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Introduction

This guide is designed to assist filers in creating compliant electronic documents for the courts using Word (2013 or 
later) and various Foxit tools, including PDF Editor, PDF Editor+, PDF Compressor, and Rendition Server. While it is 
particularly beneficial for appellate attorneys, this guide also offers valuable PDF tips for other lawyers practicing in 
trial courts. (Note: Foxit is compatible with Word 2013 or later on Windows and Word 2016 or later on Mac.)

The current technical standard of the United States Courts’ Case Management and Electronic Case Filing (CM/ECF) 
system is PDF or PDF/A. However, the Federal Judiciary plans to transition to the PDF/A standard to enhance the 
long-term archiving and preservation of case-related documents. Foxit’s PDF Editor, PDF Editor+, PDF Compressor, 
and Rendition Server provide numerous options for converting various formats to PDF/A,  ensuring standardization.

Foxit offers a wide range of features through  
PDF Editor and Editor+ that are ideal for legal 
professionals, including:
• Unified Document Management
• Streamlined and Automated Redaction
• File Security
• Digital Signatures
• Court-Compliance Features
• Automated 508 Compliance
• Efficient Compression and Conversions

Additionally, Foxit PDF Compressor is a comprehensive 
solution that addresses the diverse document 
management needs of legal professionals. It enables 
users to convert scanned documents into searchable 
PDF files, reduce file sizes to optimize storage space, 
and share documents across different platforms.

Foxit’s PDF Compressor is also integrated with EMC 
Captiva, allowing users to create color PDF and PDF/A 
files that are distinguished by their small file size 
and high quality. Furthermore, PDF Compressor is 
packaged with Panasonic scanners, offering higher 
compression rates than many other options available.

http://www.foxit.com
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1. Creating Electronic Appellate Briefs, 
Original Proceedings, Etc.
The proper formatting and submission of electronic documents are crucial for successful filings of appellate briefs 
and original proceedings. Understanding the PDF and/or PDF/A formats and using the right tools ensures the 
compliance for electronic filing and streamlines the creation and management of these documents. Pagination 
is another essential aspect to maintain order and clarity in lengthy documents. Following these basic steps in 
electronic filing, while adhering to court rules and requirements, are vital for ensuring that submissions are 
accepted without issue.

A. Format

Before submitting your documents, check the court’s website where you are filing to ensure that you 
meet all formatting requirements and guidelines. Most courts require documents to be submitted in 
PDF, as this preserves the original layout of the document and ensures consistency in viewing the same 
file in its intended form. Proper preparation helps you save time and avoid hassle. As per California 
Rules on e-filing, all documents must have a page size of 8-1/2 by 11 inches.

B. Tools

Word Processor

A word processor is the primary tool for creating electronic briefs or original 
proceedings. Microsoft Word offers some features to simplify this process. Word’s 
Style feature (see Generating Bookmarks) lets you create headings in your brief 
that automatically generate bookmarks when you convert the document as a PDF.   

Foxit PDF Editor

Foxit PDF Editor sets the standard for creating, combining, editing, redacting and 
making PDFs searchable. Eventually, you will need to do all these things if you are 
working with electronic documents in the court system. It functions like a word 
processor where it allows you to easily reflow text across paragraphs, columns, 
and pages, change document layout, modify text size, font, or line spacing,
and add multimedia. 

http://www.foxit.com
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C. Basic Steps

1. Save or convert your document from the original word processing document, such as Word, 
directly to PDF (do not scan the document to create a PDF).

2. Create bookmarks from the Table of Contents.
3. Redact any information that must be redacted under applicable rules. 

(See section 3 on redaction)
4. Make your document text searchable.

Note: You may skip step 3 if your document does not contain any information that requires redaction.

D. Pagination

Before saving/converting the document as a PDF, ensure that the pages are numbered consecutively 
starting with the cover page of the document, using only the Arabic numerals, 1, 2, 3, with a number 
on each page. The page number for the cover page may be suppressed and need not appear on the 
cover page. When a document is filed in both paper form and electronic form, the pagination in both 
versions must comply with this paragraph. 

When a file exceeds 25 MB and requires multiple filing, the first file must include a master 
chronological and alphabetical index stating the contents for all files. Each file must have a cover 
page stating (a) the file number for that file and the total number of files for that document, (b) the 
volumes contained in that file, and (c) the page numbers contained in that file. (For example: File 2 of 
4, Volumes 3-4, pp. 301-499.) In addition, each file must be paginated consecutively across all files in 
the document, including the cover pages for each file. For example, if the first file ends on page 300, 
the cover of the second file must be page 301.

Note: Do not use a separate pagination system for tables within the document. Additionally, the page 
number does not need to appear on the cover page and can 
be suppressed. (California Rules of Court Rule 8.74 (a) (2))

http://www.foxit.com
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1.1 Saving/Converting 
Directly to PDF
There are 3 common ways to convert Word into PDF documents:

a. Online Converter

Drag and drop a Word document onto the Foxit online 
Word to PDF converter. Click Start Conversion, and then 
click Download your file.

PDF
Ab Cd

Abcd

b. Foxit PDF Editor 

PDF Editor enables you to create a PDF with one click. Here’s how:
• Drag the document you want to convert onto the Foxit PDF Editor desktop icon.
• If the Foxit PDF Editor is open, simply Drag and Drop the File directly into the application window.
• Right-click the document icon you want to convert and choose Convert to PDF in Foxit 

PDF Editor.

Your file will now be a PDF that you can share, publish, and even archive easily.
 
Foxit PDF Editor also allows you to quickly create PDFs right from your clipboard, webpages, blank pages, and 
templates, with commands in File > Create or under the Convert tab.

Note: You can convert the entire site or just a portion of it. You can also set options such as timeout and hyperlinks.

c. Save As Location

• If you configure a preferred Save As location, the location you’ve set will be automatically chosen in the Save 
As dialog box when you’re prompted to specify a location to save a document. 

Note: You may want to set a cloud storage service if you store documents in the cloud for sharing with a team. Or you 
might choose your local drive as the preferred Save As location because you’re the point person for the file and its contents 
or the information is confidential. 

• To set your preferred Save As location, select Local Drive and then click Browse to select the location, or 
input the location in the text box. If you’re using a cloud storage system, select Cloud Storage and choose the 
desired cloud service.

• If you set a cloud storage option and then need to remove the Save As location, simply select Local Drive and 
leave the text box blank.

• Each Save As option gives you opportunities to customize how your PDF files are saved and streamline your 
processes at the same time.

http://www.foxit.com
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How to Convert Files to PDF/A? (Microsoft Word) 

Foxit PDF Editor supports converting general files to PDF/A. There are many ways to save files as 
PDF/A or convert existing documents to PDF/A.  

Converting from Non-PDF Format File:

Users can convert non-pdf format files to PDF/A standards directly by configuring from Foxit PDF Editor 
printer properties or Foxit PDF Editor Add-in. Using MS Word as an example, follow the steps below: 

1. Open the Word file that you wish to convert to PDF/A, press Ctrl+P/Cmd+P on your keyboard or 
go to File > Print to open the Print Dialog. Then, select Foxit PDF Editor printer and click on Printer 
Properties. 
 
Or you may go to the Foxit PDF Add-in tab and click on Advanced.   
   

2. In the Foxit PDF Editor Printer Properties/Foxit PDF Editor Add-in window, choose the Setting tab 
and click on Edit. 

3. In the Standard window, choose the PDF Standards item. In the compliance Standard dropdown 
menu, select the specific standards you need, then click OK to save it as a setting template and it 
will show as the Default Settings. Finally, click on OK to close Foxit PDF Editor Printer Properties/ 
Foxit PDF Editor Add-in window. 

4. Click on the Print Icon to print the word file to PDF/A file. Or if you are using Foxit PDF Editor Add-
in, click on Create PDF to convert the document.

http://www.foxit.com
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Foxit PDF Editor Ribbon in Word

When you install Foxit PDF Editor, the installer may add Foxit PDF buttons or menu commands to Microsoft Office 
applications (e.g., Word, Excel, PowerPoint).

The advantage of using Foxit PDF Editor to create a PDF from Word is that it automatically generates bookmarks for 
your document if you have utilized Word’s Styles feature.

1. Choose Foxit PDF at the top of the screen (to the right of View).
2. Click Create PDF in the menu.
3. In the dialog box that appears, click Save.

When printing a hard-copy of a document, be sure to use the PDF file to ensure that the print exactly replicates the 
e-file version. 

Note: Pagination and sentence structure may change when converting a document to a PDF.

Converting from PDF to PDF/A

There are two ways to convert a general pdf file to PDF/A.

1. Open the PDF file you wish to convert to PDF/A. Go to File > Save As. In the Save as Type dropdown 
menu at the bottom of the window, select PDF/A and click on Settings to choose the corresponding 
PDF/A standard. Finally, save the file with a new name. 

2. Go to Convert tab>Preflight, choose the Standards tab and check Save as PDF/A then click 
Continue.          

Select the specific Standards you need and click on Continue… to continue and choose Save As to save 
your document as PDF/A with a new file name.

http://www.foxit.com
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1.2 Create Bookmarks
Bookmarks are important in legal documents for filing 
because they help with navigation, organization, and 
time reduction. Bookmarking is defined as, “A PDF 
document navigational tool that allows the reader to 
quickly locate and navigate to a designated point of 
interest within a document.” Each electronic document 
must include an electronic bookmark to each heading, 
subheading, and the first page of any component of 
the document, including any table of contents, table 
of authorities, petition, verification, memorandum, 
declaration, certificate of word count, certificate of 
interested entities or persons, proof of service, exhibit, 
or attachment.  Failure to bookmark your files, such as 
your exhibits, could result in a rejected filing. 

What Should Be Bookmarked:
• Table of Contents bookmarked to each 

referenced section.
• Electronic Exhibits with links to the first page 

of each exhibit
• Bookmark Titles that identify the section or 

exhibit number or letter.
• Brief Description in title for exhibits. 

Note: Check local rules regarding e-filing for any other 
specifics about bookmarking.

Bookmarks are helpful for users to mark a place in 
a PDF file so users can return to it with ease. Or you 
may like to have your own bookmark structure and 
new bookmark names. With Foxit PDF Editor, you can 
easily nest, edit, or delete bookmarks in a PDF file if the 
security settings allow.

http://www.foxit.com
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How to Add Bookmarks in Foxit PDF Editor 

Simply go to the part of the document where you want a bookmark, click the “new bookmark” icon on the bookmark 
panel, and voilà.

You can create nested bookmarks (or “sub-bookmarks”) simply by dragging a new bookmark directly under another. 
Save yourself and anyone else reading your PDF document time and frustration by adding this simple feature.

1. Go to the page where you want the bookmark to link to.
2. If there’s no bookmark in the document, click Edit > Links > Bookmark, or click the New Bookmark icon at 

the top of the Bookmarks panel.
3. Select the bookmark after which you want to place the new bookmark. If you don’t select a bookmark, the 

new bookmark is automatically added at the end of the bookmark list. Click Edit > Links > Bookmark or 
click the New Bookmark icon at the top of the Bookmarks panel, or right-click the selected bookmark and 
choose Add Bookmark.

4. Type or edit the name of the new bookmark, and press Enter. 

Bookmark Settings
• To maximize the impact of your document, set the bookmarks to open automatically.
• While the document is open, click File > Preferences > Page Display tab.
• Click the Navigation tab dropdown and select Bookmarks Panel and Page.
• Click OK.

Generating Bookmarks
If you use the paragraph styles available in Word to label the headings in your document, when you use the built-in 
Foxit PDF ribbon to generate your PDF, your document will already include bookmarks to the headings in  
your document.

Best Practices on How to Avoid Rejected Court Filings

http://www.foxit.com


www.foxit.com 11

Best Practices on How to Avoid Rejected Court Filings

Manually Adding Bookmarks
To manually add a bookmark in Foxit PDF Editor, follow 
these steps:

• Click on the page where you want to create a 
bookmark.

• Click the New Bookmark icon in the Bookmarks 
Panel or select CTRL and B keys simultaneously.

• In the text of the new bookmark, type the name 
or label that you want to give the bookmark.

OR

• Highlight the text on the page you want 
to bookmark, then press the CTRL and B 
simultaneously. 

• The bookmark will appear in the panel and the 
name will be the same as the text you highlighted.

Editing Bookmarks
To delete a bookmark, Select the bookmark and press 
the Delete key.

To Edit the name of a bookmark, Double Click on the 
bookmark.

Once the bookmark text is highlighted, you can edit 
the text of the bookmark. Press Enter when you are 
satisfied with the results.

Note: Avoid using names like Header A, Header B, 
etc. Instead, try something like Statement of the Case, 
Conclusion.

Moving Bookmarks
To move bookmarks up and down in the Bookmarks 
panel, Left click and Hold the text and Drag the 
bookmark to the desired location in the Bookmarks 
panel. Once the arrow and dotted line are in the new 
location, release the left mouse button to drop the 
bookmark in its new location.

Nesting Bookmarks
Bookmarks can also be nested underneath other 
bookmarks to create a tiered structure of bookmarks.

To nest a bookmark underneath another bookmark, 
move the bookmark as described above. But this 
time, move the bookmark underneath the primary 
bookmark where you want it nested. In other words, 
select the bookmark by Left Clicking and Holding 
the Mouse Button Down. Then move it up and to the 
right without releasing the mouse button. Release the 
mouse button Once the Bookmark Appears to Be 
Indented.

Clicking on the Minus Sign next to the bookmark 
collapses these bookmarks so that they are not visible. 
A plus sign then appears next to the bookmark, which 
will expand the nested bookmarks and make them 
visible again.

http://www.foxit.com
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Redaction is the process used to prepare a document 
by removing confidential information before it can 
be shared publicly or to a third party. In filing cases, 
redaction is important in legal documents because 
it ensures client confidentiality, protects sensitive 
information, and complies with the mandate laid down 
by laws such as the Federal Rules of Civil Procedure 
Rule 5.2 Privacy Protection For Filings Made with the 
Court (a) Redacted Filings and Federal Rules of Criminal 
Procedure Rule 49.1 Privacy Protection For Filings 
Made with the Court. The responsibility for redacting 
personal identifiers rests solely on the filer/counsel as 
well as the parties.

1.3 Redacting

Both rules require the following details to be removed from court filings for the protection of individual privacy:
• Social Security Number and taxpayer-identification numbers: Use only the LAST FOUR DIGITS.
• Dates of Birth: Only the year of birth can be left if necessary.
• Names of Minor Children: In the case of minor children, only initials are permitted.
• Home Address: Only if a home address must be included, use only the city and state.
• Financial Account Numbers: Identify the name or type of account and the financial institution where 

maintained but use only the account number’s last four digits.
• Follow any additional court orders about the redaction of sensitive information based on the case.
• Use extreme caution and redact for security when including any of the following information:

1. Driver’s License Numbers
2. Medical Records
3. Employment History
4. Individual Financial Information
5. Proprietary or Trade Secret Details 

Redacting Using Foxit PDF Editor
There are four different methods you can use to easily and effectively protect sensitive information or personal 
identifiers when using Foxit PDF Editor:

a. The Whiteout Feature

Whiteout is a one-click method that erases the content you select and changes the area to a white background. It 
eliminates the data, metadata, and structural content where the tool was applied, rendering it unretrievable.

http://www.foxit.com
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Foxit PDF Editor provides the Whiteout feature to enable you to erase information with one click to speed up  
your workflow.

To remove content from your PDF with the Whiteout command, do the following:
• Choose Protect > Redaction > Whiteout. 

The cursor changes into a cross.
• Click and drag a rectangle around the content you want to remove.
• Click OK in the prompt warning you that the “Whiteout” cannot be undone. You can click Don’t ask again in 

the prompt so that you won’t be bothered the next time you usethe feature.

Now you can see the selected content is removed and replaced with the white background.

b. The Mark for Redaction Feature

Mark for Redaction eliminates the text and images you select but also provides you with additional capabilities 
in the Properties menu and to Search and Redact based on patterns. Redaction requires two steps: selecting 
(marking) the content for redaction and applying it. This enables you to review the content and be sure you want to 
redact it before you commit to it.

With Foxit PDF Editor+, redaction is a simple two-phase process that lets you first mark the text or graphics for 
Redaction and then apply the redaction.

1. Mark the texts and graphics

To mark text or graphics for redaction, select Protect > Redaction > Mark for Redaction > Text & Images, and the 
Hand command changes into a cross icon automatically. Then do any the following to mark the content:

http://www.foxit.com
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Pages and choose the page range you want to add 
redaction to. In the Extract menu you can choose even 
or odd pages from the page range to add redaction to.

The marked content or page will be filled with black 
color in a red rectangle. You can move and resize the 
rectangle before you apply the redaction.

c. Search and Redact Feature

You can find and remove content either in a single PDF 
file or in multiple PDF files under a specified folder 
that contain searchable text with the Search & Redact 
Command.

1. Select Protect > Mark for Redaction > Search 
and Redact or simply click the Search or Replace icons in the upper right corner of the application window 
and 
choose Search & Redact. To then specify what you want to redact in the Search 
panel, perform one of the following:

• To search and redact an exact word or phrase, select Match Exact Word or Phrase and type the text 
you wish to find and redact into the search dialogue box.

• You can search and redact multiple words or phrases at the same time. Select Multiple Words or 
Phrase and click Select Words…. In the pop-up dialog box, enter the word or phrase you want to search 
and redact, and click Add. Repeat until you add all the words/phrases you want to search for. Or you can 
click Import to import a text file with the list of words or phrases to search for. For the words you have 
added, click Export to export them to a text file.

• To search and redact a predefined redaction profile, select Redaction Profiles and then select an 
existing redaction profile you want to use.

• To search and redact patterns (such as phone numbers and credit card numbers), select Looks like 
search pattern. Then select the pattern you want to search from the Select Your pPattern drop-down 
list and choose the specific country or region from the Country/Region drop-down list.

2. Click Search.
3. Check the results you want to redact and choose Mark Whole Word(s) for Redaction to mark all characters 

• Drag a rectangle where you want to add redaction. This method allows you to select and mark both 
text and images at the same time.

• Double-click an image to mark an entire image.
• Hover the pointer over the text. When the pointer changes into a cross, click and drag to select the 

text you want to redact.
• Right-click the redaction box and choose Properties and choose options such as redaction fill color, 

overlay text, and redaction codes

To mark pages for redaction, please select Protect > Redaction > Mark for Redaction > 

http://www.foxit.com
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of the word(s) you search or choose Mark Partial Word(s) for redaction to mark the specified characters of 
the word(s). If you choose Mark Partial Word(s) for Redaction, the Settings dialog box pops up and allows 
you to specify the characters you want to mark. To change your character settings, click the Settings button in 
the Search panel.

4. Click the button Mark Checked Results for Redaction at the bottom of the search dialogue box.
5. Click the Apply Redactions button. Or Choose Protect > Mark for Redaction > Apply Redactions. 

Note: This operation cannot be undone, and the selected content will be removed permanently when you select Apply. 
It is recommended that you save a backup copy of this document before you apply the redaction.

d. Smart Redact (AI-based Document Redaction) (Included with Foxit PDF Editor+)

Smart Redact provides a simple, efficient, and comprehensive method to assist legal professionals in dealing with 
sensitive information from the (PDF) documents. It helps users who need to redact sensitive information in PDF but 
don’t know the exact words to redact in advance. With Smart Redact, users don’t have to read through every page to 
find sensitive information in each sentence, potentially missing pertinent sensitive data. Instead, Smart Redact lists 
all sensitive data in PDF files in seconds with a single click. 

For users with a large volume of documents to redact, the Batch Redact function allows users to redact multiple 
documents at the same time.

The Smart Redact Plugin provides a powerful AI based redaction capability for users to redact sensitive 
information in PDFs while they are in the same PDF editor executing their typical document workflows.

Preparing Your Document with Smart Redact

1. Upload Your Document: Import your document into Foxit PDF Editor+.
2. Identify Sensitive Information: Let Smart Redact scan and identify sensitive information, such as 

personal names, addresses, financial data, and more.
3. Review and Confirm: Carefully review the suggested redactions to ensure accuracy. The AI’s 

suggestions can be refined as needed.
4. Apply Redactions: With a simple click, Smart Redact applies the redactions, ensuring that sensitive 

content is removed from the document. 

By starting your workflow with Smart Redact, you establish a solid data privacy foundation, ensuring that sensitive 
information is effectively masked.

In all the above-mentioned features, redaction is completely secure, removing the original text or image 
permanently from the document. No one can hover over the area to copy and paste because redacted content is 
permanently removed and cannot be reversed.  

http://www.foxit.com
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Generate Redacted and RMS-protected PDFs

Foxit PDF Editor+ allows users to generate a redacted and AIP-protected PDF from an existing PDF. Authorized 
users are granted access to view the full document while unauthorized users are only able to view the redacted 
document, which allows for improved knowledge sharing of non-sensitive information within a protected 
document.

To Generate a Redacted and AIP-Protected PDF, Please Do the Following:

• Mark the content for redaction.
• Click Protect > Protect Redactions, log on your AIP server and then choose an AIP template to 

encrypt the document.
• Then the document with redaction protected by the AIP template is generated and opened with 

a message box appearing in the document area. Click View the full content to view document’s 
content without redaction. This message box appears only when the document is opened by the 
document owner.

• After clicking View the full content, two messages will appear in the message box. Click Redacted 
Mode to exit the full content mode and return to the document with redaction. Click View 
Permission to view the security properties of the document.

When the authorized users open this protected document, only the message to view permissions appears 
in the message box.

http://www.foxit.com
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Bates numbering is used in the legal field to assign identifying numbers and date/time stamps to images and 
documents. It provides a unique serial number for every page of a collected document and serves as a method for 
indexing legal documents for easy identification and retrieval. Bates numbering is primarily utilized in litigation and 
discovery to facilitate the identification of numbers, dates, and timestamps on images and documents. This process 
ensures that no page is missed or misplaced, which is especially critical in legal proceedings where precision and 
accuracy are paramount. 

Foxit PDF Editor enables users to customize Bates numbering schemes by selecting the number of digits, prefix, 
suffix, and location, as well as including numbering in the header or footer. Users can also select multiple files or 
folders to apply bulk Bates numbering, streamlining digital document indexing and retrieval for law firms of 
all sizes.

1.4 Bates Numbering

http://www.foxit.com
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How to Add Bates Numbering

This feature is available in both Foxit PDF Editor and 
PDF Editor+

1. Choose Organize > Bates Numbering > Add. 

2. In the Add Bates Numbering dialog box, add 
files (from local drives or ECM), folders, or opened 
files by clicking Add Files, Add Folders or Add 
Open Files.

Tip: You can also add files by directly dragging and 
dropping them to the box.

3. (Optional) In the files list, you can change the order 
in which Bates numbers are assigned. You can reorder the files by Name/Location/Size/Modified Time simply by 
clicking the corresponding column name. Alternatively, reorder the files manually as desired by clicking the 
Move Up/Down button, or by dragging and dropping the file in the list. Select a file and click the Remove button 
to delete it, if necessary.

4. Click Output Options to set the target output folder, name the file and create the log file in the dialogue 
box. Click OK to exit the box after completing these settings.

Tip: When naming output files, if you select Add to original file names, you can enter the string “%BATES_
NUMBER_KEY%” in the Insert Before or Insert After boxes to add the range of Bates number to the filenames 
(e.g., “0001-0020[original document name].pdf”).

5. Click OK and a dialog box to add Headers and Footers will pop up for you to insert Bates Numbering on the PDF 
documents.

6. Select Bates Number in the Macro menu, and then click Insert.

7. Another dialog box will appear for setting the number of digits (any number from 3 to 15), the increment, the 
start number, rotate angle and the prefix/suffix, if needed.

Tip: Setting the value of the increment to a negative number reverses the order of the Bates numbering.) 

8. Click OK to finalize the setting.

http://www.foxit.com
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1.5 Searchable Text
According to California Rules of Court 8.74 and California Rules of Civil Procedure Rule 2.256: Electronic documents 
must be in text-searchable portable document format (PDF) while maintaining the original document formatting. 
The document must be text searchable when technologically feasible without impairment of the document's image.

To make a PDF document text-searchable for case filing, you can use Foxit’s Optical Character Recognition (OCR) 
solution or Foxit PDF Editor. OCR is a process that enables images or printed text to be translated into machine-
readable text. OCR is most commonly used when scanning paper documents to create electronic copies but can 
also be performed on existing electronic documents (e.g. PDF or PDF portfolio).

Steps to Recognize Text

Foxit PDF Editor can detect whether a PDF file is scanned or image-based and make corresponding suggestions to 
initiate OCR when opening a scanned or image-based PDF. You can also run OCR anytime to recognize the image-
based text in a PDF.

To recognize image-based or scanned text in a PDF file, perform the following steps:

1. Click Convert > Recognize Text > Current File, in the Recognize Text dialog box, specify the page range  
you need.

Best Practices on How to Avoid Rejected Court Filings
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2. Choose the language used in your document. You can select multiple languages as well.
3. In the output type, check Searchable Text Image to make the image text selectable and searchable (or check 

Editable Text to enable the image text to be edited with Foxit PDF Editor). Then click OK to recognize the text. 

Searchable Text Image: 

During the OCR process, Foxit PDF Editor analyzes the image text and substitutes words/characters that closely 
approximate the image text. The substitute words/characters will be placed on an invisible layer of text in the PDF, 
which makes the image text selectable and searchable. If the substitution is uncertain, the text will be marked as 
OCR suspects which need to be corrected manually. Image text can be extracted from a PDF and saved as a .txt file.

To Enable OCR:

1. Open Foxit PDF Editor and go to File > Open. Find the PDF you want to implement OCR in, Select 
it, and click Open.

2. Go to Tools > Image Recognition OCR. The Image Recognition OCR dialog box appears.
3. In the Language drop-down list, Select the Language of the Text in your PDF. 
4. In the Output Options section, you can choose to output the recognized text to a new file, or to 

have it overlay the original image text in the PDF.
5. Click Start. Foxit PDF Editor will begin the OCR process. A progress bar will appear, showing you 

the status of the OCR process.

When the OCR process is complete, you can close the 
Image Recognition OCR Dialog Box. The text in your 
PDF should now be selectable and searchable. If there 
are any errors in the OCR process, they will be marked 
as OCR suspects. You can correct these errors by going 
to Tools > Correct Suspects.

For mass quantities of scanned documents, PDF 
Compressor provides optimal OCR capabilities with 
back-end server technology.
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Mistakes or typographical errors can occur while drafting electronic briefs and other case documents. Fortunately, 
you can easily fix simple typographical errors using Foxit PDF Editor. 

The Edit Text Tool allows you to erase and type in a PDF as if it were a word processing document. Foxit PDF Editor 
automatically recognizes the font type and size, enabling you to backspace to remove text and retype as needed, all 
while maintaining font and sizing consistency.

Select Edit Ribbon > Edit Text. Then place your cursor where you want to edit and type as you would with a word 
processor. If you used an uncommon font, the newly typed text will be replaced with another font available in Foxit 
PDF Editor.

1.6 Fixing Mistakes in Foxit PDF Editor

Reflow Editing Command
Reflow editing mode is a text editing mode in Foxit 
PDF Editor Pro. The reflow editing feature provides a 
fluent text editing experience similar to editing texts 
in MS word application. The commands Edit Text 
and Edit Object can only allow you to edit text in one 
text block in one page. To edit text in a continuous 
mode like Word, you can use the Reflow Editing 
command. When you are in reflow editing mode, text 
will reflow automatically in pages in the document as 
you add or edit text content.
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To Edit Texts Under Reflow Editing Mode, Please Do the Following:

1. Choose the Edit tab in Foxit PDF Editor> Reflow Editing, and a dialog box pops up to inform you 
about the benefits and notes about the reflow editing mode. Click Continue if you need to edit 
content in the Reflow Editing mode. 

2. The Format tab appears in the right panel, allowing you to edit text format and paragraph styles.  

3. Sometimes there are text blocks surrounded by pink outer borders; these text blocks are called 
floating objects. To edit floating objects under reflow editing mode, double click on one of the 
specified floating objects to enter its interior for editing, the bottom of floating object would 
flow down/up as you add or delete texts in it. When you need to move a floating object to another 
location in the PDF page, please single click the floating object, then drag and move the selected 
floating object to any location you want in the PDF page. 

4. When you complete editing, click Apply Changes to save the changes or click Exit Reflow Editing 
to exit the Reflow Editing mode without applying any change.

Note: In Reflowing Editing mode:

• Comments and form data cannot be edited.
• Items in the magenta rectangle will not be affected by content reflow.
• Some properties of PDF contents may be removed.
• Some actions may take longer to process and additional information may be added. 

To make editing easier, Foxit PDF Editor supports linking multiple text blocks together or 
connecting separate text blocks into one single paragraph. You can link text blocks not only 
in one page but also across multiple pages. Text will reflow in these linked blocks and will 
not cover the page contents that are located among these blocks.
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To link text blocks, please do the following:

• Click Edit > Link & Join Text and the Join & Split context tab appears on the ribbon. Select text blocks you 
need to link together and the selected blocks will be marked with numbers as you click them. 

• Click the Link command in the Join & Split context tab, or right-click the selected blocks and choose Link 
Text Boxes. This will link the selected blocks together. 

Note: Once you add or edit text in these blocks with the Edit Text command , the text will reflow in these linked blocks and will 

not cover the image among them. And when the text added exceeds the final block, content following the linked blocks will be 

covered because they have not been linked together. 

• To unlink a text block, please click Edit > Link & Join Text, select the text block you need to unlink and then 
click the Unlink command in the Join & Split context tab. You can also right-click the selected block and 
choose Unlink Text Blocks.

Spellchecking

As with any writing scenario, but particularly in the legal 
field, running a thorough spellcheck before completing 
or sharing a document is essential. Foxit PDF Editor 
offers all standard required spellcheck components legal 
professionals rely on.
 
• Ignore – Select Ignore if no correction is needed.
• Ignore All – Select Ignore All to skip all further 

occurrences of any current misspellings.
• Change – Select Change after selecting one 

suggestion to make the suggested correction.
• Add To Dictionary – Select Add to Dictionary if 

the suspected word is spelled correctly but doesn’t 
appear in Foxit PDF Editor’s dictionary. Choosing 
Add to Dictionary adds the word to your personal 
Foxit PDF Editor dictionary, which is a supplemental 
list of correctly spelled words used to proofread a 
document.

• Cancel – Select Cancel to exit the Check Spelling 
dialog box.

Tip: You can add, remove, or reorder dictionaries in File > Preferences > Spelling.
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If the mistake cannot be fixed with the Edit Text tool, you may be able to fix the error by deleting the offending page 
and replacing it with a corrected page. To replace a page, first fix the mistake in your word processing program. 
Then, Convert the corrected word processing document to PDF. Now, Extract the corrected page from your 
corrected PDF and Save it as a separate PDF document. Then, Delete the page with the error from your original 
PDF and Insert the corrected page into the proper place in the original PDF.

1.7 Replacing Pages

Replace Pages (Foxit PDF Editor)
You can easily replace an entire PDF page with another PDF page using Foxit PDF Editor.

• Click Organize > Replace, or right-click a page thumbnail in the Pages panel or Thumbnails 
window and choose Replace Pages.  

• Select the PDF document containing the replacement pages from your local device by 
navigating through your local disk or from ECM systems and cloud services by selecting 
Open from ECM and click Open. 

• In the pop-up Replace Pages dialog box, do the following: 
• In the Original group, specify the page range to be replaced in the original document. 
• In the Replacement group: Specify the replacement page range. You can also click Browse 

to change the selected file.
• Click OK.

If you need to replace a page in your PDF file, 
simply use the Replace Page option. With this 
option, you can update a single page simply by 
replacing it with your updated page in one step. 
The text, images and comments on the original 
page will be replaced without the need for any 
further action.
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To combine individual files into a single PDF document, simply follow these steps:

Within a Document in Foxit PDF Editor 

• Choose Convert Ribbon > Combine Files.

OR

From the File Menu in Foxit PDF Editor

• Choose File > Create > Combine Files.
• In the dialog box, add the individual files or folders that you want to combine into a single PDF.  

The files can be of any format supported by Foxit PDF Editor (DOCX, PDF, XML, JPG, PNG. TIF, etc.).
• Arrange the files in the order that you want to combine them.
• Save and name the combined document 

Using Foxit PDF Editor for Merging PDF files on Windows

Foxit PDF Editor also offers robust features for manipulating PDF documents, including merging 
multiple files. Follow these steps to create a merged file: 

1. Launch PDF Editor.
2. Combine Files: 

•  Go to File in the top left corner.  
•  Select Create and then choose Combine Files.  
•  Add the files you want to merge by clicking Add Files.

3. Arrange and Merge: 
•  Arrange the files in the desired order by dragging and dropping. 
•  Click on the ‘Combine’ button to merge the PDFs into a single document.

4. Save the Merged PDF: 
•  After the merging process is complete, save the combined file to your preferred location.

1.8 Combine Individual Files Into One PDF File
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E-filing case file limitations may vary by court. Most courts require 25 megabytes per PDF document and 35 
megabytes per envelope. Some courts also have a 50 MB cap for a single file. (Note: California Courts require 25 
MB per file size). If a document exceeds the 25-megabyte file-size limitation, the electronic filer must submit the 
document in more than one file, with each file 25 megabytes or less. When an electronic filer wants to submit a 
document that has more than 10 files, or if the document cannot be filed in multiple parts, or if filing it electronically 
would be too difficult, the filer must submit the document manually. This means filing it to the court on an 
electronic medium like a flash drive, DVD, or compact disc (CD).

Make sure to check all rules with the court you are filing with to make sure you have met all their requirements and 
local rules for electronic documents. 

1.9 File Size

Combine PDF files online using your Windows device with our online PDF merger tool

Follow these steps to merge multiple PDFs together into one document: 

1. Drag your PDF files onto the Online PDF Combiner. You will see the files that  
you have added under this free tool.

2. Click the up and down arrows to reorder files. Or click on the Trash button to remove a particular file.
3. To combine PDFs online, click Start Now.
4. When the file is merged, a dialog box will appear. You can then download it.
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Use Foxit PDF Editor’s PDF Optimizer to Reduce File Size

With PDF Optimizer, you can reduce file size by compressing content, un-embedding fonts, and removing any 
redundancy in the data of PDF objects.

PDF Optimizer offers several settings options, but the defaults are appropriate for many PDF documents. If 
you want to reduce the file size quickly using default settings, follow these steps:

1. Choose File > PDF Optimizer > Reduce File Size.
2. Select Current File to apply the settings. A dialog box pops up. Choose Retain Existing to keep 

the current version of PDF or select a desired version from the dropdown menu. Then choose the 
compression effect that you need. Click OK.

3. In the dialog box that appears, specify the file’s name and the location where you want to save it.  
Click Save to begin optimization.

It’s important to note that compressing a PDF can also affect the quality. Be sure to compare the original file with 
the compressed version to ensure it meets your requirements.

Use the PDF Optimizer in Foxit PDF Editor to Control What Gets Reduced

Foxit PDF Editor’s PDF Optimizer lets you easily see what’s getting compressed in your PDF document. With this 
feature, you can compress images, remove data redundancy of PDF objects, and update your PDFs. 

Here’s how to use it:

1. Choose File > PDF Optimizer > Advanced Optimization > Advanced Optimization.
2. Set the properties in the PDF Optimizer dialogue box.
3. Click Audit space usage to see how big the current PDF file is and determine which items you need 

to optimize. 

It’s a great way to get more granular and gain more control when you compress a PDF.

Note: To optimize PDFs created from scanned documents, Foxit PDF Compressor provides  
the following file size reductions:

• black/white = up to 1/10th of the original
• color scans = up to 1/100th of the original

Make sure to check the rules with the court you are in regarding whether color scans are allowed. 
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Appendices must comply with California Rules of Court, rule 8.124, including chronological and alphabetical indices. 
For Exhibits, see rule 8.486(b). When possible, use PDF files that are converted from native formats, rather than 
scanned documents. (See Saving/Converting directly to PDF.) Counsel or parties should cooperate in providing 
electronic copies of documents when requested and should check the local rules of the court where they will 
be filing to make sure all requirements for electronic documents have been met. This section provides the basic 
requirements and important points to remember in creating appendices, exhibits, and attachments.

1. Chronological Index

The chronological and alphabetical index should be converted from the word processing program used to create 
them. Where appendices or exhibits are submitted in multi-part electronic files, the first file must include a master 
chronological and alphabetical index stating the contents for all files. Each separate file should have a cover page 
stating (a) the file number for that file and the total number of files for that document, (b) the volumes contained in 
that file, and (c) the page numbers contained in that file, e.g. File 2 of V. Volumes 3-4, pp. 301-499. 

2. Pagination

Make sure to number the pages consecutively beginning with the cover page of the document, using only the Arabic 
numbering system, as in 1, 2, 3. Every page must have a number. Do not use a separate pagination system for 
chronological or alphabetical indexes within the document. The page number does not need to appear on the cover 
page. See Pagination in Section I. for more information. 

3. Scanning Documents

Although you are prohibited from scanning your documents that are available in electronic format (e.g. cases, 
statutes, etc.), there are occasions where you will need to scan a document to include it in your appendix.

For example, a trial court may not have electronic filing so you may have to scan a trial court order. Or you would 
like to include a contract in your appendix, and it is only available in paper form. In those situations, the only 
solution is to scan the document.

You can create a PDF file directly from your scanner using Foxit PDF Editor or other software. When scanning, make 
sure that the scanner settings are:

• 300 dots per inch (dpi)
• Black and white (not gray scale or color, unless scanning an image)
• OCR (optical character recognition)

2. Creating Electronic Appellate Record 
On Appeal/Exhibits/Attachments
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A one-hundred-page scanned document (that does not include images) with these settings should be about 3.5 
megabytes in size. (Note: File size may vary with certain documents.) If scanning is creating files that are too large, 
check the settings on your scanner. Most copiers, have a menu that allows the scanner settings to be adjusted.
If you have already adjusted the scanner settings, and the file size is still too large, Foxit PDF Editor can help with 
that in the next section.

Note: Make sure to do this before bookmarking the appendix.

4. Scanning with Foxit PDF Editor

If you have a scanner connected to your computer, you can scan documents using Foxit PDF Editor. 
Follow these steps:

• Insert the document into your scanner
• Open Foxit PDF Editor
• In Foxit PDF Editor choose Convert ribbon > From Scanner
• Choose Black and White in Color Mode

To scan a paper document to PDF using Foxit PDF Editor at higher DPI, Choose File > Create > From Scanner > the 
From Scanner button, or choose Convert > Create > From Scanner, or choose the Home tab > the From Scanner.

Select a scanner, uncheck Configure scanner using scanner’s interface then click on the drop-down menu next to 
Resolution to change the DPI setting there. Then uncheck Reduce size and optimize.

You may also check Configure scanner using scanner’s interface then uncheck Reduce size and optimize and 
directly use the scanner interface to scan, then change the DPI setting from the scanner’s user interface.

Resolution DPI Options:
• For screen display (150DPI - 300DPI).
• For document OCR (300DPI - 600DPI).
• For photo print (600DPI or up). 

Reduce size and optimize: 
The Optimization Options dialog box for image settings controls how scanned images are compressed for the PDF. 
Default settings are suitable for a wide range of document pages, but you may want to customize settings for higher 
quality images and smaller file sizes.

Tip: Scanning at 300 DPI produces the best text for conversion. At 150 DPI, OCR accuracy is slightly lower. At 600 
dpi, both scanning and processing are slower than it is at 300 DPI.

You can also perform OCR on an image by dragging and dropping it onto Foxit PDF Editor. Foxit PDF Editor will 
convert the image file into a PDF document and advise you that you can run text recognition to make it searchable 
or editable.
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5. Scanning with PDF Compressor (Guide Images Not Included)

The PDF Compressor compresses and converts scanned documents to PDF or PDF/A. The outstanding document 
compression provided by the PDF Compressor greatly reduces file sizes while ensuring prime document quality in 
an ISO standard compliant format suitable for long-term archiving.

• Open PDF Compressor.
• Drag and drop a file or a folder onto the list window to add entries to the list.
• Double-click the corresponding entry within the list or right-click the entry and choose Properties to edit the 

properties such as the job priority, input and output options, OCR, etc.
• After configuration, select the entry you want to start and Click the Start Button on the toolbar to run the job.

6. Create Bookmarks for All Documents Contained in the Appendix

A bookmark is a text link that appears in the Bookmarks Panel of Foxit PDF Editor. Some courts require bookmarks 
for each document that is listed in the index. Each electronic bookmark must briefly describe the item to which it is 
linked. For example, an electronic bookmark to a heading must provide the text of the heading, and an electronic 
bookmark to an exhibit or attachment must include the letter or number of the exhibit or attachment and a brief 
description of the exhibit or attachment. An electronic appendix must include bookmarks to the indexes as well 
as to the first page of each separate exhibit or attachment. Exhibits or attachments within an exhibit must also be 
bookmarked. 

Be sure to check the local rules of the court you are filing with to make sure you have met all requirements for 
electronic appendices. For documents without titles, be sure to use descriptive labels for your bookmarks. See 
Create Bookmarks in Section I. above for the steps in bookmarking.
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7. Redacting

Protection of sensitive information: Electronic filers must comply with rules 1.201, 8.45, 8.46, 8.47, and 8.401 
regarding the protection of sensitive information, except for those requirements exclusively applicable to paper 
form (rule 8.74 California Rules of Court). Redaction is crucial in the electronic filing of cases in the United States as 
it protects sensitive information, such as Social Security numbers and financial data, ensuring compliance with legal 
requirements and maintaining confidentiality. By removing personal identifiers, redaction helps prevent identity 
theft, facilitates fair trials by limiting prejudicial information, and streamlines legal processes, ultimately enhancing 
digital security and preserving the integrity of the legal system.

See Redacting in Section I above for the steps in redaction.

8. Text Searchable

Court Rules reiterate that electronic documents must be text in text-searchable portable document format (PDF) 
while maintaining the original document formatting. Text searchability allows quick access to specific information, 
especially in lengthy legal documents. 

See Text Searchable in Section I above to see the steps in ensuring that your file is text searchable. 

9. File Size

When an electronic filer wants to submit a document that has more than 10 files, or if the document cannot be filed 
in multiple parts, or if filing it electronically would be too difficult, the filer must submit the document manually. This 
means filing it to the court on an electronic medium like a flash drive, DVD, or compact disc (CD).

See File Size in Section I for the steps in reducing file size. 
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3. Common Mistakes
With E-Filing
While e-filing offers convenience and 
efficiency, it also comes with its own set 
of challenges. This section highlights 
common mistakes that filers often make 
when submitting documents electronically 
and how they can be corrected. From file 
size limitations to improper formatting, 
understanding these errors can help ensure 
a smoother filing experience. Common 
errors in documents e-filed include:

1. Conflicts With E-Filing Header

If the text on the PDF document overlaps with the e-filing header, an easy way to solve the problem is to 
organize headers using the Header & Footer features in Foxit PDF Editor.

• Open the PDF document with Foxit PDF Editor.
• Choose Organize > Header & Footer > Remove All.

If your PDF is a scanned document, you can complete OCR steps first and then use the Edit features in Foxit 
PDF Editor to organize headers.

• Open the scanned document with Foxit PDF Editor.
• Go to Convert > Recognize Text > Current File. Choose the page range, language and output type, and 

click OK to apply.
• Go to Edit > Edit Object > Text.
• Drag a box across the header that you want to remove and click the Delete key on your keyboard.
• After merging the documents, you can apply the e-filing header to all pages by choosing Organize > 

Header & Footer > Update. Choose Page Range Options to specify the page range
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2. Skewed Documents

Often, scanned exhibits saved to PDF are skewed. The Deskew option is under File> PDF Optimizer >Optimize 
Scanned PDF. Also, you may turn on Deskew via File->Create>From Scanner>Optimize Scanned PDF. You can 
additionally apply OCR to all documents to make them text-searchable PDFs from this same dialog box.

To deskew a pdf page, you can use these two workarounds.
While creating a PDF file with your scanner, the deskew option has been enabled by default.
If you’d like to deskew the created pdf file, please open your file in Foxit, go to File>Optimize Scanned PDF, 
set the option Deskew to On to enable it, then click on OK.
       
3. Rotated Pages

Many e-filing systems require PDF documents to be submitted in portrait mode. But sometimes scanned images 
may result in rotated pages. When this happens, you may simply click the Organize tab and choose Rotate Pages 
to select which way to rotate pages.

Rotate Pages

• Click Organize. 
• Do one of the following: 

• Select the page that you want to rotate and click Rotate Pages > Left or Right in the Organize tab to 
rotate it clockwise or counterclockwise. 

• Right-click a page thumbnail in the Pages and Thumbnails window and choose Rotate Pages > Left or 
Right. 

• Move your mouse over the page which you want to rotate and click which direction in which you would 
like to rotate, clockwise or counterclockwise.  

Tips:

1. Press Command/Shift + click to select multiple page thumbnails at one time. If you want to select all the 
page thumbnails, select a single page thumbnail first, and then press Command + A. 

2.  The rotate buttons floating over a page thumbnail are available in Thumbnail View when you only select a 
single page thumbnail.
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Rotate Manually

The scanned page is an image object normally, so we can rotate the whole page as image object. After open the 
scanned pdf file, go to Edit>Edit Object>Image, select the whole page, you will get the circular arrow to rotate the 
page as you need.

Note: If you cannot see the circular arrow, please ensure that you are in the single mode.

4.  Failure to Redact Sensitive Information

Failure to redact sensitive information is a common mistake when electronically filing a case. Lawyers who fail to 
protect sensitive information may be sanctioned with fines or penalties by the court. 
Foxit Editor+ AI-powered Smart Redact feature is designed automatically to detect and securely redact personal, 
confidential, or privileged information. This includes social security numbers, banking details, medical records, or 
any information that needs to be safeguarded. See the Smart Redact section for more information.

Final Thoughts

Electronic court filings can be challenging, but 
understanding and implementing best practices 
can significantly reduce the risk of rejections. By 
carefully adhering to formatting guidelines, ensuring 
compliance with file size and type requirements, and 
thoroughly reviewing documents before submission, 
filers can enhance their chances of successful 
acceptance. Knowing the latest court rules and 
leveraging available resources can further streamline 
the e-filing process. By following these proactive 
guidelines and using the right tool such as Foxit PDF 
Editor, legal professionals can save time, reduce 
frustration, and ensure a smoother process in the 
court system.
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