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Introduction

About the User Manual

Foxit PDF Reader (MSI) is developed on the basis of Foxit PDF Reader (EXE), but it extends
the usability and performance of viewing and editing of Foxit PDF Reader (EXE). This User
Manual introduces the deployment and configuration of Foxit PDF Reader. Please follow
the instructions below for details.

About Foxit PDF Reader (MSI)

Foxit PDF Reader (MSI) Overview

Foxit PDF Reader (MSI), hereafter referred to as Foxit PDF Reader, is a PDF document
viewer. It launches quickly and is easy to install. Just run “Foxit PDF Reader Setup.msi”
and then follow the installation guides to complete installation.

Foxit PDF Reader enables users to edit and secure reliable PDF documents quickly, easily
and economically. In addition to the basic PDF viewing functions, Foxit PDF Reader also
includes various advanced features, such as AIP Protection, GPO Control, and XML
Control.

Installing Foxit PDF Reader

Windows System Requirements

Foxit PDF Reader runs successfully on the following systems. If your computer does not
meet these requirements, you may not be able to use Foxit PDF Reader.

Operating Systems

*  Windows 10

*  Windows 11

«  Verified as Citrix Ready® with Citrix XenApp® 7.13

Recommended Minimum Hardware for Better Performance

* 1.3 GHz or faster processor (x86 compatible) or ARM processor, Microsoft SQ1 or
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better

512 MB RAM (Recommended: 1 GB RAM or greater)
1 GB of available hard drive space

1024*768 screen resolution

Supports 4K and other high-resolution displays

How to Install?

>

Double-click the installation file and you will see the Install Wizard pop up. Click Next
to continue.

In order to install Foxit PDF Reader on your system, you are required to accept the
terms and conditions of Foxit's License Agreement. Please read the Agreement
carefully and then check I accept the terms in the License Agreement to continue.
If you cannot accept it, please click Cancel to exit the installation.

(Optional) You can select or deselect the Help improve user experience option to
turn on or off data collection. The collected data will be used to improve user
experiences only. The setting for this option will not affect the following installation
process.

Choose one of the setup types as needed:

A. Typical -installs all features by default but requires more disk space.
B. Custom—allows users to choose the features to be installed.

For Typical setup, just click Install. For Custom setup, do the following:

A) Click Browse to change the installation directory.

B) Click Disk Usage to check the disk space available for the selected features.

C) Check the options you want to install and click Next to continue.

D) Select the additional tasks you would like to perform while installing Foxit PDF
Reader, click Next and then Install to begin the installation.

Finally, a message will appear to inform you the successful installation. Click Finish
to complete the installation.

Command-line Installation

You can also use the command-line to install the application:

msiexec /Option <Required Parameter> [Optional Parameter]
[PROPERTY=PropertyValue]

For detailed information on msiexec.exe options, required parameters, and optional
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parameters, type “msiexec” on the command line or visit Microsoft TechNet help center.

Public Properties of the Foxit PDF Reader MSI installation package.

Foxit PDF Reader installation properties supplement the standard MSI public properties
to give administrators greater control over the installation of the application.

For the complete list of standard public properties please refer to:
http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

The Foxit PDF Reader properties are:

ADDLOCAL <list of features>The value of the ADDLOCAL property is a comma
delimited list of features which the installation of Foxit PDF
Reader will make available locally. Foxit PDF Reader
installer defines the following features:

FX_PDFVIEWER - Foxit PDF Viewer and its components;

FX_FIREFOXPLUGIN - A plugin used for opening PDF files
in Internet Explorer. This feature requires FX_PDFVIEWER
feature to be installed.

FX_SPELLCHECK - Spell check tool which is used for finding
any misspelled words in typewriter or form filler mode and
suggesting the correct spellings. This feature requires
FX_PDFVIEWER feature to be installed.

FX_SE - Plugins for Windows Explorer and Windows shell.
These extensions allow PDF thumbnails to be viewed in
Windows Explorer, and PDF files to be previewed in
Windows OS and Office 2013 (or a later version). This
feature requires FX_PDFVIEWER feature to be installed.

INSTALLLOCATION Specifies the folder where products will be installed.

MAKEDEFAULT Default value of "1", Foxit PDF Reader will be set as default
application for opening PDF files.

VIEW_IN_BROWSER Default value of "1", Foxit PDF Reader will be configured to
open PDF files inside browsers.

DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for the

installed application on Desktop.

STARTMENU_SHORTCUT Default value of "1", installer will create program menu
group for installed application and its components.

LAUNCHCHECKDEFAULT Default value of "1", Foxit PDF Reader will check if it is the
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default reader when it's launched.

CLEAN Executes with the command /uninstall, removing all of
Foxit PDF Reader’s registry data and related files with the
value of “1”. (Note: This is a command for uninstallation.)

AUTO_UPDATE Do not download or install updates automatically with the

value of “0"; Automatically download updates, but let users
choose when to install them with the value of “1%
Automatically install updates with the value of “2".

REMOVENEWVERSION Forces an installation to overwrite the higher version of
Foxit PDF Reader with the value of “1".

REMOVEGAREADER Forces to uninstall Foxit PDF Reader (Desktop Version).

NOTINSTALLUPDATE Does not install updates by setting the value to “1”. This
will prevent Foxit PDF Reader from being updated from

within the software.

INTERNET_DISABLE Disables all features that require an Internet connection by

setting the value to “1".

READ_MODE Opens PDF file in Read Mode by default in web browsers
by setting the value to “1".

DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by setting

the value to “1".
KEYCODE Activates the application by key code.

EMBEDDED_PDF_INOFFICE With the value of “1", opens embedded PDF files in
Microsoft Office with Foxit PDF Reader if Acrobat and
Foxit PDF Editor is not installed.

ADVERTISE Usually used together with “ADDLOCAL" to advertise the

specified features.
Command-line Examples:

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit

Software":

msiexec /i "Foxit PDF Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit

Software "
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2. Install Foxit PDF Viewer only:
msiexec /i "Foxit PDF Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER"
3. Force an installation to overwrite the same or higher version of Foxit PDF Reader:
msiexec /i "Foxit PDF Reader.msi" REMOVENEWVERSION="1"
4. Remove registry and user data when performing silent uninstallation:
msiexec /x "Foxit PDF Reader.msi" /quiet CLEAN="1"
5. Activate the application by key code:

msiexec /i "Foxit PDF Reader.msi" KEYCODE="your key code"
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Deployment and Configuration
Using Group Policy

What is Group Policy?

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems,
is a set of rules that control the working environment of user accounts and computer

accounts. It offers the centralized management and configuration of operating systems,

applications, and users' settings in an Active Directory environment.

Group Policy can configure most system settings, save power by utilizing smart power
settings, give individual users more control over their machines with administrator
privileges and increase system security.

Group Policy in part controls what users can and cannot do on a certain program to
accomplish the goal of central management of a group of applications. Users can
configure Foxit PDF Reader easily through Group Policy. Please refer to the instructions
below for details.

Personal Computer Setting

Foxit PDF Reader offers two types of group policy template: .adm and .admx. Different
types are compatible with different operation systems, but have the same settings. The
template of .adm file type is compatible with Windows XP and later, while .admx is
compatible with Server 2008, Server 2012, Windows 10 and later.

Set Template Preference

For .adm file, follow the steps as below:

e Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to
open Local Group Policy Editor.

e Right-click the management template and choose Add/Remove Templates in the
context menu. In the opened dialogue box, add the group policy template of Foxit
PDF Reader (Foxit PDF Reader.adm). The Foxit PDF Reader template will appear in
the left navigation pane and you can set its template preferences.


http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Operating_system
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= Local Group Pelicy Editor - O ®

File Action View Help
e sz BE 7

'=[ Local Computer Pelicy ~ ~ Foxit PDF Reader 12.0
v i Computer Configuration

| Software Settings j
~| Windows Settings '__ Ribbon
v [ Administrative Templates | Plugins
| Control Panel | Preferences
7| Network | RMS
| Printers | Admin Cansole

Select an itemn to view its description,  Setting

- Server
~| Start Menu and Taskbar
| System
| Windows Compenents
~ [ ] Classic Administrative Templates (&
~ || Foxit PDF Reader 12.0
~| Ribbon
| Plugins
“| Preferences
~| RMS
~| Admin Censole
[ All Settings
v %, User Configuration
| Software Settings v = o

< : > \ Extended /(Standard/

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting.
The .admx file should be used in combination with an .adml file. And the .adml file should
be put in C:\Windows\PolicyDefinitions\language. For example, if in the English OS,
the .adml file should be put in C:\Windows\PolicyDefinitions\en_us.

See Set Plugins as an example for other options are configured in the same fashion.
e Choose Foxit PDF Reader 12.0 > Plugins.
e Double-click Remove Plugins to open the dialog box.
> Select Enabled, check the submenus to be removed in the Options, and click OK
or Apply. The corresponding submenu items will then be removed from Foxit PDF
Reader.
Note: If you select all the submenus in the Options and confirm the configuration,
all of the submenus will be removed.
> If you select Disabled or Not Configured, no changes will be applied to Foxit PDF
Reader.
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] Local Group Policy Edito & Remove Plugins a *

File Action View Help
= nEl=BEl T
= Local Computer Policy ) Net Configured Comment:
v & Computer Configuration N
_| Software Settings () Enabled
| Windows Settings
~ [ | Administrative Templates

E Remocve Plugins Previous Setting

(® Disabled

= Control Panel Supported on: [y gicrocoft Windows 7 or later

~| Network

Printers
Server Options: Help:

Start Menu and Taskbar
System Updater
Windows Components

w [ Classic Administrative Templates (ADM

» | | Enable this option to remove selected plugins.

LicenseManager

~ || Foxit PDF Reader 12.0 Speech
| Ribbon
“ Plugins FRMSPIgV2
| Preferences SharePaoint
-1 RMS
| Admin Conscle DocuSign
L) AII.Settm.gs CommentsSummary
~ % User Configuration
_| Software Settings DropboxPlugin
~| Windows Settings

| Administrative Templates EpubViewer

FoxitAccountManagement

CnelrivePlugin

~ JePieieanl]

4 setting(s)

Note: Group Policy setting includes computer configuration and user configuration.
Computer configuration takes precedence over user configuration. The application will
use the computer configuration if both the computer and user configure a specific
function at the same time. Foxit PDF Reader will retain all your configuration settings
when you upgrade it to a new version.

GPO Deployment (for Server)

Create GPO Management

e If you already have an Active Directory domain and organizational unit configured,
please skip to “Apply the Foxit Template” section.

e Choose Start > Windows Administration Tools > open “Active Directory Users and
Computers” > right-click your domain > choose New > Organization Unit.



Deployment and Configuration

Foxit PDF Reader
Deployment and Configuration

] Active Directory Users and Computers
File Action View Help

TG EIEEE EE Y R 2

] Active Directory Users and Computers [C|| Name Type Description
7 ;i puoacSine 77 Builtin builtinDomain
¥ ‘> i‘?oéuihin‘ Delegate Control... :ontaiAnerv Default container for up...
& Compl Find... I_)rgan.lzatlonaL.. Default contafner fordo...
> B Domail Chie Doinain _ontalhner. Default container for sec...
< o Drganizational...
> (X Foreigr Change Domain Controller... L :
> [ FoxitCe ) ) ) Container Default container for ma...
> [7] Manag Raise domain functional level... Zontainer Default container for up...
5 [ Users Operations Masters...
New > Computer
All Tasks > Contact
Viow N Group
InetOrgPerson
Befiesh msDS-ShadowPrincipalContainer
Epad et msimaging-PSPs
Properties MSMQ Queue Alias
Help Organizational Unit
Printer
User
& 2% Shared Folder

Create a new object...

In the opened New Object-Organization Unit dialogue box, type the unit name (For
this example, we have named the unit “Foxit”) and click OK.

New Object - Organizational Unit

-7 Create in: gpol0WZi Luwtivcom/

Name:

| Foxit|

[“] Protect container from accidental deletion
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e Right click the created organization unit “Foxit” and choose New > User.
For this example, we have named the user “tester01".

& Active Directory Users and Computers - O X
File Action View Help

oo @ 40/ XD BmtetaTah

] Active Directory Users and Computers [C|| Name Type Description

5 [ ] Saved Queries

v #3 gpo .com There are no items to show in this view.
5 [ | Builtin

[ Computers New Object - User %

> (2] Domain Controllers
» [ ForeignSecurityPrincipals ) )

5> 2] FoxitComputer % GIEDE PR com/Foudk
» [] Managed Service Accounts
»

o urne; [ | pees [
Last name: | |
Full name: |tester01 |

User logon name:

|testerﬂ1| l @gpoi™ et com V|
Userlogon name (pre-Windows 2000):
|GPo2019\ | [tester1 |
< > Bk [ Cone
j Active Directory Users and Computers - [} X
File Action View Help
e @ oz HE 3aETER
j Active Directory Users and Computers [C/| Name Type Description
> & Saved-Quenes testerD1 User I
v :95‘0; ” «com tester02 User
?> uiitin £
. itester03 U
] Computers Sieste =
> [2] Domain Controllers
> [ ForeignSecurityPrincipals
> =) FoxitComputer
> ] Managed Service Accounts
> [ Users
5] Foxit
< >
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e Click Start > Windows Administrative Tools > open the Group Policy Management
Console and right-click the created organization unit “Foxit” and choose Create a
GPO in this domain, and Link it here...

/& Group Policy Management - O X
. # File Action View Window Help - & %
e | 2@ Aa|IXE G HF
|5 Group Policy Management Foxit
v A\ Forest: gpol. kcom Linked Group Policy Objects ' Group Policy Inheritance  Delegation
v (25 Domains -
v g gpoll” g T.com Link Order GPO Enforced Link Enabled GP

) Default Domain Policy

|=| Domain Controllers
Fo
T Create a GPO in this domain, and Link it here...

5t Gr Link an Existing GPO...

(¥}

L, l“"

W Block Inheritance
. (& st Group Policy Update...
@ Sites
sf¥ Group Po Group Policy Modeling Wizard...
s Group Po New Organizational Unit
View >

New Window frem Here

Delete
Rename

Refresh

Properties

Create a GPO in this ¢ Help

If you cannot find the Group Policy Management in Administration Tools, please install
the application package GPMC.MSI. You can download the package by clicking the link
http://www.microsoft.com/en-us/download/details.aspx?id=21895.

Note: To deploy Foxit PDF Reader’s installers or plugins through GPO, please refer to the
instructions here. You can also perform the deployment through Microsoft Intune or
Configuration Manager. Configuration Manager was previously named System Center
Configuration Manager (SCCM) and now is part of Microsoft Endpoint Manager.
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Apply the Foxit Template

|
>
1
=
>1
m
()
&)
B
3
&
9
E
Fio
@
=™
= oo

Active Directory Domains and Trusts
Active Directory Module for Windo..
Active Directory Sites and Services
Active Directory Users and Compu
ADSI Edt

Certification Authority

Component Services

Computer Management
Defragment and Optimize Drives
Disk Cleanup

DNS

Event Viewer

Group Policy Management

1SCSI Instiator

Lecal Secunty Policy

Microsoft Azure Services

ODBC Data Sources (32-bit)

Windows Server

& 2

Windows
Server Manager PowerShell ISE

%

Windows
Administestiv... Control Panel

3 B m

Remote
Desktop..

Type the GPO name in the New GPO dialogue box and click OK.

Mew GPO

Mame:

|F‘DF Reader]

{none)

Source Starter GPO:

Cancs

Right-click the new GPO and choose

Policy Editor.

Edit in the right-click menu to open Group
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& Group Policy Management
& File Action View Window Help
b2 X c|Hm

& Group Policy Management
v £\ Forest: gpo: com
v (3 Domains
v # gpo’ com

s, Default Domain Policy

» 2] Domain Controllers

v &) FoxtComputer
4] PDF Reac~

, @) FoxitUser Edit...

» &) FoxitUserTes Enforced

v [ Group Policy &8 |ink Enabled
5/ Default L

] Default € ki
1/ POFEdit  View >
i/ POFResc Ny, Window from Here
3 WMI Filters
, [ Stater GPOs  Delete
> [{ Sites Rename

Y Group PolicyMode  ppo
12, Group Policy Result
Help

PDF Reader

Scope Detais Settngs Delegation

Links

Display links in this location prer =

The following stes, domains, and OUs are inked to this GPO.

‘men Edoced Lk Enabled  Path
| & FoxeComputer No Yes gpod

Security Filtering
The settings in this GPO can only apply to the following groups. users, and computers:

| Name

1 5, Autherticated Users

'WMI Filtering

This GPO is Inked to the following WM fiter:

aone> v Open

e Right-click the Template Management and choose Add/Remove Templates to add
Foxit PDF Reader template. Please refer to Set Template Preference.

=] Group Policy Management Editor

File Action View Help

e pEZIHEIT

v & Computer Configuration
~ [ Policies

=] PDF Editor [GPOZ.. -

Select an item to view its description.  Setting

» ] Software Settings

> [ Windows Settings

w | Administrative Templates: Policy definitic
> [0 Contrc. Add/Remove Templates...
> [2 Netwe  giper o

| Printer . .
) Server Filter Options...
5 7 Starth Re-Apply Filter
PSS Tasks
» [Z] Windo
T Al Set View
5 || Preferences
= Export List...

v 4, User Configuratic
> | Policies Help
5 ] Preferences

] Control Panel

[ Network

[ Printers

[ Server

[ Start Menu and Taskbar
(] System

[~ Windows Compenents
L2 Al Settings

< > \ Extended Astandardf

Manage administrative templates

For configuring options, please refer to Example: Set Plugins.
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GPO Items

The following table shows the deployable options and their functions in GPO to speed up

your working process.

Items in GPO Template

Folder Path

Item

Description

Foxit PDF Reader >
Ribbon

Tab Elements (the
items on Title Bar such
as the Quick Access
Toolbar and
field)

search

Ribbon Category (the
command items in
each tab on the

ribbon)

Choose "Enabled" to configure the
features in Ribbon.

Choose "Hide this feature" to hide this
feature in Ribbon.

Choose "Add to Quick Access Toolbar"
to add this feature to Quick Access
Toolbar.

Foxit PDF Reader >
Plugins

Configure SharePoint
server URL

Configure a server URL for SharePoint.
The changes will be synchronized to the
corresponding settings under File >
Open or Save As > Add a place >
SharePoint.

Configure Alfresco
server URL

Configure a server URL for Alfresco.
The changes will be synchronized to the
corresponding settings under File >
Open or Save As > Add a place >
Alfresco.

Remove Specific
Plugins

Input the plugin name which needs
to be removed.

Only applications with .fpi extensions
can be removed from Foxit PDF Reader.

Remove Plugins

Remove selected plugins.

Foxit PDF Reader >
Preferences >
Features which
require internet
connection

Itself

Specify whether to enable all the

features which require an Internet

connection. This will change the
corresponding setting in Preferences >

General.

Subltem

Specify the features that allow Internet
connection. The specified features will
be allowed to access the Internet even
though you have disabled all features
which require an Internet connection.

Foxit PDF Reader >
Preferences > File

Default PDF Viewer

Allow you to set Foxit PDF Reader as
the default PDF viewer in your Windows

14
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Association

system, web browsers, the thumbnail
view and preview pane in Windows
Explorer, as well as in MS documents
that contain embedded PDFs. Note: On
Windows 11, this setting applies only to
versions earlier than Version 2025.2.

This setting requires Administrator
permission. In a domain environment,
if the
Administrator permission, there will be
a UAC prompt after the boot.

client doesn't have the

Foxit PDF Reader >
Preferences > File
Association

Disable default PDF
viewer switching

Enable this option to disable the ability
to change the specified default handler
(PDF viewer).

Foxit PDF Reader >
Preferences > File
Association

Forbid Checking of
Default PDF Viewer

Hide the 'Set to Default PDF Reader'
dialog when Foxit PDF Reader isn't the
default PDF viewer.

Foxit PDF Reader >
Preferences >
Security Settings

All file attachments
may be opened or
saved to disk

Specify the default permission settings
of opening/saving non-PDF file
attachments.

Foxit PDF Reader >
Preferences >
Security Settings

Disable all actions in
PDFs

Enable this option to disable all actions
in PDFs.

Foxit PDF Reader >
Preferences >
Security Settings

Disable Security
Warning

Enable this option to disable the
security warning when PDF
Reader is launched by a third-party
application without a wvalid digital
signature.

Foxit

Foxit PDF Reader >
Preferences >
Security Settings

Edit the default list of
file types (Extension)

Set a whitelist and blacklist of file types
other than PDF to control which file
types of attachments are allowed to be
opened from a document.

Foxit PDF Reader >
Preferences > Update
Settings

Updater

Specify how to install the update when
a new version is available. This will lock
end users' ability to change the settings
in Preferences > Updater >
Automatically Update.

Foxit PDF Reader >
Preferences >
Privileged Locations

Add to Privileged
Locations

Enable this option to configure the
privileged locations, and lock end users’
ability to
Preferences > Security > Privileged
Locations.

change the settings in

15
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Foxit PDF Reader >
Preferences >
Privileged Locations

Lock Privileged
Locations

Enable this option to lock the end
user's ability to add files, folders, and
hosts as a privileged location to prevent
them from continuing to assign trust.
This will change the corresponding
setting in Preferences > Security >
Privileged Locations.

Foxit PDF Reader >

'About Foxit Reader'

Set the new contents in 'About Foxit

Preferences Dialog PDF Reader' dialog.

Foxit PDF Reader > Advertisement Change the settings of advertisement in
Preferences right corner of the tab bar.

Foxit PDF Reader > Always open filesina | Enable this option to always open files
Preferences new windows or in a new window or instance.

instance

This will change the corresponding
setting in Preferences > Documents >
Open Settings.

Foxit PDF Reader >
Preferences

Application Language

Change the application language
settings. This will change the setting
item in Preferences > Languages.

Foxit PDF Reader >

Change high DPI

Enable this option to change the high

Preferences settings DPI settings for Foxit PDF Reader.

Foxit PDF Reader > Change The Link For Enable this option to change the link of
Preferences User Manual User Manual to the local link you want.
Foxit PDF Reader > Configure templates This setting configures a shared
Preferences for watermark, location for stamp templates across

background,
header/footer, and
stamp

your organization. You can also choose
to prevent users from using templates
they have created by themselves.

Foxit PDF Reader >
Preferences

Disable editing
Manage Sites

Enable this option to disable and lock
the end user's ability to specify the
default behavior for accessing the
Internet from PDFs.

Foxit PDF Reader >
Preferences

Do not allow new
account creation

Enable this option to not allow new
account creation.

The 'Create a new account' will not be
displayed in the user login interface.

Foxit PDF Reader >
Preferences

Do not use QuickTime
Player for multimedia
items

Enable this option to disable using
QuickTime Player for multimedia items.

Foxit PDF Reader >
Preferences

Enable creating
self-signed digital IDs

Disable this option to forbid the
end-user to select “Create a new Digital
ID" option in “Add ID"” workflows.

Foxit PDF Reader >

Enable Safe Reading

Change the settings of Safe Reading

16
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Preferences Mode Mode.
Foxit PDF Reader > Filter Comments by Enable this option to filter comments
Preferences the original author made by the original author only.

only

Disable this option to filter
comments made by all participants.
This will change the corresponding
setting in Comment > Filter window.

Foxit PDF Reader >
Preferences

Hide the unnecessary
login methods in the

login page

Enable this option to hide some login
methods in user interface.

The selected login methods will be
hidden in the user login interface.

Foxit PDF Reader >
Preferences

JavaScript Action

Specify whether to allow the running of
JavaScript in PDF files. This will change
the corresponding setting in
Preferences > JavaScript > Enable
JavaScript Actions.

Foxit PDF Reader >
Preferences

Load trusted
certificates from Foxit
server

Specify whether to load the trusted
server
automatically, and how to update the

certificates from Foxit
trusted certificates. This will change the
corresponding setting in Preferences >
Trust Manager > Automatic Foxit

Approved Trust List updates.

Foxit PDF Reader >
Preferences

Lock Read Mode in
web browsers

Change the Read Mode setting in web
browsers. This  will
corresponding setting in Preferences >
Documents > Open Settings.

change the

Foxit PDF Reader >
Preferences

Lock the
Auto-Complete in
Form Filling

Enable this
Auto-Complete feature and disable the

option to lock the

corresponding setting in Preferences >
Forms.

Foxit PDF Reader >
Preferences

Notification Messages

Enable this option and choose how to
deal with the different notification
messages. If you unchecked all the
options, the notification messages will
never be shown. This will change the
corresponding setting in Preferences >
General.

Foxit PDF Reader >
Preferences

PDF/A View Mode

Enable this option and specify whether
to open documents in PDF/A view
mode.
Choose “Never” to

never open
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documents in PDF/A view mode.

Choose “Only for PDF/A documents” to
switch to read-only mode automatically
when a PDF/A document is opened.

This will change the settings in
Preferences > Documents > PDF/A
View Mode.

Foxit PDF Reader >

Program Name

Change the program's name. The

Preferences default is 'Foxit PDF Reader".
Foxit PDF Reader > Protected View Enable this option to turn on protected
Preferences view in order to protect your

computers from being harmed by files
originated from potentially
locations. This will change the setting in
Preferences > Security > Protected

unsafe

View.

Foxit PDF Reader >
Preferences

Require password to
use signatures

Enable this option to require users to
set a password for the signature while
creating a new signature. This will
change the setting of ‘Require
password to use this signature’ in Foxit
eSign > Create Signature > Options.

Foxit PDF Reader >

Remove 'Registration’

Forbid 'Registration’ dialog and remove

Preferences 'Registration' item from 'Help' tab.
Foxit PDF Reader > Share the PDF file that | Enable this option to always share the
Preferences caused crash PDF file that caused crash. This will

change the corresponding setting of
‘Share the PDF file that caused this
crash’ option in Crash Report.

Foxit PDF Reader >
Preferences

Show Start Page

Change the settings of Start Page. This
will change the setting of “Show Start
page” in File > Preferences > General,
and the “Start Page” option in View >
View Setting.

Foxit PDF Reader > Status Bar Change the settings of Status Bar.
Preferences

Foxit PDF Reader > Trusted Applications Enable this option and input the name
Preferences of the trusted application in the list. The

listed application will be adding in the
Trusted Apps in Preferences > Trust
Manager settings.
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Foxit PDF Reader >
Preferences

Use GDI+ Output for
all types of printers

Enable this option to use GDI+ output
for PS driver printers (excluding PCL
driver printer). This will change the
corresponding setting in Preferences >
Print.

Foxit PDF Reader >
Preferences

User Experience
Improvement

Change the settings for anonymous
data collection. This will change the
corresponding setting in Preferences >
General.

Foxit PDF Reader >
RMS > Preferences

Add ‘protected’ to the
name of encrypted
files

Append “(protected)” to the end of the
file name of encrypted files.

Foxit PDF Reader >
RMS > Preferences

AIP default and
mandatory labeling

Enable this option to allow users to set
up default and mandatory labeling.

Foxit PDF Reader >
RMS > Preferences

Encrypt Metadata

Encrypt document metadata. This
disables the setting in 'Preferences >

AIP Setting'.

Foxit PDF Reader >
RMS > Preferences

Microsoft IRM
Protection

Enable this option to choose Microsoft
IRM Protection Version for document
encryption. If not defined, Microsoft
IRM Protection Version 2 (PPDF) is
used.

Foxit PDF Reader >
RMS > Preferences

RMS Interoperability

If you enable this option, all the
encrypted PDFs will conform to
Microsoft IRM Protection for PDF
Specification and hence be able to be
decrypted by other RMS Viewer.

Foxit PDF Reader >
RMS > Preferences

Save As

Turn on the Save As feature for AIP
protected files.

Foxit PDF Reader >
Admin Console

Admin Console server

Set the default Admin Console server.
The end users can use this server URL
to connect to their enterprise Admin
Console server.

Foxit PDF Reader >
Admin Console

Update server

Set the path of update server.

Using Foxit Customization Wizard

Foxit Customization Wizard (hereafter, "the Wizard") is a configuration utility for

customizing (configuring) the Foxit PDF Editor or Foxit PDF Reader installer before large

scale deployment. For example, you can license the product on a volume scale with the
Wizard so that you do not need to register and personalize each copy of the installation.
Foxit PDF Editor or Reader will retain all your configuration settings when you upgrade it
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to a new version.
The Wizard allows enterprise IT administrators to do the following:

e Modify an existing MSI package and save all the modifications into a transform file
(.mst).

e Directly configure settings from scratch and save all the configurations as an XML
(.xml) file.

e Customize settings based on an existing XML (.xml) file.

e  Configure which digital ID files are allowed to use.

Get started

Run the Wizard, you will see the following options on the Welcome page:
o MSI
e XML Editor for Foxit PDF Editor
e XML Editor for Foxit PDF Reader
o SignlTMgr

Please select one option to begin. Take MSI for example. After you open an MSI installer,
you will see the Wizard workspace below.

& Fonil Customization Wizard - o x
& msi B B ® @
Personalization Options
Change Install Location
|
Add License KE”' File
[ =3
Add Code
0 |
Replace Profstore.mml
=3
A. Title Bar B. Menu Bar C. The Navigation bar  D. The main work area

The workspace is made up of four parts: Title Bar, the top Menu bar, the Navigation bar,
and the main work area.

1. The Title bar in the top left corner shows the corresponding option you choose
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on the Welcome page.
2. The top Menu bar provides key menu options, like "Open", "Save", "Information",

and "About".

3. The left-hand Navigation bar links to the specific configurable options.

4, The Main Work Area displays configurable options according to the
configuration settings you choose.

For more detailed instructions, please click the @ icon on the top Menu bar and choose

User Guide, which covers all features included in Foxit Customization Wizard.
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Contact Us

Feel free to contact us should you need any information
products. We are always here, ready to serve you better.

e Office Address:
Foxit Software Incorporated
39355 California Street
Suite 302
Fremont, CA 94538
USA

e Sales:
1-866-680-3668

e Support & General:

Support Center
1-866-MYFOXIT, 1-866-693-6948

o Website:
www.foxit.com

or have any problems with our
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