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Use Foxit Reader
Install and Uninstall
You can easily install Foxit Reader by double-clicking the downloaded setup file and doing
the following operations according to the prompts.
Alternatively, you can also install Foxit Reader by command-line. Please refer to the User
Manual of Foxit Reader for details.
When you need to uninstall Foxit Reader, please do one of the following:



Click Start > All Programs > Foxit Reader > Uninstall Foxit Reader.



For Windows 8 and 10, click Start > Windows System > Control Panel > Programs >
Programs and Features > Select Foxit Reader and click Uninstall. For Windows 7,
click Start > Control Panel > Programs > Uninstall a program and select Foxit
Reader to uninstall.



Double click the unins000.exe under Foxit Reader installation directory Drive
name:\...\Foxit Software\Foxit Reader\.

Open, Close, and Save
After launching the Foxit Reader application, you can open, close, and save PDFs by clicking
the File tab and the selecting the corresponding options.
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Customizing the Work Area
Change the Skin
To change the skin of the software, select File > Change Skin > choose the skin as desired.

Switch to Touch Mode
Touch mode makes it easier to use Foxit Reader on touch devices. In touch mode, the
toolbar buttons, commands, and panels shift apart slightly for easier selection with your
fingers. To switch to touch mode, please click
Touch Mode. While in touch mode, you can click

on the Quick Access Toolbar, and choose
and choose Mouse Mode to return
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to the mouse mode.

Customizing the Ribbon
Ribbon Toolbar
Similar to the toolbar of Office 2013, Foxit Reader supports the ribbon toolbar where
different commands are located under each tab for easier access. You can browse through
tabs, like Home, Comment, View, Form, and check the commands you need (shown below).

The Ribbon is designed to help you find the commands in an easy and convenient way.
From Version 7.0 and on, Foxit Reader gives you the capability to personalize and
customize the Ribbon in the way you want. With this feature, you can customize the default
Ribbon, and create custom tabs or groups with your preferred commands.
To customize the Ribbon, right click the Ribbon, choose Customize the Ribbon from the
context menu to bring out the Customize Tools dialog box, and then follow the steps
below.

Context Menu
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Customize Tools Dialog Box
Create a new tab
To create a new tab, please do one of the following:


Select the tab which you want to add the new tab after, and then click New Tab.



(Alternatively) Right click the tab which you want to add the new tab after, and then
choose New Tab from the context menu.

Add a new group to a tab
To add a new group to a tab, do one of the following:


Select the tab that you want to add the group to, and then click New Group.



(Alternatively) Right click the tab that you want to add the group to, and then choose
New Group from the context menu.

Rename a tab or group


Select the tab or group that you want to rename, and then click Rename.



(Alternatively) Right click the tab or group to be renamed, and choose Rename from
the context menu.



In the Rename dialog box, input the new name and click OK.
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Add commands to a group


Select the group which you want to add a command under.



Choose the category that the command is under and then the desired command from
the Choose command from list.



Click Add to add the selected command to the desired group.

Remove a tab, group or command
To remove a tab, group, or command, do one of the following:


Select the tab, group, or command to be removed, and click Remove.



(Alternatively) Right click the tab, group, or command to be removed, and select
Delete from the context menu.

Reorder the tabs or groups
To reorder the tabs or groups, do one of the following:


Select the tab or group you want to reorder, then click the Up

or Down

arrow

to move accordingly.


(Alternatively) Right click the tab or group you want to reorder, and then select Move
Item Up or Move Item Down to move accordingly.

Reset the Ribbon


Click Reset in the Customize Tools dialog box to reset the Ribbon to the default
settings.

Import a customized Ribbon


Click Import.



In the Open dialog box, select the Ribbon customization file (.xml file), and click Open.

Note: After importing a Ribbon customization file, you will lose all the arrangements you
customized previously. If you want to revert to the previously customized Ribbon, it is
recommended to export the customized Ribbon before importing a new one.
Export a customized Ribbon



Click Export.



In the Save As dialog box, specify the file name and path, and then click Save.
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Note:
1. After customization, you need to click OK in the Customize Ribbon tab to save and
apply your changes to the Ribbon.
2. To help you distinguish a default tab or group from the customized selections, the
custom tabs or groups in the Customize the Ribbon list are tabbed with “(Custom)” after
the name (like this:

), but without the word “(Custom)” on the Ribbon.

3. The commands in the default group under a default tab are displayed in grey, and they
cannot be renamed, reordered, or removed.
4. You cannot remove default tabs in Foxit Reader.

Find Commands
See All the Commands

Click the buttons in the group under different tabs to switch between different commands.
Also, the tip appears when you mouse over each command. For instance, there are Tools,
View, Comment, Links and Insert groups under the Home tab. You can use Hand
command to move around the content, Select Text and Image command to select text
and image, Select Annotation command to select annotations, Zoom commands to zoom
in/out pages, and Insert commands to insert images, multimedia and files.

Search and Find Commands
You can type the command name in the Tell Me field to find a command and bring the
feature to your fingertips with ease. For example, if you want to highlight text in a PDF file,
put your cursor in the Tell Me box (or press Alt + Q) and input “highlight”. Then Foxit
Reader will display a list of matching commands from which you can select and activate
the desired feature.
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Read
After getting acquainted with the workspace and the basic commands, you can start the
journey of PDF reading. You can reach a specific page easily, adjust the view of a document,
read pure texts by text viewer command, view documents while listening to them, reflow
a PDF to view it in a single column, and more. Foxit Reader also allows users to view PDF
portfolios.

Navigate to a Specific Page


Click the First Page, Last Page, Previous Page and Next Page in the Go To group
under the View tab or in the status bar to view your PDF file. You can also input the
specific page number to go to that page. The Previous View lets you return to the
previous view and Next View goes to the next view.



To jump to a page using the page thumbnails, click the Page Thumbnails button
on the left Navigation pane and click its thumbnail. To move to another location on
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the current page, drag and move the red box in the thumbnail. To resize a page
thumbnail, right-click on the thumbnail and choose Enlarge Page Thumbnails /
Reduce Page Thumbnails, or use CTRL + mouse wheel scroll.

To jump to a topic using bookmarks, click the Bookmark button

on the left

Navigation pane. And then click the bookmark or right-click the bookmark and choose
Go to Bookmark. Click the plus (+) or minus (-) sign to expand or collapse the
bookmark contents. To collapse all bookmarks, right-click any bookmark (or click the
Options menu

) in the Bookmarks panel and select Expand/Collapse All

Bookmarks. When no bookmarks are expanded in the Bookmarks panel, you can
right-click any bookmark (or click the Options menu

) and select Expand/Collapse

All Bookmarks to expand all bookmarks.
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View Documents
Single-tab Reading and Multi-tab Reading
Single-tab reading mode allows you to open PDF files in multiple instances. This is ideal if
you need to read your PDFs side by side. To enable single-tab reading, go to File >
Preferences > Documents, check the Allow multiple instances option in the Open
Settings group, and click OK to apply the setting.
Multi-tab reading mode enables users to open multiple PDF files in different tabs in the
same instance. To enable multi-tab reading, go to File > Preferences > Documents,
uncheck the Allow multiple instances option in the Open Settings group, and click OK
to apply the setting. In multi-tab reading mode, you can drag and drop a file tab outside of
the existing window to create a new instance and view the PDF file in that individual
window. To recombine the file tab to the main interface, click on the file tab and then drag
and drop it in reverse to the main interface. While reading in multi-tab mode, you can
switch between different file tabs using Ctrl + Tab or mouse scrolling. To toggle through
file tabs by mouse scrolling, please make sure that you have checked the Quickly switch
between tabs by using mouse wheel option in the Tab Bar group in Preferences >
General.

Switch between Different View Modes
You can view documents with text only, or view them in Read mode, Full Screen, Reverse
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View, Reflow mode, and Night Mode.

Using Foxit Text Viewer
With Text Viewer in the Document Views group under the View tab, you can work on all
PDF documents in pure text view mode. It allows you to easily reuse the text scattered
among images and tables, and acts like Notepad.

View PDF Document in Reflow Mode
In the Document Views group under the View tab or View group under the Home tab,
you can click Reflow to reflow a PDF document and temporarily present it as a single
column that is the width of the document pane. The Reflow Mode allows you to easily read
PDF document when it is magnified on a standard monitor, without scrolling horizontally
to read the text.

Under View tab

Under Home tab

View PDF Document in Night Mode
The Night Mode in Foxit Reader allows you to invert black and white to reduce eye strain
in low light conditions. In the Document Views group under the View tab, click Night
Mode to enable or disable the Night Mode.

View PDF Portfolios
PDF portfolios are a combination of files with different formats such as Word Office files,
text documents and Excel files. Foxit Reader supports viewing and printing PDF portfolios,
as well as searching keywords in the portfolio.
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A Sample PDF Portfolio


Download a Sample PDF portfolio (preferably with files in different formats).



Open it in Foxit Reader by right clicking and selecting Open with Foxit Reader.



Navigate through different files in the portfolio.



To search keywords in PDFs in a portfolio, click the Advanced Search button

,

and specify keywords and search options as desired in the Search panel.

Adjust the View of Documents
Foxit Reader provides multiple commands that help you adjust the view of your PDF
documents. Under the Home tab, the View group includes simple commands such as
Zoom In and Zoom Out. Under the View tab, the Page Display group includes more
advanced features like setting the page layout and orientation, page display mode, and
more. You can also right-click on the content and choose the desired options.

Under Home tab

Under View tab
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Reading Accessibility
The reading accessibility feature helps users read PDFs easily. The Assistant group under
View tab provides commands such as Marquee and Loupe that help you view the PDF
clearer. The Read command

reads the content in a PDF aloud, including the text in

comments and alternate text descriptions for images and fillable fields. The AutoScroll
command provides automatic scrolling features to help you easily scan through long PDF
files. You can also use single-key accelerators to select some commands or perform
actions. For more information about single-key shortcuts, please refer to User Manual of
Foxit Reader.

Work on PDFs
Foxit Reader not only provides the function to read PDFs, but also offers the ability to work
on PDFs as well. Foxit Reader can perform tasks such as copying text or images to other
applications, undoing and redoing previous actions, aligning and positioning contents on
the page, sending the current PDF document to Evernote as an attachment, and signing
PDF documents.

Copy Texts, Images, Pages


Foxit Reader allows you to copy and paste text with the formatting maintained, which
includes font, font style, font size, font color, and other text editing features. Once you
have selected the text with the Select Text and Image command, you can copy text by
doing one of the following, and paste the selected text on Clipboard to another
application.





Right-click the selected text > choose Copy.



Press shortcut key Ctrl + C.

You can use the Select Text and Image command to select and copy an image, or use
the SnapShot command to copy images to the clipboard.

Rulers, Guides, Line Weights and Measurements


Foxit Reader provides horizontal and vertical Rulers and Guides that are in the Page
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Display group under the View tab to help you align and position texts, graphics, or
other objects on the page. They can also be used to check their size and the margins
of your documents.

A. Rulers


B. Guides

Foxit Reader supports the display of PDFs in Non-Line Weights view. You can uncheck
the Line Weights option under the View tab to turn off the Line Weights view (i.e. to
apply a constant stroke width (1 pixel) to lines, regardless of zoom) to make the
drawing more readable.

PDF in Line Weights View
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PDF in Non-Line Weights View


The Measure commands under the Comment tab enable you to measure distances
and areas of objects in PDF documents.



Foxit Reader allows users to format measurement during operation. Upon
measurement, the Comment Format context tab will be called out. You can calibrate
the scale ratio, choose to show or hide rulers, measurement results and markups, and
export measurement information.
While measuring objects, you can choose any of the following snap options to snap to
a particular point along an object for more accurate measurements.
 Snap to Endpoints

: snap the measurement to the endpoint of a line.

 Snap to Midpoints

: snap the measurement to the midpoint of a line.

 Snap to Paths

: snap the measurement to the nearest point on the path.

 Snap to Intersections

: snap the measurement to the intersection point of two

paths.
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Undo and Redo
Foxit Reader allows you to undo and redo previous actions with the Undo button
the Redo button

and

. You can undo as well as redo any editing that you have done in PDF

documents, which includes commenting, advanced editing, and changes made to the
document.

Note: You cannot undo or redo actions of bookmarks editing.

Read PDF Articles
PDF articles are optional electronic threads defined by the PDF author, which lead readers
through the PDF contents presented in multiple columns and across a series of pages. If
you are reading a PDF file that contains articles, you can choose View > Navigation
Panels > Articles to open the Articles panel and view the articles. In the Articles panel,
select an article, and choose Read Article from the context menu or Options list to read
the selected article.

Search in PDFs
Foxit Reader allows you to run searches to easily find text in PDF files. You can go to File >
Preferences > Search to specify search preferences.



To quickly find text you are looking for, select the Find Field
menu bar. Click



on the

to set the search criteria.

To do the advanced searching, click Advanced Search command
next to Find box.
You can search for a string in a single PDF file, multiple PDF files under a specified
folder, PDFs in a PDF portfolio, or a PDF index. When the search finishes, all
occurrences will be listed in a tree view. This will allow you to quickly preview the
context and jump to specific locations. You can also save the search results as a CSV
or PDF file for further reference.



To search and highlight text in a specified color, choose Comment > Search &
Highlight. Search the text strings or patterns as needed in the Search panel. When
the search completes, check the instances that you want to highlight, and click the
Highlight icon

. By default, the search instances will be highlighted in yellow. If

you need to change the highlight color, change it from the appearance properties of
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the Highlight Text tool and set the properties as default. The color will be applied when
you perform a new search & highlight.

Work on 3D content in PDFs
Foxit Reader lets you view, navigate, measure, and comment on 3D content in PDF
documents. Before using these features, you need to download the plugin from Foxit
Server and install it in Foxit Reader. (Note: The 3D Plugin is currently in Beta. If you have

any suggestion or feedback while using the features, please click the Post Your Idea
button on the 3D toolbar to report them.) The Model Tree, the 3D toolbar, and the rightclick menu of 3D content can help you work on 3D content easily. You can show/hide parts
of a 3D model, set different visual effects, rotate/spin/pan/zoom a 3D model, create and
manage views with different settings, add 3D comments/measurements to a part of a 3D
model, and more.

Note: Make sure you have selected the Enable playing of 3D content option in File >
Preferences > 3D before opening a 3D PDF file. Depending on your trust settings for
Reader, some dialog boxes may appear when you try to open a 3D PDF file for the first
time.

Sign PDFs
Quick PDF Sign
With Foxit Reader, users can sign PDFs with their own signature or images imported from
the local disk and clipboard. Foxit Reader also allows users to encrypt their signatures to
further protect sensitive information.
To sign a PDF file, please follow the steps below:


Choose Fill & Sign.



Click



In the Create Signature dialog box, choose one of the following ways to create a

; or click

in the Signature box, and choose Create Signature.

signature:
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Draw Signature: Draw your signature in the Draw Signature box, and click OK
upon completion.



Import File: In the Open dialog box, select an image or PDF file as your signature,
and click Open. If you select a PDF file which contains multiple pages as your
signature, scroll the side bar to select a page you preferred from the document
in the pop-up Signature dialog box, and click OK to confirm.



Paste from Clipboard: Use the image from the clipboard as your signature.



Type Signature: In the Type Signature dialog box, type your signature in the
Type signature field > choose a font style from the font list > click OK.



Online Signature: Choose a signature from the online signatures you saved
before.



If necessary, check the following options:


Convert signature to black & white: This option is checked by default, which
enables you to convert the colored images to black and white signatures.
Uncheck this option to create a signature from an image with its original colors.



Keep original size: This option is available when you choose to create your
signature from file or clipboard. Check this option to keep the original size of the
image when adding signatures.



Discard this signature when program closes: Check this option to
automatically delete the signature when Foxit Reader is closed.



Require password to use this signature: Check this option and click Set
Password to set a password for the signature. Once set, you will be required to
input the password before applying the signature.
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Tip: You can sign your signature on a clean white sheet of paper using a black pen, and
then scan it as an image file. To create the best signature, you should scan your signature
in monochrome at 600 DPI.


(Optional) Click Save Online to save the newly created signature to Foxit
ConnectedPDF Web Services, which allows you to sign documents.



Click Save.



Click the place you want to sign, or drag a rectangle to define the size and placement.



(Optional) Before applying the signature, you can still drag the small red square on the
lower right corner to resize the signature. After resizing, right-click the signature, and
choose Set Current Size as Default to set the size as default so that Foxit Reader will
remember and apply the same size when you add the same signature in the future.



Right-click the signature, and choose Apply Signature to apply the signature.

Note: Once applied, the signature can no longer be edited or deleted.

Add Digital Signatures


Choose Protect > Sign & Certify > Place Signature.



Press and hold the mouse button down, and then drag the cursor to draw a signature.



In the Sign Document dialog box, choose a digital ID from a drop-down menu. If you
can’t find the specified digital ID, you will need to get a certificate from the third-party
provider or create a customized digital ID.



(Optional)To create a customized digital ID, choose New ID from drop-down menu,
and specify the options. For company-wide deployment, IT managers can also use the
SignITMgr tool to configure which digital ID file is allowed to sign PDF files by users
across an organization. When configured completely, users can only use the specified
digital ID(s) to sign PDF files, and will not be allowed to create a new ID.



Choose an appearance type from the menu. You can create a new style as desired,
the steps are as follows:


Choose Create New Style from the Appearance Type menu.



In the Configure Signature Style dialog box, input the title, configure the graphic
and text of the signature, and then click OK.



To sign the currently opened PDF file, click Sign to sign and save the file. To sign
multiple PDF files, click Apply to Multiple Files to add the PDF files and specify the
output options, and then click Sign Immediately.

Tip: When you choose a password protected digital ID to sign PDF files, you will be required
to input the password when applying the signature.
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Add a time stamp to digital signatures and documents
Time stamps are used to specify the date and time you signed a document. A trusted time
stamp proves that the contents of your PDFs existed at a point-in-time and have not
changed since then. Foxit Reader allows you to add a trusted time stamp to digital
signatures or documents.
Before adding a time stamp to digital signatures or documents, you need to configure a
default time stamp server. Go to File > Preferences > Time Stamp Servers, and set a
default time stamp server. You can then sign the document by placing the digital signature,
or by clicking Protect > Time Stamp Document to add a time stamp signature to the
document. You need to add the time stamp server into the trusted certificate list so the
signature properties will display the date/time of the time stamp server when the
document was signed.
To add a trusted time stamp server to the Trusted Certificates list, click Timestamp
Properties in the lower left corner of the Signature Properties dialog box. In the pop-up
Timestamp Properties box, click Show Certificate > Add to Trusted Certificates. If a
time stamp signature was added in the document, you can right-click the timestamp
signature in the Digital Signature panel and choose Show Signature Properties. In the
pop-up Signature Properties dialog box, click Show Certificate > Add to Trusted
Certificates.

Share PDFs
Foxit Reader is integrated with Microsoft SharePoint, Epona DMSforLegal, Alfresco,
OneNote, and Evernote, which help you better manage and share PDFs.

SharePoint, Epona DMSforLegal, and Alfresco Integration
Foxit Reader has integrated SharePoint, Epona DMSforLegal, and Alfresco, which allows
you to seamlessly open, modify, save, check out, and check in PDFs in your ECM server.
To open a PDF file from your ECM server, please choose File > Open > Add a place >
SharePoint/DMSforLegal/Alfresco. After signing in with your account, you can open a
PDF from the server and modify it in Foxit Reader. Based on the status of the opened
document in the server, you can also click Check Out or Discard Check Out to change
document status during modification. When you finish modification, click Check In to
check in and save a checked-out document back to your ECM account.
Tip: Before using Foxit Reader to open PDFs on Epona DMSforLegal, you are required to
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install Epona DMSforLegal client in your system if you haven’t.

Send to Evernote
Directly send PDF documents to Evernote as an attachment.


Prerequisites – You will need to have an Evernote account from
https://www.evernote.com/Registration.action
Download and install – https://evernote.com/intl/en/download



Open a PDF file to edit.



Choose Share and click Evernote in the Sent to group (shown below).



You should get a confirmation regarding the imported file on the bottom right corner:

Send to OneNote
You can send your PDF document to OneNote quickly within Foxit Reader after edits.


Open and edits the document with Foxit Reader.



Save the changes and then click Share > OneNote.



Select a section/page in your notebooks, and click OK.



In the pop-up dialog box, choose Attach File or Insert Printout to insert your
document to the selected section/page in OneNote.

Work with ConnectedPDF
Foxit ConnectedPDF allows each PDF to carry an identity assigned by the ConnectedPDF
cloud service, and tracks all the events on the PDF like creation, distribution, and
modification. So no matter where the ConnectedPDF document goes, how many
distributions and modifications done to it, the document owner can always track the
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document in real time and collaborate with the document viewers involved. Therefore,
ConnectedPDF connects files, people, location, and systems together while ordinary PDF
is separate and static.
The Connect tab in Foxit Reader toolbar provide powerful and easy-to-use commands to
create and track the access to Connected PDFs. You can also join a shared review on
Connected PDFs based on cloud storage anytime anywhere. The detailed features include:


Convert PDF to ConnectedPDF



Convert other formats to ConnectedPDF when creating to PDF



Track any access to ConnectedPDF documents



Show usage data in document homepage



Register and upload a new version of ConnectedPDF document



Permission configuration



Dynamically approve and revoke document permission



Dynamically request document permission and response to the changes of
document permission



Share a file by generating a file link and sending it via email or to social media



Connected review without having to set up a shared folder



Document locator and request



Share comments and discussions on PDF documents

Foxit ConnectedPDF is available only in the specific language versions of Foxit Reader, like
English and Chinese versions. For more information about ConnectedPDF, please refer to
ConnectedPDF User Manual.

Comments
Comments are necessary in your study and work when reading documents. Foxit Reader
provides various groups of comment commands for you to make comments. Before
adding comments, you can go to File > Preferences > Commenting to set comment
preferences. You can also reply, delete, and move the comments with ease.
Note: You can view, navigate, and comment on the 3D content in PDFs by using the
commands in the 3D Content Navigation panel located in the navigation pane. Before
using these features, you need to download the plugin from Foxit Server and install it in
Foxit Reader.

Basic Commenting Commands
There are various groups of commenting commands with different functions for you to
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choose: Text Markup, Pin, Typewriter, and Drawing. They are placed under the
Comment tab. You can type a text message or add a line, circle, or other type of shape to
make comments in PDFs. You can also edit, reply, delete, and move comments with ease.
This function is quite helpful for your studies and work if you need to regularly make notes
and annotations on PDF documents.

Text Markups

Button

Name

Description
To mark important passages of text with a fluorescent

Highlight

(usually) marker as a means of memory retention or for
later reference.

Squiggly
Underline
Underline
Strikeout
Replace Text
Insert Text

To draw a squiggly line under.
To draw a line under to indicate emphasis.
To draw a line to cross out text, making others know the text
is deleted.
To draw a line to cross out text and provide a substitute for
it.
A proofreading symbol (^) used to indicate where
something is to be inserted in a line.

Pin
To add a note comment, select Note

, and then specify the location in the document

that you want to place the note. You can then type text in the note comment.
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To add a file as a comment, do the following:


Click the button

in the Pin group under the Comment tab.



Position the pointer to the place where you want to attach a file as a

comment > click the selected position.


In the Open dialog box, select the file you want to attach, and click Open.

Note: If you try to attach certain file formats (such as EXE), Foxit Reader warns you that
your attachment is denied because of your security settings.



The File Attachment Icon

appears at the place you designated.

Typewriter
Typewriter commands helps you add text to PDFs. You can add, edit, move, and delete the
comments made with the typewriter, as well as set typewriter preferences.
To add comments with typewriter:


Choose Comment > Typewriter.



Put the pointer on the area to type any text you want.



Press Enter if you want to start a new line.



To finish typing, click anywhere outside the text you have inputted.

To delete the typewriter comment, do one of the following:


Choose Comment > Typewriter. Place the cursor at the ending or beginning of the
text, then drag the cursor to select them all, and then press the Delete key.



(Recommended method) Select the Select Annotation

or Hand

, right-click
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the text field, and choose Delete.

Drawing Markups
Drawing markups help you to make annotations with drawings, shapes, and text fields.
You can use the Drawing markups to mark up a document with arrows, lines, squares,
rectangles, circles, ellipses, polygons, polygon lines, clouds, etc.
Drawing Markups
Button

Name
Arrow
Line
Rectangle
Oval
Polygon
Polyline
Pencil
Eraser
Cloud
Area Highlight

Description
To draw something, such as a directional symbol, that is
similar to an arrow in form or function.
To mark with a line.
To draw a four-sided plane figure with four right angles.
To draw an oval shape.
To draw a closed plane figure bounded by three or more
line segments.
To draw an open plane figure with three or more line
segments.
To draw free-form shapes.
An implement, acts as a piece of rubber, used for erasing
the pencil markups.
To draw cloudy shapes.
To highlight a specified area, such as a certain text range,
an image and blank space.

Search &

To mark the search results as a means of memory

Highlight

retention or for later reference. See also Search in PDFs.

To add a comment with the Drawing markup, please follow the steps below:


Select Comment, and then click the drawing command as needed.



Drag the cursor across the area where you want to place the markup.



Double click the markup to open the popup note to input comments.

Foxit Reader lets you highlight specified areas, such as a certain text range, image, or blank
space.
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To highlight an area, select Comment > Area Highlight

, and then click and drag

the mouse across the text range, image, or blank space that needs to be highlighted.



The areas will be highlighted in yellow by default. To change the highlight color, right
click the highlighted area, select Properties, and then choose a color as needed in the
Appearance tab on the Highlight Properties dialog box. You can also click other
colors to customize and apply desired colors to highlight the selected area. Foxit
Reader will automatically save the custom colors and have them shared by all the
annotation commands.

Foxit Reader adds PSI support for free-form annotation. You can use the Surface Pro Pen
or Wacom Pen to add free-form annotations with PSI in PDFs. Detailed steps are as follows:


(For Surface Pro users) Choose Comment > Pencil, and then add free-form
annotations as desired with the Surface Pro Pen;



(For Wacom tablet users) Connect your Wacom tablet to the computer, choose
Comment > Pencil, and then add free-form annotations with the Wacom Pen.

Stamp
Choose from a list of predefined stamps or create custom stamps for stamping a PDF. All
the stamps that you import or create are listed in the Stamps Palette.


Choose Comment > Stamp.



In the Stamps Palette, select a stamp from the desired category – Standard Stamps,
Sign Here or Dynamic Stamps.



Alternatively, you can create an image on the clipboard as a stamp by selecting
Comment > Create > Paste Clipboard Image as Stamp Tool, or create a custom
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stamp by selecting Comment > Create > Create Custom Stamp or Create Custom
Dynamic Stamp.


Specify

on the document page where you want to place the stamp,

or

drag

a

rectangle on the document page to define the size and placement, and then the stamp
will appear on the selected location.


(Optional) If you want to apply a stamp on multiple pages, right click the stamp and
choose Place on Multiple Pages. In the Place on Multiple Pages dialog box, specify
the page range and click OK to apply.



If you need to rotate the stamp after application, please follow the steps below:


Click the stamp and move the cursor over the handle at the top of the stamp.



When the rotate stamp icon appears, drag the cursor to rotate the stamp as
desired.

PDF Review
Foxit Reader allows you to easily join a PDF review, share the comments, and track reviews.
Join a shared review


Download the PDF file to be reviewed from your email application and open it with
Foxit Reader.



If you open the PDF to be reviewed with Foxit Reader for the first time, you need to
complete your identity information first (as shown below).



Add comments as needed in PDF.



Upon completion, click Publish Comments in the message bar (if notification
message is enabled) or click Share > Manage Shared Review > Publish Comments
to share your comments with other reviewers.



Save the PDF by one of the following methods:
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Choose File > Save As to save the shared PDF as a copy in your local disk. You
can reopen this copy to continue review or send to other reviewers for further
shared review.



Click Menu in the message bar and choose Save as Archive Copy (if notification
message is enabled) or click Share > Manage Shared Review > Save an Archive
Copy to save the PDF as a copy that is no longer connected to the shared review.

During the shared review, Foxit Reader will automatically synchronize and display new
comments every five minutes by default, and will notify you by flashing the Foxit Reader
icon in the taskbar whenever there are any new comments. You can also click on Check
for New Comments in the message bar (if notification message is enabled) or click Share >
Manage Shared Review > Check for New Comments to check for new comments
manually. Or go to File > Preferences > Reviewing > Automatically Check for New
Comments to specify the time interval for automatically checking the new comments in
the specified time period.
Join an email review


Open the PDF to be reviewed from your email application.



Add comments as needed in the PDF.



Upon completion, click Send Comments in the message bar (if notification message
is enabled) or choose Share > Manage Email Review > Send Comments to send the
reviewed PDF back to the initiator via email.



(If necessary) Choose File > Save As to save the PDF as a copy in your local disk.

Rejoin a review


Reopen the PDF to be reviewed by one of the following methods:


Open the PDF copy directly if you have saved it in your local disk before.



Choose Share > Tracker, right click the PDF you want to review, and choose Open
from the context menu.




Open it from your email application.

Follow the same steps specified above to continue a shared review or an email review.

Note: To open the PDF to be reviewed from your email application with Foxit Reader, you
may need to install the email application that is configured to work with Foxit Reader.
Currently, Foxit Reader supports the most popular email applications, including Microsoft
Outlook, Gmail, Windows Mail, Yahoo Mail, and others. For email applications or webmail
that do not work with Foxit Reader, you can download the PDF first, and then open it for
review from your local disk.
Track Reviews
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Foxit Reader provides a tracker to help you track reviews easily. Choose Share > Tracker,
and then you can view the file name, deadline, number of comments, and the list of
reviewers for the shared reviews or email reviews you have joined. In the Tracker window,
you can also categorize your currently joined reviews by folders. Just create new folders
under the Joined group, and then send the reviews to your created folder by choosing the
corresponding option from the context menu.

Forms
PDF forms streamline the way you receive and submit information. Foxit Reader allows
you to fill in PDF forms, comment on forms, import & export form data and comments,
generate 2D barcode, and verify signatures on XFA forms.

Fill in PDF Forms
Foxit Reader supports Interactive PDF Form (Acro Form and XFA Form) and Non-interactive

PDF Form. You can fill in interactive forms with the Hand command

. For non-interactive

PDF forms, you can use the Fill & Sign tools under the Fill & Sign tab to add text or other
symbols. When filling non-interactive PDF forms with the Fill & Sign tools, use the field
toolbar or resize handles to adjust the size of the added text or symbols to make them
appropriately fit in the form fields.
Foxit Reader supports for the auto-complete feature which enables you to fill in PDF
forms quickly and easily. It will store the history of your form inputs, and then suggest
matches when you fill out other forms in the future. The matches will be displayed in a
drop-down list. To enable auto-complete feature, please go to File > Preferences > Forms,
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and select Basic or Advanced from the Auto-Complete drop-down list. Check the
Remember numerical data option to store numerical entries as well, otherwise, only text
entries will be remembered.

Comment on forms
You can comment on PDF forms, just like on any other PDFs. You can add comments only
when the form creator has extended rights to the users. See also Comments.

Import & Export Form Data
Click the Import button

or Export button

in the Form Data group to import/export

form data of your PDF file. However, this function will only work for PDF interactive forms.
Foxit Reader provides users with the Reset Form command to reset the form.

Under Form tab
To export the form data, please follow the steps below:


Select Form > Export > To File;



In the Save As dialog box, specify the save path, name the file to be exported, and
choose the desired file format in the Save as type field.



Click Save to save the file.
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To export the form data and append it to an existing file, please follow the steps below:


Choose Form > Form to sheet > Append to an Existing Sheet.



In the Open dialog box, select the CSV file, and then click Open.

To export multiple forms to a CSV file, please follow the steps below:


Choose Form > Form to sheet > Combine Forms to a Sheet.



Click Add files in the Export multi-forms to a sheet dialog box.



In the Open dialog box, select the file to be combined and click Open to add it to the
current form.
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Alternatively, you can check Contain forms you closed recently to call out the forms
you recently opened, then remove the files you don’t want to add, and leave the ones
to be exported in the list.



If you want to append the form(s) to an existing file, check Append to an existing file
option.



Click Export and save the CSV file in the desired path in the Save As dialog box.
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Generate 2D Barcode
Foxit Reader supports the generation of 2D barcodes for the forms integrated with
Ultraforms technology, making the form data easily scanned, captured, and incorporated
into a database. Steps are as follows:


Open and fill in the form.



Upon completion, click the barcode generation button (if any) on the form file to
generate the 2D barcode.
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Click the Save button
on the Quick Access Toolbar to save the form.
(If needed) Choose File > Print to print the form, and then use a supported scanner
to scan, read, and incorporate the form data.

Note: The triggering method for 2D barcode generation may vary as the form creator may
define when integrating Ultraforms technology into the form file. You can click the barcode
generation button (if there is any) on the form file, or choose Print directly to generate the
2D barcode.

Verify Signatures on XFA Forms
Foxit Reader allows you to verify the signature on XFA forms. Just click the signature on the
PDF, and then you can check the signature validation status and properties in the pop-up
windows.
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Advanced Editing
Foxit Reader provides some advanced features for PDF editing. You can create bookmarks,
add links, add images, play and insert multimedia files.

Under Home tab

Bookmarks
Bookmarks are useful for users to mark a place in a PDF file so that users can return to it
with ease. You can add bookmarks, move bookmarks, delete bookmarks, and more.

Adding a bookmark
1. Go to the page where you want the bookmark to link to. You can also adjust the view
settings.
2. Select the bookmark under which you want to place the new bookmark. If you don’t
select a bookmark, the new bookmark is automatically added at the end of the
bookmark list.

3. Do one of the following:


Click the New Bookmark icon

at the top of the Bookmarks panel.



Right-click the selected bookmark, and choose Add Bookmark.



Click the Options menu

at the top of the Bookmarks panel, and choose Add
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Bookmark.
4. Type or edit the name of the new bookmark, and press Enter.

Tip: To add a bookmark, you can also right-click on the page where you want the bookmark
to link to and choose Add Bookmark. Before this, if you have chosen an existing bookmark
(if any) in the Bookmarks panel, the newly added bookmark will automatically be added
right behind the existing bookmark (in the same hierarchy); if you haven’t selected any
existing bookmark, the new bookmark will be added at the end of the bookmark list.

Moving a bookmark
Select the bookmark you want to move, and then do one of the following:



Hold the mouse button down and then drag the bookmark icon
the parent bookmark icon. The Line icon

directly next to

shows the place where the icon will be

located.


Right-click the bookmark icon

that you want to move (or click the Options menu

at the top of the Bookmarks panel), and choose the Cut option. Select an anchor
bookmark under which you want to place the original bookmark. Then in the context
menu or Options menu, choose Paste after Selected Bookmark to paste the
original bookmark after the anchor bookmark, keeping the two bookmarks in the
same hierarchy. Or choose Paste under Selected Bookmark to paste the original
bookmark as a child bookmark under the anchor bookmark.

Tips:
1. The bookmark links to its original destination in the document although it has been
moved.
2. You can press Shift or Ctrl + Click to select multiple bookmarks at once, or press Ctrl + A
to select all the bookmarks.

Deleting a bookmark
To delete a bookmark, please do one of the following:



Select the bookmark you want to delete and click the Delete button

at the top

of the Bookmarks panel.


Right-click the bookmark you want to delete and choose Delete.
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Select the bookmark you want to delete, click the Options menu

at the top of

the Bookmarks panel, and select Delete.

Tips:
1. Deleting a bookmark deletes all the bookmarks that are subordinate to it.
2. You can press Shift or Ctrl + Click to select multiple bookmarks at once, or press Ctrl + A
to select all the bookmarks.

Print
How to print PDF documents?
1.

Make sure you have installed the printer successfully.

2.

Choose Print from the File tab to print a single PDF document, or choose Batch print
from the File tab and add multiple PDF documents to print them.

3.

Specify the printer, print range, number of copies, and other options.

4.

Click OK to print.

Print a portion of a page
To print a portion of a page, you need to use the snapshot command.


Select the snapshot command by choosing Home > SnapShot.



Drag around the area you want to print.



Right-click in the selected area > choose Print, and then refer to the Print dialog.

Printing the Specified Pages or Sections
Foxit Reader allows you to print pages or sections associated with bookmarks directly from
the Bookmark panel. Steps are as follows:


Choose View > Navigation Panels > Bookmarks to open the Bookmark panel if it is
hidden.



In the Bookmark panel, click to select a bookmark, or press Shift or Ctrl + Click to
select multiple bookmarks.



Right click the selected bookmark, choose Print Page (s) to print the pages where the
selected bookmarks (including child bookmarks) are, or choose Print Section (s) to
print all the pages in the bookmarked sections (including child bookmarks).



In the Print dialog box, specify the printer and other options as desired, and click OK.
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Note: Bookmarks appear in a hierarchy, with parent bookmarks and child (dependent)
bookmarks. If you print a parent bookmark, all page contents associated with the child
bookmarks will also be printed.

Print Optimization
Print Optimization allows you to optimize print jobs from a PCL driver, for features such as
font substitution or scanning for vertical and horizontal rules. Foxit Reader provides an
option to auto-detect printers that support PCL optimization, to improve printing speed.
To enable print optimization, please follow the steps below:
Choose File > Print to open Print dialog.
Click Advanced on the left lower corner of the Print dialog.
In the Advanced dialog, do the following:


Select a printer from the Printers list, and click Add to add the selected printer to
the PCL Drivers list.



Check one of the optimization options (Use <PCL_level> Driver for <PCL_level>
Printers option) based on your printer driver level.



Click OK.

Then you can begin printing with the optimized driver. And you can also remove the printer
from the PCL Drivers list if you are not satisfied with the printing results it delivers. Just
select the driver to be removed from the PCL Drivers list, click Remove and then choose
OK to confirm the operation.
Tip：To enable PCL print optimization, please make sure that the Use GDI+ Output for all
types of printer option in printer preferences is unchecked. Otherwise, settings in printer
preferences will prevail and GDI++ device will be used for printing for all types of printers.
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Print Dialog
The print dialog is the final step before printing. The Print dialog allows you to make a
number of changes about how your document prints. Follow the step-by-step descriptions
in the Print dialog box.
To open the Print dialog box, choose File > Print or right-click the tab and select Print
Current Tab if using Multi-Tab browsing.

The Print dialog box
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Contact Us
Feel free to contact us should you need any information or have any problems with our
products. We are always here, ready to serve you better.



Office Address:
Foxit Software Incorporated
41841 Albrae Street
Fremont, CA 94538
USA



Sales:
1-866-680-3668



Support:
1-866-MYFOXIT or 1-866-693-6948



Website:
www.foxitsoftware.com



E-mail:
Sales and Information - sales@foxitsoftware.com
Technical Support - Input a trouble ticket online
Marketing Service - marketing@foxitsoftware.com
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