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Introduction 

About the User Manual 

Foxit PDF Reader (MSI) is developed on the basis of Foxit PDF Reader (EXE) , but it extends 

the usability and performance of viewing and editing of Foxit PDF Reader (EXE). This User 

Manual introduces the deployment and configuration of Foxit PDF Reader. Please follow 

the instructions below for details. 

About Foxit PDF Reader (MSI)  

Foxit PDF Reader (MSI) Overview  

Foxit PDF Reader (MSI), hereafter referred to as Foxit PDF Reader, is a PDF document 

viewer. It launches quickly and is easy to install. Just run “Foxit PDF Reader Setup.msi” 

and then follow the installation guides to complete installation.  

 

Foxit PDF Reader enables users to edit and secure reliable PDF documents quickly, easily 

and economically. In addition to the basic PDF viewing functions, Foxit PDF Reader also 

includes various advanced features, such as AIP Protection, GPO Control, and XML 

Control.  

Installing Foxit PDF Reader 

Windows System Requirements 

Foxit PDF Reader runs successfully on the following systems. If your computer does not 

meet these requirements, you may not be able to use Foxit PDF Reader. 

Operating Systems  

 Windows 8  

 Windows 10 

 Windows 11 

 Verified as Citrix Ready®  with Citrix XenApp®  7.13 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor (x86 compatible) or ARM processor, Microsoft SQ1 or 
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better 

 512 MB RAM (Recommended: 1 GB RAM or greater) 

 1 GB of available hard drive space 

 1024*768 screen resolution 

 Supports 4K and other high-resolution displays 

How to Install? 

 Double-click the installation file and you will see the Install Wizard pop up. Click Next 

to continue.  

 In order to install Foxit PDF Reader on your system, you are required to accept the 

terms and conditions of Foxit’s License Agreement. Please read the Agreement 

carefully and then check I accept the terms in the License Agreement to continue. 

If you cannot accept it, please click Cancel to exit the installation. 

(Optional) You can select or deselect the Help improve user experience option to 

turn on or off data collection. The collected data will be used to improve user 

experiences only. The setting for this option will not affect the following installation 

process. 

 Choose one of the setup types as needed: 

A. Typical –installs all features by default but requires more disk space.  

B. Custom—allows users to choose the features to be installed.  

 For Typical setup, just click Install. For Custom setup, do the following:   

A) Click Browse to change the installation directory of the PDF Viewer plug-in. 

B) Click Disk Usage to check the disk space available for the selected features.  

C) Check the options you want to install and click Next to continue.  

D) Select the additional tasks you would like to perform while installing Foxit PDF 

Reader, click Next and then Install to begin the installation.

 Finally, a message will appear to inform you the successful installation. Click Finish 

to complete the installation. 

Command-line Installation 

You can also use the command-line to install the application:  

msiexec /Option <Required Parameter> [Optional Parameter] 

[PROPERTY=PropertyValue] 

For detailed information on msiexec.exe options, required parameters, and optional 
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parameters, type “msiexec” on the command line or visit Microsoft TechNet help center. 

 

Public Properties of the Foxit PDF Reader MSI installation package. 

 

Foxit PDF Reader installation properties supplement the standard MSI public properties 

to give administrators greater control over the installation of the application. 

 

For the complete list of standard public properties please refer to: 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx 

 

The Foxit PDF Reader properties are: 

--------------------------------------------------------------------------------------------------------------- 

ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma 

delimited list of features which the installation of Foxit PDF 

Reader will make available locally. Foxit PDF Reader 

installer defines the following features: 

  FX_PDFVIEWER - Foxit PDF Viewer and its components; 

  FX_FIREFOXPLUGIN – A plugin used for opening PDF files 

in Internet Explorer. This feature requires FX_PDFVIEWER 

feature to be installed. 

                            FX_EALS - Module which is used for displaying Eastern 

Asian Languages. Eastern Asian Languages can't be 

displayed properly without it. This feature requires 

FX_PDFVIEWER feature to be installed. 

  FX_SPELLCHECK - Spell check tool which is used for finding 

any misspelled words in typewriter or form filler mode and 

suggesting the correct spellings. This feature requires 

FX_PDFVIEWER feature to be installed. 

  FX_SE - Plugins for Windows Explorer and Windows shell. 

These extensions allow PDF thumbnails to be viewed in 

Windows Explorer, and PDF files to be previewed in 

Windows OS and Office 2010 (or a later version). This 

feature requires FX_PDFVIEWER feature to be installed. 

 

INSTALLLOCATION Specifies the folder where products will be installed. 

 

MAKEDEFAULT Default value of "1", Foxit PDF Reader will be set as default 

application for opening PDF files. 

VIEW_IN_BROWSER Default value of "1", Foxit PDF Reader will be configured to 

open PDF files inside browsers. 

DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for the 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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installed application on Desktop. 

STARTMENU_SHORTCUT Default value of "1", installer will create program menu 

group for installed application and its components. 

LAUNCHCHECKDEFAULT Default value of "1", Foxit PDF Reader will check if it is the 

default reader when it’s launched. 

CLEAN                          Executes with the command /uninstall, removing all of 

Foxit PDF Reader’s registry data and related files with the 

value of “1”. (Note: This is a command for uninstallation.)  

AUTO_UPDATE              Do not download or install updates automatically with the   

value of “0”; Automatically download updates, but let users 

choose when to install them with the value of “1”; 

Automatically install updates with the value of “2”. 

 

REMOVENEWVERSION       Forces an installation to overwrite the higher version of 

Foxit PDF Reader with the value of “1”.    

 

REMOVEGAREADER         Forces to uninstall Foxit PDF Reader (Desktop Version). 

NOTINSTALLUPDATE        Does not install updates by setting the value to “1”. This 

will prevent Foxit PDF Reader from being updated from 

within the software. 

INTERNET_DISABLE         Disables all features that require Internet connection by 

setting the value to “1”.  

READ_MODE                Opens PDF file in Read Mode by default in web browsers 

by setting the value to “1”.  

DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by setting 

the value to “1”.  

KEYCODE                  Activates the application by key code.   

EMBEDDED_PDF_INOFFICE    With the value of “1”, opens embedded PDF files in 

Microsoft Office with Foxit PDF Reader if Acrobat and 

Foxit PDF Editor is not installed.   

ADVERTISE                    Usually used together with “ADDLOCAL” to advertise the 

specified features.  

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit 
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Software": 

msiexec /i "Foxit PDF Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit 

Software " 

2. Install Foxit PDF Viewer only: 

msiexec /i "Foxit PDF Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER" 

3. Force an installation to overwrite the same or higher version of Foxit PDF Reader: 

    msiexec /i "Foxit PDF Reader.msi" REMOVENEWVERSION="1" 

4. Remove registry and user data when performing silent uninstallation: 

msiexec /x "Foxit PDF Reader.msi" /quiet CLEAN="1" 

5. Activate the application by key code: 

     msiexec /i "Foxit PDF Reader.msi" KEYCODE="your key code"
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Deployment and Configuration  

Using Group Policy  

What is Group Policy? 

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, 

is a set of rules that control the working environment of user accounts and computer 

accounts. It offers the centralized management and configuration of operating systems, 

applications, and users' settings in an Active Directory environment. 

 

Group Policy can configure most system settings, save power by utilizing smart power 

settings, give individual users more control over their machines with administrator 

privileges and increase system security.  

 

Group Policy in part controls what users can and cannot do on a certain program to 

accomplish the goal of central management of a group of applications. Users can 

configure Foxit PDF Reader easily through Group Policy. Please refer to the instructions 

below for details.  

 

Personal Computer Setting 

 

Foxit PDF Reader offers two types of group policy template: .adm and .admx. Different 

types are compatible with different operation systems, but have the same settings. The 

template of .adm file type is compatible with Windows XP and later, while .admx is 

compatible with Server 2008, Server 2012, Windows 8 and later. 

 

Set Template Preference 

 

For .adm file, follow the steps as below: 

 Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to 

open Local Group Policy Editor. 

 Right-click the management template and choose Add/Remove Templates in the 

context menu. In the opened dialogue box, add the group policy template of Foxit 

PDF Reader (Foxit PDF Reader.adm). The Foxit PDF Reader template will appear in 

the left navigation pane and you can set its template preferences.

 

 

http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Active_Directory
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For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. 

The .admx file should be used in combination with an .adml file. And the .adml file should 

be put in C:\Windows\PolicyDefinitions\language. For example, if in the English OS, 

the .adml file should be put in C:\Windows\PolicyDefinitions\en_us. 

 

See Set Plugins as an example for other options are configured in the same fashion. 

 Choose Foxit PDF Reader 11.0 > Plugins. 

 Double-click Remove Plugins to open the dialog box.  

 Select Enabled, check the submenus to be removed in the Options, and click OK 

or Apply. The corresponding submenu items will then be removed from Foxit PDF 

Reader. 

Note: If you select all the submenus in the Options and confirm the configuration, 

all of the submenus will be removed.   

 If you select Disabled or Not Configured, no changes will be applied to Foxit PDF 

Reader.  
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Note: Group Policy setting includes computer configuration and user configuration. 

Computer configuration takes precedence over user configuration. The application will 

use the computer configuration if both the computer and user configure a specific 

function at the same time. Please note that if the option Disabled is a valid configuration, 

the setting will be shown in the help information. Otherwise, the corresponding registry 

entry will be removed as selecting Unconfigured. (The value of the option Disabled in the 

Group Policy Template of Foxit PDF Reader is invalid.) Foxit PDF Reader will retain all your 

configuration settings when you upgrade it to a new version.  

GPO Deployment (for Server) 

Create GPO Management 

 If you already have an Active Directory domain and organizational unit configured, 

please skip to “Apply the Foxit Template” section. 

 Choose Start > Windows Administration Tools (for Windows 10) > open “Active 

Directory Users and Computers” > right-click your domain > choose New > 

Organization Unit.   
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 In the opened New Object-Organization Unit dialogue box, type the unit name (For 

this example, we have named the unit “Foxit”) and click OK.  
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 Right click the created organization unit “Foxit” and choose New > User. 

For this example, we have named the user “tester01”. 
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 Click Start > Windows Administrative Tools (for Windows 10) > open the Group 

Policy Management Console and right-click the created organization unit “Foxit” and 

choose Create a GPO in this domain, and Link it here…  

 

 

 

If you cannot find the Group Policy Management in Administration Tools, please install 

the application package GPMC.MSI. You can download the package by clicking the link 

http://www.microsoft.com/en-us/download/details.aspx?id=21895. 

 

Note: To deploy Foxit PDF Reader’s installers or plugins through GPO, please refer to the 

instructions here. 

http://www.microsoft.com/en-us/download/details.aspx?id=21895
https://kb.foxitsoftware.com/hc/en-us/articles/360040241032
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Apply the Foxit Template 

 

 

 Type the GPO name in the New GPO dialogue box and click OK. 

 

  

 

 Right-click the new GPO and choose Edit in the right-click menu to open Group Policy 

Editor. 
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 Right-click the Template Management and choose Add/Remove Templates to add 

Foxit PDF Reader template. Please refer to Set Template Preference.  

 

 

 

 For configuring options, please refer to Example: Set Plugins. 
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GPO Items 

The following table shows the deployable options and their functions in GPO to speed up 

your working process. 

 

Items in GPO Template 

Folder Path Item Description 

Foxit PDF 

Reader > 

Ribbon 

 Hide the selected button items in Ribbon 

Mode.  

Foxit PDF 

Reader > 

Plugins 

Configure 

SharePoint 

server URL 

Configure a server URL for SharePoint. 

The changes will be synchronized to the 

corresponding settings under File > Open 

or Save As > Add a place > SharePoint. 

Configure 

Alfresco server 

URL 

Configure a server URL for Alfresco. The 

changes will be synchronized to the 

corresponding settings under File > Open 

or Save As > Add a place > Alfresco. 

Remove Specific 

Plugins 

Input the plugin name which needs to be 

removed. 

Only applications with .fpi extensions can 

be removed from Foxit PDF Reader.  

Remove Plugins Remove selected plugins. 

Foxit PDF 

Reader > 

Preferences > 

Features which 

require internet 

connection 

Itself Specify whether to enable all the features 

which require an Internet connection. This 

will change the corresponding setting in 

Preferences > General.  

SubItem Specify the features that allow Internet 

connection. The specified features will be 

allowed to access the Internet even 

though you have disabled all features 

which require an Internet connection.  

Foxit PDF 

Reader > 

Preferences > 

File Association 

Forbid Checking 

of Default PDF 

Viewer 

Hide the 'Set to Default PDF Reader' dialog 

when Foxit PDF Reader isn't the default 

PDF viewer. 

Foxit PDF 

Reader > 

Preferences > 

File Association 

Disable default 

PDF viewer 

switching 

Enable this option to disable the ability to 

change the specified default handler (PDF 

viewer).  
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Foxit PDF 

Reader > 

Preferences > 

File Association 

Default PDF 

Viewer 

Set Foxit PDF Reader as the default PDF 

viewer for 'System PDF Viewer' and 'Web 

Browser PDF Viewer'. 

Foxit PDF 

Reader > 

Preferences 

'About Foxit 

Reader' Dialog 

Set the new contents in 'About Foxit PDF 

Reader' dialog. 

Foxit PDF 

Reader > 

Preferences 

Advertisement Change the settings of advertisement in 

right corner of the tab bar. 

Foxit PDF 

Reader > 

Preferences 

Application 

Language 

Change the application language settings. 

This will change the setting item in 

Preferences > Languages. 

Foxit PDF 

Reader > 

Preferences  

Change high 

DPI settings 

Enable this option to change the high DPI 

settings for Foxit PDF Reader.  

Foxit PDF 

Reader > 

Preferences 

Change The 

Link For User 

Manual 

Enable this option to change the link of 

User Manual to the local link you want.  

Foxit PDF 

Reader > 

Preferences 

Disable editing 

Manage Sites 

Enable this option to disable and lock the 

end user’s ability to specify the default 

behavior for accessing the Internet from 

PDFs.  

Foxit PDF 

Reader > 

Preferences 

Disable Foxit 

eSign service 

Choose “Enabled” to disable Foxit eSign 

service.  

 

Choose “Disabled” to enable Foxit eSign 

service.  

 

This will change the setting of “Disable 

Foxit eSign service” in Preferences > PDF 

Sign > Foxit eSign. 

Foxit PDF 

Reader > 

Preferences 

Disable 

Privileged 

Locations 

Enable this option to disable and lock end 

user’s ability to add files, folders, and 

hosts as privileged locations.  
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Foxit PDF 

Reader > 

Preferences 

Disable Security 

Warning 

Enable this option to disable the security 

warning when Foxit PDF Reader is 

launched by a third-party application 

without a valid digital signature.  

Foxit PDF 

Reader > 

Preferences 

Disable the 

Automatically 

Update 

Enable this option to disable the 

Automatically Update.  

Foxit PDF 

Reader > 

Preferences 

Do not use 

QuickTime 

Player for 

multimedia 

items 

Enable this option to disable using 

QuickTime Player for multimedia items. 

Foxit PDF 

Reader > 

Preferences 

Enable creating 

self-signed 

digital IDs 

Disable this option to forbid the end-user 

to select “Create a new Digital ID” option in 

“Add ID” workflows. 

Foxit PDF 

Reader > 

Preferences 

Enable Safe 

Reading Mode 

Change the settings of Safe Reading 

Mode. 

Foxit PDF 

Reader > 

Preferences 

Filter 

Comments by 

the original 

author only 

Enable this option to filter comments 

made by the original author only.  

Disable this option to filter comments 

made by all participants.  

This will change the corresponding setting 

in Comment > Filter window. 

Foxit PDF 

Reader > 

Preferences 

JavaScript 

Action 

Specify whether to allow the running of 

JavaScript in PDF files. This will change the 

corresponding setting in Preferences > 

JavaScript > Enable JavaScript Actions.  

Foxit PDF 

Reader > 

Preferences 

Load trusted 

certificates from 

Foxit server 

Specify whether to load the trusted 

certificates from Foxit server 

automatically, and how to update the 

trusted certificates. This will change the 

corresponding setting in Preferences > 

Trust Manager > Automatic Foxit 

Approved Trust List updates.  

Foxit PDF 

Reader > 

Preferences 

Lock Read 

Mode in web 

browsers 

Change the Read Mode setting in web 

browsers. This will change the 

corresponding setting in Preferences > 

Documents > Open Settings. 

Foxit PDF 

Reader > 

Preferences 

Lock the 

Auto-Complete 

in Form Filling 

Enable this option to lock the 

Auto-Complete feature and disable the 

corresponding setting in Preferences > 
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Forms.  

Foxit PDF 

Reader > 

Preferences 

Multiple 

Instances 

Enable this option to allow multiple 

instances. This will change the 

corresponding setting in Preferences > 

Documents.  

Foxit PDF 

Reader > 

Preferences 

Notification 

Messages 

Enable this option and choose how to deal 

with the different notification messages. If 

you unchecked all the options, the 

notification messages will never be 

shown. This will change the corresponding 

setting in Preferences > General. 

Foxit PDF 

Reader > 

Preferences 

Program Name Change the program's name. The default 

is 'Foxit PDF Reader'. 

Foxit PDF 

Reader > 

Preferences 

Protected View Enable this option to turn on protected 

view in order to protect your computers 

from being harmed by files originated 

from potentially unsafe locations. This will 

change the setting in Preferences > 

Security > Protected View. 

Foxit PDF 

Reader > 

Preferences 

Require 

password to use 

signatures 

Enable this option to require users to set a 

password for the signature while creating 

a new signature. This will change the 

setting of ‘Require password to use this 

signature’ in Foxit eSign > Create 

Signature > Options. 

Foxit PDF 

Reader > 

Preferences 

Remove 

'Registration' 

Forbid 'Registration' dialog and remove 

'Registration' item from 'Help' tab. 

Foxit PDF 

Reader > 

Preferences 

Share the PDF 

file that caused 

crash 

Enable this option to always share the PDF 

file that caused crash. This will change the 

corresponding setting of ‘Share the PDF 

file that caused this crash’ option in Crash 

Report. 

Foxit PDF 

Reader > 

Preferences 

Show Start Page Change the settings of Start Page. 

Foxit PDF 

Reader > 

Preferences 

Show TELL ME 

WHAT YOU 

WANT TO DO 

Enable this option to show “Tell me” 

searching field in the application window.  
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Foxit PDF 

Reader > 

Preferences 

Status Bar Change the settings of Status Bar. 

Foxit PDF 

Reader > 

Preferences 

Trusted 

Applications 

Enable this option and input the name of 

the trusted application in the list. The 

listed application will be adding in the 

Trusted Apps in Preferences > Trust 

Manager settings. 

Foxit PDF 

Reader > 

Preferences 

Use GDI+ 

Output for all 

types of 

printers 

Enable this option to use GDI+ output for 

PS driver printers (excluding PCL driver 

printer). This will change the 

corresponding setting in Preferences > 

Print. 

Foxit PDF 

Reader > 

Preferences 

User Experience 

Improvement 

Change the settings for anonymous data 

collection. This will change the 

corresponding setting in Preferences > 

General. 

Foxit PDF 

Reader > RMS > 

Preferences 

Add ‘protected’ 

to the name of 

encrypted files 

Append “(protected)” to the end of the file 

name of encrypted files.  

Foxit PDF 

Reader > RMS > 

Preferences 

Encrypt 

Metadata 

Encrypt document metadata. This disables 

the setting in 'Preferences > AIP Setting'. 

Foxit PDF 

Reader > RMS > 

Preferences 

Microsoft IRM 

Protection 

Enable this option to choose Microsoft 

IRM Protection Version for document 

encryption. If not defined, Microsoft IRM 

Protection Version 2 (PPDF) is used. 

Foxit PDF 

Reader > RMS > 

Preferences 

RMS 

Interoperability 

If you enable this option, all the encrypted 

PDFs will conform to Microsoft IRM 

Protection for PDF Specification and 

hence be able to be decrypted by other 

RMS Viewer.  

Foxit PDF 

Reader > RMS > 

Preferences 

Save As Turn on the Save As feature for AIP 

protected files. 

Foxit PDF 

Reader > Admin 

Console 

Admin Console 

server 

Set the default Admin Console server. The 

end users can use this server URL to 

connect to their enterprise Admin Console 

server.  

Foxit PDF 

Reader > Admin 

Console 

Update server Set the path of update server.  
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Using Foxit Customization Wizard  

Foxit Customization Wizard (hereafter, "the Wizard") is a configuration utility for 

customizing (configuring) the Foxit PDF Editor or Foxit PDF Reader installer before large 

scale deployment. For example, you can license the product on a volume scale with the 

Wizard so that you do not need to register and personalize each copy of the installation. 

Foxit PDF Editor or Reader will retain all your configuration settings when you upgrade it 

to a new version.  

 

The Wizard allows enterprise IT administrators to do the following: 

 

 Modify an existing MSI package and save all the modifications into a transform file 

(.mst).  

 Directly configure settings from scratch and save all the configurations as an XML 

(.xml) file. 

 Customize settings based on an existing XML (.xml) file. 

 Configure which digital ID files are allowed to use. 

Get started 

Run the Wizard, you will see the following options on the Welcome page:  

 MSI 

 XML Editor for Foxit PDF Editor 

 XML Editor for Foxit PDF Reader 

 SignITMgr  

 

Please select one option to begin. Take MSI for example. After you open an MSI installer, 

you will see the Wizard workspace below.  
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A. Title Bar       B. Menu Bar      C. The Navigation bar   D. The main work area  

 

The workspace is made up of four parts: Title Bar, the top Menu bar, the Navigation bar, 

and the main work area.  

 

1. The Title bar in the top left corner shows the corresponding option you choose 

on the Welcome page.  

2. The top Menu bar provides key menu options, like "Open", "Save", "Information", 

and "About". 

3. The left-hand Navigation bar links to the specific configurable options.  

4. The Main Work Area displays configurable options according to the 

configuration settings you choose. 

For more detailed instructions, please click the  icon on the top Menu bar and choose 

User Guide, which covers all features included in Foxit Customization Wizard. 
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Contact Us 

Feel free to contact us should you need any information or have any problems with our 

products. We are always here, ready to serve you better.  

 

 

 Office Address: 

Foxit Software Incorporated 

41841 Albrae Street 

Fremont, CA 94538 

USA 

 Sales: 

1-866-680-3668  

 Support: 

1-866-MYFOXIT, 1-866-693-6948, or 1-866-693-6948  

 Website: 

www.foxit.com 

 E-mail: 

Sales and Information - sales@foxit.com 

Technical Support - Input a trouble ticket online 

Marketing Service - marketing@foxit.com 

http://www.foxit.com/
mailto:sales@foxit.com
https://www.foxit.com/support/ticket.html
mailto:marketing@foxit.com
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