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Introduction

About the User Manual

Foxit PDF Reader (MSI) is developed on the basis of Foxit PDF Reader (EXE), but it extends
the usability and performance of viewing and editing of Foxit PDF Reader (EXE). This User
Manual introduces the deployment and configuration of Foxit PDF Reader. Please follow
the instructions below for details.

About Foxit PDF Reader (MSI)

Foxit PDF Reader (MSI) Overview

Foxit PDF Reader (MSI), hereafter referred to as Foxit PDF Reader, is a PDF document
viewer. It launches quickly and is easy to install. Just run “Foxit PDF Reader Setup.msi”
and then follow the installation guides to complete installation.

Foxit PDF Reader enables users to edit and secure reliable PDF documents quickly, easily
and economically. In addition to the basic PDF viewing functions, Foxit PDF Reader also
includes various advanced features, such as AIP Protection, GPO Control, and XML
Control.

Installing Foxit PDF Reader

Windows System Requirements

Foxit PDF Reader runs successfully on the following systems. If your computer does not
meet these requirements, you may not be able to use Foxit PDF Reader.

Operating Systems

*  Windows 7

*  Windows 8

*  Windows 10

*  Verified as Citrix Ready® with Citrix XenApp® 7.13

Recommended Minimum Hardware for Better Performance

* 1.3 GHz or faster processor



512 MB RAM (Recommended: 1 GB RAM or greater)
1 GB of available hard drive space

1024*768 screen resolution

Supports 4K and other high-resolution displays

How to Install?

>

Double-click the installation file and you will see the Install Wizard pop up. Click Next
to continue.

In order to install Foxit PDF Reader on your system, you are required to accept the
terms and conditions of Foxit's License Agreement. Please read the Agreement
carefully and then check | accept the terms in the License Agreement to continue.
If you cannot accept it, please click Cancel to exit the installation.

(Optional) You can select or deselect the Help improve user experience option to
turn on or off data collection. The collected data will be used to improve user
experiences only. The setting for this option will not affect the following installation
process.

Choose one of the setup types as needed:

A. Typical -installs all features by default but requires more disk space.
B. Custom—allows users to choose the features to be installed.

For Typical setup, just click Install. For Custom setup, do the following:

A) Click Browse to change the installation directory of the PDF Viewer plug-in.

B) Click Disk Usage to check the disk space available for the selected features.

C) Check the options you want to install and click Next to continue.

D) Select the additional tasks you would like to perform while installing Foxit PDF
Reader, click Next and then Install to begin the installation.

Finally, a message will appear to inform you the successful installation. Click Finish
to complete the installation.

Command-line Installation

You can also use the command-line to install the application:

msiexec /Option <Required Parameter> [Optional Parameter]

[PROPERTY=PropertyValue]

For detailed information on msiexec.exe options, required parameters, and optional
parameters, type “msiexec” on the command line or visit Microsoft TechNet help center.
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Public Properties of the Foxit PDF Reader MSI installation package.

Foxit PDF Reader installation properties supplement the standard MSI public properties
to give administrators greater control over the installation of the application.

For the complete list of standard public properties please refer to:
http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

The Foxit PDF Reader properties are:

ADDLOCAL <list of features>The value of the ADDLOCAL property is a comma

INSTALLLOCATION

MAKEDEFAULT

VIEW_IN_BROWSER

DESKTOP_SHORTCUT

delimited list of features which the installation of Foxit PDF
Reader will make available locally. Foxit PDF Reader
installer defines the following features:

FX_PDFVIEWER - Foxit PDF Viewer and its components;

FX_FIREFOXPLUGIN - Plugin which is used for opening
PDF files in Mozilla Firefox, Opera, Safari, and Chrome
browsers. This feature requires FX_PDFVIEWER feature to
be installed.

FX_EALS - Module which is used for displaying Eastern
Asian Languages. Eastern Asian Languages can't be
displayed properly without it. This feature requires
FX_PDFVIEWER feature to be installed.

FX_SPELLCHECK - Spell check tool which is used for finding
any misspelled words in typewriter or form filler mode and
suggesting the correct spellings. This feature requires
FX_PDFVIEWER feature to be installed.

FX_SE - Plugins for Windows Explorer and Windows shell.
These extensions allow PDF thumbnails to be viewed in
Windows Explorer, and PDF files to be previewed in
Windows OS and Office 2010 (or a later version). This
feature requires FX_PDFVIEWER feature to be installed.

Specifies the folder where products will be installed.

Default value of "1", Foxit PDF Reader will be set as default
application for opening PDF files.

Default value of "1", Foxit PDF Reader will be configured to
open PDF files inside browsers.

Default value of "1", installer will place a shortcut for the


http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

STARTMENU_SHORTCUT

LAUNCHCHECKDEFAULT

CLEAN

AUTO_UPDATE

REMOVENEWVERSION

REMOVEGAREADER

NOTINSTALLUPDATE

INTERNET_DISABLE

READ_MODE

installed application on Desktop.

Default value of "1", installer will create program menu
group for installed application and its components.

Default value of "1", Foxit PDF Reader will check if it is the
default reader when it's launched.

Executes with the command /uninstall, removing all of
Foxit PDF Reader’s registry data and related files with the
value of “1”. (Note: This is a command for uninstallation.)
Do not download or install updates automatically with the
value of “0"; Automatically download updates, but let users
choose when to install them with the value of “1"
Automatically install updates with the value of “2".

Forces an installation to overwrite the higher version of
Foxit PDF Reader with the value of “1".

Forces to uninstall Foxit PDF Reader (Desktop Version).

Does not install updates by setting the value to “1”. This
will prevent Foxit PDF Reader from being updated from

within the software.

Disables all features that require Internet connection by

setting the value to “1".

Opens PDF file in Read Mode by default in web browsers
by setting the value to “1".

DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by setting

KEYCODE

EMBEDDED_PDF_INOFFICE

ADVERTISE

Command-line Examples:

the value to “1".

Activates the application by key code.

With the value of “1", opens embedded PDF files in
Microsoft Office with Foxit PDF Reader if Acrobat and
Foxit PDF Editor is not installed.

Usually used together with “ADDLOCAL" to advertise the

specified features.

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit



Software":

msiexec /i "Foxit PDF Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit

Software "
2. Install Foxit PDF Viewer only:

msiexec /i "Foxit PDF Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER"
3. Force an installation to overwrite the same or higher version of Foxit PDF Reader:

msiexec /i "Foxit PDF Reader.msi" REMOVENEWVERSION="1"
4. Remove registry and user data when performing silent uninstallation:
msiexec /x "Foxit PDF Reader.msi" /quiet CLEAN="1"

5. Activate the application by key code:

msiexec /i "Foxit PDF Reader.msi" KEYCODE="your key code"



Deployment and Configuration
Using Group Policy

What is Group Policy?

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems,
is a set of rules that control the working environment of user accounts and computer
accounts. It offers the centralized management and configuration of operating systems,
applications, and users' settings in an Active Directory environment.

Group Policy can configure most system settings, save power by utilizing smart power
settings, give individual users more control over their machines with administrator
privileges and increase system security.

Group Policy in part controls what users can and cannot do on a certain program to
accomplish the goal of central management of a group of applications. Users can
configure Foxit PDF Reader easily through Group Policy. Please refer to the instructions
below for details.

Personal Computer Setting

Foxit PDF Reader offers two types of group policy template: .adm and .admx. Different
types are compatible with different operation systems, but have the same settings. The
template of .adm file type is compatible with Windows XP and later, while .admx is
compatible with Server 2008, Server 2012, Windows 7 and later.

Set Template Preference

For .adm file, follow the steps as below:

e Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to
open Local Group Policy Editor.

e Right-click the management template and choose Add/Remove Templates in the
context menu. In the opened dialogue box, add the group policy template of Foxit
PDF Reader (Foxit PDF Reader.adm). The Foxit PDF Reader template will appear in
the left navigation pane and you can set its template preferences.


http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Active_Directory

=[ Local Group Policy Editor - = "

File Action View Help

e | 2E = HE T
=] Local Computer Policy ~ “ Foxit PDF Reader 11.0
w i Computer Configuration » 7 TET s "
S Software Settings Select an itern to view its description. St?ttlng
| Windows Settings — Ribben
~ || Administrative Templates | Plugins
‘| Control Panel _| Preferences
1 Metwork “| RMS
| Printers | Admin Console
| Server
| Start Menu and Taskbar
| System

| Windows Components
w || Classic Administrative Templates (ADM]
w || Foxit PDF Reader 11.0
| Ribbon
| Plugins
| Preferences
| RMS
| Admin Console
[ All Settings
w % User Configuration
_| Software Settings ¢ 3
| Windows Settings

£

\Extended A:‘.tandardf

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting.
The .admx file should be used in combination with an .adml file. And the .adml file should
be put in C:\Windows\PolicyDefinitions\language. For example, if in the English OS,
the .adml file should be put in C:\Windows\PolicyDefinitions\en_us.

See Set Plugins as an example for other options are configured in the same fashion.
e Choose Foxit PDF Reader 11.0 > Plugins.
e Double-click Remove Plugins to open the dialog box.
> Select Enabled, check the submenus to be removed in the Options, and click OK
or Apply. The corresponding submenu items will then be removed from Foxit PDF
Reader.
Note: If you select all the submenus in the Options and confirm the configuration,
all of the submenus will be removed.
> If you select Disabled or Not Configured, no changes will be applied to Foxit PDF
Reader.
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|

File Action View Help

o= nE= BHE 7

5[ Local Computer Policy
~ i Computer Configuration
| Software Settings
71 Windows Settings
~ || Administrative Templates
~| Control Panel
| Network
| Printers

= Server

| Start Menu and Taskbar

| System
| Windows Components

~ [] Classic Administrative Templates (ADM)
w [ Foxit PDF Reader 11.0
| Ribbon
| Plugins
| Preferences

7 RMS
1 Admin Console
oy All Settings
~ i, User Configuration
_| Software Settings
| Windows Settings
| Administrative Templates

& Remaove Plugins

[E] Remove Plugins

(O Not Configured Comment:

() Enabled
(@ Disabled

Supported on:

Options:

Microsoft Windows 7 or later

Help:

Updater
LicenseManager
Speech

FRMSPIg\v2
SharePoint
DocuSign
CommentsSummary
DropboxPlugin
EpubViewer
FoxitAccountManagement
CnelrivePlugin

PSR V. 1}

# | | Enable this eption to remove selected plugins.

4 setting(s)

oK Cancel

Note: Group Policy setting includes computer configuration and user configuration.

Computer configuration takes precedence over user configuration. The application will

use the computer configuration if both the computer and user configure a specific

function at the same time. Foxit PDF Reader will retain all your configuration settings

when you upgrade it to a new version.

GPO Deployment (for Server)

Create GPO Management

e If you already have an Active Directory domain and organizational unit configured,
please skip to “Apply the Foxit Template” section.
e Choose Start > Administration Tools > open “Active Directory Users and
Computers” > right-click the field “wx.com” > choose New > Organization Unit in

the right-click menu.
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B Active Directory Users and Computers Am!l
File Acion \View Help
o2 miDo=BHm il
_| Active Directory Users and Comput | Name | Type | Description |
[ saved Queries | Builtin builtinDomain
[ — oammitars Container Default container for upgr. ..
Delegpt= O Controllers Organizational Unit Default container for dom...
Fnd... ityPrinapals Container Default container for secu...
e oler Service Accounts Container Default container for mar...
Change Domain Controller... Organizational Unit
Organizational Unit
Operations Masters, . Organizational Unit
ey » Computer Container Default container for upar...
All Tasks »  Contact
Group
View »
InetOrgPerson
Refresh msImaging-P5Ps
Export List. .. MSMQ Queue Alias
) COrganizational Unit
Properties Printer
Help User
Shared Folder
K I— i
[Creates a new item in this container, |

e Inthe opened New Object-Organization Unit dialogue box, type the unit name (For
this example, we have named the unit “ga”) and click OK.

-l x]
File Action View Help
&= | Hm 8 Ee» HE |32 5 F %
3 Active Directory Users and Comput | Mame I Tupe I Description |
|| saved Queries [ Builtin builtinDamain
.ﬁﬂ Wx.com [ Computers Container Default container for upar...
e . = T Default container for dom...
New Object - Organizational Unit x| Defalt container for secu
Default container for man. ..
-{rl Createin:  wx.com/
Name: Default container for upar...
o
¥ Protect container from accidental deletion
ok | canca | Hep |
KN =
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e Right click the created organization unit “ga” and choose New > User in the
right-click menu.

For this example, we have named the user “King".

=
File Acton View Help
es 7@ {O0XD o Bm3a:7a%
j Active Directory Users and Comput I Mame | Type I Description |
|| Saved Queries - -
B x
[ Builtin
] Computers ;
2] Domain Controllers Createin:  wx.com/ga
"] ForeignSecurityPrincipals
|| Managed Service Accounts
=] ga First name: king ticls I
[Z] ga1
21 gaz Last name: I
| Users
= Full name: ijﬂg
User logon name:
ijng I@wx.com j
User logon name (pre-Windows 2000):
23 [lang
cBack [ MNet> | cancel |
JEN [E— 0
ioix]
File Acton View Help
— = A =m | 4@ g e T %
e [ sE 40RO B 5T
j Active Directory Users and Comput | Mame
|| Saved Queries
= fﬂ W.com j User
[ Builtin 2 Lser
] Computers Liser
(2] Domain Controllers ) Lser
% ;oragniegntﬁr:apalsts & wang xin Lser
5
| Managed Service Accoun o Computer
El Ry Computer
2] gat ﬂ..:‘ pu
&l gaz == wya Computer
] users
KN I— 2
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e Click Start > Programs > Administration Tools > open the Group Policy
Management
Console and right-click the created organization unit “ga” and choose Create a GPO
in this domain, and Link it here.

‘E—: Group Policy Management

Z, Fle Acton View Window Help

A EREE IEREN e

_% Group Policy Management qa
Bl £\ Forest: wx.com Linked Group Policy Objects
El [£5 Domains
=l f_j WN.COm Link Order = | G
2| Domain Controllers 1 i
Create a GPO in this domain, and Link it here. .. |
2| g Link an Existing GPQ...
=t ¢ Block Inheritance
=R
=g Group Policy Modeling Wizard...
E Sites Mew Organizational Unit
jE' Group Po View »
{5 GroupFo e  Window from Here
Delete
Rename
Refresh
Properties
Help

Create a GPQ in this domain and link it to this container

If you cannot find the Group Policy Management in Administration Tools, please install
the application package GPMC.MSI. You can download the package by clicking the link
http://www.microsoft.com/en-us/download/details.aspx?id=21895.

1"
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Apply the Foxit Template

Foxit Reader E DNS :
o 'y 2] Event Viewer
_Ea Group Policy Management ( - E Group Policy Management
| o ) "
— Active Directory Users and o f: | _“’ [EER
“ Computers =5 Local Security Policy
/ ; Pk @ Performance Monitor
Foxit Reader 5.1 = -
/ .:.!Iil Security Configuration Wizard
i Documents = Server Manager
@ Internet Explarer $ =
: £ Services
Computer |
CIM - mand Prompt ‘32| Share and Storage Management
Nebwork % Storage Explorer
";H Notepad System Configuration
: Control Panel @ Task Scheduler

"= | Active Directory Domains and
! Trusts

% ISCSI Initiator

-
o- ./ Microsoft Outlook 2010
L

i% Local Security Policy

4 All Programs

ﬂ Windows Firewall with Advanced Security
[3#] Windows Memory Diagnostic
E Windows PowerShell Modules
Qﬁ) Windows Server Backup

Devices and Printers

Administra

Help and Support

Run...

I Search programs and files

@] Shut down >|

e Type the GPO name in the New GPO dialogue box and click OK.

neworo x|

MName:

Ireader

Source Starter GPO:

I{none)

e Right-click the new GPO and choose Edit in the right-click menu to open Group

Policy Editor.
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e
3 File Action View Window Help |;li|i|

LG EIEIE ENE =

_==_-£ Group Palicy Management

qa
= _ﬁ Forest: wx.com

El (£ Domains
= fj WX.Com

|2 Domain Controllers -

E 5] ga -
) -

2] gat Edit... -

2] gaz Enforced

[ = Group Polic s Link Enabled -

[ WMIFiter:  save Report...

(5] starter cP

[ sites
5_':5* Group Policy Mode
[5) Group Policy Resul

Mew Window from Here

Delete
Rename
Refresh

Help

Linked Group Policy Objects |Emup Policy Inheritancel Delegation I

Link Order =

| GrO

| Enforced | Link Enabled | GPO Status | Wi

1

1 i/ reader

No Yes Enabled Mo

e Right-click the Template Management and choose Add/Remove Templates to add
Foxit PDF Reader.adm. Please refer to Set Template Preference.
—
- Local Group Poli
File Action View Help
e 205 Hm T
1 Local Computer Policy . Administrative Templates
4 & Computer Configuration
» (1 Software Settings Select an item to view its Setting
» [ Windows Settings description. [ Control Panel
b E Admln{stratl‘{e Templates | Desktop
< ;SES' it‘f:f'gus’a;':“ I Network
3 oftware Settings
3 Windows Settings :‘ Shared Folders
.\:“77\ [ Start Menu and Taskbar
& 7] Contral P: Add/Remove Templates. [ System
b I Desktop Filter On I Windows Components
» [ Network Filter Options... [l Classic Administrative Templates (ADM)
] Shared Fg Re-Apply Filter [ All Settings
[ Start Men All Tasks R
©» [ System
v [ Windows View D
b EI Classic A Export List..
S All Settin
Help
< 1 3
Extended Standard/
Manage administrative templates
L]

GPO Items

For configuring options, please refer to Example: Set Plugins.

The following table shows the deployable options and their functions in GPO to speed up
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your working process.

Items in GPO Template

Folder Path Item Description
Foxit PDF Hide the selected button items in Ribbon
Reader > Mode.
Ribbon
Foxit PDF Configure Configure a server URL for SharePoint.
Reader > SharePoint The changes will be synchronized to the
Plugins server URL corresponding settings under File > Open
or Save As > Add a place > SharePoint.
Configure Configure a server URL for Alfresco. The
Alfresco server changes will be synchronized to the
URL corresponding settings under File > Open
or Save As > Add a place > Alfresco.
Remove Specific Input the plugin name which needs to be
Plugins removed.
Only applications with .fpi extensions can
be removed from Foxit PDF Reader.
Remove Plugins Remove selected plugins.
Foxit PDF Itself Specify whether to enable all the features
Reader > which require an Internet connection. This
Preferences > will change the corresponding setting in
Features which Preferences > General.
require internet Subltem Specify the features that allow Internet

connection

connection. The specified features will be
allowed to access the Internet even
though you have disabled all features
which require an Internet connection.

Foxit PDF
Reader >
Preferences >
File Association

Forbid Checking
of Default PDF
Viewer

Hide the 'Set to Default PDF Reader' dialog
when Foxit PDF Reader isn't the default
PDF viewer.

Foxit PDF
Reader >
Preferences >
File Association

Disable default
PDF viewer
switching

Enable this option to disable the ability to
change the specified default handler (PDF
viewer).

Foxit PDF
Reader >
Preferences >
File Association

Default PDF
Viewer

Set Foxit PDF Reader as the default PDF
viewer for 'System PDF Viewer' and 'Web
Browser PDF Viewer"'.
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Foxit PDF 'About Foxit Set the new contents in 'About Foxit PDF
Reader > Reader' Dialog Reader' dialog.
Preferences
Foxit PDF Advertisement Change the settings of advertisement in
Reader > right corner of the tab bar.
Preferences
Foxit PDF Application Change the application language settings.
Reader > Language This will change the setting item in
Preferences Preferences > Languages.
Foxit PDF Change high Enable this option to change the high DPI
Reader > DPI settings settings for Foxit PDF Reader.
Preferences
Foxit PDF Change The Enable this option to change the link of
Reader > Link For User User Manual to the local link you want.
Preferences Manual
Foxit PDF Disable editing Enable this option to disable and lock the
Reader > Manage Sites end user's ability to specify the default
Preferences behavior for accessing the Internet from
PDFs.
Foxit PDF Disable Enable this option to disable and lock end
Reader > Privileged user's ability to add files, folders, and
Preferences Locations hosts as privileged locations.
Foxit PDF Disable Security Enable this option to disable the security
Reader > Warning warning when Foxit PDF Reader is
Preferences launched by a third-party application
without a valid digital signature.

Foxit PDF Disable the Enable this option to disable the
Reader > Automatically Automatically Update.
Preferences Update
Foxit PDF Do not use Enable this option to disable using
Reader > QuickTime QuickTime Player for multimedia items.
Preferences Player for

multimedia

items
Foxit PDF Enable creating Disable this option to forbid the end-user
Reader > self-signed to select “Create a new Digital ID" option in
Preferences digital IDs “Add ID" workflows.
Foxit PDF Enable Safe Change the settings of Safe Reading
Reader > Reading Mode Mode.
Preferences
Foxit PDF Filter Enable this option to filter comments
Reader > Comments by made by the original author only.
Preferences the original Disable this option to filter comments
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author only made by all participants.

This will change the corresponding setting
in Comment > Filter window.

Foxit PDF JavaScript Specify whether to allow the running of

Reader > Action JavaScript in PDF files. This will change the

Preferences corresponding setting in Preferences >
JavaScript > Enable JavaScript Actions.

Foxit PDF Load trusted Specify whether to load the trusted

Reader > certificates from certificates from Foxit server

Preferences Foxit server automatically, and how to update the
trusted certificates. This will change the
corresponding setting in Preferences >
Trust Manager > Automatic Foxit
Approved Trust List updates.

Foxit PDF Lock Read Change the Read Mode setting in web

Reader > Mode in web browsers.  This  will change the

Preferences browsers corresponding setting in Preferences >
Documents > Open Settings.

Foxit PDF Lock the Enable this option to lock the

Reader > Auto-Complete Auto-Complete feature and disable the

Preferences in Form Filling corresponding setting in Preferences >
Forms.

Foxit PDF Multiple Enable this option to allow multiple

Reader > Instances instances.  This  will change the

Preferences corresponding setting in Preferences >
Documents.

Foxit PDF Notification Enable this option and choose how to deal

Reader > Messages with the different notification messages. If

Preferences you unchecked all the options, the
notification messages will never be
shown. This will change the corresponding
setting in Preferences > General.

Foxit PDF Program Name Change the program's name. The default

Reader > is 'Foxit PDF Reader".

Preferences

16
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Foxit PDF Protected View Enable this option to turn on protected

Reader > view in order to protect your computers

Preferences from being harmed by files originated
from potentially unsafe locations. This will
change the setting in Preferences >
Security > Protected View.

Foxit PDF Require Enable this option to require users to set a

Reader > password to use password for the signature while creating

Preferences signatures a new signature. This will change the
setting of ‘Require password to use this
signature’ in Protect > Fill & Sign >
Create Signature > Options.

Foxit PDF Remove Forbid 'Registration’ dialog and remove

Reader > 'Registration’ 'Registration' item from 'Help' tab.

Preferences

Foxit PDF Share the PDF Enable this option to always share the PDF

Reader > file that caused file that caused crash. This will change the

Preferences crash corresponding setting of ‘Share the PDF
file that caused this crash’ option in Crash
Report.

Foxit PDF Show Start Page Change the settings of Start Page.

Reader >

Preferences

Foxit PDF Show TELL ME Enable this option to show “Tell me”

Reader > WHAT YOU searching field in the application window.

Preferences WANT TO DO

Foxit PDF Status Bar Change the settings of Status Bar.

Reader >

Preferences

Foxit PDF Trusted Enable this option and input the name of

Reader > Applications the trusted application in the list. The

Preferences listed application will be adding in the
Trusted Apps in Preferences > Trust
Manager settings.

Foxit PDF Use GDI+ Output Enable this option to use GDI+ output for

Reader > for all types of PS driver printers (excluding PCL driver

Preferences printers printer).  This  will change  the
corresponding setting in Preferences >
Print.

Foxit PDF User Experience Change the settings for anonymous data

Reader > Improvement collection.  This  will change the

Preferences corresponding setting in Preferences >

17
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General.
Foxit PDF Add ‘protected’ Append “(protected)” to the end of the file
Reader > to the name of name of encrypted files.
RMS > encrypted files
Preferences
Foxit PDF Encrypt Encrypt document metadata. This disables
Reader > Metadata the setting in 'Preferences > AIP Setting'.
RMS >
Preferences
Foxit PDF Microsoft IRM Enable this option to choose Microsoft
Reader > Protection IRM Protection Version for document
RMS > encryption. If not defined, Microsoft IRM
Preferences Protection Version 2 (PPDF) is used.
Foxit PDF RMS If you enable this option, all the encrypted
Reader > Interoperability PDFs will conform to Microsoft IRM
RMS > Protection for PDF Specification and
Preferences hence be able to be decrypted by other
RMS Viewer.
Foxit PDF Save As Turn on the Save As feature for AIP
Reader > protected files.
RMS >
Preferences
Foxit PDF Admin Console Set the default Admin Console server. The
Reader > server end users can use this server URL to
Admin Console connect to their enterprise Admin Console
server.
Foxit PDF Update server Set the path of update server.
Reader >
Admin Console

Using Foxit Customization Wizard

Foxit Customization Wizard (hereafter, "the Wizard") is a configuration utility for
customizing (configuring) the Foxit PDF Editor or Foxit PDF Reader installer before large
scale deployment. For example, you can license the product on a volume scale with the
Wizard so that you do not need to register and personalize each copy of the installation.
Foxit PDF Editor or Reader will retain all your configuration settings when you upgrade it
to a new version.

The Wizard allows enterprise IT administrators to do the following:
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e Modify an existing MSI package and save all the modifications into a transform file
(.mst).

e Directly configure settings from scratch and save all the configurations as an XML
(.xml) file.

e Customize settings based on an existing XML (.xml) file.

e  Configure which digital ID files are allowed to use.

Get started

Run the Wizard, you will see the following options on the Welcome page:
e MSI
e XML Editor for Foxit PDF Editor
e XML Editor for Foxit PDF Reader
o SignlTMgr

Please select one option to begin. Take MSI for example. After you open an MSI installer,
you will see the Wizard workspace below.

A Personalization Options

Personalization Options

| Installation Options .
f Change Install Location

® Features | ‘

__" Shortcuts
Add License Key File

references Add Code

Files and Folders

Registry

[T] Ribbon Set | ‘

5™, e
¢_¢ Plugins

Replace ProfStorexml

A. Title Bar B. Menu Bar C. The Navigation bar  D. The main work area

The workspace is made up of four parts: Title Bar, the top Menu bar, the Navigation bar,
and the main work area.

1. The Title bar in the top left corner shows the corresponding option you choose
on the Welcome page.
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2. The top Menu bar provides key menu options, like "Open", "Save", "Information",
and "About".

3. The left-hand Navigation bar links to the specific configurable options.
4, The Main Work Area displays configurable options according to the
configuration settings you choose.

For more detailed instructions, please click the @ icon on the top Menu bar and choose

User Guide, which covers all features included in Foxit Customization Wizard.
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Contact Us

Feel free to contact us should you need any information or have any problems with our
products. We are always here, ready to serve you better.

e Office Address:
Foxit Software Incorporated
41841 Albrae Street
Fremont, CA 94538
USA

e Sales:
1-866-680-3668

o Support:
1-866-MYFOXIT or 1-866-693-6948

o Website:
www.foxit.com

o  E-mail:

Sales and Information - sales@foxit.com

Technical Support - Input a trouble ticket online

Marketing Service - marketing@foxit.com
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