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Chapter 1 – Introduction 

Foxit PDF Reader Overview  

Foxit offers two packages of Foxit PDF Reader (EXE and MSI). Foxit PDF Reader (EXE) is a 

free PDF document viewer which enables users to view, annotate, sign and share PDF files. 

Foxit PDF Reader (MSI) is developed on the basis of Foxit PDF Reader (EXE), but it is 

equipped with advanced solutions such as AIP Protection, GPO Control and XML Control 

to meet the needs of enterprise and government organizations for security protection and 

mass development. This User Manual explains more in depth on the capabilities and 

functions of Foxit PDF Reader. For more information on the deployment of Foxit PDF 

Reader (MSI), please refer to “Foxit PDF Reader Deployment and Configuration”.  

Foxit PDF Reader Add-ons 

Foxit PDF Reader provides separate add-ons on the Foxit website for you to download on-

demand. Most of the add-ons, including JPEG2000/JBIG Decoder, Spell Checker, and 

Firefox Plugins, have been integrated into Foxit PDF Reader package, so users don’t need 

to install them again after the installation of Foxit PDF Reader. But if there’re any upgrades 

of those add-ons, users can go to Help > About Foxit PDF Reader > Check for Update to 

download and install the latest add-ons. 

Foxit Plug-In Platform  

For flexible and convenient management of plugins, Foxit PDF Reader offers a Plug-in 

Platform that allows you to view the plug-in status, learn the information about the plugins 

installed, as well as manage the plug-ins needed.  

 

To open the Foxit Plug-in Platform, please choose Help > Foxit Plug-Ins, and the window 

will show up as below. 

https://cdn01.foxitsoftware.com/pub/foxit/manual/reader/en_us/FoxitReaderDeploymentAndConfiguration12.0_Manual.pdf
https://www.foxit.com/pdf-editor/addons.html
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Foxit Plug-in Platform 

Plug-in Status  

 

Foxit PDF Reader lists the plug-ins that have been installed in the About Foxit Plug-Ins 

windows. Some plug-ins will be loaded the first time you use the related features. When 

the plug-in is successfully loaded, a checkmark will be displayed in the Loaded column. 

You can view the plug-in status in the following two columns: 

  

 Certified: Shows whether the signature of the plug-in is valid or not.  

 Loaded: Shows whether the plug-in has been loaded successfully or not.  

     

Plug-in Information  

 

In addition to plug-in status, you can learn more information about the plug-in installed, 

including the name, date, description and legal copyright.  

 

To learn the details of a plug-in, please click More under the general description of the 

plug-in shown in the Foxit Plug-in Platform. Then a dialog box showing the details of the 

plug-in will pop up. 

 

Plug-in Management 

 

With the Foxit Plug-in Platform, you can manage the plug-ins as needed, including installing, 

enabling, disabling, and uninstalling plug-ins.  
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Installing a Plug-in  

 

Foxit PDF Reader allows you to install a plug-in in FZIP format. You can also install one or 

more plug-ins by using an XML file. An XML file defines the information about plug-ins to 

be installed, and should be used together with .fpi files.  

 

 Select Help > Foxit Plug-Ins to open the Foxit Plug-In Platform. 

 Click Install Plugin in the About Foxit Plug-Ins dialog box.  

 In the Open dialog box, do one of the following: 

 To install a plug-in in FZIP format, select FZIP Files (*.fzip) from the file type drop-

down list beside the File name box, choose the file from your local disk, and click 

Open. When the installation completes, click OK.  

 To install one or more plug-ins by using an XML file, select Plug-in File (*.xml) 

from the file type drop-down list, choose the XML file from your local disk, and 

click Open. Then Foxit PDF Reader will verify whether the signature of the plug-in 

is valid or not. If it is valid, Foxit PDF Reader will load the plug-in. Otherwise, the 

installation will be terminated. 

Tip: If you install plug-ins by using an XML file, please place the .xml file and .fpi 

files in the same folder to avoid an installation failure.  

 

Disabling a Plug-in 

 

To disable a plug-in, please follow the steps below: 

 

 Select Help > Foxit Plug-Ins to open the Foxit Plug-in Platform.  

 Select the plug-in you want to disable, and switch its On/Off toggle to Off.  

 

Enabling a Plug-in  

 

To enable a plug-in, please follow the steps below:  

 

 Select Help > Foxit Plug-Ins to open the Foxit Plug-in Platform.  

 Select the plug-in to be enabled, and switch its On/Off toggle to On.  

 

Uninstalling a Custom Plug-in 

 

To uninstall a custom plug-in (not built by Foxit), please follow the steps below:  

 

 Select Help > Foxit Plug-Ins to open the Foxit Plug-in Platform.  
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 Select the plug-in to be uninstalled, and click the Uninstall button  to uninstall it. 

For a plug-in that has been uninstalled, you can click the Undo Uninstall button  

to reinstall it.  

 

Note:  

 

1. All the operations to the plug-ins will take effect after you restart Foxit PDF Reader.  

2. Foxit PDF Reader includes plug-ins that are necessary for the realization of its 

functionalities or are necessarily required for maintenance. To ensure normal operation, 

you are not allowed to disable or uninstall these plug-ins (such as Foxit Updater plugin, 

Foxit Plug-in Platform plugin, etc.)  
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Chapter 2 – Getting Started 

This section gives you an overview of Foxit PDF Reader and how to install or uninstall, 

upgrade, as well as customize work area and toolbar.  

Installing Foxit PDF Reader 

Windows System Requirements 

Foxit PDF Reader runs successfully on the operating systems listed below. (If your 

computer does not meet these requirements, you may not be able to use Foxit PDF 

Reader.) 

Operating Systems 

 Windows 8 

 Windows 10 

 Windows 11 

 Verified as Citrix Ready®  with Citrix XenApp®  7.13 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor (x86 compatible) or ARM processor, Microsoft SQ1 or 

better 

 512 MB RAM (Recommended: 1 GB RAM or greater)  

 1 GB of available hard drive space  

 1024x768 screen resolution 

 Supports 4K and other high-resolution displays  

How to Install? 

Please visit Foxit’s website to download the latest version of Foxit PDF Reader for free. And 

then follow the steps below to install Foxit PDF Reader.  

 

 Double-click the installation file and you will see the Install Wizard pop up. Click Next 

to continue.  

 To install Foxit PDF Reader on your system, you are required to accept the terms and 

conditions of Foxit’s License Agreement. Please read the agreement carefully and then 

check I accept the agreement and click Next to continue. If you cannot accept the 

agreement, please click Cancel to exit the installation. 

https://www.foxit.com/
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 Foxit PDF Reader will be installed under the default path: C:\Program Files\Foxit 

Software\Foxit PDF Reader. If you want to change the location, please click Browse 

and set the installation path. Then click Next to continue.  

 In the standard installation, all the listed components will be installed. Check the 

components to be installed and change the selections if necessary. Then click Next to 

continue. 

 Select the additional tasks that you would like to perform while installing Foxit PDF 

Reader, and click Next. 

 Specify the Safe Reading Mode setting, and click Next to continue. 

Tip: It is recommended to enable Safe Reading Mode as it enables you to control 

unauthorized actions and data transmissions to avoid attacks from malicious 

documents. You can also change the setting in File > Preferences > Trust Manager 

after the installation.  

 Check the choices you made and click Install. 

 Finally, a message will appear to inform you the successful installation. Click Finish to 

complete the installation.  

Command-line Installation  

The Foxit PDF Reader properties are: 

--------------------------------------------------------------------------------------------------------------- 

/COMPONENTS <list of features> The value of the /COMPONENTS property is a comma      

delimited list of features which the installation of Foxit PDF 

Reader will make available locally. Foxit PDF Reader 

installer defines the following features:  

  pdfviewer - Foxit PDF Viewer and its components. 

  ffaddin – A Plugin used for opening PDF files in Internet 

Explorer. This feature requires pdfviewer to be installed. 

    ffSpellCheck - Spell check tool which is used for searching 

any misspelled words in typewriter or form filler mode and 

suggesting the correct spellings. This feature requires 

pdfviewer to be installed. 

  ffse - Plugins for Windows Explorer and Windows shell. 

These extensions allow PDF thumbnails to be viewed in 

Windows Explorer, and PDF files to be previewed in 

Windows OS and Office 2010 (or a later version). This 

feature requires pdfviewer feature to be installed.  

 /DIR                       Specifies the folder where products will be installed. 

/TASKS <list of features>     The value of the /TASKS property is a comma delimited list 

of features which the installation of Foxit PDF Reader will 

make available locally. Foxit PDF Reader installer defines 

the following features:  

desktopicon - Installer will place a shortcut for the installed 
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application on Desktop. 

startmenufolder - Installer will create program menu 

group for installed application and its components. 

Quicklaunchicon - Installer will place a shortcut for the 

installed application on the Quick Launch Toolbar. 

                            setDefaultReader - Foxit PDF Reader will be set as the 

default PDF reader.  

                            DisplayInBrowser - Foxit PDF Reader will be configured to 

open PDF files inside browsers.  

/force                      Forces to install Foxit PDF Reader.  

/clean                      Removes all of Reader’s registry data and related files.  

/DisableInternet            Disables all features that require an Internet connection.  

/displayadobeindoc        Opens embedded PDF files in Microsoft Office with Foxit PDF 

Reader if Acrobat and Foxit PDF Editor is not installed. 

READ_MODE               Opens PDF file in Read Mode by default in web browsers by  

setting the value to “1”.  

DISABLE_UNINSTALL_SURVEY  Stops the Uninstall Survey after uninstallation by setting 

the value to “1”.  

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit 

Software", install ffse component and create desktop icon only: 

"Foxit PDF Reader.exe" /COMPONENTS="ffse" /TASKS=" desktopicon" /DIR=” 

C:\Program Files\Foxit Software” /verysilent 

Updating Foxit PDF Reader  

Foxit PDF Reader and add-ons can be updated in several ways. Some updates are available 

if you open a PDF document that triggers the updating process. Other updates are 

available from the Help tab, where you have to manually install them. However, all updates 

can be downloaded directly from Foxit website. Foxit PDF Reader supports auto-update 

checking. By default, with any update to the application or plugins detected, Foxit PDF 

Reader will prompt users to update. You can change the default preference setting for 

updating Foxit PDF Reader in File > Preferences > Updater. 
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Updating from the Help Tab 

1. Choose Help > About Foxit PDF Reader > Check for Update in the pop-up window. 

2. In the pop-up dialog box, select updates from the column on the left, and then click 

Download and Install. 

Use Foxit Updater 

1. Choose File > Preferences > Updater. 

2. Check the appropriate option according to your requirements. 

 Automatically install updates: Foxit PDF Reader regularly checks for updates and   

downloads them automatically when there are available updates. Next time you 

launch the application, the updates will be installed automatically. 

 Automatically download updates, but let me choose when to install them 

(recommended): the system will automatically download and display a message 

informing you of the upgrade and allowing you to choose to upgrade to the new 

version. This option is checked by default.  

 Do not download or install updates automatically: never download or install 

updates automatically. 

3. Click OK. 

Updating From Foxit Website 

1. Visit Foxit Download Center. 

2. Select and download the files or add-ons you want to update.   

3. For an add-on in FZIP format, click Help > Foxit Plug-Ins > click Install Plugin in the 

pop-up About Foxit Plug-Ins dialog box to install it; for an add-on in MSI format, 

double-click it to install it. 

 

Note: You can save the customization and settings and apply them in the new version after 

upgrading. 

Uninstalling Foxit PDF Reader 

How to Uninstall? 

Please do one of the following: 

 For Windows 8, click Start > right-click Foxit PDF Reader and choose Uninstall. For 

Windows 10, click Start > Foxit PDF Reader folder > Uninstall Foxit PDF Reader or 

https://www.foxit.com/downloads/
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right-click Foxit PDF Reader and choose Uninstall.   

 Click Start > Windows System (for Windows 10) > Control Panel > Programs > 

Programs and Features > select Foxit PDF Reader and click Uninstall/Change.  

 Double click the Uninstall shortcut under the Foxit PDF Reader installation directory 

drive. 

 

Note: A short survey window will pop up when Foxit PDF Reader is uninstalled, in order to 

collect suggestions for improvement. 

Online Help 

You can get online help about how to read and work with PDF files from within Foxit PDF 

Reader using the Help Center and Content-sensitive Help features.  

Help Center  

Help Center helps you navigate top help topics and get help online. To access the Help 

Center, please click Help > Help Center. In the Help Center, you can input a keyword in 

the Search box to search for any desired topic. While reading the help contents, you can 

click  to move back to the previous view, or click  to return to the Home Page 

of the Help Center.  

Content-sensitive Help  

Content-sensitive Help assists users by providing help based on a specific task they 

perform. This enables users to get specific information about whatever feature of the 

application they are using at the given moment.  

To access Content-sensitive Help:  

Hover your mouse over a button, and you will see the tip which gives you the basic 

instruction of the feature. If Foxit PDF Reader contains additional help about the feature, 

you can click Tell me more to learn more about it in the Help Center.  
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Work Area 

Work Area Overview 

Foxit PDF Reader opens in two different ways: on its own (as a standalone application) and 

in a web browser. The associated work areas slightly differ. 

The Foxit PDF Reader work area includes a document pane that displays PDFs and a 

navigation pane on the left side that helps you browse through the current PDF. Toolbars 

near the top and bottom of the window provide other controls that you can use to work 

with PDFs, including toolbar pane, tab bar and status bar.  

The Work Area for PDFs Open in the Application 

You can double-click the Foxit PDF Reader icon on the desktop to start the program, and 

choose File > Open to open a PDF file from local disks or cloud services. For more 

information about the work area, please refer to Toolbar and Commands.  

The Work Area for PDFs Open in a Web Browser 

You can open and view PDFs in web browser with Foxit PDF Reader if you have set Foxit 

PDF Reader as the default PDF viewer.  

 

 Open a web browser application. 

 Select a PDF anywhere on the Internet and click the link. 

 The PDF will be opened by Foxit PDF Reader directly in the web browser. 

   

 

PDF Open in a Web Browser 

A 

B 
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A. Web browser application menu bar and buttons  

B. Document pane 

 

Tip: In a web browser, Foxit PDF Reader will display PDFs in Read Mode by default, hiding 

the toolbars to maximize the document pane. You can right click the document pane and 

uncheck Read Mode to show the toolbars and work on PDFs as desired.  

Toolbar and Commands 

Toolbar Overview 

Foxit has integrated the collective commands in the ribbon interface and created a new 

way of working, namely Ribbon Mode. Ribbon Mode is developed based on Microsoft 

Office 2013 (Office 15) to provide you with a familiar and intuitive user experience. In this 

mode, commands are arranged by groups and tasks. Below are some of the highlights of 

the new interface. 

    

User Interface  

 

A. Quick Access Toolbar  B. Tab  C. Command D. Navigation Pane (Bookmark Panel 

displayed)  E. Status bar  F. Document Pane 

 

As shown above, Foxit PDF Reader generally contains three toolbars, i.e. Quick Access 

Toolbar, Tab Bar and Command Bar.  

 

 Quick Access Toolbar: shows the basic commands, such as Open, Save, and Print. 

You can add or replace the commands so as to ensure that the commonly used ones 

A

A 
B 

C 

D E F 
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are close at hand. 

 Tab Bar: shows the major tabs of Foxit PDF Reader, being classified as File, Home, 

Comment, View, Form, Protect, Share, and Help. 

 Command Bar: categorizes the commands by groups according to the function. 

Search and Find Commands 

You can type the command name in the Tell Me field to find a command and bring the 

feature to your fingertips with ease. For example, if you want to highlight text in a PDF file, 

put your cursor in the Tell Me box (or press Alt + Q) and input “highlight”. Then Foxit PDF 

Reader will display a list of matching commands from which you can select and activate 

the desired feature.  

Touch Mode 

Touch mode makes it easier to use Foxit PDF Reader on touch devices. In touch mode, the 

toolbar buttons, commands, and panels are slightly shifted apart for easier selection with 

your fingers. To switch to touch mode, please click  on the Quick Access Toolbar, and 

choose Touch Mode. While in touch mode, you can click  and choose Mouse Mode 

to return to the mouse mode.   

About Navigation Pane 

The navigation pane, located next to the document pane, can display different navigation 

panels, including Layer panel, Attachments panel, Pages panel, Comments panel, 

Bookmarks panel, Security Settings panel, Articles panel, and Digital Signatures panel. 

Please note that the navigation pane is unavailable when Foxit is open but empty (no PDF 

is open). 

The buttons on the left side of the navigation pane provides easy access to various panels, 

such as the Bookmarks panel button , the Pages panel button , and the Layers panel

. After right-clicking the navigation pane, you can select and open more panels.  

 

 To show the navigation pane, choose View > View Setting > Navigation Panels > 

Show Navigation Panels, or use keyboard shortcut F4. 
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 To open a navigation panel, you can either click its button on the left side of the 

navigation pane, or choose View > View Setting > Navigation Panels > [navigation 

panel name]. 

 To close the navigation pane, choose View > View Setting > Navigation Panels > 

Hide Navigation Panels, or use keyboard shortcut F4, or right click on title of the 

navigation panel and select Hide Navigation Panels.  

Adjusting the Navigation Pane 

The navigation panels can be docked in the navigation pane or they can float anywhere in 

the work area of Foxit PDF Reader. You can choose to hide or close the panels that you 

don't need and open the ones you do. What’s more, you can also adjust the width of the 

navigation pane easily. 

1. Viewing a Panel in the Navigation Pane 

 

By default, all the panels dock in the navigation pane with a set of panel buttons appearing 

on the left side of the work area.   

Do one of the following: 

 Select the button for the panel on the left side of the navigation pane. 

 Choose View > View Setting > Navigation Panels > [panel name]. 

2. Changing the Display Area for Navigation Pane 

 

Put the cursor anywhere along the right border of the navigation pane, you will find the 

cursor turns into . Then you can directly click on the right border to minimize or 

maximize the navigation pane, or drag the right border to adjust the width of the 

navigation pane.  

 

3. Docking or Floating a Navigation Panel 

 

 To float a navigation panel, drag the panel button into the document pane. 

 To move a panel, drag it by its panel button to another location. 

 To dock a floating panel, double-click its title bar. 

 To group two floating panels, drag the title bar of one panel into the other floating 

panel.  

Setting the Skin  

There are two kinds of skins (Classic and Dark) that allow users to change the look of the 
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software. To change the skin, choose File > Skins > select the desired skin. 

 

 

Customizing the Work Area 

As you get acquainted with Foxit PDF Reader, you can set up your Reader work 

environment. The more you learn about its potential, the more you can take advantage of 

its features, commands, and options. 

There is much more to the application than you see at first glance. Foxit PDF Reader has 

hidden commands and preferences that can enhance your experience and give you 

greater control over how your work area is arranged and displayed. 

Customizing Quick Access Toolbar 

Quick Access Toolbar displays all your bookmarked commands. You can add commands 

that will let you view and search content easily to your Quick Access Toolbar. This is another 

way for you to arrange and manage all the commands. 

 

To add a command to quick access toolbar, please follow the steps bellow: 

 Click  on the Quick Access Toolbar, and select More Commands. Or right-click 

the ribbon area and choose Customize Quick Access Toolbar. 

 In the Customize Tools dialog box, choose the Customize Quick Access Toolbar tab.  

 Select the commands or separators you preferred to be shown on Quick Access 

Toolbar and add them to the Quick Access Toolbar list. Click Up or Down to arrange 

the command order and then click OK. 
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To return toolbars to default configuration, repeat the steps above to open the Customize 

Quick Access Toolbar tab in the Customize Tools dialog box, choose Reset, and click OK 

to apply the setting.  

Tips: You can also right-click a command in the ribbon and choose Add to Quick Access 

Toolbar to add the command to Quick Access Toolbar. 

Show Quick Access Toolbar below/above the Ribbon 

To show Quick Access Toolbar below/above the ribbon area, do any of the following: 

 Click  on Quick Access Toolbar, and select Show Below the Ribbon or Show 

Above the Ribbon.  

 Right-click the ribbon area and choose Show Quick Access Toolbar Below the 

Ribbon or Show Quick Access Toolbar Above the Ribbon. 

 Open the Customize Tools dialog box. In the Customize Quick Access Toolbar tab, 

select the Show Quick Access Toolbar below the Ribbon option.  

Working with the Ribbon  

 To collapse the Ribbon, click  at the bottom-right corner of the Ribbon. 

 If you want to use a command after collapsing the Ribbon, you can click the tab and 

then choose the desired command. The Ribbon will be collapsed, but the command 

will remain selected. 

 If you want to keep the Ribbon visible after collapsing it, click a Ribbon tab to display 

the Ribbon, then click  at the bottom right corner of the Ribbon.  

Customizing the Ribbon  

The Ribbon is designed to help you find the commands in an easy and convenient way. 

From Version 7.0 and on, Foxit PDF Reader give you the capability to personalize and 

customize the Ribbon in the way you want. With this feature, you can customize the default 

Ribbon, and create custom tabs or groups with your preferred commands.  

To customize the Ribbon, right click the Ribbon, choose Customize the Ribbon from the 

context menu to bring out the Customize Tools dialog box, and then follow the steps 

below.  

Create a new tab 
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To create a new tab, please do one of the following: 

 Select the tab which you want to add the new tab after, and then click New Tab.  

 (Alternatively) Right click the tab which you want to add the new tab after, and then 

choose New Tab from the context menu.  

 

Add a new group to a tab 

 

To add a new group to a tab, please do one of the following: 

 

 Select the tab which you want to add the group to, and then click New Group.  

 (Alternatively) Right click the tab which you want to add the group to, and then 

choose New Group from the context menu.  

 

Rename a tab or group  

 

 Select the tab or group that you want to rename, and then click Rename. 

 (Alternatively) Right click the tab or group to be renamed, and choose Rename from 

the context menu.  

 In the Rename dialog box, input the new name and click OK.  

 

Add commands to a group 

 

 Select the group which you want to add a command under.  

 Choose the category that the command is under and then the desired command from 

the Choose command from list. 

 Click Add to add the selected command to the desired group.  

 

Remove a tab, group or command 

 

To remove a tab, group or command, please do one of the following: 

 

 Select the tab, group or command to be removed, and click Remove.  

 (Alternatively) Right click the tab, group, or command to be removed, and select 

Delete from the context menu.  

 

Reorder the tabs or groups  

 

To reorder the tabs or groups, please do one of the following:  

 Select the tab or group you want to reorder, then click the Up  or Down 

arrow to move accordingly.  

 (Alternatively) Right click the tab or group you want to reorder, and then select Move 

Item Up or Move Item Down to move accordingly.  
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Reset the Ribbon  

 

 Click Reset in the Customize Tools dialog box to reset the Ribbon to the default 

settings.  

 

Import a customized Ribbon 

 

 Click Import. 

 In the Open dialog box, select the Ribbon customization file (.xml file), and click Open. 

 

Note: After importing a Ribbon customization file, you will lose all the arrangements you 

customized previously. If you want to revert to the previously customized Ribbon, it is 

recommended to export the customized Ribbon before importing a new one.  

Export a customized Ribbon 

 Click Export.  

 In the Save As dialog box, specify the file name and path, and then click Save. 

 

Note:  

 

1. After customization, you need to click OK in the Customize Ribbon tab to save and 

apply your changes to the Ribbon.  

 

2. To help you distinguish a default tab or group from the customized selections, the 

custom tabs or groups in the Customize the Ribbon list are tabbed with “(Custom)” after 

the name (like this: ), but without the word “(Custom)” on the Ribbon. 

 

3. The commands in the default group under a default tab are displayed in grey, and they 

cannot be renamed, reordered, or removed.  

 

4. You cannot remove default tabs in Foxit PDF Reader.  

Customizing Shortcut Keys 

People’s habits using the keyboard are different and the familiarity to the buttons on a 

keyboard is distinct. The intellectualized Foxit PDF Reader allows you to customize the 

shortcut keys for both commands and subcommands on the Ribbon according to your 

habit, which enables you to use the shortcuts more conveniently than before.  

To customize shortcut keys, please follow the steps below:  
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 Click  on Quick Access Toolbar > select More Commands. In the pop-up 

Customize Tools dialog box, select Keyboard tab. 

 Choose the command’s category in the Categories list and the action in the Command 

list. 

 Input the appropriate shortcut with your keyboard. Click Assign to apply the shortcut. 

If you want to change the shortcut, just input the new one to replace it directly. The 

Reset All button can recover the default setting. 

Note: The shortcut keys that have already being used cannot be reassigned. A message 

under the input tab will show you whether the shortcut key has been used by another 

command. 

Setting Preferences & Viewing Properties 

Setting Preferences 

Although Foxit PDF Reader is customizable, some of the customizable features may be 

difficult to find. After reading this section, you will find out how useful having your own 

preferences can be, and how simple it is to set up your own preferences. 

To set preferences in Foxit PDF Reader, please choose File > Preferences. In the 

Preferences window, input keywords in the Search box to find a preference option. While 

navigating the categories, you can use the arrow keys or Tab key to switch between 

different preference settings. 

3D 

Foxit PDF Reader lets you view, navigate, measure, and comment on 3D content in PDF 

documents. To do this, you need to enable the 3D content in PDF documents by selecting 

the Enable the playing of 3D content option. If Safe Reading Mode and Protected View 

are disabled, with the option unselected, a dialog box pops up to ask whether you trust 

the document to enable the playing of the 3D content in the document when you open a 

3D PDF file for the first time. 

 

Note: By default, Safe Reading Mode is enabled, and whether the option has been selected 

or not, when you open a PDF with 3D content for the first time, a dialog box pops up to 

ask whether you trust the document to enable/activate the 3D content in it, and you can 

select an option to trust the document one time only or always trust the document. 

Selecting Trust this document always in the dialog box also adds the document to the 

privileged locations, and the dialog box will not prompt next time you open the PDF. See 

also Privileged Locations. Note that the dialog box does not necessarily pop up when you 
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open a 3D PDF. Sometimes it pops up only when you click on the 3D content in the PDF. 

When it pops up is determined by the activation settings of the 3D content. And the 

message displayed in the pop-up dialog box varies depending on your trust settings for 

Foxit PDF Reader. See also Security settings and Trust settings. 

Accessibility 

 Document Colors Options 

 

 Replace document colors: Check to activate other options to change the 

document colors. 

A. Use Windows color scheme: Sets document colors according to the color 

scheme of your Windows preferences. 

B. Use High-Contrast colors: Choose the high-contrast color combination for 

page background and document text to improve readability.  

C. Custom color: Changes the color of Page Background and Document Text. 

D. Only change the color of black text: Change only the black text and leave the 

colored text unchanged when you replace document colors.  

E. Change the color of text or black line art: Change the color of text or black 

line arts when you replace document colors.  

 

 Override Page Display 

 

A. Always use Page Layout Style: Set a page layout as default for all PDF documents 

and override other page display settings.  

B. Always use Zoom Setting: Specify a default zoom setting for all PDF documents 

and override other page display settings.  

 

 Other Accessibility Options 

 

A. Use document structure for tab order when no explicit tab order is specified: 

Improve the navigation of form fields and links that don’t specify a tab order.  

B. Always display the keyboard selection cursor: Specify whether to display the 

keyboard selection cursor or not when reading a document. Please check this 

option if you are using a screen magnifier.  

C. Always use the system selection color: Override the default selection color (blue) 

with a color that the system specified.  

D. Show Portfolios in Files mode: Display PDF Portfolio component files and file 

details in a list.  

AIP Settings 

Open Settings: Choose how to open the link within an AIP-protected PDF, in Foxit PDF 
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Reader or in your browser. 

Commenting  

 Viewing Comments 

 

A. Font and Font Size: Specifies the default font and size for text in the comment pop-

up notes. These settings apply to all new and existing pop-up notes (including 

replies to pop-up notes), and will take effect after you restart Foxit PDF Reader.  

B. Pop-up opacity: Sets the opacity of pop-up notes for annotation commands. 

C. Print notes and pop-ups: Specify whether or not to print sticky notes and pop-up 

notes associated with comments in PDF as they appear on the page. Please note 

that if you want to print the pop-up notes associated with comments, you should 

open the pop-up notes that you want to print in the PDF file, and adjust their 

placement on the page before printing to ensure that they don’t overlap or spill 

off the page. While printing, make sure that you select the Document and 

markups option in Print What group in the Print dialog box.  

D. Ensure that pop-ups are visible as the document is scrolled: Ensure that the pop-

up boxes float along with the page as the document is scrolled. This option is 

checked by default.  

 

 Making Comments 

 

A. Always use User Name of the log-in account for Author name: Use the user name 

of the log-in account as the author name while making comments. If a user does 

not set the user name for the Foxit log-in account, the prefix of the email address 

will be used as the author name instead.  

B. Copy selected text into Highlight, Squiggly Underline, Underline, and Strikeout 

comment pop-ups: Check this option to copy and paste the selected text to 

comment pop-up notes automatically when you highlight, squiggly underline, 

underline, or strikeout annotation in PDF documents.  

 

 Pencil Settings:  

 

A. Enable to select pencil annotation when drawing: When the Pencil command is 

selected, the cursor changes into a pencil . If this option is selected, the pencil 

changes into an arrow  when you put it over a pencil annotation, and you can 

click the annotation to select it. If the option is not selected, the pencil will not 

change into an arrow. 

B. Click to create annotations: If selected, you start to draw with the pencil when you 

click on the page, and in other words, only one click creates a pencil annotation; 
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if not selected, you do not start to draw until you click and drag the pencil.  

C. Set Timeout: Specifies a period of time within which all of the drawings/plans 

completed is one pencil annotation, after which what you draw is another pencil 

annotation.  

Documents 

The Document of the Preferences dialog provides several ways to browse PDF documents. 

 

 Open Settings 

 

  1. Allow multiple instances: Creates a new Foxit PDF Reader window when double-clicked 

to open a PDF file. 

  2. Alert user when documents request Full Screen: A message box will pop up to confirm 

the operation when opening a PDF which has been defined to be opened in full 

screen mode. 

  3. In web browser, display PDF in Read Mode by default: Opens a PDF in Read Mode 

automatically in web browser.  

  4. In Foxit PDF Reader, please choose the mode for Display PDF Mode: Display the PDFs 

in Read Mode or Full Screen Mode or normal way automatically when opening PDFs 

with Foxit PDF Reader.  

 

 Prompt Messages 

 

1. Display a prompt before closing all tabs: When you close a window with multiple 

tabs, Foxit PDF Reader will ask you to confirm your choice. This prevents you from 

accidentally closing the whole window when you intend to close only the current tab. 

2. Automatically save document as e-mail attachment: Automatically save the changes 

you made to a document and attach the modified document to your email system 

for sending.  

 

 PDF/A View mode 

 

Sets to view documents in PDF/A view mode (i.e. read-only mode) to prevent 

modifications to the documents.  

 

1. Never: Never open documents in PDF/A view mode. 

2. Only for PDF/A documents: Switch to read-only mode automatically when a PDF/A 

document is opened.  

 

 Save Settings 

 

1. Automatically save file every _ minutes: Configure the time intervals for when the 
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document will be automatically saved.  

2. Save as optimizes for fast web view: Checking this option can enable Fast Web View 

when you save a PDF files as a copy, which will restructure a PDF file for page-at-a-

time downloading from web servers for faster access.  

 

 Preferred Save As Location 

If you have configured a preferred save as location, when prompted to specify a 

location to save a document, the configured location will be automatically chosen in 

the Save As dialog box. To add a preferred save as location, click Browse to select the 

location, or input the location in the Preferred Save As Location field. If you need to 

remove the configured output location, just delete the directory path in the Preferred 

Save As Location field.  

ECM Integration 

SharePoint  

Choose the default way to open the document from SharePoint server. 

 Open only: Open the document directly without checking out.  

 Check out and Open: Check out and open the document so that other users cannot 

modify the document at the same time. 

 Allow you to choose when opening the document: Let you choose the way to open 

the document from SharePoint server. If you check this option, a dialog box will pop 

up when you open the document. In the dialog box, you can choose to open or check 

out and open the document as desired.   

File Associations 

This option allows you to set the default PDF Viewer. 

 

 Make Foxit PDF Reader the default PDF viewer: 

 

 Advanced 

 

1. Include browser when setting default PDF viewer: check this option to set Foxit PDF 

Reader as the default PDF viewer in browser. 

2. Include preview when setting default PDF viewer: check this option to set Foxit PDF 

Reader as the default PDF viewer in preview. 

3. Include thumbnail when setting default PDF viewer: check this option to set Foxit PDF 

Reader as the default PDF viewer in thumbnail view.  

4. Use Foxit PDF Reader to open embedded Acrobat files and embedded Foxit PDF Editor 
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PDF files in Microsoft Office if Acrobat and Foxit PDF Editor are not installed: check this 

option to set Foxit PDF Reader as the default PDF viewer in Microsoft Office for opening 

embedded Acrobat files and Foxit PDF Editor PDF files.  

 

 Make default PDF viewer: Makes Foxit PDF Reader as default PDF viewer. Foxit PDF 

Reader will be set as the default PDF viewer according to your setting in Advanced 

item. For example, if you check “Include browser when setting default PDF viewer” in 

Advanced item, and click Make default PDF viewer to activate the setting, then PDF 

files will be displayed by default with Foxit PDF Reader in your Windows system as well 

as your browser.  

 

 Restore file associations: Restores settings in File Associations. 

 

 Always perform check when starting Foxit PDF Reader: If the default PDF viewer 

is not Foxit PDF Reader, a message box will appear for the options to set it as your 

default viewer every time you run Foxit PDF Reader.  

Forms  

The form tab enables you to set the preferences of the interactive form display. 

 

 Automatically calculate field values: Specify whether to automatically perform all field 

calculations right after users input the entries. This option is checked by default. The 

setting for the option only applies to your current session, and it will revert to the 

default setting after the application is restarted.  

 Show focus rectangle: With the option selected, a dotted rectangle appears around a 

form field if the form field currently has the focus. The option is selected by default.  

 Show text field overflow indicator: Select this option to show the plus (+) sign if the 

text in a text field exceeds the bound of the field. 

 Always hide document message bar: You can decide whether to show or hide the 

notification message when opening an interactive PDF form. 

 Highlight all fields: Checking this option allows you to highlight all form fields in the 

PDF document (Tip: The signature fields will no longer be highlighted after users apply 

signatures). You can click the color palette to change the highlight color for ordinary 

fields as well as required fields. 

 Auto-Complete: Auto-Complete includes three options that allow you to turn on or off 

the auto-complete feature. When enabled, Foxit PDF Reader will store your entries 

and provide relevant suggestions as you fill in an interactive PDF form.  

 Off: Turn off the auto-complete feature. No suggestion will be provided when you 

fill in an interactive PDF form.  

 Basic: Enable auto-complete feature, and provide relevant suggestions when you 

enter a character in the interactive form field.  

 Advanced: Enable auto-complete feature, and automatically display a list of 
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suggestions when you tab into a form field.  

 Remember numerical data: This option is available when you choose Basic or 

Advanced in the Auto-Complete drop-down list. If it is enabled, Foxit PDF Reader 

will store numerical entries as well, otherwise, only text entries will be 

remembered.  

 Edit Entry list: Remove the saved entries from the auto-complete memory.  

 Email: You can edit the default subject and contents which will be sent with the PDF 

form. 

Full Screen  

 Full Screen Navigation 

 

A. Select to show Scroll bar, Status bar, Tab bar or Navigation Panels in Full Screen 

mode. 

B. Show Exit button – Check or uncheck this option to show or hide Exit button in Full 

Screen mode. 

C. One page at a time – Displays a single page at a time in Full Screen mode. 

D. Left click to go forward one page; right click to go back one page -- Lets you page 

through a PDF document by clicking the mouse. You can also page through a 

document by pressing Space, Shift + Space, or the arrow keys. 

E. Loop after last page – Reverts to the first page after the last, allowing you to page 

through a PDF document continuously. 

F. Advance every * seconds – Select this option and type a number to specify the 

frequency to automatically advance from page to page in Full Screen mode. With 

this setting enabled, you can still page through a document manually using your 

mouse or keyboard shortcuts.  

 

 Full Screen Appearance 

Background – Click the color pane and choose the color you like to be the background 

color in Full Screen mode. 

 Full Screen Transitions  

 

Foxit PDF Reader supports page transition in Full Screen mode. There are 12 transition 

types: Replace, Split, Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and 

Fade. Also, you could set the direction for the transition. 

A. Ignore all transitions: Check to ignore page transition in Full Screen mode. 

B. Default transition –Choose page transition for one document in the drop-down 

window. 
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C. Direction - Set the direction for the transition. 

D. Navigation control direction: If selected, the direction of page transition will be 

based on your navigation direction in the document. For instance, if you turn to 

the next page, the page will transition from top to bottom; to the previous page, 

the page will transition from bottom to top. For some transitions without 

directions, the option is not available. 

General  

The General Preferences provide options on Basic Tools, Tab Bar, Status Bar, Notification 

Messages, Application Startup settings, etc. 

 

 Basic Tools 

 

A. Use single-key accelerators to access tools: Enable single-key accelerators to select 

some commands and perform some actions with single-key shortcuts. Please 

refer to Single-Key Accelerators for more details.  

B. Use fixed resolution for snapshots - Sets the resolution used to copy the image 

captured with the Snapshot command. Automatically uses 72 pixels as default 

resolution. 

C. Create links from URLs - Detects the text links in PDF documents and change the 

non-clickable links into clickable ones. 

D. Minimize to system tray - You can save space on your task bar by minimizing the 

Foxit PDF Reader to system tray. Check it to minimize Foxit PDF Reader to system 

tray when you click the Minimize button. 

E. Screen word-capturing - Check it to turn on this function that enables you to use 

your mouse to capture words inside a PDF file and have it translated if you are 

using dictionary software. 

F. Make Hand Tool select text - Check it to enable hand command to become text 

selection command when moving it to the selectable content. 

G. Make Hand Tool read articles – Check it to enable the navigation of an article with 

the help of the pointer. After you start the article viewing mode, with the Hand 

tool selected, the pointer will automatically change to a Hand tool with an arrow 

in it when hovering over an article thread. Then the clicks with the pointer will 

follow the article thread, making the article navigation effective. See also 

Navigating with Article Thread. The option is checked by default.  

H. Make Hand Tool use mouse-wheel zooming: Select this option to zoom through 

documents while scrolling using the mouse wheel. This option is useful for users 

to browse large drawings. 

 Tab Bar 

 

A. Max tab size – Allows you to specify a maximum tab size. 

B. Double-click to close a tab: Checking this option allows you to close tabs by 
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double-clicking.  

C. Use recent order when switching tabs with Ctrl + Tab: In multi-tab reading, use 

Ctrl + Tab to switch through open tabs in recent order you viewed them. With the 

option unselected, using Ctrl + Tab to switch the tabs in the order they appear in 

the application window. 

D. Quickly switch between tabs by using mouse wheel: In multi-tab reading, switch 

through open tabs by scrolling the mouse in the tab bar. Scroll up to the previous 

tab, and down to the next tab. 

 Status Bar 

 

A. Auto-hide status bar – Hides the status bar when opening a PDF, and enables it to 

float at the bottom of the page only when the cursor is moved to the bottom. 

B. Show scroll lock button: Enable scroll lock and display the scroll lock icons in the 

status bar.  

 

 Notification Messages 

 

Notification messages appear at the top right corner of the document pane when you 

work with interactive PDF forms, PDF/A files, or PDF files under shared review or email 

review, etc. You can configure the notification message settings as required:  

 

A. Show the message which affects the next step: Specify whether or not to show the 

procedure-related notification messages which usually contain action buttons for 

you to move forward to the next step. This option is checked by default. And it is 

recommended to keep the option checked so that you can work on documents 

during Shared Review or Email Review normally.  

B. Show the notification related message: Specify whether or not to show the 

notification related messages which inform you that a PDF file contains such 

elements as interactive form fields, 3D contents, etc.  

C. Show PDF/A message again: Specify whether or not to show the message when 

opening a PDF/A document.  

 

Tip: You can also change the notification message settings by clicking the gear icon 

 on the message shown on the document pane. The changes of settings you 

made in the notification message will be applied accordingly in the Notification 

Message preferences.  

 

 User Experience Improvement 

 

Turn on or off data collection. The collected data will be used to improve the user 

experience only.  
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 Features which Required Internet Connection:  

 

Specify whether to disable all features that require an Internet connection. The setting 

will take effect after you restart the application.  

 

Application Startup 

 

A. Show Start page: Check it to show the start page when running Foxit PDF Reader. 

B. Show Advertisement: Check it to show advertisement on the start page. 

C. Show floating promotion page: Check it to show the floating promotion page if 

the program becomes idle. Only applicable during a free trial. 

D. Launch in debug mode: This option is unchecked by default. Checking this option 

will enable Foxit PDF Reader to be launched in debug mode and log file will be 

generated during your operation. Log file will be saved in 

“%userprofile%\AppData\Local\Foxit PDF Reader\glog”. When you encounter 

issues while using Foxit PDF Reader, you can send the log file to Foxit and the log 

file will be used for checking and solving your issues only.  

History  

 History 

 

A. Restore last session when application starts: Determines whether documents start 

automatically with the last viewed session when you launch Foxit PDF Reader. If 

this option is selected, Foxit PDF Reader will automatically record the opened 

document and its viewing information (including page number, zoom ratio, etc.) 

every three minutes or at the time when you close the application, and display the 

last viewed session recorded when you launch Foxit PDF Reader next time (even 

when you relaunch Foxit PDF Reader after an unexpected quit).  

B. Restore last view settings when reopening: Determines whether documents open 

automatically with the last viewed settings.  

C. Maximum number of documents in history list: Sets the maximum number of PDF 

documents you read in history list. The default is 50 PDF documents. 

D. Maximum number of documents in Recent Documents list: Sets the maximum 

number of PDF documents you have viewed recently in the File page. The default 

setting is 10 PDF documents. 

E. Show this number of unpinned Recent Folders: Set the number of unpinned recent 

folders listed in File > Open > Computer or cloud services that you have signed in 

(e.g. SharePoint/Google Drive/Dropbox). The default setting is 10 folders.  

 

Note: Foxit PDF Reader allows users to set “maximum number of documents in history list”, 

“maximum number of documents in Recent Documents list”, and the “number of unpinned 

Recent Folders” to 0.   
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Identity  

Shows the identity of your application, including Login Name, Name, Title, Organization 

Name, Organization Unit, and Email Address. The identify information is quite useful in 

PDF reviews. It will help other review participants recognize your comments easily. The 

Login Name is set by default (using the username of the current operation system) and 

cannot be changed. Except for Login Name, you can change or complete your identity 

information in Identify Preferences.  

Index  

Enable embedded index: Select this option to enable the search with the embedded index 

in the document. 

JavaScript 

 Enable JavaScript Actions:  

 

See also Run Script Right Control.  

 Use external JavaScript editor 

By default, you can use the built-in JavaScript editor in Foxit PDF Reader to edit JavaScript 

code in Actions. Foxit PDF Reader supports calling an external JavaScript editor for coding 

including WebStorm, Sublime Text, and more.  

 

To use an external JavaScript editor, select this option to add a JavaScript editor as the 

default JavaScript editor in Foxit PDF Reader. Note that when editing JavaScript code in an 

external editor, Foxit PDF Reader is inaccessible. 

Languages 

Change the application language and default reading direction.  

 

 Languages  

 

Foxit PDF Reader provides the commonly used languages to meet customers’ needs to the 

upmost. Usually, Foxit PDF Reader will automatically choose the language applied to your 

OS as its default during your installation. But changing languages after installation is 

supportable. To change the UI language of Foxit PDF Reader, please go to File > 

Preferences > Languages, and select an option from the following: 
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 Use system locale language—Makes the system locale language the UI language. 

 Choose custom language—Selects your desired UI language from the list. (Tip: Foxit 

PDF Reader has been localized in German, Spanish, French, Italian, Dutch, Polish, 

Portuguese, Russian, Danish, Finnish, Norwegian, and Swedish. You can click here to 

download the official multilingual version from Foxit website.) 

 Choose languages provided by the community—Selects the language translated by 

volunteers on Foxit multi-language translation system. A prompt message will pop up 

giving you a notice that you can get the UI language package on our website. In 

addition, you can also help us to do some translation so that we can localize Foxit PDF 

Reader into your own language. To visit our multi-language translation system, please 

click here. 

 

 Default Reading Direction 

 

Choose a default reading direction when you’re reading a document in Facing or 

Continuous Facing mode. With Left to Right or Right to Left selected in Default 

Reading Direction, the reading direction is based on the setting here in Preferences; with 

Infer direction from document selected, then the binding direction in File > Properties > 

Advanced prevails.  

 

 Editing Text 

 

Enable text direction switching: Check this option to display the Writing Direction 

button in the Format panel, which allows you to change the text direction while 

adding text comments.  

Text Direction: Sets the text direction for text comments, including left to right and 

right to left. 

 

 Hindi Digits 

 

Select this option to allow you to input numbers in Hindi. 

Measuring 

 Measurement Units 

 

Sets unit of page dimensions given in the status bar and print dialog.  

 

 Measurement Label  

 

Choose to use the default measurement label or specify your own label. 

 

https://www.foxit.com/pdf-reader/
https://languages.foxit.com/
https://languages.foxit.com/
https://languages.foxit.com/
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 Measurement Markup  

Use Default Leader for Distance Measurement: Specify whether to show the line leader 

on both sides of the measurement points or not while measuring the distance.  

 Use Scale and Units From Document (When present) 

 

Select the option to use the scale and units embedded in the document, if any. Deselect 

the option to specify the scale and units manually. The option is unselected by default.  

Multimedia (legacy) 

Do not use QuickTime Player for multimedia items: This option is checked by default. As 

Apple does not provide security updates for its legacy QuickTime for Windows software 

any more, it is recommended to keep this option checked for security purpose. When 

checked, Foxit PDF Reader will invoke a multimedia player other than QuickTime Player in 

your Windows system to run the multimedia inserted in PDF files, but will not play the 

video if it has been specified to use QuickTime as the required player.    

Page Display  

The Page Display panel of the Preferences dialog box includes the following options: 

 

 Default Layout and Zoom 

A. Navigation tab: specifies the panel to be displayed in the opening view. 

a) Use Initial View: minimizes the Navigation panel and hides all panels. 

b) Page Only: displays Pages panel by default in opening view.  

c) Bookmarks Panel and Page: displays Bookmarks panel by default in opening 

view. 

d) Pages Panel and Page: displays Pages panel by default in opening view. 

e) Attachments Panel and Page: displays Attachments panel by default in 

opening view.  

f) Layers Panel and Page: displays Layers panel by default in opening view.  

 

B. Default page layout: You can view PDFs in following layouts: 

a) Automatic: With this option selected, in multi-page document, displays pages 

in Continuous mode, or in Single mode if the page width is larger than the 

page height. If you change the page display in the View tab, the document will 

display in the page layout the last time you set.  

b) Single Page -- Displays one page at a time, with no portion on other pages 

visible. 

c) Continuous -- Displays pages in a continuous vertical column that is one page 

wide. 

https://support.apple.com/kb/DL837?locale=en_US
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d) Facing -- Displays each two-page spread with no portion of other pages visible. 

e) Continuous Facing -- Displays facing pages side by side in a continuous 

vertical column. 

 

See also “Changing the Page layout”. 

  

C. Zoom: Sets the magnification level for PDF documents when they are first opened. 

This value overrides document settings. The default uses the settings of the PDF 

document. 

D. Custom facing: The Default Facing for page layout is 2 pages. You can check the 

Custom Facing box and set the facing layout to your own preference. 

E. Custom margin: Sets the margins between different pages with Facing or 

Continuous Facing page layout. The default is a margin of 8 pixels.  

 

 Rendering  

A. Smooth text: Optimally adjusts text display that best suits your monitor. 

B. Smooth line art: Removes the abrupt angles in lines to make them smoother.  

C. Enhance thin lines: Enhances the display of thin lines to make them more visible. 

This option is selected by default.  

  

 Page Content  

A. Display transparency grid: Displays a grid behind transparent objects. 

B. Use logical page numbers: Open PDFs with the logical page numbers. This option 

is selected by default. It is used to match the position (or the physical page number) 

of the page in the PDF to the printed page number of the document. For instance, 

for a document with 100 pages, when you turn to the second page, the page 

number displayed in the status bar will be 2/100 (the physical page number) 

theoretically. However, if the PDF contains four-page front matter (such as the 

cover page and the copyright page) which is numbered in lowercase Roman 

numbers (i-iv) while the main content is numbered in Arabic numbers starting from 

1 (1-96). Foxit PDF Reader will display the logical page number, followed by the 

physical page number in parentheses, i.e. 2(6/100) when you turn to the sixth page 

of the PDF. With this option unselected, only the physical page number is displayed 

in the status bar, i.e. 6/100 for the sixth page. 

C. Forbid the change of the current Zoom factor during execution of ‘Go to 

Destination’ actions (these actions can be launched from bookmarks): Check to 

forbid user to change the current Zoom factor during execution of ‘Go to 

Destination’. 

 

See also “Changing the Magnification Level of a Document”. 

PDF Sign 



Foxit PDF Reader 

Chapter 2: Getting Started  User Manual 

32 
 

 Ink Sign 

 

Flatten the document when applying all signatures: Flattening the document when 

applying all signatures will make all the signatures, forms, and annotations become 

one whole object of the PDF page. 

Print 

 Printer 

 

Print text as graphics (ignore font substitution) – Sets the text font as graphics and 

printout fonts are exactly the same as the text fonts. Automatically allows quick print 

where Printer Font is substituted. 

 

Use GDI + Output for all types of printer: Specify whether to use GDI + output or not 

for PS driver printers (excluding PCL driver printer) during printing.  

 

 Batch Print  

 

A. Show print settings before printing document: Check it to show the Print dialog 

box before printing a document. 

B. Require confirmation when printing multiple documents: Check it to show the 

confirmation message before starting batch printing.  

 

 Prompt Foxit PDF Reader when printing in silent print mode 

 

Specify whether to close Foxit PDF Reader instance or not when finishing silent printing 

using the command line.  

Reading 

 Page vs Document  

 

This preference determines how much of a document is delivered to a screen reader 

at a time. If a PDF isn’t tagged, Foxit PDF Reader may analyze the document and 

attempt to infer its structure, which can take a long time for a long document. You 

may want to set Foxit PDF Reader to deliver only the currently visible page so that it 

analyzes only a small piece of the document at a time. This consideration will vary 

depending on the size and complexity of the document and on the features of the 

screen reader.  

 

A. Only read the currently visible pages - This option is usually best when using a 

screen magnifier. It improves performance by eliminating the need for the 
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software to process parts of the document that aren’t visible. When Foxit PDF 

Reader sends only the currently visible pages of a PDF to the memory buffer, the 

assistive technology has access to those pages only. It cannot go to another page 

until the next page is visible and Foxit PDF Reader has sent the page information 

to the memory buffer. Therefore, if this option is selected, you must use the 

navigation features of Foxit PDF Reader, not those of the assistive technology, to 

navigate from page to page in the document. You should also set the Default Page 

Display option in preferences to Single Page if you choose to have Foxit PDF 

Reader send only the currently visible pages to the assistive technology.  

B. Read the entire document - This option can be best if you use a screen reader 

that has its own navigation and search tools and that is more familiar to you than 

the tools in Foxit PDF Reader.  

C. For large documents, only read the currently visible pages - This option is selected 

by default and is usually best if you use a screen reader with long or complex 

PDFs. It allows Foxit PDF Reader to deliver an entire small document but revert to 

page-by-page delivery for large documents.  

 Minimum number of pages in a large document  

When the “For large documents, only read the currently visible pages” option is 

selected, it allows you to set this minimum value. 

 Enable assistive technology support: Check this option to allow assistive technology 

products, such as screen readers, to provide information about the UI and document 

to end users. 

 

 Confirm before preparing untagged PDF for reading with assistive technology: 

Select the option, and if any assistive technology detected in your system, a dialog box 

pops up when you opens an untagged PDF to ask you whether to set the reading order 

options for the PDF for reading with assistive technology.   

 

 Reading Order 

Set reading order as appropriate for your assistive software and devices.  

 

A. Infer reading order from document (recommended): Interpret the reading order 

of untagged documents by using an advanced method of structure-inference 

layout analysis. 

B. Left-to-right, top-to-bottom reading order: Deliver the text according to its 

placement on the page, reading from left to right and then top to bottom. This 

method is faster than “Infer reading order from document”. This method analyzes 

text only; form fields are ignored and tables aren’t recognized as such. 

C. Use reading order in raw print stream: Deliver text in the order in which it was 
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recorded in the print stream. This method is faster than “Infer reading order from 

document”. This method analyzes text only; form fields are ignored and tables 

aren’t recognized as such. 

 

 Override the reading order in tagged documents: Use the reading order specified 

in the Reading preferences instead of what the tag structure of the document specifies. 

Use this preference only when you encounter problems in poorly tagged PDFs. 

Reviewing 

 Automatically check for new comments:  

Set the time interval to automatically check for new comments during shared review. By 

default, Foxit PDF Reader will check for new comments every five minutes during shared 

review.  

 Shared Review Options 

A. Show welcome dialog when opening file: Check it to show the welcome dialog when 

opening a shared review. In the welcome dialog, you can view the general information 

for the shared review, including the initiator, deadline, review server and so on.  

B. Show server connection warning when opening file: Check it to show the server 

connection warning when opening a shared review. 

C. Remind before review expiration: If you check this option, a prompt message will pop 

up before the shared review expires. 

 Review Options 

A. Show prompt messages for Shared Review: Determines whether to show prompt 

message for Shared Review when publishing comments in a shared review that 

contains several comments from other reviewers that have not yet been published to 

the command server. You can take ownership of these comments and publish them 

on behalf of the reviewers.  

 

B. Show prompt messages for Email Review: Check this option to show prompt messages 

during email review.  

 Send Messages 

A.  Use Auto-Complete List to suggest names when typing in the “To” and “Cc” fields: 

Checking this option will enable Auto-Complete feature, which recognizes and 

suggests contacts based on the previously entered email addresses when you send 

back your comments during a shared review by email.  
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B.  Empty auto-complete list: Click this option to remove all the email address entries from 

the Auto-Complete memory.  

Search  

 Ignore Asian character width: Check this option to ignore Asian character width during 

the search, and find both half-width and full-width instances of the Asian language 

characters.  

 

 Ignore Diacritics and Accents: Check this option to ignore diacritics and accents during 

the search, and find instances with any variation of the alphabetical characters. For 

example, when this option is enabled, if you type “resume”, Foxit PDF Reader will find 

both “resume” and “resumé”. 

 

 Always show more options in advanced search: Check this option to show additional 

search options in the Search panel, in addition to the basic options. If this option is 

not checked, some of the search options will be collapsed and hidden from view in the 

Search panel, and you will need to click More to expand and show all the options.  

 

 Show document title in search results: Check this option to display document titles in 

search results. However, if a document does not contain a title, its file path will be 

displayed in search results. If this option is unchecked, Foxit PDF Reader will display 

file paths in search results. 

 

 Maximum number of documents returned in Results: Specify the number of 

documents to be displayed in the search results. You can input any integer between 1 

and 10,000.  

 

 Range of words for Proximity searches: Specify the number of words between which 

the search terms occur from each other when executing proximity searches. It is set 

as 900 by default, and you can input any integer between 1 and 10,000.  

 

 Fast Find: Enable fast find to make future searches faster by storing information about 

your frequently used PDF files.  

 

 Maximum Cache Size: Specify the maximum cache of search information for the 

Fast Find. The default value is 100 MB. You can input any integer between 5 and 

100,000.  

 Purge Cache Contents: Delete all the caches of search information.  

 

For more information about fast find, please refer to “Fast Find”.  

Security  
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 Protected View 

To protect your computer from files originated from the Internet or other potentially 

unsafe locations, turn on Protected View to open these files to reduce risks. In Protected 

View, files are read only and most editing actions are not allowed. 

 Privileged Locations 

Specify privileged locations for trusted content to exempt viewers from security 

restrictions in Safe Reading Mode. You can refer to “Bypass Security Restrictions in Safe 

Reading Mode” for more details.  

Signature  

 Default Signing Format: Choose a default signing format based on PKCS#7 or CAdES 

standard. PKCS #7 - Detached is selected by default.     

 Appearance Styles: Manage the signature appearance templates.  

 Signing & Verifications 

 

A. Sign the document immediately after the signature is placed: Check this option to 

sign the document immediately when you place the signature on the document. 

When it is unchecked, you will need to click Sign Document to apply the signature 

after placing it on the document. You can still modify the document before 

applying the signature.  

B. Control how and when signatures are verified: click Change Settings to choose 

options.  

 Verify signatures when the document is opened: If this option is checked, 

Foxit PDF Reader will verify the signatures when the document is opened, and 

will display the signature verification results in the Digital Signatures panel.   

 When document has valid but untrusted signatures, prompt to review and 

trust signers: With the option selected, if the signature (not including certified 

signatures) is verified as valid but is applied by an untrusted signer with a 

certificate that doesn’t chain up to a trust anchor, a message box appears in 

the top-right corner of the application window to inform you the document 

includes signatures from signers that you haven’t trusted yet. You can click 

Manage Trust in the message box to trust the signer. More information, 

please refer to Trusted Certificates. To make sure that the notification 

message is displayed successfully, please check the Show the message 

which affects the next step option in the preferences about Notification 

Messages.  

 Verification Behavior 

 Require certificate revocation checking to succeed whenever possible 

during signature verification: Specify whether or not to check the 

revocation status of certificates while verifying signatures.  
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 Use expired timestamps: Uses the secure time provided by the 

document timestamp or the timestamp embedded in the signature, even 

if the timestamp’s certificate has expired. The option is selected by 

default. With the option unselected, the time provided by the expired 

timestamps will be discarded and the verification time will be the time at 

which signature was applied or the current time in the system based on 

your setting on Verification Time. 

 Ignore document validation information: Specify whether to ignore the 

related certificate revocation information embedded in the document 

when validating signatures. 

 

 Verification Time 

 

Verify Signature Using: You can check the digital signature for validity based 

on the time when the signature was created, the time provided by the 

timestamp embedded in the signature, or the current time in your system. 

 Verification Information: Select an option to specify whether to add 

verification information to the signed PDF. Ask when verification 

information is too big is selected by default.  

 Windows Integration 

 

Specify whether to trust all root certificates in the Windows Certificate Store 

when validating signatures and certified documents. Checking these options 

may compromise security. Please make sure that you trust all the root 

certificates before enabling these features.   

 

 Save signed file as a copy named ‘filename_signed.pdf’: Check this option to save the 

signed file as a copy named ‘filename_signed.pdf’ after applying the digital signature. 

When you sign multiple PDF files, you can also specify the file name in Output Options. 

The file name you specified in Output Options during signing will take precedence 

over the settings in Signature preferences.  

Speech 

 Volume: Sets the reading volume of Read out Loud. 

 Use default voice: Check it to read content with default language, or you can select the 

required one from the combo box. 

 Use default speech attribute: Check it to read with default pitch and rate, or you can 

uncheck it and then set pitch and rate in the combo box as needed. 

 Read comments: Check it to enable the application to read out the comments when 

executing Read out Loud. 

 Read form fields: Check it to enable the application to read out the form fields when 
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executing Read out Loud. Please refer to Read PDF Form Fields Out Loud for details.  

Spelling 

 Enable check spelling: Check Enable check spelling to avoid spelling error. 

 Dictionaries for Spell Check: Add, remove, or reorder the dictionaries for spell check.  

Tablet  

 Enable pressure sensitive: Enable pressure sensitive so that you can add free-form 

annotations with PSI in PDFs by supported touchscreen devices.  

Time Stamp Servers 

 Configure the default Time Stamp Server to embed a trusted time stamp while signing.  

Trust Manager 

Please refer to “Managing Security”. 

Updater  

 Automatically install updates: Foxit PDF Reader regularly checks for updates and   

downloads them automatically when there are available updates. Next time you 

launch the application, the updates will be installed automatically.  

 Automatically download updates, but let me choose when to install them 

(recommended): Foxit PDF Reader will automatically download and display a message 

informing you of the upgrade and allow you to choose to upgrade to the new version. 

This option is checked by default. 

 Do not download or install updates automatically: Never download or install updates 

automatically. 

Viewing Properties 

The Properties window provides information about the document, including the 

document’s location, title, subject, author, fonts used, and security settings. This window 

also displays attributes set by other programs. 

 

To view the PDF properties, please choose File > Properties. You can acquire all relevant 

information as follows: 
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Description 

This tab shows some basic information about the document. The title, author, subject, and 

keywords may have been set by the person who created the document in the source 

application. 

 General  

 File—The location of the document. 

 Fast Web View — Show whether the PDF file is enabled for Fast Web View.  

 PDF Version—The standard version of the document. 

 PDF Size—The size of the document.  

 Pages—Total number of pages of the document.  

 Title — A general or descriptive heading of the document. 

 Subject— The principal idea and point of the document. 

 Author— The writer of the document. 

 Creator— The application that produced the original document. 

 Producer—The application or driver that converted the original document into a 

PDF document. 

 Keywords—The words that are used to reveal the internal structure of an author's 

reasoning. 

 

 Custom 

View the custom properties of the PDF file, which may include metadata, company 

information, and other document properties.  

 

 Related Dates  

 Last Modified -- The date and time the document was last modified. 

 Created -- The date and time the document was created.  

 

 Show More Description  

This option will show you more details about the document properties, which includes 

general information, security, and the backup files from the Windows backups.  

Security 

The Security tab describes what changes and functionality are allowed within the PDF. If a 

password, certificate, or security policy has been applied to the document, the method is 

listed here. Changing security setting is not allowed in Foxit PDF Reader. 
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Fonts  

The Fonts tab lists the fonts and the font types used in the original document, as well as 

the encoding used to display the original fonts. 

Advanced 

The Print Dialog Presets group lists the Print Dialog Presets for the document, which will 

be applied automatically when you print the PDF file with Foxit PDF Reader. 

The Reading Options group allows you to specify the reading direction and language for 

the document. These enable screen readers or other assistive technology to read the 

document using the appropriate language in the proper direction. 

Tip: The binding direction setting for the document specified in Advanced tab will prevail 

over the reading direction setting in the application’s preferences.  



Foxit PDF Reader 

Chapter 3: Viewing PDFs  User Manual 

41 
 

Chapter 3 – Viewing PDFs 

Once the Foxit PDF Reader is properly installed, you can open and view PDF files easily. 

When you have a PDF open, you can also adjust the view of the document, find text in it, 

and email to others.  

Opening Documents  

You can open and view PDFs in Foxit PDF Reader from the desktop, or in a web browser. 

Opening a PDF document in Foxit PDF Reader 

About the Start Page  

When you open Foxit PDF Reader, a Start Page will be opened by default, which introduces 

some product information of Foxit. 

If you do not want to show the start page, please go to File > Preferences > General > 

Application Startup > uncheck Show Start page. 

  

Opening a PDF Document in Foxit PDF Reader 

 

Do one of the following: 

 

 Drag and drop the PDF file into the Foxit PDF Reader window. 

 Click the Open button  on the Quick Access toolbar. In the Open dialog box, 

select the file name, and click Open. PDF documents are usually identified with a .pdf 

extension. 

 Click File > Open. To open a recent document or a document stored in the local drive, 

click Recent Documents/Computer. To open PDFs in SharePoint, Epona 

DMSforLegal, Alfresco, OneDrive - Personal, OneDrive for Business (only available in 

the activated Foxit PDF Reader MSI Package), Google Drive, Dropbox, or Box, select 

Add a place, sign into your account, and you can then open your PDF files. The 

connected Cloud account will be listed in the File > Open and the PDF file will be in 

the Recent Documents list, which will help you open files quickly in the future. To 

remove an account, just click the Delete icon  that appears when you place your 

cursor over the account name.  

 

Note:  

1. You can open more than one PDF document within the same Foxit PDF Reader 
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application. When you open more than one file at a time, you can navigate the PDF 

files easily by clicking the corresponding tabs. If you only open one PDF, the tab will 

not be shown. While reading PDF documents, you can right-click the corresponding tab 

and choose Open Containing Folder or Copy Path to Clipboard to open, copy and 

share the directory where the current PDF document is saved.  

2. In Recent Documents tab, Computer tab, or cloud service tab (like Google Drive tab), 

you can right-click any file or folder, and then choose the corresponding option from 

the context menu to open the file/folder, pin the file/folder to list, remove the 

file/folder from the list, or copy the path of the file/folder to clipboard. To pin or unpin 

a file or folder, you can also hover the cursor over a file or folder and click the Pin icon 

 or Unpin icon  alternatively.  

3. To customize the number of documents or folders in the recently used list, please 

navigate to File > Preferences > History. 

4. When adding a Google Drive or Dropbox account, you will be guided to sign in to the 

service in your system default browser. Please follow the on-screen instructions to sign 

in and authorize the access in your browser first, and then you can open and work with 

PDF files in Google Drive or Dropbox from within the application.  

Opening a PDF Document from Desktop or within Other 

Applications 

If you set Foxit PDF Reader as your default viewer for PDF files, you are able to launch and 

open PDF files in the following applications: 

 

 Email Application: In most email applications, you can double-click the attachment 

icon to open the document. 

 Web Application: You can open a PDF document by clicking on the PDF file link in your 

web browser. For security purposes, if you try to open an AIP-protected PDF file in 

your web browser, the file will be opened in the stand-alone Foxit PDF Reader (desktop 

application) outside the browser. 

 File System: Double-click the PDF file icon in your file system. 

 

Note: You can see the size of the opened document at the bottom right corner of the 

window. For example . To set the unit of page dimensions, please refer to 

“Measurement Units”. 

Opening a Secured PDF Document 

If you receive a PDF that is protected by security features, you may need a password to 

open the document. Some protected documents have other restrictions that prevent you 

from printing, editing, or copying. 
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 When opening a protected PDF, you will be prompted to enter the password. Foxit 

PDF Reader allows you to input Unicode password in the password input box when 

you open a document protected by Unicode password. 

 When trying to copy or edit a secured PDF, you will find that the related functions or 

commands are disabled and grayed out. 

Opening a PDF/A-, PDF/E-, PDF/X-, or PDF/UA-Compliant File 

When you open a file that conforms to PDF/A, PDF/E, PDF/X, or PDF/UA standard, 

Standards panel will be available in the navigation panel for you to check the conformance 

and output intent information. You can choose View > View Setting > Navigation Panels > 

Standards or click  in the navigation panel to open the Standards panel. In the 

Standards panel, you will find the following information:  

 Conformance: Indicate the standard that is used to create the file, the ISO name, 

verification status, and trapped state.  

 OutputIntent: Indicate the color settings associated with the file.  

For PDF/A files, Foxit PDF Reader adds a PDF/A identification system, and supports to 

disable editing such files.  

 When opening a PDF/A file, Foxit PDF Reader will switch to PDF/A view mode by default, 

with a message showing PDF/A file notification. Under such mode, you can only read 

the file, and modification is not allowed.  

 You may need to edit a PDF/A file for any reason. To enable editing PDF/A files, please 

do one of the following:  

 Click the Enable Editing button on the notification message, and then click Yes 

to confirm your operation in the prompt message popping up afterwards.  

 (Alternatively) Choose File > Preferences > Documents, under PDF/A View 

mode, choose Never from the drop-down list, click OK and restart Foxit PDF 

Reader.  

Retrieving Recently Opened Documents from within Foxit PDF Reader 

 

In File page, you will be able to instantly retrieve recently opened documents. Foxit PDF 

Reader provides a list of recently opened PDF documents. Just choose File > Open > 

Recent Documents, and you can see the recently opened documents in Recent 

Documents list. In the Recent Documents list, you can right-click any file and choose 

corresponding option from the context menu to open the selected file, pin the file to 

Recent Documents list, remove the file from the Recent Document list, or copy the file path 

to clipboard.  
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Note: To customize the number of document in recently used list, please refer to 

“Maximum number of documents in recently used list”. 

Saving Documents 

Foxit PDF Reader provides you with the power to do more when saving PDF documents. 

You can save a PDF document without additional usage rights in many different ways. If 

the file permissions allow, you can also save comments, form fields that you have added 

to a document, as well as save PDF contents in text format. 

 

Saving a Copy of a PDF 

 Choose File > Save As > Computer. 

 Choose a folder (current folder or recent folder) or click Browse to select desired 

location.  

 In the Save As dialog box, enter the filename and click Save.  

Saving a PDF as a Text File 

 Choose File > Save As > Computer.  

 Choose a folder (current folder or recent folder) or click Browse to select a desired 

location. 

 Choose TXT Files (*.txt) from the Save as type field in the Save As dialog box. 

 Click Setting to choose the content range: 

A. All Pages – save the whole document as a text file. 

B. Current page – only save the current page you are reading as a text file. 

C. From Page – enables you to select pages as a text file. 

 Enter the filename and click Save. 

Save PDFs in ECM Servers or Cloud Services 

Choose File > Save As > Add a place > the ECM server or cloud service, then sign in your 

account and choose a folder to save to. The account will be listed in the Save-as history for 

your convenience. Click the Delete icon  near the account name to remove the 

account from the list. 

 

Revert to the Last Saved Version 

Choose File > Revert to discard a series of unsaved changes and revert your PDF file to 

the last saved version.  
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Closing Documents 

To close a PDF document, please do one of the following: 

 Choose File > Close. 

 Press shortcut key Ctrl + W. 

Exiting Foxit PDF Reader 

To exit Foxit PDF Reader, please do one of the following: 

 Click the big Close button  on Foxit PDF Reader application window. 

 Press shortcut key Ctrl + Q. 

Viewing Documents 

Multi-tab Reading & Single Document Reading 

Foxit PDF Reader provides two different ways for you to read PDF files: multi-tab reading 

and single document reading. 

Multi-Tab Browsing 

The multi-tab browsing feature enables you to open multiple files in a single instance. 

Newly opened PDFs will be displayed in tabs by default. 

 

In multi-tab reading mode, you can drag and drop a file tab outside of the existing window 

to create a new instance and view the PDF file in that individual window. To recombine the 

file tab to the main interface, click on the file tab and then drag and drop it in reverse to 

the main interface.  

 

To switch between open tabs in multi-tab reading, do one of the following: 

 

 Switch between open tabs in the most recently viewed order by using Ctrl + Tab. 

Before this, make sure you have selected the option Use recent order when 

switching tabs with Ctrl + Tab in File > Preferences > General. 

 Scroll the mouse in the tab bar up to the previous tab and down to the next tab. Before 

this, make sure you have selected the option Quickly switch between tabs by using 

mouse wheel in File > Preferences > General. 
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 By default, use Ctrl + Shift + Page Up to switch to the previous tab and Ctrl + Shift + 

Page Down to the next tab. You can also change the shortcut keys. See also 

Customizing Shortcut Keys.  

 

Opening a New Tab 

To open a new tab, you can double-click a PDF file, select File > Open, or click the Open 

button  on the toolbar. 

 

Closing a tab 

To close the current tab, you can do one of the following: 

 Click the Close Tab button  at the top right corner of the Tab Bar. 

 Double click on the Tab Bar if you have checked “Double-click to close a tab” in File > 

Preferences > General > Tab Bar.  

 Click the middle button of the mouse on the Tab Bar. 

 Right-click on a tab and choose Close Tab /Close Others/Close Left/Close Right. 

 Select File > Close. 

To close all tabs at the same time, click the Close button  at the top right corner of 

Foxit PDF Reader window, or right-click on a tab and choose Close All. 

Single Document Reading  

The single document interface mode enables you to open multiple instances of Foxit PDF 

Reader. Foxit PDF Reader will create a new window when you double-click to open a new 

PDF file, which is very useful for viewing different files side by side. 

 To enable single document interface mode, please go to File > Preferences > 

Documents > Open Settings > check Allow multiple instances option. 

 To disable single document interface mode, please go to File > Preferences > 

Documents > Open Settings > uncheck Allow multiple instances option. 

Read Multiple PDF Files in the Parallel View  

The parallel view allows you to read two or more PDF files side-by-side (either horizontally 

or vertically) in the same window, instead of creating multiple instances. When reading 

PDF files in the parallel view, you can view, annotate, or modify each PDF file independently. 

However, the Read Mode and Full Screen Mode operations are simultaneously applied to 

PDF files that are currently active in all tab groups.    
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To create the parallel view, do the following: 

 Open two or more documents that you want to view in Foxit PDF Reader. 

 Right-click on the file tab of the PDF document that you want to move to a new tab 

group, and choose one of the following options as needed:  

 

 New Horizontal Tab Group: Display the PDF document in a horizontally parallel 

view.  

 New Vertical Tab Group: Display the PDF document in a vertically parallel view.  

 The PDF document will be displayed in a new tab on a split-screen within the same 

instance. If necessary, you can click and drag the dividing line between the parallel 

view to resize the portion of the split-screen.  

 While navigating PDFs in the parallel view, you can scroll the mouse or use the shortcut 

key to switch between file tabs within the same tab group. See also “Switch Tabs in 

Multi-tab Reading”.  

 

Tip: If you are in the parallel view, when a new PDF file is opened, it will be placed in the 

last active tab group.   

To move tabs in the parallel view, do one of the following:  

 Directly drag and drop the file tab to the tab group that you want the PDF document 

to be moved into.  

 Right-click the file tab, and choose Move to Next Tab Group to move the PDF file to 

the tab group that is opened after it, or choose Move to Previous Tab Group to move 

the PDF file to the tab group that is opened before it.    

 

To exit the parallel view, do one of the following:  

 

 Close all PDF documents to leave only one opened.  

 Move all the opened PDF files to the same tab group.  

 Close Foxit PDF Reader, and it will return to the normal view when reopened.   

Text Mode, Read Mode, Reflow Mode, Night Mode 

Text Mode 

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It 

allows you to easily reuse the texts scattered among images and tables, and acts like 

Notepad. Also, you can adjust some settings to meet your needs. 

 

Entering Text Mode 
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Do one of the following: 

 Choose View > Text Viewer. 

 Press the shortcut key Ctrl+6. 

 

Customizing Text Viewer 

As soon as Text Viewer is activated, you can use the Text Viewer Toolbar to customize your 

own work area. This Toolbar is set to be invisible by default. 

1. Changing text font when reading with Text Viewer 

 Right-click on the text, choose Font Settings from the Context Menu, and then select 

the Font option.  

 Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields 

in Font dialog box. The suggested font for best screen display is Courier New. 

Note: You can change all aspects pertaining to text view font in the Font dialog box, or 

you can also use individual options on Context Menu to change font color and toggle 

between regular style and Bold or Italic styles. 

2. Toggling between regular style and Bold style 

Select the text and right click on it. Choose Font Settings from the Context Menu, and then 

select the Bold option. 

3. Toggling between regular style and Italic style 

Select the text and right click on it. Choose Font Settings from the Context Menu, and then 

select the Italic option. 

4. Changing Text Viewer settings 

 Right-click the text, and choose Settings from the Context menu.  

 The Text Viewer Settings dialog box pops up. 
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 Below are the text viewer settings: 

A. Set page width at three different levels: Current page width, Current document 

width and System default width. 

B. Minimal width – The valid value for this field is 0-1024. It is set to 78 by default. 

C. Keep Column – For PDF tables or text columns, you can check Keep Column to 

retain appropriate column in text viewer mode. It is checked by default. 

D. Auto Width – For PDF tables or text columns, you can check Auto Width to keep 

proper width between texts automatically. It is checked by default. 

E. Auto Rotate – You can check Auto Rotate to ensure consistent orientation with 

that of the printer. It is checked by default. 

Finding text in Text Viewer Mode 

In Text Viewer mode, you can search and find text in the main body of a PDF file in case-

insensitive manner.  

To find text you are looking for, follow the steps below:  

 Press Ctrl + F. 

 Type the text in the Find field.  

 Press Enter repeatedly or shortcut key F3 to continue searching the next instances of 

the search term. 

Read Mode 

In Read Mode, the PDF will be displayed in a way that hides much of the interface, including 

navigation pane, toolbar, and status bar, to maximize the document display area. It 

enlarges the document pane, keeping you from wasting reading space, leaving the tab bar 
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with you for necessary operations. 

 

To read a document in Read Mode, please choose one of the following: 

 Choose View > Read Mode. 
 Press the shortcut key “Ctrl + H” on the keyboard. 

 Right-click the document pane > choose Read Mode. 
 

In Read Mode, a basic toolbar floats at the bottom of the page. It offers some basic 

commands, such as save, print, and zoom in/out. Please move the cursor to the bottom to 

activate the floating box. 

 

If you open more than one PDFs, please press “Ctrl + Tab” on the keyboard to switch 

through them in Read Mode. 

Reflow Mode 

In Reflow Mode, PDF files are temporarily presented as a single column that is the width 

of the document pane. It allows you to easily read PDF a document when it is magnified 

on a standard monitor, without scrolling horizontally to read the text.  

 

To read a document in Reflow Mode, please do one of the following: 

 

 Choose Home > Reflow or View > Reflow. 

 Press the shortcut key Ctrl + 4 on the keyboard.   

 

In Reflow Mode, only readable text appears, and comments and form fields will not be 

displayed. If the Page Display is set as Facing or Continuous Facing before you choose 

Reflow Mode, it will automatically become Continuous when the PDF document is reflowed. 

To exit the Reflow Mode, please redo the actions mentioned above.  

Night Mode 

The Night Mode in Foxit PDF Reader allows you to invert black and white to reduce eye 

strain in low light conditions. Click View > Night Mode to enable or disable the Night Mode.  

Read Out Loud 

Read Out Loud is a Text-to-Speech (TTS) tool. It reads the text in a PDF aloud, including the 

text in comments and alternate text descriptions for images and fillable fields. Text is read 

based on the order of the page content. With this feature, you can obtain information 

without viewing the pages, helping to effectively relief eyestrain. It also enables you to view 

other materials while listening to the content.  
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Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices 

installed from text-to-speech or language applications, you can choose them to read your 

PDFs. 

 

Note: Read Out Loud isn’t a screen reader, it may not be available in some operating 

systems. 

Set Reading and Speech Preferences  

Please go to File > Preferences > Reading or Speech. For more information, please refer 

to Reading preferences and Speech preferences.  

Activate or deactivate Read Out Loud 

You need to activate Read Out Loud before using it.  

 To activate Read Out Loud: select View > Read > Read > Activate Read.  

 To deactivate Read Out Loud: select View > Read > Read > Deactivate Read.  

Tip: You can press the shortcut key Ctrl + Shift + Y to activate or deactivate Read Out Loud, 

based on the current status of the feature. After activating Read Out Loud, you can read a 

PDF file and PDF form field out loud.  

Read a PDF Out Loud 

 Navigate to the page that you want to read out.  

 Choose View > Read > Read > Read Current Page or Read from Current Page.  

Tip: If you need to read the text in the comments while reading a PDF out loud, please 

make sure you have checked Read comments option in the Speech preferences.  

Read PDF Form Fields Out Loud 

 Go to File > Preferences > Speech, and check Read form fields option.  

 In the PDF form, press Tab to select the first form field that you want to read out loud, 

and then press Tab to move to the next form field. Foxit PDF Reader will read out the 

form field as well as the state of selected check boxes and radio buttons.  

Control Reading  
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While reading a PDF file or form field, you can interrupt the reading and adjust reading 

volume and speed as needed.  

 To adjust the reading speed: choose View > Read > Rate > drag the slider. 

 To adjust the reading volume: choose View > Read > Volume > drag the slider.  

 To pause reading: choose View > Read > Pause. 

 To stop reading: choose View > Read > Read > Stop.  

Read and Interact with PDF with Screen Reader 

Foxit PDF Reader enables visually impaired users to read and interact with PDF using NVDA 

(NonVisual Desktop Access), and JAWS (Job Access with Speech). You can change the 

reading setting in Reading Preferences. While reading a PDF, use the shortcut keys for 

screen reader to interact with PDF. Contact the vendor for more information about the 

instructions for using the screen reader with Foxit PDF Reader.  

Split View  

Using Split View, you can view a PDF with the document pane divided into two panes 

(Vertically Split or Horizontally Split) or four panes (Spreadsheet Split).  

 With the Split View, you can scroll, change the magnification level, or turn to a different 

page in the active pane without affecting the other pane(s).  

To change to Split View, choose View > Split command > Vertically Split or 

Horizontal Split. 

 The Spreadsheet Split view is useful if you want to keep the vertical or horizontal 

headings visible while scrolling through a large spreadsheet or table of the current 

page. In this mode, changing the magnification in one pane can make the 

magnification in all panes be changed in the same time. Also, scrolling is coordinated 

among the panes.  

Note: If you stay in the same page when scrolling horizontally, the above two spans 

which show the headings will not be scrolled. But if you scroll to the next page, the 

above spans will also skip to show the headings of the next one’s. When scrolling 

vertically, the two panes in the same queue will be scrolled, while the panes next to 

them will not. 

To change to Spreadsheet Split View, you should choose View > Split command  > 

Spreadsheet Split. 
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Line Weights View 

In Line Weights View, the lines will be displayed with the weights defined in the PDF file. 

When Line Weights View is turned off, the lines will be displayed with the constant stroke 

width (1 pixel), regardless of zoom.  

 

 To enter Line Weights View, please choose View > View Setting > Page Display, and 

then check Line Weights option.  

 To exist Line Weights View, please choose View > View Setting > Page Display, and 

then uncheck Line Weights option.  

Full Screen Mode & Fit the Window Mode 

Full Screen Mode  

In Full Screen mode, Foxit PDF Reader Document Pane fills the entire screen, with Tab Bar, 

Toolbar, Status bar, and Bookmarks pane hidden behind. The mouse pointer remains 

active in Full Screen mode so that you can click links.  

 

1. To set Full Screen preferences, please refer to “Setting Full Screen Preferences” . 

2. To enter Full Screen mode, please do one of the following: 

 Click the Full Screen button  on the right of the status bar. 

 Press the shortcut key F11. 

 Right-click the Document Pane and select Full Screen. 

3. To adjust the view in Full Screen mode, right-click the document and work with the 

Context Menu. 

Note: This feature will not be available unless you clear Left click to go forward one page; 

right click to go back one page check box in the Preferences dialog. 

4. To exit full screen mode: 

 Press Esc key or the shortcut key F11. 

Fit the Window Mode 

There are four types for you to choose: 
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 To resize the page to fit entirely in the document pane, choose Home > Page Fit 

Option > Fit Page, or right-click the Document Pane and choose Fit Page. 

 To resize the page to fit the width of the window, choose Home > Page Fit Option > 

Fit Width, or right-click the Document Pane and choose Fit Width. Part of the page 

may be out of view. 

 To resize the page to its actual size, choose Home > Page Fit Option > Actual Size, or 

right-click the Document Pane and choose Actual Size. 

 To resize the Document Pane to fit page by visible area, choose Home > Page Fit 

Option > Fit Visible. 

View PDF Portfolios 

PDF portfolios are a combination of files with different formats such as Word Office files, 

text documents and Excel files. Foxit PDF Reader supports viewing and printing PDF 

portfolios, as well as searching keywords in the portfolio.  

 

A Sample PDF Portfolio 

The portfolio window overview 

When you open a PDF portfolio with Foxit PDF Reader, the Portfolio context tab appears 

on the ribbon with the related commands. And the portfolio window below the ribbon may 

display elements including a component files (files and folders) list, a preview pane, and a 

secondary toolbar. The elements are displayed in different positions depending on the 

view mode you choose. 

 

There are three portfolio view modes: 

 

 In the Layout mode, the component files are displayed as small squares with icons 

corresponding to their file types in the portfolio window. Click a file to show the 
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preview of the file on the preview pane. The secondary toolbar is presented on the 

component files. 

 In the Details mode, the component files are listed with detailed information by 

displaying various columns in the portfolio window, including Name, Description, 

Size, and Modified. The secondary toolbar is presented on the component files list. 

Tip: To set which columns to display in the component files list, right-click on any 

file or blank area in the portfolio window, choose View, and select the desired 

columns.  

 In the Cover Sheet mode, the portfolio window only shows the cover sheet of the 

portfolio, which is a PDF page displaying the logo of Foxit PDF Editor and prompts 

you to download Foxit PDF Reader/Editor for the best experience.  

 

You can switch the view mode at any time by clicking Layout, Details, or Cover Sheet in 

the Portfolio context tab as needed. In both the Layout and Details view modes, you can: 

 

 Change the position of the preview pane by clicking Preview Pane and choosing 

Right or Bottom (or choose Off to minimize or hide the preview pane).   

 Right-click on any file or blank area in the component files list and select Read 

Mode to display the portfolio in Read Mode with toolbar collapsed for maximum 

displaying space. 

 Switch to the Cover Sheet mode by right-clicking on any file or blank area in the 

component files list and choose Cover Sheet in the context menu. 

 

To set the default view for any PDF portfolio when it is opened in Foxit PDF Reader, choose 

Default View and select a view mode. If you select Retain Original, the initial view of a 

portfolio will be used when you open the portfolio. 

View component files in a PDF portfolio 

The preview pane in the portfolio window allows you to quickly preview a file without 

opening it in its native application.  

 

You can also open a component file in its native application (if installed on your computer) 

by doing any of the following: 

 

 Double-click the file in the portfolio. 

 Select the file and click  button in the secondary toolbar. 

 Right-click the file and choose Open File in Native Application. 

 

To view the properties of a component file, right-click the file in the portfolio and choose 

Show Information. Or select the component file and click the  button in the secondary 
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toolbar. 

 

You can find text in PDF component files and print the files directly in the preview pane 

using the Advanced Search feature and the Print command. For a component file that is 

a non-PDF file, you need to open the file in its native application to search and print it.  

 

To copy text in a component file, you can directly copy the selected text in the preview 

pane by pressing Ctrl + C or choosing the Copy command from the right-click menu. 

Adjusting the View of Documents 

Foxit PDF Reader provides multiple commands that help you adjust the view of your PDF 

documents. It includes simple commands such as Zoom In and Zoom Out, as well as more 

advanced features like setting the page layout and orientation. As for some settings, please 

refer to “Setting Preferences”. 

Changing the Orientation of a Document 

You can change the orientation of the document from portrait to landscape view by using 

the Rotate commands. 

 Choose View or Home > Rotate View > Rotate Left or Rotate Right. 

Note: You can change the page view in 90-degree increments, but the change only affects 

screen display instead of its actual orientation. You cannot save the changes in page view. 

Changing the Magnification Level of a Document 

Do one of the following procedures: 

1. Go to Home > Zoom > Zoom Out or Zoom In.  

2. Adjust a magnification percentage in the Magnification Percentage Area 

 on the Status Bar. 

3. Go to Home > Zoom > choose a magnification percentage. 

4. Right-click the Document Pane > choose Zoom In or Zoom Out.  

5. Using the Marquee Command 

The Marquee command allows you to zoom in or out on a selected area of your document 

for a clear view. To use the Marquee command, please follow the steps below: 
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 Choose View > Assistant > Marquee.  

 The cursor changes into , drag a rectangle on the page or just click on the page to 

increase the magnification by one preset level, centering on the point where you 

clicked.  

 Choose the Marquee command, the cursor changes to  as Ctrl-click on the page. 

Drag a rectangle on the page or just click on the page to decrease the magnification. 

 

6. Using the Loupe Command 

 

The Loupe command allows you to easily change the magnification of a PDF file. It is best 

used when you want to keep a PDF file at a standard zoom level (like 100%), but magnify 

certain areas. To use the Loupe command, please follow the steps below: 

 

 Choose View > Assistant > Loupe. 

 Move the loupe tool to the places you want to view, you will see the amplificatory or 

decreased objects in the Loupe Tool dialog box. 

 (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the 

document you want to view in closer detail. A red rectangle appears in the document, 

corresponding to the area shown in the Loupe Tool window. You can drag or resize 

the rectangle to change the Loupe command view. 

 To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom 

text box, or drag the slider in the Loupe Tool dialog box. 

 

7. Using the Magnifier 

 

You can easily magnify areas of the PDF files as you work on Foxit PDF Reader with the 

Magnifier. It is especially useful for visually impaired people with some functional vision. 

   

Magnifier                            Fisheye Magnifier 

 

 Choose View > Assistant > Magnifier. 

 Move the Magnifier to the places you want to view. 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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 To switch between Magnifier and Fisheye Magnifier, press the left mouse button. 

 To change the size of magnifier window, press the right mouse button. 

 To turn off the Magnifier, choose any other commands or press ESC Key to directly 

return to Hand command. 

 

Changing the Page Layout 

Changing page layout is especially useful when you want to zoom out to get an overview 

of the document layout. Foxit PDF Reader provides the following page layouts: 

 Single Page – Displays one page in the document pane at a time. 

 Continuous – Arranges the pages in the document pane in a continuous vertical 

column. 

 Facing – Arranges the pages side by side, displaying only two pages at a time. 

 Continuous Facing – Arranges the pages side by side in a continuous vertical column. 

 Separate Cover Page–Show Cover Page During Facing. 

If a document has more than two pages, the first page can be displayed alone on the right 

side of the document pane in Facing and Continuous Facing views.  

 

To display the cover page as the first page on the right followed by two facing pages, please 

choose the Facing or Continuous Facing mode, and then select View > Separate Cover 

Page button . 

 

To set page layout, please do one of the following: 

  

 Choose View and choose one of the modes to your needs. 

 Click the Single Page button , the Continuous button , the Continuous Facing 

button , or the Facing button  on toolbar or the Status Bar. 

 

Tip: By default, Foxit PDF Reader will display the pages from left to right in facing and 

continuous facing mode. If you want to change the reading direction, please choose File > 

Preferences > Languages > Default Reading Direction > Right to Left.  

Navigating in Documents 

Foxit PDF Reader provides user-friendly controls to navigate through PDF documents. You 

can navigate in PDF documents by paging through or by using navigational commands. 

Scrolling through Documents 
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1. Navigating around Documents 

Do one of the following: 

 Using mouse actions or keystrokes 

 

 To navigate around the documents vertically, scroll the mouse wheel or press the 

Down or Up Arrows on the keyboard. 

 To navigate around the document horizontally, press Shift and scroll the mouse 

wheel.  

While scrolling in a document, you can lock the scroll direction to prevent the 

document from being scrolled out of place, especially when the document is zoomed 

in and scrolled within tablets. The steps are as follows: 

 Choose File > Preferences > General, and check the Show scroll lock button 

option under the Status Bar to enable scroll lock. Once enabled, the scroll lock 

icons will be displayed in the Status Bar.  

 Click  on the Status Bar to lock the scroll horizontally.  

 Click  on the Status Bar to lock the scroll vertically.  

 Click both  and  on the Status Bar to freeze the screen so that you can 

read the current view of the document.  

 Scroll automatically 

 

Automatic scrolling allows users to view documents without using mouse actions or 

keystrokes. Foxit PDF Reader also enables you to change the scrolling speed with ease. 

 

A. Choose View > AutoScroll. 

B. Do one of the following: 

 To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow 

key, depending on the direction of scrolling. To change the scrolling speed to a 

specific speed, press a number key (9 for the fastest, 0 for the slowest).  

 To reverse the direction of scrolling, press the minus sign (-) key. 

 To jump to the next or previous page, press the Right Arrow key or Left Arrow 

key respectively. 

 To stop automatic scrolling and go back to Hand command mode, click 

AutoScroll again or press the Esc key.  

 To pause automatic scrolling, press Space key. 

Tip: To perform auto-scrolling, you can also click the Hand command, hold the 

middle mouse button/wheel mouse button down, and then move the mouse to 
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scroll the pages. You can press the middle mouse button/wheel mouse button again 

to exit AutoScroll mode.  

2. Going to the next or previous page 

  Do one of the following: 

 Click the Previous Page button  or the Next Page button  on the Status 

Bar. 

 Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn 

the pages. 

 Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard 

to move the pages up or down. 

 Press Space to scroll the page down or press Shift + Space to scroll the page up. 

3. Going to the first or last page 

  Do one of the following: 

 Click the First Page button  or the Last Page button  on the Status Bar. 

 Press the Home or End keys. 

4. Going to a specific page 

Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter. 

Note: If your PDF contains formatted page numbers, and the Use logical page numbers 

option is enabled in File > Preferences > Page Display, you should input the numbers 

that match the numbering on the pages rather than the physical page numbers. For 

instance, if you want to view the second page of your document which is numbered ii, you 

should enter ii to go to the page. See also the preference setting on logical page numbers. 

 

5. Retracing your steps 

To go back or forward one page, click the Previous View button or Next View button 

 on the Status Bar. 

Navigating With Bookmarks 



Foxit PDF Reader 

Chapter 3: Viewing PDFs  User Manual 

61 
 

Bookmark displays the list of bookmarks that the document contains. Generally speaking, 

it is a visual table of contents that represents the chapters, main headings, and other 

organizational elements in a document. 

 

1. To show or hide bookmarks, do one of the following: 

 Choose View > View Setting > Navigation Panels > Bookmarks. 

 Click the Bookmark button  on the Navigation pane. 

 If you want to hide the Bookmarks panel after you click a bookmark, click the 

Options menu at the top of the Bookmarks panel and select Hide After Use, which 

makes the document area wider and improves the reading experience. To keep 

showing the Bookmarks panel after you click a bookmark, deselect Hide After Use. 

2. To jump to a topic, click the bookmark or right-click the bookmark and then choose 

Go to Bookmark. Click the plus (+) or minus (-) sign to expand or collapse the 

bookmark contents. 

 

Tip:  

 

a) When you navigate through the PDF document, the highlighted bookmark icon will 

automatically be kept in sync with the current page being displayed. 

 

b) If a bookmark is too long to be displayed in the Bookmarks panel, you can right click 

the bookmark (or click the Options menu  at the top of the Bookmarks panel) 

and select Wrap Long Bookmarks to wrap it to multiple lines for a better view. To 

unwrap the long bookmarks, deselect Wrap Long Bookmarks.  

3. To find the current bookmark  

To find the current bookmark for the displayed page of the PDF document, do one of the 

following:  

 Click the Find Current Bookmark button at the top of the Bookmarks panel.  

 Click the Options menu at the top of the Bookmarks panel, and choose Expand 

Current Bookmark.  

If the bookmark was hidden in a collapsed parent bookmark, the parent bookmark will be 

opened, and the corresponding bookmark which is nearest to the current page’s location 

will be highlighted, so that users can see the selected bookmark and locate the related 

item on the current page. 
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Navigating with Page Thumbnails 

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews 

of document pages and makes it easier to view and recognize them. The red box on the 

page thumbnail indicates which area of the page appears. 

A. To show or hide page thumbnails, do one of the following: 

 Choose View > View Setting > Navigation Panels > Pages. 

 Click the Page button  on the Navigation pane. 

B. To navigate with page thumbnails, do one of the following: 

 To jump to another page, click its thumbnail. 

 To move to another location of the current page, drag and move the red box in its 

thumbnail. 

 To resize the visible area of the current page, drag the resize handle on the bottom 

right corner of the red box. 

 To resize page thumbnails, do any of the following:  

 Right-click on a thumbnail, and then choose Enlarge Page Thumbnails or 

Reduce Page Thumbnails.  

 Click or on the top of Pages panel to enlarge or reduce page thumbnails 

separately.  

 Use CTRL + mouse wheel scroll.  

 

C. In the Single Page Displaying Mode, the page thumbnails will show up when dragging 

the scrollbar to view the page. 

 

Tips: 

1. To add an action to a page thumbnails, please refer to “Adding an Action to a 

Bookmark”. 

2. Press Ctrl/Shift + click/arrow key to select multiple page thumbnails at one time. If you 

need to select all the page thumbnails, select one page thumbnail first, and then press 

Ctrl + A.  

Navigating with Links 

Links take you to another location in the current document, or to locations in other 

documents or websites. Clicking a link on PDF documents is just the same as in other 

applications. You can follow a link by doing the following: 

 

 Select the Hand command. 
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 Position the pointer over the link until the pointer changes to the hand with a pointing 

finger . 

Navigating with Article Thread 

PDF articles are optional electronic threads defined by the PDF author, which lead readers 

through the PDF contents presented in multiple columns and across a series of pages. If 

you are reading a PDF file that contains articles, you can show the article names and 

navigate through them easily.  

 

1. To view the articles in the document, open the Articles panel in the navigation pane 

and do any of the following to start viewing: 

 Double-click the article you want to view. 

 Right-click the article you want to view and choose Read Article from the context 

menu.  

 Select the article you want to view and choose Read Article from the options menu 

in the upper left corner of the Articles panel. 

2. The pointer will change into   and you will be switched to the beginning of the 

article (the area of the first defined article box). The page view may zoom in or out 

automatically so that the current part of the article fills the screen, with the first line 

appearing in the upper left corner.  

3. During the article viewing, do any of the following: 

 Click in the article or press Enter to navigate to the area of next article box. 

 Shift-click in the article or press Shift + Enter to navigate to the area of previous 

article box. 

 Ctrl-click within the article to go to the beginning of the article. 

4. At the end of the article (the area of the last defined article box), the pointer will change 

into  and clicking in the article will return to the beginning of the article. 

 

Note:  

1. Before viewing an article, make sure you have selected the Hand tool and the 

option Make Hand Tool read articles in the File > Preferences > General. 

2. You can select Hide After Use in the options menu in the upper left corner of the 

Articles panel to hide the panel after the article viewing starts. 

Work on 3D Content in PDFs  

Foxit PDF Reader lets you view, navigate, measure, and comment on 3D content in PDF 

documents. The Model Tree, the 3D toolbar, and the right-click menu of 3D content can 

help you work on 3D content easily. You can show/hide parts of a 3D model, set different 
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visual effects, rotate/spin/pan/zoom a 3D model, create and manage 3D views with 

different settings, add  comments/measurements to a part of a 3D model, and more.  

 

Note: By default, Safe Reading Mode is enabled, when you open a PDF with 3D content for 

the first time, a dialog box pops up to ask whether you trust the document to 

enable/activate the 3D content in it, and you can select an option to trust the document 

one time only or always trust the document. Selecting Trust this document always in the 

dialog box also adds the document to the privileged locations, and the dialog box will not 

prompt next time you open the PDF. See also Privileged Locations. Note that the dialog 

box does not necessarily pop up when you open a 3D PDF. Sometimes it pops up only 

when you click on the 3D content in the PDF. When it pops up is determined by the 

activation settings of the 3D content. And the message displayed in the pop-up dialog box 

varies depending on your trust settings for Foxit PDF Reader. See also Security settings 

and Trust settings. 

Display 3D models 

Foxit PDF Reader provides the Model Tree and various navigation tools and options for you 

to show or hide parts of a 3D model, turn it around to view it from all orientations, even 

look at the inside structure clearly by hiding and turning parts around. 

 

When you open a 3D PDF and enable the 3D model, the 3D toolbar appears above the 

upper-left corner of the 3D canvas (an area where the 3D model appears). In the lower-left 

corner of the canvas shows the 3D axes (X-axis, Y-axis, and Z-axis) that indicate the current 

orientation of the 3D model in the scene. Note: If the 3D model is not enabled (or activated) 

after you open the PDF, only a 2D preview image of the 3D model is displayed in the canvas. 

 

Tip: For most 3D-related tools and options, you can find them from the context menu after 

right-clicking the 3D model. 

Show/hide parts of a 3D model 

When the 3D model is enabled, click the Model Tree panel in the navigation pane, where 

you can view the 3D scene structure and the preset views. Check/uncheck the appropriate 

checkbox to show/hide the corresponding part of the 3D content. You can also click the 

Toggle Model Tree icon on the 3D toolbar to show or hide the Mode Tree panel. 

 

The Model Tree panel contains three panes: the Structure pane, the View pane, and the 

Object Data pane.  

 

 The Structure pane: the topmost pane in the Model Tree panel. In this pane, you 

can view the tree structure of the 3D content and show/hide parts of the 3D 

content.  
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 The View pane: the middle pane in the Model Tree panel. It shows a list of 

available 3D views associated with the 3D content. You can create and manage 3D 

views. 

 The Object Data pane: The lower pane in the Model Tree panel. It displays the 

information such as properties and metadata associated with an object/part you 

select in the Structure pane or the View pane. 

Navigate through a 3D model  

On the 3D toolbar (or after right-clicking the 3D model and choosing Tools), select a 

desired 3D navigation tool to manipulate the 3D model.  

 Rotate 

Rotating a 3D model allows you to turn it around in the desired direction. Click the 

model, hold the left mouse button, and move the mouse in the direction you want it 

to rotate. 

 Spin 

Spinning a 3D model turns a 3D model in parallel around the X-axis and Y-axis. Click 

the model, hold the left mouse button, and move the mouse in the direction you want 

it to spin. 

 Pan 

The Pan tool allows you to move the model vertically and horizontally. Click the model, 

hold the left mouse button, and move the mouse in the desired direction. 

 Zoom 

With the Zoom tool selected, click and drag the left mouse vertically to move toward 

or away from the 3D model. If you right-click and drag an area on the 3D model, that 

area will be magnified and fill the document window.  

 Walk 

The Walk tool is useful for navigating through an architectural 3D model like rooms or 

buildings. For example, the 3D model is a two-story building and you can simulate 

walking through the building. Click and drag the mouse vertically up and down to go 

forward and backward, and drag the mouse horizontally left or right to turn left or right 

in the building. The Walk tool maintains a constant elevation as you drag the mouse. 

So moving upstairs or downstairs in the building is not available for the Walk tool (You 

need to use the Fly tool instead).  

 Fly 

The Fly tool lets you navigate through the 3D model while maintaining the surface 

orientation, which is useful when viewing an architectural or a landscape model. When 

“flying” through a model, you are not constrained by the elevation, so you appear to 
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“fly” over an area in a model. With the Fly tool selected:  

o Click and drag the left mouse in the direction you want to look at. The Fly tool 

moves the view more slowly (which seems to increase the magnification) the 

closer you approach an object. 

o Right-click and drag the mouse does not change the magnification.  

o Scroll the mouse wheel to move backward and forward in the scene.  

The display settings for a 3D model 

From the 3D toolbar (or after right-clicking the 3D model and choosing View Options), 

choose an option as appropriate to modify the display settings for a 3D model. 

 Use Orthographic/Perspective Projection 

Click the Use Orthographic/Perspective Projection icon on the 3D toolbar to toggle 

between displaying perspective and orthographic projection of the 3D model. 

 Model Render Mode 

Click the Model Render Mode icon on the 3D toolbar and choose a desired mode from 

the drop-down list for the appearance of the 3D shape. 

 Enable Extra Lighting 

Click the Enable Extra Lighting icon on the 3D toolbar and choose a desired lighting 

effect from the drop-down list. 

 Background Color 

Click the Background Color icon on the 3D toolbar and choose a desired color from 

the color picker for the space surrounding the 3D content. 

 Toggle Cross Section 

Click the Toggle Cross Section icon on the 3D toolbar and choose Show/Hide Cross 

Section to show or hide the cross-sections of objects. The Cross Section Properties 

option allows you to define the cross-section properties listed as follows. 

 Enable Cross Section: Check this option to show the cross-sections of objects, and 

make other cross-section properties available.  

 Alignment: Determine the axis along which the cross-section is aligned.  

 Show Intersections: Specify whether to add a colored outline (Red by default) to 

indicate where the cutting plane slices the 3D model. You can click the color palette 

to change the outline color.  

 Show Cutting Plane: Specify whether to display the two-dimensional field that 

cuts the 3D model. Foxit PDF Reader displays the two-dimensional field in light 

blue by default. You can select a different color from the color palette next to the 

option, or adjust the opacity by inputting a value (or clicking the up/down arrow) 

in the Cutting Plane Opacity field.  

 Ignore Selected Parts: When this option is checked, Foxit PDF Reader will not 
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display the cross-section for the selected parts.  

 Show Transparent: Check this option to display the parts that are not part of the 

cross-section.  

 Offset: Define how much of the 3D model is sliced. To change the offset, drag the 

slider or change the value in the field beside the option.  

 Tile 1/Tile 2: Define the angles between the cutting plane and axes. To change the 

angle, drag the slider or change the value in the field beside the option.  

 Flip: Check this option to reverse the cross-section.  

 Save Section View: Save the current cross-section view. When you click this option, 

the View Properties dialog box will pop up for you to select the display settings 

that can be saved with the cross-section view. The saved view will be named 

“SectionView [n]” by default, and will be added to the list of views in the 3D toolbar 

and the View pane of the Model Tree panel.  

 

Tip: The changes to the cross-section properties are applied immediately to the 3D 

module. If necessary, adjust the Cross Section Properties dialog box appropriately to 

make sure that it does not block your view of the active 3D model.  

Change the camera properties 

On the 3D toolbar (or after right-clicking the 3D model and choosing Tools), select Camera 

Properties to define the precise angle and positioning for a view of a 3D object. The 

camera properties can be saved as presets, which can be used across views and files.  

 

 Camera Preset: Options in this group allow you to save and manage camera presets. 

When you have configured the camera properties, you can click Save As to save it as a 

preset. All the camera presets can be found in the Camera Preset drop-down list, and 

can be applied across files when you define a camera view. If you want to delete a 

preset, select it from the Camera Preset drop-down list, and click Delete.  

 Angle units: This option allows you to switch the value between Camera X/Camera 

Y/Camera Z and Azimuth/Altitude/Distance. Camera X, Camera Y, and Camera Z define 

the position of the camera in the coordinate system. The Azimuth, Altitude, and 

Distance allow you to manipulate the camera by azimuth (distance) and altitude (X-

axis), and to zoom using the distance value. To adjust the position, drag the 

corresponding slider or change the value in the field beside the option.  

 Target X/ Target Y/Target Z: Define the direction in which the camera looks. To adjust 

the direction, drag the corresponding slider or change the value in the field beside the 

option.  

 Field of Views: Change the focal angle of the camera. To adjust the parameter, drag 

the slider or change the value in the field beside the option.  

 Roll: Change the roll angle of the camera. Drag the slider or change the value in the 

field beside the option to adjust the parameter.  

 Save Camera View: Save the current camera view. When you click this option, the 
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View Properties dialog box will pop up for you to select the display settings that can 

be saved with the camera view. The saved view will be named “CameraView [n]” by 

default, and will be added to the list of views in the 3D toolbar and the View pane of 

the Model Tree panel.  

 

Tip: The changes to the camera properties are applied immediately to the 3D module. If 

necessary, adjust the Camera Properties dialog box appropriately to make sure that it 

does not block your view of the active 3D model.  

3D views 

In the View pane of the Model Tree panel and in the Views list on the 3D toolbar, you can 

see a list of available views. Select the desired view to switch among the views. You can 

also create 3D views with custom display settings and manage existing views. 

Display a view 

In the View pane of the Model Tree panel:  

 

 Select an existing view to display the view. 

 Click on the Previous View or Next View icon at the top of the View pane to switch 

to the previous or next view in the views list. (You can also find Previous View or 

Next View in the Options menu or in the context menu after right-clicking 

anywhere in the View pane.) 

 Click on the Default View icon at the top of the View pane to display the default 

view of the 3D model. The default view lets you quickly revert to the initial or a 

predefined view that is set as default at any time as you work on 3D content. To 

change the default view, see also Manage 3D views. 

 

On the 3D toolbar, you can also select a view from the Views list to display it, or click on 

the Default View icon to switch to the default view of the 3D model. Or, just right-click 

anywhere anytime in the 3D canvas, choose Views, and select a view to display it.   

Create a 3D view with custom display settings 

1. Customize the view as needed. For example, specify the parts to show or hide in the 

view, and use the tools in the 3D toolbar to set how the parts are displayed.    

2. When you’re done, click the Create View icon in the View pane of the Model Tree 

panel. (Alternatively, you can click on the Views list in the 3D toolbar and choose 

Manage Views… from the drop-down menu. Then click the New View button in the 

pop-up Manage Views dialog box to create a view.) 

3. In the pop-up View Properties dialog box, select options for the display settings to 
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include in the new view and click OK. (Note: If you deselect one option, the 

corresponding setting for it will not be included in the new view. Instead, the 

previously displayed setting for this option will be used.) Select the Don’t display this 

dialog from “Create View” button option, so that you won’t be prompted to select 

options again and the current settings will be used next time you create a view. 

4. The new view will be listed in the Views list in the View pane. To rename it, double-

click the name and enter the new name.  

Manage 3D views 

With multiple views created, you can use the Manage Views dialog box to perform view 

management. You can reorder the views in the View pane of the Model Tree panel or in 

the Views list on the 3D toolbar, delete a view, and set a view as the default view.  

 

Click on the Views list on the 3D toolbar and choose Manage Views… to open the Manage 

Views dialog box. Then do any of the following: 

 

 Click New View to create a 3D view. See also Create a 3D view with custom display 

settings. 

 Select a view and click Move Up or Move Down to adjust the order. The box on 

the right displays a preview of the order.  

 Select a view and click Delete View to remove the view from the list. 

 Select a view and click Use As Default to set the view as the default view of the 3D 

model. 

 Select a view, enter the name in the text box, and click Rename to rename the 

selected view. 

Add a 3D measurement to a 3D model 

With the 3D Measurement Tool, you can measure the distance between two points and 

the angle between two edges of a 3D model.   

 

1. On the 3D toolbar (or after right-clicking the 3D model and choosing Tools), select the 

3D Measurement Tool. 

2. Then the measuring toolbar and the 3D Measurement Tool Info window appear in the 

upper-right and lower-right corner of the 3D canvas respectively. You can drag them 

anywhere within the 3D canvas as needed.      

3. Select measurement types, snapping types, and set the scale ratio on the measuring 

toolbar. The 3D Measurement Tool Info window displays the information about the 

measurement (such as the current measurement result and scale ratio) and acts as a 

wizard for your measurement.  

 

Measurement types:  
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 Select 3D Point to Point Measurement to measure the distance between two 

points on the 3D model. Click the first point, move the pointer to the second 

point, and click. Then the result information (the current measurement result) 

appears. Move the pointer and click a third time where you want to locate the 

result information. 

 Select 3D Perpendicular Dimension to measure the perpendicular distance 

between two straight edges that are parallel. Click the first point on an edge, 

move the pointer to the second point on the other edge, and click. Along with 

the result information, the line leaders on both sides of the measurement 

points appear as you move the pointer. Move the pointer and click a third time 

to determine the leader length and set the location of the result information. 

 Select 3D Radial Dimension to measure the radius of a circular part or a round 

shape you specified/clicked. With the 3D Snap To Radial Edges option enabled, 

move your cursor to the edge of a circular part so that a circle appears, and 

double-click to confirm the measurement. Along with the result information, 

an arrow appears as you move the pointer and points to the measured circle. 

Move the pointer and click to set the location of the result information. Without 

3D Snap To Radial Edges option enabled, click on three points to specify a 

round shape you want to measure and then click to specify the location of the 

result information.  

 Select 3D Angle Measurement to measure the angle between two edges (or 

three points). Click three points (A, B, and C) on the 3D model to measure the 

angle (between the line BA and the line BC). Along with the result information, 

the line leaders on both sides of the first and third measurement points (A and 

C) appear as you move the pointer. Move the pointer and click a third time to 

determine the leader length and set the location of the result information. 

Snapping types:  

 3D Snap To Edge Endpoints: snap to the endpoint of an edge when moving 

the cursor toward the end of the edge.  

 3D Snap To Linear Edges: snap to a straight-line segment of an edge when 

moving the cursor over the edge. 

 3D Snap To Radial Edges: snap to the circumference of a circular part when 

moving the cursor over the circular part.  

 3D Snap To Silhouettes: snap to the silhouette for a part (the apparent edge 

of the part, e.g., the side of a cylinder) when moving the cursor over the part. 

 3D Snap To Planar Faces: snap to the geometric plane for a face of a part 

when moving the cursor over the face.  

 

In the Default View of the 3D model or with no existing view selected, adding 3D 

measurements creates a new view in the View pane of the Model Tree, with the 

default name of “MeasurementView[n]”. You can double-click the view name to 
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rename it. The 3D measurement will be listed under the created view (as a child of the 

view), named “Measurement1”, “Measurement2”, and so on. 

If the 3D measurement is added to an existing view, the 3D measurement will be listed 

under that view. 

4. (Optional) Clicking on the result information highlights it, and the  icon (four-way 

arrow) appears. By dragging the icon, you can adjust the location of the result 

information. 

5. (Optional) To delete a 3D comment, right-click it in the View pane of the Model Tree 

and choose Delete. 

 

Note:  

1. 3D measurements added to a 3D model are associated with the corresponding 

views. The measurements associated with a view will be invisible once you switch 

to another view, but will show again when you switch back to the view. However, if 

you delete a view, the associated 3D measurements will also be removed. 

2. You can press the Esc key to exit the 3D Measurement mode and return to the last 

selected navigation mode (such as Rotate) at any time as you measure the 3D 

model.  

Comment on a 3D model 

Add a 3D comment to a 3D model 

You can use the Add 3D Comment tool to add a 3D comment to a particular part of a 3D 

model, for example, to provide the coordinate information or the name of the part. A 3D 

comment contains a text box and a connector line that connects the text box and the part 

of the 3D model you want to comment on.  

 

1. On the 3D toolbar (or after right-clicking the 3D model and choosing Tools), select 

Add 3D Comment. The cursor changes into a Cross  automatically. 

2. Put the cursor over the desired position you want to comment on and click. Then 

move the cursor and click again to set the location of the text box. 

3. In the pop-up dialog box, enter a comment string, and click OK to complete or click 

Cancel to discard the comment.  

In the Default View of the 3D model or with no existing view selected, adding 3D 

comments creates a new view in the View pane of the Model Tree, with the default 

name of “3DCommentView[n]”. You can double-click the view name to rename it. The 

3D comment will be listed under the created view (as a child of the view), named 

“3DComment1”, “3DComment2”, and so on.  

If the 3D comment is added to an existing view, the 3D comment will be listed under 

that view. 

4. The 3D comment will also be listed in the Comments panel in the navigation pane. 
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5. (Optional) After adding the comment, click on the text box, and a handle (a small red 

square icon) appears in the upper-left and lower-right corner of the text box. Click and 

drag the upper-left handle to resize the box. If the text box is not large enough for the 

text content, the text exceeding the boundaries of the text box will be invisible. Click 

and drag the lower-right handle to move the box. 

6. (Optional) To edit a 3D comment, right-click it or click the  icon beside it in the 

Comments panel and choose Edit. 

7. (Optional) To delete or reply to a 3D comment, right-click it in the View pane of the 

Model Tree (or right-click it in the Comments panel), and choose Delete or Reply. 

 

Note:  

1. Comments added to a 3D model are associated with the corresponding views. The 

comments associated with a view will be invisible once you switch to another view, 

but will show again when you switch back to the view. However, if you delete a view, 

the associated 3D comments will also be removed. 

2. You can press the Esc key to exit the 3D Comment mode and return to the last 

selected navigation mode (such as Rotate) at any time as you add a 3D comment 

to the 3D model.   

Add comments using the tools in the Comment tab  

You can add comments to a 3D view using the commenting tools in the Comment tab.  

 

1. Choose a commenting tool from the Comment tab. 

2. Click inside the 3D canvas to create a comment. 

 

In the Default View of the 3D model or with no existing view selected, adding 

comments creates a new view in the View pane of the Model Tree, with the default 

name of “CommentView[n]” ([n] is a number that depends on how many existing 

Comment views are listed in the View pane. For example, if there are two Comment 

views before the new view is created, n will be 3.). You can double-click the view name 

to rename it. The comment will be listed under the created view (as a child of the view), 

named after the comment author. In front of the name shows the icon of the comment 

type. Clicking the comment in the View pane to view more information on the 

comment in the Object Data pane. 

 

If the comment is added to an existing view, the comment will be listed under that view. 

 

3. The comment will also be listed in the Comments panel in the navigation pane. You 

can move, edit, delete, and reply to the comment. See also Chapter 5 – Comment. (You 

can also delete the comment directly in the View pane of Model Tree.) 
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Note:  

1. The comments added from the Comment tab are associated with the 

corresponding views. They will be invisible once you switch to another view, but 

will show again when you switch back to the corresponding view.  

2. For comments added from the Comment tab, after their associated views are 

deleted, you can still find them in the Comments panel.  

3. The Pencil comments added will not be listed under any view and will be always 

shown until they are deleted. 

Convert 3D measurements to comments 

You can convert 3D measurements to comments to be reviewed, annotated, and replied 

to. 

 

1. In the View pane of the Model Tree panel, expand a view, right-click a 3D 

measurement you want to convert, and choose Convert to Comment.  

The conversion leaves the name of the original measurement (unchanged) as the 

name of the converted comment, and the comment is still listed in the same view in 

the View pane. If you click the comment in the View pane, the Object Data pane will 

show the author who converted the measurement and the conversion time.  

The converted comment is also displayed in the comments list in the Comments panel 

in the navigation pane. 

2. (Optional) You can edit, delete, and reply to the comment in the Comments panel by 

right-clicking the comment and choosing Edit/Delete/Reply. Or delete and reply to the 

comment directly in the View pane of Model Tree by right-clicking it and choosing 

Delete/Reply. (Note: A comment converted from a 3D measurement is still associated 

with the corresponding view. If you delete the view, the comment will also be removed.) 

3. (Optional) You can also move the result information. Please refer to Add a 3D 

measurement to a 3D model.   

4. (Optional) To change the comment back to a 3D measurement and remove all the 

associated comments, right-click it in the View pane and choose Remove Associated 

Comment, or right-click it in the Comments panel and choose Delete. 

Finding Text 

Foxit PDF Reader provides handy commands to find text. You can not only search text in a 

PDFs, folders, or disks, but also in portfolios. Also, you can limit your search by choosing 

the options offered on the Find Text dialog box to find specific items.  

Finding Text in the Current PDF 

To find text you are looking for, follow the steps below:  
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 Type the text in the Find box at the upper right corner of the document. 

 Click the Find Previous icon  or Find Next icon  to locate to relevant match. 

 (Advanced Searching) Select a search option on the drop-down menu of Filter  next 

to Find box to limit your search and specify the highlight properties for search results: 

A. Whole Words Only -- Limits the search to match only whole words. For example, if 

you search for the word Read, the word Reader will not be found.   

B. Case-Sensitive -- Makes the search case-sensitive. For example, if you search for 

the word text, the words Text and TEXT will not be found.    

C. Include Bookmarks -- Enables you to search the text in bookmarks. 

D. Include Comments -- Enables you to search the text in comments. 

E. Highlight All Text – Highlight all the text search results in PDF file.  

F. Properties -- Choose the color and opacity for the highlighting of the search results.  

 

 Press Enter to start searching. If you have checked Highlight All Text option, all the 

text search results will be highlighted in the PDF file, and you can scroll through the 

document to find them easily. If you do not check that option, press Enter (or shortcut 

key F3) repeatedly to continue searching and finding the next instances of the search 

term.  

Doing Advanced Search 

Foxit PDF Reader supports the advanced search function, which enables you to do the 

following: search a string in a single PDF file, multiple PDF files under a specified folder, all 

PDF files that are opened in the application, PDFs in a PDF portfolio, or a PDF index. When 

the search is finished, all occurrences will be listed in a tree view, allowing you to quickly 

preview the contexts and jump to specific locations. You can also save the search results 

as a CSV or PDF file for further reference.  

1. Setting Search Preferences 

Before doing an advanced search, you can go to File > Preferences > Search to specify 

search preferences. For more information, please refer to Search Preferences.  

2. Fast Find 

Foxit PDF Reader enables the fast find feature by default to store a cache of information 

from PDF files that you searched, thus making subsequent searches faster. To specify fast 

find settings, please do the following: 

 Choose File > Preferences > Search.  

 To set the maximum cache size of search information, input a desired value (any 
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integer between 5 and 100,000) in the Maximum Cache Size field.  

 If you want to delete all the caches of search information, click Purge Cache Contents. 

 To disable fast search, please uncheck Enable fast find.  

 

If fast find is enabled, the cache of search information will be generated when you perform 

a search. When the cache reaches the limit size you specified, the earlier cache contents 

will be deleted automatically. And if you execute searches in PDFs that include both index 

and fast find cache, index will be used as the priority for searching.  

3. Searching Text and Patterns 

To search text you are looking for, follow the steps below: 

 Click Search command  next to Find box, and choose Advanced Search. 

 Below “Where would you like to search?” check one of the following to define the 

search field. 

A. To search the text in the current PDF document, select “In the current PDF 

document”. This option will be grayed out if no document is open. 

B. To search the text in all PDF documents in specific folder or disk, select All PDF 

Documents in > choose one of the disks or user-selected search paths. Foxit PDF 

Reader will show the path of the currently opened document for easier location.  

C. To search the text in all the PDF documents that are currently opened in Foxit PDF 

Reader, select All open PDF documents.  

D. To search the text in selected documents in PDF portfolio, please select Selected 

PDFs in portfolio. This option is only available when a PDF portfolio is opened.  

E. To search text in the PDF portfolio, please select All PDFs in portfolio. This option 

is only available when a PDF portfolio is opened.  

F. To search PDF indexes, please choose Select Index. This option helps you search 

the index of the entire set of documents quickly if your PDF document or 

document collections include a full-text index created by Foxit PDF Editor. If you 

have added indexes in Foxit PDF Reader before, you can also choose Currently 

Selected Indexes option directly to search your currently selected indexes. For 

more information, please refer to “Searching PDF Indexes”.  

 Select one of the following search criteria from the dropdown list under the file 

location box:  

A. Match exact word or phrase: Search for instances that match the entire word or 

phrase (including the spaces) you specified in the text search box. 

B. Match any of the words: Search for any instances that match at least one of the 

words.  

C. Looks like search pattern: Search for patterns like phone number, social security 

number, or email address in the PDF file. This option is not available when you 
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search PDF indexes.  

D. Match All of the words: Search for any instances that match at least one of the 

words, but not necessarily in the order you type the words. If the document does 

not contain all of the words you type, no matched results will be found. This option 

is available only for searching a full-text PDF index. 

 For text search, input the word you would like to search in “What word or phrase would 

you like to search for” box. For pattern search, select the pattern you want to search 

from the Select your pattern dropdown list, and choose the specific county and 

region from the Country/Region dropdown list.  

 (Optional) Check any of the following options to specify the additional search criteria, 

if needed.  

a) To limit the search to match only whole words, check Whole Words Only. For 

example, if you search for the word Read, the word Reader will not be found. This 

criterion is only available for text search.  

b) To make the search case-sensitive, check Case-Sensitive. For example, if you 

search for the word text, the words Text and TEXT will not be found. This criterion 

is only available for text search.  

c) To search words in comments, please check Include Comments.  

d) To search words in bookmarks, please check Include Bookmarks. This criterion 

is only available for text search.  

e) To search words in attachments, please check Include Attachments.  

f) To search for two or more words that are separated by no more than a specific 

number of words specified in Search preferences, please check Proximity. This 

option is available in index search when Match of All of the words is selected.  

g) To find instances that contain the stem of the specified search word, please check 

Stemming. For example, if you search for “opening” with Stemming option 

checked, instances of “open”, “opened”, “opens”, and “opening” will be found. This 

criterion applies to text search and index search, and is not available if either 

Whole Words Only or Case-Sensitive is selected.   

h) To highlight all the text search results, please check Highlight All Text.  

i) To limit search in order to match criteria such as document properties and 

metadata, check the option in Use these additional criteria group, and specify 

the additional criteria, including Author, Date Created, Subject, etc. These options 

are only available when you execute advanced text search in multiple PDF files in 

a specific folder or disk. 

Tip: The additional search criteria options are collapsed by default. You can click More 

to show all the options. To keep expanding and displaying the additional search 

criteria options all the time, please go to File > Preferences > Search, and check the 

Always show more options in advanced search option in the Search group.  

 Click Search button. 
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 Each item listed includes a few words of context and an icon that indicates the type of 

occurrence. Check the search results with the following steps:  

 If necessary, click the plus sign (+) to expand the search results. 

 (Optional) For advanced search in multiple documents or portfolios, you can 

select an option from the Sort By drop-down list near the bottom of the Search 

panel to sort the search results by date modified, filename, or location.  

 To collapse the file path and have a quick view about the file name, check 

Collapse File Path option at the bottom of the Search panel.  

 Click a search result directly to view it in the PDF file.  

  (Optional) Click the save button in the Search panel, and choose Save results to 

PDF or Save results to CSV to save the search results.  

 (Optional) Click New Search button to start a new search task. 

Note: For each search, layers, form fields, and digital signatures in the document will also 

be searched automatically. If some of the search results occurs on a hidden layer, when 

selecting the results in the Search panel you will be prompted whether to make that layer 

visible.   

 

4. Searching PDF Indexes 

If your PDF document or document collections include a full-text index created by Foxit 

PDF Editor, you can improve your search efficiency by simply searching the index for target 

words rather than each document separately. Steps are as follows:  

 Click Search command  next to the Find box, and choose Advanced Search.  

 To search a PDF document with embedded index, please enable embed index in 

Indexing preferences, and then follow the steps in “Searching Text and Patterns”.  

 To search document collections which include a full-text index, please follow the steps 

below: 

 From the Where would you like to search dropdown list, choose Select Index 

to add indexes.  

 In the pop-up Index selection dialog box, click Add to add an index. All the 

indexes you added will be displayed in the index list in Index selection dialog 

box. You can select an index, and click Info to get its file information, or click 

Remove to remove it from the list, if necessary. Once added, the index files will 

be marked as checked for you to execute index search by default. Before 

application, review the indexes in the list, and uncheck any unnecessary ones. 

Upon completion, click OK to close the Index selection dialog box.  

 When you have successfully added the indexes, the Currently Selected Indexes 
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option will be selected by default. If you want to search the currently selected 

indexes next time, you can also choose this option from the Where would you 

like to search dropdown list directly.  

 Follow the steps in “Searching Text and Patterns” to proceed with your search.   

 

Tip: An index created by Foxit PDF Editor for document collections usually includes an XML 

file, log file, and support folder. To ensure successful search, all the index files should be 

available when you search an index in Foxit PDF Reader.   

 

5.  Resizing Search Box 

The Search panel is displayed on the right of the document pane. When you put the cursor 

along the left border of the Search panel, the cursor turns into . Then you can click on 

the left border to hide or show the Search panel, or drag the border to adjust its width. 

When your search operation completes, click the close button  to close the Search 

panel. 

Search and Highlight  

After searching, users may need to mark up the searched text strings in a highlight color. 

With Foxit PDF Reader’s Search & Highlight feature, users can perform an advanced 

search and highlight the searched text strings with one click.  

 

 Choose Comment > Search & Highlight. Or click the Search command  next to 

the Find box, and choose Search & Highlight. 

 The Search panel opens. Search the text strings or search by patterns as needed. 

 After the search completes, you can see a Highlight icon  next to the Save button 

 in the Search panel, a check box in front of each searched instance and each 

file path, and the Check All option above the New Search button.  

 Select the check box of the instance you want to highlight and click the Highlight icon 

. (Tip: Click the check box in front of a file path to select all instances found in the 

file; select the Check All option to select all instances found in the search.) 

 (Optional) You can also change the highlight color as needed. Change the color from 

the appearance properties of the markup and set the properties as default. (For 

details, please refer to Changing the Appearance of Markups.) Then perform a new 
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search to apply the new color to searched results.   

Playing a Movie or a Sound Clip 

PDF has extended itself to interactive multimedia support and media playing capabilities. 

Some PDF files may be layered with multimedia; which could include sound, music and 

video clips. Each movie and sound file usually includes a play area from which the media 

can be activated. The play area typically appears on the PDF page as an image or a blank 

rectangle, but can also be invisible. To play the media files, please make sure you have the 

necessary media player installed on your computer. 

To play a movie or a sound, please do the following: 

 

 Select the Hand command, and click the play area of the movie or sound file. When 

the pointer is positioned over the play area, it changes to the play mode icon. 

 

Note: To protect your computer from viruses, Foxit PDF Reader will pop up a dialog box 

soliciting your approval before playing multimedia files.  

For more information, please refer to “Adding Video & Audio” for details. 

Thumbnails Preview in Windows  

If Foxit PDF Reader is set as the default PDF viewer, all the thumbnails of PDF files will be 

displayed in Windows Explorer when opening a specific folder. The status bar of Foxit PDF 

Reader will be displayed at the bottom of the Preview pane, which provides the basic 

viewing commands (Go To commands and Zoom commands) for easy reading.   
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Chapter 4 – Working on PDFs 

Foxit PDF Reader allows you to copy text and images to other applications, and stamp PDFs. 

To learn more about this, please read the following explanations. 

Select & Copy 

You can copy and paste text with styles, which include font, font size, font style, font color, 

and other text editing features. 

Selecting and Copying Text and Images 

The Select Text and Image command lets you select horizontal and vertical text or columns 

of text, and images in a PDF. To select, copy and paste text or images, click the Select Text 

and Image command under the Home tab and do the following: 

 

Selecting text and images 

To select an image, please click on the image in a PDF file directly. To select text, please do 

any of the following:  

 

 Select a line of text: Move the cursor toward a line of text you want to select. 

 Select a column of text: Place the cursor between the lines, move towards a column of 

text, and draw a rectangle over it. 

 Select a word: Double-click the word you want to select. 

 Select multiple paragraphs through pages: Start dragging from the beginning of the 

selection and scroll to the end of the selection without releasing your mouse. 

 Select all the text: Press Ctrl + A, or select some text, right-click it and then choose 

Select All. 

 Deselect all the text: Click anywhere outside of the text selected. 

 

Copying text and images 

Once you have selected the text or image, do one of the following: 

 Right-click the selected text > choose Copy. 

 Right-click the selected image, and choose Copy.  

 Press shortcut key Ctrl + C. 

 

Pasting text and images 

To paste the selected text on Clipboard to PDF file in Foxit PDF Reader, please select the 
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Hand command in Foxit PDF Reader, use the shortcut key Ctrl + V, or right-click on the 

document where you want to paste the text and select Paste.  

To paste the selected image on Clipboard to PDF file in Foxit PDF Reader, please select the 

Hand command in Foxit PDF Reader, use the shortcut key Ctrl + V or right-click on the 

document and select Paste. You will see the image preview as you hover your mouse over 

the document. Then click on the document where you want to add the image to add it in 

the PDF file.  

 

To paste the selected text or image on Clipboard to another application, please follow the 

paste command of that specific application. 

Copying a Combination of Text and Images as an Image 

You can use the SnapShot command to copy all selected content (text, images, or both) to 

the clipboard or other applications. Text and images will be copied as an image. 

To copy a combination of text and images as a single image, do the following: 

 Select the SnapShot command by choosing Home > SnapShot. 

 Drag a rectangle around the text and images. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Selected Graphic. 

 Paste the selected image to other applications. 

 

Tip: To paste images or a combination of text and images on the clipboard from another 

application to a PDF file in Foxit PDF Reader, please select the Hand command in Foxit PDF 

Reader, use the shortcut key Ctrl + V, or right-click on the document where you want to 

paste the object and select Paste.  

Word Count 

Similar to Microsoft Word, Foxit PDF Reader counts words, characters, pages, lines and 

other information in all or part of your document. With no text selected, click View > Word 

Count, and you will see a pop-up Word Count box for the statistics of the entire document. 

For a partial word count, just select the text you want to count, and then click View > Word 

Count; or right click the selected text and choose Word Count from the context menu. 

Working with Layers 

About PDF Layers 
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A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary 

representing a collection of graphics that can be made visible or invisible dynamically by 

users of viewer applications. In a PDF file, each layer may hold any portion of the 

document's objects, and layers may be made visible or invisible, showing or hiding their 

contained objects, in any combination.  

With Foxit PDF Reader, you can control the display of PDF layers with the Layer panel. For 

example, you may divide background imagery, main content areas, and advertisements 

amongst their own top-level layers, and easily hide the layers that you don't want others 

to view. 

 

Show or Hide PDF Layers 

 

In a PDF, information can be stored on different layers. To show or hide related content 

stored in a variable number of separate layers, you can simply refer to the Layer panel on 

the left side of the work area. Please note that you cannot create or edit layers in Foxit PDF 

Reader; however, you can view layers and choose to show or hide the content associated 

with each layer. 

    

Layer Panel 

A. A checkmark indicates a displayed layer    B. Hidden layer 

1. Open the Layer panel, and then do one of the following: 

 To hide a layer, uncheck the layer. 

 To show a hidden layer, click the empty box and a checkmark will appear. 

 To check the properties of a layer, right-click the layer and select Properties.  

2. From at the top right corner of the Layer panel, choose one of the following: 

 List Layers for All Pages - Shows every layer across every page of the document. 

A 

B 
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 List Layers for Visible Pages - Shows layers only on the currently visible pages. 

 Reset to Initial Visibility - Resets layers to their default state. 

 Expand All - Expands all layers. 

 Collapse All - Collapses all of the current layers in the view. 

 Apply Print Overrides – Displays layers according to the Print settings in the Layer 

Properties dialog box.  

 Apply Export Overrides – Displays layers according to the Export settings in the 

Layer Properties dialog box.  

 Apply Layer Overrides – Displays all layers, which is applicable to all optional content 

in the PDF, even layers that are not listed in the Layers panel. If you check this option, 

all the layers will be visible, regardless of the settings in the Layer Properties dialog 

box.  

 Layer Properties – Displays layer properties including Layer Name, Default State, 

Initial State, etc.  

Measuring the Objects 

The Measure commands enable you to measure distances and areas of objects in PDF 

documents. The measure commands are especially useful when you need to know the 

distances or areas associated with objects in a form or computer-aided design (CAD) 

drawing, or when you want to measure certain areas of a document before sending to a 

professional printer. The measure commands are available to users only if the PDF creator 

enables measuring functionality. 

When you use a measure command, the command dialog box displays the measurements 

of the line segments you draw. 

Measuring the Objects 

 Choose Comment > Measure.  

 Select the Distance command to measure the distance between two points. While 

measuring the distance, you can specify whether to show the default leader on both 

side of the measurement points or not in Measuring Preferences. Click the first point, 

move the pointer to the second point, and click again. If you choose to use the default 

leader, move your mouse to determine the leader length, and then click on the 

document again to finish measuring. The measurements will appear on the page. 

 Select the Perimeter command to measure a set of distance between multiple points. 

Click the first point to start, and then click each point you want to measure. Double-

click the last point to end measuring. 

 Select the Area command to measure the area within the line segments that you draw. 

Click the first point to start, and then click each point you want to measure. After you 

have clicked at least two points, click the first point or double-click the last point to 

complete the area measurement. 



Foxit PDF Reader 

Chapter 4: Working on PDFs  User Manual 

84 
 

 

Notes:  

1. When measuring, you can hold down SHIFT to snap the two points horizontally, 

vertically, or diagonally (in 45 degrees).  

2. You can also choose to complete or cancel measurement by right-clicking and 

choosing options from the context menu. 

By default, when you select the measuring tool, the Format panel appears on the right of 

the document pane, which allow you to calibrate the scale ratio, snap measurement, 

export measurement markup, etc. (Tip: The Format panel can be hidden by clicking on 

anywhere along its left border. Foxit PDF Reader will remember the display status of the 

Format panel and keep it as it is until you re-adjust it manually. To re-display the Format 

panel after it has been hidden or closed, please click on its left border again, or click the 

More icon  on the floating toolbar of an existing measurement markup.) 

 

 If your PDF file includes embedded scale ratio, you can measure 

distance/perimeter/area using the embedded scale ratio. Before that, you need to 

select the Use Scale and Units From Document (When present) option in File > 

Preferences > Measuring. Then all the following measuring will use the embedded 

scale ratio. To calibrate the scale ratio for your document for an accurate result, 

choose either method of the following: 

 With the Use Scale and Units From Document (When present) option selected:  

1) Select the Calibrate button in the Scale Ratio group and then click the 

two points of the line whose actual length has already been known. (Tips: 

When drawing, you can hold down SHIFT to snap the two points horizontally, 

vertically, or diagonally. You can also click Snap to Paths in the Snap 

group to capture the path in the page.) 

2) When the second point is selected, the Calibration dialog box pops up. 

3) Type the actual length that the line represents and choose the appropriate 

unit, which will set a new scale ratio.  

4) (Optional) If you already have the correct scale ratio, directly define the 

measurement value and choose the appropriate unit in the Scale Ratio 

group. 

5) Then in the pop-up Calibration dialog box, click Store Scale in Page to 

apply the new scale ratio to the current page, or click Apply to All Pages to 

apply it to all pages (Or click the /  icon in the Scale Ratio group to 

apply the new scale ratio to the current page or all pages). The new scale 

ratio will be embedded into the page or all pages respectively, replacing the 

original embedded scale ratio. 
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6) As the scale ratio is embedded into the document, the measurements in the 

document change accordingly. 

 With the Use Scale and Units From Document (When present) option 

unselected, directly define a custom scale ratio in the Scale Ratio group, or click 

the Calibrate button  in the Scale Ratio group to define a new scale ratio. 

The defined scale ratio will only be applied to the current page. 

 By default, the measurement results, measurement markups, and rulers will be shown 

in Foxit PDF Reader. To hide this information, please uncheck the relevant option(s) 

under the Setting group.  

 Show result information: shows the measurement results (including current 

measurement, delta values, and scale ratio) on a small panel in Foxit PDF Reader.  

 Measurement Markup: shows the line you draw as a comment. When this option is 

checked, you can add a label to measurement markups either by using the one 

specified in measuring preferences or inputting a new one in the Add Label box. The 

label for Distance markup will be shown in the distance measurement line, while the 

label for Perimeter and Area markups will be shown in their pop-up notes. When you 

put the pointer over the measurement markups with the Hand command selected, 

you can also view the measurement result and label. 

 Rulers: shows the rulers on the page.   

 

 Snap: While measuring objects, you can choose any of the options to snap to a 

particular point along an object for more accurate measurements.  

 Snap to Endpoints : snap the measurement to the endpoint of a line. 

 Snap to Midpoints : snap the measurement to the midpoint of a line. 

 Snap to Paths : snap the measurement to the nearest point on the path. 

Snap to Intersections : snap the measurement to the intersection point of two 

paths. 

 Click the Export to Excel button  in the Export group to save all the 

measurement information in your PDF to a CSV file.  

Working on the Measurement Markup 

After you complete the measurement, you are able to do further operations; such as move, 

resize, flip, and even work on it the way you work on comments. 

 

Moving the Measurement Markup 
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 With the Hand command or Select Annotation command selected, click the 

measurement markup you want to move. 

 Place the cursor over the object when the pointer changes into  , hold and drag the 

mouse to move it to the intended place. 

Changing the Length and Orientation of the Line Segment 

 

 With the Hand command or Select Annotation command selected, choose one of the 

resize corners  , and you will see the pointer change into  . 

 Hold and drag the mouse to change the length and orientation of the line segment. 

Flipping the Measurement and Annotation 

You can reverse measurement and annotation of the object you draw. 

    

          Before flipping                              After flipping 

To flip the measurement and annotation of the object, do the following: 

 

 Select the Hand command or Select Annotation command. 

 Right-click the object you draw > select Flip. 

 

Adding, editing, moving, or deleting the measurement label 

 

Measurement labels will be added and shown in the measurement markups as you 

specified in Measuring Preferences or as what you set while adding a measurement 

markup. If a measurement markup does not contain a label, you can easily add a label to 

it with Foxit PDF Reader. For existing labels, you can also edit, move, or delete them. Steps 

are as follow: 

 

 Select the Hand command or the Select Annotation command. 

 To add a label to a measurement markup without label: right-click the measurement 

markup > select Add Label > input the label > click OK.  

 To edit an existing label: right-click the measurement markup > select Edit Label > 

input the label as desired > click OK.  

 (For distance measurement markup only) To move the label as well as the 

measurement result shown on the distance measurement markup: click on the text 
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shown on the markup to activate the text cursor  > drag the label directly to a 

desired position. 

 To delete a label: right click the measurement markup > select Delete Label. 

Working on Measurement Markups as Comments 

The measurement markups can also be used as comments. You can set the status, open 

pop-up notes, delete them, reply to the markups, change the properties, and set the 

current properties as default. 

Note: To show measurement markup and the measurement results, right-click on the 

object you draw, and choose Properties > Appearance > then check Show text in line. 

For information on how to work on the objects as comments, please refer to the 

corresponding section of “Chapter 5 – Comments”. 

Change the appearance of measurement markups 

Foxit PDF Reader provides multiple ways to change the appearance of measurement 

markups. When you select a measurement markup, a toolbar will float above the 

measurement markup for you to quickly change the line color. You can also go to the 

Format panel and Properties dialog box to specify more advanced settings. If you change 

the appearance through the Format panel, Foxit PDF Reader will save the properties and 

apply them to any new measurement markups as well. If you change the appearance via 

the Properties dialog box and do not check Set Current Properties as Default option in 

the dialog, Foxit PDF Reader will only apply the properties to your currently selected 

markup.  

 

Change the appearance through the Format panel 

 

 Select the Hand command or Select Annotation command. 

 Select the measurement markup that you want to change the appearance.  

Tip: By default, when you select the measurement markup, the Format panel will be 

displayed automatically on the right of the document pane. The Format panel can be 

hidden by clicking on anywhere along its left border. Foxit PDF Reader will remember 

the display status of Format panel and keep it as it is until you re-adjust it manually. 

To re-display the Format panel after it has been hidden or closed, please click on its 

left border again, or click the More icon  on the floating toolbar of an existing 

measurement markup.  

 Do any of the following as needed in the Format panel:  

 Change the line color: Select one of the preset colors in the Shape Style group, or 
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click the Line Color button and then choose a desired color from the color 

palette.  

 Change the opacity: Click the Opacity button , and then drag the slider to 

change the opacity.  

 Set the fill color: Click the Fill Color button , then choose a desired color from 

the color palette.  

 Change the line width: In the Line Width field , input a value in the box, 

or select a desired value from the drop-down list.   

 Change the dash type: Click the Dash Type button , and then select a dash type 

as needed.  

 Change the shape for the start/end of the line: Select a desired shape in the Start of 

line or End of line group.  

 

Change the appearance via Properties dialog box  

 

 Select the Hand command or Select Annotation command. 

 Right click the measurement markup that you want to set the appearance, and then 

select Properties from the context menu.  

 

 

 

 Follow the steps specified in “Changing the Appearance of Markups”.  
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Arrange the measurement markups 

You can arrange the measurement markups by any of the methods below.  

 

Arrange the measurement markups from the floating toolbar 

 

When you select two or more measurement markups, you will find a toolbar with 

Arrange/Alignment/Distribute buttons floating right above the markups. Click the 

corresponding buttons directly to arrange, align, or distribute the selected measurement 

markups. For more information about the buttons, please refer to “Arrange the 

measurement markups through the Format panel”.    

 

Arrange the measurement markups through the Format panel  

 

 Select the Hand command or Select Annotation command. 

 Select the measurement markup that you want to arrange.  

Tip: By default, when you select the measurement markup, the Format panel will be 

displayed automatically on the right of the document pane. The Format panel can be 

hidden by clicking anywhere along its left border. Foxit PDF Reader will remember the 

display status of Format panel and keep it as it is until you re-adjust it manually. To 

re-display the Format panel after it has been hidden or closed, please click on its left 

border again, or click the More icon  on the floating toolbar of an existing 

measurement markup.  

 To center the measurement markups:  

 Select the measurement markup to be centered.  

 (If needed) Press Ctrl (or Shift) and click the measurement markups to select multiple 

measurement markups.  

 Click the Vertically icon , Horizontally icon , or Both icon in the Arrange 

group to center the objects vertically, horizontally, or both on the page.  

 

 To align the measurement markups: 

 

 Select two or more measurement markups that you want to align.  

 Click the Left icon , Right icon , or Vertically icon in the Alignment group 

to align a column of measurement markups.  

 Click the Top icon , Bottom icon , or Horizontally icon in the Alignment 

group to align a row of measurement markups.  

 

Note: When you select the measurement markups, the solid border handles will show up 
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for the anchor markup, which is the last measurement markup you selected. The selected 

measurement markups will be lined up with the edges of the anchor measurement 

markup.  

 

 To distribute the measurement markups: 

 

 Select three or more measurement markups you want to distribute.  

 Click the Vertically icon or Horizontally icon  in the Distribute group.  

 

Arrange the measurement markups via the context menu  

 

 Select the Hand command or Select Annotation command. 

 Right click the measurement markups, and then do one of the following: 

 

 Choose Align > Left/Right/Vertically to align a column of measurement markups, 

or Align > Top/Bottom/Horizontally to align a row of measurement markups. The 

Align options are available when you select two or more objects.  

 Choose Center > Vertically/Horizontally/Both to center the measurement 

markup(s) on a page.  

 Choose Distribute > Vertically/Horizontally to distribute them. This function is 

available when you select three or more objects. 

 

Note: When you right click one of the selected measurement markups, the solid border 

handles will show up, indicating that it is the anchor markup. The selected measurement 

markups will be lined up with the edges of the anchor measurement markup.  

 

You can also refer to “Working with Multiple Images” for more details.  

Switching between Basic Commands 

The Foxit PDF Reader Basic Toolbar consists of the Search, Hand, Select Text and Image, 

Snapshot, Typewriter, and other editing commands. You can switch between these basic 

modes by choosing commands on the tab bar or clicking the individual icons on the toolbar. 

Only one mode can be chosen each time, and they cannot be used simultaneously. 

Using Rulers & Guides 

Foxit PDF Reader provides horizontal and vertical ruler guides to help you align and 

position text, graphics, or other objects on the page. They can also be used to check the 

size and the margins in a document. 
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Rulers & Guides 

A. Rulers  B. Guides 

Displaying Rulers 

Please choose View > View Setting > Page Display > check Rulers. 

Hiding Rulers 

Please choose View > View Setting > Page Display > uncheck Rulers; or right-click the 

horizontal or vertical ruler, and then choose Hide Rulers. 

Creating Ruler Guides 

Do one of the following:  

 Drag down from the horizontal ruler to create a horizontal guide, or drag to the right 

of the vertical ruler to create a vertical guide. 

 Double-click a location on the horizontal ruler to create a vertical guide, or double-

click a location on the vertical ruler to create a horizontal guide. 

Moving Ruler Guides 

Click and hold the guide, and then drag it to a new location. 



Foxit PDF Reader 

Chapter 4: Working on PDFs  User Manual 

92 
 

Changing Unit of Measurement 

Right-click the horizontal or vertical ruler and select a measurement system for the rulers. 

Deleting Ruler Guides 

 To delete a guide, click the guide to select it, and then press the Delete key. 

 To delete all guides on a certain page, scroll to the page, right-click in the ruler area 

and choose Clear Guides on Page. 

 To delete all guides, right-click in the ruler area and choose Clear All Guides.  

Undoing and Redoing 

Foxit PDF Reader allows you to undo and redo previous actions. These features allow you 

to easily correct mistakes by cancelling the last action made or filling back in the previous 

actions with Undo. You can undo as well as redo any editing applied in the PDF documents, 

which includes commenting, advanced editing, and changes made to the document.  

Note: You cannot undo or redo actions of bookmark editing. 

To undo previous actions, do one of the following: 

 Select the Undo button on the Toolbar. 

 Press shortcut key Ctrl + Z. 

To redo previous actions, do one of the following: 

 Select the Redo button on the Toolbar. 

 Press shortcut key Ctrl + Y. 

Sharing Documents 

E-mailing Documents 

E-mailing and sharing documents is a common business practice. Foxit PDF Reader allows 

users to collaborate (through powerful annotation capabilities) and share PDF documents 

with co-works and friends. You may save and e-mail straight from the application. To e-

mail a PDF file, please do the followings: 

 Choose Share > Email > Email Current Tab or File > Share > Email > Email to email 

the PDF file that you are currently reading. Or choose Share > Email > Email All Open 
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Tabs to email all the PDF files that have been opened in Foxit PDF Reader.  

 System default e-mail application runs. 

 The PDF(s) will be attached in the e-mail automatically, and the current PDF file name 

will be the email subject. 

 Type the subject and e-mail address > click Send. 

 

By default, while emailing PDF files, Foxit PDF Reader will automatically save the changes 

you made to the file and attach the modified PDF file to your email system. You can change 

this default setting and choose to email an unsaved or saved file.   

 

To change the default email setting, please go to File > Preferences > Documents, and 

uncheck the Automatically save document as e-mail attachment option under Prompt 

Messages.  

 

Preview in the Outlook  

Foxit PDF Reader enables you to preview a PDF attachment in Outlook. When an e-mail in 

Outlook has a PDF document, it will be displayed in the e-mail pane. The status bar of Foxit 

PDF Reader will be displayed at the bottom of the e-mail pane, which provides the basic 

viewing commands for easy reading; this includes Go To commands, Zoom commands and 

the Rotate command.  

Sending Documents to Evernote 

Directly send PDF documents to Evernote as an attachment. 

 

 Prerequisites – You will need to have an Evernote account and install Evernote on your 

computer. 

 Open a PDF file to edit. 

 Choose Share > Evernote. 

 If you haven’t sign in to Evernote on the client-side, input the account credential to log 

in. When you successfully log in to Evernote, the PDF document will be sent to 

Evernote automatically, and you will get a message from Evernote when the import 

completes.  

Sending Documents to OneNote 

You can send your PDF document to OneNote quickly within Foxit PDF Reader after edits. 

 

 Open and edit the document with Foxit PDF Reader.  

 Save the changes and then click Share > OneNote. 

 Select a section/page in your notebooks, and click OK. 
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 In the pop-up dialog box, choose Attach File or Insert Printout to insert your 

document to the selected section/page in OneNote. 

SharePoint Integration 

Foxit PDF Reader is integrated with Microsoft SharePoint, which helps you better manage 

and share PDFs. You can access PDFs in a SharePoint repository by doing any of the 

following:  

 

 Open a PDF file in the SharePoint mapped drive by the Open dialog box within Foxit 

PDF Reader. You can open and check out a PDF, modify it; and then check in and save 

it to the SharePoint network drive. 

 You can also use Foxit PDF Reader’s Open or Save As dialog box to manage your PDFs 

in your SharePoint repository, depending on whether the SharePoint repository is 

online or on-premise. For more details, please refer to Open and Save As PDFs with 

Foxit PDF Reader. 

 Directly check out and check in PDFs in your SharePoint repository on SharePoint on-

premise) using SharePoint’s web interface in a browser after configuring your server. 

Please double click the attached SharePoint Configuration      to configure your 

server first. More details please refer to Open and Save As PDFs with a Browser.  

Open and Save As PDFs with Foxit PDF Reader  

Open PDF files in a SharePoint repository 

 

To open PDF files in a SharePoint repository, please do the following: (Take opening PDFs 

in a SharePoint repository on SharePoint online for example) 

 

 Run Foxit PDF Reader and choose File > Open > Add a place > SharePoint. In the Add 

dialog box, type the SharePoint URL, and input a name that you want to display the 

SharePoint server in Foxit PDF Reader. Then click Next to continue.   

 In the pop-up dialog box, enter your account credential to sign in. 

 Choose the PDF file you want to open and click Open. 

 In the Foxit PDF Reader dialog box, if you choose Check out and Open, other users 

cannot edit the PDF at the same time; if you only choose Open, others can modify the 

PDF as well when you are editing. If needed, you can check Don’t ask me again so that 

Foxit PDF Reader will remember your selection and save it as the default way to open 

a file from the SharePoint server. Once checked and applied, Foxit PDF Reader dialog 

box will not show up the next time you open a file from the SharePoint server. To change 

the default way, please refer to “SharePoint”.  

 (Optional) If you want to cancel the Check out status, please go to Share > SharePoint > 

Discard Check Out. 

 Edit the PDF according to your requirements. 




SharePoint Configuration 
 


Before using the check in/check out features in Foxit PDF Reader/Foxit PDF Editor, 


please configure the SharePoint Server. 
 


1. Click here to download PDF icon. 
 


2. SharePoint 2007: Copy the downloaded.GIF file to "Drive: \Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\12\Template\Images". 


SharePoint 2010: Copy the downloaded.GIF file to "Drive:\Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\14\Template\Images" 


SharePoint 2013: Copy the downloaded.GIF file to "Drive:\Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\15\Template\Images". 


SharePoint 2016: Copy the downloaded.GIF file to "Drive:\Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\16\Template\Images". 


3. SharePoint 2007: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\12\Template\Xml\DOCICON.XML”. 


SharePoint 2010: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\14\Template\Xml\DOCICON.XML”. 


SharePoint 2013: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\15\Template\Xml\DOCICON.XML”. 


SharePoint 2016: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\16\Template\Xml\DOCICON.XML”. 


 


To edit the file, please refer to the following steps: 
 


a. Right-click DOCICON.XML file > click Open With > select Notepad. 
 


b. Add an entry for the file with .pdf extension and take it as the file’s name. For 


example, type the ICPDF as the name of the .gif file: 
 


<Mapping Key="pdf" Value="pdficon.gif"  


OpenControl="FoxitPhantomPDF.OpenDocuments" EditText="Foxit 


PhantomPDF" OpenApp="FoxitPhantomPDF /> 



https://www.foxitsoftware.com/resource/images/icons/pdficon.gif





  
 


c. Click Save on the File menu, and then quit Notepad. 
 
 


4. Navigate to the IIS server (Internet Information Services Manager) under Windows 


Administrative Tools. Open the service and click Restart in the right panel of the 


Internet Information Services (IIS) Manager window to restart it. 


 


Alternatively, you can restart the service through the command line by entering 


iisreset.  


 


 
 


After the restart, reopen your IE browser.  


For SharePoint 2007 and 2010, when you click on the file in your SharePoint repository 


on the IE browser, the document will be directly checked out and opened in Foxit 


Reader. 







For SharePoint 2013 and 2016, additional configuration is required. Please do the 


following steps to complete. (Take SharePoint 2013 for example) 


a. Enter the URL address of the SharePoint server on the IE browser and open 


Site settings. 


 


b. On the Site settings page, navigate to Site collection administration and 


choose Site collection features.  


 


c. On the Site Collection Features page, find Open Documents in Client 


Application by Default and click Activate. 







 


After activation, the interface is shown as below: 


 


d. Open the document library in SharePoint and select Library Settings. 


 


Then choose Advanced settings under the General Settings item. 







 


e. Make sure that the Open in the client application option is checked in the 


Opening Documents in the Browser item. 


 


f. Click the Settings icon in the upper-right corner of the IE browser, and choose 


Manage add-ons. 


 







g. Select All add-ons and make sure that Foxit PhantomPDF SharePoint 


OpenDocuments Component is enabled. 


 


In addition, note that it is required for users of Reader 9.7 to register 


FoxitReaderBrowserAx.dll manually as follows: 


1) Run Command Prompt as administrator and run the command: 


regsvr32 “full path to FoxitReaderBrowserAx.dll”. (Tip: By default, 


FoxitReaderBrowserAx.dll is in “C:\Program Files (x86)\Foxit 


Software\Foxit Reader\plugins”.) 


 


2) If the registration is successful, a message box pops up. 


 


3) Reopen the IE browser. 


Note: When you open a document (whether by clicking the document or through 


the Open command in the context menu after right-clicking it) in your SharePoint 


repository on the IE browser the first time, select Allow in the prompted dialog box 


asking you whether to run FoxitReaderOCX ActiveX Control Module or Reader. 





Cynthia
File Attachment
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 To check and set the PDF properties, please do as the following steps: 

 

1. Please go to Share > SharePoint > Document Properties. 

2. In the Document Properties dialogue, you will find the file path and document 

properties. You can select the file path to copy and paste it, if necessary. To edit a 

document property, double-click the column name, and edit the value in the Edit 

text box. For example, double-click Title, the Edit text box will pop up, type the 

content you want and click OK to finish the editing. 

 Go to Share > SharePoint > Check In. 

In the Check In dialogue box, select a version number for the modified document 

along with the appropriate version comments. To not allow other people to modify 

the document, you can check Keep the document checked out after checking in 

this version. 

 Click OK, the modified PDF will be loaded to the server automatically. 

Save as PDF files to a SharePoint repository 

 

To save as PDF files to a SharePoint repository, please do the following: (Take saving as 

PDFs to a SharePoint repository on SharePoint online for example) 

 

 Choose one of the following methods: 

 

 To save a PDF file as a copy in a SharePoint server that has been added in Foxit PDF 

Reader, choose File > Save As > SharePoint server that you have added > Browse.  

 If you haven’t added the SharePoint server in Foxit PDF Reader or want to save a 

PDF file as a copy in a new SharePoint server, choose File > Save As > Add a place > 

SharePoint. And then follow the steps in “Add a SharePoint Server” to add the 

server.  

 

 In the Save As dialog box, specify the destination folder and file name, and click Save.  

 Specify the document type (if applicable) and document properties, and click Continue 

to save the PDF file.   

Open and Save As PDFs with a Browser 

To work on PDFs in your SharePoint repository on SharePoint on-premise with a browser, 

you just need to log on to your SharePoint web portal, navigate to a PDF and click it. You 

will be prompted whether to check out and open the PDF. See also Check Out and Open. 

Then you can check in to save it back to your SharePoint repository. 

 

Tip: If you need to save to your local folder, after editing the PDF, you can click File > Save 
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As > Computer and choose a local foder to save.  

Alfresco Integration   

Alfresco is a popular ECM (Enterprise Content Management) platform, providing robust 

document management capabilities. Foxit PDF Reader users can seamlessly connect to 

their Alfresco accounts to open, edit and save PDF documents.  

Open and save documents in Alfresco 

 Run Foxit PDF Reader and choose File > Open > Add a place > Alfresco. In the Alfresco 

Login dialog box, sign in to your Alfresco account. 

 In the Open dialog box, select a document from a repository.  

 Click Open or Check Out and Open to open the document. If you choose Check out 

and Open, other users cannot edit the PDF at the same time; if you only choose Open, 

others are able to modify the PDF at the same time when you are editing. 

 When you open a document, the Alfresco context tab appears on the ribbon. You can 

click Check Out to check out the open document, or click Discard Checkout to cancel 

the Check Out status. If you check out the document, after editing it, you can click File > 

Save to save the changes to your Alfresco account, or click Check In to save the 

document as a new version back to your Alfresco account. 

 If opening a document without checking out, you are allowed to modify the description 

of the document in the Document Properties dialog box which pops up when you click 

Document Properties in the Alfresco context tab. 

Epona DMSforLegal Integration 

Within Foxit PDF Reader, you can open, modify, and save PDF documents on Epona 

DMSforLegal.  

Open PDFs on Epona DMSforLegal 

1. Click File > Open > Add a place > DMSforLegal. Before using Foxit PDF Reader to open 

PDFs on Epona DMSforLegal, you are required to install Epona DMSforLegal client in 

your system if you haven’t. 

2. (Optional) If you have added Epona DMSforLegal in Foxit PDF Reader before, the 

DMSforLegal item will be listed under the Open menu, and the DMSforLegal context 

tab will be displayed. You can click File > Open > DMSforLegal > Open to open a file 

from Epona DMSforLegal.  

3. In the DMSforLegal - Open dialog box, select the document you want to open, and 

click OK.  
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4. Choose how you want to open the PDF document: 

 Check Out and Open: Open the PDF file and check it out so that others cannot 

modify the PDF when you are working on it.  

 Open: Open the PDF file without checking out.  

 (Optional) If necessary, check Don’t ask me again so that Foxit PDF Reader will 

remember your selection and save it as the default way to open a file from the 

Epona DMSforLegal. Once checked and applied, Foxit PDF Reader dialog box will 

not show up the next time you open a file from the Epona DMSforLegal. 

Check In, Check Out, and Discard Check Out a PDF File on Epona 

DMSforLegal 

To change the status of a PDF file opened from Epona DMSforLegal, please select the 

DMSforLegal context tab, and choose any of the following option as desired: 

 

 Check In: Check in the PDF document that you have currently checked out, and save it 

on Epona DMSforLegal. While checking in the PDF document, select a version number 

for the modified document and type the appropriate version comment in the Check In 

dialog box. To prevent other users from modifying the document, check Keep the 

document checked out after checking in this version option in the Check In dialog 

box.  

 Check Out: Check out the PDF document from Epona DMSforLegal library. A checked-

out PDF document cannot be edited by other users.  

 Discard Check Out: Check in the PDF document that you have currently checked out, 

discarding any changes you have made to the document.  

Check and Edit the Document Properties 

To check the document properties of a PDF file opened from Epona DMSforLegal, go to 

DMSforLegal context menu, and choose Document Properties. The Document 

properties dialog box will pop up for you to view and edit the document properties.  

Save a PDF File on Epona DMSforLegal 

 Click File > Save to save and replace the original document on Epona DMSforLegal.  

 Go to File > Save As > DMSforLegal > Save As, and follow the DMSforLegal onscreen 

instructions to save it as a new document on DMSforLegal.  
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Signing PDFs 

Foxit PDF Reader provides robust, secure and quick signature features, including legally-

binding eSignatures, ink signatures, digital signature, and DocuSign. 

Foxit eSign 

Foxit PDF Reader integrates with Foxit eSign, a legally-binding electronic signature service. 

With a licensed account, you can perform an eSign workflow not only on the Foxit eSign 

website using a web browser but also within Foxit PDF Reader directly, which allows you 

to edit your documents and collect signatures with complete ease. 

 

With Foxit eSign in Foxit PDF Reader, after logging in with a licensed account, you can 

create your own signatures and electronically sign documents by placing the signatures on 

PDF pages, which is as easy as signing a paper document with a pen. You can also quickly 

initiate an eSign process to collect signatures from multiple people.  

 

When you electronically sign a PDF within Foxit PDF Reader, the appearance of an applied 

signature/initials may include information like Signer ID and the date/time when you 

signed, depending on the settings for your Foxit eSign account. In your Foxit eSign account, 

you can use a set number of envelopes based on your license plan, and one envelope will 

be used when you electronically sign a PDF within Foxit PDF Reader. For more information 

about envelopes and Foxit eSign, you can refer to Foxit eSign Knowledge Base.  

Create your own signatures and sign a PDF 

1. Open the document you want to sign. 

2. (Optional) Use the tools in the Foxit eSign tab to add text or symbols to fill your PDF 

as needed.  

3. Click the  sign on the signature palette (or click  on the lower right corner of 

the signature palette and choose Create Signature) in the Foxit eSign tab to create 

a signature (Full Name) and the corresponding initials. Or you can click Manage 

Signatures in the Foxit eSign tab and click Add in the pop-up Manage Signatures 

dialog box to create signatures. (Note: The  sign is displayed when there aren’t 

any signatures created yet or when there aren’t any initials created for the 

corresponding signature.)  

4. In the Create Signature dialog box:  

 Draw a signature, import a file, copy a snapshot from the clipboard, or type text 

content to create signatures. (Tip: You can sign your signature on a clean white 

sheet of paper using a black pen, and scan it to an image file. To create the best 

https://kb.foxitsoftware.com/hc/en-us/categories/360006273632
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signature, it is suggested to scan your signature in monochrome at 600 DPI.) 

 Click Online > Download Signature/Download Initials to open the Online 

Signature dialog box, which shows the signatures you have previously saved 

online. Then select and download the desired signatures as the signature/initials. 

You can also delete signatures in the dialog box by clicking Delete.    

5. Click the Options button to select the options as needed: 

 Convert signature to black & white: the signature will be created in black and 

white even if the original image is chromatic.  

 Keep original size: selects the option and the signature will be created with the 

original size. If the signature width/height is greater than the page size, Foxit PDF 

Reader will zoom it out to a signature with a width of 100 pixels while maintaining 

the original proportion. The option is only available when the signature is from an 

imported file or Clipboard. With the option unselected, the signature will be 

resized and created with a width of 100 pixels while maintaining the original 

proportion by default.   

 Discard the signature when program closes: the signature will be discarded the 

next time you launch Foxit PDF Reader. 

 Require password to use this signature: Specify a password that will be 

required when users sign the document with the signature. Enter the password 

again to confirm it. 

6. Click OK. 

7. Select your created signature on the signature palette, and then the cursor will be 

changed into a shape with the appearance preview of the signature.  

8. Place the cursor to the position you want to sign and click. Or drag a rectangle to 

define the size and placement. The signature stays selected until you choose another 

tool. You can place multiple signatures on pages continuously without the need to 

reselect the same signature.  

9. Click the signature with the Hand command, and it will be highlighted with a red 

rectangle. After adding the signature, do any of the following, if necessary. 

 To resize the signature, drag the small blue square on the lower right corner of 

the rectangle. After resizing the signature, you can right-click the signature and 

choose Set Current Size as Default to set the size as default so that Foxit PDF 

Reader will remember and apply the same size when you add the same signature 

in the future. 

 To move the signature, drag the rectangle directly to the desired place.  

 Before applying the signature, you can right-click the signature and choose 

relevant options from the context menu to copy, cut, paste, or delete the 

signature.  

10. (Optional) Right-click the signature you added, and select Place on Multiple Pages 

from the context menu to place the signature to multiple pages. 

11. Click Apply All Signatures on the ribbon to apply all signatures in the document.  

 

Notes:  
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1. When you have placed signatures/initials that are from the same group of 

signatures on pages, you need to apply those signatures/initials first if you want to 

place signatures from another group.  

2. Once applied, the signatures/initials can no longer be edited or deleted.  

Manage signatures 

1. Click Manage Signatures in the Foxit eSign tab. 

2. In the Manage Signatures dialog box, do any of the following:  

 Click Add to create signatures and initials. 

 Click the Edit  or Delete  icon to edit or delete existing signatures. 

 Click the Upload  icon to upload the signature to Foxit eSign server. Please 

note that Foxit eSign server only saves one group of signatures (full name and 

initials). If you upload multiple groups of signatures, the latest group will be kept 

on Foxit eSign server.  

 

Note: If you upload a group of signatures to Foxit eSign server through the Manage 

Signatures dialog box, the signature/initials saved in your profile in the Foxit eSign 

website will automatically be changed to the default signatures you set. However, if 

you make changes to the signature/initials in your profile on the Foxit eSign webpage, 

the changes will not be synchronized automatically to Foxit eSign in Foxit PDF Reader, 

and you can download the modified signature/initials through the Online Signature 

dialog box if needed.  

Initiate an eSign process in Foxit PDF Reader 

To send your documents for eSignatures within Foxit PDF Reader, do the following to 

initiate an eSign process: 

 

1. Open the document you want to send for eSignatures. 

2. After logging in to your Foxit eSign account, click Request Signature in the Foxit 

eSign tab. 

3. A file tab named “Request Signature” is opened in the application window. The current 

document has been uploaded to the Foxit eSign server and listed in the “Request 

Signature” file tab. Together with the document, you can add more documents to send 

for eSignatures. 

4. Add signers. 

5. Add the fields to the documents for signers to fill in, and assign the properties to the 

fields as required. 

6. Enter the email subject and messages and then send the envelope to the recipients. 

7. (Optional) You can view all envelopes you have sent in the “Document Status” file tab, 
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which appears when you click Document Status in the Foxit eSign tab. 

 

The process to request eSignatures in Foxit PDF Reader is the same as in the Foxit eSign 

website, and you can refer to Foxit eSign Knowledge Base for detailed instructions. 

Quick PDF Sign 

Quick PDF Sign enables you to create your self-signed signatures (ink signatures) and add 

the signature to the page directly. You don’t need to create different signatures for different 

roles. 

 

To create your own handwritten signature and sign a PDF, follow these steps. 

 

1. Choose Home/Protect > Fill & Sign. And the Fill & Sign context tab appears on the 

ribbon.   

2. Click  in the signature palette on the ribbon or click  on the lower right corner 

of the signature palette and choose Create Signature from the drop-down menu. Or 

you can click Manage Signatures in the Fill & Sign context tab and click Add in the 

pop-up Manage Signatures dialog box to create signatures. 

3. In the Create Signature dialog box, you can draw a signature, import a file, copy from 

the clipboard, or type text content to create a signature. Or, click Online to choose a 

signature from the online signatures you saved before. When you type text to create a 

signature, you can click Change Style to change the text style for your signature. 

 

TIP: You can sign your signature on a clean white sheet of paper using a black pen, and 

scan it to an image file. To create the best signature, it is suggested to scan your signature 

in monochrome at 600 DPI. 

 

4. Click Options to specify how to create and use the signature. See also “Options” in 

Foxit eSign.  

5. Click OK.  

6. Select your created signature on the signature palette, and then the cursor will be 

changed into a shape with the appearance preview of the signature.  

7. Place the signature on the document, and adjust its size or position if necessary. See 

also “Add Signatures” and “Adjust Signatures” in Foxit eSign.  

8. Right-click the signature you added, and select Place on Multiple Pages from the 

context menu to place the signature to multiple pages. 

9. You can do one of the following to apply signatures to the document as required: 

 To apply the current signature to the document, right-click the signature, and select 

Apply Signature from the context menu.  

 To apply all signatures in the document, click Apply All Signatures on the ribbon. 

10. Upon completion, click Close to close the Fill & Sign context tab.   

https://kb.foxitsoftware.com/hc/en-us/categories/360006273632


Foxit PDF Reader 

Chapter 4: Working on PDFs  User Manual 

102 
 

 

Note: Once applied, the signature can no longer be edited or deleted. 

 

To manage the created signatures, do the following: 

 

1. Click Manage Signatures in the Fill & Sign context tab. 

2. In the Manage Signatures dialog box, do any of the following:  

 Click Add to create signatures. 

 Click the Edit  or Delete  icon to edit or delete existing signatures. 

 Select a signature and click Move up or Move down to adjust its display order in 

the signature palette under the Fill & Sign context tab.  

 Select a signature and click Save online to save it to Foxit Web Service. The 

signatures saved in Foxit Web Service can be downloaded to sign PDF files from 

within Foxit PDF Reader or Foxit PDF Editor in Windows and Mac.  

3. Upon completion, click Close to close the Fill & Sign context tab.   

Digital Signature 

A digital signature acts as a traditional handwritten signature that can be used to 

authenticate the identity of a user as well as the document content. It stores information 

about the signer along with the date, time, and state of the document when it was signed.  

About Digital ID 

Digital ID is the identity of a person/organization, which contains your name, Email address, 

a serial number, an expiration date, and the name of the company. A digital ID contains 

two keys, one is a public key (certificate) that is used to encrypt or lock data, and the other 

is a private key that is used to decrypt or unlock data that is encrypted. 

 

You can distribute the certificate that contains the public key and other identifying 

information to those people who need to use it to verify your identity, validate your 

signature, or encrypt a document for you. Only your private key can unlock information 

that was encrypted using your certificate, so make sure to store your digital ID in a safe 

place. 

 

You can not only obtain a digital ID from a trusted third-party provider called a Certificate 

Authority (CA) but also create a self-signed digital ID with Foxit PDF Reader. Digital IDs are 

usually protected by password; you can store it on a computer in PKCS#12 file format, or 

in the Windows Certificate Store. All the digital IDs available on the computer are listed in 

the Digital IDs window. You can choose Protect > Sign & Certify > Digital IDs to check the 

digital IDs list. In the Digital IDs window, you can also view the certificate details, add or 

remove a digital ID, and export a digital ID to an FDF, PKCS, or CER file.  
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For company-wide deployment, IT managers can also use the SignITMgr tool to configure 

which digital ID file is allowed to sign PDF files by users across an organization. Steps are 

as follow:  

 

1. Create or install the digital ID file on your computer. 

2. Click here to download an appropriate version of Foxit Customization Wizard. Run 

Foxit Customization Wizard and select the SignITMgr option to get the SignITMgr tool 

opened within Foxit Customization Wizard. Click here for more details about the 

SignITMgr tool.   

3. You will find that the digital IDs you installed in your computer are listed in the window. 

Then do the following:  

 Check the digital ID file that is allowed to sign a PDF file, click the Save icon on the 

menu bar and save the file.  

 If you want to change the setting which you have configured before, click the 

Open icon on the menu bar to open the configuration file. Then check the digital 

ID file that is allowed to sign a PDF file, and click the Save icon on the menu bar 

to generate and save the modified configuration file.  

4. After generating the configuration file, place it in 

“C:\Users\USERNAME\AppData\Roaming\Foxit Software\Foxit PDF Reader\Signature”.   

 

When IT manager has configured it completely, users can only use the specified digital ID(s) 

to sign PDF files, and will not be allowed to create a new ID.  

 

Tip: The “Signature” folder is automatically created the first time users sign a PDF file with 

a digital ID. If it is not found in the specified folder, please create it manually.  

Place a signature 

Before you sign a document, you need to draw a signature field where the signature is 

placed, get a digital ID, and create the signature. 

 

1. Choose Protect > Sign & Certify > Place Signature. 

2. Press and hold the mouse button down, and then drag the cursor to draw a signature. 

3. In the Sign Document dialog box, choose a digital ID from a drop-down menu. If you 

can’t find the specified digital ID, you will need to get a certificate from the third-party 

provider or create a customized digital ID. 

4. (Optional)To create a customized digital ID, choose New ID from drop-down menu. In 

the Add Digital ID dialog box, choose A new digital ID I want to create now, and 

click Next. In the next step, select the location to store the digital ID file. Click Next to 

type your identity information such as name, organization unit, e-mail address, etc. to 

be used when generating the self-signed certificate. In Use Digital ID for, choose one 

option as needed. Click Next to specify the storage location and password for your 

new digital ID file. Confirm your password and click Finish. The New ID option will not 

https://kb.foxitsoftware.com/hc/en-us/articles/360040659931-Available-Foxit-Customization-Wizard-Tools
https://kb.foxitsoftware.com/hc/en-us/articles/360040660451-Allow-IT-manager-to-configure-which-digital-ID-file-are-allowed-to-use
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be available if the IT manager has configured and restricted digital IDs to sign PDF files 

across the company. 

5. For Appearance Type, choose a style from the drop-down list, or click the Create 

button to create a new style for your signature appearance. The created styles will be 

added to the drop-down list for Appearance Type. Please refer to Creating signature 

appearance. You can preview your signature in Signature Preview box. 

6. Under Text For Signing, input text in the field and select an option from the drop-

down list to specify your location and reason to sign the document. Please note that 

Location and Reason fields are available only when the signature is defined to 

include the corresponding option in its appearance type. For the Reason field, Foxit 

PDF Reader will save your custom reasons for you to choose from the drop-down list 

easily in future uses.  

7. Do any of the following to sign PDF files: 

 To sign the currently opened PDF file, click Sign, and then specify the location and 

file name to save the signed document.  

 To sign multiple PDF files, click Apply to Multiple Files. In the pop-up Sign 

Multiple Documents dialog box, do the following:  

 Click Add files, and choose Add Files, Add Folder, or Add Open Files to add 

files, folders or opened files that you want to sign with the same digital 

signature.  

 By default, the document will be signed in a sequence as they are ordered in 

the Sign Multiple Documents dialog box. You can adjust the order of files 

by its name, modified time, or size by clicking the corresponding column 

name. Alternatively, drag and drop the file in the list to adjust its order. Select 

a file and click the Remove button to delete it, if necessary.  

 Click Output Options to specify the output folder and file name for the 

signed PDF document.  

 Click Sign Immediately. And then Foxit PDF Reader will sign your PDF 

documents with the same digital signature at the same location as your 

current document, and saved the signed documents in the folder you 

specified.  

Note: When you choose a password protected digital ID to sign PDF files, you will be 

required to input the password when applying the signature. By default, an opened 

document will be signed immediately after you place the signature and then you will not 

be able to move or resize it. To change the setting, please uncheck the Sign the document 

immediately after the signature is placed option in File > Preferences > Signature. 

Create signature appearance 

You can set the appearance of your digital signature by selecting different options in 

Configure Signature Style dialog box. For example, a signature can include an image of 
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your handwritten signature, a company logo, or a photo, date, reasons for signing, and so 

on.  

 

 

Different appearances of signatures 

 

1. Choose Protect > Sign & Certify > Place Signature. 

2. Press and hold the mouse button down, and drag to draw a signature filed for your 

signature. 

3. In Sign Document dialog box, click the Create button to create a new style for your 

signature appearance. 

4. In the upper part of the Configure Signature Style dialog box, you can configure the 

graphic for your signature. You can choose to use no graphic, your handwritten 

signature, your name, or an image from a file.  

 

 Name: This tab is displayed by default. If you choose this option, the certificate 

name that is defined when you create the self-signed digital ID will be shown in 

the digital signature.  

 Draw: This tab allows you to draw your handwritten signature. When you switch 

to the Draw tab from any other tabs, the Draw Signature window will pop up 

automatically. Draw your signature on the pop-up window, and click OK to save 

your handwritten signature or click Clear to discard it. While in the Draw tab, you 

can also click Draw Signature to redisplay the Draw Signature window and draw 

a new signature.  

 Image: Import a file from your local disk as an image. Click Browse to select the 

file. After importing the image, you can click Opacity to change the opacity. If you 

need to delete the imported image, click Clear.  

 None: Do not use any image, and only display the information specified in the 

Configure Text and Configure Logo groups.    

5. Check the options that you want to appear in the digital signature in the Configure 

Text group. A signature appearance can include lots of information showing the user’s 

attributes, including name, reason, location, etc.  

6. (Optional) In the Text Property group, specify the text direction, font, and size for the 

text information shown in the digital signature.  

Note: Text Direction options apply to both your common name and configured text 

(i.e. the information specified in the Configure Text group). You can use different 

fonts and sizes for your common name and configured text by selecting the desired 

options in the Common Name and Configure Text group in the Font/Size dialog box.  
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7. By default, Foxit PDF Editor logo will be shown on your digital signature. If you want 

to change that logo, click Browse in the Configure Logo group to select a desired one. 

8. In the Title box, input a title for the signature appearance. When you sign a PDF file, 

you can find the signature by the title in the Appearance Type drop-down list. If you 

do not specify the title, Foxit PDF Reader will use “Created <date and time the 

signature was created>” as the title instead.  

9. Click OK to close the Configure Signature Style dialog box.  

10. Follow the steps in “Place a signature” to sign PDF files.   

 

Note: To manage the created styles, go to File > Preferences > Signature. 

Sign a PDF 

A PDF is signed to indicate your approval. The signature isn’t resized and moved when you 

sign the document. Multiple people can sign a PDF more than once. When you sign a 

document, your digital signature appears in the signature field. The appearance of the 

signature depends on your preferences. 

By default, the document is signed immediately after you place the signature. After placing 

the signature, you will be prompted to save the signed document. Specify the file name 

and location in the pop-up Save As dialog box to save the document.  

 

If you want to change the default setting to sign documents later, please uncheck the Sign 

the document immediately after signature is placed option in File > Preferences > 

Signature. After placing the signatures, follow one of the steps below to sign the 

document, and save it as prompted.    

 

 Choose Protect > Sign & Certify > Sign Document. 

 Select Hand command and right-click the signature, choose Sign Document. 

 Select Hand command, and click the signature. 

 

Tip: If you sign a PDF file that is opened and checked out from SharePoint repository, you 

can skip the Save As steps as Foxit PDF Reader will automatically save it back to SharePoint.   

Add a time stamp to digital signatures and documents  

Time stamps are used to specify the date and time you signed a document. A trusted time 

stamp proves that the contents of your PDFs existed at a point-in-time and have not 

changed since then. Foxit PDF Reader allows you to add a trusted time stamp to digital 

signatures or documents.  
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To add a time stamp to digital signatures 

To add a time stamp to digital signatures, a default time stamp server is required before 

you make the digital signature. If you have configured a default time stamp server and 

added it to your trusted certificate list, the time stamp will be embedded with the signature, 

and the signature properties will show the date/time in the time stamp server when you 

signed the document; otherwise, the signature properties will display the local date/time 

of the computer.  

 

1. Go to File > Preferences > Time Stamp Servers, and set a default time stamp server.  

2. Sign the document. See also Sign a PDF. 

3. You will be prompted with a pop-up Security Warning to ask you to allow connecting 

to your time stamp server. Click Allow. 

4. Then the signature you made has been successfully embedded with a timestamp. 

When validating the signature, users need to add the time stamp server into the 

trusted certificate list so that the signature properties will display the date/time in the 

time stamp server when the document was signed. See also Trusted Certificates. 

 

Note: By default, if only one time stamp server is available in the system, it will be set as 

default automatically. 

To add a time stamp to documents 

1. Before adding a time stamp to documents, you need to configure a default time stamp 

server. Click Protect > Time Stamp Document and create a timestamp server by 

clicking New… in the pop-up dialog box. Specify the server name and complete other 

settings of the server on demand. Click OK.  

2. Select the created server and click Set Default to set the server as the default time 

stamp server. Click Next to continue.  

3. (Tip: You can also create, edit, and delete time stamp servers as well as enable/disable 

the default time server in File > Preferences > Time Stamp Servers. To disable the 

default time stamp server, select the default time stamp server and click Clear.) 

4. Specify a name and location for the signed document. Click Save. 

Validate Signatures 

Signature validity is determined by checking the authenticity of the signature’s digital ID 

certificate status and document integrity. Depending on how you have configured your 

application, validation may occur automatically.  
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Set Signature Verification Preference 

By default, Foxit PDF Reader will verify signatures when the document is opened, and will 

check the certificate revocation status while verifying signatures. If you want to change the 

setting, please go to File > Preferences > Signature, and click Change Settings in the 

Signing & Verifications group to control how and when signatures are verified. For more 

information, please refer to “Signature Preference”. 

Set the Trust Level of a Certificate  

The signature of a certified or signed document is valid if you and the signer have a trust 

relationship. The trust level of the certificate indicates the actions for which you trust the 

signer.  

 

To set the trust level:  

 

 Choose File > Preferences > Signature.  

 Click Change Settings in the Signing & Verifications group, and check the option(s) 

in Windows Integration group to trust all root certificates in the Windows Certificate 

Store when validating signatures and certified documents.  

Tip: You can specify the trust level for a specific certificate in Foxit PDF Reader Trusted 

Certificates list while adding and managing the trusted certificate. Please refer to Add 

Trusted Certificates and Manage Trusted Certificates for more information. If you 

configure different settings for the same certificate, settings with higher permissions will 

prevail. Remember that checking trust options may compromise security. Please make 

sure that you trust all the root certificates before enabling the features. 

Check the validity of a signature 

By default, Foxit PDF Reader verifies signatures when the document is opened. An icon 

appears on the left top of Signature Validation Status message box to indicate the 

signature status. The signature state appears in the Signature Panel. 

 

 The question mark icon  indicates the signature is not validated. 

 The check mark icon  indicates that the signature is valid. 

 The icon  indicates that the signature is invalid. The document has been altered 

or corrupted since the signature was applied. 

 The caution triangle icon  indicates the document was modified after signature 
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was added; however, the signature is valid. 

 The icon  indicates the signature validity is unknown because the signer’s 

certificate isn’t in your list of trusted identities.  

If you do not choose to verify signatures automatically when the document is opened in 

the Signature preferences, you can do any of the following to validate a signature manually:  

 

 Choose Protect > Validate.  

 Right-click the signature with Hand command, choose Validate Signature from 

context menu. 

 Select Hand command on toolbar and click the signature. 

 

When you have checked “When document has valid but untrusted signatures, prompt to 

review and trust signers” option in Signature preferences with procedure-related 

notification message enabled, a notification message will be displayed on the document 

pane for you to review and trust signers if the signature (not including certified signatures) 

in your document is verified as valid but is applied by an untrusted signer with a certificate 

that doesn’t chain up to a trust anchor. To add the signer to your list of trusted certificates 

and trust all future signatures from the same signer, click Manage Trust on the 

notification message, and then choose Trust Signer for Future Signatures in the Manage 

Signature Trust dialog box. To manage your trusted signers in your trusted certificate list, 

please refer to “Trusted Certificate”.  

 

If you open a certified PDF file with notification-related message enabled, Foxit PDF Reader 

will display a notification message informing you that the document is certified. You can 

click Signature Panel on the notification message to check the details about the document 

certification and signatures in the Digital Signatures panel.  

Long-term signature validation 

Many business or other practical applications need digitally-signed documents to be 

verifiable for months or years after signing. However, the signed document can be no 

longer verifiable if the signer’s certificate has expired or been revoked, or with some other 

reasons. To reduce chances for error or fraud, Long Term Validation (LTV) is introduced for 

digital signatures in PDF, which is in compliance with Part 4 of the ETSI TS 102778-4 PDF 

Advanced Electronic Signatures (PAdES) standard.  

 

When LTV is enabled, the document can be validated at any time in the future. To achieve 

long-term validation, the following are required: 

 

1. The signature is verified using the secure time provided by a timestamp or at which 

the signature was applied. 

2. The signed PDF has not been altered and the certificate has not been revoked or 

https://www.etsi.org/deliver/etsi_ts/102700_102799/10277804/01.01.01_60/ts_10277804v010101p.pdf
https://www.etsi.org/deliver/etsi_ts/102700_102799/10277804/01.01.01_60/ts_10277804v010101p.pdf
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expired. 

3. The certificate revocation status is embedded in the signed PDF. Embedding 

certificate revocation information can occur when the document is signed and 

saved.  

 

From the Signature panel, you can check whether the signature is LTV enabled or not after 

validation. In some cases, the certificate revocation information may not be embedded 

successfully in the document when you sign the document (especially when you are offline) 

and you will be informed the signature is not LTV enabled. You can right-click the signature 

and choose Add verification information to add the information to the signature. 

 

Note: To use secure time for verification, after clicking Change Settings for Singing & 

Verifications in File > Preferences > Signature, select the Time at which the signature 

was created, or Secure time (timestamp) embedded in the signature if a trusted 

timestamp is embedded. 

Check certificate revocation status 

By default, Foxit PDF Reader will check the certificate revocation status while validating a 

signature if the certificate used to sign a PDF file chains up to a certificate designated as a 

trusted anchor. Revocation checks are performed based on the revocation information 

embedded in the digitally signed PDF document, the digital signature, or the Certificate 

Revocation List (CRL). To view the certificate revocation information, please do the 

following:  

 

1. Do one of the following: 

 Choose Protect > Sign & Certify > Trusted Certificates, and double-click the 

certificate.   

 In the Digital Signatures panel, right-click the signature, choose Show Signature 

Properties, and then click Show Certificate. 

2. In the Certificate Viewer dialog box, click Revocation tab to view the revocation 

information, and click Signer Details to get more information on the source of the 

revocation information. 

3. (Optional) If you do not check Require certificate revocation checking to succeed 

whenever possible during signature verification option in Signature preferences, 

you can click Check Revocation in the Revocation tab to perform revocation check 

manually.   

View Signed Versions of a Digitally Signed PDF 

A signed version will be automatically saved each time you sign a PDF with a digital 

signature. If a digitally signed document was modified, you can still view the signed version 

without the modification. For a document digitally signed several times, you can view each 

signed version without the changes made after each signature was applied. All signed 
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versions along with their corresponding digital signatures are listed in the Digital 

Signatures panel. 

 

To view a signed version of a digitally signed PDF, do as the following: 

 

1. Open the signed document with Foxit PDF Reader.  

2. In the Digital Signatures panel in the navigation pane, select and expand a signature, 

and choose Click to view this version. Or right-click the signature in the document 

pane with the Hand command and choose View Signed Version from the context 

menu. 

3. Then this version will be opened in a new tab in the application window, with the title 

of “filename.pdf-Signed Version”. (Note: If the document has not been modified since 

the selected signature was applied, a prompt appears saying you are already viewing 

the version covered by the selected signature.) 

4. (Optional) Following each signed version in the Digital Signatures panel lists the 

changes made to the signed version. Clicking on one of the changes will jump to the 

related area in the document. 

View Signature Properties  

Signature Properties dialog box provides basic information about the signature, including 

the signer, reason, date, location validity summary and details of certificate, etc. 

 

1. Select the Hand command. 

2. Right-click the signature, and choose Show Signature Properties from context menu. 

3. In Signature Properties dialog box, you can get the information as follows: 

 Signed by – shows the signers that sign the document. 

 Reason – displays the reason that you create the signature. 

 Date – shows the date time when you signed the document. 

 Location - shows which page the signature is located on. 

 Validity Summary - checks whether the document was modified after it was 

signed, and other information. 

 Show Certificate – Click it to open the Certificate Viewer dialog box. Click Show 

Certificate in the Certificate Viewer dialog box to view the details of the signature 

certificate (such as the validity of certificate and certificate path) and add the 

certificate to the Trusted Certificates list. See also Add a trusted digital certificate 

to the Trust Certificates list. 

 Advanced Properties – Click it to open the Advanced Signature Properties 

dialog box where you can view the details about the signature and the embedded 

time stamp (if any). For the time stamp, you can click Show Certificate… in the 

Advanced Signature Properties dialog box to add the time stamp server to the 

Trusted Certificates list. See also Add a trusted digital certificate to the Trust 

Certificates list. 
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Note: If the status is unknown, click Show Certificate in the Signature Properties dialog 

box, then click Show Certificate in the pop-up Certificate Viewer dialog box to view the 

details of the certificate. Check whether the certificate has been included in your list of 

trusted identities. If your certificate is not trusted, click Install Certificate to install it to 

the trusted Windows Certificate Store. If you use a self-signed digital ID, confirm that the 

certificate details are valid. If the certificate isn’t valid, a valid certificate from signer is 

requested. 

Trusted Certificates 

You can add all your trusted time stamp servers as well as certificates that issued your 

digital IDs to the Trusted Certificates list.  

 

To add a trusted digital certificate to the Trust Certificates list, please do the following:  

 

 Right-click the digital signature, and choose Show Signature Properties.  

 In the Signature Properties dialog box, click Show Certificate.  

 In the Certificate Viewer dialog box, specify the trust level for the certificate in the 

Trust tab: 

 Use this certificate as a trusted root: Use the certificate as a trusted root, and trust 

all certificates issued by that certificate authority. Once you make a certificate a 

trust anchor, revocation checking will not be performed on it.  

 Validating Signatures or Validating Certified Documents: Trust the certificate when 

validating signatures or certified documents.  

 Click Add to Trusted Certificates, and confirm your operation.  

 

To add a trusted time stamp server to the Trusted Certificates list, please do either of the 

following:  

 

 If a time stamp is added in the document, go to the Digital Signatures panel in the 

navigation pane, right-click the timestamp signature, and choose Show Signature 

Properties. In the pop-up Signature Properties dialog box, click Show Certificate. 

See also Add a trusted digital certificate to the Trust Certificates list. 

 If a time stamp is added to a digital signature, right-click the signature field in the 

document or right-click the signature in the Digital Signatures panel, and choose 

Show Signature Properties from the context menu. Click Advanced Properties in 

the lower-left corner of the pop-up Signature Properties dialog box, which opens the 

Advanced Signature Properties dialog box. Then click Show Certificate. See also 

Add a trusted digital certificate to the Trust Certificates list. 

 

To check all the trusted certificates, choose Protect > Sign & Certify > Trusted 

Certificates. In the Trust Certificates window, you can manage all the trusted certificates, 
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including adding & exporting a certificate, viewing certificate details, deleting a certificate, 

and specifying the trust level for a certificate.   

Signing PDFs with DocuSign®  

Foxit PDF Reader allows users to easily send, sign and save PDF documents and forms 

using the industry's most widely used eSignature solution. Before signing PDFs with 

DocuSign, you need to go to Help > About Foxit PDF Reader > click Check for Update… 

in the pop-up window to download and install the DocuSign plugin. (Tip: You can also 

download the plugin from the Foxit website, and then click Help > Foxit Plug-Ins > click 

Install Plugin in the pop-up About Foxit Plug-Ins dialog box to install it; for a plug-in in 

MSI format, double-click it to install it.) 

Signing a PDF File 

To sign a PDF with DocuSign, please refer to the following steps: 

 Open the PDF document you want to sign. Click the Protect tab, and choose DocuSign > 

Login to DocuSign. Type your Email and password for DocuSign and click Login. You 

can log in to DocuSign using your personal account or corporate SSO. If you do not 

have an account, please sign up first. 

 After signing in, choose DocuSign > Sign with DocuSign. The application will upload 

your PDF to DocuSign and you will enter into the DocuSign user interface. 

 Sign the Document 

On the DocuSign user interface in the Reader window, you can do the following: 

o Sign directly by adding desired fields (including Signature, Initial, Date Signed, 

and more) to the document. Choose a field and the cursor changes to preview 

the appearance of the field. Then click on the document to place the field, or 

click several times to place multiple fields. Click the Close button at the top 

right corner of a field to delete it. You can resize fields such as Signature, Initial, 

and Text by dragging the handles of the field box that appear when you click 

on the field. (Note: You should visit the DocuSign website if you want to 

change the Signature and Initial appearances.)  

o By using the tools at the top of the window, you can change the zoom of the 

file, download the file, or print the PDF with signatures visible. 

o Click FINISH and a message box pops up for you to send the signed document 

to others. 

o (Optional) Click OTHER OPTIONS to view history, view certificates, or choose 

FINISH LATER to finish the signing process later.  

 To log out of DocuSign, choose DocuSign > Logout of DocuSign in the Protect tab. 
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Send a PDF via DocuSign 

 Open a PDF with Foxit PDF Reader. 

 Click the Protect tab, and choose DocuSign > Send via DocuSign.  

 Log in to DocuSign. 

 Add the recipients, message, and other options as needed. 

 Then Click Send to send the PDF. 

Note: For more details about DocuSign, please contact DocuSign support. 

Stamping PDFs 

The Stamp commands in Foxit PDF Reader are a group of advanced tools that enable you 

to stamp content and watermarks into a PDF document. Foxit PDF Reader supports image 

stamps from your clipboard and PDF file stamps. You can either create dynamic stamps 

which can obtain information from your system including name, date and time, or import 

existing dynamic stamps. Stamping PDF files is a very useful feature especially when you 

need to give reviewers some advices about the document's status or sensitivity.  

   

Stamping a PDF 

You can choose from a list of predefined stamps, or create custom stamps before stamping 

Standard Stamp  

Create a Custom Dynamic Stamp 

 Create a Custom Stamp 

Dynamic Stamp 
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a PDF. All the stamps that you import or create are listed in the Stamps Palette. To apply a 

stamp, please do the following: 

1. Choose any of the following methods to open the Stamps Palette:  

 Choose Comment > Stamp. 

 Choose Comment > Create > Show Stamps Palette. When you choose to show 

the stamps palette, the stamps palette will be opened as a floating window. You 

can drag the border to resize the window, or move the window to anywhere by 

dragging. Foxit PDF Reader will remember your adjustments to the window and 

show it as what you specified when you open the Stamps Palette in the future. In 

the Stamps floating window, click the drop-down list to select different stamp 

categories and display the stamps corresponding to the selected category.  

2. In the Stamps Palette, select a stamp. 

3. The cursor changes into a rectangle showing the preview of the stamp. Specify on the 

document page where you want to place the stamp, or drag a rectangle on the 

document page to define the size and placement.  

4. To apply a stamp on multiple pages, right click the stamp and choose Place on 

Multiple Pages. In the Place on Multiple Pages dialog box, specify the page range 

and click OK to apply.   

 

Notes:  

1. All the stamps that you import or customize will be listed in the menu of Stamp 

commands, you can choose directly a stamp from the menu of Stamp commands. If 

you need to import Monteith stamps, please save the Monteith stamp file in 

“C:\Users\%user profile%\AppData\Roaming\Foxit Software\Foxit PDF 

Reader\Stamps\UserStamps”. Before applying a Monteith stamp, you will need to set 

your identity information in the pop-up User Identity dialog box or in Preferences > 

Identity tab.  

2. The date format shown on the dynamic stamp is the same as that you set in your 

system.  

Creating a Stamp 

You can create custom stamps and dynamic stamps. 

 

Creating a Custom Stamp 

 

1. Choose Comment > Create > Create Custom Stamp. 

2. In the Create Custom Stamp dialog box, click Browse and choose a PDF file. If the 

selected file contains multiple pages, you can drag the scroll bar to select a page.  

3. For Category, type a new category name or choose an existing category from the drop-

down list, name the stamp, and then click OK.  
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Creating a Custom Dynamic Stamp 

 

You can create a Custom Dynamic Stamp to add text, author name and date time on 

stamps. Please do the following: 

 

1. Choose Comment > Create > Create Custom Dynamic Stamp. 

2. In the Create Custom Dynamic Stamp dialog box, choose one stamp template from 

the left list. Choose an existing category from drop-down list or name a new one, then 

name the dynamic stamp.  

3. Specify Font, Font Size and Font Color. You can drag the Stamp Size slider to change 

stamp size when Font Size is set as Auto.  

4. From the Stamp Text option, please do the following: 

 Type the text that you want to show on the stamp in the Stamp Text field directly.  

 Choose <author name>, <date and time>, <date>, or <author name, date and 

time> to add current user, date, and time of your system to the stamp. Please 

note that the date format shown in the stamp is the same as that you set in your 

system. When you add the stamp text with <date and time> or <date>, Foxit PDF 

Reader will read the date format from your system and apply in on the stamp text 

you added.  

 Click <Custom values when stamp is added> to create custom dynamic stamp 

with custom values which invoke a prompt window for users to input information 

while adding a stamp in PDF file. If you select this option, define the Field Name 

and Example in the pop up window, and click Add to add it to the custom dynamic 

stamp. If you choose this option, it is recommended to set Font Size as Auto so 

that the custom values you added in the stamp will be adjusted automatically to 

adapt to your stamp field. After adding the value, you can also drag the Stamp 

Size slider to adjust its size, if necessary.  

5. You can instantly adjust the added content to fit your needs when you preview current 

stamp on the right top preview pane. 

6. Click OK. 

Creating an Image on Clipboard as Stamp 

 

To create an image on clipboard as stamp, please do the following:  

 

 Choose Comment > Create > Paste Clipboard Image as Stamp Tool.  

Managing a Stamp 

To manage a stamp, please do the following: 

 

 Choose Comment > Create > Manage Stamps to open Manage Custom Stamps 

dialog box, and select a stamp. 
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 Click Create and choose a way of creating stamp from drop-down menu, please refer 

to Creating a custom stamp. 

 Click Edit to edit the stamps, such as changing category, stamp name, or replacing the 

image or PDF files. Please refer to Creating a custom dynamic stamp. 

 Click Delete to remove the stamp. 

Note: Deleting a custom stamp category will delete all stamps that are subordinate to it. 

Cutting/Copying and Pasting a Stamp 

 

To cut/copy and paste a stamp, please do the following: 

 

 Select the stamp you want to cut or copy. 

 Right-click the stamp and select Cut/Copy. 

 Right-click on the page you want to past the stamp and select Paste.  

Undoing/Redoing a Stamp 

To undo/redo a Stamp, please click Undo  or Redo  on the Quick Access Toolbar. 

 

Resizing or Moving a Stamp 

 

 Select the Hand command or the Select Annotation command. 

 To resize a stamp, select it, put the cursor on one of the red points, and drag one of 

the handles to make your adjustments.  

 To move a stamp, select it and put the cursor on one of the segments to drag.  

 To add a pop-up note to a stamp, select it and double-click the stamp or right-click it 

and choose Open Popup Note. 

Rotating a Stamp 

 

 Select the Hand command or the Select Annotation command. 

 Click the stamp and move the cursor over the handle at the top of the stamp. When 

the rotate stamp icon appears, drag the cursor to rotate the stamp as desired. 

Deleting a Stamp 

 

Do one of the following: 

 

 Select the Hand command or the Select Annotation command, and then press the 

Delete key. 

 Select the Hand command or the Select Annotation command, right-click on the 

stamp, and choose Delete from the Context Menu. 
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Setting Favorite Stamps 

 Choose Comment > Create > Set Favorite Stamps. 

 Select a stamp in the All Stamps panel, and then click Add to Favorite, then the 

stamp you select will be added to the Favorite Stamps panel. 

 To remove a stamp from the Favorite Stamps panel, select the stamp you want to 

remove and then click Remove from Favorite. 

Enable Fast Web View in a PDF 

Fast Web View restructures a PDF file for page-at-a-time downloading from web servers. 

While reading an online PDF file with Fast Web View enabled, the web server will only load 

the requested page rather than the entire PDF to ensure fast access.  

Verify Fast Web View Status  

You can check if an existing PDF file is enabled for Fast Web View with the following steps:  

 

 Open the PDF file with Foxit PDF Reader.  

 Choose File > Properties, and check the status in Fast Web View column under the 

General group.  

Enable Fast Web View in a PDF 

To enable Fast Web View in an existing PDF file, please follow the steps below:  

 

 Enable Fast Web View setting in Preferences with the following steps:  

 Choose File > Preferences > Documents. 

 Check the Save as optimizes for fast web view option in the Save Setting group. 

 Click OK to apply the setting.  

 Click File > Save As to save the PDF file as a linearized one with Fast Web View enabled.  

Managing Security 

Safe Reading Mode  

Safe Reading Mode enables you to control unauthorized actions and data transmissions 

that efficiently avoid attacks from malicious content and viruses.  
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Activate Safe Reading Mode 

To activate Safe Reading Mode, do the followings: 

 Select File > Preferences > Trust Manager, and check Enable Safe Reading Mode 

option. 

 Click OK. 

Bypass Security Restrictions in Safe Reading Mode 

 

If you are in Safe Reading Mode, a warning dialog box will appear when a PDF tries to 

complete a restricted action from an untrusted location or file. However, you may need to 

execute certain actions under the current restricted security settings. In this case, you can 

select trusted files, folders, and hosts and exempt them from security restrictions. This 

security feature ensures that Foxit PDF Reader operates under security level conditions 

that meet your working environment.  

To specify the trusted files, folders, or hosts, please follow the steps below:  

a) Go to File > Preferences > Security.  

b) Click Add File to add trusted files to the privileged locations. Foxit PDF Reader 

currently allows you to add the following files: PDF Files (.pdf), Form Data Files (.fdf), 

XFDF Files (.xfdf), XDP Files (.xdp), and PPDF Files (.ppdf).  

c) Click Add Folder Path to add a trusted folder of multiple files.  

d) Click Add Host to add the root URL to trust the files and actions from the trusted host. 

You can also check Secure connections only (https:) to trust files and actions from 

secure connections only.  

e) (If needed) Click Remove to remove trusted items from privileged locations.  

f) Click OK to confirm and apply the settings.  

On-line Whitelist Management 

Foxit PDF Reader allows users to add trusted URLs to better manage file access. 

To set on-line whitelist, please follow the steps below: 

Choose File > Preferences > Trust Manager > click Change Settings in the Internet 

Access from PDF Files outside the web browser group, then Manage Sites dialog box 

will pop up as shown below: 
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 Allow PDF files to access all web sites: Select it to allow access to all web sites. 

 Block PDF file access to all web sites: Select it to restrict access to all web sites. 

 Custom setting: You can customize the trusted URLs to restrict access to only the URLs 

you customize. 

 Select Custom setting. 

 Input the host name of a website under the Host name field. 

 Click Allow and then click OK. 

The URLs that you trusted will be added in the Web Sites List. If you want to delete the 

trusted URL, please select it and click Delete. For the URLs not included in the Web Sites 

List, you can check one of the following options to set the default behavior when 

connecting to the web sites. 

 Always ask: When you try to access websites not listed as trusted, Foxit PDF Reader 

will always prompt you with a pop up window saying: “If you trust this site, click Yes; 

otherwise, click No”. This is selected by default.  

 Allow access: Access to all websites will be available if it is selected. 

 Block access: Access to all websites will be blocked if it is selected. 

Application Whitelist Management 

By default, Foxit PDF Reader will show a warning message when an application without a 
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valid digital signature attempts to open it. However, if you trust the application, you can 

add it to the whitelist. Steps are as follow: 

 Choose File > Preferences > Trust Manager. 

 Click Change Settings in the Open Foxit PDF Reader from applications without 

valid digital signatures group.  

 In the Allowed Apps field, specify the application you trusted, and click Allow. The 

trusted applications will be listed in Apps group. If you want to remove it from the list, 

please select it first, and then click Delete.  

 Click OK to confirm and apply the setting.  

Run Script Right Control 

Foxit PDF Reader allows users the rights to run script accordingly, and at the same time 

making sure the software executes and secures PDF files. There are four levels for users 

to choose: Disable JavaScript, Enable secured JavaScript, Enable JavaScript secured and 

verified by DRM, and Enable all JavaScript. 

To set the run script rights, please follow the steps below: 

 To enable all JavaScript: Check Enable JavaScript Actions in File > Preferences > 

JavaScript and uncheck Enable Safe Reading Mode in File > Preferences > Trust 

Manager. 

 To disable all JavaScript: Uncheck Enable JavaScript Actions in File > Preferences > 

JavaScript and check Enable Safe Reading Mode in File > Preferences > Trust 

Manager. 

 To enable secured JavaScript: Check Enable JavaScript Actions in File > Preferences > 

JavaScript and Enable Safe Reading Mode in File > Preferences > Trust Manager. 

 To enable JavaScript verified by DRM:  

 Check Enable JavaScript Actions in File > Preferences > JavaScript and Disable 

Safe Reading Mode for Trusted Documents in File > Preferences > Trust 

Manager.  

 Click Advanced Preferences in File > Preferences > Trust Manager to check 

both RMS Encryption and Digital Signature Verification. 

Automatic Foxit Approved Trust Lists and European Union 

Trusted Lists updates 

The certificates in Foxit Approved Trust Lists (FATL) and European Union Trusted Lists (EUTL) 

are the trusted root certificates that are stored in a Foxit server and have been verified by 

Foxit and other authorities. You can enable the application to automatically check and 
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download new or updated root certificates in FATL or EUTL from the server to local trusted 

certificate list. Any certificate-based signature created with the certificate in FATL or EUTL 

is trusted when the signed document is opened in Foxit PDF Reader.  

 

To enable the automatic updates from FATL or EUTL, do the following: 

 

1. Click File > Preferences > Trust Manager. 

2. In the Automatic Foxit Approved Trusted Lists (FATL) updates and Automatic 

European Union Trusted Lists (EUTL) updates group, you can find the following 

options:  

 Load trusted certificate from a Foxit FATL/EUTL Server: This option is selected 

by default and allows Foxit PDF Reader to automatically download new or 

updated root certificates in FATL or EUTL from the server to the local trusted 

certificate list under any of the following circumstances: 

 Every 28 days. 

 When you open a signed PDF and the signature’s certificate has never been 

checked for update before.   

 When you open a signed PDF and the signature’s certificate was checked for 

update more than 28 days ago. 

 Ask before updating: Select it and you will be prompted if any new or updated 

root certificate is available for download and install.  

 Update now: Click it to download and install from the latest FATL or EUTL 

immediately. 

3. When the installing process completes, a message box will pop up to tell you the 

update is successful.  

 

Note: A connection to the Internet is required for the update. 

AIP Protect (Available in Foxit PDF Reader MSI Package Only)  

Foxit PDF Reader AIP Protect feature provides seamless integration with Microsoft 

Windows Rights Management Services to protect PDF documents from unauthorized use 

and manage rights policy templates. Foxit PDF Reader (EXE) allows users to open AIP-

protected documents if the permission allows, but an evaluation watermark is displayed 

in the documents. Foxit PDF Reader (MSI) offers a 14-day trial for the AIP Protect feature. 

When the free trial expires, you need to purchase an AIP license for further use. With Foxit 

PDF Reader (MSI), you can protect documents with AIP Protector and view AIP-protected 

documents without evaluation watermarks displayed in the documents.   

Once installed, Foxit PDF Reader (MSI) will extend all Microsoft AIP services to all PDF files. 

Note: If you open a PDF which is encrypted by AIP feature of Foxit PDF Reader (MSI) with 

other PDF programs, a wrapper (which is actually a PDF page) will prompt you to download 

Foxit PDF Reader/Foxit PDF Editor to open the PDF. 
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AIP Settings 

You can specify the AIP settings before you encrypt PDFs or open a link within an AIP-

protected PDF. To specify AIP settings, please follow the instructions below: 

 Go to File > Preferences > AIP Settings.  

 Save encrypted file as a copy named “filename(protected)”: Save the encrypted file as 

a copy named ‘filename (protected).pdf’ after adding AIP encryption to the file. 

 Encrypt metadata: Check the box to encrypt metadata when encrypting PDF 

documents. 

 Open Settings: Choose how to open the link within an AIP-protected PDF, in Foxit PDF 

Reader or in your browser.  

AIP Encryption 

1. Go to Protect > Restrict Access.  

2. Choose the template to add AIP encryption. If you have more than one server, first move 

the cursor to the name of the server, and then the templates on this server will be shown 

on the submenu. Click Refresh Templates to get the latest official templates from the 

server. You also can create custom templates. For more detailed information, please refer 

to Template Creation. 

3. If you do not want to use the template, please click Restricted Access. 

 

 Type your account name and password when you login to the AIP server for the first 

time. 

 Click the icon  to add the users you want to authorize reading permission 

to. To authorize anyone to read this file, select the icon on the right side. 

(If you have an Outlook Email Client, the contact list of Outlook will pop up when you 

click the icon . You can choose the email addresses directly. You can also just 

type certain letters included in the email address, and then click the icon . The 

system will help you enter the complete address according to the contact list. Then you 

can go to the More Option Step.) 
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 Choose the object types (users or group) and the server. Then type the e-mail 

addresses of the authorized users into the text box or click Advanced to open the e-

mail address list on the server to choose an address directly. 

 

 

 Click OK to exit Select Users or Groups dialog. 

 Click More Options in Permission Dialog. The users you selected now will be shown 

on the text box. You can add or delete users as desired here. 
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Additional permissions for users: 

This document expires on: check it to set the expiration date. The document cannot 

be opened after the specified date. 

Print Content: check this option to allow the users above to print the PDF files. 

Allow users with read access to copy content: enable the users who only have 

reading permission to copy content. 

Allow users with read access to comment and fill form fields: enable the users 

who only have Read permission to add comments and fill form fields.  

Access content programmatically: enable users to run JavaScript in the document. 

Extended Policy: complete PDF protection and control of document usage. The policy 

will allow document owners to control the following items: 

Only allow access to these pages: specify the page number(s) that a user is 

allowed to access. 

Only allow access by this IP range: specify an IP range that is allowed to access 

a document. 

Number of accesses: specify the number of times that a user is allowed to access 

a document. 

Number of prints: specify the number of times that a user is allowed to print a 

document. 
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Note: To specify the “Number of accesses” and “Number of prints” items in an on-

premise environment, click the attached Web Service Configuration      to 

configure the web service and SQL first, and then enable the extended policy with 

the Foxit Configuration Tool.  

Additional settings: 

User can request additional permissions from: if users want to apply for any 

permissions, the application will open the email client and list the email address you 

typed into the text in the Recipient's Address automatically. You can type a URL as well. 

 

Require a connection to verify a user’s permission: check this option to let users 

verify their license every time they open the encrypted file. 

 

Security Watermark: add a security watermark to the PDF files. For the detailed 

instructions, please refer to Security Watermark Management. 

 

Set Default: set the additional settings as default. 

 

Save as template: the security setting set above can be saved as a template for further 

use.  

 

4. If users need to request additional permissions for a PDF file, please do the following: 

 

 Open the file and choose File > Properties > Security.  

 At the bottom of the Security tab, click Request additional permissions …. 

 

Note: Foxit PDF Reader (MSI) also supports Microsoft IRM Specification V1, V2, and PPDF, 

of which Microsoft IRM Specification V2 is the default format when you encrypt PDFs with 

AIP. The encryption policy of Microsoft IRM Protection does not include dynamic 

watermark, extended policy, and dynamic revocation. To change the default Microsoft IRM 




Web Service Configuration 


To use the features of dynamic revocation, number of accesses and number of prints 


(additional access rights control), you should configure the web service and SQL first. 


Please follow the steps as below: 


1. Configure the Web Service on your on-premise AIP server. 


a) Log on AIP server as Administrator. 


b) Download the Web Service zip from:  


The Web Service zip (for X86)  


The Web Service zip (for X64)  


c) Unzip the Web Service zip and get the fxrmsext from it. 


d) Copy the fxrmsext to C:\inetpub\wwwroot\_wmcs. 


 


 


e) Run “Internet Information Services” (IIS). 


f) Right-click “_wmcs”, and then choose “Add Application…”. 


 


 


g) Input the following information into the Add Application dialog box. 


 Alias: fxrmsext 


 Application Pool: DRMSAppPool1 



http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_32.zip

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_64.zip





 Physical path: C:\inetpub\wwwroot\_wmcs\fxrmsext 


 


 


 


h) To avoid repeated authentication, we should disable the Windows 


Authentication and enable the Anonymous Authentication. Click “fxmsext” in 


Connections Pane, and then double-click “Authentication”. 


NOTE: For data communication security, PDFs will be encrypted with AES 


algorithm by default.  


 


 


i) Enable the “Anonymous Authentication” and disable the “Windows 


Authentication”. 







 


 


2. Configure the SQL. 


a) Navigate to C:\inetpub\wwwroot\_wmcs\fxrmsext. 


b) Right-click “Web.config” file -> “Open with” -> “Notepad”. 


 
 


c) If you want to log on to the SQL Server through Windows Authentication, you 


just need to alter the SQL Server information by inputting the IP address or 


computer name and then saving the change.  


 


 


NOTE: If the computer name include ‘-’, please ensure you are using SQL 2012 


version or higher. 


d) If you want to log on to the SQL Server through SQL Server Authentication, 


please follow the steps: 







i. Copy “Server=SQL2005; DataBase=RMSExtService; User ID=myUsername; 


Password=myPassword”. 


ii. Paste and replace “Server=SQL2005; DataBase=RMSExtService; 


Integrated Security=SSPI; Persist Security Info=False”. 


 
iii. Alter the SQL Server information. You can input the IP address or the 


computer name. 


iv. Alter the “User ID” and “Password”. 


v. Save changes. 


 


e) Create the data base and tables. 


i. Log on to the SQL Server as Administrator. 


ii. Get the .sql file from the Web Service zip you downloaded before. 


iii. Double-click this file to create the database and tables, and then click 


“Execute”. 


 


f) Grant AIP administrator the database operations rights. 


i. Open “Internet Information Services” (IIS). 


ii. Click “Application Pools” in Connections Pane. Then you can get the 


account information from Identity column. 







 


iii. Open SQL Server management. 


iv. Navigate to “Security” -> “Logins”. 


v. Check if the AIP administrator account is listed. 


 


 


If yes, skip to Step vi. 


If not, right-click “Logins”, then click “New Login”. 







 


Input the Login name, click OK. 


 


 


vi. Grant AIP administrator as the database owner. 


 







 
 


g) Set up the firewall. 


i. In SQL Server Configuration Manager, expand SQL Native Client 


Configuration, and click “Client Protocols” and right-click “TCP/IP 


Properties” to get the default port. 


 


 


ii. Run “Windows Firewall” and click “Advanced settings”. 


 







 


 


iii. Click “Inbound Rules”. 


 


 


iv. Click “New Rule…”. 







 


 


v. Select “Port” and then click “Next”. 


 


 


vi. Select “TCP”, then select “Specific local ports”, type the SQL port number, and 


click “Next”. 







 


 


vii. Select “Allow the connection”, and then click “Next”. 


 


 


viii. Choose when to apply the rule. 


 







 
 


ix. Specify the name and description of the rule and then click “Finish”. 


 


 





		Web Service Configuration
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format, do the following: 

 

1. Type regedit.exe in the Run window or in the search box of the Start menu and navigate 

to the following path: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\Reader 

\RMS\Preferences.  

2. Create a new REG_DWORD 32 value: Name: UseMicrosoftIRMV1. 

3. Use the responding value to set the format as default as below. 

PPDF: 0 

V1: 1 

V2: 2 

PPDF: 3 

Template Creation and Editing 

To create a custom template, please see the following steps: 

 

1. Choose Protect > Settings > Custom Templates. 

2. Click Create to open the Create Custom Rights Policy Template dialog box.  

3. (Optional) If you want to edit the existed template, please click Edit. 

4. Click Add to choose the language and edit template name and description. Click OK. 

The template name and description will be shown in the Template Identification list.  

5. Click Next to add user rights. Click Add in Add Users and Rights. 

6. In the pop-up Add User or Group dialog box, choose The e-mail addresses of users 

or groups, click Browse to simply add a user who you would like to assign rights to. 

Selecting Anyone allows every user to work with the encrypted PDF files. You can type 

multiple e-mail addresses as well.  

7. Check PDF permissions for the specified users. You can set the permissions for all of 

the users or set different permissions for specific users. 

8. User can request additional permissions from: if users want to apply for any 

permissions, the application will launch the email client and list the email addresses 

you typed into the text in the Recipient's Address automatically. You can type a URL as 

well. 

9. Click Next to specify the expiration policy. 

 

Content expiration 

 

Never expires: the PDF content can be viewed indefinitely.  

Expires on the following date: the PDF content will expire on a given date.  

Expires after the following duration (days): the PDF content will expire after the desired 

days selected. 

 

Use license expiration 
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Requires user to re-verify permissions with the server after the following duration (days): 

users need to apply for a new license to open the encrypted PDFs the specified number of 

days (the number you type into) later. 

 

10. Click Next to set security watermarks and extended policies. Please refer to Security 

Watermark and Extended Policy. Then click Finish to complete creating the template. 

11. Click OK in the Manage Custom Rights Policy Templates dialog box. The template 

will be added to the template list under Protect > Restrict Access. 

Batch Protect PDFs with AIP 

You can apply AIP encryption to multiple PDF files at the same time with the Batch Encrypt 

command. 

 

1. Click Protect > Batch Encrypt. 

2. In the Batch Encrypt dialog box, click Add Files… to add the files or folders you want 

to encrypt. (Tip: If choosing Add Files…, in the Open dialog box, you can navigate 

through your local disk to select local files or click Open from ECM to select files from 

OneDrive-Personal or OneDrive for Business.) Use Move up, Move down, and 

Remove to adjust the order of the added files. 

3. Click Output Options…. In the pop-up dialog box, select the destination folder and 

click OK. 

4. Click OK in the Batch Encrypt dialog box. 

5. Choose a rights policy template in the pop-up dialog box and click Start Encryption. 

6. The encryption-process bar pops up to show the progress. When encryption is 

complete, the selected files will be encrypted and saved in the specified destination.   

Security Watermark Management 

1. Create Profile 

 

Before adding a watermark, you should create a profile first. The application will apply all 

of the watermarks in the profile to the PDF. 

 

Note: you can only choose a profile but not a certain watermark to use. Please create the 

watermarks you want to add to a PDF in the same profile. 

  

 Choose Protect > Settings > Security Watermark to open Manage Security 

Watermark dialog box. 

 Click New Profile to create a profile and name it. 

 

2. Add Watermark 
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To add a new watermark, please do the followings: 

 

 Open the Manage Security Watermark dialog box and select a profile you created 

and click Add to add watermarks in the profile. 

 Type the watermark’s name. 

 Fill in the watermark’s content in the text box and edit the settings for font, size, color, 

underline, and alignment. 

Note: you can only set text as a watermark. 

 Choose the Dynamic text. When any PDF reader opens the file, the watermark will 

show the current document information dynamically and will use multiple texts at the 

same time.  

 

Content ID: shows the content ID of the current document. 

Document Title: show the current document title. 

Author: show the author of the current document. 

Current User: show the current user who is reading the document. 

Date: show the current system date when opening the document. 

Day: show the current system day when opening the document. 

Month: show the current system month when opening the document. 

Year: show the current system year when opening the document. 

Time: show the current system time when opening the document. 

Hour: show the current system hours when opening the document. 

Minute: show the current system minutes when opening the document. 

Second: show the current system seconds when opening the document. 

 

 Set the appearance by choosing the rotation degree and the opacity. You also have 

the option to make the scale relative to the target page.  

 Set the vertical and horizontal distance between the target page and the watermark. 

 Choose the page range to display the watermark. You can select the different page 

range options by selecting from the subset list. 

 Preview the watermark in the right pane. 

 Click OK to finish it. 

 

3. Edit or Delete Watermark 

 

Edit a Watermark 

 Open the Manage Security Watermark dialog box and select a watermark you want 

to edit. 

 Click Edit to open the Edit Security Watermark dialog box. 

 To edit the watermark, please refer to “Add Watermark”. 

 Click OK to finish the operation. 

 

Delete a Watermark 

 Open the Manage Security Watermark dialog box and select a watermark you want 
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to delete. 

 Click Delete to remove the selected watermark. 

 

4. Import or Export Watermark 

 

Import a Watermark 

 Open the Manage Security Watermark dialog box and click Import. 

 Choose a watermark with .xml format. 

 Click Open. 

 

Export a Watermark 

 Open the Manage Security Watermark dialog box and select a watermark you want 

to export.  

 Click Export and choose a file type and location to save. 

 The watermark will be exported as an .xml file or an encoded file according to your 

choice. It can be integrated with the AIP policy template and applied to the PDF files 

by Foxit PDF Reader (MSI). 

 

Note:  

1. If you want to integrate the watermark to a common policy template, please export 

it as an .xml file and add it to the template with Foxit PDF Reader (MSI) directly. 

2. If you want to integrate the watermark to an official policy template, please export 

it as an encoded file (.txt format) and integrate it into the template by AIP Scripting API 

Architecture. Then you can import the template and apply it to PDFs using Foxit PDF 

Reader (MSI). (Please click here to see the example and use the value of 

“appData.Name” and “appData.Value” in the exported encoded file.) 

Foxit Configuration Tool 

Foxit PDF Reader AIP protector provides a handy configuration tool for administrators to 

better modify the protection settings on an AIP server. Administrators can directly 

enable/disable each tool, edit the extended policies of official templates, dynamically 

revoke permissions, audit logs, set valid network printers, and customize wrapper files. 

 

To use the configuration tool to encrypt PDFs, please do the following: 

 

 Log in to your AIP server. 

 Download the Foxit Configuration Tool from: 

Foxit Configuration Tool for X86 

Foxit Configuration Tool for X64  

 Unzip and Run Foxit Configuration Tool, you can then use the different tools in the 

Foxit Configuration Tool window. Note: Before getting started, you need to configure 

the VBScript in the unzipped folder by inputting your specific localhost address and 

http://msdn.microsoft.com/en-us/library/windows/desktop/bb403260%28v=vs.85%29.aspx
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_32.zip
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_64.zip
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port number in the script. The default port number in the script is 80, such as 

admin_role = config_manager.Initialize(true,"localhost",80,"","",""). You need to 

change the port number to the one your server currently uses. 

 

Foxit Configuration Tool Window 

 

Template Extended Policy 

 

With the Foxit Configuration Tool, administrators can easily edit the extended policy of 

official templates. Click Template Extended Policy tool and choose one template to edit. 

See also Extended Policy. 

Tip: Click the Back  button in the left corner to return to the Foxit Configuration Tool 

window. 

 

Dynamic Revocation 

 

Revocation is a mechanism that revokes a PDF document that has already been issued. A 

common use of revocation is to remove rights from an individual when he is no longer 

authorized or to restrict access to a document when it becomes out of date or invalid. 

 

Note: To revoke a PDF document/user in an on-premise environment, please refer to Web 

Service Configuration to configure the web service and SQL first. Then choose the 

Revocation tool in the Foxit Configuration Tool window and enable the tool by clicking the 

button  .  

 

To revoke a PDF document, click Document Revocation. Select the PDF document you 

want to revoke, click the Add button to add the document to the Revocation List. Or you 

can click Browse to select a document from a local drive to add to the Revocation List. To 

remove the revocation, please select the document in the Revocation List and click the 

Remove button. 
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To revoke a user, click User Revocation. Click Add button to add a user to the User 

Revocation List. To remove the revocation, please select the user in the list and click 

Remove button. 

 

Extended Policy 

 

Foxit Configuration Tool provides you with Extended Policy to add complete PDF protection 

and control to your PDF documents. The policy allows documents owners to control the 

number of access and the number of prints in an on-premise environment. Before you 

specify the two permissions, please refer to Web Service Configuration to configure the 

web service and SQL first, and then choose the Extended Policy tool in the Foxit 

Configuration Tool window and enable the tool by clicking the button  . 

 

Auditing Logs 

 

Foxit PDF Reader (MSI) enables you to track the usage of AIP-protected files to record the 

actions on the files during workflow, including who accessed the document, what 

document was accessed, when it was accessed, how it was accessed and the success of 

that access, and more. 

 

To audit logs, please refer to Web Service Configuration to configure the web service and 

SQL first, and then choose the Audit Log tool in the Foxit Configuration Tool window and 

enable the tool by clicking the button  . 

 

Choose one log and click on the Export button to export to Foxit PDF Reader’s registry or 

Foxit PDF Editor’s to generate a .reg file for the administrator’s configuration. The 

administrator can distribute the .reg file to client-end computers. 

 

Restrict Local Printing 

 

You can also set the printing permissions by specifying certain network printers to protect 

the sensitive information from being printed arbitrarily. 

 

 Network Printers Configuration 

 

To avoid unauthorized printing of sensitive documents, you can limit the printing 

permissions to certain network printers. To configure network printers, please refer to 

Web Service Configuration to configure the web service and SQL first, and then click the 

Valid Network Printer Setting tool and in the “Foxit Configuration Tool” window click the 

button  to enable this tool. 
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1. You should get the Printer Port first. Please go to Start > Devices and Printers > right-

click a network printer > Printer Properties. In the printer properties dialog box, select 

the Ports tab and get the information, e.g.: “IP_192.168.3.239” is the printer port. 

 

 

 

2. Click Add button in the “Foxit Configuration Tool” dialog box to add the Printer Port. You 

can also remove a printer port by choosing it and clicking Remove.   

 

Note: About how to add a network printer, please see “Add a Network Printer”. 

 Add a Network Printer 

There are two devices to add a network printer as below: 

 

 Go to Start > Devices and Printers > Click Add a printer. In the Add Printer dialog 

box, click The printer that I want isn’t listed to go on to the next step. 

 

Follow the instructions shown in the Add Printer dialog box shown below to complete 

adding a printer. 
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 Open the Run box by pressing shortcut keys Win + R, enter the printer URL you want 

to add and click OK. 

 In the pop-up dialog box, right-click the printer and choose Connect on the context 

menu. 

Edit Wrapper Content 

 

If you open a PDF which is encrypted by Foxit with other PDF viewers, a wrapper (which is 

a PDF page) appears with a prompt that you need to download Foxit PDF Reader/Foxit PDF 

Editor to open the encrypted PDF. With Foxit Configuration Tool, you can customize the 

wrapper by selecting a desired PDF file.  

 

To apply a custom wrapper, please refer to Web Service Configuration to configure the web 

service and SQL first. Then choose the Edit Wrapper Content tool in the Foxit 

Configuration Tool window, enable the tool by clicking the button , and select a 

desired PDF file.   
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Classify and protect PDFs with sensibility labels in AIP 

With Foxit PDF Reader, you can classify and protect documents with sensitivity labels 

configured by the administrator in your organization. 

 

1. Open your PDF with Foxit PDF Reader.  

2. Click Protect > Sensibility. (Sign in to your AIP account if you haven’t by clicking 

Connect to Microsoft Azure Information Protection to get the list of configured 

sensibility labels.) 

3. Select a label from the list to apply to the document.  

4. When the labelling process is complete, the document is saved automatically.  

Window Information Protection (Available in Foxit PDF 

Reader MSI Package Only)  

Windows Information Protection (WIP), a feature that enterprises use to protect enterprise 

data by encrypting it and separating it from personal (or employees’) data, provides a way 

to manage data policy enforcement for enterprise apps and documents. For enterprises 

that are using WIP policies can include Foxit PDF Reader and network locations in their 

policy restriction on PDF documents, which helps to protect enterprise data against 

potential data leak on enterprise owned-devices and personal devices that employees 

bring to work. 

 

Note: To run WIP in your system, Windows 10 (version rs2 and later) is required. 

 

Administrators in enterprises often use Microsoft Intune or MobileIron to define and 

deploy WIP policies. Here, we’ll use a MobileIron example to explain how to add Foxit PDF 

Reader and the network locations to your WIP policies. 

 

1. Sign in MobileIron at https://login.mobileiron.com/login.html in the Google Chrome 

browser or Firefox browser. 

2. Go to Configuration > + Add to create a WIP configuration (or a WIP policy). 

3. (Optionally) You can choose an existing WIP configuration to add Foxit PDF Reader 

and the network locations where Foxit PDF Reader can access enterprise data. 

4. In the left part of the webpage, click on the Windows icon  in the OS option. Then 

select the Windows Information Protection configuration from configuration types 

in the right part of the webpage. 

https://login.mobileiron.com/login.html
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5. Enter a name and a description for the configuration. 

 
6. In the Configuration Setup section, specify the settings as appropriate (For the 

details, please refer to MobileIron’s help on WIP.). You can add the network locations 

and Foxit PDF Reader to the WIP configuration in Cloud Resources and App Control 

respectively.  

7. Click Next. 

8. Select a distribution for this configuration. 

 

Note: For Cloud Resources, add the Enterprise resource domains hosted in the cloud 

where Foxit PDF Reader can access the enterprise data. You can choose one or multiple 

network locations to be protected with your WIP policies from the following URLs as 

needed. If you have multiple resources, separate them using the semicolon. 

 

     OneDrive for Personal: onedrive.live.com  

     

   OneDrive for Business: office.live.com 

   (Tip: OneDrive for Business is only available in the activated Foxit PDF Reader MSI 

Package) 

http://mi.extendedhelp.mobileiron.com/45/all/en/desktop/Windows_Information_Protection_Configuration.htm
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     Dropbox: www.dropbox.com     

 

     Box: www.box.com 

 

     Google Drive: drive.google.com 

 

     (Note: For SharePoint network, you can enter your custom URL.)   
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Chapter 5 – Comment 

Foxit PDF Reader provides you with various commenting tools to add comments in PDF 

documents. Comments can be notes or drawings that are intended as an opinion, an 

explanation, an illustration, or a statement of fact or opinion, essentially a remark that 

expresses personal reaction or attitude. You can type a text message or add a line, circle, 

or other types of shape to make comments in PDFs with Foxit PDF Reader commenting 

commands. You can also edit, reply, delete, and move comments with ease.  

About the Commenting Commands 

Annotation commands make adding annotations on PDFs possible. There are various 

groups of annotation commands with different functions for you to choose: Typewriter, 

Drawing Markups, and Text Markups. They are placed under the Comment tab. 

Selecting Commands to Add Comments 

 Select Comment > select a command you want to use under the toolbar. 

Adding Note Comments 

The most used type of comments is the note comments. A note comment leaves a note 

icon on the page where you placed it, and a pop-up note for your text message (If the pop-

up note disappears, you can double-click the note icon to show it.). Read below to learn 

how to add a note comment in the document. 

To Add a Note Comment 

 Choose Comment > Note. 

 Click where you want to place the note. 

 Type text in the pop-up note. You can also use the Select Text and Image command to 

copy and paste text from a PDF into the note, or copy the note to other applications 

using Ctrl + C. Text that you input in the pop-up note will be shown in the default font 

and size specified in the comment preferences. If you need to format the text in the 

pop-up note, select the text and choose the desired option in the Format panel. When 

you change the font and size for text in the current pop-up note, Foxit PDF Reader will 

remember the font and size, and apply them in the new pop-up notes until you change 

it or restart the application. After you change the font and size, the text format for the 

pop-up notes listed in the Comments Panel will be changed accordingly as well.  

 

Editing a Note Comment 
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 Click the text message. 

 Make changes as needed. 

 Drag its lower right corner to resize the pop-up note. 

 Click and drag the title of the pop-up note to move its position. 

 When finished, click the title of the pop-up note, or click outside the pop-up note. 

 (Optional) Do one of the following to close the pop-up note.  

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

 

Aligning and Centering Note Comments 

 

 Choose the Note command, Hand command or Select Annotation command. 

 Follow the steps specified in “Working with multiple images”. 

Deleting a Note Comment 

 

 Choose the Note command, Hand command or Select Annotation command. 

 Do one of the following: 

A. Click the note icon, and press the Delete key. 

B. Right-click the note icon, and choose Delete from the pop-up context menu. 

C. Choose Delete from the Options menu of the pop-up note. 

Using the Text Markups  

You can use the Text Markup commands to indicate which text should be edited or noticed. 

Text Markups fall within the comments category and can be made visible/invisible by 

clicking Comment > Manage Comments > Comments > Show All/ Hide All. They do not 

change the actual text in the PDF. Instead, they indicate which text should be deleted, 

inserted, highlighted, or underlined. Text Markup commands include the Highlight, 

Underline, Strikeout, Squiggly Underline, Replace Text and Insert Text. 

  Text Markups  

Button Name Description 

 

Highlight 

To mark important passages of text with a fluorescent 

(usually) marker as a means of memory retention or for 

later reference. 

 

Underline To draw a line under to indicate emphasis. 

 

Strikeout 
To draw a line to cross out text, making others know the 

text is deleted. 
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Squiggly 

Underline 

To draw a squiggly line under. 

 

Replace Text 
To draw a line to cross out text and provide a substitute 

for it. 

 

Insert Text 
A proofreading symbol (^) used to indicate where 

something is to be inserted in a line. 

 

Foxit PDF Reader offers convenience to users when they change color and opacity of the 

comments. You can modify color and opacity, and then add any Text Markups to the PDF 

file. Foxit PDF Reader will automatically remember the color and opacity settings. 

 

Using highlight, underline, strikeout, squiggly and replace command 

 

1. Highlighting, underlining, striking out, squiggling or replacing text  

 Choose Comment > Highlight , Underline , Strikeout , Squiggly 

Underline , Replace Text  or Insert Text .  

 (Optional) Change the appearance of text markup comments in the Format panel.  

 Click and drag from the beginning of the text that you want to mark up. 

 

2. Adding text to highlight, underline, strikeout, or squiggly markups 

 

 Select the Hand command, Select Annotation command or the corresponding Text 

Markup tool > right-click the markup > choose Open Popup Note. 

 Type text in the pop-up note. You can also use the Select Text and Image command 

to copy and paste text from a PDF into the note, or copy the note using Ctrl + C in 

other applications. Text that you input in the pop-up note will be shown in the 

default font and size specified in the comment preferences. If you need to format 

the text in the pop-up note, select the text and choose the desired option in the 

Format panel. When you change the font and size for text in the current pop-up 

note, Foxit PDF Reader will remember the font and size and apply them in the new 

pop-up notes until you change it or restart the application. After you change the 

font and size, the text format for the pop-up notes listed in the Comment Panel will 

be changed accordingly as well. For highlighted text, a small sticky note will be 

shown around the text if it includes text comments in its pop-up note.  

 (Optional) Do one of the following to close the pop-up note. A note icon appears to 

the right of the markup to indicate the presence of text in the pop-up note. 

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 
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     Tip: If you want to add the selected text in PDF document to the pop-up notes of text 

markups automatically, please go to File > Preferences > Commenting and check 

the Copy selected text into Highlight, Squiggly Underline, Underline, and 

Strikeout comment pop-ups option.  

3. Deleting a highlight, underline, strikeout, squiggly underline, or text replacement  

  Do one of the following: 

 Select the Hand command, Select Annotation command or the corresponding Text 

Markup command > click the markup > press Delete key. 

 Select the Hand command, Select Annotation command or the corresponding Text 

Markup command > right-click the markup > choose Delete from the pop-up 

context menu. 

 Choose Delete from the Options menu of the pop-up note. 

Using the Select Text and Image Command 

The Select Text and Image command enables you to use most text editing features, 

including highlight, strikeout, underline, squiggly and replacement. It has integrated the 

Select Text function with Text Markup commands. When you select text with the Select Text 

and Image command, a menu of text editing options will appear on the right click context 

menu. Also, you can use the Select Text and Image command to add bookmarks for PDF 

files. 

 

Marking up Text with Edits 

 

 Choose Select Text and Image in any tab except for the File and Help tabs. 

 Select the text you want to mark up > right-click the selected text, and then refer to 

“Using the Text Markups”. 

Using the Drawing Markups 

Drawing markups help you to make annotations with drawings, shapes, and text. You can 

use the Drawing Markups to mark up a document with arrows, lines, squares, rectangles, 

circles, ellipses, polygons, polygon lines, clouds, and other shapes. Drawing Markups 

provide another kind of annotation. The table below describes exactly what Drawing 

Markups do. 

Drawing Markups 

Button Name Description 

 

Arrow  To draw something, such as a directional symbol, that is similar 
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to an arrow in form or function. 

 

Line  To mark with a line. 

 

Rectangle  To draw a four-sided plane figure with four right angles. 

 

Oval  To draw an oval shape. 

 

Polygon  
To draw a closed plane figure bounded by three or more line 

segments. 

 

Polyline  To draw an open plane figure with three or more line segments. 

 

Pencil  To draw free-form shapes. 

 

Eraser  
An implement, acts as a piece of eraser, used for erasing the 

pencil markups. 

 

Cloud  To draw cloud shapes. 

 
Area 

Highlight  

To highlight a specified area, such as a certain text range, an 

image and blank space. 

Adding Drawing Markup 

Consider the effect you want before selecting a drawing command. 

 Choose Comment and click the drawing command as needed in the Drawing group. 

 (Optional) Change the appearance of drawing markup comments in the Format panel.  

 To draw a line or arrow, drag the cursor across the area where you want to markup. 

 To draw a square, rectangle, circle, or oval, drag the cursor across the area where you 

want the markup to appear. 

 To create a polygon, polyline, or cloud shape, click to create the start point, move the 

pointer, and then click to create each segment. To finish drawing the shape, double 

click to complete it.  

 To draw free-form lines using the Pencil command, drag across the area to make any 

shape you want. You can release the mouse button, move the pointer to a new 

location, and continue the drawing.  

 To erase parts of the pencil drawings, select the Eraser command, click the pencil 

drawings, and click them again when an eraser appears on the drawings. 

Tips:  

 To draw a line that is horizontal, vertical, or at a 45-degree angle, hold Shift while you 

draw with the Line command. 

 To draw a square or circle with the Oval command or Rectangle command, press Shift 

while you draw. 

 Double-click the markup to write the comment. If you need to format the text in the 

pop-up note, select the text and choose the desired option in the Format panel. 

 Right-click the markup or click the option on the comment box to open the properties 

box. Set the properties according to your requirements. 
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 If you draw a line or arrow, you can enable the comment to be shown on the line or 

arrow by checking Show text in line in the Line Properties dialog box. 

Adding Area Highlight  

Foxit PDF Reader lets you highlight specified areas, such as a certain text range, image, or 

blank space.  

 

 To highlight an area, select Comment > Area Highlight. 

 (Optional) Change the highlight color in the Format panel.  

 Click and drag the mouse across the text range, image, or blank space that needs to 

be highlighted. 

Adding Free-form Annotation with PSI (Pressure Sensitive Ink)  

Foxit PDF Reader adds PSI support for free-form annotation. You can use the Surface Pro 

Pen or Wacom Pen to add free-form annotations with PSI in PDFs. Detailed steps are as 

follows: 

 

 (For Surface Pro users) Choose Comment > Pencil, and then add free-form 

annotations as desired with the Surface Pro Pen; 

 (For Wacom tablet users) Connect your Wacom tablet to the computer, choose 

Comment > Pencil, and then add free-form annotations with the Wacom Pen.  

Editing, resizing or moving the markup 

Use the Hand command, Select Annotation command or the corresponding Drawing 

command to select a drawing markup. 

 To edit the drawing markup, right-click it, select Properties and do settings as needed. 

 To resize the drawing markup, select it, and drag one of the handles to make your 

adjustments. 

 To move the drawing markup, select it, and drag it to the target place. 

 To add a pop-up note to the markup, select it, and double-click the markup or right-

click it and choose Open Popup Note. 

 If you draw a line or arrow, you can enable the comment to be shown on the line or 

arrow by checking Show text in line in the line properties box. 

 Check Set Current Properties as Default so that the current settings can be applied 

next time by default. 
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Aligning and centering drawing markups 

 Choose the Hand command or the Select Annotation command. 

 Follow the steps specified in “Working with multiple images”. 

Deleting the Markup 

Do one of the following: 

 

 Select the Hand command, Select Annotation command or the corresponding 

Drawing command > select the markup to be deleted > press the Delete key. 

 Select the Hand command, Select Annotation command or the corresponding 

Drawing command > right-click the drawing markup > choose Delete from the context 

menu. 

 Choose Delete from the Options menu of the pop-up note. 

Grouping the Markups 

Grouping drawing markups enables you to combine them so that you can work with them 

altogether. You can move or delete the group, set its status, change its appearance, and 

apply other preferences. 

 

Select the Hand command or Select Annotation command, and do one of the following: 

 

 To group the markups, select the markups you want to group by pressing Ctrl > right-

click on one of the selected markups, and then choose Group. 

 To work with a group, select one of the markups, and then work with the grouped 

comment just like working with a single comment. 

 To ungroup the markups, select the group > right-click on it, and choose Ungroup. 

Using the Typewriter Commands 

The Typewriter commands include Typewriter, Callout, and Textbox. 

Using the Typewriter Command 

You can use the Typewriter command to add comments anywhere on a PDF.  

Note: The Typewriter command can be used to fill forms.  
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See also “Filling non-interactive forms”. 

 

 

 

            Typewriter comment 

Adding Comments with Typewriter 

 Choose Comment > Typewriter.  

 Click on the area to type any text you want. Optionally, you can set the font format, 

bulleted/numbered list, text alignment, and more in the Format panel. See also 

“Changing the appearances of comments in the Format panel”. 

 Press Enter if you want to start a new line. 

 To finish typing, click anywhere outside the text you have inputted. 

Editing the Typewriter Comment 

To edit the typewriter comment, do either of the following:  

 On the document pane, double-click the comment with the Hand command, Select 

Annotation command or Typewriter command to activate the text field. Then follow 

the steps in “Adding Comments with Typewriter” to edit the text.  

 In the Comments panel, double-click the comment that you want to edit, or right-click 

the comment and choose Edit. Then edit the text in the activated field, and click OK.  

Moving the Typewriter Comment 

Select Hand command, Select Annotation command, or Typewrite command, click the 

typewriter comment, and move it to the intended place. 

Deleting the Typewriter Comment 

Click the Select Annotation command, Hand command, or Typewriter command, right-click 

the text field, and choose Delete. 

Adding Comments in a Text Box or Callout 

The Callout and Textbox features are designed for users to create comments in a callout 

format text box or just a box. 
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A callout text box contains a text box and an arrow, which is especially useful when you 

want to single out (but not obscure) a particular area of a document.  

 

A text box is a rectangle of any size, with a border that separates the text box from the rest 

of the interface, allowing the user to input text. A text box usually remains visible on the 

document page. It doesn’t close like a pop-up note. 

 

Note: Callout text boxes and Text boxes only allow for horizontal text. 

Adding a Callout or Text Box 

 Choose Comment > Callout/Textbox. 

 Click the place where you want to insert the callout or text box. Optionally, you can 

set the font format, bulleted/numbered list, text alignment, and more in the Format 

panel. See also “Changing the appearances of comments in the Format panel”. 

 Type the text. Text wraps automatically when it reaches the right edge of the box. 

Resizing, moving, editing or deleting a callout or text box 

 

Select the Hand command or Select Annotation command, and do one of the following: 

 

 To resize the callout or text box, select it, and drag any of the handles to resize it. 

 To move a textbox comment, click on it (the cursor changes to a solid arrow ), and 
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drag it to the intended place. 

 For a callout comment, to move the textbox only, click inside the box (the cursor 

changes to a four-way arrow ), and drag it to the intended place. To move the 

entire callout, click on the arrow or the edge of the box (the cursor changes to a solid 

arrow ), and drag it to the desired place.  

 Specify the formats in the Format panel. For detailed information, please refer to 

“Changing the appearances of comments in the Format Panel”. 

 To edit the text in the callout or text box, please refer to “Editing the Typewriter 

Comment”.  

 To delete the callout or text box, select it and press Delete, or right-click it, and then 

choose Delete. 

Aligning and Centering Callout or Text Box Comments 

 

 Choose the Hand command or Select Annotation command. 

 Follow the steps specified in “Working with multiple images”. 

Using the Spell Checker 

Spell checking is enabled by default. When you add text comments with 

Typewriter/Textbox/Callout commands or input text in comment pop-up notes, Foxit PDF 

Reader will try to find any spelling errors and highlight them with squiggly lines.  

 Right-click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to replace the original text, or ignore the squiggly 

line. 

If you want to disable spell check, please go to File > Preferences > Spelling > uncheck 

Enable spell check option. 

Tip: You can add, remove, or reorder dictionaries in File > Preferences > Spelling. 

About pop-up notes 

Most comments (except file attachments, Typewriter, Callout, Text Box, and Eraser) include 

a pop-up note associated with them. You can type text message in their pop-up notes to 

communicate ideas or provide feedback for the document (See also Replying to 

comments). This type of pop-up note also includes an Options button which provides 

various options for more actions. When you are viewing comments in the Comments panel, 

you can also double-click a comment or right-click a comment and choose Edit from the 
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context menu to edit the text messages in the pop-up note. (Note: For all types of 

comments except the Eraser comment, when you put the cursor over them, a message 

note appears showing the information about the comment like the author, the text he 

typed, or the name of the file attachment.) 

 

Sometimes pop-up notes are hidden or closed. To open pop-up notes, select the Hand 

command, Select Annotation command, or the corresponding commenting tool, and 

then do any of the following: 

 

 Right-click the comment, and choose Open Popup Note to open the pop-up note 

of the selected comment or Open All Popups to open the pop-up notes of all the 

comments in the document. 

 Double-click the comment. 

 Click Comment > Manage Comments > Popup Notes > Open All to open the 

pop-up notes of all the comments in the document. 

 

To close or hide pop-up notes, select the Hand command, Select Annotation command, 

or the corresponding commenting tool, and then do any of the following: 

 

 Click the Close button on the pop-up note. 

 Right-click the comment, and choose Close Popup Note to close the pop-up note 

of the selected comment or Close All Popups to close the pop-up notes of all the 

comments in the document. 

 Double-click the comment. 

 Click Comment > Manage Comments > Popup Notes > Close All to close the 

pop-up notes of all the comments in the document. 

 

Note: 

1. If you choose Comment > Manage Comments > Comments > Hide All, all comments 

in the document along with their associated pop-up notes will be hidden; choose 

Comment > Manage Comments > Comments > Show All, all comments in the document 

along with their associated pop-up notes (except any you had closed) will reappear. 

 

2. When viewing comments, the text in pop-up notes will be displayed in the font and size 

you specified in the comment preferences. To change the default setting, please go to File > 

Preferences > Commenting, and specify the font and size in the Viewing Comments 

group.  

Managing Comments 

Selecting comments 

1. Select the Select Annotation command, the Hand command, or a commenting tool.  
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2. As you put the cursor over a comment, the cursor changes to a solid arrow . 

However, with a commenting tool selected, the cursor changes to a solid arrow only 

when over the corresponding type of comments and you can only select the same 

type of comments. 

3. Click on a comment to select it. To select multiple comments at the same time, Ctrl-

click or Shift-click the comments you need. 

Viewing Comments 

Viewing all Comments 

Foxit PDF Reader lists all the comments in the Comments panel. The Comments panel 

displays the total number of comments and also provides common options such as sorting 

and filtering to help users work with comments.  

 

To view all the comment in the Comments panel:  

 Go to View > View Setting > Navigation Panels > Comments or click  in the 

Navigation pane to open the Comments panel. 

 In the Comments panel, comments are displayed by group based on the sorting 

category. You can double-click the group title (e.g., <Page Number> group if they are 

sorted by page) or click the Collapse icon /Expand icon  in the group title to 

collapse or expand all the comments in that group. If you want to jump to the page 

where the comment located for detailed information, just click the comment in the 

Comments panel. In the document page, the comment is displayed in the pop-up note 

or on the markup icon and acts as a tooltip when the pop-up note is closed.  

 In the Comments panel, you can find the following options to work with comments: 

 Expand All  – expands all of the items listed in the Comments panel. 

 Collapse All – collapses all of the items in the panel. 

 Next – goes to the next comment if you choose to expand all the items. 

 Previous – goes to the previous comment if you choose to expand all the items. 

 Sort By –selects to sort the comments by type, page, author, date, status, 

checkmark status, or color. For more information, please refer to “Sorting 

Comments”. 

 Show/Hide Comments  –select to show/hide all comments, or open/close all 

pop-up notes.  
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 Search box –input keywords to search comments. 

For more information, please refer to “Searching Comments”.  

 Filter Comments – filters comments by author, status, type or color. For more 

information, please refer to “Filtering Comments”.  

Searching Comments  

Foxit PDF Reader offers a quick search option for comments.  

To search comments, just follow the steps below:  

 

 Choose View > View Setting > Navigation Panels > Comments (or click the 

Comment icon  on the left side of the Navigation panel) to open the Comments 

panel.  

 Input the keywords in the Search Box on the top of the Comments panel, and Foxit 

PDF Reader will filter the comment contents and display the results in the Comments 

panel.  

Sorting Comments 

Usually, comments are listed by pages in the document. However, you can sort them by 

type, author, date, status, or checkmark status for easy reference.   

To sort the comments, please follow the steps below: 

 Go to View > View Setting > Navigation Panels > Comments (or click comment icon 

 on the left side of the Navigation panel) to open the Comments panel.  

 Click the Sort By icon  and choose relevant option. 

 Page: to sort comments by page. For comments on the same page, Foxit PDF 

Reader will list them based on their positions, from left to right and top to 

bottom.  

 Type: to sort comments by the types of commands, such as typewriter, note, file 

attachment. 

 Author: to sort comments by their creators. 

 Date: to sort comments by the date they are created. 

 Status: to sort comments by their status; such as rejected, approved, completed 

or canceled. 
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 Checkmark Status: to sort comments by checkmark status. 

 Color: to sort comments by colors.  

Filtering Comments 

You can filter comments by author, review status, type, or color in Foxit PDF Reader. Steps 

are as follows: 

 

 Choose View > View Setting > Navigation Panels > Comments (or click the 

Comment icon  on the left side of the Navigation panel) to open the Comments 

panel. 

 In the Comments panel, click the Filter icon  to open the Filter Comments dialog 

box. 

 In the Filter Comments dialog box, select the filtering option(s) as needed. If you only 

want to filter the comments by the original author and ignore all the replies, please 

check Filter by the original author only as well. Upon completion, click OK.  

 

The comments that match the filtering criteria will be listed in the Comments panel. If you 

want to remove the filter and show all the comments after checking, you can follow the 

steps stated above to open the Filter Comments dialog box, and then click Clear All > OK.  

 

Tip: If a comment has multiple statuses, Foxit PDF Reader will check the latest status when 

filtering comments, and list the comments whose latest status match the filtering criteria.  

Setting a Status 

Setting a status is useful for keeping track of comments that you have read. You can use 

the status to indicate which comments you want to accept, reject, cancel, complete, or 

mark for future consideration.  

 

By setting the review status, you can let review participants know how you are going to 

handle the comments. Once the review status is set, you cannot remove the review status 

display from the history in the Review History list, even if you change the review status to 

None. 

 

Changing the Status of a Comment: 

Foxit PDF Reader allow users to set comments as Accepted, Rejected, Cancelled, 

Completed, Deferred, and mark for future consideration.  

 To change the status of a comment:  
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A. Right-click a comment in the document pane or Comments panel. 

B. Select Set Status, and choose a status as desire from the drop-down menu.  

 

 To view a markup’s history of changes: 

 

A. Right-click the markup in the document pane or Comments panel, and then 

choose Properties. 

B. In the Properties dialog box, click the Review History tab to view the history of 

changes people have made to a status of a comment.  

Setting Checkmark Status for Comments 

Checkmarks are useful for keeping track of comments you have read or those that require 

further action. You can make checkmarks for each comment according to your needs. 

To set the checkmark of a comment, do one of the following: 

 In the document pane or Comments panel, and choose Mark with Checkmark from 

the drop-down menu.  

 In the Comments panel, select a comment, and any of the followings: 

 Check the check box at the lower right corner of the comment. 

 Click beside the comment, and choose Mark with Checkmark.  

 Right-click the comment and choose Mark with Checkmark from the drop-down 

menu.  

 

After marking the comments with checkmarks, you can sort comments by checkmark 

status for easy reference. 

Changing the Appearance of Markups 

You can change the appearance of markups in the floating toolbar, the Format panel, or 

the comment properties dialog box. If you change the appearance through the Format 

panel, Foxit PDF Reader will save the properties and apply them in any new markups as 

well. If you change the appearance via the Properties dialog box and do not check the Set 

Current Properties as Default option in the dialog, Foxit PDF Reader will only apply the 

properties to your currently selected markup.  

 

Changing the appearances of comments in the floating toolbar 

 

When you select an existing comment, you will find a toolbar floating right above the 

comment. From the floating toolbar, you can quickly adjust the font size (for typewriter 

comments only), note icon (for Note comments only), or change the color for comments. 
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For more professional settings, please go to the “Properties Dialog Box” and “Format Panel”.  

 

Tip: The floating toolbar is available for most of the comments, except for the comments 

added by Textbox and Callout commands.  

 

Changing the appearances of comments in the Properties dialog box 

 

 Open the Properties dialog box by one of the following steps: 

A) Right-click the comment, and choose Properties from the context menu. 

B) Click Options in the comment pop-up window, and choose Properties.  

   

 In the Properties dialog box, do any of the following, and then click Close. 

 Click the Appearance tab to change the color, opacity, thickness, or border style 

of the comment. The options vary based on the type of comment you have 

selected. 

 Click the General tab to change the author’s name and subject of the comment. 

 Click the Review History tab to see the history of changes people have made to 

the status of a comment during a review. See also “Setting a status”. 

Tip: In the Properties dialog box, you can: 1) check Locked option to lock the current 

settings and prevent others from changing the properties; 2) check Set Current 

Properties as Default option to set the current properties as the default.  

 

Changing the appearances of comments in the Format panel  

 

 When you select a comment tool or an existing comment, the Format panel will be 

displayed on the right of the document pane. If necessary, you can drag the left border 

of the Format panel to slightly adjust the width, or click on anywhere along the left 

border to hide the Format panel. Foxit PDF Reader will remember the display status 

of the Format panel and keep it as it is until you re-adjust it manually. To re-display 

the Format panel after it has been hidden or closed, please click on its left border 

again, or click the More icon  on the floating toolbar of an existing comment. 

 In the Format panel, you will find the following groups based on the comment or 

comment tool you have selected:  

 

 <Comment Type> Style (e.g. Shape Style): Change the line color, width, opacity, 

and more. For more information about the options, please refer to “Buttons in 

the Shape Style/Highlight Style Group”.  

 Text Style: Set the font, font color, font style, font size, text alignment, character 

spacing, etc. This group is available for text comments added by Typewriter, 

Callout, or Textbox tool. The font style options in the Text Style group are also 

available when you add text in comment pop-up notes. For more information 
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about the options, please refer to “Buttons in the Text Style Group”.  

 Note Style/File Style: Change the icon for Note comments or file attachments 

(added as comments), and the color and opacity for the icon. For more 

information about the options, please refer to “Buttons in the Note Style/File Style 

Group”.  

 Arrange: Center, align or distribute the selected comments. For more information, 

please refer to “Arrange the measurement markups through the Format panel”  

 

 When completed, click the Close button  to close the Format panel.  

 

Buttons in the Shape Style/Highlight Style Group 

 

Button Name Description 

 Preset Line Color 

Change the line color with a preset one. The appearances of 

buttons vary based on the type of comment selected. However, 

you can always find the preset colors at the top part of each 

<Comment Type> Style group.  

 
Line Color 

Select a line color from Theme Colors, Standard Colors, or 

Custom Colors.  

 
Fill Color 

Set the fill color for the comment. This option is available for 

comments that included an enclosed area, like Rectangle, Oval, 

and Textbox. 

 
Opacity Set the opacity of the comment by dragging the slider.   

 
Line Width 

Set the line thickness of the comment. This option is available 

for comments with border lines (drawing markups, Textbox, and 

Callout comments). You can select an option from the drop-

down list, or input a value in the box to apply the setting. 

 Dash Type 

Select an option from the list to make the line dashed. This 

option is available for drawing markups, Textbox, and Callout 

comments. 

 

Buttons in the Text Style Group 

 

Button Name Description 

 Font 

Change the font style. Click on the drop-down menu to choose 

a font style. Or input a font name in the box and press Enter to 

apply it.  

 Font Size 

Change the font size. Click on the drop-down menu to choose a 

font size. Or input a value in the box and press Enter to apply 

it.  

     
Font Color 

Simply click on the font color button to apply the color shown to 

the text. 
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 Bold 
Text with bold formatting has thicker strokes than its ordinary 

form.  

 Italic Text with italic formatting leans to the right.  

 
Underline Draw a line under the text. 

 Strikethrough  
Draw a line to cross out text, making others know the text is 

deleted. 

 
Superscript  

Decrease the font size proportionally and raise the baseline, like 

the trademark.  

 Subscript  
Decrease the font size proportionally and lower the baseline, like 

a footnote. 

 Align Left Align the left edge of the paragraph to the left margin. 

 Center  
Center each line of the paragraph with even space on both 

sides. 

 Align Right  Align the right edge of the paragraph to the right margin. 

 Justify  Align both sides of the paragraph with both margins. 

 Bullets 
Create a bulleted list for paragraphs. Click on the drop-down 

menu to choose a bullet style.  

 Numbering 
Create a numbered list for paragraphs. Click on the drop-down 

menu to choose a number style. 

 
Writing 

Direction 

Change the text direction. This option is available when you have 

enabled text direction switching in Language preferences.  

 Line Spacing Set the space between each line in a paragraph. 

 

Character 

Scale 
Set the width of each character. 

 
Character 

Spacing 

Set the space between characters. Select an option from the 

drop-down list, or input a value in the box to apply it.  

 

 

Buttons in the Note Style/File Style Group 

 

Button Name Description 

 Icon 
Change the icon for a note comment or file attachment that is 

added as a comment.    

 
Line Color Select the color for the icon.  

 Opacity  Set the opacity of the icon by dragging the slider.   
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Setting Current Properties as Default 

 

Foxit PDF Reader allows you to set current properties of any comment as the default for 

preference. For example, when you set the color or opacity of the Highlight command, you 

can right-click the highlighted contents and choose Set Current Properties as Default in 

the drop-down menu. When you highlight the contents next time, the color and opacity 

you set before will be applied.  

 

To set current properties as default, please do one of the follows: 

 

 Right-click the comment in the PDF and choose Set Current Properties as Default in 

the drop-down menu. 

 Choose Options on the popups of the comment, and click Set Current Properties as 

Default from the drop-down window. 

 Right click the comment and choose Properties, then check the Set Current 

Properties as Default option at the bottom of the Properties dialog box.  

Replying to Comments 

Replying to comments is useful in shared reviews, when participants can read each other’s 

comments. They can also be used by review initiators to let reviewers know how their 

suggestions are being implemented. All replies appear in the pop-up note and are listed 

below the original comment. You can view the respective reply with the reply title and mark. 

See also About About pop-up Notes. 

Replying to Comments in the Pop-up Note 

1. Replying to original comments  

 Using the Hand command, Select Annotation command, or the corresponding 

comment command > open the pop-up note for the comment. 

 Right-click the original comment and select Reply, or right-click the comment icon 

and select Reply.  

 Type your reply in the text box that appears in the pop-up window. 

2. Responding to other reviewers’ comments 

 Using the Hand command, Select Annotation command, or the corresponding 

comment command > open the pop-up note for the comment. 

 Right-click title of the reply and select Reply to this Reply. 

 Type in your comments in the text box that appears next to the reviewer’s comment. 
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Replying to Comments in the Comments List 

 Choose View > View Setting > Navigation Panels > Comments (or click the 

Comments icon  in the navigation panel) to open the Comments panel if it is 

hidden.  

 In the Comments panel, select the comment (or right-click the comment and choose 

Reply) to activate the Add Reply box.  

 Input your reply in the box and click OK.  

Deleting the Reply Message 

To delete the reply message, please do one of the following:  

 In the note pop-up window, right-click the title of the reply window, and click Delete 

this Reply. 

 In the Comments panel, right-click the reply message, and click Delete.  

Note: Right-click the comment icon and select Delete to remove this markup. 

Summarizing Comments 

Summarizing comments is an easy way to obtain a synopsis of the text associated with the 

PDF. You can create a new PDF with summarizing comments; basically a comments 

summary that can be sorted by page, author, date or type to satisfy different requirements. 

You can also set properties for new documents, such as paper size, margin, page range, 

and font size, in the Create Comment Summary dialog box. 

1. Choose Comment > Summarize Comments. 

2. In Create Comment Summary dialog box, please do the following: 

 Select how you prefer to create your comment summary. 

 Select Comment Type, such as All, Text, Line. 

 Choose paper size, such as A4, A3. 

 Choose font size and how to sort comments. 

 Specify page range. 

 Choose the color and opacity of the Connector Line (only available when you 

choose to create document and comments with connector lines.) 

3. Click OK and the comments will be summarized in a new PDF. You can save the new 

PDF if you need. 
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Importing & Exporting Comments 

Please refer to “Importing & Exporting Comments Data”. 

Printing Comments 

Foxit PDF Reader allows users to print the document together with the content of the 

attached notes. 

 

To print a summary of comments, please choose File > Print > click Summarize 

Comments. A window will pop up asking you whether to print the summarized comments 

in the current document, click Yes to continue. 

  

To print comment contents in the pop-up notes right aside the original text, please check 

Print notes and pop-ups option in File > Preferences > Commenting, and then choose 

File > Print. Make sure that you have selected the Document and markups option in 

Print What group in the Print dialog box, and click OK to print it.   

Sending Annotated PDFs 

Foxit PDF Reader makes it easy for users to share reviews. You can send your annotated 

PDFs to any reviewers to see and respond to your comments.  

To send an annotated PDF file, do the following: 

 Click on the Save button  to save all the comments you have made. 

 Go to Share > Email > Email Current Tab or Email All Open Tabs. 

Shared Review & Email Review 

About PDF Review 

Foxit PDF Reader supports two kinds of PDF review: shared review and email review. With 

Foxit PDF Reader, you can easily join a PDF view, share the comments, and track reviews. 

In a shared review, you can make comments, share and track reviews via a server. While in 

an email review, you can make comments and send the reviewed PDF back to the initiator 

as an email attachment.  
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Join a shared review 

 Download the PDF file to be reviewed from your email application, and open it with 

Foxit PDF Reader.  

 If you open the PDF to be reviewed with Foxit PDF Reader for the first time, you need 

to complete your identity information first.  

 Add comments as needed in PDF.  

 Upon completion, click Publish Comments in the message bar (if notification 

message is enabled) or click Share > Manage Shared Review > Publish Comments 

to share your comments with other reviewers.  

 Save the PDF by one of the following methods: 

 Choose File > Save As to save the shared PDF as a copy in your local disk. You 

can reopen this copy to continue review or send to other reviewers for further 

shared review.   

 Click Menu in the message bar and choose Save as Archive Copy (if notification 

message is enabled) or click Share > Manage Shared Review > Save an Archive 

Copy to save the PDF as a copy that is no longer connected to the shared review.  

 

During the shared review, Foxit PDF Reader will automatically synchronize and display new 

comments every five minutes by default, and will notify you by flashing the Foxit PDF 

Reader icon in the taskbar whenever there are any new comments. You can also click on 

Check for New Comments in the message bar (if notification message is enabled) or click 

Share > Manage Shared Review > Check for New Comments to check for new 

comments manually. Or set the time interval in the reviewing preferences to check for new 

comments automatically in a specified time period. See also “Automatically Check for New 

Comments”.  

 

Join an email review  

 Open the PDF file to be reviewed from your email application. 

 Add comments as needed in the PDF.  

 Upon completion, click Send Comments in the message bar (if notification message 

is enabled) or choose Share > Manage Email Review > Send Comments to send the 

reviewed PDF back to the initiator via email.  

 (If necessary) Choose File > Save As to save the PDF as a copy in your local disk.  

 

Rejoin a review 

 Reopen the PDF to be reviewed by one of the following methods:  

 Open the PDF copy directly if you have saved it in your local disk before. 

 Choose Share > Tracker or File > Share > Tracker > Tracker, right click the PDF 

you want to review, and choose Open from the context menu.  
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 Open it from your email application.  

 Follow the same steps specified above to continue a shared review or email review.  

 

Note: To open the PDF to be reviewed from your email application with Foxit PDF Reader, 

you may need to install the email application that is configured to work with Foxit PDF 

Reader. Currently, Foxit PDF Reader supports the most popular email applications, 

including Microsoft Outlook, Gmail, Windows Mail, Yahoo Mail, and others. For email 

applications or webmail that do not work with Foxit PDF Reader, you can download the 

PDF first, and then open it for review from your local disk.  

 

Track Reviews 

Foxit PDF Reader provides a tracker to help you track reviews easily. Choose Share > 

Tracker or File > Share > Tracker > Tracker, and then you can view the file name, 

deadline, number of comments, and the list of reviewers for the shared reviews or email 

reviews you have joined. 

 

In the Tracker window, you can also categorize your currently joined reviews by folders to 

find reviews easily. Steps are as follows:  

 

 To create a new folder in the tracker, right-click Joined group or any review listed 

under the Joined group > choose Create New Folder > enter the name for the new 

folder > click OK.  

 To list a review in your created folder, right-click the review, select Send to Folder, and 

choose the folder to which you want to move the review. To change the folder for a 

review, redo the operation, and choose the desired folder from the Send to Folder 

context menu. The Top Level option in Send to Folder context menu allows you to 

move the selected review out of its current folder, and list it in the Joined group.   

 To remove a created folder from the tracker, right-click the folder, and choose 

Remove Folder from Tracker. Please note that removing a folder from the tracker 

will remove all the reviews listed under it.  
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Chapter 6 – Form 

Foxit PDF Reader is extremely useful for form filling and form designing. Please read below 

for more information. 

General Information 

There are two kinds of “form” files. First, is a PDF file with fillable fields, which enables you 

to fill the form directly by clicking the form fields. This is called an Interactive PDF Form. 

The other kind of form is a plain PDF file with lines and texts, which can be filled using the 

tools in the Fill & Sign context tab (or the Foxit eSign tab). This is called a Non-interactive 

PDF Form. 

You will need to navigate and adjust views of a form in the exact same way that you do in 

ordinary PDFs. 

Interactive Form 

When opening an interactive form, you will see a notification message appear on the top 

right corner of the document pane. The notification message informs you that the 

document contains interactive form fields. Click  to collapse the notification message. 

If you do not want to see the notification message again when reopening this file, check 

Don’t show again option in the notification message. Clicking the gear icon  in the 

notification message can change the preferences about notification message setting. 

Please refer to Notification Messages preferences for more information.  

 

XFA (XML Forms Architecture) Form 

 

With Foxit PDF Reader, you can fill in XFA forms with the Hand command, the same way 

you are able to do with normal fillable forms (also known as AcroForm). 

  

See also “Setting Form Display Preferences”. 

 

http://en.wikipedia.org/wiki/XFA
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Non-interactive Form 

This kind of form acts like an ordinary PDF document that has plain text and you will need 

to use the tools in the Fill & Sign context tab (or the Foxit eSign tab) to fill in this form. For 

more information, please refer to “Filling Non-interactive Forms”.  

Filling in PDF Forms 

PDF form operation: Foxit PDF Reader allows you to fill in PDF forms and print them out. 

These basic features are free for both personal and non-personal use. Foxit PDF Reader 

also supports advanced form operations, such as saving filled-out forms and 

importing/exporting forms. 

Filling Interactive Forms 

If a PDF form contains interactive form fields, you can fill them in with the Hand command. 

Form fields are highlighted in light blue by default in Foxit PDF Reader so that you can 

easily identify them while filling forms. If you do not want to highlight form fields, please 

uncheck the Highlight Fields option in Form > Tool Setting, or go to File > Preferences > 

Forms and uncheck Highlight all fields. Before filling in an interactive form, you can also 

enable auto-complete feature so that Foxit PDF Reader can store your entries and provide 

relevant suggestions to help you complete forms quickly and easily. For more information 

about auto-complete, please refer to “Auto-Complete in Forms Preferences”. When you 

place the pointer over an interactive form field, the pointer icon changes to one of the 

following: 

 Pointing Finger  -- Appears when the pointer is over a button, radio button, check 

box, or item on a list. 

 Arrow  -- Appears when you can select an item in a list of options. 

 I-beam icon  -- Appears when you can type text into the form field. 

 

To fill in an interactive form, please do the following: 

 

 If necessary, select the Hand command. 

 Click in the first form field you want to fill in, either to select that option or to place an 

I-beam pointer  in the field so that you can start typing. 

 Right-click the text fields, and choose Paste or Select All to do other operations. 

 After making a selection or entering text, do any of the following: 
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A. Press Tab or Shift + Tab to accept the form field change and go to the next or 

previous field. 

B. Press the Up arrow key to select the previous option in an item of list, or press the 

Down arrow key to select the next option. 

C. Press ESC to clear your current inputs and restore to the last entries. 

    Note: If the current form field is a single-line text box, you can press Enter to accept 

your text, which will deselect the field. You cannot start a new line in the text box. If 

the current field is a check box, pressing Enter or Space bar turns the check box on or 

off. In a multiline text form field, pressing Enter creates a paragraph return in the 

same form field. 

 After you fill in the form fields, do one of the following: 

A. Click the submit button if one exists. Clicking this button sends the form data to 

a database across the web or over your company intranet. 

B. Click the Save icon  on the toolbar, or choose File > Save. 

C. Choose File > Save As, and specify a location for the copy. 

Note: If the form author gave user extended rights, the saved copy will include the entries 

you made in the forms. Otherwise, the saved copy will be blank. 

 Print the form. 

Clearing a form entry 

Click one of the form fields, and use the Backspace key or Delete key. 

Clearing Unsaved Form Entries 

Choose Form > Reset form. 

Filling Lengthy Entries in Forms 

Some PDF forms can contain dynamic text fields, which change the text you input in size 

to accommodate the text fields. The text appears smaller and smaller when the words you 

type exceed the current size of the field. When you’re finished typing and the field is 

deactivated, the text field displays all of the typed text in a smaller size. 

 

Spell-checking Form Entries 

You can spell-check the text you type in form fields or Form Designer if the security settings 

allow. 
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If you have enabled spell checking, when you insert any English text in the form fields, the 

spelling errors will be highlighted, and underlined with squiggly lines. 

 

To spell-check entries, do the following: 

 Right-click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to correct your input or ignore the squiggly line. 

 If all the suggested words are not the exact words you want to input, try to correct 

them with other words. 

Filling non-interactive forms 

You can use the tools in the Fill & Sign context tab (or the Foxit eSign tab) to add text and 

symbols in non-interactive PDF forms. Foxit PDF Reader will intelligently detect the 

suspected fillable area and highlight it with a blue rectangle as your mouse moves over the 

page with a form filling tool selected, which helps you find out the fillable area and fill in 

non-interactive forms easily. To fill in non-interactive forms, follow the steps below.  

 Click Foxit eSign, or Home/Protect > Fill & Sign. Then you will find the form filling 

tools in the Foxit eSign tab or Fill & Sign context tab.  

 To add normal text, select Add Text. Then click on the form where you want to add 

text, and input your text.  

 To add text in continuous boxes in a line, select Comb Field. Then click on the form 

where you want to add text, and input your text. The comb field will spread text evenly 

across the width of the text field, which is very useful when you are filling in phone 

numbers, social security numbers, etc.  

 To add predefined text such as name, date or address, click Predefined Text, and do 

the following: 

 By default, Foxit PDF Reader will detect and display the current date and user 

name of your system in the predefined text list. If you want to predefine custom 

text, click Set Predefined Text. In the pop-up Set Predefined Text dialog box, 

click Set Identity to set your identity information, and save it as predefined text. 

Or double-click on the blank area in the box to input any text as desired. Upon 

completion, click OK to save your settings. Then all your custom predefined text 

will be listed in the Predefined Text drop-down list.  

 Select a predefined text from the Predefined Text drop-down list, and click on 

the form where you want to add it.  

 To add symbols, do the following:  

 Select the Checkmark, Cross Mark, or Dot tool to fill in check boxes or radio 

buttons. Select the Line tool to strike out text, or Rectangle tool to add rectangles.  

 Then click on the form where you want to place the symbol.  

 After adding text or symbols, use the field toolbar floating above them to make 

appropriate changes, if necessary.  
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 Click  or  to decrease or increase the size. For symbols, you can also 

drag any of the handles to resize it. For comb fields, dragging the resize handle 

on the right side of the field can also help you adjust the width of the field. The 

adjustments to size will be remembered and applied as the default.  

 To convert a normal text field into a comb field or vice versa, click the Comb Field 

icon  or Add Text icon  correspondingly.  

 To replace the current text or symbol, click , and choose a desired option from 

the toolbar.  

 To move the text or symbol, drag it directly to the desired location.  

 To delete the text or symbol, click .  

 After filling in the form, you can sign the form with your handwritten signature. For 

more information, please refer to “Foxit eSign” and “Quick PDF Sign”.  

 When you have completed the form, click the Save button  or choose File > Save 

to save it.  

 

Tip: The fill tool will be kept as selected by default for you to add the same object 

continuously. If you need to exit the fill tool, press the ESC key, or select another desired 

tool directly.  

Commenting on Forms 

You can comment on PDF forms, just like on any other PDF. You can add comments only 

when the form creator has extended rights to the users. 

See also “Comments”. 

Importing & Exporting Form Data 

Please refer to “Importing & Exporting Form Data”. 
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Chapter 7 – Data Import & Export 

Data in PDFs can be imported and exported to FDF files. FDF, short for Forms Data Format, 

a file format used for interactive form data, is used when submitting form data to a server, 

receiving the response, and incorporating it into the interactive form. It can also be used 

to export form data to stand-alone files that can be stored, transmitted electronically, and 

imported back into the corresponding PDF interactive form. In addition, FDF can be used 

to define a container for annotations that are separate from the PDF document to which 

they apply. Or sometimes, when you have to send a PDF file to others but do not want 

them to see your comments and form data, you may export all the data with this function, 

clear the file, and send it to others. In this way, all the data you added can be removed.  

There are two kinds of data that can be imported and exported: comment data and form 

data. You can also send the comment data or form data as a FDF file to your clients or 

friends. The FDF does not only save all the data contents of the PDF documents, but also 

remembers their specific positions and statuses in the files. 

Importing & Exporting Comments Data 

This feature is especially useful for PDF reviewing. When you receive an email invitation to 

a PDF review, the invitation typically includes the PDF as an attachment or provides a URL 

to the PDF. Alternatively, you may receive a Form Data Format (FDF) attachment. When 

opened, a FDF file configures your review settings and opens the PDF in Foxit PDF Reader. 

At this moment, you need to know how to import the comment data from the FDF file. 

Similarly, you may export comment data and send them as a FDF file to other participants. 

 

Tip: The users of Foxit PDF Reader can import the comments data from FDF, XFDF and PDF 

files. You can also export the comments data in FDF format and email as an attachment. 

Importing Comments Data 

Do either of the following: 

 Double-click a FDF file to open it directly with Foxit PDF Reader. (Note: Make sure the 

original PDF document associated with the comments data is not moved, renamed, 

or deleted after the comments data were exported to the FDF file.) 

 Open the PDF document where you want to import comments data. Choose 

Comment > Import > navigate to where the desired file is, select it (if you want to 

import multiple comments file, you can select them by holding Ctrl/Shift or by 

dragging the mouse to select), and press “Open”. You will be prompted that the 

comments data has been imported successfully. 
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Exporting Comments Data 

To export comments data, please do one of the following; 

 To export all comments or selected comments as an FDF file or XFDF file  

 

A. Choose Comment > Export > All Comments, or select comments you want to 

export and then click Comment > Export > Selected Comments. 

B. You will be presented with a standard Windows Save As dialog. From the Save as 

type drop-down list, select the file type (FDF or XFDF Files) that you want to save 

the exported data. Navigate to where you want to save the FDF file (e.g., your 

Documents folder), write its name, and click the Save button. 

C. You will be prompted that the data has been exported successfully. 

 To export all comments as an FDF file and send in an e-mail 

 

A. Choose Comment > FDF via Email. 

B. A blank message with the created FDF file included as an attachment will 

automatically open in your default e-mail program, and the current file name will 

be the email subject. 

C. Type the e-mail address of users you want to receive the file > click Send. 

D. The comments in FDF will be sent separately. 

 To export highlighted text as an TXT or CSV file 

 

A. Choose Comment > Export > Highlighted Text.  

B. You will be presented with a standard Windows Save As dialog. From the Save as 

type drop-down list, select the file type (CSV Files or Text Files) that you want to 

save the exported data. Navigate to where you want to save the file, specify the 

file name, and click Save.  

C. You will be prompted that the data has been exported successfully.  

Importing & Exporting Form Data 

Importing and exporting form data is similar to importing and exporting comment data. 

However, this function is only for PDF interactive forms. All the options for importing and 

exporting form data will be unavailable when you open other ordinary PDFs or non-

interactive forms.  
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Importing Form Data 

You can import form data to view the data submitted by an individual in the context of the 

PDF by opening the original form file and importing the data file in FDF, XML, XFDF, TXT, or 

CSV format. Steps as follow:  

 Open the PDF form into which you want to import the data with Foxit PDF Reader. 

 Select Form > Import.  

 You will be presented with a standard Windows Open dialog. Select the form data file 

that you want to import and click Open. If the form data file contains multiple groups 

of records, pick which record you want to import, and click OK. Upon completion, you 

will be prompted that the data has been imported successfully.  

Exporting Form Data  

To export the form data, please follow the steps below: 

 Select Form > Export > To File. 

 In the Save As dialog box, specify the save path, name the file to be exported, and 

choose the desired file format in the Save as type field.  

 Click Save to save the file.  

 

Export Form Data and Append It to an Existing Sheet  

 

To export the form data and append it to an existing sheet, please follow the steps below: 

 

 Choose Form > Form to sheet > Append to an Existing Sheet. 

 In the Open dialog box, select the CSV file, and then click Open.  

 

Combine Forms to a Sheet  

 

To export multiple forms to a CSV file, please follow the steps below:  

 

 Choose Form > Form to sheet > Combine Forms to a Sheet.  

 Click Add files in the Export multi-forms to a sheet dialog box.  

 In the Open dialog box, select the file to be combined and click Open to add it to the 

current form.  

 Alternatively, you can check Contain forms you closed recently to call out the forms 

you recently opened, then remove the files you don’t want to add, and leave the ones 

to be exported in the list.   

 If you want to append the form(s) to an existing file, check Append to an existing file.  

 Click Export and save the CSV file in the desired path in the Save As dialog box.  
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Verify Signatures on XFA Forms  

Foxit PDF Reader allows you to verify the signature on XFA forms. Just click the signature 

on the PDF, and then you can check the signature validation status and properties in the 

pop-up windows.  
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Chapter 8 – Advanced Editing on PDFs 

Foxit PDF Reader has brought in some new advanced features for PDF editing. You can 

even create bookmarks, add links, attach files, add images, play and insert multimedia files, 

as well as run JavaScript on PDF files. 

Creating Bookmarks 

Bookmarks are navigational tools that make your PDF files easier to read. They are usually 

generated automatically during PDF creation. Bookmarks in PDF files provide interactive 

links to a specific destination. The reader just needs to click on a bookmark to view the 

page in which the bookmark is linked.  

Bookmarks are useful for you to mark a place in a PDF file so that you can return to it with 

ease. Or you may like to have your own bookmark structure and new bookmark names. 

Now with Foxit PDF Reader, you can easily nest, edit, or delete bookmarks in a PDF file if 

the security settings allow.  

Adding a Bookmark 

1. Choose View > View Setting > Navigation Panels > Bookmarks or click the Bookmarks 

icon  on the navigation panel to open the Bookmarks panel.  

2. Go to the page where you want the bookmark to link to. Or select the text that you want 

to add to a bookmark in the document pane. You can also adjust the view settings. 

3. Select the bookmark under which you want to place the new bookmark. If you don’t 

select a bookmark, the new bookmark is automatically added at the end of the 

bookmark list.    

3. Do any of the following: 

 (For selected text only) Click the Bookmarks icon on the toolbar floating above 

the selected text. Or right-click the selected text and choose Bookmark.  

 Click the Save the current view as a bookmark icon  at the top of the 

Bookmarks panel. 

 Right-click the selected bookmark, and choose Add Bookmark. 

 Click the Options menu  at the top of the Bookmarks panel, and choose Add 
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Bookmark.  

 Press the shortcut key Ctrl + B.  

 

5. Type or edit the name of the new bookmark, and press Enter. 

 

Tip: To add a bookmark, you can also right-click on the page where you want the bookmark 

to link to and choose Add Bookmark. Before this, if you have chosen an existing bookmark 

(if any) in the Bookmarks panel, the newly added bookmark will automatically be added 

right behind the existing bookmark (in the same hierarchy); if you haven’t selected any 

existing bookmark, the new bookmark will be added at the end of the bookmark list. 

Moving a Bookmark 

Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be 

located. 

 You can move a bookmark by cut and paste in a bookmark hierarchy. Please refer to 

“Organizing a Bookmark Hierarchy” for more information. 

Tips:  

1. The bookmark links to its original destination in the document although it has been 

moved. 

2. You can press Shift or Ctrl + Click to select multiple bookmarks at once, or press Ctrl + A 

to select all bookmarks.  

Organizing a Bookmark Hierarchy 

A bookmark hierarchy is an outline or stratified structure that places some bookmarks 

within others. It is an efficient way to display a comprehensive list of bookmarks in a PDF 

file. In Foxit PDF Reader, multilevel bookmark hierarchy can be defined by properly 

dragging the bookmark icon in the Bookmark Panel. 

Nesting a Bookmark 

Select the bookmark you want to nest, and then do one of the following: 

 

 Hold the mouse button down and then drag the bookmark icon directly underneath 

the parent bookmark icon. The Line icon  shows the place where the icon will be 

located. 

 Right-click the bookmark that you want to move (or click the Options menu  at 
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the top of the Bookmarks panel), and choose the Cut option. Select an anchor 

bookmark, and choose Paste under Selected Bookmark in the context menu or 

Options menu.  

Note: The bookmark links to its original destination in the document although it is nested. 

 

Moving a Bookmark out of Nested Position 

Select the bookmark you want to move, and then do one of the following: 

 

 Hold the mouse button down and then drag the bookmark icon directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be 

located. 

 Right-click the bookmark that you want to move (or click the Options menu  at 

the top of the Bookmarks panel), and choose the Cut option. Select an anchor 

bookmark, and choose Paste after Selected Bookmark in the context menu or 

Options menu.  

Note: The bookmark links to its original destination in the document although it is nested. 

 

Expand or Collapse a Bookmark 

 Click the plus sign (+) left to the bookmark icon to expand the bookmarks. Click the 

minus sign (-) to collapse the list. 

 To find the current bookmark for the displayed page of the PDF document, click Find 

Current Bookmark button  at the top of the Bookmarks panel. See Also: To find 

the current bookmark.  

 To collapse all bookmarks, right-click any bookmark in the Bookmarks panel (or click 

the Options menu  at the top of the Bookmarks panel), and choose Expand/ 

Collapse All Bookmarks. When no bookmarks are expanded in the Bookmarks 

panel, you can right-click any bookmark (or click the Options menu  at the top of 

the Bookmarks panel) and choose Expand/ Collapse All Bookmarks to expand all 

bookmarks. 

Editing a Bookmark 

In Foxit PDF Reader, you are able to edit, change, or move the bookmarks easily if the 

security settings allow.  

 

Renaming a Bookmark 
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Do any of the following:  

 

 Right-click the bookmark you want to rename in the Bookmarks panel > choose 

Rename > type the new bookmark name. 

 Select the bookmark you want to rename in the Bookmarks panel > click the Options 

menu  at the top of the Bookmarks panel > choose Rename > type the new 

bookmark name.  

 

Resetting a Bookmark’s Destination 

Do the following: 

 In the document pane, move to the location you want to specify as the new 

destination. 

 (Optional) Adjust the view magnification. 

 Right-click the bookmark or click the Option button  at the top of the Bookmarks 

panel, and choose Set Destination. 

Customizing the Text Appearance of a Bookmark 

You can change the font style or color of a bookmark to make it easier to read. 

 In the Bookmarks panel, click on a bookmark to select one bookmark, press Ctrl/Shift 

+ click to select multiple bookmarks, or press Ctrl + A to select all the bookmarks.  

 At the top of the Bookmarks panel, click the  or  icon to enlarge or reduce 

the text size of all the bookmarks. 

 Right-click the selected bookmark or click the Options menu  at the top of the 

Bookmarks panel, and choose Properties. 

 In the Bookmark Properties dialog box, click the Appearance tab, and select the 

font style and color for the text. 

Note: After defining a bookmark’s appearance, you can set it as bookmarks’ default 

property by right-clicking the bookmark (or clicking the Options menu  at the top of 

the Bookmarks panel) and then selecting the option of Use Current Appearance as New 

Default. 

 

Adding an Action to a Bookmark 

Bookmarks can also perform actions, such as opening a file, executing a menu item, 
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submitting a form, and going to a specific page. 

1. Right-click a bookmark, and choose Properties. Or select a bookmark, click the 

Options menu  at the top of the Bookmarks panel, and select Properties. 

2. In the Bookmark Properties dialog box, click the Actions tab. 

3. Choose an action from the Select Action menu and click Add, and then do the 

following: 

 Select Trigger – Specifies the user action that initiates an event: Mouse Up. 

 Select Action – Specifies the event that occurs when the user triggers the action: Go to 

a page view, Open/execute a file, Open a web link, Show/hide a field, Execute a menu 

item, Submit a form, Read an article, Set Layer Visibility, Reset a form, Import form 

data, and Run a JavaScript. 

A. To execute a menu item, select the option > click Add > select one of a menu item 

in Menu Item Selection dialog box, and click OK. 

B. Go to a page view – designate to a specific page view. You can jump to a page 

either in the current PDF or in another PDF. Before setting the position, you may 

also change the current zoom settings. 

   To go to a page view, choose this option, click the Add button and do one of the 

following: 

 Set the position in current document – scroll the current document, go to a new 

position where you want to set, and click Set this position. 

 Set the position in another PDF document – click the Open button  on the 

toolbar > select the PDF you want to set position to > scroll this document and go 

to a position where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new 

window. 

 Change the view magnification -- scroll in the current document or another 

document > go to a new position where you want to set > change the 

magnification of the position > click Set this position.  

 Click Cancel to revoke your operation. 

C. To import form data, select the option > click Add > choose the FDF file that 

contains the form data you want to import, and click Open. 

D. Open a web link – designate to open a web link. Do the following: 

 Choose Open a web link > click Add > enter the URL of the destination web page.    
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E. Open/execute a file – designate to open another file. To do this, please follow the 

steps below: 

 Choose Open/execute a file > click Add > select the destination file and click 

Open. 

F. To read an article, select Read an article > click Add > choose an article, and click 

OK and Close. 

G. To reset a form, select the option > click Add > select the fields that will be reset, 

and click OK. 

H. To run a JavaScript, select the option > click Add > Enter JavaScript, and click OK 

and Close. 

I. To set the visibility of a layer, select Set Layer Visibility > click Add, and confirm 

your operation.  

J. To show/hide a field, select the option > click Add > choose to show or hide the 

selected button when the user triggers the action, and click OK. 

K. To submit a form, select the option > click Add > choose the submission method, 

select Export Format, and decide which fields should be submitted, and click OK. 

 Actions – Displays the list of triggers and actions that you have defined. 

 Up and down buttons – Change the order in which the selected action appears listed 

under the trigger. (Available only when you have defined multiple actions for the same 

trigger.) 

 Edit – Opens a dialog box with specific options for the selected action. You can also 

double-click the actions to open a dialog box. 

 Delete – Removes the selected action. 

Deleting a Bookmark 

To delete a bookmark, please do one of the following: 

 Select the bookmark you want to delete and click the Delete Bookmark button  

at the top of the Bookmarks panel. 

 Right-click the bookmark you want to delete and choose Delete. 

 Select the bookmark that you want to delete, click the Options menu  at the top 

of the Bookmarks panel, and choose Delete.  

Tips:  

1. Deleting a bookmark deletes all the bookmarks that are subordinate to it. 

2. You can press Shift or Ctrl + Click to select multiple bookmarks at once, or press Ctrl + A 

to select all bookmarks.  

Adding Links 
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You may add rectangle or quadrilateral links to a PDF file and specify their destination, 

which can be a page view, a named destination, an external file, or a web page. Also, you 

are able to change the appearance of the link, including the thickness, border style, and 

color of the lines when you create them. This function helps you to lead the readers to 

related articles, references, or to the intended web page.  

Adding a Link 

The Link command enables you to add a link with the shape of rectangle on the PDFs. 

To add a link, please do the following: 

 

 Choose Home > Link. 

 Position the cursor on the place you want to add the link, hold, and drag your mouse 

button to draw a rectangle. 

Tips: To draw a square link, press the Shift key when you hold and drag your mouse button. 

 Right after you draw a link, a Create Link window will pop up, under which you can 

set the appearance and destination of the link. 

 Appearance 

A. Thickness – the thickness of the four sides of the rectangle. The higher of the value, 

the thicker of the sides. You can choose the thickness from 0-12, while the default 

is 1. 

B. Border Style – the style of the rectangle’s border. There are three types of border 

styles: 

 

Solid: the border is solid, but not hollowed out. 

Dashed: the border is drawn as a dashed line. 

Underline: the sides are visible except the underline. 

                                    

Solid Style                  Dashed Style              Underline Style 

Three Types of Border Styles 

C. Highlight – the effect when you click the rectangle link. There are four types of 

highlighting effects: 

None: doesn’t change the appearance of the link. 
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Invert: changes the link’s color to its opposite. 

Outline: changes the link’s outline color to its opposite. 

Inset: creates the appearance of an embossed rectangle. 

                            

None             Invert             Outline             Inset  

Four Types of Highlight 

D. Color – the border color of the rectangle. Click the color button to choose any 

colors you like, or you may choose Other colors to add a customized color. The 

default color is red. 

 

Choose the Color 

 Destination 

The destination refers to any point or location, for example, a web page, a named file, 

or position the link goes to. There are four options for you to choose: 

A. Go to a page view – designate the link to a specific page view. You can jump to a 

page either in the current PDF or in another PDF. Before setting the position, you may 

also change the current zoom settings. 

To go to a page view, choose this option, click the Next button, and do one of the 

following: 

 Set the position in current document – scroll the current document, go to a new 

position where you want to set and click Set this position. 

 Set the position in a local PDF document – click the Open button on the 

toolbar > select the PDF you want to set position to> scroll this document and go 

to a position where you want to set > click Set this position.  

 Set the position in a PDF file attachment – open the PDF file that contains PDF file 



Foxit PDF Reader 

Chapter 8: Advanced Editing on PDFs  User Manual 

178 
 

attachments > click the Attachments icon in the Navigation pane to open the 

Attachments panel > open the file attachment by double click > scroll through the 

file attachment and go to a position where you want to set > click Set this 

position.  

Note:  

1. The new PDF document should be opened in a new tab in the existing window 

but not a new window. While setting the position, you can press Ctrl + mouse 

scroll to change the page magnification. Before setting the position, you can 

click Cancel to cancel your operation, if necessary.  

 

2. The linked local PDF documents are saved in your local disks. You need to send 

the parent PDF document and the linked documents to users to ensure that 

the linked documents can be opened. However, the linked PDF file 

attachments are always saved with the PDF document.  

 

B. Go to a named position – designate the link to a named position that has been set 

by the creator of the current document.  

To go to a named position, choose this option and click the Next button > select a 

named position for the pop-up list > click OK. 

Note: This option is applicable to documents that have designated positions. 

C. Open/execute a file – designate the link to open another file. To do this, please 

follow the steps below: 

 Choose Open/execute a file > click Next button > select the destination file and 

click Open. 

D. Open a web link – designate the link to open a web page. Do the following: 

 Choose Open a web link > click Next button > enter the URL of the destination 

web page or click the drop-down button to select a web site you have opened 

before. 

Tip: If the PDF file contains a web link, you can hover over it to reveal the URL.  

E. Others (use action property page) – add an action to the link. Please refer to “Adding 

an action to a bookmark” for more details. 

Moving or Resizing a Link 

You can move and resize the link after you create it. 
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 Select the Link command or the Select Annotation command, and then move the 

pointer over the link so that the handles appear. 

 Do one of the following: 

A. To move the link, drag it to the desired area. 

B. To resize the link, drag any corner point to adjust. 

Deleting a Link 

 Select the Link command or the Select Annotation command. 

 Select the link you want to delete, and press the Delete key. Or right-click the link that 

you want to delete, and choose Delete from the context menu.  

Attaching Files 

You can attach PDF files and other types of files to a PDF. If you move the PDF to a new 

location, the attachments move with it. Attachments may include links to or from the 

parent document or to other attachments. 

There are two options for you to add an attachment: attaching a file as a comment and 

attaching a file. An attached file as a comment will appear on the page with the File 

Attachment icon  by default, while the attached file acts invisible and only can be seen 

when you click the File Attachment icon. 

Adding a File as a Comment 

Do the following: 

 

 Choose Comment > File. 

 Click the place in which you want to attach the file. 

 In the Open dialog box, select the file you want to attach, and click Open. 

 

Note: If you try to attach certain file formats (such as EXE), Foxit PDF Reader will warn you 

that attempting to attach the file of this type is denied due to your security settings. 

 The File Attachment icon  will appear at the place you designated it. 

Working on the Attachment Comment 

You can open the attachment, add a description, move and delete it, and set the 
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preferences. 

 

Opening an Attachment 

Select the Hand command, Select Annotation command or the Attach a file as comment 

button , and do the following: 

 Double-click the File Attachment icon . 

 If you have enabled the Safe Reading Mode, a warning message will pop up. Choose 

the following options, and click OK to continue.  

 Disable Safe Reading Mode and Open file: Disable the Safe Reading Mode, and 

open the attachment with Foxit PDF Reader.  

 Add current file to privileged locations: Keep the Safe Reading Mode enabled, and 

add the master document (the current PDF document with attachments) to the 

privileged location list to bypass the security restrictions. Then all the attachments 

in the master document can be opened in Foxit PDF Reader.  

 For attachments in PDF format, Foxit PDF Reader will open them directly. For non-PDF 

attachments (e.g., TXT file), select any of the following options and click OK in the 

Open File Attachment dialog box. 

A. Open this file attachment – open this file attachment, and the dialog box will 

always pop up when you double-click the File Attachment icon. 

B. Always allow opening file attachments of this type – open this file attachment, and 

the files of this type will be opened automatically when you double-click the File 

Attachment icon next time. 

C. Never allow opening file attachments of this type – forbid to open the file 

attachments of this type. Whenever you double-click the File Attachment icon, the 

files of this type will be forbidden to open and you’ll be prompted that the “File 

attachment of this type cannot be opened because of your security settings”.  

See also “Doing Security Settings”. 

Moving a File Attachment Icon 

Select the Hand command, Select Annotation command, or the Attach a file as comment 

button , click and drag the File Attachment icon to move it to another place. 

Deleting an Attachment Comment 

Select the Hand command, Select Annotation command, or the Attach a file as comment 

button , and do one of the following: 
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 Right-click the File Attachment icon  and choose Delete. 

 Click the File Attachment icon and press Delete key. 

 

More Options with an Attachment Comment 

You are able to work on the attachment comment just like an ordinary comment, including 

set statuses, mark with checkmarks, and change the icon’s appearance. For more 

information, please refer to “Chapter 5 – Comments”. 

Adding a File 

Do the following: 

 Choose View > View Setting > Navigation Panels > Attachments or click the 

Attachments icon  in the navigation panel to open the Attachments panel. 

 Click the Add Attachment icon  in the Attachments panel. 

 In the File Attachment dialog box, click Add Files > Add Files or Add Folder.  

 If you choose Add File, navigate through your local disk to select a local file, or click 

Open from ECM to select a file from your ECM server or cloud service after login. 

Then click Open to continue.  

 If you choose Add Folder, select a folder and click OK in Browse For Folder dialog 

box.  

 

 Click OK in File Attachment dialog box and the selected file (s) will be added to the 

current PDF document. 

 Click Save to save the document.  

 

Alternatively, Foxit PDF Reader supports attaching files by dragging and dropping. Steps 

are as follows:  

 

 Choose View > View Setting > Navigation Panels > Attachment or click the 

Attachments icon  in the navigation panel to open the Attachment panel.  

 Drag and drop the files to be attached to the Attachment panel. You can also drag and 

drop folders to the attachment panel to add multiple files to the current PDF file.  

 Foxit PDF Reader will pop up a window to ask you to attach the selected file to the 

current PDF document. Click OK to complete the operation. You can check the Always 

attach file when dragging files to the attachment panel option and the next time 

you drag and drop a file to the Attachment panel, the file will be directly attached.  
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Working on the Attachments 

If the PDF file contains attachments, a red solid dot will be displayed over the Attachment 

panel icon. In the Attachment panel, you can open, save, delete, and edit the settings of 

the attachments.  

 

The Attachments Panel 

In the Attachments panel, there are a number of options as follows: 

 

Open – opens the attachment you select. 

Save – saves the attachment you select to a new file. 

Add – adds a file or folder to the current PDF. 

Edit Description – edits the description to the attachment you select. 

Settings – changes the security settings when you open an attachment. For the details, 

please refer to “Doing security settings”. 

Delete – deletes the attachment you select. 

 

Opening an Attached File 

 Choose View > View Setting > Navigation Panels > Attachment or click the 

Attachments icon  in the navigation panel to open the Attachments panel. 

 Select one of the attachments > click the Open button  in the Attachments panel. 

Note: Only one attachment can be chosen at a time.  
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Saving an Attached File 

This option lets you save the attachment as a new file. 

 Choose View > View Setting > Navigation Panels > Attachment or click the 

Attachments icon  in the navigation panel to open the Attachments panel. 

 Select one of the attachments > click the Save button .  

 Navigate the filename and location > click Save. 

 

Deleting an Attached File 

 Choose View > View Setting > Navigation Panels > Attachment or click the 

Attachments icon  in the navigation panel to open the Attachments panel. 

 Select one of the attachments > click the Delete button . 

Doing Security Settings 

To change the security settings you have set when you open the attachment file as a 

comment, choose View > View Setting > Navigation Panels > Attachment or click the 

Attachments icon  in the navigation panel to open the Attachments panel. Click the 

Settings button  in the Attachment panel and do one of the following: 

 To add a new extension, click the Add button to input the file extension in the Security 

Settings dialog box. 

 To delete an extension, click one of the existing extensions, and click the Delete button. 

Adding Images 

You can specify a rectangle on any part of a PDF page and then insert an image into that 

rectangle. This feature is helpful when you want to explain or show something more 

dynamically. For example, a section of an article you are reading needs an explanation, 

and you realize that maybe an image will be the best answer. You can add an image with 

the image command in Foxit PDF Reader.  
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Adding an Image 

You can add an image to a PDF with the Image Annotation command. After you insert a 

new image, you can adjust its size and position, change the appearance and other settings. 

 

To add an image, do the following: 

 

 Choose Home > Image Annotation. 

 Drag a rectangle on the page to define the canvas area for the image. 

 In the Add Image dialog box, click the Browse button to select the image that you 

want to insert and click the Open button. You will see the URL of this image has been 

added to the Location field. 

 (Optional) If you find that you chose the wrong image, click the Browse button again 

to select the correct one. 

 Click the Advanced button to edit the settings of the image. 

A. When to scale – choose when to scale the image you insert. There are four options: 

a) Always: scale the image to fit the rectangle you draw. 

b) Icon is too big: zoom out the image to fit the rectangle if the former one is bigger 

than the latter one, or show the image with its original size. 

c) Icon is too small: zoom in the image to fit the rectangle if the former one is smaller 

than the latter one, or show the image with its original size. 

d) Never: never scale the images. Show the image with its original size all the time. 

 

B. Scale – choose to scale the image non-proportionally or proportionally. This option will 

be disabled when you select Never in the field of When to scale. 

   a) Non-proportionally: scale the image to fit the rectangle when the magnification is 

changed. 

   b) Proportionally: scale the image by its proportions. 

C. Border – drag and move the scroll bar to change the image’s position in the rectangle. 

The coordinates change when you move the scroll bar. 

 

 Click OK for your changes to take effect, or click Reset to reset the data to the original 

settings. 

 To rotate the image, click and select one of the options. 

 Click OK. 

Moving and Resizing an Image 

You can move and resize an image after inserting.  

Moving an Image 
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 Select the Select Annotation command or the Image Annotation command, put the 

pointer over the image so that the handle appears. 

 Click and drag the image to another place you like. 

Resizing an Image 

 

 Select the Select Annotation command or the Image Annotation command, put the 

pointer over the image so that the handle appears, and then click the image. 

 Place the cursor on any corner point. Pointer changes into the cursor showing the 

direction at which the rectangle will be resized. 

 

To Resize the Image 

 Dragging the cursor outside will increase the size of the rectangle proportionally. Drag 

the cursor inside, and it will decrease the size of the rectangle proportionally. 

Setting Properties of an Image 

 Double-click the image, or right-click it, and select Properties. 

 In the Settings tab, follow the steps in “Adding an Image”. 

 In the Appearance tab, do any of the following: 

A. Annotation is hidden from view – Check the option to make the image you inserted 

invisible or uncheck the option to lay the image over the content of PDF. 

B. Border – Change the type, width, style and color of the rectangle’s border. 

Width: choose to show the rectangle’s border or not, as well as the width of the 

border. If No border is selected, the Style and Color will be disabled. 

Style: choose the style of the border line, solid or dashed. 

Color: change the color of the border. Click the color button to select any color 

you like, or click Other colors to choose a customized color. 

   (Optional) Check Locked to avoid modifying your settings. 
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Deleting an Image 

 Select the Select Annotation command or the Image Annotation command. 

 Do one of the following:  

 Select the image, and press the Delete key.  

 Right-click the image and choose Delete from the drop-down window. 

Working with Multiple Images 

Selecting Multiple Images 

 

 Select the Select Annotation command or the Image Annotation command. 

 Press and hold Shift or Ctrl and click the images you want to edit. 

Arranging Images  

You can align the selected images left, right, top, bottom, vertically, or horizontally. Select 

one of the images as the anchor, and the rest of the images will be placed respectively to 

the left edge, right edge, top edge, bottom edge, vertical axis or horizontal axis of the 

anchor image. 

1. Arranging images through the Format panel 

 Select the Select Annotation command or the Image Annotation command. 

 Click the image, and then the Format panel will be called out by default.  

Tip: The Format panel can be hidden by clicking on anywhere along its left border. Foxit 

PDF Reader will remember the display status of the Format panel and keep it as it is 

until you re-adjust it manually. To re-display the Format panel after it has been hidden 

or closed, please click on its left border again.  

 Follow the steps specified in “Arrange measurement markups through the Format 

panel”. 

 

2. Arranging images via the context menu  

 

  Select the Select Annotation command or the Image Annotation command, and   

choose the images that you want to arrange.  

  To align the images based on an anchor object: 

 

 Right-click the anchor, and then choose a command in the Align menu as follows: 

A. To align a column of images, choose Left, Right, or Vertically to align them 

respectively to the left edge, right edge, or vertical axis of the anchor image. 

B. To align a row of images, choose Top, Bottom, or Horizontally to align them 

respectively to the top edge, bottom edge, or horizontal axis of the anchor image. 
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Note: The alignment commands move the other selected images to line up with the edges 

of the anchor image. 

Below is an example: 

   

   

  To center the images: 

 

 To center the images vertically on a page, choose Center > Vertically. 

 To center the images horizontally on a page, choose Center > Horizontally. 

 To center the images vertically and horizontally on a page, choose Center > Both.   

Below is an example: 

 

  

  

A. Suppose that you want to set 

A as the anchor image. 
A 

A. Select two images. You can 

see each of the two images 

consist of an area with the 

shape of a rectangle. 

B. Right-click one of the images > 

Center > Vertically.  

B. Select these two images > right-

click A and choose Align > 

Left. You will see the other 

image placed to the left edge 

of A. 
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  To distribute images: 

 

This function will be available when selecting three or more images. 

 To distribute the images evenly between the topmost and bottommost images, click 

Arrange > Vertically in the Distribute group. 

 To distribute the images evenly between the leftmost and rightmost images, click 

Arrange > Horizontally in the Distribute group. 

Below is an example: 

 

 

Resizing Multiple Images 

You can adjust multiple images with the same height, width, or both by using the Match 

Size options in the Format panel (or the Size options in the context menu after you right-

click on images). Select one of the images as the anchor, and the rest of the images will be 

resized with the same height or width as that of the anchor image. 

Below is an example: 

  

A. Select three images A, B and 

C. A is the topmost image 

and C is the bottommost 

image.  

A 
B 

C 

A 

B. Right-click any one of the 

images > Distribute > 

Vertically. And you will see 

that B is distributed evenly 

between A and C. 

B 

A. Select images A and B. 

Suppose that you want to 

set A as the anchor 

image. 

A 

B 

C 
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Setting Properties of Multiple Images 

 Select multiple images > right-click one of them > Properties. 

 A dialog pops up with an Appearance tab. Follow the steps specified in “Setting 

Properties of an Image”. 

Adding Audio & Video 

Foxit PDF Reader not only supports playing multimedia in PDFs, but also allows users to 

add and edit multimedia files to a PDF. In Foxit PDF Reader, you can add movies and 

sounds to PDFs. 

 

The Audio & Video command in Foxit PDF Reader adds movies and sounds to your PDF 

documents and creates a multimedia PDF experience. Adding movies or sounds to PDFs is 

as easy as inserting an image. "Movies" are desktop video files with formats such as AVI, 

QuickTime, and MPEG, and file extensions such as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. 

An animated GIF file always has a .gif file extension, while “Sounds” are midis, wavs, and 

mp3 files. 

You can also provide different renditions of the movie to play if the user settings vary. For 

example, you may want to include a low-resolution rendition for users with slow Internet 

connections. 

Note: If an alert message tells you that no media handler is available, you must install the 

appropriate player before you can add clips to the PDF. For example, you must install 

RealPlayer if you want to embed an RMVB file in a PDF. 

Adding Movies or Sounds 

1. Choose Home > Audio & Video.  

2. Press and hold mouse button down, drag to select an area on the page where you want 

the movie or sound to appear. For movies, the play area is the exact size of the movie 

frame. 

A 

B 

B. Right-click A > Size > Height. 

And you will see that the 

height of B is resized to be 

the same as that of A. 
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3. In the pop-up Add Video & Audio dialog box, you will see some options listed below: 

 Location: click the Browse button to select the movie file you want to insert. 

 Content Type: the type of the media you insert. It is selected automatically. But you 

can also specify the clip type if you want. Please note that changing the Content Type 

setting may cause problems in playing the media. 

 Embed content in document: includes the media file into the PDF file. This option will 

increase the file size of the PDF. It is selected by default. If the check box is cleared, 

you will not be able to play it if you open this PDF file on other computers. 

 Poster Settings: choose whether to display an image in the play area when the movie 

isn’t playing. You can choose to use no poster or to create a poster from an image file. 

Editing the Play Area 

After adding a movie or a sound clip, you can move, resize, or delete the play area easily.  

 

 Choose the Select Annotation command or the Audio & Video command. Click the 

play area to select it. 

 To move the clip, hold down the left mouse button, and drag the clip to a new location 

on the page. 

 To resize the clip, place the cursor on any corner point. When the pointer changes 

into the cursor showing the direction of which the rectangle will be resized, drag one 

of the corners of the frame to the intended size. Holding down the Shift key retains 

the movie clip’s proportions. 

 To delete the clip, simply select it and press Delete, or right-click the clip and choose 

Delete. 

 To align, center, distribute, or size multiple clips, please refer to “Working with multiple 

images". 

Setting Audio &Video Properties 

In Foxit PDF Reader, you can specify properties for the multimedia files you add, such as 

the appearance of a movie’s play area, whether the movie plays once or continuously, and 

other player settings. 

To set Audio &Video properties, please do the following: 

 

 Select the Audio & Video command or the Select Annotation command. 

 Double-click the play area or right-click the play area > Properties. 

 

The pop-up Audio & Video Properties dialog box has a Settings tab, an Appearance tab 

and an Actions tab. Also, there are two items on every tab: 
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 Locked – Check to prevent any further changes to any audio & video properties.  

 Close – Applies and saves the current properties, and closes the Audio & Video 

Properties dialog box. 

Note: If you select Locked on any tab, it will lock all options for this video & audio file, and 

not just only the options on that tab. 

 

1. Settings tab for the Video & Audio Properties 

The Settings tab in Audio & Video Properties contains the following options: 

 Annotation Title -- Enter the title of the movie or sound in the Annotation Title box. 

This title does not determine which media file is played. 

 Alternate Text -- Enter a description of the media file in the Alternate Text box. 

 Renditions – Allows you to create alternate or other renditions to ensure that users 

can play the movie or sound clip on their systems. 

A. List Renditions for Event -- You can assign different renditions to different actions 

but Mouse Up is chosen by default. Mouse Up means that when the mouse button 

is clicked and released, the rendition is played. 

B. Add Rendition – There are three ways for you to choose: 

Use a File: Double-click the file you want to add to the rendition list. The content type 

is selected automatically. 

Use a URL: Type the URL and select the content type. 

By Copying an Existing Rendition: Select the rendition you want to copy. 

       C. Edit Rendition – When clicking the Edit Rendition button, the Rendition Settings 

dialog box appears, which allows you to specify the playback location and other 

settings to differentiate it from other renditions. 

 

     Media Settings -- Specifies the general properties for the movie or sound clip: 

 

 Rendition Name: Enter the name for the rendition, which will appear in the list of 

renditions. (This name does not determine which media file is played.) 

 Media Clip Location: Specify the clip by typing or navigating to it. 

 Content Type: This will be selected automatically when you specify the clip location. 

Changing the Content Type setting may cause problems in playing the media. 

 Embed content in document: Includes the media file into the PDF file. This option 

will increase the file size of the PDF. It is selected by default. If the check box is cleared, 

you will not be able to play it if you open this PDF file on other computers. 

 Rendition Alternate Text: Type a description of the rendition. 

 Allow Temp File: Specify whether writing a temp file is allowed and when. Some 

media players write a temp file when they play a movie or sound clip. If you want to 

prevent users from easily copying the media content in a secure document, you may 
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want to disallow the creation of temp files. However, selecting this setting may 

prevent the movie from being played by media players that require the use of temp 

files. 

 

Playback Settings – Use this tab to determine how the movie or sound clip is played. 

 

 Keep Player Open: Select whether you want the player to close after it plays the 

movie or sound clip. 

 Volume: Lets you specify how loud the movie will be played. 

 Show Player Controls: Select to display a controller bar at the bottom of the play 

area allowing users to stop, pause, or play the media, assuming the media player 

supports player controls. 

 Repeat: Lets you replay a clip twice or multiple times, or continuously. 

 Player List: Click Add to specify a player and the settings that are required, preferred, 

or disallowed to play the movie or sound clip. Select the name of the player and the 

status. If you set the status of more than one player to Required, only one of the 

required players may be used to play the rendition. If you set the status of players 

to Preferred, these players are selected over nonpreferred players (but not over 

required players). If you set the status of players to Disallowed, they are not used to 

play the rendition. 

 Add/Edit/Delete button: Allows you to add a new player, as well as edit or delete 

the selected player in the Player List. 

 

Playback Location– Determines whether a movie or sound clip is played in the PDF, 

remains hidden while played (recommended for sound clips), is played in a floating window, 

or is played full screen. The options for Floating Window Settings are unavailable except 

when you choose Floating Window. 

 Playback Location: Selects the location for playing a movie or sound clip. 

 Background Color: Selects the background color for the media player. 

 Show title bar: Selects to show or hide title bar when playing the media in a floating 

window. 

 Show control closing window: Selects to show or hide the close button at the top 

right corner in a floating window. 

 Title Text: Adds a title for the media that will be showed on the title bar when playing 

the media in a floating window. 

 Resize: Allow or forbid users to resize the floating window. There are three options 

for you to choose: Don’t allow user to resize window, Allow user to resize window but 

maintain original aspect ratio, or Allow user to resize window. 

 Window Position: The window position of the media file is determined relative to 

the document window, application window, the virtual desktop, or document 

monitor.  

 Width/Height: Specifies the width and height of the floating window. 

 If Window is Offscreen: Selects to play or not play, or move the window onto the 
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screen to play the media file if the floating window is offscreen. 

2. Appearance tab for the Audio & Video Properties 

In the Appearance tab, do any of the following: 

 Annotation is hidden from view – Check this option to make the media file you 

inserted invisible or uncheck the option to place the media file over the content in the 

PDF.  

 Border – Change the width, style, and color of the media file’s border.  

A. Width -- Choose the width of the border.  

B. Style -- Choose the style of the border line, solid or dashed. 

C. Color -- Change the color of the border. Click the color button to select any color 

you like, or select Other colors to choose a customized color. 

D. Change Poster – Choose to use no poster or a specified poster for the media file. 

 

3. Actions tab for the Audio & Video Properties 

 

Please refer to “Adding an Action to a Bookmark”. 
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Chapter 9 – Printing 

Printing is a process for reproducing text and images. When you have finished reading a 

helpful article or designing a PDF form, you may need to send it to an inkjet or laser printer 

and print it out with custom page sizes. With this section, you can get the help to set 

preferences in the Print dialog box to ensure that the finished document appears as 

intended. 

Printing PDF Documents 

 Make sure you have installed the printer successfully. 

 To print a single PDF document, open the PDF document with Foxit PDF Reader, and 

then do any of the following:  

 Click the Print button  on the Quick Access Toolbar. 

 Press the shortcut key Ctrl + P.  

 Choose File > Print.   

 To print multiple PDF documents, open Foxit PDF Reader, and choose File > Batch 

print. In the Batch Print dialog box:  

 Click Add files to add PDF files that you want to print (Tip: In the Open dialog box, 

navigate through your local disk to select a local file, or click Open from ECM to 

select a file from your ECM server or cloud service after login). Or click Add Folder 

to add a folder that contains PDF files that you want to print.  

 You can check Included all opened PDF Documents option to add all the 

opened PDF documents to the printing list.  

 After adding PDF documents, select a PDF document in the file list, and click Page 

Range Options to specify the page range and page order to be printed. Foxit PDF 

Reader allows users to print attachments in PDF format. Please check Include all 

supported attachments option in the Page Range Options dialog box if you 

need to print the attachments.  

 In the Files for printing list, click Move up or Move down to change the printing 

order of the selected PDF document, or click Remove to remove the selected file 

from the list.   

 Specify the printer and other printing options in the pop-up dialog box. For more 

information, please refer to “Print Dialog”.  

 Click OK to Print. 

Printing a Portion of a Page 

To print a portion of a page, you need to refer to the SnapShot command. 
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 Choose Home > SnapShot. 

 Drag around the area you want to print. 

 Right-click in the selected area > choose Print, and then refer to the Print dialog. 

Printing the Specified Pages or Sections 

Foxit PDF Reader allows you to print pages or sections associated with bookmarks directly 

from the Bookmark panel. Steps are as follows:  

 

 Choose View > View Setting > Navigation Panels > Bookmarks or click the 

Bookmarks icon  in the navigation panel to open the Bookmarks panel if it is 

hidden.  

 In the Bookmarks panel, click to select a bookmark, or press Shift or Ctrl + Click to 

select multiple bookmarks. 

 Right click the selected bookmark, choose Print Page (s) to print the pages where the 

selected bookmarks (including child bookmarks) are, or choose Print Section (s) to 

print all the pages in the bookmarked sections (including the child bookmarks).  

 In the Print dialog box, specify the printer and other options as desired, and click OK.  

 

Note: Bookmarks appear in a hierarchy, with parent bookmarks and child (dependent) 

bookmarks. If you print a parent bookmark, all page contents associated with the child 

bookmarks will also be printed.  

Print Optimization  

Print Optimization allows you to optimize print jobs from a PCL driver, for features such as 

font substitution or scanning for vertical and horizontal rules. Foxit PDF Reader provides 

an option to auto-detect printers that support PCL optimization, to improve printing speed. 

To enable print optimization, please follow the steps below:  

 

 Choose File > Print to open Print dialog.  

 Click Advanced at the top of the Print dialog.  

 In the Advanced dialog, do the following: 

 Select a printer from the Printers list, and click Add to add the selected printer to 

the PCL Drivers list.  

 Check one of the optimization options (Use <PCL_level> Driver for <PCL_level> 

Printers option) based on your printer driver level.  

 Click OK.  

 

Then you can begin printing with the optimized driver. And you can also remove the printer 

from the PCL Drivers list if you are not satisfied with the printing results it delivers. Just 
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select the driver to be removed from the PCL Drivers list, click Remove and then choose 

OK to confirm the operation.  

 

Tip：To enable PCL print optimization, please make sure that the Use GDI+ Output for all 

types of printer option in printer preferences is unchecked. Otherwise, settings in printer 

preferences will prevail and GDI++ device will be used for printing for all types of printers.  

Print Dialog 

The Print dialog is the final step before printing. You can modify the printer in this dialog 

as well. Be aware that changing the printer may affect the page setup if the new selected 

printer has a different paper size, for instance. 

The Print dialog allows you to make a number of changes about how your document prints. 

Follow the step-by-step descriptions in the Print dialog box.  

To open the Print dialog box, do one of the following:  

 Choose File > Print. 

 Click the Print icon  in the Quick Access Toolbar. 

 Press Ctrl + P.  

 Right-click the tab, and select Print Current Tab to print the current PDF file, or select 

Print All Tabs to print all the opened PDF files. 

 

 

The Print Dialog Box 
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 Name -- You can select your printer from the list of installed printers. To configure 

advanced options of the printer, click on the Properties button. This will display 

specific printer options. 

 Advanced – To set PCL Optimization to get optimized printing jobs. For more details, 

please refer to Print Optimization.  

 

 Copies – Sets the number of copies you want to print. 

 Collate – Assembles the printouts in a proper numerical or logical order when printing 

several copies. This option is checked by default and will be disabled when printing 

just one copy. 

 Print as grayscale – To print the PDF document with color images, texts, or other 

objects as shades of gray.  

 

For example, RGB or CMYK image-only PDFs, in particular, can be quite large. 

Converting these PDFs to grayscale can reduce the size of the file and increase the 

printing speed.  

 Print as image—To print the PDF document as an image. 

 

 Bleed Marks — Place a mark at each of the four corners of the bleed box to indicate 

the PDF bleed box boundaries. 

 

 Preview -- Foxit PDF Reader provides an instant preview in the Print dialog box.  

You can use the magnification command as well as the navigation command on the 

print dialog box to preview the individual pages in desired magnification level. Both the 

document size and the paper size are shown in Preview. 

Tip: To change the unit of page dimensions, please go to File > Preferences > 

Measuring > Measurement Units. 

 

 Print Range – This option lets you print different parts of a PDF document. You can 

specify to print all pages or only certain ones. 

 

Selected PDF files – Prints the selected PDF files in a portfolio. This option is only 

available when you print PDF files in a portfolio in the portfolio preview mode.  

Current view – Prints the page area (including text, comments, images, tables, or a 

combination of all of them) that is visible in the current view. This option is not available 

if your current view contains more than one page. If you have selected a portion of a 

page with the Snapshot tool, the Current View option will be dynamically replaced with 

the Selected Graphic option, which allows you to print the selected area. 

Current page – Prints the page that is visible in the current view. 
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All PDF files – Prints all PDF files in a portfolio. This option is only available when you 

print PDF files in a portfolio in the portfolio preview mode. 

All pages – Prints all pages of a PDF document. 

Pages – Specifies the range of pages to print separate pages in the PDF. Enter page 

numbers and/or page ranges separated by commas. For example, 1,3,7-10. If your PDF 

contains formatted page numbers, and the Use logical page numbers option is 

enabled in File > Preferences > Page Display, you should enter the numbers that 

match the numbering on the pages rather than the physical page numbers. For 

instance, if you want to print the second page of your document which is numbered ii, 

you should enter ii to print the page. See also the preference setting on logical page 

numbers. 

 Subset – Provides options for setting noncontiguous page ranges. 

All Pages in range – Prints all the pages within the specified range. 

Odd pages only – Prints only pages with odd numbers within the specified range. 

Even pages only – Prints only pages with even numbers within the specified range. 

Note: This option is especially helpful for two-side printing. 

 Reverse pages – Prints pages in reverse order. If page ranges are entered, the pages 

print opposite of the order in which they were entered. For example, if you select to 

print the document from page 5 to page 30, selecting the Reverse pages option will 

print from page 30 to page 5. 

 Scale – Sets the scaling during printing, including the following five options:  

A.  None: Prints the pages without scaling.  

B.  Fit to Printer Margins: Scales small pages up and large pages down to fit the paper.  

C.  Reduce to Printer Margins: Reduces large pages to fit the paper.  

D.  Custom Scale: Resizes the pages by the percentage you specify. 

E.  Choose paper source by PDF page size: Automatically chooses paper source 

according to PDF page size.  

 

 Tile Large Pages: To tile the pages which are larger than the selected paper size at a 

specified scale.  

A.  Page Zoom: Scales the pages by the percentage you specify. 

B.  Overlap: Sets the amount that each tile overlaps the adjacent tiles (unit: inch). 

C.  Cut Marks: Adds cut marks to each page to help you trim the overlap. 

D.  Labels: Adds the name of the document and page number on each tile.  

 

 Multiple Pages Per Sheet: Allows you to print multiple pages in one sheet.  

 

A.  Pages per sheet: Choose a predefined number of pages or custom the number of 
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pages to be printed in one sheet. If you select a predefined one from the drop-

down menu, Foxit PDF Reader will automatically select the best paper orientation; 

otherwise, Foxit PDF Reader will let you define the properties as required.  

B.  Page Order: Defines how the pages are ordered on the paper, including Horizontal, 

Horizontal Reversed, Vertical and Vertical Reversed.  

C.  Margins: Sets the margins for printing.  

D.  Print Page Border: Check this option to print pages with a page border.  

 

 Booklet: Allows you to print PDFs in booklet format.  

A.  Binding: Sets the binding direction, including Left and Right.  

B.  Booklet subset: Choose Front or Back if you only want to print one side of each 

sheet of paper, choose Both to print PDFs in double-sided booklet format.  

C.  Margins: Sets the margins for booklet printing.  

 Print on both sides of paper (available only when the selected printer supports duplex 

printing) 

A. Flip on long edge: Print the document where the paper flips along the long edge. 

B. Flip on short edge: Print the document where the paper flips along the short edge. 

 Auto-Rotate – Adjusts the PDF document’s orientation to match the orientation 

specified in the printer properties. 

 Auto-Center – Places the PDF pages in the center. 

 Orientation 

Selects a page orientation to print the document in. If Auto portrait/landscape is 

selected, the printer will automatically adjust the page orientation based on the page 

size and the paper size. For example, with the page height larger than the page width, 

the printer will print the page in portrait orientation, and vice versa. The Choose 

paper source by PDF page size option in Page Handling overrides the Auto 

portrait/landscape option here. 

 

Tip: If you want to print a horizontal document vertically, or a vertical document 

horizontally, you should uncheck Auto-Rotate in case the document’s orientation is 

adjusted automatically based on the paper orientation.  

 Print What – Specifies to print documents only, annotations only, or both. 

Document – Prints the document contents and form fields, not including annotations.  

Document and markups – Prints document contents, form fields, and annotations. 

If you also need to print notes and popups associated with comments, please make 

sure that you check the Print notes and pop-ups option in Commenting Preferences.   
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Document and stamps – Prints all document contents, form fields, and stamps, not 

including other markups (like note comments). 

Form fields only – Prints the interactive form fields only.  

 Output 

Simulate Overprinting – Simulate the blending and overprinting of colors in the color-

separated output.  

 Page setting: Set up the orientation, page size, and page margins for printing PDF files. 

You can also specify the orientation and page size in the Printer Properties dialog 

box or Orientation setting in the Print dialog box. Those settings will keep 

synchronized across different dialog boxes or option groups. For the page orientation, 

the Auto portrait/landscape option in the Orientation setting in the Print dialog box 

takes precedence over the Portrait/Landscape setting in both the Page Setting dialog 

box and Printer Properties dialog box.  
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Chapter 10 – Appendices 

This section is a collection of supplementary materials for this user manual, including 

Keyboard Shortcuts, Single-key Accelerators, and Command Lines. 

Keyboard Shortcuts 

There are number of keyboard shortcuts that you can use to speed up your navigation 

within Foxit PDF Reader. Some particularly important ones are listed here: 

File Keys 

Action Shortcut 

Open File Ctrl + O 

Close File Ctrl + W, or Ctrl + F4 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit PDF Reader Ctrl + Q 

Save Ctrl + S 

View Keys 

Action Shortcut 

Full Screen F11 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 0 

Fit Width Ctrl + 2 

Fit Visible  Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 
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AutoScroll Ctrl + Shift + H 

Stop AutoScroll ESC 

Show or hide Navigation pane F4 

Switch between tabs Ctrl + Tab 

Edit Keys 

Action Shortcut 

Copy Ctrl + C, or Ctrl + Insert 

Find Text Ctrl + F 

Find Next F3 

Find Previous  Shift + F3 

Preferences Ctrl + K 

Undo  Ctrl + Z 

Redo Ctrl + Shift + Z 

Delete the word before the cursor’s current 

position 
Ctrl + Backspace  

Select Text Tool Keys 

Action Shortcut 

Copy Ctrl + C 

Select All Ctrl + A 

Add Bookmark Ctrl + B 

Tool Keys 

Action Shortcut 

Hand  Alt + 3 

Select Text and Image Alt + 6 

Snapshot Alt + 7 

Exit Full Screen Mode ESC, F11 

Switch to Text Viewer Ctrl + 6 

Document Keys 
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Action Shortcut 

Previous Page Ctrl + Page Up 

Next Page Ctrl + Page Down 

First Page Ctrl + Home 

Last Page Ctrl + End 

Go to Page Ctrl + G 

Select All Ctrl + A 

Page Down Space 

Page Up Shift + Space 

Single-key Accelerators  

You can select some commands and perform some actions with single-key accelerators. 

To enable single-key accelerators, please go to File > Preferences > General, and check 

Use single-key accelerators to access tools option in the Basic Tools group. 

Keys for Selecting Commands 

Command Single-key Accelerator 

Hand  H 

Temporarily select Hand  Spacebar 

Select Text and Image V 

Marquee  Z 

Cycle through zoom commands: Marquee, 

Loupe, Magnifier 
Shift + Z 

Temporarily zoom out (when Marquee 

command is selected) 
Ctrl 

Temporarily select Zoom In  Ctrl+ Spacebar 

Select Annotation R 

Link  L 

Audio & Video M 

Cycle through Multimedia commands:  

Audio & Video, Image Annotation 
Shift + M 

Keys for Working with Comments 
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Action Single-key Accelerator 

Sticky Note  S 

Replace Text E 

Stamp K 

Current highlighting command U 

Cycle through highlighting tools: Highlight, 

Underline, Strikeout 
Shift + U 

Current drawing markup command D 

Cycle through drawing markup commands: 

Cloud, Arrow, Line, Rectangle, Oval, Polygon 

Line, Polygon, Pencil, Eraser 

Shift + D 

Cloud Q 

Text Box  X 

Current Stamp or Attach File command J 

Cycle through Stamp and Attach File Shift + J 

Move focus to next comment or form field Tab 

Move focus to previous comment or form 

field 
Shift + Tab 

Open pop-up note (or text field in Comments 

List) for comment that has focus 
Enter 

Close pop-up (or text field in Comments List) 

for comment that has focus 
Esc 

Keys for Navigating a PDF Document 

Action Single-key Accelerator 

Previous screen Page Up 

Next screen Page Down 

First page Home 

Last page End 

Previous page Left Arrow or Ctrl + Page Up 

Next page Right Arrow or Ctrl + Page Down 

Scroll up Up Arrow 

Scroll down Down Arrow 

Scroll (when Hand command is selected) Spacebar 

Zoom in Ctrl+ Equal Sign 
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Zoom out Ctrl + Hyphen 

Keys for Working with Forms  

Action Single-key Accelerator 

Highlight fields Shift + L 

Keys for Working with PDF Portfolios 

Action Single-key Accelerator 

Move focus to the next or previous row when 

in the body of the file list on the left 
Up Arrow or Down Arrow 

If pressed in the body of the file list, navigate 

one level up from within a folder 
Backspace 

If pressed when focus is on a row in the file 

list representing a subfolder, navigate to a 

subfolder, or open an attachment. 

Enter 

If in the body of the file list, move to the first 

or last row 
Home or End 

If in the body of the file list, move to the next 

or last set of rows to fit the screen 
Page Down or Page Up 

Select or deselect all files Ctrl + A or Shift + Ctrl + A 

If in the body of the file list, extend the 

selection by adding the next row above or 

below the selected row 

Shift + Up Arrow or Shift + Down 

Arrow 

Change whether the row with focus is in the 

selection 
Ctrl + Spacebar 

Move focus up or down one row without 

changing the selection 
Ctrl + Up Arrow or Ctrl + Down Arrow 

Keys for Navigating Task Panes 

Action Single-key Accelerator 

Navigate to the next item in the panel  Tab 

Open or close the Task pane Shift + F4 

Keys for General Navigating 



Foxit PDF Reader 

Chapter 10: Appendices  User Manual 

206 
 

Action Single-key Accelerator 

Move focus to Ribbon F10 

Move to next open document tab (when 

multiple documents are open in same 

window) 

Ctrl + Tab 

Move to previous open document tab (when 

multiple documents are open in same 

window) 

Ctrl + Shift + Tab 

Close current document Ctrl + F4 

Close all open documents Ctrl + Shift + W 

Move focus to document pane F5 

Move focus to next comment, link, or form 

field in the document pane 
Tab 

Move focus to previous comment, link, or 

form field in the document pane 
Shift + Tab 

Activate selected tool, item (such as a movie 

clip or bookmark), or command 
Spacebar or Enter 

Open context menu Shift + F10 

Close context menu F10 

Return to Hand command or Select 

command 
Esc 

Move focus to next tab in a tabbed dialog box Ctrl + Tab 

Move to previous search result and highlight 

it in the document 
Shift + F3 

Move to next search result and highlight it in 

the document 
F3 

Search previous document (with Search 

results displaying multiple files) 
Alt + Shift + Left Arrow 

Search next document (with Search results 

displaying multiple files) 
Alt + Shift + Right Arrow 

Select text (with Select command selected) Shift + Arrow Keys 

Select next word or deselect previous word 

(with Select command selected) 
Shift + Ctrl + Right Arrow or Left Arrow 

Keys for Working with Navigation Panels 

Action Single-key Accelerator 

Open and move focus to navigation pane Ctrl + Shift + F5 
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Move focus among the document, status bar  

and navigation panels 
F6 

Move focus to previous pane or panel Shift + F6 

Move among the elements of the active 

navigation panel 
Tab 

Move to previous or next navigation panel 

and make it active (when focus is on the panel 

button) 

Up Arrow or Down Arrow 

Move to next navigation panel and make it 

active (when focus is anywhere in the 

navigation pane) 

Ctrl + Tab 

Expand the current bookmark (focus on 

Bookmarks panel) 

Right Arrow, or * (keypad), or Plus 

Sign (keypad) 

Collapse the current bookmark (focus on 

Bookmarks panel) 
Left Arrow, or Minus Sign (keypad) 

Expand all bookmarks Shift + * 

Collapse selected bookmark Forward Slash (/) 

Collapse all bookmarks Shift + Forward Slash (/) (keypad)  

Move focus to next item in a navigation panel Down Arrow 

Move focus to previous item in a navigation 

panel 
Up Arrow 

Keys for Navigating the Help Window 

Action Single-key Accelerator 

Open Help window F1 

Keys for Accessibility 

Action Single-key Accelerator 

Reflow a tagged PDF, and return to 

unreflowed view 
Ctrl + 4 

Activate and deactivate Read Out Loud Shift + Ctrl + Y 

Read only the current page out loud Shift + Ctrl + V 

Read out loud from the current page to the 

end of the document 
Shift + Ctrl + B 

Pause reading out loud Shift + Ctrl + P 

Stop reading out loud Shift + Ctrl + E 



Foxit PDF Reader 

Chapter 10: Appendices  User Manual 

208 
 

Command Lines 

Foxit PDF Reader defines parameters that allow you to perform operations on a PDF with 

a command. To check the command lines that can be used in Foxit PDF Reader, please go 

to Help > Command Line Help. 

 

Command Result 

nameddest=destination Jump to a named destination. 

page=pagenum    Turn to the target page. 

zoom=scale Zoom the PDFs. 

pagemode=bookmarks Open the bookmark panel in the Navigation Pane. 

pagemode=thumbs Open the thumbnail panel in the Navigation Pane. 

pagemode=layers  Open the layers panel in the Navigation Pane. 

pagemode=none (default) Close all the panels in the Navigation pane. 

fdf="fdf path" Open the FDF file. 

toolbar=1|0 Show or Hide Tool Bar. 

statusbar=1|0  Show or Hide Status Bar. 

navpanes=1|0   Show or Hide Navigation Pane. 

reverse=1/0 View pages in reverse or forward order. 
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Contact Us 

Feel free to contact us should you need any information or have any problems with our 

products. We are always here, ready to serve you better. 

 Office Address: 

Foxit Software Incorporated 

41841 Albrae Street 

Fremont, CA 94538 

USA 

 Sales: 

1-866-680-3668 

 Support & General: 

Support Center 

1-866-MYFOXIT, 1-866-693-6948   

 Website: 

www.foxit.com 

 E-mail: 

Marketing - marketing@foxit.com 

 

https://www.foxit.com/kb.html
http://www.foxit.com/
mailto:marketing@foxit.com
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