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Introduction 

This document is intended for administrators to deploy and configure Foxit PDF Editor 

in an enterprise environment. Please follow the instructions below for details. 

About Foxit PDF Editor 

Foxit PDF Editor Overview 

Welcome to Foxit PDF Editor - Business Ready PDF! Award-winning Foxit PDF Editor 

provides the right features at the right price, allowing you to produce great looking 

PDF document and forms quickly, affordably, and securely. Foxit PDF Editor comes in 

two editions: Foxit PDF Editor to fit the small and medium sized businesses, and Foxit 

PDF Editor Pro to fit the large enterprises. 

Installing Foxit PDF Editor 

System Requirements 

Operating Systems 

• Windows 11 or Windows 10.  

• Microsoft Office®  2013 or later version (required for some PDF creation 

features). 

• Verified as Citrix Ready®  with Citrix XenApp®  7.13. 

Recommended Minimum Hardware for Better Performance 

• 1.3 GHz or faster processor (x86 compatible) or ARM processor, Microsoft SQ1 

or better.   

• 512 MB RAM (Recommended: 1 GB RAM or greater). 

• 2G of available hard drive space. 

• 1024*768 screen resolution. 

• Supports 4K and other high-resolution displays. 

How to Install 

The installer format of Foxit PDF Editor can be EXE or MSI. Please download the 

installer to your computer, and then do the following (Taking the EXE installer of 

Foxit PDF Editor as an example): 

1. Double-click the EXE file, and you will see the setup wizard pop up.  

2. Foxit PDF Editor is protected by copyright law, so in order to proceed, you must 

accept the License Agreement. Check the Agree with the License Agreement 

box to continue. 
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3. (Optional) You can select or deselect the Help improve user experience option 

to turn on or off data collection. The collected data will be used to improve user 

experiences only. The setting for this option will not affect the following 

installation process. 

4. You can click Quick Install to start the installation immediately with default 

settings, or click Advanced Settings and do the followings to customize your 

installation: 

A) Click on the horizontal three-dot icon to change the installation directory.  

B) (Optional) Choose a language you want to install from the Language box. 

C) In the Settings tab, select the options you would like the setup to perform. 

D) In the Components tab, select the options you want to install. 

E) (Optional) Click Back to go back to the previous step.  

F) Click Install to start the installation. 

5. When the process is complete, a dialog box will notify the user that Foxit PDF 

Editor is successfully installed. You can click Start now to run the application right 

after installation.  

Notes:  

1. If you have downloaded an MSI installer, double-clicking the MSI file will install the 

application in English by default. For Individual users, we recommend downloading 

and setting up an EXE installer. Enterprises, on the other hand, can customize the 

UI language of EXE or MSI installers through GPO deployment.  

2. After installation, for both the EXE and MSI installer, users can change the UI 

language in File > Preferences > Languages. 

Command-line Installation for EXE installers 

You can use the command-line to install the application: 

<The full path to the installer> [Optional Parameter] [PROPERTY=PropertyValue] 

The Foxit PDF Editor properties are: 

--------------------------------------------------------------------------------------------------------------- 

/help    Pops up a dialog box that shows you the supported 

command lines. 

/install Installs Foxit PDF Editor. 

/repair Repairs the installation. 

/uninstall Uninstalls the installation. 

/quiet Silently installs the application (no user interaction) to 

folder "C:\Program Files\Foxit Software\Foxit PDF 
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Editor". 

/norestart Suppresses any attempt for a system reboot during the 

installation. 

/log <path> Specifies the path to the log file. 

/lang <en|de|es|fr|it|jp|ko|nl|pt|ru|zh-tw|zh|pl|da-DK|fi-FI|nb-NO|sv-SE> 

 Specifies the installation language. This property is 

available for multi-language installers only. 

/DIR [directory] Specifies the folder where products will be installed. 

/clean Removes all of Foxit PDF Editor’s registry data and 

related files. 

/keycode Activates the application by key code. 

/DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation 

by setting the value to “1”. 

/DisableInternet Disables all features that require an Internet 

connection. 

/displayadobeindoc Uses Foxit PDF Editor to open embedded Acrobat files 

in Microsoft Office. 

/noshortcut Does not create a shortcut on the desktop. By default, a 

shortcut will be created after installation. 

Command-line Installation for MSI installers 

You can also use the command-line to install the application: 

msiexec /Option <Required Parameter> [Optional Parameter] 

[PROPERTY=PropertyValue] 

For more detailed information on msiexec.exe, as well as required and optional 

parameters, type “msiexec” in the command line or visit Microsoft TechNet Help 

Center. 

Public Properties of the Foxit PDF Editor MSI Installation Package. 

Foxit PDF Editor installation properties supplement the standard MSI public 

properties to give administrators greater control over the installation of the 

application. 
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For the complete list of standard public properties, please refer to: 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx 

The Foxit PDF Editor properties are: 

--------------------------------------------------------------------------------------------------------------- 

ADDLOCAL <list of features> The value of the ADDLOCAL property is a 

comma-delimited list of features that the installation of 

Foxit PDF Editor will make locally available. Foxit PDF 

Editor installer is composed of the following features: 

  FX_PDFVIEWER - Foxit PDF Viewer and its components. 

  FX_FIREFOXPLUGIN – A plugin used for opening PDF 

files in Internet Explorer. This feature requires 

FX_PDFVIEWER to be installed. 

                            FX_SPELLCHECK - A tool used for searching any 

misspelled words in typewriter or form filler mode. This 

tool also suggests the correct spelling for common 

mistakes. This feature requires FX_PDFVIEWER to be 

installed. 

  FX_PDFA – A module used for verifying compliance with 

PDF/A-1a and PDF/A-1b. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_OCR – A module used for making scanned or image-

based PDF documents selectable and searchable. This 

feature requires FX_PDFVIEWER to be installed. 

  FX_CREATOR - Foxit PDF Creator installs a virtual 

printer on your system. Creator can convert any 

printable documents into high-quality PDFs 

conveniently and efficiently. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_CONVERTEXT - Shell extension used for converting 

PDFs or combining supported files from the right click 

menu. This feature requires FX_CREATOR to be 

installed. 

FX_CREATORWORDADDIN - MS Word toolbar add-in to 

create PDFs in just one click. This feature requires 

FX_CREATOR to be installed. 

  FX_CREATOREXCELADDIN - MS Excel toolbar add-in to 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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create PDFs in just one click. This feature requires 

FX_CREATOR to be installed. 

  FX_CREATORPPTADDIN - MS PPT toolbar add-in to 

create PDFs in just one click. This feature requires 

FX_CREATOR to be installed. 

  FX_CREATOROUTLOOKADDIN - MS Outlook toolbar 

add-in to create PDFs in just one click. This feature 

requires FX_CREATOR to be installed. 

  FX_SE - Plugins for Windows Explorer and Windows 

shell. These extensions allow PDF thumbnails to be 

viewed in Windows Explorer, and PDF files to be 

previewed in Windows OS and Office 2013 (or a later 

version). This feature requires FX_PDFVIEWER to be 

installed. 

FX_BROWSERADDIN - The web browser plugin used for 

converting web pages to PDFs. 

INSTALLLOCATION Specifies the folder location of the product installed. 

MAKEDEFAULT Default value of "1", Foxit PDF Editor will be set as the 

default application for opening PDF files. 

VIEW_IN_BROWSER Default value of "1", Foxit PDF Editor will be configured 

to open PDF files inside browsers. 

DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for 

the installed application on the Desktop. 

STARTMENU_SHORTCUT Default value of "1", installer will create a program 

menu group for installed application and its 

components. 

SETDEFAULTPRINTER Default value of "1", installer will install Foxit PDF Editor 

Printer and set it as the system’s default printer. 

LAUNCHCHECKDEFAULT Default value of "1", Foxit PDF Editor will check if Foxit 

PDF Editor is the default reader when launched. 

KEYPATH Specifies a license key file and saves it to the Foxit PDF 

Editor installation folder. 

REMOVENEWVERSION Forces an installation to overwrite the newer version of 

Foxit PDF Editor with the value of “1”. 
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CLEAN  Executes with the command “/uninstall”, removing all of 

Foxit PDF Editor’s registry data and related files with the 

value of “1”. (Note: This is a command for uninstallation.) 

AUTO_UPDATE  Does not download or install updates automatically 

with the value of “0”; automatically checks for updates 

and downloads updates if any, but lets users choose 

when to install them with the value of “1”; automatically 

installs updates with the value of “2”. The default value 

is “1”. 

EDITION  Specifies an edition to install Foxit PDF Editor. 

NOTINSTALLUPDATE Does not install updates by setting the value to “1”. This 

will prevent Foxit PDF Editor from being updated from 

within the software. 

INTERNET_DISABLE Disables all features that require an Internet 

connection by setting the value to “1”.  

READ_MODE Opens a PDF file in Read Mode by default in web 

browsers by setting the value to “1”. 

DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation 

by setting the value to “1”. 

KEYCODE Activates the application by key code. 

EMBEDDED_PDF_INOFFICE With the value of “1”, opens embedded PDF files in 

Microsoft Office with Foxit PDF Editor if Acrobat and 

Foxit Reader is not installed. (For the EXE installation 

package, inputs the command-line 

/displayadobeindoc.) 

ADVERTISE Usually used together with ”ADDLOCAL” to advertise 

the specified features. 

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit 

Software": 

msiexec /i "Foxit PDF Editor.msi" /quiet INSTALLLOCATION="C:\Program Files\ 

Foxit Software " 

2. Install the Foxit PDF Viewer only:  
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msiexec /i "Foxit PDF Editor.msi" /quiet ADDLOCAL="FX_PDFVIEWER " 

3. Use the license key file saved in disk C to activate the application when running the 

setup: 

msiexec /i "Foxit PDF Editor.msi" KEYPATH="C:\fpmkey.txt" 

4. No installation of Foxit PDF Editor Printer: 

msiexec /i "Foxit PDF Editor.msi" ADDLOCAL=ALL, ADVERTISE="FX_CREATOR" /qn 

5. Force an installation to overwrite the same or higher version of Foxit PDF Editor: 

   msiexec /i "Foxit PDF Editor.msi" REMOVENEWVERSION="1" 

6. Remove registry and user data when performing silent uninstallation: 

    msiexec /x "Foxit PDF Editor.msi" /quiet CLEAN="1" 

7. Activate the application by key code: 

    msiexec /i "Foxit PDF Editor.msi" KEYCODE="your key code" 

8. Install the application without Foxit PDF Editor Create PDF Toolbar 

msiexec /i "Foxit PDF Editor.msi" ADDLOCAL=ALL, ADVERTISE="FX_BROWSERADDIN" 

Deployment and Configuration 

Using Group Policy 

What is Group Policy?  

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating 

systems, is a set of rules that control the working environment of user accounts and 

computer accounts. It offers the centralized management and configuration of 

operating systems, applications, and users' settings in an Active Directory 

environment. 

 

Group Policy can configure most system settings, save power by utilizing smart power 

settings, give individual users more control over their machines with administrator 

privileges and increase system security.  

 

http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Active_Directory
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This section will introduce steps to help you master how to quickly add and modify the 

new GPO template for configuring your installation of Foxit PDF Editor. 

Personal Computer Setting 

There are two file types of group policy template of Foxit PDF Editor: .adm and .admx. 

Different types are compatible with different operation systems, but have the same 

settings. The template of .adm file type is compatible with Windows XP and later, 

while .admx is compatible with Server 2008, Server 2012, Windows 10 and later. 

Set Template Preference 

For .adm file, follow the steps as below: 

⚫ Use the shortcut keys “Windows + R” and type gpedit.msc in the Run window to 

open Group Policy Editor. 

⚫ Right-click the management template and choose Add/Remove Template in the 

context menu. In the opened dialogue box, add the group policy template of Foxit 

PDF Editor. The Foxit PDF Editor template will appear in the left navigation pane 

and you can set its template preferences. 

 

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. 

The .admx file should be used in combination with an .adml file. And the .adml file 

should be put in C:\Windows\PolicyDefinitions\language. For example, if in the English 

OS, the .adml file should be put in C:\Windows\PolicyDefinitions\en_us. 
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Example: Not Show Community Language 

⚫ Choose Foxit PDF Editor > Preferences > Application Language.  

⚫ Double-click Application Language to open the dialog box and check the option 

Enabled and check Not Show Community Language. Then only the official 

languages will show in the File > Preferences > Language. 

⚫ If the option Not Configured or Disabled is checked, the languages translated by 

community will be displayed. 

 

⚫ Other settings can be configured in the same way. 

Note: Group Policy setting includes computer configuration and user configuration. 

Computer configuration takes precedence over user configuration. The application will use 

the computer configuration if both the computer and user configure a specific function at 

the same time. Foxit PDF Editor will retain all your configuration settings when you upgrade 

it to a new version. 

GPO Deployment (for Server) 

Create GPO Management 

⚫ If you already have an Active Directory domain and organizational unit configured, 

please skip to “Apply the Foxit Template” section. 

⚫ Choose Start > Windows Administrative Tools > open “Active Directory Users 

and Computers” > right-click your domain > choose New > Organization Unit.   



         Foxit PDF Editor Deployment and Configuration 

13 

 

⚫ In the opened New Object - Organization Unit dialogue box, type the unit name 

(For this example, we have named the unit “Foxit”) and click OK. 

 

⚫ Right click the created organization unit “Foxit” and choose New > User. For this 

example, we have named the user “tester01”. 
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⚫ Click Start > Windows Administrative Tools > open the Group Policy 

Management console and right-click the created organization unit “Foxit” and 

choose Create a GPO in this domain, and Link it here….  
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If you cannot find the Group Policy Management in Windows Administrative Tools, 

please install the application package GPMC.MSI. You can download the package by 

clicking the link https://www.microsoft.com/en-us/download/details.aspx?id=21895. 

Tip: To deploy Foxit PDF Editor’s installers or plugins across your organization through GPO, 

please refer to the instructions here. You can also perform the deployment through 

Microsoft Intune or Configuration Manager. Configuration Manager was previously named 

System Center Configuration Manager (SCCM) and now is part of Microsoft Endpoint 

Manager.  

https://www.microsoft.com/en-us/download/details.aspx?id=21895
https://kb.foxitsoftware.com/hc/en-us/articles/360040241032
https://kb.foxit.com/s/articles/4402377239700-Intune-Deployments-of-Foxit-PDF-Editor
https://docs.microsoft.com/en-us/mem/configmgr/apps/get-started/create-and-deploy-an-application
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Apply the Foxit Template 

 

⚫ Type the GPO name in the “New GPO” dialogue box and click OK. 

 

⚫ Right-click the new GPO and choose Edit… in the right-click menu to open Group 

Policy Editor. 
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⚫ Right-click the Administrative Templates and choose Add/Remove 

Templates… to add Foxit PDF Editor template. Please refer to Set Template 

Preference.  

 

⚫ For configuring options, please refer to Example: Not Show Community 

language. 
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GPO Items  

The following table introduces some simple manipulations in GPO to speed up your 

working process.  

Items in GPO Template  

Folder Path Item Description 

Foxit PDF Editor > 

Plugins 

Remove Specific 

Plugins 

Input the plugin name which needs to be 

removed. 

Only applications with .fpi extensions can be 

removed from Foxit PDF Editor.  

Remove Plugins Remove the selected plugins. 

Configure 

iManage9 server 

URL 

Configure a server URL for iManage 

9/iManage 10/SharePoint/Alfresco. The 

changes will be synchronized to the 

corresponding settings under File > Open or 

Save As > Add a place > iManage 

9/iManage 10/SharePoint/Alfresco. 

Configure 

iManage10 

server URL 

Configure 

SharePoint 

server URL 

Configure 

Alfresco server 

URL 

Foxit PDF Editor > 

Preferences > 

Features which 

require internet 

connection 

Itself Enable this option to enable all the features 

which require internet connection. This will 

change the corresponding setting in 

Preferences > General.  

SubItem Specify features to allow internet 

connection: check the items to add into a 

whitelist, which will be allowed to access 

internet even though disabling all features 

that require internet connection.  

Foxit PDF Editor > 

Preferences > File 

Association  

Disable default 

PDF viewer 

switching 

Enable this option to disable the ability to 

change the specified default handler (PDF 

viewer). 

Default PDF 

Viewer  

Allow you to set Foxit PDF Editor as the 

default PDF viewer in your Windows system, 

web browsers, the thumbnail view and 

preview pane in Windows Explorer, as well 

as in MS documents that contain embedded 

PDFs. Note: On Windows 11, this setting 

applies only to versions earlier than Version 
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2025.2 (Subscription Release) and Version 13.2 

(Perpetual Release).  

This setting requires Administrator 

permission. In a domain environment, if the 

client doesn’t have the Administrator 

permission, there will be a UAC prompt after 

the boot. 

Forbid Checking 

of Default PDF 

Viewer 

Hide the 'Set to Default PDF Reader' dialog 

when Foxit PDF Editor isn't the default PDF 

viewer. 

 

Foxit PDF Editor > 

Preferences > 

Security Settings 

Disable Security 

Warning 

Enable this option to disable the security 

warning when Foxit PDF Editor is launched 

by a third-party application without a valid 

digital signature. 

Disable all 

actions in PDFs 

Enable this option to disable all actions in 

PDFs. The application will block all actions in 

PDF files, including GoToE, GoToR, Launch, 

Thread, Import Data, Submit Form, and 

Reset Form. 

All file 

attachments 

may be opened 

or saved to disk 

Specify the default permission settings of 

opening/saving non-PDF file attachments. 

Edit the default 

list of file types 

(Extension) 

Set a whitelist and blacklist of file types 

other than PDF to control which file types of 

attachments are allowed to be opened from 

a document. 

Foxit PDF Editor > 

Preferences > 

Update Settings  

Updater Specify how to install the update when a 

new version is available. This will lock end 

users’ ability to change the settings in 

Preferences > Updater > Automatically 

Update. 
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Disable major 

updates, but still 

show minor/ 

maintenance 

updates 

With this option enabled, both automatic 

and manual updates for major versions are 

disabled in Foxit PDF Editor.  

Foxit PDF Editor > 

Preferences > 

Privileged 

Locations 

Lock Privileged 

Locations 

Enable this option to lock the end user's 

ability to add files, folders, and hosts as a 

privileged location to prevent them from 

continuing to assign trust. This will change 

the corresponding setting in Preferences > 

Security > Privileged Locations.  

Add to Privileged 

Locations 

Enable this option to configure the 

privileged locations, and lock end users’ 

ability to change the settings in 

Preferences > Security > Privileged 

Locations.  

Foxit PDF Editor > 

Preferences > 

Activation Settings 

Hide Activation 

Code 

Enable this option to hide activation code in 

the application. 

Modify the 

address of the 

activation server 

Enable this option to define the activation 

server address for Foxit PDF Editor, so that it 

will use this address for Activation or 

Deactivation.  

Foxit PDF Editor > 

Preferences 

‘About Foxit PDF 

Editor’ Dialog 

Set the new contents in 'About Foxit PDF 

Editor' dialog. 

Foxit PDF Editor > 

Preferences 

Configure 

templates for 

watermark, 

background, 

header/footer, 

and stamp 

This setting configures a shared location for 

templates, including watermarks, 

backgrounds, headers/footers, and stamps, 

across your organization.  You can also 

choose to prevent users from using 

templates they have created by themselves.  

Foxit PDF Editor > 

Preferences 

Configure 

communication 

port range for 

Foxit creator  

This setting is used for configuring the 

communication port range for Foxit creator. 

If enabled, the maximum and minimum 

values you typed will take effect. The valid 

port range is "1024-65535". 

Note: we recommend setting an appropriate 

port range based on the number of clients 

in an environment. For a single client, the 

maximum and minimum value difference 

should be no less than 10 to ensure that 

creator related functions could run 
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smoothly. 

If disabled or not configured, the default 

value "50000 - 60000" will take effect. 

Foxit PDF Editor > 

Preferences 

Program Name Change the program's name. The default is 

'Foxit PDF Editor'. 

Foxit PDF Editor > 

Preferences 

Show Start Page  Change the settings of Start Page. This will 

change the setting of “Show Start page” in 

File > Preferences > General, and the “Start 

Page” option in View > View Setting.  

Foxit PDF Editor > 

Preferences 

Hide My Apps Choose 'Enabled' to hide 'My Apps' button in 

the top-right corner of Foxit PDF Editor. 

Choose 'Disabled' to allow 'My Apps' 

displayed in the top-right corner of Foxit 

PDF Editor. 

This will change the corresponding setting in 

Preferences > General.  

Foxit PDF Editor > 

Preferences 

Enable Safe 

Reading Mode 

Change the settings of Safe Reading Mode. 

Foxit PDF Editor > 

Preferences 

Always open files 

in a new window 

or instance 

Enable this option to always open files in a 

new window or instance. Disable this option 

to not open files in a new window or 

instance. This will change the corresponding 

setting in Preferences > Documents.  

Foxit PDF Editor > 

Preferences 

Add 

NetDocuments 

to the open List 

Enable this option to add NetDocuments to 

the File > Open List. Users cannot remove 

this option from their end.  

Foxit PDF Editor > 

Preferences 

Application 

Language 

Change the application language settings. 

This will change the setting item in 

Preferences > Languages.  

Foxit PDF Editor > 

Preferences 

Insert Printed 

PDF into 

Previously 

Generated PDF 

Check the option to append the converted 

PDF files to the previous one when creating 

PDFs with Foxit PDF Editor Printer. For 

example, you have created a PDF with Foxit 

PDF Editor Printer and have not closed it 

after the creation. And then you create 

another PDF with Foxit PDF Editor Printer. 

The newly created PDF will be appended to 

the previous one automatically. 

Foxit PDF Editor > 

Preferences 

Status Bar Change the settings of Status Bar. 

Foxit PDF Editor > 

Preferences  

Notification 

Messages  

Enable this option and choose how to deal 

with the different notification messages. If 

you unchecked all the options, the 
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notification messages will never be shown. 

This will change the corresponding setting in 

Preferences > General. 

Foxit PDF Editor > 

Preferences 

Share the PDF 

file that caused 

crash 

Enable this option to always share the PDF 

file that caused crash. This will change the 

corresponding setting of ‘Share the PDF file 

that caused this crash’ option in Crash 

Report. 

Foxit PDF Editor > 

Preferences 

Change The Link 

For User Manual 

Enable this option to change the link of User 

Manual to the local link you want. 

Foxit PDF Editor > 

Preferences 

Lock Read Mode 

in web browsers 

Enable this option to use Read Mode by 

default in Foxit PDF Editor browser plugins, 

and disallow users from exiting this mode. 

This will change the corresponding setting in 

Preferences > Documents > Open 

Settings. 

Foxit PDF Editor > 

Preferences 

Filter Comments 

by the original 

author only 

Enable this option to filter comments by the 

original author only. This will change the 

corresponding setting in Comment > Filter 

window.  

Foxit PDF Editor > 

Preferences 

User Experience 

Improvement 

Enable this option to allow anonymous data 

collection. This will change the 

corresponding setting in Preferences > 

General.  

Foxit PDF Editor > 

Preferences 

Use GDI+ Output 

for all types of 

printer 

Enable this option to use GDI+ output for PS 

driver printers (excluding PCL driver printer). 

This will change the corresponding setting in 

Preferences > Print.  

Foxit PDF Editor > 

Preferences 

Trusted 

Applications 

Enable this option and input the name of 

the trusted application in the list. The listed 

application will be added in the Trusted 

Apps in Preferences > Trust Manager 

settings.  

If you disable this option, the corresponding 

setting will be unavailable in Preferences > 

Trust Manager in Foxit PDF Editor.  

Foxit PDF Editor > 

Preferences 

Protected View Enable this option to turn on protected view 

in order to protect your computers from 

being harmed by files originated from 

potentially unsafe locations. This will change 

the setting in Preferences > Security > 

Protected View.  

Foxit PDF Editor > 

Preferences 

Require 

password to use 

signatures 

Enable this option to require users to set a 

password for the signature while creating a 

new signature. This will change the setting 

of ‘Require password to use this signature’ in 
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the Create Signature dialog box which pops 

up when you sign a PDF using the Foxit 

eSign feature.  

Foxit PDF Editor > 

Preferences 

Change high DPI 

settings 

Enable this option to specify the display 

settings for PDF Editor when using a high-

DPI device.  

Choose “Application” to render correctly 

whenever the DPI of the display that they 

are running on changes.  

Choose “System” to automatically being DPI 

scaled by Windows. 

Choose “System(Enhanced)” to render 

correctly at a single display scale factor and 

become blurry whenever the DPI changes.  

Foxit PDF Editor > 

Preferences 

PDF/A View 

Mode 

Enable this option and specify whether to 

open documents in PDF/A view mode.  

Choose “Never” to never open documents in 

PDF/A view mode. 

Choose “Only for PDF/A documents” to 

switch to read-only mode automatically 

when a PDF/A document is opened. 

This will change the settings in Preferences > 

Documents > PDF/A View Mode.  

Foxit PDF Editor > 

Preferences 

Load trusted 

certificates from 

Foxit server 

This setting specifies the way to load 

"trusted certificates from Foxit server". 

If this setting is enabled, three options will 

be available: (1) "Disable": Don't load trusted 

certificates from Foxit server. (2) "Enable & 

Ask before updating": Load trusted 

certificates from Foxit server but will ask 

before updating. (3) "Enable & Install 

silently": Load trusted certificates from Foxit 

server but will install silently. 

This will change the setting in Preferences > 

Trust Manager >Automatic Foxit Approved 

Trust List Updates. 

If this setting is disabled or not configured, 

the default will take effect.    
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Foxit PDF Editor > 

Preferences 

Change the 

Support Tools in 

Start Page 

Enable this option to change the Support 

Tools in Start Page.  

Foxit PDF Editor > 

Preferences 

The Tutorials 

URL 

Enable this option to change the tutorials 

URL in the Video Tutorials tab in the Start 

page.  

Foxit PDF Editor > 

Preferences 

Lock the Auto-

Complete in 

Form Filling 

Enable this option to lock the Auto-Complete 

feature and disable the corresponding 

setting in Preferences > Forms.  

Foxit PDF Editor > 

Preferences 

Configure Login 

Domain 

Enable this option to configure a domain 

whitelist or blacklist to restrict end users 

with specific email addresses from logging 

into the application based on allowed or 

disallowed domains. 

To set a domain whitelist or blacklist, select 

Applied as login domain whitelist or 

Applied as login domain blacklist from the 

menu and click the Show... button to enter 

the domains you wish to configure (e.g., 

@foxitsoftware.com). 

Foxit PDF Editor > 

Preferences 

Do not use 

QuickTime 

Player for 

multimedia 

items 

Enable this option to disable using 

QuickTime Player for multimedia items. 

Foxit PDF Editor > 

Preferences 

Enable creating 

self signed 

digital IDs 

Disable this option to forbid the end user's 

ability to select Create a new Digital ID 

option in Add ID workflows. 

Foxit PDF Editor > 

Preferences 

Javascript Action Enable/disable this option to allow/disallow 

running JavaScript in PDF files.  

This will change the corresponding setting in 

Preferences > JavaScript > Enable JavaScript 

Action.  

Foxit PDF Editor > 

Preferences 

Disable editing 

Manage Sites 

Enable this option to disable and lock the 

end user's ability to specify the default 

behavior for accessing the Internet from 

PDFs. 

Choose "Always ask" to ask before opening 

every URL. 

Choose "Allow access" to allow access to all 

URLs. 

Choose "Block access" to restrict access to 
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all URLs. 

Foxit PDF Editor > 

Preferences 

Outlook COM 

add-in 

Enable 'View PDF Results' to view the 

generated PDF file in Foxit PDF Editor after 

creation. 

Enable 'Output PDF Portfolio' to create a 

single PDF file containing all emails in a 

"portfolio". 

Enable 'Include Attachments' to include all 

email attachments in the generated PDF. 

Foxit PDF Editor > 

Preferences 

Advertisement Enable this option to change the settings of 

advertisement on the ribbon and the Start 

page.  

Check 'Remove Advertisement' to hide 

advertisements on the ribbon and the Start 

Page and disable the setting “Show 

Advertisement” under Application Startup in 

'Preferences > General'.  

Foxit PDF Editor > 

Preferences 

Do not allow 

new account 

creation 

Enable this option to not allow new account 

creation. 

The 'Create a new account' will not be 

displayed in the user login interface. 

Foxit PDF Editor > 

Preferences 

Only display the 

Sign In page for 

users (available 

for Subscription 

Release) 

Enable this option to only display the Sign In 

page when launching Foxit PDF Editor. 

Note: This option is only available for Foxit 

PDF Editor Subscription Release. 

Foxit PDF Editor > 

Preferences 

Request for 

activation wen 

launching the 

application 

(available for 

Perpetual 

Release) 

Enable this option to request for activation 

when launching the application.  

This will skip the startup page and go to the 

activation dialog directly. And you have 

three options to choose from on how to 

activate product: 

• Only display the registration code 

input box for users: Select this option 

to activate by registration code input. 

• Only display the Sign In page for 

users: Select this option to activate 

by signing with AC accounts. 

• Display both of the above methods: 

Select this option to activate by 

registration code input or signing in 
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with AC accounts. 

Note: This option is only available for Foxit 

PDF Editor Perpetual Release. 

Foxit PDF Editor > 

Preferences 

Hide the 

unnecessary 

login methods in 

the login page 

Enable this option to hide some login 

methods in user interface. 

The selected login methods will be hidden in 

the user login interface.  

Foxit PDF Editor > 

Ribbon  

TabElements 

(the items on 

Title Bar such as 

the Quick Access 

Toolbar and 

Search field) 

Choose "Enabled" to configure the features 

in Ribbon. 

Choose "Hide this feature" to hide this 

feature in Ribbon. 

Choose "Add to Quick Access Toolbar" to 

add this feature to Quick Access Toolbar. 
RibbonCategory 

(the command 

items in each tab 

on the ribbon) 

Foxit PDF Editor > 

RMS > Preferences 

Encrypt 

Metadata 

Encrypt document metadata. This disables 

the setting in 'Preferences > RMS Setting'. 

Add ‘protected’ 

to the name of 

encrypted files 

Append “(protected)” to the end of the file 

name of encrypted files. 

AIP default and 

mandatory 

labeling 

Enable this option to allow users to set up 

default and mandatory labeling.   

Save As Turn on the Save As feature for AIP-

protected files. 

Microsoft IRM 

Protection  

Enable this option to choose Microsoft IRM 

Protection Version for document encryption. 

If not enabled, Microsoft IRM Protection 

Version 2(PPDF) is used. 

RMS 

Interoperability 

Enable this option, all encrypted PDF will 

conform to Microsoft IRM Protection for PDF 
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Specification and hence be able to be 

decrypted by other RMS Viewer. 

Enable Double 

Key Encryption 

(DKE) 

Enable this option to allow authenticated 

domain users to access Double Key 

Encryption (DKE) services. Please ensure 

that the required permissions and 

configurations are correctly set up in 

Microsoft Purview and Azure Key Vault for 

seamless operation.  

Foxit PDF Editor > 

Admin Console 

Update Server  Set the path of Internal update server.  

Admin Console 

Server 

Set the path of your Admin Console Server. 

The end users can use this server URL to 

connect to your enterprise Admin Console 

Server.  

 

Using Foxit Customization Wizard 

Foxit Customization Wizard (hereafter, "the Wizard") is a configuration utility for 

customizing (configuring) the Foxit PDF Editor or Foxit PDF Reader installer before 

large scale deployment. For example, you can license the product on a volume scale 

with the Wizard so that you do not need to register and personalize each copy of the 

installation. Foxit PDF Editor or Reader will retain all your configuration settings when 

you upgrade it to a new version.  

The Wizard allows enterprise IT administrators to do the following: 

• Modify an existing MSI package and save all the modifications into a transform file 

(.mst).  

• Directly configure settings from scratch and save all the configurations as an XML (.xml) 

file. 

• Customize settings based on an existing XML (.xml) file. 

• Configure which digital ID files are allowed to use. 

Get started 

Run the Wizard, you will see the following options on the Welcome page:  

• MSI 

• XML Editor for Foxit PDF Editor 

• XML Editor for Foxit PDF Reader 

• SignITMgr  

Please select one option to begin. Take MSI for example. After you open an MSI 

installer, you will see the Wizard workspace below.  
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A. Title Bar       B. Menu Bar      C. The Navigation bar   D. The main work area  

The workspace is made up of four parts: Title Bar, the top Menu bar, the Navigation 

bar, and the main work area.  

1. The Title bar in the top left corner shows the corresponding option you choose on 

the Welcome page.  

2. The top Menu bar provides key menu options, like "Open", "Save", "Information", 

and "About". 

3. The left-hand Navigation bar links to the specific configurable options.  

4. The Main Work Area displays configurable options according to the configuration 

settings you choose. 

For more detailed instructions, please click the  icon on the top Menu bar and 

choose User Guide, which covers all features included in Foxit Customization Wizard.  
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Contact Us 

Feel free to contact us should you need any information or have any problems with 

our products. We are always here, ready to serve you better. 

• Office Address: 

Foxit Software Incorporated 

39355 California Street 

Suite 302 

Fremont, CA 94538 

USA 

• Sales: 

1-866-680-3668 

• Support & General: 

Support Center 

1-866-MYFOXIT, 1-866-693-6948 

• Website: 

www.foxit.com 

 

https://kb.foxit.com/s/
http://www.foxit.com/
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