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Chapter 1 – Introduction  

About the User Manual  

Welcome to Foxit Enterprise Reader-- your right choice to view and print PDF documents! 

 

Foxit Enterprise Reader, developed on the basis of Foxit Reader (GA), extends the usability and 

performance on both viewing and editing of Foxit Reader. This User Manual covers the features 

and functions particular and typical to Foxit Enterprise Reader. For more information on the 

features, please refer to “Foxit Reader 6.0_Manual”. 

Foxit Enterprise Reader Overview 

Foxit Enterprise Reader is a free PDF document viewer and printer. It launches quickly (about one 

second) and requires no installation. Unzip the downloaded zip file to a folder of your choice and 

run the executable file directly.  

 

Foxit Enterprise Reader enables users to create, edit and secure reliable PDF documents quickly, 

easily and economically. In addition to the basic PDF viewing functions, Foxit Enterprise Reader 

also includes various advanced features, such as RMS Protection, GPO Control, XML Control, etc.  

  

Foxit Enterprise Reader Add-ons 

Foxit Enterprise Reader provides separate add-ons for you to download on demand. These 

add-ons can be updated by the Update Manager, and it can also be downloaded from our 

website (http://www.foxitsoftware.com/pdf/reader/addons.php).  

Critical Add-ons  

Critical add-ons are essential components for proper display and execution. For example, if you 

open a PDF document containing Chinese characters, Foxit Enterprise Reader will ask if you want 

to download the Eastern Asian Language Support. If you choose “Cancel”, you can read this file, 

but some characters will not be displayed correctly. 

Free Critical Add-ons in Foxit Enterprise Reader 

Name Function Description Remark 

JPEG2000/JBIG 

Decoder 

This add-on module is for decoding images in JPEG2000 

or JBIG2 formats. If you don't install this module, images 

Download  

Free 

http://www.foxitsoftware.com/support/usermanuals.php
http://www.foxitsoftware.com/pdf/reader/addons.php
http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.616.fzip
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in those formats cannot be displayed. 

Eastern Asian 

Language 

Support 

This module is used for displaying Eastern Asian 

Language in a PDF file. Eastern Asian Language can't be 

displayed properly without it. 

Download 

Free 

JavaScript 

Support 

This add-on is used to execute JavaScript in many 

interactive forms. If you don't install this add-on, 

although you still can fill in such forms, you wouldn't be 

able to perform some automated tasks like field value 

verification and recalculation. 

Download 

Free 

Foxit Toolbar for 

Browser 

This add-on is a free toolbar for IE or Firefox that delivers 

up-to-date Foxit news and upgrades straight to your 

Internet browser, enabling the user to search the web 

anytime anywhere, giving easy access to various useful 

goodies and gadgets. 

Download  

Free 

Firefox Plugins 

Foxit Firefox Plugin installs a simple Foxit Enterprise 

Reader into the Firefox web browser, this free add-on 

allows users to display, view, edit and print PDF 

documents in the browser. 

Integrated in 

the package 

Spell Checker 

When you fill out an English form or use typewriter to 

insert any English text, this tool will try to find any 

spelling errors and highlight them with squiggly lines. If 

you right click on the misspelled words, you will see a list 

of suggested words. Click here to download the 

dictionary. 

Integrated in 

the package 

RMS Plug-in  

RMS Plug-in provides seamless integration with 

Microsoft Windows Server environment to protect PDF 

documents and manage policy templates. With this 

plug-in, you can restrict user’s access to documents to 

safeguard digital information from unauthorized use. 

Foxit Enterprise Reader provides two versions of RMS 

Plug-in, i.e. RMS Plug-in V1.0 for OS Windows XP and 

later, and RMS Plug-in V3.0 for OS Windows Vista SP2 

and later. You can change between the two versions as 

required easily and quickly through GPO editing. 

Integrated in 

the package. 

Free trial for 

30 days. 

NOTE: To manually install a critical add-on, please extract it to the same directory where you 

install Foxit Enterprise Reader. 

See also “Updating Foxit Enterprise Reader”. 

Tips: 

1. Instructions on installation of .fzip package below 

http://cdn04.foxitsoftware.com/pub/foxit/addonservice/newaddon/cjk/fpdfcjk_2.3.0.0312.fzip
http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/javascript_1.0.2007.0406.fzip
http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Foxit_Toolbar.exe
http://cdn01.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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To manually install a critical or an advanced add-on, please run Foxit Enterprise Reader, and then go to "Help" > 

"Install Update" > browse and choose the related downloaded package, and then click the "Open" button. When 

you're done, click "Done" to finish the installation. 

2. How to install the dictionary for Foxit Spell Checker?  

After you download the dictionary and unzip it, please save the unzipped folder named lex to the same 

installation folder of Foxit Enterprise Reader like C:\Program Files\Foxit Software\Foxit Reader.  
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Chapter 2 – Getting Started 
 

This section gives you an overview of Foxit Enterprise Reader, including the introduction to 

toolbar modes and how to install, upgrade and uninstall Foxit Enterprise Reader. 

 

Installing Foxit Enterprise Reader 

 

Windows System Requirements 

Foxit Enterprise Reader runs successfully on the following systems. If your computer does not 

meet these requirements, you may not be able to use Foxit Enterprise Reader. 

Operating Systems 

 Microsoft Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3 

(32-bit & 64-bit) 

 Windows Vista Home Basic, Home Premium, Business, Ultimate, or Enterprise with or 

without Service Pack 1(32-bit & 64-bit) 

 Windows 7 (32-bit & 64-bit) 

 Microsoft Office® 2003 or later version (required for some PDF creation features) 

 Windows 8 Full Version 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor 

 512 MB RAM (Recommended: 1 GB RAM or greater) 

 1 GB of available hard drive space 

 1024*768 screen resolution 

How to Install? 

 Double-click the installation file and you will see the Install Wizard pop up. Click Next to 

continue.  
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 In order to install Foxit Enterprise Reader on your system, you are required to accept the 

terms and conditions of Foxit’s License Agreement. Please read the Agreement carefully and 

then check I accept the terms in the License Agreement and click Next to continue. If you 

cannot accept it, please click Cancel to exit the installation. 

 

 Foxit Enterprise Reader will be installed under the default path: C:\Program Files \Foxit 

Software\Foxit Reader. If you want to change the location, please click Change and set the 

installation path. And you can choose to select Typical or Custom installation. If you choose 

the custom installation, you can choose the optional components and plug-ins. 
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 If you choose custom installation, you will be given a chance to install optional components 

and plug-ins. Please check the corresponding option according to your requirements. 

 

 Select the additional tasks you would like to perform while installing Foxit Enterprise Reader, 

then click Install. 
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 Click install to begin the installation.  

 Finally, a message will appear to inform you the successful installation. Click Finish to 

complete the installation. 

 

Updating Foxit Enterprise Reader 

Foxit files and add-ons can be updated in several ways. Some updates are available if you open a 

PDF document that triggers the updating process. For example, if you open a file that contains 

Chinese characters, Foxit Enterprise Reader will ask if you want to download the Eastern Asian 

Language Support. Other updates are available only from the Help menu, where you have to 

manually install them. However, all updates can be downloaded directly from Foxit website. 

Updating from the Help Menu 
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1. Choose Help > Check for Update Now…. 

2. Select updates from the column on the left, and click Add to move them to the right column. 

Only the updates and components appropriate for your product will be listed. 

3. Click Install. 

Use Foxit Updater 

1. Choose File (Ribbon Mode) or Edit (Classic Mode) > Preferences > Updater.  

2. Check the appropriate option according to your requirements. 

 

 Automatically install updates (only for the patch): the system automatically downloads 

and replaces the original files in the installation folder when there is a new version. 

 Automatically download updates, but let me choose when to install them (Default): the 

system automatically downloads and displays a message informing you of the upgrade 

and allowing you to choose to upgrade to the new version. This option is checked by 

default. 

 Do not download or install updates automatically: never download or install updates 

automatically. 

 

3. Click OK. 

 

Updating From Foxit Website (For Add-ons) 

1. Click to visit http://www.foxitsoftware.com/pdf/reader/addons.php.  

2. Select and download the add-ons you want to update.   

3. Extract them to the same directory where you install Foxit Enterprise Reader.  

4. Re-run the Foxit Enterprise Reader program to implement the update files.  

 

Note: You can only update add-ons from Foxit Website, for updating Foxit Enterprise Reader, 

please use the Updater or check for update from Help Menu.  

Uninstalling Foxit Enterprise Reader 

How to Uninstall? 

 Click Start > Settings > Control Panel > Programs > Uninstall a Program and select Foxit 

Reader to uninstall. 

Learning About Toolbar Modes  

Foxit Enterprise Reader offers two toolbar modes: Classic Toolbar Mode and Ribbon Mode, in 

order to provide users with different experience during PDF viewing. 

http://www.foxitsoftware.com/pdf/reader/addons.php
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Classic Toolbar Mode 

Classic Mode was commonly applied in earlier versions of Foxit Enterprise Reader. In Classic 

Toolbar Mode, tools are arranged under menus. Users can get tools from corresponding menu by 

clicking the menu. It is quite simple and clean, only occupying little space and saving more space 

for document viewing. 

 

Fig. 1 Classic Toolbar Mode Overview 

Notes: 

1. By default, “Set to Defult PDF Reader”, “Check for Updates Now”, “Install Updates”, 

“Commandline Help”, “Free Offers”, “Ticket Support” and “Calculation Order” are not available in 

Classic Toolbar Mode.  

2. By default, no Start Page will be displayed as Ribbon Mode does when no PDF file is opened in 

Classic Toolbar Mode.  

3. Please do one of the following if the functions above are required: 

 Change to Ribbon Mode, see also “Note” 

 Edit XML File, see also “Using XML Editor” 

Ribbon Mode  

Foxit has integrated the collective tools in the ribbon interface and created a new way of working, 

namely Ribbon Mode. Ribbon Mode is one of the big improvements you will find in Foxit 

Enterprise Reader. It is developed based on Microsoft Office 2013 (Office 15), to provide users 

with a familiar and intuitive user experience. In this mode, tools are arranged by groups and 

tasks. Compared with Classic Toolbar Mode, Ribbon Mode integrates more functions, such as 

setting the calculation order of forms, checking for updates and learning about plug-ins and 

command lines. Below are some highlights of the new interface. 
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Fig. 2 User Interface in Ribbon Mode 

 

A. Quick Access Toolbar  B. Menu C. Ribbon D. Navigation Pane (Bookmark Panel displayed)   

E. Status bar  F. Document Pane 

 

As shown above, Foxit Enterprise Reader generally contains three toolbars in Ribbon Mode, i.e. 

Quick Access Toolbar, Menu Bar and Ribbon Bar.  

 

 Quick Access Bar: shows the basic tools, such as Open, Save, Print, etc. You can add or 

replace the tools so as to ensure that the commonly used ones are close at hand. 

 Menu Bar: shows the major menus of Foxit Enterprise Reader, being classified as File, Home, 

Comment, View, Form, Protect, Share and Help. 

 Ribbon Bar: categorizes the tools by groups according to the function of the tools. 

 

About Menu Bar 

 

File Menu 

 

File Menu gives you quick access to many of Reader’s most important tasks, including Open, 

Create, Save, Save as Close, Print and Exit. From this menu, you can also view the properties of 

Reader, set preferences and access a list of the most recent documents you have been worked on. 

A

B 

C 

D E F 
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Fig. 3 File Menu 

Home Menu 

 

Under the Home Menu are PDF signature tools, Zoom tools, PDF creation tools and Insert tools.  

 

 

Fig. 4 Home Menu 

 

Comment Menu 

 

Comment Menu generally provides comment tools (including Text Markup tools, Typewriter tools, 

Drawing tools and comment management tools), measurement tools and stamp tools. 

 

Fig. 5 Comment Menu 

View Menu 
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Under the View Menu, you can get the “Go to destination” tools, viewing mode tools (including 

Read Mode, Reserve View, Text Viewer), Magnification tools, Read Out Loud tools, Page Display 

tools and View Setting Tools. 

 

Fig. 6 View Menu 

Form Menu  

You may find Form Data tools under Form Menu, with which, you can import & export forms, 

reset forms and email forms. 

 

Fig. 7 Form Menu 

Protect Menu 

Protect Menu includes Signature tool, signature validation tool and RMS protection tools. With 

this menu, you can digitally sign document, validate the signature, restrict document permission 

and manage dynamic security watermark.  

 

Fig. 8 Protect Menu 

 

Share Menu 
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Under the Share Menu, you can find tools to share documents to Evernote or send them via 

Email. Besides, SharePoint service tools which allow users to seamlessly check out and check in 

PDF files located on SharePoint Server nest under this menu as well.  

 

Fig. 9 Share Menu 

Help Menu  

The Help Menu contains Help tools which enable you to report error, get User Manual and the 

Command Line instruction. Also, under this menu, you can check for update, set Foxit Reader as 

the default PDF Reader, learn more about Foxit and check the plug-in installed.  

 

Fig. 10 Help Menu 

Note: To change from Classic Toolbar Mode to Ribbon Mode, please choose View > UI Options > 

Change Toolbar Mode > Ribbon Mode > OK. 
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Chapter 3 – Typical Features  

Using Group Policy  

 

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set 

of rules that control the working environment of user accounts and computer accounts. It offers 

the centralized management and configuration of operating systems, applications, and users' 

settings in an Active Directory environment. 

 

For instructions to use group policy of Foxit Enterprise Reader, please see the attached Foxit 

Enterprise Reader6.0_GPO_Manual.    If you cannot open the attachment, please go to File > 

Preferences > Trust Manager > uncheck the Safe Reading Mode. 

 

Using XML Editor 

XML configuration takes precedence over GPO configuration. The application will use the XML 

configuration if both the XML and GPO configure a specific function at the same time. 

 

The XML file in Reader’s folder (C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore) 

can also be configured with XML Editor. 

 Open the XML Editor. 

 Set the preferences in the corresponding menus. For example, choose Preferences Tab > 

Click Welcome Wizard on the left panel > check Disable to remove the Welcome Wizard 

from Foxit Enterprise Reader. 

 Please refer to GPO Items in GPO Manual to see the preferences in details. 

RMS Protector 

RMS requires paid license for integrated application. You will have 30-day trial, after that, you are 

required to purchase RMS license for further application.  

Microsoft Windows Rights Management Services is an information technology that works with 

AD RMS enabled applications to help safeguard digital information from unauthorized use. Foxit 

Enterprise Reader RMS protector provides seamless integration with Microsoft Windows Server 

environment to protect PDF documents and manage policy templates. With Foxit Enterprise 

Reader, you can open an RMS-Protected document if you are authorized, to improve information 

security, meet compliance requirements, and save time and money with improved business 

processes. To meet more users’ need, Foxit Enterprise Reader is also compliant with Microsoft® 

AD RMS 2.1. 
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Copyright © 2013 Foxit Corporation. All Rights Reserved. 


No part of this document can be reproduced, transferred, distributed or stored in any format 


without the prior written permission of Foxit. 
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GPO User Guide 
 


What is Group Policy?             


Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set 


of rules that control the working environment of user accounts and computer accounts. It offers 


the centralized management and configuration of operating systems, applications, and users' 


settings in an Active Directory environment.  


 


Group Policy can configure most system settings, save power by utilizing smart power settings, 


give individual users more control over their machines with administrator privileges and increase 


system security.  


 


This guide will introduce steps to help you master how to quickly add and modify the new GPO 


template for configuring your installation of Foxit Reader. 


 


Personal Computer Setting 


There are two file types of group policy template of Foxit Reader: .adm and .admx. Different 


types are compatible with different operation systems, but have the same settings. The template 


of .adm file type is compatible with Windows XP and later, while .admx is compatible with Server 


2008, Server 2012, Windows Vista and later. 


 


Set Template Preference 


For .adm file, follow the steps as below: 


 Please click Start > Run or use the shortcut key Ctrl + R and type gpedit.msc to open Group 


Policy Editor. 


 Right-click the management template and choose Add/Remove Template in the context 


menu. In the opened dialogue box, add the group policy template of Foxit Reader (Foxit 


Reader60_enu.adm). The Foxit Corporation template will appear in the left navigation pane 


and you can set its template preferences.  


 


 



http://en.wikipedia.org/wiki/Windows_NT

http://en.wikipedia.org/wiki/Operating_system

http://en.wikipedia.org/wiki/Active_Directory





                                                            Foxit Enterprise Reader GPO  
                                                          User Guide 


5 
 


 


For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. The .admx 


file should be used in combination with an .adml file. And the .adml file should be put in 


C:\Windows\PolicyDefinitions\language. For example, if in the English OS, the .adml file should 


be put in C:\Windows\PolicyDefinitions\en_us. 


 


Example: Set the Page Display 


 Choose Foxit Reader > Menus > View > Page Display. 


 Double-click Page Display to open the dialog box.  


 Select Enable, and all the settings related with Page Display will be displayed in Foxit 


Reader. 


You can also choose to remove some menus from the Options column. 


 Select Disable or Not Configured, and the Page Display tools will be displayed in default 


style.  
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 Other options are configured in the same fashion. 


 


Note: Group Policy setting includes computer configuration and user configuration.  


Computer configuration takes precedence over user configuration. The application will use the 


computer configuration if both the computer and user configure a specific function at the same 


time. Please note that if the option Disabled is a valid configuration, the setting will be shown in 


the help information. If not, the corresponding registry entry will be removed as selecting Not 


Configured. (The value of the option Disabled in the Group Policy Template of Foxit Enterprise 


Reader is invalid.) 


 


GPO Deployment (for Server) 


Create GPO Management 


 If you already have an Active Directory domain and organizational unit configured, please 


skip to “Apply the Foxit Template” section. 


 Choose Start > Administration Tools > open “Active Directory Users and Computers” > 


right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.   
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 In the opened New Organization Unit dialogue box, type the unit name (For this example, 


we have named the unit “qa”) and click OK.  
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 Right click the created organization unit “qa” and choose New > User in the right-click menu. 


For this example, we have named the user “King” 
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 Click Start > Programs > Administration Tools > open the Group Policy Management Console 


and right-click the created organization unit “qa” and choose Create and Connect GPO.  


 


 


 
If you cannot find the Group Policy Management in Administration Tools, please install the 


application package GPMC.MSI. You can download the package by clicking the link 


http://www.microsoft.com/en-us/download/details.aspx?id=21895. 


 


 


 


 


 


 


 


 


 


 


 



http://www.microsoft.com/en-us/download/details.aspx?id=21895
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Apply the Foxit Template 


 
 


 Type the GPO name in the “Create GPO” dialogue box and click OK. 


 


 


 


 


 Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor. 
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 Right-click the Template Management and choose Add/Remove Template to add Foxit 


Reader60_enu.adm. Please refer to Set Template Preference.  


 


 


 
 


 For configuring options, please refer to Example: Set the Page Display. 
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GPO Items 


The following table introduces some simple manipulations in GPO to speed up your working 


process. 


 


Items in GPO Template 


Folder Path Item Options Description 


Foxit Reader > 


Plugin 


Disabled Plugin List Remove plugins listed on 


the left dialogue box. 


Add plugins which need 


to be disabled. Users 


need to enter the file 


name of the plugins in 


the program folder: 


\Program Files\Foxit 


Software\Foxit 


Reader\plugins. Only 


supported plugins 


have .fpi extension. 


Foxit Reader > 


Preferences 


Set as Safe Reading 


Mode 


Set as Safe Reading Mode. Check the option in 


Preferences > Trust 


Manager. 


Forbid modification in Foxit 


Reader. 


Grey the setting in 


Preferences > Trust 


Manager. 


Foxit Reader > 


Preferences 


Default PDF Reader 


for Web Browser 


 1. Set Foxit Reader as 


the default PDF Reader 


for web browser. 


2. Remove Settings in 


Preferences>File 


Associations. 


Foxit Reader > 


Preferences 


Default PDF Reader Remove the menu item: "Set 


as the Default Reader". 


Only remove the item 


of “Set to Default PDF 


Reader” under the 


“Help” menu. 


Set as the Default Reader. 1. Set Reader as default 


PDF Reader. 


2. Remove the item of 


“Set to Default PDF 


Reader” under the 


“Help” menu. 


Foxit Reader > Forbid automatic  Remove the dialog 
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Preferences checking if Foxit 


Reader is the default 


PDF Viewer 


asking to set Foxit 


Reader as your default 


PDF viewer if it is not. 


Foxit Reader > 


Preferences 


Use AD RMS Plug-in 


V1 


 Choose to use RMS 


Plug-in V1.0 (only 


supports SHA-1/RSA 


1024 for encryption 


and decryption) or RMS 


Plug-in V3.0 (supports 


SHA-1/RSA 1024 and 


SHA-2/RSA2048 for 


encryption and 


decryption). 


Foxit Reader > 


Preferences 


Do not Show 


languages translated 


by volunteers from 


Foxit Multi-lang 


Translation system. 


 Hides languages 


translated by 


volunteers from Foxit 


Multi-lang Translation 


system in the Language 


item under Preferences 


of File Menu. 


Foxit Reader > 


Preferences 


Toolbar Mode Tabbed Toolbar Mode. Set Tabbed Toolbar 


Mode as the default 


toolbar mode. Users 


can change the style by 


choosing Basic > 


Change Style. 


Forbid modification in Foxit 


Reader. 


Forbid changing the 


toolbar mode. If both of 


the two options are 


checked, users cannot 


change the toolbar 


mode anymore. 


Foxit Reader > 


Preferences 


Internet search Remove Ask.com search 


button and the menu item of 


“Hide Ask.com search 


button" on the “Internet 


Search” tab under the 


“Preferences” menu. 


Remove Ask.com 


search button and the 


menu item of “Hide 


Ask.com search button” 


on the “Internet 


Search” tab under the 


“Preferences” menu.  


Foxit Reader > 


Menus > File 


RMS Server Setting  Set the URLs of RMS 


License and Certificate 


Server. Users can 


change the URLs by 


choosing File > RMS > 
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Server setting. 


Foxit Reader > 


Menus > File 


Remove the "Email" 


Menu 


 Remove Email menu 


from both normal 


toolbar and tabbed 


toolbar mode. 


Foxit Reader > 


Menus > View 


Remove Start Page  1. Do not display start 


page. 


2. Remove the setting 


of “General” tab under 


“Preferences” menu. 


3. Remove the menu 


item of “Start” under 


the “View” menu. 
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Contact Us 


Feel free to contact us should you need any information or have any problems with our products. 


We are always here, ready to serve you better. 


 Office Address: 


Foxit Corporation 


42840 Christy Street. Suite 201 


Fremont CA 94538 


USA 


 Mailing Address: 


Foxit Corporation 


42840 Christy Street. Suite 201 


Fremont CA 94538 


USA 


 Sales: 


1-866-680-3668 (24/7)  


 


 Support: 


1-866-MYFOXIT or 1-866-693-6948 (24/7) 


 Fax: 


510 - 405 - 9288 


 Website: 


www.foxitsoftware.com 


 E-mail: 


Sales and Information - sales@foxitsoftware.com 


Technical Support - support@foxitsoftware.com 


Marketing Service - marketing@foxitsoftware.com 





		What is Group Policy?												


		Personal Computer Setting


		Set Template Preference




		GPO Deployment (for Server)


		Create GPO Management


		Apply the Foxit Template




		GPO Items


		Contact Us








tracy
文件附件
FoxitEnterpriseReader6.0_GPO_Manual.pdf

http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Active_Directory


FOXIT ENTERPRISE READER 
User Manual 

 

 15

Once installed, Foxit Enterprise Reader will extend all Microsoft AD RMS service to all PDF files. 

As for using Windows Azure AD Right Management (AAD RMS), please refer to the Quick Start for 

Using Windows Azure AD Right Management. 

RMS Setting 

Go to File > Preference > RMS Setting 

 

 Save the encrypted file as a copy which will be named as ‘filename(protected).pdf’ after 

encrypting a file with RMS feature. 

 Encrypt metadata: Check it to encrypt metadata. 

 Encryption Algorithm: There are two algorithms: SHA-1/RSA 1024 and SHA-2/RSA 2048. You 

can choose one of them as needed.  

Note: A file encrypted by SHA-1 can be opened with Foxit PhantomPDF and Foxit Reader. A file 

encrypted by SHA-2 can only be opened with Foxit Reader 5.4, Foxit PhantomPDF 5.5 and the 

later versions. 

RMS Encryption 

1. Go to Protect > AD RMS Protect > Restricted Access.  




 


1 
 


Quick Start for Using Windows Azure AD 


Right Management 


1. Enable Windows Azure AD Rights Management for your organization: 


 Download the Windows Azure AD Rights Management administration module 


(WindowsAzureADRightsManagementAdministration.exe) for Windows PowerShell 


from here. 


 In the local folder where you downloaded and saved the Rights Management 


installer file, double-click the file 


WindowsAzureADRightsManagementAdministration.exe to launch installation of 


the Rights Management administration module. 


 Open Windows PowerShell. 


 Type the following commands: 


 Import-Module AADRM 


 Connect-AadrmService -Verbose 


 Enter your Office 365 credentials when prompted, for 


example“user@company.onmicrosoft.com”. 


 Type the following commands: 


 Enable-Aadrm 


 Disconnect-AadrmService 


2. Install Active Directory Rights Management Service Client 2.1:  


X86 Download 


 X64 Download 


 



http://go.microsoft.com/fwlink/?LinkId=257721

mailto:%E2%80%9Cuser@company.onmicrosoft.com

http://download.microsoft.com/download/3/C/F/3CF781F5-7D29-4035-9265-C34FF2369FA2/AD RMS Client 2.1 RTM/setup_msipc_x86.exe

http://download.microsoft.com/download/3/C/F/3CF781F5-7D29-4035-9265-C34FF2369FA2/AD RMS Client 2.1 RTM/setup_msipc_x64.exe



		Quick Start for Using Windows Azure AD Right Management




tracy
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2. Choose the template you want. If you have more than one server, please firstly move the 

cursor to the name of the server, and then the templates on this server will be shown on the 

submenu. Click Refresh Templates to get the latest official templates from the server. You also can 

create custom templates. For more detailed information, please refer to Template Creation. 

 

3. If you do not want to use the template, please click Restricted Access. 

 

Foxit Reader will pop up a window asking whether want to stop using a permission policy and 

specify permission for individual users or groups. Click Yes to continue permission setting. 

 

In the Permission dialog box:  

 Check “Restrict permission to this document” option. 

 Click the icon  to add the users who you want to authorize the reading 
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permission. To authorize anyone to read this file, select the icon on the right side. 

(If you have an Outlook Email Client, the contact list of Outlook will pop up when you click 

the icon . But you should type your name and password when you login to the RMS 

server for the first time. You can choose the email address directly. Alternatively, you can also 

just type certain letters included in the email address, and then click icon , the system will 

help you enter the complete address according to the contact list. Then you can go to the 

More Option Step.) 

 

 Choose the object types (users or group) and the server. Then type the e-mail addresses of 

the authorized users into the text box or click Advanced to open the e-mail address list on the 

server to choose an address directly. 
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 Click OK to exit Select Users or Groups dialog. 

 Click More Options in Permission Dialog. The users you selected now will be shown on the 

text box. You can add or delete users as needed. 

Additional permissions for users: 

This document expires on: check it to set the expiration date. The document cannot be 

opened after the specified date. 

Print Content: check this option to allow the users above to print the PDF files. 
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Allow users with read access to copy content: enable the users who only have read 

permission to copy content. 

Additional settings: 

User can request additional permissions from: if users want to apply for any permission, the 

application will open the email client and list the email address you typed into the text in the 

Recipient's Address automatically. You can type a URL as well. 

 

Require a connection to verify a user’s permission: Check this option to let users verify their 

license every time they open the encrypted file. 

 

Security Watermark: add a security watermark to the PDF files. For the detailed instructions, 

please refer to Security Watermark Management. 

 

Set Default: set the additional settings as default. 

Save as template: save the permission setting as template. You can name and descript the 

template on the pop-up window and click OK to complete it. 

 

Note: If you want to set the encryption algorithm, please go to File > Preferences > RMS 
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Setting > choose the desired encryption algorithm. A file encrypted by SHA-1 can be opened 

with Foxit PhantomPDF and Foxit Reader. A file encrypted by SHA-2 can only be opened with 

Foxit Reader 5.4, Foxit PhantomPDF 5.5 and the later versions. 

 

4. If users need to request additional permissions for a PDF file, please do the following: 

 

 Open the file and choose FILE > Properties. In the Document Properties dialog box, click 

Security tab. 

 At the bottom of Security tab, click Request additional permissions … to request. 

 

 
 

Template Creation and Editing 

 

To create a custom template, please see the following steps: 

1. Choose Protect > Settings in AD RMS Protect > Template Management. 

2. Click Create. If you want to edit the existed template, please select the template and click Edit. 

3. Click Add in the Create Rights Policy Template dialog box. 
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4. Choose the language and edit template name and description. Click OK. The template name 

and description will be shown in the Template Identification list. You can type the name and 

description with different languages for the template you want to create via clicking Add. 

5. Click Next to turn to Add User Rights. 

 

 
 

6. Click Add button to simply add users you would like to assign the rights.  

 Input e-mail addresses in the field under “The e-mail addresses of users or groups” option or 

click Browser button to select email addresses from Outlook. 

 Select Anyone to allow all the users to work with the encrypted PDF files. 
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 Click OK to finish adding. 

 

7. Check PDF permissions for the above users. You can set the permissions for all of the users or 

set different permissions for different users. 

8. User can request additional permissions from: if users want to apply for any permission, the 

application will launch the email client and list the email addresses you typed into the text in the 

Recipient's Address automatically. You can type a URL as well. 

9. Click Next to set the expiration policy. 

 

 

Content expiration 

 

Never expires: the PDF content can be viewed indefinitely.  

Expires on the following date: the PDF content will expire on a given date.  

Expires after the following duration (days): the PDF content will expire after the desired days 

selected. 

 

Use license expiration 
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Requires user to re-verify permissions with the server after the following duration (days):users 

need to apply for a new license to open the encrypted PDFs several days (the number you type 

into) later. 

 

10. Click Next to add security watermark. You can refer to the Security Watermark. 

11. Click Finish to complete creating the template. 

Security Watermark Management 

1. Creating Profile 

Before adding a watermark, you should create a profile first. The application will apply all of the 

watermarks in the profile to a PDF. 

 

Note: you can only choose a profile but not a certain watermark to use. Please create the 

watermarks you want to add to one PDF in the same profile. 

  

 Choose Protect > AD RMS Protect > Settings > Security Watermark Management. 

 Click New Profile to create a profile and name it. 

 
2. Adding Watermark 

 

To add a new watermark, please do the followings: 

 

 Open the Security Watermark Management and select a profile you created and click Add to 

add watermarks in the profile. 

 Type the watermark’s name. 

 Type the watermark’s content in the text box and set the font, size, color, underline, and 

alignment. 

Note: you can only set text as watermark. 

 Choose “Select dynamic variable” in the drop-down menu of Dynamic text. When any PDF 
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reader opens the file, the watermark will show the current document information 

dynamically and you can use multiple texts at the same time.  

 

Document Title: show the current document title. 

Author: show the author of current document. 

Current User: show the current user who is reading the document. 

Date: show the current system date when opening the document. 

Day: show the current system day when opening the document. 

Month: show the current system month when opening the document. 

Year: show the current system year when opening the document. 

Time: show the current system time when opening the document. 

Hour: show the current system hours when opening the document. 

Minute: show the current system minutes when opening the document. 

Second: show the current system seconds when opening the document. 

 

 Set the appearance by choosing the rotation degree and the opacity. You also have the 

option to make the scale relative to target page.  

 Set the vertical and horizontal distance between the target page and the watermark. 

 Choose the page range to display the watermark. You can choose to display the watermark 

for all pages in range, even pages only or odd pages only in the subset list.  

 Preview the watermark in the right pane. 

 Click OK to finish it. 

 

 

 

3. Editing or Deleting Watermark 

 

Editing a Watermark 

 Open the Security Watermark Management and select a watermark you want to edit. 

 Click Edit to open the Edit Security Watermark dialog box. 

 Begin editing the watermark, please refer to “Adding Watermark”. 

 Click OK to finish the operation. 
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Deleting a Watermark 

 Open the Security Watermark Management and select a watermark you want to delete. 

 Click Delete to remove the selected watermark. 

 

4. Importing or Exporting Watermark 

 

Importing a Watermark 

 Open the Security Watermark Management and click Import. 

 Choose a watermark with .xml format. 

 Click Open. 

 

Exporting a Watermark 

 Open the Security Watermark Management and select a watermark you want to export.  

 Click Export and choose a file type and location to save. 

 The watermark will be exported as an .xml file or encoded file according to your choice. It 

can be integrated into AD RMS policy template and applied to the PDF files by Foxit 

Enterprise Reader. 

Note:  

1. If you want to integrate the watermark to a common policy template, please export it as 

an .xml file and add it to the template by Enterprise Reader directly. 

2. If you want to integrate the watermark to an official policy template, please export it as an 

encoded file (.txt format) and integrate it into the template by AD RMS Scripting API 

Architecture. Then you can import the template and apply it to PDFs by Enterprise Reader. 

(Please click here to see the example and use the value of “appData.Name” and 

“appData.Value” in the exported encoded file.) 

 

Auditing Logs 

 

Foxit Enterprise Reader enables you to track on the usage of RMS protected files to record the 

actions on the files during workflow and save to SQL server, including who accessed the 

document, what document was accessed, when it was accessed, how it was accessed and the 

success of that access, and more. 

 

To audit logs you should first download a configuration tool from 

http://cdn04.foxitsoftware.com/pub/foxit/rms/configtool/RMSConfigTool110.exe. Run the tool and 

do the following: 

1. In the Config Tool dialog box, choose Foxit Reader, and check Audit Log Setting function.  

http://msdn.microsoft.com/en-us/library/windows/desktop/bb403260%28v=vs.85%29.aspx
http://cdn04.foxitsoftware.com/pub/foxit/rms/configtool/RMSConfigTool110.exe
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2. Follow the codes below to create the database table on the server. 

USE [Database] 

GO 

/****** Object:  Table [dbo].[Table_Name]  ******/ 

SET ANSI_NULLS ON 

GO 

SET QUOTED_IDENTIFIER ON 

GO 

CREATE TABLE [dbo].[Table_Name]( 

 [User] [nvarchar](50) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL, 

 [Action] [nvarchar](50) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL, 

 [FileName] [nvarchar](max) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL, 

 [DateTime] [datetime] NOT NULL, 

 [PrinterName] [nvarchar](max) COLLATE SQL_Latin1_General_CP1_CI_AS NULL, 

 [Copies] [numeric](18, 0) NULL, 

 [Result] [nchar](10) COLLATE SQL_Latin1_General_CP1_CI_AS NULL 

) ON [PRIMARY] 

3. Enter all SQL Server information shown as below, including SQL Server Name, the name of 

Database and Table, User Name and Password. Then click on Test Connection button to test if the 

connection works well. A message box will pop up to tell you if the test connection is successful. 
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4. Click on the Export button to generate a .reg file for the administrator’s configuration. 

5. The administrator can distribute the .reg file to client-end computers. 

Restricting Local Printing 

You can also set the printing permissions by specifying certain network printers to protect the 

sensitive information from being printed arbitrarily. 

 

 Network Printers Configuration 

To avoid unauthorized printing of sensitive documents, you can limit the printing permissions to 

certain network printers. To configure network printers, you should also download the 

configuration tool and check Valid Network Printer Setting in the Config Tool dialog box and then 

do the following: 

 
1. You should get the Printer Port first. Please go to Start > Devices and Printers > right-click a 

network printer > Printer Properties. In the printer properties dialog box, choose Ports tab and 

get the information, e.g. the “IP_192.168.3.239” is the printer port. 

http://cdn04.foxitsoftware.com/pub/foxit/rms/configtool/RMSConfigTool110.exe


FOXIT ENTERPRISE READER 
User Manual 

 

 28

 

2. Click Add button to add the Printer Port.  

 

Note: About how to add a network printer, please see “Add a Network Printer”. 

 

3. Click on Export button to generate a .reg file for the administrator’s configuration.  

4. The administrator can distribute the .reg file to client-end computers. 

 Add a Network Printer 

There are two devices to add a network printer as below: 

 Go to Start > Devices and Printers > Click Add a printer. In the Add Printer dialog box, click 

The printer that I want isn’t listed to go to the next step. 
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Follow the instructions shown in the Add Printer dialog box as below and complete adding a 

printer. 

 

 Open the Run box by pressing shortcut keys Win + R, enter the printer URL you want to add 

and click OK. 

 

In the pop-up dialog box, right-click the printer and choose connect on the context menu. 



FOXIT ENTERPRISE READER 
User Manual 

 

 30

 

 



FOXIT ENTERPRISE READER 
User Manual 

 

 31

Chapter 4 – Appendices 
 

This section is a collection of supplementary materials for this user manual, including Keyboard 

Shortcuts, and Command Lines. 

Keyboard Shortcuts 

There are number of keyboard shortcuts that you can use to speed up your navigation within the 

Foxit Enterprise Reader. Some particularly important ones are listed here: 

 

File Keys 

 

Action Shortcut 

Open File Ctrl + O 

Close File Ctrl + W, or Ctrl + F4 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit Enterprise Reader Ctrl + Q 

Save Ctrl + S 

Document Properties Ctrl + D 

 

View Keys 

 

Action Shortcut 

Full Screen F11 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 0 

Fit Width Ctrl + 2 

Fit Visible Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 
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Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 

Hide Toolbars F8 

AutoScroll Ctrl + Shift + H 

Stop AutoScroll ESC 

Show or hide Navigation pane F4 

Show or hide Menu Bar F9 

Switch between tabs Ctrl + Tab     

 

Edit Keys 

 

Action Shortcut 

Copy Ctrl + C, or Ctrl + Insert 

Cut Ctrl + X 

Paste Ctrl + V 

Find Text Ctrl + F 

Find Next F3 

Find Previous  Shift + F3 

Preferences Ctrl + K 

Undo  Ctrl + Z 

Redo Ctrl + Shift + Z 

 

Select Text Tool Keys 

 

Action Shortcut 

Copy Ctrl + C 

Select All Ctrl + A 

Add Bookmark Ctrl + B 
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Tool Keys 

 

Action Shortcut 

Hand Tool Alt + 3 

Select Text Alt + 6, or Shift + arrow key 

Snapshot Alt + 7 

Exit Full Screen Mode ESC, F11 

Switch to Text Viewer Ctrl+6 

  

Document Keys 

  

Action Shortcut 

Previous Page Ctrl + Page Up 

Next Page Ctrl + Page Down 

First Page Ctrl + Home 

Last Page Ctrl + End 

Go to Page Ctrl + G 

Select All Ctrl + A 

Page Down Space 

Page Up Shift + Space   

 

Command Lines 

 

Foxit Enterprise Reader defines parameters that allow you to perform operations on a PDF with a 

command. To check the command lines that can be used in Foxit Enterprise Reader, please go to 

Help > Command Line Help. 
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Command Result 

nameddest=destination Open and highlight the target bookmark. 

page=pagenum    Turn to the target page. 

zoom=scale Zoom the PDFs. 

pagemode=bookmarks Open the bookmark panel in the Navigation Pane. 

pagemode=thumbs Open the thumbnail panel in the Navigation Pane. 

pagemode=layers  Open the layers panel in the Navigation Pane. 

pagemode=none (default) Close all the panels in the Navigation pane. 

fdf="fdf path" Open the FDF file. 

toolbar=1|0 Show or Hide Tool Bar. 

statusbar=1|0  Show or Hide Status Bar. 

navpanes=1|0   Show or Hide Navigation Pane. 
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Mailing Address: 
Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Sales: 

1-866-680-3668 (24/7) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948 (24/7) 

 Fax: 
530-535-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Technical Support - support@foxitsoftware.com 

Marketing Service - marketing@foxitsoftware.com 
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