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ConnectedPDF overview 

Foxit ConnectedPDF allows each PDF to carry an identity assigned by the ConnectedPDF cloud 

service, and tracks all the events on the PDF like creation, distribution, and modification. So no 

matter where the ConnectedPDF document goes, how many distributions and modifications done 

to it, the document owner can always track the document in real time and collaborate with the 

document viewers involved. Therefore, ConnectedPDF connects files, people, location, and 

systems together while ordinary PDF is separate and static.   

Foxit delivers the following ConnectedPDF enabled applications and services: 

 Foxit PhantomPDF (for Windows) 

 Foxit Reader for Windows, Foxit Reader for macOS 2.0.0-2.4.4, Foxit Reader for Linux 2.1.0-

2.4.4 

 Foxit MobilePDF for Windows 2.1/2.2/2.3, Foxit MobilePDF for Android and iOS 

 Foxit Reader Online and Foxit PhantomPDF Online (for Internet Explorer 9/10/11, Microsoft 

Edge, Google Chrome, Mozilla Firefox, Safari, and Opera) 

These applications and services provide powerful and easy-to-use tools to create, protect, and 

track the access to Connected PDFs. You can also start and join a shared review on Connected PDFs 

without any server anytime anywhere.  

Note:  

1. The screenshots and steps in this manual are based on Foxit PhantomPDF, Foxit Reader (for 

Windows, macOS, and Linux) and Foxit MobilePDF (for Android, iOS, and Windows).  

2. For MobilePDF for iOS, ConnectedPDF is available on iPad 3, iPhone 5, and newer 

generation products. 

ConnectedPDF accounts 

A ConnectedPDF account is required to create, control and protect your own ConnectedPDF 

document as well as collaborate with other users. In Foxit PhantomPDF and Foxit Reader for 

Windows, you can sign in with multiple accounts at the same time if your documents are involved 

in multiple servers. For example, when you have logged in to your Foxit account on Foxit Server, 

you can also log in to your enterprise account on the deployed ConnectedPDF server.  

Create a Foxit account and sign in 

 (Foxit PhantomPDF & Reader) Please navigate to the user center (the user icon) in the upper-

right corner of the application window and sign up a Foxit account. You will sign in to Foxit 

account automatically after the successful sign-up.   
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 (Foxit MobilePDF) Please tap Sign In from the Tool Switcher, choose Sign Up, and then input 

the email address and password to sign up a Foxit account. You will sign in to Foxit account 

automatically after the successful sign-up. 

Sign in with an enterprise account 

If you are using Foxit PhantomPDF, Foxit Reader for Windows, and Foxit MobilePDF for iOS and 

Android, you can work with Foxit ConnectedPDF with your enterprise account.  

 (Foxit Phantom & Foxit Reader for Windows) Click the inverted triangle  icon next to the 

user icon in the upper-right corner of the application window and choose Sign In. (If you have 

logged in to other accounts, choose Add another account.) Click Add an Enterprise Account 

in the Sign In dialog box. 

 (Foxit MobilePDF) Tap Sign In in the Tool Switcher, and choose Sign in with an Enterprise ID 

in the Sign In dialog box.  

 Enter the URL for the ConnectedPDF server and then click or tap Next to sign in with your 

enterprise account. 

If you are working on Foxit PhantomPDF and Foxit Reader for Windows with multiple accounts 

logged in, for example, when creating or protecting a ConnectedPDF file, you need to set the server 

where you want to work on or save files as default first. To set the desired server as default, click 

the inverted triangle  icon next to the user icon in the upper-right corner of the application 

window, select the server and choose Set As Default. Then you can see the user icon also changes 

to the corresponding account; click the inverted triangle  icon and a check mark appears next 

to the server name. (You’ll be prompted to log in first when opening a file that is not saved in the 

current ConnectedPDF servers.) 

Change the profile and password of your account 

 (Foxit PhantomPDF & Foxit Reader) Click the inverted triangle  icon next to the user center 

icon and click Personal Homepage when you have signed in to only one account; or select the 

corresponding server and then choose Personal Homepage. (Or you can directly click the user 

icon, you will be switched to the personal homepage of the corresponding account.) Put the 

cursor on the name/user icon, and the My Profile button appears. Click My Profile and enter 

the new information such as the password in MY PROFILE as needed.  

 (Foxit MobilePDF) Click or tap the email address and choose MY PROFILE in the Personal 

Homepage. Enter the new information to change the profile/password as needed. 

Log out an account 

  (Foxit PhantomPDF & Foxit Reader) To log out an account, click the inverted triangle  icon 

next to the user icon in the upper-right corner of the application window, and choose Sign out 
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when you have signed in to only one account; or select the corresponding server and choose 

Sign out. You can sign out all accounts with one click. Click the inverted triangle  icon next 

to the user icon in the upper-right corner of the application window and choose Sign Out All 

Accounts. 

 (Foxit MobilePDF) Tap My Account from the Tool Switcher, and choose Logout.  

Document homepage  

The metadata of each ConnectedPDF document can be presented in a document homepage which 

contains full information of the attributes, version history, events, and connections associated with 

a document.  

To open the document homepage, do the following steps:  

For Foxit PhantomPDF & Foxit Reader 

 (Windows) Click Connect > Document Info > Document Homepage.  

 (macOS & Linux) Click Connect > Document Homepage. 

For Foxit MobilePDF 

 (Android & iOS) Tap More (the Three Dots symbol) > Connect > Document Homepage.  

 (Windows) Click or tap  > Document Homepage. 

There are several tabs in the document homepage, including: HOME, VERSIONS, VIEWS, EVENTS, 

PERMISSIONS, PEOPLE, and STATISTICS. Each tab includes the DOCUMENT INFO item showing the 

document information of the current, original, and latest versions of the document. The current 

version is the version of the document that is currently open, the latest version is the most recently 

registered version, and the original version is the version of the document that was first converted 

to ConnectedPDF. 

 File Name – the name of the version.  

 Version – the number of the version. 

 Registrar – the user who registered the new version. 

 Registration Time – the time when the new version was registered. 

 Author – the user who created the original version from blank with Foxit PhantomPDF or 

Foxit Reader, or the author of the source document that was created with other 

applications and converted to the original version. 

 Converted to cPDF at – the time when the document was first converted to ConnectedPDF. 

 Converted to cPDF with – the application that the document was converted to 

ConnectedPDF from. 

 Device – the name of the device on which the registrar registered the new version. 

 Pages – the number of the pages in the document. 
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 Size – the file size of the document. 

 Owner – the document owner who has all permissions for the document. If you are the 

document owner, you can change the owner to another user by tapping or clicking the 

Edit button (the pencil icon ). 

Note: The document owner can access all the information in the document homepage. Other users 

can only view the DOCUMENT INFO in the document homepage by default. The document owner 

can change the setting in the PERMISSIONS tab. If users are unauthorized to access the document 

homepage or need to access more information in the document homepage, they can submit 

requests within the document homepage to request permissions from the owner. 

Change document ownership to others 

Document viewers (not the owner) are not allowed to send update notification when registering a 

new version, or don’t have full access to the document. If necessary, the document owner can 

change the ownership to another user he trusted.  

1. Navigate to DOCUMENT INFO in the Document Homepage. 

2. Choose the Edit button (the pencil icon ) to enter the new owner’s email and save it. 

3. A message box will pop up to prompt you the operation is successful.  

The change history will be automatically recorded in the personal homepages of both the previous 

and the current owners. See also MESSAGE CENTER in the Personal Homepage. 

The HOME tab 

In this tab, you can see the basic information about the document. 

 Latest document version: shows the document properties of the latest version. Click or 

tap the arrow  to show more information. If this version was uploaded to a server by 

the registrar, a file link appears for users to download the document. Click or tap View all 

versions to view the detailed version history of the document in the VERSIONS tab. 

The VERSIONS tab 

The VERSIONS tab shows the detailed version history of the document in a tree diagram and 

displays all the versions that were registered by the registrars. Click or tap the minus/plus sign to 

fold/unfold the following version(s), and click or tap the eye icon to show/hide the detailed 

information about this version, including the registrar, register time, the device where the version 

was registered, and more. In the version tree, a version with a small bell icon means that the 
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version was registered by the owner. A solid bell icon means the owner sent an update notification 

when registering the version; while a hollow one means an update notification was not sent. 

Versions without a bell icon were registered by other users.  

You can search for the version you need by typing the keywords in the Search box. Put the cursor 

over or tap the version number, and then a menu will drop down, which may contain the following 

options: View File Online, Open Local file, and Request File. Click or tap Expand All to show all the 

versions and Collapse All to hide them.  

 View File Online: open the selected version of the document in the default browser. The 

option appears only if this version of the document was uploaded to the server by the 

registrar when registered,  

 Open Local File: open the document in the local drive. This option is available in Foxit 

PhantomPDF, Foxit Reader, and Foxit MobilePDF for Android & iOS, and will appear only if 

the current user has the document saved on the local hard disk. 

 Request File: send a request to a user who accessed this version of the document. See 

also Request a file. 

Tip: By clicking Connect > Document Info > Version History in Foxit PhantomPDF or Foxit Reader 

(for Windows), you can also open the VERSIONS tab. 

The VIEWS tab 

All the view events on the document can be recorded in the tab, which shows the information of 

the viewer, the version number, when the user viewed it, what application was used to open it, 

and whether the document was opened successfully. By default, ten records of views are displayed 

on one page. You can click or tap the drop-down box in the upper-right corner to change the 

number of records to be displayed on one page. 

The EVENTS tab 

If a ConnectedPDF document has enforced tracking, all activities performed by any user with Foxit 

ConnectedPDF-enabled applications will be listed in the EVENTS tab, which lets you know who 

accessed it, when he accessed, and what was done to your documents. The tab lists all the events 

that happened to the document, including viewing, modification, annotation, and more.  

You can filter the events to display the events you need and hide the unwanted ones based on 

certain criteria like USER EMAIL/TYPE/TIME/APPLICATION, by clicking or tapping the down arrow 

next to each column name (EMAIL/TYPE/TIME/APPLICATION) and selecting the items you need. By 

default, ten records of views are displayed on one page. You can click or tap the drop-down box in 

the upper-right corner to change the number of records to be displayed on one page. 

Note: For ConnectedPDF documents that do not have enforced tracking, when Allow usage data 
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to be used in ConnectedPDF features in File > Preferences > ConnectedPDF is enabled, the usage 

data from users will be tracked and collected, and will display in some tabs of the Document 

Homepage, including the EVENTS tab. 

The PERMISSIONS tab 

In this tab, the document owner can set the public permissions to view the document homepage 

for all users, or configure different document permissions to access the document for different 

users. The owner can also restrict other users’ ability to register a new version or start a Connected 

review for a specific document.  

Set the Document Homepage permissions  

1. In the PERMISSIONS tab, choose DOCUMENT HOMEPAGE PERMISSIONS, which contains two 

permissions: VIEW DOCUMMENT INFO and VIEW USAGE DATA. By default, VIEW 

DOCUMMENT INFO is checked, which means all users have the access to the document 

information. USAGE DATA contains all the data in the document homepage except 

DOCUMMENT INFO. 

2. Click or tap the Edit button (the pencil icon ) to edit the permissions. 

3. You can check or uncheck the permissions applied for all (other) users and click or tap OK. A 

message box will pop up to prompt you the operation is successful.   

4. (Optional) you can also set the document homepage permissions for specific users by clicking 

or tapping Add New User. In the pop-up Add New User dialog box, enter the user email, select 

the permissions and then click or tap Submit. 

Document Permissions  

1. Choose the DOCUMENT PERMISSIONS tab that shows all the permissions set before. Tap or 

click the plus sign  beside the user name to check the permission details. See also Edit and 

Manage Permissions. 

2. (Optional) Click or tap Add New User to specify permissions for more users. In the pop-up Add 

New Permission dialog box, enter the user email, select options as needed and click or tap 

Submit. Click or tap the pencil  icon or the cross  icon to modify or delete the existing 

permission settings. The owner can bulk modify or delete the settings by checking the boxes 

to select multiple users. 

Configure Document Option Permissions  

1. Choose the DOCUMENT OPTION PERMISSIONS tab where you can restrict who can register a 

new version or start a Connected Review.  

2. Click or tap Add New User, add the user and select options you want to restrict in the pop-up 
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Add New User dialog box.  

3. Click or tap Submit. The permissions of the user will be listed in the DOCUMENT OPTION 

PERMISSIONS tab. Click or tap the pencil  icon to modify the permissions, or click or tap 

the cross  icon to delete the permission settings. 

4. (Optional) For All Other Users, you can also modify the permissions as needed by clicking or 

tapping the pencil  icon.  

Note: Foxit PhantomPDF and Foxit Reader allow users to restrict the two permissions (Register New 

Version and start Connected Review) in Preferences > ConnectedPDF, which is the default setting 

for all of the newly created Connected documents. In Foxit MobilePDF for Android and iOS, you can 

restrict the two permissions in Settings > Connect > Default Permissions. In Foxit MobilePDF for 

Windows, you can restrict the permission to register new versions in Settings > Default Permissions.   

The PEOPLE tab 

The tab lists all document users and their emails and relationship with the document. 

Tip: By clicking Connect > Document Info > Related People in Foxit PhantomPDF and Foxit Reader 

(for Windows), you can also open the PEOPLE tab. 

The STATISTICS tab 

This tab contains a column chart showing how many times the document was accessed as well as 

a pie chart with the percentages of access types during the last 7 days.  

The REVIEW tab 

The tab appears in the Document Homepage only if the document was/is in a Connected Review. 

If the review involves a large number of participants or contains lots of comments, users may want 

to filter comments to view the specific comments they need. This tab acts as a comment dashboard 

where a list of all comment activities on the PDF document during the Connected Review can be 

viewed at a glance and filtered (e.g. by user). The tab also includes the detailed information of the 

review. All users involved in the review are allowed to open the REVIEW tab. 

To open the REVIEW tab, do the following:  

Only when you are in a Connected review can you open the REVIEW tab by opening the document 

homepage and choosing the tab, or by clicking or tapping Connected Review > Read Review 

Summary in the ConnectedPDF panel in the navigation pane to open the REVIEW tab in Document 

Homepage. 

REVIEW RECORDS lists all comment activities including the user information (Name and Email), 
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the detailed operations, as well as when they made comments and what commenting tools they 

used. You can filter the comment activities to display the ones you need and hide the unwanted 

based on certain criteria like TIME/ USER NAME/ USER EMAIL, by clicking or tapping the down 

arrow next to each column name (TIME/ USER NAME/ USER EMAIL) and selecting the items you 

need. By default, ten records of comment activities are displayed on one page. You can click or tap 

the drop-down box in the upper-right corner to change the number of records to be displayed on 

one page. (Tip: For the comments that include text, such as Typewriter, Callout, and Note comments, 

you can click or tap the eye icon in front of the record to display the text content in the dropdown 

message.)  

REVIEW INFO shows the document name, when the review was started, and the review 

participants. 

Note: The comment activities listed in the REVIEW tab can also be found in the EVENTS tab. The 

REVIEW tab only displays the comments made by users who use Reader/PhantomPDF 8.2, 

MobilePDF (for Android and iOS) 5.3, and the later versions.  

Personal homepage 

Each user with a Foxit account has a personal homepage where the personal profile, the access 

history and messages are kept, allowing the user to manage all the accessed documents (including 

their own documents and documents from other owners) and respond requests dynamically. The 

personal homepage also allows the user to request a file, delete uploaded documents, and change 

document owners. To open the Personal Homepage, please follow the step below: 

 (Foxit PhantomPDF & Foxit Reader) Click the user center in the upper-right corner of the 

application window. For Foxit Phantom and Reader (for Windows) users, you can also click the 

inverted triangle next to the user center and select Personal Homepage in the drop-down list.  

 (Foxit MobilePDF) Tap My Account > Personal Homepage.  

Note: In Foxit PhantomPDF and Foxit Reader (for Windows), the first time you click the tools in 

Document Info group or open Personal Homepage, a dialog window pops up for you to choose to 

open the webpage with a tab in the application window or the default web browser. Check one 

mode and click OK. You can change the setting in File> Preferences > ConnectedPDF. 

There are three tabs in Personal Homepage: MY HOME, DOCUMENTS and MESSAGE CENTER. 

MY HOME 

This tab provides an overview of documents and messages, including the recent documents and 

messages associated with the user, which includes documents that are recently accessed or most 

active, as well as the latest messages sent and received. Click or tap View All to switch to the 

DOCUMENTS and MESSAGE CENTER tabs for more details. 
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You can try the web tools Document to cPDF, Open PDF Online and Compress PDF in your web 

browser. The web tools provide an all-in-one PDF solution via web browsers with no downloads or 

plugins required.  

DOCUMENTS 

There are four types of document lists in this tab: My Documents, Viewed Documents, My 

Uploaded Documents, and My Reviewed Document.   

 Click or tap the plus sign beside the file name to show more document information.  

 Click or tap the file name will open the document homepage.  

 In the ACTION column, do any of the following:  

Request File: send a request to the user who have the version. See also Request a file. 

Change Owner: transfer the ownership to another user. All the permissions to the document 

will also be transferred. 

View File Online: open the selected version in the default web browser. The option appears 

only if the version was uploaded to the server by the registrar.  

Open Local File: open the document in the local drive. This option is available in Foxit 

PhantomPDF, Foxit Reader, and Foxit MobilePDF for Android & iOS, and will appear only if the 

current user has previously had the document stored in the local drive. 

Delete: delete the version you uploaded. This option is available only for the documents under 

the My Uploaded Documents tab. 

Comment Dashboard: open the REVIEW tab in Document Homepage to view details of all 

reviews as well as comment activities. This option is available only for the documents under 

the My Reviewed Documents tab.  

Stop cReview: end the review of the document. This option is available only for the documents 

under the My Reviewed Documents tab.  

My Documents lists all the user’s own documents, and shows each document’s name, the most 

recent version, the edited time, the location, and more. (Note: If the document was uploaded to 

Foxit ConnectedPDF server, the LOCATION shows Online; otherwise it shows N/A.) By default, 

twenty documents are displayed on one page. You can click or tap the drop-down box in the upper-

right corner to change the number of documents to be displayed on one page. 

Viewed Documents contains all the ConnectedPDF documents the user accessed with usage data 

collection enabled. You can view each document’s name, owner, which version and when the user 

viewed, open status (whether the user opened the document successfully), and more. Choose a 
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button in the ACTION column for more actions. 

My Uploaded Documents shows all the documents uploaded when the user registered a new 

version, added protection, started a review, and invited others to join a discussion in the Online 

Comment Board. From the ACTION column the user can choose to view or delete the online copy. 

Click or tap View all my cloud document to open your Foxit drive in your default web browser.  

My Reviewed Document lists all the documents on which you started and joined Connected 

reviews.  

MESSAGE CENTER 

You may receive request messages from others, such as the file requests and permission requests. 

Through the Message Center in your Personal Homepage, you can respond to the requests quickly. 

The Message Center also records the request messages you sent and the change history of 

document ownership. In the MESSAGE CENTER tab, choose Received or Sent to view the messages 

in the four sub-tabs: Document Permission Requests, Document Requests, Document Homepage 

Permission Requests, Document Ownership Changes, and Connected Review.  

Received Messages 

Click or tap Received to check the messages you received.  

 In the Document Permission Requests and Document Homepage Permission Requests sub-

tabs, each request you receive includes the requested file name, requester email, when and 

what permissions he requested, and the status (whether the request has been approved or 

not). Click or tap the plus sign beside the file name to show the text message left by the 

requester. In the ACTION column, choose Approve or Reject to respond to the requester by 

email. Meanwhile, you can optionally send a system notification to the requester. You can bulk 

respond by checking the boxes in the SELECT column to select multiple requests. 

 In the Document Requests sub-tab, each request you receive includes the requested file name, 

requester email, when and which version he requested, and the status. Click or tap the plus 

sign beside the file name to show the text message left by the requester. In the ACTION column, 

choose Send or Reject to respond to the requester by email. Meanwhile, you can optionally 

send a system notification to the requester.  

 In the Document Ownership Changes sub-tab, each record includes: the file name, the 

previous/current owner’s name and email, and when the ownership was transferred. If you 

choose Received > Document Ownership Changes, the change history lists the documents 

whose ownership were transferred from others to you, and the previous owners; if you choose 

Sent > Document Ownership Changes, the change history lists the documents whose 

ownership were transferred by you, and the current owners. 

 In the Connected Review sub-tab, displays the history of the Connected reviews you were 

invited to join. Each record includes: the file name, the initiator, the status, and the started 
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time of the review. In the ACTION column, choose View File Online to view the file in Foxit 

PhantomPDF Online in your default web browser.  

Sent Messages 

Click or tap Sent to check the messages you have sent. Similar to the messages you received, each 

record includes related items. (See also Received Messages) 

If you need a timely reply, click or tap Resend Notice in the ACTION column to send a reminder to 

the document owner or holder.  

Tip: A number appears in the MESSAGE CENTER tab and the corresponding sub-tab to give you a 

hint that how many pending messages that you haven’t dealt with yet.  

The Notifications list  

For PhantomPDF, PhantomPDF Online, Reader, Reader Online, and MobilePDF (for iOS & Android) 

users, you can find all the messages you received in the Notifications list by clicking the 

Notifications icon  in the upper-right corner of the application window. A red dot appears on 

the Notifications icon if you have any pending message. You can quickly mark all notifications in 

the box as read by clicking or tapping the three horizontal dots in the upper-right corner of the box 

and selecting Mark all as read. If you change the ownership to others, all pending requests you 

received in the notifications will automatically be rejected. And requesters should send requests 

to the new owner.  

Create ConnectedPDF  

Create a Connected PDF with one step 

You need to sign in your Foxit account first to create your own ConnectedPDF document. Convert 

existing PDFs to Connected PDFs by doing any of the followings:  

For Foxit PhantomPDF & Foxit Reader 

 (Windows) Click Connect > Create ConnectedPDF > Convert to cPDF. 

 (macOS & Linux) Click Connect > Convert to cPDF. 

For Foxit MobilePDF 

 (Android & iOS) Tap More (the Three Dots symbol) > Connect > Convert to cPDF. 
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 (Windows) Click or tap  > Convert to cPDF.  

You can also enable automatic ConnectedPDF creation, so that any PDF generated from other 

formats will be Connected PDFs; existing PDFs, after being edited and saved, will automatically be 

converted to Connected PDFs. To enable/disable automatic ConnectedPDF creation:  

For Foxit PhantomPDF & Foxit Reader 

 (Windows) Check/Uncheck Automatically save PDF files in ConnectedPDF format (including 

those created from plugins) only when signed in in File > Preferences > ConnectedPDF.  

 (macOS & Linux) Check/Uncheck Automatically save PDF files in ConnectedPDF format in 

Foxit Reader (macOS) or Edit (Linux) > Preferences > ConnectedPDF. 

For Foxit MobilePDF 

 (Android & iOS) Slide the Convert to ConnectedPDF toggle to ON/OFF in Settings > Connect. 

 (Windows) Check the Automatically convert PDF files to ConnectedPDFs option in Settings > 

Convert to cPDF.  

In Foxit PhantomPDF and Foxit Reader (for Windows), you can sign in to your Foxit account through 

the Sign In button in the Office plugins to create your own ConnectedPDF documents. Click the 

Document Homepage button in the Office plugins to view the document homepage of the created 

ConnectedPDF document. (Note: The Document Homepage button is greyed out unless you check 

the option Automatically convert Office files to Connected when converting to PDF via Office add-

in in File > Preferences > ConnectedPDF. After the option above is checked, the other option 

Automatically save PDF files in ConnectedPDF format (including those created from plugins) only 

when signed in in File > Preferences > ConnectedPDF will also be checked.)  

With the option Automatically save PDF files in ConnectedPDF format (including those created 

from plugins) only when signed in checked, when you split or extract ConnectedPDF documents, 

the newly generated PDF documents are ConnectedPDF documents.  

Tip: To make yourself the owner of an existing ConnectedPDF document, you can clone the 

document with Foxit PhantomPDF. If the existing ConnectedPDF document has been protected, you 

need to request permission from the document owner before you clone it. 

Register a new version 

For a document that needs updating frequently, the document owner, as well as other users, may 

need to revert to an older version or keep track of the change history of the document. Foxit 

PhantomPDF, Foxit Reader, and Foxit MobilePDF allow document users (including both the owner 

and other users) to register a new version for the changes made in a ConnectedPDF document, 

and the new version will be recorded to the document version tree in the document homepage. 
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(Note: Owners can restrict users’ ability to register a new version. See also the PERMISSIONS tab)  

Document users can request the new version from the registrars (See also Request a file). Or, if the 

registrar uploaded the new version to Foxit Connected server or other servers when registering, 

other users can download it directly.  

This feature manages to connect files, people, locations, and systems together, and streamline the 

collaboration in building/updating a document.   

To register a new version, please follow the steps below. 

1. Sign in your Foxit account and open the ConnectedPDF document. If you don’t have a Foxit 

account, follow the steps in “Foxit accounts” to sign up an account first. 

2. After making changes to the document, save the changes and do the following: 

 For Foxit PhantomPDF & Foxit Reader:  

Click Connect > Register New Version.  

 For Foxit MobilePDF:  

(Android & iOS) Tap More (the Three Dots symbol) > Connect > Register New Version. 

(Windows) Click or tap  > Register New Version. 

3. Edit the tag and input the version description as needed.  

4. (Optional) In Foxit PhantomPDF or Foxit Reader, check Upload or Link document. You can 

upload the new version of the document with its version information to the Foxit 

ConnectedPDF server, or add a link to access the document on another server or third-

party file storage solution. 

5. (Optional) In Foxit PhantomPDF Business, if you are the document owner, you can choose 

to register the new version with or without an update notification to all other document 

viewers by checking Send update notification to all users and adding the notification 

message. The update notification will appear when other document viewers open an older 

version of the document.  

6. Click Register. The version information (like the version number, registrar name, and 

register time) will be recorded to build a version tree in the document homepage. You’ll 

be prompted that the new version has been registered successfully. 

When other users open an older version of the document, a message box appears with an 

update notification if any. If the registrar has uploaded the file to Foxit Server or other servers, 

users can click Download/Copy Link or tap Get Update in the Update Notification message 

box to download the document; if not, click Send Email or send an email manually to request 

the new version from the registrar. 
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Configure Open Message (PhantomPDF Business only)  

Document owners can convey messages to viewers by adding an Open Message to the document, 

which will display every time a user opens the document. Owners can modify the message any 

time and the viewers will receive the latest message. Owners can also call back a message. 

1. Open your document, sign in to your account, and then click Connect > Create ConnectedPDF > 

Configure Open Message. 

2. In the Configure Open Message dialog box, enter the message, select an expiration date, and 

click OK.  

3. (Optional) any time you need to modify or call back the message, you can come back to do it 

in the Configure Open Message dialog box. 

Note: To enable non-ConnectedPDF applications to display the message, please go to Advanced 

Settings, check the option Enable non-Foxit application to receive open message, and click Apply 

Setting.  

Clone a document (PhantomPDF Business only) 

If the permissions are allowed, you can clone a document by saving it as a new ConnectedPDF 

document under your name as the new owner, with a new Document ID and document homepage 

(the original document information like version history and events are all cleared).  

1. Open the document, signed in your account, and then click Connect > Create ConnectedPDF > 

Clone Document. 

2. Click Yes in the prompted dialog box. 

3. A message box pops up, telling you that the operation is successful.  

4. Then the document is automatically saved as a new ConnectedPDF document, named 

“[original document name]_cloned.pdf”, in the same folder that the original document is 

stored in. Automatically, the new document is opened while the original one is closed.  

Note: 

For a ConnectedPDF document without an owner, you can use the Clone Document tool to save it 

as your own document, and you have full permissions to it. 

For a ConnectedPDF document protected by Foxit Connected Protection, if the document owner 

clones the document, the new document will still be protected by Foxit Connected Protection but 

the configured permissions if any will not be kept. See Protect a ConnectedPDF for more. 

For a ConnectedPDF document with enforced tracking, after you clone it, the new document will 

still be a document with enforced tracking. See Track a ConnectedPDF for more. 
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Advanced Setting  

 Enable non-Foxit application to receive update notification (PhantomPDF Business only) 

By default, document users who use non-Foxit applications to open ConnectedPDF documents 

will not receive the update notifications sent by a document owner who registers a new 

version of the document. The document owner can change this for a single document by 

clicking Connect > Advanced Setting > check Enable non-Foxit application to receive update 

notification. This allows the users who open an older version of the document with a non-

Foxit application to be able to receive update notifications.  

  

If a document is configured to allow non-Foxit applications to receive update notifications, 

some JavaScript will be embedded into the document. When the document is opened with a 

non-ConnectedPDF application, it will connect to the Foxit server to check whether there is an 

update available. 

 Enable non-Foxit application to receive open message (PhantomPDF Business only)  

The document owner can enable non-Foxit applications to receive the open message that is 

configured by clicking Connect > Advanced Setting > check Enable non-Foxit application to 

receive open message. See also Configure Open Message. 

 Add ConnectedPDF layer (Foxit Reader for Windows and PhantomPDF only) 

To allow non-Foxit application users to open document homepage, click Connect>Advanced 

Settings> check Add ConnectedPDF layer. A ConnectedPDF layer will be displayed on the 

margin of the first page when users open it with a non-Foxit application. And users can click 

the layer to open the document homepage in a browser. 

 

Enforce tracking (PhantomPDF Business only) 

Document owners can use the Enforce Tracking feature to record events that were applied to a 

ConnectedPDF document, which include information on who accessed it, what they did, as well as 

when and where in the document the changes were applied to. This feature requires that all 

document users sign in their accounts before opening the document in any ConnectedPDF 

applications, so that every document usage event is tracked and the document owner can get 
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detailed tracking data from Document Homepage. If the tracked PDF is opened with non-Foxit PDF 

viewers, a wrapper will tell users that a Foxit ConnectedPDF-enabled application is required. 

1. Open the document after signing in. 

2. Click Connect > Tracking > Enforce Tracking. 

3. Then a new document named “[original document name]_EnforcedTracking.pdf” will be 

generated in the same folder as the original document. The new document will be 

automatically opened, and the original document closed.  

The new document is a new ConnectedPDF document of your own, with a new Document ID and 

document homepage (the original document information, which stores version history and events, 

will be cleared). 

Note: A ConnectedPDF document that is tracked by Foxit PhantomPDF can only be opened online 

by signed-in users with Foxit ConnectedPDF-enabled applications.    

ConnectedPDF protection  

Protect a ConnectedPDF 

With Foxit PhantomPDF, Reader, and MobilePDF for Android and iOS, you can use the Protect 

Document tool in the ConnectedPDF panel in the navigation pane to protect a ConnectedPDF 

document. This protects PDF files in real time without any complicated operation and deployment. 

Document owners are allowed to configure permissions for different users before or after 

distribution. Users who want to access the protected document can send a request to the 

document owner for specific permissions. If the protected PDF is opened with non-Foxit PDF 

viewers, a wrapper will appear notifying users that a Foxit ConnectedPDF-enabled application is 

required. 

Protect Documents for Enterprise-wide Access Only 

If you sign in with your enterprise email account, you can choose to protect documents for 

enterprise-wide access only. The protected documents can be accessed by your colleagues with 

the same email domain.  

1. Open the document after signing in with your enterprise email account.  

2. Choose the ConnectedPDF panel in the navigation pane and click or tap Protect Document, or 

click or tap the Protect Document button in the Connect/Protect tab.  

3. You can view a welcome page in the panel if you are using this feature for the first time, and 

click or tap Start to continue. 

4. Choose Proceed under the Company Confidential. Please note that this option is only available 

when you sign in with your enterprise email account.  
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5. In the Grant permission to colleagues list, check the permission option as required, and click 

or tap Apply Protection.  

6. Then a new document named “[original document name]_protected.pdf” will be generated in 

the same folder as the original document. Automatically, the new document is opened while 

the original one is closed. And only your colleague who signs in with an account sharing the 

same enterprise email domain can access the protected document.  

Protect Documents with Custom Policies 

1.  Open the document after signing in. 

2. Choose the ConnectedPDF panel in the navigation pane and click or tap Protect Document, 

or click or tap the Protect Document button in the Connect/Protect tab.  

3. You can view a welcome page in the panel if you are using this feature for the first time, and 

click or tap Start to continue. 

4. In the navigation page, tap or click Set Custom Policy.  

5. Enter the e-mail addresses of users or user groups that you want to assign permissions to in 

the User with READ permission and User with CHANGE permission boxes.  

6. (Optional) Click or tap Advanced Options in the lower left corner of the navigation pane to 

configure more permissions. In Permission Detail for Document dialog box, you can add more 

users or delete users and assign different permissions for different users. 

Copying:  

   None – No content can be copied.   

   Text access for screen reader devices for the visually impaired – Enables text access with 

screen reader devices for the visually impaired.  

   Any – Any content can be copied. 

Editing: 

Inserting, deleting, and rotating pages – Allows users to insert, delete, and rotate pages. 

Filling in forms and signing existing signature fields – Allows users to fill in forms and sign 

documents in existing signature fields. 

Commenting, filling form, signing existing signature fields – Allows adding comments, 

filling in PDF forms, and signing documents in existing signature fields. 

Any except extracting pages – Allows users to do all editing actions listed above except 

extracting pages. 

 

Printing: chooses an option to print the document in low or high resolution. 

 

Only allow access to these pages (available in PhantomPDF 9.1 and above, Reader for 

Windows 9.1 and above, MobilePDF for Android 6.2 and above, MobilePDF for iOS 6.3 and 

above): Specify the page number (s) that a user is allowed to access. If you restrict a user’s 

access to specified pages, the user will only have “Read” permission on the document.   

 

Control the number of devices (available in PhantomPDF 9.1 and above, Reader for Windows 

9.1 and above, MobilePDF for Android 6.2 and above, MobilePDF for iOS 6.3 and above): 

Specify the number of devices that can be used to open a protected document while working 
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offline. Turn the toggle to ON to enable this setting, and then specify the number of devices 

in the “Number of devices the content is available” field. After protection, the document 

owner can check and change the number of devices in the PERMISSIONS tab in Document 

Homepage.   

 

Content expiration: specify when the document will expire and can’t be opened.  

Never – The document will be valid all the time.  

By date – Set a specific date on which the document will expire.  

By days – Specify the number of days after which the document will expire.  

 

Allow offline access (available in PhantomPDF 9.1 and above, Reader for Windows 9.1 and 

above, MobilePDF for Android 6.2 and above, MobilePDF for iOS 6.3 and above): specify the 

offline access permissions to the protected document.  

Never – Never allow users to access the document when working offline.  

Always – Always allow offline access to the document. 

By days – Specify the number of days after which the document cannot be accessed offline.  

7. Upload and share this file to these users via email and system notification. No one other 

than user you have given permission to can access file content: The application will encrypt 

the current file, upload it to Foxit Server, and generates a download link of the file. The 

download link will be added in both the email and the system notification that will be sent to 

the users in the list. The owner can find the uploaded document listed in My Uploaded 

Documents in MESSAGE CENTER. If this option is not checked, users in the list will receive an 

email and a system notification, but without the file link.  

8. After you assign permissions, click or tap Protect. (Note: The permissions configured via 

Advanced Options prevail over the settings in Step 3.)  

9. Then a new document named “[original document name]_protected.pdf” will be generated 

in the same folder as the original document. Automatically, the new document is opened 

while the original one is closed. 

10. Users who have been granted permissions will receive an email and a system notification from 

the owner, with the download link of the protected document if any. 

The new document is a new ConnectedPDF document of your own, with a new Document ID and 

document homepage (the original document information, which stores version history and events, 

will be cleared). 

Note:  

1. A ConnectedPDF document that is protected by Foxit CDP (ConnectdPDF Document 

Protection) can only be opened online by authorized signed-in users with Foxit 

ConnectedPDF-enabled applications. 

2. Users of PhantomPDF Standard edition, PhantomPDF Online, Reader, Reader Online, and 

MobilePDF (for Android & iOS) Free edition require subscriptions to Foxit PhantomPDF 

Business to protect files with Foxit CDP (ConnectdPDF Document Protection). 
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View permissions 

When opening the protected ConnectedPDF document, both the owner and users can view 

permissions by clicking or tapping View Permissions in the message box that appears in the upper 

right corner of application window (or at the top of the Mobile application window). The detailed 

permission information is shown in the expanded ConnectedPDF panel, where the owner can edit 

and manage permissions and the other users can request more permissions.  

Edit and manage permissions 

In Foxit PhantomPDF, Foxit Reader, and Foxit MobilePDF for Android & iOS, after applying Foxit 

Connected Protection to a ConnectedPDF document, the document owner can also change 

permission settings. If you are the document owner, you can edit and manage permissions in the 

ConnectedPDF panel, including changing permission settings, and removing protection. 

Remove protection 

The document owner can remove the protection from a document protected by Foxit Connected 

Protection in just one step. Click or tap Remove Security and a dialog pops up for you to choose 

an option:  

 Choose Unprotected Copy to generate an additional copy named “[original document 

name]_UnprotectedCopy.pdf” without any protection, which will be saved in the same folder 

as the original document by default. The generated document is a new ConnectedPDF 

document of your own, with a new Document ID and document homepage (the original 

document information, which stores version history and events, will be cleared). 

 Choose Remove Protection to remove all the restrictions in the current document. Once the 

owner removes the protection from the protected document, all versions with the same 

document ID will be unprotected. 

Revoke access 

The owner can click or tap Revoke Access to cancel all permissions granted to users. Only the 

document owner will be able to access the document. 

Change permission settings 

The owner can change permission settings for different users by using the steps below: 

1. Choose the ConnectedPDF panel in the navigation pane and click or tap Protect 

Document, or click or tap the Protect Document button in the Connect/Protect tab. 
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2. To change permission settings for a document which is protected for enterprise-wide 

access only: in the Manage users and access rights list, click or tap “Everyone in your 

organization have edit (or read) permission”, select/deselect Read or Edit and Copy, and 

then tap or click OK to apply. Please note that the “Read” permission will be granted in 

the meantime if you grant users with “Edit and Copy” permissions. (Optionally, you can 

grant permissions to more users by clicking or tapping the icon  to add users. See 

also Protect Documents with Custom Policies) 

3. To change permission settings for a document protected by custom policies, do the 

following:  

 In the Manage users and access rights list, click or tap the down arrow next to the 

email address of the user that you want to change permissions for. Click or tap Edit 

to change the settings. If you click or tap Revoke, all previously granted permissions 

for the user will be removed. 

 (Optional) You can grant permissions to more users by clicking or tapping the icon 

 to add users. 

 Change the permission settings in the Edit Permission dialog box as needed. 

 Click OK after you complete the settings. 

Request permissions to a protected PDF 

In Foxit PhantomPDF, Foxit Reader, and Foxit MobilePDF for Android & iOS, when unauthorized 

document viewers open a PDF protected by Foxit Connected Protection, a wrapper appears 

notifying them that they need to send a request to the document owner for permission to access 

the file.  

On the wrapper page, you can do the following: 

1. Select the permissions you need.  

2. Then click or tap Send Request. 

3. A dialog box pops up to indicate that request was sent successfully. Click or tap Message 

Center in the dialog box to open your MESSAGE CENTER in the web browser where you can 

check the status of this request or send a reminder to the owner. 

Tip: Users who can only open and read the protected document can ask for more permissions 

by clicking or tapping View Permissions in the message box that appears when opening the 

document. Or directly navigate to Protect Document in the ConnectedPDF panel. Click or tap 

Request additional permission(s), in the pop-up dialog box select permissions you want to 

request, input request reason, choose to send email and system notification, and then click or 

tap Send Request. 

The document owner will receive the request email later, and be prompted by a pop-up notification 

message when opening the document. Then the owner can click or tap the link in the email to view 
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the request details in the web browser and respond to the request. Or, from the pop-up notification 

message box, the owner can click or tap the Reject/ Allow button to give a quick response with/ 

without a system notification, or click Message Center to open his MESSAGE CENTER in the web 

browser to handle the request.   

After the owner responds to your request, you will receive a system notification (if any) that your 

request has been approved or not. You can click Message Center on the notification message box 

to open your MESSAGE CENTER in the web browser to check the status of the request.  

ConnectedPDF collaboration 

Foxit ConnectedPDF brings easy, intelligent, and effective collaboration with Connected Review, 

Online Comment Board, and Document Sharing, all of which are accessible from the 

ConnectedPDF panel in the navigation pane. Connected Review is the shared review on 

ConnectedPDF documents, while Online Comment Board provides a platform for users to post 

ideas and thoughts on documents. Both require no additional server or deployment, users only 

need to have the access to the Internet. All users with a Foxit account can participate in a 

Connected review and post a comment on PDF documents with Foxit ConnectedPDF-enabled 

applications on both desktop and mobile devices. Document Sharing allows users to share a 

document easily and quickly from your Foxit software publicly, on Facebook, LinkedIn, and Twitter, 

or with specific users.  

For a ConnectedPDF document, whenever a new version is registered or you need an earlier 

version of the document, you can request the file from the registrar or the document holder. 

Connected review   

In Foxit PhantomPDF, Foxit Reader for Windows, and Foxit MobilePDF for Android & iOS, users 

(both the owner and viewers) with access to a ConnectedPDF document can invite others to join 

your document review by starting a Connected Review without having to access or deploy through 

any server. In Connected Review, each participant can see the comments from the others, which 

helps document users collaborate by sharing comments on a document in real time. Also with one 

click, the review initiator can view all participants, and end a review any time.  

Note: 

1. Each reviewer cannot modify the comments made by others unless the review is ended. 

Reviewers can clone the document to generate a new document with all the comments saved 

and modifiable. However, if they save the document rather than clone it: when they join a 

new review, they can modify all those comments and publish them as their own comments. 

2. If some comments are not published successfully for some reason, click the Comments panel 

in the navigation pane to view the unpublished comments that are marked with exclamation 

points.  
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Initiate/End Connected Review  

1. In the ConnectedPDF panel, select Connected Review, or click or tap Connected Review in 

the Connect tab.  

2. You can view a welcome page in the panel if you are using this feature for the first time, and 

click or tap Start to continue. 

3. Choose one of the following review methods: 

 Start Review via Link: Upload the document to Foxit Server, and generate a link to the 

shared document. Users who receive the link can download the document and join the 

Connected Review.   

 Start Review via Document: Initiate a Connected Review for the document without 

uploading it to Foxit Server. You can share the document directly with review participants, 

and those who receive the document can join the Connected Review.  

4. Share the document by one of the following ways: 

 If you have uploaded the document to Foxit Server, a link will be generated and shown 

in the Share field. You can tap or click Copy beside the link to copy and share the link 

with reviewers. If the file has not been uploaded to Foxit Server, you can also tap or click 

Generate a Sharing Link to share and generate a link to the document.  

 Tap or click Email Notification to send a notification to reviewers by email. If the 

document under Connected Review has been uploaded to Foxit Server, a link will be 

included in the notification email for recipients to download the document.  

5. Once the Connected Review is initiated, all users with access to the document can participate 

in the Connected Review. To change the review permission settings, tap or click the cog icon 

 beside the Available for all reviewer option under the Reviewers list. In the pop-up 

Review Permission Settings dialog box, users who have joined the Connected Review are listed 

in the Invited Users list. Check Only selected users can participate in this Connected Review 

in the Review Permission Settings dialog box, tap or click the cross icon beside the email 

address to remove the user from Connected Review. If you need to invite more users to join 

the Connected Review, input their email addresses in the Invitation List, leave a notification 

message in the Email Notification to New Reviewers box, and click or tap Send. You can find 

all the review participants in the Reviewers list in the navigation pane. 

6.  (Optional) During the review, the review initiator can end the review by clicking or tapping 

Stop sharing Comments in the navigation pane. All reviewers (i.e., both the review initiator 

and participants) can view the details of all comment activities on the PDF document during 

the Connected Review, by clicking or tapping Read Review Summary in the navigation pane 

to open the REVIEW tab in Document Homepage. 

Note: Users of PhantomPDF Standard edition, PhantomPDF Online, Reader, Reader Online, and 

MobilePDF (for Android & iOS) Free edition require subscriptions to Foxit PhantomPDF Business to 

start/end a review. 
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Publish comments 

All reviewers can publish comments to provide feedback and collaborate with others. To publish 

comments, after making comments with the annotation tools, click or tap the Publish Comments 

button in the ConnectedPDF panel. (Users of MobilePDF for Android and iOS can also tap the 

Publish button  on the document pane to publish comments.) A message will appear at the 

top of the navigation pane, telling you your comments are published successfully. Before you 

publish comments, if there have been any comments detected that was made by others or with 

other applications, a prompt will pop up to ask you whether to publish the comments. If you choose 

to publish the comments, you are the author of the comments. If you choose not to publish the 

comments, the prompt will not appear next time you publish comments unless you reopen the 

document.  

Note: 

By default, new comments are checked automatically in real time. If there’s any new comment, a 

red point appears on both the icons of the Connected Review tool and the ConnectedPDF panel in 

the navigation pane, and disappears after you complete viewing them or the next time you open 

the document. And a red point displays next to the email address in the reviewers list, indicating 

that you have received new comments from that reviewer which haven’t been viewed yet. You can 

tap or click the three dots icon  beside the email address and choose Mark All as Read to 

mark all comments as read quickly.  

If you need to check manually, change the setting by clicking or tapping the cog icon next to the 

Check Comments button and turning off the auto-refresh. When the auto-refresh is turned off, you 

can click the Check Comments button to check whether there’s any new comment. In MobilePDF 

for Android & iOS, you will find the Check Comments button on the document page when 

the auto-check is turned off. You can tap the Check Comments button to check for new 

comments manually. To navigate to the Connected Review panel, tap . 

Online Comment Board  

Note: Online Comment Board is available in Foxit Reader (for Windows), and Foxit MobilePDF (for 

Android and iOS). 

You can share your ideas or thoughts after finishing an interesting or impressive document as you 

do on articles or graphics on a website or social media. Foxit users can post comments on PDF   

documents (including both ConnectedPDF and non-ConnectedPDF documents) within applications 
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after signing in with their Foxit accounts. (Note: You can only view the comments without signing 

in.) The Online Comment Board panel in the Navigation pane provides a message board for users 

to post, view, and reply to web-based comments on PDF documents. You can also invite other users 

to join the discussion. Only the document owner is allowed to disable the discussion.  

If you haven’t used the Online Comment Board before, a message box appears to prompt you that 

you can use the online comment board to view and add posts on the document when you open a 

PDF document. In the message box, click or tap Learn More to open the Online Comment Board 

panel. If necessary, click or tap I Know to close the message box and the message box will not pop 

up next time you open a document. Alternatively, you can also access the Online Comment Board 

panel by the following steps:  

 Choose the ConnectedPDF panel in the navigation pane and click or tap Online Comment 

Board, or select Online Comment Board in the Comment or Connect tab. You will see a 

welcome page the first time you open the Online Comment Board. You can select the option 

as desired to start your discussion.  

Post a comment 

Foxit ConnectedPDF provides two kinds of online comments for you to share and discuss with users: 

Online discussion on the entire PDF document and online note at a specified location of the PDF 

document.  

Post an online discussion on the entire PDF document 

In the Online Comment Board panel, click or tap  if you are not in that group, write a comment 

and click/tap Post or press Ctrl + Enter (in Windows). You can also remove your comments by 

clicking or tapping the trash icon and click or tap Delete. While viewing the entire document 

discussions, you can sort them by the popularity or the time posted by clicking or tapping the three 

dots button  and selecting Sort by time or Sort by popularity.  

Post an online note 

1. (For Foxit Reader) Click the Online Note button in the Comment or Connect tab, and then click 

on the document where you want to add the online note. Or right-click on the document 

where you want to add the online note and select Online Note. 

(For Foxit MobilePDF) Tap More (the Three Dots symbol) and select Online Note under the 

Connect group, and then tap on the document where you want to add the online note. Or tap 

and hold on the document where you want to add the online note and select Online Note. 

2. In the Add Online Note window, input the comment, then click or tap  or press Ctrl + 
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Enter (in Windows). After adding the online note, you can still move its location in Foxit Reader 

by pressing and holding on the online note icon and dragging it to a desired location. 

You can also remove your online note by clicking or tapping the trash icon  and selecting Delete. 

While reading the documents, you can choose to hide or show the online notes by the following 

steps: 

 Open the Online Comment Board panel, click or tap  if you are not in that group, click or 

tap the three dots button  and choose Hide/Show All Online Note. If you are using Foxit 

Reader (for Windows), you can also right-click on the document and select Hide/Show All 

Online Note to hide or show the online notes.  

Invite other users to discuss 

To invite others to join your discussion, click or tap the invitation icon  in the Online Comment 

Board panel. You need to upload the document to Foxit Server first by clicking or tapping the Share 

Document button. Then add the email addresses of users you want to invite in the box and click or 

tap Invite. (Use a semicolon to separate email addresses in a series.) Then the invitations will be 

sent to the users by email. The users you invited will be added to the User list. When receiving your 

invitation, users can download the document you uploaded to join the discussion. 

Only the document owner is entitled to end the discussion by clicking or tapping or > the 

three dots button  > Disable discussing. 

Reply to others’ comments 

All comments made can be viewed in the Online Comment Board panel, and you can give feedback 

to others’ comments by giving a “like” or write a reply. If you like what others have shared, hit the 

like icon  under their comments. To remove the like, just hit the icon again. Alternatively, you 

can click or tap the reply icon , write your reply and click or tap Reply. In regards to your reply 

to others’ comment, other users cannot reply further. 

Automatically Foxit applications will check for new comments every 15 minutes. A small red dot 

appears on the Online Comment Board icon to indicate new comments detected. If the Online 

Comment Board panel is displayed when you open the document, a small red dot also appears if 

any new comments and will disappear after all the new comments are displayed in the Online 

Comment Board panel. You can also check for new comments manually by clicking or tapping  

or > the three dots button  > Refresh. If you are working with the document, the small 

red dot also appears on the Online Comment Board icon when new comments detected. 
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Share a document via a link 

Note: The Document Sharing tool is available in Foxit PhantomPDF, Foxit Reader (for Windows), 

and Foxit MobilePDF (for Android and iOS). 

Through the Document Sharing tool in the ConnectedPDF panel, you can quickly share a file by 

generating a file link and sending it via email or to social media. The authorized users are allowed 

to view the document or provide feedback on Online Comment Board on Foxit Reader Online in 

web browsers at any time wherever they are with an internet connection. After sharing, you can 

still do some advanced settings like permission restriction or end the sharing in real time. 

1. Open a PDF document you want to share. Click or tap the ConnectedPDF panel in the 

navigation pane and choose Document Sharing, or click or tap Connect > Document Sharing 

in the ribbon (Foxit Phantom & Foxit Reader) or under the More options (Foxit MobilePDF), 

which will also expand the ConnectedPDF panel in the navigation pane. 

2. Click or tap Start, and the do any of the following to share your file: 

 Click or tap Create a Public Link to get a share link, click or tap Share or Upload and Share 

if you haven’t uploaded the file before, and copy the link to other locations. You can also 

click or tap the mailbox icon to send the link to others or select any social media icon to 

share the file link on social media.  

 Click or tap the mailbox icon or any social media icon, click or tap Share, and share the file 

link generated with others by email or on social media. 

 Click or tap Select Recipients to share the file with the specified users by email. Input the 

email addresses of users or user groups you want to send, type text to leave a message to 

them in the email, check I Want Feedback or Disable Download as needed, and click or 

tap Next. Then click or tap Confirm and Share to share the file. After sharing, in the panel 

you can see a user list that shows all users invited, and you can remove a user by clicking 

or tapping the horizontal three dots icon  next to the user’s email address and 

selecting Remove This User. 

I Want Feedback: Check this option, users are allowed to provide feedback in the 

Online Comment Board on Foxit Reader Online in web browsers by 

clicking the link in the received invitation email.  

Disable Download: Check this option so that users cannot download the file.  

3. After your sharing, users can open the link with their web browsers to view the file with Foxit 

Reader Online and provide feedback if allowed. 

4. You have three options at the bottom of the panel to do more actions.  

 Click or tap Advanced Settings to modify settings. In the pop-up dialog box:   

1) Specify users who have the link that can access the document. Choose Anyone who 

has the link can access, and any user who has the link can access the document; 

choose Shared with specific people, only the specified users have access to the 

document.  

2) Who has access: You can remove users from the list of users who have access by 
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clicking or tapping the Delete sign. Enter email addresses with or without a personal 

message to invite more users to access your file by email. You can request a feedback 

in your invitation by selecting I Want Feedback so that recipients can click the link in 

the received invitation email to open the Online Comment Board to share feedback. 

After you click or tap Send, the users you invited will be added to the user list in the 

Who Has Access box and to the recipient list in the navigation pane. 

3) (Optional) Uncheck or check the Disable Download box to enable/disable the file 

download.  

4) Click or tap Save Changes or OK to save the settings and close the dialog box.  

5) (Optional) You can remove users from the list in the panel by clicking or tapping the 

horizontal three dots icon. 

 Click or tap Stop Sharing to end the sharing, then users cannot open your file any longer.  

 Click or tap View My Shared Documents to open your Foxit drive in your web browser, 

where you can see all the files you uploaded.  

Request a file 

If other document users registered a new version of a document, or you accidentally deleted a 

document or just can’t find it, you can send a request to the users who have it (i.e. the document 

holders) to get the document. You don’t even need to open any document if you accessed it before, 

which is a great relief if the document you need is missing. To request a file, please do the following: 

1. Open the personal homepage after signing in your Foxit account, and choose DOCUMENTS. In 

the ACTION column and choose Request File.  

2. (Optional) If you have an older version of the document and want to request a new version, 

you can also open the older version of the document after signing in. Steps are as follows: 

 For Foxit PhantomPDF & Foxit Reader 

 Click Connect > Document Info > Version History or Document Homepage in 

Windows, or click Connect > Document Homepage in macOS and Linux, and choose 

the VERSIONS tab. Then you can request the file from others by putting the cursor 

over the version and choosing Request File. See also The VERSIONS tab in Document 

Homepage. 

 For Foxit MobilePDF  

 In Android and iOS, tap More (the Three Dots symbol) > Connect > Document 

Homepage to open the Document Homepage first. Tap , and choose VERSIONS. 

Then you can request the file from others by tapping the version number and 

choosing Request File.  

 In Windows, click or tap  > Document Homepage, and choose the VERSIONS 

tab. Then tap or put the cursor over the version and choose Request File. (Tip: On 

the Windows phone, the tab bar in the Document Homepage is collapsed by default. 
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You can tap  to expand it and find the VERSIONS tab.) 

Note: If a new version document was registered by the owner with an update notification, you will 

receive an update notification when opening an older version of the document. If the owner has 

uploaded a newer version, which will generate a link to download it in the Connected server, you 

can click Copy Link/Download (tap Get Update in Foxit MobilePDF Android & iOS, and Download 

in Foxit MobilePDF for Windows) in the Update Notification message box to directly download the 

document from the browser; if not, you can send an email to the owner to request the document.  

3. In the pop-up Request File dialog box, type your request message and select the user you want 

to request the file from. (Note: In some cases, no record found implies nobody had accessed 

the version you request except you.) 

4. If you check Send email and system notification, the registrar or document holder you request 

from will receive a request email and be prompted with a notification box that appears in the 

taskbar of his system when he receives your request.  

5. Click or tap Get Next 10 to show another ten users that accessed the document if any. 

6. Click or tap Request. A message box will pop up to prompt you the request has been sent 

successfully. 

7. (Optional) If your request is pending for a little long while, you can resend the notice. Open 

the personal homepage, click or tap MESSAGE CENTER > Document Requests > Sent, and all 

of your requests sent before will display in the list. Put the cursor on or tap the Vertical Three 

Dots symbol next to the version you need and choose Resend notice from the context menu. 

After receiving the notice, the registrar or document holder can choose to reject the request, or to 

send the document as an email attachment right away by clicking Send in the notice message box. 

Or he can check the request in the message center from his personal homepage to respond to the 

document request. See also MESSAGE CENTER in the Personal Homepage. 

More about ConnectedPDF 

To get more help about ConnectedPDF, please do the following:  

 For Foxit PhantomPDF & Foxit Reader 

Click Tutorials in the Connect tab. If you don’t want ConnectedPDF features to be installed, you 

can disable them in File > Preferences > General (Windows). 

 For Foxit MobilePDF  

(Android & iOS) Tap More (the Three Dots symbol) > Connect > Tutorials. 

(Windows) Click or tap  > Tutorials.  
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

Foxit Software Incorporated 

41841 Albrae Street  

Fremont, CA 94538 

USA 

 Sales: 

1-866-680-3668  

 Support & General: 

1-866-MYFOXIT, 1-866-693-6948 or 1-510-438-9090 

 Fax: 

1-510-405-9288 

 Website: 

www.connectedpdf.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Technical Support - help@foxitsoftware.com  

Marketing Service - marketing@foxitsoftware.com 

mailto:sales@foxitsoftware.com
mailto:help@foxitsoftware.com
mailto:webmaster@foxitsoftware.com
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