# Contents

Contents .................................................................................................................. 2

## Chapter 1 – Introduction .................................................................................. 4

PhantomPDF Overview ......................................................................................... 4
What’s New? ........................................................................................................... 7
About the User Manual ......................................................................................... 10
Quick Installation Guide ....................................................................................... 10
Foxit Plug-In Platform .......................................................................................... 10

## Chapter 2 – Get Started ................................................................................. 14

Workspace Basics .................................................................................................. 14
Set Preferences ...................................................................................................... 21

## Chapter 3 – Read ............................................................................................ 22

Open & Close & Save PDFs .................................................................................. 22
Integrate with IFilter ............................................................................................ 24
Read ...................................................................................................................... 24
Select & Copy ........................................................................................................ 40
Others ................................................................................................................... 41

## Chapter 4 – Create ......................................................................................... 43

Create a PDF in Different Ways ........................................................................... 43

## Chapter 5 – Edit .............................................................................................. 47

Undo and Redo ...................................................................................................... 47
Links ..................................................................................................................... 47
File Attachments .................................................................................................. 51
Bookmarks ............................................................................................................ 54
Images ................................................................................................................... 56
Work with Video & Audio .................................................................................... 64

## Chapter 6 – Comments .................................................................................. 71

Use Different Comments Tools .......................................................................... 71
Change the Appearance of Comments ................................................................. 86
Work on Comments ............................................................................................. 89
Chapter 7 – Share PDFs.................................................................97
  Email Documents.........................................................................97
  SharePoint Integration .................................................................97
  Shared Review and Email Review ..............................................103

Chapter 8 – Forms .....................................................................107
  Interactive Form and Non-interactive form...................................107
  Fill in PDF Forms .......................................................................107
  Comment on Forms .....................................................................110
  Manage Form Data .....................................................................110

Chapter 9 – Signature ..............................................................112
  Digital Signature .........................................................................112
  Quick PDF Signature ..................................................................115

Chapter 10 – Print ......................................................................117
  Print a PDF document ...............................................................117
  Print Dialog Box .........................................................................118
  Set Foxit PhantomPDF Printer Properties ....................................121

Chapter 11 – Appendices .........................................................123
  Quick Installation Guide ............................................................123
  SharePoint Configuration ............................................................128
  Shortcut Keys ............................................................................130
  Command Lines .........................................................................133

Get Help ......................................................................................134
  Ticket Support ...........................................................................134
  Technical Support ......................................................................134
Chapter 1 – Introduction

PhantomPDF Overview

Foxit PhantomPDF, small and fast, provides various advanced features, allowing you to produce great looking PDF documents and forms quickly, affordably, and securely. Foxit PhantomPDF comes in three editions: Foxit PhantomPDF Express to fit the different basic needs of home/home offices, with features such as PDF viewing, creating, commenting, etc.; and Foxit PhantomPDF Standard/Business to fit large enterprises, with features like object editing, PDF security, GPO, creating interactive forms, JavaScript, etc.

<table>
<thead>
<tr>
<th>Feature Comparison Sheet</th>
<th>Foxit PhantomPDF Express</th>
<th>Foxit PhantomPDF Standard/Business</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create PDF from Microsoft Word, Excel and PowerPoint, blank page, printer</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Create PDF from a scanner</td>
<td></td>
<td>●</td>
</tr>
<tr>
<td>Provides PDF creation by converting emails to PDF directly from the Microsoft® Outlook® application</td>
<td></td>
<td>●</td>
</tr>
<tr>
<td>Convert PDF to Microsoft® Office, RTF, HTML, text, and image formats</td>
<td></td>
<td>●</td>
</tr>
<tr>
<td>Read and search PDF portfolios</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Read out loud</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Integrated with PDF IFilter for desktop systems, allowing PDF documents to be searched with Windows search technologies</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Add, edit, delete and manage document hyperlinks, bookmarks, image and multimedia annotations</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Compare documents</td>
<td></td>
<td>●</td>
</tr>
<tr>
<td>Paragraph edit with automatic reflow and reformat</td>
<td></td>
<td>●</td>
</tr>
<tr>
<td>Add, edit, delete and manage text, image and path objects</td>
<td></td>
<td>●</td>
</tr>
<tr>
<td>OCR text recognition to create searchable and selectable documents</td>
<td></td>
<td>●</td>
</tr>
<tr>
<td>Add, manage, view, navigate, Import/Export, and summarize document comments</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Feature</td>
<td>Business Edition only</td>
<td></td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>-----------------------</td>
<td></td>
</tr>
<tr>
<td>Foxit PhantomPDF Express User Manual</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PDF optimizer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Form filling, Import/Export form data, reset form fields</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Form field recognition and Form designer assistant</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enables 2D barcode generation from Ultraforms® enabled fillable PDF forms</td>
<td></td>
<td></td>
</tr>
<tr>
<td>JavaScript support</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Draw and edit form controls (text fields, buttons, drop-down lists, check boxes, radio buttons and digital signature fields)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PDF Sign - Add, edit, delete and manage an image of your signatures to PDF files</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add, edit, delete and manage digital signatures to PDF files</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Validate digital signature</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add, edit, delete and manage passwords and certifications secure encryption and permission controls to PDF files</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Microsoft Active Directory Rights Management Service Encryption</td>
<td>(Business Edition only)</td>
<td></td>
</tr>
<tr>
<td>Redaction</td>
<td>(Business Edition only)</td>
<td></td>
</tr>
<tr>
<td>Removes undesired information from your document before publishing, like metadata, comments, hidden data from previous saves, hidden layers, overlapping objects, and more</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SharePoint PDF file checkout and check-in</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Participate in a Shared Review initiated by Foxit PhantomPDF Business</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Initiate a Shared Review to include PhantomPDF, Foxit Reader, and MobilePDF users through email, a network folder, or a SharePoint workspace.</td>
<td>(Business Edition only)</td>
<td></td>
</tr>
</tbody>
</table>
Foxit PhantomPDF Express

Foxit PhantomPDF Express provides the high end features you need for free. It is small, incredibly fast, and highly accurate for converting popular file formats to professional quality PDF documents with one click of the mouse, while retaining the look and feel of the original documents.

- XFA Form Filling
- One Click PDF Creation
- Convenient Annotation
- Advanced Search
- Digital Signature Validation
- SharePoint Integration

Foxit PhantomPDF Standard/Business

Foxit PhantomPDF Standard/Business provides business the security that ensures regulatory compliance and corporate governance of their important documents and archives and to ensure documents don’t change after they are approved. It stands up to the demands of large enterprises but lightweight enough to easily deploy to thousands of users without exhausting resources. Supports the right features at the right price with the quality and support you expect from an enterprise solution.

- XFA Form Filling
- Form Fields
- Export PDF to Image
- Redaction (Business Only)
- Document Certification (Business Only)
- Bates Number (Business Only)
- Read out Loud
- Robust Document Security
- Optical Character Recognition(OCR)
- PDF Optimizer
- Microsoft® Active Directory® Rights Management Service Protector and Policy Manager (Business Only)
- High Compression (Business Only)
- SharePoint Integration
- Shared Review
What’s New?

What’s New in Foxit PhantomPDF 7.2?

New Features

• **Cloud-based Shared Review**
  Supports to initiate and control a PDF shared review as well as tracking/replying all comments made by reviewers on Foxit Cloud.

• **Redaction Plugin for Microsoft Word**
  Allows users to create a redacted PDF document from Microsoft® Word® 2013. The plugin produces two different views of the same redacted PDF document. The first view is of the redacted PDF document, which anyone can read as long as they open the file in a PDF reader. This file will block out any redacted text. Alternately, those with a Microsoft AD RMS-enabled PDF reader and the proper credentials have the ability to read the document in an un-redacted format. That means that all of the content that you blocked out is now visible to the authorized users.

Improvements

• **Better Access Control during Shared Review**
  Improved the access control to avoid unauthorized modification within non-Foxit PDF viewers during Shared Review.

• **Set Enhanced Security Settings in Preferences**
  Supports to specify trusted locations and files in preferences to provide more secured PDF workflow.

• **PDF Edition and Conversion from Right-click Menu**
  Adds two more options to PDFs’ context menu for users to start editing a PDF or converting it to Microsoft Office files by just right-clicking the PDF.

• **Pattern Search**
  Adds an option to Advanced Search box to search for a pattern in a PDF such as phone numbers.

• **Improve the workflow of modifying the filter of image objects.**

• **Supports to edit the properties of the same type of objects in batch.**

What’s New in Foxit PhantomPDF 7.1?

New Features

• **Scanned PDF Optimization**
Reduces the file size of scanned PDFs before distributing or archiving to save transfer time and disk space.

- **PPDF (Pfile-based PDF) File Encryption**
  Supports using Microsoft IRM Protection for PDF Version 2 to encrypt PDFs and output the encrypted files in PPDF format.

- **Auto-straightens scanned PDF documents.**
- **Allows users to link to a bookmark/specific page within a web pdf in a web browser using URL parameters.**
- **Supports line spacing setting when designing text fields.**
- **Provides printing templates when creating files to PDF and supports lossless compression.**
- **Supports Greek language in OCR engines.**
- **Supports adding bullet lists in Typewriter/Callout/Textbox/Note annotations and the availability of annotation rotation.**

**Improvements**

- **Extends the Usage of GPO Templates**
  Supports more settings using the GPO templates, including forbidding all auto-connecting to server, setting to hide document message bar in preferences, and more.

- **Shared Review Enhancement**
  Allows configuration of the interval to check new comments during shared review and notifies users by flashing the PhantomPDF icon in the taskbar if any.

- **Supports to save custom colors in annotation properties and then all the annotations can share the custom colors.**
- **Streamlines the workflow when scanning paper to PDF.**
- **Optimizes the way to name form fields after running form field recognition.**
- **Enhances the edit capabilities of scanned and OCRd PDF documents.**
- **Shows the preview of ink signatures and stamps when the mouse cursor hovering over the document area after users select them.**
- **Provides an option to apply a stamp to multiple pages.**

**What’s New in Foxit PhantomPDF 7.0?**

**New Features**

- **Shared Review for Desktop and Mobile Users**
  Allows document owners to share a document with others to gather feedback/comments from reviewers through internal server, emails or SharePoint.

- **Portfolio Creation and Editing**
  Supports to create PDF portfolios and edit PDFs and properties in portfolios.

- **Merge Advanced Editor Features into Main Program**
  Contains all the Advanced Editor features and removes the standalone Advanced Editor from
the application.

- **Free-form Annotation with PSI (Pressure Sensitive Ink)**
  Supports to use the Pencil tool from Surface Pro or Wacom tablet to add free-form annotations with PSI in PDFs.

- **Document Sanitization**
  Enable users to remove comment data and other sensitive information that can be hidden or not immediately apparent from PDFs by one-click.

- **Create PDFs from Your Outlook**
  Supports to create PDFs from email messages or folders directly with the Foxit Outlook Add-in, located in the Foxit PDF tab in Outlook ribbon.

- **2D Barcode Displaying**
  Supports to display 2D barcode that contains form data in the PDF forms with Ultraform technology.

- **Bi-directional Language Support**
  Supports to search and input Hebrew and Arabic in commenting and editing.

- **Optimized PCL Printing**
  Provides an option to auto-detect printers that support PCL for PCL optimization to improve the printing speed.

- **Stronger Security from the RMS Plugin**
  Adds extended policy to strictly control documents access and supports dynamic revocation by preventing some users from accessing PDFs or preventing some PDFs from being accessed to promptly revoke PDFs that have already been issued.

- **Create PDFs with RMS Encryption**
  Allows users to create an RMS protected PDF from Office (Word, Excel, PowerPoint and Outlook), using Foxit add-in.

- **Friendly Ribbon Customization**
  Supports to customize the Ribbon, enabling users to rearrange the buttons, or create a new tab with their favorite buttons.

- **Streamlined Text Editing by Linking**
  Supports to link text boxes to a new paragraph ready for paragraph editing in a page to keep better text reflow.

- **Supports to create and verify signatures on dynamic XFA forms created by Adobe LiveCycle.**

- **Support to export PDF to Word in Faeroese.**

**Improvements**

- **Improved Paragraph Editing UX**
  Retains better text reflow and display after editing with Edit Text tool to improve user experience.

- **Creator Add-in Improvement in PPT, Excel & Word**
  Adds more options in Foxit PDF tab in the ribbon of the aforementioned applications.

- **Instant PDF or PDF Portfolio Creation**
  Improves the “drag and drop” and “copy and paste” features to create PDFs or PDF portfolios
quickly.

- **More Secured Digital Signature**
  Supports to add password encryption to your digital certificates to avoid unauthorized use.

- **GPO Improvement**
  Ensures the configurations in GPO template to work in both Classic and Ribbon Mode, adds settings of language in XML and GPO template, and more.

- **SharePoint Network Drive Support**
  Enable users to open and check out PDFs from SharePoint mapped drive with Foxit PhantomPDF’s Open dialog.

- **Text Copy with Formatting Maintained**
  Improve the “Copy and Paste” feature to allow users to copy and paste text with styles, including font, font size, font style, font color, etc.

### About the User Manual

This user manual covers all features included in Foxit PhantomPDF Express.

### Quick Installation Guide

To get installation, registration, uninstallation and update instructions step by step, please refer to Foxit PhantomPDF Quick Installation Guide.

### Foxit Plug-In Platform

For flexible and convenient management of plugins, Foxit PhantomPDF offers a Plug-in Platform, in which you can view the plug-in status, learn the information about the plugins installed, as well as manage the plug-ins as needed.

To open Foxit Plug-in Platform, please choose Help > Product > About Foxit Plug-Ins, and Foxit Plug-in Platform will show up as below.
Plug-in Status

- Certified: Shows whether the signature of the plug-in is valid or not.
- Loaded: Shows whether the plug-in has been loaded successfully or not.

Plug-in Information

In addition to plug-in status, you can learn more information about the plug-in installed, including the name, date, description and legal copyright.

To learn the details of a plug-in, please click More... under the general description of the plug-in in the Foxit Plug-in Platform. Then a dialog box showing the details of the plug-in will pop up (as shown below).
Plug-in Management

Within Foxit Plug-in Platform, you can manage the plug-ins as needed, including installing, enabling, disabling and uninstalling plug-ins.

Installing a Plug-in

To install a plug-in, please follow the steps below:

- Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-In Platform;
- Click Install Plugin > choose the plug-in file (in .xml format) > click Open.

Then Foxit PhantomPDF will verify whether the signature of the plug-in to be installed is valid or not. If it is valid, Foxit PhantomPDF will load the plug-in directly; if not, a prompt message will pop up (as shown below), and the installation will be terminated.

Note: The .xml and .fpi files of a plug-in to be installed should be placed in the same folder, otherwise, installation will fail.

Disabling a Plug-in

To disable a plug-in, please follow the steps below:

- Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.
- Select the plug-in you want to disable, and click the Disable button to disable it.

Enabling a plug-in

To enable a plug-in, please follow the steps below:

- Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.
- Select the plug-in to be enabled, and click the Undo Disable button to enable it.

Uninstalling a plug-in

To uninstall a plug-in, please follow the steps below:
Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.

Select the plug-in to be uninstalled, and click the **Uninstall** button to uninstall it.

**Note:**

1. All the operations to the plug-ins will take effect after you restart Foxit PhantomPDF.

2. Foxit PhantomPDF includes plug-ins that are necessary for the realization of its functionalities or are necessarily required for maintenance. To ensure normal operation, you are not allowed to disable or uninstall these plug-ins (such as Foxit Updater plugin, Foxit Plug-in Platform plugin, etc.)
Chapter 2 – Get Started

The Foxit PhantomPDF workspace is packed with tools that help make working with PDF files easier, and is organized into a document pane, a navigation pane, toolbar pane menu bar and status bar. A good way to get up to speed in using Foxit PhantomPDF is by familiarizing yourself with its workspace.

Workspace Basics

Foxit PhantomPDF provides an intuitive user interface with a menu bar, a toolbar, a navigation pane, work area and status bar.

About Start Page

The Start Page appears when you first start Foxit PhantomPDF and shows the recent documents opened, helpful product tutorials, and more. You can click any document you recently opened from the recent document list or choose one tutorial for any feature to learn about our product.

The Start Page will continue to appear every time you start the program until you uncheck the Show Start Page at FILE > Preferences > General > Application Startup.
Menu Bar and Context Menus

Foxit PhantomPDF Business provides menus like FILE, HOME, EDIT, ORGANIZE, COMMENTS, and more. And it has numerous context-sensitive menus which appear when you right-click an object in the workspace. A context menu displays commands that relate to the item or area clicked.

Toolbar

The toolbar displays the FILE page (the backstage view like Office 2013) and other tabs with different tools.

Note: Position the pointer over a tool to see a description of the tool.

Click FILE to create, open, save to manage your PDF files.
Show/Hide Toolbar

To show/hide all toolbars, please do the following:

- To collapse/expand the toolbar, please click or in the upper right corner.
- Right-click toolbar and check **Minimize the Ribbon** option to hide the ribbon toolbar and uncheck the option to show it.

Set Favorite Toolbar

The Ribbon is designed to help you find the commands in an easy and convenient way. Foxit PhantomPDF gives you the capability to personalize and fine-tune the Ribbon in the way you want. With this feature, you can customize the default Ribbon, and create custom tabs or groups with your favorite commands.

To customize the Ribbon, you can right click the Ribbon, choose **Customize the Ribbon** from the context menu to bring out the **Customize Tools** dialog box first, and then follow the steps below.
Create a new tab

To create a new tab, please do one of the following:

- Select the tab after which you want to add the new tab, and then click **New Tab**.
- (Alternatively) Right-click the tab after which you want to add the new tab, and then choose **New Tab** from the context menu.

Add a new group to a tab

To add a new group to a tab, please do one of the following:

- Select the tab to which you want to add the group, and then click **New Group**.
- (Alternatively) Right-click the tab to which you want to add the group, and then choose **New Group** from the context menu.

Rename a tab or group

- Select the tab or group to be renamed, and click **Rename**.
- (Alternatively) Right-click the tab or group to be renamed, and choose **Rename** from the context menu.
- In the **Rename** dialog box, input the new name and click **OK**.
- For a custom group, you can also choose the display symbol from the **Rename** dialog box.

Add commands to a group

- Select the group under which you want to add a command.
- Choose the command category and the desired command from the **Choose command from** list.
- Click **Add** to add the selected command to the desired group.

Remove a tab, group or command
To remove a tab, group or command, please do one of the following:

- Select the tab, group or command to be removed, and click **Remove**.
- (Alternatively) Right-click the tab, group or command to be removed, and choose **Delete** from the context menu.

**Reorder the tabs or groups**

To reorder the tabs or groups, please do one of the following:

- Select the tab or group you want to reorder, then click the **Up** or **Down** arrow to move accordingly.
- (Alternatively) Right-click the tab or group you want to reorder, and then select **Move Item Up** or **Move Item Down** to move accordingly.

**Reset the Ribbon**

- Click **Reset** in the **Customize Tools** dialog box to reset the Ribbon to the default settings.

**Import a customized Ribbon**

- Click **Import**.
- In the **Open** dialog box, select the Ribbon customization file (.xml file), and click **Open**.

*Note:* After importing a Ribbon customization file, you will lose all the arrangements you have customized previously. If you want to revert to the customization you currently have, it is easier to export the customized Ribbon before importing any customization.

**Export a customized Ribbon**

- Click **Export**.
- In the **Save As** dialog box, specify the file name and path and click **Save**.

*Note:*

1. After customization, you need to click **OK** in the **Customize Ribbon** tab to save and apply your customizations to the Ribbon.
2. To help you distinguish a default tab or group from the customized ones, the custom tabs or groups in the **Customize the Ribbon** list are tabbed with “(Custom)” after the name (like this: ![New Tab (Custom)]), but the word “(Custom)” will not appear in the Ribbon.
3. The commands in the default group under a default tab are displayed in grey, and they cannot be renamed, reordered, or removed.
4. You cannot remove default tabs in Foxit PhantomPDF.

Navigation Panels

Show or hide the navigation panels

The buttons on the left side of the navigation pane provides easy access to various panels, such as the Bookmarks panel button and the Pages thumbnails button.

- To show the navigation panels, use keyboard shortcut F4, or click VIEW > View Setting > Navigation Panels > Show Navigation Panels.
- To hide the navigation panels, use keyboard shortcut F4, or click VIEW > View Setting > Navigation Panels > Hide Navigation Panels.

To open a navigation panel, click its button on the left side of the navigation pane.
To close a navigation panel, click its button on the left side of the navigation pane.

Adjust the navigation pane

Like the toolbars, the navigation pane can be docked in the navigation pane or float anywhere in the workspace. You can choose to hide or close the panels that you don’t need and open the ones you do. What’s more, you can also adjust the width of the navigation pane easily.

1. Viewing a panel in the navigation pane
   By default, all the panels dock in the navigation pane with a set of panel buttons appearing on the left side of the work area. Do the following:
   - Select the button for the panel on the left side of the navigation pane.

2. Changing the display area for navigation pane
   - To change the view area of the navigation pane, drag its right border to adjust the width.
   - To minimize or maximize the navigation pane, click on the button at the top right corner of the navigation pane.

3. Docking or floating a navigation pane
   - To float a navigation panel, drag the panel button into the document pane.
   - To move a panel, drag it by its panel button to another location.
   - To dock a floating panel, double-click its title bar.
Working with Layers

A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary representing a collection of graphics that can be made visible or invisible dynamically by users of viewer applications. In a PDF file, each layer may hold any portion of the document's objects, and layers may be made visible or invisible, showing or hiding their contained objects, in any combination.

With Foxit PhantomPDF, you can control the display of PDF layers with the Layer panel. For example, you may divide background imagery, main content areas, and advertisements amongst their own top-level layers, and easily hide the layers that you don't want others to view.

Show or hide PDF layers

In a PDF, information can be stored on different layers. To show or hide related content stored in a variable number of separate layers, you can simply refer to the Layer panel on the left side of the work area. Please note that you cannot create or edit layers in Foxit PhantomPDF. However, you can view layers and choose to show or hide the content associated with each layer.

1. Open the Layer panel, and then do one of the following:
   - To hide a layer, uncheck the layer.
   - To show a hidden layer, click the empty box and a checkmark will appear.

2. From the Option menu at the top right corner of the Layer panel, choose one of the following:
   - List Layers for All Pages - Shows every layer across every page of the document.
   - List Layers for Visible Pages - Shows layers only on the visible pages.
   - Reset to Initial Visibility - Resets layers to their default state.
   - Expand All – Expands all layers.
   - Collapse All - Collapses all of the current layers in the view.
Status Bar

The status bar is an area of the workspace that displays the page number where you are, the number of total pages, page transition buttons, zoom buttons, etc. for view setting. The status bar is open by default when you open a PDF. In the VIEW ribbon, the items on the View Setting tab help you to show or hide the status bar.

Show Status Bar: If you check it, the status bar will appear in the bottom of the workspace.

Auto-hide Status Bar: If you check it, the status bar is hidden. But if you put the cursor near the bottom of the page, the status bar will appear.

Hide Status Bar: If you check it, the status bar will be hidden.

Set Preferences

Many program settings are specified in the Preferences dialog box, including settings for File Associations, Forms, Full Screen, General, History, JavaScript, Languages, OCR, Page Display, PDF/A, Reading, RMS Setting, Security, Signature, and Trust Manager. Once you set preferences, they remain in effect until you change them.

1. Choose FILE > Preferences.
2. Select the type of preference you want to change under the list of categories.
Chapter 3 – Read

After getting acquainted with the workspace and the basic tools, you can start the journey of PDF reading. You can open a PDF, reach a specific page easily, adjust the view of a document, read pure texts by text viewer tool, view documents while listening to them, and more. Foxit PhantomPDF also provides a new feature to view PDF portfolios.

Open & Close & Save PDFs

Open PDFs

Open PDFs in Foxit PhantomPDF

Do one of the following:

• Choose FILE > Open, or click the Open button on Quick Access toolbar. In the Open dialog box, select the file name, and click Open. PDF documents are usually identified with .pdf extension.

• Open the Foxit PhantomPDF window, drag and drop the PDF file into the Foxit PhantomPDF window.

Note: You can open more than one PDF document within the same Foxit PhantomPDF application. When you open more than one file at a time, you can navigate the PDF files easily by clicking the corresponding tabs or file names under the Window menu.

Open PDFs from Desktop or within Other Applications

If you set Foxit PhantomPDF as your default viewer for PDF files, you are able to launch and open PDF files in the following applications:

• Email Application: in your email applications, you can double-click the attachment icon to open the document.

• Web Application: you can open a PDF document by clicking on the PDF file link in your web browser. Also, you can view the PDF content embedded in the HTML.

• File System: double-click the PDF file icon in your file system.

Open a secured PDF document

If you receive a PDF that is protected by security features, you may need a password to open the document. Some protected documents have other restrictions that prevent you from printing,
When opening a protected PDF, you will be prompted to enter the password. When trying to copy or edit a secured PDF, you will be notified that you are prohibited to do it without the owner’s permission.

Retrieve recently opened documents from within Foxit PhantomPDF

Under the “FILE” pull-down menu, you will be able to instantly retrieve recently opened documents. Foxit PhantomPDF provides a list of recently opened PDF documents. Choose FILE > Open > Recent Documents.

*Note: To customize the number of document in the recently used list, please choose FILE > Preferences > History.*

Save PDFs

When saving or saving as PDFs, Foxit PhantomPDF will optimize PDFs by removing redundant data including deleted pages, objects, and annotations.

Save a copy of a PDF

1. Choose FILE > Save As.
2. In the Save As dialog box, enter the filename and location, and click Save.

Save a PDF as a TXT

1. Choose FILE > Save As.
2. Choose the extension name from the Files of Type Option in the Save As dialog box.
3. Enter the filename and location, and click Save.

Close a PDF

Do the following:

If you are in multi-tab browsing, to close the current PDF file you must click the file’s Close button in the tab bar (instead of the Foxit PhantomPDF application window), or double-click the tab, or click FILE > Close. To close all PDF files, click the Close button in the Foxit PhantomPDF application window.

If you are in the single document interface mode, just click the Close button on the PDF file, or click FILE > Close.
Integrate with IFilter

Foxit PhantomPDF has been integrated with Foxit PDF IFilter– Desktop, which allows users to index a large amount of PDF documents and then quickly find text within these documents on the desktop system. You can trigger Foxit PDF IFilter in the installation directory of Foxit PhantomPDF. For more information, please download Foxit PDF IFilter first and refer to the user manual of Foxit PDF IFilter.

Read

Foxit PhantomPDF enables you to retrieve recently opened documents, as well as provides different ways for you to read PDF files: multi-tab reading and single document reading.

Multi-tab Reading & Single Document Reading

Multi-tab Reading

The multi-tab browsing feature enables you to open multiple files in a single instance. Newly opened PDFs will be displayed in tabs.

To enable tabbed browsing, go to FILE > Preferences > Documents > Open Setting > uncheck Allow Multiple Instances.

Single Document Reading

Create a new window when you double-click to open a new PDF file.

- To enable single document interface mode, go to FILE > Preferences > Documents > Open Setting > check Allow Multiple Instances.
Read Contents

Go to Specified Page

Click the First Page, Last Page, Previous Page and Next Page in the Go To ribbon under the View menu or in the status bar to view your PDF file. You can also input the specific page number to go to that page. The Previous View lets you return to the previous view and Next View goes to the next view.

Read with Bookmark

To jump to a topic using bookmarks, click the Bookmark button on the left Navigation pane. And then click the bookmark or right-click the bookmark and choose “Go to Bookmark”. Click the plus (+) or minus (-) signs to expand or collapse the bookmark contents.

Read with Page Thumbnail

To jump to a page with page thumbnails, click the Page Thumbnails button on the left Navigation pane and click its thumbnail. To move to another location on the current page, drag and move the red box in the thumbnail. To resize a page thumbnail, right-click on the thumbnail and choose “Enlarge Page Thumbnails” or “Reduce Page Thumbnails”.
View PDF Portfolios

PDF portfolios are a combination of files with different formats such as Word Office files, text documents and Excel files. Foxit PhantomPDF provides viewing and printing PDF portfolios, as well as searching keywords in PDFs in the portfolio.

A Sample PDF Portfolio

- Download a Sample PDF portfolio (preferably with files in different formats).
- Open it in Foxit PhantomPDF by right clicking and “Open with Foxit PhantomPDF”.
- You can view the coversheet, details and layout of the portfolio. To open and read the files in the portfolio, please do any of the following:
  - Double-click a file.
  - Select a file and click button in the upper right corner of the document area.
  - Right-click a file and choose Open File in Native Application.
Foxit PhantomPDF Express
User Manual

- Right-click a document in the portfolio and choose Show Information to view the properties of the document.
- Search in portfolio by typing keywords in Search box or using shortcut keys CTRL+ Shift + F.

Search & Index in PDFs

Find Text

To quickly find text you are looking for, follow the steps below:

- Select the Find Field on the menu bar. Click to set the search criteria.
  A. Whole words only -- limits the search to match only whole words. For example, if you search for the word Read, the word Reader will not be found.
  B. Case-Sensitive -- makes the search case-sensitive. For example, if you search for the word text, the words Text and TEXT will not be found.
  C. Include Bookmarks -- enables you to search for a word in the whole text, including bookmarks.
  D. Include Comments -- enables you to search for a word in the whole text, including comments.
  E. Include Form Data – enables you to search for a word in the whole text, including form data.

- Type the text in the field and press the Enter button. Foxit PhantomPDF jumps to the first instance of the search term, which appears highlighted.
- Click and or press shortcut keys Shift+F3 and F3 to find previous or next result, or press Enter to find the next result.

Foxit PhantomPDF supports the advanced search function, which enables you to do the following: search a string in a single PDF file, multiple PDF files under a specified folder, or PDFs in a PDF portfolio. When the search finishes, all occurrences will be listed in a tree view. This will allow you to quickly preview the context and jump to specific locations.

To do the advanced searching, do as below:

- Click the search button, and select a document or folder you want to search in the Search Panel. Then in the Searching box, type the text you want to search for and click the button to set the search criteria. See also Search Criteria.
- Check the item Patterns and select a pattern. The patterns vary with different countries. Choose Country based on the file you are using.
Click **Search** button. Foxit PhantomPDF jumps to the first instance of the search term, which appears highlighted. And all occurrences will be listed in a tree view, allowing you to quickly preview the contexts and jump to specific locations.

Press **New Search** in the search panel to start a new search or press the close button in the top of the search panel to finish the search.

### Move and Resize Search Box

The advanced search box can float or be docked. You can also resize the box with ease.

- To float the docked search box, please double-click the title bar.
- To move the floating search box, drag it by its title bar to another location in the work area.
- To resize the search box, drag any corner point to adjust.
- To dock the floating search box, double-click on the title bar.

### Adjust Page View

Foxit PhantomPDF provides multiple tools that help you adjust the view of your PDF documents, such as the page magnification and the display of pages.

#### Adjust Page Magnification

Do one of the following procedures:

1. Click the **Zoom In** tool or **Zoom Out** tool in **HOME > View**.
2. Right-click the document pane and select **Zoom In** or **Zoom Out**.
3. Select or input a magnification percentage in the **Zoom To** Area on the same tab.
4. Adjust a magnification percentage in the **Magnification Percentage Area** on the status bar.
5. Using the **Marquee** tool

   - Choose the **Marquee** tool in **VIEW > Assistant**.
   - The cursor changes into , drag a rectangle on the page or just click on the page to increase the magnification by one preset level, centering on the point where you clicked.
   - Choose the **Marquee** tool, the cursor changes to as Ctrl-click on the page. Drag a rectangle on the page or just click on the page to decrease the magnification.

6. Using the **Loupe** tool

   - Choose the **Loupe** tool in **VIEW > Assistant**.
• Move the loupe tool to the places you want to view, you will see the amplificatory or decreased objects in the Loupe Tool dialog box.

• (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the document you want to view in closer detail. A red rectangle appears in the document, corresponding to the area shown in the Loupe Tool window. You can drag or resize the rectangle to change the Loupe tool view.

• To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom text box, or drag the slider in the Loupe Tool dialog box.

• Using the Magnifier tool
  You can easily magnify areas of the PDF files as you work on Foxit PhantomPDF with this free tool. It is especially useful for visually impaired people with some functional vision.

  Choose the Magnifier tool in VIEW > Assistant > Magnifier.

  Move the Magnifier to the places you want to view.

  To switch between Magnifier and Fisheye Magnifier, press the left mouse button.

  To change the size of magnifier window, press the right mouse button.

  To turn off the Magnifier, choose any other tools.

**Resizing a Page to Fit the Window**

There are four types for you to choose:
• To resize the page to fit entirely in the document pane, click the Fit Page button in HOME > View, or right-click the Document Pane and choose Fit Page.

• To resize the page to fit the width of the window, click the Fit Width button in HOME > View, or right-click the Document Pane and choose Fit Width. Part of the page may be out of view.

• To resize the page to its actual size, click the Actual Size button in HOME > View, or right-click the Document Pane and choose Actual Size.

• To resize the page to fit the visible width of the window, removing the margins, click the Fit Visible button in HOME > View.

Adjust the Page Display

To change the Page Orientation, do one of the following:

- Click the Rotate View button in VIEW > Page Display.
- Click the Rotate Left button or the Rotate Right button in HOME > View.
- Right-click the document pane and choose the Rotate Right tool.

Note: You can change the page view in 90-degree increments, but the change only affects screen display instead of its actual orientation. You cannot save the changes in page view.

To change the page display, Foxit PhantomPDF provides the following page layouts:

- **Single Page** - Displays one page in the document pane at a time.
- **Continuous** - Arranges the pages in the document pane in a continuous vertical column.
- **Facing** - Arranges the pages side by side, displaying only two pages at a time.
- **Continuous Facing** - Arranges the pages side by side in a continuous vertical column.
- **Show Cover Page During Facing** - If a document has more than two pages, the first page can be displayed alone on the right side of the document pane in Facing and Continuous Facing views.
- **Split** - View a PDF with the document pane divided into two panes (Split command)
or four panes (Spreadsheet Split command).

**Note:** To restore single-pane view, choose **VIEW > deselect Split/Spreadsheet Split.**

With **Split** view, you can scroll, change the magnification level, or turn to a different page in the active pane without affecting the other pane.

The **Spreadsheet Split** view is useful if you want to keep column headings and row labels visible while scrolling through a large spreadsheet or table. In this mode, changing the magnification in one pane changes the magnification in all panes. Also, scrolling is coordinated between the panes. Scrolling a pane horizontally scrolls the pane above or below it; scrolling vertically also scrolls the pane to the left or right of that pane.

**View Mode**

**Read Mode**

User interface settings, such as the navigation pane, toolbar, and status bar, will be hidden when a PDF is displayed in **Read Mode**. The document pane is enlarged, reducing wasted reading space while leaving the menu bar available for necessary operations.

To view a document in **Read Mode**, please choose one of the following:

- Click the **Read Mode** button in **VIEW > Document Views**.
- Press the shortcut key “Ctrl + H” on the keyboard.
- Right-click the document pane and select **Read Mode**.

In **Read Mode**, a basic toolbar will float when the cursor is put at the bottom of the screen. This offers basic tools, such as save, print, zoom in/out, etc.

If you open multiple PDFs, please press “Ctrl + Tab” on the keyboard to switch through them in **Read Mode**.

To exit the **Read Mode**, please do any of the following:

- Click the **Read Mode** button in **VIEW > Document Views**.
- Press the shortcut key “Ctrl + H” on the keyboard.
- Click the **Read Mode** button on the floating basic toolbar at the bottom of the screen.
Full Screen Mode

In Full Screen mode, Foxit PhantomPDF Document Pane fills the entire screen, with Menu Bar, Toolbar, Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full Screen mode so that you can click links.

1. To set Full Screen preferences, please go to **FILE > Preferences > Full Screen**.
2. To enter Full Screen mode, please do one of the following:
   - Right-click the Document Pane and select Full Screen.
   - Press the shortcut key **F11**.
3. To adjust the view in Full Screen mode, right-click the document and work with the Context Menu.

   **Note:** This feature will not be available unless you clear Left click to go forward one page; right click to go back one page checkbox in the Preference > Full Screen.

4. To exit Full Screen mode:
   - Press **Esc** key.
   - Press the shortcut key **F11**.

5. Page Transition in Full Screen

Foxit PhantomPDF supports page transition to turn pages in Full Screen mode. It helps you to turn pages as the transition feature in Microsoft Power Point. If you want to set page transition to all PDF documents opened by Foxit PhantomPDF, please choose **FILE > Preferences > Full Screen**.
Reverse View

To read documents in a backward order, please do one of the following:

- Choose VIEW > Document Views > Reverse View.
- Right-click on the document pane and choose Reverse View.

Text Viewer

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can adjust some settings to meet your needs.

To Enter Text View mode, do one of the following:

- Choose VIEW > Document Views > Text Viewer.
- Press the shortcut key Ctrl + 6.

✧ Customizing Text Viewer

As soon as Text Viewer is activated, you can use the Font Setting Tools to customize your own work area. Right-click the text area to select Font Setting.

1. To change text font when reading with Text Viewer

- Right-click and choose Font Setting > Font.
- Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in Font dialog box. The suggested font for best screen display is Courier New.
2. Toggle between regular style and Bold style, choose Font Setting > Bold.

3. Toggle between regular style and Italic style, choose Font Setting > Italic.

4. Change the text color and the background color

   • Right-click and choose Font Setting > Color....
   • Text Viewer Colors dialog box pops up.

   - Drag respective sliders or type the value to change the Foreground (Font) Color and Background (page) Color. You can preview the changes in the box with a word “Sample”.
   - Click OK to complete the procedure, or click Cancel to abandon the changes.

5. Change Text Viewer settings

   • Right click the text area > select Setting...
The text **Viewer Settings** dialog box pops up.

Below are the text viewer settings:

A. Set page width at three different levels: Current page width, Current document width and System default width.
B. Minimal width – the valid value for this field is 0-1024. It is set to 78 by default.
C. Keep Column – for PDF tables or text columns, you can check Keep Column to retain appropriate column in text viewer mode. It is checked by default.
D. Auto Width – for PDF tables or text columns, you can check Auto Width to keep proper width between texts automatically. It is checked by default.
E. Auto Rotate – you can check Auto Rotate to ensure consistent orientation with that of the printer. It is checked by default.

**Navigating in text viewer mode**

1. To go to next or previous page, do one of the following:

   - Choose **VIEW > Go To > Previous Page** or **Next Page**.
   - Click the **Previous Page** icon or **Next Page** icon on the Status Bar.
   - Put the cursor in the Document pane, press the **Left** or **Right Arrow** on keyboard to move the pages up or down.

2. To go to the first or last page, do one of the following:

   - Choose **VIEW > Go To > First Page** or **Last Page**.
   - Click the **First Page** icon or **Last Page** icon on the Status Bar.
• Press the **Home** or **End** keys.

3. To go to a specific page, do one of the following:

   • Choose **VIEW** > **Go To** > input the specific page number > press **Enter**.
   • Input or select the specific page number on the [Current Page Number Box](#) on Status Bar, and press **Enter**.

ivre Changes the magnification level of a document

Do one of the following procedures:

1. Click the **Zoom Out** button or the **Zoom In** button on the status bar.

2. Choose **HOME** > **View** > **Zoom In** or **Zoom Out**.

*Note: The **Zoom To** box is unavailable in Text Viewer mode.*

ivre Finding text in Text Viewer mode

To find text you are looking for, please refer to **Find Text**.

ivre Copying and pasting text in Text Viewer mode

1. Select text

   • Select a word: Double-click the word you want to select.
   • Select a line of text: Click and drag the cursor on the line of text you want to select.
   • Select all the text: Press **Ctrl + A** or right-click the Document Pane > choose **Select All**.

2. Copying text, do one of the following:

   • Right-click the selected text > choose **Copy**.
   • Select the text and then press shortcut key **Ctrl + C**.

3. Pasting text

To paste the selected text on Clipboard to another application, please follow the paste command of the specific application.
Read Out Loud

What's Read Out Loud?

Read Out Loud is a Text-to-Speech (TTS) tool. This tool can read the text in comments and alternate text descriptions for images and fillable fields. With this feature, you can obtain information without having to view the page, helping to effectively relieve eyestrain. It also enables you to view other materials while listening to a PDF’s content.

To use the Read Out Loud, please do as below:

• Choose VIEW > Assistant > Read > Read Current Page/Read from Current Page.

Setting Reading Preferences

Please go to FILE > Preferences > Reading.

Page vs Document:

1. Only read the currently visible pages - Read the visible page displayed on the current window.
2. Read the entire document - Read every page of the document in order.
3. For large documents, only read the currently visible pages - If you open a large PDF, the system will only read the current, visible page.
4. Minimum number of pages in a large document - Set a minimum number of pages to define a PDF as a “large document”.

Reading Actions

In Read Out Loud Mode, some simple actions are offered for users to control the reading status, including read this page, read this document, pause, resume, rate up, rate down and stop.

Choose an action in VIEW > Assistant.

Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices installed from text-to-speech or other language applications, you can choose to have them read your PDFs.

Note: Read Out Loud isn’t a screen reader. Some operating systems may not support it.
Rulers, Guides, Grids & Line Weights

Using Rulers & Guides

Foxit PhantomPDF provides horizontal and vertical ruler guides to help you align and position text, graphics or other objects on the page. They can also be used to check the size and margins of your documents.

To show or hide rulers/guides, select VIEW > check or uncheck Rulers/Guides.

To create ruler guides, follow the steps below:

- Drag down the horizontal ruler to create a horizontal guide, or drag to the right of the vertical ruler to create a vertical guide.
- Double-click a location on the horizontal ruler to create a vertical guide, or double-click a location on the vertical ruler to create a horizontal guide.

To move ruler guides, select the Hand tool, click and hold the guide, and then drag it to a new location.

To change the unit of measurement, right-click the horizontal ruler or the vertical ruler, and select a measurement system for the rulers.

To delete ruler guides, please do one of the following:

- To delete a guide, click the guide to select it, and then press the Delete key.
- To delete all guides on a certain page, scroll to the page, right-click the ruler area and choose Clear Guides on Page.
- To delete all guides, right-click in the ruler area and choose Clear All Guides.
Grids

You can use grids to line up form fields in a PDF document. When you create or move a form field, **Snap to Grid** can align the form field with the nearest grid line.

To show or hide the grid, navigate to **VIEW > Page Display** > and check/uncheck **Grid**.

To turn on or off the **Snap to Grid** option, navigate to **VIEW > Page Display** > and check/uncheck **Snap to Grid**.

You can also customize the grid appearance from **FILE > Preferences > Layout Grid**.

- **Width/Height between lines**: sets the spacing between grid lines.
- **Grid offset from left/top edge**: sets the origin of the grid.
- **Subdivisions**: sets the number of subdivisions within each grid square. Subdivision lines are lighter than grid lines.
- **Grid line color**: sets the color of grid lines.

**Line Weights View**

In Line Weights View, the lines will be displayed with the weights defined in the PDF file. When Line Weights View is turned off, the lines will be displayed with the constant stroke width (1 pixel), regardless of zoom. The following screenshots show the comparison of the PDF file displayed in Line Weights View and Non-Line Weights View.

- To enter Line Weights View, please choose **VIEW > Page Display**, and then check **Line Weights** option.
- To exit Line Weights View, please choose **VIEW > Page Display**, and then uncheck **Line Weights** option.
Select & Copy

With Foxit PhantomPDF, you can copy texts and images to other applications.

Select and Copy Text

The Select Text tool lets you select horizontal and vertical text or columns of text in a PDF. PhantomPDF sets each ribbon with the hand tool and Select tools for user’s convenience. To copy text, click Select Text Tool and do the following:

Select text

- Select a line of text: Drag the cursor toward a line of text you want to select.
- Select a column of text: Put the cursor between the lines, drag the cursor toward a column of text you want to select.
- Select a word: Double-click the word you want to select.
- Select multiple paragraphs through pages: Click at the start of the selection, scroll to the end of the selection without releasing your mouse.
- Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All.
- Deselect all the text: Click any area of the text.

Copy text

After selecting the text, do one of the following:

- Right-click the selected text > choose Copy.
- Press shortcut key Ctrl + C.

Tip: The style (including font, bold, color, etc.) of the text will be copied to the clipboard as well when you copy text in PDF.

Paste text

To paste the selected text on Clipboard to another application, please follow the paste command of the specific application.

Copy Content Using Snapshot Tool

You can use the snapshot tool SnapShot to copy individual images or selected content (text,
images, or both) to the clipboard or other applications. Text and images will be copied as an image.

To copy an image or a combination of text and images, do the following:

- Select the Snapshot tool by choosing HOME > Snapshot.
- The cursor changes into a Cross automatically.
- Click and drag the mouse to draw a rectangle around the content you want to copy.
- You will be prompted that the selected area has been copied to the clipboard. To deselect it, click anywhere on the page.
- (Optional) Right-click the selected area, and then choose Copy Select Graphic.
- Paste the selected image to desired destinations.

**Note:**

1. The selected area will be highlighted in blue.
2. With the snapshot tool, click anywhere or right-click anywhere in the page and choose “Select All” to copy the entire page.
3. You can also copy the selected area and paste it to a PDF document as a stamp annotation.

**Others**

**Asian Languages**

If you try opening PDF files directly that contain Eastern Asian Languages such as Traditional and simplified Chinese, Japanese, and Korean, you can open them with Foxit PhantomPDF directly now. The add-on of Eastern Asian Language has been integrated into the Foxit PhantomPDF package, so you won’t be prompted to download and install the required language font kits. Foxit PhantomPDF lets you view, search, and print PDF documents with Asian language text.

**Note:** To update the Eastern Asian Language font kits, users still have to go to HELP > Check for Update to download and HELP > Install Update to install the updated version.

**PDF Properties**

To view the PDF properties, please choose FILE > Properties. You can acquire all relevant information as follows:

**Description**

This tab shows some basic information about the document. The person who created the document in the source application may have set the title, subject, author, and keywords. You can easily edit the document information within the PDF document, a useful way for searching and
indexing files.

**Initial View**

When a user opens your PDF document, they see the initial view of the PDF. You can set the initial view to the magnification level, page and page layout that you want. If your PDF is a presentation, you may want to set the initial view to Full Screen Mode. After you define the initial view of the PDF, you can add page transitions to selected pages of the entire document.

**Define the initial view as Full Screen mode**

When setting the initial view of a PDF to Full Screen mode, you must define how the document opens.

1. Choose **FILE > Properties**.
2. In the Document Properties dialog box, select **Initial View**.
3. For best results, do the following:
   - Choose **Page Only** from the Navigation tab menu.
   - Choose **Single Page** from the Page layout menu.
   - Set **Open to page** to the page on which you want to start the presentation.
4. Select **Open in Full Screen mode** to open the document without the menu bar or toolbar displayed. Click **OK**. (You have to save and reopen the file to see the effects.)

*Note:* Users can exit Full Screen mode by pressing *Esc* if their preferences are set this way. However, in Full Screen mode, users cannot apply commands and select tools unless they know the keyboard shortcuts. You may set up page actions in the document to provide this functionality.

**Security**

This tab describes security permissions and what functionality is allowed within a PDF. All the security information is listed here if a password has been applied to the PDF.

**Fonts**

The Fonts tab lists the fonts and the font types used in the original document, as well as the encoding used to display the original fonts.
Chapter 4 – Create

Up to 3 times faster than other PDF tools, Foxit PhantomPDF makes creating PDF and PDF/A documents simple and streamlined. With a click you can quickly convert virtually any kind of file to PDF without having to open the source application.

Create a PDF in Different Ways

With Foxit PhantomPDF, you can easily create PDFs from files in other formats.

One-click PDF Creation from Any File

Foxit PhantomPDF can create any kind of printable files to PDF simply by dragging the file into the program window; alternatively, you can use Foxit PhantomPDF to quickly convert files to PDF directly from within Windows® Explorer.

To create a PDF with one click:

- Drag the document you want to convert on to the Foxit PhantomPDF desktop icon.
- If the Foxit PhantomPDF is open, drag the file directly into the application window.
- Right click the document icon you want to convert and choose Convert to PDF in PhantomPDF.

Create PDFs in the Foxit PhantomPDF Application Window

Create a PDF from a File

You can create a PDF from Office, email, a web site, or from any file that prints.

1. Launch Foxit PhantomPDF, choose FILE > Create > From File, or choose CONVERT > Create > From Files > From File.

2. In the Open dialog box, select a file. You can browse all file types when you select All Supported Files (*.xls, *.xlt, …) from the File type menu.

3. Select a file you want to convert and click Open to convert the file to a PDF.

4. Type a filename and specify a location in the pop-up Save dialog box.

Note: Depending on the type of file being converted, a progress dialog box appears and Foxit PhantomPDF opens automatically.
Create a PDF from a blank page

You can create a PDF from a blank page rather than beginning with a file, a clipboard image, or scanning.

1. Choose FILE > Create >Blank, or choose CONVERT > Create > Blank.
2. Choose EDIT > Edit Content > Add Text tool or COMMENT > Typewriter > Typewriter.
3. Click on the blank page to start typing the text you want to add to the blank page.
4. As needed, select other tools and options that you want to apply to the PDF.
5. Choose FILE > Save, and select a name and location for the PDF file.

Create a PDF from Clipboard

You can create a PDF directly from your clipboard.

1. Choose FILE > Create > From Clipboard, or choose CONVERT > Create > From Clipboard.
2. The texts or images in the clipboard will be converted to a new PDF file.

Create a PDF in Other Applications

Foxit PhantomPDF enables you to create professional and secure PDF files from other applications such as Microsoft Office (Word, Excel, PowerPoint and Outlook), automatically keeping bookmarks, links, hyperlinks, outline and more of the source files in the created PDF.

Microsoft Office (Word, Excel, and PowerPoint)

In Microsoft Office 2007/2010/2013, Foxit PhantomPDF appears as a tab, allowing you to quickly create PDF files and change your conversion settings with just a few clicks.

✧ Microsoft Word, Excel and PowerPoint

To create a PDF in Microsoft Word, Excel and PowerPoint, please do as below:

Open a file in Microsoft Word, Excel or PowerPoint, click Foxit PDF tab and do one of the following:
To create a PDF using the current settings, click Create PDF button. Then enter the file name, specify the location and click Save.

To create and email a PDF using the current settings, click Create PDF and Email button. Then enter the file name, specify the location and click Save. The created PDF file will be attached to your mail system automatically for you to send out.

To customize your PDF conversion settings before creating PDF, check the desired options in the General Settings group.

View PDF Results – Once the conversion is finished, the converted PDF will be opened with PhantomPDF automatically. This option is checked by default.

Prompt for File Name – Before conversion, the PDF file will prompt you with a dialog box to name the file being created. This option is checked by default.

Preserve Document Properties – Keeps the document properties of the source file in the converted PDF during the conversion. This option is checked by default.

Support PDF/A-1b Standard – Creates a PDF that is compliant with the PDF/A-1b standard.

Create Bookmarks – Keeps the bookmarks of the source file in the converted PDF. (Word Only) This option is checked by default.

Windows Notepad

1. Open a .txt file.
2. Select File > Print from main menu.

Internet Explorer

1. Run your Windows web browser, open a website or stay on a web page.
2. Select File > Print from main menu.
3. Select Foxit PhantomPDF Printer from the Printer list;
4. If you need to deploy printing settings, click the Preferences button on the right (Refer to Setting Foxit PhantomPDF Printer Properties).
5. Click OK;
6. A dialog box will pop up for you to specify the folder and file name of the PDF document to be generated, after done, click Save button.
Create a PDF using the Print command

Foxit PhantomPDF Printer works like a standard printer, so you can use it to print your files from any windows applications as if you would print to a real printer.

1. Open the file in its authoring application.

2. Choose **File > Print**.

3. Select the printer named Foxit PhantomPDF Printer, and click the **Print** button. Specify the name and the storage location in the pop-up dialog box and click **Save** to start printing. After the printing is finished, the generated PDF file will be opened directly.

4. You can click **File > Save** to save the PDF file. Specify the name of the PDF file and where to store. Click **Save**.

5. Or you can just close the generated PDF and click **No** in the pop-up message to prompt you whether to save the PDF file.
Chapter 5 – Edit

Foxit PhantomPDF provides not only general editing features to create bookmarks, add links, attach files, add images, play and insert multimedia files on PDF files, but also advanced editing features to select, insert, modify, remove and rotate texts, images, graphics and shadings. You can go to the EDIT tab directly to use different editing features to easily and efficiently change contents in any existing PDF files.

Right-click any PDF file and choose Edit with Foxit PhantomPDF, then the PDF will be opened with the toolbar automatically navigating to the EDIT tab, ready for your editing.

Undo and Redo

When making quick adjustments to your document, you may want to undo or redo the most recent action performed. You can undo and redo up to 10,000 actions in Foxit PhantomPDF.

Undo your last action

• Click Undo on the Quick Access toolbar of Foxit PhantomPDF window.
• Press Ctrl + Z.

Note: Some actions can’t be undone, such as clicking any command on the File menu. If you can’t undo an action, the Undo command will be grayed out.

Redo actions

• Click Redo on the Quick Access toolbar of the Foxit PhantomPDF window.
• Press Shift + Ctrl + Z.

Links

This function helps you to lead the readers to related articles, references, or the intended web page.

Generally speaking, there are two options of links for you: rectangle link tool and Bookmark in Foxit PhantomPDF.
Rectangle Link

Add a rectangle link

Rectangle Link tool enables you to add a link with the shape of rectangle on the PDFs.

To add a rectangle link, please do the following:

- Choose **EDIT > Links > Link**.
- Position the cursor on the place you want to add the link, hold and drag your mouse button to draw a rectangle.

**Tip:** To draw a square link, press Shift key when you hold and drag your mouse button.

- Pops up **Create Link** dialog box. Specify the appearance and destination of the link.

  - **Appearance**

    A. Thickness – the thickness of the four sides of the rectangle. The higher of the value, the thicker of the sides. You can choose the thickness from 0-12, while the default is 1.
    B. Border Style – the style of the rectangle’s border. There are three types of the border styles:

      **Solid**: the border is solid, but not hollowed out.

      **Dashed**: the border is drawn as a dashed line.

      **Underline**: the sides are visible except the underline.

      ![Solid Style, Dashed Style, Underline Style](image)

    **Three types of border style**

    C. Highlight - the effect when you click the rectangle link. There are four types of the highlighting effects:

      **None**: doesn’t change the appearance of the link.

      **Invert**: changes the link’s color to its opposite.
Outline: changes the link's outline color to its opposite.

Inset: creates the appearance of an embossed rectangle.

None  Invert  Outline  Inset

Four types of highlight

D. Color - the border color of the rectangle. Click the color button to choose any colors you like, or you may choose Other Color to add a customized color. The default color is red.

Choose the color

• Destination

The destination refers to any point or location, for example, a web page, a named file or position the link goes to. There are four options for you to choose:

A. Go to a page view – designate the link to a specific page view. Not only can you designate the link to a page in the current PDF, but you can also set the link to the page in another PDF. Also, you may change the current zoom setting and then set the position.

To go to a page view, choose this option, click the Next button and do one of the following:

❖ Set the position in current document – scroll the current document, go to a new position where you want to set and click Set this position.

❖ Set the position in another PDF document – click the Open button on the Quick Access toolbar of the application window > select the PDF you want to set position to > scroll this document and go to a position where you want to set > click Set this position.

Note: The new PDF document should be opened in the existing window but not a new window.
Change the view magnification -- scroll in the current document or another document > go to a new position where you want to set > change the magnification of the position > click **Set this position**.

Click **Cancel** to cancel out of your operation.

B. Go to a named position – designate the link to a named position that has been set by the creator of the current document.

To go to a named position, choose this option and click the **Next** button > select a named position for the pop-up list > click **OK**.

**Note:** An empty pop-up list indicates that no position has been named by the document’s creator.

C. Open/execute a file – designate the link to open another file. To do this, please follow the steps below:

- Choose **Open/execute a file** > click the **Next** button > select the destination file and click **Select**.

D. Open a web page – designate the link to open a web page. Do the following:

- Choose **Open a web page** > click the **Next** button > enter the URL of the destination web page or click the drop-down button to select a web site you have opened before.

E. Others (use action property page) – add an action to the link. Please refer to “**Actions tab for image properties**” for more details.

**Move or resize a link**

You can move and resize the link after you create it.

- Select one of the link tools or the Annotation Selection Tool , and then move the cursor over the link until the cursor turns into an arrow .
- Then do one of the following:
  A. To move the link, drag it to the desired area.
  B. To resize the link, drag any corner point to adjust.

**Delete a link**

- Select one of the link tools or the Annotation Selection Tool , and then move the cursor
over the link until the cursor turns into an arrow ▶.
- Select the link you want to delete.
- Press the Delete key.

Bookmark

Please refer to “Add a bookmark”.

File Attachments

You can attach PDF files and other types of files to a PDF. There are two options for you to add an attachment: attaching a file as a comment and attaching a file to the entire PDF. An attached file as a comment will appear in the page with the File Attachment icon 📝 by default, while the attached file to the PDF file acts invisible and only can be seen when you click the Attachment panel in the navigation pane.

Add a file as a comment

1. Choose COMMENT > Pin > File.
2. Position the cursor to the place where you want to attach a file as a comment > click the selected position.
3. In the Open dialog box, select the file you want to attach, and click Open.
4. The File Attachment Icon 📝 appears at the place you designated in the PDF file.

Work on the attachment comment

You can open the attachment, add a description, move and delete it, and set the preferences.

♦ Open an attachment

Select the Hand Tool 🖤 or Annotation Selection Tool 🎯 and do the following:

1. Double-click the File Attachment icon 📝.
2. In Open file attachment dialog box, select one of the three options and click Ok.
Open file attachment dialog box

A. Open the file attachment – open this file attachment and the dialog box will always pop up when you double-click the File Attachment icon.

B. Always open file attachments of this type – open this file attachment and the files of this type will be opened automatically when you double-click the File Attachment Icon next time.

C. Never open file attachments of this type – forbid to open the file attachments of this type. Whenever you double-click the File Attachment Icon, the files of this type will be forbidden to open and you’ll be prompted that “File attachment of this type cannot be opened because of your security settings”.

See also “Doing security settings”.

Note: If you are in Safe Reading Mode, you cannot choose the way to open the attached file. Please go to FILE > Preferences > Trust Manager to uncheck the Enable Safe Reading Mode option.

✧ Move a file attachment icon

Select the Hand Tool or Annotation Selection Tool, click and drag the File Attachment Icon to move it to other place.

✧ Delete an attachment comment

Select the Hand Tool or Annotation Selection Tool, and do one of the following:

- Right-click the File Attachment icon and choose Delete.
- Click the File Attachment icon and press Delete key.

✧ More options with an attachment comment

You are able to work on the attachment comment just like an ordinary comment, including set status, mark with checkmark, open popup note and add some descriptions, reply to the comment,
and change the icon's appearance. For all the operations, please refer to "Chapter 6 – Comment".

**Add a file to the entire PDF as an attachment**

1. Click the attachment button 📄 on the navigation pane and click Add button 📄, or choose EDIT > Insert > File Attachment 📄.

2. In the FILE Attachment dialog box, click the Add Files... button.

3. Select the file you want to attach in the pop-up dialog box, and click Open.

4. Click OK after adding the desired files.

5. The added document will be displayed in the attachment pane.

**Tip:** An easy method to add a file attachment to PDFs, you can just drag and drop the file you want to attach to the attachment panel. Foxit PhantomPDF will pop up a window to ask you whether to attach the selected file to current PDF document. Click OK to complete the operation. Check "Always attach file when dragging files to the attachment panel" option and the next time the file will be attached directly without this pop-up window.

✧ **Work on the attachments**

You can open, save, edit descriptions, delete and do settings to the attachments. Click the attachment button 📄 on the navigation pane > Open button 📄/Save button 📄/Add button 📄/Edit Description button 📄/Settings 📄/Delete button 📄.

**Attachments Panel**

✧ **Security settings**

To change the security settings you have set when you open the attachment file as a comment, Click the Settings button 📄 in the Attachment Panel and do one of the following:

- To add a new extension, click the Add button to input the file extension in the Security Settings
dialog box.
• To delete an extension, click one of the existing extensions and click the **Delete** button.
• To change the settings of how to open the attachments of the type, choose one of the three options listed.

![Security Settings dialog box.](image)

### Bookmarks

Bookmarks are navigational tools that make your PDF files easier to read. They are usually generated automatically during the PDF creation.

Bookmarks are useful for users to mark a place in a PDF file so users can return to it with ease. Or you may like to have your own bookmark structure and new bookmark names. With Foxit PhantomPDF, you can easily nest, edit, or delete bookmarks in a PDF file if the security settings allow.

#### Add a bookmark

1. Go to the page where you want the bookmark to link to.

2. (Optional) If there is no bookmark in the document, click **EDIT > Links > Bookmark** ![New Bookmark icon at the top of the Bookmarks panel.](image), or click the New Bookmark icon ![New Bookmark icon at the top of the Bookmarks panel.](image) at the top of the Bookmarks panel.

3. Select the bookmark after which you want to place the new bookmark. If you don’t select a bookmark, the new bookmark is automatically added at the end of the bookmark list. Click **EDIT > Links > Bookmark**, or click the New Bookmark icon at the top of the Bookmarks panel, or right-click the selected bookmark and choose **Add Bookmark**.
4. Type or edit the name of the new bookmark, and press **Enter**.

**Move a bookmark**

Select the bookmark (named “Bookmark A”) you want to move, and then do one of the following:

- Hold the mouse button down and then drag “Bookmark A” icon ♬ directly to the desired place. The Line icon ➡️ shows the place where the icon will be located.

- Right-click “Bookmark A” icon ♬ and choose the **Cut** option > right-click the bookmark(named “Bookmark B”) under which you want to place “Bookmark A”, choose “Paste after Selected Bookmark” if you want to put “Bookmark A” after “Bookmark B”, which will be in the same hierarchy with “Bookmark A”; or choose “Paste under Selected Bookmark” if you want to put “Bookmark A” under the “Bookmark B”, which will be the parent bookmark.

*Note*: The bookmark links to its original destination in the document although it is moved.

**Organize a bookmark hierarchy**

A bookmark hierarchy is an outline or stratified structure that places some bookmarks within others. In Foxit PhantomPDF, multilevel bookmark hierarchy can be defined by properly dragging the bookmark icon in the Bookmark panel.

To nest a bookmark or move a bookmark out of nested position, please refer to **Move a bookmark**.

✧ **To expand or collapse a bookmark**

Click the plus sign (+) next to the bookmark icon to show any children. Click the minus sign (−) to collapse the list. Or click ✪ to collapse all bookmarks.

**Edit a bookmark**

In Foxit PhantomPDF, you are able to rename a bookmark, reset a bookmark’s destination, or customize the text appearance of a bookmark with ease if the security settings allow.
To rename a bookmark

Right-click the bookmark you want to rename in the Bookmarks panel > Rename > type the new bookmark name. Or you double click the bookmark you want to rename and then type the new name.

To reset a bookmark’s destination

- In the document pane, move to the location you want to specify as the new destination.
- (Optional) Adjust the view magnification.
- Right-click the bookmark, choose Set Destination and select Yes.

To customize the text appearance of a bookmark

- In the Bookmarks panel, right-click the bookmark > choose Properties.
- In the Bookmark Properties dialog box, click the Appearance tab, and select the font style and color for the text.

Note: After defining a bookmark’s appearance, you can set it as bookmarks’ default property by right-clicking the bookmark and then selecting the option of Use Current Appearance as New Default.

To add an action to a bookmark

- Right-click a bookmark, and choose Properties.
- In the Bookmark Properties dialog box, click Actions.
- Choose an action from the Select Action menu and click Add, and then refer to the section of “Actions tab for image properties”.

To delete a bookmark, please do one of the following:

- Select the bookmark you want to delete and click the Delete button at the top of the Bookmarks panel.
- Right-click the bookmark you want to delete and choose Delete.

Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it.

Images

You can specify a rectangle on any part of a PDF page and then insert an image into that rectangle. This feature is helpful when you want to explain or show something more dynamically.

Add an image
You can add an image to a PDF with the Image Annotation tool. After you insert a new image, you can adjust its size and position, change the appearance and other settings, etc.

To add an image, do the following:

- Choose **EDIT > Insert > Image Annotation**.
- Drag a rectangle on the page to define the canvas area for the image.
- In the Add Image dialog box, click the **Browse** button to select the image that you want to insert and click the **Open** button. You will see the URL of this image has been added to the Location field.
- Click the **Advanced...** button to edit the setting of the image.

![Image Placement dialog box](image)

**Image Placement dialog box**

A. **When to scale** – choose when to scale the image you insert.

B. **Scale** – choose to scale the image non-proportionally or proportionally. This option will be disabled when you select **Never** in the field of **When to scale**.

C. **Border** – drag and move the scroll bar to change image's position in the rectangle. The coordinates change when you move the scroll bar.

- Click **OK** for your changes to take effect, or click **Reset** to reset the data to the original settings.
- Click **OK**.

**Apply an image to other pages**
After adding an image, you may want to place the same image on additional pages while maintaining the original location and settings.

To apply an image to other pages, please do the following:

1. Right click on the image you wish to apply to other pages.
2. Choose the option **Place on Multiple Pages** in the menu.
3. Specify the page range.
4. Click **OK**.

**Move and resize an image**

To move an image, please do the following:

1. Select the Annotation Selection Tool or the Image Tool, put the cursor over the image and the cursor changes into an arrow .
2. Click and drag the image to another place you like.

To resize an image, please do the following:

1. Select the Annotation Selection Tool or the Image Tool, put the cursor over the image and the cursor turns into an arrow , and then click the image.
2. Place the cursor on any corner point. The cursor changes into the cursor showing the direction at which the rectangle will be resized.

3. Drag the cursor outside, it will increase the size of the rectangle proportionally. Drag the cursor inside and it will decrease the size of the rectangle proportionally.

**Set properties of an image**

1. Double-click the image or right-click it and select **Properties**.
2. In the Appearance tab, do any of the following:
Annotation is hidden from view – The image annotation will be invisible in Hand tool mode.

Border – Select the border width of the image and the border’s style and color.

✦ Locked – When selected, prevents any further changes to any image properties.
✦ Close – Applies and saves the current properties, and closes the image properties dialog box.

3. In the Settings tab, follow the steps in “To add an image”.
4. Actions Tab

The Actions properties specify any actions that you want to associate with the image, such as jumping to a specific page or going to a web site. The Actions tab contains the following options:

• Select Trigger – Specifies the user action that initiates an action: Mouse Up, Mouse Down, Mouse Enter, Mouse Exit, Page Visible, Page Invisible, Page Open, Page Close, On Receiving Focus, or On Losing Focus.
• Select Action – Specifies the event that occurs when the user triggers the action: Go to a page view, Open/execute a file, Open a web link, Show/hide a field, Execute a menu item, Submit a form, Reset a form, Import form data, and Run a JavaScript.

A. Go to a page view – designate to a specific page view. You can not only designate to a page in the current PDF, but also to the page in another PDF. Also, you may change the current zoom setting and then set the position.

To go to a page view, choose this option, click Add button and do one of the following:

a) Set the position in current document – scroll the current document, go to a new position where you want to set and click Set this position.
b) Set the position in another PDF document – click the Open button on the toolbar > select the PDF you want to set position > scroll this document and go to a position where you want to set > click Set this position.
c) Change the view magnification – scroll in the current document or another document > go to a new position where you want to set > change the magnification of the position > click Set this position.
d) Click Cancel to revoke your operation.

B. Open/execute a file – designate to open another file. To do this, choose Open/execute a file > click Add button > select the destination file and click Select.
C. Open a web link – designate to open a web link. To do this, choose Open a web link > click Add button > enter the URL of the destination web page.
D. To show/hide a field, select the option > click Add... > choose to show or hide the selected...
button when the user triggers the action, and click OK.
E. To execute a menu item, select the option > click Add... > select one of the items in Menu Item Selection dialog box, and click OK.
F. To submit a form, select the option > click Add... > choose the submission method, decide which fields should be submitted, and click OK.
G. To reset a form, select the option > click Add... > select the fields that will be reset, and click OK.
H. To import form data, select the option > click Add... > choose the FDF file that contains the form data you want to import, and click Open.
I. To run a JavaScript, select the option > click Add... > enter JavaScript, and click OK and Close.

• Actions – Displays the list of triggers and actions that you have defined.
• Up and down buttons – Change the order in which the selected action appears listed under the trigger. (Available only when you have defined multiple actions for the same trigger.)
• Edit – Opens a dialog box with specific options for the selected action. You can also double-click the actions to open a dialog box.
• Delete – Removes the selected action.

Delete an image

1. Select the Annotation Selection Tool or the Image Tool, put the cursor over the image and the cursor turns into an arrow , and then click the image.
2. Press Delete or right-click the image > Delete.

Select multiple images

1. Select the Annotation Selection Tool or the Image Tool.
2. Press and hold Shift or Ctrl and click the images you want to edit.

Align images

• Select two or more images that you want to align.
• Click EDIT tab > Arrange group > Arrange button > select a type of alignment, or right-click the anchor > Align, and then choose a command as follows:
  A. To align a column of images, choose Left, Right, or Vertically to align them respectively to the left edge, right edge, or vertical axis of the anchor image.
  B. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively to the top edge, bottom edge, or horizontal axis of the anchor image.

Note: When you right-click or Ctrl-click one of the selected images, it will be highlighted in red,
indicating that it’s the anchor image. The align menu commands move the other selected images to line up with the edges of the anchor image.

Below is an example:

A. Suppose that you want to set A as the anchor image.

B. Select these two images > right-click A and choose Align > Left. You will see the other image is placed to the left edge of A.

Center images

This function enables you to center the rectangle enclosed by the images you select vertically, horizontally or both.

Below is an example:
Distribute images

This function will be available when selecting three or more images.

- To distribute the images evenly between the topmost and bottommost images, choose Distribute > Vertically.
- To distribute the images evenly between the leftmost and rightmost images, choose Distribute > Horizontally.

Below is an example:

A. Select two images. You can see these two images consist of an area with the shape of rectangle (marked with red).

B. Right-click one of the images > Center > Vertically. You will find that the red rectangle is centered vertically in the page.
A. Select three images A, B and C. A is the topmost image and C is the bottommost image.

B. Right-click any one of the images > Distribute > Vertically. And you will see that B is distributed evenly between A and C.

Resize images

You can adjust multiple images with the same height, width, or both. Select one of the images as the anchor, and the rest of the images will be resized with the same height or width as that of the anchor image.

Below is an example:
Setting properties of multiple images

- Select multiple images > right-click one of them > Properties...
- A dialog pops up with an Appearance tab. Follow the steps specified in “Setting properties of an image”.

Work with Video & Audio

Foxit PhantomPDF does not only support playing videos and audios in PDFs, but only allows users to add and edit multimedia files to a PDF.

Play a Movie or a Sound Clip

Some PDF files may be multifaceted with multimedia, including sound, music, and video clips. Each movie and sound file usually includes a play area from which the media can be activated. The play
area typically appears on the PDF page as an image or a blank rectangle, but can also be invisible. To play the media files, please make sure you have the necessary media player installed on your computer.

To play a movie or a sound, please do the following:

- Select the Hand tool 🧠, and click the play area of the movie or sound file.

**Note:** To protect your computer from viruses, Foxit PhantomPDF pops up a dialog box soliciting your approval before playing multimedia files.

---

**Do not show this message until this document is closed** – check this option to apply this setting to the media content which can be played directly without this dialog box pop-up the next time you click to play the media content.

**Adding a movie or a sound clip**

Adding movies or sounds to PDFs is as easy as inserting an image. "Movies" are desktop video files with formats such as FLV, AVI, QuickTime, and MPEG, and file extensions such as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has a .gif file extension, while "Sounds" are like midis, wavs, and mp3 files.

**Note:** If an alert message tells you that no media handler is available, you must install the appropriate player before you can add clips to the PDF. For example, you must install QuickTime if you want to embed an MOV file in a PDF.

**Adding movies or sounds**

1. Choose **EDIT > Insert > Video & Audio** 🎬.
2. Press and hold mouse button down, drag to select an area on the page where you want the movie or sound to appear. For movies, the play area is the exact size of the movie frame.
3. In the pop-up Add Video & Audio dialog box, you will see some options listed below:
• Embed content in document: includes the media file into the PDF file. This option will increase the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able to play it if you open this PDF file on other computers.

• Poster Settings: choose whether to display an image in the play area when the movie isn’t playing. You can choose to use no poster, or create poster from file.

Edit the play area

To move, resize, align, center or distribute a multiple clip, please refer to “Images”.

Set Video & Audio properties

In Foxit PhantomPDF, you can specify properties for the multimedia files you added, such as the appearance of a movie’s play area, whether the movie plays once or continuously, create alternate renditions, etc.

To set video & audio properties, please do the following:

1. Select the Video & Audio tool 😡, or the Annotation Selection Tool 😍.
2. Double-click the play area or right-click the play area > Properties.
3. For the Appearance tab, please refer to “Setting properties of an image”.

**Note:** If you select Locked on any tab, it will lock all options for this multimedia file, but not just the options on that tab.

4. In the Settings tab, there are many options listed below:
● **Annotation Title** -- Type the title of the movie or sound in the Annotation Title box. This title does not determine which media file is played.

● **Alternate Text** -- Type a description of the media file in the Alternate Text box.

● **Renditions** – Allows you to create alternate or other renditions to ensure that users can play the movie or sound clip on their systems.

A. **List Renditions for Event** -- You can assign different renditions to different actions but **Mouse Up** is chosen by default. **Mouse Up** means that when the mouse button is clicked and released, the rendition is played.

B. **Add Rendition** – There’re three ways for you to choose: **Use a File**, **Use a URL**, **By Copying an Existing Rendition**

C. **Edit Rendition** – When clicking the Edit Rendition button, the Rendition Settings dialog box appears, which allows you to specify the playback location, and other settings to differentiate it from other renditions.

**Media Settings** -- **Specifies the general properties for the movie or sound clip:**
Rendition Name: Enter the name for the rendition, which will appear in the list of renditions. (This name does not determine which media file is played.)

Media Clip Location: Specify the clip by typing or navigating to it.

Content Type: Will be selected automatically when you specify the clip location. Changing the Content Type setting may cause problems playing the media.

Embed content in document: Includes the media file into the PDF file. This option will increase the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able to play it if you open this PDF file on other computers.

Rendition Alternate Text: Type a description of the rendition.

Allow temp File: Specify whether writing a temp file is allowed and when. Some media players write a temp file when they play a movie or sound clip. If you want to prevent users from easily copying the media content in a secure document, you may want to disallow the creation of temp files. However, selecting this setting may prevent the movie from being played by media players that require the use of temp files.

Playback Settings — Use this tab to determine how the movie or sound clip is played.

Keep Player Open: Select whether you want the player to close after it plays the movie or sound clip.

Volume: Lets you specify how loud the movie will be played.

Show Player Controls: Select to display a controller bar at the bottom of the play area allowing users to stop, pause, or play the media, provided the media player supports player controls.

Repeat: Lets you replay a clip two or more times, or continuously.

Player List: Click Add to specify a player and the settings that are required, preferred, or disallowed to play the movie or sound clip. Select the name of the player and the status. If you set the status of more than one player to Required, only one of the required players may be used to play the rendition. If you set the status of players to
Preferred, these players are selected over nonpreferred players (but not over required players). If you set the status of players to Disallowed, they are not used to play the rendition.

- **Add/Edit/Delete button**: Allows you to add a new player, as well as edit or delete the selected player in the Player List.

*Playback Location* – Determines whether a movie or sound clip is played in the PDF, remains hidden while played (recommended for sound clips), is played in a floating window, or is played full screen. The options for Floating Window Settings are unavailable except when you choose Floating Window.

- **Playback Location**: Selects the location for playing a movie or sound clip.
- **Background Color**: Selects the background color for the media player.
- **Show title bar**: Selects to show or hide title bar when playing the media in a floating window.
- **Show control closing window**: Selects to show or hide the close button at the top right corner in a floating window.
- **Title Text**: Adds a title for the media that will be showed on the title bar when playing the media in a floating window.
- **Resize**: Determines to allow or forbid users to resize the floating window. There’re three options for you to choose: *Don’t allow user to resize window*, *Allow user to resize window but maintain original aspect ratio*, or *Allow user to resize window*.
- **Window Position**: The window position is determined relative to the document window, application window, the virtual desktop or document monitor.
- **Width/Height**: Specifies the width and height of the floating window.
- **If Window is Off-screen**: Selects to play, do not play, or move window onto screen to play the media file if the floating window is off-screen.

D. Delete Renditions – Deletes the selected renditions.
E. Up/Down – Arranges the order of the renditions. If the first rendition cannot be played, the next available rendition is played.

5. Actions tab for the Video & Audio properties

Please refer to “Actions tab for image properties”.
Chapter 6 – Comments

A comment is a written note intended as an opinion, an explanation, an illustration, or a statement of fact or opinion, especially a remark that expresses a personal reaction or attitude. You can type a text message or add a line, circle, or other shape to make comments on PDFs you are reading with Foxit PhantomPDF commenting tools. You can also edit, reply, delete, and move the comments with ease.

Use Different Comments Tools

There are various annotation tools with different functions for you to choose: Text Markup Tools, Pin Tools, Typewriter Tools, Drawing Tools, Measure Tools and Stamp Tools. You can add different comments by selecting the annotation tools from the Comments tab or Toolbar.

Text Markup Tools

You can use Text Markup tools to indicate where text should be edited or noticed. Text Markups do not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, highlighted or underlined. Text Markup tools include Highlight Tool, Squiggly Tool, Underline Tool, Strikeout Tool, Replace Tool, and Insert Tool.

To select a markup tool:

- Choose COMMENT > Text Markup > select [Markup tools name]. Then click and drag from the beginning of the text you want to mark up.

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Text Markup Tools
Highlight Text Tool
To mark important passages of text with a fluorescent (usually) marker as a means of memory retention or for later reference.

Squiggly Text Tool
To draw a squiggly line under. Similar to Underline Tool.

Underline Text Tool
To draw a line under to indicate emphasis.

Strikeout Text Tool
To draw a line to cross out text, making others know the text is deleted.

Replace Text Tool
To draw a line to cross out text and provide a substitute for it.

Insert Text Tool
A proofreading symbol (^) used to indicate where something is to be inserted in a line.

Note: If you want to add multiple comments without reselecting the same tool, you can check Keep Tool Selected at COMMENT > Manage Comments.

Pin Tools
You can use pin tools to add comments by adding notes and attaching a file. In note comments you can type a text message. Using the tool , you can attach a file in the document as a comment.

Add a Note Comment
To add a note comment, please click the Note tool , click where you want to place the note and make comments in the box. You can also add bullets to the text message to keep the comments organized from EDIT > Paragraph.

Add a file attachment
To add a file attachment as a comment, do the following:
Click the button \( \text{Pin} \) on the Pin group under the COMMENT tab.

Position the pointer to the place where you want to attach a file as a comment > click the selected position.

In the Add Attachment dialog box, select the file you want to attach, and click Open.

**Note:** If you try to attach certain file formats (such as EXE), Foxit Phantom PDF warns you that your attachment is denied because of your security settings.

The File Attachment Icon \( \text{Attach} \) appears at the place you designated.

### Typewriter

The Typewriter tools include Typewriter Tool, Callout Tool, and Textbox Tool.

**Typewriter Tool**

You can use the Typewriter Tool to add comments anywhere on a PDF, which doesn’t appear as annotations.

**Note:** The Typewriter Tool can be used to fill forms. See also “Filling non-interactive forms”.

**I'm using the Typewriter Tool.**

**Typewriter comment**

- **Add comments with typewriter**
  
  - Choose COMMENT > Typewriter > Typewriter Tool.
  - Put the cursor on the area to type any text you want. The COMMENT FORMAT tab appears for you to specify the font format, add bullets, align text, etc.
  - Press Enter if you want to start a new line.
  - To finish typing, click anywhere outside the text you have inputted.

  **Tip:** It's easy to copy-and-paste text to PDF document as a typewriter annotation from a text document or webpage.

- **Editing the typewriter comment**
  
  - Choose COMMENT tab > Typewriter group > Typewriter tool.
  - Put the pointer between the letters and double-click to activate the typewriter text field.
Do any changes to the text you have inputted by using the COMMENT FORMAT tab. Use Backspace or Delete keys to delete the characters before or after the pointer.

To finish editing, click anywhere outside the text field.

Tip: You can use the Arrow Keys to move the pointer right and left or up and down.

spell checking typewriter input

You are able to use the Spell Checker to check your typewriter input give you correcting suggestions if the security settings allow. The Spell Checker component has been integrated into Foxit PhantomPDF. However in the future when an update of this component is available on the Foxit server, you have to manually download the component by going to Check for Updates in the Help menu of Foxit PhantomPDF.

If you have installed Spell Checker, when you use typewriter to insert any English text, this tool will try to find any spelling errors and highlight them with squiggly lines.

Right click on the misspelled words, and you will see a list of suggested words.

Choose one of the suggested words to correct your input or ignore the squiggly line.

Move the typewriter comment

Do one of the following:

- Choose COMMENT tab > Typewriter group > Typewriter Tool and put the cursor on the typewriter comment when the cursor turns to be an arrow ➢, hold down the mouse and drag the typewriter comment to the intended place.

Tips:
- You can use Home, End or Arrow Key to move the cursor among characters.
- When moving the typewriter comment, a rectangle appears.

- Select Hand Tool 🧲 or Annotation Selection Tool 🖐, click the typewriter comment, and move it to the intended place.

Delete the typewriter comment

- Choose COMMENT tab > Typewriter group > Typewriter Tool. Position the cursor to the ending or the beginning of the text, drag the cursor to select them all, and press the Delete key.

- (Recommended method) Click the Annotation Selection Tool 🖐 or Hand Tool 🧲, right-click the text field, and choose Delete.
Callout Tool and Textbox Tool

Callout Tool and Textbox Tool are designed for users to create comments in a callout text box or a box.

Callout text boxes are especially useful when you want to single out (but not obscure) a particular area of a document.

A textbox is a rectangle of any size, possibly with a border that separates the text box from the rest of the interface, allowing the user to input text information. A text box usually remains visible on the document page. It doesn’t close like a pop-up note.

Note: You can add comments to Japanese, Chinese, and Korean text with the Callout Tool or Textbox Tool, but you must have the Eastern Asian Language module installed. Callout text boxes and Text boxes allow for horizontal text only.

- Add a callout or textbox
  - Choose COMMENT > Typewriter > Callout/Textbox.
  - Click the place where you want to insert the callout or text box. The COMMENT FORMAT tab appears for you to specify the font format, add bullets, align text, etc.
  - Type the text. Text wraps automatically when it reaches the right edge of the box.

- Resize, move, edit or delete a callout or textbox
Select the Hand Tool 🗿, Annotation Selection Tool 🖼️ or the corresponding annotation tool, and do one of the following:

- To resize the callout or textbox, select it and drag any of the handles to resize it.
- To move the callout or textbox, select it and drag to the intended place.
- To edit the callout or textbox, double-click it and do the editing by using the COMMENT FORMAT tab.
- To delete the callout or textbox, select it and press Delete, or right-click it and then choose Delete.

Setting callout or textbox preferences

Please refer to “Editing the typewriter comment”.

Drawing

Drawing Tools allow you to mark up a document with rectangles, ovals, polygons, clouds, arrows, lines, polylines, etc. It is quite useful when you have to make some shapes to mark the text or image.

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>☐</td>
<td>Rectangle Tool</td>
<td>To draw a four-sided plane figure with four right angles. Press Shift key to draw a square.</td>
</tr>
<tr>
<td>☐</td>
<td>Oval Tool</td>
<td>To draw an oval shape or a circle with pressing Shift key.</td>
</tr>
<tr>
<td>☐</td>
<td>Polygon Tool</td>
<td>To draw a closed plane figure bounded by three or more line segments.</td>
</tr>
<tr>
<td>☐</td>
<td>Cloudy Tool</td>
<td>To draw cloudy shapes.</td>
</tr>
<tr>
<td>☐</td>
<td>Arrow Tool</td>
<td>To draw something, such as a directional symbol, that is similar to an arrow in form or function.</td>
</tr>
<tr>
<td>☐</td>
<td>Line Tool</td>
<td>To mark with a line.</td>
</tr>
<tr>
<td>☐</td>
<td>PolyLine Tool</td>
<td>To draw an open plan figure with three or more line segments.</td>
</tr>
<tr>
<td>☐</td>
<td>Pencil Tool</td>
<td>To draw free-form shapes.</td>
</tr>
<tr>
<td>☐</td>
<td>Rubber Tool</td>
<td>An implement, acts as a piece of rubber, used for erasing the pencil markups.</td>
</tr>
<tr>
<td>☐</td>
<td>Area Highlight Tool</td>
<td>To mark important area as a means of memory retention or for later reference.</td>
</tr>
</tbody>
</table>

Note:

If you draw a cloud shape in a counterclockwise direction, the cloud comes out inward 🌾. If you
draw the lines forming the shape in a clockwise direction, the cloud is created with the points outward.

Tips:

- To draw a line in horizontal, vertical, or at a 45 degree angle, press Shift while you draw.
- To draw a square or circle with Oval Tool or Rectangle Tool, press Shift while you draw.

Adding Free-form Annotation with PSI (Pressure Sensitive Ink)

Foxit PhantomPDF adds PSI support for free-form annotation. You can use Surface Pro Pen or Wacom Pen to add free-form annotations with PSI in PDFs. Detailed steps are as follows:

- (For Surface Pro users) Choose COMMENT > Drawing > Pencil, and then add free-form annotation as needed with Surface Pro Pen;
- (For Wacom tablet users) Connect your Wacom tablet to the computer, choose COMMENT > Drawing > Pencil, and then add free-form annotation as needed with Wacom Pen.

Edit, resize or move the markup

Select the Hand Tool 🌞, Annotation Selection Tool 🖐️ or the corresponding Drawing Tool.

- To edit the drawing markup, right-click, select Properties and do settings as needed.
- To resize the drawing markup, select it, put the cursor on one of the green points, and drag one of the handles to make your adjustments.
- To move the drawing markup, select it and drag it to the target place.
- To add a pop-up note to the markup, select it and double-click the markup or right-click it and choose Open Popup Note.
- If you draw a line or arrow, you can enable the comment to be shown on the line or arrow by checking **Show text in line** in the line properties box.
- Check **Set Current Properties as Default** so that the current settings can be applied next time by default.
The Properties of the Arrow Comment

Delete the markup

Select the markup and press the Delete key. Or right-click the markup and select Delete.

Group the markups

Grouping drawing markups enables you to combine them so that you can work with them as though they were a single object. You can move or delete the group, set its status, change its appearance, etc.

Select the Hand Tool or Annotation Selection Tool, and do one of the following:

- To group/ungroup markups, select the markups you want to group/ungroup by pressing Ctrl > right-click group/ungroup.
- To work with a group, select one of the markups and then work with the group as other comments.

Measure Tools

The Measure Tools enable you to measure distances and areas of objects in PDF documents. The measure tools are especially useful when you need to know the distances or areas associated with objects in a form or computer-aided design (CAD) drawing or when you want to measure certain
areas of a document before sending to a professional printer. The measure tools are available to Reader users only if the PDFs are measurable.

When you use a measure tool, the tool dialog box displays the measurements of the line segments you draw.

❖ Measuring the objects

Choose COMMENT > Measure > [measure tool name], and do any of the following:

- Select the Distance Tool \[ \text{Distance Tool} \] to measure the distance between two points. Click the first point, move the pointer to the second point, and click again. The measurements will appear on the page.

- Select the Perimeter Tool \[ \text{Perimeter Tool} \] to measure a set of distance between multiple points. Click the first point to start, and then click each point you want to measure. Double-click the last point to end measuring.

- Select the Area Tool \[ \text{Area Tool} \] to measure the area within the line segments that you draw. Click the first point to start, and then click each point you want to measure. After you have clicked at least two points, click the first point or double-click the last point to complete the area measurement.

**Note:** You can also choose to complete or cancel measurement by right-clicking the measurement and choosing options from the context menu.

Before measuring, you can set the scale ratio or other options. The COMMENT FORMAT tab appears after you select the measuring tool, and then do any of the following:
To change the scaling ratio (such as 2:1, say, when the distance on the screen is 2 inch then the actual distance is 1 inch.) on the drawing areas, specify the appropriate numbers. If necessary, change the unit of measurement next to this ratio.

- Check **Show result information** if you want to see the current measuring result, including real distance, angle, horizontal and vertical position, etc.
- Check **Measurement markup** to type text as a comment in the Annotation box. When you put the pointer over the measurement with the Hand tool selected you can view the measurement result and annotation you typed in the Annotation box. Or when you double-click the measurement, the pop-up note of the measurement will also show the measurement result and the annotation.
- Check **Rulers** to show the rulers.
- Choose one or more snapping types from the **Snap** group. For precise measurements, position the key points when moving the cursor.

**Snap to Endpoints**: a small red circle will appear at the endpoint of the path when moving the cursor toward the end of the path.

**Snap to Midpoints**: a small red triangle will appear at the midpoint of a path when moving the cursor over the path.

**Snap to Paths**: the cursor will automatically change to a red square box on a path when moving the cursor over the path.

**Snap to Intersections**: a small red cross will appear at the intersection of two paths when moving the cursor over the point of two intersecting paths.

**Note:** The object you draw will disappear when the Measurement Markup is deselected in the Distance dialog box.

- Working on the measurement markup

After you complete the measurement, you are able to do further operations on it, such as move, resize, flip, and even work on it the way you work on comments.

1. **Moving the measurement markup**
   - With the **Hand Tool** or **Annotation Selection Tool** selected, click the measurement markup you want to move.
   - Place the cursor over the object when the pointer changes into , hold and drag the mouse to move it to the intended place.

2. **Changing the length and orientation of the line segment**
With the Hand Tool \( \text{} \) or Annotation Selection Tool \( \text{□} \) selected, select one of the resize corners, you will see the pointer change into \( \text{○} \).

Hold and drag the mouse to change the length and orientation of the line segment.

3. **Flipping the measurement markup and the annotation**

You can reverse the measurement markup and the annotation.

Before flipping

After flipping

To flip the measurement markup and the annotation, do the following:

- Select the Hand Tool \( \text{} \) or Annotation Selection Tool \( \text{□} \).
- Right-click the object you draw > select **Flip**.

**Stamps**

The Stamp Tools in Foxit PhantomPDF are a group of advanced tools that enable you to stamp content and watermarks into a PDF document. Foxit PhantomPDF supports image stamps with various image formats (JPEG, GIF, BMP, WMF, etc.) and PDF file stamps. You can either create dynamic stamps which can obtain information from your system including name, date and time, or import existing dynamic stamps. Stamping PDF files is a very useful feature especially when you need to give reviewers some advices about the document’s status or sensitivity.
Stamp a PDF

You can choose from a list of predefined stamps, or create custom stamps before stamping a PDF. All the stamps that you import or create are listed in the menu of Stamp Tool and Stamps Palette. To apply a stamp, please do the following:

1. Choose COMMENT tab > Stamps group > Stamp button > choose a stamp from the menu. Or choose COMMENT > Stamps > Create > Show Stamps Palette.... In the Stamps window, select a category from the menu, and then select a stamp.
2. The cursor changes into a rectangle with the appearance preview of the stamp. Click on the position where you want to place the stamp.
3. (Optional) To apply the stamp to multiple pages, please right-click the stamp and choose Place on Multiple Pages.... Specify the page range to place the stamp and click OK.

Note: All the stamps that you import or customize will be listed after you click Stamp button, you can choose directly a stamp from the menu.

Create a Stamp

You can create custom stamps and dynamic stamps.

✦ Creating a Custom Stamp
1. Choose COMMENT > Stamps > Create > Create Custom Stamp.
2. In the Create Custom Stamp dialog box, click Browse... and choose an image file or a PDF file. If the selected file contains multiple pages, you can drag the scroll bar to select a page.
3. Type a new category name or choose a category from drop-down menu, name the stamp, and then click OK.

Note: If the stamp you choose is an image file, you can adjust the opacity of the image via dragging the scrollbar as needed.

Create Custom Stamps Dialog Box

You can also create a stamp from the clipboard. Please do as the following:

- Copy the image to the clipboard.
- Choose COMMENT > Stamps > Create > Paste Clipboard Image as Stamp Tool, the cursor will be changed into a rectangle.
- Put the cursor over the desired place and you’re done.

Create a Custom Dynamic Stamp

You can create a Custom Dynamic Stamp to add text, author name and date time on stamps. Please do the following:

1. Choose COMMENT > Stamps > Create > Create Custom Dynamic Stamp....
2. In the Create Custom Dynamic Stamp dialog box, choose one stamp template from the left list or create your own stamp template which can be an image or a PDF file. Choose a category from drop-down menu or name a new one, then name the stamp.
3. Specify Font, Font Size and Font Color.
4. From the Stamp Text option, if you choose <author name>, <date and time>, <date> or <author name, date and time> category without typing any text, it will automatically obtain current user, date, time from your system when you click Add button.
5. You can instantly adjust the added content to fit your needs when you preview current stamp on the right top preview pane.
6. Click OK.

Create Custom Dynamic Stamp Dialog Box

Manage a stamp

To manage a stamp, please do the following:

- Choose COMMENT > Stamps > Create > Manage Stamps, open Management Custom Stamps dialog box, and select a stamp.
- Click Create and choose one option from the drop-down menu to create a stamp. Please refer to Creating a stamp.
- Click Edit to edit the selected stamp, such as changing category, stamp name, or replacing the image or PDF files etc. Please refer to Creating a stamp.
- Click Delete to remove the stamp.
Manage Custom Stamps Dialog Box

**Note:** Deleting a custom stamp category will delete all stamps that are subordinate to it.

✧ **Cut/Copy and Paste a Stamp**

To cut/copy and paste a stamp, please do the following:

- Select the stamp you want to cut or copy.
- Right-click the stamp > **Cut/Copy**. Or use the shortcut keys Ctrl + X/C to cut and copy.
- Right-click on the page you want to paste the stamp and select **Paste**. Or use the shortcut keys Ctrl + V to paste.

✧ **Undo/Redo a Stamp**

To undo/redo a Stamp, please click the undo button and redo button on the Quick Access toolbar.

✧ **Resize/move a stamp**

- Select the Hand Tool or the Annotation Selection Tool.
- To resize a stamp, select it, put the cursor on one of the red points, and drag one of the handles to make your adjustments.
- To move a stamp, select it to drag.
- To add a pop-up note to a stamp, select it and double-click the stamp or right-click it and choose **Open Popup Note**.

✧ **Rotate a stamp**

- Select the Hand Tool or the Annotation Selection Tool.
- Click the stamp with the tool, a handle will appear over the stamp. Put the cursor on the handle and rotate the stamp by dragging the cursor. The rotating degree number will appear as you rotate the stamp.

✧ **Delete a stamp**

Do one of the following:

- Select the Hand Tool or the Annotation Selection Tool, select the stamp you want to delete and then press the **Delete** key.
- Select the Hand Tool or the Annotation Selection Tool, right-click on the stamp, and choose **Delete** from the Context Menu.
Set Favorite Stamps

- Choose COMMENT > Stamps > Create > Set Favorite Stamps....
- Select a stamp in All Stamps panel, and then click Add to Favorite, then the stamp you select will be added to Favorite Stamps panel.
- To remove a stamp from Favorite Stamps panel, select the stamp you want to remove and then click Remove from Favorite.

Change the Appearance of Comments

You can change the color and appearances of comments or markups after you create them. Also, you can set the new look as the default appearance for that tool.

Change the appearance of Note Comments

1. After you create a note comment, right-click the note icon and choose Properties..., or click Options at the top-right corner of the note popup box and choose Properties....
2. In the Note Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change the color and opacity of the comment.
- Click the Note Type tab to change the type of icon used.
- Click the General tab to change the author’s name and subject of the comment.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review.

See also “Set a status”.

- Check Locked at the bottom of the Note Properties dialog box to prevent the comment from being moved, altered or deleted.
- **Set Current Properties as Default** – Sets the current property settings as default so that all the settings can be applied by default next time.

**Change the appearance of Text Markups**

- Follow the steps of “Change the appearance of Note Comments”.
- There is no Note Type tab in Text Markups settings.

**Change the appearance of Drawing Markups**

In the Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change such options as the border style, color and opacity. The
type of the comment selected determines which options are available.

- Click the General tab to change the author’s name and subject of the comment.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review.

See also “Set a status”.

- Select Locked at the bottom of the Properties dialog box to prevent the comment from being altered or deleted.
- Set Current Properties as Default – Sets the current property settings as default so that all the settings can be applied by default next time.

Change the appearance of Typewriter Markups

In the Typewriter Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change the opacity.
- Click the General tab to change the author’s name and subject of the comment.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review.

See also “Set a status”.

- Select Locked at the bottom of the Properties dialog box to prevent the comment from being altered or deleted.
- Set Current Properties as Default – Sets the current property settings as default so that all the settings can be applied by default next time.

Change the appearance of a textbox or callout

Please refer to “Change the appearance of Drawing Markups”.

Set the default appearance for a comment

You can set default properties for any type of comments or markups so that subsequent comments you create share the same icon and color properties.
Choosing the Hand tool, or the Annotation Selection tool, or with the current comment tool selected, right-click the comments, and select Set Current Properties as Default in the pop-up Context Menu.

All comments you create using this tool will display the properties you set.

Work on Comments

View all comments

The comments panel displays all comments in the PDF so that you can easily find the comments. In addition, it also provides a toolbar with basic options: Search box, Expand All, Collapse All, Previous, Next, Sort By and Hide/Show all comments.

- The comment is displayed in the popup note or on the markup icon and acts as a tooltip when the popup note is closed.
- If you input the comment with too many lines, it will only show some of the comment while the rest will be displayed as suspension points when the cursor is moved outside the popup note. Click inside the message box to view it with scroll bar.
- The Comments Panel displays all the comments in the PDF. When you navigate through comments, the selected comment will automatically be kept in sync with the current comment being displayed. And you click on a comment to go to the specify comment on page.

To view comments in Comments panel,

- Click the comments button in Navigation pane to open Comments panel.
- In Comments panel, there are the following functions to provide you:

  - Search box - Type a string to search comments that contains the string.
  - Expand All – Click Expand All button to expand individual comments.
  - Collapse All – Click Collapse All button to collapse all comments.
  - Previous /Next – Browse through the comments. Click the Previous button or the Next button to go to the previous or next comment. The two buttons are unavailable if no comment is selected.
  - Sort By – you can sort comments by author, page, type, date. In a thread of replies, only first message is sorted, and the reply messages are sorted in the same category as
first message.

- Show/Hide all comments - you can show/hide all comments in the PDF document.

**Note:**

1. You can click the plus and minus signs next to comment to expand or collapse comments.
2. The page on which comment is located is kept in sync with the selected comment. To go to the page where a comment is located, only simply click the comment in the comment panel.
3. To show/hide all comments on the Comments panel, you can also choose **COMMENT > Manage Comments > Comments** > Show All/Hide All.

**Cut, copy and paste comments**

**Cut comments**

Cutting removes selected comments from the current location. Once you cut the comments, you can paste within the same document, into a different document.

- Select comments to be cut.
- Select **Cut** from the right-click menu, or press **Ctrl + X**.
- You are now ready to paste.

**Copy comments**

Once you copy the comments, you can paste within the same document, into a different document.

- Select comments to be copied.
- Select **Copy** from the right-click menu, or press **Ctrl + C**.
- You are now ready to paste.

**Paste comments**

You can paste comments within the same document, a different document in Foxit PhantomPDF.

- Copy or cut the selected comments.
- Place your cursor where you want to paste comments within the same document or to another opened document.
- Select **Paste** from the right-click menu, or press **Ctrl + V**.

**Undo and Redo comments**

See also “**Undo and Redo**”
Set and change a status

Set a status

Setting a status is useful for keeping track of comments that you have read or that require further action. You can use the status to indicate which comments you want to accept, reject, cancel, complete or export to other documents.

By setting the review status, you can show or hide a certain set of comments, and let review participants know how you are going to handle the comment. Once the review status is set, you cannot remove the review status display from history in the Review History list, even if you change the review status to None.

Change the status of a comment

- With the Hand tool, Annotation Selection tool or the corresponding tool selected, right-click a comment you want to change the status of, choose Set Status > choose one option from the pop-up Context menu, and then select an option.
- To view a markup’s history of changes:
  A. Right-click the markup, and then choose Properties.
  B. In the Properties dialog box, click the Review History tab to view the history of status changes people have made to a markup.

Reply to comments

Replying to comments is useful in shared reviews, when participants can read each other’s comments. They can also be used by review initiators to let reviewers know how their suggestions are being implemented. All replies appear in the popup note and are listed below the original comment. You can view the respective reply with the reply title and mark.

1. To reply to original comments in the pop-up note, do any of the following:
   - Using the Hand tool, Annotation Selection tool, or the corresponding comment tool, open the pop-up note for the comment and select Reply in the Options. And then type your reply in the textbox that appears in the pop-up window.
   - Right-click the original comment and select Reply. And then type your reply in the textbox that appears in the pop-up window.

2. To respond to the reply, please do as below:
   - Using the Hand tool, Annotation Selection tool, or the corresponding comment tool, and open the pop-up note for the comment.
   - Right-click the title of the reply and select Reply to this Reply. And then type your reply in the textbox that appears in the pop-up window.

3. Delete the reply message
In the note pop-up window, right-click the Text message window and click **Delete this reply**.

4. **Change the color of reply message window**
   In the note pop-up window, right-click the reply message window and choose **Change Color**.

5. **Flag comments with a checkmark**
   You can mark with a comment with a checkmark by right-clicking the comment and selecting **Mark with a Checkmark**. The checkmark icon will appear in the Comments pane in the navigation pane. Or you can directly make the checkmark for a comment in the Comments pane. With the checkmark you can sort comments.

6. **Change the author name**
   Right-click the comment and select **Change Author Name**.

**Note:** To open/close all comments’ popup notes, please choose **COMMENT > Manage**

**Comments > Popup notes** > **Open All/ Close All**.

**Arrange comments**

You can arrange multiple comments by aligning, centering and distributing them. Please follow the steps below.

**Select multiple comments**

1. Select the Annotation Selection Tool.
2. Press and hold Shift or Ctrl and click the comments you want to edit.

**Align Comments**

Select two or more comments that you want to align. Then do one of the following:

- Choose **COMMENT > Drawing > Arrange > Alignment**, and then choose a command as follows:
  
  A. To align a column of comments, choose ▶️, ◀️, or ‬ to align them respectively to the left edge, right edge, or vertical axis of the anchor comment.

  B. To align a row of comments, choose ◆️, ◆️, or ◆️ to align them respectively to the top edge, bottom edge, or horizontal axis of the anchor comment.

**Note:** When you right-click or Ctrl-click one of the selected comments, it will be highlighted in red, indicating that it’s the anchor comment. The align menu commands move the other selected comments to line up with the edges of the anchor comment.
Center Comments

This function enables you to center comments vertically, horizontally or both.

To center comments, select two or more comments that you want to center. Then do one of the following:

- Choose **COMMENT** > **Drawing** > **Arrange** > **Page Center**, and then choose , , or to center them vertically, horizontally or both.
- Please refer to **Center Images** for more information.

Distribute Comments

In the context of laying out comments on a page, you can give a group of comments uniform spacing, based on the centers of adjacent comments. This function will be available when selecting three or more comments.

- To distribute the comments, choose **COMMENT** > **Drawing** > **Arrange** > **Distribute**, and then choose and to distribute vertically or horizontally.
- Please refer to **Distribute Images** for more information.

Summarize comments

Summarizing comments is an easy way to help you directly obtain a synopsis of comments associated with the PDF. Foxit PhantomPDF supports to create a comment summary PDF. To create a comment summary, do as below:

1. Choose **COMMENT** > **Manage Comments** > **Summarize Comments**.
2. In Create Comment Summary dialog box, do the following:
A. Choose the layout of the summary and there are five types of layouts for you to choose:

- L1—Document and comment with connector lines on separate pages
- L2—Document and comment with connector lines on single pages
- L3—Comments only
- L4—Document and comment with sequence numbers on separate pages
- L5—Document and comment with sequence numbers on single pages
L5

B. Comment Type - Choose the comment type you want to summarize.

C. Paper Size - Select the paper size of the summary.

D. Font Size - Select the font size of the summary.

E. Sort comments by – Choose how to sort the comments.

F. Include pages – Specify the page range you need to summarize.

3. Click OK and a PDF named “Summary of Comments on [original document name].pdf” will be opened automatically. You can rename it before you save.

Send annotated PDFs

Foxit PhantomPDF makes it easy for users to share reviews. You can send your annotated PDFs to any reviewers to check and respond to your comments.

To send an annotated PDF file, do the following:

• Click on the Save button to save all the comments you have made.

• Choose SHARE > Send To > Email to send it out.

Import/export comments data

This feature is especially useful for PDF reviewing. When you receive an email invitation to a PDF review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. Alternatively, you may receive a Form Data Format (FDF) attachment. When opened, an FDF file configures your review settings and opens the PDF in a web browser. At this moment, you need to know how to import the comment data from the FDF file. Similarly, you may export comment data and send them as an FDF file to the other participants.
Import comments data

Do as the following:

- Double-click a FDF file to open it directly with Foxit PhantomPDF.
- Choose **COMMENT > Manage Comments > Import** > navigate to where the desired file is, select it (if you want to import multiple comments file, you can select them by holding Ctrl/Shift or by dragging the mouse to select), and press “Open”. You will be prompted that the comments data has been imported successfully.

![Successfully imported data to current document.](image)

Export comments data

To export comments data, please do one of the following;

- To export comments data as a FDF
  A. Choose **COMMENT > Manage Comments > Export** .
  B. You will be presented with a standard Windows “Save As” dialog box. Navigate to where you want to save the FDF file (e.g., your Documents folder), specify its name and click **Save** button.
  C. You will be prompted that the data has been exported successfully.

- To export and send in an e-mail
  A. Choose **COMMENT > Manage Comments > FDF via Email** .
  B. Your default e-mail program will pop up, and the comments data will be exported as a FDF file and attached in the email automatically.
  C. Type the e-mail address and title > click **Send** .
  D. The comments in FDF will be sent separately.

**Note:** The option of Export comments data will be available only when the comments have been added to the PDFs.

**Tip:** The users of Foxit PhantomPDF can import the comments data from txt and dbf files or export the data of PDFs and save in FDF formats file. You can also export the data in FDF format and email as an attachment.
Chapter 7 – Share PDFs

Foxit PhantomPDF supports different methods to share PDF documents with others. You can easily email documents to share with others by one-click and, check out and check in PDFs in your SharePoint server. Foxit PhantomPDF Standard also allows you to participate in a Shared Review/Email Review initiated by Foxit PhantomPDF Business.

Email Documents

E-mailing documents is a useful feature. You may need to send a PDF file you are reading to the customers to speed up your daily work, or an interesting story that you want to share with your friends.

To e-mail a PDF file, please do the following:

• Choose SHARE > Send to > Email.
• System default e-mail application runs.
• The PDF will be attached in the e-mail automatically.
• Type the subject and e-mail address, and click Send.

SharePoint Integration

Foxit PhantomPDF has been integrated with Microsoft SharePoint, which helps you better manage and share PDFs. You can access PDFs in a SharePoint repository by any of the following:

• Open a PDF file in the SharePoint mapped drive by Open dialog box within Foxit PhantomPDF. You can open and check out a PDF, modify it and then check in and save to the SharePoint network drive.
• You can also use Foxit PhantomPDF’s Open or Save As dialog box to work on PDFs in your SharePoint repository, whether the SharePoint repository is SharePoint online or SharePoint on-premise. More details please refer to Open and Save As PDFs with Foxit PhantomPDF.
• Directly check out and check in PDFs in your SharePoint repository on SharePoint on-premise through the SharePoint web interface using a browser after configuring your server. Please refer to SharePoint Configuration to configure your server first. More details please refer to Open and Save As PDFs with a Browser.
Open and Save As PDFs with Foxit PhantomPDF

Open PDF files in a SharePoint repository

To open PDF files in a SharePoint repository, please do the following: (Take opening PDFs in a SharePoint repository on SharePoint online for example)

- Run Foxit PhantomPDF and choose **FILE > Open > Add a place** ➤ SharePoint. In the **Add** dialog box, type the SharePoint URL to sign in and click **Next** to continue.

- In the pop-up dialog box enter the email address and the password to sign in.

- In the **Open** dialog box, select the **Shared Documents** folder and click **Open**.
Choose the PDF file you want to open and click **Open**.

In the **Foxit PhantomPDF** dialog box, if you choose **Check out and Open**, other users cannot
edit the PDF at the same time; if you only choose **Open**, others are able to modify the PDF as well when you are editing.

- (Optional) If you want to cancel the Check Out status, please go to **SHARE > SharePoint Integration > Discard Check Out**.

- Edit the PDF according to your requirements.

- To set the PDF properties, please do as the following steps:

1. Please go to **SHARE > SharePoint Integration > Prepare Document Properties**.
2. In the Document Properties dialogue, double-click the column name to edit the value in the Edit text box. For example, double-click **Title**, the Edit text box will pop up, type the content you want and click **OK** to finish the editing.
Go to SharePoint > Check In.

In the Check In dialogue box, select a version number for the modified document along with the appropriate version comments. To not allow other people to modify the document, you can check Keep the document checked out after check in this version.

Click OK, the modified PDF will be loaded to the server automatically.

Save as PDF files to a SharePoint repository

To save as PDF files to a SharePoint repository, please do the following: (Take saving as PDFs to a SharePoint repository on SharePoint online for example)

Choose FILE > Save As > Add a place + > SharePoint. In the Add dialog box, type the SharePoint URL to sign in and click Next to continue.
● In the pop-up dialog box enter the email address and the password to sign in.

● In the Save As dialog box, select the Shared Documents folder and click Save.
Open and Save As PDFs with a Browser

To work on PDFs in your SharePoint repository on SharePoint on-premise with a browser, you just need to log on to your SharePoint web portal, navigate to a PDF and click it. You will be prompted whether to check out and open the PDF. See also Check Out and Open. Then you can check in to save it back to your SharePoint repository.

Tip: If you need to save to your local folder, after editing the PDF you can click FILE > Save As > Computer and choose a local folder to save.

Shared Review and Email Review

Shared Review

Collect Comments on an Internal Server

After receiving the invitation from the review initiator, reviewers can mark-up PDFs using a full set of commenting tools. Comments from reviewers will be stored in the internal server and synchronized by Foxit PhantomPDF to download them at a regular interval. Reviewers will be notified if new comments are added by others and they can also reply to these comments.
To review a document:

Upon the review initiator sending out the document, the specified reviewers will receive an email invitation to a PDF review. The email includes an attached document named “[original document name]_review.pdf” or provides a URL to the PDF. To review the document:

- Download the document and open it with Foxit PhantomPDF. *(Note: All reviewers must have read and write access to the internal server.)*
- If it is your first time opening a shared review document, you will be prompted for your identity information. Please enter at least your name and email address.
- Enter an account name and password for the shared folder where the shared review document is located.
- A message bar appears in the application window with three buttons: **Check for New Comments**, **Publish Comments** and a button with three options.

- You can add your comments using annotation tools and then click **Publish Comments** button to publish your comments which will be saved to the shared server.
- **Check for New Comments** button allows you to view comments made by the initiator or other reviewers. You can also reply to the comments. In normal situations, comment publishing and checking will happen automatically. Foxit PhantomPDF supports to configure the interval to check for new comments by selecting a length of time in **FILE > Preferences > Reviewing > Automatically Check for New Comments**. PhantomPDF icon in the taskbar will flash to prompt you that new comments are checked.
- For the button with three options:
  - **Track Reviews** – To track all reviews you initiated or participated in, which is very useful when you are involved in multiple reviews. See also Review Tracker.
  - **Save As Archive Copy** – Saves a copy of the document with review comments to your hard drive when the review has ended.
  - **Work Offline** – If you don’t want to publish comments right after you make the comments, this option can keep your work offline, until you click **Work Online** to be able to publish comments.

**Note:**

1. Reviewers will not be able to make comments or do other modifications to the shared documents in non-Foxit PDF viewers.
2. Reviewers should save the document as an archive copy to the hard drive using Foxit PDF viewers so as to modify the content.

Collect Comments on Foxit Cloud

Reviewers can also download and track comments that are automatically collected on Foxit Cloud.

After receiving an email invitation the review initiator, you can click the link in the email to download the document. For instructions on how to review documents, please refer to Collect Comments on an Internal Server.

**Note:** To join a shared review initiated through Foxit Cloud service, you need to use one of the following compatible clients:

- Windows: Foxit Reader/Foxit PhantomPDF 7.2 or later
- iOS: Foxit MobilePDF Business 4.6 or later
- Android: Foxit MobilePDF Business 3.4 or later

Email Review

Email Review is useful when reviewers don’t have access to a common server or initiators don’t need collaborative reviews.

To participate in an email review:

The recipients can download the document sent from the initiator and open it with Foxit PhantomPDF, add their comments and click **Send Comments** button in the message bar to send their comments back to the initiator.
Likewise, you can manage your reviews by using the Tracker. See also Review Tracker.

**Review Tracker**

The Review Tracker tool helps you easily manage document reviews in real time. The tracker shows all reviews you joined and the detailed review status including review deadlines, reviewers, comments, etc. You can also email reviewers/initiators with the tracker.

To track all of your reviews, please click **SHARE > Review > Tracker**.
Chapter 8 – Forms

Foxit PhantomPDF is extremely useful for form filling and form designing. Please read below for more information.

Interactive Form and Non-interactive form

There are two kinds of “form” files. One is a PDF file with fillable fields, which enables you to fill the form directly by clicking the form fields without using other features. This is called an Interactive PDF Form. The other kind of form is a plain PDF file with lines and texts, which should be filled with the typewriter feature in Foxit PhantomPDF. This is called a Non-interactive PDF Form.

Interactive Form

For interactive forms, you will see a document message bar appear between the toolbars and the form itself. If you do not want to see it again when reopening this file, please choose FILE > Preferences > Forms > Always hide document message bar. To show it, redo the steps.

The left side of the message bar typically informs you that this document is a fillable form. The right side of the message bar has two buttons. One is a Highlight Fields button, which colors the backgrounds of all blanks to be filled in and outlines any required blanks, making it easy to see them at a glance. Click it to highlight all fields or cancel the highlight. Another button is a Close button.

Acro Form and XFA (XML Forms Architecture) Form

Foxit PhantomPDF now supports both Acro Form and XFA Form. You can fill in XFA forms with the Hand Tool, the same which you were able to do with normal fillable forms (also known as Acro Form).

Non-interactive Form

The document message bar will not appear. This kind of form acts like an ordinary PDF document that has plain text and you will need to use the Typewriter feature to fill in this form.

Fill in PDF Forms

Foxit PhantomPDF not only allows you to fill in PDF forms and print them out, but also supports
advanced form operations, such as saving filled-out forms and importing/exporting forms data.

**Fill Interactive Forms**

If a PDF form contains interactive form fields, you can fill in the form with the Hand Tool 🖐️. When you place the pointer over an interactive form field, the pointer icon changes to one of the following:

- Hand icon 🖐️ -- Appears when mousing over a button, radio button, check box, or item on a list.
- I-beam icon ⬇️ -- Appears when you can type text into the form field.

**To fill in an interactive form, please do the following:**

- If necessary, select the Hand tool 🖐️.
- (Optional) To make form fields easier to identify, click the Highlight Fields on the document message bar. Form fields appear with a colored background (light blue by default).
- Choose FORM > Form Recognition > Run Form Field Recognition. Then click on the first form field you want to fill in, either to select that option or to place an I-beam pointer ⬇️ in the field so that you can start typing.
- Right-click the text fields, and choose Paste or Select All to do other operations.
- After making a selection or entering text, do any of the following:
  A. Press Tab or Shift + Tab to accept the form field change and go to the next or previous field.
  B. Right-click the form field and press the Up arrow key to select the previous option in an item of list, or press the Down arrow key to select the next option.
- After you fill in the form fields, do one of the following:
  A. Click the submit button if one exists. Clicking this button sends the form data to a database across the web or over your company intranet.
  B. Click Save icon 🖋️ on toolbar, or choose FILE > Save.
  C. Choose FILE > Save As, and specify a location for the copy.

**Clear a form entry**

Click one of the form fields, and use the Backspace key or Delete key.

**Reset unsaved form entries**
Choose **FORM > Form Data > Reset Form**

**Clear a form in a browser**

Do either of the following:

- Select the reset form button if one exists. You can’t undo this action.
- Quit the browser, and start again.

*Note: Clicking the web browser’s Reload or Refresh button, the Back or Go Back button, or following a link to another page may not complete clearing the form.*

**Fill lengthy entries in forms**

Some PDF forms can contain dynamic text fields, which changes the text you input in size to accommodate the text fields. The text appears smaller and smaller when the words you type exceed the current size of the field.

**Spell-checking form entries**

You can spell-check the text you typed in form fields after purchasing Foxit PhantomPDF if the security settings allow.

If you have installed the Spell Checker, when you insert any English text in the form fields, the spelling errors will be highlighted and underlined with squiggly lines.

To spell-check entries, do the following:

- Right-click on the misspelled words and you will see a list of five suggested words.
- Choose one of the suggested words to correct your input or ignore the squiggly line.
- If all the suggested words are not the exact words you want to input, try to correct them with other words.

**Fill Non-interactive Forms**

If a PDF form contains non-interactive form fields, you can fill in the form with the Typewriter tool.

When you place the pointer over a non-interactive form field, the basic pointer icon doesn’t change.

Non-interactive PDF forms can be printed and filled in by hand. Or choose **COMMENT tab > Typewriter group > Typewriter Tool** to type information over the blank form fields and then save or print a copy of the completed form. To use the Typewriter Tool to fill the non-interactive forms and spell-check the entries, please refer to “Typewriter Tool”.
You can also recognize form fields with Run Form Field Recognition tool and then fill in forms with Hand Tool.

**Note:** To add text before or after the form fields, you can either choose to use **Edit > Edit Content > Add Text** or refer to the **Typewriter Tool**.

### Comment on Forms

You can comment on PDF forms, just like any other PDF. You can add comments only when the form creator has extended these rights to the users.

Whether or not these comments are included when the form is submitted depends on how it is submitted. For example, if you use Foxit PhantomPDF to print the form for mailing or faxing, the comments do not appear. But if you attach the filled-in form to email as a complete PDF, the comments are included. Also, you can send the comments separately as an email attachment.

See also “Chapter 6 - Comments”.

### Manage Form Data

You can import form data from other file formats to a PDF form, or export form data on a PDF form to other file formats. You can also export form data from multiple PDF forms to a CSV file. In addition, for PDF forms with Ultraform technology, Foxit PhantomPDF supports to create and display 2D barcode that contains form data you filled in.

### Import/Export Form Data

To import and export form data is similar to the way of importing and exporting comment data. However, this function is only for PDF interactive forms. All the options for importing and exporting form data will be unavailable when you open other ordinary PDFs or non-interactive forms.

To learn how to import and export form data, please view “Import/Export Comments Data”.

You can also export form data to an existing CSV file by clicking **FORM > Form Data > Export > Append to an Existing Sheet**. In the Open dialog box, select a CSV file you want to append the form data to and click **Open**. A Foxit PhantomPDF message will pop up to prompt that the form data has been exported successfully and let you decide whether to open the file.

**Tip:** The users of Foxit PhantomPDF can import the form data from txt, xml, CSV, dbf or Excel format files or export the data of PDFs and save in FDF formats file, and it also can import and export the form data of PDFs and save as txt, xml, CSV, dbf or Excel format files.
Combine forms to a sheet

To export form data from multiple PDF forms to a CSV file, please do as following:

1. Choose FORM > Form Data > Combine Forms to a Sheet.

2. In the Export multi-forms to a sheet dialog box, click Add Files to add files that you want to combine into a sheet. You can also click Close button in the dialog box to remove files.

3. (Optional) Check the option Contain forms you closed recently to add the PDF files you closed recently. You can also append the exported form data to an existing file by checking the option Append to an existing file.

4. Click Export. In the Save As dialog box, specify a folder and file name (“data source.csv” by default) for the CSV file and click Save. A Foxit PhantomPDF message will pop up to prompt that the form data has been exported successfully and let you decide whether to open the file.
Chapter 9 – Signature

Foxit PhantomPDF provides robust, secure and quick signature features, including digital signature, and quick PDF Sign.

Digital Signature

A digital signature acts as a traditional handwritten signature that can be used to authenticate the identity of a user as well as the document content. It stores information about the signer along with the date, time, and state of the document when it was signed.

Validate Signatures

Check the validity of a signature

If you want to automatically validate all signatures in a PDF when you open the document, please check **Validate signatures when the document is opened** option in **FILE > Preferences > Signature**. An icon appears on the left top of Signature Validation Status message box to indicate the signature status. The signature state appears in the Signature Panel.

- The question mark icon ? indicates the signature is not validated.
- The check mark icon ✔ indicates that the signature is valid.
- The icon ✗ indicates that the signature is invalid. The document has been altered or corrupted since the signature was applied.
- The caution triangle icon ⚠ indicates the document was modified after signature was added; however, the signature is valid.
- The icon 🚫 indicates the signature validity is unknown because the signer’s certificate isn’t in your list of trusted identities.

Validate a signature

1. Open the PDF containing the signature, do one of the followings:

   - Choose **PROTECT > Protect > Validate**.
   - Right-click the signature with Hand tool, choose Validate Signature from context menu.
   - Select Hand tool on toolbar and click the signature.
2. Pop-up a Signature Validation Status message box which describes the validity of signature.

Tip:

1. You can validate signatures by setting your signature preferences. Choose FILE > Preferences > Preferences > Signature.
2. Check the Verify signatures when the document is opened option to automatically validate signatures in a PDF when you open the document.

View Signature Properties

Signature Properties dialog box provides basic information about the signature, including the signer, reason, date, location validity summary and details of certificate, etc.

1. Select the hand tool.

2. Right-click the signature, and choose Show Signature Properties from context menu.

3. In Signature Properties dialog box, you can get the information as follows:

- **Signed by** – shows the signers that sign the document.
- **Reason** – displays the reason that you create the signature.
- **Date** – shows the date time when you signed the document.
- **Location** - shows which page the signature is located on.
- **Validity Summary** - checks whether the document was modified after it was signed, and other information.
- **Show Certificate** – click it to show the details of certificate, such as the validity of certificate, certificate path, etc.
Note: If the status is unknown, click Show Certificate... to view the details of the certificate. Check whether the certificate has been included in your list of trusted identities. If your certificate is not trusted, click Install Certificate to install it to the trusted Windows Certificate Store. If you use a self-signed digital ID, confirm that the certificate details are valid. If the certificate isn’t valid, a valid certificate from signer is requested.

Uses Windows Certificate Store to Manage Trust List

Windows Certificate Store in Foxit PhantomPDF helps you manage certificates which are trusted when you validate the digital signature. To use this feature, do the following:

1. Open a signed PDF document, click the digital signature or right click the signature to select Validate Signature.
2. A warning message pops up to show the signature validation status.
3. If the signature validity is unknown, click Signature Properties > Show Certificate > Install the Certificate if you trust it.
4. The certificate will be successfully imported.
5. Click the digital signature again and a message will show you the Signature is Valid.
6. If you don’t trust the certificate any more, you can delete it from Windows Certification Store by choosing PROTECT > Protect > Digital IDs.

Signature Panels

The signature panel shows information about each signature in the document as well as the change history of the document since the first signature.
Open the signature panel

Click Signature button on the left of Navigation Pane.

Quick PDF Signature

Quick PDF Sign enables you to create your self-signed signatures and add the signature to the page directly. You don’t need to create different signatures for different roles.

To create your own handwritten signature and sign a PDF, follow these steps.

1. Choose PROTECT > Protect > PDF Sign > Create Signature.
2. In the Create Signature dialog box, you can choose to draw a signature, import a file, or copy from the clipboard to create a signature.
3. (Optional) If you choose Draw Signature, click Draw to draw your signature in Draw Signature box, and click OK.
4. If you choose Import File, then click Browse. Choose the image and click Open. You can preview the image in the Preview tab.

**TIP:** You can sign your signature on a clean white sheet of paper using a black pen, and scan it to an image file. To create the best signature, it is suggested to scan your signature in monochrome at 600 DPI.

5. You can set your name as your signature.
6. To add a password to your signature, check the item Require password to use the signature. Specify a password that users will be required when they sign the document with the signature. Enter the password again to confirm it.
7. Click Save. The cursor will be changed into a rectangle with the appearance preview of the signature.
8. Place the cursor to the place you want to sign. You can resize it by clicking and dragging the handle. You can also move the signature by dragging it to other places. To remove it, select the signature and press Delete.
9. To apply the signature to the document, double-click the signature or right-click the signature and select Apply signature. Select Place on Multiple Pages, and then you can specify the page(s) you want to place the signature to. Select Apply All Signatures from the right-click menu or from PROTECT > Protect > PDF Sign to apply all signatures.

**Note:** Once applied, the signature can no longer be edited or deleted.

To manage signatures, do the following:
Choose \texttt{PROTECT > Protect > PDF Sign > Manage Signature}. In the \texttt{Manage Signature} dialog box, click \texttt{Create} to create a signature. Select a signature you created, click \texttt{Edit} and you can change your signature. You can preview the signature after you edit it. To delete a signature, select the signature and click \texttt{Delete}.
Chapter 10 – Print

Printing is a process for reproducing text and images. When you have finished reading a helpful article or designing a PDF form, you may need to send it to an inkjet or laser printer and print it out with custom page sizes. With this section, you can get the help to set options in the Print dialog box to ensure that the finished document appears as intended.

Print a PDF document

1. Make sure you have installed the printer successfully.
2. Choose Print from the FILE page.
3. Specify the printer or plotter, page range, number of copies, and other options.
4. Click Print.

Print a portion of a page

To print a portion of a page, you need to refer to the Snapshot tool

- Select the Snapshot tool by choosing HOME > Tools > Snapshot.
- Drag around the area you want to print.
- Right-click in the selected area > choose Print…, and then refer to the “Print Dialog”.

![Print Dialog]

Print a portion of a page
Print multiple pages with page thumbnails

To perform a quick print, you can select multiple pages from a document from the thumbnail list.

- Open the document that you want to print, and then click Pages button on the left navigation pane.
- Shift-click / Ctrl-click/ drag the mouse to select a range of page thumbnails from the document.
- Select **Print Pages** from the right-click menu, and then click **OK**.

Print tabs

You can print one tab you are opening from the tab bar or print out all documents opened in the tab bar at a time.

1. Move the pointer to the tab bar.
2. Right-click it > Choose **Print Current Tab/Print All Tabs**.

Print Dialog Box

The print dialog is the final step before printing. You can modify the printer in this dialog as well. Be aware that changing the printer may affect the page setup if the new selected printer has a different paper size, for instance.

To open the Print dialog box, choose **FILE > Print**. Choose a printer from the menu at the top of the Print dialog box and specify the copies to print. Click **Properties** for more settings. (Refer to “Set Foxit PhantomPDF Printer Properties”)

- **Collate** – Assembles the printouts in a proper numerical or logical order when printing several copies. This option will be disabled when printing just one copy.
- **Print as Grayscale** – Converts color images in the file to shades of gray.
- **Print as image** – Prints pages as bitmap images. If normal printing doesn’t work or doesn’t produce well, check this option and specify a resolution next to it.
The Print Dialog Box

- **Print Range**

Specify the page range you want to print.

- **Subset** – Provides options for setting noncontiguous page range.

- **All Pages in Range** – Prints all the pages within the specified range.

- **Odd pages only** – Prints only pages with odd numbers within the specified range.

- **Even pages only** – Prints only pages with even numbers within the specified range.

*Note: This option is especially helpful for two-side printing.*

- **Reverse pages** – Prints pages in reverse order. If page ranges are entered, the pages print opposite of the order in which they were entered. For example, if you select to print the document from page 5 to page 30, selecting Reverse pages option will print page 30 to page 5.

- **Print Handling**

- **Scale** – None, Fit to Printer Margins, Reduce to Printer Margins and Custom Scale.

  Choose Paper Source by PDF Page Size – Automatically selects the paper type according to the page size of the PDFs when printing.

- **Tile Large Pages** – means to tile the pages that are larger than the selected paper size at a specified scale.

- **Multiple Pages Per Sheet** – multiple pages will be printed on the same sheet of paper. You
can specify the settings like Pages Per Sheet, Page Order, Margins, etc.

- **Booklet** – Booklet printing enables to print multiple pages on the same sheet of paper in correct order if the pages are folded. This requires the printer support to print on both sides.

- **Auto-Rotate** – Adjusts the PDF document’s orientation to match the orientation specified in the printer properties.

- **Auto-Center** – Places the PDF pages in the center.

- **Advanced** – Provides an option to auto-detect printers that support PCL for PCL optimization to improve the printing speed.

Print Optimization allows you to optimize print jobs from a PCL driver, for features such as font substitution or scanning for vertical and horizontal rules. Foxit PhantomPDF provides an option to auto-detect printers that support PCL for PCL optimization to improve the printing speed. To enable print optimization, please follow the steps below:

1. Choose **FILE > Print** to open Print dialog.
2. Click **Advanced** on the left lower corner of the **Print** dialog.
3. In the **Advanced** dialog, do the following:
   - Check **PCL Optimization** option;
   - Select a printer from Printers list, and click **Add** to add the selected printer to PCL Optimization Drivers list.
   - Click **OK**.

Then you can execute printings with the optimized driver. And you can also remove the printer from the PCL Optimization Drivers list if you are not satisfied with the printing results it delivers. Just select the driver to be removed from the PCL Optimization Drivers list, click **Remove** and then choose **OK** to confirmation the operation.

- **Print What** – Specifies to print documents only, annotations only, or both.

  - **Document** – Prints the document contents without annotations.
Document and Annotations – Prints document contents and annotations.

Annotations – Prints annotations only.

- **Summarize Comments** – Prints the summarized comments to a separate and printable PDF file named “CommentsSummaryPrint.pdf”. See also “Summarize Comments”.

- **Preview** – Foxit PhantomPDF provides an instant preview in the Print dialog box. Drag the slider to preview each page.

### Set Foxit PhantomPDF Printer Properties

Before you create a PDF file, you may wish to access PDF Printing Preferences to set up options for your PDF files, there are two ways to access PDF Printing Preferences.

1. Accessing the PDF printing Preferences from Control Panel:

- Go to **Start > Settings > Control Panel > Devices and Printers > Printers and Faxes**.
- Right-click on the Foxit PhantomPDF Printer and then select **Printing Preferences**.

2. Accessing the PDF Printing Preferences from the Print dialog box.

- When you print a file and open the Print dialog box, simply click on the **Properties** button, you can bring up the PDF Printing Preferences.

#### General tab

- **Target Folder** - specifies a destination folder to place the PDF files after generations.
- **Overwrite existing PDF file without confirmation** - By default, this option is checked. If you don’t hope your file is overwritten without any prompt, you should uncheck this option.
- **Use default filename and save to default folder** – If you don’t want to change the original filename, just check this option and the generated PDF file will be automatically saved to the default folder you have assigned.
- **View PDF results** – By default, this option is checked; the generated PDF file will automatically open after conversion.
- **PDF Specification Version** - With Foxit PhantomPDF, you can choose the version number from 1.3 to 1.7 when creating PDFs. Choosing the right PDF reference version can help the PDFs to be better compatible with different PDF viewers.
- **Conversion Quality**
  - **Default settings** – chooses a type of conversion quality as the default setting.
  - **High Quality Print**: creates PDF files for high quality print but with relatively large file sizes.
  - **PDF/A-1b**: creates PDF files in compliance with PDF/A-1b standard.
**Smallest File Size:** creates PDF files used for web distribution.

**Standard:** creates PDF files with a balance between print quality and file size.

Click **Edit** button to modify the conversion quality and save the modified settings as a new printing setting which will be added to **Default settings** list.

- **Color** – Prints content in a color PDF file to shades of gray, in colors or only in black and white colors.
- **Image Resolution** - allows you to input a DPI (dot per inch) level for image resolution. The valid level value is between 72 -2400.

- **Save As Default** - If you hope all your settings can be applied to all documents, you must keep the option checked. If you uncheck it, your settings will be effective for the current document only.

### Layout tab

- **Orientation** - Allows you to change the page orientation.
- **Page Size** - This option is for you to choose one of paper types from the list, or click **Custom Page Size** and then add a new page size where you can specify the paper size dimensions in the **Add/Edit Custom Page Sizes** box.
- **Unit of Metrics** - Allows you to change the unit of measurement, including inches, centimeter and millimeters.

You can see how your document layout will look with the selected options.

### Document Info tab

- **Add information to the document** –This option allows you to set PDF document properties, such as Title, Subject, Author, etc. You can add information when it is checked.

- **PDF Information** – You can enter the title, subject, author, keywords and creator of the document. Producer is the Foxit PhantomPDF.

### About tab

This tab shows the information of Foxit PhantomPDF and the related copyrights and information.
Chapter 11 – Appendices

This section is a collection of supplementary materials for this user manual as well as Keyboard Shortcuts, and Command Lines.

- Quick Installation Guide
- SharePoint Configuration
- Shortcut Keys
- Command Lines

Quick Installation Guide

This section gives you an overview of Foxit PhantomPDF, including installation, activation, uninstallation and update.

Installation, Activation and Uninstallation

Installing Foxit PhantomPDF

How to Install

The installer format of Foxit PhantomPDF is EXE. Please download the installer to your computer, and then do the following (Take Business Edition for example):

1. Double click the installation package file, and you will see the setup wizard pop up. Click Next to continue.
2. There are two installation setup types for Foxit PhantomPDF. The user has the ability to change the installation directory or to keep the default settings.
   
   **Typical** — Installs all features by default, which requires more disk space.
   
   **Custom** — Allows users to choose which program features will be installed.

3. After selecting the appropriate setting, click **Install** to start the installation.

4. When the process is complete, a dialog box will notify the user that Foxit PhantomPDF is installed. You can choose to check the **Launch Foxit PhantomPDF** box to run the application right after installation. Click **Finish** to complete the installation.

**Activating Foxit PhantomPDF Standard/Business**

After successful installation, you have 30 days free trial period of Foxit PhantomPDF Business. When the trial period expires, you can choose to purchase the Standard/Business edition or
 downgrade to the free *Express* edition.

✧ **Purchase Foxit PhantomPDF**

To purchase *Standard/Business* edition, please go to HELP/HOME tab and choose Purchase to purchase a perpetual license in the online Foxit store.

For users who just want to use the product for a month or a year, please click Subscribe to quickly purchase a non-perpetual license (or renew the subscription if the previous one ends). Full features will be allowed but will expire after the subscription term. One subscribed license can be authorized on up to three machines. The licensee has the rights to manage the authorized machines by clicking Manage to disable current activation(s). The licensee can click Renew to renew a subscription if the current will expire soon or has already expired.

✧ **Activate Foxit PhantomPDF**

After purchasing Foxit PhantomPDF *Standard/Business* you will receive the license key. Please click HELP/HOME tab and choose Activate to activate Foxit PhantomPDF *Standard/Business*.

1. After clicking Activate, the activation wizard will prompt you to install the key or input the registration key code. Then click Next to continue.
2. Type the user information in the User Name field shown in the example below. Then click **Activate Now** to activate.

3. If the activation is successful, a message box will pop up. Click **OK**.

4. You should restart the application for the changes to take effect. To restart it now, please click **OK**; or click **Cancel** to restart later.
Uninstalling Foxit PhantomPDF

How to Uninstall

Please do one of the following:

- Click Start > Control Panel > Programs and Features > Select Foxit PhantomPDF and click Uninstall.
- Double click the file uninstall.exe under the Foxit PhantomPDF installation directory drive name: \...\Foxit Software\Foxit PhantomPDF\.

Command-line Parameters Installation and Uninstallation

Install commands are as shown below:

1) /help: shows the help information.
2) /extract <path>: extracts the content in the package to the specified path. If no path is specified, the content will be extracted to the current existing directory.
3) /quiet: executes silent installation.
4) /lang <en|de|es|fr|zh-hk|it|jp|ko|nl|pt|ru|zh-tw|zh>: chooses a language for the application.
5) /force: forces overwriting of existing installation.
6) /shortcut: creates a desktop shortcut (not a default).
7) /log <path>: creates a log file.
8) /repair: repairs the installation.

Add uninstall commands as shown below:

1) /uninstall: uninstalls the application.
2) /log <path>: creates a log file. The default path is %temp% and the name of the log file is foxit_setup.log.
3) /quiet: executes silent uninstallation.
4) /clean: executes with the command /uninstall, removing all of the registry and data.

Foxit PhantomPDF Add-ons

Foxit PhantomPDF provides separate add-ons to increase product capability. Most of the add-ons, including JPEG2000/JBIG Decoder, Spell Checker and Firefox Plugins, have been integrated into Foxit PhantomPDF package. There is no need to install them separately.
If there are any upgrades of those add-ons, you can go to HELP > Check for Update to download and install the latest version. See Updating Foxit PhantomPDF. You can also get new available add-ons from HELP > Check for Update using the same procedure.

**Updating Foxit PhantomPDF**

Foxit PhantomPDF main program along with add-ons can be updated from the HELP menu. Foxit PhantomPDF also has an auto-update feature. Whenever there is a new version detected, Foxit PhantomPDF will prompt you to update.

**Updating from the Help Menu**

1. Choose HELP > Check for Update.
2. In the pop-up dialog box, select updates from the column on the left, and click Add to move them to the right column. Only the updates and components appropriate for your product will be listed. Click Next to download and install the update.

**SharePoint Configuration**

Before using the check in/check out features in Foxit PhantomPDF, please configure the SharePoint Server.

- **SharePoint 2007**: Copy the downloaded.GIF file to "Drive: \Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\Template\Images".
  
  **SharePoint 2010**: Copy the downloaded.GIF file to "Drive:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\Template\Images"

- **SharePoint 2007**: Edit the file “Drive:\Program Files\Common Files\Microsoft Shared\Web server extensions\12\Template\Xml\DOCICON.XML”.

  **SharePoint 2010**: Edit the file “Drive:\Program Files\Common Files\Microsoft Shared\Web server extensions\14\Template\Xml\DOCICON.XML”.

  **SharePoint 2013**: Edit the file “Drive:\Program Files\Common Files\Microsoft Shared\Web server extensions\15\Template\Xml\DOCICON.XML”.

  To edit the file, please refer to the following steps:

  a. Right-click DOCICON.XML file > click Open With > select Notepad.
b. Add an entry for the file with .pdf extension and take it as the file's name. For example, type the ICPDF as the name of the .gif file:

```xml
<MapKey="pdf" Value="pdficon.gif" OpenControl="FoxitPhantomPDF.OpenDocuments"/>
```

c. Click Save on the File menu, and then quit Notepad.

- Perform an iisreset:
  a. Click Start > Run > type “cmd” in the Open dialog box> click OK > type “iisreset” in the command prompt window> click Enter.

b. Close the windows.
Shortcut Keys

There are a number of keyboard shortcuts that you can use to speed up your navigation within the Foxit PhantomPDF. You can both use the default keyboard shortcuts and customize your own shortcuts.

To customize the keyboard shortcuts, please do as below:

Right-click any area on the ribbon and choose **Customize Quick Access Toolbar** ... In the pop-up Customize Tools dialog box, choose **Keyboard** tab.

Some particularly important ones are listed here.

### File Keys

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open File</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Close File</td>
<td>Ctrl + W, or Ctrl + F4</td>
</tr>
<tr>
<td>Save As</td>
<td>Ctrl + Shift + S</td>
</tr>
<tr>
<td>Close All</td>
<td>Ctrl + Shift + W</td>
</tr>
<tr>
<td>Print a Document</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Exit Foxit PhantomPDF</td>
<td>Ctrl + Q, or Alt+F4</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Create PDF from file</td>
<td>Ctrl + N</td>
</tr>
<tr>
<td>Document Properties</td>
<td>Ctrl + D</td>
</tr>
</tbody>
</table>

### View Keys

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Screen</td>
<td>F11</td>
</tr>
<tr>
<td>Exit Full Screen Mode</td>
<td>ESC, or F11</td>
</tr>
<tr>
<td>Switch to Text Viewer</td>
<td>Ctrl + 6</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Ctrl + +</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl + -</td>
</tr>
<tr>
<td>Zoom To</td>
<td>Ctrl + M</td>
</tr>
</tbody>
</table>
### Actual Size
- **Ctrl + 1**

### Fit to Page
- **Ctrl + 0**

### Fit Width
- **Ctrl + 2**

### Fit Visible
- **Ctrl + 3**

### Rotate Clockwise
- **Ctrl + Shift + Plus**

### Rotate Counterclockwise
- **Ctrl + Shift + Minus**

### AutoScroll
- **Ctrl + Shift + H**

### Stop AutoScroll
- **ESC**

### Switch between tabs
- **Ctrl + Tab**

### View file in read mode
- **Ctrl + H**

### Preview page by page in Print Preview
- **Page Up/Down**

### Go to Page
- **Ctrl + G**

### First Page
- **Ctrl + Home**

### Previous Page
- **Ctrl + Page Up**

### Next Page
- **Ctrl + Page Down**

### Last Page
- **Ctrl + End**

### Previous View
- **Alt + Left**

### Next View
- **Alt + Right**

### Marquee Zoom
- **Alt + 5**

### Read Current Page
- **Ctrl + Shift + V**

### Read from Current Page
- **Ctrl + Shift + B**

### Stop
- **Ctrl + Shift + E**

### Rulers
- **Ctrl + R**

### Show or hide Navigation pane
- **F4**

---

### Edit Keys

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl + C, or Ctrl + Insert</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Undo (Undo an action)</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Redo (Redo or repeat an action)</td>
<td>Ctrl + Shift + Z</td>
</tr>
</tbody>
</table>
## Tool Keys

<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hand Tool</td>
<td>Alt + 3</td>
</tr>
<tr>
<td>Select Text</td>
<td>Alt + 6</td>
</tr>
<tr>
<td>Snapshot</td>
<td>Alt + 7</td>
</tr>
<tr>
<td>Find Text (Open the Navigation task pane to search document.)</td>
<td>Ctrl + F</td>
</tr>
<tr>
<td>Find Next</td>
<td>F3</td>
</tr>
<tr>
<td>Find Previous</td>
<td>Shift + F3</td>
</tr>
<tr>
<td>Search</td>
<td>Ctrl + Shift + F</td>
</tr>
</tbody>
</table>

## Document Keys

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Down</td>
<td>Space</td>
</tr>
<tr>
<td>Page Up</td>
<td>Shift + Space</td>
</tr>
<tr>
<td>Expand the selected area to the next character on the right</td>
<td>Shift + Right</td>
</tr>
<tr>
<td>Expand the selected area to the next character on the left</td>
<td>Shift + Left</td>
</tr>
<tr>
<td>Expand the selected area to the end of a word</td>
<td>Ctrl + Shift + Right</td>
</tr>
<tr>
<td>Expand the selected area to the beginning of a word</td>
<td>Ctrl + Shift + Left</td>
</tr>
<tr>
<td>Expand the selected area to the end of a row</td>
<td>Shift + End</td>
</tr>
<tr>
<td>Expand the selected area to the beginning of a row</td>
<td>Shift + Home</td>
</tr>
<tr>
<td>Expand the selected area next Row</td>
<td>Shift + Down</td>
</tr>
<tr>
<td>Expand the selected area previous Row</td>
<td>Shift + Up</td>
</tr>
<tr>
<td>Command</td>
<td>Result</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>-Register</td>
<td>Set Foxit PhantomPDF as default reader.</td>
</tr>
<tr>
<td>-pwd&lt;password&gt;</td>
<td>Input the password of the protected PDF documents.</td>
</tr>
<tr>
<td>/p &lt;PDF path&gt;</td>
<td>Print the document with default printer</td>
</tr>
<tr>
<td>/t &lt;PDF Path&gt; [Printer]</td>
<td>Print the document with designated printer</td>
</tr>
<tr>
<td>&lt;PDF Path&gt; /A [...][..]..</td>
<td>Open a PDF document with a command to exactly specify what to display and how to display</td>
</tr>
</tbody>
</table>
Get Help

Ticket Support

By creating a support ticket you can send bug reports, usage problems, suggestions, and comments directly to Foxit’s customer support center. To create a support ticket, choose HELP tab > Help group > Report Error.

Technical Support

Foxit’s customer support center is staffed with product experts round the clock to provide you with fast and efficient answers to all of your technical questions. Feel free to contact us should you need any information or have any problems with our products.

- **Email**
  Foxit4ASUS@foxitsoftware.com

- **Telephone**
  +1-866-MYFOXIT or +1-866-693-6948 (24/7)