Contents

Contents .................................................................................................................................................. III
Chapter 1 – Introduction ....................................................................................................................... 1
  Foxit Reader Overview ......................................................................................................................... 1
  Foxit Reader Add-ons ......................................................................................................................... 1
  Foxit Plug-In Platform ....................................................................................................................... 3
Chapter 2 – Getting Started .................................................................................................................. 7
  Installing Foxit Reader ....................................................................................................................... 7
  Updating Foxit Reader Add-ons .......................................................................................................... 13
  Uninstalling Foxit Reader .................................................................................................................. 14
  Toolbar .............................................................................................................................................. 14
  Work Area ........................................................................................................................................ 18
  Setting Preferences & Viewing Properties ......................................................................................... 25
  About Navigation Pane .................................................................................................................... 37
  Switching UI Languages .................................................................................................................. 38
Chapter 3 – Viewing PDFs .................................................................................................................... 40
  Opening Documents ............................................................................................................................ 40
  Saving Documents .............................................................................................................................. 44
  Closing Documents ............................................................................................................................ 44
  Exiting Foxit Reader ........................................................................................................................... 45
  Viewing Documents ............................................................................................................................ 45
  Finding Text ....................................................................................................................................... 61
  Playing a Movie or a Sound Clip ........................................................................................................ 63
  Working with Asian Languages in PDFs ............................................................................................ 63
  Thumbnails Preview in Windows ......................................................................................................... 63
Chapter 4 – Working on PDFs ............................................................................................................... 65
  Select & Copy ...................................................................................................................................... 65
  Word Count ....................................................................................................................................... 67
  Working with Layers ........................................................................................................................... 67
  Measuring the Objects ........................................................................................................................ 68
  Switching between Basic Tools ......................................................................................................... 73
  Using Rulers & Guides ....................................................................................................................... 74
  Undoing and Redoing ......................................................................................................................... 75
  Sharing Documents ............................................................................................................................ 76
  Creating PDFs ................................................................................................................................... 83
  Signing PDFs ..................................................................................................................................... 88
  Stamping PDFs .................................................................................................................................. 103
  Managing Security ............................................................................................................................. 108
Chapter 5 – Comments ......................................................................................................................... 133
  About the Annotation Tools ............................................................................................................... 133
  Selecting Tools to Add Comments .................................................................................................... 133
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using the Select Text Tool</td>
<td>137</td>
</tr>
<tr>
<td>Using the Drawing Tools</td>
<td>137</td>
</tr>
<tr>
<td>Using the Typewriter Tools</td>
<td>141</td>
</tr>
<tr>
<td>Managing Comments</td>
<td>146</td>
</tr>
<tr>
<td>PDF Review</td>
<td>155</td>
</tr>
<tr>
<td>Chapter 6 – Form</td>
<td>158</td>
</tr>
<tr>
<td>Filling in PDF Forms</td>
<td>159</td>
</tr>
<tr>
<td>Commenting on Forms</td>
<td>161</td>
</tr>
<tr>
<td>Importing &amp; Exporting Form Data</td>
<td>161</td>
</tr>
<tr>
<td>Chapter 7 – Data Import &amp; Export</td>
<td>162</td>
</tr>
<tr>
<td>Importing &amp; Exporting Comments Data</td>
<td>162</td>
</tr>
<tr>
<td>Importing &amp; Exporting Form Data</td>
<td>163</td>
</tr>
<tr>
<td>Generate 2D Barcode</td>
<td>167</td>
</tr>
<tr>
<td>Verify Signatures on XFA Forms</td>
<td>168</td>
</tr>
<tr>
<td>Chapter 8 – Advanced Editing on PDFs</td>
<td>169</td>
</tr>
<tr>
<td>Creating Bookmarks</td>
<td>169</td>
</tr>
<tr>
<td>Adding Links</td>
<td>173</td>
</tr>
<tr>
<td>Attaching Files</td>
<td>177</td>
</tr>
<tr>
<td>Adding Images</td>
<td>181</td>
</tr>
<tr>
<td>Adding Audio &amp; Video</td>
<td>188</td>
</tr>
<tr>
<td>Chapter 9 – Printing</td>
<td>193</td>
</tr>
<tr>
<td>Printing a PDF Document</td>
<td>193</td>
</tr>
<tr>
<td>Print Dialog</td>
<td>195</td>
</tr>
<tr>
<td>Setting Foxit Reader PDF Printer Properties</td>
<td>198</td>
</tr>
<tr>
<td>Chapter 10 – Appendices</td>
<td>201</td>
</tr>
<tr>
<td>Keyboard Shortcuts</td>
<td>201</td>
</tr>
<tr>
<td>Command Lines</td>
<td>204</td>
</tr>
<tr>
<td>Contact Us</td>
<td>205</td>
</tr>
</tbody>
</table>
Chapter 1 – Introduction

Foxit Reader Overview

Welcome to Foxit Reader-- the right choice to view and print PDF documents!

Foxit offers two packages of Foxit Reader (EXE and MSI). Foxit Reader (EXE) is a free PDF document viewer and creator. Foxit Reader (MSI) is developed on the basis of Foxit Reader (EXE), but it extends the usability and performance. Foxit Reader (MSI) provides advanced tools equipped with proactive security features, and is fully featured with solutions such as RMS Protection, GPO Control, XML Control, and other PDF viewing needs of enterprises and governments. This User Manual explains more in depth on the capabilities and functions of Foxit Reader, but for more information on the deployment of Foxit Reader (MSI), please refer to the attached “Foxit Reader Deployment and Configuration”.

Foxit Reader (EXE) is a free PDF document viewer and printer. It launches quickly and is easy to install. Just unzip the downloaded zip file, run “Foxit Reader Setup” and then follow the installation guides to complete installation.

In addition to the basic PDF viewing functions, Foxit Reader also includes various advanced features, such as adding annotations, saving a PDF document as a text file, copying text from the text viewer, and digital signature validation.

Foxit Reader Add-ons

Foxit Reader provides separate add-ons for you to download on demand. These critical and advanced add-ons can be updated by the Update Manager, or they can also be downloaded from our website (https://www.foxitsoftware.com/products/addons.php?product=reader).

Critical Add-ons

Critical add-ons are essential components for proper display and execution of our software. For example, if you open a PDF document containing Chinese characters, Foxit Reader will ask if you want to download the Eastern Asian Language Support. If you choose Cancel, you will be able to read the file, but some characters will not be displayed correctly.

Free Critical Add-ons in Foxit Reader

<table>
<thead>
<tr>
<th>Name</th>
<th>Function Description</th>
<th>Size</th>
<th>Remark</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPEG2000/JBIG Decoder</td>
<td>This add-on module is for decoding images in JPEG2000 or JBIG2 formats. If you don't install this</td>
<td>169KB</td>
<td>Download</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Free</td>
</tr>
</tbody>
</table>
module, images in those formats cannot be displayed.

**Eastern Asian Language Support**
This module is used for displaying Eastern Asian Language in a PDF file. Eastern Asian Language can't be displayed properly without it.

**GDI+ Module**
This is a redistributable module from Microsoft which provides better display quality for graphics. You can still view the PDF file without this module in lower graphic quality. Installing this module will not affect any other applications on your system.

**JavaScript Support**
This add-on is used to execute JavaScript in many interactive forms. If you don't install this add-on, you still can fill in such forms, but you wouldn't be able to perform some automated tasks like field value verification and recalculation.

---

**NOTE:** To manually install a critical add-on, please extract it to the same directory where you installed Foxit Reader.

See also “Updating Foxit Reader”.

**Advanced Add-ons**

Advanced add-ons have many specific capabilities.

### Advanced Add-ons in Foxit Reader

<table>
<thead>
<tr>
<th>Name</th>
<th>Function Description</th>
<th>Size</th>
<th>Remark</th>
</tr>
</thead>
<tbody>
<tr>
<td>Foxit Toolbar for Browser</td>
<td>This add-on is a free toolbar for IE or Firefox that delivers up-to-date Foxit news and upgrades straight to your Internet browser, enabling the user to search the web anytime anywhere, giving easy access to various useful goodies and gadgets.</td>
<td>1.01MB</td>
<td>Download Free</td>
</tr>
<tr>
<td>Firefox Plugins</td>
<td>Foxit Firefox Plugin installs a simple Foxit Reader into the Firefox web browser, this free add-on allows users to display, view, edit and print PDF documents in the browser.</td>
<td>1.47MB</td>
<td>Download Free</td>
</tr>
<tr>
<td>Spell Checker</td>
<td>When you fill out an English form or use typewriter to insert any English text, this tool will try to find any spelling errors and</td>
<td>1.43MB</td>
<td>Download Free</td>
</tr>
</tbody>
</table>
highlight them with squiggly lines. If you right click on the misspelled words, you will see a list of suggested words. Click here to download the dictionary.

<table>
<thead>
<tr>
<th>RMS Plug-in</th>
<th>RMS Plug-in provides seamless integration with Microsoft Windows Server environment to protect PDF documents and manage policy templates. With this plug-in, you can restrict user’s access to documents to safeguard digital information from unauthorized use.</th>
</tr>
</thead>
<tbody>
<tr>
<td>V1.0:2.17MB</td>
<td>Integrated in the package.</td>
</tr>
<tr>
<td>V2.0:2.53MB</td>
<td>Foxit Reader (EXE): Feature is free, with watermark displayed in PDFs.</td>
</tr>
<tr>
<td></td>
<td>Foxit Reader(MSI): Free trial for 30 days, without watermark displayed in PDFs.</td>
</tr>
</tbody>
</table>

**Tips:**

1. **Instructions on installation of .fzip package below**
   To manually install a critical or an advanced add-on, please run Foxit Reader, and then go to HELP > Install Update > browse and choose the related downloaded package, and then click the Open button. When you’re done, click Done to finish the installation.

2. **How to install the dictionary for Foxit Spell Checker?**
   After you download the dictionary and unzip it, please save the unzipped folder named “lex” to the same installation folder of Foxit Reader, which could be placed in “C:\Program Files\Foxit Software\Foxit Reader”.

**Foxit Plug-In Platform**

For flexible and convenient management of plugins, Foxit Reader offers a Plug-in Platform that allows you to view the plug-in status, learn the information about the plugins installed, as well as manage the plug-ins needed.

To open Foxit Plug-in Platform, please choose Help > Product > About Foxit Plug-Ins, and the window will show up as below.
Foxit Plug-in Platform

Plug-in Status

- Certified: Shows whether the signature of the plug-in is valid or not.
- Loaded: Shows whether the plug-in has been loaded successfully or not.

Plug-in Information

In addition to plug-in status, you can learn more information about the plug-in installed; including the name, date, description and legal copyright.

To learn the details of a plug-in, please click More under the general description of the plug-in shown in the Foxit Plug-in Platform. Then a dialog box showing the details of the plug-in will pop up (as shown below).
Plug-in Management

With Foxit Plug-in Platform, you can manage the plug-ins as needed; including installing, enabling, disabling, and uninstalling plug-ins.

Installing a Plug-in

To install a plug-in, please follow the steps below:

- Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-In Platform;
- Click Install Plugin > choose the plug-in file (in .xml format) > click Open.

Then Foxit Reader will verify whether the signature of the plug-in to be installed is valid or not. If it is valid, Foxit Reader will load the plug-in directly; if not, a prompt message will pop up (as shown below), and the installation will be terminated.

Note: The .xml and .fpi files of a plug-in to be installed should be placed in the same folder to avoid an installation failure.

Disabling a Plug-in
To disable a plug-in, please follow the steps below:

- Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.
- Select the plug-in you want to disable, and click the Disable button to disable it.

Enabling a plug-in

To enable a plug-in, please follow the steps below:

- Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.
- Select the plug-in to be enabled, and click the Undo Disable button to enable it.

Uninstalling a plug-in

To uninstall a plug-in, please follow the steps below:

- Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.
- Select the plug-in to be uninstalled, and click the Uninstall button to uninstall it.

Note:

1. All the operations to the plug-ins will take effect after you restart Foxit Reader.
2. Foxit Reader includes plug-ins that are required for the use of its functions, as well as for maintenance. To ensure regular performance of the software, you are not allowed to disable or uninstall the plug-ins (such as Foxit Updater plugin, Foxit Plug-in Platform plugin, and more.)
Chapter 2 – Getting Started

This section gives you an overview of Foxit Reader and how to install or uninstall, upgrade, as well as customize work area and toolbar.

Installing Foxit Reader

Windows System Requirements

Foxit Reader runs successfully on the operating systems listed below. (If your computer does not meet these requirements, you may not be able to use Foxit Reader.)

Operating Systems

- Windows 7(32-bit & 64-bit)
- Windows 8 Full Version
- Windows 10
- Microsoft Office® 2007 or later version (required for some PDF creation features)
- Verified as Citrix Ready® with Citrix XenApp® 7.6

Recommended Minimum Hardware for Better Performance

- 1.3 GHz or faster processor
- 512 MB RAM (Recommended: 1 GB RAM or greater)
- 1 GB of available hard drive space
- 1024x768 screen resolution

How to Install?

Please visit Foxit’s website (https://www.foxitsoftware.com/downloads/) to download the latest version of Foxit Reader for free.

If you download the “FoxitReader7.3_setup.exe” file to your computer, please do the following:

- Double-click the installation file and you will see the Install Wizard pop up. Click Next to continue.
In order to install Foxit Reader on your system, you are required to accept the terms and conditions of Foxit’s License Agreement. Please read the agreement carefully and then check I accept the agreement and click Next to continue. If you cannot accept the agreement, please click Cancel to exit the installation.

Foxit Reader will be installed under the default path: C:\Program Files \Foxit Software\Foxit Reader. If you want to change the location, please click Browse and set the installation path.
Choose to select standard or custom installation. You may also select the additional components.

If you choose custom installation, you will be given a chance to select the additional tasks that you would like to perform while installing Foxit Reader.
If you want to set Safe Reading Mode during installation, please check the **Enable Safe Reading Mode**.

Check the choices you made and click **Install**.
Finally, a message will appear to inform you the successful installation. Click **Finish** to complete the installation.

### Command-line Installation

The Foxit Reader properties are:

```
/COMPONENTS <list of features>
```

The value of the /COMPONENTS property is a comma delimited
list of features which the installation of Foxit Reader will make available locally. Foxit Reader installer defines the following features:

**pdfviewer** - Foxit PDF Viewer and its components.

**ffaddin** - Plugin which is used for opening PDF files in Mozilla Firefox, Opera, Safari, and Chrome browsers. This feature requires pdfviewer to be installed.

**ffSpeckllCheck** - Spell check tool which is used for searching any misspelled words in typewriter or form filler mode and suggesting the correct spellings. This feature requires pdfviewer to be installed.

**InstallPrint** - Foxit Reader Creator installs a virtual printer on your system. You can use Creator to convert any printable documents into high-quality PDFs conveniently and efficiently. This feature requires pdfviewer to be installed.

**InstallPrint\WordAddin** - MS word toolbar add-in to create PDFs by just one click. This feature requires InstallPrint to be installed.

**InstallPrint\ExcelAddin** - MS Excel toolbar add-in to create PDFs by just one click. This feature requires InstallPrint to be installed.

**InstallPrint\PPTAddin** - MS PPT toolbar add-in to create PDFs by just one click. This feature requires InstallPrint to be installed.

**ffse** -- Plugins for Windows Explorer and Windows shell. These extensions allow viewing PDF thumbnails in Windows Explorer, previewing PDF files in Windows 7 and Office 2007. This feature requires pdfviewer feature to be installed.

**/DIR**

**/TASKS <list of features>**

Specifies the folder where products will be installed.

The value of the /TASKS property is a comma delimited list of features which the installation of Foxit Reader will make available locally. Foxit Reader installer defines the following features:

**desktopicon** - Installer will place a shortcut for the installed application on Desktop.

**startmenufolder** - Installer will create program menu group for installed application and its components.

**Quicklaunchicon** - Installer will place a shortcut for the installed application on the Quick Launch Toolbar.

**setDefaultReader** - Foxit Reader will be set as the default PDF
DisplayInBrowser - Foxit Reader will be configured to open PDF files inside browsers.

setDefaultCreator - Installer will install Foxit Reader Creator and set it as the system’s default printer.

/force Forces to install Foxit Reader.
/clean Removes all of Reader’s registry data and related files.

Command-line Examples:

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software",
install ffse component and create desktop icon only:

"Foxit Reader" /COMPONENTS="ffse" /TASKS=" desktopicon" /DIR=" C:\Program Files\Foxit Software" /verysilent

Updating Foxit Reader Add-ons

Foxit files and add-ons can be updated in several ways. Some updates are available if you open a
PDF document that triggers the updating process. For example, if you open a file that contains
Chinese characters, Foxit Reader will ask if you want to download the Eastern Asian Language
Support. Other updates are available only from the HELP tab, where you have to manually install
them. However, all updates can be downloaded directly from Foxit website.

Updating from the HELP Tab

1. Choose HELP > Check for Update.
2. Select updates from the column on the left, and click Add to move them to the right column.
   Or click Add All Add-ons to select all the available updates. Only the updates and
   components appropriate for your product will be listed.
3. Click Next. Foxit Reader will download and install the update automatically. When finished,
click OK to exit Foxit Reader Updater.

Use Foxit Updater

1. Choose FILE> Preferences > Updater.
2. Check the appropriate option according to your requirements.
   - Automatically install updates: the system will automatically download and replace the
     original files in the installation folder when there is a new version.
   - Automatically download updates, but let me choose when to install them
(recommended): the system will automatically download and display a message informing you of the upgrade and allowing you to choose to upgrade to the new version. This option is checked by default.

- Do not download or install updates automatically: never download or install updates automatically.

3. Click OK.

**Updating From Foxit Website**

2. Select and download the add-ons you want to update.
3. Extract them to the same directory where you install Foxit Reader.
4. Re-run the Foxit Reader program to implement the update files.

**Note:** You can save the customization and settings and apply them in the new version after upgrading.

**Uninstalling Foxit Reader**

**How to Uninstall?**

Please do one of the following:

- Click **Start** > **All Programs** > **Foxit Reader** > **Uninstall Foxit Reader**.
- Click **Start** > **Control Panel** > **Programs** > **Uninstall a program**, select Foxit Reader and click **Uninstall/Change**.
- Double click the file unins000.exe under the Foxit Reader installation directory drive.

**Note:** A short survey window will pop up when Foxit Reader is uninstalled, in order to collect suggestions for improvement.

**Toolbar**

Foxit has integrated the collective tools in the ribbon interface and created a new way of working, namely Ribbon Mode. Ribbon Mode is developed based on Microsoft Office 2013 (Office 15) to provide you with a familiar and intuitive user experience. In this mode, tools are arranged by groups and tasks. Below are some of the highlights of the new interface.
As shown above, Foxit Reader generally contains three toolbars, i.e. Quick Access Toolbar, Tab Bar and Group and Command Bar.

- **Quick Access Bar**: shows the basic tools, such as Open, Save, and Print. You can add or replace the tools so as to ensure that the commonly used ones are close at hand.
- **Tab Bar**: shows the major tabs of Foxit Reader, being classified as FILE, HOME, COMMENT, VIEW, FORM, PROTECT, SHARE and HELP.
- **Group and Command Bar**: categorizes the tools by groups according to the function of the tools.

**About Tab Bar**

**FILE Tab (FILE Page)**

**FILE** Page gives you quick access to many of Reader’s most important tasks, including Open, Create, Save, Save as, Close and Print. From this page, you can also view the properties of Reader, set preferences and access a list of the most recent documents you have been working on.

Foxit Reader offers a full page view based on Microsoft® Word® 2013 UI for FILE options, allowing you to view relevant content on the same page instead of a pop-up window(as shown below). This new feature is more intuitive and provides you with a familiar user experience.
HOME Tab

Under the HOME tab are PDF signature tools, View tools, Comment tools, PDF creation tools and Insert tools.

COMMENT Tab

COMMENT tab generally provides commenting tools (including Text Markup tools, Typewriter tools, Drawing tools and comment management tools), measurement tools and stamp tools.

VIEW Tab
Under the **VIEW** tab, you can get the “Go to destination” tools, viewing mode tools (including Read Mode, Reserve View, Text Viewer), Magnification tools, Read Out Loud tools, Page Display tools View Setting tools, and Word Count tool.

![Fig. 5 VIEW Tab](image1)

**FORM Tab**

You may find Form Data under **FORM** tab, with which, you can import & export forms, reset forms, email forms and combine forms to a sheet.

![Fig. 6 FORM Tab](image2)

**PROTECT Tab**

**PROTECT** tab includes Signature tools and signature validation tool. You can digitally sign document or validate the signature with these tools.

![Fig. 7 PROTECT Tab](image3)

**SHARE Tab**
Under the **SHARE** tab, you can find tools to share documents to Evernote, or send them via Email. Besides, SharePoint service tools and Review Tracker are under this tab as well.

![SHARE Tab](image)

**Fig. 8 SHARE Tab**

**HELP Tab**

The **HELP** tab contains Help tools which enable you to report error, get User Manual and the Command Line instruction. Also, under this tab, you can check for update, set Foxit Reader as the default PDF Reader, learn more about Foxit and check the plug-in installed.

![HELP Tab](image)

**Fig. 9 HELP Tab**

**Work Area**

Foxit Reader opens in two different ways: on its own (as a standalone application) and in a web browser. The associated work areas slightly differ.

The Foxit Reader work area includes a document pane that displays PDFs and a navigation pane on the left side that helps you browse through the current PDF. Toolbars near the top and bottom of the window provide other controls that you can use to work with PDFs, including toolbar pane, tab bar and status bar.

**The Work Area for PDFs Open in the Application**

- Double-click the Foxit Reader icon on the desktop to start this program.
- Choose **FILE > Open**, navigate to and select any PDF on your computer, and click **Open**.
The Work Area for PDFs Open in a Web Browser

- Open a web browser application.
- Select a PDF anywhere on the Internet and click the link.
- The PDF will be opened by Foxit Reader directly in the web browser.
Setting the Skin

This feature offers five skins so that you could change the appearance of the software.

To set the appearance of Foxit Reader, please do one of the following:

- Select FILE > Change Skin > choose the skin as desired.
- (Optional) Select HELP > UI Options > Change Skin > choose the skin as desired.

Customizing the Work Area

As you get acquainted with Foxit Reader, you can set up your Reader work environment. The more you learn about its potential, the more you can take advantage of its features, tools, and options.

There is much more to the application than you see at first glance. Foxit Reader has hidden tools and preferences that can enhance your experience and give you greater control over how your work area is arranged and displayed.

Customizing Quick Access Toolbar
Quick Access Toolbar displays all your bookmarked tools. You can add tools that will let you view and search content easily to your Quick Access Toolbar. This is another way for you to arrange and manage all the tools.

To add quick access toolbar, please follow the steps below:

1. Click on the Quick Access Toolbar, and select More Commands shown as below.

2. Select the tools or separators you preferred to be shown on Quick Access Toolbar and add them to the Quick Access Toolbar list. Click Up or Down to arrange the tool order and then...
click **OK**.

To return toolbars to default configuration, please click ⬇️ on the Quick Access Toolbar, choose **More Commands** and click **Reset** on the pop-up context or press Alt+F8.

**Working with Toolbar**

- To collapse/expand a toolbar classified by the toolbar tab, please click ☑️ or ☒️ at the upper right corner.
- If you want to use a tool after collapsing the toolbar, you can click the tab and then choose the tool in the group. When using the selected tool on PDFs, the toolbar will be collapsed again automatically.

**Customizing the Ribbon**

The Ribbon is designed to help you find the commands in an easy and convenient way. From Version 7.0 and on, Foxit Reader give you the capability to personalize and customize the Ribbon in the way you want. With this feature, you can customize the default Ribbon, and create custom tabs or groups with your preferred commands.

To customize the Ribbon, right click the Ribbon, choose **Customize the Ribbon** from the context menu to bring out the **Customize Tools** dialog box, and then follow the steps below.

![Context Menu](image-url)
Create a new tab

To create a new tab, please do one of the following:

- Select the tab which you want to add the new tab after, and then click **New Tab**.
- (Alternatively) Right click the tab which you want to add the new tab after, and then choose **New Tab** from the context menu.

Add a new group to a tab

To add a new group to a tab, please do one of the following:

- Select the tab which you want to add the group to, and then click **New Group**.
- (Alternatively) Right click the tab which you want to add the group to, and then choose **New Group** from the context menu.

Rename a tab or group

- Select the tab or group that you want to rename, and then click **Rename**.
- (Alternatively) Right click the tab or group to be renamed, and choose **Rename** from the context menu.
- In the **Rename** dialog box, input the new name and click **OK**.

Add commands to a group
Select the group which you want to add a command under.
Choose the category that the command is under and then the desired command from the Choose command from list.
Click Add to add the selected command to the desired group.

Remove a tab, group or command

To remove a tab, group or command, please do one of the following:

Select the tab, group or command to be removed, and click Remove.
(Alternatively) Right click the tab, group, or command to be removed, and select Delete from the context menu.

Reorder the tabs or groups

To reorder the tabs or groups, please do one of the following:

Select the tab or group you want to reorder, then click the Up or Down arrow to move accordingly.
(Alternatively) Right click the tab or group you want to reorder, and then select Move Item Up or Move Item Down to move accordingly.

Reset the Ribbon

Click Reset in the Customize Tools dialog box to reset the Ribbon to the default settings.

Import a customized Ribbon

Click Import.
In the Open dialog box, select the Ribbon customization file (.xml file), and click Open.

Note: After importing a Ribbon customization file, you will lose all the arrangements you customized previously. If you want to revert to the previously customized Ribbon, it is recommended to export the customized Ribbon before importing a new one.

Export a customized Ribbon

Click Export.
In the Save As dialog box, specify the file name and path, and then click Save.

Note:
1. After customization, you need to click OK in the **Customize Ribbon** tab to save and apply your changes to the Ribbon.

2. To help you distinguish a default tab or group from the customized selections, the custom tabs or groups in the **Customize the Ribbon** list are tabbed with “(Custom)” after the name (like this: New Tab (Custom)), but without the word “(Custom)” in the Ribbon.

3. The commands in the default group under a default tab are displayed in grey, and they cannot be renamed, reordered, or removed.

4. You cannot remove default tabs in Foxit Reader.

**Customizing Shortcut Keys**

People’s habits using the keyboard are different and the familiarity to the buttons on a keyboard is distinct. The intellectualized Foxit Reader allows you to customize the shortcut keys according to your habit, which enables you to use the shortcuts more conveniently than before.

To customize toolbars, please follow the steps below:

- Click on Quick Access Toolbar > select **More Commands**. In the popup **Customize Tools** dialog box, select **Keyboard** tab.
- Choose the tool’s category in the Categories list and the action in the Command list.
- Input the appropriate shortcut with your keyboard. Click **Assign** to apply the shortcut. If you want to change the shortcut, just input the new one to replace it directly. The **Reset All** button can recover the default setting.

**Note:** The shortcut keys that have already being used cannot be reassigned. A message under the input tab will show you whether the shortcut key has been used by another command.

**Setting Preferences & Viewing Properties**

**Setting Preferences**

Although Foxit Reader is customizable, some of the customizable features may be difficult to find. After reading this section, you will find out how useful having your own preferences can be, and how simple it is to set up your own preferences.

To set preferences in Foxit Reader, please choose **FILE > Preferences**.

**Note:** You can use the arrow keys or Tab key to switch between different preference settings.
Accessibility

Document Colors Options
A. Replace document colors: Check to activate other options to change the document colors.
B. Use Windows color scheme: Sets document colors according to the color scheme of your Windows preferences.
C. Custom color: Changes the color of Page Background and Document Text.
D. Only change the content in black/white color: Changes only the black/white text and leaves the colored text unchanged.

Commenting

A. Pop-up opacity: Sets the opacity of popup notes for annotation tools.
B. Pencil Setting: Sets Pencil preference while making comments.
C. Editing: Sets the text direction for text comments, including left to right and right to left.

Create PDF

Create PDF feature allows users to set the Page Size of PDF to be created.
A. Fixed size: Sets the size and direction of PDF through drop-down list.
B. Custom: Customizes the Page Size of PDF to be created. You can select the units first and then set the width and height of page as needed.
C. Allow pop up alert when creating PDF: Check this option to show message when converting PDFs in Microsoft Office by the Foxit Reader PDF add-in.

Documents

The Document of the Preferences dialog provides several ways to browse PDF documents.

- Open Settings

  1. Allow multiple instances: Creates a new Foxit Reader window when double-clicked to open a PDF file.
  2. Alert user when documents request Full Screen: A message box will pop up to confirm the operation when opening a PDF which has been defined to be opened in full screen mode.
  3. In Web Browser, display PDF in Read Mode by default: Opens a PDF in Read Mode automatically in web browser.
  4. In Foxit Reader, please choose the mode for Display PDF Mode: Display the PDFs in Read Mode or Full Screen Mode or normal way automatically when opening PDFs with Foxit Reader.

- Prompt Messages

  1. Display a prompt before closing all tabs: When you close a window with multiple tabs,
Foxit Reader will ask you to confirm your choice. This prevents you from accidentally closing the whole window when you intend to close only the current tab.

2. Automatically save document as e-mail attachment: Automatically save the changes you made to a document and attach the modified document to your email system for sending.

- **Measurement Units**

Sets unit of page dimensions given in the status bar and print dialog.

- **PDF/A View mode**

Sets to view documents in PDF/A view mode (i.e. read-only mode) to prevent modifications to the documents.

1. Never: Never open documents in PDF/A view mode.
2. Only for PDF/A documents: Switch to read-only mode automatically when a PDF/A document is opened.

**File Associations**

This option allows you to set the default PDF Viewer.

- **Make Foxit Reader the default PDF viewer:**
  
  ➢ **Advanced**

  1. Include browser when setting default PDF viewer: check this option to set Foxit Reader as the default PDF viewer in browser.
  2. Include preview when setting default PDF viewer: check this option to set Foxit Reader as the default PDF viewer in preview.
  3. Include thumbnail when setting default PDF viewer: check this option to set Foxit Reader as the default PDF viewer in thumbnail view.
  4. Use Foxit Reader to open embedded Acrobat files and embedded Foxit PhantomPDF PDF files in Microsoft Office: check this option to set Foxit Reader as the default PDF viewer in Microsoft Office for opening embedded Acrobat files and Foxit PhantomPDF PDF files.

  ➢ **Make default PDF viewer**: Makes Foxit Reader as default PDF viewer. Foxit Reader will be set as the default PDF viewer according to your setting in **Advanced** item. For example, if you check “Include browser when setting default PDF viewer” in **Advanced** item, and click **Make default PDF viewer** to activate the setting, then PDF files will be displayed by default with Foxit Reader in your Windows system as well as your browser.

  ➢ **Restore file associations**: Restores settings in File Associations.
Always perform check when starting Foxit Reader: If the default PDF viewer is not Foxit Reader, a message box will appear for the options to set it as your default viewer every time you run Foxit Reader.

Forms

The form tab enables you to set the preferences of the interactive form display.

- Always hide document message bar: You can decide whether to show or hide the document message bar that appears below the toolbar area when opening an interactive PDF form.
- Highlight all fields: You can either highlight all fields or choose to highlight required fields as needed. You also can click the color panes next to change the highlight color.
- Enable autocomplete: When filling an interactive PDF form, this feature auto-fills the field by predicting input based on the first few keystrokes typed based on any previously entered words.
- Email: You can edit the email title and contents which will be sent with the PDF form.

Full Screen

- Full Screen Navigation
  A. Select to show Scroll bar, Status bar, Tab bar or Navigation Panels in Full Screen mode.
  B. Show Exit button – Check or uncheck this option to show or hide Exit button in Full Screen mode.
  C. One page at a time – Displays a single page at a time in Full Screen mode.
  D. Left click to go forward one page; right click to go back one page – Lets you page through a PDF document by clicking the mouse. You can also page through a document by pressing Space, Shift + Space, or the arrow keys.

- Full Screen Appearance

  Background – Click the color pane and choose the color you like to be the background color in Full Screen mode.

- Full Screen Transitions

  Foxit Reader supports page transition in Full Screen mode. There are 11 transition types: Split, Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and Fade. Also, you could set the direction for the transition.
  A. Ignore all transitions: Check to ignore page transition in Full Screen mode.
  B. Default transition – Choose page transition for one document in the drop-down window.
  C. Direction - Set the direction for the transition.
General

The General Preferences setting provides options on Toolbar Settings, Snapshot Selection, Text Link, and Tab Bar.

- **Basic Tools**
  
  A. **Use fixed resolution for snapshots** - Sets the resolution used to copy the image captured with the Snapshot tool. Automatically uses 72 pixels as default resolution.
  
  B. **Create links from URLs** - Detects the text links in PDF documents and changes the non-clickable links into clickable ones.
  
  C. **Minimize to system tray** - You can save space on your task bar by minimizing the Foxit Reader to system tray. Check it to minimize Foxit Reader to system tray when you click the Minimize button.
  
  D. **Screen word-capturing** - Check it to turn on this function that enables you to use your mouse to capture words inside a PDF file and have it translated if you are using dictionary software.
  
  E. **Make Hand Tool select text** - Check it to enable hand tool to become text selection tool when moving it to the selectable content.

- **Tab Bar**

  Max tab size – Allows you to specify a maximum tab size.

- **Status Bar**

  A. **Auto-hide Status Bar** – Hides the status bar when opening a PDF, and enables it to float at the bottom of the page only when the cursor is moved to the bottom.
  
  B. **Show and enable scroll lock button** – Enable scroll lock and display the scroll lock icons in the status bar.

- **Application Startup**

  A. **Show Start Page** - Check it to show the start page when running Foxit Reader.
  
  B. **Show Advertisement** - Check it to show advertisement on the start page.

**History**

- **History**

  A. **Restore last section when application starts** - Determines whether documents start automatically with the last viewed section.
  
  B. **Restore last view settings when reopening** - Determines whether documents open automatically with the last viewed settings.
C. Maximum number of documents in history list: Sets the maximum number of PDF documents you read in history list. The default is 50 PDF documents.

D. Maximum number of documents in Recent Documents list: Sets the maximum number of PDF documents you read recently in FILE page. The default is 4 PDF documents.

Note: Foxit Reader allows users to set “maximum number of documents in history list” and “maximum number of documents in Recent Documents list” to 0.

Identity

Shows the identity of your application, including Login Name, Name, Title, Organization Name, Organization Unit, and Email Address. The identify information is quite useful in PDF reviews. It will help other review participants recognize your comments easily. The Login Name is set by default (using the username of the current operation system) and cannot be changed. Except for Login Name, you can change or complete your identity information in Identify Preferences.

Languages

Foxit Reader provides the commonly used languages to meet customers’ needs to the upmost. Usually, Foxit Reader will automatically choose the language applied to your OS as its default during your installation. But changing languages after installation is supportable.

To change language after installation, please follow the steps below:

- Choose FILE > Preferences > Languages.
- Select Choose custom language.
- Select the language in either Official Language or Translated by Community.
- Click the website in the pop-up window to download the language package and Foxit Reader will automatically install the language.
- Click OK in the Preferences dialog box, and then choose Restart in the pop-up window to apply the language.

See also “Switching UI Languages”.

Page Display

The Page Display panel of the Preferences dialog box includes the following options:

- Default Layout and Zoom
  - Navigation tab: specifies the panel to be displayed in the opening view.
    a) Use Initial View: minimizes the Navigation panel and hides all panels.
    b) Page Only: displays Pages panel by default in opening view.
    c) Bookmarks Panel and Page: displays Bookmarks panel by default in opening view.
d) Pages Panel and Page: displays Pages panel by default in opening view.
e) Attachments Panel and Page: displays Attachments panel by default in opening view.

B. Default page layout: You can view PDFs in following layouts:
a) Single Page -- Displays one page at a time, with no portion on other pages visible.
b) Continuous -- Displays pages in a continuous vertical column that is one page wide.
c) Facing -- Displays each two-page spread with no portion of other pages visible.
d) Continuous Facing -- Displays facing pages side by side in a continuous vertical column.

See also “Changing the Page layout”.

C. Zoom: Sets the magnification level for PDF documents when they are first opened. This value overrides document settings. The default uses the settings of the PDF document.

D. Custom facing: The Default Facing for page layout is 2 pages. You can check the Custom Facing box and set the facing layout to your own preference.

E. Custom margin: Sets the margins between different pages with Facing or Continuous Facing page layout. The default is a margin of 8 pixels.

- Rendering
  A. Smooth text: Optimally adjusts text display that best suits your monitor.

- Page Content
  A. Display transparency grid: Displays a grid behind transparent objects.
  B. Use logical page numbers: Open PDFs with the logical page numbers.
  C. Forbid the change of the current Zoom factor during execution of ‘Go to Destination’ actions (these actions can be launched from bookmarks): Check to forbid user to change the current Zoom factor during execution of ‘Go to Destination’.

See also “Changing the Magnification Level of a Document”.

PDF Sign

Flatten the document when applying all signatures: Flattening the document when applying all signatures will make all the signatures, forms, and annotations become one whole object of the PDF page.

Print

- Printer
Print text as graphics (ignore font substitution) – Sets the text font as graphics and printout fonts are exactly the same as the text fonts. Automatically allows quick print where Printer Font is substituted.

- **Batch Print**

  A. Show print settings before printing document: Check it to show the Print dialog box before printing a document.
  B. Require confirmation when printing multiple documents: Check it to show the confirmation message before starting batch printing.

**Reading**

- **Page vs Document**

  This preference determines how much of a document is delivered to a screen reader at a time. If a PDF isn’t tagged, Foxit Reader may analyze the document and attempt to infer its structure, which can take a long time for a long document. You may want to set Foxit Reader to deliver only the currently visible page so that it analyzes only a small piece of the document at a time. This consideration will vary depending on the size and complexity of the document and on the features of the screen reader.

  A. Only read the currently visible pages - This option is usually best when using a screen magnifier. It improves performance by eliminating the need for the software to process parts of the document that aren’t visible. When Foxit Reader sends only the currently visible pages of a PDF to the memory buffer, the assistive technology has access to those pages only. It cannot go to another page until the next page is visible and Foxit Reader has sent the page information to the memory buffer. Therefore, if this option is selected, you must use the navigation features of Foxit Reader, not those of the assistive technology, to navigate from page to page in the document. You should also set the Default Page Display option in preferences to Single Page if you choose to have Reader send only the currently visible pages to the assistive technology.

  B. Read the entire document - This option can be best if you use a screen reader that has its own navigation and search tools and that is more familiar to you than the tools in Foxit Reader.

  C. For large documents, only read the currently visible pages - This option is selected by default and is usually best if you use a screen reader with long or complex PDFs. It allows Foxit Reader to deliver an entire small document but revert to page-by-page delivery for large documents.

- **Minimum number of pages in a large document**

  When the “For large documents, only read the currently visible pages” option is selected, it allows you to set this minimum value.
Reviewing

- **Automatically check for new comments:**

Set the time interval to automatically check for new comments during shared review. By default, Foxit Reader will check for new comments every five minutes during shared review.

- **Shared Review Options**

A. Show welcome dialog when opening file: Check it to show the welcome dialog when opening a shared review. In the welcome dialog, you can view the general information for the shared review, including the initiator, deadline, review server and so on.
B. Show server connection warning when opening file: Check it to show the server connection warning when opening a shared review.
C. Remind before review expiration: If you check this option, a prompt message will pop up before the shared review expires.

- **Review Options**

A. Show prompt messages for Shared Review: Determines whether to show prompt message for Shared Review when publishing comments in a shared review that contains several comments from other reviewers that have not yet been published to the command server. You can take ownership of these comments and publish them on behalf of the reviewers.
B. Show prompt messages for Email Review: Check this option to show prompt messages during email review.

- **Send Messages**

A. Use Auto-Complete List to suggest names when typing in the “To” and “Cc” fields: Checking this option will enable Auto-Complete feature, which recognizes and suggests contacts based on the previously entered email addresses when you send back your comments during a shared review by email.
B. Empty auto-complete list: Click this option to remove all the email address entries from the Auto-Complete memory.

**Security**

Specify privileged locations for trusted content to exempt viewers from security restrictions in Safe Reading Mode. You can refer to “Bypass Security Restrictions in Safe Reading Mode” for more details.

**Signature**
● Verify signatures when the document is opened: If this option is checked, Foxit Reader will verify the signatures when the document is opened, and will display the signature verification results in the Digital Signatures panel.

● Sign the document immediately after the signature is placed: Check this option to sign the document immediately when you place the signature on the document. When it is unchecked, you will need to click Sign Document to apply the signature after placing it on the document. You can still modify the document before applying the signature.

● Save signed file as a copy named ‘filename_signed.pdf’: Check this option to save the signed file as a copy named ‘filename_signed.pdf’ after applying the digital signature.

● Styles: Manage the signature appearance templates.

**Speech**

● Volume: Sets the reading volume of Read out Loud.

● Use default voice: Check it to read content with default language, or you can select the required one from the combo box.

● Use default speech attribute: Check it to read with default pitch and rate, or you can uncheck it and then set pitch and rate in the combo box as needed.

● Read comments: Check it to enable the application to read out the comments when executing Read out Loud.

**Spelling**

● Enable spell check: Check Enable spell check to avoid spelling error.

**Tablet**

● Enable pressure sensitive: Enable pressure sensitive so that you can add free-form annotations with PSI in PDFs by supported touchscreen devices.

**Time Stamp Servers**

● Configure the default Time Stamp Server to embed a trusted time stamp while signing.

**Trust Manager**

Please refer to “Managing Security”.

**Updater**

● Automatically install updates: The system will automatically download and replace the original files in the installation folder when there is a new version.

● Automatically download updates, but let me choose when to install them (recommended): The system will automatically download and display a message informing you of the upgrade and allow you to choose to upgrade to the new version. This option is checked by default.
Do not download or install updates automatically: Never download or install updates automatically.

**Viewing Properties**

The Properties window provides information about the document, including the document’s location, title, subject, author, fonts used, and security settings. This window also displays attributes set by other programs.

To view the PDF properties, please choose **FILE > Properties**. You can acquire all relevant information as follows:

![Description Tab of Properties Window]

**Description**

This tab shows some basic information about the document. The title, author, subject, and keywords may have been set by the person who created the document in the source application.

- **General**
  - **File** — The location of the document.
  - **PDF Version** — The standard version of the document.
  - **PDF Size** — The size of the document.
  - **Pages** — Total number of pages of the document.
  - **Title** — A general or descriptive heading of the document.
  - **Subject** — The principal idea and point of the document.
收支表

<table>
<thead>
<tr>
<th>项目</th>
<th>数量</th>
</tr>
</thead>
<tbody>
<tr>
<td>红包</td>
<td>100</td>
</tr>
<tr>
<td>银行卡</td>
<td>200</td>
</tr>
<tr>
<td>现金</td>
<td>50</td>
</tr>
</tbody>
</table>

备注：
- 红包为电子红包，不计入实际收支。
- 银行卡为信用卡和借记卡的统称。
- 现金包括纸币和硬币。
About Navigation Pane

The navigation pane, located next to the document pane, can display different navigation panels, including Layer panel, Attachments panel, Pages panel, Comments panel, Bookmarks panel, Security Settings panel and Digital Signature panel. Please note that the navigation pane is unavailable when Foxit is open but empty (no PDF is open).

The buttons on the left side of the navigation pane provides easy access to various panels, such as the Bookmarks panel button, the Pages panel button, and the Layers panel.

- To show the navigation pane, choose VIEW > View Setting > Navigation Panels > Show Navigation Panels, or use keyboard shortcut F4.
- To open a navigation panel, you can either click its button on the left side of the navigation pane, or choose VIEW > View Setting > Navigation Panels > [navigation panel name].
- To close the navigation pane, choose VIEW > View Setting > Navigation Panels > Hide Navigation Panels, or use keyboard shortcut F4, or right click on title of the navigation panel and select Hide Navigation Panels.
Tip: To show or hide the navigation pane, you can also click on the button at the top right corner of the navigation pane.

Adjusting the Navigation Pane

The navigation panels can be docked in the navigation pane or they can float anywhere in the work area of Foxit Reader. You can choose to hide or close the panels that you don’t need and open the ones you do. What’s more, you can also adjust the width of the navigation pane easily.

1. Viewing a Panel in the Navigation Pane

By default, all the panels dock in the navigation pane with a set of panel buttons appearing on the left side of the work area.

Do one of the following:

- Select the button for the panel on the left side of the navigation pane.
- Choose VIEW > View Setting > Navigation Panels > [panel name].

2. Changing the Display Area for Navigation Pane

- To change the view area of the navigation pane, drag its right border to adjust the width.
- To minimize the navigation pane, click on the button at the top right corner of the navigation pane.
- To expand the navigation pane, click at its top right corner and the navigation pane will be expanded to occupy the whole pane of Foxit Reader.

3. Docking or Floating a Navigation Panel

- To float a navigation panel, drag the panel button into the document pane.
- To move a panel, drag it by its panel button to another location.
- To dock a floating panel, double-click its title bar.
- To group two floating panels, drag the title bar of one panel into the other floating panel.

Switching UI Languages

To change the UI language of Foxit Reader, please go to FILE > Preferences > Languages.
Use system locale language—Makes the system locale language the UI language.
Choose custom language—Selects your localized UI language from the list.
Choose languages provided by the community—Selects the language translated by volunteers on Foxit multi-language translation system.

When switching UI language, you may meet one of the following cases:

- If the UI language package exists on your computer, the UI will be switched in a flash into the language you selected.
- If you don’t have the UI language package on your computer but available on Foxit server, a prompt message will pop up asking you whether or not to download the language kits.
- If the UI language package is unavailable on Foxit server, a prompt message will pop up giving you a notice that you can get the UI language package on our website. In addition, you can also help us to do some translation so that we can localize Foxit Reader into your own language. To visit our multi-language translation system, please click here.
Chapter 3 – Viewing PDFs

Once the Foxit Reader is properly installed, you can open and view PDF files easily. When you have a PDF open, you can also adjust the view of the document, find text in it, and email to others.

Opening Documents

You can open and view PDFs in Foxit Reader from the desktop, or in a web browser.

Opening a PDF document in Foxit Reader

Start in the Start Page to Foxit Reader Window

When you open Foxit Reader, a Start Page will be opened by default, which introduces some product information of Foxit.

If you do not want to show the start page, please go to FILE > Preferences > General > Application Startup > uncheck Show Start Page.

Opening a PDF Document in Foxit Reader

Do one of the following:

- Drag and drop the PDF file into the Foxit Reader window.
- Click the Open button on the Quick Access toolbar. In the Open dialog box, select the file name, and click Open. PDF documents are usually identified with a .pdf extension.
- Click FILE > Open. To open a recent document or a document stored in the local drive, click Recent Documents/Computer. To open PDFs in SharePoint, OneDrive, or Google Drive, select Add a place, sign into your account, and then you can open your PDF file. The connected Cloud account will be listed in the Open history and the PDF file will be in the Recent Documents list, which will help you open files quickly in the future. To remove an account, just click the Delete icon that appears when you place your cursor over the account name.

Note:

1. You can open more than one PDF document within the same Foxit Reader application. When you open more than one file at a time, you can navigate the PDF files easily by clicking the corresponding tabs. If you only open one PDF, the tab will not be shown.
2. If you need to pin a frequently-opened document to the top of the Recent Documents list, click the Pin icon that appears as you hover the cursor over the document name.
Likewise, click the Unpin icon to unpin the document from the top of the Recent Documents list.

Opening a PDF Document from Desktop or within Other Applications

If you set Foxit Reader as your default viewer for PDF files, you are able to launch and open PDF files in the following applications:

- Email Application: In most email applications, you can double-click the attachment icon to open the document.
- Web Application: You can open a PDF document by clicking on the PDF file link in your web browser.
- File System: Double-click the PDF file icon in your file system.

Note: You can see the size of the opened document at the bottom right corner of the window. For example. To set the unit of page dimensions, please refer to “Measurement Units”.

Opening a Secured PDF Document

If you receive a PDF that is protected by security features, you may need a password to open the document. Some protected documents have other restrictions that prevent you from printing, editing, or copying.

- When opening a protected PDF, you will be prompted to enter the password.
- When trying to copy or edit a secured PDF, you will find that the related functions or tools are disabled and grayed out.

Opening a PDF/A File

PDF/A is a specialized portable document format for the digital preservation of electronic documents. You may receive such PDF/A files that require favorable preservation of contents over an extended period of time as well as consistent and predictable retrieving and rendering in the far future. In view of this, Foxit Reader adds a PDF/A identification system, and supports to disable editing such files.

- When opening a PDF/A file, Foxit Reader will switch to PDF/A view mode by default, with a message bar showing PDF/A file notification under the toolbar (as shown below). Under such mode, you can only read the file, and modification is not allowed.
You may need to edit a PDF/A file for any reason. To enable editing PDF/A files, please do one of the following:

- Click the **Enable Editing** button on the right side of the message bar, and then click **Yes** to confirm your operation in the prompt message popping up afterwards.

- (Alternatively) Choose **FILE > Preferences > Documents**, under PDF/A View mode, choose **Never** from the drop-down list, click **OK** and restart Foxit Reader.
Retrieving Recently Opened Documents from within Foxit Reader

In FILE page, you will be able to instantly retrieve recently opened documents. Foxit Reader provides a list of recently opened PDF documents. Just choose FILE > Open > Recent Documents, and you can see the recently opened documents in Recent Documents list.

Note: To customize the number of document in recently used list, please refer to “Maximum”
Foxit Reader provides you with the power to do more when saving PDF documents. You can save a PDF document without additional usage rights in many different ways. If the file permissions allow, you can also save comments, form fields that you have added to a document, as well as save PDF contents in text format.

**Saving Documents**

Foxit Reader provides you with the power to do more when saving PDF documents. You can save a PDF document without additional usage rights in many different ways. If the file permissions allow, you can also save comments, form fields that you have added to a document, as well as save PDF contents in text format.

**Saving a Copy of a PDF**

- Choose **FILE** > **Save As** > **Computer**.
- Choose a folder (current folder or recent folder) or click **Browse** to select desired location.
- In the **Save As** dialog box, enter the filename and click **Save**.

**Saving a PDF as a Text File**

- Choose **FILE** > **Save As** > **Computer**.
- Choose a folder (current folder or recent folder) or click **Browse** to select a desired location.
- Choose **TXT Files (*.txt)** from the **Save as type** field in the **Save As** dialog box.
- Click **Setting** to choose the content range:
  A. **All Pages** – save the whole document as a text file.
  B. **Current page** – only save the current page you are reading as a text file.
  C. **From Page** – enables you to select pages as a text file.
- Enter the filename and click **Save**.

**Save PDFs in SharePoint, OneDrive, or Google Drive**

Click **FILE** > **Save As** > **Add a place** > **SharePoint/OneDrive/Google Drive**, then sign in your account and choose a folder to save to. The account will be listed in the Save-as history for your convenience. Click the **Delete** icon near the account name to remove the account from the list.

**Closing Documents**

To close a PDF document, please do one of the following:

- Choose **FILE** > **Close**.
- Press shortcut key **Ctrl + W**.
Exiting Foxit Reader

To exit Foxit Reader, please do one of the following:

- Click the big Close button on Foxit Reader application window.
- Press shortcut key Ctrl + Q.

Viewing Documents

Multi-tab Browsing & Single/Multiple Interface Mode

Foxit Reader provides three different ways for you to read PDF files: multi-tab browsing, single document interface mode, and multiple document interface mode.

Multi-Tab Browsing

The multi-tab browsing feature enables you to open multiple files in a single instance. If you already have a PDF open and then double-click another pdf file, it will be opened in the same window.

Opening a New Tab

To open a new tab, you can double-click a PDF file, select FILE > Open, or click the Open button on the toolbar.

Closing a tab

To close the current tab, you can do one of the following:

- Click the Close Tab button at the top right corner of the Tab Bar.
- Double-click on the Tab Bar.
- Click the middle button of the mouse on the Tab Bar.
- Right-click on a tab and choose Close Tab / Close Others / Close Left / Close Right.
- Select FILE > Close.

To close all tabs at the same time, click the Close button at the top right corner of Foxit Reader window, or right-click on a tab and choose Close All.

Single Document Interface Mode
The single document interface mode enables you to open multiple instances of Foxit Reader. Foxit Reader will create a new window when you double-click to open a new PDF file, which is very useful for viewing different files side by side.

- To enable single document interface mode, please go to FILE > Preferences > Documents > Open Settings > check Allow multiple instances option.
- To disable single document interface mode, please go to FILE > Preferences > Documents > Open Settings > uncheck Allow multiple instances option.

Multiple Document Interface Mode

The multiple document interface mode sets multiple documents under a single parent window, as opposed to all windows being separated from each other (single document interface).

- To enable multiple document interface mode, please go to FILE > Preferences > Documents > Open Settings > uncheck Allow multiple instances option.
- To disable multiple document interface mode, please go to FILE > Preferences > Documents > Open Settings > check Allow multiple instances option.

Text Mode & Read Mode

Text Mode

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can adjust some settings to meet your needs.

Entering Text Mode

Do one of the following:

- Choose VIEW > Document Views > Text Viewer.
- Press the shortcut key Ctrl+6.

Customizing Text Viewer

As soon as Text Viewer is activated, you can use the Text Viewer Toolbar to customize your own work area. This Toolbar is set to be invisible by default.

1. Changing text font when reading with Text Viewer

- Right-click on the text, choose Font Settings from the Context Menu, and then select the Font option.
Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in Font dialog box. The suggested font for best screen display is Courier New.

![Font dialog box]

**Note:** You can change all aspects pertaining to text view font in the Font dialog box, or you can also use individual options on Context Menu to change font color and toggle between regular style and Bold or Italic styles.

2. Toggling between regular style and Bold style

Select the text and right click on it. Choose Font Settings from the Context Menu, and then select the Bold option.

3. Toggling between regular style and Italic style

Select the text and right click on it. Choose Font Settings from the Context Menu, and then select the Italic option.

4. Changing Text Viewer settings

- Right-click the text, and choose Settings from the Context menu.
- The Text Viewer Settings dialog box pops up.
Below are the text viewer settings:

A. Set page width at three different levels: Current page width, Current document width and System default width.
B. Minimal width – The valid value for this field is 0-1024. It is set to 78 by default.
C. Keep Column – For PDF tables or text columns, you can check Keep Column to retain appropriate column in text viewer mode. It is checked by default.
D. Auto Width – For PDF tables or text columns, you can check Auto Width to keep proper width between texts automatically. It is checked by default.
E. Auto Rotate – You can check Auto Rotate to ensure consistent orientation with that of the printer. It is checked by default.

Navigating in Text Viewer Mode

1. Going to the next or previous page

Do one of the following:

- Choose VIEW tab and click ➤ or ◀ on the toolbar.
- Click Previous Page ◀ or Next Page ➤ on the status bar.
- Put the cursor in the Document Pane, press the Left or Right Arrow on keyboard to move the pages up or down.
- Press the Space Bar or Shift + Space to move the pages up or down.

2. Going to the first or last page
Do one of the following:

- Choose View tab and click ◀ or ▶ on the toolbar.
- Click the First Page icon ◀ or the Last Page icon ▶ on the Status Bar.
- Press the Home or End keys.

### 3. Going to a specific page

Do one of the following:

- Choose View tab, in the Go To group ◀ ◀ ◀ ◀, input the specific page number and press Enter.
- Input or select the specific page number on the Current Page Number Box on Status Bar, and press Enter.

**Note:** If the opened PDF document contains logical page numbers, Foxit Reader supports displaying the logical page numbers on the Current Page Number Box.

### Changing the Magnification Level of a Document

Choose View > Tools > Zoom > Zoom In or Zoom Out. Or you can select a percentage as required on the context pane under Zoom.

### Finding text in Text Viewer Mode

To find text you are looking for, follow the steps below:

- Press Ctrl + F.
- Type the text in the Find What field.
- Select the search options to limit your search:
Foxit Reader
User Manual

A. Whole Words Only -- limits the search to match only whole words. For example, if you search for the word Read, the word Reader will not be found.

B. Case-Sensitive -- makes the search case-sensitive. For example, if you search for the word text, the words Text and TEXT will not be found.

C. Include Bookmarks -- find text in bookmarks also.

D. Include Comments -- find text in comments also.

E. Include Form Data -- find text in form data also.

- Press Enter and Foxit Reader will jump to the first instance of the search term, which appears highlighted.
- Press Enter repeatedly or shortcut key F3 to continue searching the next instances of the search term.

Read Mode

In Read Mode, the PDF will be displayed in a way that hides much of the interface, including navigation pane, toolbar, and status bar, to maximize the document display area. It enlarges the document pane, keeping you from wasting reading space, leaving the tab bar with you for necessary operations.

To read a document in Read Mode, please choose one of the following:

- Choose VIEW > Document Views > Read Mode.
- Press the shortcut key “Ctrl + H” on the keyboard.
- Right-click the document pane > choose Read Mode.

In Read Mode, a basic toolbar floats at the bottom of the page. It offers some basic tools, such as save, print, and zoom in/out. Please move the cursor to the bottom to activate the floating box.

If you open more than one PDFs, please press “Ctrl + Tab” on the keyboard to switch through them in Read Mode.

Read Out Loud

Read Out Loud is a Text-to-Speech (TTS) tool. It reads the text in a PDF aloud, including the text in comments and alternate text descriptions for images and fillable fields. With this feature, you can obtain information without viewing the pages, helping to effectively relief eyestrain. It also enables you to view other materials while listening to the content.

To use the Read Out Loud, please go to VIEW > Assistant > Read > Read Current Page or Read from Current Page.

Set Reading Preferences
Please go to **FILE > Preferences > Reading.**

**Page vs. Documents:**

1. **Only read the currently visible pages** – Reads the visible page which is displayed in the current window.
2. **Read the entire document** – Reads every page of the document in order.
3. **For large documents, only read the currently visible pages** – If you open a large PDF, the system reads only current pages which are visible in the window.
4. **Minimum number of pages in a large document** – Sets the minimum number of pages. If the number of pages exceeds the setting number, the document will be defined as a large document.

**Reading Actions**

In Read Mode, some simple actions are offered for you to control the reading status, including read from current page, read current page, pause, stop, rate up, rate down, volume up and volume down.

To read the document, please follow the steps below:

- Choose **VIEW > Assistant > Read Read Current Page** or **Read from Current Page.**
- Click **Volume tool > drag the slider to adjust the volume of reading.**
- Click **Rate tool > drag the slider to adjust the rate of reading.**
- Click **Pause tool** to pause.
- Click **Stop** from the drop-down menu to stop reading.

Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices installed from text-to-speech or language applications, you can choose them to read your PDFs.

**Note:** Read Out Loud isn’t a screen reader, it may not be available in some operating systems.

**Split View**

Using Split View, you can view a PDF with the document pane divided into two panes (Vertically Split or Horizontally Split) or four panes (Spreadsheet Split).

- With the Split View, you can scroll, change the magnification level, or turn to a different page in the active pane without affecting the other pane(s).

To change to Split View, choose **VIEW > Page Display > Split tool > Vertically Split** or
The Spreadsheet Split view is useful if you want to keep the vertical or horizontal headings visible while scrolling through a large spreadsheet or table of the current page. In this mode, changing the magnification in one pane can make the magnification in all panes be changed in the same time. Also, scrolling is coordinated among the panes.

**Note:** If you stay in the same page when scrolling horizontally, the above two spans which show the headings will not be scrolled. But if you scroll to the next page, the above spans will also skip to show the headings of the next one’s. When scrolling vertically, the two panes in the same queue will be scrolled, while the panes next to them will not.

To change to Spreadsheet Split View, you should choose **VIEW > Page Display > Split** tool.
Spreadsheet Split.

In Line Weights View, the lines will be displayed with the weights defined in the PDF file. When Line Weights View is turned off, the lines will be displayed with the constant stroke width (1 pixel), regardless of zoom. The following screenshots show the comparison of the PDF file displayed in Line Weights View and Non-Line Weights View.

- To enter Line Weights View, please choose **VIEW > Page Display**, and then check **Line Weights** option.
To exist Line Weights View, please choose **VIEW > Page Display**, and then uncheck **Line Weights** option.

### Full Screen Mode & Fit the Window Mode

#### Full Screen Mode

In Full Screen mode, Foxit Reader Document Pane fills the entire screen, with Tab Bar, Toolbar, Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full Screen mode so that you can click links.

1. To set Full Screen preferences, please refer to "[Setting Full Screen Preferences](#)".

2. To enter Full Screen mode, please do one of the following:
   - Click the Full Screen button on the right of the Toolbar.
   - Press the shortcut key F11.
   - Right-click the Document Pane and select **Full Screen**.

3. To adjust the view in Full Screen mode, right-click the document and work with the Context Menu.

   **Note:** This feature will not be available unless you clear **Left click to go forward one page; right click to go back one page** check box in the Preferences dialog.

4. To Exit Full Screen Mode:
   - Press Esc key or the shortcut key F11.

#### Fit the Window Mode

There are four types for you to choose:

- To resize the page to fit entirely in the document pane, choose **VIEW > Tools > Zoom > Fit Page**, or right-click the Document Pane and choose **Fit Page**.
- To resize the page to fit the width of the window, choose **VIEW > Tools > Zoom > Fit Width**, or right-click the Document Pane and choose **Fit Width**. Part of the page may be out of view.
- To resize the page to its actual size, choose **VIEW > Tools > Zoom > Actual Size**, or right-click the Document Pane and choose **Actual Size**.
- To resize the Document Pane to fit page by visible area, choose **VIEW > Tools > Zoom > Fit Visible**.
Adjusting the View of Documents

Foxit Reader provides multiple tools that help you adjust the view of your PDF documents. It includes simple tools such as Zoom In and Zoom Out, as well as more advanced tools like setting the page layout and orientation. As for some settings, please refer to “Setting Preferences”.

Changing the Orientation of a Document

You can change the orientation of the document from portrait to landscape view by using the Rotate tools.

- Choose VIEW > Page Display > Rotate View > Rotate Left or Rotate Right.

*Note: You can change the page view in 90-degree increments, but the change only affects screen display instead of its actual orientation. You cannot save the changes in page view.*

Changing the Magnification Level of a Document

Do one of the following procedures:

1. Go to VIEW > Tools > Zoom > Zoom Out or Zoom In.

2. Adjust a magnification percentage in the Magnification Percentage Area on the Status Bar.

3. Go to VIEW > Tools > Zoom > choose a magnification percentage.

4. Right-click the Document Pane > choose Zoom In or Zoom Out.

5. Using the Loupe Tool

- Choose VIEW > Assistant > Loupe.

- Move the loupe tool to the places you want to view, you will see the amplificatory or decreased objects in the Loupe Tool dialog box.

- (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the document you want to view in closer detail. A red rectangle appears in the document, corresponding to the area shown in the Loupe Tool window. You can drag or resize the rectangle to change the Loupe tool view.

- To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom text box, or drag the slider in the Loupe Tool dialog box.

6. Using the Magnifier
You can easily magnify areas of the PDF files as you work on Foxit Reader with this free tool. It is especially useful for visually impaired people with some functional vision.

Choose **VIEW > Assistant > Magnifier**.

- Move the Magnifier to the places you want to view.
- To switch between Magnifier and Fisheye Magnifier, press the left mouse button.
- To change the size of magnifier window, press the right mouse button.
- To turn off the Magnifier, choose any other tools or press **ESC** Key to directly return to Hand Tool.

**Changing the Page Layout**

Changing page layout is especially useful when you want to zoom out to get an overview of the document layout. Foxit Reader provides the following page layouts:

- **Single Page** – Displays one page in the document pane at a time.
- **Continuous** – Arranges the pages in the document pane in a continuous vertical column.
- **Facing** – Arranges the pages side by side, displaying only two pages at a time.
- **Continuous Facing** – Arranges the pages side by side in a continuous vertical column.
- **Separate Cover Page** – Show Cover Page During Facing.

If a document has more than two pages, the first page can be displayed alone on the right side of the document pane in Facing and Continuous Facing views.

To display the cover page as the first page on the right followed by two facing pages, please choose the Facing or Continuous Facing mode, and then select **VIEW > Page Display > Separate Cover Page** button.

To set page layout, please do one of the following:
Choose VIEW and choose one of the modes to your needs.

Click the Single Page button ☐, the Continuous button ☐, the Continuous Facing button ☐, or the Facing button ☐ on toolbar or the Status Bar.

Navigating in Documents

Foxit Reader provides user-friendly controls to navigate through PDF documents. You can navigate in PDF documents by paging through or by using navigational tools.

Scrolling through Documents

1. Navigating around Documents

Do one of the following:

- **Using mouse actions or keystrokes**

  Scroll the mouse wheel or press the Down or Up Arrows on the keyboard to navigate around the documents.

  While scrolling in a document, you can lock the scroll direction to prevent the document from being scrolled out of place, especially when the document is zoomed in and scrolled within tablets. The steps are as follows:

  ➢ Choose FILE > Preferences > General, and check the **Show and enable scroll lock button** option under the Status Bar to enable scroll lock. Once enabled, the scroll lock icons will be displayed in the Status Bar.

  ➢ Click ☐ on the Status Bar to lock the scroll horizontally.

  ➢ Click ☐ on the Status Bar to lock the scroll vertically.

  ➢ Click both ☐ and ☐ on the Status Bar to freeze the screen so that you can read the current view of the document.

- **Scroll automatically**

  Automatic scrolling allows users to view documents without using mouse actions or keystrokes. Foxit Reader also enables you to change the scrolling speed with ease.

  A. Choose **VIEW > Page Display > AutoScroll** ☐.
B. Do one of the following:

- To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key, depending on the direction of scrolling.
- To reverse the direction of scrolling, press the minus sign (-) key.
- To jump to the next or previous page, press the Right Arrow key or Left Arrow key respectively.
- To stop automatic scrolling, click **AutoScroll** again.
- To pause automatic scrolling, press Space key.

**Tip 1:** To perform auto-scrolling, you can also click the Hand Tool, hold the middle mouse button/wheel mouse button down, and then move the mouse to scroll the pages. You can press the middle mouse button/wheel mouse button again to exit AutoScroll mode.

**Tip 2:** To go back to Hand Tool mode, just press and hold the space key.

2. Going to the next or previous page

Do one of the following:

- Click the **Previous Page** button or the **Next Page** button on Go To group under **VIEW** tab or on the Status Bar.
- Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn the pages.
- Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard to move the pages up or down.
- Press Space to scroll the page down or press Shift + Space to scroll the page up.

3. Going to the first or last page

Do one of the following:

- Click the **First Page** button or the **Last Page** button on Go To group under **VIEW** tab or on the Status Bar.
- Press the **Home** or **End** keys.

4. Going to a specific page

Do one of the following:

- Choose **VIEW** and input the specific page number on the Current Page Number Box
and press Enter.

- Input or select the specific page number on the Current Page Number Box on the Status Bar, and press Enter.

**Note:** If the opened PDF document contains logical page numbers, Foxit Reader supports displaying the logical page numbers on the Current Page Number Box.

5. Retracing your steps

- To go back or forward one page, click the Previous View button or Next View button on the Toolbar under VIEW tab or Status Bar.
- (Alternatively) Choose VIEW and click Previous View or Next View in Go To group.

Navigating With Bookmarks

Bookmark displays the list of bookmarks that the document contains. Generally speaking, it is a visual table of contents that represents the chapters, main headings, and other organizational elements in a document.

1. To show or hide bookmarks, do one of the following:
   - Click the Bookmark button on the Navigation pane.
   - Click the button at the top right corner of the Navigation pane to minimize or maximize bookmarks.

2. To jump to a topic, click the bookmark or right-click the bookmark and then choose Go to Bookmark. Click the plus (+) or minus (-) sign to expand or collapse the bookmark contents.

   **Tip:** When you navigate through the PDF document, the highlighted bookmark item will automatically be kept in sync with the current page being displayed.

3. To expand the current bookmark

   To select the bookmark for the displayed page of the PDF document, click the Expand the Current Bookmark button at the top of the Bookmarks panel.

   If the bookmark was hidden in a collapsed parent bookmark, the parent bookmark will be opened, and the corresponding bookmark which is nearest to the current page’s location will be
highlighted, so that users can see the selected bookmark and locate the related item on the current page.

**Navigating with Page Thumbnails**

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews of document pages and makes it easier to view and recognize them. The red box on the page thumbnail indicates which area of the page appears.

**A. To show or hide page thumbnails, do one of the following:**

- Choose **VIEW > View Setting > Navigation Panels > Pages**.
- Click the Page button on the Navigation pane.
- Click the button at the top right corner of the Navigation pane to minimize or maximize Pages panel.

**B. To navigate with page thumbnails, do one of the following:**

- To jump to another page, click its thumbnail.
- To move to another location of the current page, drag and move the red box in its thumbnail.
- To resize the visible area of the current page, drag the resize handle on the bottom right corner of the red box.
- To resize page thumbnails, right-click on a thumbnail, and then choose **Enlarge Page Thumbnails** or **Reduce Page Thumbnails**. Or click on the top of Pages panel to enlarge or reduce page thumbnails separately.

**C. In the Single Page Displaying Mode, the page thumbnails will show up when dragging the scrollbar to view the page.**

**Tips:**

1. To add an action to a page thumbnails, please refer to “Adding an Action to a Bookmark”.
2. Ctrl + click or Shift + click to select multiple page thumbnails at one time.

**Navigating with Links**

Links take you to another location in the current document, or to locations in other documents or websites. Clicking a link on PDF documents is just the same as in other applications. You can follow a link by doing the following:

- Select the Hand tool.
- Position the pointer over the link until the pointer changes to the hand with a pointing finger.
Finding Text

Foxit Reader provides handy tools to find text. You can not only search text in a PDFs, folders, or disks, but also in portfolios. Also, you can limit your search by choosing the options offered on the Find Text dialog box to find specific items.

Finding Text in the Current PDF

To find text you are looking for, follow the steps below:

- Type the text in the Find box at the upper right corner of the document.
- Click Find Previous or Find Next tools to locate to relevant match.
- (Advanced Searching) Select a search option on the drop-down menu of Filter next to Find box to limit your search:
  A. Whole Words Only -- Limits the search to match only whole words. For example, if you search for the word Read, the word Reader will not be found.
  B. Case-Sensitive -- Makes the search case-sensitive. For example, if you search for the word text, the words Text and TEXT will not be found.
  C. Include Bookmarks -- Enables you to search the text in bookmarks.
  D. Include Comments -- Enables you to search the text in comments.
  E. Include Form Data -- Enables you to search the text in form data.

Note: C/D/E options will be active for finding text in the current PDF document and doing the advanced search.

- Foxit Reader jumps to the first instance of the search term, which appears highlighted.
- Press Enter repeatedly or shortcut key F3 to continue searching the next instances of the search term.

Doing Advanced Search

The search function enables you to search for a string of characters or patterns according to the type of search option you choose; either in a single PDF file or in multiple PDF files under a specified folder. When the search is finished, all occurrences will be listed in a tree view, allowing you to quickly preview the contexts and jump to specific locations.

1. Searching Text and Patterns

To search text you are looking for, follow the steps below:

- Click Search tool next to Find box.
- In the Search Window right beside the Document Pane, type the text you want to search for.
Below “Where would you like to search?” check one of the following to define the search field.

A. To search the text in the current PDF document, select “In the current PDF document”. This option will be grayed out if no document is open.

B. To search the text in all PDF documents in specific files or disk, select All PDF Documents in > choose one of the disks or user-selected search paths. Foxit Reader will show the path of the currently opened document for easier location.

C. To search the text in selected documents in PDF portfolio, please select Selected PDFs in portfolio. This option is only available when a PDF portfolio is opened.

D. To search text in the PDF portfolio, please select All PDFs in portfolio. This option is only available when a PDF portfolio is opened.

E. To search a certain criteria, please check the Patterns option, and then select the pattern and country from the dropdown list below the option.

   a) Patterns: Foxit Reader supports five categories currently: Phone Number, Date, Social Security Number, Email Address, and Credit Card Number. You can only choose one pattern of search at a time.

   b) Country: Each country may have its particular format of social security numbers, phone numbers, and other criteria. You can choose the specific country to get the accurate pattern-based search results.

For text searching, you can also choose Find Options besides selecting the path of text to be searched.

   a) To limit the search to match only whole words, check Whole Words Only. For example, if you search for the word Read, the word Reader will not be found.

   b) To make the search case-sensitive, check Case-Sensitive. For example, if you search for the word text, the words Text and TEXT will not be found.

   c) To search words in comments, please check Include Comments.

   d) To search words in bookmarks, please check Include Bookmarks.

   e) To search words in form data, please check Include Form Data.

Click Search button.

The results appear in the page order. Each item listed includes a few words of context and an icon that indicates the type of occurrence. If necessary, click the plus sign (+) to expand the search results. Then select a search result to view in the PDF.

(Optional) Click New Search button to start a new search task.

2. Moving and Resizing Search Box

The advanced search box can float or be docked. You can also resize the box easily.
To float the docked search box, please drag it by its title bar to another location in the work area.
To move the floating search box, drag it by its title bar to another location in the work area.
To resize the floating search box, drag any corner point to adjust.
To dock the floating search box, double-click the title bar or drag it by the title bar to its original location.

Playing a Movie or a Sound Clip

PDF has extended itself to interactive multimedia support and media playing capabilities. Some PDF files may be layered with multimedia; which could include sound, music and video clips. Each movie and sound file usually includes a play area from which the media can be activated. The play area typically appears on the PDF page as an image or a blank rectangle, but can also be invisible. To play the media files, please make sure you have the necessary media player installed on your computer.

To play a movie or a sound, please do the following:

- Select the Hand tool, and click the play area of the movie or sound file. When the pointer is positioned over the play area, it changes to the play mode icon.

*Note:* To protect your computer from viruses, Foxit Reader will pop up a dialog box soliciting your approval before playing multimedia files.

For more information, please refer to "Adding Video & Audio" for details.

Working with Asian Languages in PDFs

If you try to open PDF files for which the correct language font kits have not been installed on your computer, you will automatically be prompted by Foxit Reader to download and install the required language font kits. As soon as you have the correct font kits installed on your computer, Foxit Reader lets you view, search, and print PDF documents with Asian (Traditional and Simplified Chinese, Japanese, and Korean) language text.

*Note*: To open language specific PDF files with Foxit Reader, Non-English Language Font Kits must be installed under the same directory that Foxit Reader application file FoxitReader.exe resides.

Thumbnails Preview in Windows

If Foxit Reader is set as the default PDF viewer, all the thumbnails of PDF files will be displayed in Windows Explorer when opening a specific folder. The status bar of Foxit Reader will be displayed at the bottom of the Preview pane, which provides the basic viewing tools for easy reading; this
includes Go To tools, Zoom tools, and Rotate tool.

Note: This feature can currently be supported by Windows OS 32-bit and Windows 7 64-bit.
Chapter 4 – Working on PDFs

Foxit Reader allows you to copy text and images to other applications, and stamp PDFs. To learn more about this, please read the following explanations.

Select & Copy

With Foxit Reader 7.0 and newer versions, you can copy and paste text with styles; which include font, font size, font style, font color, and other text editing features.

Copying Text

The Select Text tool lets you select horizontal and vertical, as well as columns of text in a PDF. To copy text, click the Select Text tool in the Tools group under the HOME tab and do the following:

Selecting text

- Select a line of text: Move the cursor toward a line of text you want to select.
- Select a column of text: Place the cursor between the lines, move towards a column of text, and draw a rectangle over it.
- Select a word: Double-click the word you want to select.
- Select multiple paragraphs through pages: Start dragging from the beginning of the selection and scroll to the end of the selection without releasing your mouse.
- Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All.
- Deselect all the text: Click anywhere outside of the text selected.

Copying text

Once you have selected the text, do one of the following:

- Right-click the selected text > choose Copy.
- Press shortcut key Ctrl + C.

Pasting Text

To paste the selected text on Clipboard to another application, please follow the paste command of that specific application.
Copying Images

You can copy and paste individual images from a PDF to the clipboard, other files, or other applications.

Taking a Snapshot of an Image

To copy an image, please switch to the SnapShot tool.

- Choose HOME > Tools > SnapShot, and the pointer changes into a Cross automatically.
- Hold the pointer over the image and drag a rectangle around it.
- You will be prompted that the selected area has been copied to the clipboard.
- (Optional) Right-click the selected area, and then choose Copy Selected Graphic.
- Paste the selected image to other applications.

Taking a Snapshot of a Page

You can use the SnapShot tool to copy the entire page. Both text and images will be copied as an image.

- Select the SnapShot tool by choosing HOME > Tools > SnapShot.
- Drag on the page to select content, right-click anywhere on the page and choose “Select All” to copy the entire page.

To deselect it, click anywhere on the page.

- You will be prompted that the selected area has been copied to the clipboard.
- (Optional) Right-click the selected area, and then choose Copy Selected Graphic.
- Paste the selected image to other applications.

Note: The selected area will be highlighted in blue.

Copying a Combination of Text and Images as an Image

You can use the SnapShot tool to copy all selected content (text, images, or both) to the clipboard or other applications. Text and images will be copied as an image.

To copy a combination of text and images as a single image, do the following:

- Select the SnapShot tool by choosing HOME > Tools > SnapShot.
- Drag a rectangle around the text and images.
- You will be prompted that the selected area has been copied to the clipboard.
● (Optional) Right-click the selected area, and then choose Copy Selected Graphic.
● Paste the selected image to other applications.

Word Count

Similar to Microsoft Word, Foxit Reader counts words, characters, pages, lines and other information in all or part of your document. With no text selected, click VIEW > Proofing > Word Count, and you will see a pop-up Word Count box for the statistics of the entire document. For a partial word count, just select the text you want to count, and then click VIEW > Proofing > Word Count; or right click the selected text and choose Word Count from the context menu.

Working with Layers

About PDF Layers

A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary representing a collection of graphics that can be made visible or invisible dynamically by users of viewer applications. In a PDF file, each layer may hold any portion of the document's objects, and layers may be made visible or invisible, showing or hiding their contained objects, in any combination.

With Foxit Reader, you can control the display of PDF layers with the Layer panel. For example, you may divide background imagery, main content areas, and advertisements amongst their own top-level layers, and easily hide the layers that you don't want others to view.

Show or Hide PDF Layers

In a PDF, information can be stored on different layers. To show or hide related content stored in a variable number of separate layers, you can simply refer to the Layer panel on the left side of the work area. Please note that you cannot create or edit layers in Foxit Reader; however, you can view layers and choose to show or hide the content associated with each layer.
Layer Panel

A. A checkmark indicates a displayed layer  B. Hidden layer

1. Open the Layer panel, and then do one of the following:
   - To hide a layer, uncheck the layer.
   - To show a hidden layer, click the empty box and a checkmark will appear.

2. From at the top right corner of the Layer panel, choose one of the following:
   - List Layers for All Pages - Shows every layer across every page of the document.
   - List Layers for Visible Pages - Shows layers only on the currently visible pages.
   - Reset to Initial Visibility - Resets layers to their default state.
   - Expand All – Expands all layers.
   - Collapse All - Collapses all of the current layers in the view.

Measuring the Objects

The Measure tools enable you to measure distances and areas of objects in PDF documents. The measure tools are especially useful when you need to know the distances or areas associated with objects in a form or computer-aided design (CAD) drawing, or when you want to measure certain areas of a document before sending to a professional printer. The measure tools are available to Reader users only if the PDF creator enables measuring functionality.

When you use a measure tool, the tool dialog box displays the measurements of the line segments you draw.

Measuring the Objects

Choose COMMENT > Measure.

Select the Distance tool to measure the distance between two points. Click the first
point, move the pointer to the second point, and click again. The measurements will appear on the page.

- Select the Perimeter tool to measure a set of distance between multiple points. Click the first point to start, and then click each point you want to measure. Double-click the last point to end measuring.

- Select the Area tool to measure the area within the line segments that you draw. Click the first point to start, and then click each point you want to measure. After you have clicked at least two points, click the first point or double-click the last point to complete the area measurement.

**Note:** You can also choose to complete or cancel measurement by right-clicking and choosing options from the context menu.

Upon measurement, the COMMENT FORMAT context tab will be called out. You can set parameters related to the measurement tool under this tab.

- To change the scale ratio (such as 1:2) on the drawing areas, specify the appropriate numbers in Scale Ratio group. If necessary, change the unit of measurement next to the ratio.

- By default, the measurement results, measurement markups, and rulers will be shown in Foxit Reader. To hide this information, please uncheck the relevant option(s) under the Setting group.
  - Show result information: shows the measurement results (including current measurement, delta values, and scale ratio) on a small panel in Foxit Reader.
  - Measurement markup: shows the line you draw as a comment. You can put the pointer over the measurement with the Hand tool selected so that you can view the measurement and annotation you have drawn. If you uncheck this option, the measurement line you drew will disappear when you measure another object or select another tool.
  - Rulers: shows the rulers on the page.

- Annotation: By default, Foxit Reader will display the name of the measurement tool used as an annotation in the popup note. To change the annotation, please input the desired text in the Annotation box.
Snap: While measuring objects, you can choose any of the options to snap to a particular point along an object for more accurate measurements.

- Snap to Endpoints: snap the measurement to the endpoint of a line.
- Snap to Midpoints: snap the measurement to the midpoint of a line.
- Snap to Paths: snap the measurement to the nearest point on the path.
- Snap to Intersections: snap the measurement to the intersection point of two paths.

Working on the Measurement Markup

After you complete the measurement, you are able to do further operations; such as move, resize, flip, and even work on it the way you work on comments.

Moving the Measurement Markup

- With the Hand tool or Select Annotation tool selected, click the measurement markup you want to move.
- Place the cursor over the object when the pointer changes into , hold and drag the mouse to move it to the intended place.

Changing the Length and Orientation of the Line Segment

- With the Hand tool or Select Annotation tool selected, choose one of the resize corners , and you will see the pointer change into .
- Hold and drag the mouse to change the length and orientation of the line segment.

Flipping the Measurement and Annotation

You can reverse measurement and annotation of the object you draw.

To flip the measurement and annotation of the object, do the following:

- Select the Hand tool or Select Annotation tool.
- Right-click the object you draw > select Flip.
Working on Measurement Markups as Comments

The measurement markups can also be used as comments. You can set the status, open popup notes, delete them, reply to the markups, change the properties, and set the current properties as default.

**Note:** To show measurement markup and the measurement results, right-click on the object you draw, and choose Properties > Appearance > then check Show text in line.

For information on how to work on the objects as comments, please refer to the corresponding section of “Chapter 5 – Comments”.

Change the appearance of measurement markups

Foxit Reader provides two ways to change the appearance of measurement markups: through the COMMENT FORMAT context tab and via the Properties dialog box.

**Change the appearance through the COMMENT FORMAT context tab**

- Select the Hand tool or Select Annotation tool.
- Click the measurement markup that you want to change the appearance, and then the COMMENT FORMAT context tab will appear on the ribbon.

- Do any of the following as needed:
  - Change the line color: Select one of the preset colors from the box, or click Line Color and then choose a desired color from the color palette.
  - Change the opacity: Click Opacity, and then drag the slider to change the opacity.
  - Set the fill color: Click the fill color button, then choose a desired color from the color palette.
  - Change the line width: Click the line width button, and then select a desired value.
  - Change the dash type: Click the dash type button, and then select a dash type as needed.
  - Change the shape for the start/end of the line: Click Start of line or End of line, and then select a desired shape.

**Change the appearance via Properties dialog box**
Select the Hand tool or Select Annotation tool.

Right click the measurement markup that you want to set the appearance, and then select Properties from the context menu.

Follow the steps specified in “Changing the Appearance for Drawing Markups”.

Arrange the measurement markups

You can arrange the measurement markups by two methods: through the ARRANGE context tab or via the context menu.

Arrange the measurement markups through the ARRANGE context tab

Select the Hand tool or Select Annotation tool.

Click the measurement markup that you want to arrange, and then the ARRANGE context tab will be called out.

To center the measurement markups:
Select the measurement markup to be centered.
(If needed) Press Ctrl (or Shift) and click the measurement markups to select multiple measurement markups.
Choose Page Center > Vertically/Horizontally/Both to center the objects vertically, horizontally, or both on the page.

To align the measurement markups:

- Select two or more measurement markups that you want to align.
- Choose Alignment > Left/Right/Vertically to align a column of measurement markups.
- Choose Alignment > Top/Bottom/Horizontally to align a row of measurement markups.

**Note**: When you select the measurement markups, the solid border handles will show up for the anchor markup, which is the last measurement markup you selected. The selected measurement markups will be lined up with the edges of the anchor measurement markup.

To distribute the measurement markups:

- Select three or more measurement markups you want to distribute.
- Choose Distribute > Vertically or Horizontally.

**Arrange the measurement markups via the context menu**

- Select the Hand tool or Select Annotation tool.
- Right click the measurement markups, and then do one of the following:

  - Choose Align > Left/Right/Vertically to align a column of measurement markups, or Align > Top/Bottom/Horizontally to align a row of measurement markups. The Align options are available when you select two or more objects.
  - Choose Center > Vertically/Horizontally/Both to center the measurement markup(s) on a page.
  - Choose Distribute > Vertically/Horizontally to distribute them. This function is available when you select three or more objects.

**Note**: When you right click one of the selected measurement markups, the solid border handles will show up, indicating that it is the anchor markup. The selected measurement markups will be lined up with the edges of the anchor measurement markup.

You can also refer to “Working with Multiple Images” for more details.

**Switching between Basic Tools**
The Foxit Reader Basic Toolbar consists of the Search tool, Hand tool, Select Text tool, Snapshot tool, Typewriter tool, and other editing tools. You can switch between these basic modes by choosing commands on the tab bar or clicking the individual icons on the toolbar. Only one mode can be chosen each time, and they cannot be used simultaneously.

Using Rulers & Guides

Foxit Reader provides horizontal and vertical ruler guides to help you align and position text, graphics, or other objects on the page. They can also be used to check the size and the margins in a document.

A. Rulers   B. Guides

Displaying Rulers

Please choose VIEW > check Rulers.

Hiding Rulers

Please choose VIEW > uncheck Rulers; or right-click the horizontal or vertical ruler, and then choose Hide Rulers.
Creating Ruler Guides

Do one of the following:

- Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the vertical ruler to create a vertical guide.
- Double-click a location on the horizontal ruler to create a vertical guide, or double-click a location on the vertical ruler to create a horizontal guide.

Moving Ruler Guides

Click and hold the guide, and then drag it to a new location.

Changing Unit of Measurement

Right-click the horizontal or vertical ruler and select a measurement system for the rulers.

Deleting Ruler Guides

- To delete a guide, click the guide to select it, and then press the Delete key.
- To delete all guides on a certain page, scroll to the page, right-click in the ruler area and choose Clear Guides on Page.
- To delete all guides, right-click in the ruler area and choose Clear All Guides.

Undoing and Redoing

Foxit Reader allows you to undo and redo previous actions. These features allow you to easily correct mistakes by cancelling the last action made or filling back in the previous actions with Undo. You can undo as well as redo any editing applied in the PDF documents, which includes commenting, advanced editing, and changes made to the document.

Note: You cannot undo or redo actions of bookmark editing.

To undo previous actions, do one of the following:

- Select the Undo button on the Tool bar.
- Press shortcut key Ctrl + Z.

To redo previous actions, do one of the following:
Select the Redo button on the Tool bar.
Press shortcut key Ctrl + Y.

Sharing Documents

E-mailing Documents

E-mailing and sharing documents is a common business practice. Foxit Reader allows users to collaborate (through powerful annotation capabilities) and share PDF documents with co-workers and friends. You may save and e-mail straight from the application. To e-mail a PDF file, please do the followings:

- Choose SHARE > Send To > Email.
- System default e-mail application runs.
- The PDF will be attached in the e-mail automatically.
- Type the subject and e-mail address > click Send.

By default, while emailing PDF files, Foxit Reader will automatically save the changes you made to the file and attach the modified PDF file to your e-mail system. You can change this default setting and choose to email an unsaved or saved file.

To change the default email setting, please go to FILE > Preferences > Documents, and uncheck the Automatically save document as e-mail attachment option under Prompt Messages.

Preview in the Outlook

Foxit Reader enables you to preview a PDF attachment in Outlook. When an e-mail in Outlook has a PDF document, it will be displayed in the e-mail pane. The status bar of Foxit Reader will be displayed at the bottom of the e-mail pane, which provides the basic viewing tools for easy reading; this includes Go To tools, Zoom tools and the Rotate tool.
Sending Documents to Evernote

Directly send PDF documents to Evernote as an attachment.

- **Prerequisites** – You will need to set up an Evernote account from https://www.evernote.com/Registration.action.
- Open a PDF file.
- Choose SHARE > Send To > Evernote.

- You will see that the current PDF document is attached in Evernote.

SharePoint Integration

Foxit Reader is integrated with Microsoft SharePoint, which helps you better manage and share
PDFs. You can access PDFs in a SharePoint repository by doing any of the following:

- Open a PDF file in the SharePoint mapped drive by the **Open** dialog box within Foxit Reader. You can open and check out a PDF, modify it; and then check in and save it to the SharePoint network drive.
- You can also use Foxit Reader’s **Open** or **Save As** dialog box to manage your PDFs in your SharePoint repository, depending on whether the SharePoint repository is online or on-premise. For more details, please refer to [Open and Save As PDFs with Foxit Reader](#).
- Directly check out and check in PDFs in your SharePoint repository on SharePoint on-premise) using SharePoint’s web interface in a browser after configuring your server. Please double click the attached SharePoint Configuration to configure your server first. More details please refer to [Open and Save As PDFs with a Browser](#).

### Open and Save As PDFs with Foxit Reader

**Open PDF files in a SharePoint repository**

To open PDF files in a SharePoint repository, please do the following: (Take opening PDFs in a SharePoint repository on SharePoint online for example)

- Run Foxit Reader and choose **FILE > Open > Add a place** 📦 > **SharePoint** 🚦. In the **Add** dialog box, type the SharePoint URL to sign in and click **Next** to continue.

![Add a service](https://example.com/)

- In the pop-up dialog box enter the email address and the password to sign in.
In the **Open** dialog box, select the **Shared Documents** folder and click **Open**.

Choose the PDF file you want to open and click **Open**.
In the Foxit Reader dialog box, if you choose **Check out and Open**, other users cannot edit the PDF at the same time; if you only choose **Open**, others are able to modify the PDF as well when you are editing.

(Optional) If you want to cancel the Check out status, please go to **SHARE > SharePoint Integration > Discard Check Out**.

Edit the PDF according to your requirements.

To set the PDF properties, please do as the following steps:

1. Please go to **SHARE > SharePoint Integration > Prepare Document Properties**.
2. In the Document Properties dialogue, double-click the column name to edit the value in the Edit text box. For example, double-click **Title**, the Edit text box will pop up, type the content you want and click **OK** to finish the editing.
Go to SharePoint > Check In.

In the Check In dialogue box, select a version number for the modified document along with the appropriate the version comments. To not allow other people to modify the document, you can check Keep the document checked out after check in this version.

Click OK, the modified PDF will be loaded to the server automatically.
Save as PDF files to a SharePoint repository

To save as PDF files to a SharePoint repository, please do the following: (Take saving as PDFs to a SharePoint repository on SharePoint online for example)

1. Choose FILE > Save As > Add a place > SharePoint. In the Add dialog box, type the SharePoint URL to sign in and click Next to continue.

2. In the pop-up dialog box enter the email address and the password to sign in.

3. In the Save As dialog box, select the Shared Documents folder and click Save.
Open and Save As PDFs with a Browser

To work on PDFs in your SharePoint repository on SharePoint on-premise with a browser, you just need to log on to your SharePoint web portal, navigate to a PDF and click it. You will be prompted whether to check out and open the PDF. See also Check Out and Open. Then you can check in to save it back to your SharePoint repository.

Tip: If you need to save to your local folder, after editing the PDF you can click FILE > Save As > Computer and choose a local folder to save.

Creating PDFs

Creating PDF is easy to use with Foxit Reader. Users can easily and quickly create PDFs from Microsoft® Word®, PowerPoint®, and Excel® through the Foxit Reader plug-in or export existing PDF file to text with one click. Just follow the steps below, and you can easily experience this new feature to the utmost.

Creating PDFs in Foxit Reader

Creating from File

- Choose HOME > Create > From File.
Navigate to and select the file to be created and choose **Open**.
Type a filename and specify a location in pop-up **Save** dialog box.
(Alternatively) You can simply drag the file to be created to Foxit Reader, or right-click the file and choose **Convert to PDF in Foxit Reader**.

**Creating from Scanner**

- Choose **HOME > Create > From Scanner**, or **FILE > Create > From Scanner**.
- In the **Scan** dialog box, select a scanner and related options. You must have the manufacturer’s scanning software installed on your computer.

[Image of Scan dialog box]

- **Advanced Options (Windows only):** click to open the **Scanner Options** dialog box. (Available only after you select a scanner.)

  - **Transfer Mechanism:** Native mode transfers data by default in your scanner. Buffered memory mode scans in resolutions of 600DPI and above.

  [Image of Scanner Options dialog box]

- **Configure scanner:**
  - **Configure scanner using scanner interface:** Check this option to directly use the scanner interface to scan. The following items (i.e. Source, Color Mode, Paper Size and Resolution) will not be available.
  - **Source:** Choose one paper source supported by your scanner.
Color Mode (Windows only): select a basic color mode (Color, Black and White, Grayscale or Auto Detect) supported by your scanner.

- Paper Size (Windows only): select a paper size.
- Resolution (Windows only): select a resolution supported by your scanner.

- Click **Scan**. Foxit Reader will save your latest configuration of the selected scanner for your easier operation when creating PDFs with that scanner afterwards.
- Upon completion, the scanned PDF will be opened automatically with Foxit Reader.
  - To continue scanning, click **Continue Scan** on the message bar.
  - To save the scanned PDF, click the save button on the Quick Access Toolbar, or choose **FILE > Save**. In the **Save As** dialog box, specify the file name and location and click **Save**.

Creating Blank PDF

- Choose **HOME > Create > Blank**, and a blank PDF will be created.
- Choose **HOME > Comment > Typewriter**.
- Double click the blank page to start typing the text you want to add to the blank page.
- As needed, select other tools and options that you want to apply to the PDF.
- Choose **FILE > Save**, and select a name and location for the PDF file.

Creating from Clipboard

You can create a PDF directly from your clipboard.

- Choose **HOME > Create > From Clipboard**, and a PDF with contents from clipboard will be created.

Creating PDFs from Other Applications

Foxit Reader enables you to create intelligent PDF files from other applications such as Microsoft Office, automatically keeping bookmarks, links, hyperlinks, outline, properties and more during creation in word files.

Creating PDFs from Microsoft Office

In Microsoft Office 2007/2010/2013, Foxit Reader appears as a tab, allowing you to quickly create PDF files and change your conversion settings with just a few clicks.
FOXIT READER PDF Add-on in Microsoft Word

To create a PDF in Microsoft Word, Excel or PowerPoint, please follow the steps below:

Open a file in Microsoft Word, Excel or PowerPoint, click FOXIT READER PDF tab and do one of the following:

- To create a PDF using the current settings, click Create PDF. If you have checked Prompt for File Name option, you also need to enter the file name, specify the location and click Save in the pop-up dialog box.

- To create and email a PDF using the current settings, click Create PDF and Email. If you have checked Prompt for File Name option, you also need to enter the file name, specify the location and click Save in the pop-up dialog box. The created PDF file will be attached to your mail system automatically for you to send out.

- To change your PDF conversion settings, check or uncheck the desired options in General Settings group.

  - View PDF Results: Opens the PDF file automatically in Foxit Reader after conversion.
  - Prompt for File Name: Lets you choose whether to specify the filename and save path for the converted file or convert and save the file with the default filename in the default location. If you check this option, a Save As dialog will pop up, then you can specify the filename and location for the converted file. Otherwise, the converted file will be saved in the same folder as the source file, using the same name but with a .pdf extension.
  - Preserve Document Properties: Keeps the document properties of the source file in the PDF converted.
  - Support PDF/A-1b Standard: Converts a PDF/A-1b compliant PDF.
  - Create Bookmark: Creates bookmarks during PDF conversion. This option is only available in Microsoft Word.

Creating PDFs from Windows Notepad

- Open a .txt file and choose File > Print.
- In the Print dialog box, select Foxit Reader PDF Printer from the printer list, specify printing properties or preferences if needed, and then click Print.
- In the Print to PDF Document dialog box, enter the name and specify the save path for the file, and click Save.
Creating PDFs from Internet Explorer

- Run your Windows web browser, open a website or stay on a web page.
- Select from main menu **File > Print**.
- Select **Foxit Reader Printer** from the Printer list;
- If you need to deploy printing settings, click the **Preferences** button on the right (Refer to [Setting Foxit Reader Printer Properties](#)).
- Click **OK**;
- A dialog box will pop up for you to specify the folder and file name of the PDF document to be generated, after done, click **Save**.

Creating PDFs from Outlook Express

- Run your Email client software, open an E-mail by clicking its title.
- Select from main menu **File > Print**.
- Select **Foxit Reader Printer** from the Printer list.
- If you need to deploy printing settings, click the **Preferences** button on the right (Refer to [Setting Foxit Reader Printer Properties](#)).
- Click **OK**.
- A dialog box will pop up for you to specify the folder and file name of the PDF document to be generated, after done, click **Save**.

Creating Secured PDFs (Available in Foxit Reader MSI Package Only)

Foxit Reader (MSI) allows you to create an RMS protected PDF from Office (Word, Excel and PowerPoint) using the Foxit Reader add-in.

To create an RMS protected PDF in Microsoft Word, Excel or PowerPoint, please follow the steps below:

- Open a file in Microsoft Word, Excel or PowerPoint.
- Choose **FOXIT READER PDF > General Settings > RMS Protection**. Then **Foxit Reader Add-in** dialog box will pop up (as shown below).
Select RMS Protection from the list.

(If necessary) Click Refresh to get the latest official templates from the server.

Choose the issuer and then the desired template from the list.

Click OK.

Choose FOXIT READER PDF > Create PDF to create the PDF file.

If you have checked Prompt for File Name option, you also need to enter the file name, specify the location and click Save in the pop-up dialog box.

Signing PDFs

Foxit Reader provides robust, secure and quick signature features, including DocuSign, quick PDF sign, and digital signature.

Signing PDFs on DocuSign®

Foxit Reader allows users to easily send, sign and save PDF documents and forms using the industry's most widely used eSignature solution.

Signing a PDF File

Sign a PDF on DocuSign, please refer to the following steps:
Choose PROTECT tab > Protect > DocuSign

Choose Login to DocuSign. Type your Email account and password of DocuSign and click Login. If you do not have an account, please sign up first.

Click the DocuSign button and choose Sign with DocuSign. The application will upload your PDF to DocuSign and you will enter into the DocuSign user interface.

![DocuSign Interface](image)

- Signing the Document

1. Sign directly
   - Click + on the right of DocuSign Interface.
   - Choose a template you prefer and click on the document where you want to put the signature.

Note:

1. You should visit the DocuSign website if you want to change the signature template. See Changing signature template for details.

2. On the drop-down menu of Sign tool, you can choose to sign document with your initial, name (first name or last name), company, title or email address. Signing the document with the date signed or with a checkbox is also available, as shown below:
2. Sign on paper:

If you want to sign on paper, please click More Options on the left side and select Sign on Paper. The Sign on Paper dialog box will pop up.

3. Sign Later

If you do not want to sign the document right now, you can click Finish Later on the drop-down menu of Options.

- Changing signature template
  
  - Visit the DocuSign website (www.docusign.net) first.
  - Click Edit beside Your Identity under Home menu.
Click **Edit** in **Manage Identity** to open **Manage Signatures** window.

- Select **Style**: select a style as your signature template.
- **Draw**: draw a signature template using your input device.
- **Upload**: you can upload an image as your signature template.

In the **Manage Signatures** window, click **Edit** to change the signature template.
Click Adopt to complete the setting.

More Options

On DocuSign user interface, click More Options, you can view history, certificate, choose to sign on paper or finish later, as shown below:

- Drag the button to zoom in/out the file.
- Click the page number listed on the right to jump to the target page you want to place the signature.
- Click the signature button to open the signature pane. Choose the signature template and drag it to the desired location. You can place several templates at the same time.
- Click the button at the top right corner of the textbox to delete the signature.
- Click Finish to complete signing. You can preview the signed PDF.
Select the Download button or Print button to get the PDF with signature.

Select the DocuSign button and choose Logout from DocuSign.

**Sending a PDF via DocuSign**

- Open a PDF you want to send with Reader.
- Click DocuSign button and choose Send via DocuSign.
- Login to the website.
- Choose the signature template from the left signature list and drag it to the location where you want the recipients to sign.
- Select the signature and click to set the signature properties.
- Edit the signature with the tools on the toolbar.
- Click the button to add the recipients address.
- Click the button to edit the email subject line and content.
- Click Send to send the PDF.

**Quick PDF Sign**

PDF Sign enables you to create your self-signed signatures and add the signature to the page directly. You don’t need to create different signatures for different roles or other complicated settings.
Create and apply signatures on the document

To create your own handwriting signature and sign a PDF, follow these steps.

1. Choose PROTECT tab > Protect > PDF Sign.
2. Click +; or click in the Signature box, and choose Create Signature.
3. In the Create Signature dialog box, choose one of the following ways to create a signature:
   - **Draw Signature**: Draw your signature in the Draw Signature box, and click OK upon completion.
   - **Import File**: In the Open dialog box, select the image, and click Open.
   - **Paste from Clipboard**: Use the image from the clipboard as your signature.
   - **Type Signature**: In the Type Signature dialog box, type your signature in the Type signature field > choose a font style from the font list > click OK.
4. If necessary, check the following options:
   - **Convert signature to black & white**: This option is checked by default, which enables you to convert the colored images to black and white signatures. Uncheck this option to create a signature from an image with its original colors.
   - **Discard this signature when program closes**: Check this option to automatically delete the signature when Foxit Reader is closed.
   - **Require password to use this signature**: Check this option and click Set Password to set a password for the signature. Once set, you will be required to input the password before applying the signature.

**Tip**: Sign your signature on a clean white sheet of paper using a black pen, and then scan it as an image file. To create the best signature, you should scan your signature in monochrome at 600 DPI.
5. Click **Save**.

6. Click the place you want to sign. You can resize the signature by dragging the handle. You can also move it by dragging it to other places. Before applying the signature, you can right click the signature and choose relevant options from the context menu to copy, cut, paste, or delete the signature.

7. If you want to add text (such as your name, company or date) to the signature, please follow one of the steps below:
   - Go to **PDF SIGN > Fill > Predefined Text**, choose the predefined text, and click on the place where you want to add the text. You can click $A^+$ or $A^-$ to adjust the text size.
   - Go to **PDF SIGN > Fill > Typewriter**, click the place you want to add the text, and input the text. You can click $A^+$ or $A^-$ adjust the text size.

**Tip:** Foxit Reader will set your identity and current date as the predefined text. You can go to **PDF SIGN > Fill > Predefined Text > Set Predefined Text** to add custom predefined text for further use.

8. You can do one of the following to apply the signature to the document as required:
   - To apply a single signature to the document: right click the signature and select **Apply Current Signature**.
   - To apply the signature to multiple pages: right click the signature, select **Place on Multiple Pages**, and then specify the page range that you want to place the signature on.
   - To apply all the signatures: place the signature to each desired position on the page, and click $\leftarrow$ or $\rightarrow$ to check the previous or next signature if necessary. After checking, select **Apply All Signatures** under the **Sign** group of **PDF SIGN** tab, and confirm the application. If you are applying the signatures with Foxit Reader for the first time, Foxit Reader will prompt you regarding the PDF sign settings. You can change the settings in **Preferences > PDF Sign**.

   **Note:** Once applied, the signature can no longer be edited or deleted.

**Manage signatures**

To manage the signature, do the following:

- Choose **PROTECT** tab > **Protect > PDF Sign**.
- Click $\checkmark$ in the Signature box, and choose **Manage Signature**.
- In the **Manage Signature** dialog box, select an existing signature, and choose the option to manage it as desired.
Digital Signature

A digital signature acts as a traditional handwritten signature that can be used to authenticate the identity of a user as well as the document content. It stores information about the signer along with the date, time, and state of the document when it was signed.

About Digital ID

Digital ID is the identity of a person/organization, which contains your name, Email address, a serial number, an expiration date, and the name of the company. A digital ID contains two keys, one is a public key (certificate) that is used to encrypt or lock data, and the other is a private key that is used to decrypt or unlock data that is encrypted.

You can distribute the certificate that contains the public key and other identifying information to those people who need to use it to verify your identity, validate your signature, or encrypt a document for you. Only your private key can unlock information that was encrypted using your certificate, so make sure to store your digital ID in a safe place.

You can not only obtain a digital ID from a trusted third-party provider called a Certificate Authority (CA) but also create a self-signed digital ID with Foxit Reader. Digital IDs are usually protected by password; you can store it on a computer in PKCS#12 file format, or in the Windows Certificate Store.
Place a signature

Before you sign a document, you need to draw a signature field where the signature is placed, get a digital ID, and create the signature.

1. Choose **PROTECT > Protect > Sign & Certify > Place Signature**.
2. Press and hold the mouse button down, and then drag the cursor to draw a signature.
3. In the **Sign Document** dialog box, choose a digital ID from a drop-down menu. If you can’t find the specified digital ID, you will need to get a certificate from the third-party provider or create a customized digital ID.
4. (Optional) To create a customized digital ID, choose **New ID** from drop-down menu. In the **Add Digital ID** dialog box, choose **A new digital ID I want to create now**, and click **Next**. In the next step, select the location to store the digital ID file. Click **Next** to type your identity information such as name, organization unit, e-mail address, etc. to be used when generating the self-signed certificate. In **Use Digital ID for**, choose one option as needed. Click **Next** to specify the storage location and password for your new digital ID file. Confirm your password and click **Finish**.
5. Choose an appearance type from the menu. There are two types to choose, one is **Standard Style**, and the other is to **Create New Style** for your signature. Please refer to **Creating signature appearance**. You can view your signature in **Signature Preview** panel.
6. Input the password in the **Password** field, and click **Sign**. In the **Save As** dialog box, specify the location and file name of the signed document.

![Sign Document dialog box](image)

**Note:** By default, the document is signed after you place the signature and then you will not be able to move or resize it. To change the setting, please uncheck the **Sign the document**
immediately after the signature is placed option in FILE > Preferences > Signature.

Create signature appearance

You can set the appearance of your digital signature by selecting different options in Sign Document dialog box. For example, a signature can include an image of your handwritten signature, a company logo, or a photo, date and so on. Furthermore you can create dynamic signature appearance to user for different purpose. A signature appearance also includes information that helps others verify your signature, such as reason for signing, contact information, and more.

1. Choose PROTECT > Protect > Sign & Certify > Place Signature.
2. Press and hold the mouse button down, and drag to draw a signature filed for your signature.
3. In Sign Document dialog box, choose Create New Style from Appearance Type menu.
4. Check the options that you want to appear in digital signature. A signature appearance can include lots of information showing the users attributes, including name, logo, location, etc.
Click **OK** to continue.

5. Click **Sign**.

**Note:** *To manage the created styles, go to FILE > Preferences > Signature.*

**Sign a PDF**

A PDF is signed to indicate your approval. The signature isn’t resized and moved when you sign the document. Multiple people can sign a PDF more than once. When you sign a document, your digital signature appears in the signature field. The appearance of the signature depends on your preferences.

1. Sign a PDF after placing, please choose one of the followings to sign the document:
   - Choose PROTECT tab > Protect > Sign & Certify > Sign Document.
   - Select Hand Tool and right-click the signature, choose Sign Document.
   - Select Hand Tool, and click the signature.
   - Set your signature preferences in Preferences dialog box. Choose FILE > Preferences > Signature, check the option of ”Sign the document immediately after the signature is placed” to sign the document immediately when the signature is placed.

2. Type file name and specify location in pop-up **Save As** dialog box.

**Note:** By default, the document is signed after you place the signature. To change the setting, please uncheck the **Sign the document immediately after signature is placed** option in FILE > Preferences > Signature.
Add a time stamp to digital signatures and documents

Time stamps are used to specify the date and time you signed a document. A trusted time stamp proves that the contents of your PDFs existed at a point-in-time and have not changed since then. Foxit Reader allows you to add a trusted time stamp to digital signatures or documents.

To add a time stamp to digital signatures

To add a time stamp to digital signatures, a default time stamp server is required before you make the digital signature. If you have configured a default time stamp server and added it to your trusted certificate list, the time stamp will be embedded with the signature, and the signature properties will show the date/time in the time stamp server when you signed the document; otherwise, the signature properties will display the local date/time of the computer.

1. Go to FILE > Preferences > Time Stamp Servers, and set a default time stamp server.
2. Sign the document. See also Sign a PDF.
3. You will be prompted with a pop-up Security Warning to ask you to allow connecting to your time stamp server. Click Allow.
4. Then the signature you made has been successfully embedded with a timestamp. When validating the signature, users need to add the time stamp server into the trusted certificate list so that the signature properties will display the date/time in the time stamp server when the document was signed. See also Trusted Certificates.

Note: By default, if only one time stamp server is available in the system, it will be set as default automatically.

To add a time stamp to documents

1. Before adding a time stamp to documents, you need to configure a default time stamp server. Click PROTECT > Protect > Time Stamp Document and create a timestamp server by clicking New... in the pop-up dialog box. Specify the server name and complete other settings of the server on demand. Click OK.
2. Select the created server and click Set Default to set the server as the default time stamp server. Click Next to continue.
3. (Tip: You can also create, edit, and delete time stamp servers as well as enable/disable the default time server in FILE > Preferences > Time Stamp Servers. To disable the default time stamp server, select the default time stamp server and click Clear.)
4. Specify a name and location for the signed document. Click Save.

Validate Signatures

Check the validity of a signature
If you want to automatically validate all signatures in a PDF when you open the document, please check **Verify signatures when the document is opened** option in **FILE > Preferences > Signature**. An icon appears on the left top of **Signature Validation Status** message box to indicate the signature status. The signature state appears in the Signature Panel.

- The question mark icon ? indicates the signature is not validated.
- The check mark icon ✓ indicates that the signature is valid.
- The icon ❌ indicates that the signature is invalid. The document has been altered or corrupted since the signature was applied.
- The caution triangle icon 🔴 indicates the document was modified after signature was added; however, the signature is valid.
- The icon ¿ indicates the signature validity is unknown because the signer’s certificate isn’t in your list of trusted identities.

**Validate a signature**

1. Open the PDF containing the signature, do one of the followings:
   - Choose **PROTECT** tab > **Protect > Validate**.
   - Right-click the signature with Hand tool, choose **Validate Signature** from context menu.
   - Select Hand tool on toolbar and click the signature.

2. Pop-up a **Signature Validation Status** message box which describes the validity of signature.

**Tip:**
1. You can validate signatures by setting your signature preferences. Choose **FILE > Preferences > Signature**.
2. Check the **Verify signatures when the document is opened** option to automatically validate signatures in a PDF when you open the document.

**View Signature Properties**

Signature Properties dialog box provides basic information about the signature, including the signer, reason, date, location validity summary and details of certificate, etc.

1. Select the hand tool.
2. Right-click the signature, and choose **Show Signature Properties** from context menu.
3. In Signature Properties dialog box, you can get the information as follows:
Signed by – shows the signers that sign the document.
Reason – displays the reason that you create the signature.
Date – shows the date time when you signed the document.
Location - shows which page the signature is located on.
Validity Summary - checks whether the document was modified after it was signed, and other information.
Show Certificate – click it to show the details of certificate, such as the validity of certificate, certificate path, etc.

**Signature Properties Dialog Box**

**Note:** If the status is unknown, click **Show Certificate**... to view the details of the certificate. Check whether the certificate has been included in your list of trusted identities. If your certificate is not trusted, click **Install Certificate** to install it to the trusted Windows Certificate Store. If you use a self-signed digital ID, confirm that the certificate details are valid. If the certificate isn't valid, a valid certificate from signer is requested.

**Trusted Certificates**

You can add all your trusted time stamp servers as well as certificates that issued your digital IDs to the **Trusted Certificates** list.

- To add a trusted digital certificate to the **Trusted Certificate** list, you can right-click the digital signature, choose **Show Signature Properties** ... and click **Add to Trusted Certificates** in the **Signature Properties** dialog box. Or you can click **Trusted Certificates** in the **PROTECT** tab and click **Add...** to import your certificate.

- To add a trusted time stamp server to the **Trusted Certificates** list, click **Timestamp Properties** in the lower left corner of the **Signature Properties** dialog box. In the pop-up **Timestamp Properties** box, click **Add to Trusted Certificates**. If a time stamp signature was added in the document, you can right-click the timestamp signature in **Digital Signature** panel and choose **Show Signature Properties**. In the pop-up **Signature Properties** dialog box,
Foxit Reader
User Manual

click Add to Trusted Certificates.

Uses Windows Certificate Store to Manage Trust List

Windows Certificate Store in Foxit Reader helps you manage certificates which are trusted when you validate the digital signature. To use this feature, do the following:

1. Open a signed PDF document, click the digital signature or right click the signature to select Validate Signature.
2. A warning message pops up to show the signature validation status.
3. If the signature validity is unknown, click Signature Properties > Show Certificate > Install Certificate if you trust it.
4. The certificate will be successfully imported.
5. Click the digital signature again and a message will show you the Signature is Valid.
6. If you don't trust the certificate any more, you can delete it from Windows Certification Store by choosing PROTECT tab > Protect > Digital IDs.

Stamping PDFs

The Stamp Tools in Foxit Reader are a group of advanced tools that enable you to stamp content and watermarks into a PDF document. Foxit Reader supports image stamps with various image formats (JPEG, GIF, BMP, WMF) and PDF file stamps. You can either create dynamic stamps which can obtain information from your system including name, date and time, or import existing dynamic stamps. Stamping PDF files is a very useful feature especially when you need to give reviewers some advices about the document's status or sensitivity.
Stamping a PDF

You can choose from a list of predefined stamps, or create custom stamps before stamping a PDF. All the stamps that you import or create are listed in the menu of Stamp Tools and Stamps Palette. To apply a stamp, please do the following:

1. Choose COMMENT > Stamps.
2. In the Stamps Palette, select a stamp.
3. The cursor changes into a rectangle showing the preview of the stamp. Specify on the document page where you want to place the stamp.
4. To apply a stamp on multiple pages, right click the stamp and choose Place on Multiple Pages. In the Place on Multiple Pages dialog box, specify the page range and click OK to apply.

*Note:* All the stamps that you import or customize will be listed in the menu of Stamp Tools, you can choose directly a stamp from the menu of Stamp Tools.

Creating a Stamp

You can create custom stamps and dynamic stamps.
Creating a Custom Stamp

1. Choose **COMMENT > Stamps > Create > Create Custom Stamp**.
2. Type a new category name or choose a category from drop-down menu, name the stamp, and then click **OK**.

*Note: If the stamp you choose is an image file, you can adjust the opacity of the image via dragging the scrollbar as needed in the Create Custom Stamp dialog box.*

![Create Custom Stamp Dialog Box](image)

Creating a Custom Dynamic Stamp

You can create a Custom Dynamic Stamp to add text, author name and date time on stamps. Please do the following:

1. Choose **COMMENT > Stamp > Create > Create Custom Dynamic Stamp**.
2. In the **Create Custom Dynamic Stamp** dialog box, choose one stamp template from the left list or create your own stamp template which can be an image or a PDF file. Choose a category from drop-down menu or name a new one, then name the stamp.
3. Specify Font and Font Color.
4. From the **Stamp Text** option, if you choose <author name>, <date time> or <author name and date time> category without typing any text, it will automatically obtain current user, date, time from your system when you click **Apply** button.
5. You can instantly adjust the added content to fit your needs when you preview current stamp on the right top preview pane.
6. Click **OK**.
Creating an Image on Clipboard as Stamp

To create an image on clipboard as stamp, please do the following:

- Choose COMMENT > Stamps > Create > Paste Clipboard Image as Stamp Tool.

Managing a Stamp

To manage a stamp, please do the following:

- Choose COMMENT > Stamp > Create > Manage Stamps to open Manage Custom Stamps dialog box, and select a stamp.
- Click Create and choose a way of creating stamp from drop-down menu, please refer to Creating a custom stamp.
- Click Edit to edit the stamps, such as changing category, stamp name, or replacing the image or PDF files. Please refer to Creating a custom dynamic stamp.
- Click Delete to remove the stamp.
Manage Custom Stamps Dialog Box

**Note:** Deleting a custom stamp category will delete all stamps that are subordinate to it.

**Cutting/Copying and Pasting a Stamp**

To cut/copy and paste a stamp, please do the following:

- Select the stamp you want to cut or copy.
- Right-click the stamp and select **Cut/Copy**.
- Right-click on the page you want to paste the stamp and select **Paste**.

**Undoing/Redoing a Stamp**

To undo/redo a Stamp, please click **Undo** or **Redo** on the Quick Access Toolbar.

**Resizing or Moving a Stamp**

- Select the Hand tool or the Select Annotation tool.
- To resize a stamp, select it, put the cursor on one of the red points, and drag one of the handles to make your adjustments.
- To move a stamp, select it and put the cursor on one of the segments to drag.
- To add a pop-up note to a stamp, select it and double-click the stamp or right-click it and choose **Open Popup Note**.

**Rotating a Stamp**

- Select the Hand tool or the Select Annotation tool.
- Click the stamp and move the cursor over the handle at the top of the stamp. When the rotate stamp icon appears, drag the cursor to rotate the stamp as desired.
Deleting a Stamp

Do one of the following:

- Select the Hand tool or the Select Annotation tool, and then press the Delete key.
- Select the Hand tool or the Select Annotation tool, right-click on the stamp, and choose Delete from the Context Menu.

Setting Favorite Stamps

- Choose COMMENT > Stamps > Create > Set Favorite Stamps.
- Select a stamp in All Stamps panel, and then click Add to Favorite, then the stamp you select will be added to Favorite Stamps panel.
- To remove a stamp from Favorite Stamps panel, select the stamp you want to remove and then click Remove from Favorite.

Managing Security

Safe Reading Mode

Safe Reading Mode enables you to control unauthorized actions and data transmissions that efficiently avoid attacks from malicious content and viruses.
Activate Safe Reading Mode

To activate Safe Reading Mode, do the followings:

- Select FILE > Preferences > Trust Manager, and check Enable Safe Reading Mode option.
- Click OK.

Bypass Security Restrictions in Safe Reading Mode

If you are in Safe Reading Mode, a warning dialog box will appear when a PDF tries to complete a restricted action from an untrusted location or file. However, you may need to execute certain actions under the current restricted security settings. In this case, you can select trusted files, folders, and hosts and exempt them from security restrictions. This security feature ensures that Foxit Reader operates under security level conditions that meet your working environment.

To specify the trusted files, folders, or hosts, please follow the steps below:

- Go to FILE > Preferences > Security.
- Click Add File to add trusted files to the privileged locations. Foxit Reader currently allows you to add the following files: PDF Files (.pdf), Form Data Files (.fdf), XFDF Files (.xfdf), XDP Files (.xdp), and PPDF Files (.ppdf).
- Click Add Folder Path to add a trusted folder of multiple files.
- Click Add Host to add the root URL to trust the files and actions from the trusted host. You can also check the Secure connections only (https:) to trust files and actions from secure connections only.
- (If needed) Click Remove to remove trusted items from privileged locations.
- Click OK to confirm and apply the settings.

On-line Whitelist Management

Foxit Reader allows users to add trusted URLs when submitting forms online to better manage file access.

To set on-line whitelist, please follow the steps below:

Choose FILE > Preferences > Trust Manager > click Change Settings at the bottom of Trust Manager dialog box, then Manage Sites dialog box will pop up as shown below:
Allow PDF files to access all web sites: Select it to allow the submission of PDF files to all web sites.

Block PDF file access to all web sites: Select it to prevent the submission of PDF files to all web sites.

Custom setting: You can customize the trusted URLs to enable PDF file submission.

- Select **Custom setting**.
- Input the host name of a website under the **Host name** field.
- Click **Allow** and then click **OK**.

The URLs that you trusted will be added in the Web Sites List. If you want to delete the trusted URL, please select it and click **Delete**. For the URLs not included in the Web Sites List, you can check one of the following options to set the default behavior when connecting to the web sites.

- Always ask: When you try to submit forms to websites not listed as trusted, Foxit Reader will always prompt you with a pop up window saying: “If you trust this site, click Yes; otherwise, click No”. This is selected by default.
- Allow access: Submission of forms to all websites will be available if it is selected.
- Block access: Submission of forms to all websites will be blocked if it is selected.
Run Script Right Control

Foxit Reader allows users the rights to run script accordingly, and at the same time making sure the software executes and secures PDF files. There are four levels for users to choose: Disable JavaScript, Enable secured JavaScript, Enable JavaScript secured and verified by DRM, and Enable all JavaScript.

To set the run script rights, please follow the steps below:

Choose **FILE > Preferences > Trust Manager**, and then set the rights as required:

- To enable all JavaScript: Check **Enable JavaScript Actions** and uncheck **Enable Safe Reading Mode**.
- To disable all JavaScript: Uncheck **Enable JavaScript Actions** and check **Enable Safe Reading Mode**.
- To enable secured JavaScript: Check **Enable JavaScript Actions** and **Enable Safe Reading Mode**.
- To enable JavaScript verified by DRM:
  - Check **Enable JavaScript Actions** and **Disable Safe Reading Mode for Trusted Documents**.
  - Click **Advanced Preferences** below to check both **RMS Encryption** and **Digital Signature Verification**.

AD RMS Protection (Available in Foxit Reader MSI Package Only)

Foxit Reader integrates RMS plugin in the software to extend the access control of Microsoft Windows Server® AD RMS on client systems. Foxit Reader (EXE) only allows users to open PDF files protected by AD RMS Protector, while Foxit Reader (MSI) supports more functions. Foxit Reader (MSI) not only can open and decrypt RMS protected documents, but also offers document protection with RMS Protector.

Foxit Reader (EXE) allows users to open RMS protected documents, but an evaluation watermark is displayed in the documents (as shown below).
For Foxit Reader (MSI), a paid license is required for RMS function. You will be offered a 30-day trial, after that, you will be required to purchase a RMS license for further use. With Foxit Reader (MSI), you can view RMS protected documents without evaluation watermarks displayed in the documents.

Microsoft Windows Rights Management Services is an information technology that works with AD RMS enabled applications to help safeguard digital information from unauthorized use. Users can restrict others users from being able to open, read, modify, or redistribute certain information. Foxit Reader RMS protector provides seamless integration with Microsoft Windows Rights Management Services to protect PDF documents and manage policy templates. With Foxit Reader (MSI), you can use RMS-protected documents if you are authorized, to improve information security, meet compliance requirements, save time and money, and at the same time improve business processes. To meet the needs of more users, Foxit Reader (MSI) is also compliant with Microsoft® AD RMS 2.1.

Once installed, Foxit Reader (MSI) will extend all Microsoft AD RMS services to all PDF files.

Note: If you open a PDF that is encrypted with the AD RMS feature of Foxit Reader (MSI) in another PDF program, a wrapper (which is actually a PDF page) will prompt you to download Foxit Reader in order to open that PDF. If you want to edit the wrapper content, please save the updated content as a PDF file named “wrapperPDF.pdf” and place it within Foxit Reader’s installation directory.
How to Use Windows Azure AD Right Management (AAD RMS)

1. **Enable Windows Azure AD Rights Management for your organization:**
   - Download the Windows Azure AD Rights Management administration module (WindowsAzureADRightsManagementAdministration.exe) for Windows PowerShell [here].
   - Located in the local folder where you downloaded and saved the Rights Management installer file, double-click the file WindowsAzureADRightsManagementAdministration.exe to launch installation of the Rights Management administration module.
   - Open Windows PowerShell.
   - Type the following commands:
     - `Import-Module AADRM`
     - `Connect-AadrmService -Verbose`
   - Enter your Office 365 credentials when prompted, for example “user@company.onmicrosoft.com”.
   - Type the following commands:
     - `Enable-Aadrm`
     - `Disconnect-AadrmService`

2. **Install Active Directory Rights Management Service Client 2.1:**
   - [X86 Download](#)
   - [X64 Download](#)

**RMS Setting**

Go to **FILE > Preferences > RMS Settings.**
Save the encrypted file as a copy named “filename(protected).pdf”: Save the encrypted file as a copy named ‘filename (protected).pdf’ after encrypting the file with the RMS feature.

- Encrypt metadata: Check the box to encrypt metadata when encrypting PDF documents.
- Use deprecated encryption algorithms to be compatible with the previous versions: If checked, PDFs encrypted with RMS can be opened with Foxit Reader 5.0, Foxit PhantomPDF 5.0 and later versions; if not, PDFs encrypted with RMS can be opened with only Foxit Reader 5.4, Foxit PhantomPDF 5.5 and later versions.

**RMS Encryption**

1. Go to **PROTECT > AD RMS Protect > Restricted Access**.
2. Choose the template you want. If you have more than one server, first move the cursor to the name of the server, and then the templates on this server will be shown on the submenu. Click **Refresh Templates** to get the latest official templates from the server. You also can create custom templates. For more detailed information, please refer to **Template Creation**.
3. If you do not want to use the template, please click **Restricted Access**.

- Type your account name and password when you login to the RMS server for the first time.
- Click the icon ![Read...](image) to add the users you want to authorise reading permission to. To authorize anyone to read this file, select the icon ![Read...](image) on the right side.

(If you have an Outlook Email Client, the contact list of Outlook will pop up when you click the icon ![Read...](image). You can choose the email addresses directly. You can also just type certain letters included in the email address, and then click the icon ![Read...](image). The system will help you fill in the complete address according to the contact list. Then you can go to the **More Option** Step.)

![Permission dialog](image)

- Choose the object types (users or group) and the server. Then type the e-mail addresses of the authorized users into the text box or click **Advanced** to open the e-mail address list on the server to choose an address directly.
- Click **OK** to exit **Select Users or Groups** dialog.
- Click **More Options** in **Permission** Dialog. The users you selected now will be shown on the text box. You can add or delete users as desired.
**Additional permissions for users:**

- **This document expires on:** check it to set the expiration date. The document cannot be opened after the specified date.

- **Print Content:** check this option to allow users to print the PDF files.

- **Allow users with read access to copy content:** enable the users who only have reading permission to copy content.

- **Allow users with read access to comment and fill form fields:** enable the users who only have reading permission to add comments and fill form fields.

- **Access content programmatically:** enable users to run JavaScript in the document.

- **Extended Policy:** complete PDF protection and control of document usage. The policy will allow document owners to control the following items:
  
  - **Number of accesses:** specify the number of times that a user is allowed to access a document.
  - **Number of prints:** specify the number of times that a user is allowed to print a document
  - **Access pages:** specify the page number(s) that a user is allowed to access.
  - **Access IP list:** specify an IP range that is allowed to access a document.
Note: To specify the “Number of accesses” and “Number of prints” items in an on-premise environment, click the attached Web Service Configuration to configure the web service and SQL first, and then configure the registry as following:

a) Log on to the client.
b) Run regedit.exe and navigate to the following path.
   HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\Reader\RMS\Preferences
   Note: if there’s no such path, please manually create the keys.
c) Create a new REG_DWORD(32-bit) value.
   -Name: ExtendedRights
   -Value: 1 to enable ExtendedRights, 0 to disable it (default)

Note: You can also configure the registry through GPO. See also Foxit Reader Deployment and Configuration.

Additional settings:

User can request additional permissions from: if users want to apply for any permissions, the application will open the email client and list the email address you typed into the text in the Recipient's Address automatically. You can type a URL as well.

Require a connection to verify a user’s permission: check this option to let users verify their license every time they open the encrypted file.
Security Watermark: add a security watermark to the PDF files. For the detailed instructions, please refer to Security Watermark Management.

Set Default: set the additional settings as default.

Save as template: the security setting set above can be saved as a template for further use.

4. If users need to request additional permissions for a PDF file, please do the following:

- Open the file and choose FILE > Properties > Security.
- At the bottom of the Security tab, click Request additional permissions ...

Note: Foxit Reader (MSI) also supports Microsoft IRM Protection Version 2, which allows PDF documents to be encrypted to PPDF format. The encryption policy of Microsoft IRM Protection Version 2 does not include the features of dynamic watermarks, extended policy, and dynamic revocation.

Template Creation and Editing

To create a custom template, please see the following steps:
1. Choose PROTECT > Settings > Custom Templates.
2. Click Create to open Create Right Policy Template.
3. (Optional) If you want to edit the existed template, please click Edit.
4. Click Add to choose the language and edit template name and description. Click OK. The template name and description will be shown in the Template Identification list.
5. Click Next to add user rights. Click Add in Add Users and Rights.

6. In the pop-up Add User or Group dialog box, choose The e-mail addresses of users or groups, click Browse to simply add a user who you would like to assign rights to. Selecting Anyone allows every user to work with the encrypted PDF files. You can type multiple e-mail addresses as well.
7. Check PDF permissions for the specified users. You can set the permissions for all of the users or set different permissions for specific users.

8. User can request additional permissions from: if users want to apply for any permissions, the application will launch the email client and list the email addresses you typed into the text in the Recipient's Address automatically. You can type a URL as well.

9. Click **Next** to specify the expiration policy.

**Content expiration**

*Never expires*: the PDF content can be viewed indefinitely.

*Expires on the following date*: the PDF content will expire on a given date.

*Expires after the following duration (days)*: the PDF content will expire after the number of desired days selected.

**Use license expiration**

Requires user to re-verify permissions with the server after the following duration (days): users need to apply for a new license to open the encrypted PDFs the specified number of days later.
10. Click **Next** to set security watermarks and extended policies. Please refer to **Security Watermark** and **Extended Policy**.

![Create Custom Rights Policy Template](image)

11. Click **Finish** to complete creating the template. The template will be added to the template list under **PROTECT > AD RMS Protect > Restricted Access**.

**Security Watermark Management**

1. **Creating Profile**

Before adding a watermark, you should create a profile first. The application will apply all of the watermarks in the profile to the PDF.

*Note: you can only choose a profile but not a certain watermark to use. Please create the watermarks you want to add to a PDF in the same profile.*

- Choose **PROTECT > AD RMS Protect > Settings > Security Watermark** to open **Manage Security Watermark** dialog box.
- Click **New Profile** to create a profile and name it.
2. Adding Watermark

To add a new watermark, please do the followings:

- Open the **Manage Security Watermark** dialog box and select a profile you created and click **Add** to add watermarks in the profile.
- Type the watermark’s name.
- Type the watermark’s content in the text box and edit the settings for font, size, color, underline, and alignment.
  
  Note: you can only set text as a watermark.
- Choose **Select dynamic variable** in the drop-down menu of Dynamic text. When any PDF reader opens the file, the watermark will show the current document information dynamically and will use multiple texts at the same time.

- **Content ID**: shows the content ID of the current document.
- **Document Title**: show the current document title.
- **Author**: show the author of the current document.
- **Current User**: show the current user who is reading the document.
- **Date**: show the current system date when opening the document.
- **Day**: show the current system day when opening the document.
- **Month**: show the current system month when opening the document.
- **Year**: show the current system year when opening the document.
- **Time**: show the current system time when opening the document.
- **Hour**: show the current system hours when opening the document.
- **Minute**: show the current system minutes when opening the document.
- **Second**: show the current system seconds when opening the document.

- Set the appearance by choosing the rotation degree and the opacity. You also have the option to scale the watermark relative to the target page.
- Set the vertical and horizontal distance between the target page and the watermark.
- Choose the page range to display the watermark. You can choose to display the watermark
for all pages in range, even pages only, or odd pages only in the subset list.

- Preview the watermark in the right pane.
- Click OK to finish it.

![Edit Security Watermark dialog box]

3. Editing or Deleting Watermark

Editing a Watermark

- Open the Manage Security Watermark dialog box and select a watermark you want to edit.
- Click Edit to open the Edit Security Watermark dialog box.
- Begin editing the watermark; refer to “Adding Watermark” for more details.
- Click OK to finish the operation.

Deleting a Watermark

- Open the Manage Security Watermark dialog box and select a watermark you want to delete.
- Click Delete to remove the selected watermark.

4. Importing or Exporting Watermark

Importing a Watermark

- Open the Manage Security Watermark dialog box and click Import.
- Choose a watermark with .xml format.
- Click Open.

Exporting a Watermark

- Open the Manage Security Watermark dialog box and select a watermark you want to export.
- Click Export and choose a file type and location to save.
- The watermark will be exported as an .xml file or an encoded file according to your choice. It can be integrated with the AD RMS policy template and applied to the PDF files by Foxit.
Reader (MSI).

**Note:**
1. If you want to integrate the watermark to a common policy template, please export it as an .xml file and add it to the template with Foxit Reader (MSI) directly.
2. If you want to integrate the watermark to an official policy template, please export it as an encoded file (.txt format) and integrate it into the template with AD RMS Scripting API Architecture. Then you can import the template and apply it to PDFs using Foxit Reader (MSI). (Please click here to see the example and use the value of “appData.Name” and “appData.Value” in the exported encoded file.)

**Foxit Configuration Tool**

Foxit Reader RMS protector provides a handy configuration tool for administrators to better modify the protection settings on a RMS server. Administrators can directly edit the extended policies of templates and security watermarks, dynamically revoke permissions, audit logs, and set valid network printers.

To use the configuration tool to encrypt PDFs, please do the following:

- Log in to your RMS server.
- Download the Foxit Configuration Tool from:
  - For X86: [http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool_32.zip](http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool_32.zip)
  - For X64: [http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool_64.zip](http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool_64.zip)
- Unzip and Run Foxit Configuration Tool, you can then use the different tools in the Foxit Configuration Tool window.

**Foxit Configuration Tool Window**
Template Extended Policy

With the **Foxit Configuration Tool**, administrators can easily add the extended policy to official templates. Click the **Template Extended Policy** tool and choose one template to edit. See also **Extended Policy**.

![Template Extended Policy](image)

**Tip:** Click the button in the left corner to return to the Foxit Configuration Tool window.

Dynamic Revocation

Revocation is a mechanism that revokes a PDF document that has already been issued. A common use of revocation is to remove rights from an individual when he is no longer authorized or to restrict access to a document when it becomes out of date or invalid.

**Note:** To revoke a PDF document/user in an on-premise environment, please refer to **Web Service Configuration** to configure the web service first, and then configure the registry as following:

a) Log on to the client.

b) Run regedit.exe and navigate to the following path.

   HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\Reader\RMS\Preferences

   **Note:** If there's no such path, please manually create the keys.

c) Create a new REG_DWORD(32-bit) value.

   -Name: DynamicRevocation
   -Value: 1 to enable Revocation, 0 to disable it (default)
Note: You can also configure the registry through GPO. See also Foxit Reader Deployment and Configuration.

To revoke a PDF document, click Document Revocation. Select the PDF document you want to revoke, click the Add button to add the document to the Revocation List. Or you can click Browse to select a document from a local drive to add to the Revocation List. To remove the revocation, please select the document in the Revocation List and click the Remove button.

To revoke a user, click User Revocation. Click Add button to add a user to the User Revocation List. To remove the revocation, please select the user in the list and click Remove button.
Security Watermark

Administrators can manage security watermarks on the server as end users do on a client, by using the **Security Watermark** tool in the Foxit Configuration Tool window. For more information, please refer to **Security Watermark**.

Auditing Logs

Foxit Reader (MSI) enables you to track the usage of RMS protected files to record the actions made in the files during workflow, which can be saved to a SQL server. This includes who accessed the document, what document was accessed, when it was accessed, how it was accessed, and other actions performed in the document.

To audit logs, please do the following:

1. Follow the codes below to create the database table on the server.

```sql
USE [Database]
GO
/****** Object: Table [dbo].[Table_Name] ******/
SET ANSI_NULLS ON
GO
SET QUOTED_IDENTIFIER ON
GO
CREATE TABLE [dbo].[Table_Name](
    [User] [nvarchar](50) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL,
    [Action] [nvarchar](50) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL,
    [FileName] [nvarchar](max) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL,
    [DateTime] [datetime] NOT NULL,
    [IP] [nchar](25) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL
)
```
2. Click the Audit Log tool in the Foxit Configuration Tool window. Enter all SQL Server information shown below, including SQL Server Name, the name of the Database and Table, User Name, and Password. Then click on the Test Connection button to test if the connection works well. A message box will pop up if the test connection is successful.

3. Click on the Export button and choose to export to the Foxit Reader registry or Foxit PhantomPDF to generate a .reg file for the administrator’s configuration. The administrator can distribute the .reg file to client-end computers.

4. Click View Log to view the operations records. You can search the records using different key words and also export the log to a .csv file.
Restricting Local Printing

You can also set the printing permissions by specifying certain network printers to protect the sensitive information from being printed arbitrarily.

❖ Network Printers Configuration

To avoid unauthorized printing of sensitive documents, you can limit the printing permissions to certain network printers. To configure network printers, please click the **Valid Network Printer Setting** tool and in the “Foxit Configuration Tool” window and then do the following:

1. You should get the Printer Port first. Please go to Start > Devices and Printers > right-click a network printer > Printer Properties. In the printer properties dialog box, select the Ports tab and get the information, e.g.: “IP_192.168.3.239” is the printer port.
2. Click **Add** button in the **ConfigTool** dialog box to add the Printer Port.

**Note**: About how to add a network printer, please see “Add a Network Printer”.

3. Click on **Export** button to generate a .reg file for the administrator’s configuration.
4. The administrator can distribute the .reg file to client-end computers.

❖ **Add a Network Printer**

There are two devices to add a network printer as below:

- Go to **Start > Devices and Printers > Click Add a printer**. In the Add Printer dialog box, click **The printer that I want isn’t listed** to go on to the next step.
Follow the instructions shown in the Add Printer dialog box shown below to complete adding a printer.

- Open the Run box by pressing shortcut keys Win + R, enter the printer URL you want to add and click **OK**.

  ![Run dialog box](image)

  In the pop-up dialog box, right-click the printer and choose **connect** on the context menu.

  ![Context menu](image)
Chapter 5 – Comments

A comment is a written note intended as an explanation, illustration, or statement of fact or opinion; essentially a remark that expresses personal reaction or attitude. You can type a text message or add a line, circle, or other types of shape to make comments in PDFs with Foxit Reader commenting tools. The default style of comments contains a pop-up window displaying the name, date, and time the comments were created, along with the text. You can also edit, reply, delete, and move comments with ease. This function is quite helpful for your studies and work if you have to regularly make notes and annotations on PDF documents.

About the Annotation Tools

Annotation tools make adding annotations on PDFs possible. There are various annotation tools with different functions for you to choose: Typewriter tools, Drawing tools, and Text Markup tools. These tools that are used to add or create comments to PDF documents are placed under the COMMENT tab.

Selecting Tools to Add Comments

- Select COMMENT > select a type of tool you want to use under the toolbar.

Adding Note Comments

The most used type of comments is the note comments. A note comment has a note icon that appears on the page and a pop-up note for the text. The message box can be resized and will wrap around your text so the user does not have to enlarge the box if they need to type more. Read below to learn how to add a note comment in the document.
To Add a Note Comment

- Choose COMMENT > Pin > Note.
- Click where you want to place the note.
- Type text in the pop-up note. You can also use the Select Text tool to copy and paste text from a PDF into the note, or copy the note to other applications using Ctrl + C.

Editing a Note Comment

- Click the text message.
- Make changes as needed.
- Drag its lower right corner to resize the pop-up note.
- Click and drag the title of the pop-up note to move its position.
- When finished, click the title of the pop-up note, or click outside the pop-up note.
- (Optional) Do one of the following to close the pop-up note. A note icon appears to the right of the markup to indicate the presence of text in the pop-up note.
  A. Click the close button in the pop-up note.
  B. Double-click the markup.
  C. Right-click the markup, and choose Close Popup Note.
  D. Choose Close Popup Note from the Options menu of the pop-up note.

Using the Spell Checker

You are able to use the Spell Checker if the security settings allow you to. When you are trying to input any text in the pop-up note, you will be prompted to download the Foxit Spell Check Language component if it hasn’t been installed on your computer yet. Click Yes to download this update.
To download this add-on from the Foxit Website, see also “Spell Checker”.

If you have installed Spell Checker, when you type any English text in the pop-up note, this tool will try to find any spelling errors and will highlight them with squiggly lines.

- Right click on the misspelled words, and you will see a list of suggested words.
- Choose one of the suggested words to replace the original text, or ignore the squiggly line.

If you want to disable spell check, please go to FILE > Preferences > Spelling > uncheck Enable spell check option.

### Aligning and Centering Note Comments

- Choose the Note tool ![Note Tool](image), Hand tool ![Hand Tool](image) or Select Annotation tool ![Select Annotation Tool](image).
- Follow the steps specified in “Working with multiple images”.

### Deleting a Note Comment

- Choose the Note tool ![Note Tool](image), Hand tool ![Hand Tool](image) or Select Annotation tool ![Select Annotation Tool](image).
- Do one of the following:
  - A. Click the note icon, and press the Delete key.
  - B. Right-click the note icon, and choose Delete from the pop-up context menu.
  - C. Choose Delete from the Options menu of the pop-up note.

### Using the Text Markup Tools

You can use the Text Markup tools to indicate which text should be edited or noticed. Text Markups do not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, highlighted, or underlined. Text Markup tools include the Highlight tool, Underline tool, Strikeout tool, Squiggly Underline tool, Replace Text tool and Insert Text tool.
Text Markup Tools

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📝</td>
<td>Highlight Tool</td>
<td>To mark important passages of text with a fluorescent (usually) marker as a means of memory retention or for later reference.</td>
</tr>
<tr>
<td>U</td>
<td>Underline Tool</td>
<td>To draw a line under to indicate emphasis.</td>
</tr>
<tr>
<td>T</td>
<td>Strikeout Tool</td>
<td>To draw a line to cross out text, making others know the text is deleted.</td>
</tr>
<tr>
<td>U T</td>
<td>Squiggly Underline</td>
<td>To draw a squiggly line under. Similar to Underline Tool.</td>
</tr>
<tr>
<td>U T</td>
<td>Replace Text Tool</td>
<td>To draw a line to cross out text and provide a substitute for it.</td>
</tr>
<tr>
<td>T</td>
<td>Insert Text Tool</td>
<td>A proofreading symbol (^) used to indicate where something is to be inserted in a line.</td>
</tr>
</tbody>
</table>

Foxit Reader offers convenience to users when they change color and opacity of the comments. You can modify color and opacity, and then add any Text Markups to the PDF file. Foxit Reader will automatically remember the color and opacity settings.

Using highlight, underline, strikeout, squiggly and replace tool

1. Highlighting, underlining, striking out, squiggling or replacing text

   - Choose COMMENT > Text Markup > Highlight tool 📝, Underline tool U, Strikeout tool T, Squiggly Underline tool U, Replace Text tool T or Insert Text tool T.

   - Click and drag from the beginning of the text that you want to mark up.

2. Adding text to highlight, underline, strikeout, or squiggly markups

   - Select the Hand tool 🎨, Select Annotation tool 🖋 or the corresponding Text Markup tool > right-click the markup > choose Open Popup Note.

   - Type text in the pop-up note. You can also use the Select Text tool to copy and paste text from a PDF into the note, or copy the note using Ctrl + C in other applications.

   - (Optional) Do one of the following to close the pop-up note. A note icon appears to the right of the markup to indicate the presence of text in the pop-up note.
     A. Click the close button in the pop-up note.
     B. Double-click the markup.
     C. Right-click the markup, and choose Close Popup Note.
     D. Choose Close Popup Note from the Options menu of the pop-up note.

3. Deleting a highlight, underline, strikeout, squiggly underline, or text replacement
Do one of the following:

- Select the Hand tool, Select Annotation tool, or the corresponding Text Markup tool > click the markup > press **Delete** key.
- Select the Hand tool, Select Annotation tool, or the corresponding Text Markup tool > right-click the markup > choose **Delete** from the pop-up context menu.
- Choose **Delete** from the **Options** menu of the pop-up note.

**Using the Select Text Tool**

The Select Text Tool enables you to add most tools of text editing; including highlight, strikeout, underline, squiggly and replacement. It has integrated the Select Text function with Text Markup tools. When you select text with the Select Text tool, a menu of text editing options will appear on the right click context menu. Also, you can use the Select Text tool to add bookmarks for PDF files.

**Marking up Text with Edits**

- Choose **HOME > Tools > Select Text**.
- Select the text you want to mark up > right-click the selected text, and then refer to “**Using the Text Markup Tools**”.

**Using the Drawing Tools**

Drawing tools help you to make annotations with drawings, shapes, and text. You can use the Drawing tools to mark up a document with arrows, lines, squares, rectangles, circles, ellipses, polygons, polygon lines, clouds, and other shapes. Drawing tools provide another kind of annotation. The table below describes exactly what Drawing tools do.

**Drawing Tools**

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔬</td>
<td>Arrow Tool</td>
<td>To draw something, such as a directional symbol, that is similar to an arrow in form or function.</td>
</tr>
<tr>
<td></td>
<td>Line Tool</td>
<td>To mark with a line.</td>
</tr>
<tr>
<td>⌂</td>
<td>Rectangle Tool</td>
<td>To draw a four-sided plane figure with four right angles.</td>
</tr>
<tr>
<td>🍼</td>
<td>Oval Tool</td>
<td>To draw an oval shape.</td>
</tr>
<tr>
<td>🍼</td>
<td>Polygon Tool</td>
<td>To draw a closed plane figure bounded by three or more line segments.</td>
</tr>
</tbody>
</table>
### Adding Drawing Markup

Consider the effect you want before selecting a drawing tool.

- Choose **COMMENT** and click the drawing tool as needed in the **Drawing** tools.
- To draw a line or arrow, drag the cursor across the area where you want to markup.
- To draw a square, rectangle, circle, or oval, drag the cursor across the area where you want the markup to appear.
- To create a polygon, polyline, or cloud shape, click to create the start point, move the pointer, and then click to create each segment. To finish drawing the shape, double click to complete it.
- To draw free-form lines using the Pencil tool, drag across the area to make any shape you want. You can release the mouse button, move the pointer to a new location, and continue the drawing.
- To erase parts of the pencil drawings, select the Eraser tool, click the pencil drawings, and click them again when an eraser appears on the drawings.

**Tips:**
- To draw a line that is horizontal, vertical, or at a 45-degree angle, hold Shift while you draw.
- To draw a square or circle with the Oval tool or Rectangle tool, press Shift while you draw.
- Double-click the markup to write the comment.
- Right-click the markup or click the option on the comment box to open the properties box. Set the properties according to your requirements.
- If you draw a line or arrow, you can enable the comment to be shown on the line or arrow by checking **Show text in line** in the **Line Properties** dialog box.
Adding Area Highlight

Foxit Reader lets you highlight specified areas, such as a certain text range, image, or blank space.

- To highlight an area, select COMMENT > Drawing > Area Highlight, and then click and drag the mouse across the text range, image, or blank space that needs to be highlighted.
- The areas will be highlighted in yellow by default. To change the highlight color, right click the highlighted area, select Properties, and then choose a color as needed in the Appearance tab on the Highlight Properties dialog box. You can also click other colors to customize and apply desired colors to highlight the selected area. Foxit Reader will automatically save the custom colors and have them shared by all the annotation tools.
Adding Free-form Annotation with PSI (Pressure Sensitive Ink)

Foxit Reader adds PSI support for free-form annotation. You can use the Surface Pro Pen or Wacom Pen to add free-form annotations with PSI in PDFs. Detailed steps are as follows:

- (For Surface Pro users) Choose **COMMENT > Drawing > Pencil**, and then add free-form annotations as desired with the Surface Pro Pen;
- (For Wacom tablet users) Connect your Wacom tablet to the computer, choose **COMMENT > Drawing > Pencil**, and then add free-form annotations with the Wacom Pen.

Editing, resizing or moving the markup

- Select the Hand tool  or the corresponding Drawing tool.
- To edit or resize the drawing markup, select it, put the cursor on one of the green points, and drag one of the handles to make your adjustments.
- To move the drawing markup, select it, and put the cursor on one of the segments to drag.
- To add a pop-up note to the markup, select it, and double-click the markup or right-click it and choose **Open Popup Note**.

Aligning and centering drawing markups

- Choose the Hand tool  or the Select Annotation tool  or the corresponding Drawing tool.
- Follow the steps specified in “Working with multiple images”.

Deleting the Markup

Do one of the following:

- Select the Hand tool  or the Select Annotation tool  or the corresponding Drawing tool > press the **Delete** key.
- Select the Hand tool  or the Select Annotation tool  or the corresponding Drawing tool > right-click the drawing markup > choose **Delete** from the context menu.
- Choose **Delete** from the **Options** menu of the pop-up note.

Grouping the Markups

Grouping drawing markups enables you to combine them so that you can work with them altogether. You can move or delete the group, set its status, change its appearance, and apply
other preferences.

Select the Hand tool or Select Annotation tool, and do one of the following:

- To group the markups, select the markups you want to group by pressing Ctrl > right-click on one of the selected markups, and then choose Group.
- To work with a group, select one of the markups, and then work with the grouped comment just like working with a single comment.
- To ungroup the markups, select the group > right-click on it, and choose Ungroup.

### Using the Typewriter Tools

The Typewriter tools include Typewriter tool, Callout tool, and Textbox tool.

#### Using the Typewriter Tool

Typewriter Tool helps you add text to PDFs. You can use the Typewriter tool to add comments anywhere on a PDF, which do not appear as annotations.

*Note: The Typewriter tool can be used to fill forms.*

See also “Filling non-interactive forms”.

**I'm using the Typewriter Tool.**

Typewriter comment

### Adding Comments with Typewriter

- Choose COMMENT and click Typewriter tool.
- Put the pointer on the area to type any text you want.
- Press Enter if you want to start a new line.
- To finish typing, click anywhere outside the text you have inputted.

### Editing the Typewriter Comment

- Choose COMMENT and click the Typewriter tool on the toolbar.
- Put the pointer between the letters and double click to activate the typewriter text field.
- Do any changes to the text you have inputted. Use the Backspace or Delete keys to delete the characters before or after the pointer.
- To finish editing, click anywhere outside of the text field.

*Tips:* You can use the Arrow Keys to move the pointer right and left, or up and down.
Using the Spell Checker

You are able to use the Spell Checker if the security settings allow. When you are trying to insert any text with Typewriter, you will be prompted to download Foxit’s Spell Check Language component if this package hasn’t been installed on your computer yet. Click Yes to download this update.

To download this add-on from the Foxit Website, see also “Spell Checker”.

If you have installed Spell Checker, then when you use typewriter to insert any English text, this tool will try to find any spelling errors and will highlight them with squiggly lines.

- Right click on the misspelled words, and you will see a list of suggested words.
- Choose one of the suggested words to correct your input or just ignore the squiggly line.

Moving the Typewriter Comment

Do one of the following:

- Choose **COMMENT** and click the Typewriter tool  on the toolbar, and follow the steps below:
  A. Put the pointer between the letters to activate the typewriter text field.
  B. Move the pointer to the leftmost or rightmost side of the text field.
  C. When the cursor turns to an arrow ➤, hold down the mouse and drag the typewriter comment to the intended place.

  **Tips:**
  ✦ You can use the Home, End or Arrow Key to move the cursor among characters.
  ✦ When moving the typewriter comment, a rectangle appears.

- (Recommended) Select Hand tool or Select Annotation tool , click the typewriter comment, and move it to the intended place.
Deleting the Typewriter Comment

Do one of the following:

- Choose COMMENT and click the Typewriter tool \( \text{T} \) on the toolbar. Position the cursor to the ending or beginning of the text, drag the cursor to select them all, and press the DELETE key.

- (Recommended) Click the Select Annotation tool or Hand tool, right-click the text field, and choose DELETE.

Setting Typewriter Preferences

Click the Typewriter tool \( \text{T} \) on the toolbar and select the COMMENT FORMAT context tab, which will expand typewriter’s toolbars to let you set the font style, size, color, direction and alignment of text.

1. Modifying current font style, size and color of the typewriter

- To modify font style, drop down the Font list box, and select the font you want. Or you can type the font name in the Font list box, and press Enter to apply it.

- To modify font size, drop down the Font Size list box on the Typewriter toolbar, and select an ideal size for your text. Also, you can input the font size in the Font Size list box, and press Enter to apply it.

- To set a typewriter font as default, just choose the right font and color. When you close out of the program, it will save, and will default to what you saved before when you open the program.

- To change the color of the current typewriter font, click the Color button \( \text{A} \) on the Typewriter toolbar, and select a color as needed.

- To apply the bold formatting to the current typewriter font, click the Bold button \( \text{B} \) on the Typewriter toolbar.

- To apply the Italic formatting to the current typewriter font, click the Italic button \( \text{I} \) on the Typewriter toolbar.

- To cross out the text, select the text to be crossed out and click the Strikeout button \( \text{abe} \).
on the Typewriter toolbar.
  - To underline the text, select the text to be underlined and click the Underline button \( \underline{} \) on the Typewriter toolbar.
  - To add a superscript or subscript to the text, click the Superscript button \( \text{X}^\ddagger \) or Subscript button \( \text{X}_\text{s} \) on the Typewriter toolbar.

2. Changing the text direction

To change the text direction of typewriter comments, please do one of the following:

  - Click the Writing Direction tool on the Typewriter toolbar, and choose Left to Right \( \text{®} \) or Right to Left \( \text{®} \) as needed.
  - Select the text in typewriter comment, right click it, and choose Writing Direction > Left to Right or Right to Left from the context menu.

**Note:** By default, text direction switching is enabled in Foxit Reader. If you could not find the writing direction options in Foxit Reader, you can go to FILE > Preferences > Commenting, and check Enable text direction switching to enable the text direction switching feature. You can also choose a text direction from the preferences as the default direction for text comments.

3. Aligning text and organizing text with bulleted lists

You can set the alignment of any inputted text using the text-align buttons. These buttons can be used to set the alignment for text in multiple lines. You can also add bullets to the text to keep the comment organized.

  - To align text to the left, click the Align Left button \( \text{®} \) on the Typewriter toolbar.
  - To center text, click the Center button \( \text{®} \) on the Typewriter toolbar.
  - To align text to the right, click the Align Right button \( \text{®} \) on the Typewriter toolbar.
  - To add a bullet to the text, select the text first, click the Bullets button \( \text{®} \) on the Typewriter toolbar, and then choose the desired bullet from the Bullet Library.

4. Changing current character space and scaling

  - To change the character space of the current typewriter text, click the Character Spacing button \( \text{®} \) on the Typewriter toolbar. The Character Spacing dialog box appears. Then enter the intended value in the Point box, and click OK to change.
**Note:** The value inputted should be >=0.

- To change the horizontal scale of the current typewriter text, click the **Character Scale** button on the Typewriter toolbar, select a percentage from the drop-down menu, or click **More** to manually enter a customized percentage.

- To change line spacing of the current typewriter text, click the **Line Spacing** button on the Typewriter toolbar, enter the value to adjust the spacing, and click **OK**.

**Adding Comments in a Text Box or Callout**

The Callout tool and Textbox tool are designed for users to create comments in a callout format text box or just a box.

Callout text boxes are especially useful when you want to single out (but not obscure) a particular area of a document. Callout text boxes include three parts: a text box, a keen line, and an end-point line.

A text box is a rectangle of any size, with a border that separates the text box from the rest of the interface, allowing the user to input text. A text box usually remains visible on the document page. It doesn’t close like a pop-up note.
**Note:** You can add comments in Japanese, Chinese, and Korean with the Callout tool or Textbox tool, but you must have the Eastern Asian Language module installed. Callout text boxes and Text boxes only allow for horizontal text.

### Adding a Callout or Text Box

- Choose **COMMENT > Typewriter > Callout**.
- Click the place where you want to insert the callout or text box.
- Type the text. Text wraps automatically when it reaches the right edge of the box.

### Resizing, moving, editing or deleting a callout or text box

Select the Hand tool or Select Annotation tool and do one of the following:

- To resize the callout or text box, select it, and drag any of the handles to resize it.
- To move the callout or text box, select it, and drag to the intended place.
- To set the border color or the fill color for the text in the callout and text boxes, click on the **Border Color** button or the **Fill Color** button under the **COMMENT FORMAT** context tab to change the colors.
- To delete the callout or text box, select it and press **Delete**, or right-click it, and then choose **Delete**.

### Aligning and Centering Typewriter Comments

- Choose the Hand tool or Select Annotation tool.
- Follow the steps specified in “Working with multiple images”.

### Setting Callout or Text Box Preferences

Please refer to “Setting typewriter preferences”.

### Managing Comments

#### Viewing Comments

- To view comments in the Comments panel, please go to **VIEW > View Setting > Navigation Panels > Comments**.
In the Comments panel, there are a number of options as follows:

Expand All – expands all of the items listed in the Comments panel.
Collapse All – collapses all of the items in the panel.
Next – goes to the next comment if you choose to expand all the items.
Previous – goes to the previous comment if you choose to expand all the items.
Sort By – selects to sort the comments by type, page, author, date, status or checkmark status.
Show/Hide Comments – select to show/hide all comments, or open/close all popup notes.

Search box – input keywords to search comments.

- The comment is displayed in the popup note or on the markup icon and acts as a tooltip when the popup note is closed.
- If you input the comment with too many lines, it will only show some of the comment while the rest will be displayed as ellipsis when the cursor is moved outside the popup note. Click inside the message box to view it with the scroll bar.

Setting a Status

Setting a status is useful for keeping track of comments that you have read. You can use the status to indicate which comments you want to accept, reject, cancel, or complete.

By setting the review status, you can let review participants know how you are going to handle the comments. Once the review status is set, you cannot remove the review status display from
the history in the Review History list, even if you change the review status to None.

Changing the Status of a Comment:

- With the Hand tool, Select Annotation tool or the corresponding comment tool selected, right-click a comment you want to change the status of, choose Set Status > Accepted/Rejected/CANCELLED/Competed from the drop-down menu.
- To view a markup’s history of changes:
  A. Right-click the markup, and then choose Properties.
  B. In the Properties dialog box, click the Review History tab to view the history of changes people have made to a status of a comment.

Setting Checkmark Status for Comments

Checkmarks are useful for keeping track of comments you have read or those that require further action. You can make checkmarks for each comment according to your needs.

To set the checkmark of a comment, please follow the steps below:

- Go to VIEW > View Setting > Navigation Panels > Comments.
- Click the Expand All tool on the Comments panel to expand all the comments, and you will find the check box right beside the comment.
- Click the check box to set the check status of a comment.
- (Recommended) Right-click the comment you are going to make the checkmark, and choose Mark with Checkmark from the drop-down menu.

After marking the comments with checkmarks, you can sort comments by checkmark status for easy reference.

Changing the Appearance of Markups

You can change the color and appearance of comments or markups before or after you create them. Also, you can set the new look as the default appearance for that tool.

Changing the appearance of Note Comments

1. Through COMMENT FORMAT context tab

   - Choose the Hand tool or Select Annotation tool, click the note comment, and then the COMMENT FORMAT context tab will be called out.
Under the COMMENT FORMAT context tab, do the following:

- Change the note type: select a note icon from the box.
- Change the line color: choose Line Color, then select a desired color from the color palette.
- Change the opacity: choose Opacity, and then drag the slider to adjust the opacity.

2. Via Note Properties dialog box

- Right-click the note icon and choose Properties, or choose Properties from the Options menu of the popup note to display the Note Properties dialog box.

In the Note Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change the color and opacity of the comment.
- Click the General tab to change the author’s name and subject of the comment.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review. See also “Setting a status”.
- Click the Note Type tab to change the type of icon used.
- Check Locked at the bottom of the Note Properties dialog box to prevent the comment from being altered or deleted.
- Check Set Current Properties as Default at the bottom of the Note Properties dialog box to set the current properties as the default for note comments.

**Changing the Appearance of Text Markups**

- Follow the steps of “Changing the appearance of Note Comments”.
- There is no Note Type tab in the Text Markups settings.
Changing the Appearance of Drawing Markups

1. Through COMMENT FORMAT context tab

- Follow the steps specified in “Changing the appearance of measurement markups”.
- The Start of line and End of line options are only available for open lines (such as the Arrow and Line markups).

2. Via Properties dialog box

- Right-click the drawing markup and choose Properties, or choose Properties from the Options menu of the popup note to display the Properties dialog box.

![Properties dialog box](image)

In the Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change options such as the color, opacity and type of border used. The type of the comment selected determines which options are available.
- Click the General tab to change the author’s name and subject of the comment. Under the General tab, you can also see the creation/modification time of the drawing markup.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review. See also “Setting a status”.
- Check Locked at the bottom of the Properties dialog box to prevent the comment from being altered or deleted.
- Check Set Current Properties as Default at the bottom of the Properties dialog box to set the current properties as the default for drawing markup comments.

Changing the Appearance of Typewriter Markups
1. Through COMMENT FORMAT context tab

- Choose the Hand tool or Select Annotation tool, click the typewriter comment, and then the COMMENT FORMAT context tab will be called out.

- Click Opacity and then drag the slider to adjust the opacity.

2. Via Typewriter Properties dialog box

- Right-click the typewriter comment and choose Properties to display the Typewriter Properties dialog box.

In the Typewriter Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change the opacity of the comments.
- Click the General tab to change the author’s name and subject of the comment. Under the General tab, you can also see the creation/modification time of the typewriter markup.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review. See also “Setting a status”.
- Select Locked at the bottom of the Typewriter Properties dialog box to prevent the comment from being altered or deleted.
- Check Set Current Properties as Default at the bottom of the Typewriter Properties dialog box to set current properties as default for typewriter comments.

Note: For Typewriter appearance, only opacity can be changed.
Changing the Appearance of a Text Box or Callout

- Please refer to "Changing the appearance of Drawing Markups".

**Note:** You can press **ESC** to return to Hand tool anytime the comment tool is applied.

Setting Current Properties as Default

Foxit Reader allows you to set current properties of any comment as the default for preference. For example, when you set the color or opacity of the Highlight tool, you can right-click the highlighted contents and choose **Set Current Properties as Default** in the drop-down menu. When you highlight the contents next time, the color and opacity you set before will be applied.

To set current properties as default, please do one of the follows:

- Right-click the comment in the PDF and choose **Set Current Properties as Default** in the drop-down menu.
- Choose **Options** on the popups of the comment, and click **Set Current Properties as Default** from the drop-down window.
- Right-click the comment and choose **Properties**, then check the **Set Current Properties as Default** option at the bottom of the **Properties** dialog box.

Replying to Comments

Replying to comments is useful in shared reviews, when participants can read each other’s comments. They can also be used by review initiators to let reviewers know how their suggestions are being implemented. All replies appear in the popup note and are listed below the original comment. You can view the respective reply with the reply title and mark.

1. Replying to original comments in the pop-up note
   - Using the Hand tool, Select Annotation tool, or the corresponding comment tool > open the pop-up note for the comment.
   - Right-click the original comment and select **Reply**, or right-click the comment icon and select **Reply**.
   - Type your reply in the text box that appears in the pop-up window.

2. Responding to other reviewers’ comments
   - Using the Hand tool, Select Annotation tool, or the corresponding comment tool > open the pop-up note for the comment.
   - Right-click other reviewer’s comment and select **Reply to this Reply**.
   - Type in your comments in the text box that appears next to the reviewer’s comment.
3. Deleting the Reply Message

In the note pop-up window, right-click the window, and click **Delete this Reply**.

*Note: Right-click the comment icon and select Delete to remove this markup.*

Sorting Comments

Usually, comments are listed by pages in the document. However, you can sort them by type, author, date, status, or checkmark status for easy reference.

To sort the comments, please follow the steps below:

- Go to **VIEW > View Setting > Navigation Panels > Comments** (or click comment icon on the left side of the Navigation panel) to open the Comments panel.
- Click $\downarrow$ and choose relevant option.

- **Page**: to sort comments by page.
- **Type**: to sort comments by the types of tools, such as typewriter, note, file attachment.
- **Author**: to sort comments by their creators.
- **Date**: to sort comments by the date they are created.
- **Status**: to sort comments by their status; such as rejected, approved, completed or canceled.
- **Checkmark Status**: to sort comments by checkmark status.

Searching Comments

Foxit Reader offers a quick search option for comments.

To search comments, just follow the steps below:

- Choose **VIEW > View Setting > Navigation Panels > Comments** (or click the Comment icon
on the left side of the Navigation panel) to open the Comments panel.

- Input the keywords in the Search Box on the top of the Comments panel, and Foxit Reader will filter the comment contents and display the results in the Comments panel.

**Summarizing Comments**

Summarizing comments is an easy way to obtain a synopsis of the text associated with the PDF. You can create a new PDF with summarizing comments; basically a comments summary that can be sorted by page, author, date or type to satisfy different requirements. You can also set properties for new documents, such as paper size, margin, page range, and font size, in the **Create Comment Summary** dialog box.

1. Choose COMMENT > Manage Comments > Summarize Comments.

2. In **Create Comment Summary** dialog box, please do the following:
   - Select how you prefer to create your comment summary.
   - Select Comment Type, such as All, Text, Line.
   - Choose paper size, such as A4, A3.
   - Choose font size and how to sort comments.
   - Specify page range.
   - Choose the color and opacity of the Connector Line (only available when you choose to create document and comments with connector lines.)

3. Click **OK** and the comments will be summarized in a new PDF. You can save the new PDF if you need.

**Importing & Exporting Comments**

Please refer to “Importing & Exporting Comments Data”.

**Printing Comments**

Foxit Reader allows users to print the document together with the content of the attached notes.

To print texts created by comment tools, please choose **FILE > Print > click Summarize Comments**.

A window will pop up asking you whether to print the summarized comments in the current document, click **Yes** to continue.
Sending Annotated PDFs

Foxit Reader makes it easy for users to share reviews. You can send your annotated PDFs to any reviewers to see and respond to your comments.

To send an annotated PDF file, do the following:

- Click on the **Save** button to save all the comments you have made.
- Go to **SHARE > Send to > Email**.

PDF Review

About PDF Review

Foxit Reader supports two kinds of PDF review: shared review and email review. With Foxit Reader (V7.0 or later), you can easily join a PDF view, share the comments, and track reviews. In a shared review, you can make comments, share and track reviews via a server or Foxit Cloud service. While in an email review, you can make comments and send the reviewed PDF back to the initiator as an email attachment.
Join a shared review

- Download the PDF file to be reviewed from your email application or Foxit Cloud service, and open it with Foxit Reader.
- If you open the PDF to be reviewed with Foxit Reader for the first time, you need to complete your identity information first (as shown below).

![Identity Setup](Image)

- Add comments as needed in PDF.
- Upon completion, click Publish Comments in the message bar to share your comments with other reviewers.
- Save the PDF by one of the following methods:
  - Choose FILE > Save As to save the shared PDF as a copy in your local disk. You can reopen this copy to continue review or send to other reviewers for further shared review.
  - Click the Review Option button on the message bar, and choose Save as Archive Copy to save the PDF as a copy that is no longer connected to the shared review.

During the shared review, Foxit Reader will automatically synchronize and display new comments every five minutes by default, and will notify you by flashing the Foxit Reader icon in the taskbar whenever there are any new comments. You can also click on Check for New Comments to check for new comments manually or set the time interval in the reviewing preferences to check for new comments automatically in a specified time period. See also “Automatically Check for New Comments”.

**Note:** To join a shared review initiated with Foxit Cloud service, you need to use one of the following compatible clients:

Windows: Foxit Reader/Foxit PhantomPDF 7.2 or later;
iOS: Foxit MobilePDF Business 4.6 or later;
Android: Foxit MobilePDF Business 3.4 or later.
Join an email review

- Open the PDF file to be reviewed from your email application.
- Add comments as needed in the PDF.
- Upon completion, click **Send Comments** in the message bar to send the reviewed PDF back to the initiator via email.
- (If necessary) Choose **FILE > Save As** to save the PDF as a copy in your local disk.

Rejoin a review

- Reopen the PDF to be reviewed by one of the following methods:
  - Open the PDF copy directly if you have saved it in your local disk before.
  - Choose **SHARE > Review > Tracker**, right click the PDF you want to review, and choose **Open** from the context menu.
  - Open it from your email application.
- Follow the same steps specified above to continue a shared review or email review.

**Note:** To open the PDF to be reviewed from your email application with Foxit Reader, you may need to install the email application that is configured to work with Foxit Reader. Currently, Foxit Reader supports the most popular email applications, including Microsoft Outlook, Gmail, Windows Mail, Yahoo Mail, and others. For email applications or webmail that do not work with Foxit Reader, you can download the PDF first, and then open it for review from your local disk.

**Track Reviews**

Foxit Reader provides a tracker to help you track reviews easily. Choose **SHARE > Review > Tracker**, and then you can view the file name, deadline, number of comments, and the list of reviewers for the shared reviews or email reviews you have joined.
Chapter 6 – Form

Foxit Reader is extremely useful for form filling and form designing. Please read below for more information.

General Information

There are two kinds of “form” files. First, is a PDF file with fillable fields, which enables you to fill the form directly by clicking the form fields. This is called an Interactive PDF Form. The other kind of form is a plain PDF file with lines and texts, which should be filled with the typewriter feature in Foxit Reader. This is called a Non-interactive PDF Form.

You will need to navigate and adjust views of a form in the exact same way that you do in ordinary PDFs.

Interactive Form

For interactive forms, you will see a document message bar appear between the Reader toolbars and the form itself. To close this message bar, please click \( \times \) on the rightmost. If you do not want to see it again when reopening this file, please choose FILE > Preferences > Forms > General > check Always hide document message bar. To show it, redo the steps and uncheck Always hide document message bar.

The left side of the message bar typically informs you that this document is a fillable form. The right side of the message bar has two buttons. The first is a Highlight Fields button, which highlights the backgrounds of all blanks to be filled in and outlines any required blanks, making it obvious and easy to see them at a glance. Click it to highlight all fields or cancel the highlight. The other one of the buttons is the Close button \( \times \), click it to close the Document Message Bar.

XFA (XML Forms Architecture) Form

With Foxit Reader, you can fill in XFA forms with the Hand tool \( \text{Hand} \), the same way you are able to do with normal fillable forms (also known as AcroForm).

See also “Setting form Display Preferences”.

Non-interactive Form
Filling in PDF Forms

PDF form operation: Foxit Reader allows you to fill in PDF forms and print them out. These basic features are free for both personal and non-personal use. Foxit Reader also supports advanced form operations, such as saving filled-out forms and importing/exporting forms.

Filling Interactive Forms

If a PDF form contains interactive form fields, you can fill them in with the Hand tool. When you place the pointer over an interactive form field, the pointer icon changes to one of the following:

- Pointing Finger -- Appears when the pointer is over a button, radio button, check box, or item on a list.
- Arrow -- Appears when you can select an item in a list of options.
- I-beam icon -- Appears when you can type text into the form field.

To fill in an interactive form, please do the following:

- If necessary, select the Hand tool.
- (Optional) To make form fields easier to identify, check the Highlight fields on the document message bar. Form fields appear with a colored background (yellow by default).
- Click in the first form field you want to fill in, either to select that option or to place an I-beam pointer in the field so that you can start typing.
- Right-click the text fields, and choose Paste or Select All to do other operations.
- After making a selection or entering text, do any of the following:
  A. Press Tab or Shift + Tab to accept the form field change and go to the next or previous field.
  B. Press the Up arrow key to select the previous option in an item of list, or press the Down arrow key to select the next option.
  C. Press ESC to reset clear a form entry.

Note: If the current form field is a single-line text box, you can press Enter to accept your text, which will deselect the field. You cannot start a new line in the text box. If the current field is a check box, pressing Enter or Space bar turns the check box on or off. In a multiline text form field, pressing Enter creates a paragraph return in the same form field.
After you fill in the form fields, do one of the following:

A. Click the submit button if one exists. Clicking this button sends the form data to a database across the web or over your company intranet.

B. Click the Save icon on the toolbar, or choose FILE > Save.

C. Choose FILE > Save As, and specify a location for the copy.

Note: If the form author gave Reader user extended rights, the saved copy will include the entries you made in the forms. Otherwise, the saved copy will be blank.

Print the form.

Clearing a form entry

Click one of the form fields, and use the Backspace key or Delete key.

Clearing Unsaved Form Entries

Choose FORM > Form Data > Reset form.

Clearing a Form in a Browser

Do either of the following:

- Choose FORM > Form Data > Reset Form. You can’t undo this action.
- Quit the browser, and start again.

Note: Clicking the web browser’s Reload or Refresh button, the Back or Go Back button, or following a link to another page may not complete clearing the form.

Filling Lengthy Entries in Forms

Some PDF forms can contain dynamic text fields, which change the text you input in size to accommodate the text fields. The text appears smaller and smaller when the words you type exceed the current size of the field. When you’re finished typing and the field is deactivated, the text field displays all of the typed text in a smaller size.

Spell-checking Form Entries

You can spell-check the text you type in form fields or Form Designer if the security settings allow.

If you have installed the Spell Checker, when you insert any English text in the form fields, the spelling errors will be highlighted, and underlined with squiggly lines.
To spell-check entries, do the following:

- Right-click on the misspelled words, and you will see a list of suggested words.
- Choose one of the suggested words to correct your input or ignore the squiggly line.
- If all the suggested words are not the exact words you want to input, try to correct them with other words.

**Filling non-interactive forms**

If a PDF form contains non-interactive form fields, you can fill in the form with the Typewriter tool \( T \). When you place the pointer over a non-interactive form field, the basic pointer icon doesn’t change.

Non-interactive PDF forms can be printed and filled in by hand. Or, you can click the Typewriter tool \( T \) to type information in the blank form fields and then save or print a copy of the completed form.

To use the Typewriter tool to fill the non-interactive forms and spell-check the entries, please refer to "Using the Typewriter Tool".

**Commenting on Forms**

You can comment on PDF forms, just like on any other PDF. You can add comments only when the form creator has extended rights to the users.

Whether or not these comments are included when the form is submitted depends on how it is submitted. For example, if you use Foxit Reader to print the form for mailing or faxing, the comments do not appear. But if you attach the filled-in form to email as a complete PDF, the comments are included. You can also send the comments separately as an email attachment.

See also “Comments”.

**Importing & Exporting Form Data**

Please refer to “Importing & Exporting Form Data”.
Chapter 7 – Data Import & Export

Data in PDFs can be imported and exported to FDF files. FDF, short for Forms Data Format, a file format used for interactive form data, is used when submitting form data to a server, receiving the response, and incorporating it into the interactive form. It can also be used to export form data to stand-alone files that can be stored, transmitted electronically, and imported back into the corresponding PDF interactive form. In addition, FDF can be used to define a container for annotations that are separate from the PDF document to which they apply. Or sometimes, when you have to send a PDF file to others but do not want them to see your comments and form data, you may export all the data with this function, clear the file, and send it to others. In this way, all the data you added can be removed.

There are two kinds of data that can be imported and exported: comment data and form data. You can also send the comment data or form data as a FDF file to your clients or friends. The FDF does not only save all the data contents of the PDF documents, but also remembers their specific positions and statuses in the files.

Importing & Exporting Comments Data

This feature is especially useful for PDF reviewing. When you receive an email invitation to a PDF review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. Alternatively, you may receive a Form Data Format (FDF) attachment. When opened, a FDF file configures your review settings and opens the PDF in a web browser. At this moment, you need to know how to import the comment data from the FDF file. Similarly, you may export comment data and send them as a FDF file to other participants.

Importing Comments Data

Do one of the following:

- Double-click a FDF file to open it directly with Foxit Reader.
- Choose COMMENT > Manage Comments > Import ➔ navigate to where the desired FDF file is, select it, and click Open. You will be prompted that the comments data has been imported successfully.

Exporting Comments Data

To export comments data, please do one of the following:

- To export as a FDF
A. Choose COMMENT > Manage Comments > Export.

B. You will be presented with a standard Windows Save dialog. Navigate to where you want to save the FDF file (e.g., your Documents folder), write its name, and click the Save button.

C. You will be prompted that the data has been exported successfully.

To export and send in an E-mail

A. Choose COMMENT > Manage Comments > FDF via Email.

B. Your default e-mail program will pop up, and the comments data will be exported as a FDF file and attached in the email automatically.

C. Type the e-mail address and title > click Send.

D. The comments in FDF will be sent separately.

Note: The option of exporting comments data will be available only when the comments have been added to the PDFs.

Importing & Exporting Form Data

Importing and exporting form data is similar to importing and exporting comment data. However, this function is only for PDF interactive forms. All the options for importing and exporting form data will be unavailable when you open other ordinary PDFs or non-interactive forms.

Export Form Data

To export the form data, please follow the steps below:

- Select FORM > Form Data > Export.
- In the Save As dialog box, specify the save path, name the file to be exported, and choose the desired file format in the Save as type field.
- Click Save to save the file.
Export Form Data and Append It to an Existing Sheet

To export the form data and append it to an existing sheet, please follow the steps below:

- Choose FORM > Form Data > Form to sheet > Append to an Existing Sheet.
- In the Open dialog box, select the CSV file, and then click Open.

Combine Forms to a Sheet

To export multiple forms to a CSV file, please follow the steps below:

- Choose FORM > Form Data > Combine Forms to a Sheet.
- Click Add files in the Export multi-forms to a sheet dialog box.
In the Open dialog box, select the file to be combined and click Open to add it to the current form.

Alternatively, you can check Contain forms you closed recently to call out the forms you recently opened, then remove the files you don’t want to add, and leave the ones to be exported in the list.
➢ If you want to append the form(s) to an existing file, check **Append to an existing file**.
➢ Click **Export** and save the CSV file in the desired path in the **Save As** dialog box.
Generate 2D Barcode

For forms integrated with Ultraforms technology, Foxit Reader supports the creation of 2D barcodes, making the form data easily scanned, captured, and incorporated into a database. Steps are as follows:

- Open and fill in the form.
- Upon completion, click the barcode generation button (if any) on the form file to generate the 2D barcode.
- Click the Save button on the Quick Access Toolbar to save the form.
- (If needed) Choose FILE > Print to print the form, and then use a supported scanner to scan, read, and incorporate the form data.
Note:
1. Currently, Foxit Reader only supports the generation of 2D barcode for forms integrated with Ultraforms technology.
2. The triggering method for 2D barcode generation may vary as the form creator may define when integrating Ultraforms technology into the form file. You can click the barcode generation button (if there is any) on the form file, or choose Print directly to generate the 2D barcode.

Verify Signatures on XFA Forms

Foxit Reader allows you to verify the signature on XFA forms. Just click the signature on the PDF, and then you can check the signature validation status and properties in the pop-up windows.
Chapter 8 – Advanced Editing on PDFs

Foxit Reader has brought in some new advanced features for PDF editing. You can even create bookmarks, add links, attach files, add images, play and insert multimedia files, as well as run JavaScript on PDF files.

Creating Bookmarks

Bookmarks are navigational tools that make your PDF files easier to read. They are usually generated automatically during PDF creation. Bookmarks in PDF files provide interactive links to a specific destination. The reader just needs to click on a bookmark to view the page in which the bookmark is linked.

Bookmarks are useful for you to mark a place in a PDF file so that you can return to it with ease. Or you may like to have your own bookmark structure and new bookmark names. Now with Foxit Reader, you can easily nest, edit, or delete bookmarks in a PDF file if the security settings allow.

Adding a Bookmark

1. Go to the page where you want the bookmark to link to. You can also adjust the view settings.

2. Use the Hand tool to create the bookmark:

- To bookmark a portion of a page, adjust the view of the document if necessary, and move the portion into the center of the window.

- To bookmark selected text, use the Select Text tool, right-click the selected text, and choose Bookmark or press Ctrl+B.

3. Select the bookmark under which you want to place the new bookmark. If you don’t select a bookmark, the new bookmark is automatically added at the end of the bookmark list.
4. Click the **New Bookmark** icon at the top of the Bookmarks panel, or right-click the selected bookmark, and choose **Add Bookmark**.

5. Type or edit the name of the new bookmark, and press **Enter**.

### Moving a Bookmark

Select the bookmark you want to move, and then do one of the following:

- Hold the mouse button down and then drag the bookmark icon directly next to the parent bookmark icon. The Line icon shows the place where the icon will be located.
- Right-click the bookmark icon and choose the **Cut** option. Right-click the parent bookmark, and choose **Paste after Selected Bookmark**.

**Note:** The bookmark links to its original destination in the document although it has been moved.

### Organizing a Bookmark Hierarchy

A bookmark hierarchy is an outline or stratified structure that places some bookmarks within others. It is an efficient way to display a comprehensive list of bookmarks in a PDF file. In Foxit Reader, multilevel bookmark hierarchy can be defined by properly dragging the bookmark icon in the Bookmark Panel.

#### Nesting a Bookmark

Select the bookmark you want to nest, and then do one of the following:

- Hold the mouse button down and then drag the bookmark icon directly underneath the parent bookmark icon. The Line icon shows the place where the icon will be located.
Right-click the bookmark icon and choose the **Cut** option > right-click the parent bookmark, and choose **Paste under Selected Bookmark**.

**Note:** The bookmark links to its original destination in the document although it is nested.

### Moving a Bookmark out of Nested Position

Select the bookmark you want to move, and then do one of the following:

- Hold the mouse button down and then drag the bookmark icon directly next to the parent bookmark icon. The Line icon shows the place where the icon will be located.
- Right-click the bookmark icon and choose the **Cut** option > right-click the parent bookmark, and choose **Paste after Selected Bookmark**.

**Note:** The bookmark links to its original destination in the document although it is nested.

### Expand or Collapse a Bookmark

- Click the plus sign (+) left to the bookmark icon to expand the bookmarks. Click the minus sign (-) to collapse the list.
- To select the bookmark for the displayed page of the PDF document, click **Expand Current Bookmark** button at the top of the Bookmarks panel. See Also: To expand the current bookmark.

### Editing a Bookmark

In Foxit Reader, you are able to edit, change, or move the bookmarks easily if the security settings allow.

### Renaming a Bookmark

Right-click the bookmark you want to rename in the Bookmarks panel > choose **Rename** > type the new bookmark name.

### Resetting a Bookmark's Destination

Do the following:

- In the document pane, move to the location you want to specify as the new destination.
- (Optional) Adjust the view magnification.
- Right-click the bookmark, and choose **Set Destination**.
Customizing the Text Appearance of a Bookmark

You can change the font style or color of a bookmark to make it easier to read.

- In the Bookmarks panel, right-click the bookmark > choose Properties.
- In the Bookmark Properties dialog box, click the Appearance tab, and select the font style and color for the text.

*Note:* After defining a bookmark’s appearance, you can set it as bookmarks’ default property by right-clicking the bookmark and then selecting the option of Use Current Appearance as New Default.

Adding an Action to a Bookmark

Bookmarks can also perform actions, such as opening a file, executing a menu item, submitting a form, and going to a specific page.

1. Right-click a bookmark, and choose Properties.
2. In the Bookmark Properties dialog box, click the Actions tab.
3. Choose an action from the Select Action menu and click Add, and then do the following:
   - Select Trigger – Specifies the user action that initiates an event: Mouse Up.
   - Select Action – Specifies the event that occurs when the user triggers the action: Go to a page view, Open/execute a file, Open a web link, Show/hide a field, Execute a menu item, Submit a form, Reset a form, Import form data, and Run a JavaScript.

   A. Go to a page view – designate to a specific page view. You can jump to a page either in the current PDF or in another PDF. Before setting the position, you may also change the current zoom settings.

      To go to a page view, choose this option, click the Add button and do one of the following:

      ✷ Set the position in current document – scroll the current document, go to a new position where you want to set, and click Set this position.
      ✷ Set the position in another PDF document – click the Open button on the toolbar > select the PDF you want to set position to > scroll this document and go to a position where you want to set > click Set this position.

   *Note:* The new PDF document should be opened in the existing window but not a new window.

   ✷ Change the view magnification -- scroll in the current document or another document > go to a new position where you want to set > change the magnification of the position >
click **Set this position**.

✧ Click **Cancel** to revoke your operation.

B. Open/execute a file – designate to open another file. To do this, please follow the steps below:

✧ Choose **Open/execute a file** > click **Add** > select the destination file and click **Open**.

C. Open a web link – designate to open a web link. Do the following:

✧ Choose **Open a web link** > click **Add** > enter the URL of the destination web page.

D. To show/hide a field, select the option > click **Add** > choose to show or hide the selected button when the user triggers the action, and click **OK**.

E. To execute a menu item, select the option > click **Add** > select one of a menu item in **Menu Item Selection** dialog box, and click **OK**.

F. To submit a form, select the option > click **Add** > choose the submission method, select Export Format, and decide which fields should be submitted, and click **OK**.

G. To reset a form, select the option > click **Add** > select the fields that will be reset, and click **OK**.

H. To import form data, select the option > click **Add** > choose the FDF file that contains the form data you want to import, and click **Open**.

I. To run a JavaScript, select the option > click **Add** > Enter JavaScript, and click **OK** and **Close**.

- **Actions** – Displays the list of triggers and actions that you have defined.
- **Up and down buttons** – Change the order in which the selected action appears listed under the trigger. (Available only when you have defined multiple actions for the same trigger.)
- **Edit** – Opens a dialog box with specific options for the selected action. You can also double-click the actions to open a dialog box.
- **Delete** – Removes the selected action.

### Deleting a Bookmark

To delete a bookmark, please do one of the following:

- Select the bookmark you want to delete and click the **Delete Bookmark** button at the top of the Bookmarks panel.
- Right-click the bookmark you want to delete and choose **Delete**.

*Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it.*

### Adding Links
You may add rectangle or quadrilateral links to a PDF file and specify their destination, which can be a page view, a named destination, an external file, or a web page. Also, you are able to change the appearance of the link, including the thickness, border style, and color of the lines when you create them. This function helps you to lead the readers to related articles, references, or to the intended web page.

Adding a Link

The Link tool enables you to add a link with the shape of rectangle on the PDFs.

To add a link, please do the following:

- Choose HOME > Links > Link.
- Position the cursor on the place you want to add the link, hold, and drag your mouse button to draw a rectangle.

**Tips:** To draw a square link, press the Shift key when you hold and drag your mouse button.

- Right after you draw a link, a Create Link window will pop up, under which you can set the appearance and destination of the link.

**Appearance**

A. Thickness – the thickness of the four sides of the rectangle. The higher of the value, the thicker of the sides. You can choose the thickness from 0-12, while the default is 1.

B. Border Style – the style of the rectangle’s border. There are three types of border styles:

   - **Solid**: the border is solid, but not hollowed out.
   - **Dashed**: the border is drawn as a dashed line.
   - **Underline**: the sides are visible except the underline.

   ![Three Types of Border Styles](image)

C. Highlight – the effect when you click the rectangle link. There are four types of highlighting effects:

   - **None**: doesn’t change the appearance of the link.
   - **Invert**: changes the link’s color to its opposite.
Outline: changes the link's outline color to its opposite.

Inset: creates the appearance of an embossed rectangle.

Four Types of Highlight

D. Color – the border color of the rectangle. Click the color button to choose any colors you like, or you may choose Other colors to add a customized color. The default color is red.

Destination

The destination refers to any point or location, for example, a web page, a named file, or position the link goes to. There are four options for you to choose:

A. Go to a page view – designate the link to a specific page view. You can jump to a page either in the current PDF or in another PDF. Before setting the position, you may also change the current zoom settings.

To go to a page view, choose this option, click the Next button, and do one of the following:

✧ Set the position in current document – scroll the current document, go to a new position where you want to set and click Set this position.

✧ Set the position in another PDF document – click the Open button on the toolbar > select the PDF you want to set position to> scroll this document and go to a position where you want to set > click Set this position.

Note: The new PDF document should be opened in the existing window but not a new window.
Moving or Resizing a Link

You can move and resize the link after you create it.

- Select one of the link tools or the Select Annotation tool, and then move the pointer over the link so that the handles appear.
- Do one of the following:
  A. To move the link, drag it to the desired area.
  B. To resize the link, drag any corner point to adjust.

Deleting a Link

- Select one of the link tools or the Select Annotation tool, and then move the pointer over the link so that the handles appear.
- Select the link you want to delete.
Press the **Delete** key.

# Attaching Files

You can attach PDF files and other types of files to a PDF. If you move the PDF to a new location, the attachments move with it. Attachments may include links to or from the parent document or to other attachments.

There are two options for you to add an attachment: attaching a file as a comment and attaching a file. An attached file as a comment will appear on the page with the File Attachment icon by default, while the attached file acts invisible and only can be seen when you click the File Attachment icon.

## Adding a File as a Comment

Do the following:

- Choose **COMMENT > Pin > File**.
- Click the place in which you want to attach the file.
- In the **Open** dialog box, select the file you want to attach, and click **Open**.

*Note: If you try to attach certain file formats (such as EXE), Foxit Reader will warn you that attempting to attach the file of this type is denied due to your security settings.*

- The File Attachment icon will appear at the place you designated it.

## Working on the Attachment Comment

You can open the attachment, add a description, move and delete it, and set the preferences.

### Opening an Attachment

Select the Hand tool , Select Annotation tool or the Attach a file as comment button , and do the following:

- Double-click the File Attachment icon .
- In **Open File Attachment** dialog box, choose the option as you need, and click **OK**.
Open File Attachment Dialog Box

A. Open this file attachment – open this file attachment, and the dialog box will always pop up when you double-click the File Attachment icon.

B. Always allow opening file attachments of this type – open this file attachment, and the files of this type will be opened automatically when you double-click the File Attachment icon next time.

C. Never allow opening file attachments of this type – forbid to open the file attachments of this type. Whenever you double-click the File Attachment icon, the files of this type will be forbidden to open and you’ll be prompted that the “File attachment of this type cannot be opened because of your security settings”.

See also “Doing Security Settings”.

- Save the PDF.

Moving a File Attachment Icon

Select the Hand tool 
Select Annotation tool 
or the Attach a file as comment button 
, click and drag the File Attachment icon to move it to another place.

Deleting an Attachment Comment

Select the Hand tool 
Select Annotation tool 
or the Attach a file as comment button 
, and do one of the following:

- Right-click the File Attachment icon and choose Delete.
- Click the File Attachment icon and press Delete key.

More Options with an Attachment Comment
You are able to work on the attachment comment just like an ordinary comment, including set statuses, mark with checkmarks, and change the icon’s appearance. For more information, please refer to “Chapter 5 – Comments”.

Adding a File

Do the following:

- Choose **VIEW > View Setting > Navigation Panels > Attachment** to open the Attachments panel and then click the icon.
- In the **File Attachment** dialog box, click **Add Files > Add Files or Add Folder**.
  - If you choose **Add File**, select a file and click **Open** in the **Open** dialog box.
  - If you choose **Add Folder**, select a folder and click **OK** in **Browse for Folder** dialog box.
- Click **OK** in **File Attachment** dialog box and the selected file(s) will be added to the current PDF document.
- Click **Save** to save the document.

Alternatively, Foxit Reader supports attaching files by dragging and dropping. Steps are as follows:

- Choose **VIEW > View Setting > Navigation Panels > Attachment** to open the Attachment panel.
- Drag and drop the files to be attached to the Attachment panel. You can also drag and drop folders to the attachment panel to add multiple files to the current PDF file.
- Foxit Reader will pop up a window to ask you to attach the selected file to the current PDF document. Click **OK** to complete the operation. You can check the **Always attach file when dragging files to the attachment panel** option and the next time you drag and drop a file to the Attachment panel, the file will be directly attached.
Working on the Attachments

You can open, save, delete, and edit the settings of the attachments.

The Attachments Panel

In the Attachments panel, there are a number of options as follows:

- **Open** - opens the attachment you select.
- **Save** - saves the attachment you select to a new file.
- **Add** - adds a file or folder to the current PDF.
- **Edit Description** - edits the description to the attachment you select.
Settings — changes the security settings when you open an attachment. For the details, please refer to “Doing security settings”.

Delete — deletes the attachment you select.

Opening an Attached File

- Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments panel.
- Select one of the attachments > click the Open button in the Attachments panel.

Note: Only one attachment can be chosen at a time.

Saving an Attached File

This option lets you save the attachment as a new file.

- Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments panel.
- Select one of the attachments > click the Save button.
- Navigate the filename and location > click Save.

Deleting an Attached File

- Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments panel.
- Select one of the attachments > click the Delete button.

Doing Security Settings

To change the security settings you have set when you open the attachment file as a comment, choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments panel. Click the Settings button in the Attachment panel and do one of the following:

- To add a new extension, click the Add button to input the file extension in the Security Settings dialog box.
- To delete an extension, click one of the existing extensions, and click the Delete button.

Adding Images

You can specify a rectangle on any part of a PDF page and then insert an image into that
rectangle. This feature is helpful when you want to explain or show something more dynamically. For example, a section of an article you are reading needs an explanation, and you realize that maybe an image will be the best answer. You can add an image with the image tool in Foxit Reader.

Adding an Image

You can add an image to a PDF with the Image tool. After you insert a new image, you can adjust its size and position, change the appearance and other settings.

To add an image, do the following:
- Choose HOME > Insert > Image Annotation.
- Drag a rectangle on the page to define the canvas area for the image.
- In the Add Image dialog box, click the Browse button to select the image that you want to insert and click the Open button. You will see the URL of this image has been added to the Location field.
- (Optional) If you find that you chose the wrong image, click the Browse button again to select the correct one.
- Click the Advanced button to edit the settings of the image.

Image Placement Dialog Box

A. When to scale – choose when to scale the image you insert. There are four options:
   a) Always: scale the image to fit the rectangle you draw.
   b) Icon is too big: zoom out the image to fit the rectangle if the former one is bigger than the latter one, or show the image with its original size.
   c) Icon is too small: zoom in the image to fit the rectangle if the former one is smaller than the latter one, or show the image with its original size.
d) Never: never scale the images. Show the image with its original size all the time.

B. Scale – choose to scale the image non-proportionally or proportionally. This option will be disabled when you select Never in the field of When to scale.
   a) Non-proportionally: scale the image to fit the rectangle when the magnification is changed.
   b) Proportionally: scale the image by its proportions.

C. Border – drag and move the scroll bar to change the image’s position in the rectangle. The coordinates change when you move the scroll bar.

- Click OK for your changes to take effect, or click Reset to reset the data to the original settings.
- To rotate the image, click and select one of the options.
- Click OK.

Moving and Resizing an Image

You can move and resize an image after inserting.

Moving an Image

- Select the Select Annotation tool or the Image Annotation tool, put the pointer over the image so that the handle appears.
- Click and drag the image to another place you like.

Resizing an Image

- Select the Select Annotation tool or the Image Annotation tool, put the pointer over the image so that the handle appears, and then click the image.
- Place the cursor on any corner point. Pointer changes into the cursor showing the direction at which the rectangle will be resized.

- Dragging the cursor outside will increase the size of the rectangle proportionally. Drag the
cursor inside, and it will decrease the size of the rectangle proportionally.

**Setting Properties of an Image**

- Double-click the image, or right-click it, and select **Properties**.
- In the **Settings** tab, follow the steps in "Adding an Image".
- In the **Appearance** tab, do any of the following:
  
  A. Annotation is hidden from view – Check the option to make the image you inserted invisible or uncheck the option to lay the image over the content of PDF.
  
  B. Border – Change the type, width, style and color of the rectangle’s border.

  - **Width**: choose to show the rectangle’s border or not, as well as the width of the border. If No border is selected, the **Style** and **Color** will be disabled.
  
  - **Style**: choose the style of the border line, solid or dashed.
  
  - **Color**: change the color of the border. Click the color button to select any color you like, or click **Other colors** to choose a customized color.

- (Optional) Check **Locked** to avoid modifying your settings.

**Deleting an Image**

- Select the Select Annotation tool or the Image Annotation tool, put the pointer over the image so that the handle appears.
- Right-click the image and choose **Delete** from the drop-down window.

**Working with Multiple Images**

**Selecting Multiple Images**

- Select the Select Annotation tool or the Image Annotation tool.
- Press and hold Shift or Ctrl and click the images you want to edit.

**Arranging Images**

You can align the selected images left, right, top, bottom, vertically, or horizontally. Select one of the images as the anchor, and the rest of the images will be placed respectively to the left edge, right edge, top edge, bottom edge, vertical axis or horizontal axis of the anchor image.

1. Arranging images through **ARRANGE context tab**
Select the Select Annotation tool or the Image Annotation tool, and then the ARRANGE context tab will be called out.

Click the image, and then the ARRANGE context tab will be called out.

Follow the steps specified in “Arrange measurement markups through ARRANGE context tab”.

2. Arranging images via the context menu

Select the Select Annotation tool or the Image Annotation tool, and choose the images that you want to arrange.

To align the images based on an anchor object:

- Right-click the anchor, and then choose a command in the Align menu as follows:
  A. To align a column of images, choose Left, Right, or Vertically to align them respectively to the left edge, right edge, or vertical axis of the anchor image.
  B. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively to the top edge, bottom edge, or horizontal axis of the anchor image.

*Note: The align menu commands move the other selected images to line up with the edges of the anchor image.*

Below is an example:

A. Suppose that you want to set A as the anchor image.
To center the images:

- To center the images vertically on a page, choose Center > Vertically.
- To center the images horizontally on a page, choose Center > Horizontally.
- To center the images vertically and horizontally on a page, choose Center > Both.

Below is an example:

A. Select two images. You can see these two images consist of an area with the shape of a rectangle (marked with red).

B. Right-click one of the images > Center > Vertically. You will find that the red rectangle is aligned vertically on the page.

To distribute images:

This function will be available when selecting three or more images.

- To distribute the images evenly between the topmost and bottommost images, choose Distribute > Vertically.
- To distribute the images evenly between the leftmost and rightmost images, choose Distribute > Horizontally.

Below is an example:
Resizing Images

You can adjust multiple images with the same height, width, or both. Select one of the images as the anchor, and the rest of the images will be resized with the same height or width as that of the anchor image.

Below is an example:

A. Select three images A, B and C.
   A is the topmost image and C is the bottommost image.

B. Right-click any one of the images > Distribute > Vertically. And you will see that B is distributed evenly between A and C.

A. Select images A and B. Suppose that you want to set A as the anchor image.

B. Right-click A > Size > Height. And you will see that the height of B is resized to be the same as that of A.
Setting Properties of Multiple Images

- Select multiple images > right-click one of them > Properties.
- A dialog pops up with an Appearance tab. Follow the steps specified in “Setting Properties of an Image”.

Adding Audio & Video

Foxit Reader not only supports playing multimedia in PDFs, but also allows users to add and edit multimedia files to a PDF. In Foxit Reader, you can add movies and sounds to PDFs.

The Audio & Video tool in Foxit Reader adds movies and sounds to your PDF documents and creates a multimedia PDF experience. Adding movies or sounds to PDFs is as easy as inserting an image. "Movies" are desktop video files with formats such as AVI, QuickTime, and MPEG, and file extensions such as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has a .gif file extension, while “Sounds” are midis, wav, and mp3 files.

You can also provide different renditions of the movie to play if the user settings vary. For example, you may want to include a low-resolution rendition for users with slow Internet connections.

Note: If an alert message tells you that no media handler is available, you must install the appropriate player before you can add clips to the PDF. For example, you must install QuickTime if you want to embed an MOV file in a PDF.

Adding Movies or Sounds

1. Choose HOME > Insert > Audio & Video.

2. Press and hold mouse button down, drag to select an area on the page where you want the movie or sound to appear. For movies, the play area is the exact size of the movie frame.

3. In the pop-up Add Video & Audio dialog box, you will see some options listed below:

- Location: click the Browse button to select the movie file you want to insert.
- Content Type: the type of the media you insert. It is selected automatically. But you can also specify the clip type if you want. Please note that changing the Content Type setting may cause problems in playing the media.
- Embed content in document: includes the media file into the PDF file. This option will increase the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able to play it if you open this PDF file on other computers.
- Poster Settings: choose whether to display an image in the play area when the movie isn’t
Playing. You can choose to use no poster or to create a poster from an image file.

Editing the Play Area

After adding a movie or a sound clip, you can move, resize, or delete the play area easily.

- Choose the Select Annotation tool or the Audio & Video tool. Click the play area to select it.
- To move the clip, hold down the left mouse button, and drag the clip to a new location on the page.
- To resize the clip, place the cursor on any corner point. When the pointer changes into the cursor showing the direction of which the rectangle will be resized, drag one of the corners of the frame to the intended size. Holding down the Shift key retains the movie clip’s proportions.
- To delete the clip, simply select it and press Delete, or right-click the clip and choose Delete.
- To align, center, distribute, or size multiple clips, please refer to “Working with multiple images”.

Setting Audio & Video Properties

In Foxit Reader, you can specify properties for the multimedia files you add, such as the appearance of a movie’s play area, whether the movie plays once or continuously, and other player settings.

To set Audio & Video properties, please do the following:

- Select the Audio & Video tool or the Select Annotation tool.
- Double-click the play area or right-click the play area > Properties.

The pop-up Audio & Video Properties dialog box has a Settings tab, an Appearance tab and an Actions tab. Also, there are two items on every tab:

- Locked – Check to prevent any further changes to any audio & video properties.
- Close – Applies and saves the current properties, and closes the Audio & Video Properties dialog box.

Note: If you select Locked on any tab, it will lock all options for this video & audio file, and not just only the options on that tab.

1. Settings tab for the Video & Audio Properties

The Settings tab in Audio & Video Properties contains the following options:

- Annotation Title -- Enter the title of the movie or sound in the Annotation Title box. This
title does not determine which media file is played.

- **Alternate Text** -- Enter a description of the media file in the Alternate Text box.
- **Renditions** – Allows you to create alternate or other renditions to ensure that users can play the movie or sound clip on their systems.

A. List Renditions for Event -- You can assign different renditions to different actions but Mouse Up is chosen by default. Mouse Up means that when the mouse button is clicked and released, the rendition is played.

B. Add Rendition – There are three ways for you to choose:

  - **Use a File**: Double-click the file you want to add to the rendition list. The content type is selected automatically.
  - **Use a URL**: Type the URL and select the content type.
  - **By Copying an Existing Rendition**: Select the rendition you want to copy.

C. Edit Rendition – When clicking the Edit Rendition button, the **Rendition Settings** dialog box appears, which allows you to specify the playback location and other settings to differentiate it from other renditions.

**Media Settings** – *Specifies the general properties for the movie or sound clip:*

- **Rendition Name**: Enter the name for the rendition, which will appear in the list of renditions. (This name does not determine which media file is played.)
- **Media Clip Location**: Specify the clip by typing or navigating to it.
- **Content Type**: This will be selected automatically when you specify the clip location. Changing the Content Type setting may cause problems in playing the media.
- **Embed content in document**: Includes the media file into the PDF file. This option will increase the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able to play it if you open this PDF file on other computers.
- **Rendition Alternate Text**: Type a description of the rendition.
- **Allow Temp File**: Specify whether writing a temp file is allowed and when. Some media players write a temp file when they play a movie or sound clip. If you want to prevent users from easily copying the media content in a secure document, you may want to disallow the creation of temp files. However, selecting this setting may prevent the movie from being played by media players that require the use of temp files.

**Playback Settings** – *Use this tab to determine how the movie or sound clip is played.*

- **Keep Player Open**: Select whether you want the player to close after it plays the movie or sound clip.
- **Volume**: Lets you specify how loud the movie will be played.
- **Show Player Controls**: Select to display a controller bar at the bottom of the play area allowing users to stop, pause, or play the media, assuming the media player supports player controls.
Repeat: Lets you replay a clip twice or multiple times, or continuously.

Player List: Click Add to specify a player and the settings that are required, preferred, or disallowed to play the movie or sound clip. Select the name of the player and the status. If you set the status of more than one player to Required, only one of the required players may be used to play the rendition. If you set the status of players to Preferred, these players are selected over nonpreferred players (but not over required players). If you set the status of players to Disallowed, they are not used to play the rendition.

Add/Edit/Delete button: Allows you to add a new player, as well as edit or delete the selected player in the Player List.

Playback Location— Determines whether a movie or sound clip is played in the PDF, remains hidden while played (recommended for sound clips), is played in a floating window, or is played full screen. The options for Floating Window Settings are unavailable except when you choose Floating Window.

Playback Location: Selects the location for playing a movie or sound clip.

Background Color: Selects the background color for the media player.

Show title bar: Selects to show or hide title bar when playing the media in a floating window.

Show control closing window: Selects to show or hide the close button at the top right corner in a floating window.

Title Text: Adds a title for the media that will be showed on the title bar when playing the media in a floating window.

Resize: Allow or forbid users to resize the floating window. There are three options for you to choose: Don’t allow user to resize window, Allow user to resize window but maintain original aspect ratio, or Allow user to resize window.

Window Position: The window position of the media file is determined relative to the document window, application window, the virtual desktop, or document monitor.

Width/Height: Specifies the width and height of the floating window.

If Window is Offscreen: Selects to play or not play, or move the window onto the screen to play the media file if the floating window is offscreen.

2. Appearance tab for the Audio & Video Properties

In the Appearance tab, do any of the following:

Annotation is hidden from view – Check this option to make the media file you inserted invisible or uncheck the option to place the media file over the content in the PDF.

Border – Change the width, style, and color of the media file’s border.

A. Width -- Choose the width of the border.
B. Style -- Choose the style of the border line, solid or dashed.
C. Color -- Change the color of the border. Click the color button to select any color you like, or select Other colors to choose a customized color.
D. Change Poster – Choose to use no poster or a specified poster for the media file.

3. Actions tab for the Audio & Video Properties

Please refer to “Adding an Action to a Bookmark”.
Chapter 9 – Printing

Printing is a process for reproducing text and images. When you have finished reading a helpful article or designing a PDF form, you may need to send it to an inkjet or laser printer and print it out with custom page sizes. With this section, you can get the help to set preferences in the Print dialog box to ensure that the finished document appears as intended.

Printing a PDF Document

1. Make sure you have installed the printer successfully.
2. Click the Print button on toolbar, or choose Print from the FILE page.
3. Specify the printer or plotter, page range, number of copies, and other options.
4. Click OK to Print.

Printing a Portion of a Page

To print a portion of a page, you need to refer to the SnapShot tool.

- Choose HOME > Tools > SnapShot.
- Drag around the area you want to print.
- Right-click in the selected area > choose Print, and then refer to the Print dialog.

Printing PDFs in Black and White Color

Foxit Reader allows users to print PDFs in black and white color. Steps are as follows:

- Choose FILE > Print to open Print dialog.
- Click Properties to open Foxit Reader PDF Printer Properties.
- Select Black & White from the drop-down list of Color options.
- Click OK to save your settings, and then the PDFs will be printed in black & white mode.
Print Optimization

Print Optimization allows you to optimize print jobs from a PCL driver, for features such as font substitution or scanning for vertical and horizontal rules. Foxit Reader provides an option to auto-detect printers that support PCL optimization, to improve printing speed. To enable print optimization, please follow the steps below:

- Choose **FILE > Print** to open **Print** dialog.
- Click **Advanced** on the left lower corner of the **Print** dialog.
- In the **Advanced** dialog, do the following:
  - Check **PCL Optimization** option;
  - Select a printer from the Printers list, and click **Add** to add the selected printer to the PCL Optimization Drivers list.
  - Click **OK**.

Then you can begin printing with the optimized driver. And you can also remove the printer from the PCL Optimization Drivers list if you are not satisfied with the printing results it delivers. Just select the driver to be removed from the PCL Optimization Drivers list, click **Remove** and then choose **OK** to confirm the operation.
Print Dialog

The Print dialog is the final step before printing. You can modify the printer in this dialog as well. Be aware that changing the printer may affect the page setup if the new selected printer has a different paper size, for instance.

The Print dialog allows you to make a number of changes about how your document prints. Follow the step-by-step descriptions in the Print dialog box.

To open the Print dialog box, choose FILE > Print or right-click the tab and select Print Current Tab if using Multi-Tab browsing.
The Print Dialog Box

- **Name** -- You can select your printer from the list of installed printers. To configure advanced options of the printer, click on the **Properties** button. This will display specific printer options.

- **Print Range** – This option lets you print different parts of a PDF document. You can specify to print all pages or only certain ones.

  - **All pages** – Prints all pages of a PDF document.
  - **Current view** – Prints the page area (including text, comments, images, tables, or a combination of all of them) that is visible in the current view.
  - **Current page** – Prints the page that is visible in the current view.
  - **Pages** – Specifies the range of pages to print separate pages in the PDF. Enter page numbers and/or page ranges separated by commas. For example, 1,3,7-10.

- **Subset** – Provides options for setting noncontiguous page ranges.

  - **All Pages in range** – Prints all the pages within the specified range.
  - **Odd pages only** – Prints only pages with odd numbers within the specified range.
  - **Even pages only** – Prints only pages with even numbers within the specified range.

**Note:** This option is especially helpful for two-side printing.

- **Reverse pages** – Prints pages in reverse order. If page ranges are entered, the pages print opposite of the order in which they were entered. For example, if you select to print the document from page 5 to page 30, selecting the Reverse pages option will print from page 30 to page 5.
Copies – Sets the number of copies you want to print.

Collate – Assembles the printouts in a proper numerical or logical order when printing several copies. This option will be disabled when printing just one copy.

Scale – Sets the scaling during printing, including the following five options:

A. None: Prints the pages without scaling.
B. Fit to Printer Margins: Scales small pages up and large pages down to fit the paper.
C. Reduce to Printer Margins: Reduces large pages to fit the paper.
D. Custom Scale: Resizes the pages by the percentage you specify.
E. Choose paper source by PDF page size: Automatically chooses paper source according to PDF page size.

Tile Large Pages: To tile the pages which are larger than the selected paper size at a specified scale.

A. Page Zoom: Scales the pages by the percentage you specify.
B. Overlap: Sets the amount that each tile overlaps the adjacent tiles (unit: inch).
C. Cut Marks: Adds cut marks to each page to help you trim the overlap.
D. Labels: Adds the name of the document and page number on each tile.

Multiple Pages Per Sheet: Allows you to print multiple pages in one sheet.

A. Pages per sheet: Choose a predefined number of pages or custom the number of pages to be printed in one sheet. If you select a predefined one from the drop-down menu, Foxit Reader will automatically select the best paper orientation; otherwise, Foxit Reader will let you define the properties as required.
B. Page Order: Defines how the pages are ordered on the paper, including Horizontal, Horizontal Reversed, Vertical and Vertical Reversed.
C. Margins: Sets the margins for printing.
D. Print Page Border: Check this option to print pages with a page border.

Booklet: Allows you to print PDFs in booklet format.

A. Binding: Sets the binding direction, including Left and Right.
B. Booklet subset: Choose Front or Back if you only want to print one side of each sheet of paper, choose Both to print PDFs in double-sided booklet format.
C. Margins: Sets the margins for booklet printing.

Auto-Rotate – Adjusts the PDF document’s orientation to match the orientation specified in the printer properties.

Auto-Center – Places the PDF pages in the center.
• **Print What** — Specifies to print documents only, annotations only, or both.
  
  **Document** — Prints the document contents without annotations.  
  **Document and Annotations** — Prints document contents and annotations.  
  **Annotations** — Prints annotations only.  

• **Preview** -- Foxit Reader provides an instant preview in the Print dialog box.  

  You can use the magnification tool as well as the navigation tool on the print dialog box to preview the individual pages in desired magnification level. Both the document size and the paper size are shown in Preview.  

  **Tip:** To change the unit of page dimensions, please go to **FILE > Preferences > Documents > Measurement Units**.  

• **Print as image**—To print the PDF document as an image.  
• **Print as grayscale** — To print the PDF document with color images, texts, or other objects as shades of gray.  

  For example, RGB or CMYK image-only PDFs, in particular, can be quite large. Converting these PDFs to grayscale can reduce the size of the file and increase the printing speed.  

• **Advanced**—To set PCL Optimization to get optimized printing jobs. For more details, please refer to [Print Optimization](#).  

---

**Setting Foxit Reader PDF Printer Properties**  

Before you create a PDF file, you may wish to access PDF Printing Preferences to set up options for your PDF files. There are two ways to access PDF Printing Preferences:
1. Accessing the PDF printing Preferences from the Control Panel:

- Go to **Start > Settings > Control Panel > Devices and Printers > Printers and Faxes**.
- Right-click on the Foxit Reader PDF Printer and then select **Printing Preferences**.

2. Accessing the PDF Printing Preferences from the **Print** dialog box.

- When you print a file and open the Print dialog box, simply click on the **Properties** button, and you can bring up the PDF Printing Preferences.

**General tab**

- **Target Folder** - allows you to assign a destination folder to place the generated PDF files.
- **Overwrite existing PDF file without confirmation** – automatically replace the existing PDF file that shares the same filename with the converted file.
- **Use default filename and save to default folder** – if you don’t want to change the original filename, just check this option and the generated PDF file will be automatically saved to the default folder you have assigned.
- **View PDF results** – By default, this option is checked, the generated PDF file will automatically open after conversion.
- **PDF Specification Version** – With Foxit Reader, you can choose the PDF reference version from 1.3 to 1.7 when creating PDFs. Choosing the right PDF reference version can help the PDFs you created be more compatible with different PDF viewers.

**Conversion Quality**

- **Default Settings** – chooses a type of conversion quality as the default setting.
  - **High Quality Print**: creates PDF files for high quality print but with relatively large file sizes.
  - **PDF/A-1b**: creates PDF files in compliance with PDF/A-1b standard.
  - **Smallest File Size**: creates PDF files used for web distribution.
  - **Standard**: creates PDF files with a balance between print quality and file size.

Click the **Edit** button to modify the conversion quality and save the modified settings as a new printing setting, which will be added to the **Default settings** list.

- **Color** – Prints content in a color PDF file to shades of gray, in colors, or only in black and white colors.
- **Image Resolution** – Allows you to input a DPI (dot per inch) level for image resolution. The valid level value is between 72 -2400.

**Save As Default** - If you want all your settings to be applied to all documents, you must keep this option checked. If you uncheck it, your settings will be effective for the current document only.
Layout tab

- **Orientation** - Allows you to change the page orientation.
- **Paper Size** – Select a paper size for printing.
- **Custom Page Size** - This option is for you to choose one of the paper types, or you can add the custom paper size by entering the Paper Size dimension in the Width and Height boxes.
- **Layout Preview** - You can see how your document layout will look with the selected options from Page Form.
- **Unit of Metrics** - Allows you to change the unit of measurement, including inches, centimeter, and millimeters.

Document Info tab

**Add information to the document** – This option allows you to set PDF document properties, such as Title, Subject, and Author. You can add information when it is checked.

**PDF Information** – You can enter the title, subject, author, keywords, and creator of the document. The producer is Foxit Reader.

About tab

This tab shows the information of Foxit Reader’s PDF Printer and the related copyrights and information.
Chapter 10 – Appendices

This section is a collection of supplementary materials for this user manual, including Keyboard Shortcuts and Command Lines.

Keyboard Shortcuts

There are number of keyboard shortcuts that you can use to speed up your navigation within Foxit Reader. Some particularly important ones are listed here:

### File Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open File</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Close File</td>
<td>Ctrl + W, or Ctrl + F4</td>
</tr>
<tr>
<td>Save As</td>
<td>Ctrl + Shift + S</td>
</tr>
<tr>
<td>Close All</td>
<td>Ctrl + Shift + W</td>
</tr>
<tr>
<td>Print Document</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Exit Foxit Reader</td>
<td>Ctrl + Q</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
</tr>
</tbody>
</table>

### View Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Screen</td>
<td>F11</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Ctrl + Num +</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl + Num -</td>
</tr>
<tr>
<td>Zoom To</td>
<td>Ctrl + M</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Ctrl + 1</td>
</tr>
<tr>
<td>Fit to Page</td>
<td>Ctrl + 0</td>
</tr>
<tr>
<td>Fit Width</td>
<td>Ctrl + 2</td>
</tr>
<tr>
<td>Fit Visible</td>
<td>Ctrl + 3</td>
</tr>
<tr>
<td>Rotate Clockwise</td>
<td>Ctrl + Shift + Plus</td>
</tr>
<tr>
<td>Rotate Counterclockwise</td>
<td>Ctrl + Shift + Minus</td>
</tr>
</tbody>
</table>
### Reset Toolbars

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset Toolbars</td>
<td>Alt + F8</td>
</tr>
<tr>
<td>Hide Toolbars</td>
<td>F8</td>
</tr>
<tr>
<td>AutoScroll</td>
<td>Ctrl + Shift + H</td>
</tr>
<tr>
<td>Stop AutoScroll</td>
<td>ESC</td>
</tr>
<tr>
<td>Show or hide Navigation pane</td>
<td>F4</td>
</tr>
<tr>
<td>Show or hide Menu Bar</td>
<td>F9</td>
</tr>
<tr>
<td>Switch between tabs</td>
<td>Ctrl + Tab</td>
</tr>
</tbody>
</table>

### Edit Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl + C, or Ctrl + Insert</td>
</tr>
<tr>
<td>Find Text</td>
<td>Ctrl + F</td>
</tr>
<tr>
<td>Find Next</td>
<td>F3</td>
</tr>
<tr>
<td>Find Previous</td>
<td>Shift + F3</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl + K</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Shift + Z</td>
</tr>
</tbody>
</table>

### Select Text Tool Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Add Bookmark</td>
<td>Ctrl + B</td>
</tr>
</tbody>
</table>
### Tool Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hand Tool</td>
<td>Alt + 3</td>
</tr>
<tr>
<td>Select Text</td>
<td>Alt + 6</td>
</tr>
<tr>
<td>Snapshot</td>
<td>Alt + 7</td>
</tr>
<tr>
<td>Exit Full Screen Mode</td>
<td>ESC, F11</td>
</tr>
<tr>
<td>Switch to Text Viewer</td>
<td>Ctrl + 6</td>
</tr>
</tbody>
</table>

### Document Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Page</td>
<td>Ctrl + Page Up</td>
</tr>
<tr>
<td>Next Page</td>
<td>Ctrl + Page Down</td>
</tr>
<tr>
<td>First Page</td>
<td>Ctrl + Home</td>
</tr>
<tr>
<td>Last Page</td>
<td>Ctrl + End</td>
</tr>
<tr>
<td>Go to Page</td>
<td>Ctrl + G</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Page Down</td>
<td>Space</td>
</tr>
<tr>
<td>Page Up</td>
<td>Shift + Space</td>
</tr>
</tbody>
</table>
Command Lines

Foxit Reader defines parameters that allow you to perform operations on a PDF with a command. To check the command lines that can be used in Foxit Reader, please go to Help > Command Line Help.

<table>
<thead>
<tr>
<th>Command</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>nameddest=destination</td>
<td>Open and highlight the target bookmark.</td>
</tr>
<tr>
<td>page=pagenum</td>
<td>Turn to the target page.</td>
</tr>
<tr>
<td>zoom=scale</td>
<td>Zoom the PDFs.</td>
</tr>
<tr>
<td>pagemode=bookmarks</td>
<td>Open the bookmark panel in the Navigation Pane.</td>
</tr>
<tr>
<td>pagemode=thumbs</td>
<td>Open the thumbnail panel in the Navigation Pane.</td>
</tr>
<tr>
<td>pagemode=layers</td>
<td>Open the layers panel in the Navigation Pane.</td>
</tr>
<tr>
<td>pagemode=none (default)</td>
<td>Close all the panels in the Navigation pane.</td>
</tr>
<tr>
<td>fdf=&quot;fdf path&quot;</td>
<td>Open the FDF file.</td>
</tr>
<tr>
<td>toolbar=1</td>
<td>0</td>
</tr>
<tr>
<td>statusbar=1</td>
<td>0</td>
</tr>
<tr>
<td>navpanes=1</td>
<td>0</td>
</tr>
</tbody>
</table>
Contact Us

Feel free to contact us should you need any information or have any problems with our products. We are always here, ready to serve you better.

- **Office Address:**
  Foxit Software Incorporated
  42840 Christy Street. Suite 201
  Fremont CA 94538
  USA

- **Sales:**
  1-866-680-3668 (24/7)

- **Support:**
  1-866-MYFOXIT or 1-866-693-6948 (24/7)

- **Fax:**
  1-510-405-9288

- **Website:**
  www.foxitsoftware.com

- **E-mail:**
  Sales and Information - sales@foxitsoftware.com
  Technical Support - Input a trouble ticket online
  Marketing Service - marketing@foxitsoftware.com