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Chapter 1 — Introduction

Foxit Reader Overview

Welcome to Foxit Reader-- the right choice to view and print PDF documents!

Foxit offers two packages of Foxit Reader (EXE and MSI). Foxit Reader (EXE) is a free PDF document
viewer and creator. Foxit Reader (MSI) is developed on the basis of Foxit Reader (EXE), but it
extends the usability and performance. Foxit Reader (MSI) provides advanced tools equipped with
proactive security features, and is fully featured with solutions such as RMS Protection, GPO
Control, XML Control, and other PDF viewing needs of enterprises and governments. This User
Manual explains more in depth on the capabilities and functions of Foxit Reader, but for more
information on the deployment of Foxit Reader (MSI), please refer to the attached “Foxit Reader
Deployment and Configuration”. 1

Foxit Reader (EXE) is a free PDF document viewer and printer. It launches quickly and is easy to
install. Just unzip the downloaded zip file, run “Foxit Reader Setup” and then follow the installation

guides to complete installation.

In addition to the basic PDF viewing functions, Foxit Reader also includes various advanced features,
such as adding annotations, saving a PDF document as a text file, copying text from the text viewer,
and digital signature validation.

Foxit Reader Add-ons

Foxit Reader provides separate add-ons for you to download on demand. These critical and
advanced add-ons can be updated by the Update Manager, or they can also be downloaded from
our website (https://www.foxitsoftware.com/products/addons.php?product=reader).

Critical Add-ons

Critical add-ons are essential components for proper display and execution of our software. For
example, if you open a PDF document containing Chinese characters, Foxit Reader will ask if you
want to download the Eastern Asian Language Support. If you choose Cancel, you will be able to

read the file, but some characters will not be displayed correctly.

Function Description Size Remark
JPEG2000/JBIG This add-on module is for decoding images in 169KB Download
Decoder JPEG2000 or JBIG2 formats. If you don't install this Free
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Introduction

About the User Manual

Welcome to Foxit Reader (MSI) -- your right choice to view and print PDF documents!
Foxit Reader (MSI) is developed on the basis of Foxit Reader (EXE) , but it extends the usability

and performance of viewing and editing of Foxit Reader (EXE). This User Manual introduces the
deployment and configuration of Foxit Reader. Please follow the instructions below for details.

About Foxit Reader (MSI)

Foxit Reader (MSI) Overview

Foxit Reader (MSI), hereafter referred to as Foxit Reader, is a PDF document viewer and printer. It
launches quickly and is easy to install. Just run “Foxit Reader Setup.msi” and then follow the
installation guides to complete installation.

Foxit Reader enables users to create, edit and secure reliable PDF documents quickly, easily and
economically. In addition to the basic PDF viewing functions, Foxit Reader also includes various
advanced features, such as RMS Protection, GPO Control, and XML Control.

Installing Foxit Reader

Windows System Requirements

Foxit Reader runs successfully on the following systems. If your computer does not meet these

requirements, you may not be able to use Foxit Reader.
Operating Systems

. Windows Vista Home Basic, Home Premium, Business, Ultimate, or Enterprise with or
without Service Pack 1(32-bit & 64-bit)

e Windows 7 (32-bit & 64-bit)

*  Windows 8.x Full Version

*  Windows Embedded Standard 7

J Microsoft Office® 2007 or later version (required for some PDF creation features)

e Citrix XenApp® 7.6
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Recommended Minimum Hardware for Better Performance

i 1.3 GHz or faster processor

e 512 MB RAM (Recommended: 1 GB RAM or greater)
* 1GB of available hard drive space

*  1024*768 screen resolution

How to Install?

>  Double-click the installation file and you will see the Install Wizard pop up. Click Next to
continue.

1) Foxit Reader Setup ==

Foxit® Welcome to the Foxit Reader
Reader Setup Wizard

The Setup Wizard will install Foxit Reader on your
computer. Click Mext to continue or Cancel to exit the
Setup Wizard.

Version: 7.2.0.604

.~ Back || Net | | Cancel |

» In order to install Foxit Reader on your system, you are required to accept the terms and
conditions of Foxit’s License Agreement. Please read the Agreement carefully and then
check | accept the terms in the License Agreement and click Next to continue. If you cannot

accept it, please click Cancel to exit the installation.
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i
I

15 Foxit Reader Setup

End-User License Agreement

Please read the following license agreement carefully

FOXIT SOFTWARE INC. LICENSE AGREEMENT FOR DESKTOP i
SOFTWARE APPLICATIONS

IMPORTANT-READ CAREFULLY: This Foxit Software Inc. ("Foxit")
License Agreement ("License" or "Agreement"} is a legal
agreement between You (either an individual or an entity, who will
be referred to in this License as "You" or "Your") and Foxit for the
use of desktop software applications, and which may include
associated media, printed materials, and other components and

| accept the terms in the License Agreement

| Back |[ mMNet | [ cancel

»  Choose one of the setup types as needed:

A. Typical —installs all features by default but requires more disk space.
B. Custom—allows users to choose the features to be installed.

15 Foxit Reader Setup o |w =

Choose Setup Type

Choose the setup type that best suits your needs

(@ Typical Install Foxit Reader with default settings. Requires the most disk
space. Recommended for most users.

(71 Custom  Allows users to choose which program features will be installed.

Install Foxit Reader to:

C \Program Filez (x8B)%Foxit Software' Change ...

[ Back ][ Install ] [ Cancel ]

»  For Typical setup, just click Install. For Custom setup, do the following:

A) Click Browse to change the installation directory of the PDF Viewer plug-in.
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B) Click Disk Usage to check the disk space available for the selected features.
C) Check the options you want to install and click Next to continue.

4 Foxit Reader Setup G=RETR

Custom Setup
Select the way you want features to be installed.

Click the icons in the tree below to change the way features will be installed.

Foxit Reader is a small, fast,

i =3 ~ | Foxit Reader PDF Creatar and rich feature PDF viewer
‘... =a~| Shell Extensions which allows you to open, view,
and print any PDF file.

This feature requires 93MB on
your hard drive. It has 2 of 2
subfeatures selected. The
subfeatures require 2731KB on
your hard drive.

Location: CAProgram Files (x86)\Foxit Software\Foxit Reader\

[ Reset ][ Disk Usage ][ Back ][ Mext ][ Cancel ]

D) Select the additional tasks you would like to perform while installing Foxit Reader, click
Next and then Install to begin the installation.

) Foxit Reader Setup E=EEEE

Select Additional Tasks

Which additional tasks should be performed?

Selectthe additional tasks you would like Setup to perform while installing the
Foxit Reader, then click Mext.

[¥] Create Desktop lcons.
Create a Start Menu folder.

Set Foxit Reader as the default PO'F viewer.

[¥] Show PDF files in browsers. ﬂ

Install as the default system printer

| Back | mNed | | cancel
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) Foxit Reader Setup Lo )

Ready to install Foxit Reader

Click Install to begin the installation. Click Back to review or change any of your
installation settings. Click Cancel to exit the wizard.

| Back || nstal | | cancel |

»  Finally, a message will appear to inform you the successful installation. Click Finish to
complete the installation.

1) Foxit Reader Setup Lo S|

Foxit® Completed the Foxit Reader
Reader Setup Wizard

Click the Finish button to exit the Setup Wizard.

The Launch Foxit Reader
Best PDF

Reader

Back || Finish ] | Cancel

Command-line Installation

You can also use the command-line to install the application:

msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue]
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For detailed information on msiexec.exe options, required parameters, and optional parameters,
type “msiexec” on the command line or visit Microsoft TechNet help center.

Public Properties of the Foxit Reader MSlI installation package.

Foxit Reader installation properties supplement the standard MSI public properties to give
administrators greater control over the installation of the application.

For the complete list of standard public properties please refer to:
http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

The Foxit Reader properties are:

ADDLOCAL <list of features>The value of the ADDLOCAL property is a comma delimited list
of features which the installation of Foxit Reader will make
available locally. Foxit Reader installer defines the following
features:

FX_PDFVIEWER - Foxit PDF Viewer and its components;

FX_FIREFOXPLUGIN - Plugin which is used for opening PDF files
in Mozilla Firefox, Opera, Safari, and Chrome browsers. This
feature requires FX_PDFVIEWER feature to be installed.

FX_SPELLCHECK - Spell check tool which is used for finding any
misspelled words in typewriter or form filler mode and
suggesting the correct spellings. This feature requires
FX_PDFVIEWER feature to be installed.

FX_SE - Plugins for Windows Explorer and Windows shell. These
extensions allow viewing PDF thumbnails in Windows Explorer,
previewing PDF files in Windows Vista and Office 2007. This
feature requires FX_PDFVIEWER feature to be installed.

FX_CREATOR - Foxit Reader Creator installs a virtual printer on
your system. You can use Creator to convert any printable
documents into high-quality PDFs conveniently and efficiently.
This feature requires FX_PDFVIEWER to be installed.

FX_CONVERTEXT - Shell extension which is used for converting
PDF or combining supported files from right click menu. This
feature requires FX_CREATOR to be installed.

FX_CREATORWORDADDIN - MS word toolbar add-in to create
PDFs by just one click. This feature requires FX_CREATOR to be
installed.
FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create
PDFs by just one click. This feature requires FX_CREATOR to be
installed.



http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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MAKEDEFAULT

VIEW_IN_BROWSER

DESKTOP_SHORTCUT

STARTMENU_SHORTCUT

LAUNCHCHECKDEFAULT

SAFEMODE

CLEAN

AUTO_UPDATE

REMOVENEWVERSION

REMOVEGAREADER

Command-line Examples:

Foxit Reader Deployment and Configuration

FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs
by just one click. This feature requires FX_CREATOR to be
installed.

Specifies the folder where products will be installed.

Default value of "1", Foxit Reader will be set as default
application for opening PDF files.

Default value of "1", Foxit Reader will be configured to open
PDF files inside browsers.

Default value of "1", installer will place a shortcut for the
installed application on Desktop.

Default value of "1", installer will create program menu group

for installed application and its components.

Default value of "1", Foxit Reader will check if the Reader is the

default reader when it’s launched.

Default value of "1", Foxit Reader will run in the Safe Reading
Mode.

Executes with the command /uninstall, removing all of Reader’s
registry data and related files with the value of “1”. (Note: This is

a command for uninstallation.)

Do not download or install updates automatically with the
value of “0”; Automatically download updates, but let users
choose when to install them with the value of “17;

Automatically install updates with the value of “2”.

Forces an installation to overwrite the higher version of Foxit

Reader with the value of “1”.

Forces to uninstall Foxit Reader (Desktop Version).

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software":

msiexec /i "Foxit Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit Software "

2. Install Foxit PDF Viewer only:
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msiexec /i "Foxit Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER"
3. Force an installation to overwrite the same or higher version of Foxit Reader:
msiexec /i "Foxit Reader.msi" REMOVENEWVERSION="1"
4. Remove registry and user data when performing silent uninstallation:

msiexec /x "Foxit Reader.msi" /quiet CLEAN="1"

Deployment and Configuration

Using Group Policy

What is Group Policy?

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set

of rules that control the working environment of user accounts and computer accounts. It offers
the centralized management and configuration of operating systems, applications, and users'
settings in an Active Directory environment.

Group Policy can configure most system settings, save power by utilizing smart power settings,
give individual users more control over their machines with administrator privileges and increase

system security.

Group Policy in part controls what users can and cannot do on a certain program to accomplish
the goal of central management of a group of applications. Users can configure Foxit Reader
easily through Group Policy. Please refer to the instructions below for details.

Personal Computer Setting

Foxit Reader offers two types of group policy template: .adm and .admx. Different types are
compatible with different operation systems, but have the same settings. The template of .adm
file type is compatible with Windows XP and later, while .admx is compatible with Server 2008,
Server 2012, Windows Vista and later.

Set Template Preference
For .adm file, follow the steps as below:
e  Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to open

Local Group Policy Editor.
e Right-click the management template and choose Add/Remove Templates in the context

8
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menu. In the opened dialogue box, add the group policy template of Foxit Reader (Foxit
Reader.adm). The Foxit Reader template will appear in the left navigation pane and you can

set its template preferences.

= Local Group Palicy Editor

(==

File Action View Help

5| #5E BEl T

=/ Local Cemputer Policy
4 (A Computer Configuration
» [ Software Settings
> [] Windows Settings
4 [ Administrative Templates
> [ 7] Control Panel
» [ 7| Foxit Reader
2 [ Network
| Printers

| Foxit Reader7.1

Select an item to view its description.  Setting
| Toolbar
| Menu
~| Plugins
| Preferences
| Ribbon
I RMS

> ] System
» [ Windows Compenents
a || Classic Administrative Templates (ADM)
. | Foxit PhantormPDF 7.1
4 || Foxit Reader7.1
> || Toolbar
[ Menu
_| Plugins
| Preferences
> [ | Ribbon
- | RMS
5 All Settings
4 4%, User Configuration
- [] Software Settings
» ] Windows Settings
> [ Administrative Templates

\ Extended /(Standard /

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. The .admx
file should be used in combination with an .adml file. And the .adml file should be put in
C:\Windows\PolicyDefinitions\language. For example, if in the English OS, the .adml file should
be put in C:\Windows\PolicyDefinitions\en_us.

Take Set the Page Display menu as an example and other options are configured in the same
fashion.
e Choose Foxit Reader > Menu > View > Page Display.
e Double-click Page Display to open the dialog box.
> Select Enabled, check the submenus to be removed in the Options, and the
corresponding submenu items will be removed from Foxit Reader.
Note: If you select all the submenus in the Options and confirm the configuration, all the
submenus under Page Display will be removed.
> Select Disabled or Not Configured, and no changes will be made to the display status of
Foxit Reader.
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File Action View Help -
ol o RS
e 2B = B=T Previous Setting | | Next Setting
=/ Local Computer Policy Bl = ) Notgonfigured  Comment:
4 & Computer Configuration .
» [ Seftware Settings Page Display @ Enabled
b L] Windows Setings E—— o )
4 [ Administrative Templates e
» 1 Control Panel Requirements: Supperted on: fierosoft Windows XP SP2 or later
» [7] Foxit Reader Microsoft Windows XP SP2 or later .
» (7] Network Deserots
escription: Options: Help:
| Printers Enable this option to remove selected & E
> [ System menus from the menu list, The
» [1] Windaws Campanents selected menu will be removed once [ Single Page Enable this option to remove selected menus from the menu list. | =
.a [ Classic Administrative Templates (ADM) all sub-menus have been removed. The selected menu will be removed once all sub-menus have
» (1 Foxit PhantomPDF 7.1 r [] Centinuous been removed
4 (71 Foxit Reader71 [ Facing
» [ Toolbar
4 [ Menu [7] Continuous Facing
- File [] Show Cover Page During Facing
1 Edit
1 View [ Split
| Tools
| Comments [C] Spreadsheet Split
71 Forms [ AutoScroll
1 Protect
71 SharePaint
7 Help i
1 Plugins
7] Preferences
Ribbon =
7 RMS
15 setting(s)

Note: Group Policy setting includes computer configuration and user configuration. Computer
configuration takes precedence over user configuration. The application will use the computer
configuration if both the computer and user configure a specific function at the same time.

GPO Deployment (for Server)

Create GPO Management

e If you already have an Active Directory domain and organizational unit configured, please
skip to “Apply the Foxit Template” section.

e  Choose Start > Administration Tools > open “Active Directory Users and Computers” >
right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.

10





Foxit Reader Deployment and Configuration

=
File Action View Help
e 7m0l = Hmteaurah
] Active Directory Users and Comput | Name | Type | Desaiption l
[ ‘, Saved Queries | Builtin builtinDomain
® e A, e Container Default container for upgr...
? Conttrol... Controllers Organizational Unit Default container for dom...
ityPrincipals Container Default container for secu. ..
9e Doman.. oller Service Accounts Container Default container for man., ..
Change w Cnn‘h' Organizational Unit
Organizational Unit
Operations Masters,,, Organizational Unit
Nev ] computer Container Default container for upgr...
&ll Tasks »  Contact
Group
Wiew " InetorgPerson
Refresh msImaging-PSPs
Export List... MSMQ Queue Alias
) Organizational Unit
Properties Bri
Help User
Shared Folder
I — 2
[Creates a new item in this container.

e In the opened New Object-Organization Unit dialogue box, type the unit name (For this
example, we have named the unit “ga”) and click OK.

i)
File Action View Help
o | Hm BB = HE 385 TFTIR
j Active Directory Users and Comput | Mame I Type I Description |
|| saved Queries [ Builtin builtinDomain
.ii Wx.com [ Computers Container Default container for upar...
BLSS = " Default container for dom...
Mew Object - Organizational Unit x| Default container for secu
Default container for man...
-{rl Createin:  wx.com/
Name: Default container for upar...
Joe
[V Protect container from accidertal deletion
ok | canca | Hep |
KN =

e Rightclick the created organization unit “qa” and choose New > User in the right-click menu.

11
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For this example, we have named the user “King”.

B Active Directory Users and Computers - |EI|1|
File Action View Help
@ [ HE &0 XD =BFBRE5TIS
j Active Directory Users and Comput | MName | Type | Description |
[ saved Queries = :
it x
[ Builtin
7] Computers )
[2] Domain Controllers Createin:  wi.com/ga
"] ForeignSecurityPrincipals
| Managed Service Accounts
Bl First name: ijng Initials:
] gat
5] ga2 Last name: I
| Users
- Full name: ijng
User logon name:
Ik.ing I@wx.com j
User logon name {pre-Windows 2000):
|'m<\ Ik.ing
< Back Next > Cancel |
KN I— 2
=

File Acton View Help

ez FE O REd=BHE e s5Ta%
j Artive Directory Users and Comput
|| Saved Queries

= & wa.com E_']Wj User
7] Builtin wa User
::l Computers 3‘) Wy User
[ Domain Controllers 3‘ Wi User
[ ForeignSecurityPrindpals Ei )
] Managed Service Accounts #ang xin User

B wq Computer
. 1 %
2] gal ﬂ:‘ wy Computer
5] qaz [1R=WY] Computer
[ Users
K b

e Click Start > Programs > Administration Tools > open the Group Policy Management
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Console and right-click the created organization unit “qa” and choose Create a GPO in this

domain, and Link it here.

E Group Policy Management

ZL File  Action View Window Help

Y EEIEE ENE =

_§£ Group Policy Management qa
2 A\ Forest: w.com Linked Group Policy Objects
El (&4 Domains
Bl g wx.com Lk Order ~ | G
2| Domain Controllers 1 I
Create a GPQ in this domain, and Link it here...
2/ q Linkan Existing GPO...
=t & Block Inheritance
=R
B 5  Group Policy Modeling Wizard...
fﬁ Sites Mew Organizational Unit
ﬁh Group Po \icw »
£ Group PO e Window from Here
Delete
Rename
Refresh
Properties
Help
KN [

|Create a GPO in this domain and link it to this container

If you cannot find the Group Policy Management in Administration Tools, please install the

application package GPMC.MSI.

You can download the package by clicking the link

http://www.microsoft.com/en-us/download/details.aspx?id=21895.
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Apply the Foxit Template

Foxit Reader

Eﬂ Group Policy Management

~— Active Directory Users and
“ Computers

p‘f{ Foxit Reader 5.1
@ﬂ Internet Explorer

Command Prompt
.;.] Notepad

Active Directory Domains and

i |L
m Trusts
% iSCSI Initiator

=l
o- | Microsoft Outlook 2010
L

i% Local Security Policy

Foxit Reader Deployment and Configuration

£, DNs
2] Event Viewer
E Group Policy Management

iSCSI Initiator
= Local Security Palicy
i (%) Performance Monitor
i Security Configuration Wizard

, Documents i Server Manager
_.-( Services
Computer ‘3| Share and Storage Management
e ' Storage Explorer
System Configuration
Control Panel (£) Task Scheduler

ﬂ Windows Firewall with Advanced Security
|3 Windows Memary Diagnostic
E Windows PowerShell Modules
- @ Windows Server Backup

Devices and Printers

Administrative Tools

Help and Support

Run...

» All Programs

I Search programs and files

[!_ﬂ] Shut down Pl

e  Type the GPO name in the New GPO dialogue box and click OK.

x|
Mame:
Ireader
Source Starter GPO:
I{none) j

e  Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor.
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3L File Action View Window Help

E Group Policy Management

=10l |
=181x]

LI EERE

_ﬁ Group Policy Management

qa
= _ﬁ Forest: wi.com
Bl [£4 Domains
= _f:j W, Com
[2] Domain Controllers
= (2] qa
&
[5] gat Edit... -
5] qa2 Enforced
[5r Group Pt Link Enabled =7
[ WMIFilter:  save Report...
[ Starter GP
[ sites New Window from Here
U:,'." Group Policy Mode —
[#| Group Policy Resul T
Refresh
Help

Linked Group Policy Objects IGmup Policy Inheritancel Delegation I

Link Order =

| gPo

| Enforced | Link Enabled | GPO Status | Wi

<

1 x| reader

Mo Yes Enabled Mo

e  Right-click the Template Management and choose Add/Remove Templates to add Foxit
Reader.adm. Please refer to Set Template Preference.
—
- Local Group Pali
File Action View Help
«2 2@ Bml 7
5/ Local Computer Policy | Administrative Templates
4 & Computer Configuration
4 4 Software Settings Select an item to view its Setting
v (7] Windows Settings description [l Contral Panel
& [ Administrative Templates [ Desktop
4 4% User Configuration = Network
©» [ Software Settings =
» ) Windows Settings = Shared Folders
“F‘ [ Start Menu and Taskbar
» O Control P: Add/Remove Templates.. [ system
& [ Desktop Filter On ZIWindows Components
» [ Network Filter Options... "1 Classic Administrative Templates (ADM)
] Shared Fg Re-Apply Filter 2 Al Settings
SlStartMen ) gk ,
v [ System
> [ Windows View »
o [ Classie A Epenli
Sz All Settin
Help
< 11 13
Extended Standard/
Manage administrative templates
e  For configuring options, please refer to Example: Set the Page Display.

GPO Items

The following table shows the deployable options and their functions in GPO to speed up your

working process.
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Items in GPO Template

Folder Path Item Description

Foxit Reader > Customize Select the tools to be displayed in the default
Toolbar Toolbar toolbar.

Remove Buttons Delete buttons from the default toolbar. To

remove the toolbar, remove all the buttons.

Foxit Remove selected menus from the menu list. The
Reader > selected menu will be removed once all
Menu sub-menus have been removed.

Foxit Reader >
Plugins

Remove Specific

Plugins

Input the plugin name which needs to be
removed.

Only applications with .fpi extensions can be
removed from Foxit Reader.

Remove Plugins

Remove selected plugins.

Foxit Reader >
Preferences

Set the new contents in 'About Foxit Reader'
dialog.

Foxit Reader >
Preferences

'About Foxit
Reader' Dialog
Default PDF
Viewer

Set Foxit Reader as the default PDF viewer for
'System PDF Viewer' and 'Web Browser PDF
Viewer'.

Foxit Reader >

Forbid Checking

Hide the 'Set to Default PDF Reader' dialog when

Preferences of Default PDF Foxit Reader isn't the default PDF viewer.

Viewer
Foxit Reader > Home Page Set the new contents of 'Help > Foxit Home
Preferences Settings Page'.

Foxit Reader >

Preferences

Program Name

Change the program's name. The default is 'Foxit
Reader'.

Foxit Reader >

Preferences

Remove

'Registration’

Forbid 'Registration' dialog and remove
'Registration' item from 'Help' tab.

Foxit Reader >

Preferences

Advertisement

Change the settings of advertisement in right
corner of the tab bar.

Foxit Reader > Application Change the application language settings.
Preferences Language

Foxit Reader > Start Page Change the settings of Start Page.
Preferences

Foxit Reader > Status Bar Change the settings of Status Bar.

Preferences
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Foxit Reader >
Preferences

Enable Safe
Reading Mode

Change the settings of Safe Reading Mode.

Foxit Reader >
Preferences

Toolbar Mode

Change the settings of Toolbar Mode.

Foxit Reader >
Preferences

Default Toolbar

Change settings of the toolbars: 'Forbid
Modification’ or ‘Hide Toolbar’.

Foxit Reader >
Preferences

Enable The Link
For User Manual

Enable this option to change the link of User
Manual to the local link you want.

Foxit Reader >
Preferences

Disable the
Automatically
Update

Enable this option to disable the Automatically
Update. With this option checked, the
Automatically Update will be disabled.

Foxit Reader >
Ribbon

Hide the selected button items in Ribbon Mode.

Foxit Reader >

Use Deprecated

Use deprecated encryption algorithms (RSA 1024

RMS > Encryption encryption algorithm) to be compatible with the

Preferences Algorithms previous version and disable the setting in
'Preferences > RMS Setting'.

Foxit Reader > Use AD RMS Use the AD RMS plugin version 1, which supports

RMS >
Preferences

Plugin Version 1

Windows XP. The protected PDF files will be
saved in Foxit protected PDF format and can only
be opened by Foxit products. RMS plugin version
1 only supports SHA-1/RSA 1024 algorithm for
encryption and decryption.

Foxit Reader > Save As Turn on the Save As feature for RMS protected
RMS > files.
Preferences
Foxit Reader > Forbid Web Forbid viewing of protected content in browsers
RMS > Viewing of using the Foxit plugin.
Preferences Protected

Content

Foxit Reader >
RMS >
Preferences

Extended Rights

Turn on the extended rights feature in the client.
Extended rights allow the document owner to
control the following items:

Access times: Limit times that users can access a
document.

Print times: Limit times that users can print a
document.

Foxit Reader >
RMS >

Encrypt
Metadata

Encrypt document metadata. This disables the
setting in 'Preferences > RMS Setting'.
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Preferences

Foxit Reader >
RMS >
Preferences

Dynamic
Revocation

Turn on the dynamic revocation feature in the
client. Revocation is a mechanism that revokes a
PDF document that has already been issued. The
primary purpose of revocation is to prevent
entities that are no longer trusted from
participating in an RMS system.

Foxit Reader >
RMS >
Preferences

Add ‘protected’
to the name of
encrypted files

Append “(protected)” to the end of the file name
of encrypted files.

Foxit Reader >
RMS >
Preferences

Microsoft IRM
Protection

Enable this option to use the Microsoft IRM
Version 1, which is a Microsoft extension to the
PDF format to support Microsoft IRM protection.
The extension allows PDF documents to be
encrypted by Microsoft IRM technology that is
implemented by Microsoft’s Active Directory
Rights Management Server as well as by Azure
Active Directory Rights Management Services. If
not defined, Microsoft IRM Protection Version 2
(PPDF) is used.

Foxit Reader >

RMS

If you enable this option, all the encrypted PDFs

RMS > Interoperability will conform to Microsoft IRM Protection for PDF
Preferences Specification and hence be able to be decrypted
by other RMS Viewer.
Using XML Editor

Besides GPO Configuration, users can also configure Foxit Reader by XML Configuration. XML
configuration takes precedence over GPO configuration. The application will use the XML
configuration if both the XML and GPO configure a specific function at the same time.

The XML file in Reader’s folder (C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore)
can be configured with XML Editor. The configurable items of XML file are the same with GPO,
please refer to GPO Items for details.

To configure a XML file with XML Editor, please follow the steps below:
e  Open the XML Editor.
e  Click Import to import the XML file to be configured. Please ensure that the XML file you

import is compatible with your currently-used version of Foxit Reader. If not, you should
change the version number to the one of your currently-used application in the Version box

18
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(the version number should be 7.x.x).

EA %ML Editor = ]

Preferences lRemove Menu Options I Cuztomize Toolbar] Eemowe Buttons | Ribbon Set I Plugins]

Version of Foxit Reader: 7.2.0
Opti
About Foxit Beader prons

AD RMS Plugin Version 1 =~ CoPyright
Advertisement

Application Language |
Default PDF Yiewer Content:
Default Toolbar

Forbid Auto Update |

Forbid Default Checking .
Home Page BackGroundPath:

Main Program Name

Microsoft IRM Version 1 | Browse
Registration

RMS Interoperability

RMS Setting

Safe Reading Mode

Set User Manual Link

Start Page —
Status Bar Description
Toolbar Mode Set the new contents in 'About Foxit Reader' dialog. -+
Copyright: Change the content of copyright. The E
default is Foxit information.
Copyright Content: Change the contents under il
=3:::I-m_por: -| Export Cancel Help |

e Set the preferences in the corresponding menus. For example, choose Preferences Tab >

click Start Page on the left panel > check Hide Start Page to remove the start page from
Foxit Reader.

e  Click Save to save the configured XML file.

Note: (Alternatively) You can configure relevant items by XML Editor directly, then export and

save the XML file in C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore to replace the
default XML file of Foxit Reader.
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Contact Us

Feel free to contact us should you need any information or have any problems with our products.
We are always here, ready to serve you better.

o Office Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Mailing Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Sales:
1-866-680-3668 (24/7)

e Support:
1-866-MYFOXIT or 1-866-693-6948 (24/7)

e Fax:
1-510-405-9288

o Website:
www.foxitsoftware.com

e E-mail:

Sales and Information - sales@foxitsoftware.com

Technical Support - Input a trouble ticket online

Marketing Service - marketing@foxitsoftware.com
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web anytime anywhere, giving easy access
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1. Instructions on installation of .fzip package below
To manually install a critical or an advanced add-on, please run Foxit Reader, and then go to HELP > Install Update >
browse and choose the related downloaded package, and then click the Open button. When you're done, click Done

to finish the installation.

2. How to install the dictionary for Foxit Spell Checker?
After you download the dictionary and unzip it, please save the unzipped folder named “lex” to the same installation

folder of Foxit Reader, which could be placed in “C:\Program Files\Foxit Software\Foxit Reader”.

Foxit Plug-In Platform

For flexible and convenient management of plugins, Foxit Reader offers a Plug-in Platform that
allows you to view the plug-in status, learn the information about the plugins installed, as well as
manage the plug-ins needed.

About Foxit

To open Foxit Plug-in Platform, please choose Help > Product > About Foxit Plug-Ins #== , and the

window will show up as below.


http://cdn01.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip

About Foxit Plug-Ins

Name

»

&)

ol

PlgPltfm 2.0.4.506
The plug-in platform helps manage the plug-ins by disabling,
enabling, installing and uninstaling the plug-ins if permitted.

More...

PlgDynLoader 1.0.4.605

The plugin dynamic loader manages the loading of all the Foxit
Reader PhantomPDF plugins. With it, Foxit Reader /PhantomPDF ...

More...

FoxitUpdater 7.2.0.526

Foxit Updater helps to check, download and install updates
manually or automatically.

More...

CommentsSummary 2.1.1.408

Comment summary plugin allows users to create comment summary
from "Summarize Comments”™.

More...

DocuSign 7.2.0.430

Dacusign plugin is designed to send, sign and save PDF documents
using Docusign, which is the industry's most widely used eSignatu...

More...

»

m

1. All the operations to the plug-ins will take effect after you restart the program.

Install Plugin

Plug-in Status

® Certified: Shows whether the signature of the plug-in is valid or not.
® Loaded: Shows whether the plug-in has been loaded successfully or not.

Plug-in Information

In addition to plug-in status, you can learn more information about the plug-in installed; including

the name, date, description and legal copyright.

To learn the details of a plug-in, please click More under the general description of the plug-in
shown in the Foxit Plug-in Platform. Then a dialog box showing the details of the plug-in will pop

up (as shown below).




More Iﬁ

File Marne: Updater.fpi 2015-05-13 03:24:18
Description:
Foxit Updater helps to check, download and install updates manually or
autormatically.
Legal Info:

Copyright © 2004-2015 Foxit Software Inc. All Rights Reserved.

Plug-in Management

With Foxit Plug-in Platform, you can manage the plug-ins as needed; including installing, enabling,

disabling, and uninstalling plug-ins.
Installing a Plug-in
To install a plug-in, please follow the steps below:

#* Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-In Platform;
# Click Install Plugin > choose the plug-in file (in .xml format) > click Open.

Then Foxit Reader will verify whether the signature of the plug-in to be installed is valid or not. If
it is valid, Foxit Reader will load the plug-in directly; if not, a prompt message will pop up (as shown

below), and the installation will be terminated.

Foxit Reader ﬁ

'Q' Failed to instal. The signature of the plug-in is invalid or missing.
' Please contact the plug-in provider.

Note: The .xml and .fpi files of a plug-in to be installed should be placed in the same folder to avoid

an installation failure.

Disabling a Plug-in



To disable a plug-in, please follow the steps below:

# Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.
* Select the plug-in you want to disable, and click the Disable button ® +todisable it.

Enabling a plug-in
To enable a plug-in, please follow the steps below:

# Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.
#* Select the plug-in to be enabled, and click the Undo Disable button N to enable it.

Uninstalling a plug-in
To uninstall a plug-in, please follow the steps below:

#* Select Help > Product > About Foxit Plug-Ins to open Foxit Plug-in Platform.

® Select the plug-in to be uninstalled, and click the Uninstall button @ to uninstall it.

Note:

1. All the operations to the plug-ins will take effect after you restart Foxit Reader.

2. Foxit Reader includes plug-ins that are required for the use of its functions, as well as for
maintenance. To ensure regular performance of the software, you are not allowed to disable or
uninstall the plug-ins (such as Foxit Updater plugin, Foxit Plug-in Platform plugin, and more.)



Chapter 2 — Getting Started

This section gives you an overview of Foxit Reader and how to install or uninstall, upgrade, as well
as customize work area and toolbar modes.

Installing Foxit Reader

Windows System Requirements

Foxit Reader runs successfully on the operating systems listed below. (If your computer does not
meet these requirements, you may not be able to use Foxit Reader.)

Operating Systems

* Windows Vista® Home Basic, Home Premium, Business, Ultimate, or Enterprise with or
without Service Pack 1 (32-bit & 64-bit)

Windows 7(32-bit & 64-bit)

Windows 8.x Full Version

Windows Embedded Standard 7

Microsoft Office® 2007 or later version (required for some PDF creation features)

Citrix XenApp® 7.6

For users utilizing the Active Directory Rights Management Service and SharePoint integration

capability, Windows 7 or Windows Vista with Service Pack2 (SP2) is required.

Recommended Minimum Hardware for Better Performance

1.3 GHz or faster processor
512 MB RAM (Recommended: 1 GB RAM or greater)

1 GB of available hard drive space

1024x768 screen resolution

How to Install?

Please visit Foxit’s website (https://www.foxitsoftware.com/downloads/) to download the latest

version of Foxit Reader for free.

If you download the “FoxitReader7.2_setup.exe” file to your computer, please do the following:

# Double-click the installation file and you will see the Install Wizard pop up. Click Next to

continue.


https://www.foxitsoftware.com/downloads/

Foxit Reader
User Manual

[ Setup - Foxit Reader C=HEET

@ Welcome to the Foxit Reader
Foxit Setup Wizard

Reader

This will install Foxit Reader on your computer.

Itis recommended that you dose all other applications
before continuing.

Click MNext to continue, or Cancel to exit Setup.

The
best PDF

Reader

www. foxitsoftware.com | Mext> | [ Cancel

In order to install Foxit Reader on your system, you are required to accept the terms and
conditions of Foxit’s License Agreement. Please read the agreement carefully and then check
| accept the agreement and click Next to continue. If you cannot accept the agreement,

please click Cancel to exit the installation.

ﬁ Setup - Foxit Reader

License Agreement E

Please read the following License Agreement. You must accept the terms of this
agreement before continuing with the installation.

-

FOXIT SOFTWARE INC. LICENSE AGREEMENT FOR DESKTOP
SOFTWARE APPLICATIONS

IMPORTANT-READ CAREFULLY: This Foxit Software Inc. ("Foxit")
License Agreement ("License" or "Agreement"} is a legal
agreement between You (either an individual or an entity, who
will be referred to in this License as "You" or "Your") and Foxit
for the use of desktop software applications, and which may
include associated media. orinted materials. and other

@) I accept the agreement

(7 I do not accept the agreement

www.foxitsoftware.com < Back ][ Next > ][ Cancel

® Foxit Reader will be installed under the default path: C:\Program Files \Foxit Software\Foxit
Reader. If you want to change the location, please click Browse and set the installation path.



Foxit Reader
User Manual

ﬁ Setup - Foxit Reader

l Setup will install Foxit Reader into the following folder.
b

L=

To continue, dick Next. If you would like to select a different folder, dick Browse.

C:\Program Files (x36)\Foxit Software\Foxit Reader|

At least 113.6 MB of free disk space is required.

Browse...

www.foxitsoftware.com < Back ][ Next > ][ Cancel

Choose to select standard or custom installation. You may also select the additional

components.

ﬁ Setup - Foxit Reader

Select Components

install. Click Next when you are ready to continue.

Standard installation

H.

PDF-Viewer files
Shell Extensions
| Foxit Reader Creator

Excel Flug-n

! Windows shell extension for converting PDF or combining supported files

42.0MB &

Select the components you want to install; dear the components you do not want to

Plugin used to open POF files inside browser 1.7MB
[¥] Foxit Spell Check Lanauaae 1omMB T
wwwy. foxitsoftware.com < Back " Mext = ] [ Cancel

If you choose custom installation, you will be given a chance to select the additional tasks that

you would like to perform while installing Foxit Reader.



Foxit Reader
User Manual

[ Setup - Foxit Reader E@M

Select Additional Tasks

Select the additional tasks you would like Setup to perform while installing Foxit
Reader, then dick Next,

£
Add an icon to the Start Menu
Create a Quick Launch icon
Set Foxit Reader as the default PDF viewer
Show POF files in browsers
Install as the default system printer

www.foxitsoftware.com < Back ][ Next > ][ Cancel

If you want to set Safe Reading Mode during installation, please check the Enable Safe

Reading Mode.

[ Setup - Foxit Reader E@M

Safe Reading Mode Setting

Safe Mode enables you to control unauthorized actions and data transmissions;
induding URL connections, launching external files and running JavaScript
functions to efficently avoid attacks from malidous documents.

Trust Manager

Enable Safe Reading Mode

fou can also enable or disable the Safe Reading Mode from the Reader's
Preferences(File-=Preferneces-=Trust Manager).

www . foxitsoftware.com < Back ]I MNext > I[ Cancel

Check the choices you made and click Install.
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[ Setup - Foxit Reader E‘ég

Ready to Install g

Click Install to continue with the installation, or dick Back if you want to review or
change any settings.

Destination location:
H:\Program Files (x88)\Foxit Software \Foxit Reader

Selected components:

PDF-Viewer files

Shell Extensions

Foxit Reader Creator
Windows shell extension for converting PDF or combining supported files
Word Plug-in
PFT Flug-in
Excel Plug-in

Plugin used to open PDF files inside browser

Foxit Spell Check Language

4 | 1 | 3

www. foxitsoftware.com < Back ][ Install i[ Cancel

* Finally, a message will appear to inform you the successful installation. Click Finish to

complete the installation.

[ Setup - Foxit Reader E‘@g

4 ® Completing the Foxit Reader
Foxit Setup Wizard

Reader

Setup has finished installing Foxit Reader on your computer.
The application may be launched by selecting the installed
icons,

Clidk Finish to exit Setup.

Launch Foxit Reader

The
best PDF

Reader

www. foxitsoftware.com

Command-line Installation

The Foxit Reader properties are:

/COMPONENTS <list of features>The value of the /COMPONENTS property is a comma delimited
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/DIR
JTASKS <list of features>

list of features which the installation of Foxit Reader will make
available locally. Foxit Reader installer defines the following
features:

pdfviewer - Foxit PDF Viewer and its components.

ffaddin - Plugin which is used for opening PDF files in Mozilla
Firefox, Opera, Safari, and Chrome browsers. This feature
requires pdfviewer to be installed.

ffSpeckllCheck - Spell check tool which is used for searching any
misspelled words in typewriter or form filler mode and
suggesting the correct spellings. This feature requires pdfviewer
to be installed.

InstallPrint - Foxit Reader Creator installs a virtual printer on
your system. You can use Creator to convert any printable
documents into high-quality PDFs conveniently and efficiently.
This feature requires pdfviewer to be installed.
InstallPrint\WordAddin - MS word toolbar add-in to create PDFs
by just one click. This feature requires InstallPrint to be installed.
InstallPrint\ExcelAddin - MS Excel toolbar add-in to create PDFs
by just one click. This feature requires InstallPrint to be installed.
InstallPrint\PPTAddin - MS PPT toolbar add-in to create PDFs by
just one click. This feature requires InstallPrint to be installed.
ffse -- Plugins for Windows Explorer and Windows shell. These
extensions allow viewing PDF thumbnails in Windows Explorer,
previewing PDF files in Windows Vista and Office 2007. This
feature requires pdfviewer feature to be installed.

Specifies the folder where products will be installed.

The value of the /TASKS property is a comma delimited list of
features which the installation of Foxit Reader will make available

locally. Foxit Reader installer defines the following features:

desktopicon - Installer will place a shortcut for the installed

application on Desktop.

startmenufolder - Installer will create program menu group for

installed application and its components.

Quicklaunchicon - Installer will place a shortcut for the installed

application on the Quick Launch Toolbar.

setDefaultReader - Foxit Reader will be set as the default PDF

reader.

DisplaylnBrowser - Foxit Reader will be configured to open PDF

files inside browsers.
setDefaultCreator - Installer will install Foxit Reader Creator and
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set it as the system’s default printer.
[force Forces to install Foxit Reader.

[clean Removes all of Reader’s registry data and related files.

Command-line Examples:

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software",

install ffse component and create desktop icon only:

"Foxit Reader" /COMPONENTS="ffse" /TASKS=" desktopicon" /DIR=" C:\Program Files\Foxit
Software” /verysilent

Updating Foxit Reader Add-ons

Foxit files and add-ons can be updated in several ways. Some updates are available if you open a
PDF document that triggers the updating process. For example, if you open a file that contains
Chinese characters, Foxit Reader will ask if you want to download the Eastern Asian Language
Support. Other updates are available only from the HELP tab, where you have to manually install
them. However, all updates can be downloaded directly from Foxit website.

Updating from the HELP Tab

Choose HELP > Check for Update.
Select updates from the column on the left, and click Add to move them to the right column.
Or click Add All Add-ons to select all the available updates. Only the updates and components
appropriate for your product will be listed.

3. Click Next. Foxit Reader will download and install the update automatically. When finished,
click OK to exit Foxit Reader Updater.

Use Foxit Updater

1. Choose FILE> Preferences > Updater.
2. Check the appropriate option according to your requirements.
® Automatically install updates: the system will automatically download and replace the
original files in the installation folder when there is a new version.
® Automatically download updates, but let me choose when to install them (recommended):
the system will automatically download and display a message informing you of the
upgrade and allowing you to choose to upgrade to the new version. This option is checked
by default.
® Do not download or install updates automatically: never download or install updates

automatically.
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3. Click OK.

Updating From Foxit Website

Click to visit https://www.foxitsoftware.com/products/addons.php.

Select and download the add-ons you want to update.
Extract them to the same directory where you install Foxit Reader.

P w N e

Re-run the Foxit Reader program to implement the update files.

Note: You can save the customization and settings and apply them in the new version after
upgrading.

Uninstalling Foxit Reader

How to Uninstall?

Please do one of the following:
® Click Start > All Programs > Foxit Reader > Uninstall Foxit Reader.
® (Click Start > Control Panel > Programs > Uninstall a program, select Foxit Reader and click

Uninstall/Change.

® Double click the file unins000.exe under the Foxit Reader installation directory drive.

Note: A short survey window will pop up when Foxit Reader is uninstalled, in order to collect
suggestions for improvement.

Toolbar Modes

Foxit Reader offers two toolbar modes: Classic Toolbar Mode and Ribbon Mode. The two modes

provide users with different PDF viewing experiences.

Classic Mode

Classic Mode was normally applied in earlier versions of Foxit Reader. In Classic Toolbar Mode,
tools are arranged under menus. You can get tools from corresponding menu by clicking the menu.
It is quite simple and clean, only occupying little space and saving more space for document

viewing.
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Ribbon Mode

Foxit has integrated the collective tools in the ribbon interface and created a new way of working,
namely Ribbon Mode. Ribbon Mode is one of the big improvements you will find in Foxit Reader.
It is developed based on Microsoft Office 2013 (Office 15) to provide you with a familiar and
intuitive user experience. In this mode, tools are arranged by groups and tasks. Below are some of
the highlights of the new interface.
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A. Quick Access Toolbar B. Tab C. Group and Command D. Navigation Pane (Bookmark Panel
displayed) E. Status bar F. Document Pane

As shown above, Foxit Reader generally contains three toolbars in Ribbon Mode, i.e. Quick Access
Toolbar, Tab Bar and Group and Command Bar.

»  Quick Access Bar: shows the basic tools, such as Open, Save, and Print. You can add or replace
the tools so as to ensure that the commonly used ones are close at hand.

» Tab Bar: shows the major tabs of Foxit Reader, being classified as FILE, HOME, COMMENT,
VIEW, FORM, PROTECT, SHARE and HELP.

» Group and Command Bar: categorizes the tools by groups according to the function of the
tools.

About Tab Bar
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FILE Tab (FILE Page)

FILE Page gives you quick access to many of Reader’s most important tasks, including Open, Create,
Save, Save as, Close and Print. From this page, you can also view the properties of Reader, set
preferences and access a list of the most recent documents you have been working on.

Foxit Reader offers a full page view based on Microsoft® Word® 2013 Ul for FILE options, allowing
you to view relevant content on the same page instead of a pop-up window(as shown below). This
new feature is more intuitive and provides you with a familiar user experience.

a = FoxitReaders. 2_Manual.pdf - Foxit Reader BE =l = b3
HOME  COMMENT  VIEW FORM PROTECT SHARE HELP 3, | Find L N
Properties
Properties
Open D R
E Description = Description
General
Save As ﬁ Security
File C:\Users\Cynthia\Desktop\FoxitReader6.2_Manual.pdf
Print PDF Version PDF-1.5
Aa Fonts Page Size [8.27 * 11.69 inch]
Pages 180
Title Foxit Reader6.2_User Manual
Subject Foxit Reader 6.2_User Manual
Creator Foxit Corporation
Author Foxit Corporation
Producer Foxit Reader PDF Printer
Keywords Add a keywords
Related Dates
Last Modified 2014-05-04 11:13:55
Created 2014-05-04 11:01:18
Show More Information

Fig. 3 FILE Page

HOME Tab

Under the HOME tab are PDF signature tools, View tools, Comment tools, PDF creation tools and
Insert tools.

G B E R = FoxitR BR o= B om

HOME | COMMENT VIEW FORM PROTECT SHARE  HELP a, [Fnd ol &
£ Hand (2] SnapShot "U ) FitPage @ @ T =) s Highignt | s= Y T 2| ik %) Fike Attachment
V4 # £5

Th Select Text T Clipboard = | = ) Fit Width 53] Rotate Left # # T Srieout ™ Bookmark | i@ Image Annotation
Actual |7, : Typewriter  Note From . POF
Lk Select Annotation Size ), FitVisble [ Rotate Right U Underine | Fle "0 sign+ [ Audio & video
Tools View Comment Create Protect Links Insert

Fig. 4 HOME Tab
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COMMENT Tab

COMMIENT tab generally provides commenting tools (including Text Markup tools, Typewriter tools,
Drawing tools and comment management tools), measurement tools and stamp tools.

G S =H8 = FoxitReader7. 1_Manual.pdf - Foxit Reader Bz = B =
BT rove | commENT | VIEW  FORM  PROTECT  SHARE  HELP q, | Find P& ®

<7 Hand uu | B I:_j T Ecalowt 3¢y £ | A Pend = Distance D D' =| 5Jmport [ comments ~

abe — | h L J

T Select - * "' v Texthox €3 R Eraser Perimeter = LS v et = Popup Notes

_ T = Mote  File | Typewriter Area Stamp Create | Summarize

@) zoom v | T X T [SIAN Highlight = =1 Area - - Comments < FOF via Email [] Keep Tools Selected

Tools Text Markup Pin Typewriter Drawing Measure Stamps Manage Comments

VIEW Tab

Under the VIEW tab, you can get the “Go to destination” tools, viewing mode tools (including Read

Mode, Reserve View, Text Viewer), Magnification tools, Read Out Loud tools, Page Display tools
and View Setting tools.

== s FoxitReaders. 2_Manual.pdf - Foxit Reader s = B =
“ HOME  COMMENT | VIEW | FORM  PROTECT  SHARE  HELP q | Find L )
&7 Hand 1 » I [EElRead Mode I3 Marquee "”H E 8 | [ cudes y—\I @) Show Status Bar
Th Select - Previous View [ Reverse View @t Loupe [ g ZE | O ruers ™ © Auto-hide Status Bar
- Read Rotate veghts | AuteSeroll | Navigaton o
@), Zoom ~ [ Text viewer (), Magifier - vews | 3 - B Line Weights panels» - Hide Status Bar
Tools GoTo Document Views Assistant Page Display View Setting

FORM Tab

You may find Form Data under FORM tab, with which, you can import & export forms, reset forms,
email forms and combine forms to a sheet.

[3 I,Ell =1 ’B s
m HOME COMMENT VIEW FORM PROTECT SHARE HELFP
%_/ Hand E,"':l
TL- Select = ]
_ Combine Forms
(*] Zoom - to a Sheet
Tools Form Data
PROTECT Tab

PROTECT tab includes Signature tool and signature validation tool. You can digitally sign document
or validate the signature with these tools.
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HOME COMMENT  VIEW FORM PROTECT SHARE HELP
&7 Hand 2
Ty select - {5 /3

POF DocuSign Validate
@:L Zoom ™ Sign - =

Tools Protect

Fig. 8 PROTECT Tab

SHARE Tab

Under the SHARE tab, you can find tools to share documents to Evernote, or send them via Email.
Besides, SharePoint service tools and Review Tracker are under this tab as well.

G = = -
HOME  COMMENT VIEW FORM  PROTECT | SHARE | HELP

<™ Hand .
Ty Select - Igl E

Emai Evernote | Check Check  Discard repare Document | Tracker
(*), Zoom ~ i : = .

Tools Send To SharePoint Integration Review

Fig. 9 SHARE Tab

HELP Tab

The HELP tab contains Help tools which enable you to report error, get User Manual and the
Command Line instruction. Also, under this tab, you can check for update, set Foxit Reader as the
default PDF Reader, learn more about Foxit and check the plug-in installed.

ﬁ IEI‘ =l ﬁ - FoxitReaders. 2_Manual.pdf - Foxit Reader

HOME COMMENT VIEW FORM PROTECT SHARE HELF
(=) = " = ™ I
™~ K& S QX oG B

Change Change User Command Report = Check for Install SettoDefault AboutFoxit About Foxit Foxit Reqister
Toolbar Mode  Skin Manual Line Help  Error Update Update PDF Reader Reader Flug-Ins  Homepage

UL Options Help Product Reqister

Fig. 10 HELP Tab
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Changing Toolbar Modes

» To change from Classic Toolbar Mode to Ribbon Mode, please choose View > Ul Options >
Change Toolbar Mode > Ribbon Mode > OK.

Change Toolbar Mode (CoX2D

41

HOME | COMMENT VI :[Fle | Edt View Tools Comments

() ‘Clipl'nc;ardb I=h=L | =

() Classic Toolbar Mode

[ OK ] [ Cancel ]

»  To change from Ribbon Mode to Classic Toolbar Mode, please do one of the following:

<> Choose FILE > Change Toolbar Mode > Classic Toolbar Mode.

G s FoxitReaders.2_Manual.pdf - Foxit Readzr B o B m

HOME  COMMENT  VIEW  FORM  PROTECT  SHARE  HELP Q |Find Rlg-d P =

@ Change Toolbar Mode

Ribbon Mod= Classic Toolbar Mode

il

HOME | COMMENT V1 i|Fle| Edit View Tools Comments

SnapShed

imEHE =250 .

&y Clipboard

< (Alternatively) Choose HELP > Ul Options > Change Toolbar Mode > Classic Toolbar Mode.

Note: The feature can be effective after restarting Foxit Reader.

Work Area

Foxit Reader opens in two different ways: on its own (as a standalone application) and in a web
browser. The associated work areas slightly differ.
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The Foxit Reader work area includes a document pane that displays PDFs and a navigation pane
on the left side that helps you browse through the current PDF. Toolbars near the top and bottom
of the window provide other controls that you can use to work with PDFs, including toolbar pane,
tab bar and status bar.

The Work Area for PDFs Open in the Application

* Double-click the Foxit Reader icon on the desktop to start this program.
* Choose FILE > Open, navigate to and select any PDF on your computer, and click Open.

c] (==l = FoxitReaders. 2_Manual.pdf - Foxit Reader 8 o B =
P vove  cOMMENT VW FORM  PROTECT  SHARE | HELP a |Fnd plEm- a
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Ut Cptions Help Product Register
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T How to Instal?
A Updating Foxit Reader
T Updating from the HELP
T use Foxit Updater
T Updating From Foxit Wel
N uninstaling Foxt Reader
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T changng Toalbar Modes
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A. Quick Access Toolbar B. Tab C. Group and Command D. Navigation Pane (Bookmark
Panel displayed) E. Status bar F. Document Pane

The Work Area for PDFs Open in a Web Browser
# Open a web browser application.

# Select a PDF anywhere on the Internet and click the link.

# The PDF will be opened by Foxit Reader directly in the web browser.
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Setting the Skin

This feature offers five skins so that you could change the appearance of the software.
To set the appearance of Foxit Reader, please do one of the following:

»  Choose FILE > Change Skin > click the skin as desired.

c] = FoxitResader, 2_Manual pdf - Foxit Reader
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»  (Optional) Choose HELP > Ul Options > Change Skin > click the skin as desired.

Customizing the Work Area

As you get acquainted with Foxit Reader, you can set up your Reader work environment. The more
you learn about its potential, the more you can take advantage of its features, tools, and options.

There is much more to the application than you see at first glance. Foxit Reader has hidden tools
and preferences that can enhance your experience and give you greater control over how your
work area is arranged and displayed.

There are two modes available in Foxit Reader: Classic Toolbar Mode and Ribbon Mode, two of
which differ a bit in User Interface. Therefore, work area customization varies accordingly.

Customizing Working Area in Classic Toolbar Mode

In Classic Toolbar Mode, you can choose to show or hide Menu Bar and toolbars. Also, locking and
moving toolbars is accessible in this mode. Please refer to the introductions below for details.

e About Menu Bar

Generally speaking, it is a good idea to keep the menu bar visible so that it is available as you work.
However, some users prefer to have as much space in Foxit Reader as possible. To get rid of Reader

menus temporarily, you should click View > uncheck Menu Bar.

You can temporarily display the Menu Bar again by right-clicking the toolbar and checking Menu

Bar.

e About Toolbars

Foxit Reader enables you to change the appearance of the tools to suit your needs and working
style. You can add and delete buttons on the existing toolbars so that only the commands you use

most often will be displayed. To learn more about it, read the explanation below.

| ;&ﬁ = Q O 2/ _Il L\’ Eﬂahnutmulhars 2y B2 _Z'ﬁ g 3] Eﬁ f:l-:j Eﬁlll -

A. Basic toolbar B: Go To Destination toolbar C. Cursor Status toolbar

D. Find toolbar E. View toolbar F. Create PDF toolbar =~ G. Comments toolbar
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Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. Floating toolbars
appear as independent palettes that you can move anywhere in the work area.

1. Showing or Hiding Toolbars

<~ To hide all toolbars, choose View > Toolbars > Hide Toolbars, or press the hotkey F8 on your
keyboard.

<~ To show all toolbars, choose View > Toolbars > Show Toolbars, or press the hotkey F8 on your
keyboard.

<~ To open a toolbar, choose View > Toolbars > [toolbar name].

<> To hide a toolbar, please do one of the following:
A. Right-click the toolbar area or choose View >Toolbars, and uncheck the toolbar you want
to hide.
B. Drag the toolbar you want to delete from its grabber bar to the document pane, click the
Close button Ed at the top right corner of its title bar to hide it.

<> To change the visibility of several toolbars, please go to View > Ul options > Customize
Toolbars, and then select and deselect the toolbars. A checkmark next to the toolbar name
indicates that the toolbar is currently visible.

2. Locking Toolbars

You can lock toolbars to prevent them from being moved. This feature is quite practical to prevent
you from accidently dragging a menu out of place.

To lock or unlock the toolbars, please right-click the toolbar, select Toolbars Setting and choose
Lock/Unlock All Toolbars.

3.  Moving Toolbars

<>

To rearrange the docked toolbars, use the toolbar grabber bars to drag them from one position
to another.

To float a docked toolbar, drag it by its grabber bar from the toolbar area.

To move a floating toolbar, drag it by its title bar to another location in the work area.

To dock a floating toolbar, double-click its title bar or drag it by its title bar to the toolbar area.

et

To move all floating toolbars to the toolbar area, choose View > Toolbars > Reset Toolbars.

Note: To move a toolbar, drag the grabber bar : at the left edge of the toolbar.

Customizing Working Area in Ribbon Mode

In Ribbon Mode, tools are grouped by tasks. In this mode, Foxit Reader generally divides the
toolbars into Quick Access Bar, Tab Bar and Group and Command Bar.
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Generally, the toolbars in Ribbon Mode include Quick Access Toolbar and Search Toolbar.

e -
g | Find plEm-4 b
B

A: Basic Toolbar  B: Search Toolbar

1. Adding Quick Access Toolbar
Quick Access Toolbar displays all your bookmarked tools. You can add tools that will let you view
and search content easily to your Quick Access Toolbar. This is another way for you to arrange and

manage all the tools.

To add quick access toolbar, please follow the steps bellow:

> Click ™ onthe Quick Access Toolbar, and select More Commands shown as below.

b= H ikakoNed |

HOME COMMENT | Customize Quick Access Toolbar
Ty Snag ¥ Open
o Clip el Save
Hand Select Select B
Text Annotation
Tools v Email
«  Blank
Start
+  Lndo
+ Redo

More Commands. ..

Show Below the Ribbon

Minimize the Ribbon
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Customize Tools &J

Customize Quick Access Toolbar Keyboard Customize Ribbon

Choose commands:

FILE -
Commands: Quick Access Toolbar:
<Separator= Open
Properties v H save
fl Create 4 IEI Print
i Open v ET Ermail
H save Add ) Undo Up
E2 Save As v ¥ Redo
S print
“ Close
@, preferences
& Change Toolbar Mode v
Bl Change Skin ,

[T]Show Quick Access Toolbar below the
Ribbon

[ oK ] ’ Cancel

»  Select the tools or separators you preferred to be shown on Quick Access Toolbar and add
them to the Quick Access Toolbar list. Click Up or Down to arrange the tool order and then
click OK.

To return toolbars to default configuration, please click ™ on the Quick Access Toolbar, choose

More Commands and click Reset on the pop-up context or press Alt+F8.

2. Working with Toolbar in Ribbon Mode

» To collapse/expand a toolbar classified by the toolbar tab, please click £ or =# at the
upper right corner.

» If you want to use a tool after collapsing the toolbar, you can click the tab and then choose
the tool in the group. When using the selected tool on PDFs, the toolbar will be collapsed

again automatically.

Customizing the Ribbon

The Ribbon is designed to help you find the commands in an easy and convenient way. From
Version 7.0, Foxit Reader give you the capability to personalize and fine-tune the Ribbon in the way
you want. With this feature, you can customize the default Ribbon, and create custom tabs or

groups with your favorite commands.

To customize the Ribbon, you can right click the Ribbon, choose Customize the Ribbon from the

context menu to bring out the Customize Tools dialog box first, and then follow the steps below.
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Customize Quick Access Toolbar...
Show Quick Access Toolbar Below the Ribbon

Customize the Ribbon...
Minimize the Ribbon

Customize Tools @
Customize Quick Access Toolbar Keyboard Customize Ribbon

Choose commands from: Customize the Ribbon:

Popular Commands - [AII Tabs -

“ Close Main Tabs -
sbe Highlight = [¥] HoME

QOpen Tools
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Create a new tab
To create a new tab, please do one of the following:
»  Select the tab after which you want to add the new tab, and then click New Tab.

»  (Alternatively) Right click the tab after which you want to add the new tab, and then choose

New Tab from the context menu.
Add a new group to a tab
To add a new group to a tab, please do one of the following:
»  Select the tab to which you want to add the group, and then click New Group.
>  (Alternatively) Right click the tab to which you want to add the group, and then choose New

Group from the context menu.

Rename a tab or group
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Select the tab or group to be renamed, and click Rename.

»  (Alternatively) Right click the tab or group to be renamed, and choose Rename from the
context menu.

» Inthe Rename dialog box, input the new name and click OK.

Add commands to a group

A\

Select the group under which you want to add a command.

»  Choose the command category and the desired command from the Choose command from
list.

»  Click Add to add the selected command to the desired group.

Remove a tab, group or command

To remove a tab, group or command, please do one of the following:

»  Select the tab, group or command to be removed, and click Remove.

>  (Alternatively) Right click the tab, group or command to be removed, and choose Delete from
the context menu.

Reorder the tabs or groups

To reorder the tabs or groups, please do one of the following:
| (o] v
»  Select the tab or group you want to reorder, then click the Up or Down

arrow

to move accordingly.

>  (Alternatively) Right click the tab or group you want to reorder, and then select Move Item
Up or Move Item Down to move accordingly.

Reset the Ribbon

»  Click Reset in the Customize Tools dialog box to reset the Ribbon to the default settings.

Import a customized Ribbon

»  Click Import.

» Inthe Open dialog box, select the Ribbon customization file (.xml file), and click Open.
Note: After importing a Ribbon customization file, you will lose all the arrangements you have

customized previously. If you want to revert to the customization you currently have, it is easier to
export the customized Ribbon before importing any customization.
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Export a customized Ribbon

»  Click Export.
> Inthe Save As dialog box, specify the file name and path and click Save.

Note:

1. After customization, you need to click OK in the Customize Ribbon tab to save and apply your
customizations to the Ribbon.

2. To help you distinguish a default tab or group from the customized ones, the custom tabs or
groups in the Customize the Ribbon list are tabbed with “(Custom)” after the name (like this:

/I New Tab (Custom) ) 1yt the word “(Custom)” will not appear in the Ribbon.

3. The commands in the default group under a default tab are displayed in grey, and they cannot

be renamed, reordered or removed.

4. You cannot remove default tabs in Foxit Reader.

Setting Preferences & Viewing Properties

Setting Preferences

Although Foxit Reader is customizable, some of the customizable features may be difficult to find.
After reading this section, you will find out how useful having your own preferences can be, and

how simple it is to set up your own preferences.

To set preferences in Foxit Reader, please choose FILE > Preferences.
Note: You can use the arrow keys or Tab key to switch between different preference settings.
Accessibility

Document Colors Options

A. Replace Document Colors: Check to activate other options to change the document colors.

B. Use Windows Color Scheme: Sets document colors according to the color scheme of your
Windows preferences.

C. Custom Color: Changes the color of Page Background and Document Text.

D. Only change the content in black/white color: Changes only the black/white text and leaves the

colored text unchanged.
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Commenting

A. Pop-up Opacity: Sets the opacity of popup notes for annotation tools.
B. Pencil Setting: Sets Pencil preference while making comments.
C. Editing: Sets the text direction for text comments, including left to right and right to left.

Create PDF

Create PDF feature allows users to set the Page Size of PDF to be created.

A. Fixed Size: Sets the size and direction of PDF through drop-down list.

B. Custom: Customizes the Page Size of PDF to be created. You can select the units first and then
set the width and height of page as needed.

C. Pop up alert when converting to PDF: Check this option to show message when converting
PDFs in Microsoft Office by the Foxit Reader PDF add-in.

Documents

The Document of the Preferences dialog provides several ways to browse PDF documents.

® Open Settings

1. Allow Multiple Instances: Creates a new Foxit Reader window when double-clicked to open a
PDF file.

2. Allow document to hide the menu bar/toolbars: Opens PDF file without menu bar and
toolbars. This option is checked by default.

3. Alert when document requests Full Screen: A message box will pop up to confirm the
operation when opening a PDF which has been defined to be opened in full screen mode.

4. In Web Browser, display PDF in Read mode by default: Opens a PDF in Read Mode
automatically in web browser.

5. In Foxit Reader, please choose the mode for displaying PDF file: Display the PDFs in Read Mode
or Full Screen Mode or normal way automatically when opening PDFs with Foxit Reader.

* Prompt Messages
1. Show the prompt message before closing all tabs: When you close a window with multiple
tabs, Foxit Reader will ask you to confirm your choice. This prevents you from accidentally
closing the whole window when you intend to close only the current tab.
2. Automatically save document as E-mail attachment: Automatically save the changes you
made to a document and attach the modified document to your email system for sending.

®* Measurement Units

Sets unit of page dimensions given in the status bar and print dialog.
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* PDF/A View mode

Sets to view documents in PDF/A view mode (i.e. read-only mode) to prevent modifications
to the documents.

1. Never: Never open documents in PDF/A view mode.
2. Only for PDF/A documents: Switch to read-only mode automatically when a PDF/A
document is opened.

File Associations

This option allows you to set the default PDF Viewer.

e Make Foxit Reader the default PDF Viewer:

» Advanced

1. Include browser when setting default PDF viewer: check this option to set Foxit Reader as
the default PDF viewer in browser.

2. Include preview when setting default PDF viewer: check this option to set Foxit Reader as the
default PDF viewer in preview.

3. Include thumbnail when setting default PDF viewer: check this option to set Foxit Reader as
the default PDF viewer in thumbnail view.

4. Use Foxit Reader to open embedded Acrobat files and embedded Foxit PhantomPDF PDF files
in Microsoft Office: check this option to set Foxit Reader as the default PDF viewer in Microsoft
Office for opening embedded Acrobat files and Foxit PhantomPDF PDF files.

»  Make Default PDF Viewer: Makes Foxit Reader as default PDF viewer. Foxit Reader will be set
as the default PDF viewer according to your setting in Advanced item. For example, if you
check “Include browser when setting default PDF viewer” in Advanced item, and click Make
Default PDF Viewer to activate the setting, then PDF files will be displayed by default with
Foxit Reader in your Windows system as well as your browser.

> Restore File Associations: Restores settings in File Associations.

» Always perform check when starting Foxit Reader: If the default PDF viewer is not Foxit
Reader, a message box will appear for the options to set it as your default viewer every time
you run Foxit Reader.

Forms

The form tab enables you to set the preferences of the interactive form display.

# Always hide document message bar: You can decide whether to show or hide the document
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message bar that appears below the toolbar area when opening an interactive PDF form.

# Highlight all fields: You can either highlight all fields or choose to highlight required fields as
needed. You also can click the color panes next to change the highlight color.

* Enable Autocomplete: When filling an interactive PDF form, this feature auto-fills the field by
predicting input based on the first few keystrokes typed based on any previously entered
words.

® Email: You can edit the email title and contents which will be sent with the PDF form.

Full Screen

#  Full Screen Navigation

Select to show Scroll bar, Status bar, Tab bar or Navigation Panels in Full Screen mode.

B. Show Exit Button — Check or uncheck this option to show or hide Exit Button in Full Screen
mode.

C. One page at a time — Displays a single page at a time in Full Screen mode.

D. Leftclick to go forward one page; right click to go back one page -- Lets you page through
a PDF document by clicking the mouse. You can also page through a document by pressing
Space, Shift + Space, or the arrow keys.

&  Full Screen Appearance

Background — Click the color pane and choose the color you like to be the background color
in Full Screen mode.

® Full Screen Transitions

Foxit Reader supports page transition in Full Screen mode. There are 11 transition types: Split,
Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and Fade. Also, you could set the

direction for the transition.
A. Ignore all transitions: Check to ignore page transition in Full Screen mode.

B. Default transition —Choose page transition for one document in the drop-down window.
C. Direction - Set the direction for the transition.

General

The General Preferences setting provides options on Toolbar Settings, Snapshot Selection, Text Link,
and Tab Bar.

& Basic Tools

A. Use fixed resolution for snapshots - Sets the resolution used to copy the image captured
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with the Snapshot tool. Automatically uses 72 pixels as default resolution.

B. Create links from URLs - Detects the text links in PDF documents and change the non-
clickable links into clickable ones.

C. Minimize to system tray - You can save space on your task bar by minimizing the Foxit
Reader to system tray. Check it to minimize Foxit Reader to system tray when you click
the Minimize button.

D. Screen word-capturing - Check it to turn on this function that enables you to use your
mouse to capture words inside a PDF file and have it translated if you are using dictionary
software.

E. Make Hand Tool select text - Check it to enable hand tool to become text selection tool
when moving it to the selectable content.

* Tab Bar

Max tab size — Allows you to specify a maximum tab size.

# Menu & Status Bar

A.

B.

Menu Exclusive Row — This option is checked by default.

Auto-hide Status Bar — Hides the status bar when opening a PDF, and enables it to float at
the bottom of the page only when the cursor is moved to the bottom.

® Application Startup

A. Show Start Page: Check it to show the start page when running Foxit Reader.
B. Show Advertisement: Check it to show advertisement on the start page.
History
® History
A. Restore last section when application starts: Determines whether documents start
automatically with the last viewed section.
B. Restore last view settings when reopening: Determines whether documents open
automatically with the last viewed settings.
C. Maximum number of documents in history list: Sets the maximum number of PDF
documents you read in history list. The default is 50 PDF documents.
D. Maximum number of documents in Recent Documents list: Sets the maximum number of

PDF documents you read recently in FILE page. The default is 4 PDF documents.

Note: Foxit Reader allows users to set “maximum number of documents in history list” and

“maximum number of documents in Recent Documents list” to 0.

Identity
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Shows the identity of your application, including Login Name, Name, Title, Organization Name,

Organization Unit, and Email Address. The identify information is quite useful in PDF reviews. It will

help other review participants recognize your comments easily. The Login Name is set by default

(using the username of the current operation system) and cannot be changed. Except for Login

Name, you can change or complete your identity information in Identify Preferences.

Languages

Foxit Reader provides the commonly used languages to meet customers’ needs to the upmost.

Usually, Foxit Reader will automatically choose the language applied to your OS as its default during

your installation. But changing languages after installation is supportable.

To change language after installation, please follow the steps below:

Choose FILE > Preferences > Languages.

Select Choose custom language.

Select the language in either Official Language or Translated by Community.

Click the website in the pop-up window to download the language package and Foxit Reader

will automatically install the language.

# Click OK in the Preferences dialog box, and then choose Restart in the pop-up window to

apply the language.

See also “Switching Ul Languages”.

Page Display

The Page Display panel of the Preferences dialog box includes the following options:

® Default Layout and Zoom

A. Navigation tab: specifies the panel to be displayed in the opening view.

a)
b)
c)
d)
e)
f)

Use Initial View: minimizes the Navigation panel and hides all panels.

Page Only: displays Pages panel by default in opening view.

Bookmarks Panel and Page: displays Bookmarks panel by default in opening view.
Pages Panel and Page: displays Pages panel by default in opening view.
Attachments Panel and Page: displays Attachments panel by default in opening view.
Layers Panel and Page: displays Layers panel by default in opening view.

B. Default page layout: You can view PDFs in following layouts:

a)
b)
c)
d)

Single Page -- Displays one page at a time, with no portion on other pages visible.
Continuous -- Displays pages in a continuous vertical column that is one page wide.
Facing -- Displays each two-page spread with no portion of other pages visible.

Continuous Facing -- Displays facing pages side by side in a continuous vertical
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column.

See also “Changing the Page layout”.

C. Zoom: Sets the magnification level for PDF documents when they are first opened. This
value overrides document settings. The default uses the settings of the PDF document.

D. Custom Facing: The Default Facing for page layout is 2 pages. You can check the Custom
Facing box and set the facing layout to your own preference.

E. Custom Margin: Sets the margins between different pages with Facing or Continuous
Facing page layout. The default is a margin of 8 pixels.

# Rendering

A. Smooth Text: Optimally adjusts text display that best suits your monitor.

® Page Content

A. Display transparency grid: Displays a grid behind transparent objects.

B. Use logical page numbers: Open PDFs with the logical page numbers.

C. Forbid the change of the current Zoom factor during execution of ‘Go to Destination’
actions (these actions can be launched from bookmarks): Check to forbid user to change
the current Zoom factor during execution of ‘Go to Destination’.

See also “Changing the Magnification Level of a Document”.

PDF Sign

Convert PDF Sign signature to Black & White: check this option to sign PDFs in black & white color.

Print

® Printer

Print Texts as graphics (ignore font substitution) — Sets the text font as graphics and printout
fonts are exactly the same as the text fonts. Automatically allows quick print where Printer
Font is substituted.

® Batch Print

A. Show print settings before printing document: Check it to show the Print dialog box
before printing a document.

B. Require confirmation when printing multiple documents: Check it to show the
confirmation message before starting batch printing.

Reading
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* Page Vs Document

This preference determines how much of a document is delivered to a screen reader at a time.
If a PDF isn’t tagged, Foxit Reader may analyze the document and attempt to infer its structure,
which can take a long time for a long document. You may want to set Foxit Reader to deliver
only the currently visible page so that it analyzes only a small piece of the document at a time.
This consideration will vary depending on the size and complexity of the document and on
the features of the screen reader.

A. Only read the currently visible pages - This option is usually best when using a screen
maghnifier. It improves performance by eliminating the need for the software to process
parts of the document that aren’t visible. When Foxit Reader sends only the currently
visible pages of a PDF to the memory buffer, the assistive technology has access to those
pages only. It cannot go to another page until the next page is visible and Foxit Reader
has sent the page information to the memory buffer. Therefore, if this option is selected,
you must use the navigation features of Foxit Reader, not those of the assistive
technology, to navigate from page to page in the document. You should also set the
Default Page Display option in preferences to Single Page if you choose to have Reader
send only the currently visible pages to the assistive technology.

B. Read the entire document - This option can be best if you use a screen reader that has
its own navigation and search tools and that is more familiar to you than the tools in Foxit
Reader.

C. For large documents, only read the currently visible pages - This option is selected by
default and is usually best if you use a screen reader with long or complex PDFs. It allows
Foxit Reader to deliver an entire small document but revert to page-by-page delivery for

large documents.

* Minimum number of pages in a large document

When the “For large documents, only read the currently visible pages” option is selected, it allows

you to set this minimum value.

Reviewing

* Automatically Check for New Comments:

Set the time interval to automatically check for new comments during shared review. By default,

Foxit Reader will check for new comments every five minutes during shared review.

& Shared Review Options

A. Show welcome dialog when opening file: Check it to show the welcome dialog when opening
a shared review. In the welcome dialog, you can view the general information for the shared

review, including the initiator, deadline, review server and so on.
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B. Show server connection warning when opening file: Check it to show the server connection
warning when opening a shared review.

C. Remind before review expiration: If you check this option, a prompt message will pop up
before the shared review expires.

# Review option

A. Show prompt messages for Shared Review: Determines whether to show prompt message for
Shared Review when publishing comments in a shared review that contains several comments
from other reviewers that have not yet been published to the command server. You can take
ownership of these comments and publish them on behalf of the reviewers.

B. Show prompt messages for Email Review: Check this option to show prompt messages during
email review.

& Send Messages

A. Use Auto-Complete List to suggest names when typing in the To and Cc line: Checking this
option will enable Auto-Complete feature, which recognizes and suggests contacts based on
the previously entered email addresses when you send back your comments during a shared
review by email.

B. Empty Auto-Complete List: Click this option to remove all the email address entries from the
Auto-Complete memory.

Security

Specify privileged locations for trusted content to exempt viewers from security restrictions in Safe
Reading Mode. You can refer to “Bypass Security Restrictions in Safe Reading Mode” for more

details.

Signature

Verify signatures when the document is opened.

Speech

* Volume: Sets the reading volume of Read out Loud.
Use default voice: Check it to read content with default language, or you can select the
required one from the combo box.

* Use default speech attribute: Check it to read with default pitch and rate, or you can uncheck
it and then set pitch and rate in the combo box as needed.

* Read comments: Check it to enable the application to read out the comments when executing
Read out Loud.
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Spelling

#* Enable spell check: Check Enable spell check to avoid spelling error.

Tablet

* Enable pressure sensitive: Enable pressure sensitive so that you can add free-form
annotations with PSI in PDFs by supported touchscreen devices.

Trust Manager

Please refer to “Managing Security”.

Updater

* Automatically install updates: The system will automatically download and replace the
original files in the installation folder when there is a new version.

* Automatically download updates, but let me choose when to install them (recommended):
The system will automatically download and display a message informing you of the upgrade
and allow you to choose to upgrade to the new version. This option is checked by default.

®* Do not download or install updates automatically: Never download or install updates
automatically.

Viewing Properties

The Properties window provides information about the document, including the document’s
location, title, subject, author, fonts used, and security settings. This window also displays
attributes set by other programs.

To view the PDF properties, please choose FILE > Properties. You can acquire all relevant
information as follows:
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Properties
.
Properties
[31 Do &) Description
General
Security
File C:\Users\Cynthia\Desktop\FoxitReader6.2_Manual.pdf
PDF Version PDF-1.5
A5’ Fonts Page Size [8.27 * 11.69 inch]
Pages 180
. Title Foxit Reader6.2_User Manual
BT Subject Foxit Reader 6.2_User Manual
Change Toolbar Mode Creator Foxit Corporation
Author Foxit Corporation
Change Skin Producer Foxit Reader PDF Printer
Keywords Add a keywords

5 FoxitReaders. 2 Manual.pdf - Foxit Reader ga = B =

COMMENT  VIEW FORM PROTECT  SHARE  HELP Find P -

Related Dates

Last Modified
Created

Show More Information

Description

This tab shows some basic information about the document. The title, author, subject, and

keywords may have been set by the person who created the document in the source application.

* General

VV VYV VYV YV VYV

A\

File—The location of the document.

PDF Version—The standard version of the document.

PDF Size—The size of the document.

Pages—Total number of pages of the document.

Title -- A general or descriptive heading of the document.

Subject -- The principal idea and point of the document.

Author -- The writer of the document.

Creator -- The application that produced the original document.

Producer -- The application or driver that converted the original document into a PDF
document.

Keywords -- The words that are used to reveal the internal structure of an author's
reasoning.

* Related Dates

>
>

Last Modified -- The date and time the document was last modified.
Created -- The date and time the document was created.
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Foxit Reader
User Manual

¢ Show More Information

This option will show you more description about the document properties, including general
information, security, details and previous versions.

Security

The Security tab describes what changes and functionality are allowed within the PDF. If a
password, certificate, or security policy has been applied to the document, the method is listed
here. Changing security setting is not allowed in Foxit Reader.

m = FoxitReaders. 2_Manual.pdf - Foxit Reader BE = = b
HOME  COMMENT  VIEW FORM PROTECT SHARE HELP 3, | Find L N
Properties
~ -
E:*j» rption [ Security
Security Method
ﬁ Sramryy Mo Protection L
Print Document Restrictions Summary
Close Aa Fonts Printing Allowed
Fil in a form Allowed
e Comment in the document Allowed
Change Toolbar Mode Manage pages and bookmarks Allowed
Modify document Allowed Wl
Change Skin
Content copying for accessibility Allowed
Extract the contents of the document Allowed
Signing Allowed
-
] . »

Security Tab of Properties Window

Fonts

The Fonts tab lists the fonts and the font types used in the original document, as well as the
encoding used to display the original fonts.
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B FoxitReader§. 2_Manual.pdf - Foxit Reader BB = B =

COMMENT  VIEW  FORM  PROTECT SHARE  HELP Find pel ~

Properties

Properties
o= Aa' Fonts
Description
= ABCDEE+Calibri (Embedded Subset) -
Type:TrueType (CID) B
Encoding:1dentity-H
Security E ABCDEE-+Calibri (Embedded Subset)

Type:TrueType
Encoding:Ansi
= ABCDEE+Calibri,Bold (Embedded Subset)
Aa Fonts Type:TrueType (CID)
Encoding:Identity-H
= ABCDEE+Calibri,Bold (Embedded Subset)
Preferences Type:TrueType
Encoding:Ansi
= ABCDEE+Calibri,BoldItalic (Embedded Subset)
Type:TrueType
Encoding:Ansi
Change Skin = ABCDEE+Calibri, Italic (Embedded Subset)
Type:TrueType (CID)
Encoding:I1dentity-H
= ABCDEE+Calibri, Italic (Embedded Subset)
Type:TrueType
Encoding:Ansi
= ABCDEE+Century Gothic (Embedded Subset)
Type:TrueType
Encoding:Ansi
= ABCDEE+Century Gothic,Bold (Embedded Subset)
T

m

m

Change Toolbar Mode

About Navigation Pane

The navigation pane, located next to the document pane, can display different navigation panels,
including Layer panel, Attachments panel, Pages panel, Comments panel, Bookmarks panel,
Security Settings panel and Digital Signature panel. Please note that the navigation pane is
unavailable when Foxit is open but empty (no PDF is open).

The buttons on the left side of the navigation pane provides easy access to various panels, such as

P
the Bookmarks panel buttonﬂ, the Pages panel button rr. , and the Layers panel ﬁ

® To show the navigation pane, choose VIEW > View Setting > Navigation Panels > Show
Navigation Panels, or use keyboard shortcut F4.

® To open a navigation panel, you can either click its button on the left side of the navigation
pane, or choose VIEW > View Setting > Navigation Panels > [navigation panel name].

® To close the navigation pane, choose VIEW > View Setting > Navigation Panels > Hide
Navigation Panels, or use keyboard shortcut F4, or right click on title of the navigation panel
and select Hide Navigation Panels.

Tip: To show or hide the navigation pane, you can also click on the 4 button at the top right
corner of the navigation pane.
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Adjusting the Navigation Pane

Like the toolbars, the navigation panels can be docked in the navigation pane or they can float
anywhere in the work area of Foxit Reader. You can choose to hide or close the panels that you
don't need and open the ones you do. What’s more, you can also adjust the width of the navigation
pane easily.

1. Viewing a Panel in the Navigation Pane

By default, all the panels dock in the navigation pane with a set of panel buttons appearing on the
left side of the work area.

Do one of the following:

#* Select the button for the panel on the left side of the navigation pane.

Choose VIEW > View Setting > Navigation Panels > [panel name].

2. Changing the Display Area for Navigation Pane

#* To change the view area of the navigation pane, drag its right border to adjust the width.

* To minimize the navigation pane, click on the button 1 at the top right corner of the
navigation pane.

& To expand the navigation pane, click ® at its top right corner and the navigation pane will be

expanded to occupy the whole pane of Foxit Reader.

3. Docking or Floating a Navigation Panel

To float a navigation panel, drag the panel button into the document pane.
To move a panel, drag it by its panel button to another location.
To dock a floating panel, double-click its title bar.

To group two floating panels, drag the title bar of one panel into the other floating panel.

Customizing Shortcut Keys

People’s habits using the keyboard are different and the familiarity to the buttons on a keyboard
is distinct. The intellectualized Foxit Reader allows you to customize the shortcut keys according

to your habit, which enables you to use the shortcuts more conveniently than before.

To customize toolbars, please follow the steps below:

¢ Click T on Quick Access Toolbar > select More Commands. In the popup Customize Tools
dialog box, select Keyboard tab.
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# Choose the tool’s category in the Categories list and the action in the Command list.
# |nput the appropriate shortcut with your keyboard. Click Assign to apply the shortcut. If you
want to change the shortcut, just input the new one to replace it directly. The Reset All button

can recover the default setting.

Note: The shortcut keys that have already being used cannot be reassigned. A message under the
input tab will show you whether the shortcut key has been used by another command.

Switching Ul Languages

To change the Ul language of Foxit Reader, please go to FILE > Preferences > Languages.

Preferences &J

Forms " Languages (Restarting application is recommended after changing nguage)

@ Use system locale anguage
Full Screen ) Choose custom language
General Choose languages provided by the community
History
Identity Official anguage Language Fila
Languages «# English lang_en_us.xml
Page Display
POF Sign
Print
Reading Translated by Community Language Fie -
Reviewing 7 Arabic mits_lang_ar_ae.xml
Security E « Bulgarian mts_fang_bg_bg.xml
Signature «” Hungarian mits_fang_hu_hu.xmil

«# Catalan mits_lang_ca_es.xml
Spesch +” Czech mts_lang_cz_cz.xml -
Speliing < i1 3
Tablet
Trust Manager
Updater

hd [ oK ] [ Cancel ‘

& Use system locale language—Makes the system locale language the Ul language.
Choose the custom language—Selects your localized Ul language from the list.
# Choose language provided by the community—Selects the language translated by volunteers

on Foxit multi-language translation system.

When switching Ul language, you may meet one of the following cases:

* |f the Ul language package exists on your computer, the Ul will be switched in a flash into the

language you selected.

# |If you don’t have the Ul language package on your computer but available on Foxit server, a
prompt message will pop up asking you whether or not to download the language kits.

# |fthe Ul language package is unavailable on Foxit server, a prompt message will pop up giving
you a notice that you can get the Ul language package on our website. In addition, you can
also help us to do some translation so that we can localize Foxit Reader into your own

language. To visit our multi-language translation system, please click here.
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Chapter 3 — Viewing PDFs

Once the Foxit Reader is properly installed, you can open and view PDF files easily. When you have
a PDF open, you can also adjust the view of the document, find text in it, and email to others.

Opening & Saving & Closing PDFs

Opening Documents

You can open and view PDFs in Foxit Reader from the desktop, or in a web browser.

Opening a PDF document in Foxit Reader

Start in the Start Page to Foxit Reader Window

When you open Foxit Reader, a Start Page will be opened by default, which introduces some
product information of Foxit.

If you do not want to show the start page, please go to FILE > Preferences > General > Application
Startup > uncheck Show Start Page.

Opening a PDF Document in Foxit Reader

Do one of the following:

# Choose FILE > Open, or click the Open button on the Quick Access Toolbar. In the Open

dialog box, select the file and click Open. PDF documents are usually identified with .pdf
extension.
® Drag and drop the PDF file into the Foxit Reader window.

Note: You can open more than one PDF document within the same Foxit Reader application. When
you open more than one file at a time, you can navigate the PDF files easily by clicking the

corresponding tabs. If you only open one PDF, the tab will not be shown.

Opening a PDF Document from Desktop or within Other Applications

If you set Foxit Reader as your default viewer for PDF files, you are able to launch and open PDF

files in the following applications:

# Email Application: In most email applications, you can double-click the attachment icon to
open the document.
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# Web Application: You can open a PDF document by clicking on the PDF file link in your web
browser.
# File System: Double-click the PDF file icon in your file system.

Note: You can see the size of the opened document at the bottom right corner of the window. For

example 1%3:27%  To set the unit of page dimensions, please refer to “Measurement Units”.

Opening a Secured PDF Document

If you receive a PDF that is protected by security features, you may need a password to open the
document. Some protected documents have other restrictions that prevent you from printing,
editing, or copying.

* When opening a protected PDF, you will be prompted to enter the password.
* When trying to copy or edit a secured PDF, you will find that the related functions or tools are

disabled and grayed out.

Opening a PDF/A File

PDF/A is a specialized portable document format for the digital preservation of electronic
documents. You may receive such PDF/A files that require favorable preservation of contents over
an extended period of time as well as consistent and predictable retrieving and rendering in the
far future. In view of this, Foxit Reader adds a PDF/A identification system, and supports to disable

editing such files.

* When opening a PDF/A file, Foxit Reader will switch to PDF/A view mode by default, with a
message bar showing PDF/A file notification under the toolbar (as shown below). Under such

mode, you can only read the file, and modification is not allowed.

L= RSkl s PDFX_A_test file.pdf - Foxit Reader B o= & o=
Fl= | HOME | COMMENT VIEW FORM PROTECT SHARE  HELP 4 | Fnd £ @
@ ’]"k (&0 SnapShot r|jj O FitPage () [145.71% - @] _D =P From Scanner ~ 7 4
T Clipboard ~ | ' () Fitwidth 557 Rotate Left #Y Blank [43
Hand  Select Actual : From POF
Text Sze [ FitVisble [ Rotate Right File %) From Clipboard Sign ™
Tooks View Comment Creats Links Insert Protect
Start FoxitReaders.2_Manual... ¥  PDFX_A_test file.pdf x A
[ The current file is compliant with PDF/A and has been opened read-only to prevent modification. Enable Editing
» » Images missing e
m + Overprint/trap issues
W Sending your document as a PDF/X-1a file will guarantee that these errors do not occur because
for a file to be confirmed as complying to the PDF/X-1a standard:
=
+ All fonts and images must be embedded
= + All elements must be encoded as CMYK or spot
@ + The file must be identified as trapped or not trapped
In addition:
,’ﬁ + MediaBox and TrimBox or ArtBox must be defined. BleedBox is optional.
1/17 ML e B EmEIE 151w -Q—a—©D 4

®* You may need to edit a PDF/A file for any reason. To enable editing PDF/A files, please do one
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of the following:

»  Click the Enable Editing button on the right side of the message bar, and then click Yes
to confirm your operation in the prompt message popping up afterwards.

Fowit Reader ——

| Editing a PDF wil cause the PDF to no longer comply with PDF/A. Are you sure you wish to continue?

[ ves |[ no |

»  (Alternatively) Choose FILE > Preferences > Documents, under PDF/A View mode,
choose Never from the drop-down list, click OK and restart Foxit Reader.

Preferences Iﬁ

o Open Settings
Accessibility &
) [T Allow muttiple instances
Commenting
Create POF Allow document to hide the menu bar / toolbars
(Documents ) Alert user when documents request Full Screen
Fil-e_AssEéaﬁons [7]1n web browser, display PDF in Read Mode by default
Farms In Foxit Reader, please choose the mode for Display PDF
de: MNorrmal -
Full Screen Mode:
General E Prompt Messages
Histor
’ Y Display a prompt before closing all tabs
Identity
Automatically save document as e-mail attachment
Languages
Page Display Measurement Units
PDF Sign @ Inches ) Centimeters () Milimeters
Print ©) Points ) Picas
Reading b
Reviewing PDF/A View mode
Security View document in PDF/A mode: =[5‘Néver "i
Signature S —
Speech i [ oK ] [ Cancel ]

Retrieving Recently Opened Documents from within Foxit Reader
In FILE page, you will be able to instantly retrieve recently opened documents. Foxit Reader

provides a list of recently opened PDF documents. Just choose FILE > Open > Recent Documents,
and you can see the recently opened documents in Recent Documents list.
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5 FoxitReaders. 2_Manual.pdf - Foxit Reader s = B =

HOME COMMEMT VIEW FORM PROTECT SHARE HELP Find L

Properties

Create

Close

Preferences

Change Toolbar Mode

Change Skin

@ (©) Recent Documents
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Note: To customize the number of document in recently used list, please refer to “Maximum number

of documents in recently used list”.

Saving Documents

Foxit Reader provides you with the power to do more when saving PDF documents. You can save

a PDF document without additional usage rights in many different ways. If the file permissions

allow, you can also save comments, form fields that you have added to a document, as well as save

PDF contents in text format.

Saving a Copy of a PDF

Choose FILE > Save As > Computer.

Choose a folder (current folder or recent folder) or click Browse to select desired location.

In the Save As dialog box, enter the filename and click Save.

(Optional) Choose Add a place to save PDF files to a SharePoint repository. For detailed steps,

please follow “Save as PDF files to a SharePoint repository”.

Saving a PDF as a Text File

Choose FILE > Save As > Computer.

Choose a folder (current folder or recent folder) or click Browse to select a desired location.
Choose TXT Files (*.txt) from the Save as type field in the Save As dialog box.

Click Setting to choose the content range:

A. All Pages — save the whole document as a text file.

B. Current page — only save the current page you are reading as a text file.

C. From Page —enables you to select pages as a text file.

Enter the filename and click Save.
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Closing Documents

To close a PDF document, please do one of the following:

® Choose FILE > Close.
® Press shortcut key Ctrl + W.

Exiting Foxit Reader

To exit Foxit Reader, please do one of the following:

® Click the big Close button * on Foxit Reader application window.

® Press shortcut key Ctrl + Q.

Viewing Documents

Multi-tab Browsing & Single/Multiple Interface Mode

Foxit Reader provides three different ways for you to read PDF files: multi-tab browsing, single
document interface mode, and multiple document interface mode.

Multi-Tab Browsing

The multi-tab browsing feature enables you to open multiple files in a single instance. If you already

have a PDF open and then double-click another pdf file, it will be opened in the same window.
Opening a New Tab

To open a new tab, you can double-click a PDF file, select FILE > Open, or click the Open button

on the toolbar.

Closing a tab
To close the current tab, you can do one of the following:

Click the Close Tab button * at the top right corner of the Tab Bar.
Double-click on the Tab Bar.

Click the middle button of the mouse on the Tab Bar.

Right-click on a tab and choose Close Tab /Close Others/Close Left/Close Right.
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& Select FILE > Close.

23

To close all tabs at the same time, click the Close button at the top right corner of Foxit Reader

window, or right-click on a tab and choose Close All.

Single Document Interface Mode

The single document interface mode enables you to open multiple instances of Foxit Reader. Foxit
Reader will create a new window when you double-click to open a new PDF file, which is very
useful for viewing different files side by side.

#* To enable single document interface mode, please go to FILE > Preferences > Documents >
Open Settings > check Allow Multiple Instances option.

#* To disable single document interface mode, please go to FILE > Preferences > Documents >
Open Settings > uncheck Allow Multiple Instances option.

Multiple Document Interface Mode

The multiple document interface mode sets multiple documents under a single parent window, as

opposed to all windows being separated from each other (single document interface).

* To enable multiple document interface mode, please go to FILE > Preferences > Documents >
Open Settings > uncheck Allow Multiple Instances option.
* To disable multiple document interface mode, please go to FILE > Preferences > Documents >

Open Settings > check Allow Multiple Instances option.

Text Mode & Reade Mode

Text Mode

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you
to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can
adjust some settings to meet your needs.

Entering Text Mode
Do one of the following:

# Choose VIEW > Document Views > Text ViewerDa:-.
® Press the shortcut key Ctrl+6.

Customizing Text Viewer
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As soon as Text Viewer is activated, you can use the Text Viewer Toolbar to customize your own
work area. This Toolbar is set to be invisible by default.

1. Changing text font when reading with Text Viewer

* Right-click on the text, choose Font Settings from the Context Menu, and then select the Font
option.

® Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in Font
dialog box. The suggested font for best screen display is Courier New.

Font
Font: Font style:
Reqular
@FangSong - -
BFixedsys ltalic
EFZshuTi Bold
@FZYaoTi Bold ltalic
@HNanGongT - -
Effects Sample
[ Strikeout
[] Undedine
Color:
l I El=ck - Script:
[
|

Note: You can change all aspects pertaining to text view font in the Font dialog box, or you can
also use individual options on Context Menu to change font color and toggle between regular style
and Bold or Italic styles.

2. Toggling between regular style and Bold style

Select the text and right click on it. Choose Font Settings from the Context Menu, and then select
the Bold option.

3. Toggling between regular style and Italic style

Select the text and right click on it. Choose Font Settings from the Context Menu, and then select
the Italic option.

4. Changing Text Viewer settings

* Right-click the text, and choose Settings from the Context menu.
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* The Text Viewer Settings dialog box pops up.

Text Viewer Settings

Current page width
Miniral width: - Auto Width
Keep Colurmn Auto Rotate
Current document width
Minimal width: 78 Auto Width
Keep Colurnn Auto Rotate

System default width

Minimal width: 78 Auto Width
Keep Colurmn Auto Rotate
[ oK ] ’ Cancel

® Below are the text viewer settings:

A. Set page width at three different levels: Current page width, Current document width

and System default width.

B. Minimal width — The valid value for this field is 0-1024. It is set to 78 by default.

Keep Column — For PDF tables or text columns, you can check Keep Column to retain

appropriate column in text viewer mode. It is checked by default.

D. Auto Width—For PDF tables or text columns, you can check Auto Width to keep proper

width between texts automatically. It is checked by default.

E. Auto Rotate — You can check Auto Rotate to ensure consistent orientation with that of

the printer. It is checked by default.

Navigating in Text Viewer Mode

1. Going to the next or previous page

Do one of the following:

Choose VIEW tab and click » or 4 on the toolbar.

4

Click Previous Page

or Next Page b on the status bar.

Put the cursor in the Document Pane, press the Left or Right Arrow on keyboard to move

the pages up or down.

Press the Space Bar or Shift + Space to move the pages up or down.
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2. Going to the first or last page

Do one of the following:

e Choose VIEW tab and click ! or JP on the toolbar.

# Click the First Page icon 2l or the Last Page icon »on the Status Bar.

* Press the Home or End keys.
3. Going to a specific page
Do one of the following:

& Choose VIEW tab, in the Go To group 4 Z> r» input the specific page number
and press Enter.

* Input or select the specific page number on the Current Page Number Box

5/ 180
/ on Status Bar, and press Enter.

Note: If the opened PDF document contains logical page numbers, Foxit Reader supports
displaying the logical page numbers on the Current Page Number Box.

i{1/352) it
i (2 /352)
iii (3 f 352)
iv (4 353)
v (5  3532)
1(6/352) -

i (1/352)] > »

Changing the Magnification Level of a Document

Choose VIEW > Tools > Zoom > Zoom In or Zoom Out. Or you can select a percentage as required
on the context pane under Zoom.

Finding text in Text Viewer Mode

To find text you are looking for, follow the steps below:

® Press Ctrl +F.
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#* Type the text in the Find What field.
# Select the search options to limit your search:
A.  Whole Words Only -- limits the search to match only whole words. For example, if you
search for the word Read, the word Reader will not be found.
B. Case-Sensitive -- makes the search case-sensitive. For example, if you search for the word
text, the words Text and TEXT will not be found.
C. Include Bookmarks -- find text in bookmarks also.
D. Include Comments -- find text in comments also.
E. Include Form Data -- find text in form data also.
#* Press Enter and Foxit Reader will jump to the first instance of the search term, which appears
highlighted.
#* Press Enter repeatedly or shortcut key F3 to continue searching the next instances of the

search term.
Read Mode

In Read Mode, the PDF will be displayed in a way that hides much of the interface, including
navigation pane, toolbar, and status bar, to maximize the document display area. It enlarges the
document pane, keeping you from wasting reading space, leaving the tab bar with you for

necessary operations.

To read a document in Read Mode, please choose one of the following:

e Choose VIEW > Document Views > Read Mode -/ Read Mode

®* Press the shortcut key “Ctrl + H” on the keyboard.
* Right-click the document pane > choose Read Mode.

In Read Mode, a basic toolbar floats at the bottom of the page. It offers some basic tools, such as

save, print, and zoom in/out. Please move the cursor to the bottom to activate the floating box.

If you open more than one PDFs, please press “Ctrl + Tab” on the keyboard to switch through them
in Read Mode.

Read Out Loud

Read Out Loud is a Text-to-Speech (TTS) tool. It reads the text in a PDF aloud, including the text in
comments and alternate text descriptions for images and fillable fields. With this feature, you can
obtain information without viewing the pages, helping to effectively relief eyestrain. It also enables

you to view other materials while listening to the content.

al

To use the Read Out Loud, please go to VIEW > Assistant > Read *=¢ > Read Current Page or Read

from Current Page.
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Set Reading Preferences
Please go to FILE > Preferences > Reading.
Page vs. Documents:

1. Only read the currently visible pages — Reads the visible page which is displayed in the current
window.
Read the entire document — Reads every page of the document in order.

3. Forlarge documents, only read the currently visible pages — If you open a large PDF, the system
reads only current pages which are visible in the window.

4. Minimum number of pages in a large document — Sets the minimum number of pages. If the
number of pages exceeds the setting number, the document will be defined as a large

document.
Reading Actions

In Read Mode, some simple actions are offered for you to control the reading status, including read
from current page, read current page, pause, stop, rate up, rate down, volume up and volume

down.
To read the document, please follow the steps below:

<l

»  Choose VIEW > Assistant > Read r=: > Read Current Page or Read from Current Page.

»  Click Volume tool E"'-l- > drag the slider to adjust the volume of reading.

»  Click Rate tool E'H* > drag the slider to adjust the rate of reading.

»  Click Pause tool [, to pause.
»  Click Stop from the drop-down menu to stop reading.

Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices installed
from text-to-speech or language applications, you can choose them to read your PDFs.

Note: Read Out Loud isn’t a screen reader, it may not be available in some operating systems.
Split View

Using Split View, you can view a PDF with the document pane divided into two panes (Split

command) or four panes (Spreadsheet Split command).

* With the Split View, you can scroll, change the magnification level, or turn to a different page

in the active pane without affecting the other pane(s).
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To change to Split View, choose VIEW > Page Display > Split tool > Split.
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This section gives you an overview of Foxit Reader, including installation, upgrading and

wninstallation, as well as work area and toolbar modes.

Installing Foxit Reader

Chapter 2 — Getting Started

This section gives you an overview of Foxit Reader, including installation, upgrading and

wninstallation, as well as work area and toolbar modes.

Installing Foxit Reader
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The Spreadsheet Split view is useful if you want to keep the vertical or horizontal headings

visible while scrolling through a large spreadsheet or table of the current page. In this mode,

changing the magnification in one pane can make the magnification in all panes be changed

in the same time. Also, scrolling is coordinated among the panes.

Note: If you stay in the same page when scrolling horizontally, the above two spans which

show the headings will not be scrolled. But if you scroll to the next page, the above spans will

also skip to show the headings of the next one’s. When scrolling vertically, the two panes in

the same queue will be scrolled, while the panes next to them will not.

ra
To change to Spreadsheet Split View, you should choose VIEW > Page Display > Split tool th >

Spreadsheet Split.
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Line Weights View

In Line Weights View, the lines will be displayed with the weights defined in the PDF file. When Line
Weights View is turned off, the lines will be displayed with the constant stroke width (1 pixel),

regardless of zoom. The following screenshots show the comparison of the PDF file displayed in

Line Weights View and Non-Line Weights View.
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# To enter Line Weights View, please choose VIEW > Page Display, and then check Line Weights
option.
# To exist Line Weights View, please choose VIEW > Page Display, and then uncheck Line

Weights option.
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Full Screen Mode & Fit the Window Mode

Full Screen Mode
In Full Screen mode, Foxit Reader Document Pane fills the entire screen, with Tab Bar, Toolbar,
Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full Screen

mode so that you can click links.

1. To set Full Screen preferences, please refer to “Setting Full Screen Preferences” .

2. To enter Full Screen mode, please do one of the following:

#* Click the Full Screen button on the right of the Toolbar.

#* Press the shortcut key F11.

® Right-click the Document Pane and select Full Screen.

3. To adjust the view in Full Screen mode, right-click the document and work with the Context

Menu.

Note: This feature will not be available unless you clear Left click to go forward one page; right click to

go back one page check box in the Preferences dialog.
4. To Exit Full Screen Mode:

#® Press Esc key or the shortcut key F11.

Fit the Window Mode

There are four types for you to choose:

* To resize the page to fit entirely in the document pane, choose VIEW > Tools > Zoom > Fit
Page, or right-click the Document Pane and choose Fit Page.

* To resize the page to fit the width of the window, choose VIEW > Tools > Zoom > Fit Width,
or right-click the Document Pane and choose Fit Width. Part of the page may be out of view.

* Toresize the page to its actual size, choose VIEW > Tools > Zoom > Actual Size, or right-click
the Document Pane and choose Actual Size.

* To resize the Document Pane to fit page by visible area, choose VIEW > Tools > Zoom > Fit
Visible.

Adjusting the View of Documents

Foxit Reader provides multiple tools that help you adjust the view of your PDF documents. It
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includes simple tools such as Zoom In and Zoom Out, as well as more advanced tools like setting

the page layout and orientation. As for some settings, please refer to “Setting Preferences”.

Changing the Orientation of a Document

You can change the orientation of the document from portrait to landscape view by using the

Rotate tools.

# Choose VIEW > Page Display > Rotate View > Rotate Left or Rotate Right.

Note: You can change the page view in 90-degree increments, but the change only affects screen

display instead of its actual orientation. You cannot save the changes in page view.

Changing the Magnification Level of a Document
Do one of the following procedures:
1. Go to VIEW > Tools > Zoom > Zoom Out or Zoom In.

2. Adjust a magnification percentage in the Magnification

132.02% ~ (2) ———
on the Status Bar.

3. Go to VIEW > Tools > Zoom > choose a magnification percentage.
4. Right-click the Document Pane > choose Zoom In or Zoom Out.

5. Using the Loupe Tool

e Choose VIEW > Assistant > Loupe @t Loupe

Percentage

Area

# Move the loupe tool to the places you want to view, you will see the amplificatory or

decreased objects in the Loupe Tool dialog box.

# (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the document

you want to view in closer detail. A red rectangle appears in the document, corresponding to

the area shown in the Loupe Tool window. You can drag or resize the rectangle to change

the Loupe tool view.

# Tochange the scale ratio of the Loupe Tool, you can either enter a value in the zoom text box,

or drag the slider in the Loupe Tool dialog box.

6. Using the Magnifier

You can easily magnify areas of the PDF files as you work on Foxit Reader with this free tool. It

is especially useful for visually impaired people with some functional vision.
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Magnifier

* Choose VIEW > Assistant > Magnifier @l . .

* Move the Magnifier to the places you want to view.

* To switch between Magnifier and Fisheye Magnifier, press the left mouse button.

#* To change the size of magnifier window, press the right mouse button.

* To turn off the Magnifier, choose any other tools or press ESC Key to directly return to Hand

Tool.

Changing the Page Layout

Changing page layout is especially useful when you want to zoom out to get an overview of the

document layout. Foxit Reader provides the following page layouts:

Single Page — Displays one page in the document pane at a time.

Continuous — Arranges the pages in the document pane in a continuous vertical column.
Facing — Arranges the pages side by side, displaying only two pages at a time.
Continuous Facing — Arranges the pages side by side in a continuous vertical column.

Separate Cover Page—Show Cover Page During Facing.

If a document has more than two pages, the first page can be displayed alone on the right side of

the document pane in Facing and Continuous Facing views.

To display the cover page as the first page on the right followed by two facing pages, please choose
the Facing or Continuous Facing mode, and then select VIEW > Page Display > Separate Cover

2]
Page button ™M™,

To set page layout, please do one of the following:

# Choose VIEW and choose one of the modes to your needs.

=
# Click the Single Page button E , the Continuous button ™, the Continuous Facing button
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IE
== | or the Facing button e on toolbar or the Status Bar.

Navigating in Documents

Foxit Reader provides user-friendly controls to navigate through PDF documents. You can navigate

in PDF documents by paging through or by using navigational tools.

Scrolling through Documents

1. Navigating around Documents

Do one of the following:

#* Using mouse actions or keystrokes

Scroll the mouse wheel or press the Down or Up Arrows on the keyboard to navigate around

the documents.

& Scroll automatically

Automatic scrolling allows users to view documents without using mouse actions or

keystrokes. Foxit Reader also enables you to change the scrolling speed with ease.

o

R
A. Choose VIEW > Page Display > AutoScroll ausasi,

B. Do one of the following:

>

>

To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key,
depending on the direction of scrolling.
To reverse the direction of scrolling, press the minus sign (-) key.
To jump to the next or previous page, press the Right Arrow key or Left Arrow key
respectively.
o a
To stop automatic scrolling, click AutoScroll s again.
To pause automatic scrolling, press Space key.

NTp
S

Tip 1: To perform auto-scrolling, you can also click the Hand Tool Hand , hold the middle

mouse button/wheel mouse button down, and then move the mouse to scroll the pages. You

can press the middle mouse button/wheel mouse button again to exit AutoScroll mode.

!h\"‘r"r.
W

Tip 2: To go back to Hand Tool Hand  mode, just press and hold the space key.

2. Going to the next or previous page
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Do one of the following:

# Click the Previous Page button 4 or the Next Page button » on Go To group under

VIEW tab or 4 / 4 on the Status Bar.

* Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn the
pages.

# Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard to
move the pages up or down.

# Press Space to scroll the page down or press Shift + Space to scroll the page up.

3. Going to the first or last page

Do one of the following:

#* Click the First Page button 40 or the Last Page button I» onGoTo group under VIEW
tabor I / I on the Status Bar.
# Press the Home or End keys.

4. Going to a specific page
Do one of the following:

* Choose VIEW and input the specific page number on the Current Page Number Box

« *@ > » and press Enter.

* |nput or select the specific page number on the Current Page Number Box

14 f 180
/ on the Status Bar, and press Enter.

Note: If the opened PDF document contains logical page numbers, Foxit Reader supports
displaying the logical page numbers on the Current Page Number Box.

5. Retracing your steps

# To go back or forward one page, click the Previous View button 4 or Next View button

P on the Toolbar under VIEW tab or Status Bar.

#* (Alternatively) Choose VIEW and click Previous View or Next View in Go To group.
Navigating With Bookmarks

Bookmark displays the list of bookmarks that the document contains. Generally speaking, it is a
visual table of contents that represents the chapters, main headings, and other organizational
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elements in a document.

1. To show or hide bookmarks, do one of the following:
* Choose VIEW > View Setting > Navigation Panels > Bookmarks.

# Click the Bookmark button B on the Navigation pane.

e Clickthebutton ¥ atthe top right corner of the Navigation pane to minimize or maximize
bookmarks.

2. To jump to a topic, click the bookmark or right-click the bookmark and then choose Go to
Bookmark. Click the plus (+) or minus (-) sign to expand or collapse the bookmark contents.

Tip: When you navigate through the PDF document, the highlighted bookmark item will

automatically be kept in sync with the current page being displayed.

3. To expand the current bookmark

To select the bookmark for the displayed page of the PDF document, click the Expand the Current

Bookmark button E’ at the top of the Bookmarks panel.

If the bookmark was hidden in a collapsed parent bookmark, the parent bookmark will be opened,
and the corresponding bookmark which is nearest to the current page’s location will be highlighted,

so that users can see the selected bookmark and locate the related item on the current page.

Navigating with Page Thumbnails

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews of
document pages and makes it easier to view and recognize them. The red box on the page

thumbnail indicates which area of the page appears.
A. To show or hide page thumbnails, do one of the following:

# Choose VIEW > View Setting > Navigation Panels > Pages.

* Click the Page button ™ onthe Navigation pane.

¢ Clickthebutton * atthetop right corner of the Navigation pane to minimize or maximize
Pages panel.

B. To navigate with page thumbnails, do one of the following:

# To jump to another page, click its thumbnail.

# To move to another location of the current page, drag and move the red box in its
thumbnail.

# To resize the visible area of the current page, drag the resize handle on the bottom right
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corner of the red box.
® To resize page thumbnails, right-click on a thumbnail, and then choose Enlarge Page

Thumbnails or Reduce Page Thumbnails. Or click [ or [ on the top of Pages panel to

enlarge or reduce page thumbnails separately.

C. In the Single Page Displaying Mode, the page thumbnails will show up when dragging the

scrollbar to view the page.

Tips:
1. Toadd an action to a page thumbnails, please refer to “Adding an Action to a Bookmark”.
2. Ctrl + click or Shift + click to select multiple page thumbnails at one time.

Navigating with Links

Links take you to another location in the current document, or to locations in other documents or
websites. Clicking a link on PDF documents is just the same as in other applications. You can follow
a link by doing the following:
é\"r"ﬁ.
#® Select the Hand tool Hand .

* Position the pointer over the link until the pointer changes to the hand with a pointing finger

il

Finding Text

Foxit Reader provides handy tools to find text. You can not only search text in a PDFs, folders, or
disks, but also in portfolios. Also, you can limit your search by choosing the options offered on the

Find Text dialog box to find specific items.

Finding Text in the Current PDF

To find text you are looking for, follow the steps below:

* Type the text in the Find box!™< 2| atthe upper right corner of the document.
# Click Find Previous or Find Next tools <! & to locate to relevant match.

* (Advanced Searching) Select a search option on the drop-down menu of Filter ™ next to
Find box to limit your search:
A. Whole Words Only -- Limits the search to match only whole words. For example, if you
search for the word Read, the word Reader will not be found.
B. Case-Sensitive -- Makes the search case-sensitive. For example, if you search for the word

text, the words Text and TEXT will not be found.
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C.
D.
E.

Include Bookmarks -- Enables you to search the text in bookmarks.
Include Comments -- Enables you to search the text in comments.
Include Form Data —Enables you to search the text in form data.

Note: C/D/E options will be active for finding text in the current PDF document and doing the

advanced search.

#* Foxit Reader jumps to the first instance of the search term, which appears highlighted.

#* Press Enter repeatedly or shortcut key F3 to continue searching the next instances of the

search term.

Doing Advanced Search

The search function enables you to search for a string of characters or patterns according to the

type of search option you choose; either in a single PDF file or in multiple PDF files under a specified

folder. When the search is finished, all occurrences will be listed in a tree view, allowing you to

quickly preview the contexts and jump to specific locations.

1. Searching Text and Patterns

To search text you are looking for, follow the steps below:

® (Click Search tool “= next to Find box.

* |nthe Search Window right beside the Document Pane, type the text you want to search for.

* Below “Where would you like to search?” check one of the following to define the search field.

A.

To search the text in the current PDF document, select “In the current PDF document”.
This option will be grayed out if no document is open.

To search the text in all PDF documents in specific files or disk, select All PDF Documents
in > choose one of the disks or user-selected search paths. Foxit Reader will show the
path of the currently opened document for easier location.

To search the text in selected documents in PDF portfolio, please select Selected PDFs in
portfolio. This option is only available when a PDF portfolio is opened.

To search text in the PDF portfolio, please select All PDFs in portfolio. This option is only
available when a PDF portfolio is opened.

To search a certain criteria, please check the Patterns option, and then select the pattern

and country from the dropdown list below the option.

a) Patterns: Foxit Reader supports five categories currently: Phone Number, Date, Social
Security Number, Email Address, and Credit Card Number. You can only choose one

pattern of search at a time.

b) Country: Each country may have its particular format of social security numbers, phone
numbers, and other criteria. You can choose the specific country to get the accurate

pattern-based search results.
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For text searching, you can also choose Find Options # besides selecting the path of text

to be searched.

a) To limit the search to match only whole words, check Whole Words Only. For example,
if you search for the word Read, the word Reader will not be found.

b) To make the search case-sensitive, check Case-Sensitive. For example, if you search for
the word text, the words Text and TEXT will not be found.

¢) To search words in comments, please check Include Comments.

d) To search words in bookmarks, please check Include Bookmarks.

e) To search words in form data, please check Include Form Data.

¢ Click Search button.

®* The results appear in the page order. Each item listed includes a few words of context and an
icon that indicates the type of occurrence. If necessary, click the plus sign (+) to expand the

search results. Then select a search result to view in the PDF.

#* (Optional) Click New Search button to start a new search task.
2. Moving and Resizing Search Box

The advanced search box can float or be docked. You can also resize the box easily.

To float the docked search box, please drag it by its title bar to another location in the work
area.

To move the floating search box, drag it by its title bar to another location in the work area.
* Toresize the floating search box, drag any corner point to adjust.

To dock the floating search box, double-click the title bar or drag it by the title bar to its

original location.

Playing a Movie or a Sound Clip

PDF has extended itself to interactive multimedia support and media playing capabilities. Some
PDF files may be layered with multimedia; which could include sound, music and video clips. Each
movie and sound file usually includes a play area from which the media can be activated. The play
area typically appears on the PDF page as an image or a blank rectangle, but can also be invisible.
To play the media files, please make sure you have the necessary media player installed on your

computer.

To play a movie or a sound, please do the following:
r\k\‘r\r}."

had
* Select the Hand tool Hand |, and click the play area of the movie or sound file. When the

pointer is positioned over the play area, it changes to the play mode icon.
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Foxit Reader

User Manual
Note: To protect your computer from viruses, Foxit Reader will pop up a dialog box soliciting your
approval before playing multimedia files.

For more information, please refer to “Adding Video & Audio” for details.

Working with Asian Languages in PDFs

If you try to open PDF files for which the correct language font kits have not been installed on your
computer, you will automatically be prompted by Foxit Reader to download and install the required
language font kits. As soon as you have the correct font kits installed on your computer, Foxit
Reader lets you view, search, and print PDF documents with Asian (Traditional and Simplified
Chinese, Japanese, and Korean) language text.

Note: To open language specific PDF files with Foxit Reader, Non-English Language Font Kits must
be installed under the same directory that Foxit Reader application file FoxitReader.exe resides.

Thumbnails Preview in Windows

If Foxit Reader is set as the default PDF viewer, all the thumbnails of PDF files will be displayed in
Windows Explorer when opening a specific folder. The status bar of Foxit Reader will be displayed
at the bottom of the Preview pane, which provides the basic viewing tools for easy reading; this
includes Go To tools, Zoom tools, and Rotate tool.
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Chapter 4 — Working on PDFs

Foxit Reader allows you to copy text and images to other applications, and stamp PDFs. To learn
more about this, please read the following explanations.

Select & Copy

With Foxit Reader 7.0 and newer versions, you can copy and paste text with styles; which include
font, font size, font style, font color, and other text editing features.

Copying Text

The Select Text tool lets you select horizontal and vertical, as well as columns of text in a PDF. To

T
copy text, click the Select Text tool 5% in the Tools group under the HOME tab and do the

following:

Selecting text
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Select a column of text: Place the cursor between the lines, move towards a column of text,
and draw a rectangle over it.

# Select a word: Double-click the word you want to select.
Select multiple paragraphs through pages: Start dragging from the beginning of the selection
and scroll to the end of the selection without releasing your mouse.

& Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All.

Deselect all the text: Click anywhere outside of the text selected.

Copying text
Once you have selected the text, do one of the following:

#* Right-click the selected text > choose Copy.
® Press shortcut key Ctrl + C.

Pasting Text

To paste the selected text on Clipboard to another application, please follow the paste command

of that specific application.
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Copying Images

You can copy and paste individual images from a PDF to the clipboard, other files, or other
applications.

Taking a Snapshot of an Image

To copy an image, please switch to the SnapShot tool &,

® Choose HOME > Tools > SnapShot (51, and the pointer changes into a Cross ~i~
automatically.

Hold the pointer over the image and drag a rectangle around it.
You will be prompted that the selected area has been copied to the clipboard.
(Optional) Right-click the selected area, and then choose Copy Selected Graphic.

Paste the selected image to other applications.
Taking a Snapshot of a Page

You can use the SnapShot tool (51 to copy the entire page. Both text and images will be copied
as an image.

# Select the SnapShot tool by choosing HOME > Tools > SnapShot.
#* Drag on the page to select content, right-click anywhere on the page and choose “Select All”
to copy the entire page.

To deselect it, click anywhere on the page.

® You will be prompted that the selected area has been copied to the clipboard.
#* (Optional) Right-click the selected area, and then choose Copy Selected Graphic.
* Paste the selected image to other applications.

Note: The selected area will be highlighted in blue.

Copying a Combination of Text and Images as an Image

You can use the SnapShot tool to copy all selected content (text, images, or both) to the clipboard
or other applications. Text and images will be copied as an image.

To copy a combination of text and images as a single image, do the following:

* Select the SnapShot tool by choosing HOME > Tools > SnapShot.
* Drag a rectangle around the text and images.

* You will be prompted that the selected area has been copied to the clipboard.
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# (Optional) Right-click the selected area, and then choose Copy Selected Graphic.
# Paste the selected image to other applications.

Working with Layers

About PDF Layers

A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary representing
a collection of graphics that can be made visible or invisible dynamically by users of viewer
applications. In a PDF file, each layer may hold any portion of the document's objects, and layers
may be made visible or invisible, showing or hiding their contained objects, in any combination.

With Foxit Reader, you can control the display of PDF layers with the Layer panel. For example,
you may divide background imagery, main content areas, and advertisements amongst their own
top-level layers, and easily hide the layers that you don't want others to view.

Show or Hide PDF Layers

In a PDF, information can be stored on different layers. To show or hide related content stored in
a variable number of separate layers, you can simply refer to the Layer panel on the left side of
the work area. Please note that you cannot create or edit layers in Foxit Reader; however, you can

view layers and choose to show or hide the content associated with each layer.
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A. A checkmark indicates a displayed layer B. Hidden layer

1. Open the Layer panel, and then do one of the following:
#* To hide a layer, uncheck the layer.

* To show a hidden layer, click the empty box and a checkmark will appear.
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2. From at the top right corner of the Layer panel, choose one of the following:
List Layers for All Pages - Shows every layer across every page of the document.
List Layers for Visible Pages - Shows layers only on the currently visible pages.
Reset to Initial Visibility - Resets layers to their default state.

Expand All — Expands all layers.

Collapse All - Collapses all of the current layers in the view.

Measuring the Objects

The Measure tools enable you to measure distances and areas of objects in PDF documents. The
measure tools are especially useful when you need to know the distances or areas associated with
objects in a form or computer-aided design (CAD) drawing, or when you want to measure certain
areas of a document before sending to a professional printer. The measure tools are available to

Reader users only if the PDF creator enables measuring functionality.

When you use a measure tool, the tool dialog box displays the measurements of the line segments
you draw.

Measuring the Objects

® Choose COMMENT > Measure.

—H
® Selectthe Distance tool ™ to measure the distance between two points. Click the first point,

move the pointer to the second point, and click again. The measurements will appear on the
page.

® Select the Perimeter tool =1 to measure a set of distance between multiple points. Click the
first point to start, and then click each point you want to measure. Double-click the last point
to end measuring.

+0O+

® Select the Area tool ™ to measure the area within the line segments that you draw. Click

the first point to start, and then click each point you want to measure. After you have clicked
at least two points, click the first point or double-click the last point to complete the area
measurement.

Note: You can also choose to complete or cancel measurement by right-clicking and choosing

options from the context menu.

Upon measurement, the COMMENT FORMAT context tab will be called out. You can set

parameters related to the measurement tool under this tab.
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== z FoxitReader7, 1_Manual.pdf - Foxit Reader DISTANCE TOOL

FILE HOME  COMMENT  VIEW FORM PROTECT  SHARE HELP | COMMENT FORMAT

| Show result information | Annotation:

Scale Ratio:

cale Rate | Measurement markup E\B EHB

1 inch -l=]1 inch =| [¥|Rulers E'\.B =
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* To change the scale ratio (such as 1:2) on the drawing areas, specify the appropriate numbers
in Scale Ratio group. If necessary, change the unit of measurement next to the ratio.

* By default, the measurement results, measurement markups, and rulers will be shown in Foxit
Reader. To hide this information, please uncheck the relevant option(s) under the Setting
group.

> Show result information: shows the measurement results (including current measurement,
delta values, and scale ratio) on a small panel in Foxit Reader.

» Measurement markup: shows the line you draw as a comment. You can put the pointer over
the measurement with the Hand tool selected so that you can view the measurement and
annotation you have drawn. If you uncheck this option, the measurement line you drew will
disappear when you measure another object or select another tool.

> Rulers: shows the rulers on the page.

* Annotation: By default, Foxit Reader will display the name of the measurement tool used as
an annotation in the popup note. To change the annotation, please input the desired text in
the Annotation box.

®* Snap: While measuring objects, you can choose any of the options to snap to a particular point
along an object for more accurate measurements.

> Snap to Endpointse\a : snap the measurement to the endpoint of a line.
> Snap to MidpointsE\3 : snap the measurement to the midpoint of a line.

> Snap to Pathsa\'ﬁ': snap the measurement to the nearest point on the path.

»Snap to Intersections = : snap the measurement to the intersection point of two paths.

Working on the Measurement Markup

After you complete the measurement, you are able to do further operations; such as move, resize,
flip, and even work on it the way you work on comments.

Moving the Measurement Markup

Wy N

f\_‘-" “W/k

# With the Hand tool r¢ or Select Annotation tool = selected, click the measurement
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markup you want to move.
# Place the cursor over the object when the pointer changes into I , hold and drag the mouse
to move it to the intended place.

t&\r\r"? /k
Select

¢ \With the Hand tool e or Select Annotation tool i Selected, choose one of the resize

corners , and you will see the pointer change into ‘%’ .

* Hold and drag the mouse to change the length and orientation of the line segment.

Flipping the Measurement and Annotation

You can reverse measurement and annotation of the object you draw.

Exampl e utl 0z "1
"1.?{) | N emﬂuexg"

To flip the measurement and annotation of the object, do the following:

® Select the Hand tool wn or Select Annotation toolmmn.

®* Right-click the object you draw > select Flip.

Working on Measurement Markups as Comments

The measurement markups can also be used as comments. You can set the status, open popup
notes, delete them, reply to the markups, change the properties, and set the current properties as
default.

Note: To show measurement markup and the measurement results, right-click on the object you

draw, and choose Properties > Appearance > then check Show text in line.

For information on how to work on the objects as comments, please refer to the corresponding
section of “Chapter 5 — Comments”.

Change the appearance of measurement markups

Foxit Reader provides two ways to change the appearance of measurement markups: through the
COMMENT FORMAT context tab and via the Properties dialog box.
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Change the appearance through the COMMENT FORMAT context tab

oy O
f\_‘." R
# Selectthe Hand tool w1 oOr Select Annotation toolumestn.
# Click the measurement markup that you want to change the appearance, and then the
COMMENT FORMAT context tab will appear on the ribbon.

4l

HESEH D com
FILE HOME COMMENT VIEW FORM PROTECT SHARE HELP | COMMENT FORMAT | ARRANGE

[‘ + | = startofline ~
= _
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¥| Line Opadty _
Color = = =

Shape Style

# Do any of the following as needed:
» Change the line color: Select one of the preset colors from the box, or click Line Color and

then choose a desired color from the color palette.
» Change the opacity: Click Opacity, and then drag the slider to change the opacity.

» Set the fill color: Click the fill color button&, then choose a desired color from the color

palette.
» Change the line width: Click the line width button =, and then select a desired value.

» Change the shape for the start/end of the line: Click Start of line or End of line, and then

select a desired shape.

Change the appearance via Properties dialog box

oy
c\_‘-" R
® Select the Hand tool i or Select Annotation toolsmei.
# Right click the measurement markup that you want to set the appearance, and then select

Properties from the context menu.
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Appearance | General Review History

Thickness: [l =

Border style: ——
[ Color: ! Fill color: !
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Opacity: 49 9 [ Show text in line
L

[T Locked [C]5et Current Properties as Default

* Follow the steps specified in “Changing the Appearance for Drawing Markups”.

Arrange the measurement markups

You can arrange the measurement markups by two methods: through the ARRANGE context tab

or via the context menu.

Arrange the measurement markups through the ARRANGE context tab

ALY N
) i Ry
Select

# Select the Hand tool wnd or Select Annotation toolamestn.

® Click the measurement markup that you want to arrange, and then the ARRANGE context tab

will be called out.

HZ2=% 0 = FoxitReaders. 2_Manual.pdf * - Foxit Reader COMMENT FORMAT
HOME  COMMENT  VIEW FORM PROTECT SHARE HELP  COMMEMT FORMAT | ARRANGE
I Vertically = Vertically "= Right & vertically
|- -| Horizontally ||ﬂ| Horizontally ||"| Top 0llo Horizontally
3 Both = Left | ol Bottom
Page Center Alignment Distribute

#* To center the measurement markups:

> Select the measurement markup to be centered.

> (If needed) Press Ctrl (or Shift) and click the measurement markups to select multiple
measurement markups.

» Choose Page Center > Vertically/Horizontally/Both to center the objects vertically,

horizontally, or both on the page.
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# To align the measurement markups:

» Select two or more measurement markups that you want to align.
» Choose Alignment > Left/Right/Vertical to align a column of measurement markups.
» Choose Alignment > Top/Bottom/Horizontally to align a row of measurement markups.

Note: When you select the measurement markups, the solid border handles will show up for the
anchor markup, which is the last measurement markup you selected. The selected measurement
markups will be lined up with the edges of the anchor measurement markup.

# To distribute the measurement markups:

> Select three or more measurement markups you want to distribute.
» Choose Distribute > Vertically or Horizontally.

Arrange the measurement markups via the context menu

Ty
(\5,\ n Y
Select

® Select the Hand tool wn¢ or Select Annotation tool=s,.

# Right click the measurement markups, and then do one of the following:

» Choose Align > Left/Right/Vertically to align a column of measurement markups, or Align >
Top/Bottom/Horizontally to align a row of measurement markups. The Align options are
available when you select two or more objects.

» Choose Center > Vertically/Horizontally/Both to center the measurement markup(s) on a
page.

» Choose Distribute > Vertically/Horizontally to distribute them. This function is available
when you select three or more objects.

Note: When you right click one of the selected measurement markups, the solid border handles
will show up, indicating that it is the anchor markup. The selected measurement markups will be

lined up with the edges of the anchor measurement markup.

You can also refer to “Working with Multiple Images” for more details.

Switching between Basic Tools

The Foxit Reader Basic Toolbar consists of the Search tool, Hand tool, Select Text tool, Snapshot
tool, Typewriter tool, and other editing tools. You can switch between these basic modes by
choosing commands on the tab bar or clicking the individual icons on the toolbar. Only one mode
can be chosen each time, and they cannot be used simultaneously.
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Using Rulers & Guides

Foxit Reader provides horizontal and vertical ruler guides to help you align and position text,
graphics, or other objects on the page. They can also be used to check the size and the margins in

a document.
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Displaying Rulers
Please choose VIEW > check Rulers.

Hiding Rulers

Please choose VIEW > uncheck Rulers; or right-click the horizontal or vertical ruler, and then

choose Hide Rulers.

Creating Ruler Guides

Do one of the following:

vertical ruler to create a vertical guide.

Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the
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# Double-click a location on the horizontal ruler to create a vertical guide, or double-click a

location on the vertical ruler to create a horizontal guide.

Moving Ruler Guides

Click and hold the guide, and then drag it to a new location.

Changing Unit of Measurement

Right-click the horizontal or vertical ruler and select a measurement system for the rulers.

Deleting Ruler Guides

To delete a guide, click the guide to select it, and then press the Delete key.
* To delete all guides on a certain page, scroll to the page, right-click in the ruler area and

choose Clear Guides on Page.
* To delete all guides, right-click in the ruler area and choose Clear All Guides.

Undoing and Redoing

Foxit Reader provides options for you to undo and redo previous actions. These features allow you
to easily correct mistakes by cancelling the last action made or filling back in the previous actions
with Undo. You can undo and redo any editing applied in the PDF documents, such as commenting,

advanced editing on PDFs, and so on.
Note: You cannot undo or redo actions of bookmark editing.

To undo previous actions, do one of the following:

# Select the Undo button ~on the Tool bar.

* Press shortcut key Ctrl + Z.

To redo previous actions, do one of the following:

* Select the Redo button on the Tool bar.

® Press shortcut key Ctrl + Y.
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Sharing Documents

E-mailing Documents

E-mailing and sharing documents is a common business practice. Foxit Reader allows users to
collaborate (through powerful annotation capabilities) and share PDF documents with co-works
and friends. You may save and e-mail straight from the application. To e-mail a PDF file, please do

the followings:

Choose SHARE > Send To > Email.
System default e-mail application runs.
The PDF will be attached in the e-mail automatically.

Type the subject and e-mail address > click Send.

By default, while emailing PDF files, Foxit Reader will automatically save the changes you made to
the file and attach the modified PDF file to your email system. You can change this default setting

and choose to email an unsaved or saved file.

To change the default email setting, please go to FILE > Preferences > Documents, and uncheck
the Automatically save document as E-mail attachment option under Prompt Messages.

Preview in the Outlook

Foxit Reader enables you to preview a PDF attachment in Outlook. When an e-mail in Outlook has
a PDF document, it will be displayed in the e-mail pane. The status bar of Foxit Reader will be
displayed at the bottom of the e-mail pane, which provides the basic viewing tools for easy reading;

this includes Go To tools, Zoom tools and the Rotate tool.
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Sending Documents to Evernote

Directly send PDF documents to Evernote as an attachment.

® Prerequisites -  You should set up an Evernote account from
https://www.evernote.com/Registration.action.
Download and install — http://evernote.com/evernote/?file=Win&btn=grey.

® Open a PDF file.

e Choose SHARE > Send To > Evernote .

GesHS=EH =
BEEN vove COMMENT ~ VIEW  FORM  PROTECT |(SHARE ) HELP

<™ Hand Igl .
Ty Select -

. Erna|l vernnte Tracker
(*), Zoom ~ -

Tools Send To SharePoint Integration Review
® You will see that the current PDF document is attached in Evernote.
SharePoint Integration

Foxit Reader is integrated with Microsoft SharePoint, which helps you better manage and share
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PDFs. You can access PDFs in a SharePoint repository by doing any of the following:

. Open a PDF file in the SharePoint mapped drive by the Open dialog box within Foxit Reader.
You can open and check out a PDF, modify it; and then check in and save it to the SharePoint
network drive.

*  You can also use Foxit Reader’s Open or Save As dialog box to manage your PDFs in your
SharePoint repository, depending on whether the SharePoint repository is online or on-
premise. For more details, please refer to Open and Save As PDFs with Foxit Reader.

. Directly check out and check in PDFs in your SharePoint repository on SharePoint on-premise)
using SharePoint’s web interface in a browser after configuring your server. Please double click
the attached SharePoint Configuration to configure your server first. More details
please refer to Open and Save As PDFs with a Browser.

Open and Save As PDFs with Foxit Reader

Open PDF files in a SharePoint repository

To open PDF files in a SharePoint repository, please do the following: (Take opening PDFs in a
SharePoint repository on SharePoint online for example)

* Run Foxit Reader and choose FILE > Open > Add a place +> SharePoint D%. In the Add

dialog box, type the SharePoint URL to sign in and click Next to continue.

Add e 23

Add a service

Type the URL you would like to use to sign in.

https://foxit074.sharepoint.com/ -

Mext

* |n the pop-up dialog box enter the email address and the password to sign in.
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Before using the check in/check out features in Foxit Reader/PhantomPDF, please
configure the SharePoint Server.

Download PDF icon from http://www.foxitsoftware.com/images/icons/pdficon.qif.

SharePoint 2007: Copy the downloaded.GIF file to "Drive: \Program Files\Common
Files\Microsoft Shared\Web Server Extensions\12\Template\Images".

SharePoint 2010: Copy the downloaded.GIF file to "Drive:\Program Files\Common
Files\Microsoft Shared\Web Server Extensions\14\Template\Images"

SharePoint 2007: Edit the file “Drive:\Program Files\Common Files\Microsoft
Shared\Web server extensions\12\Template\XXmN\DOCICON.XML".

SharePoint 2010: Edit the file “Drive:\Program Files\Common Files\Microsoft
Shared\Web server extensions\14\Template\XmN\DOCICON.XML".

SharePoint 2013: Edit the file “Drive:\Program Files\Common Files\Microsoft
Shared\Web server extensions\15\Template\XmN\DOCICON.XML".

To edit the file, please refer to the following steps:
a. Right-click DOCICON.XML file > click Open With > select Notepad.

b. Add an entry for the file with .pdf extension and take it as the file’s name. For
example, type the ICPDF as the name of the .gif file:

<Mapping Key="pdf" Value="pdficon.gif"

OpencControl="FoxitPhantomPDF.OpenDocuments"/>



http://www.foxitsoftware.com/images/icons/pdficon.gif



=10l x|

File Edit Format View Help

<?xm]l version="1.0" encoding="utf-8"7> -
<DocIcons> I~
<ByProgID>
<Mapping Key— ‘excel.sheet” value=" 1chtmx1s if" editText="Microsoft Excel"” opencontrol="sharerPoint. upenDocuments
<Mapping ‘FrontPage. Editor. Document value=' 1(htmfp gif" EditText="Microsoft sharepoint Des1gner opencontrol:
<Mapping InfuPat . Document” i itText=" M1crosuft infopath” Opencontro'lf arePoint.openxml
<Mapping
<Mapping

<Mapping
<Mapping
<Mapping
<Mapping

i Microsoft Excel™ ?encom:ro]- sharePoint.OpenDocuments”
d. gif" EditText="wicrosoft Exce opencontrol= "sharepoint. openDocuments
Ed1tText~ 'Microsoft Excel” opencontrok sharepoint. openbocuments™/

value=" 1codct

<Mapping ‘onenote. Notebook” value=" 1cr|otebk png" EditText="Microsoft OneNote" oOpencControl="sharepoint. OpenDo(l
<Mapping ‘PowerpPoint.slide" value="ichtmppt. g1 " _EditText="Microsoft PowerPoint" oOpenControl="sharepoint.opent
<Mapping "Publisher.Document” value="ichtmpub.gif" EditText="Microsoft Publisher" OpenControl="sharepoint.opet
<Mapping ‘sharepoint. Documentset” value="icdocset.gif"/:

>
<Mapping "sharepoint.webPartpPage. Document” value="jcsmrtpg.gif" EditText="Wicrosoft sharepoint Designer" opern—
<Mapping "visio. webDra\nng value="1icvdw. gif' EditText="Wicrosoft visio" Opencontrol="sharepPoint.openDocument:
<Mapping Key="word.Document" Value="ichtmdoc.qgif" EditText="wicrosoft word" opencControl="sharePoint.OpenDocuments
<Mapping Key="XDocs.Document" value="icxddoc.gif" EditText="Microsoft Infopath" opencontrol="sharePoint.OpenxmLDo¢
<Mapping Key="sharepoint.Link" value="DOCLINK.GIF"/>
<Mapping Key="sharepoint.searchadminreport” value=" 1(sadrep gif" EditText="Microsoft sharepoint Designer" openconi

</ByProgIp>

<ByExtension>

<Mapping Key="pdf" value="pdficon.gif" opencontro1="FoxitPhantomPDF.openDocuments"/>]

<Mapping Key="accdb"
<Mapping Keyf a((d(v

caccdb.gif" EditText="Microsoft Access" oOpencControl="sharepoint.0openbocuments"/>
caccdb. gif"/>

<Mapping caccdb. gif"/

<Mapping caccde.gif" EditText="Microsoft Access" OpencControl="sharepPoint.OpenDocuments"/>
<Mapping caccde. ?11‘ EditText="Microsoft Access" oOpencontrol="sharepPoint.OpenDocuments" />
<Mapping icasax.gi />

<Mapping icascx.gif" rosoft sharepoint Designer” opencontrol="sharepPoint.OpenDocume
<Mapping icasmx.gif" opencontrol=""/>

<Mapping " openControl=""/>

<Mapping 8 o ichtmigif" EditText="Microsoft sharepoint Designer"” OpenControl="sharePoint.0OpenbDocumer
<Mapping i 7 2>

<Mapping ‘cat” jccat.gif" openContro

<Mapping . i if" openContro

<Mapping if" openco />

<Mapping Key- css” ?11’ opencontro

<Mapping Keyf"db" value=" Opencontro'l e

<Mapping "dib" value:

<Mapping ' 1'cd1'sc.g opencontrol=""/

<Mapping icdoc.png” EditText= M1crosoft word" opencontrol="sharePoint.Openbocuments"
<Mapping icdocm.png” EditTex sharePoint.Openbocument
<Mapping icdocx.png” EditTex sharepoint.OpenDocuments"/>
<Mapping cdot. png Ed'itText- harePoint.openbocuments” />

<Mapping Keyf"dotm valu
<Mapping Key="dotx" valu
<Mapping Key="dvd" value:

4 | »

icdotm.png” EditTex
icdotx.png” EditTex
icdvd. gif" opencontro

sharePoint.openbocuments” />
sharepoint.openbocuments”/

c. Click Save on the File menu, and then quit Notepad.
Perform an iisreset:

a. Click Start > Run > type “cmd” in the Open dialog box>click OK > type
“iisreset” in the command prompt window>click Enter.

Microsoft Windows [Uersion 5.2.37981
{C» Copyright 1985-2883 Microsoft Corp.

E:“Documents and Settings“Administratoriiisreset

Attempting stop...

Internet services successfully stopped
Attempting start...

Internet services successfully restarted

E:~Documents and SettingssAdministrator>_

b. Close the windows.
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htlps:f,‘login.mi[msoﬂonline.u;mﬂcgin srffwa=wsigninl%2E0&irpsnv=28ct=1378187641... 8

-

] Office 365

Sign in with your organizational
account

m

Password

[ keep me signed in

Signin

Can't access your account?

#* [nthe Open dialog box, select the Shared Documents folder and click Open.
Open u

https://foxitd74.sharepoint.com/

.. FormServerTemplates
1. images

1. IWConvertedForms
.. Lists

m

1. ProjectPolicyTtemList
L Jshared Documents |
| | SiteAssets

.. SitePages

1. Style Library

|| default.aspx

|| GettingStarted.aspx

Showr: ’All Files v] [ QOpen I ’ Cancel ]

# Choose the PDF file you want to open and click Open.
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Open ||

https://foxit074.sharepoint.com/Shared Documents
Foxit Reader.pdf
Mew Text Document.pdf
test.pdf
| |
Show: [AII Files v] [ Open ] ’ Cancel l

#* |n the Foxit Reader dialog box, if you choose Check out and Open, other users cannot edit the
PDF at the same time; if you only choose Open, others are able to modify the PDF as well

when you are editing.

Foxit Reader w

0 You will open:

File Mame: tast.pdf

S0urce: foxit074.sharepoint.com

[ Tip: When finished with the file, you can check i in using the
SHARE tab.
I I

[ Check Qut and Open ] [ Open ] [ Cancel |
[

# (Optional) If you want to cancel the Check out status, please go to SHARE > SharePoint

Integration > Discard Check Out D%

& Edit the PDF according to your requirements.
# To set the PDF properties, please do as the following steps:

1. Please go to SHARE > SharePoint Integration > Prepare Document Properties Eﬁ

2. In the Document Properties dialogue, double-click the column name to edit the value in
the Edit text box. For example, double-click Title, the Edit text box will pop up, type the

content you want and click OK to finish the editing.
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Document Properties (e S

D Tip: Double-click a property to edit i.

Column Value
e |

Single line of text

| Multiple lines of text
Choice A
Mumber

Number %
Currency

Date and Time
Lookup

Yes/No

Person or Group
Hyperlink or Picture
Task Outcome

[ 0K ] ’ Cancel ]

Edit |

Title

Foxit Corporation

[ 0K ] [ Cancel

Go to SharePoint > Check In.

In the Check In dialogue box, select a version number for the modified document along with
the appropriate the version comments. To not allow other people to modify the document,
you can check Keep the document checked out after check in this version.

Click OK, the modified PDF will be loaded to the server automatically.

Check In T —

Version Type

What kind of version would you like to check in?
@ 0.2 Minor version (draft)

(0 1.0 Major version (publish)

() 0.1 Overwrite the current minor version

Version Comments

modified on 2012-08-21] -

4 L3

[C]Keep the document checked out after checking in this version.

| [ 0K ] ’ Cancel ] |
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Save as PDF files to a SharePoint repository

To save as PDF files to a SharePoint repository, please do the following: (Take saving as PDFs to a
SharePoint repository on SharePoint online for example)

# Choose FILE > Save As > Add a place +> SharePoint D% . In the Add dialog box, type
the SharePoint URL to sign in and click Next to continue.

Add ]

Add a service

Type the URL you would lke to use to sign in.

https://foxit074.sharepoint.comf -

Next

#* |nthe pop-up dialog box enter the email address and the password to sign in.

https://login.microsoftonline.com/login.srf?wa=wsignin1%2E0&irpsnv=28ict=1378187641... 8

-

1] Office 365

Sign in with your organizational
account

m

[ keep me signed in

# |n the Save As dialog box, select the Shared Documents folder and click Save.
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Save As ||

https://foxit074.sharepoint.com/

, FormServerTemplates

| images

. IWConvertedForms

[ . Lists
;m
| ProjectPolicyItemList

shared Docomens |
J SiteAssets

| . SitePages

) Style Library

File narme: test0.pdf

Show: ’PDF Files(*.pdf) v] [ Save ] ’ Cancel

Open and Save As PDFs with a Browser

To work on PDFs in your SharePoint repository on SharePoint on-premise with a browser, you just
need to log on to your SharePoint web portal, navigate to a PDF and click it. You will be prompted
whether to check out and open the PDF. See also Check Out and Open. Then you can check in to

save it back to your SharePoint repository.

Tip: If you need to save to your local folder, after editing the PDF you can click FILE > Save As >

Computer EI;I and choose a local foder to save.

Creating PDFs

Creating PDF is easy to use with Foxit Reader. Users can easily and quickly create PDFs from
Microsoft® Word®, PowerPoint®, and Excel® through the Foxit Reader plug-in or export existing
PDF file to text with one click. Just follow the steps below, and you can easily experience this new

feature to the utmost.
Creating PDFs in Foxit Reader

Creating from File

=
® Choose HOME > Create > From File“éh‘»‘-“ .
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# Navigate to and select the file to be created and choose Open.

* Type a filename and specify a location in pop-up Save dialog box.

# (Alternatively) You can simply drag the file to be created to Foxit Reader, or right-click the file
and choose Convert to PDF in Foxit Reader.

Creating from Scanner

® Choose HOME > Create > From Scanner, or FILE > Create > From Scanner.
* [nthe Scan dialog box, select a scanner and related options. You must have the manufacturer’s

scanning software installed on your computer.

Scan ﬁ

Scanner: Please select a scanner P Advanced Options...

Configure scanner (~)

Configure scanner using scanner interface
Source:
Color Mode:
Paper Size:

Resalution: [ ]

Cancel

It
]
1]

)

» Advanced Options (Windows only): click to open the Scanner Options dialog box.

(Available only after you select a scanner.)

<> Transfer Mechanism: Native mode transfers data by default in your scanner. Buffered
memory mode scans in resolutions of 600DPI and above.

Scanner Options @
Transfer Mechanism: |Mative mode -

|

Buffered memory mode

»  Configure scanner:

<> Configure scanner using scanner interface: Check this option to directly use the
scanner interface to scan. The following items (i.e. Source, Color Mode, Paper Size
and Resolution) will not be available.

<> Source: Choose one paper source supported by your scanner.

85



<> Color Mode (Windows only): select a basic color mode (Color, Black and White,
Grayscale or Auto Detect) supported by your scanner.
<> Paper Size (Windows only): select a paper size.
<> Resolution (Windows only): select a resolution supported by your scanner.
# Click Scan. Foxit Reader will save your latest configuration of the selected scanner for your
easier operation when creating PDFs with that scanner afterwards.
# Upon completion, the scanned PDF will be opened automatically with Foxit Reader.
»  To continue scanning, click Continue Scan on the message bar.
»  To save the scanned PDF, click the save button H on the Quick Access Toolbar, or choose
FILE > Save. In the Save As dialog box, specify the file name and location and click Save.

Creating Blank PDF
¥
Choose HOME > Create > Blank sark , and a blank PDF will be created.
Choose HOME > Comment > Typewriter.
Double click the blank page to start typing the text you want to add to the blank page.
As needed, select other tools and options that you want to apply to the PDF.

Choose FILE > Save, and select a name and location for the PDF file.
Creating from Clipboard

You can create a PDF directly from your clipboard.

="
(I

* Choose HOME > Create > From Clipboard «=:, and a PDF with contents from clipboard will be

created.

Creating PDFs from Other Applications

Foxit Reader enables you to create intelligent PDF files from other applications such as Microsoft
Office, automatically keeping bookmarks, links, hyperlinks, outline, properties and more during
creation in word files.

Creating PDFs from Microsoft Office

In Microsoft Office 2007/2010/2013, Foxit Reader appears as a tab, allowing you to quickly create
PDF files and change your conversion settings with just a few clicks.

86



E] E A>T B FoxitReader7.2_Manual docx [Compatibility Mode] - Word

FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW FOXIT READER PDF
f%ﬁ BN [V View PDF Results Support PDF/A-1b Standard
Lig
_ | Prompt for File Name Create Bookmark

Create  Create .
PDF  and email ¥ Preserve Document Properties

Create PDF General Settings

To create a PDF in Microsoft Word, Excel or PowerPoint, please follow the steps below:

Open a file in Microsoft Word, Excel or PowerPoint, click FOXIT READER PDF tab and do one of the
following:
-

* To create a PDF using the current settings, click Create PDF 5 if you have checked Prompt

for File Name option, you also need to enter the file name, specify the location and click Save
in the pop-up dialog box.

* To create and email a PDF using the current settings, click Create PDF and Email uf : . If you
have checked Prompt for File Name option, you also need to enter the file name, specify the
location and click Save in the pop-up dialog box. The created PDF file will be attached to your
mail system automatically for you to send out.

# To change your PDF conversion settings, check or uncheck the desired options in General
Settings group.

< View PDF Results: Opens the PDF file automatically in Foxit Reader after conversion.

< Prompt for File Name: Lets you choose whether to specify the filename and save path for
the converted file or convert and save the file with the default filename in the default
location. If you check this option, a Save As dialog will pop up, then you can specify the
filename and location for the converted file. Otherwise, the converted file will be saved
in the same folder as the source file, using the same name but with a .pdf extension.

¢  Preserve Document Properties: Keeps the document properties of the source file in the
PDF converted.
Support PDF/A-1b Standard: Converts a PDF/A-1b compliant PDF.

¢  Create Bookmark: Creates bookmarks during PDF conversion. This option is only available
in Microsoft Word.

Creating PDFs from Windows Notepad

* Open a .txt file and choose File > Print.

* |n the Print dialog box, select Foxit Reader PDF Printer from the printer list, specify printing
properties or preferences if needed, and then click Print.

* [nthe Print to PDF Document dialog box, enter the name and specify the save path for the file,
and click Save.
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Creating PDFs from Internet Explorer

Run your Windows web browser, open a website or stay on a web page.
Select from main menu File > Print.
Select Foxit Reader Printer from the Pinter list;

If you need to deploy printing settings, click the Preferences button on the right (Refer to
Setting Foxit Reader Printer Properties).

Click OK;

* A dialog box will pop up for you to specify the folder and file name of the PDF document to be

generated, after done, click Save.

Creating PDFs from Outlook Express

Run your Email client software, open an E-mail by clicking its title.
Select from main menu File> Print.
Select Foxit Reader Printer from the Printer list.

If you need to deploy printing settings, click the Preferences button on the right (Refer to
Setting Foxit Reader Printer Properties).

Click OK.

* Adialog box will pop up for you to specify the folder and file name of the PDF document to be

generated, after done, click Save.

Creating Secured PDFs (Available in Foxit Reader MSI Package Only)

Foxit Reader (MSI) allows you to create an RMS protected PDF from Office (Word, Excel and

PowerPoint) using the Foxit Reader add-in.

@ H -7 T Foxit Reader - Word
FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW FOXIT READER PDF
?ﬁ @ [/ View PDF Results Suppart PDF/A-1b Standard
="
S=a L +| Prompt for File Name Create Bookmark ?
Create  Create RMS
PDF  and email ¥ Preserve Document Properties Protection
Create PDF General Settings

To create an RMS protected PDF in Microsoft Word, Excel or PowerPoint, please follow the steps

below:
# Open a file in Microsoft Word, Excel or PowerPoint.

# Choose FOXIT READER PDF > General Settings > RMS Protection. Then Foxit Reader Add-in

dialog box will pop up (as shown below).
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Foxit Reader Add-in

Security
RMS Protection W
Mo Protection
RMS Protection
ssuers List emplates List: Refresh
IsvTenant006 - Confidential View Orl

IsvTenant006 - All Permissions For Employees
IsvTenant006 - Confidential
test

Garc

Select RMS Protection from the list.

(If necessary) Click Refresh to get the latest official templates from the server.

Choose the issuer and then the desired template from the list.

Click OK.

Choose FOXIT READER PDF > Create PDF to create the PDF file.

If you have checked Prompt for File Name option, you also need to enter the file name, specify

the location and click Save in the pop-up dialog box.

Signing PDFs

Signing PDFs on DocuSign®

Foxit Reader allows users to easily send, sign and save PDF documents and forms using the

industry's most widely used eSignature solution.
Signing a PDF File

Sign a PDF on DocusSign, please refer to the following steps:
Kd
/a3
® Choose PROTECT tab > Protect > DocuSignoeasin,

#® Choose Login to DocuSign. Type your Email account and password of DocuSign and click Login.

If you do not have an account, please sign up first.
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5]
# Click the DocuSign button casen and choose Sign with DocuSign. The application will upload

your PDF to DocuSign and you will enter into the DocuSign user interface.

Docu>ign.

Select a tag from the add menu. Click Finish when you are ready.

®
)
[Cocon BP Y anaaanss

+

Installation

This program does not have to be installed explicitly (portable application).

Copy the two files ,ScreenCapturePrint.exe” and .ScreenCapturePrint.pdf* into a directo
your choice and start the program ,ScreenCapturePrint.exe" or the corresponding manu
.ScreenCapturePrint.pdf* whenever needed. Add a program shortcut to the Windows S
up Directory and the software ,Screen Capture + Print” will be started with Windows

automatically.

Application

The corresponding icon shows up in the taskbar (tray) once the program has been startg
Use right mouse click on the icon to show the context menu

"_hugc Olltp_ut .
[T

R ]

Use left mouse click on the icon or choos|
.Capture Rectancle® from the context me
order to capture any part of the screen. N

you can drag a rectangle with the mouse
define the requested screen area.

d(?ﬂaignature
_D,& Initial

Joe [ly Mame

Joe Ky First Name
Smith| My Last Name
— My Email Address
__|Company

— |Title

IE Date Signed

Text

Checkbux

In order to capture the full screen click on the
icon and afterwards once on the desklop or

1

* Signing the Document

1. Sign directly

»  Click on the right of DocuSign Interface.

» Choose a template you prefer and click on the document where you want to put the

Note:

signature.

See Changing signature template for details.

shown below:

m

=| (hide)

v Foxit PDF

o)

=)

. You should visit the DocuSign website if you want to change the signature template.

&
. On the drop-down menu of Sign tool , you can choose to sign document

with your initial, name (first name or last name), company, title or email address.
Signing the document with the date signed or with a checkbox is also available, as
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+ 5
Lagn Signature
DA witial

Joe iy Mame

(| 0@ My First Name
Smim | |y Last Name
___ | My Email Address
— Company
__ Tite
E Diate Signed

|

[| —  Tet

Ched:h-:m

2. Sign on paper:

If you want to sign on paper, please click More Options on the left side and select Sign on
Paper. The Sign on Paper dialog box will pop up.

Sign on Paper [ x )

You can submit the signed document via fax or document upload.
Print the document to be signed.
Review and sign the document.

Upload or fax the signed document.

Back Prefer to Upload the Document?

3. Sign Later

If you do not want to sign the document right now, you can click‘a FinshLater— on the drop-
down menu of Options.

#® Changing signature template

»  Visit the DocuSign website (www.docusign.net) first.

»  Click Edit beside Your Identity under Home menu.
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Manage Dashboards

Get Signatures or Sign a document © Heed Help? Your (dentity(_r/s;-n:’
n xS HD S G . cynthia
foxit@foxitsoftware.com
Upload a document from Select a document
your computer from the cloud

DocuSigned by:
Upload Cloud Document z‘.

BA488637E43F477...

»  Click Edit in Manage Identity to open Manage Signatures window.

v Member Profile Manage Identity
Your DocuSign identity makes your electronic
signature more secure. When a user clicks on you

Personal Info

My Account Address signature in a document you signed using

Sharing DocuSign, the user will see your DocuSign ID Car
if your privacy settings have been configured to

Eomnsaedons display your DocuSign ID Card.

Names Available

Manage Identity cynthia Privacy Settings

Manage Email -

Notifications e

Time Zone BAAB2BITELIF4ATT.

Change Password S Pholn Edit

n

» In the Manage Signatures window, click Edit to change the signature template.

Manage Signatures

Your DocuSign electronic signature and electronic initials may appear on documents with or without the
elements that mark that signature or initials with DocuSign information. The sending account will have the
ability to set whether this format is displayed on signatures and initials for their documents.

Name  Signature Initials
DocuSigned by: DS
anthia | cymthik ¢
Delete
BA488637E43F477...
New
Done

< Select Style: select a style as your signature template.
<~ Draw: draw a signature template using your input device.

<> Upload: you can upload an image as your signature template.
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Manage Signatures

Your DocuSign electronic signature and electronic initials may appear on documents
with or without the elements that mark that signature or initials with DocuSign
information. The sending account will have the ability to set whether this format is
displayed on signatures and initials for their documents.

Select Style | Draw | Upload

Frequently Asked Qluestions about E-Signatures

»

DS ot by

DocuSigned by: il
“!V‘ﬂ“' A ([ (i

gty
BAJBBEITEAIF4TT. .. E;ruua,

m

Adopt | Cancel . &

»  Click Adopt to complete the setting.

* More Options

On DocusSign user interface, click More Options, you can view history, certificate, choose to

sign on paper or finish later, as shown below:

[~ View History

E view Certificate

LQ Sign on Paper

(O Finish Later

#® Drag the button - ] &) can zoom in/out the file.

* Click the page number listed on the right to jump to the target page you want to place the

signature.

® Click the signature button

to open the signature pane. Choose the signature

template and drag it to the desired location. You can place several templates at the same time.

* Click the button uat the top right corner of the textbox to delete the signature.

* Click Finish to complete signing. You can preview the signed PDF.
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Docu%ﬂ; Select a tag from the add menu. Click Finish when you are ready.
®

T | SEenon «
SharePoint 2010: Copy the downloaded.GIF file to "Drive:\Program Files\Common = (hide’
v Foxit PDF &

Files\Microsoft Shared\Web Server Extensions\14\Template\Images"

o SharePoint 2007: Edit the file “Drive:\Program Files\Common Files\Microsoft v
St server s\12\ \XmN\DOCICON.XML" | @

by: [

Jory @

CBASTFFFD334406.. ' —

SharePoint 2010: Edit the file “Drive:\Program Files\Common F N
Shared\Web server extensions\14\Template\XmN\DOCICON.XML"

To edit the file, please refer to the following steps

a. Right-click DOCICON.XML file > click Open With > select Notepad

b. Add an entry for the file with .pdf extension and take it as the file's name. For
example, type the ICPDF as the name of the .gif file:

<Mapping Key="pdf" Value="pdficon.gif"
OpenControl="FoxitPhantomPDF.OpenDocuments"/>

1Y
POF N
# Select the Download button ¥ or Print button *=/to get the PDF with signature.

2
/5
# Select the DocuSign button ceasen and choose Logout from DocuSign.

Sending a PDF via DocuSign

® Open a PDF you want to send with Reader.

K
/3
®* Click DocuSign buttoneases and choose Send via DocuSign.

® Login to the website.
® Choose the signature template from the left signature list and drag it to the location where
you want the recipients to sign.

® Select the signature and click to set the signature properties.

# Edit the signature with the tools on the toolbar.

# Click the button “ to add the recipients address.

Message

* Click the button to edit the email subject line and content.

#* (Click Send to send the PDF.
PDF Sign

PDF Sign enables you to create your self-signed signatures and add the signature to the page
directly. You don’t need to create different signatures for different roles or other complicated

settings.

To create your own handwriting signature and sign a PDF, follow these steps.
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1. Choose PROTECT tab > Protect > PDF Sign > Create Signature.
2. Inthe Create Signature dialog box, you can choose to draw signature, import a file from local
disk or from clipboard to create a signature.

Create Signature L&J
Draw directly or import an image to create a signature.
Preview
Irnport File -
Draw Signature
From Clipboard

Name:  paw Signature

Password protection

[ Require password to use the signature

Password:

Confirm password:

L
1]
T

Cancel

3. (Optional) If you choose Draw Signature, click Draw to draw your signature in Draw Signature
box, and click OK.

4. If you choose Import File, then click Browse. And choose the image and click Open. You can
preview the image in the Preview pane.

5. (Optional) Check Require password to use the signature, input password and confirm the
password.

Tip: You can sign your signature on a clean white sheet of paper using a black pen, scan it to an
image file. To create the best signature you had better scan your signature in monochrome at 600
DPI.

6. You can set your name as your signature. Then click Save. The cursor will be changed into a
rectangle showing the preview of the signature.

7. Put the cursor to the place you want to sign. You can resize it by clicking it and dragging the
handle. You can also move it by dragging it to other places. Before applying the signature, you
can right click the signature and choose relevant options from the context menu to copy, cut,
paste, or delete the signature.

8. You can do one of the following to apply the signature to the document as required:

# To apply a single signature to the document, please double click the signature or right
click the signature and select Apply Signature.

# To apply the signature to multiple pages, please right click the signature, select Place on
Multiple Pages, and then specify the page range that you want to place the signature on.

* To apply all the signatures, please locate each position on the page that you want to add
the signature to, then right click one of the signatures and select Apply All Signatures.
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Note:
1. Once applied, the signature can no longer be edited or deleted.
2. If you want to apply an encrypted signature, you will be required to input the password first.

To manage the signature, do the following:

Choose PROTECT tab > Protect > PDF Sign > Manage Signature. In the Manage Signature dialog
box, click Create to create a signature. Select a signature you created, click Edit and you can change
your signature. You can preview the signature after you edit it. To delete a signature, select the
signature and click Delete.

Manage Signature LX)

Signature Preview

Shiney

Shirley

Elisha

MNew Signature

Verifying Digital Signature

Foxit Reader adds the new signature verification feature to keep PDFs information from any
exploits and falsification by checking the validity of the signature, greatly improving the document
authenticity and integrity. The support to MDP Verification will be coming soon.

To verify the digital signature’s efficiency of PDFs, please do one of the following:
/o
* 1. Go to PROTECT tab > Protect > Validate vaidat=

2. Check the pop-up message box. It will show the efficiency of the Signature.
# 1. Right click the signature and select the Validate Signature or Signature Properties.

2. Check the pop-up message box or the Validity Summary in the Signature Properties
dialogue box.

# 1. Double-click the signature
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2. Check the pop-up message box showing the Signature Status.

Stamping PDFs

The Stamp Tools in Foxit Reader are a group of advanced tools that enable you to stamp content
and watermarks into a PDF document. Foxit Reader supports image stamps with various image
formats (JPEG, GIF, BMP, WMF) and PDF file stamps. You can either create dynamic stamps which
can obtain information from your system including name, date and time, or import existing
dynamic stamps. Stamping PDF files is a very useful feature especially when you need to give
reviewers some advices about the document's status or sensitivity.

v/ APPROVED | g

Standard Stamp

CONFIDENTIAL

Dynamic Stamp

Foxit , 14:14:13, 11/06/2015

Create a Custom Stamp

Create a Custom Dynamic
stamp

Stamping a PDF

You can choose from a list of predefined stamps, or create custom stamps before stamping a PDF.
All the stamps that you import or create are listed in the menu of Stamp Tools and Stamps Palette.

To apply a stamp, please do the following:

Choose COMMENT > Stamps.
In the Stamps Palette, select a stamp.
3. The cursor changes into a rectangle showing the preview of the stamp. Click the document

page where you want to place the stamp.
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4. Toapply a stamp on multiple pages, right click the stamp and choose Place on Multiple Pages.
In the Place on Multiple Pages dialog box, specify the page range and click OK to apply.

Note: All the stamps that you import or customize will be listed in the menu of Stamp Tools, you
can choose directly a stamp from the menu of Stamp Tools.

Creating a Stamp

You can create custom stamps and dynamic stamps.

Creating a Custom Stamp

<
1. Choose COMMENT > Stamps > Createc-= > Create Custom Stamp.

2. Type anew category name or choose a category from drop-down menu, name the stamp, and
then click OK.

Note: If the stamp you choose is an image file, you can adjust the opacity of the image via dragging
the scrollbar as needed in the Create Custom Stamp dialog box.

Create Custom Stamp &

File: C:\Users\Cynthia\Deskto} Browse...]
Category: <to name a new category> v

Name: New Stamp

Opacity: 100 % U

OK ’ [ Cancel

Creating a Custom Dynamic Stamp

You can create a Custom Dynamic Stamp to add text, author name and date time on stamps. Please
do the following:
I
1. Choose COMMENT > Stamp > Create c== > Create Custom Dynamic Stamp.
2. In the Create Custom Dynamic Stamp dialog box, choose one stamp template from the left

list or create your own stamp template which can be an image or a PDF file. Choose a category
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from drop-down menu or name a new one, then name the stamp.

Specify Font and Font Color.

From the Stamp Text option, if you choose <author name>, <date time> or< author name and
date time> category without typing any text, it will automatically obtain current user, date,
time from your system when you click Apply button.

You can instantly adjust the added content to fit your needs when you preview current stamp
on the right top preview pane.

Click OK.
Create Custom Dynamic Stamp Iﬂ
Stamp Template: Preview:
Arrow Stamp(Blue -

Arrow Stamp(Deep Blue)
Arrow Stamp(Deep Green)
Arrow Stamp(Green)
Arrow Stamp(Purple)
Circle Stamp(Blug)
Diamond Stamp(Blug)
Diamond Stamp(Green)

Category: N -
Elipse Stamp(Green) = gory: <to name 3 new category:
Ellipse Stamp{Purple) :
Elipse Stamp(Red) Mame: Mew Stamp
Octagon Stamp(Blug)
Octagon Stamp(Purple) Font: |Helvetica v]

Rectangle Stamp(Blue)

Rectangle Stamp(Deep Blue) Stamp Text: <type here to create a text> =
Square Stamp(Green)

Square Stamp(Purple) Font Size:  Auta - Color:
Triangle Stamp(Blue) - . .
Create your stamp template... Add Remove

Creating an Image on Clipboard as Stamp

To create an image on clipboard as stamp, please do the following:

Choose COMMENT > Stamps > Create > Paste Clipboard Image as Stamp Tool.

Managing a Stamp

To manage a stamp, please do the following:

<

Choose COMMENT > Stamp > Create == > Manage Stamps to open Manage Custom

Stamps dialog box, and select a stamp.
Click Create and choose a way of creating stamp from drop-down menu, please refer to
Creating a custom stamp.

Click Edit to edit the stamps, such as changing category, stamp name, or replacing the image

99



or PDF files. Please refer to Creating a custom dynamic stamp.

® Click Delete to remove the stamp.

Manage Custom Stamps S|

Custom Stamps and Categories:

= new
New Stamp

[Qreate... ][ Edit... ][ Delete J

Note: Deleting a custom stamp category will delete all stamps that are subordinate to it.

Cutting/Copying and Pasting a Stamp
To cut/copy and paste a stamp, please do the following:

& Select the stamp you want to cut or copy.
#* Right-click the stamp and select Cut/Copy.
® Right-click on the page you want to past the stamp and select Paste.

Undoing/Redoing a Stamp

To undo/redo a Stamp, please click Undo ) or Redo on the Quick Access Toolbar.

Resizing or Moving a Stamp
M N
# Select the Hand tool +:nd or the Select Annotation toolrois.
* Toresize a stamp, select it, put the cursor on one of the red points, and drag one of the handles
to make your adjustments.
* To move a stamp, select it and put the cursor on one of the segments to drag.
To add a pop-up note to a stamp, select it and double-click the stamp or right-click it and

choose Open Popup Note.

Rotating a Stamp

W/ N

Select

® Select the Hand tool Had or the Select Annotation tool s,
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# Click the stamp and move the cursor over the handle at the top of the stamp. When the rotate
stamp icon appears, drag the cursor to rotate the stamp as desired.

Deleting a Stamp

Do one of the following:

Wy N
® Select the Hand tool w=nd or the Select Annotation toolweww, and then press the Delete key.
M A

Select

#* Select the Hand tool Hand or the Select Annotation toolswswn, right-click on the stamp, and

choose Delete from the Context Menu.

Setting Favorite Stamps

* Choose COMMENT > Stamps > Create > Set Favorite Stamps.
Select a stamp in All Stamps panel, and then click Add to Favorite, then the stamp you select
will be added to Favorite Stamps panel.

® To remove a stamp from Favorite Stamps panel, select the stamp you want to remove and

then click Remove from Favorite.

Set Favorite Stamps @

All Stamps Favorite Stamps

= Dynamic Stamps - = Favorite

Approved Approved
Add to Favorite

Confidential =

ol
(=]

Received

Reviewed

Revised [ Rermove from Favorite

= Sign Here
Accepted
Initial
Rejected

Clrm Lleen
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Managing Security

Safe Reading Mode

Safe Reading Mode enables you to control unauthorized actions and data transmissions that
efficiently avoid attacks from malicious content and viruses.

Activate Safe Reading Mode
To activate Safe Reading Mode, do the followings:

* Select FILE > Preferences > Trust Manager, and check Enable Safe Reading Mode option.
* (Click OK.

Bypass Security Restrictions in Safe Reading Mode

If you are in Safe Reading Mode, a warning dialog box will appear when a PDF tries to complete a
restricted action from an untrusted location or file. However, you may need to execute certain
actions under the current restricted security settings. In this case, you can select trusted files,
folders, and hosts and exempt them from security restrictions. This security feature ensures that

Foxit Reader operates under security level conditions that meet your working environment.
To specify the trusted files, folders, or hosts, please follow the steps below:

® Go to FILE > Preferences > Security.
Click Add File to add trusted files to the privileged locations. Foxit Reader currently allows
you to add the following files: PDF Files (.pdf), Form Data Files (.fdf), XFDF Files (.xfdf), XDP
Files (.xdp), and PPDF Files (.ppdf).

* Click Add Folder Path to add a trusted folder of multiple files.

¢ Click Add Host to add the root URL to trust the files and actions from the trusted host. You
can also check the Secure connections only (https:) to trust files and actions from secure
connections only.
(If needed) Click Remove to remove trusted items from privileged locations.

# Click OK to confirm and apply the settings.

On-line Whitelist Management

Foxit Reader allows users to add trusted URLs when submitting forms online to better manage file

access.

To set on-line whitelist, please follow the steps below:
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Choose FILE > Preferences > Trust Manager > click Change Settings at the bottom of Trust
Manager dialog box, then Manage Sites dialog box will pop up as shown below:

Manage Sites (X ]

PDF files may connect to web sites to share or get information.
@ Custom setting
_ Allowy PDF files to access all web sites
_ Block PDF files' access to all web sites
Specify Web Sites to Allow or Block

Host name (www.example.com):

Web Sites

Delete

Sites Mame Access Right
docusign.net Always Allow

Default behavior for web sites that are not in the above list:
@ Always ask
) Allow access

") Block access

[ oK l [ Cancel ‘

#* Allow PDF files to access all web sites: Select it to allow the submission of PDF files to all web
sites.

* Block PDF file access to all web sites: Select it to prevent the submission of PDF files to all web
sites.

* Custom setting: You can customize the trusted URLs to enable PDF file submission.

»  Select Custom setting.
»  Input the host name of a website under the Host name field.
»  Click Allow and then click OK.

The URLs that you trusted will be added in the Web Sites List. If you want to delete the trusted
URL, please select it and click Delete. For the URLs not included in the Web Sites List, you can check

one of the following options to set the default behavior when connecting to the web sites.

® Always ask: When you try to submit forms to websites not listed as trusted, Foxit Reader will
always prompt you with a pop up window saying: “If you trust this site, click Yes; otherwise,
click No”. This is selected by default.

® Allow access: Submission of forms to all websites will be available if it is selected.
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¢ Block access: Submission of forms to all websites will be blocked if it is selected.

Run Script Right Control

Foxit Reader allows users the rights to run script accordingly, and at the same time making sure
the software executes and secures PDF files. There are four levels for users to choose: Disable
JavaScript, Enable secured JavaScript, Enable JavaScript secured and verified by DRM, and Enable
all JavaScript.

To set the run script rights, please follow the steps below:

Choose FILE > Preferences > Trust Manager, and then set the rights as required:

To enable all JavaScript: Check Enable JavaScript Actions and uncheck Enable Safe Reading
Mode.
To disable all JavaScript: Uncheck Enable JavaScript Actions and check Enable Safe Reading
Mode.
To enable secured JavaScript: Check Enable JavaScript Actions and Enable Safe Reading Mode.

To enable JavaScript verified by DRM:

» Check Enable JavaScript Actions and Disable Safe Reading Mode for Trusted
Documents.

»  Click Advanced Preferences below to check both RMS Encryption and Digital Signature
Verification.

AD RMS Protection (Available in Foxit Reader MSI Package Only)

Foxit Reader integrates RMS plugin in the software to extend the access control of Microsoft
Windows Server® AD RMS on client systems. Foxit Reader (EXE) only allows users to open PDF files
protected by AD RMS Protector, while Foxit Reader (MSI) supports more functions. Foxit Reader
(MSI) not only can open and decrypt RMS protected documents, but also offers document

protection with RMS Protector.

Foxit Reader (EXE) allows users to open RMS protected documents, but an evaluation watermark

is displayed in the documents (as shown below).
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For Foxit Reader (MSI), a paid license is required for RMS function. You will be offered a 30-day
trial, after that, you will be required to purchase a RMS license for further use. With Foxit Reader
(MSI), you can view RMS protected documents without evaluation watermarks displayed in the

documents.

Microsoft Windows Rights Management Services is an information technology that works with AD
RMS enabled applications to help safeguard digital information from unauthorized use. Users can
restrict others users from being able to open, read, modify, or redistribute certain information.
Foxit Reader RMS protector provides seamless integration with Microsoft Windows Rights
Management Services to protect PDF documents and manage policy templates. With Foxit Reader
(MSI), you can use RMS-protected documents if you are authorized, to improve information
security, meet compliance requirements, save time and money, and at the same time improve
business processes. To meet the needs of more users, Foxit Reader (MSI) is also compliant with
Microsoft® AD RMS 2.1.

Once installed, Foxit Reader (MSI) will extend all Microsoft AD RMS services to all PDF files.

Note: If you open a PDF that is encrypted with the AD RMS feature of Foxit Reader (MSl) in another
PDF program, a wrapper (which is actually a PDF page) will prompt you to download Foxit Reader
in order to open that PDF. If you want to edit the wrapper content, please save the updated content
as a PDF file named “wrapperPDF.pdf” and place it within Foxit Reader’s installation directory.

105



How to Use Windows Azure AD Right Management (AAD RMS)

1. Enable Windows Azure AD Rights Management for your organization:

Download the Windows Azure AD Rights Management administration module
(WindowsAzureADRightsManagementAdministration.exe) for Windows
PowerShell here.

Located in the local folder where you downloaded and saved the Rights
Management installer file, double-click the file
WindowsAzureADRightsManagementAdministration.exe to launch installation of
the Rights Management administration module.

Open Windows PowerShell.

Type the following commands:

v" Import-Module AADRM

v" Connect-AadrmService -Verbose

Enter your Office 365 credentials when prompted,
example“user@company.onmicrosoft.com”.

Type the following commands:

v"  Enable-Aadrm

v" Disconnect-AadrmService

2. Install Active Directory Rights Management Service Client 2.1:

X86 Download
X64 Download

RMS Setting

Go to FILE > Preferences > RMS Settings.

for

106


http://go.microsoft.com/fwlink/?LinkId=257721
mailto:%E2%80%9Cuser@company.onmicrosoft.com
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Preferences

Full Screen ~ RMS Settings

General [[]save encrypted file as a copy named 'filename(protected)’
History [ Enerypt: metadata

Identity
Languages [luse deprecated encryption algorithms to be compatible with previous versions
Page Display
PDF Sign

Print

Reading
Reviewing
RMS Settings
Security
Signature
Speech
Spelling
Tablet

Trust Manager

Updater

- cncs

* Save the encrypted file as a copy named “filename(protected).pdf”: Save the encrypted file
as a copy named ‘filename (protected).pdf’ after encrypting the file with the RMS feature.

® Encrypt metadata: Check the box to encrypt metadata when encrypting PDF documents.
Use deprecated encryption algorithms to be compatible with the previous versions: If checked,
PDFs encrypted with RMS can be opened with Foxit Reader 5.0, Foxit PhantomPDF 5.0 and
later versions; if not, PDFs encrypted with RMS can be opened with only Foxit Reader 5.4,

Foxit PhantomPDF 5.5 and later versions.

RMS Encryption

1. Go to PROTECT > AD RMS Protect > Restricted Access.

2. Choose the template you want. If you have more than one server, first move the cursor to the
name of the server, and then the templates on this server will be shown on the submenu. Click
Refresh Templates to get the latest official templates from the server. You also can create custom
templates. For more detailed information, please refer to Template Creation.

FILE HOME COMMENT VEEW FORM PROTECT SHARE HELP
<7 Hand

v 2
Th Select ~ v % | LS /@

Restricted | Settings | PDF DocuSign

@, Zoom ~ || Access~ = Sign~ -
Pages ADRMS 4
n TEST_TEST_SPO_SPDX_June2l ¥

MOSS-RMS 3 Restricted Access

IsvTenant006 Refresh Templates...

-

»
TEST08-01 [ E—
contentlday
contentdate20130517
disable cinet caching

extend policy

> W

have 10 users
have 50 users

have watermarks

2 license one day
7R
rmstemplatel
2 rmsuser01 contenct0429 day
rmsuser01 content20130429
sdfdsf

SDK_CotentheverExpires
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3. If you do not want to use the template, please click Restricted Access.

#* Type your account name and password when you login to the RMS server for the first time.

e Click the icon = Read 4 add the users you want to authorize reading permission to. To

o
authorize anyone to read this file, select the icon = on the right side.

(If you have an Outlook Email Client, the contact list of Outlook will pop up when you click the

A
icon & Read-. you can choose the email addresses directly. You can also just type certain

L]
letters included in the email address, and then click the icon-*=_. The system will help you fill

in the complete address according to the contact list. Then you can go to the More Option
Step.)

Permission ) &J

[¥|Restrict permission to this document:

Enter the e-mail addresses of users in the Read and Change boxes (example:
'someone@example.com’). Separate names with a semicolon(;). To select
names from the Address book, click the Read or Change button.

gJ Read...

2| 2

Users with Read permission can read this docurment,
but cannot change, print or copy content.

B

=i Change... b=z g.;

[;3 |

Users with Change permission can read, edit, copy
content from, and save changes to this docurnent,
but cannot print content.

More Options...

0K l [ Cancel

® Choose the object types (users or group) and the server. Then type the e-mail addresses of
the authorized users into the text box or click Advanced to open the e-mail address list on

the server to choose an address directly.
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Permission

Restrict permission to this document

Enter the e-mail addresses of users in the Read and Change boxes (example:

Select Users or Groups

Select thiz object type:

» Il

Users Chject Types...

From this location:

Winos.cn

Enter the object names to select (z@mplas):

Locations...

Check Names

Advanced... QK

[ More Options... '

Sefect Mzames: All Use
P

Search: (@ Mame only () More columns  Address Book

Go All Users - administrator@moss.com

Cancel

- Advanced Find

| Mame Title Business Phane Location

& Administrator

§ ADRMSAdmin

& Discovery Search Mailbox
& rmsuser0l

& rmsuserd2

‘| I

# Click OK to exit Select Users or Groups dialog.

# Click More Options in Permission Dialog. The users you selected now will be shown on the

text box. You can add or delete users as desired.
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Permission

[¥] Restricted permission to this document

The following users have permission to this document:

Mame Access Level Add...
user2@isvtenant006.onmicro... Full Control

Additional permissions for users:
[] This document expires on:  6/10/2015 17:55
[]print content
[] Allow users with read access to copy content

-

[ Allow users with read access to comment and fill form fields
Access content programmatically

Extended policy...
Additional settings:

User can request additional permissions from:
mailto:user2 @isvtenant006.onmicrosoft.com ,

O Reguire a connection to verify a user's permission
Security Watermark:

Watermark Template Select
Set Defaults... Save as template

oK Cancel

Additional permissions for users:

This document expires on: check it to set the expiration date. The document cannot be opened

after the specified date.

Print Content: check this option to allow users to print the PDF files.

Allow users with read access to copy content: enable the users who only have reading

permission to copy content.

Allow users with read access to comment and fill form fields: enable the users who only have

reading permission to add comments and fill form fields.

Access content programmatically: enable users to run JavaScript in the document.

Extended Policy: complete PDF protection and control of document usage. The policy will

allow document owners to control the following items:

Number of accesses: specify the number of times that a user is allowed to access a
document.

Number of prints: specify the number of times that a user is allowed to print a document
Access pages: specify the page number(s) that a user is allowed to access.

Access IP list: specify an IP range that is allowed to access a document.
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Extended Policy

[l only allow access to these pages:
(Sample: 1-3, 5, 9-*)
[CIMumber of accesses:

[ Number of prints:

Note: To specify the “Number of accesses” and “Number of prints” items in an on-premise
environment, click the attached Web Service Configuration to configure the web

service and SQL first, and then configure the registry as following:

a) Logon to the client.

b) Run regedit.exe and navigate to the following path.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\Reader\RMS\Preferences
Note: If there's no such path, please manually create the keys.

c) Create a new REG_DWORD(32-bit) value.

-Name: ExtendedRights
-Value: 1 to enable ExtendedRights, 0 to disable it (default)

g Registry Editor
File Edit View Favorites Help
bl Adobe ~ || Mame Type Data
4 F°’<';h oo ab| (Default) REG 5Z {value not set)
e ag;jg” | DynamicRevoca... REG_DWORD Dx00000001 (1)
4L , WIS REG_DWORD 0x00000001 (1)
i L Auditlog
----- . Preferences
i | Printer
i - ). Reader
- Microsoft
| RegisteredApplications vl < >

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\PhantomP DF\RMS\Preferences

Note: You can also configure the registry through GPO. See also Foxit Reader Deployment and

Configuration.

Additional settings:

User can request additional permissions from: if users want to apply for any permissions, the
application will open the email client and list the email address you typed into the text in the

Recipient's Address automatically. You can type a URL as well.

Require a connection to verify a user’s permission: check this option to let users verify their

license every time they open the encrypted file.
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Web Service Configuration

To use the features of dynamic revocation, number of accesses and number of prints (additional
access rights control), you should configure the web service and SQL first. Please follow the steps
as below:

1. Configure the Web Service on your on-premise RMS server.

a) Logon RMS server as Administrator.

b) Download the Web Service zip from:
For X86:
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService 32.zip
For X64:
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService 64.zip

¢) Unzip the Web Service zip and get the fxrmsext from it.
d) Copy the fxrmsext to C:\inetpub\wwwroot\_wmcs.

[ &M= _wmcs
“ Home Share View
®© - 1| » Computer » Local Disk(C:) » inetpub b wwwroot » _wmes b v c‘,| [ search_
a

' Favorites Mame Date modified Type Size

B Desktop admin 8/2 9:10 AM File folder
& Downloads certification Al File folder
= Recent places decommission File folder

frrmsext File folder

= Libraries groupexpansion File folder
5 Documents licensing File folder
& Music 3 web.config XML Configuratio... 1 KB
&) Pictures

e) Run “Internet Information Services” (lIS).
f)  Right-click “_wmcs”, and then choose “Add Application...”.



http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_32.zip

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_64.zip



& » DRS » Sites » DefaultWebSite » _wmes »

File View Help

0,— =TEA) = /_wmcs Home
g ?ﬂ Start Page . _
: z - W - .
495 DRS (FRMS\administrator] Filter Go -Gy Show All | Group by: Area
----- [} Application Pools ASP.NET
a-[8] Sites . @ . F 15
4 Site "ﬂ @ rﬁﬁ -
{ E _wmecs MNET METS MET Error MET .MET Profile .MET Roh
b3 acﬂ Explore ilgtion Pages Globalization
D"? b Edit Permissions...
P"é‘ d
Dé‘ gr|_n§ Add Application...
b lig i Add Virtual Directory...

DE—_;-j CentE Manage Application 3

b (P CentS Refresh @ 6

&
K Remove

entic.. Compression  Default Directory  Error Pag
Document  Browsing

- Switch to Content View

=
- =
Request 551 Settings

Filterinn

g) Input the following information into the Add Application dialog box.
® Alias: fxrmsext
®  Physical path: C:\inetpub\wwwroot\_wmcs\fxrmsext

Site name:  Default Web Site
Path: f_wmcs

Alias: Application pool:
(frrmsext | |_DRMSAppPOoI

Example: sales

Physical path:
| Chinetpub\wwwroot\_wmcs\frrmsext

Pass-through authentication

‘ Connect as... ‘ | Test Settings...

["] Enable Preload

h) To avoid repeated authentication, we should disable the Windows Authentication and
enable the Anonymous Authentication. Click “fxmsext” in Connections Pane, and then
double-click “Authentication”.

NOTE: For data communication security, PDFs will be encrypted with AES algorithm by
default.





@ v DRS » Sites » DefaultWebSite » _wmes » fumsext »

File View Help
Q-iH|H |8
----- ?ﬁ Start Page

483 DRS (FRMS\administrator)
@ Application Pools
(8] Sites
46 Default Web Site
4. F _wmes
|‘> @ admin
D@ certification
b@ decommission

; aspnet_clien
p-ﬁ CertEnroll
b--@ CertSry

i) Enable the “Anonymous Authentication” and disable the “Windows Authentication”.

/ wmcs/fxrmsext Home

Filter - W Go - Show All | Group by: Area -
ASP.NET
5 ¢ E &
= = =
s & ¢ © 2
NET NET MET Error NET MET Profile  .NET Roles  .NET Tr
Authorizat... Compilation Pages Globalization Level
=]
SMTP E-mail
1S
2 o [0
L o &
ASP brpression  Default Directory  Error Pages Faile
Document  Browsing Request”
%‘ & | Configure authentication settings for sites and applications |
Request 550 Settings
Filterinn

[ » DRS » Sites » Default WebSite » _wmcs » furmsext »

File  View Help
@ -z
o ?ﬂ Start Page

195 DRS (FRMS\administrator)
@ Application Pools
4.[8) Sites

4 Default Web Site
A@ _wmcs
D@ admin
D@ certification
ST " —

2. Configure the SQL.

a)
b)

Authentication

Group by: Mo Grouping =

MName - Status Response Type
Ancnymous Authentication Enabled

ASP.MET Impersonation Disabled

Forms Authentication Disabled HTTP 302 Login/Redirect
Windows Authentication Disabled HTTP 401 Challenge

Navigate to C:\inetpub\wwwroot\_wmcs\fxrmsext.
Right-click “Web.config” file -> “Open with” -> “Notepad”.





furmsext

Share View
, v Computer » Local Disk (C:) » inetpub » wwwroot » _wmcs » furmsext v & | E
MName Date modified Type Size
J bin 7/1/2014 7:54 AM File folder
ds #| fermsextservice.asmx 014 10:18 PM ASP.NET Web Ser... TKB
aces j Web.config Frasmaam-a AM O CONFIG File 2KB
Open
Edit
Tts Open with b | e Microsoft Visual Studio 2010
Restore previous versions | j Motepad
Send to 3 Choose default program...
Cut
Copy

Create shortcut
Delete

Rename

Properties

c) If you want to log on to the SQL Server through Windows Authentication, you just need
to alter the SQL Server information by inputting the IP address or computer name and
then saving the change.

<appSettings>
<add key="MyDB"

value="ServersSQL2005 DataBase=RMSExtService;

Integrated Security=SSPI; Persist Security Info=False” >
</add>

NOTE: If the computer name include *-, please ensure you are using SQL 2012 version or
higher.
d) If you want to log on to the SQL Server through SQL Server Authentication, please
follow the steps:
i Copy “Server=SQL2005; DataBase=RMSExtService; User ID=myUsername;
Password=myPassword”.
ii. Paste and replace “Server=SQL2005; DataBase=RMSExtService; Integrated
Security=SSPI; Persist Security Info=False”.

Gle Edit Format View Help

<?xml version="1.8"2>

<configuration>
-
|"Ser‘ver=SQL2895; DataBase=RMSExtService; User ID=myUsername; Password=myPassword"
-

<appSettings> \
<add key="MyDB"
value%"&rver:SOLzaas; DataBase=RMSExtService; Integrated Security=SSPI; Persist Security Info=False"]>
<fadd>

</appSettings>

iii. Alter the SQL Server information. You can input the IP address or the computer

name.
iv. Alther the “User ID” and “Password”.
V. Save changes.

e) Create the data base and tables.
i Log on to the SQL Server as Administrator.





Get the .sql file from the Web Service zip you downloaded before.
Double-click this file to create the database and tables, and then click “Execute”.

Ao CreateDatabaseRMSExtService.sql - DRS.RMSExtService (sa (53)) - Microsoft SQL Server Management Studio (Administrator) == -
File Edit View Query Project Debug Tools Window Help

sl S | A Newauey (RS & B9 - - F-6 | 2
44 | [RMSEdService I ¢ Execute i
Object Explorer s CreateDatabaseRMSE.. xtService (sa (33)) X _
Connect> 3 &) m 7 (2] ' Jlif object_id( RMSExtService') IS NULL +
%1 | ) AppMng Service DB 12225206c2d040b0e3de250a68¢12ed |~ EEEATE DATABASE RiSExtService -
[+ LJ Bdc_Service_DB_50bbb629ede74caeda729501bbdc9el3
# |1 DRMS_Config_drs_frms_com_443 CREATE TABLE [RM
¥ L_I DRMS_DirectoryServices_drs_frms_com_443 GO =
] LJ DRMS_Logging_drs_frms_com_443 -
# [ Managed Metadata Service_b112d53219884fc698b639dasted] _ SIIF not exists(select * from [RMSExtService].[dbo].[ConfigurationInfo])
# [J PerformancePoint Service Application_087793ecSc3f4c6c8988 = INSERT INTO [RMSExtService].[dbo].[ConfigurationInfe]([RevocationInterval
@ [ ReportServer Go
# 1 ReportServerTempDB ICREATE TABLE [RMSExtService].[dbo].[DocInfe]([ContentID] [varchar](58) NO
B [ RMSExSenice T [Templatelane] [varchar](5@) NOT HULL,
# [ Database Diagrams [Creator] [varchar](5@
# [ Tables [FileName] [nvarchar](5@) NOT HULL,
# [ Views [CreateDate] [datetime] NOT NULL,
% [ Synonyms [PrintTimes] [int] NOT NULL,
# [ Programmability [OpenTimes] [int] NOT NULL,
= @ Service Broker [RevocationFlag] [bit] NOT I.L.__J
[IsRevecation] [bit] NOT WULL) ON [PRIMARY]
# [J Storage 50
# [ Security v
# [J RMSLog Lo ~lc m >
< S w T T S | 4] Connected. (1/1) DRS (1.0 RTM) | sa(53) = RMSExtService | 00:00:00 | 0 rows

f)  Grant RMS administrator the database operations rights.

iii.
iv.

V.

Open “Internet Information Services” (11S).
Click “Application Pools” in Connections Pane. Then you can get the account

information from Identity column.
2|
@ ) |;3 » DRS » Application Pools

Internet Information Services (I1S) Manager

File View Help

qg' Application Pools

This page lets you view and manage the list of application pools on the server. Application pools are associated with worker processes, cor

applications.
Filter: - Go % Show All | Group by: Mo Grouping -
4@ Default Web Site Name - Status  NET Fram.. Managed Pipel... Identity Applications
a3 -‘;‘m‘s L} MET w45 Started 4.0 Integrated ApplicationPeolldentity 0
b 5 Edmf‘” . 2} .NET va.5 Classic Started vl Classic ApplicationPoolldentity 0
P certification SAppPooli Started A0 Classic [FR 7

> 4 on
7 decommission |1 3 DefaultAppPool Started 40 Integrated ApplicationPoalldentity 2

groupexpansion
(¥ licensing
Db fomset
.p | aspnet_client

v v T

Open SQL Server management.
Navigate to “Security” -> “Logins”.
Check if the RMS administrator account is listed.





s CreateDatabaseRMSExtService.sqgl - DRS.RMSExtService
File Edit View Query Project Debug Tools Window Help

Pl sl S b A | NewQuery [y e o P [ 4 A B ¢
Q#MHRMSE}CI:S&M(& '|| ¥ Execute B Debug ¥ o |

Object Explorer

Connect~ 3 3l w 7 #] 3

U WS5_Logging ~
= 3 Security
= [ Logins
&, ##MS_PolicyEventProcessingLoging®
&, ##MS_PolicyTsglExecutionLoging#
A FRMS\Administrator
4% FRMS\rms_lo
% FRMS\rms_service I
% FRMS\sp_admin
A NT AUTHORITY\SYSTEM
A NT Service\MSSQLSERVER
A NT SERVICE\ReportServer
A NT SERVICE\SQLSERVERAGENT
A NT SERVICE\SQLWriter
A& NT SERVICE\Winmgmt
A sa
[ Server Roles
[ Credentials
Ca Cryptographic Providers -
< m >

P

If yes, skip to Step vi.
If not, right-click “Logins”, then click “New Login”.

L CreateDatabaseRMSExtService.sgl - DRS.RMSExtService
File Edit View Project Debug Tools Window Help
Pl (T e @ | NewQuey (el G| 4 0 B[

§ = g | [RMsExservice | ¥ Bxecute b Debug ® o |
Object Explorer v X
Connect> 3 3 m T [£] .5
U W5S_Logging ~
= [ Security
= ca e
&, 22 New Legin... in#
& #2 Filter v
AR | —
A FR Start PowerShell
A FR Reports 4
AR

A NT Refresh
£ NT Service\MSSQLSERVER
A NT SERVICE\ReportServer
£ NT SERVICE\SQLSERVERAGENT
& NT SERVICE\SQLWriter
A NT SERVICE\Winmgmt
A sa
3 Server Roles
[ Credentials
] Cr)rr.!tographic Providers o

< m >

Input the Login name, click OK.





Sg'::n::”’ B seipt = (24 Help
é“ Server Roles
12 User Mapping Login name: |FRMS\rrn5_senrice ‘ | Search |
§ :ﬁ:::lbles ® Windows authentication
(0 SQL Server authentication
Password: | ‘
Confirm password: | ‘
[] Specify old password
Old password: | ‘
Enforce password policy
Enforce password expiration
User must change password at next login
O Mappedto certficate | v‘
() Mapped to asymmetric key | v‘
Connection [ Map to Credential | V][ e
Server: Mzpped Credentials Credential Provider
DRS
Connection:
sa
33 View connection properties
Ready Default database: | master v ‘
Default language: | <default> v ‘
ok || Cameel |
k|

Vi. Grant RMS administrator as the database owner.

55 Serpt ~ [ Help

Connechion

Server:

RMS

Connection:
FRMS\administrstor

33 View connection properties

Users mapped to this login:

Map Database

O ReportServer

Default Schema

[>

Search_Service_Appli...
Search_Service_Appli...
Search_Service_Appli...
Search_Service_Appli...

Secure_Store_Service...
SharePoint_AdminCon

JoooOooge

<]

[] Guest account enabled for: RMSExt Service

Database role membership for: RMSEd Service

[] db_accessadmin
[] db_backupoperator
["] db_datareader

["] db_datawriter

["] db_ddladmin

[] db_denydatareader

Progress =
Ready [ public
Set up the firewall.
i In SQL Server Configuration Manager, expand SQL Native Client Configuration,

click “Client Protocols” and right-click “TCP/IP Properties” to get the default port.





= Sql Server Configuration Manager
File Action View Help

e 2 B
'ﬁ S0L Server Configuration Manager (Local) Mame Order Enabled
[ SQL Server Services % Shared Memory 1 Enabled
3. 5QL Server Network Configuration (32bit| [5=Tcpyip 2 Enabled ]
b &, 50L Native Client 11,0 Configuration (32| 3~ Named Pipes 3 Erabied
I i SOL Server Network Configuration
‘ [ Treeene DT EEN
Protocol
Enabled Yes
Keep Alive 30000
Keep Alive Interval 1000
Default Port
Default port on which connection will be made
<] D BE ok | [Ccancel ][ ey [[Hen ]

|"

Run “Windows Firewall” and click “Advanced settings”.

@ @ - T |‘ » Control Panel » System and Security » Windows Firewall v G‘ ‘ Search Control Panel o |

Help protect your PC with Windows Firewall

Centrol Panel Home

Windows Firewall can help prevent hackers or malicious software from gaining access to your PC through the

Allow an app or feature Internet or a network,
through Windows Firewall
@ Change notification settings l @ Domain networks Connected @
@ Turn Windows Firewall on or
off Metworks at a workplace that are attached to a domain
@ Restore defaulis Windows Firewall state: On
Incoming connections: Block all connections to apps that are not on the list
Troubleshoot my network of allowed apps
Active domain networks: E frms.com
Motification state: Do not notify me when Windows Firewall blocks a
new app
. @ Private networks Not connected @‘
l @ Guest or public networks Not connected @‘

See also
Action Center
Metwork and Sharing Center

Click “Inbound Rules”.





File Action View Help

!"u Connection Security Rules
p B Monitoring

Inbound Rules

Name

@ saL1433

OTea mviewer Remote Control Application
OTea mviewer Remote Control Application
OTEE mviewer Remote Control Service
OTEE mviewer Remote Control Service

. BranchCache Content Retrieval (HTTP-In)
. BranchCache Hosted Cache Server (HTT...
. BranchCache Peer Discovery (W5D-In)

. COM+ Metwork Access (DCOM-In)

. COM+ Remote Administration (DCOM-In)
0 Core Metwerking - Destination Unreacha...
0 Core Metwerking - Destination Unreacha...
0 Core Networking - Dynamic Host Config...
0 Core Networking - Dynamic Host Config...
0 Core Networking - Intemet Group Mana...
0 Core Networking - IPHTTPS (TCP-In)

0 Core Networking - [PvE (IPvE-In)

0 Core Networking - Multicast Listener Do...
0 Core Metwerking - Multicast Listener Qu...

0 Core Metwarking - MNeighbor Discovery A..

0 Core Metwerking - Multicast Listener Rep...
@ Core Metwarking - Multicast Listener Rep...

Group

BranchCa
BranchCa
BranchCa
COM+ N
COM-=+ Re
Core Nety
Core Nety
Core Nety
Core Nety
Core Netv
Core Netv
Core Netv
Core Netv
Core Nety
Core Nety
Core Nety

Core Netv v |

[ <] [T [5]

< m

[>]

w

B e

Filter by Profile
Filter by State
Filter by Group
View

Refresh

Export List...

Help

v v v v

Click “New Rule...”.

File  Action

View Help

= H

e« n
‘ Windows Firewall with Advance

nbound Rules

Outbound Rules
' Connection Security Rules
p B Monitoring

Inbound Rules

MName

@ saL1a3z

OTea mviewer Remote Control Application
OTea mviewer Remote Control Application
oTea mviewer Remote Control Service
OTEE mviewer Remote Control Service

. BranchCache Content Retrieval (HTTP-In)
. BranchCache Hosted Cache Server (HTT...
. BranchCache Peer Discovery (W5D-In)

. COM+ Metwork Access (DCOM-In)

. COM+ Remote Administration (DCOM-In)
0 Core Metwerking - Destination Unreacha...
0 Core Networking - Destination Unreacha...
0 Core Networking - Dynamic Host Config...
0 Core Networking - Dynamic Host Config...
0 Core Networking - Internet Group Mana...
0 Core Networking - [IPHTTPS (TCP-In)

(@ Core Networking - IPv6 (IPv-In)

0 Core Metwerking - Multicast Listener Do...
0 Core Metwerking - Multicast Listener Qu...

0 Core Netwerking - Multicast Listener Rep...
0 Core Networking - Multicast Listener Rep...
0 Core Networking - Meighbor Discovery A...

Group

BranchCa
BranchCa
BranchCa
COM+ N
COM-=+ Re
Core Nety
Core Nety
Core Netv
Core Netv
Core Netv
Core Netv
Core Nety
Core Nety
Core Nety
Core Nety
Core Nety
Core Metv

Mew Rule...

'
'
v

<

[>]

B e

Filter by Profile
Filter by State
Filter by Group
View

Refresh

Export List...

Help

- v v w

Select “Port” and then click “Next”.





Rule Type

Select the type of firewal rule to create.

Steps:
Fule Type
Pratocal and Ports
Action
Profile

Name

What type of rule would you like to create?

) Program
Rule that controls connections for a program.

@® Port
Rule that controls connections for a TCP or UDP port.

) Predefined:
| BranchCache - Content Retrieval (Uses HTTF)

Rule that contrals connections for a Windows experience.

) Custom
Custom rule

Vi. Select “TCP”, then select “Specific local ports”, type the SQL port number, and click

“Next”.

Protocol and Ports
Specify the protocols and ports to which this rule applies.

Steps:
@ Rule Type

@ Protocol and Ports
@ Action

@ Profile

L

Name

Does this rule apply to TCP or UDP?

® TCP
O upP

Does this rule apply to all local ports or specific local ports?

O All local ports

® Specific local ports: | 1433
Example: 80, 443, 5000-5010

vii. Select “Allow the connection”, and then click “Next”.





Action
Specify the action to be taken when a connection matches the conditions specified in the rule.
Steps:

Rule Type

Protocol and Ports

What action should be taken when a connection matches the specified conditions?

) ® Allow the connection
b3IEn This includes connections that are protected with |Psec as well as those are not.

) Allow the connection if it is secure
This includes only connections that have been authenticated by using IPsec. Connections
will be secured using the settings in |Psec properties and rules in the Connection Security
Rule node.

O Block the connection

viii. Choose when to apply the rule.

Profile
Specify the profiles for which this nule applies.

Steps:

Rule Type When does this rule apply?

Protocol and Ports

Action [v] Domain
Profile Applies when a computer is connected to its coporate domain.

[ Private
Applies when a computer is connected to a private network location, such as a home
or work place.

[v| Public
Applies when a computer is connected to a public network location.

Name

ix. Specify the name and description of the rule and then click “Finish”.





Name

Specify the name and description of this rule.

Steps:

L
L]
L
L
L

Rule Type
Pratocol and Ports
Action

Profile

Name

Name:

[saL 1433

Description (optional):

« Back

Firish
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Security Watermark: add a security watermark to the PDF files. For the detailed instructions,

please refer to Security Watermark Management.

Set Default: set the additional settings as default.

Save as template: the security setting set above can be saved as a template for further use.

4. If users need to request additional permissions for a PDF file, please do the following:

# Open the file and choose FILE > Properties > Security.
* At the bottom of the Security tab, click Request additional permissions ....

Properties

E_,?.‘ Description
Security

A& Fonts

Security

Security Method
RMS Protection

Protection Policy Information

Restricted Access - Permission is currently restricted. Only speciied users can access this content.

You are currently authorized to view this document as

user1@isvtenant006.onmicrosoft.com

PDF Rights

Ful control

View document

Print with low resolution

Print with high resolution

Fil n 3 form

Comment in the document
Manage pages and bookmarks
Modify document

Content copying for accessibity
Extract the contents of the document
Run Javascript

License Expiration Days
Unlimited

Content Expiration Date
Unlimited

__Request additional permissions...

Allows
Allows
Allow
Allow

Note: Foxit Reader (MSI) also supports Microsoft IRM Protection Version 2, which allows PDF

documents to be encrypted to PPDF format. The encryption policy of Microsoft IRM Protection

Version 2 does not include the features of dynamic watermarks, extended policy, and dynamic

revocation.

Template Creation and Editing

To create a custom template, please see the following steps:

1. Choose PROTECT > Settings > Custom Templates.
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Foxit Reader
User Manual

Manage Custom Rights Policy Templates H

rights policy template defines the rules and co ns

applied to content protected by using the template

Template List

Template Mame Description

[ Create 5 Edit [& pelete

2. Click Create to open Create Right Policy Template.

3. (Optional) If you want to edit the existed template, please click Edit.

4. Click Add to choose the language and edit template name and description. Click OK. The
template name and description will be shown in the Template Identification list.

5. Click Next to add user rights. Click Add in Add Users and Rights.

Create Custom Rights Policy Template “
E- Add Template Identification Information
‘ 1.Add Template Identification Rights policy templates can support clients with different lnguages. Configure
this template's identification information for each nguage supported on your
2.Add User Rights client computers.

Template Identification
3.5pedfy Expiration Policy P

Language Hame Description
4.5pedfy Extended Policy

| & Add | [ Edit [& Remove

< Back Next >

6. In the pop-up Add User or Group dialog box, choose The e-mail addresses of users or groups,
click Browse to simply add a user who you would like to assign rights to. Selecting Anyone allows
every user to work with the encrypted PDF files. You can type multiple e-mail addresses as well.
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Add User or Group “

Type a semicolon to separate email addresses of users or groups for which
you want to specify rights to protected content using this template. To
specify everyone in an organization, select "Anyone”.

(®) The e-mail addresses of users or groups

Browse...

(O Anyone

0K

7. Check PDF permissions for the specified users. You can set the permissions for all of the users or
set different permissions for specific users.

8. User can request additional permissions from: if users want to apply for any permissions, the
application will launch the email client and list the email addresses you typed into the text in the
Recipient's Address automatically. You can type a URL as well.

9. Click Next to specify the expiration policy.

Create Custom Rights Policy Template “

Specity Expiration Policy
—

1.Add Template Identification Specify content and use license expiration conditions associated with this

template. Continued access to content protected by this template requires
2.Add User Rights that expired content be re-protected and use licenses be renewed. Use

license renewal generaly occurs without action by the use license holder.

|3.Speclﬁr Expiration Policy |

Content expiration
4.Spedfy Extended Policy

() Expires on the folowing date: 8/26/2014 00:53 -

() Expires after the following duration(days): 1 =

Use license expiration

Dgequires user to re-verify permissions with the ] =
server after the folowing duration{days):

< Back Next > Cancel

Content expiration

Never expires: the PDF content can be viewed indefinitely.
Expires on the following date: the PDF content will expire on a given date.

Expires after the following duration (days): the PDF content will expire after the number of desired
days selected.

Use license expiration

Requires user to re-verify permissions with the server after the following duration (days): users

need to apply for a new license to open the encrypted PDFs the specified number of days later.
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10. Click Next to set security watermarks and extended policies. Please refer to Security Watermark

and Extended Policy.

1.Add Template ldentification
2.Add User Rights

3.Specify Expiration Policy

| 4.Specify Extended Policy

Create Custom Rights Policy Template

Specify additional conditions for content protected using this template.

Security Waterrmark:
Watermark Template

| [v] Only allow access by this IP range:

[C] only allow access ta these pages:

Select

(Sample: 1-3, 5, 8-%)

[JNumber of accesses:

[JMumber of prints:

Specify Extended Policy
-

< Back Cancel

11. Click Finish to complete creating the template. The template will be added to the template list
under PROTECT > AD RMS Protect > Restricted Access.

Security Watermark Management

1. Creating Profile

Before adding a watermark, you should create a profile first. The application will apply all of the

watermarks in the profile to the PDF.

Note: you can only choose a profile but not a certain watermark to use. Please create the

watermarks you want to add to a PDF in the same profile.

* Choose PROTECT > AD RMS Protect > Settings > Security Watermark to open Manage
Security Watermark dialog box.

* Click New Profile to create a profile and name it.
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Manage Security Watermark

Select profile Preview

= @1 Watermark Template

- i Highly Confidential
Open time

Current User New Profile

d

m |
= |'E

Import...

Export...

oK Cancel

2. Adding Watermark

To add a new watermark, please do the followings:

Open the Manage Security Watermark dialog box and select a profile you created and click
Add to add watermarks in the profile.

Type the watermark’s name.

Type the watermark’s content in the text box and edit the settings for font, size, color,
underline, and alignment.

Note: you can only set text as a watermark.

Choose Select dynamic variable in the drop-down menu of Dynamic text. When any PDF
reader opens the file, the watermark will show the current document information dynamically
and will use multiple texts at the same time.

Content ID: shows the content ID of the current document.

Document Title: show the current document title.

Author: show the author of the current document.

Current User: show the current user who is reading the document.
Date: show the current system date when opening the document.

Day: show the current system day when opening the document.
Month: show the current system month when opening the document.
Year: show the current system year when opening the document.

Time: show the current system time when opening the document.
Hour: show the current system hours when opening the document.
Minute: show the current system minutes when opening the document.
Second: show the current system seconds when opening the document.

Set the appearance by choosing the rotation degree and the opacity. You also have the option
to scale the watermark relative to the target page.

Set the vertical and horizontal distance between the target page and the watermark.

Choose the page range to display the watermark. You can choose to display the watermark
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for all pages in range, even pages only, or odd pages only in the subset list.
Preview the watermark in the right pane.
# Click OK to finish it.

Edit Security Watermark
Name:
Source Preview
HIGHLY CONFIDENTIAL Font: [System v | Size: v
® Text:
L]

Dynamic text: | —Select dynamic variable— v
Appearance
Rotation: (O 45> (Onone @45° (O cCustom | 459
Opacity: 20%
[¥ scale refative to target page 50%
Posttion
Vertical Distance: | 0.00 2 Percent wv| fom |Center v
Horizontal Distance: | 0.00 < Percent | from | Center w
Page Range Options

(® All Pages

O pages:

O Ppages from: 1 ot

Subset: | Al pages in range v

e

3. Editing or Deleting Watermark

Editing a Watermark
& Open the Manage Security Watermark dialog box and select a watermark you want to edit.
Click Edit to open the Edit Security Watermark dialog box.

.
* Begin editing the watermark; refer to “Adding Watermark” for more details.
#* Click OK to finish the operation.

Deleting a Watermark
& Openthe Manage Security Watermark dialog box and select a watermark you want to delete.
# Click Delete to remove the selected watermark.

4. Importing or Exporting Watermark

Importing a Watermark

# Open the Manage Security Watermark dialog box and click Import.
® Choose a watermark with .xml format.

# Click Open.

Exporting a Watermark

# Openthe Manage Security Watermark dialog box and select a watermark you want to export.

# Click Export and choose a file type and location to save.

# The watermark will be exported as an .xml file or an encoded file according to your choice. It
can be integrated with the AD RMS policy template and applied to the PDF files by Foxit
Reader (MSI).
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User Manual
Note:
1. If you want to integrate the watermark to a common policy template, please export it as
an .xml file and add it to the template with Foxit Reader (MSI) directly.
2. If you want to integrate the watermark to an official policy template, please export it as an
encoded file (.txt format) and integrate it into the template with AD RMS Scripting API
Architecture. Then you can import the template and apply it to PDFs using Foxit Reader (MSI).
(Please click here to see the example and use the value of “appData.Name” and
“appData.Value” in the exported encoded file.)

Foxit Configuration Tool

Foxit Reader RMS protector provides a handy configuration tool for administrators to better modify
the protection settings on a RMS server. Administrators can directly edit the extended policies of
templates and security watermarks, dynamically revoke permissions, audit logs, and set valid
network printers.

To use the configuration tool to encrypt PDFs, please do the following:

. Log in to your RMS server.

e Download the Foxit Configuration Tool from:
For X86:
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool 32.zip
For X64:
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool 64.zip

e Unzip and Run Foxit Configuration Tool, you can then use the different tools in the Foxit

Configuration Tool window.

g

E 2

Template Extended Policy Document Revocation User Revocation

&

Security Watermark Valid Network Printer Setting

Foxit Configuration Tool Window

Template Extended Policy
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http://msdn.microsoft.com/en-us/library/windows/desktop/bb403260%28v=vs.85%29.aspx
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool_32.zip
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/FoxitConfigurationTool_64.zip

With the Foxit Configuration Tool, administrators can easily add the extended policy to official
templates. Click the Template Extended Policy tool and choose one template to edit. See also
Extended Policy.

Foxit Configuration Tool l;‘i-

o

< | Template Extended Policy

Edit

Template Name Security Watermark Access Pages Access Times  Print Times Access IP
View Only Watermark Template  1,5,9-* 2 1 192.168.0.1 - 192.168.200.100

Tip: Click 3 button in the left corner to return to the Foxit Configuration Tool window.
Dynamic Revocation

Revocation is a mechanism that revokes a PDF document that has already been issued. A common
use of revocation is to remove rights from an individual when he is no longer authorized or to
restrict access to a document when it becomes out of date or invalid.

Note: To revoke a PDF document/user in an on-premise environment, please refer to Web Service
Configuration to configure the web service first, and then configure the registry as following:

a) Logonto the client.

b) Run regedit.exe and navigate to the following path.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\Reader\RMS\Preferences
Note: If there's no such path, please manually create the keys.

c) Create a new REG_DWORD(32-bit) value.

-Name: DynamicRevocation
-Value: 1 to enable Revocation, 0 to disable it (default)
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g Registry Editor = =
File Edit View Favorites Help
bl Adobe ~ || Name Type Data
a-l F°"';h oo 2b] (Default) REG 5Z {value not set)
T a;;:;" REG_DWORD 0x0000000T (1)
& . #%|ExtendedRights ~ REG_DWORD 000000001 (1)
o 1 Auditlog
. Preferences
: , Printer
i - ). Reader
s Microsoft
| RegisteredApplications vl < >
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\PhantomP DF\RMS\Preferences

Note: You can also configure the registry through GPO. See also Foxit Reader Deployment and
Configuration.

To revoke a PDF document, click Document Revocation. Select the PDF document you want to
revoke, click the Add button to add the document to the Revocation List. Or you can click Browse
to select a document from a local drive to add to the Revocation List. To remove the revocation,

please select the document in the Revocation List and click the Remove button.

BEs

2 Foxit Configuration Tool

< | Document Revocation

Add the document to the Revocation List.

@ [contenz v

Content ID Template Name Creator File Name Date Time Add
{BOEODDF3-1CCE4... View Once administrator@frms... Foxit TempPDFFile 07/28/2014 20:03... Browse
{3F312D5D-D8BB4... View Once administrator@frms... Foxit TempPDFFile 07/28/2014 22:42...

{5F110D33-A61C4... View Once administrator@frms...  Foxit TempPDFFile 07/28/2014 22:49...

{CAD94824-13A04... Restricted Access employee01@fms... Untitled 08/06/2014 20:47... Note:

: You can dlick Browse to
{C2157AC5-DBOC4... Restricted Access employee01@frms... Lendscepe Painting  08/07/2014 03:09... select a document from
{2A2F4513-6A8F4... View Only employee0l@frms... Landscape Painting 08/07/2014 09:54... local drive to Revocation
{AGD28713-C40D-4... Restricted Access employee01@frms... Untitled 08/12/2014 23:19... List.
{C4F6E710-1B034... View Only administrator@frms... Wrapperd.0_2014... 07/29/2014 20:08...
“ »»

Revocation List

Content 1D Template Name Creator File Name Date Time Remove
{BBE5500144114... View Once administrator@frms... test0l 07/28/2014 08:17...

W e

To revoke a user, click User Revocation. Click Add button to add a user to the User Revocation List.

To remove the revocation, please select the user in the list and click Remove button.
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o Foxit Configuration Taol IL‘E-

< | User Revocation

User Revocation List

User Name Date Time
&emp\ayeem@ﬁm.cum 08/12/2014 23:32:58

Add Remove

Security Watermark

Administrators can manage security watermarks on the server as end users do on a client, by using
the Security Watermark tool in the Foxit Configuration Tool window. For more information, please
refer to Security Watermark.

Auditing Logs

Foxit Reader (MSI) enables you to track the usage of RMS protected files to record the actions
made in the files during workflow, which can be saved to a SQL server. This includes who accessed
the document, what document was accessed, when it was accessed, how it was accessed, and

other actions performed in the document.

To audit logs, please do the following:

1. Follow the codes below to create the database table on the server.

USE [Database]

GO

[¥¥**** Object: Table [dbo].[Table_Name] *#*****/

SET ANSI_NULLS ON

GO

SET QUOTED_IDENTIFIER ON

GO

CREATE TABLE [dbo].[Table_Name](
[User] [nvarchar](50) COLLATE SQL_Latin1l_General_CP1_CI_AS NOT NULL,
[Action] [nvarchar](50) COLLATE SQL_Latinl_General_CP1_Cl_AS NOT NULL,
[FileName] [nvarchar](max) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL,
[DateTime] [datetime] NOT NULL,
[IP] [nchar](25) COLLATE SQL_Latin1_General_CP1_CI_AS NOT NULL
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[PrinterName] [nvarchar](max) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[Copies] [numeric](18, 0) NULL,

[Result] [nchar](10) COLLATE SQL_Latin1_General_CP1_CI_AS NULL

) ON [PRIMARY]

2. Click the Audit Log tool in the Foxit Configuration Tool window. Enter all SQL Server information
shown below, including SQL Server Name, the name of the Database and Table, User Name, and
Password. Then click on the Test Connection button to test if the connection works well. A message
box will pop up if the test connection is successful.

o Foxit Configuration Tool l;‘i-
< | Audit Log

Specify SQL Server

SQL Server Name: | ms

Database: | RMSLog

Table: | LogInformation *
User Name: | 53 =
Password: | secsnees ‘
Test Connection Export View Log

3. Click on the Export button and choose to export to the Foxit Reader registry or Foxit PhantomPDF
to generate a .reg file for the administrator’s configuration. The administrator can distribute
the .reg file to client-end computers.

4. Click View Log to view the operations records. You can search the records using different key
words and also export the log to a .csv file.

kil Foxit Configuration Tool == -
< | Audit Log
| ‘O. User v Export
User Action File Name Date Time Printer Name Copies Result P
administrator...  Opened test0l.pdf 07/28/2014 08:23:00 1] Success 192.168.137.1...
administrator...  Closed testol.pdf 07/28/2014 08: 0 Success 192.168.137.1...
administrator...  Opened test01.pdf 07/28/2014 08 1] Succass 192.168.137.1...
administrator...  Closed testil.pdf 07/28/2014 08: 1] Success 192.168.137.1...
administrator...  Opened test0l.pdf 07/28/2014 08: 1] Success 192.168.137.1...
administrator...  Closed testol.pdf 07/28/2014 08: 0 Success 192.168.137.1...
administrator...  Opened test0l.pdf 07/28/2014 19:! 1] Success 192.168.137.1...
administrator...  Closed testil.pdf 07/28/2014 19: 1] Success 192.168.137.1...
administrator...  Opened test0l.pdf 07/28/2014 19: 1] Fail 192.168.137.1...
administrator... Opened test0l.pdf 07/28/2014 19: 1] Success 192.168.137.1...
administrator...  Closed test0l.pdf 07/28/2014 19:! 1] Success 192.168.137.1...
administrator... Opened testil.pdf 07/28/2014 19: 1] Fail 192.168.137.1...
administrator... Opened test0l.pdf 07/28/2014 19: 1] Fail 192.168.137.1...
administrator... Opened test0l.pdf 07/28/2014 19: 1] Success 192.168.137.1...
administrator...  Opened ‘What's New in... 07/28/2014 20| 1] Success 192.168.137.1...
administrator...  Closed What's Mew in... 07/28/2014 22: 1] Success 192.168.137.1...
administrator...  Closed test0l.pdf 07/28/2014 22: 1] Success 192.168.137.1...
administrator... Opened Docl.pdf 07/28/2014 1] Success 192.168.137.1...
administrator...  Closed Docl.pdf 07/28/2014 22: 0 Success 192.168.137.1...
administrator...  Opened Docl.pdf 07/28/2014 22:51:! 1] Success 192.168.137.1...
>
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Restricting Local Printing

You can also set the printing permissions by specifying certain network printers to protect the

sensitive information from being printed arbitrarily.

<> Network Printers Configuration

To avoid unauthorized printing of sensitive documents, you can limit the printing permissions to
certain network printers. To configure network printers, please click the Valid Network Printer

Setting tool and in the “Foxit Configuration Tool” window and then do the following:
o Foxit Configuration Tool = I:'-

< | Valid Network Printer Setting

Printer Ports List

P= port01

Add Remove Export

1. You should get the Printer Port first. Please go to Start > Devices and Printers > right-click a
network printer > Printer Properties. In the printer properties dialog box, select the Ports tab and
get the information, e.g.: “IP_192.168.3.239” is the printer port.
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Foxit Reader
User Manual

S L PR 07 L)

@KONICAMINOL CTAZ35ene=D5 oncheniin chenlin P perti =)

| General | Sharing | Ports | Advanced | Color Management | Securtty | Device Settings |

9
‘Q/ KONICA MINOLTA 423SeriesPS

Print to the following port(s). Documents will print to the first free
checked port.

Port Description Printer
IP_192.168.3.239  Remote Printer Ports

< i | »

Add Port Delete Port Configure Port

| Enable bidirectional support

| Enable printer pooling

[ 0K ][ Cancel ] Apply [ Help

2. Click Add button in the ConfigTool dialog box to add the Printer Port.

Note: About how to add a network printer, please see “Add a Network Printer”.

3. Click on Export button to generate a .reg file for the administrator’s configuration.
4. The administrator can distribute the .reg file to client-end computers.

<~ Add a Network Printer

There are two devices to add a network printer as below:
® Go to Start > Devices and Printers > Click Add a printer. In the Add Printer dialog box, click
The printer that | want isn’t listed to go on to the next step.
f P T s3]
: -
@ o Add Pmer"..-”.. -
— e —

- S a—

Searching for available printers...

Printer Name Address

: Lexmark X652de (Lexmark International) 192.168.0.7

< The printer thatI want isn't listed
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Follow the instructions shown in the Add Printer dialog box shown below to complete adding

} ]

Find a printer by name or TCP/IP address

a printer.

e

() Browse for a printer
@ Select a shared printer by name

Browse...

Example: \\computername\printername or
http://computername/printers/printername/.printer

() Add a printer using a TCP/IP address or hostname

- e |

* Open the Run box by pressing shortcut keys Win + R, enter the printer URL you want to add
and click OK.

r B
= Run =5
|
= Type the name of a program, folder, document, or Internet
et resource, and Windows will cpen it for you,
Open: \192.168.3.239 -
® This task will be created with administrative privileges. |
[ oK J l Cancel ] l Browse...

In the pop-up dialog box, right-click the printer and choose connect on the context menu.

‘& » Network » 192.1683.239

Organize v Network and Sharing Center View remote printers
»{ Favorites / .
=

Bl Desktop -

& Downloads Open

=, Recent Places Connect...

) Create shortcut

w9 Libraries

s Documents Properties

o' Music

e/ Pictures

B Videos
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Chapter 5 - Comments

A comment is a written note intended as an explanation, illustration, or statement of fact or
opinion; essentially a remark that expresses personal reaction or attitude. You can type a text
message or add a line, circle, or other shape to make comments on PDFs with Foxit Reader
commenting tools. The default style of comments contains a pop-up window displaying the name,
date, and time the comments were created, along with the text. You can also edit, reply, delete,
and move the comments with ease. This function is quite helpful to your studies and work if you
have to regularly make notes and annotations on PDF documents.

About the Annotation Tools

Annotation tools make adding annotations on PDFs possible. There are various annotation tools
with different functions for you to choose: Typewriter tools, Drawing tools, and Text Markup tools.
These tools that are used to add or create comments to PDF documents are placed under the
COMMENT tab.

gee U U % E* Tf Ecalowt |3y £ | # Pendl

Mot = . - " Texthox | O ™ Eraser A

T ote e ¥Ypewrier rea
¥ ¥ T LT O Arrange = | Highlight
A: Text Markup Tools B: Note and File Comment Tool

C: Typewriter Tools D: Drawing Tools

Selecting Tools to Add Comments
® Select COMMENT > select a type of tool you want to use under the toolbar.
Adding Note Comments

The most used type of comments is the note comments. A note comment has a note icon that
appears on the page and a pop-up note for the text. The message box can be resized and will wrap
around your text so the user does not have to enlarge the box if they need to type more. Read

below to learn how to add a note comment in the document.
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To Add a Note Comment

Choose COMMENT > Pin > Note rote ,
Click where you want to place the note.

T
Type text in the pop-up note. You can also use the Select Text tool == to copy and paste text

from a PDF into the note, or copy the note to other applications using Ctrl + C.

Editing a Note Comment

Click the text message.

Make changes as needed.

Drag its lower right corner to resize the pop-up note.

Click and drag the title of the pop-up note to move its position.

When finished, click the title of the pop-up note, or click outside the pop-up note.
(Optional) Do one of the following to close the pop-up note. A note icon appears to the right
of the markup to indicate the presence of text in the pop-up note.

A. Click the close button in the pop-up note.

B. Double-click the markup.

C. Right-click the markup, and choose Close Popup Note.

D

Choose Close Popup Note from the Options menu of the pop-up note.

Using the Spell Checker

You are able to use the Spell Checker if the security settings allow you to. When you are trying to
input any text in the pop-up note, you will be prompted to download the Foxit Spell Check
Language component if it hasn’t been installed on your computer yet. Click Yes to download this

update.
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To download this add-on from the Foxit Website, see also “Spell Checker”.

Missing Component Found

There is a certain component(Foxit Spell Chedk Languaage) missing for Foxit Reader.You
* ' might need to download update from our website to display your file correctly.

Do you want Foxit Reader to get more information about this component and show up
the Download Manager?

MOTE: this will require Internet access to Foxit server.

If you have installed Spell Checker, when you type any English text in the pop-up note, this tool will
try to find any spelling errors and will highlight them with squiggly lines.

#* Right click on the misspelled words, and you will see a list of suggested words.

* Choose one of the suggested words to replace the original text, or ignore the squiggly line.

If you want to disable spell check, please go to FILE > Preferences > Spelling > uncheck Enable spell
check option.

Aligning and Centering Note Comments

--------

A Select

* .
® Choose the Note tool me= , Hand tool *=d  or Select Annotation too|mstssen,

* Follow the steps specified in “Working with multiple images”.

Deleting a Note Comment

= W 0N

—

> . elec
® Choose the Note tool = , Hand tool Hnd or Select Annotation tool s,

* Do one of the following:
A. Click the note icon, and press the Delete key.
B. Right-click the note icon, and choose Delete from the pop-up context menu.
C. Choose Delete from the Options menu of the pop-up note.

Using the Text Markup Tools

You can use the Text Markup tools to indicate which text should be edited or noticed. Text Markups
do not change the actual text in the PDF. Instead, they indicate which text should be deleted,
inserted, highlighted, or underlined. Text Markup tools include the Highlight tool, Underline tool,
Strikeout tool, Squiggly Underline tool, Replace Text tool and Insert Text tool.
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Text Markup Tools

Button Tool Name Description

= Highlight Tool To mark important passages of text with a fluorescent (usually)
marker as a means of memory retention or for later reference.

U Underline Tool To draw a line under to indicate emphasis.

. Strikeout Tool To draw a line to cross out text, making others know the text

* is deleted.

U Squiggly Underline Tool To draw a squiggly line under. Similar to Underline Tool.

T Replace Text Tool To draw a line to cross out text and provide a substitute for it.

T Insert Text Tool A proofreading symbol (*) used to indicate where something
is to be inserted in a line.

Foxit Reader offers convenience to users when they change color and opacity of the comments.
You can modify color and opacity, and then add any Text Markups to the PDF file. Foxit Reader will
automatically remember the color and opacity settings.

Using highlight, underline, strikeout, squiggly and replace tool

1. Highlighting, underlining, striking out, squiggling or replacing text

& Choose COMMENT > Text Markup > Highlight tool22%, Underline tool U , Strikeout tool & ,

-
Squiggly Underline tool | , Replace Text tool ** or Insert Text tooIT .

# Click and drag from the beginning of the text that you want to mark up.

2. Adding text to highlight, underline, strikeout, or squiggly markups

mn N
Wy LR
Select

# Select the Hand tool «n , Select Annotation tool-=. or the corresponding Text Markup

tool > right-click the markup > choose Open Popup Note.
I

Select

# Type text in the pop-up note. You can also use the Select Text tool =T=i to copy and paste

text from a PDF into the note, or copy the note using Ctrl + C in other applications.

# (Optional) Do one of the following to close the pop-up note. A note icon appears to the
right of the markup to indicate the presence of text in the pop-up note.

Click the close button in the pop-up note.

Double-click the markup.

Right-click the markup, and choose Close Popup Note.

oo ® >

Choose Close Popup Note from the Options menu of the pop-up note.

3. Deleting a highlight, underline, strikeout, squiggly underline, or text replacement
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Do one of the following:

Al

#* Select the Hand tool r=¢, Select Annotation tool «~=5. or the corresponding Text Markup

tool > click the markup > press Delete key.
oy On
# Select the Hand tool #=, Select Annotation tool =& or the corresponding Text Markup
tool > right-click the markup > choose Delete from the pop-up context menu.
# Choose Delete from the Options menu of the pop-up note.

Using the Select Text Tool

The Select Text Tool enables you to add most tools of text editing; including highlight, strikeout,
underline, squiggly and replacement. It has integrated the Select Text function with Text Markup
tools. When you select text with the Select Text tool, a menu of text editing options will appear on

the right click context menu. Also, you can use the Select Text tool to add bookmarks for PDF files.

Marking up Text with Edits
N
& Choose HOME > Tools > Select Text .

# Select the text you want to mark up > right-click the selected text, and then refer to “Using
the Text Markup Tools”.

Using the Drawing Tools

Drawing tools help you to make annotations with drawings, shapes, and text. You can use the
Drawing tools to mark up a document with arrows, lines, squares, rectangles, circles, ellipses,
polygons, polygon lines, clouds, and other shapes. Drawing tools provide another kind of
annotation. The table below describes exactly what Drawing tools do.

Drawing Tools

Button ' Tool Name Description
To draw something, such as a directional symbol, that is similar to an
R Arrow Tool . .
arrow in form or function.
™, Line Tool To mark with a line.
—d Rectangle Tool | To draw a four-sided plane figure with four right angles.
L] Oval Tool To draw an oval shape.
To draw a closed plane figure bounded by three or more line
(] Polygon Tool
segments.
z Polyline Tool To draw an open plan figure with three or more line segments.
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Pencil Tool To draw free-form shapes.

An implement, acts as a piece of eraser, used for erasing the pencil
Eraser Tool
markups.

Cloud Tool To draw cloud shapes.

Y
Area Highlight | To highlight a specified area, such as a certain text range, an image

Tool and blank space.

Adding Drawing Markup

Cons

Tips:

ider the effect you want before selecting a drawing tool.

Choose COMMENT and click the drawing tool as needed in the Drawing tools.

To draw a line or arrow, drag across the area where you want to markup.

To draw a square, rectangle, circle, or oval, drag across the area where you want the markup
to appear.

To create a polygon, polyline, or cloud shape, click to create the start point, move the pointer,
and then click to create each segment. To finish drawing the shape, double click to complete
it.

To draw free-form lines using the Pencil tool o Pend , drag across the area to make any

shape you want. You can release the mouse button, move the pointer to a new location, and
continue the drawing.

Eraser

To erase parts of the pencil drawings, select the Eraser tool , click the pencil

drawings, and click them again when an eraser appears on the drawings.

To draw a line that is horizontal, vertical, or at a 45-degree angle, hold Shift while you draw.
To draw a square or circle with the Oval tool or Rectangle tool, press Shift while you draw.
Double-click the markup to write the comment.

Right-click the markup or click the option on the comment box to open the properties box.
Set the properties according to your requirements.

If you draw a line or arrow, you can enable the comment to be shown on the line or arrow by

checking Show text in line in the Line Properties dialog box.
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Line Properties

Appearance | General  Review History
Thickness: 2 =
Border style: -
Color: !l

)

Start of line: [None

Opacity: 100 %

0

[[JLocked [C]5Set Current Properties as Default

Eill colar: .l

End of line: lNone

Adding Area Highlight

Foxit Reader lets you highlight specified areas, such as a certain text range, image, or blank space.

To highlight an area, select COMMENT > Drawing > Area Highlight , and then click and

drag the mouse across the text range, image, or blank space that needs to be highlighted.

The areas will be highlighted in yellow by default. To change the highlight color, right click the

highlighted area, select Properties, and then choose a color as needed in the Appearance tab

on the Highlight Properties dialog box. You can also click other colors to customize and apply

desired colors to highlight the selected area. Foxit Reader will automatically save the custom

colors and have them shared by all the annotation tools.

n
=X
o

Highlight Properties = l
Basic colors:
-&____’EDNHT_C_@) General Review History : ||: |l: = ||: = : ;
EEEEENEN
Color: ENEEEEE N S
EEEEEEEN '
Opacity: N HE NN . '
L EEENE Custom colors:
H N N B EEEEER |
CEEC 100 | et %
H N FEENENEEEEERE nininininininls
[FLocked DSetC............. Sat: 210 Green: 240
EEEEEEEEEEEENR Define Custom Colors => ColoriSolid Lum: 130 Blue: 138
other colors... ( Add o Custom Colors ]
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Adding Free-form Annotation with PSI (Pressure Sensitive Ink)

Foxit Reader adds PSI support for free-form annotation. You can use the Surface Pro Pen or Wacom
Pen to add free-form annotations with PSl in PDFs. Detailed steps are as follows:

#* (For Surface Pro users) Choose COMMENT > Drawing > Pencil, and then add free-form
annotation as needed with the Surface Pro Pen;

* (For Wacom tablet users) Connect your Wacom tablet to the computer, choose COMMENT >
Drawing > Pencil, and then add free-form annotation as needed with the Wacom Pen.

Editing, resizing or moving the markup

B ¥ N
Select

¢ Select the Hand tool = , Select Annotation tool wwe= or the corresponding Drawing tool.

* To edit or resize the drawing markup, select it, put the cursor on one of the green points, and
drag one of the handles to make your adjustments.
To move the drawing markup, select it, and put the cursor on one of the segments to drag.

* To add a pop-up note to the markup, select it, and double-click the markup or right-click it

and choose Open Popup Note.

Aligning and centering drawing markups

W N
& Choose the Hand tool =« or the Select Annotation tool s,

#* Follow the steps specified in “Working with multiple images”.

Deleting the Markup

Do one of the following:

® Select the Hand tool «= , Select Annotation tool s or the corresponding Drawing tool >

press the Delete key.
&y Tk

Select

e Select the Hand tool «= , Select Annotation tool 7= or the corresponding Drawing tool >

right-click the drawing markup > choose Delete from the context menu.

® Choose Delete from the Options menu of the pop-up note.

Grouping the Markups

Grouping drawing markups enables you to combine them so that you can work with them

altogether. You can move or delete the group, set its status, change its appearance, and apply other
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preferences.

M
\&\ [ R

Select

Select the Hand tool 4 or Select Annotation toolw=, and do one of the following:

To group the markups, select the markups you want to group by pressing Ctrl > right-click on
one of the selected markups, and then choose Group.

To work with a group, select one of the markups, and then work with the grouped comment
just like working with a single comment.

To ungroup the markups, select the group > right-click on it, and choose Ungroup.

Using the Typewriter Tools

The Typewriter tools include Typewriter tool, Callout tool, and Textbox tool.

Using the Typewriter Tool

Typewriter tool acts as a machine to produce text on PDFs by manually pressing keys consecutively

on a keyboard. You can use the Typewriter tool to add comments anywhere on a PDF, which do not

appear as annotations.

Note: The Typewriter tool can be used to fill forms.

See also “Filling non-interactive forms”.

I'm using the Typewriter Tool.

Adding Comments with Typewriter

Choose COMMENT and click Typewriter tool.

Put the pointer on the area to type any text you want.

Press Enter if you want to start a new line.

To finish typing, click anywhere outside the text you have inputted.

Editing the Typewriter Comment

T,
Choose COMMENT and click the Typewriter tool = on the toolbar.

Put the pointer between the letters and double click to activate the typewriter text field.

Do any changes to the text you have inputted. Use the Backspace or Delete keys to delete the
characters before or after the pointer.

To finish editing, click anywhere outside of the text field.
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Tips: You can use the Arrow Keys to move the pointer right and left, or up and down.

Using the Spell Checker

You are able to use the Spell Checker if the security settings allow. When you are trying to insert
any text with Typewriter, you will be prompted to download Foxit’s Spell Check Language
component if this package hasn’t been installed on your computer yet. Click Yes to download this
update.

To download this add-on from the Foxit Website, see also “Spell Checker” .

Missing Component Found

9 There is a certain component{Foxit Spell Check Language) missing for Foxit Reader. You
+  might need to download update from our wehsite to display your file correctly.

Do you want Foxit Reader to get more information about this component and show up
the Download Manager?

MOTE: this will require Internet access to Foxit server,

If you have installed Spell Checker, then when you use typewriter to insert any English text, this

tool will try to find any spelling errors and will highlight them with squiggly lines.

®* Right click on the misspelled words, and you will see a list of suggested words.
* Choose one of the suggested words to correct your input or just ignore the squiggly line.

Moving the Typewriter Comment

Do one of the following:

T
* Choose COMMENT and click the Typewriter tool = on the toolbar, and follow the steps

below:

A. Put the pointer between the letters to activate the typewriter text field.

B. Move the pointer to the leftmost or rightmost side of the text field.

C. When the cursor turns to an arrow & , hold down the mouse and drag the typewriter

comment to the intended place.

Tips:
<> You can use the Home, End or Arrow Key to move the cursor among characters.
<> When moving the typewriter comment, a rectangle appears.

h 23
Select

- or Select Annotation tool-%i , click the typewriter

=

* (Recommended) Select Hand tool

T
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comment, and move it to the intended place.

Deleting the Typewriter Comment

Do one of the following:

. . L "
# Choose COMMENT and click the Typewriter tool w-~= on the toolbar. Position the cursor to

the ending or beginning of the text, drag the cursor to select them all, and press the Delete
key.

3“-/ k \w‘r"

¢ (Recommended) Click the Select Annotation tool «=- or Hand tool ws , right-click the text

field, and choose Delete.

Setting Typewriter Preferences

T,
Click the Typewriter tool mm==on the toolbar and select the COMMENT FORMAT context tab, which

will expand typewriter’s toolbars to let you set the font style, size, color, direction and alignment
of text.

Helvetica -9 - s E = = =
s - A - h=

B I U ake X X, A-A T HES
Font Paragraph

1. Modifying current font style, size and color of the typewriter

To modify font style, drop down the Font list box, and select the font you want.

# To modify font size, drop down the Font Size list box on the Typewriter toolbar, and select an
ideal size for your text.

# To set a typewriter font as default, just choose the right font and color. When you close out of
the program, it will save, and will default to what you saved before when you open the
program.

* To change the color of the current typewriter font, click the Color button Ll on the

Typewriter toolbar, and select a color as needed.

B

* To apply the bold formatting to the current typewriter font, click the Bold button on the

Typewriter toolbar.

* To apply the Italic formattting to the current typewriter font, click the Italic button I onthe
Typewriter toolbar.
* To cross out the text, select the text to be crossed out and click the Strikeout button 28 on
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the Typewriter toolbar.

To underline the text, slect the text to be underlined and click the Underline button Y on the
Typewriter toolbar.

To add a superscript or subscript to the text, click the Superscript button X or Subscirpt
button X: on the Typewriter toolbar.

2. Changing the text direction

To change the text direction of typewriter comments, please do one of the following:

Click the Writing Direction tool on the Typewriter toolbar, and choose Left to Right iN or

Right to Left X as needed.

Select the text in typewriter comment, right click it, and choose Writing Direction > Left to
Right or Right to Left from the context menu.

Note: By default, text direction switching is enabled in Foxit Reader. If you could not find the writing

direction options in Foxit Reader, you can go to FILE > Preferences > Commenting, and check

Enable Text Direction Switching to enable the text direction switching feature. You can also choose

a text direction from the preferences as the default direction for text comments.

3. Aligning text and organizing text with bulleted lists

You can set the alignment of any inputted text using the text-align buttons. These buttons can be

used to set the alignment for text in multiple lines. You can also add bullets to the text to keep the

comment organized.

To align text to the left, click the Align Left button = on the Typewriter toolbar.

To center text, click the Center button = on the Typewriter toolbar.

To align text to the right, click the Align Right button on the Typewriter toolbar.

To add a bullet to the text, select the text first, click the Bullets button = on the Typewriter

toolbar, and then choose the desired bullet from the Bullet Library.

4. Changing current character space and scaling

To change the character space of the current typewriter text, click the Character Spacing

A
button€*on the Typewriter toolbar. The Character Spacing dialog box appears. Then enter

the intended value in the Point box, and click OK to change.
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Note: The value inputted should be >=0.

# To change the horizontal scale of the current typewriter text, click the Character Scale button

3

[

on the Typewriter toolbar, select a percentage from the drop-down menu, or click More

to manually enter a customized percentage.

=
* To change line spacing of the current typewriter text, click the Line Spacing button += on the

Typewriter toolbar, enter the value to adjust the spacing, and click OK.

Adding Comments in a Text Box or Callout

The Callout tool and Textbox tool are designed for users to create comments in a callout format

text box or just a box.

Callout text boxes are especially useful when you want to single out (but not obscure) a particular
area of a document. Callout text boxes include three parts: a text box, a keen line, and an end-

point line.

t softwaralCallout |5 mq

gineers working in fiy
Foxit PDF Core Technolc
Foxit PDF User Interface

A text box is a rectangle of any size, with a border that separates the text box from the rest of the
interface, allowing the user to input text. A text box usually remains visible on the document page.

It doesn’t close like a pop-up note.

About Our Goal

Text box
Foxit Software has posi
technology solution prov
alternative to Adobe for
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Note: You can add comments in Japanese, Chinese, and Korean with the Callout tool or Textbox tool,
but you must have the Eastern Asian Language module installed. Callout text boxes and Text boxes

only allow for horizontal text.

Adding a Callout or Text Box

¢ Choose COMMENT > Typewriter > Callout (= callout

® Click the place where you want to insert the callout or text box.
* Type the text. Text wraps automatically when it reaches the right edge of the box.

Resizing, moving, editing or deleting a callout or text box
- N
Select the Hand tool «« or Select Annotation tool «mes, and do one of the following:
* To resize the callout or text box, select it, and drag any of the handles to resize it.
* To move the callout or text box, select it, and drag to the intended place.
* To set the border color or the fill color for the text in the callout and text boxes, click on the

Border Color button &~ or the Fill Color button % N under the COMMENT FORMAT

context tab to change the colors.
& To delete the callout or text box, select it and press Delete, or right-click it, and then choose
Delete.

Aligning and Centering Typewriter Comments

[
o SR

L
. Select
® Choose the Hand tool < or Select Annotation toolmetsten.

* Follow the steps specified in “Working with multiple images”.

Setting Callout or Text Box Preferences

Please refer to “Setting typewriter preferences”.

Working on Comments

Viewing Comments

* To view comments in the Comments panel, please go to VIEW > View Setting > Navigation

Panels > Comments.
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In the Comments panel, there are a number of options as follows:

Expand All "+ — expands all of the items listed in the Comments panel.

Collapse All "=— collapses all of the items in the panel.

Next |- goes to the next comment if you choose to expand all the items.

Previous€| — goes to the previous comment if you choose to expand all the items.

Sort Bylif|—selects to sort the comments by type, page, author, date, status or checkmark status.
Show/Hide Comments ™ —select Hide all comments or Show all comments to hide or show all
comments as needed.

Search box |}.J Search

|—input keywords to search comments.

® The commentis displayed in the popup note or on the markup icon and acts as a tooltip when
the popup note is closed.

#® |f you input the comment with too many lines, it will only show some of the comment while
the rest will be displayed as ellipsis when the cursor is moved outside the popup note. Click

inside the message box to view it with the scroll bar.

Setting a Status

Setting a status is useful for keeping track of comments that you have read. You can use the status

to indicate which comments you want to accept, reject, cancel, or complete.

By setting the review status, you can let review participants know how you are going to handle the
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comments. Once the review status is set, you cannot remove the review status display from the
history in the Review History list, even if you change the review status to None.

Changing the Status of a Comment:

* With the Hand tool, Select Annotation tool or the corresponding comment tool selected,
right-click a comment you want to change the status of, choose Set Status >
Accepted/Rejected/Cancelled/Competed from the drop-down menu.

# To view a markup’s history of changes:

A. Right-click the markup, and then choose Properties.
B. In the Properties dialog box, click the Review History tab to view the history of changes
people have made to a status of a comment.

Setting Checkmark Status for Comments

Checkmarks are useful for keeping track of comments you have read or those that require further

action. You can make checkmarks for each comment according to your needs.
To set the checkmark of a comment, please follow the steps below:

* Goto VIEW > View Setting > Navigation Panels > Comments.

# (Click the Expand All tool “+on the Comments panel to expand all the comments, and you will
find the check box right beside the comment.

® Click the check box to set the check status of a comment.

® (Recommended) Right-click the comment you are going to make the checkmark, and choose

Mark with Checkmark from the drop-down menu.

After marking the comments with checkmarks, you can sort comments by checkmark status for

easy reference.

Changing the Appearance of Markups

You can change the color and appearance of comments or markups before or after you create them.
Also, you can set the new look as the default appearance for that tool.

Changing the appearance of Note Comments

1. Through COMMENT FORMAT context tab

--------

i /k

¢

# Choose the Hand tool = or Select Annotation tooIAn?i‘f;éon, click the note comment, and then
the COMMENT FORMAT context tab will be called out.
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H El' =89 < COMMENT FORMAT
FILE HOME COMMENT VIEW FORM PROTECT SHARE HELP | COMMENT FORMAT | ARRANGE
5 (@ / : .
BEX@®ALS

~| Line Opacdty
Color = -

Shape Style

# Under the COMMENT FORMAT context tab, do the following:
»  Change the note type: select a note icon from the box.
» Change the line color: choose Line Color, then select a desired color from the color
palette.
» Change the opacity: choose Opacity, and then drag the slider to adjust the opacity.

2. Via Note Properties dialog box

®* Right-click the note icon and choose Properties, or choose Properties from the Options menu

of the popup note to display the Note Properties dialog box.

Mote Properties ﬁ

Appearance | General Review History MNote Type

Color: |

Opacity: 100 9%

1

[ Locked []Set Current Properties as Default

* Inthe Note Properties dialog box, do any of the following, and then click Close:

A\

Click the Appearance tab to change the color and opacity of the comment.

»  Click the General tab to change the author’s name and subject of the comment.

»  Click the Review History tab to see the history of changes people have made to the status
of a comment during a review. See also “Setting a status”.

»  Click the Note Type tab to change the type of icon used.

»  Check Locked at the bottom of the Note Properties dialog box to prevent the comment
from being altered or deleted.

»  Check Set Current Properties as Default at the bottom of the Note Properties dialog box

to set the current properties as the default for note comments.

Changing the Appearance of Text Markups

# Follow the steps of “Changing the appearance of Note Comments”.

# Thereis no Note Type tab in the Text Markups settings.
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Changing the Appearance of Drawing Markups

1. Through COMMENT FORMAT context tab

* Follow the steps specified in_“Changing the appearance of measurement markups”.

® The Start of line and End of line options are only available for open lines (such as the Arrow
and Line markups).

2. Via Properties dialog box

® Right-click the drawing markup and choose Properties, or choose Properties from the
Options menu of the popup note to display the Properties dialog box.

Rectangle Properties &J

Appearance | General Review History

Thickness: 2 =
Borderstyle: —  «

Color: ! Fill color: ﬂ

Cpacity: 100 %

8

Locked Set Current Properties as Default

In the Properties dialog box, do any of the following, and then click Close:

#* Click the Appearance tab to change options such as the color, opacity and type of border used.
The type of the comment selected determines which options are available.

# Click the General tab to change the author’s name and subject of the comment. Under the
General tab, you can also see the creation/modification time of the drawing markup.

# Click the Review History tab to see the history of changes people have made to the status of
a comment during a review. See also “Setting a status”.

® Check Locked at the bottom of the Properties dialog box to prevent the comment from being
altered or deleted.
® Check Set Current Properties as Default at the bottom of the Properties dialog box to set the

current properties as the default for drawing markup comments.

Changing the Appearance of Typewriter Markups
143



1. Through COMMENT FORMAT context tab

--------

® Choose the Handtool =< or Select Annotation toolmesn, click the typewriter comment, and

then the COMMENT FORMAT context tab will be called out.

E EI‘ =1 ﬁ f.} = FREE TEXT TOOLS

FILE HOME ~ COMMENT  VIEW FORM PROTECT SHARE HELP | COMMENT FORMAT | ARRANGE

: s

Opacity

Font Paragraph Shape Style
® Click Opacity and then drag the slider to adjust the opacity.
2. Via Typewriter Properties dialog box

® Right-click the typewriter comment and choose Properties to display the Typewriter
Properties dialog box.

Typewriter Properties Iﬁ

Appearance | General Review History
Opacity: 100 9%

8

[|Locked [7]Set Current Properties as Default

In the Typewriter Properties dialog box, do any of the following, and then click Close:

Click the Appearance tab to change the opacity of the comments.

# (Click the General tab to change the author’s name and subject of the comment. Under the
General tab, you can also see the creation/modification time of the typewriter markup.

# Click the Review History tab to see the history of changes people have made to the status of
a comment during a review. See also “Setting a status”.

® Select Locked at the bottom of the Typewriter Properties dialog box to prevent the comment
from being altered or deleted.

® Check Set Current Properties as Default at the bottom of the Typewriter Properties dialog
box to set current properties as default for typewriter comments.

Note: For Typewriter appearance, only opacity can be changed.
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Changing the Appearance of a Text Box or Callout

® Please refer to “Changing the appearance of Drawing Markups”.

oy

Note: You can press ESC to return to Hand toolnd anytime the comment tool is applied.
Setting Current Properties as Default

Foxit Reader allows you to set current properties of any comment as the default for preference.
For example, when you set the color or opacity of the Highlight tool, you can right-click the
highlighted contents and choose Set Current Properties as Default in the drop-down menu. When
you highlight the contents next time, the color and opacity you set before will be applied.

To set current properties as default, please do one of the follows:

»  Right-click the comment in the PDF and choose Set Current Properties as Default in the drop-
down menu.

» Choose Options on the popups of the comment, and click Set Current Properties as Default
from the drop-down window.

> Right click the comment and choose Properties, then check the Set Current Properties as
Default option at the bottom of the Properties dialog box.

Replying to Comments

Replying to comments is useful in shared reviews, when participants can read each other’s
comments. They can also be used by review initiators to let reviewers know how their suggestions
are being implemented. All replies appear in the popup note and are listed below the original

comment. You can view the respective reply with the reply title and mark.

1. Replying to original comments in the pop-up note

& Using the Hand tool, Select Annotation tool, or the corresponding comment tool > open
the pop-up note for the comment.

# Right-click the original comment and select Reply, or right-click the comment icon and
select Reply.

# Type your reply in the text box that appears in the pop-up window.

2. Responding to other reviewers’ comments

* Using the Hand tool, Select Annotation tool, or the corresponding comment tool > open
the pop-up note for the comment.
* Right-click other reviewer’s comment and select Reply to this Reply.

# Type in your comments in the text box that appears next to the reviewer’s comment.
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3. Deleting the Reply Message

In the note pop-up window, right-click the window, and click Delete this Reply.

Note: Right-click the comment icon and select Delete to remove this markup.

Sorting Comments

Usually, comments are listed by pages in the document. However, you can sort them by type,
author, date, status, or checkmark status for easy reference.

To sort the comments, please follow the steps below:

® Goto VIEW > View Setting > Navigation Panels > Comments (or click comment icon = on

the left side of the Navigation panel) to open the Comments panel.

¢ Click 47l and choose relevant option.

Comments LA |
) 1 =
v+ Page
=z Page 7 Type
-
Author
Page 8
Date
Page @ Status
é Checkmark Status
Page 75 |

Page: to sort comments by page.

Type: to sort comments by the types of tools, such as typewriter, note, file attachment.
Author: to sort comments by their creators.

Date: to sort comments by the date they are created.

VV V V VY

Status: to sort comments by their status; such as rejected, approved, completed or

canceled.

A\

Checkmark Status: to sort comments by checkmark status.

Searching Comments

Foxit Reader offers a quick search option for comments.

To search comments, just follow the steps below:
# Choose VIEW > View Setting > Navigation Panels > Comments (or click the Comment icon

= on the left side of the Navigation panel) to open the Comments panel.
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#* Input the keywords in the Search Box on the top of the Comments panel, and Foxit Reader

will filter the comment contents and display the results in the Comments panel.

Summarizing Comments

Summarizing comments is an easy way to obtain a synopsis of the text associated with the PDF.

You can create a new PDF with summarizing comments; basically a comments summary that can

be sorted by page, author, date or type to satisfy different requirements. You can also set

properties for new documents, such as paper size, margin, page range, and font size. in the Create

Comment Summary dialog box.

1. Choose COMMENT > Manage Comments > Summarize Comments.

2. In Create Comment Summary dialog box, please do the following:

Select how you prefer to create your comment summary.
Select Comment Type, such as All, Text, Line.

Choose paper size, such as A4, A3.

Choose font size and how to sort comments.

Specify page range.

Choose the color and opacity of the Connector Line (only available when you choose to

create document and comments with connector lines.)

3. Click OK and the comments will be summarized in a new PDF. You can save the new PDF if you

need.

Importing & Exporting Comments

Please refer to “Importing & Exporting Comments Data”.

Printing Comments

Foxit Reader allows users to print the document together with the content of the attached notes.

To print texts created by comment tools, please choose FILE > Print > click Summarize Comments.

A window will pop up asking you whether to print the summarized comments in the current

document, click Yes to continue.
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Sending Annotated PDFs

Foxit Reader makes it easy for users to share reviews. You can send your annotated PDFs to any

reviewers to see and respond to your comments.
To send an annotated PDF file, do the following:

# (Click on the Save button H to save all the comments you have made.
® Go to SHARE > Send to > Email.

PDF Review

About PDF Review

Foxit Reader supports two kinds of PDF review: shared review and email review. With Foxit Reader
(V7.0 or later), you can easily join a PDF view, share the comments, and track reviews. In a shared
review, you can make comments, share and track reviews via a server or Foxit Cloud service. While
in an email review, you can make comments and send the reviewed PDF back to the initiator as an

email attachment.
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Join a shared review

» Download the PDF file to be reviewed from your email application or Foxit Cloud service, and
open it with Foxit Reader.

»  If you open the PDF to be reviewed with Foxit Reader for the first time, you need to complete
your identity information first (as shown below).

Identity Setup @

Please enter your identity information so that other review participants will
recognize your comments. You can always change your identity information
in the Preferences - Identity tab.

Mame: |

Email Address:

» Add comments as needed in PDF.

A\

Upon completion, click Publish Comments in the message bar to share your comments with

other reviewers.

>  Save the PDF by one of the following methods:

<> Choose FILE > Save As to save the shared PDF as a copy in your local disk. You can reopen
this copy to continue review or send to other reviewers for further shared review.

=]

L]

<> Click the Review Option button =54 on the message bar, and choose Save as Archive

Copy to save the PDF as a copy that is no longer connected to the shared review.

During the shared review, Foxit Reader will automatically synchronize and display new comments
every five minutes by default, and will notify you by flashing the Foxit Reader icon in the taskbar
whenever there is any new comment. You can also click Check for New Comments to check for
new comments manually or set the time interval in the reviewing preferences to check for new
comments automatically in a specified time period. See also “Automatically Check for New

Comments”.

Note: To join a shared review initiated through Foxit Cloud service, you need to use one of the
following compatible clients:

Windows: Foxit Reader/Foxit PhantomPDF 7.2 or later;

iOS: Foxit MobilePDF Business 4.6 or later;
Android: Foxit MobilePDF Business 3.4 or later.
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Join an email review

A\

Open the PDF file to be reviewed from your email application.

»  Add comments as needed in the PDF.

»  Upon completion, click Send Comments in the message bar to send the reviewed PDF back
to the initiator via email.

»  (If necessary) Choose FILE > Save As to save the PDF as a copy in your local disk.

Rejoin a review

> Reopen the PDF to be reviewed by one of the following methods:
<> Open the PDF copy directly if you have saved it in your local disk before.
<> Choose SHARE > Review > Tracker, right click the PDF you want to review, and choose
Open from the context menu.
<> Open it from your email application.
>  Follow the same steps specified above to continue a shared review or email review.

Note: To open the PDF to be reviewed from your email application with Foxit Reader, you may need
to install the email application that is configured to work with Foxit Reader. Currently, Foxit Reader
supports the most popular email applications, including Microsoft Outlook, Gmail, Windows Mail,
Yahoo Mail, and others. For email applications or webmail that do not work with Foxit Reader, you
can download the PDF first, and then open it for review from your local disk.
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Track Reviews

Foxit Reader provides a tracker to help you track reviews easily. Choose SHARE > Review > Tracker,
and then you can view the file name, deadline, number of comments, and reviewers for the shared
reviews or email reviews you have joined.

sl Tracker

15 Reviews
Ea] o

Reviews > Joined

% Joined

Expand All

File Mame

Form_review

Collapse Al

Deadiine
2014/08/19 16:52:39

Comments: New/Total Reviewers: New/Act...

0/4 0/1
Form_reviewed3 2014/08/20 13:56:50 0/4 1/3
Form_review3 2014/08/20 14:32:20 0/4 o/1
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Chapter 6 — Form

Foxit Reader is extremely useful for form filling and form designing. Please read below for more
information.

General Information

There are two kinds of “form” files. First, is a PDF file with fillable fields, which enables you to fill
the form directly by clicking the form fields. This is called an Interactive PDF Form. The other kind
of form is a plain PDF file with lines and texts, which should be filled with the typewriter feature in
Foxit Reader. This is called a Non-interactive PDF Form.

You will need to navigate and adjust views of a form in the exact same way that you do in ordinary
PDFs.

Interactive Form

For interactive forms, you will see a document message bar appear between the Reader toolbars
and the form itself. To close this message bar, please click * on the rightmost. If you do not want
to see it again when reopening this file, please choose FILE > Preferences > Forms > General >
check Always hide document message bar. To show it, redo the steps and uncheck Always hide
document message bar.

| =] his document contains interactve form fields. | HighlightFieids | %

The left side of the message bar typically informs you that this document is a fillable form. The
right side of the message bar has two buttons. The first is a Highlight Fields button, which highlights
the backgrounds of all blanks to be filled in and outlines any required blanks, making it obvious
and easy to see them at a glance. Click it to highlight all fields or cancel the highlight. The other
one of the buttons is the Close button X, click it to close the Document Message Bar.

XFA (XML Forms Architecture) Form

&y

With Foxit Reader, you can fill in XFA forms with the Hand tool Hond , the same way you are able to

do with normal fillable forms (also known as AcroForm).

See also “Setting form Display Preferences”.

Non-interactive Form
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The document message bar will not appear. This kind of form acts like an ordinary PDF document

that has plain text and you will need to use the Typewriter feature to fill in this form.

Filling in PDF Forms

PDF form operation: Foxit Reader allows you to fill in PDF forms and print them out. These basic

features are free for both personal and non-personal use. Foxit Reader also supports advanced

form operations, such as saving filled-out forms and importing/exporting forms.

Filling Interactive Forms

W

If a PDF form contains interactive form fields, you can fill them in with the Hand toolrznd . When you

place the pointer over an interactive form field, the pointer icon changes to one of the following:

Pointing Finger K{h-') -- Appears when the pointer is over a button, radio button, check box, or

item on a list.

Arrow % -- Appears when you can select an item in a list of options.

I-beam icon E Appears when you can type text into the form field.

To fill in an interactive form, please do the following:

@
If necessary, select the Hand toolrand .
(Optional) To make form fields easier to identify, check the Highlight fields on the document
message bar. Form fields appear with a colored background (yellow by default).
Click in the first form field you want to fill in, either to select that option or to place an I-beam

pointer ! in the field so that you can start typing.

Right-click the text fields, and choose Paste or Select All to do other operations.

After making a selection or entering text, do any of the following:

A. Press Tab or Shift + Tab to accept the form field change and go to the next or previous
field.

B. Pressthe Up arrow key to select the previous option in an item of list, or press the Down
arrow key to select the next option.

C. Press ESC to reset clear a form entry.

Note: If the current form field is a single-line text box, you can press Enter to accept your text,
which will deselect the field. You cannot start a new line in the text box. If the current field is a
check box, pressing Enter or Space bar turns the check box on or off. In a multiline text form

field, pressing Enter creates a paragraph return in the same form field.
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#* After you fill in the form fields, do one of the following:
A. Click the submit button if one exists. Clicking this button sends the form data to a
database across the web or over your company intranet.

B. Click the Save icon H on the toolbar, or choose FILE > Save.

C. Choose FILE > Save As, and specify a location for the copy.

Note: If the form author gave Reader user extended rights, the saved copy will include the entries
you made in the forms. Otherwise, the saved copy will be blank.

® Print the form.

Clearing a form entry

Click one of the form fields, and use the Backspace key or Delete key.

Clearing Unsaved Form Entries

Choose FORM > Form Data > Reset form.

Clearing a Form in a Browser
Do either of the following:

* Choose FORM > Form Data > Reset Form. You can’t undo this action.

® Quit the browser, and start again.

Note: Clicking the web browser’s Reload or Refresh button, the Back or Go Back button, or following
a link to another page may not complete clearing the form.

Filling Lengthy Entries in Forms

Some PDF forms can contain dynamic text fields, which change the text you input in size to
accommodate the text fields. The text appears smaller and smaller when the words you type
exceed the current size of the field. When you’re finished typing and the field is deactivated, the

text field displays all of the typed text in a smaller size.

Spell-checking Form Entries
You can spell-check the text you type in form fields or Form Designer if the security settings allow.
If you have installed the Spell Checker, when you insert any English text in the form fields, the

spelling errors will be highlighted, and underlined with squiggly lines.
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To spell-check entries, do the following:

Right-click on the misspelled words, and you will see a list of suggested words.

® Choose one of the suggested words to correct your input or ignore the squiggly line.
If all the suggested words are not the exact words you want to input, try to correct them with
other words.

Filling non-interactive forms

If a PDF form contains non-interactive form fields, you can fill in the form with the Typewriter tool

T/. When you place the pointer over a non-interactive form field, the basic pointer icon doesn’t
change.

Non-interactive PDF forms can be printed and filled in by hand. Or, you can click the Typewriter

tool T/ to type information in the blank form fields and then save or print a copy of the

completed form.

To use the Typewriter tool to fill the non-interactive forms and spell-check the entries, please refer

to “Using the Typewriter Tool” .

Commenting on Forms

You can comment on PDF forms, just like on any other PDF. You can add comments only when the

form creator has extended rights to the users.

Whether or not these comments are included when the form is submitted depends on how it is
submitted. For example, if you use Foxit Reader to print the form for mailing or faxing, the
comments do not appear. But if you attach the filled-in form to email as a complete PDF, the

comments are included. You can also send the comments separately as an email attachment.

See also “Comments”.

Importing & Exporting Form Data

Please refer to “Importing & Exporting Form Data”.
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Chapter 7 — Data Import & Export

Data in PDFs can be imported and exported to FDF files. FDF, short for Forms Data Format, a file
format used for interactive form data, is used when submitting form data to a server, receiving the
response, and incorporating it into the interactive form. It can also be used to export form data to
stand-alone files that can be stored, transmitted electronically, and imported back into the
corresponding PDF interactive form. In addition, FDF can be used to define a container for
annotations that are separate from the PDF document to which they apply. Or sometimes, when
you have to send a PDF file to others but do not want them to see your comments and form data,
you may export all the data with this function, clear the file, and send it to others. In this way, all
the data you added can be removed.

There are two kinds of data that can be imported and exported: comment data and form data. You
can also send the comment data or form data as a FDF file to your clients or friends. The FDF does
not only save all the data contents of the PDF documents, but also remembers their specific
positions and statuses in the files.

Importing & Exporting Comments Data

This feature is especially useful for PDF reviewing. When you receive an email invitation to a PDF
review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF.
Alternatively, you may receive a Form Data Format (FDF) attachment. When opened, a FDF file
configures your review settings and opens the PDF in a web browser. At this moment, you need to
know how to import the comment data from the FDF file. Similarly, you may export comment data
and send them as a FDF file to other participants.

Importing Comments Data

Do one of the following:

* Double-click a FDF file to open it directly with Foxit Reader.

=]
® Choose COMMENT > Manage Comments > Import #* > navigate to where the desired FDF

file is, select it, and click Open. You will be prompted that the comments data has been
imported successfully.

Exporting Comments Data

To export comments data, please do one of the following;

* To export as a FDF
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[=]
A. Choose COMMENT > Manage Comments > Export = =o't

B. You will be presented with a standard Windows Save dialog. Navigate to where you want
to save the FDF file (e.g., your Documents folder), write its name, and click the Save
button.

C. You will be prompted that the data has been exported successfully.

* To export and send in an E-mail

A. Choose COMMENT > Manage Comments > FDF via Email = FDF via Email

B. Your default e-mail program will pop up, and the comments data will be exported as a
FDF file and attached in the email automatically.

C. Type the e-mail address and title > click Send.

D. The comments in FDF will be sent separately.

Note: The option of exporting comments data will be available only when the comments have
been added to the PDFs.

Importing & Exporting Form Data

Importing and exporting form data is similar to importing and exporting comment data. However,
this function is only for PDF interactive forms. All the options for importing and exporting form

data will be unavailable when you open other ordinary PDFs or non-interactive forms.

To learn how to import and export form data, please view “Importing & Exporting Comments Data”.

Foxit Reader allows users to export form data to a CSV file.

To export a form to a CSV file, please follow the steps below:

A\

Select FORM > Form Data > Export > To a New File.

» Inthe Save As dialog box, choose the save path, name the file to be exported, and choose CSV
Files (*.csv) in the Save as type field.

»  Click Save to save the file.
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To export multiple forms to a CSV file, please follow the steps below:

» Choose FORM > Form Data > Combine Forms to a Sheet.

»  Click Add files in the Export multi-forms to a sheet dialog box.

>

Export multiple forms to a sheet

2|

Add files...

[ [] Append to an existing file

% Please note that forms should be based on the same form.

[7] Contain forms you closed recently

Export

(l
Cancel

In the Open dialog box, select the file to be combined and click Open to add it to the current

form.
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»  Alternatively, you can check Contain forms you closed recently to call out the forms you

recently opened, then remove the files you don’t want to add, and leave the ones to be

combined in the list.

Export multiple forms to a sheet
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Form.pdf

screenshot_review.pdf

<[] Contain forms you closed recently

[ Append to an existing file
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»  If you want to append the form(s) to an existing file, check Append to an existing file.
»  Click Export and save the CSV file in the desired path in the Save As dialog box.
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Generate 2D Barcode

For forms integrated with Ultraforms technology, Foxit Reader supports the generation of 2D
barcodes, making the form data easily scanned, captured, and incorporated into a database. Steps
are as follows:

»  Open and fill in the form.

»  Upon completion, click the barcode generation button (if any) on the form file to generate the
2D barcode.
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»  Click the Save button = on the Quick Access Toolbar to save the form.
»  (If needed) Choose FILE > Print to print the form, and then use a supported scanner to scan,

read, and incorporate the form data.

Note:
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1. Currently, Foxit Reader only supports the generation of 2D barcode for forms integrated with

Ultraforms technology.
2. The triggering method for 2D barcode generation may vary as the form creator may define

when integrating Ultraforms technology into the form file. You can click the barcode

generation button (if there is any) on the form file, or choose Print directly to generate the 2D

barcode.

Verify Signatures on XFA Forms

Foxit Reader allows you to verify the signature on XFA forms. Just click the signature on the PDF,

and then you can check the signature validation status and properties on the pop-up windows.

Signature Validation Status |t
\y’ Signature is VALID, signed by Foxit <foxitsft@foxitsoftware.com:.
- The document has not been modified since this signature was applied.
- Signed by the current user.
Signature Properties... ] [ Cancel
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Chapter 8 — Advanced Editing on PDFs

Foxit Reader has brought in some new advanced features for PDF editing. You can even create
bookmarks, add links, attach files, add images, play and insert multimedia files, as well as run
JavaScript on PDF files.

Creating Bookmarks

Bookmarks are navigational tools that make your PDF files easier to read. They are usually
generated automatically during PDF creation. Bookmarks in PDF files provide interactive links to a
specific destination. The reader just needs to click on a bookmark to view the page in which the
bookmark is linked.

Bookmarks are useful for you to mark a place in a PDF file so that you can return to it with ease.
Or you may like to have your own bookmark structure and new bookmark names. Now with Foxit
Reader, you can easily nest, edit, or delete bookmarks in a PDF file if the security settings allow.

Adding a Bookmark

1. Go to the page where you want the bookmark to link to. You can also adjust the view settings.

W

2. Use the Hand tool w to create the bookmark:

* To bookmark a portion of a page, adjust the view of the document if necessary, and move the
portion into the center of the window.
In

Select

® To bookmark selected text, use the Select Text tool 7=, right-click the selected text, and

choose Bookmark or press Ctrl+B.

3. Select the bookmark under which you want to place the new bookmark. If you don’t select a

bookmark, the new bookmark is automatically added at the end of the bookmark list.
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4. Click the New Bookmark icon E} at the top of the Bookmarks panel, or right-click the selected

bookmark, and choose Add Bookmark.

5. Type or edit the name of the new bookmark, and press Enter.

Moving a Bookmark

Select the bookmark you want to move, and then do one of the following:

® Hold the mouse button down and then drag the bookmark icon I directly next to the

parent bookmark icon. The Line icon t--- shows the place where the icon will be located.
® Right-click the bookmark icon I and choose the Cut option > right-click the parent

bookmark, and choose Paste after Selected Bookmark.

Note: The bookmark links to its original destination in the document although it has been moved.

Organizing a Bookmark Hierarchy

A bookmark hierarchy is an outline or stratified structure that places some bookmarks within
others. It is an efficient way to display a comprehensive list of bookmarks in a PDF file. In Foxit
Reader, multilevel bookmark hierarchy can be defined by properly dragging the bookmark icon in

the Bookmark Panel.
Nesting a Bookmark

Select the bookmark you want to nest, and then do one of the following:

* Hold the mouse button down and then drag the bookmark icon I directly underneath the
parent bookmark icon. The Line icon t-- shows the place where the icon will be located.
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# Right-click the bookmark icon I and choose the Cut option > right-click the parent

bookmark, and choose Paste under Selected Bookmark.

Note: The bookmark links to its original destination in the document although it is nested.

Moving a Bookmark out of Nested Position

Select the bookmark you want to move, and then do one of the following:

® Hold the mouse button down and then drag the bookmark icon . directly next to the

parent bookmark icon. The Line icon t-- shows the place where the icon will be located.
® Right-click the bookmark icon . and choose the Cut option > right-click the parent

bookmark, and choose Paste after Selected Bookmark.

Note: The bookmark links to its original destination in the document although it is nested.

Expand or Collapse a Bookmark

# Click the plus sign (+) left to the bookmark icon to expand the bookmarks. Click the minus sign
(-) to collapse the list.
* To select the bookmark for the displayed page of the PDF document, click Expand Current

Bookmark button E’at the top of the Bookmarks panel. See Also: To expand the current

bookmark.

Editing a Bookmark

In Foxit Reader, you are able to edit, change, or move the bookmarks easily if the security settings
allow.

Renaming a Bookmark

Right-click the bookmark you want to rename in the Bookmarks panel > choose Rename > type
the new bookmark name.

Resetting a Bookmark’s Destination
Do the following:

® |nthe document pane, move to the location you want to specify as the new destination.
® (Optional) Adjust the view magnification.
#® Right-click the bookmark, and choose Set Destination.
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Customizing the Text Appearance of a Bookmark
You can change the font style or color of a bookmark to make it easier to read.

® In the Bookmarks panel, right-click the bookmark > choose Properties.
* |n the Bookmark Properties dialog box, click the Appearance tab, and select the font style

and color for the text.

Note: After defining a bookmark’s appearance, you can set it as bookmarks’ default property by
right-clicking the bookmark and then selecting the option of Use Current Appearance as New
Default.

Adding an Action to a Bookmark

Bookmarks can also perform actions, such as opening a file, executing a menu item, submitting a

form, and going to a specific page.

1. Right-click a bookmark, and choose Properties.

2. Inthe Bookmark Properties dialog box, click the Actions tab.

3. Choose an action from the Select Action menu and click Add, and then do the following:
#* Select Trigger — Specifies the user action that initiates an event: Mouse Up.

®* Select Action — Specifies the event that occurs when the user triggers the action: Go to a page
view, Open/execute a file, Open a web link, Show/hide a field, Execute a menu item, Submit

a form, Reset a form, Import form data, and Run a JavaScript.

A. Go to a page view — designate to a specific page view. You can jump to a page either in
the current PDF or in another PDF. Before setting the position, you may also change the

current zoom settings.
To go to a page view, choose this option, click the Add button and do one of the following:

<> Set the position in current document — scroll the current document, go to a new position
where you want to set, and click Set this position.

<> Set the position in another PDF document — click the Open button on the toolbar >
select the PDF you want to set position to > scroll this document and go to a position

where you want to set > click Set this position.
Note: The new PDF document should be opened in the existing window but not a new window.

<> Change the view magnification -- scroll in the current document or another document >
go to a new position where you want to set > change the magnification of the position >
click Set this position.

<> Click Cancel to revoke your operation.
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Open/execute a file — designate to open another file. To do this, please follow the steps
below:

Choose Open/execute a file > click Add > select the destination file and click Open.

Open a web link — designate to open a web link. Do the following:

Choose Open a web link > click Add > enter the URL of the destination web page.

To show/hide a field, select the option > click Add > choose to show or hide the selected
button when the user triggers the action, and click OK.

To execute a menu item, select the option > click Add > select one of a menu item in
Menu Item Selection dialog box, and click OK.

To submit a form, select the option > click Add > choose the submission method, select
Export Format, and decide which fields should be submitted, and click OK.

To reset a form, select the option > click Add > select the fields that will be reset, and click
OK.

To import form data, select the option > click Add > choose the FDF file that contains the
form data you want to import, and click Open.

To run a JavaScript, select the option > click Add > Enter JavaScript, and click OK and Close.

Actions — Displays the list of triggers and actions that you have defined.

Up and down buttons — Change the order in which the selected action appears listed under

the trigger. (Available only when you have defined multiple actions for the same trigger.)

Edit — Opens a dialog box with specific options for the selected action. You can also double-

click the actions to open a dialog box.

Delete — Removes the selected action.

Deleting a Bookmark

To delete a bookmark, please do one of the following:

® Select the bookmark you want to delete and click the Delete Bookmark button E& at the

top of the Bookmarks panel.

Right-click the bookmark you want to delete and choose Delete.

Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it.

Adding Links

You may add rectangle or quadrilateral links to a PDF file and specify their destination, which can

be a page view, a named destination, an external file, or a web page. Also, you are able to change
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the appearance of the link, including the thickness, border style, and color of the lines when you
create them. This function helps you to lead the readers to related articles, references, or to the
intended web page.

Adding a Link

The Link tool enables you to add a link with the shape of rectangle on the PDFs.

To add a link, please do the following:

:a:.
® Choose HOME > Links > Link "=,

#* Position the cursor on the place you want to add the link, hold, and drag your mouse button
to draw a rectangle.

Tips: To draw a square link, press the Shift key when you hold and drag your mouse button.

®* Right after you draw a link, a Create Link window will pop up, under which you can set the

appearance and destination of the link.
> Appearance

A. Thickness — the thickness of the four sides of the rectangle. The higher of the value, the
thicker of the sides. You can choose the thickness from 0-12, while the default is 1.
B. Border Style — the style of the rectangle’s border. There are three types of border styles:

Solid: the border is solid, but not hollowed out.
Dashed: the border is drawn as a dashed line.

Underline: the sides are visible except the underline.

Solid Style Dashed Style Underline Style

C. Highlight—the effect when you click the rectangle link. There are four types of highlighting

effects:

None: doesn’t change the appearance of the link.
Invert: changes the link’s color to its opposite.

Outline: changes the link’s outline color to its opposite.
Inset: creates the appearance of an embossed rectangle.
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None Invert Outline Inset

D. Color —the border color of the rectangle. Click the color button to choose any colors you
like, or you may choose Other colors to add a customized color. The default color is red.

Color: .| ‘ |

other color

Destination

The destination refers to any point or location, for example, a web page, a named file, or

position the link goes to. There are four options for you to choose:

A. Go to a page view — designate the link to a specific page view. You can jump to a page
either in the current PDF or in another PDF. Before setting the position, you may also change

the current zoom settings.

To go to a page view, choose this option, click the Next button, and do one of the following:

<> Set the position in current document — scroll the current document, go to a new position
where you want to set and click Set this position.

<> Set the position in another PDF document — click the Open button on the toolbar >

select the PDF you want to set position to> scroll this document and go to a position

where you want to set > click Set this position.

Note: The new PDF document should be opened in the existing window but not a new

window.

<> Change the view magnification -- scroll in the current document or another document >
go to a new position where you want to set > change the magnification of the position >
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click Set this position.
<> Click Cancel to cancel out of your operation.

B. Go to a named position — designate the link to a named position that has been set by the

creator of the current document.

To go to a named position, choose this option and click the Next button > select a named
position for the pop-up list > click OK.

Note: An empty pop-up list indicates that the document’s creator has not designated a
position.

C. Open/execute a file — designate the link to open another file. To do this, please follow the
steps below:

<~ Choose Open/execute a file > click Next button > select the destination file and click
Open.

D. Open a web link — designate the link to open a web page. Do the following:

<> Choose Open a web link > click Next button > enter the URL of the destination web page

or click the drop-down button to select a web site you have opened before.

E. Others (use action property page) — add an action to the link. Please refer to “Adding an
action to a bookmark” for more details.

Moving or Resizing a Link

You can move and resize the link after you create it.

® Select one of the link tools or the Select Annotation toolkm== , and then move the pointer
over the link so that the handles appear.

* Do one of the following:
A. To move the link, drag it to the desired area.
B. To resize the link, drag any corner point to adjust.

Deleting a Link

N
Select

® Select one of the link tools or the Select Annotation toolw== , and then move the pointer

over the link so that the handles appear.
#® Select the link you want to delete.
Press the Delete key.
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Attaching Files

You can attach PDF files and other types of files to a PDF. If you move the PDF to a new location,
the attachments move with it. Attachments may include links to or from the parent document or
to other attachments.

There are two options for you to add an attachment: attaching a file as a comment and attaching

y &
a file. An attached file as a comment will appear on the page with the File Attachment icon

by default, while the attached file acts invisible and only can be seen when you click the File
Attachment icon.

Adding a File as a Comment

Do the following:

>+
# Choose COMMENT > Pin > File = .

# Click the place in which you want to attach the file.
* Inthe Open dialog box, select the file you want to attach, and click Open.

Note: If you try to attach certain file formats (such as EXE), Foxit Reader will warn you that
attempting to attach the file of this type is denied due to your security settings.

# The File Attachment icon 1 will appear at the place you designated it.
Working on the Attachment Comment

You can open the attachment, add a description, move and delete it, and set the preferences.

Opening an Attachment

N\, LN
Select the Hand tool wns , Select Annotation tool wwm oOr the Attach a file as comment button

F‘f: , and do the following:

# Double-click the File Attachment icon 1

# |n Open File Attachment dialog box, choose the option as you need, and click OK.
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Open File Attachment [—Ehj

This attachment may harm your computer. Open this file only if you are sure that it is safe.
Would you like to :

@ Dpen this file attachment

71 Always allow opening file attachments of this type

*1 Never allow opening file attachrments of this type

0K ] l Cancel

A. Open this file attachment — open this file attachment, and the dialog box will always pop
up when you double-click the File Attachment icon.

B. Always allow opening file attachments of this type — open this file attachment, and the
files of this type will be opened automatically when you double-click the File Attachment
icon next time.

C. Never allow opening file attachments of this type — forbid to open the file attachments
of this type. Whenever you double-click the File Attachment icon, the files of this type
will be forbidden to open and you’ll be prompted that the “File attachment of this type
cannot be opened because of your security settings”.

See also “Doing Security Settings”.

® Save the PDF.

Moving a File Attachment Icon

\ N

Select

Select the Hand tool k= , Select Annotation tool «wm= , Or the Attach a file as comment button

»*
s, click and drag the File Attachment icon to move it to another place.

Deleting an Attachment Comment

itn
\k\ ﬁ \‘-/k
Select

Select the Hand tool r=¢ |, Select Annotation tool =i , Or the Attach a file as comment button

s, and do one of the following:

®* Right-click the File Attachment icon 1 and choose Delete.

# Click the File Attachment icon and press Delete key.

More Options with an Attachment Comment
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You are able to work on the attachment comment just like an ordinary comment, including set
statuses, mark with checkmarks, and change the icon’s appearance. For more information, please
refer to “Chapter 5 — Comments”.

Adding a File

Do the following:

# Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments
panel and then click the [;'} icon.
* |n the File Attachment dialog box, click Add Files > Add Files or Add Folder.

» If you choose Add File, select a file and click Open in the Open dialog box.
> If you choose Add Folder, select a folder and click OK in Browse for Folder dialog box.

#* Click OK in File Attachment dialog box and the selected file (s) will be added to the current
PDF document.

File Attachment e S
Add Files...
Add Documents to the list bellow.
Press OK when all the documents have been added.
File Name File Path
Foxit Corporation.pdf C:\Usersltracy\Desktop
OK | | Cancel

® C(Click Save to save the document.

Alternatively, Foxit Reader supports attaching files by dragging and dropping. Steps are as follows:

® Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachment panel.
Drag and drop the files to be attached to the Attachment panel. You can also drag and drop
folders to the attachment panel to add multiple files to the current PDF file.

* Foxit Reader will pop up a window to ask you to attach the selected file to the current PDF
document. Click OK to complete the operation. You can check the Always attach file when
dragging files to the attachment panel option and the next time you drag and drop a file to
the Attachment panel, the file will be directly attached.
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Foxit Reader [é]

Are you sure to attach the following files to FoxitReaders.2_Manual.pdf

C:\Users\Cynthia\Desktop\New folder (2 Winitial view.doox
C:\Users\Cynthiz\Desktop\New folder (2)\Mew Microsoft Word Document (2).pdf
C:\Users\Cynthiz\Desktop\New folder (2)\PhantomPDF_UserManual.pdf
C:\Users\Cynthiz\Desktop\New folder (2)\screenshot_review.pdf

[] Always attach file when dragging files to the attachment panel.

[ 0K J [ Cancel

Working on the Attachments

You can open, save, delete, and edit the settings of the attachments.

Attachments L |
" H L [+ & O
Mame Description Size
rr. Foxit Enterprise .., 1 ME
SharePointConf... 333 KB
PhantomPDF_L... 13 MB
£z =
-
=
2
0
The Attachments Panel

In the Attachments panel, there are a number of options as follows:
Open —opens the attachment you select.

save B saves the attachment you select to a new file.

Add R}— adds a file or folder to the current PDF.

Edit Description [+ edits the description to the attachment you select.
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Settings L — changes the security settings when you open an attachment. For the details, please
refer to “Doing security settings”.

il
Delete [I- deletes the attachment you select.

Opening an Attached File

® Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments
panel.

® Select one of the attachments > click the Open button in the Attachments panel.

Note: Only one attachment can be chosen at a time.

Saving an Attached File
This option lets you save the attachment as a new file.

® Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments
panel.

Select one of the attachments > click the Save button E
Navigate the filename and location > click Save.

Deleting an Attached File

® Choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments

panel.

il
® Select one of the attachments > click the Delete buttoni,

Doing Security Settings

To change the security settings you have set when you open the attachment file as a comment,
choose VIEW > View Setting > Navigation Panels > Attachment to open the Attachments panel.

Click the Settings button in the Attachment panel and do one of the following:

® To add a new extension, click the Add button to input the file extension in the Security
Settings dialog box.
® To delete an extension, click one of the existing extensions, and click the Delete button.

Adding Images

You can specify a rectangle on any part of a PDF page and then insert an image into that rectangle.
This feature is helpful when you want to explain or show something more dynamically. For example,
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a section of an article you are reading needs an explanation, and you realize that maybe an image
will be the best answer. You can add an image with the image tool in Foxit Reader.

Adding an Image

You can add an image to a PDF with the Image tooll= . After you insert a new image, you can adjust
its size and position, change the appearance and other settings.

To add an image, do the following:

® Choose HOME > Insert > Image Annotation@ .

* Drag a rectangle on the page to define the canvas area for the image.

* In the Add Image dialog box, click the Browse button to select the image that you want to
insert and click the Open button. You will see the URL of this image has been added to the
Location field.

#* (Optional) If you find that you chose the wrong image, click the Browse button again to select
the correct one.

# Click the Advanced button to edit the settings of the image.

Image Placement X
When to scale: [mway,; vJ
Scale: [Proportionalhf vJ
Border Image =
r (50,50)

Use this dialog to change the way the image is
scaled to fit inside the barder
Reset J [ oK l [ Cancel

A. When to scale — choose when to scale the image you insert. There are four options:
a) Always: scale the image to fit the rectangle you draw.
b) Icon is too big: zoom out the image to fit the rectangle if the former one is bigger than the
latter one, or show the image with its original size.
c) Icon is too small: zoom in the image to fit the rectangle if the former one is smaller than the
latter one, or show the image with its original size.
d) Never: never scale the images. Show the image with its original size all the time.
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B. Scale — choose to scale the image non-proportionally or proportionally. This option will be
disabled when you select Never in the field of When to scale.
a) Non-proportionally: scale the image to fit the rectangle when the maghnification is changed.
b) Proportionally: scale the image by its proportions.

C. Border — drag and move the scroll bar to change the image’s position in the rectangle. The
coordinates change when you move the scroll bar.

# Click OK for your changes to take effect, or click Reset to reset the data to the original settings.
* To rotate the image, click and select one of the options.
* C(lick OK.

Moving and Resizing an Image

You can move and resize an image after inserting.

Moving an Image
N =
® Select the Select Annotation tool == or the Image Annotation tool“Z, put the pointer over
the image so that the handle appears.

# C(lick and drag the image to another place you like.

Resizing an Image

Select

# Select the Select Annotation tool ==~ or the Image Annotation tooI@, put the pointer over

the image so that the handle appears, and then click the image.
® Place the cursor on any corner point. Pointer changes into the cursor showing the direction at

which the rectangle will be resized.

® Dragging the cursor outside will increase the size of the rectangle proportionally. Drag the

cursor inside, and it will decrease the size of the rectangle proportionally.
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Setting Properties of an Image

#* Double-click the image, or right-click it, and select Properties.
* |n the Settings tab, follow the steps in “Adding an Image”.

* Inthe Appearance tab, do any of the following:

A. Annotation is hidden from view — Check the option to make the image you inserted
invisible or uncheck the option to lay the image over the content of PDF.

B. Border — Change the type, width, style and color of the rectangle’s border.

Width: choose to show the rectangle’s border or not, as well as the width of the border.
If No border is selected, the Style and Color will be disabled.

Style: choose the style of the border line, solid or dashed.

Color: change the color of the border. Click the color button to select any color you like,

or click Other colors to choose a customized color.

#* (Optional) Check Locked to avoid modifying your settings.

Deleting an Image

LN
Select

® Selectthe Select Annotation tool == or the Image Annotation tooI@ , put the pointer over

the image so that the handle appears.

#* Right-click the image and choose Delete from the drop-down window.

Working with Multiple Images

Selecting Multiple Images

Select

® Select the Select Annotation tool «m=w= or the Image Annotation tool [i 1mage Annotation

# Press and hold Shift or Ctrl and click the images you want to edit.
Arranging Images

You can align the selected images left, right, top, bottom, vertically, or horizontally. Select one of
the images as the anchor, and the rest of the images will be placed respectively to the left edge,

right edge, top edge, bottom edge, vertical axis or horizontal axis of the anchor image.

1. Arranging images through ARRANGE context tab

LN
® Select the Select Annotation tool == or the Image tool [i 1mage Annotation
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# Click the image, and then the ARRANGE context tab will be called out.

= IEI =] ﬁ P s FoxitReaders. 2_Manual.pdf * - Foxit Reader ARRAMGE
HOME  COMMENT  WIEW FORM PROTECT SHARE HELF | ARRANGE
I Vertically E Vertically E Right %‘ Vertically
|- -| Horizontally |Iﬂ| Horizontally ||"| Top 0o Horizontally
“ Both = Left ol Bottom
Page Center Alignment Distribute

* Follow the steps specified in “Arrange measurement markups through ARRANGE context tab”.

2. Arranging images via the context menu

LN
e Select the Select Annotation tool e~ or the Image Annotation tool i tmage Annotation g

choose the images that you want to arrange.

* To align the images based on an anchor object:

> Right-click the anchor, and then choose a command in the Align menu as follows:

A. To align a column of images, choose Left, Right, or Vertically to align them respectively to
the left edge, right edge, or vertical axis of the anchor image.

B. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively
to the top edge, bottom edge, or horizontal axis of the anchor image.

Note: The align menu commands move the other selected images to line up with the edges of the
anchor image.

Below is an example:

"
L]
L
&

n Suppose that you want to set A

as the anchor image.
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i — 5. Select these two images > right-

: ‘ click A and choose Align > Left.

. I You will see the other image
placed to the left edge of A.

* To center the images:

» To center the images vertically on a page, choose Center > Vertically.
> To center the images horizontally on a page, choose Center > Horizontally.
> To center the images vertically and horizontally on a page, choose Center > Both.

Below is an example:

[T ———
we _was e

3T, "’E*:m ) Do) £ | Qi
T 1 -0 -

e r——
e | T oo | S s

A. Select two images. You can see

these two images consist of an
area with the shape of a
rectangle

(marked with red).

FECLEER)
ove | cowe
Gini ~

Tomaror
[r—

5. Right-click one of the images >

Center > Vertically. You will find
that the red rectangle is aligned
vertically on the page.

« e mm IRDE son -Q——— @4

* To distribute images:

This function will be available when selecting three or more images.
» To distribute the images evenly between the topmost and bottommost images, choose

Distribute > Vertically.

» Todistribute the images evenly between the leftmost and rightmost images, choose Distribute >
Horizontally.

Below is an example:
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Resizing Images
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A. Select three images A, B and C.

Ais the topmost image and C is the
bottommost image.

5. Right-click any one of the images >

Distribute > Vertically. And you will
see that B is distributed evenly
between A and C.

You can adjust multiple images with the same height, width, or both. Select one of the images as
the anchor, and the rest of the images will be resized with the same height or width as that of the

anchor image.

Below is an example:

R R

R R

A. Select images A and B. Suppose

that you want to set A as the
anchor image.

B. Right-click A > Size > Height. And

you will see that the height of B is
resized to be the same as that of A.
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Setting Properties of Multiple Images

# Select multiple images > right-click one of them > Properties.
* A dialog pops up with an Appearance tab. Follow the steps specified in “Setting Properties of
an Image”.

Adding Audio & Video

Foxit Reader not only supports playing multimedia in PDFs, but also allows users to add and edit
multimedia files to a PDF. In Foxit Reader, you can add movies and sounds to PDFs.

The Audio & Video tool in Foxit Reader adds movies and sounds to your PDF documents and creates
a multimedia PDF experience. Adding movies or sounds to PDFs is as easy as inserting an image.
"Movies" are desktop video files with formats such as AVI, QuickTime, and MPEG, and file
extensions such as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has a .gif file

extension, while “Sounds” are midis, wavs, and mp3 files.

You can also provide different renditions of the movie to play if the user settings vary. For example,

you may want to include a low-resolution rendition for users with slow Internet connections.

Note: If an alert message tells you that no media handler is available, you must install the
appropriate player before you can add clips to the PDF. For example, you must install QuickTime if
you want to embed an MOV file in a PDF.

Adding Movies or Sounds

1. Choose HOME > Insert > Audio & Video = Audio &Video

2. Press and hold mouse button down, drag to select an area on the page where you want the

movie or sound to appear. For movies, the play area is the exact size of the movie frame.
3. In the pop-up Add Video & Audio dialog box, you will see some options listed below:

* Location: click the Browse button to select the movie file you want to insert.

* Content Type: the type of the media you insert. It is selected automatically. But you can also
specify the clip type if you want. Please note that changing the Content Type setting may
cause problems in playing the media.

* Embed content in document: includes the media file into the PDF file. This option will increase
the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able
to play it if you open this PDF file on other computers.

®* Poster Settings: choose whether to display an image in the play area when the movie isn’t
playing. You can choose to use no poster or to create a poster from an image file.
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Editing the Play Area

After adding a movie or a sound clip, you can move, resize, or delete the play area easily.

e Choose the Select Annotation tool .= or the Audio & Video tool = #udo &Video  click the

play area to select it.

* To move the clip, hold down the left mouse button, and drag the clip to a new location on the
page.

* To resize the clip, place the cursor on any corner point. When the pointer changes into the
cursor showing the direction of which the rectangle will be resized, drag one of the corners
of the frame to the intended size. Holding down the Shift key retains the movie clip’s
proportions.

To delete the clip, simply select it and press Delete, or right-click the clip and choose Delete.

* To align, center, distribute, or size multiple clips, please refer to “Working with multiple

Images
Setting Audio &Video Properties

In Foxit Reader, you can specify properties for the multimedia files you add, such as the appearance

of a movie’s play area, whether the movie plays once or continuously, and other player settings.

To set Audio &Video properties, please do the following:

e Select the Audio & Video tool [ Audio & Video or the Select Annotation tool.x..

® Double-click the play area or right-click the play area > Properties.

The pop-up Audio & Video Properties dialog box has a Settings tab, an Appearance tab and an
Actions tab. Also, there are two items on every tab:

>  Locked — Check to prevent any further changes to any audio & video properties.
>  Close — Applies and saves the current properties, and closes the Audio & Video Properties

dialog box.

Note: If you select Locked on any tab, it will lock all options for this video & audio file, and not just

only the options on that tab.

1. Settings tab for the Video & Audio Properties
The Settings tab in Audio & Video Properties contains the following options:

®  Annotation Title -- Enter the title of the movie or sound in the Annotation Title box. This title
does not determine which media file is played.

*  Alternate Text -- Enter a description of the media file in the Alternate Text box.

* Renditions — Allows you to create alternate or other renditions to ensure that users can play
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the movie or sound clip on their systems.

A. List Renditions for Event -- You can assign different renditions to different actions but Mouse
Up is chosen by default. Mouse Up means that when the mouse button is clicked and
released, the rendition is played.

B. Add Rendition — There are three ways for you to choose:
Use a File: Double-click the file you want to add to the rendition list. The content type is
selected automatically.
Use a URL: Type the URL and select the content type.
By Copying an Existing Rendition: Select the rendition you want to copy.

C. Edit Rendition — When clicking the Edit Rendition button, the Rendition Settings dialog box
appears, which allows you to specify the playback location and other settings to differentiate
it from other renditions.

Media Settings -- Specifies the general properties for the movie or sound clip:

# Rendition Name: Enter the name for the rendition, which will appear in the list of renditions.
(This name does not determine which media file is played.)

Media Clip Location: Specify the clip by typing or navigating to it.

# Content Type: This will be selected automatically when you specify the clip location.
Changing the Content Type setting may cause problems in playing the media.

# Embed content in document: Includes the media file into the PDF file. This option will
increase the file size of the PDF. It is selected by default. If the check box is cleared, you will
not be able to play it if you open this PDF file on other computers.

Rendition Alternate Text: Type a description of the rendition.

# Allow Temp File: Specify whether writing a temp file is allowed and when. Some media
players write a temp file when they play a movie or sound clip. If you want to prevent users
from easily copying the media content in a secure document, you may want to disallow the
creation of temp files. However, selecting this setting may prevent the movie from being
played by media players that require the use of temp files.

Playback Settings — Use this tab to determine how the movie or sound clip is played.

# Keep Player Open: Select whether you want the player to close after it plays the movie or
sound clip.

# Volume: Lets you specify how loud the movie will be played.

# Show Player Controls: Select to display a controller bar at the bottom of the play area
allowing users to stop, pause, or play the media, assuming the media player supports player
controls.

Repeat: Lets you replay a clip twice or multiple times, or continuously.

# Player List: Click Add to specify a player and the settings that are required, preferred, or

disallowed to play the movie or sound clip. Select the name of the player and the status. If
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you set the status of more than one player to Required, only one of the required players may
be used to play the rendition. If you set the status of players to Preferred, these players are
selected over nonpreferred players (but not over required players). If you set the status of
players to Disallowed, they are not used to play the rendition.

* Add/Edit/Delete button: Allows you to add a new player, as well as edit or delete the
selected player in the Player List.

Playback Location— Determines whether a movie or sound clip is played in the PDF, remains hidden
while played (recommended for sound clips), is played in a floating window, or is played full screen.
The options for Floating Window Settings are unavailable except when you choose Floating Window.

Playback Location: Selects the location for playing a movie or sound clip.
Background Color: Selects the background color for the media player.
Show title bar: Selects to show or hide title bar when playing the media in a floating window.

Show control closing window: Selects to show or hide the close button at the top right

corner in a floating window.

* Title Text: Adds a title for the media that will be showed on the title bar when playing the
media in a floating window.

* Resize: Allow or forbid users to resize the floating window. There are three options for you
to choose: Don’t allow user to resize window, Allow user to resize window but maintain
original aspect ratio, or Allow user to resize window.

* Window Position: The window position of the media file is determined relative to the
document window, application window, the virtual desktop, or document monitor.

* Width/Height: Specifies the width and height of the floating window.

* If Window is Offscreen: Selects to play or not play, or move the window onto the screen to

play the media file if the floating window is offscreen.

2. Appearance tab for the Audio & Video Properties

In the Appearance tab, do any of the following:

* Annotation is hidden from view — Check this option to make the media file you inserted
invisible or uncheck the option to place the media file over the content in the PDF.
& Border — Change the width, style, and color of the media file’s border.

Width -- Choose the width of the border.
Style -- Choose the style of the border line, solid or dashed.

w

Color -- Change the color of the border. Click the color button to select any color you like,
or select Other colors to choose a customized color.
D. Change Poster — Choose to use no poster or a specified poster for the media file.

3. Actions tab for the Audio & Video Properties

Please refer to “Adding an Action to a Bookmark”.
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Chapter 9 — Printing

Printing is a process for reproducing text and images. When you have finished reading a helpful

article or designing a PDF form, you may need to send it to an inkjet or laser printer and print it out

with custom page sizes. With this section, you can get the help to set preferences in the Print dialog

box to ensure that the finished document appears as intended.

Printing a PDF Document

1. Make sure you have installed the printer successfully.

L]
2. Click the Print button =" on toolbar, or choose Print from the FILE page.

3. Specify the printer or plotter, page range, number of copies, and other options.
4. Click OK to Print.

Printing a Portion of a Page

To print a portion of a page, you need to refer to the SnapShot tool (5] SnapShot

® Choose HOME > Tools > SnapShot (= Snapshot

® Drag around the area you want to print.
#* Right-click in the selected area > choose Print, and then refer to the Print dialog.

Printing PDFs in Black and White Color

Foxit Reader allows users to print PDFs in black and white color. Steps are as follows:

Choose FILE > Print to open Print dialog.
Click Properties to open Foxit Reader PDF Printer Properties.
Select Black & White from the drop-down list of Color options.

Click OK to save your settings, and then the PDFs will be printed in black & white mode.
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p=5 Foxit Reader PDF Printer Properties @

General | Layout | Documert Info | About |

Target Folder: | Browse

™ Overwrite existing POF file without confirmation

I~ Use default filename and save to default folder M
¥ View PDF results I

PDF Spedification Version: |1.7 -

Conversion Quality

These settings have gained a balance between print quality =«
and file size,
Default Settings: |5tandarc| j Edit...

Color: |Colar hd

¥ Black & White
Image Resolution:
Color

r Save As Default (If you uncheck this, your settings will be effective for
this document only.)

oK || Cancel

Print Optimization

Print Optimization allows you to optimize print jobs from a PCL driver, for features such as font
substitution or scanning for vertical and horizontal rules. Foxit Reader provides an option to auto-
detect printers that support PCL optimization, to improve printing speed. To enable print

optimization, please follow the steps below:

® Choose FILE > Print to open Print dialog.
# Click Advanced on the left lower corner of the Print dialog.
®* |nthe Advanced dialog, do the following:
»  Check PCL Optimization option;
»  Select a printer from the Printers list, and click Add to add the selected printer to the PCL
Optimization Drivers list.
»  Click OK.

Then you can begin printing with the optimized driver. And you can also remove the printer from
the PCL Optimization Drivers list if you are not satisfied with the printing results it delivers. Just
select the driver to be removed from the PCL Optimization Drivers list, click Remove and then

choose OK to confirm the operation.
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Advanced N p— X

[V] pcL Optimization

If you select "PCL Optimization”, printings will be executed with PCL Optimization Driver. You can remove
the printer from the "PCL Optimization Drivers” if you are not satisfied with the printing results it delivers.

Printers PCL Optimization Drivers
\\10.103.2.225\Brother MFC-7860D ~ \\LILI_JIANG\HP Laserlet 3050 PCL5
\\10.103.2.225\HP Laserlet P1007 [ | HP Color LaserJet 9500 PCL 5
\110.103.2.225\KONICA MINOLTA ¢ Add HP Laserlet 5200 Series PCL 5
\\LILI_JIANG\Foxit PhantomPDF Prir HP Laser)et 9050 mfp PCL 5

Adobe PDF HP Universal Printing PCL 5 (v5.7.0)
Fax

Foxit Reader PDF Printer

HP Laserlet 2300 Series PS

HP LaserJet 3052 / 3055 PS

HP LaserJet P2050 Series PCL6

HP Universal Printing PCL 5 (v5.9.0)
HP Universal Printing PCL 6

HP Universal Printing PS

Microsoft XPS Document Writer
Print to Evernote =
PS Driver for Universal Print-Ricoh

m

Remove

< | 1 | 3

[ OK J l Cancel

Print Dialog

The Print dialog is the final step before printing. You can modify the printer in this dialog as well.

Be aware that changing the printer may affect the page setup if the new selected printer has a
different paper size, for instance.

The Print dialog allows you to make a number of changes about how your document prints. Follow
the step-by-step descriptions in the Print dialog box.

To open the Print dialog box, choose FILE > Print or right-click the tab and select Print Current Tab
if using Multi-Tab browsing.
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Print &J

Name: [Foxt Reader PDF Printer v] [ Properties
Copies: 1 fn Colate
[Z] print as Grayscale [T Print as image
Print Range Print What
Current view lDocument and Annotations ~

() Current page Summarize Comments

@ all pages
) Pages: 1-180 o Preview
Zoom: 99.56%
Subset: | Al pages in range ~ Document: 8.3 x 11.7 inch
[“IReverse pages Paper: 8.3 x 11.7 inch
Print Handling
Tile Large Multiple Pages

{ gk J l Pages Per Sheet o=t

) None

@ Fit to Printer Margins User Manual

§ Faxit* Reader
() Reduce to Printer Margins —

) Custom Scale

[7] choose paper source by PDF page size

Auto-Rotate

Auto-Center : o
Page 1 of 180
o] (o]

* Name -- You can select your printer from the list of installed printers. To configure advanced
options of the printer, click on the Properties button. This will display specific printer options.

* Print Range — This option lets you print different parts of a PDF document. You can specify to

print all pages or only certain ones.

All pages— Prints all pages of a PDF document.

Current view — Prints the page area (including text, comments, images, tables, or a combination
of all of them) that is visible in the current view.

Current page — Prints the page that is visible in the current view.

Pages — Specifies the range of pages to print separate pages in the PDF. Enter page numbers

and/or page ranges separated by commas. For example, 1,3,7-10.
® Subset — Provides options for setting noncontiguous page ranges.

All Pages in range — Prints all the pages within the specified range.
Odd pages only — Prints only pages with odd numbers within the specified range.

Even pages only — Prints only pages with even numbers within the specified range.
Note: This option is especially helpful for two-side printing.

# Reverse pages — Prints pages in reverse order. If page ranges are entered, the pages print
opposite of the order in which they were entered. For example, if you select to print the
document from page 5 to page 30, selecting the Reverse pages option will print from page 30

to page 5.
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# Copies — Sets the number of copies you want to print.

# Collate — Assembles the printouts in a proper numerical or logical order when printing several

copies. This option will be disabled when printing just one copy.

# Scale — Sets the scaling during printing, including the following five options:

m oo w>»

None: Prints the pages without scaling.

Fit to Printer Margins: Scales small pages up and large pages down to fit the paper.
Reduce to Printer Margins: Reduces large pages to fit the paper.

Custom Scale: Resizes the pages by the percentage you specify.

Choose paper source by PDF page size: Automatically chooses paper source according to
PDF page size.

* Tile Large Pages: To tile the pages which are larger than the selected paper size at a specified

scale.

A. Page Zoom: Scales the pages by the percentage you specify.

B. Overlap: Sets the amount that each tile overlaps the adjacent tiles (unit: inch).
C. Cut Marks: Adds cut marks to each page to help you trim the overlap.

D. Labels: Adds the name of the document and page number on each tile.

& Multiple Pages Per Sheet: Allows you to print multiple pages in one sheet.

A.

Pages per sheet: Choose a predefined number of pages or custom the number of pages
to be printed in one sheet. If you select a predefined one from the drop-down menu,
Foxit Reader will automatically select the best paper orientation; otherwise, Foxit Reader
will let you define the properties as required.

Page Order: Defines how the pages are ordered on the paper, including Horizontal,
Horizontal Reversed, Vertical and Vertical Reversed.

Margins: Sets the margins for printing.

Print Page Border: Check this option to print pages with a page border.

# Booklet: Allows you to print PDFs in booklet format.

Binding: Sets the binding direction, including Left and Right.
Booklet subset: Choose Front or Back if you only want to print one side of each sheet of
paper, choose Both to print PDFs in double-sided booklet format.

Margins: Sets the margins for booklet printing.

# Auto-Rotate — Adjusts the PDF document’s orientation to match the orientation specified in

the printer properties.

* Auto-Center — Places the PDF pages in the center.
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® Print What — Specifies to print documents only, annotations only, or both.

Document — Prints the document contents without annotations.
Document and Annotations — Prints document contents and annotations.

Annotations — Prints annotations only.
* Preview -- Foxit Reader provides an instant preview in the Print dialog box.

You can use the magnification tool as well as the navigation tool on the print dialog box to
preview the individual pages in desired magnification level. Both the document size and the

paper size are shown in Preview.

Tip: To change the unit of page dimensions, please go to FILE > Preferences > Documents >

Measurement Units.

Print as image—To print the PDF document as an image.
®* Print as Grayscale — To print the PDF document with color images, texts, or other objects as

shades of gray.

For example, RGB or CMYK image-only PDFs, in particular, can be quite large. Converting
these PDFs to grayscale can reduce the size of the file and increase the printing speed.

,.-——'-uv.—'-'—- ,—-—-lvi—--

User Manual User Manual

Faxit* Reader Foxil® Reader

Fior inagoas For Mindoeas

Print as normal Print as Grayscale

® Advanced—To set PCL Optimization to get optimized printing jobs. For more details, please

refer to Print Optimization.

Setting Foxit Reader PDF Printer Properties

Before you create a PDF file, you may wish to access PDF Printing Preferences to set up options

for your PDF files. There are two ways to access PDF Printing Preferences:
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1. Accessing the PDF printing Preferences from the Control Panel:

#* Go to Start > Settings > Control Panel > Devices and Printers > Printers and Faxes.
# Right-click on the Foxit Reader PDF Printer and then select Printing Preferences.

2. Accessing the PDF Printing Preferences from the Print dialog box.

* When you print a file and open the Print dialog box, simply click on the Properties button,
and you can bring up the PDF Printing Preferences.

General tab

Target Folder - allows you to assign a destination folder to place the generated PDF files.
* Overwrite existing PDF file without confirmation — automatically replace the existing PDF
file that shares the same filename with the converted file.
® Use default filename and save to default folder — If you don’t want to change the original
filename, just check this option and the generated PDF file will be automatically saved to the
default folder you have assigned.
* View PDF results — By default, this option is checked, the generated PDF file will automatically
open after conversion.
* PDF Specification Version — With Foxit Reader, you can choose the PDF reference version
from 1.3 to 1.7 when creating PDFs. Choosing the right PDF reference version can help the
PDFs you created be more compatible with different PDF viewers.
® Conversion Quality
> Default Settings — chooses a type of conversion quality as the default setting.
<> High Quality Print: creates PDF files for high quality print but with relatively large
file sizes.

<> PDF/A-1b: creates PDF files in compliance with PDF/A-1b standard.
<~ Smallest File Size: creates PDF files used for web distribution.
<> Standard: creates PDF files with a balance between print quality and file size.
Click the Edit button to modify the conversion quality and save the modified settings as
a new printing setting, which will be added to the Default settings list.

»  Color — Prints content in a color PDF file to shades of gray, in colors, or only in black and
white colors.

» Image Resolution — Allows you to input a DPI (dot per inch) level for image resolution.
The valid level value is between 72 -2400.

® Save As Default - If you want all your settings to be applied to all documents, you must keep
this option checked. If you uncheck it, your settings will be effective for the current document
only.
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Layout tab

Orientation - Allows you to change the page orientation.
* Paper Size — Select a paper size for printing.
Custom Page Size - This option is for you to choose one of the paper types, or you can add
the custom paper size by entering the Paper Size dimension in the Width and Height boxes.
* Layout Preview - You can see how your document layout will look with the selected options
from Page Form.
#* Unit of Metrics - Allows you to change the unit of measurement, including inches, centimeter,

and millimeters.

Document Info tab

Add information to the document — This option allows you to set PDF document properties, such
as Title, Subject, and Author. You can add information when it is checked.

PDF Information — You can enter the title, subject, author, keywords, and creator of the document.

The producer is Foxit Reader.

About tab

This tab shows the information of Foxit Reader’s PDF Printer and the related copyrights and

information.
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Chapter 10 — Appendices

This section is a collection of supplementary materials for this user manual, including Keyboard
Shortcuts and Command Lines.

Keyboard Shortcuts

There are number of keyboard shortcuts that you can use to speed up your navigation within Foxit
Reader. Some particularly important ones are listed here:

File Keys
Open File Ctrl+ 0O
Close File Ctrl + W, or Ctrl + F4
Save As Ctrl + Shift + S
Close All Ctrl + Shift + W
Print Document Ctrl+P
Exit Foxit Reader Ctrl+Q
Save Ctrl +S
View Keys

Action Shortcut

Full Screen F11

Zoom In Ctrl + Num +

Zoom Out Ctrl + Num -

Zoom To Ctrl+ M

Actual Size Ctrl+1

Fit to Page Ctrl+0

Fit Width Ctrl + 2

Fit Visible Ctrl + 3

Rotate Clockwise Ctrl + Shift + Plus

Rotate Counterclockwise Ctrl + Shift + Minus
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Reset Toolbars

Alt + F8

Hide Toolbars

F8

AutoScroll Ctrl + Shift + H
Stop AutoScroll ESC

Show or hide Navigation pane F4

Show or hide Menu Bar F9

Switch between tabs Ctrl + Tab

Edit Keys

Action Shortcut

Copy Ctrl + C, or Ctrl + Insert
Find Text Ctrl +F

Find Next F3

Find Previous Shift + F3

Preferences Ctrl + K

Undo Ctrl +2Z

Redo Ctrl + Shift + Z

Select Text Tool Keys

Action Shortcut

Copy Ctrl+C
Select All Ctrl + A
Add Bookmark Ctrl +B
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Tool Keys

Action Shortcut

Hand Tool Alt+3
Select Text Alt + 6
Snapshot Alt+7
Exit Full Screen Mode ESC, F11
Switch to Text Viewer Ctrl+ 6

Document Keys

Action Shortcut

Previous Page Ctrl + Page Up
Next Page Ctrl + Page Down
First Page Ctrl + Home

Last Page Ctrl + End

Go to Page Ctrl+G

Select All Ctrl+ A

Page Down Space

Page Up Shift + Space
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Command Lines

Foxit Reader defines parameters that allow you to perform operations on a PDF with a command.

To check the command lines that can be used in Foxit Reader, please go to Help > Command Line

Help.

Command Line Help

2

Here are some command lines that can be used with Foxit Reader using the following syntax:

<Reader Path= [/register] | [PDF Path] [/pwd] [JA [...][...] ...]

Command

[register

/pwd <password>

/p =PDF Path=

/t <PDF Path> [Printer]
<PDF Path= /A [...] [...] ..

| [/pwd] [/p | ft <PDFPath= [Printer]]
Description

Set Foxit Reader as the default reader

Input the password of the protected PDF

Print the docurnent with default printer

Print the docurment with designated printer

Open a PDF document with a command to
specify exactly what to display and how to

display it

Command Result

nameddest=destination

Open and highlight the target bookmark.

page=pagenum

Turn to the target page.

zoom=scale

Zoom the PDFs.

pagemode=bookmarks

Open the bookmark panel in the Navigation Pane.

pagemode=thumbs

Open the thumbnail panel in the Navigation Pane.

pagemode=layers

Open the layers panel in the Navigation Pane.

pagemode=none (default)

Close all the panels in the Navigation pane.

fdf="fdf path"

Open the FDF file.

toolbar=1]0

Show or Hide Tool Bar.

statusbar=1]0

Show or Hide Status Bar.

navpanes=1|0

Show or Hide Navigation Pane.
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Contact Us

Feel free to contact us should you need any information or have any problems with our products.
We are always here, ready to serve you better.

o Office Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Mailing Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Sales:
1-866-680-3668 (24/7)

e Support:
1-866-MYFOXIT or 1-866-693-6948 (24/7)

e Fax:
1-510-405-9288

o Website:
www.foxitsoftware.com

e E-mail:

Sales and Information - sales@foxitsoftware.com

Technical Support - Input a trouble ticket online

Marketing Service - marketing@foxitsoftware.com
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