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Chapter 1 Get Started 
 

 Foxit Reader Overview 

 System Requirements 

 Install Foxit Reader 

 Uninstall Foxit Reader 

 Update Foxit Reader 

 Workspace 

Foxit Reader Overview 

Foxit Reader is an easy-to-use PDF reader that lets you read, annotate, and protect PDF documents 

on your OS X system. 

 

Key Features 

 High quality PDF rendering for viewing 

 Add comments and annotations in PDF files with a full set of feature rich annotation tools 

 Decrypt and encrypt Microsoft Active Directory® or Azure Rights Management Services 

protected PDF files 

 Search text to find specific information 

 Easily navigate PDF files by page, bookmark, or thumbnail 

 Flexibly view PDF files in Single Page, Continuous Page, or Rotate View mode 

 Participate in cloud-based shared reviews 

 Work with ConnectedPDF 

System Requirements 

Foxit Reader runs successfully in the following systems: 

 OS X 10.8 

 OS X 10.9 

 OS X 10.10 

 OS X 10.11 

 

For users utilizing the Active Directory Rights Management Service, Foxit Reader will run 

successfully in the following systems: 

 OS X 10.9 

 OS X 10.10 

 OS X 10.11 
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Install Foxit Reader 

Double click the executable file you downloaded, and then follow the step-by-step instructions in 

the Installation Wizard to install Foxit Reader on your computer. 

Uninstall Foxit Reader 

You can choose one of the following options to uninstall Foxit Reader:  

 

 Open the Finder window > click on Applications in the sidebar > then right click the Foxit 

Reader icon > select Move to Trash; 

 Drag and drop the Foxit Reader icon to the trash can icon located in the dock; 

 Open the Launchpad, and then drag and drop the Foxit Reader icon into the trash can from 

that window.  

Update Foxit Reader 

You can choose one of the following options to update Foxit Reader:  

 

 Go to Help > Check for Updates Now to check and update Foxit Reader to the latest version.  

 Go to Foxit Reader > Preferences > Updater, and check the Automatically check for updates 

(Recommended) option to update Foxit Reader automatically whenever a newer version is 

available.  

Workspace 
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Generally, Foxit Reader’s interface includes five parts: Menu bar, Common Tools toolbar, Navigation 

Panel, Document Pane, and Tab bar.  

  

A. Menu bar: Includes the major menus of Foxit Reader. You can find all the tools and commands 

to render PDF pages, page objects, annotations, and forms here.   

B. Common Tools toolbar: Contains commonly used tools in Foxit Reader.  

 Navigation panel icon: Show or hide the navigation panel.  

 Print: Print the currently opened PDF file.  

 Save: Save the changes you made to the PDF file.  

 Zoom tools: Zoom in or out of the PDF file.  

 Page navigation tools: Jump to the specific page of the currently opened PDF file.  

 View: Change the page display mode or page orientation.  

 Comments: Add comments to the PDF file.  

 Protect: Decrypt and encrypt Microsoft Active Directory® or Azure Rights Management 

Services protected PDF files with the optional Foxit RMS plug-in.  

 Highlight: Highlight the selected text.  

 Typewriter: Add text to the PDF file.  

 Find: Search the document to find specific text. 

C. Navigation Panel: Display Bookmark panel and Page panel to help you navigate in the PDF file 

easily.  

D. Document Pane: Display the currently opened PDF file.  

E. Tab bar: Display multiple PDF files in tabs. You can go back and forth between PDF files by using 

the Document tab . You can also click to check recently opened PDF files. 
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Chapter 2 View PDF Files 
 

 Open a PDF File 

 Adjust PDF Views 

 Search and Find Text 

 Navigate PDF Files 

Open a PDF File 

Please choose one of the following to open a PDF file with Foxit Reader:  

 

 Choose File > Open > select the PDF file in the Open dialog box > click Open.  

 Launch Foxit Reader, then drag and drop the PDF file in the Foxit Reader workspace.  

 Right click the PDF file, and choose Open With Foxit Reader.  

 If you have set Foxit Reader as the default PDF reader, you can double click the PDF file directly 

to open it with Foxit Reader.   

 Click  on the lower left corner of the main interface > click  > select the PDF file > 

click Open.  

Adjust PDF Views 

Change the Page Display Mode 

 Click in the Common Tools toolbar; 

 Choose one of the following options: 

 

 

 

 

 

Single Page: Display one page at a time. 

Continuous: Display the pages in a continuous vertical column. 

Facing: Display two pages side by side at a time. 

Continuous Facing: Display facing pages side by side in a continuous vertical column.  

 

Tip: Alternatively, you can choose View > Page Display, and then select the desired mode from the 

drop-down menu.  
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Resize the Page View  

Use the Zoom tools in the Common Tools toolbar to adjust the zoom level of the page.   

 

 

 

 

  

 

 

 

 

Zoom Out: Zoom out of the page.  

Zoom In: Zoom in the page for a clearer view. 

Zoom To: Resize the page to a specific zoom level or make the page fit the window .  

Actual Size: Display the page in its actual size. 

Fit Page: Resize the page to fit entirely in the document pane.  

Fit Width: Resize the page to fit the width of the window. Part of the page may be out of view.  

Fit Visible: Resize the page to make the text and images fit the visible width of the window,   

removing the margins. 

 

Tip: Alternatively, you can choose View > Zoom, and then choose one option from the drop-down 

menu to adjust the zoom level. You can also pinch with two fingers to zoom in or out on the PDF 

file with Mac trackpad.  

Rotate the Page View 

Do one of the following to rotate the view of the document pages: 

 

 Go to View > Rotate View > Rotate Right or Rotate Left.  

 Click in the Common Tools toolbar > choose Rotate Left or Rotate Right .   

 Right click the document, and choose Rotate Right or Rotate Left.  

 Move two fingers around each other with Mac trackpad.  

 

Note: Foxit Reader allows you to rotate pages in 90-degree increments. Pages are rotated for 

viewing purposes only, and no changes to page orientation will be saved to the PDF file.  
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Search and Find Text 

Use the Find tools in the Common Tools toolbar to search and find text.  

 

 Input text in the search box.  

 Click , and check the following option(s) if needed: 

    A. Case-Sensitive: Make the search case sensitive.  

    B. Whole Word Only: Limit the search to match only whole words. 

 Press Enter to search the text in the currently opened PDF file.  

 Click or to jump to the previous or next search result.  

Navigate PDF Files 

Jump to a Specific Page  

Use the page navigation tools in the Common Tools toolbar to jump to a specific page easily. 

 

 

 

  

Page indicator: Shows the current page and the total number of pages of the opened PDF file. 

You can input the page number and press Enter to jump to the page specified.  

Previous Page: Jump to the previous page. 

Next Page: Jump to the next page.  

 

Tip: Alternatively, you can go to View > Go to, and then choose one option from the drop-down 

menu to jump to a specific page. From the drop-down menu, you can also choose to jump to the 

first page or the last page of the PDF file.  

Jump to a Specific Chapter by Bookmark 

 Click in the Common Tools toolbar to open the Navigation panel if it is hidden;  
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 Click the Bookmark button  on the Navigation pane to open the Bookmarks pane;  

 Click the bookmark to jump to the specific chapter.  

 

 

Additional actions in the Bookmarks pane: 

 

Add a bookmark: Save the current view as a 

bookmark.  

Delete the bookmark: Delete the selected 

bookmark. 

Expand/Collapse: Expand or collapse all bookmarks.  

 

 

 

Jump to a Page by Thumbnail 

 Click in the Common Tools toolbar to open the Navigation page if it is hidden; 

 Click the Page button  on the Navigation pane to open the Page pane;  

 Click the thumbnail to jump to the specific page.  

 

Additional actions in the Pages pane: 

 

Enlarge Page Thumbnail: Enlarge the size of the        

page thumbnail.  

Reduce Page Thumbnail: Reduce the size of the page 

thumbnail.  

Rectangle box: The red rectangle box shows the 

current visible area of the page. You can drag and 

move the red rectangle box to move to another 

location on the current page. Besides, you can drag 

the resize handle on the bottom right corner of the 

red box to resize the visible area of the current page.  

Open a File Attachment 

Open a file attachment embedded in a PDF file 



Foxit Reader 
Quick Guide 

8 
 

 

 Click in the Common Tools toolbar to open the Navigation pane if it is hidden; 

 Click the Attachment button  on the Navigation pane to open the Attachments pane; 

 Double click the file that you want to open with Foxit Reader.  

 In the Open File Attachment dialog box, choose the option as desired, and click OK.  

 

  

Additional actions in the Attachment pane: 

 

 Add Attachments: Add a file attachment to the    

PDF file.  

 Add and Pin Attachment: Add a file attachment, 

which will also display a pin icon, to the PDF file.  

 Settings: Manage file attachment security 

settings in the Preferences. 

 

 

 

 

Open a file attachment pinned in the PDF file  

 

The file attachment pinned in the PDF file is usually displayed with a pin icon. You can double click 

the pin icon to open it with Foxit Reader.    
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Chapter 3 Comment 
 

 Overview 

 Add Comments in the PDF File 

 Add a Text Markup 

 Add a Note Comment 

 Add a Drawing Markup 

 Add a Text Comment 

 Manage Comments 

 Change the Appearances of Comments 

 Move the Comments 

 Delete the Comments 

 Reply to Comments 

 Join Cloud-based Shared Review 

Overview 

Foxit Reader provides a full set of feature rich tools to help you comment on PDF files easily. 

Comment tools include the Text Markup tools, Typewriter, Note tool, and Drawing Markup tools.  

 

 

 

 

 Text Markup Tools: Add text markups to the PDF file.  

 Typewriter Tools: Add lines of text to the PDF file.  

 Pin Tools: Add a note comment or a file attachment to the PDF file.  

 Drawing Markup Tools: Add drawing markups to the PDF file.  

 Highlight Tool: Highlight the selected text in the PDF file.  

Add Comments in the PDF File 

Add a Text Markup 

 Click in the Common Tools toolbar; 

 Choose one of the following comment tools: 
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 Highlight: Highlight the selected text.  

 Squiggly: Draw a squiggly line under the selected text.  

 Underline: Mark the selected text with an underline.  

 Strikeout: Mark the selected text with a strikeout.  

 Replace: Draw a line to cross out the selected text and provide a substitute for it.  

 Insert: Insert text in the place desired.   

 To highlight, squiggly mark, underline or strike out the text, do the following: 

 Select the text; 

 If needed, double click the selected text to open the pop-up window, and input the text. 

 To replace the text, do the following: 

 Select the text; 

 Input the text in the pop-up window to provide a substitute for it. 

 To insert text, do the following: 

 Click the place where you want to insert the text; 

 Input the text in the pop-up window.  

Add a Note Comment  

 Click in the Common Tools toolbar;  

 Choose a note style from the drop-down list ; 

 Click the place where you want to add the note 

comment.  

 Input the comment in the pop-up window. 

Add a Drawing Markup  

Add a Rectangle, Line, Arrow, or Oval 

 Click in the Common Tools toolbar; 

 Click , and choose one of the following drawing markup tools: 
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 Rectangle: Draw a rectangle in the PDF file.  

 Line: Draw a straight line in the PDF file.  

 Arrow: Place an arrow in the PDF file. 

 Oval: Draw an oval in the PDF file. 

   

 Drag the cursor across the area in the document where you want to add the markup to.  

Draw a Free-form Shape  

 Click in the Common Tools toolbar;  

 Choose the Pencil tool ; 

 Draw on the PDF file as desired; 

 If you need to erase the pencil markup, click the Eraser 

tool , and drag to select the pencil markup you want 

to erase. 

Highlight an Area 

 Click  in the Common Tools 

toolbar;  

 Select the Area Highlight tool ; 

 Click and drag the mouse over the area in the 

document you want highlighted. 

Add a Text Comment 

 Click  in the Common Tools toolbar;  

 Choose one of the tools as desired: 
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 Typewriter: Add a text comment without any text box.   

 Textbox: Add a text comment in a text box.  

 Callout: Add a text comment in a callout text box.  

 

 Click on the document where you want to add the 

comment, and type the text as desired;  

 Select the text, and click  to set the font, font 

color, font size, font style, and text alignment.  

Font: Set the font of the text.  

Color: Set the color of the text.  

Font size: Set the font size of the text.  

Font style: Set the font style of the text.  

Alignment: Align the text to the left, right or center. 

Manage Comments 

Change the Appearances of Comments 

 Do one of the following to open the Properties dialog box:  

A) Right click the comment, and choose Properties from the context menu. 

B) Click Options in the comment pop-up window, and choose Properties.    

 Change the thickness, color, opacity, and other settings in the Properties dialog box.  

 

Tip: In the Properties dialog box, you can: 1) check Locked option to lock the current settings and 

prevent others from changing the properties; 2) check Set Current Properties as Default option to 

set the current properties as the default.  

Move the Comments 

 Select Tools > Default Mode; 

 Click the comment that you want to move, and then drag and move it to the desired place.  

 

Note: You cannot move the text markups.  
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Delete the Comments 

Please do one of the following to delete a comment: 

 

 Right click the comment, and choose Delete from the context menu; 

 Select the comment, and press the Delete key; 

 Select Options from the comment pop-up window, and choose Delete.  

Reply to Comments  

 Open the pop-up note of the comment that you want to reply to with one of the following 

methods:  

 Double click the comment that you want to reply to; 

 Right click the comment that you want to reply to, and select Open Popup Note from the 

context menu.  

 In the pop-up note, click Options, and select Reply from the context menu; 

 Input the text as desired.  

Join Cloud-based Shared Review 

Foxit Reader allows users to participate in the cloud-based shared review initiated by Foxit 

PhantomPDF Business. During the shared review, review participants can read, reply, and share 

comments with the Foxit Cloud service.  

 

 

Check For New Comments: Check for new comments from other review participants. 
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 Publish Comments: Publish and upload your comments to a network server.   

 Review Option:  

 Track Reviews: View the detailed information of the shared review you have joined, 

including the initiator, reviewer, status, and more.  

 Save as Archive Copy: Save the PDF file with comments as a copy that is no longer 

connected to the shared review.  

 Work Offline: Disconnect from the network server. In offline mode, you can only add 

comments, but cannot publish or check for new comments until switching to online 

mode.   

 

To join the cloud-based shared review, please follow the steps below: 

 

 Download the PDF file to be reviewed from the Foxit Cloud service, and open it with Foxit 

Reader.  

 If you open the PDF file to be reviewed with Foxit Reader for the first time, you will need to 

complete your identity information first (as shown below).  

 

 Add comments as desired in the PDF file. 

 Upon completion, click Publish Comments in the message bar to share your comments with 

other reviewers.  

 If necessary, save the PDF file with one of the following methods: 

 Choose File > Save As to save the shared PDF file as a copy in your local disk. You can 

reopen this copy to continue reviewing or send the document to other reviewers for 

further shared review.  

 Click the Review Option button  in the message bar, and choose Save as Archive 

Copy to save the PDF file with review comments as a copy that is no longer connected to 

the shared review.  

 

To rejoin the cloud-based shared review, please follow the steps below: 

 

 Reopen the PDF file to be reviewed by one of the following methods: 
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 Open the PDF copy with Foxit Reader directly if you have saved it in your local disk before.  

 Select Share > Tracker, right click the PDF file that you want to review, and then select 

Open from the context menu.  

 

 Follow the same steps specified above to continue the shared review.  
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Chapter 4 RMS Encryption and Decryption 
 

 Overview 

 Prerequisites 

 RMS Encryption 

 Foxit Configuration Tool (Used in a Windows RMS Server) 

 RMS Decryption 

 Change RMS Account 

Overview 

Foxit Reader integrates RMS plugin in the software to extend the access control of Microsoft 

Windows Server® AD RMS on client systems. You will be offered a 30-day trial for RMS functions. 

To continue to use RMS functions after the evaluation period, you can contact Foxit to purchase a 

RMS license for the Foxit RMS plug-in.  

Prerequisites 

If you are using the Microsoft Azure Rights Management (Azure RMS) environment, you can log in 

to the RMS server directly within Foxit Reader.  

 

If you are using the Microsoft Active Directory Rights Management Services (AD RMS) environment, 

you need to do the following deployment step.  

 

Deploy Active Directory Rights Management Services 

 

In order to use Microsoft Rights Management Services in your client system, you need to follow 

Microsoft’s instructions to deploy the Active Directory Rights Management Services (AD RMS) 

mobile device extension first. For detailed deployment steps, please refer to “Active Directory 

Rights Management Services Mobile Device Extension”.  

 

When deploying Active Directory Rights Management Service mobile device extension, you need 

to run the following Windows PowerShell commands in order to authorize Foxit Reader for your 

devices. 

 

Add-AdfsClient -Name "Foxit Reader for OS X" -ClientId "3df27ee0-ee38-44ef-af7c-

f7f4850f4450" -RedirectUri @("com.foxitsoftware.com.reader-for-osx://authorize") 

https://technet.microsoft.com/en-us/library/a69ead9d-7dd3-4b38-9830-4728e9757341
https://technet.microsoft.com/en-us/library/a69ead9d-7dd3-4b38-9830-4728e9757341
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RMS Encryption 

 Click in the Common Tools toolbar; 

 If you are using the RMS functions for the first time, choose Restrict Access > Connect to 

Digital Right Management Servers and Get Templates to log in to the RMS server first. 

 If you have logged in to the RMS server before, choose Restricted Access.  

 Select a template to encrypt the PDF file.  

 If you don’t want to use the template, click Restricted Access option to specify the 

permissions. Please refer to “Specify the Permissions to PDF Files” for more details.  

 

Tip: Foxit Reader allows you to encrypt PDF files with the official rights policy templates as well as 

custom templates. Official rights policy templates are based on the RMS server. Custom templates 

are customized by users. For instructions on how to customize a template, please refer to “Create 

Custom Templates”.  

Specify the Permissions to PDF Files 

 Go to Protect > Restrict Access; 

 Choose the Restricted Access option; 

 In the pop-up Permission window, check Restrict permission to this document, and do the 

following: 

1. Enter the email addresses of users in the respective boxes. You can also click  to 

authorize all users with the permissions.  

2. Click More Options to set additional permissions.  

2.1 In the User List, click Add or Remove to add or remove an authorized user.  

2.2 Check the additional permissions in the “Additional permissions for users”. You can click 

Extended policy to control the document usage: 

 Only allow access by this IP range: specify an IP range that is allowed to access a 

document. 

 Only allow access to these pages: specify the page number(s) that a user is allow to 

access. 

 Number of accesses: specify the number of times that a user is allowed to access a 

document.  

 Number of prints: specify the number of times that a user is allowed to print a 

document.  

 

Note: To specify the “Number of accesses” and “Number of prints” items in an on-premise 

environment, click the attached Web Service Configuration    to configure the web 

service and SQL first, and then enable the extended policy with the Foxit Configuration 

Tool.  

2.3 Check the additional settings and select a security watermark. For the instructions on how 




Web Service Configuration 


To use the features of dynamic revocation, number of accesses and number of prints (additional 


access rights control), you should configure the web service and SQL first. Please follow the steps 


as below: 


1. Configure the Web Service on your on-premise RMS server. 


a) Log on RMS server as Administrator. 


b) Download the Web Service zip from:  


For X86:  


http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/WebService_32.zip 


For X64:  


http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/WebService_64.zip 


c) Unzip the Web Service zip and get the fxrmsext from it. 


d) Copy the fxrmsext to C:\inetpub\wwwroot\_wmcs. 


 


 


e) Run “Internet Information Services” (IIS). 


f) Right-click “_wmcs”, and then choose “Add Application…”. 



http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/WebService_32.zip

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/WebService_64.zip





 
 


g) Input the following information into the Add Application dialog box. 


 Alias: fxrmsext 


 Physical path: C:\inetpub\wwwroot\_wmcs\fxrmsext 


 


 


 


h) To avoid repeated authentication, we should disable the Windows Authentication and 


enable the Anonymous Authentication. Click “fxmsext” in Connections Pane, and then 


double-click “Authentication”. 


NOTE: For data communication security, PDFs will be encrypted with AES algorithm by 


default.  







 


 


i) Enable the “Anonymous Authentication” and disable the “Windows Authentication”. 


 


 


 


2. Configure the SQL. 


a) Navigate to C:\inetpub\wwwroot\_wmcs\fxrmsext. 


b) Right-click “Web.config” file -> “Open with” -> “Notepad”. 







 
 


c) If you want to log on to the SQL Server through Windows Authentication, you just need 


to alter the SQL Server information by inputting the IP address or computer name and 


then saving the change.  


 


 


NOTE: If the computer name include ‘-’, please ensure you are using SQL 2012 version or 


higher. 


d) If you want to log on to the SQL Server through SQL Server Authentication, please 


follow the steps: 


i. Copy “Server=SQL2005; DataBase=RMSExtService; User ID=myUsername; 


Password=myPassword”. 


ii. Paste and replace “Server=SQL2005; DataBase=RMSExtService; Integrated 


Security=SSPI; Persist Security Info=False”. 


 
iii. Alter the SQL Server information. You can input the IP address or the computer 


name. 


iv. Alther the “User ID” and “Password”. 


v. Save changes. 


 


e) Create the data base and tables. 


i. Log on to the SQL Server as Administrator. 







ii. Get the .sql file from the Web Service zip you downloaded before. 


iii. Double-click this file to create the database and tables, and then click “Execute”. 


 


 


f) Grant RMS administrator the database operations rights. 


i. Open “Internet Information Services” (IIS). 


ii. Click “Application Pools” in Connections Pane. Then you can get the account 


information from Identity column. 


 


iii. Open SQL Server management. 


iv. Navigate to “Security” -> “Logins”. 


v. Check if the RMS administrator account is listed. 







 


 


If yes, skip to Step vi. 


If not, right-click “Logins”, then click “New Login”. 


 


Input the Login name, click OK. 







 


 


vi. Grant RMS administrator as the database owner. 


 
 


g) Set up the firewall. 


i. In SQL Server Configuration Manager, expand SQL Native Client Configuration, and 


click “Client Protocols” and right-click “TCP/IP Properties” to get the default port. 







 
 


ii. Run “Windows Firewall” and click “Advanced settings”. 


 


 


iii. Click “Inbound Rules”. 







 


 


iv. Click “New Rule…”. 


 


 


v. Select “Port” and then click “Next”. 







 


 


vi. Select “TCP”, then select “Specific local ports”, type the SQL port number, and click 


“Next”. 


 


 


vii. Select “Allow the connection”, and then click “Next”. 







 


 


viii. Choose when to apply the rule. 


 
 


ix. Specify the name and description of the rule and then click “Finish”. 







 
 


 





		Web Service Configuration

		1. Configure the Web Service on your on-premise RMS server.

		2. Configure the SQL.









CC
File Attachment
Web Service Configuration.pdf
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to add a security watermark, please refer to “Security Watermark Management”. 

2.4 If needed, click Save Defaults to make the additional settings the default.   

 Click OK to encrypt the PDF files with the settings you specified.  

 

  

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Create Custom Templates 

 Go to Protect > RMS Settings > Custom Templates; 

 Click Create: You can click Edit or Delete to edit or delete an existing custom template. 

 Specify the template outline, and click Next.  

Assign users with Read 

permission 

Assign users with 

Change permission 

Specify additional 

permissions and settings 

User list 

Specify the additional 

permissions to the PDF file 

Specify the additional 

settings to the PDF file 
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 Add users, check the permissions for users, and click Next.   

 Specify when the content and license expires, and click Next. 

 Specify the security watermark and extended policies, and then click Finish. For detailed 

instructions, please refer to Security Watermark Management and Extended Policy.  

 Click OK, and the custom template will be added to the template list under Restricted Access.  

Security Watermark Management 

 Go to Protect > RMS Settings > Security Watermark; 

 Do one of the following:  

1. New Profile: Add a new watermark profile. 

2. Add: Add a security watermark. 

3. Edit: Edit an existing watermark. 

4. Delete: Delete the selected watermark.  

 

Foxit Configuration Tool (Used in a Windows RMS Server) 

Foxit Reader RMS protector provides a handy configuration tool for administrators to better modify 

the protection settings on a RMS server. Administrators can directly enable/disable each tool, edit 

the extended policies of official templates, dynamically revoke permissions, audit logs, set valid 

network printers, and customize wrapper files. 

 

To use the configuration tool to encrypt PDFs, please do the following: 

 

 Log in to your RMS server. 

 Download the Foxit Configuration Tool from: 

For X86:  

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_32.zip  

For X64:  

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_32.zip
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http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_64.zip  

 Unzip and Run Foxit Configuration Tool, you can then use the different tools in the Foxit 

Configuration Tool window. 

 

Foxit Configuration Tool Window 

Template Extended Policy 

 

With the Foxit Configuration Tool, administrators can easily edit the extended policy of official 

templates. Click Template Extended Policy tool and choose one template to edit. See also 

Extended Policy. 

 

 

Tip: Click the Back  button in the left corner to return to the Foxit Configuration Tool window. 

 

Dynamic Revocation 

 

Revocation is a mechanism that revokes a PDF document that has already been issued. A common 

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_64.zip
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use of revocation is to remove rights from an individual when he is no longer authorized or to 

restrict access to a document when it becomes out of date or invalid. 

 

Note: To revoke a PDF document/user in an on-premise environment, please refer to Web Service 

Configuration to configure the web service and SQL first. Then choose the Revocation tool in the 

Foxit Configuration Tool window and enable the tool by clicking the button  .  

 

To revoke a PDF document, click Document Revocation. Select the PDF document you want to 

revoke, click the Add button to add the document to the Revocation List. Or you can click Browse 

to select a document from a local drive to add to the Revocation List. To remove the revocation, 

please select the document in the Revocation List and click the Remove button. 

 

To revoke a user, click User Revocation. Click Add button to add a user to the User Revocation List. 

To remove the revocation, please select the user in the list and click Remove button. 

 

 

 



Foxit Reader 
Quick Guide 

22 
 

Extended Policy 

 

Foxit Configuration Tool provides you with Extended Policy to add complete PDF protection and 

control to your PDF documents. The policy allows documents owners to control the number of 

access and the number of prints in an on-premise environment. Before you specify the two 

permissions, please refer to Web Service Configuration to configure the web service and SQL first, 

and then choose the Extended Policy tool in the Foxit Configuration Tool window and enable the 

tool by clicking the button  . 

 

 

Auditing Logs 

 

Foxit Reader enables you to track the usage of RMS protected files to record the actions on the 

files during workflow, including who accessed the document, what document was accessed, when 

it was accessed, how it was accessed and the success of that access, and more. 

 

To audit logs, please refer to Web Service Configuration to configure the web service and SQL first, 

and then choose the Audit Log tool in the Foxit Configuration Tool window and enable the tool by 

clicking the button  . 
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Choose one log and click on the Export button to export to Foxit Reader’s registry or Foxit 

PhantomPDF’s to generate a .reg file for the administrator’s configuration. The administrator can 

distribute the .reg file to client-end computers. 

 

Edit Wrapper Content 

 

If you open a PDF which is encrypted by Foxit with other PDF viewers, a wrapper (which is a PDF 

page) appears with a prompt that you need to download Foxit Reader/PhantomPDF to open the 

encrypted PDF. With Foxit Configuration Tool, you can customize the wrapper by selecting a desired 

PDF file.  

 

To apply a custom wrapper, please refer to Web Service Configuration to configure the web service 

and SQL first. Then choose the Edit Wrapper Content tool in the Foxit Configuration Tool window, 

enable the tool by clicking the button , and select a desired PDF file.   
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RMS Decryption 

You can decrypt the RMS protected PDF file if you are authorized.  

 

 Open the encrypted PDF file with Foxit Reader; 

 Log in to the RMS account; 

 Choose Protect > Unrestricted Access, and confirm the operation.  

Change RMS Account 

After login to the RMS server, you can go to Protect > RMS Settings > Change Account to switch 

RMS accounts.  
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Chapter 5 Work with ConnectedPDF 
 

ConnectedPDF extends the ISO PDF standard to allow each PDF to carry an identity assigned by a 

cloud service, and allows document tracking and sharing no matter where a document goes or how 

many distributions and modifications are done to it.    

 

Foxit Reader’s ConnectedPDF features include: 

 

 Sign in to Foxit Account 

 Convert PDF File to cPDF 

 Register New Version 

 View Document Information of cPDF 

 Work with a Protected cPDF 

 Participate in Connected Review 

 

For more information about ConnectedPDF, please visit 

http://cdn01.foxitsoftware.com/pub/foxit/manual/cPDF/en_us/FoxitConnectedPDF_Manual.pdf.  

 
 

 

  

http://cdn01.foxitsoftware.com/pub/foxit/manual/cPDF/en_us/FoxitConnectedPDF_Manual.pdf
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

Foxit Software Incorporated 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Sales: 

1-866-680-3668 (24/7) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948 (24/7) 

 Fax: 

1-510-405-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Technical Support - Input a trouble ticket online 

Marketing Service - marketing@foxitsoftware.com 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
http://tickets.foxitsoftware.com/ticket.php
mailto:webmaster@foxitsoftware.com
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