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Chapter 1 Get Started

e Foxit Reader Overview

e System Requirements

e |nstall Foxit Reader

e Uninstall Foxit Reader

e Update Foxit Reader
e Workspace

Foxit Reader Overview

Foxit Reader is an easy-to-use PDF reader that lets you read, annotate, and protect PDF documents
on your OS X system.

Key Features

e High quality PDF rendering for viewing

e Add comments and annotations in PDF files with a full set of feature rich annotation tools

° Decrypt and encrypt Microsoft Active Directory® or Azure Rights Management Services
protected PDF files

e Search text to find specific information

e  Easily navigate PDF files by page, bookmark, or thumbnail

e  Flexibly view PDF files in Single Page, Continuous Page, or Rotate View mode

e  Participate in cloud-based shared reviews

System Requirements

Foxit Reader runs successfully in the following systems:

e 0S5X10.8
e 0SX10.9
e 0S§X10.10

For users utilizing the Active Directory Rights Management Service, the following systems will run
successfully:

e (0SX10.9

e (0SX10.10

Install Foxit Reader

Double click the executable file you downloaded, and then follow the step-by-step instructions in

the Installation Wizard to install Foxit Reader on your computer.



Uninstall Foxit Reader

Double click the Uninstaller file in the Foxit Reader installation directory.

Update Foxit Reader

You can choose one of the following options to update Foxit Reader:

e  Goto Help > Check for Updates Now to check and update Foxit Reader to the latest version.

e Go to Edit > Preferences > Updater, and check the Automatically check for updates
(Recommended) option to update Foxit Reader automatically whenever a newer version is
available.

Workspace

® Foxit Reader File Edit View Tools Comments Protect Help———A

’ +  Foxit Reader - Small, fast, and feature rich PDF viewer which allows you to open, view,
Software Development Kits...
and print any PDF file. Unlike other free PDF readers, Foxit Reader also includes easy
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Foxit Software Incorporated
= “ Product Overview Foxit is a leading software provider of fast, affordable, and secure PDF solutions. Businesses
‘ PDF Reading and consumers increase productivity by using Foxit's cost effective solutions to securely work
‘ Desktop PDF Editing, Cr.. with PDF documents and forms. Software developers reduce costs and improve time to
‘ PDF Index and Search market with Foxit's Software D Kits (SDKs) to i robust PDF
ﬂ ) into their icati This shares the same underlying technology that
POF:Security powers Google's open-source PDFium project. Winner of numerous awards, Foxit boasts
W software Development ... over 275 million users and has sold to over 100,000 customers located in over 200 countries.
M Foxit Strengths Since Foxit products are 1SO 32000-1/PDF 1.7 standard compliant, they are compatible with
“ PDF Reading other PDF products like those from Adobe®.
M Desktop PDF Editing, Creat...
I PDF Index and Search Foxit provides the following product offerings to our customers:
M PDF Security D

Foxit Strengths to use collaboration features like the ability to add annotations, fill out forms, and share

content with social networks. It is designed to meet the PDF viewing needs of enterprise
and government organizations, making it easy to deploy and manage in large enterprise
environments. Foxit Reader can also be customized to specific product features and
branding.

«  Foxit MobilePDF - Allows users to work on PDF documents while on the go with any
Android or iPad device. Built on the same technology as Foxit Reader, MobilePDF

7= 12 provides a similar PDF user experience from desktop to mobile devices. More than just a

PNF reader it nrovides advancad disnlav_collabaration tnols and nane manacamant

3]« |Datasheet_Reader_rev... X AboutFoxit-.pdf E

Generally, Foxit Reader’s interface includes five parts: Menu bar, Common Tools toolbar, Navigation

Panel, Document Pane, and Tab bar.

A. Menu bar: Includes the major menus of Foxit Reader. You can find all the tools and commands

to render PDF pages, page objects, annotations, and forms here.
B. Common Tools toolbar: Contains commonly used tools in Foxit Reader.

Navigation panel icon: Show or hide the navigation panel.



Print: Print the currently opened PDF file.
Save: Save the changes you made to the PDF file.

Zoom tools: Zoom in or out of the PDF file.

v, (A (w (e

Page navigation tools: Jump to the specific page of the currently opened PDF file.

£ View: Change the page display mode or page orientation.

7" comments: Add comments to the PDF file.

£ Protect: Decrypt and encrypt Microsoft Active Directory® or Azure Rights Management
Services protected PDF files with the optional Foxit RMS plug-in.

u Highlight: Highlight the selected text.

- Typewriter: Add text to the PDF file.
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Find: Search the document to find specific text.

C. Navigation Panel: Display Bookmark panel and Page panel to help you navigate in the PDF file
easily.

D. Document Pane: Display the currently opened PDF file.

E. Tab bar: Display multiple PDF files in tabs. You can go back and forth between PDF files by using

the Document tab®® . You can also click **to check recently opened PDF files.



Chapter 2 View PDF Files

e Open a PDF File
e Adjust PDF Views

e Search and Find Text

e Navigate PDF Files

Open a PDF File

Please choose one of the following to open a PDF file with Foxit Reader:

e  Choose File > Open > select the PDF file in the Open dialog box > click Open.

e  Launch Foxit Reader, then drag and drop the PDF file in the Foxit Reader workspace.

e  Rightclick the PDF file, and choose Open With Foxit Reader.

e Ifyou have set Foxit Reader as the default PDF reader, you can double click the PDF file directly
to open it with Foxit Reader.

e  C(lick O on the lower left corner of the main interface > click > select the PDF file >
click Open.
Adjust PDF Views

Change the Page Display Mode

. View .
e  Click @ View in the Common Tools toolbar;

e  Choose one of the following options:

|, Q| 107% v |®& | | 4 |61/201 | »
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Single Page: Display one page at a time.
Continuous: Display the pages in a continuous vertical column.

Facing: Display two pages side by side at a time.

S (W (N (R

Continuous Facing: Display facing pages side by side in a continuous vertical column.

Tip: Alternatively, you can choose View > Page Display, and then select the desired mode from the

drop-down menu.



Resize the Page View

Use the Zoom tools in the Common Tools toolbar to adjust the zoom level of the page.
1 3 2

& | 100% \v) &

4) Actual size 50%

s) Fit Page a 66.6%
&) Fit width 5%

7 Fit Visible 100%

= Zoom QOut: Zoom out of the page.
= Zoom In: Zoom in the page for a clearer view.
2 Zoom To: Resize the page to a specific zoom level £ or make the page fit the window d

- Actual Size: Display the page in its actual size.

2 Fit Page: Resize the page to fit entirely in the document pane.
= Fit Width: Resize the page to fit the width of the window. Part of the page may be out of view.
Y Fit Visible: Resize the page to make the text and images fit the visible width of the window,

removing the margins.

Tip: Alternatively, you can choose View > Zoom, and then choose one option from the drop-down
menu to adjust the zoom level. You can also pinch with two fingers to zoom in or out on the PDF
file with Mac trackpad.

Rotate the Page View

Do one of the following to rotate the view of the document pages:

e  Goto View > Rotate View > Rotate Right or Rotate Left.

|

Vi Ly .
o  C(Click O View in the Common Tools toolbar > choose Rotate Left ™" or Rotate Right o

o Rightclick the document, and choose Rotate Right or Rotate Left.
e Move two fingers around each other with Mac trackpad.

Note: Foxit Reader allows you to rotate pages in 90-degree increments. Pages are rotated for
viewing purposes only, and no changes to page orientation will be saved to the PDF file.



Search and Find Text

Use the Find tools in the Common Tools toolbar to search and find text.
- Foxit 1 b
— Case-Sensitive
Whole Words Only
e Input textin the search box.

. CIickﬂ' , and check the following option(s) if needed:

A. Case-Sensitive: Make the search case sensitive.
B. Whole Word Only: Limit the search to match only whole words.

e Press Enter to search the text in the currently opened PDF file.

e Click Yort to jump to the previous or next search result.

Navigate PDF Files

Jump to a Specific Page

Use the page navigation tools in the Common Tools toolbar to jump to a specific page easily.

4 65/201 | »
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= Page indicator: Shows the current page and the total number of pages of the opened PDF file.
You can input the page number and press Enter to jump to the page specified.
= Previous Page: Jump to the previous page.

2 Next Page: Jump to the next page.

Tip: Alternatively, you can go to View > Go to, and then choose one option from the drop-down
menu to jump to a specific page. From the drop-down menu, you can also choose to jump to the
first page or the last page of the PDF file.

Jump to a Specific Chapter by Bookmark

. CIick in the Common Tools toolbar to open the Navigation panel if it is hidden;



e (Click the Bookmark button on the Navigation pane to open the Bookmarks pane;

e  (Click the bookmark to jump to the specific chapter.

1)@ =
Contents

+ Chapter 1 - Introducti...
% Chapter 2 - Getting St...
+ Chapter 3 - Viewing P...
+ Chapter 4 - Working ...

3 Chapter 5 - Comments
+ Chapter 6 -Form

Jump to a Page by Thumbnail

Additional actions in the Bookmarks pane:

E Add a bookmark: Save the current view as a

bookmark.
2 Delete the bookmark: Delete the selected
bookmark.

2 Expand/Collapse: Expand or collapse all bookmarks.

e  (Click=in the Common Tools toolbar to open the Navigation page if it is hidden;

e  C(lick the Page button on the Navigation pane to open the Page pane;

e  (Click the thumbnail to jump to the specific page.

Additional actions in the Pages pane:

Enlarge Page Thumbnail: Enlarge the size of the

page thumbnail.

thumbnail.

Reduce Page Thumbnail: Reduce the size of the page ]

Rectangle box: The red rectangle box shows the
current visible area of the page. You can drag and
move the red rectangle box to move to another
location on the current page. Besides, you can drag
the resize handle on the bottom right corner of the

red box to resize the visible area of the current page.

Open a File Attachment

Open a file attachment embedded in a PDF file




° CIick in the Common Tools toolbar to open the Navigation pane if it is hidden;

e  (Click the Attachment button on the Navigation pane to open the Attachments pane;

e Double click the file that you want to open with Foxit Reader.

e Inthe Open File Attachment dialog box, choose the option as desired, and click OK.

Attachments

w )

Add Attachments..< 2
Add and Pin Attachment,Z/!"

« SharePoint Configuration.pdf
= Web Service Configuration.pdf
| AboutFoxit-.pdf

Additional actions in the Attachment pane:

= Add Attachments: Add a file attachment to the

PDF file.

= Add and Pin Attachment: Add a file attachment,

which will also display a pin icon, to the PDF file.
= Settings: Manage file attachment security

settings in the Preferences.

Open a file attachment pinned in the PDF file

The file attachment pinned in the PDF file is usually displayed with a pin icon. You can double click

the pin icon to open it with Foxit Reader.



Chapter 3 Comment

e  Overview

e Add Comments in the PDF File
Add a Text Markup

Add a Note Comment
Add a Drawing Markup
Draw a Free-form Shape
Add a Line of Text

° Manage Comments

e

<> Change the Appearances of Comments

<> Move the Comments

<> Delete the Comments

e Join Cloud-based Shared Review

Overview

Foxit Reader provides a full set of feature rich tools to help you comment on PDF files easily.
Comment tools include the Text Markup tools, Typewriter, Note tool, and Drawing Markup tools.

= Q| 121% v & 1/203 | » @ View £ Protect LTI~
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Text Markup Tools: Add text markups to the PDF file.
& and (7 Typewriter Tool: Add a line of text to the PDF file.
Note Tool: Add a note comment to the PDF file.
2 Drawing Markup Tools: Add drawing markups to the PDF file.
=) Free-form Shape Tools: Add or erase free-form shapes in the PDF file.
&

Highlight Tool: Highlight the selected text in the PDF file.

Add Comments in the PDF File

Add a Text Markup

Click &' Comments

° in the Common Tools toolbar;

e Choose one of the following comment tools:



= Highlight: Highlight the selected text.

2 Squiggly: Draw a squiggly line under the selected text.

2" Underline: Mark the selected text with an underline.

% Strikeout: Mark the selected text with a strikeout.

J Replace: Draw a line to cross out the selected text and provide a substitute for it.
&

Insert: Insert text in the place desired.

To highlight, squiggly mark, underline or strike out the text, do the following:

>  Select the text;

> If needed, double click the selected text to open the pop-up window, and input the text.
To replace the text, do the following:

»  Select the text;

> Input the text in the pop-up window to provide a substitute for it.

To insert text, do the following:

»  Click the place where you want to insert the text;

> Input the text in the pop-up window.

Add a Note Comment

—
Click &' Comments in the Common Tools toolbar;

Choose a note style from the drop-down list ;
Click the place where you want to add the note
comment.

Input the comment in the pop-up window.

ather PDF products like those from Adobe®.

Add a Drawing Markup

—
Click &' Comments in the Common Tools toolbar;

Click 7 , and choose one of the following drawing markup tools:

10



Rectangle: Draw a rectangle in the PDF file.

Line: Draw a straight line in the PDF file. Foit i leating saltaare prowoder of 13s, affordabl

| X h fil and consumens increase ivity by using Foodt™

Arrow: Place an arrow in the PDF file. whhp[“wa:‘: fwie develone:

%' Circle: Draw a circle in the PDF file. SRl sl Sodbuiamh Dinkiopint iy £
it the e Herwrn—Trer-smetrioiogy sha

powers Google's operssource PDFum project. Win
over 275 million users and has sold o over 100,000
Since Foxil products are 150 32000-1/PDF 1.7 sian
where you want to add the markup to. oihuer POF neoducis B fhosa from Adobe®.

e  Drag the cursor across the area in the document

Draw a Free-form Shape

—
Click &' Comments in the Common Tools toolbar;

Faoxit Is & leading software provider of taat, atforda

. 4 and consumens increase raguctivi u Foa

e  Choose the Pencil tool ’ ; by using
with PDF documents 3 . Softyare develor
e  Draw on the PDF file as desired; market with Eack-a-Sefrre " sbment Kits (S|
. . into thelr apdme his 1echnology sl
e If you need to erase the pencil markup, click the Eraser powers Google's PDFium project, W
ower 273 ¥ 3 "I o oer 100,00

tool og , and drag to select the pencil markup youwant  since Fosit praducts are 150 32000-1/PDF 1.7 s

other POF products like those from Adobe®.
to erase.

Add a Line of Text

e  Click Tf “" in the Common Tools toolbar; I'm addmg a line of text

e  Add text as needed;
Faoxit Is a leading software provider of {ast, affordab

. and consumens increase producin u Foxi
e  Select the text, and click " tosetthe font, font color, o ? ) Y by using

font size, font style, and text alignment.
i . v|| Q- Search
Font: Set the font of the text. =

— Color: Set the color of the text.
1> Helvetica

B
3 . .
Font size: Set the font size of the text.
> O o0 &
9 B I u

N

Font style: Set the font style of the text.

O

=) Alignment: Align the text to the left, right or center.

11



Manage Comments

Change the Appearances of Comments

e Do one of the following to open the Properties dialog box:
A) Right click the comment, and choose Properties from the context menu.
B) Click Options in the comment pop-up window, and choose Properties.
e  Change the thickness, color, opacity, and other settings in the Properties dialog box.

Tip: In the Properties dialog box, you can: 1) check Locked option to lock the current settings and
prevent others from changing the properties; 2) check Set Current Properties as Default option to
set the current properties as the default.

Move the Comments

e  Select Tools > Default Mode;
e  (Click the comment that you want to move, and then drag and move it to the desired place.

Note: You cannot move the text markups.

Delete the Comments

Please do one of the following to delete a comment:

. Right click the comment, and choose Delete from the context menu;
e  Select the comment, and press the Delete key;
e  Select Options from the comment pop-up window, and choose Delete.

Reply to Comments

e Open the pop-up note of the comment that you want to reply to with one of the following
methods:
»  Double click the comment that you want to reply to;
»  Right click the comment that you want to reply to, and select Open Popup Note from the
context menu.
e Inthe pop-up note, click Options, and select Reply from the context menu;
e  Input the text as desired.

12



Join Cloud-based Shared Review

Foxit Reader allows users to participate in the cloud-based shared review initiated by Foxit
PhantomPDF Business. During the shared review, review participants can read, reply, and share
comments with the Foxit Cloud service.

8eo0o Datasheet_Reader_review(1).pdf * - Foxit Reader P
AE a 156 v @ /2 | » © View &' Comments B Protect #Z TI ~ | Q-Find
(=) Please add your comments and click Publish Comments so that 5 = A &l
T other reviewers can see them.Deadline:2016/01/28 16:32:01 D Check For New Comments 7! Publish Comments E
1 2 =0

[ ]

Whether you're a consumer, business, government agency, or educational organization, you need to create, read
and annotate PDF documents and fill out PDF farms. You need your PDF Reader to be:

* Fast so you're not waiting forever to read files.

* Lightweight so it's easily deployable and doesn't exhaust system resources.

« Secure so you don't get infected with viruses and security to keep your sensitive information safe.
The Foxit Reader is a small, fast, and feature rich PDF viewer which allows you to open, view, and print any PDF file. Unlike other free PDF readers,
Foxit Reader provides PDF creation and easy to use collaboration features like the ability to add annotations, fill out forms, and share information
with friends and colleagues. Foxit Reader has a small footprint that starts up instantly, renders PDF files quickly and uses very litle memory, which is

[0 ® Datasheet_Reader_rev..

& Check For New Comments: Check for new comments from other review participants.

= Publish Comments: Publish and upload your comments to a network server.

Review Option:

<> Track Reviews: View the detailed information of the shared review you have joined,
including the initiator, reviewer, status, and more.

<> Save as Archive Copy: Save the PDF file with comments as a copy that is no longer
connected to the shared review.

<> Work Offline: Disconnect from the network server. In offline mode, you can only add
comments, but cannot publish or check for new comments until switching to online
mode.

To join the cloud-based shared review, please follow the steps below:
e Download the PDF file to be reviewed from the Foxit Cloud service, and open it with Foxit

Reader.

o If you open the PDF file to be reviewed with Foxit Reader for the first time, you will need to
complete your identity information first (as shown below).

13



ann Identity Setup

Please enter your identity information so that other review participants will
recongnize your coments. You can always change your identity information in the
Preferences - Identity tab.

Name: |

Email Address:

Cancel | 0K |

e Add comments as desired in the PDF file.

e Upon completion, click Publish Comments in the message bar to share your comments with
other reviewers.

e If necessary, save the PDF file with one of the following methods:

>

Choose File > Save As to save the shared PDF file as a copy in your local disk. You can

reopen this copy to continue reviewing or send the document to other reviewers for
further shared review.

]
Click the Review Option buttonE in the message bar, and choose Save as Archive

Copy to save the PDF file with review comments as a copy that is no longer connected to
the shared review.

To rejoin the cloud-based shared review, please follow the steps below:

e Reopen the PDF file to be reviewed by one of the following methods:

>
>

Open the PDF copy with Foxit Reader directly if you have saved it in your local disk before.
Select Share > Tracker, right click the PDF file that you want to review, and then select
Open from the context menu.

o  Follow the same steps specified above to continue the shared review.

14



Chapter 4 RMS Encryption and Decryption

° Overview

° Prerequisites
° RMS Encryption

° RMS Decryption
° Change RMS Account

Overview

Foxit Reader integrates RMS plugin in the software to extend the access control of Microsoft
Windows Server® AD RMS on client systems. You will be offered a 30-day trial for RMS functions.
To continue to use RMS functions after the evaluation period, you can contact Foxit to purchase a
RMS license for the Foxit RMS plug-in.

Prerequisites

If you are using the Microsoft Azure Rights Management (Azure RMS) environment, you can log in

to the RMS server directly within Foxit Reader.

If you are using the Microsoft Active Directory Rights Management Services (AD RMS) environment,

you need to do the following deployment step.
Deploy Active Directory Rights Management Services

In order to use Microsoft Rights Management Services in your client system, you need to follow
Microsoft’s instructions to deploy the Active Directory Rights Management Services (AD RMS)
mobile device extension first. For detailed deployment steps, please refer to “Active Directory
Rights Management Services Mobile Device Extension”.

When deploying Active Directory Rights Management Service mobile device extension, you need
to run the following Windows PowerShell commands in order to authorize Foxit Reader for your

devices.

Add-AdfsClient -Name "Foxit Reader for OS X" -Clientld "3df27ee0-ee38-44ef-af7c-
f7f4850f4450" -RedirectUri @("com.foxitsoftware.com.reader-for-osx://authorize")

RMS Encryption

E Protect

e  (Click in the Common Tools toolbar;

15


https://technet.microsoft.com/en-us/library/a69ead9d-7dd3-4b38-9830-4728e9757341
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e If you are using the RMS functions for the first time, choose Restrict Access > Connect to
Digital Right Management Servers and Get Templates to log in to the RMS server first.

e If you have logged in to the RMS server before, choose Restricted Access.

e  Select a template to encrypt the PDF file.

e If you don’t want to use the template, click Restricted Access option to specify the
permissions. Please refer to “Specify the Permissions to PDF Files” for more details.

Tip: Foxit Reader allows you to encrypt PDF files with the official rights policy templates as well as
custom templates. Official rights policy templates are based on the RMS server. Custom templates
are customized by users. For instructions on how to customize a template, please refer to “Create

Custom Templates”.

Specify the Permissions to PDF Files

e  Go to Protect > Restrict Access;

e Choose the Restricted Access option;

e In the pop-up Permission window, check Restrict permission to this document, and do the
following:

[——]
=

1. Enter the email addresses of users in the respective boxes. You can also click “=*/ to

authorize all users with the permissions.
2. Click More Options to set additional permissions.
2.1. In the User List, click Add or Remove to add or remove an authorized user.
2.2. Check the additional permissions in the “Additional permissions for users”.
2.3. Check the additional settings and select a security watermark. For the instructions on
how to add a security watermark, please refer to “Security Watermark Management”.

2.4 If needed, click Save Defaults to make the additional settings the default.
e  Click OK to encrypt the PDF files with the settings you specified.

16



Restrict permission to this document

Enter the e-mail addresses of users in the Read and Change boxes
(example: 'someone@example.com'). Separate names with a semicolon(;). Assign users with Read

permission
Permissions for Read /
FT{"‘
jo S|
Users with Read permission can read this document, but cannot ASSIgn users Wlth
change, print or copy content. Change permission
Permissions for Change
‘T?,\ Specify additional
Users with Change permissicn can read, edit, copy content from, and permISSIOnS and SEttmgS
save changes to this document, but cannot print content. /
More options...
Cancel OK
[ ] [} Permission

Restricted permission to this document

User ||st The following users have permission to this document:

Name Access Level Add

\ useri@isvtenant006.onmicr... Full Control
Remove

Specify the additional

permissions to the PDF file

"Additicnal permissions for users:

This document expires on: 2015/07/29  ~ 14:39 o
Print content

Allow users with read access to copy content

Allow users with read access to comment and fill form fields

Specify the additional
settings to the PDF file

Additional settings:

User can request additional permissions from:

mailto:useri@isvienant006.onmicrosoft.com
\ Require a connection to verify a user's permission
Security Watermark:
Watermark Template Select
Set Defaults...

Cancel m
Create Custom Templates

e  Goto Protect > RMS Settings > Custom Templates;

o (Click Create: You can click Edit or Delete to edit or delete an existing custom template.
o  Click Add, specify the template outline, and click Next.

e Add users, check the permissions for users, and click Next.

e  Specify when the content and license expires, and click Next.

o  Select the security watermark, and click Finish.

e Click OK, and the custom template will be added to the template list under Restricted Access.

17



Security Watermark Management

e  Go to Protect > RMS Settings > Security Watermark;
e Do one of the following:

1. New Profile: Add a new watermark profile.

2. Add: Add a security watermark.

3. Edit: Edit an existing watermark.

4. Delete: Delete the selected watermark.

® Manage Security Watermark

Select Profile Praview

v [ Watermark Template

Highly Confidential New Profile
Open time
Current User Add

Edit

Delete

Cancel | gL

RMS Decryption

You can decrypt the RMS protected PDF file if you are authorized.

e  Open the encrypted PDF file with Foxit Reader;
e Loginto the RMS account;
e Choose Protect > Unrestricted Access, and confirm the operation.

Change RMS Account

After login to the RMS server, you can go to Protect > RMS Settings > Change Account to switch
RMS accounts.
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Contact Us

Feel free to contact us should you need any information or have any problems with our products.
We are always here, ready to serve you better.

o Office Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Sales:
1-866-680-3668 (24/7)

e Support:
1-866-MYFOXIT or 1-866-693-6948 (24/7)

e Fax:
1-510-405-9288

o Website:
www.foxitsoftware.com

e E-mail:

Sales and Information - sales@foxitsoftware.com

Technical Support - Input a trouble ticket online

Marketing Service - marketing@foxitsoftware.com
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