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Introduction 

About the User Manual 

Welcome to Foxit Reader (MSI) -- your right choice to view and print PDF documents! 

 

Foxit Reader (MSI) is developed on the basis of Foxit Reader (EXE) , but it extends the usability 

and performance of viewing and editing of Foxit Reader (EXE). This User Manual introduces the 

deployment and configuration of Foxit Reader. Please follow the instructions below for details. 

About Foxit Reader (MSI)  

Foxit Reader (MSI) Overview  

Foxit Reader (MSI), hereafter referred to as Foxit Reader, is a PDF document viewer and printer. It 

launches quickly and is easy to install. Just run “Foxit Reader Setup.msi” and then follow the 

installation guides to complete installation.  

 

Foxit Reader enables users to create, edit and secure reliable PDF documents quickly, easily and 

economically. In addition to the basic PDF viewing functions, Foxit Reader also includes various 

advanced features, such as RMS Protection, GPO Control, and XML Control.  

Installing Foxit Reader 

Windows System Requirements 

Foxit Reader runs successfully on the following systems. If your computer does not meet these 

requirements, you may not be able to use Foxit Reader. 

Operating Systems 

 Windows 7 (32-bit & 64-bit) 

 Windows 8 Full Version 

 Windows 10 

 Microsoft Office® 2007 or later version (required for some PDF creation features) 

 Verified as Citrix Ready® with Citrix XenApp® 7.6 

 

Recommended Minimum Hardware for Better Performance 
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 1.3 GHz or faster processor 

 512 MB RAM (Recommended: 1 GB RAM or greater) 

 1 GB of available hard drive space 

 1024*768 screen resolution 

How to Install? 

 Double-click the installation file and you will see the Install Wizard pop up. Click Next to 

continue.  

 

 In order to install Foxit Reader on your system, you are required to accept the terms and 

conditions of Foxit’s License Agreement. Please read the Agreement carefully and then 

check I accept the terms in the License Agreement and click Next to continue. If you cannot 

accept it, please click Cancel to exit the installation. 
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 Choose one of the setup types as needed: 

A. Typical –installs all features by default but requires more disk space.  

B. Custom—allows users to choose the features to be installed.  

 

 

 For Typical setup, just click Install. For Custom setup, do the following:   

A) Click Browse to change the installation directory of the PDF Viewer plug-in. 
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B) Click Disk Usage to check the disk space available for the selected features.  

C) Check the options you want to install and click Next to continue.  

 
D) Select the additional tasks you would like to perform while installing Foxit Reader, click 

Next and then Install to begin the installation. 
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 Finally, a message will appear to inform you the successful installation. Click Finish to 

complete the installation. 

 

Command-line Installation 

You can also use the command-line to install the application:  

msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue] 
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For detailed information on msiexec.exe options, required parameters, and optional parameters, 

type “msiexec” on the command line or visit Microsoft TechNet help center. 

 

Public Properties of the Foxit Reader MSI installation package. 

 

Foxit Reader installation properties supplement the standard MSI public properties to give 

administrators greater control over the installation of the application. 

 

For the complete list of standard public properties please refer to: 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx 

 

The Foxit Reader properties are: 

---------------------------------------------------------------------------------------------------------------  

ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma delimited list 

of features which the installation of Foxit Reader will make 

available locally. Foxit Reader installer defines the following 

features: 

  FX_PDFVIEWER - Foxit PDF Viewer and its components; 

  FX_FIREFOXPLUGIN - Plugin which is used for opening PDF files 

in Mozilla Firefox, Opera, Safari, and Chrome browsers. This 

feature requires FX_PDFVIEWER feature to be installed. 

  FX_SPELLCHECK - Spell check tool which is used for finding any 

misspelled words in typewriter or form filler mode and 

suggesting the correct spellings. This feature requires 

FX_PDFVIEWER feature to be installed. 

  FX_SE - Plugins for Windows Explorer and Windows shell. These 

extensions allow viewing PDF thumbnails in Windows Explorer, 

previewing PDF files in Windows 7 and Office 2007. This feature 

requires FX_PDFVIEWER feature to be installed. 

                           FX_CREATOR - Foxit Reader Creator installs a virtual printer on 

your system. You can use Creator to convert any printable 

documents into high-quality PDFs conveniently and efficiently. 

This feature requires FX_PDFVIEWER to be installed. 

  FX_CONVERTEXT - Shell extension which is used for converting 

PDF or combining supported files from right click menu. This 

feature requires FX_CREATOR to be installed. 

FX_CREATORWORDADDIN - MS word toolbar add-in to create 

PDFs by just one click. This feature requires FX_CREATOR to be 

installed. 

  FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create 

PDFs by just one click. This feature requires FX_CREATOR to be 

installed. 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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  FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs 

by just one click. This feature requires FX_CREATOR to be 

installed. 

 

INSTALLLOCATION Specifies the folder where products will be installed. 

 

MAKEDEFAULT  Default value of "1", Foxit Reader will be set as default 

application for opening PDF files. 

VIEW_IN_BROWSER Default value of "1", Foxit Reader will be configured to open 

PDF files inside browsers. 

DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for the 

installed application on Desktop. 

STARTMENU_SHORTCUT Default value of "1", installer will create program menu group 

for installed application and its components. 

LAUNCHCHECKDEFAULT Default value of "1", Foxit Reader will check if the Reader is the 

default reader when it’s launched. 

SAFEMODE Default value of "1", Foxit Reader will run in the Safe Reading 

Mode. 

 

CLEAN                          Executes with the command /uninstall, removing all of Reader’s 

registry data and related files with the value of “1”. (Note: This is 

a command for uninstallation.)  

 

AUTO_UPDATE              Do not download or install updates automatically with the 

value of “0”; Automatically download updates, but let users 

choose when to install them with the value of “1”; 

Automatically install updates with the value of “2”. 

 

REMOVENEWVERSION        Forces an installation to overwrite the higher version of Foxit 

Reader with the value of “1”.    

 

REMOVEGAREADER          Forces to uninstall Foxit Reader (Desktop Version). 

CPDF_DISABLE              Disables the ConnectedPDF features by setting the value to “1”. 

 

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software": 

msiexec /i "Foxit Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit Software " 
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2. Install Foxit PDF Viewer only: 

msiexec /i "Foxit Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER" 

3. Force an installation to overwrite the same or higher version of Foxit Reader: 

    msiexec /i "Foxit Reader.msi" REMOVENEWVERSION="1" 

4. Remove registry and user data when performing silent uninstallation: 

msiexec /x "Foxit Reader.msi" /quiet CLEAN="1" 

Deployment and Configuration  

Using Group Policy  

What is Group Policy? 

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set 

of rules that control the working environment of user accounts and computer accounts. It offers 

the centralized management and configuration of operating systems, applications, and users' 

settings in an Active Directory environment. 

 

Group Policy can configure most system settings, save power by utilizing smart power settings, 

give individual users more control over their machines with administrator privileges and increase 

system security.  

 

Group Policy in part controls what users can and cannot do on a certain program to accomplish 

the goal of central management of a group of applications. Users can configure Foxit Reader 

easily through Group Policy. Please refer to the instructions below for details.  

 

Personal Computer Setting 
 

Foxit Reader offers two types of group policy template: .adm and .admx. Different types are 

compatible with different operation systems, but have the same settings. The template of .adm 

file type is compatible with Windows XP and later, while .admx is compatible with Server 2008, 

Server 2012, Windows 7 and later. 

 

Set Template Preference 

 

For .adm file, follow the steps as below: 

 Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to open 

http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Active_Directory
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Local Group Policy Editor. 

 Right-click the management template and choose Add/Remove Templates in the context 

menu. In the opened dialogue box, add the group policy template of Foxit Reader (Foxit 

Reader.adm). The Foxit Reader template will appear in the left navigation pane and you can 

set its template preferences.  

 

 

 

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. The .admx 

file should be used in combination with an .adml file. And the .adml file should be put in 

C:\Windows\PolicyDefinitions\language. For example, if in the English OS, the .adml file should 

be put in C:\Windows\PolicyDefinitions\en_us. 

 

See Set Plugins as an example for other options are configured in the same fashion. 

 Choose Foxit Reader 8.0 > Plugins. 

 Double-click Remove Plugins to open the dialog box.  

 Select Enabled, check the submenus to be removed in the Options, and click OK or Apply. 

The corresponding submenu items will then be removed from Foxit Reader. 

Note: If you select all the submenus in the Options and confirm the configuration, all of the 

submenus under Page Display will be removed.   

 If you select Disabled or Not Configured, no changes will be applied to Foxit Reader.  
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Note: Group Policy setting includes computer configuration and user configuration. Computer 

configuration takes precedence over user configuration. The application will use the computer 

configuration if both the computer and user configure a specific function at the same time.  

GPO Deployment (for Server) 

Create GPO Management 

 If you already have an Active Directory domain and organizational unit configured, please 

skip to “Apply the Foxit Template” section. 

 Choose Start > Administration Tools > open “Active Directory Users and Computers” > 

right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.   

 



      Foxit Reader Deployment and Configuration 
 

 11 

 
 

 In the opened New Object-Organization Unit dialogue box, type the unit name (For this 

example, we have named the unit “qa”) and click OK.  

 

 
 

 Right click the created organization unit “qa” and choose New > User in the right-click menu. 
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For this example, we have named the user “King”. 

 

 

 

 

 

 Click Start > Programs > Administration Tools > open the Group Policy Management 
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Console and right-click the created organization unit “qa” and choose Create a GPO in this 

domain, and Link it here.  

 

 
If you cannot find the Group Policy Management in Administration Tools, please install the 

application package GPMC.MSI. You can download the package by clicking the link 

http://www.microsoft.com/en-us/download/details.aspx?id=21895. 

http://www.microsoft.com/en-us/download/details.aspx?id=21895
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Apply the Foxit Template 

 
 

 Type the GPO name in the New GPO dialogue box and click OK. 

 

 

 

 Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor. 
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 Right-click the Template Management and choose Add/Remove Templates to add Foxit 

Reader.adm. Please refer to Set Template Preference.  

 

 

 
 

 For configuring options, please refer to Example: Set Plugins. 

GPO Items 

The following table shows the deployable options and their functions in GPO to speed up your 

working process. 
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Items in GPO Template 

 

Folder Path Item Description 

Foxit Reader > 

Plugins 

Remove Specific 

Plugins 

Input the plugin name which needs to be 

removed. 

Only applications with .fpi extensions can be 

removed from Foxit Reader.  

Remove Plugins Remove selected plugins. 

Foxit Reader > 

Preferences 

'About Foxit 

Reader' Dialog 

Set the new contents in 'About Foxit Reader' 

dialog. 

Foxit Reader > 

Preferences 

Default PDF 

Viewer 

Set Foxit Reader as the default PDF viewer for 

'System PDF Viewer' and 'Web Browser PDF 

Viewer'. 

Foxit Reader > 

Preferences 

Forbid Checking 

of Default PDF 

Viewer 

Hide the 'Set to Default PDF Reader' dialog when 

Foxit Reader isn't the default PDF viewer. 

Foxit Reader > 

Preferences 

Program Name Change the program's name. The default is 'Foxit 

Reader'. 

Foxit Reader > 

Preferences 

Remove 

'Registration' 

Forbid 'Registration' dialog and remove 

'Registration' item from 'Help' tab. 

Foxit Reader > 

Preferences 

Advertisement Change the settings of advertisement in right 

corner of the tab bar. 

Foxit Reader > 

Preferences 

Start Page Change the settings of Start Page. 

Foxit Reader > 

Preferences 

Enable Safe 

Reading Mode 

Change the settings of Safe Reading Mode. 

Foxit Reader > 

Preferences 

Status Bar Change the settings of Status Bar. 

Foxit Reader > 

Preferences 

Application 

Language 

Change the application language settings.  

Foxit Reader > 

Preferences 

Change The Link 

For User Manual 

Enable this option to change the link of User 

Manual to the local link you want.  

Foxit Reader > 

Preferences 

Disable the 

Automatically 

Update 

Enable this option to disable the Automatically 

Update. With this option checked, the 

Automatically Update will be disabled.  
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Foxit Reader > 

Ribbon 

 Hide the selected button items in Ribbon Mode.  

Foxit Reader > 

RMS > 

Preferences 

Save As Turn on the Save As feature for RMS protected 

files. 

Foxit Reader > 

RMS > 

Preferences 

Forbid Web 

Viewing of 

Protected 

Content 

Forbid viewing of protected content in browsers 

using the Foxit plugin. 

Foxit Reader > 

RMS > 

Preferences 

Encrypt 

Metadata 

Encrypt document metadata. This disables the 

setting in 'Preferences > RMS Setting'. 

Foxit Reader > 

RMS > 

Preferences 

Add ‘protected’ 

to the name of 

encrypted files 

Append “(protected)” to the end of the file name 

of encrypted files.  

Foxit Reader > 

RMS > 

Preferences 

Microsoft IRM 

Protection 

Enable this option to use the Microsoft IRM 

Version 1, which is a Microsoft extension to the 

PDF format to support Microsoft IRM protection. 

The extension allows PDF documents to be 

encrypted by Microsoft IRM technology that is 

implemented by Microsoft’s Active Directory 

Rights Management Server as well as by Azure 

Active Directory Rights Management Services. If 

not defined, Microsoft IRM Protection Version 2 

(PPDF) is used. 

Foxit Reader > 

RMS > 

Preferences 

RMS 

Interoperability 

If you enable this option, all the encrypted PDFs 

will conform to Microsoft IRM Protection for PDF 

Specification and hence be able to be decrypted 

by other RMS Viewer.  

Foxit Reader > 

ConnectedPDF 

Disable 

ConnectedPDF 

features 

Enable this setting to disable all ConnectedPDF 

features.  

Foxit Reader > 

ConnectedPDF 

> Preferences 

Share usage data 

when using 

Connected 

features 

Enable this option to disable sharing usage data 

when using ConnectedPDF features.  

Foxit Reader > 

ConnectedPDF 

> Preferences 

Automatically 

save PDF files in 

ConnectedPDF 

format 

Enable this option to forbid the application 

automatically save PDF files in ConnectedPDF 

format.  

Foxit Reader > 

ConnectedPDF 

Automatically 

convert Office 

Enable this option to forbid the application 

automatically convert Office files to 
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> Preferences files to 

ConnectedPDF 

document 

ConnectedPDF format when converting to PDF 

files.  

Using XML Editor 

Besides GPO Configuration, users can also configure Foxit Reader with XML Configuration. XML 

configuration takes precedence over GPO configuration. The application will use the XML 

configuration if the XML, GPO and Customization Tool configure a specific function at the same 

time. 

 

The XML file in Reader’s folder (C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore) 

can be configured with XML Editor. The configurable items of XML file are the same with GPO, 

please refer to GPO Items for details.  

 

To configure a XML file with XML Editor, please follow the steps below: 

 

 Open the XML Editor. 

 Click Import to import the XML file to be configured. Please ensure that the XML file you 

import is compatible with your currently-used version of Foxit Reader. If not, you should 

change the version number to the one of your currently-used application in the Version box 

(the version number should be 8.x.x). 
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 Set the preferences in the corresponding menus. For example, choose Preferences Tab > 

click Start Page on the left panel > check Hide Start Page to remove the start page from 

Foxit Reader. 

 Click Save to save the configured XML file.  

 

Note: (Alternatively) You can configure relevant items by XML Editor directly, then export and 

save the XML file in C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore to replace the 

default XML file of Foxit Reader.  

Using Foxit Setup Customization Tool  

You can use the Foxit Setup Customization Tool to configure the installer prior to deployment for 

organizations or businesses. For example, you can license the product on a volume scale with the 

Foxit Setup Customization Tool to prevent the need to register and personalize each copy of the 

installation.  

 

To download the Foxit Setup Customization Tool, please visit Foxit Knowledge Base at 

https://help.foxitsoftware.com/kb/generate-transform-mst-files-via-customization-wizard.php.  

 

To configure Foxit Reader with the Foxit Setup Customization Tool, please follow the steps 

below:  

 

 Open the Foxit Setup Customization Tool. 

 Click File > Open to open the application (MSI file) that you want to customize.  

 Open the following panels to customize the related settings in Foxit Reader. 

 General: Customize the default location and other common settings.  

 Features: Specify whaich features will be installed by default.  

 Shortcuts: Choose whether to create a specific shortcut.  

 Add File: Add your own files into the MSI package.  

 Click File > Save to save the customization. The customized package will be saved as an MST 

file.  

 Use the following command to apply the MST file during deployment: 

msiexec /i Setup.msi TRANSFORMS=Setup_FCT.mst 

https://help.foxitsoftware.com/kb/generate-transform-mst-files-via-customization-wizard.php
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Note:  

1. The customized MST file needs to be deployed with the original MSI file.  

2. Foxit Setup Customization Tool is only available for Foxit Reader 7.3 and newer versions. To 

ensure successful customization, the version of the Foxit Setup Customization Tool should be 

same as that of Foxit Reader.  
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better.  

 

 

 Office Address: 

Foxit Software Incorporated 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Sales: 

1-866-680-3668 (24/7) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948 (24/7) 

 Fax: 

1-510-405-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Technical Support - Input a trouble ticket online 

Marketing Service - marketing@foxitsoftware.com 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
http://tickets.foxitsoftware.com/ticket.php
mailto:webmaster@foxitsoftware.com
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