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Foxit® PhantomPDF™ Quick Guide 

 

 

This guide gives you a brief introduction to the main features of Foxit PhantomPDF. For detailed 

instructions, please refer to our user manual.  

Getting Started  

Installing Foxit PhantomPDF 

System Requirements 

Operating Systems 

 Windows 7 (32-bit & 64-bit). 

 Windows 8.x Full Version. 

 Windows 10. 

 Microsoft Office® 2007 or later version (required for some PDF creation features). 

 Verified as Citrix Ready® with Citrix XenApp® 7.13. 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor. 

 512 MB RAM (Recommended: 1 GB RAM or greater). 

 2G of available hard drive space. 

 1024*768 screen resolution. 

How to Install 

The installer format of Foxit PhantomPDF is MSI. Please download the installer to your computer, 

and then do the following (Take Business Edition for example): 

1. Double click the “FoxitPhantomPDF_Business_enu_Setup.msi” file, and you will see the setup 

wizard pop up. Click Next to continue.  

2. Foxit PhantomPDF is protected by copyright law, so in order to proceed, you must accept the 

License Agreement. Check the I accept the terms in the License Agreement box to continue. 

3. There are two installation setup types for Foxit PhantomPDF. The user has the ability to 

change the installation directory or to keep the default settings. 

Typical — Installs all features by default, which requires more disk space. 

Custom — Allows users to choose which program features will be installed. 

4. For Typical Setup, just click Install. For Custom Setup, do the following: 

A) Click on “Browse” to change the installation directory of the PDF Viewer plug-in.  

B) Click “Disk Usage” to check the disk space available for the selected features.  
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C) Check the options you want to install and click “Next” to continue. 

D) Select the additional tasks you would like the Setup to perform, then click “Install” to 

start the installation. 

5. When the process is complete, a dialog box will notify the user that Foxit PhantomPDF is 

installed. You can choose to check the Launch Foxit PhantomPDF box to run the application 

right after installation. Click Finish to complete the installation.  

Command-line Installation 

You can also use the command-line to install the application: 

msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue] 

For more detailed information on msiexec.exe, as well as required and optional parameters, type 

“msiexec” in the command line or visit Microsoft TechNet Help Center. 

Public Properties of the Foxit PhantomPDF MSI Installation Package. 

Foxit PhantomPDF installation properties supplement the standard MSI public properties to give 

administrators greater control over the installation of the application. 

For the complete list of standard public properties, please refer to: 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx 

The Foxit PhantomPDF properties are: 

--------------------------------------------------------------------------------------------------------------- 

ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma-delimited list 

of features that the installation of Foxit PhantomPDF will make 

locally available. Foxit PhantomPDF installer is composed of the 

following features: 

  FX_PDFVIEWER - Foxit PDF Viewer and its components. 

  FX_FIREFOXPLUGIN – A plugin used for opening PDF files in 

Mozilla Firefox, Opera, Safari, and Chrome browsers. This 

feature requires FX_PDFVIEWER to be installed. 

                           FX_EALS – A module used for displaying Eastern Asian 

Languages. Eastern Asian Languages can't be displayed properly 

without it. This feature requires FX_PDFVIEWER to be installed. 

  FX_SPELLCHECK - A tool used for searching any misspelled 

words in typewriter or form filler mode. This tool also suggests 

the correct spelling for common mistakes. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_PDFA – A module used for verifying compliance with PDF/A-

1a and PDF/A-1b. This feature requires FX_PDFVIEWER to be 

installed. 

  FX_OCR – A module used for making scanned or image-based 

PDF documents selectable and searchable. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_CREATOR - Foxit PhantomPDF Creator installs a virtual 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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printer on your system. Creator can convert any printable 

documents into high-quality PDFs conveniently and efficiently. 

This feature requires FX_PDFVIEWER to be installed. 

  FX_CONVERTEXT - Shell extension used for converting PDFs or 

combining supported files from the right click menu. This 

feature requires FX_CREATOR to be installed. 

FX_CREATORWORDADDIN - MS Word toolbar add-in to create 

PDFs in just one click. This feature requires FX_CREATOR to be 

installed. 

  FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create 

PDFs in just one click. This feature requires FX_CREATOR to be 

installed. 

  FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs 

in just one click. This feature requires FX_CREATOR to be 

installed. 

  FX_CREATOROUTLOOKADDIN - MS Outlook toolbar add-in to 

create PDFs in just one click. This feature requires FX_CREATOR 

to be installed. 

  FX_SE - Plugins for Windows Explorer and Windows shell. These 

extensions allow PDF thumbnails to be viewed in Windows 

Explorer, and PDF files to be previewed in Windows OS and 

Office 2007 (or a later version). This feature requires 

FX_PDFVIEWER to be installed. 

FX_IFILTER – Foxit PDF IFilter is a plugin for Windows search 

engines that can help search PDF documents quickly. 

FX_CONNECTEDPDF – A plugin that provides ConnectedPDF 

features including creation, sharing, securing, and tracking of 

PDF documents worldwide. 

FX_BROWSERADDIN - The web browser plugin used for 

converting web pages to PDFs. 

INSTALLLOCATION Specifies the folder location of the product installed. 

MAKEDEFAULT  Default value of "1", Foxit PhantomPDF will be set as the 

default application for opening PDF files. 

VIEW_IN_BROWSER Default value of "1", Foxit PhantomPDF will be configured to 

open PDF files inside browsers. 

DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for the 

installed application on the Desktop. 

STARTMENU_SHORTCUT Default value of "1", installer will create a program menu group 

for installed application and its components. 

SETDEFAULTPRINTER Default value of "1", installer will install Foxit PhantomPDF 

Printer and set it as the system’s default printer. 

LAUNCHCHECKDEFAULT Default value of "1", Foxit PhantomPDF will check if Foxit 
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PhantomPDF is the default reader when launched. 

KEYPATH Specifies a license key file and saves it to the PhantomPDF 

installation folder. 

REMOVENEWVERSION        Forces an installation to overwrite the newer version of Foxit 

PhantomPDF with the value of “1”.    

CLEAN                      Executes with the command “/uninstall”, removing all of 

PhantomPDF’s registry data and related files with the value of 

“1”. (Note: This is a command for uninstallation.)  

AUTO_UPDATE              Does not download or install updates automatically with the 

value of “0”; Automatically checks for updates and downloads 

updates if any, but lets users choose when to install them with 

the value of “1”; Automatically installs updates with the value 

of “2”. The default value is “1”. 

CPDF_DISABLE              Disables the ConnectedPDF features by setting the value to “1”.  

EDITION                   Specifies an edition to install Foxit PhantomPDF, including 

Standard and Business. 

NOTINSTALLUPDATE         Does not install updates by setting the value to “1”. This will 

prevent Foxit PhantomPDF from being updated from within the 

software.  

INTERNET_DISABLE          Disables all features that require Internet connection by setting 

the value to “1”.  

READ_MODE               Opens PDF file in Read Mode by default in web browsers by setting 

the value to “1”.  

DISABLE_UNINSTALL_SURVEY  Stops the Uninstall Survey after uninstallation by setting the 

value to “1”.  

KEYCODE                  Activates the application by key code.   

EMBEDDED_PDF_INOFFICE    With the value of “1”, opens embedded PDF files in Microsoft 

Office with Foxit PhantomPDF if Acrobat and Foxit Reader is not 

installed. (For the EXE installation package, inputs the command-

line /displayadobeindoc.)   

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software": 

msiexec /i "Foxit PhantomPDF.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit 

Software " 
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2. Install the Foxit PDF Viewer only:  

msiexec /i "Foxit PhantomPDF.msi" /quiet ADDLOCAL="FX_PDFVIEWER " 

3. Use the license key file saved in disk C to activate the application when running the setup: 

msiexec /i "Foxit PhantomPDF.msi" KEYPATH="C:\fpmkey.txt" 

4. No installation of Foxit PhantomPDF Printer: 

msiexec /i "Foxit PhantomPDF.msi" ADDLOCAL=ALL, ADVERTISE="FX_CREATOR" /qn 

5. Force an installation to overwrite the same or higher version of Foxit PhantomPDF: 

   msiexec /i "Foxit PhantomPDF.msi" REMOVENEWVERSION="1" 

6. Remove registry and user data when performing silent uninstallation: 

    msiexec /x "Foxit PhantomPDF.msi" /quiet CLEAN="1" 

7. Install the application without ConnectedPDF related features and services: 

    msiexec /i "Foxit PhantomPDF.msi" ADDLOCAL=ALL, ADVERTISE="FX_CONNECTEDPDF" 

8. Activate the application by key code: 

    msiexec /i "Foxit PhantomPDF.msi" KEYCODE="your key code" 

9. Install the application without Foxit PhantomPDF Create PDF Toolbar 

    msiexec /i "Foxit PhantomPDF.msi" ADDLOCAL=ALL, ADVERTISE="FX_BROWSERADDIN" 

Activating Foxit PhantomPDF 

1. After installing Foxit PhantomPDF, the activation wizard pops up. If you have already 

purchased a license for Foxit PhantomPDF, click Activate to register your license key. If not, 

you can click Buy Now to purchase Foxit PhantomPDF from the Foxit website. If you choose 

Free Trial, you will be given a 14-day free trial period to use Foxit PhantomPDF. When the free-

trial period expires, only the free features are available. 

2. After you click Activate, the box will prompt you to input the code of the registration key. You 

can activate the key at a later time from Help > Activate when you run Foxit PhantomPDF. Then 

click Activate to continue.  

3. (Optional) If you didn’t provide your name when purchasing the license, you’ll be prompted 

to type your name. 

4. If the activation is successful, a message box will pop up. Click OK.  

5. You should restart the application for the changes to take effect. To restart it now, please click 
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OK; or click Cancel to restart later. 

Deactivating Foxit PhantomPDF 

You can deactivate Foxit PhantomPDF on one machine in order to activate on another. After 

deactivation, you can still use the features of Foxit PhantomPDF Express. To deactivate Foxit 

PhantomPDF, click Help > Deactivate. 

Uninstalling Foxit PhantomPDF 

How to Uninstall 

Please do one of the following: 

 Click Start > All Programs > Foxit PhantomPDF > Uninstall. 

 For Windows 8 and 10, click Start > Windows System > Control Panel > Programs > Programs 

and Features > Select Foxit PhantomPDF and click Uninstall. For Windows 7, click Start > 

Control Panel > Programs and Features to uninstall it. 

 Double click the file uninstall.exe under the Foxit PhantomPDF installation directory drive 

name: \...\Foxit Software\Foxit PhantomPDF\. 

Using Foxit PhantomPDF 

 File menu 

 Skin and Toolbar 

 Move around the documents and select things 

 See all the different commands 

 Standards Validation and Creation 

 Integrate with Foxit PDF IFilter 

File menu  

The functions Open, Save, Print, Action Wizard, and other basic tools can be accessed by clicking 

the File menu, and then selecting them from the drop-down menu. Click Open to open PDFs in 

your local drives or cloud servers including SharePoint, OneDrive, Google Drive, and more. To check 

the document properties, select the file menu and go to Properties. To change Program settings 

select Preferences.  
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Skin and Toolbar  

There are five kinds of skins, Classic, Black, Blue, Orange and Purple that allow the user to change 

the look of the software. To change the skin of the workspace, choose File > Change Skin > Select 

the desired skin from the list. 

   

Ribbon Mode 

 

The Ribbon Mode is an interface with a set of toolbars placed in categories on a tabbed bar. A 

ribbon provides the user interface of an application with a large toolbar filled with graphical 

representation of control elements, which are grouped by functionality. Foxit PhantomPDF’s 

Ribbon Mode groups commands by task, eliminating the need for many different icon-based 

toolbars, while ensuring the commands used most frequently are close at hand. 

  

(Business Edition)  

 Show/Hide the Ribbon 

Click or  in the upper right corner to collapse/expand the toolbar. 
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Move around the documents and select text, image or annotations 

  

 
The four most useful commands for navigating and interacting with PDFs are Hand, Select Text and 

Image, Select Annotation, and Zoom. The Hand command lets you scroll through the PDF, respond 

to links, fill in forms, and play multimedia files. The Select Annotation command allows you to 

select multiple annotations and then move, resize, or align them together. The Select Text and 

Image command lets you select text or image to copy, edit, add annotations, or manage bookmarks. 

The Zoom command lets you zoom in or out the page easily for better reading experiences. 

See all the different commands 

Home Tab in Business Edition  

Click the buttons in the ribbon under different tabs to switch between different commands. Also, 

the tooltip appears when the pointer is held above each command. For instance, there are Tools, 

View, Edit, Comment, Page Organization, Convert and Protect groups that are all most frequently 

used under the Home tab. You can use these text and annotation command to move around and 

interact with PDFs, zoom in/out pages, edit page contents, manage comments, organize pages, 

scan and OCR, place signatures, and perform other basic functions. 

To quickly find a command you need, click in the Tell me what you want to do… box (or press Alt 

+Q) near a bubble  on the menu bar and type the name or description of the command. Then 

Foxit PhantomPDF will display a list of matching commands from which you can select and activate 

the desired feature. 

Industry Standards Validation and Creation 

 

With the Industry Standard command in Foxit PhantomPDF, you can specify the PDF’s standards 
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for specific industries and functions. Foxit PhantomPDF has PDF/A, PDF/E and PDF/X compliance 

validation and creation to meet industry standards. Select Convert > Compliance > Industry 

Standard , then select one of the industry standards, and then click Analyze or Analyze and Fix 

in the pop-up dialog box. You can also create standard compliant PDFs by saving them as PDF/X, 

PDF/A or PDF/E with Foxit PhantomPDF Business.  

Integrate with Foxit PDF IFilter   

Foxit PhantomPDF is now packaged with Foxit PDF IFilter for Desktop, which allows users to index 

a large amount of PDF documents and then quickly find text within these documents on a desktop 

system. You can trigger Foxit PDF IFilter in the installation directory of Foxit PhantomPDF. 

Document Views 

Single-tab Reading and Multi-tab Reading 

Single-tab reading mode allows you to open PDF files in multiple instances. This is ideal if you need 

to read your PDFs side by side. To enable single-tab reading, go to File > Preferences > Documents, 

check the Allow multiple instances option in the Open Settings group, and click OK to apply the 

setting.  

Multi-tab reading mode enables users to open multiple PDF files in different tabs in the same 

instance. To enable multi-tab reading, go to File > Preferences > Documents, uncheck the Allow 

multiple instances option in the Open Settings group, and click OK to apply the setting. In multi-

tab reading mode, you can drag and drop a file tab outside of the existing window to create a new 

instance and view the PDF file in that individual window. To recombine the file tab to the main 

interface, click on the file tab and then drag and drop it in reverse to the main interface.  

Switch between Different View Modes 

You can view documents with text only, or view them in Read mode, Full Screen, Reverse View, 

Reflow mode, and Night Mode.  

Go to Specified pages  

 

 Click the First Page, Last Page, Previous Page and Next Page in the Go To group under the 

View tab or in the status bar to view your PDF file. You can also input the specific page number 

to go to that page. The Previous View lets you return to the previous viewed instance and 

Next View goes to the next viewed instance. 

 To jump to a topic using bookmarks, click the Bookmark button  on the left Navigation 

pane. And then click the bookmark or right-click the bookmark and choose “Go to Bookmark”. 
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Click the plus (+) or minus (-) signs to expand or collapse the bookmark contents. 

 

 To jump to a page with page thumbnails, click the Page Thumbnails button  on the left 

Navigation pane and click its thumbnail. To move to another location on the current page, 

drag and move the red box in the thumbnail. To resize a page thumbnail, right-click on the 

thumbnail and choose “Enlarge Page Thumbnails” or “Reduce Page Thumbnails”. 

Change the way the document is displayed  

 
The Page Display Commands 

 

Foxit PhantomPDF offers a number of different ways to view the pages of a PDF, customized to your 

preference. Under the View tab, you can choose the following page layouts: Single Page, Facing, 

Continuous, Continuous Facing, Split, and Separate Cover Page. 

Adjust the page magnification 

   

The View Commands 

 
Click Home tab and choose the commands in the View group. 



Foxit PhantomPDF Quick Guide 

12 
 

1. Click Zoom In  or Zoom Out  to increase or decrease the magnification of the 

document. 

2. Click Fit Page to see an entire page on screen, Fit Width to make the page fill the width 

of the screen, Fit Visible to fit only the visible area of the page, and Actual Size to return 

the page to its actual size. 

3. Click Rotate Right/Left to rotate the page view clockwise/counterclockwise in 90-degree 

increments. 

Under the View tab, you may choose the following commands in the Assistant group: 

1. Click the Marquee Zoom command  to enlarge an entire page. Click and drag this 

command to enlarge an area of the page. 

2. Click the Loupe command  and move it to the location on the page you want to view, 

and you will see that specific location amplified or diminished in the Loupe command 

dialog box. 

3. Click and move around the Magnifier command  to easily magnify areas of the PDF. 

Read Out Loud  

 

Read Out Loud is a Text-to-Speech (TTS) tool. It reads the text in a PDF aloud, including the text in 

comments and alternate text descriptions for images, tables, and fillable fields. Text is read based 

on the order of the page content. (Note: Read Out Loud isn’t a screen reader, it may not be available 

in some operating systems.) 

You need to select View > Assistant > Read > Activate Read to activate Read Out Loud before using 

it. Then navigate to the page that you want to read out and choose View > Assistant > Read > Read 

Current Page or Read from Current Page. While reading, you can interrupt the reading and adjust 

reading volume and speed as needed. 

Compare PDF 

The Document Compare feature lets you see the differences between two versions of a PDF, as 

well as select the type of differences you’re looking for to verify that the appropriate changes have 
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been made. The Document Compare feature does not compare comments in the PDF. 

Choose View > Review > Compare to choose files and select comparing options in the Compare 

PDF Files dialog box.  

Create & Export 

Foxit PhantomPDF gives you almost unlimited options to create PDFs, as well as create 3D PDF files 

from .dwg and .dxf files. In the Convert tab, you can directly create PDFs from specific files, a blank 

page, a web page, a scanner, or from the clipboard. You may also create PDF portfolios, as well as 

export PDFs to images, MS office, HTML and more. 

 

The Create and Export Groups  

 Create PDF with one-click 

 Create PDF from Microsoft Office 

 Create PDF from Microsoft Visio (Business Only) 

 Create PDF using the Print command  

 Create PDF using Print to Evernote 

 Create a PDF using Scanner 

 Create a PDF within web browsers 

 Create PDF Portfolios 

 Export PDF all images 

 Export PDF to Image, MS Office, HTML and others 

Create PDF with one-click 

To create a PDF with one click: 

 Drag the document you want to convert onto the Foxit PhantomPDF desktop icon . 

 If Foxit PhantomPDF is open, drag and drop the file directly into the application window.   

 Right click the document icon you want to convert and choose Convert to PDF in Foxit 

PhantomPDF. 

Foxit PhantomPDF also allows you to quickly create PDFs from blank pages, the clipboard, 

webpages, and create a PDF form from an existing file, with commands in File > Create or under 

the Convert tab. When creating from webpages, you can choose to convert the entire website or 

a specified number of levels of the website, and set more options like timeout, hyperlinks, and 

more.  
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Create PDF from Microsoft Office 

Foxit PhantomPDF enables you to create professional and secure PDF files directly from Microsoft 

Office applications (Word, Excel, PPT and Outlook). Creating PDFs from Microsoft Word 

automatically retains bookmarks, links, outlines, and other settings during conversion.  

Foxit PhantomPDF also allows you to convert personalized email messages, letters, or labels 

created from Microsoft Word’s Mail Merge function into PDFs all at once. You can also change the 

settings to send the PDFs via email attachments to a number of individuals if needed. 

Create PDFs in Microsoft Visio (Business Only) 

PhantomPDF Creator Plugin in Microsoft Visio provides quick and easy PDF creation from Visio files, 

while preserving the document properties in the created PDFs depending on the conversion 

settings. 

Create PDF using the Print command  

1. Open the file. 

2. Select File > Print from the main menu. 

3. Select Foxit PhantomPDF Printer from the Printer list. 

Create a PDF using Print to Evernote 

Foxit PhantomPDF adds a new printer “Print to Evernote” after installation. This feature enables 

the user to send the PDF file as an attachment to Evernote, as well as the option to create a PDF 

the same as Foxit’s PDF printer does. 

To create a PDF using Print to Evernote, see below: 

1. Install the Evernote application and sign in to an Evernote account. 

2. Open the file you want to convert to PDF, and choose File > Print > Print to Evernote. 

3. Set the print properties and then click Print. Name the PDF file and specify the storage location. 

4. You will see that the PDF file is created and attached in Evernote. 

Create a PDF using Scanner 

Foxit PhantomPDF allows you to create a PDF directly from a paper document using your scanner. 

You can scan a document to PDF directly with custom settings or by using preset preferences that 

you configured before.  

To scan a document to PDF with custom settings, use the following options: 1) File > Create > From 

Scanner > the From Scanner… button, 2) Choose Convert > Create > From Scanner, or 3) Choose 

Home > Convert > Scan. 

To scan a paper document to PDF using a configured preset, select a preset to scan documents 
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under the Home > Convert > Scan. 

Foxit PhantomPDF supports size optimization of scanned PDFs during PDF creation from a scanner, 

also by choosing File > Optimize Scanned PDF in an existing scanned or image-based PDF.  

Create a PDF within web browsers  

Foxit PhantomPDF allows you to convert webpages to PDFs using the Foxit Convert tools  in 

the toolbar within Google Chrome, Internet Explorer, and Firefox. You can convert the current 

webpage to a new PDF or append to an existing PDF, or send the new PDF as an email attachment 

with one click.  

Create PDF Portfolios 

Foxit PhantomPDF lets you quickly create a new PDF portfolio with existing files or folders by 

choosing Convert > Create > PDF Portfolio > Create a new PDF Portfolio, or by creating a blank 

PDF portfolio and adding files or folders by selecting Create a blank PDF Portfolio.  

Export all images in the PDFs 

With one click of “Export All Images”, Foxit PhantomPDF enables you to export all images in your 

document to separate image files. Please click Convert > Export > Export All Images, and configure 

the settings before exporting via the Export to Images dialog box. 

Export PDF to Image, MS Office, HTML and others 

1. Click Convert tab. 

2. Select the To Image, To MS Office, To HTML, or the To Other button to convert PDFs to the 

format desired. 

3. You can click Settings in the Save As dialog box to change the page range and layout 

preferences. Then click the Setting Language button to select the language you want to export 

the file with.  

Comment 

With Foxit PhantomPDF, you can add annotations or draw shapes to PDF files as you do to a paper 

document using the commenting, markup, and drawing commands. When you are done, all 

comments will be organized automatically, and can then be exported for convenient review.  
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With the Hand command , the Select Annotation command or the corresponding command 

selected, right-click a comment and you can choose to set properties, set statuses, reply to 

comments, and more. You can export and import comment data and summarize comments using 

the commands in the Manage Comments group. Moreover, if you make comments in a PDF file 

which is created from a Microsoft Word document, you can easily export the comments to revise 

the original Word document by choosing Comment > Manage Comments > Export > Export to 

Word.  

Note: You can view, navigate, and comment on the 3D content in PDFs by using the commands in 

the 3D Content Navigation panel located in the navigation pane.  

See comments and attachments 

Foxit PhantomPDF keeps organized listing of all comments and attachments in a PDF for easy 

reference. These are hidden by default to give you the largest possible view of your PDF document. 

To make them visible, click the Comments or Attachments buttons on the left Navigation pane. 
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Edit 

  
The Edit Tab in Business Edition  

Foxit PhantomPDF lets you easily customize your PDFs by using general editing features to add 

links, attach files, add images, play and insert multimedia files, and other PDF editor capabilities 

including layer editing, Search and Replace, and PDF optimizing. Foxit PhantomPDF also provides 

advanced features to add objects (text, images, path and shading objects) and edit them, including 

font settings (font, font size, color, underline, etc.), paragraph settings (justify/align 

left/center/right, character spacing, character horizontal scale, line spacing), style settings, and 

objects’ splitting and merging. 

When you use object editing commands, like the Edit Text command and Edit Object command, 

and click on text or an object, an Arrange tab appears for more editing features. 

 Adding objects – click Add Text , Add Images , Add Shapes  to add objects to the 

PDFs and change settings if needed. 

 Paragraph editing – click Edit Text  and select the paragraphs you want to edit, or just 

right-click the selected text with the Select Text and Image command and choose Edit Text. 

You can start a new line by pressing “Enter”. The text wraps automatically when the text being 

typed flows to the margin of the paragraph box. Also, the text within the paragraph box can 

reflow automatically and the paragraph box will then automatically rescale.  

 Object editing – click Edit Object  and select the object you want to edit. It allows you 

to change the font, font size/color, and others of the text object. You may also move, resize, 

delete, or rotate the objects you selected. When you edit image, path or shading objects, the 

corresponding format tabs will appear. 

 Clipping – Clip objects to make desired shapes of objects visible. 

 

Object Arrange Tab 

 Arrange – you can align the PDF content in your PDF file, or arrange them in the center of the 

page. 

 Reflow Editing – click the Reflow Editing command to edit document content in a continuous 

mode, like in a word processor. 
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Tip: You can do more actions by right-clicking an object with the Edit Object command. 

Organize 

 

The Organize Tab in Business Edition  

Foxit PhantomPDF enables you to directly organize PDF files by inserting/deleting pages, 

moving/extracting pages, splitting documents, merging pages, re-arranging pages, and composing 

page outlines. You may also add watermarks, backgrounds, change the header and footer, add 

bates numbering, and other page marks from the Organize tab. Also, you can drag and drop page 

thumbnails in the page thumbnail panel to assemble pages in different documents. You can even 

drag the page thumbnails to the blank areas to extract the selected page(s) as a new PDF file. 

Forms 

PDF forms streamline the way you receive and submit information. Foxit PhantomPDF allows you 

to fill in, reset, create, save and submit forms, and more. 

 Fill in PDF forms 

 Comment on forms 

 Work on form data 

 Create and edit forms  

 Form recognition 

 Set calculation order 

 About running JavaScript  

Fill in PDF forms 

Foxit PhantomPDF supports Interactive PDF Form (Acro Form and XFA Form) and Non-interactive 

PDF Form. You can fill in Interactive forms with the Hand command . For non-interactive PDF 

forms, you can use the Typewriter command ; or you can have Foxit PhantomPDF recognize 

form fields with the Run Form Field Recognition command , and then fill in the forms with 

the Hand command. 

Foxit PhantomPDF supports the auto-complete feature, which enables you to fill in PDF forms 

quickly and easily. It will store the history of your form inputs, and then suggest matches when you 

http://en.wikipedia.org/wiki/XFA
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fill out other forms in the future. The matches will be displayed in a pop-up menu.  

Note: To use the auto-complete feature while filling in PDF forms, click File > Preferences > Forms, 

and check Enable Autocomplete. You can also choose to clear the history of your form inputs. 

Comment on forms 

You can comment on PDF forms, just like any other PDFs. You can add comments only when the 

form creator has extended these rights to the users. See also Comment. 

Work on form data 

Click the Import button or Export button in the Form Data group to import/export form 

data of your PDF file. This is similar to the way of importing and exporting comment data. You can 

also export form data to append to an existing CSV file or combine multiple PDF forms to a CSV file. 

However, this function will only work for PDF interactive forms. Foxit PhantomPDF provides users 

with the Reset Form command to reset the form. In addition, for PDF forms with Ultraform 

technology, Foxit PhantomPDF enables users to create and display 2D barcode that contains form 

data. 

Create and edit forms 

 

With Foxit PhantomPDF, you can create interactive forms. You are able to add push buttons, text 

fields, check boxes, combo boxes, list boxes, or radio buttons to create an interactive PDF form and 

specify their properties. You can also set a PDF page as a page template, which is very useful in 

designing extensible forms where users can quickly add the page template to a PDF by creating a 

button with Java scripts. To make a form more accessible, you can click Add Tooltip to add tooltips 

automatically for all form fields which does not have descriptions.  
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A PDF Form 

Creating form fields 

Here take the Push Button as an example. You can create this button by selecting it in the Form 

Fields group. You can move, resize, and delete the Push button by selecting the Select Annotation 

command . You can set the button properties to determine the button appearance, actions and 

behaviors, and other form field settings. 

 

Note: For the radio buttons in a group, they should have the same form field name but with 

different export values. This ensures that the radio buttons toggle and that the correct values will 

be collected in the database.  

Form Recognition 

Foxit PhantomPDF provides Semi-Automated PDF Form Design features for users to easily develop 

interactive PDF forms. Normally, users need a way to define the form fields directly in their design 

layout or scanned file. Run Form Field Recognition is an important command and can save the 

Text Field 

Push Button 

Check Box 

Combo Box 

List 

Box 

Radio 

Button 
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user’s time in creating interactive PDF forms. 

1. Run Form Field Recognition 

Open the PDF file in Foxit PhantomPDF. Click Form tab and select Run Form Field Recognition. 

Foxit PhantomPDF looks for boxes, underlines, and other cues in your file that indicate a place 

to enter information and changes them into text fields and check boxes. All fillable fields in 

the document will be recognized and highlighted. 

Note: To run form recognition automatically when a PDF is opened in Foxit PhantomPDF, 

please click File > Preferences > Forms, and check the option “Run form recognition when 

creating PDF in PhantomPDF application”. 

2. Inspect and correct the form results with Designer Assistant 

Because the recognition process is not always perfect, you’ll need to clean up your forms, add 

missed fields, adjust default font settings, and other general clean up duties to correct any 

errors. With the Designer Assistant and other Form Field commands, you can easily complete 

all the operations above because the Designer Assistant command can inspect corresponding 

form fields and change the settings automatically. You can modify the name directly in the 

pop-up box and click “All Properties” to change the settings. See also: Creating form fields. 

Note: Click File > Preferences > Forms, check the option “Open simple property box after 

creating field”. 

Set calculation order 

When you define two or more calculations in a form, the order in which they are carried out is the 

order in which you set the calculations. If you want to use the results obtained from calculating 

two form fields to calculate the value of a third form field, the first two form fields must be 

calculated together first to obtain the correct results. Click the Calculation Order  button 

under the Form tab. 

About running JavaScript  

With Foxit PhantomPDF, you can invoke JavaScript code using actions associated with documents, 

bookmarks, links, and pages. Foxit PhantomPDF provides four options: Document JavaScript, 

Document Action, JavaScript Console, and Edit All JavaScripts. The Document JavaScript lets you 

create or access document level scripts in Foxit PhantomPDF. The Document Action lets you create 

document-level JavaScript actions that apply to the entire document. The JavaScript Console 

provides an interactive and convenient interface for testing portions of JavaScript code and 

experimenting with object properties and methods. The Edit All JavaScripts option allows you to 

create and edit all JavaScripts (e.g. bookmark JavaScripts, page JavaScripts, etc.) in the JavaScript 

Editor.   
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Optional Database connectivity to Windows ODBC  

The Optional Database Connectivity plug-in is a JavaScript object inside Foxit PhantomPDF, allowing 

you to connect to Windows ODBC (Open Database Connectivity) data sources. Also, developers 

can create document level-scripts to connect to a database for the purposes of inserting new data, 

updating information, and deleting database entries. Currently, ADBC (Acrobat Database 

Connectivity) is a Windows only feature and requires Open Database Connectivity (ODBC) provided 

by Microsoft. 

OCR 

 

Optical Character Recognition (OCR) is a software process that enables images of printed text to 

be translated into machine-readable text. OCR is most commonly used when scanning paper 

documents to create electronic copies, but can also be performed on existing electronic documents 

(e.g. PDF or PDF portfolio). With Foxit PhantomPDF, you can scan paper documents directly to PDF, 

and run OCR to make the scanned documents searchable and editable.  

OCR Suspects - Foxit PhantomPDF can detect the suspected and mark them in OCR results and 

allows you to edit the recognition results to improve the accuracy of OCR results. Click Suspect 

Results under the Convert tab and select First Suspect/All Suspects from the pull-down menu. The 

Find OCR Suspects dialog box shows both the original document text and the OCR text. You can 

edit text in the OCR text box directly if needed. If the highlighted text is incorrectly identified, click 

Not Text. Click Find Next to find the next suspect or click Accept and Find to accept the suspect 

and find next.  
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Tip: Foxit PhantomPDF provides the Quick OCR command under the Home/Convert tab for 

recognizing  all pages of a scanned or image-based PDF with the default or previously set settings 

in just one click. 

Share 

Foxit PhantomPDF enables users to send PDFs as attachments to others or to their 

Evernote/OneNote accounts with one-click. Users can also share a document on an internal server 

or a Foxit Server with others to gather feedback/comments from other reviewers. Integration with 

SharePoint, NetDocuments, iManage WorkSite, iManage Cloud, Egnyte, OpenText Documentum, 

OpenText eDOCS, OpenText Content Suite, Worldox, and ShareFile lets users share and manage 

documents easily within one application.  

 Review Documents 

 Integration with with SharePoint, NetDocuments, iManage WorkSite, iManage Cloud, 

OpenText Documentum, OpenText eDOCS, OpenText Content Suite, Worldox, and ShareFile  

Review Documents 

Shared Review allows document authors to share a document on an internal server or on Foxit 

Cloud. After receiving the invitation from the review initiator, reviewers can mark-up PDFs using a 

full set of commenting commands. They will be notified if others add new comments, in which they 

can reply to these comments. Comments from both the initiator and reviewers will be 

automatically collected on the internal server or on Foxit Cloud, and then synchronized by Foxit 

PhantomPDF on a regular interval.  

Email Review is useful when reviewers don’t have access to a common server or initiators don’t 

need collaborative reviews. In an Email Review, the initiator sends PDFs to reviewers as 

attachments and can view comments only after receiving the commented PDFs back from 

reviewers. Also, the reviewers can only send back the PDFs after adding comments, without access 
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to viewing comments made by others. 

To send a PDF for review, please choose Share > Review > Send for Shared Review or Send for 

Email Review. (Business Only) 

The review Tracker can help review initiators or reviewers track all comments and manage the 

whole review process in real time. 

 

If you are collecting comments for a PDF file under shared review or email review which is created 

from a Microsoft Word document, you can easily export the comments to revise the original Word 

document by choosing Comment > Manage Comments > Export > Export to Word.  

Integration with SharePoint, NetDocuments, iManage WorkSite, iManage Cloud, 

OpenText eDOCS, OpenText Documentum, OpenText Content Suite, Worldox, and 

ShareFile   

Foxit PhantomPDF enables you to directly open, modify, save, and check out/in PDF documents in 

your SharePoint, NetDocuments, iManage WorkSite, iManage Cloud, OpenText eDOCS, OpenText 

Documentum, or OpenText Content Suite account using PhantomPDF, which allows you to 

streamline your PDF document management. Integration with Worldox and ShareFile also allows 

you to open, modify, and save PDF document in your Worldox and ShareFile account.  

Secure & Sign 

Foxit PhantomPDF offers powerful protection for PDF content. You can encrypt and secure PDF files 

to prevent unauthorized access, restrict sensitive operations, apply digital signature, and more.   

 

The Protect Tab in Business Edition  

 

 Secure document 

 Manage security policies 

 RMS protector (Available in Business Only) 

 About Signature 

 Redaction (Available in Business Only)  

 Sanitize Document 

 Generate Redacted and RMS-protected PDFs (Available in Business Only)  
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Secure document 

In Foxit PhantomPDF, there are three types of security services that control who can access your 

files, what actions they can perform once they receive them, and who can open a protected 

document. The three types are Password Protect, Certificate Protect, and Microsoft Windows 

Rights Management Services Encrypt. 

Password Protect: Passwords allow you to limit access and restrict certain features, such as 

printing, copying, and editing. 

 Open password: Users must enter the correct password to open the document.  

 Permission password: Lock specific functionality when a user opens your file. For example, 

you can prevent recipients from modifying or printing your document.  

Certificate Protect: The advantage of securing documents with certificates is that authors can 

specify unique permissions for each person. For example, authors can permit a person to fill in 

forms and comment in documents, as well as permit another person to edit text or delete pages. 

To view the security in a file, select File > Properties > Security, or click the Security Properties 

 in the Protect tab.  

Manage security polices 

If you often apply the same security settings to multiple PDFs, you can save your settings as a policy 

that you can apply to other PDFs. Security policies include the security method, encryption 

password, permission settings, and other security settings. To manage this, click the Security 

Policies in the Protect ribbon. 

RMS Protector (Available in Business Only) 

Foxit PhantomPDF RMS protector provides seamless integration with Microsoft’s Windows Rights 

Management Services to protect PDF documents and manage policy templates. If you are 

authorized you can use Foxit PhantomPDF to open an RMS-Protected document to improve 

information security and meet compliance requirements. Once installed, Foxit PhantomPDF will 

extend all Microsoft AD RMS services to all PDF files. 

RMS Encryption 

1. Click Protect > AD RMS Protect > Restricted Access. 

2. Choose the template to add RMS encryption. You can also create custom templates. See 

Template Creation. 



Foxit PhantomPDF Quick Guide 

26 
 

  
3. If you do not want to use templates, please click Restricted Access. 

 Type your account name and password when you login to the RMS server for the first time. 

 Click the icon to add users who you want to authorize for reading permissions. 

(If you have an Outlook Email Client, the contact list of Outlook will pop up when you click the 

icon . Then you can go on to the More Options step.) 

 

 (Optional) Click More Options in the Permission dialog box. The users you selected now will 

be shown on the text box. You can also add or delete users as needed here. Specify the 

permissions as needed and click OK. 
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 Click OK and save the changes. The document will be protected by the permissions you just 

set. 

Note: Foxit PhantomPDF also supports Microsoft IRM Protection Version 2, which allows PDF 

documents to be encrypted to PPDF format. The encryption policy of Microsoft IRM Protection 

Version 2 does not include dynamic watermark, extended policy, and dynamic revocation.  

Template Creation and Editing 

To create a custom template, please see the following steps: 

1. Choose Protect > Settings > Custom Templates. 
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2. Click Create to open the Create Custom Rights Policy Template dialog box. (If you want to edit 

the existing template, please click Edit.) Set the custom permission settings in the four steps during 

template creation. 

 
To create a security watermark in the fourth step (Specify Extended Policy), please refer to Security 

Watermark. 

Security Watermark 

Creating Profile 

Before adding a watermark, you should create a profile first. You can only choose a profile and not 

a specific watermark to add when applying to a PDF in the same profile. 

 Choose Protect > Settings > Security Watermark. 

 Click New Profile to create a profile and name it. 

 Fill in the watermark’s content in the text box and set the font, size, color, underline, and 

alignment. 
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Note: you can only set text as watermarks. 

 Choose the Dynamic Text. When any PDF reader opens the file, the watermark will show the 

current document information dynamically. You can use multiple dynamic texts at the same 

time.  

 Set the appearance by choosing the rotation degree and the opacity. You also have the option 

to make the scale relative to the target page.  

 Set the vertical and horizontal distance between the target page and the watermark. 

 Choose the page range to apply the watermark. You can select the different page range 

options by selecting from the subset list. 

 Preview the watermark in the right pane. 

 Click OK to finish. 

Foxit Configuration Tool 

Foxit PhantomPDF RMS protector provides a handy configuration tool for administrators to better 

modify the protection settings on an RMS server. Administrators can directly enable/disable each 

tool, edit the extended policy of official templates, dynamically revoke permissions, audit logs, set 

valid network printers, and customize wrapper files.  

 

About Signature 

 

Digital IDs 

A digital ID contains two keys; one is a public key (certificate) that is used to encrypt or lock data, 
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and the other is a private key that is used to decrypt or unlock data that is encrypted. 

You can distribute the certificate that contains the public key and other identifying information to 

those people who need to use it to verify your identity or validate your signature. Only your private 

key can unlock information that was encrypted using your certificate, so make sure to store your 

digital ID in a safe place.  

Digital IDs are usually protected by password; you can store it on a computer in PKCS#12 file format, 

or in the Windows Certificate Store. For company-wide deployment, IT managers can also use the 

SignITMgr tool to configure which digital ID file is allowed to sign PDF files by users across an 

organization. 

Foxit PhantomPDF enables you to create self-signed digital IDs in the following steps: 

 Click Sign & Certify > Place Signature in the Protect ribbon, click and drag a signature area. 

In the Sign Document dialog box, select New ID to create a new one from the dropdown list 

from Sign As. 

 

 Choose the location to store your self-signed digital ID. 

 Enter your identity information when generating the self-signed certificate. 

 Enter a file location and password for your new digital ID file. 

Signing documents 

Before you sign a document, you need to draw a signature field where the signature is placed, get 

a digital ID, and create the signature.  

 You can click Sign & Certify > Place Signature in the Protect tab to finish signing. 

https://help.foxitsoftware.com/kb/allow-it-manager-to-configure-which-digital-id-file-are-allowed-to-use.php
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A PDF is signed to indicate your approval. The signature will not be resized and moved when you 

sign the document. Multiple people can sign a PDF more than once. When you sign a document, 

your digital signature appears in the signature field. The appearance of the signature depends on 

your preferences. 

Certifying a PDF (Available in Business Only) 

Only the author can certify his/her own PDF documents. The author can specify what changes can 

be made to the file after certifying. Whenever approved changes are made, the certificate remains 

valid. If a reader tries to make changes you haven't allowed, the certificate is invalidated and any 

subsequent users will be notified that the document was tampered with. 

Add a time stamp to digital signatures and documents 

Time stamps are used to specify the date and time you signed a document. A trusted time stamp 

proves that the contents of your PDFs existed at a point-in-time and have not changed since then. 

Foxit PhantomPDF allows you to add a trusted time stamp to digital signatures or documents. 

Before adding a time stamp to digital signatures or documents, you need to configure a default 

time stamp server. Go to File > Preferences > Time Stamp Servers, and set a default time stamp 

server. You can then sign the document by placing the digital signature, or by clicking Protect > 

Protect > Time Stamp Document to add a time stamp signature to the document. You need to add 

the time stamp server into the trusted certificate list so the properties of digital signatures will 

display the date/time of the time stamp server when the document was signed. 

To add a trusted time stamp server to the Trusted Certificates list, click Timestamp Properties in 

the lower left corner of the Signature Properties dialog box. In the pop-up Timestamp Properties 

box, click Add to Trusted Certificates. If a time stamp signature was added in the document, you 

can right-click the timestamp signature in the Digital Signature panel and choose Show Signature 

Properties. In the pop-up Signature Properties dialog box, click Add to Trusted Certificates. 

Quick PDF Signature 

Quick PDF Sign enables you to create your self-signed signatures and add the signatures to the 

page directly. You don’t need to create different signatures for different roles. 

To create your own handwritten signature and sign a PDF, follow these steps. 

1. Choose Protect > Protect > PDF Sign. The PDF Sign tab appears on the toolbar.  

2. Click  in the signature palette or click  on the lower right corner of the signature 

palette and choose Create Signature from the drop down menu.  

3. In the Create Signature dialog box, you can draw a signature, import a file, copy from the 

clipboard, or type text content to create a signature. Or, click Online Signature to choose a 

signature from the online signatures you saved before.  
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TIP: You can sign your signature on a clean white sheet of paper using a black pen, and scan it to 

an image file. To create the best signature, it is suggested to scan your signature in monochrome 

at 600 DPI. 

 

4. You can preview the signature in the Preview box. 

5. Check the options as needed: 

Convert signature to black & white: the signature will be created in black and white even if 

the original image is chromatic.  

Discard the signature when program closes: the signature will not be listed in the signature 

palette next time you launch PhantomPDF. 

Require password to use this signature: Specify a password that will be required when users 

sign the document with the signature. Enter the password again to confirm it. 

6. (Optional) Click Save Online to save the newly created signature to Foxit ConnectedPDF Web 

Services, which allows you to sign documents.  

7. Click Save. The cursor will be changed into a shape with the appearance preview of the 

signature.  

8. Place the cursor to the position you want to sign and click. Click the signature, and it will be 

highlighted with a red rectangle. You can move the signature by dragging the rectangle to 

other places. You can also resize it by clicking and dragging the handle in the lower right corner 

of the rectangle. When you click the signature, a gray toolbar appears over the rectangle. Click 

 and  to switch among different signatures if any; click the invert triangle  to drop 

down the context menu. 

9. (Optional) Click Predefined Text > Set Predefined Text to define text that can be integrated in 

the signature. Using the Typewriter command and the predefined text, you can quickly add 

some static information (like the full names of the signature owner and the company) which 

can be integrated in the signature. Flatten the document when applying the signature to 

prevent the information from being edited. By default, the identity information has been 

saved as predefined text. 

10. Select Place on Multiple Pages from the context menu to place the signature to multiple 

pages. 

11. To apply the signature to the document, click the rectangle and the invert triangle  or 

right-click the signature, and select Apply Current Signature from the context menu. You can 

apply all signatures in the document by clicking Apply All Signatures. A dialog box will pop up 

when you click Apply All Signatures for the first time to prompt you that applying all 

signatures will flatten the whole document. You can change the settings by clicking Change 

Setting in the dialog box, or clicking the invert triangle  in the signature palette and 

choosing Setting, or directly navigating to File > Preferences > PDF Sign. 

12. Click the Close  button to exit the PDF SIGN tab. 

Note: Once applied, the signature can no longer be edited or deleted. 

 

To manage the created signatures, do the following: 
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In the PDF SIGN tab, click  on the lower right corner of the signature palette and choose 

Manage Signature from the drop down menu. In the Manage Signature dialog box, you can create, 

move and delete the created signatures, and set password for them. 

Redaction (Available in Business Only) 

The Redaction feature allows you to remove sensitive information from your document prior to 

making it available to others. You are able to mark the text or graphics for redaction first, and then 

apply the redaction to the current page or multiple pages. 

 

Note: This operation cannot be undone and the selected content will be removed permanently 

when you select Apply. It is recommended that you save a backup copy of this document before 

you apply the redaction. 

Sanitize Document 

Foxit PhantomPDF supports the removal of hidden information that is private or sensitive for users 

from their PDFs, generally including metadata, embedded content, attached files, and scripts. 

To remove hidden information from PDFs, please go to Protect > Hidden Data > Sanitize Document.  

Generate Redacted and RMS-protected PDFs (Business Only) 

Foxit PhantomPDF enables users to generate a redacted and RMS-protected PDF from an existing 

PDF. Authorized users are granted access to view the full document while unauthorized users are 

only able to view the redacted document, which allows for improved sharing of non-sensitive 

information within a protected document. 

To generate a redacted and RMS-protected PDF, please do the following: 

 Mark the text for redaction. 

 Click Protect > Redaction > Protect Redactions , log on your RMS server and then 

choose an RMS template to encrypt the document.  

ConnectedPDF 

Foxit ConnectedPDF allows each PDF to carry an identity assigned by the cPDF cloud service, and 

tracks all the events on the PDF like creation, distribution, and modification. So no matter where 

the ConnectedPDF document goes, how many distributions and modifications done to it, the 

document owner can always track the document in real time and collaborate with the document 

viewers involved. Therefore, ConnectedPDF connects files, people, location, and systems together 
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while ordinary PDF is separate and static.  

The Connect tab in Foxit PhantomPDF toolbar provides powerful and easy-to-use commands to 

create, protect, and track the access to Connected PDFs. You can also start and join a shared review 

on Connected PDFs without any server anytime anywhere. The detailed features include: 

 Convert PDF to ConnectedPDF 

 Convert other formats to cPDF when creating to PDF 

 Configure open messages which appear when other users open a ConnectedPDF 

document (Business only)  

 Clone a document (Business only) 

 Enable document enforced tracking (Business only) 

 Track any access to cPDF documents 

 Show usage data in document homepage 

 Register and upload a new version of cPDF document 

 Send update notification when registering a new version (Business only) 

 Share a file by generating a file link and sending it via email or to social media 

 Online ConnectedPDF protection (Business only) 

 Permission configuration 

 Dynamically approve and revoke document permission 

 Dynamically request document permission and response to the changes of document 

permission 

 Connected shared review without having to set up a shared folder 

 Document locator and request 

For more information about ConnectedPDF, please refer to ConnectedPDF User Manual. 

Accessibility 

Foxit PhantomPDF provides accessibility features to give users with disabilities (such as visually 

impaired people) greater access to information and technology. With commands in the 

Accessibility tab in the ribbon and the panels related to accessibility in the navigation pane, you 

can check the accessibility of PDFs, fix accessibility issues, edit document structure, and set 

accessibility preferences to make PDFs and the setup more accessible. 

 

The Accessibility Tab in Business Edition 

 

 Accessibility check and fixes 

 Accessible reading and navigation 

 Create accessible PDFs (Business only) 

http://cdn01.foxitsoftware.com/pub/foxit/manual/cPDF/en_us/FoxitConnectedPDF_Manual.pdf
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Accessibility check and fixes 

Use the Full Check command to check whether a PDF is compliant with accessibility standards of 

Web Content Accessibility Guidelines (WCAG) 2.0. You can choose which kinds of accessibility items 

to check for and how to view the results. When the check is completed, the Accessibility Check 

panel automatically expands in the navigation pane to display the check results, then you can right-

click an item and choose one of the options from the context menu to deal with the accessibility 

issues.   

To view the accessibility report, you can click Accessibility > Accessibility Checker > Accessibility 

Report , or directly click the Accessibility Report panel in the navigation pane. The report 

includes the name of the PDF document, Summary of the result, and Detailed Report for each 

checking option. Detailed Report clearly lists the rule name, status, and description for each 

checking option. You can click the links in the report to view the online Help on fixing accessibility 

issues. 

Accessible reading and navigation 

Foxit PhantomPDF allows you to set accessibility preferences that control the document colors, 

document display and reading order, and provides keyboard shortcuts, which are good for visually 

impaired and motion-impaired users to better read and navigate PDFs with or without assistive 

software/hardware. 

Use the Setup Assistant command and follow the onscreen instructions to set accessibility 

preferences and the Reading Option command to change the reading settings for the current 

document like reading order and mode. 

The reflow view allows users to read documents on a mobile device or even a screen magnifier 

without scrolling horizontally to read text by presenting pages as a single column that is the width 

of the document pane. To read PDF in reflow view, choose Home > View > Reflow, or choose View > 

Document Views > Reflow. 

Create accessible PDFs (Business only) 

Accessible PDF documents have content and elements including searchable text, alternate text 

descriptions for images/interactive form fields, reading order, and document tags, to enable people 

with disabilities to work on them with or without screen readers or other assistive 

software/hardware. Foxit PhantomPDF provides commands and panels to help make your PDF 

accessible by tagging PDFs and form fields, setting alternate text, editing tags, and more. 

You can use the Autotag Document command and the Autotag Form Field command to quickly 

tag PDF documents and form fields. You can view the tags created in the Tags panel in the 

navigation pane.  
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To set alternate text for figures in your PDF, click Set Alternate Text. The alternative text of a figure 

can be displayed when you hover over your mouse over the figure to help you understand the 

figure better. 

The Reading Order command helps you easily edit tags for PDFs. Click Reading Order, check Show 

page content groups and choose Page content order/Structure types in the dialog box in the 

Touch Up Reading Order dialog box, and you can see highlighted regions that are numbered or 

labeled with structure types in the document area. To edit tags, draw a rectangle in the page 

content or click the number of a highlighted region, and choose a tag type from the Touch Up 

Reading Order dialog box. You can change the reading order by moving tags in the Order panel. 

For the content reflow and tagging problems that cannot be fixed by the Reading Order command, 

the Content and Tags panels provide you with more options to handle them.  
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 

 Office Address: 

Foxit Software Incorporated 

41841 Albrae Street 

Fremont, CA 94538 

USA 

 Sales: 

1-866-680-3668 

 Support & General: 

1-866-MYFOXIT, 1-866-693-6948, or 1-510-438-9090 

 Fax: 

1-510-405-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales - sales@foxitsoftware.com 

Marketing - marketing@foxitsoftware.com 

Technical Support - enter a trouble ticket via our Support Portal 

Website Questions - webmaster@foxitsoftware.com 

 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
mailto:marketing@foxitsoftware.com
http://tickets.foxitsoftware.com/ticket.php
mailto:webmaster@foxitsoftware.com
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