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Introduction
This document is intended for administrators to deploy and configure Foxit PhantomPDF
in an enterprise environment. Please follow the instructions below for details.

About Foxit PhantomPDF
Foxit PhantomPDF Overview
Welcome to Foxit PhantomPDF™- Business Ready PDF! Award-winning Foxit PhantomPDF
provides the right features at the right price, allowing you to produce great looking PDF
document and forms quickly, affordably, and securely. Foxit PhantomPDF comes in two
editions: Foxit PhantomPDF Standard to fit the small and medium sized businesses, and
Foxit PhantomPDF Business to fit the large enterprises.

Installing Foxit PhantomPDF
System Requirements
Operating Systems






Windows 7 (32-bit & 64-bit).
Windows 8.x Full Version.
Windows 10.
Microsoft Office® 2007 or later version (required for some PDF creation features).
Verified as Citrix Ready® with Citrix XenApp® 7.13.

Recommended Minimum Hardware for Better Performance






1.3 GHz or faster processor.
512 MB RAM (Recommended: 1 GB RAM or greater).
2G of available hard drive space.
1024*768 screen resolution.
Supports 4K and other high-resolution displays.

How to Install
The installer format of Foxit PhantomPDF can be EXE or MSI. Please download the
installer to your computer, and then do the following (Take Business Edition for
example):
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The installer format of Foxit PhantomPDF can be EXE or MSI. Please download the
installer to your computer, and then do the following (Take Business Edition for
example):
For an EXE installer:
1.
2.

3.

4.

Double-click the EXE file, and you will see the setup wizard pop up.
Foxit PhantomPDF is protected by copyright law, so in order to proceed, you must
accept the License Agreement. Check the Agree with the License Agreement box
to continue.
(Optional) You can select or deselect the Help improve user experience option to
turn on or off data collection. The collected data will be used to improve user
experiences only. The setting for this option will not affect the following installation
process.
You can click Quick Install to start the installation immediately with default settings,
or click Advanced Setting and do the followings to customize your installation:
A)
B)
C)
D)
E)
F)

5.

Click on the horizontal three-dot icon to change the installation directory.
(Optional) Choose a language you want to install from the Language box.
In the Settings tab, select the options you would like the setup to perform.
In the Components tab, select the options you want to install.
(Optional) Click Back to go back to the previous step.
Click Install to start the installation.

When the process is complete, a dialog box will notify the user that Foxit PhantomPDF
is successfully installed. You can click Start now to run the application right after
installation.

For an MSI installer:
1.
2.

3.

Double click the MSI file, and you will see the setup wizard pop up. Click Next to
continue.
Foxit PhantomPDF is protected by copyright law, so in order to proceed, you must
accept the License Agreement. Check the I accept the terms in the License
Agreement box to continue.
(Optional) You can select or deselect the Help improve user experience option to
turn on or off data collection. The collected data will be used to improve user
experiences only. The setting for this option will not affect the following installation
process.

4.

There are two installation setup types for Foxit PhantomPDF. The user has the ability to
change the installation directory or to keep the default settings.
Typical — Installs all features by default, which requires more disk space.
Custom — Allows users to choose which program features will be installed.

5.

For Typical Setup, just click Install. For Custom Setup, do the following:
A)
B)
C)
D)

Click on “Browse” to change the installation directory of the PDF Viewer plug-in.
Click “Disk Usage” to check the disk space available for the selected features.
Check the options you want to install and click “Next” to continue.
Select the additional tasks you would like the Setup to perform, then click “Install” to
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start the installation.

6.

When the process is complete, a dialog box will notify the user that Foxit PhantomPDF
is installed. You can choose to check the Launch Foxit PhantomPDF box to run the
application right after installation. Click Finish to complete the installation.

Command-line Installation for EXE installers
You can use the command-line to install the application:
<The full path to the installer> [Optional Parameter] [PROPERTY=PropertyValue]
The Foxit PhantomPDF properties are:
--------------------------------------------------------------------------------------------------------------/help

Pops up a dialog box that shows you the supported
command lines.

/install

Installs Foxit PhantomPDF.

/repair

Repairs the installation.

/uninstall

Uninstalls the installation.

/quiet

Silently installs the application (no user interaction) to
folder "C:\Program Files\Foxit Software\Foxit
PhantomPDF".

/norestart

Suppresses any attempt for a system reboot during the
installation.

/log <path>

Specifies the path to the log file.

/lang <en|de|es|fr|it|jp|ko|nl|pt|ru|zh-tw|zh|pl|da-DK|fi-FI|nb-NO|sv-SE>
Specifies the installation language. This property is
available for multi-language installers only.
/DIR [directory]

Specifies the folder where products will be installed.

/DisableLiveChat

Dock the floating Live Chat to the status bar or to the right
side of the application window if the status bar is hidden.

/clean

Removes all of PhantomPDF’s registry data and related
files.
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/keycode

Activates the application by key code.

/DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by
setting the value to “1”.
/DisableInternet

Disables all features that require Internet connection.

/displayadobeindoc

Uses Foxit PhantomPDF to open embedded Acrobat files
and embedded Foxit Reader files in Microsoft Office.

/noshortcut

Does not create a shortcut on the desktop. By default, a
shortcut will be created after installation.

Command-line Installation for MSI installers
You can also use the command-line to install the application:
msiexec /Option <Required Parameter> [Optional Parameter]
[PROPERTY=PropertyValue]
For more detailed information on msiexec.exe, as well as required and optional
parameters, type “msiexec” in the command line or visit Microsoft TechNet Help Center.
Public Properties of the Foxit PhantomPDF MSI Installation Package.
Foxit PhantomPDF installation properties supplement the standard MSI public
properties to give administrators greater control over the installation of the application.
For the complete list of standard public properties, please refer to:
http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
The Foxit PhantomPDF properties are:
--------------------------------------------------------------------------------------------------------------ADDLOCAL

<list of features>
The value of the ADDLOCAL property is a commadelimited list of features that the installation of Foxit
PhantomPDF will make locally available. Foxit PhantomPDF
installer is composed of the following features:
FX_PDFVIEWER - Foxit PDF Viewer and its components.
FX_FIREFOXPLUGIN – A plugin used for opening PDF files
in Mozilla Firefox, Opera, Safari, and Chrome browsers.
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This feature requires FX_PDFVIEWER to be installed.
FX_SPELLCHECK - A tool used for searching any misspelled
words in typewriter or form filler mode. This tool also
suggests the correct spelling for common mistakes. This
feature requires FX_PDFVIEWER to be installed.
FX_PDFA – A module used for verifying compliance with
PDF/A-1a and PDF/A-1b. This feature requires
FX_PDFVIEWER to be installed.
FX_OCR – A module used for making scanned or imagebased PDF documents selectable and searchable. This
feature requires FX_PDFVIEWER to be installed.
FX_CREATOR - Foxit PhantomPDF Creator installs a virtual
printer on your system. Creator can convert any printable
documents into high-quality PDFs conveniently and
efficiently. This feature requires FX_PDFVIEWER to be
installed.
FX_CONVERTEXT - Shell extension used for converting
PDFs or combining supported files from the right click
menu. This feature requires FX_CREATOR to be installed.
FX_CREATORWORDADDIN - MS Word toolbar add-in to create
PDFs in just one click. This feature requires FX_CREATOR to be
installed.

FX_CREATOREXCELADDIN - MS Excel toolbar add-in to
create PDFs in just one click. This feature requires
FX_CREATOR to be installed.
FX_CREATORPPTADDIN - MS PPT toolbar add-in to create
PDFs in just one click. This feature requires FX_CREATOR to
be installed.
FX_CREATOROUTLOOKADDIN - MS Outlook toolbar add-in
to create PDFs in just one click. This feature requires
FX_CREATOR to be installed.
FX_SE - Plugins for Windows Explorer and Windows shell.
These extensions allow PDF thumbnails to be viewed in
Windows Explorer, and PDF files to be previewed in
Windows OS and Office 2007 (or a later version). This
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feature requires FX_PDFVIEWER to be installed.
FX_IFILTER – Foxit PDF IFilter is a plugin for Windows
search engines that can help search PDF documents
quickly.
FX_CONNECTEDPDF – A plugin that provides
ConnectedPDF features including creation, sharing,
securing, and tracking of PDF documents worldwide.
FX_BROWSERADDIN - The web browser plugin used for
converting web pages to PDFs.
INSTALLLOCATION

Specifies the folder location of the product installed.

MAKEDEFAULT

Default value of "1", Foxit PhantomPDF will be set as the
default application for opening PDF files.

VIEW_IN_BROWSER

Default value of "1", Foxit PhantomPDF will be configured
to open PDF files inside browsers.

DESKTOP_SHORTCUT

Default value of "1", installer will place a shortcut for the
installed application on the Desktop.

STARTMENU_SHORTCUT

Default value of "1", installer will create a program menu
group for installed application and its components.

SETDEFAULTPRINTER

Default value of "1", installer will install Foxit PhantomPDF
Printer and set it as the system’s default printer.

LAUNCHCHECKDEFAULT

Default value of "1", Foxit PhantomPDF will check if Foxit
PhantomPDF is the default reader when launched.

KEYPATH

Specifies a license key file and saves it to the PhantomPDF
installation folder.

REMOVENEWVERSION

Forces an installation to overwrite the newer version of
Foxit PhantomPDF with the value of “1”.

CLEAN

Executes with the command “/uninstall”, removing all of
PhantomPDF’s registry data and related files with the value
of “1”. (Note: This is a command for uninstallation.)

AUTO_UPDATE

Does not download or install updates automatically with
the value of “0”; automatically checks for updates and
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downloads updates if any, but lets users choose when to
install them with the value of “1”; automatically installs
updates with the value of “2”. The default value is “1”.
CPDF_DISABLE

Disables the ConnectedPDF features by setting the value to
“1”.

EDITION

Specifies an edition to install Foxit PhantomPDF, including
Standard and Business.

NOTINSTALLUPDATE

Does not install updates by setting the value to “1”. This will
prevent Foxit PhantomPDF from being updated from
within the software.

INTERNET_DISABLE

Disables all features that require Internet connection by
setting the value to “1”.

READ_MODE

Opens PDF file in Read Mode by default in web browsers
by setting the value to “1”.

DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by setting
the value to “1”.
KEYCODE

Activates the application by key code.

EMBEDDED_PDF_INOFFICE With the value of “1”, opens embedded PDF files in
Microsoft Office with Foxit PhantomPDF if Acrobat and
Foxit Reader is not installed. (For the EXE installation
package, inputs the command-line /displayadobeindoc.)
ADVERTISE

Usually used together with ”ADDLOCAL” to advertise the
specified features.

Command-line Examples:
1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit
Software":
msiexec /i "Foxit PhantomPDF.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit
Software "
2. Install the Foxit PDF Viewer only:
msiexec /i "Foxit PhantomPDF.msi" /quiet ADDLOCAL="FX_PDFVIEWER "
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3. Use the license key file saved in disk C to activate the application when running the
setup:
msiexec /i "Foxit PhantomPDF.msi" KEYPATH="C:\fpmkey.txt"
4. No installation of Foxit PhantomPDF Printer:
msiexec /i "Foxit PhantomPDF.msi" ADDLOCAL=ALL, ADVERTISE="FX_CREATOR" /qn
5. Force an installation to overwrite the same or higher version of Foxit PhantomPDF:
msiexec /i "Foxit PhantomPDF.msi" REMOVENEWVERSION="1"
6. Remove registry and user data when performing silent uninstallation:
msiexec /x "Foxit PhantomPDF.msi" /quiet CLEAN="1"
7. Install the application without ConnectedPDF related features and services:
msiexec /i "Foxit PhantomPDF.msi" ADDLOCAL=ALL,
ADVERTISE="FX_CONNECTEDPDF"
8. Activate the application by key code:
msiexec /i "Foxit PhantomPDF.msi" KEYCODE="your key code"
9. Install the application without Foxit PhantomPDF Create PDF Toolbar
msiexec /i "Foxit PhantomPDF.msi" ADDLOCAL=ALL,
ADVERTISE="FX_BROWSERADDIN"

Deployment and Configuration
Using Group Policy
What is Group Policy?
Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems,
is a set of rules that control the working environment of user accounts and computer
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accounts. It offers the centralized management and configuration of operating systems,
applications, and users' settings in an Active Directory environment.
Group Policy can configure most system settings, save power by utilizing smart power
settings, give individual users more control over their machines with administrator
privileges and increase system security.
This guide will introduce steps to help you master how to quickly add and modify the new
GPO template for configuring your installation of Foxit PhantomPDF.

Personal Computer Setting
There are two file types of group policy template of Foxit PhantomPDF: .adm and .admx.
Different types are compatible with different operation systems, but have the same
settings. The template of .adm file type is compatible with Windows XP and later,
while .admx is compatible with Server 2008, Server 2012, Windows 7 and later.

Set Template Preference
For .adm file, follow the steps as below:




Please click Start > Run or use the shortcut keys Windows + R and type gpedit.msc in the
Run window to open Group Policy Editor.
Right-click the management template and choose Add/Remove Template in the context
menu. In the opened dialogue box, add the group policy template of Foxit PhantomPDF.
The Foxit PhantomPDF template will appear in the left navigation pane and you can set
its template preferences.
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For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting.
The .admx file should be used in combination with an .adml file. And the .adml file should
be put in C:\Windows\PolicyDefinitions\language. For example, if in the English OS,
the .adml file should be put in C:\Windows\PolicyDefinitions\en_us.

Example: Not Show Community Language





Choose Foxit PhantomPDF > Preferences > Application Language.
Double-click Application Language to open the dialog box and check the option Enabled
and check Not Show Community Language. Then only the official languages will show
in the File > Preferences > Language.
If the option Not Configured or Disabled is checked, the languages translated by
community will be displayed.
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Other settings can be configured in the same way.

Note: Group Policy setting includes computer configuration and user configuration.
Computer configuration takes precedence over user configuration. The application will
use the computer configuration if both the computer and user configure a specific
function at the same time. Please note that if the option Disabled is a valid configuration,
the setting will be shown in the help information. Otherwise, the corresponding registry
entry will be removed as selecting Unconfigured. (The value of the option Disabled in the
Group Policy Template of Foxit PhantomPDF is invalid.) Foxit PhantomPDF will retain all
your configuration settings when you upgrade it to a new version.

GPO Deployment (for Server)
Create GPO Management




If you already have an Active Directory domain and organizational unit configured, please
skip to “Apply the Foxit Template” section.
Choose Start > Administration Tools > open “Active Directory Users and Computers” >
right-click the field “wx.com” > choose New > Organization Unit.
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In the opened New Object - Organization Unit dialogue box, type the unit name (For this
example, we have named the unit “qa”) and click OK.
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Right click the created organization unit “qa” and choose New > User. For this example,
we have named the user “King”.
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Click Start > Programs > Administration Tools > open the Group Policy Management
console and right-click the created organization unit “qa” and choose Create a GPO in
this domain, and Link it here….
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If you cannot find the Group Policy Management in Administration Tools, please install
the application package GPMC.MSI. You can download the package by clicking the link
http://www.microsoft.com/en-us/download/details.aspx?id=21895.
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Apply the Foxit Template





Type the GPO name in the “New GPO” dialogue box and click OK.

Right-click the new GPO and choose Edit… in the right-click menu to open Group Policy
Editor.
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Right-click the Template Management and choose Add/Remove Template to add Foxit
PhantomPDF template. Please refer to Set Template Preference.

For configuring options, please refer to Example: Not Show Community language.

GPO Items
The following table introduces some simple manipulations in GPO to speed up your
working process.
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Items in GPO Template
Folder Path
Foxit
PhantomPDF >
Plugins

Item

Options

Remove Specific
Plugins

Remove Plugins

Updater
FoxitAccountManagem
ent
Speech
RMSV2
SharePoint
DocuSign
CommentsSummary
ComparePDF
PageEditor
ShareReview
GoogleDrivePlugin
OneDrivePlugin
OneDrive For Business
ActionWizard
DropboxPlugin
LicenseManager
BoxPlugin
U3DBrowser
iManage 9
iManage 10
OpenText eDOCS DM
NetDocuments
ndOffice
Foxit Drive
WIP
Content Suite
Worldox
Documentum

Description

Input the plugin
name which needs
to be removed.
Only applications
with .fpi extensions
can be removed
from Foxit
PhantomPDF.
Remove the
selected plugins.
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Foxit
PhantomPDF
Preferences

>

Features which
require internet
connection

Egnyte
Itself

SubItem

Foxit
PhantomPDF >
Preferences

‘About Foxit
PhantomPDF’
Dialog

Foxit
PhantomPDF >
Preferences

Default PDF
Viewer

Foxit
PhantomPDF >
Preferences

Copyright
Copyright Content
BackGroundPath
Web Browser PDF Viewer
System PDF Viewer

Forbid Checking
of Default PDF
Viewer

Enable this option to
enable all the
features which
require internet
connection. This will
change the
corresponding
setting in
Preferences >
General.
Specify features to
allow internet
connection: check
the items to add into
a whitelist, which will
be allowed to access
internet even though
disabling all features
that require internet
connection.
Set the new contents
in 'About Foxit
PhantomPDF' dialog.
Set Foxit
PhantomPDF as the
default PDF viewer
for 'System PDF
Viewer' and 'Web
Browser PDF Viewer'.
This setting requires
Administrator
permission. In a
domain
environment, if the
client doesn’t have
the Administrator
permission, there
will be a UAC prompt
after the boot.
Hide the 'Set to
Default PDF
PhantomPDF' dialog
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when Foxit
PhantomPDF isn't
the default PDF
viewer.

Foxit
PhantomPDF >
Preferences

Program Name

Foxit
PhantomPDF >
Preferences
Foxit
PhantomPDF
Preferences
Foxit
PhantomPDF
Preferences

Show Start Page

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

>

Enable Safe
Reading Mode

>

Multiple
Instances

>

>

>

Program Name

Add
NetDocuments
to the open List

Application
Language

Insert Printed
PDF into
Previously
Generated PDF

Not Show Community
Language
Default Application
Language

Change the
program's name. The
default is 'Foxit
PhantomPDF'.
Change the settings
of Start Page.
Change the settings
of Safe Reading
Mode.
Enable this option to
allow multiple
instances. Disable
this option to not
allow multiple
instances. This will
change the
corresponding
setting in
Preferences >
Documents.
Enable this option to
add NetDocuments
to the File > Open
List. Users cannot
remove this option
from their end.
Change the
application language
settings. This will
change the setting
item in
Preferences >
Languages.
Set to append PDF
files generated with
Foxit PhantomPDF
Printer to previously
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Foxit
PhantomPDF
Preferences
Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

Status Bar
>

>

>

Foxit
PhantomPDF
Preferences

>

Foxit
PhantomPDF
Preferences

>

Foxit
PhantomPDF
Preferences

>

Setting (Auto-hide Status
Bar, Hide Status Bar, or
Show Status Bar)

Notification
Messages

Share the PDF
file that caused
crash

Change The Link
For User Manual

Disable the
Automatically
Update
Disable Security
Warning

UserManualPath

generated files.
Change the settings
of Status Bar.
Enable this option
and choose how to
deal with the
different notification
messages. If you
unchecked all the
options, the
notification
messages will never
be shown. This will
change the
corresponding
setting in
Preferences >
General.
Enable this option to
always share the PDF
file that caused
crash. This will
change the
corresponding
setting of ‘Share the
PDF file that caused
this crash’ option in
Crash Report.
Enable this option to
change the link of
User Manual to the
local link you want.
With this option
enabled, the
automatic update
will be disabled.
Enable this option to
disable the security
warning when Foxit
PhantomPDF is
launched by a thirdparty application
without a valid
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Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences
Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF

>

>

Lock Read Mode
in web browsers

Filter Comments
by the original
author only

>

User Experience
Improvement

>

Hide Activation
Code

>

>

Use GDI+ Output
for all types of
printer

Trusted
Applications

digital signature.
Enable this option to
use Read Mode by
default in Foxit
PhantomPDF
browser plugins, and
disallow users from
exiting this mode.
This will change the
corresponding
setting in
Preferences >
Documents > Open
Settings.
Enable this option to
filter comments by
the original author
only. This will change
the corresponding
setting in
Comment > Filter
window.
Enable this option to
allow anonymous
data collection. This
will change the
corresponding
setting in
Preferences >
General.
Enable this option to
hide activation code
in the application.
Enable this option to
use GDI+ output for
PS driver printers
(excluding PCL driver
printer). This will
change the
corresponding
setting in
Preferences > Print.
Enable this option
and input the name
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Preferences

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

Protected View
>

>

>

Require
password to use
signatures

Change high DPI
settings

of the trusted
application in the
list. The listed
application will be
adding in the
Trusted Apps in
Preferences > Trust
Manager settings.
Enable this option to
turn on protected
view in order to
protect your
computers from
being harmed by
files originated from
potentially unsafe
locations. This will
change the setting in
Preferences >
Security >
Protected View.
Enable this option to
require users to set a
password for the
signature while
creating a new
signature. This will
change the setting of
‘Require password to
use this signature’ in
the Create
Signature dialog box
which pops up when
you sign a PDF using
the Fill & Sign
feature.
Enable this option to
specify the display
settings for
PhantomPDF when
using a high-DPI
device.
Choose “Application”
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to render correctly
whenever the DPI of
the display that they
are running on
changes.
Choose “System” to
automatically being
DPI scaled by
Windows.

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences
Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

Foxit
PhantomPDF
Preferences

>

>

>

Show TELL ME
WHAT YOU
WANT TO DO

Change the
Support Tools in
Start Page
The Tutorials
URL

>

Disable default
PDF viewer
switching

>

Locks the AutoComplete in
Form Filling

Choose
“System(Enhanced)”
to render correctly at
a single display scale
factor and become
blurry whenever the
DPI changes.
Enable/disable this
option to show/hide
the TELL ME WHAT
YOU WANT TO DO
box on the ribbon.
Enable this option to
change the Support
Tools in Start Page.
Enable this option to
change the tutorials
URL in the Video
Tutorials tab in the
Start page.
Enable this option to
disable the ability to
change the specified
default handler (PDF
viewer).
Enable this option to
lock the AutoComplete feature
and disable the
corresponding
setting in
Preferences >
Forms.
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Foxit
PhantomPDF
Preferences

>

Foxit
PhantomPDF
Preferences

>

Foxit
PhantomPDF
Preferences

>

Foxit
PhantomPDF
Preferences
Foxit
PhantomPDF
Preferences

>

>

Disable
Privileged
Locations

Do not use
QuickTime
Player for
multimedia
items
Enable creating
self signed
digital IDs

Disable Live Chat
in the
Application
Disable editing
Manage Sites

Enable this option to
disable and lock the
end user's ability to
add files, folders,
and hosts as
privileged locations
that can be
exempted from
enhanced security
restrictions.
Enable this option to
disable using
QuickTime Player for
multimedia items.
Disable this option
to forbid the end
user's ability to
select Create a new
Digital ID option in
Add ID workflows.
Enable/disable this
option to hide/show
Live Chat in the
application.
Enable this option to
disable and lock the
end user's ability to
specify the default
behavior for
accessing the
Internet from PDFs.
Choose "Always ask"
to ask before
opening every URL.
Choose "Allow
access" to allow
access to all URLs.
Choose "Block
access" to restrict
access to all URLs.
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Foxit
PhantomPDF
Ribbon

>

Foxit
PhantomPDF >
RMS > Preferences

TabElements
(the button
items in Quick
Access Toolbar
and the top right
corner of the
application
window)
RibbonCategory
(the button
items in each
tab)
Encrypt
Metadata

Hide the selected
button items in
Ribbon Mode.

Add ‘protected’
to the name of
encrypted files

Append “(protected)”
to the end of the file
name of encrypted
files.

Save As

Turn on the Save As
feature for AIPprotected files.

Microsoft IRM
Protection

Enable this option to
choose Microsoft
IRM Protection
Version for
document
encryption. If not
enabled, Microsoft
IRM Protection
Version 2(PPDF) is
used.
Enable this option,
all encrypted PDF
will conform to
Microsoft IRM
Protection for PDF

RMS
Interoperability

Encrypt document
metadata. This
disables the setting
in 'Preferences >
RMS Setting'.
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Foxit
PhantomPDF
ConnectedPDF

>

Disable
ConnectedPDF
features

Foxit
PhantomPDF
ConnectedPDF

>

Default
ConnectedPDF
server

Foxit
PhantomPDF
ConnectedPDF
Foxit
PhantomPDF
ConnectedPDF
Preferences

>

>
>

Internal update
server
Allow usage data
to be used in
ConnectedPDF
features
Automatically
save PDF files in
ConnectedPDF
format (including
those created
from plugins)
only when
signed in
Automatically
convert Office
files to
Connected when
converting to
PDF via Office
add-in

Server URL

Specification and
hence be able to be
decrypted by other
RMS Viewer.
Enable this setting to
disable all
ConnectedPDF
features.
Set the default
ConnectedPDF
server, the end user
can use this server
URL to connect your
enterprise
ConnectedPDF
server.
Set the path of
Internal update
server.
Enable this option to
disable sharing
usage data when
using ConnectedPDF
features.
Enable this option to
forbid the
application
automatically save
PDF files in
ConnectedPDF
format.
Enable this option to
forbid the
application
automatically
convert Office files to
ConnectedPDF
format when
converting to PDF
files.
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Using XML Editor
The XML Editor helps IT professionals configure the Foxit installer prior to organizational-wide
deployment. It supports both Foxit Reader and Foxit PhantomPDF on Microsoft Windows.
With the XML Editor, you can configure the XML settings either by modifying the existing XML
configuration file or create a new one. XML configuration takes precedence over GPO
configuration. If you have configured a specific function with XML Editor, GPO, and
Customization Wizard at the same time, the configuration with XML Editor will be prevailed
and applied in your application. When you upgrade the application to a new version, your
configurations will be retained.

Create a Configuration File with XML Editor








Go to Foxit Knowledge Base to download the corresponding version of XML Editor based
on the version of Foxit Reader/PhantomPDF used.
Double-click the executable file to open the XML Editor.
Click Interface to choose the Foxit product that you want to configure, and confirm your
operation to restart XML Editor and apply the interface changes.
Input the version of Foxit product that you want to configure in the Version of Foxit
Reader (or Version of Foxit PhantomPDF) box.
Tip: The version number should be in three digits such as 10.x.x.
To customize application preferences, please go to the Preferences tab. For more
information, please refer to the “Preferences” options.
To hide tabs or buttons from the application interface, please go to the Ribbon Set tab.
In the Ribbon Set tab, options are categorized by groups that are collapsed by default.
You can easily find each tab and context tab based on the name in the Ribbon Options
list. For commands and buttons in the Quick Access Toolbar or Ribbon area, you can find
them in the TabElements group. To hide a tab or button from the application interface,
please follow the steps below:





If necessary, click the plus sign
to expand the group and show its button options.
To hide specific buttons, check the button options directly. If you want to hide a tab
or a group of buttons, check the box beside the tab name or group name directly,
and then all the buttons under the tab or group will be checked automatically.

To hide plugins (in .fpi format only) from Foxit Reader or Foxit PhantomPDF, please go to
the Plugins tab. The plugins that are frequently used are displayed in the Plugin List.
Check the options directly to hide corresponding plugins from the application.
If you cannot find the plugin in the list, do the following in the Plugin Edit group to add it
to the list from your installation directory.


Click Browse to select the plugin file (.fpi file) from your installation directory.
Tip: By default, the plugin files are saved in “<Local Disk>\Program Files (x86)\Foxit
Software\<Product Name>\plugins”.
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Click Add to add the selected plugin file to the Plugin List. If you need to delete the
added plugin from the list, please select it and click Delete.

Click Export to generate the configuration file. When saving the configuration file, you
should name it as “ProfStore.xml”, and place it in “<Local Disk>\Program Files (x86)\Foxit
Software\<Product Name>\ProfStore”. Or you can use Foxit Customization Wizard to
customize the installer to include the generated configuration file, and then distribute it
across your organization. For more information, please refer to “Generate transform MST
files via Customization Wizard”.
Tips:
1. If you cannot find the “ProfStore” folder in the installation directory, please create it
manually.
2. If Foxit Reader/PhantomPDF has already been launched on the client, a restart is
required to apply the configurations.
3. For Foxit Reader (MSI package in English/multi-language version and EXE package in
multi-language version), you will find the pre-generated XML configuration file
(“ProfStore.xml”) in the installation directory. To apply the new configurations, please
replace the pre-generated XML configuration file with the new one you have
generated. Or you can also choose to modify the pre-generated XML configuration
file to apply the new configurations.

Modify an Existing Configuration File with XML Editor
To configure settings based on an existing XML configuration file, please do the following:





Open the XML Editor.
Click Interface to choose the Foxit product that you want to configure, and confirm your
operation to restart XML Editor and apply the interface changes.
Click Import to import the existing XML configuration file.
Tip: To ensure successful configuration, the XML file you import should be compatible
with the version of Foxit Reader or Foxit PhantomPDF that is currently used. If not, you
should change the version number in the Version of <product name> box (the version
number should be 10.x.x).






Configure the settings as desired. For more information, please refer to “Create a
Configuration File with XML Editor”.
Click Save to save the modified XML configuration file.
Tip: Please make sure that you have saved the modified XML configuration file in the
installation directory. Otherwise, the application may fail to read and apply the new
configurations.
If you have launched Foxit Reader or PhantomPDF, restart your application to apply the
settings.
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For enterprise-wide distribution, use Foxit Customization Wizard to customize the installer to
include the modified configuration file, and then distribute it across your organization. For
more information, please refer to “Generate transform MST files via Customization Wizard”.

Using Foxit Customization Wizard
You can use Foxit Customization Wizard to customize Foxit products (Foxit PhantomPDF
and Foxit Reader) prior to deployment for organizations or businesses. You can use it to
modify an existing MSI package, and save your modification as a transform file (.mst). For
example, you can license the product on a volume scale with the Foxit Customization
Wizard to prevent the need to register and personalize each copy of the installation. Foxit
PhantomPDF/Reader will retain all your configuration settings when you upgrade it to a
new version.

Get started
This section provides the basic instructions on how to use Foxit Customization Wizard.
And then the sections that follow mainly deal with detailed options for the installer
configuration. Some certain options which are specific to PhantomPDF are not available
for Reader.
Before using Foxit Customization Wizard, go to Foxit Knowledge Base to download the
corresponding version of Foxit Customization Wizard (an EXE file) based on the version of
Foxit Reader/Foxit PhantomPDF. Then you can directly double-click it to run it.
Note: Foxit Customization Wizard supports Foxit PhantomPDF & Reader 9.2 and newer versions.
In addition, Foxit Customization Wizard is a new tool provided along with Foxit PhantomPDF &
Reader 9.6, so some options are not available for Foxit PhantomPDF & Reader from 9.2 to 9.5
versions.

Workspace basics
Foxit Customization Wizard provides an intuitive user interface with the following
elements:





The top menu provides key commands.
In the left part of the Wizard window is a navigation bar with configuration panels you
use to customize the installer, including the Personalization Options panel, the
Installation Options panel, the Features panel, and more.
On the right of the navigation bar is the main work area where you can modify
corresponding settings with each configuration panel.
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A. The navigation bar

B. The top menu

C. The main work area

Customize the PhantomPDF/Reader installer
To configure the installer with the Foxit Customization Wizard, please follow the steps
below:
1. After opening the Wizard, you can see only one panel in the navigation bar — the
Welcome panel, which offers you an overview of the Foxit Customization Wizard.
2. Click the Open icon in the top menu to open an MSI package (the installer file) you
want to customize. Then the configuration panels appear in the navigation bar while
the Welcome panel disappears.
3. Choose configuration panels to specify settings as needed.
4. After completing all settings, choose the Save icon in the top menu to save the
customized result. The customized package will be saved as an MST file (a transform
file). (Note: You cannot overwrite the original MSI package you’ve opened.)
5. Specify the name and location for the transform file in the pop-up dialog box, and click
Save.

Deploy the modified installer
After customization, you will get the following files for deployment.
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The original MSI package.
The customized MST file.
If you added some files into the MSI package, there will be an fct.cab cabinet
file.

The MST file and the fct.cab file should be put into the same folder as the original MSI
package when deploying. You can use the following command to apply the MST file during
deployment:
msiexec /i Setup.msi TRANSFORMS=xxx.mst

Personalization Options
Change Installation Location
You can change the default install location. By default, the install location is
"[ProgramFolder]\Foxit Software\Foxit Reader" or "[ProgramFolder]\Foxit Software\Foxit
PhantomPDF". To change the installation directory of PhantomPDF/Reader, click Browse
and choose a folder or type the folder path.
Add License Key File
You can add your activation key file to the package, it will be installed along with the
package when you deploy. Click Browse to add a license key file, which will be located in
the installation directory for installer activation. As the installation completes, the installer
is activated successfully. The file will be kept after uninstallation or upgrading.
Note: If you added the key file and saved the customization as an MST file, the Wizard will
generate an fct.cab file. When deploying the installer, you should put the fct.cab in the same
folder as the original MSI package.
Add Code
Input the valid activation code, which activates the installer successfully after installation.
Replace ProfStore.xml
ProfStore.xml is a customization file through which you can deploy settings to the installer.
Take Foxit PhantomPDF for example. You can add a ProfStore.xml or replace the existing
one
in
the
installation
directory
“[ProgramFolder]\Foxit
Software\Foxit
PhantomPDF\profstore\”. Click Browse and choose the desired XML file. The
ProfStore.xml file will be kept after an upgrade or a clean install, but will be removed after
uninstallation.
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Installation options
In this panel, you can change the default application language, install location, and other
common installation settings.

Application Language
The language setting is only available for a multilingual installer that provides multiple
language options.



Use OS language: Installs the installer in the system language.
Choose custom language: Chooses a desired language from the drop-down list.
English is selected by default.

Pre-Setting
These options are the same as those in the MSI installer. You can change them before
deployment.







Set as the default PDF viewer: Sets Foxit PhantomPDF/Reader as the default PDF
viewer. This option is selected by default.
(PhantomPDF only) Install as the default system printer: Sets Foxit PhantomPDF as the
default system printer.
Show PDF files in IE browsers: Sets Foxit PhantomPDF/Reader as the default PDF
viewer in web browsers. This option is selected by default.
Disable Auto Update: If selected, the Do not download or install updates
automatically option in File > Preferences > Updater will be selected as well after
installation and a manual installer update is required.
(For Foxit PhantomPDF) Use Foxit PhantomPDF to open embedded Acrobat files and
embedded Foxit Reader files in Microsoft Office: Sets Foxit PhantomPDF as the default
PDF viewer in Microsoft Office for opening embedded Acrobat files and Foxit Reader
PDF files.
(For Foxit Reader) Use Foxit Reader to open embedded Acrobat files and embedded
Foxit PhantomPDF files in Microsoft Office: Sets Foxit Reader as the default PDF viewer
in Microsoft Office for opening embedded Acrobat files and Foxit PhantomPDF PDF
files.




Use GDI+ Output for all types of printer: Specifies whether to use GDI + output or not
for PS driver printers (excluding PCL driver printer) during printing.
(PhantomPDF only) Edition: Specifies an edition to install Foxit PhantomPDF, including
Standard and Business.
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Server Address
This setting is to configure the server addresses for Foxit Admin Console and Foxit Update
Server on clients.
Notes:
1. With an on-premise Foxit Admin Console/Foxit Update Server deployed in your organiz
ation, you can specify any domain suffix you want, such as "-xxx.company.com" or ".c
ompany.com". And then the corresponding full domain (i.e. the URL you use to open F
oxit Admin Console/Foxit Update Server in the web browser) will be "https://admincon
sole-xxx.company.com" or "https://adminconsole.company.com", while the server add
resses (Server URL) to be filled in during the configuration on clients will be based on
what you have deployed.

With Foxit Admin Console deployed, you need to configure the server addresses f
or both Admin Console and Foxit Update Server. And the server address for both
Admin Console and Foxit Update Server can be “https://pheecws-xxx.company.c
om” or “https://pheecws.company.com”.

With only Foxit Update Server deployed, you only need to configure the server ad
dress for Foxit Update Server. And the server address for it can be “https://admi
nconsole-xxx.company.com” or “https://adminconsole.company.com”.
2. With a single-tenant Foxit Admin Console deployed, you only need to configure the
server address for the Admin Console. And the server URL for it will be “https://pheecwsxxx.foxitsoftware.com”.

Features
Specify which features are installed by default. This setting is identical to the options in
the MSI package user interface, which are presented when users install Foxit
PhantomPDF/Reader manually. To customize the installation of a specific feature, click the
feature icon
and choose an option from the drop-down menu.
Will be installed on local hard drive: The selected feature will be installed.
Entire feature will be installed on local hard drive: The selected feature and all its child
features will be installed.
Entire feature will be unavailable: The selected feature and all its child features will not
be installed.
Reset selected feature: Revert to the default installation settings for the selected feature
and all its child features.
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Shortcuts
Choose whether to create shortcuts to Foxit PhantomPDF/Reader on the Windows Start
menu and on the desktop.

Files and Folders
Files and Folders lists the files to be installed, and you can add files which will be installed
with the package. You can also remove or replace the files. In the main work area you can
see two panes. The left pane contains two tabs: Modify and Summary. The Modify tab
shows the directory tree for the installation folders to be installed; the Summary tab lists
all the changes you made to the files. In the Modify tab, choose a folder in the left pane,
and the files in the selected folder will be shown in the right pane. You can add, remove,
and replace files from the right pane.
Add a file
1.
2.
3.
4.

Choose the Modify tab.
In the left pane, select the folder where you want to add a file.
Right-click anywhere in the right pane and choose Add.
Locate the file you want to add in the pop-up dialog box, and click Open to add the file to
the folder.

Note:
1.
2.

When selecting the file, you can use the SHIFT and CTRL keys to select multiple files at one
time.
Files added will be put into the fct.cab file. When deploying, you should put the fct.cab in
the same folder with the MSI package.

Remove a file
1. Choose the Modify tab.
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2. In the left pane, select the folder where you want to remove a file.
3. In the right pane, right-click the file you want to remove and choose Remove.

Replace a file
1.
2.
3.
4.

Choose the Modify tab.
In the left pane, select the folder where you want to replace a file.
In the right pane, right-click the file you want to replace and choose Replace.
Locate the replacement file in the pop-up dialog box and click Open to replace the file.

Note:
1.

2.

3.

It is recommended that you do not make changes to Files and Folders unless you know
how to edit and troubleshoot Microsoft Windows file lists. Improper changes can cause the
corruption of critical system files.
The added files will be kept after an upgrade or uninstallation; the replaced files will be
overwritten after an upgrade and removed after uninstallation; the removed files will be
added back after an upgrade.
You can add a new folder to the directory tree in the left pane. Right-click the desired
directory where you want to add a new folder and choose New, and name it. You can also
rename or remove it from the right-click menu as needed.

Registry
You can configure the registry of the installer including adding, modifying, and removing
registry keys. The main work area contains two panes. The left pane contains two tabs:
Modify and Summary. The Modify tab shows the directory tree for the registry hives to
be installed; the Summary tab lists all the changes you made to the keys. In the Modify
tab, choose a folder in the left pane, and the registry keys in the selected folder will be
shown in the right pane. You can add, modify, and remove keys from the right pane.
Add a key
1.
2.
3.
4.

Choose the Modify tab.
In the left pane, select the folder where you want to add a key.
Right-click anywhere in the right pane and choose New.
Choose a data type, and set the name and the value for the new key in the pop-up dialog
box.
5. Click OK.

Modify a key
1.
2.
3.
4.

Choose the Modify tab.
In the left pane, select the folder where you want to modify a key.
Right-click the key in the right pane and choose Modify.
Set a new value in the Value Data box.
39

Foxit PhantomPDF Deployment and Configuration
5. Click OK.

Remove a key
1. Choose the Modify tab.
2. In the left pane, select the folder where you want to remove a key.
3. Right-click the key in the right pane and choose Remove.

Note: You can add a new folder to the directory tree in the left pane. Right-click the desired
directory where you want to add a new folder and choose New, and name it. You can also
rename or remove it from the right-click menu as needed.

Preferences
The Preferences panel allows you to customize the basic settings for your application. When
you have enabled/disabled the options and applied the configurations, the settings in
Preferences in your client applications will be locked (or hidden) to prevent further change.


About Foxit Reader/About Foxit PhantomPDF







(Reader only) Advertisement





Copyright: Change the content of copyright in the About Foxit Reader (or About
Foxit PhantomPDF) dialog box. The default is Foxit information.
Content: Change the contents that are rolled repeatedly above the copyright
information in the About Foxit Reader (or About Foxit PhantomPDF) dialog box.
By default, technologies built in Foxit Reader/PhantomPDF are listed there.
Logo Path: Click Browse to choose the logo that you want to display in the About
Foxit Reader (or About Foxit PhantomPDF) dialog box,

Remove Advertisement: Check this option to hide advertisements in the right corner
of the tab bar.
Scroll: Check this option to scroll the ads circularly and set the Rolling Time. The
default time is 10 seconds.

Admin Console Server
Configure the server address for Foxit Admin Console on clients. For more information
about Foxit Admin Console, please visit Foxit Website.



Application Language




Do not Show Community Languages: Check this option to hide community languages
in Preferences > Languages. Otherwise, community-translated languages will be
listed under the official languages.
Default Application Language: Input a language file name, such as ‘lang_en-us.xml’,
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to set this language as the default application language. This will remove the
language settings in Preferences.
Tip: To apply the specified language, the language file should be saved in your
installation directory (“<Local Disk>\Program Files (x86)\Foxit Software\<Product
Name>\Lang”).


ConnectedPDF







Disable ConnectedPDF features: Check this option to disable all ConnectedPDF
features.
Disable “Allow usage data to be used in ConnectedPDF features”: Check this option
to forbid sharing usage data when using ConnectedPDF features.
Tip: Data tracking is required when opening documents that have been enabled
enforce-tracking or are protected by Foxit Connected Document Protection. However,
the data is only used to provide ConnectedPDF features and enhance user
experience. You can click here to learn about the privacy policy. Once this option is
checked, the above-mentioned documents cannot be opened.
Disable “Automatically save PDF files in ConnectedPDF format (including those
created from plugins) only when signed in”: Check this option to prevent the
application from automatically saving PDF files in ConnectedPDF format.
(PhantomPDF only) Disable “Automatically convert Office files to Connected when
converting to PDF via Office add-in”: Check this option to prevent the application from
automatically converting Office files to ConnectedPDF format when converting to
PDF files.
Tip: The ConnectedPDF settings will be unavailable when the ConnectedPDF features
are disabled.



Default PDF Viewer



Web Browser PDF Viewer: Check this option to set Foxit Reader or PhantomPDF as
the default PDF viewer in web browsers.
System PDF Viewer: Check this option to set Foxit Reader or PhantomPDF as the
system default PDF viewer.
Tip: The settings will take effect under the administrator account.



Disable default PDF viewer switching: Check this option to disable default PDF viewer
switching. This will lock all the settings in Preferences > File Associations.



Disable editing Manage Sites




Default: Leave it as un-configured, and allow end-users to specify the corresponding
settings in Preferences > Trust Manager > Internet Access from PDF Files outside
the web browser.
Always ask: Ask for end-users’ action before opening every URL.
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Allow access: Allow access to all URLs.
Block access: Restrict access to all URLs.



(PhantomPDF only) Disable Live Chat in the application: Check this option to disable Live
Chat in the application.



Disable Privileged Locations
Check this option to disable and lock the end-user’s ability to add files, folders, and hosts
as privileged locations that can be exempted from enhanced security restrictions.



Do not use QuickTime Player for multimedia items




Default: Leave it as un-configured, and allow end-users to specify the corresponding
setting in Preferences > Multimedia (legacy).
Disabled: Allow playing multimedia items with QuickTime Player.
Enabled: Disable using QuickTime Player for multimedia items.

Tip: As Apple does not provide security updates for its legacy QuickTime for Windows
software any more, Foxit Reader or PhantomPDF will not use QuickTime Player but invoke
other multimedia players in your Windows system to play the multimedia inserted in PDF
files by default. For security purposes, it is recommended to disable using QuickTime
Player for multimedia items.


DPI Setting






Default: Leave it undefined, which will run the application in per-monitor DPI
awareness mode by default.
Application: Run the application in per-monitor DPI awareness mode, and render it
correctly whenever the DPI of the monitor changes.
System: Run the application in DPI non-awareness mode to allow Windows to scale
the UI based on the DPI setting in the client system, which may cause the application
to become blurry.
System (Enhanced): Render application correctly in the primary monitor, and allow
Windows to scale the UI when the application is placed on a secondary monitor with
a different DPI. In this case, some elements in the application, such as bitmap and
text, may become blurry.

Tip: Foxit Reader/PhantomPDF is designed with high-quality graphic resources at different
sizes so that it can adjust the UI automatically to adapt to high-resolution displays on
startup. It is recommended to choose Application as the default DPI setting to ensure
that the application renders crisply.


Enable creating self signed digital IDs


Default: The default setting allows users to create self-signed digital IDs to sign PDF
files.
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Features which require internet connection






Disabled: Prevent end-users from creating self-signed digital IDs to sign PDF files. If
disabled, when users choose Sign & Certify > Place Signature > New ID (in the Sign
As drop-down list), the “A new digital ID I want to create now” option in the “Add
Digital ID” dialog box will be greyed out.

Default: Leave it as un-configured, and allow end-users to specify the corresponding
setting in Preferences > General > Features which Require Internet Connection.
Disabled: Disable all features which require the Internet connection. When choosing
Disabled, you can check the items in the “Specify features to allow internet
connection” list to add them into a whitelist which will be allowed to access the
Internet even though you have disabled all the features that require the Internet
connection.
Enabled: Enable all features which require an Internet connection.

Filter Comments




Default: Leave it as un-configured, and allow end-users to specify the corresponding
setting in the comment filtering window.
Disabled: Allow end-users to filter comments by all participants, and disable Filter
by the original author only option in the Filter Comments dialog box.
Enabled: Filter comments by the original annotators only, and ignore all the replies.
When you have enabled this option, the Filter by the original author only option in
the Filter Comments dialog box will be checked and locked to prevent further
change.



Forbid Auto Update: Check Disable Automatic Updates option to disable automatic
updates.



Forbid Default Checking: Check Forbid Checking for Default PDF Viewer option to
forbid checking for the default PDF viewer, and hide the “Set to Default PDF Reader” dialog
box when Foxit Reader or PhantomPDF isn’t the default PDF Viewer.



(PhantomPDF only) Hide Activation Code: When Foxit PhantomPDF is successfully
activated by an activation code, the activation code will be shown in the License
Information window in the About Foxit PhantomPDF dialog box. You can check this
option to hide the activation code and protect it from unauthorized use.



(PhantomPDF only) Insert Printed PDF into Pre-Generated PDF: Check the option to
append the converted PDF files to the previous one when creating PDFs with Foxit
PhantomPDF Printer.



Lock Read Mode in web browsers


Default: Leave it as un-configured, and allow end-users to change the corresponding
setting in the Preferences > Documents > Open Settings.
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Enabled: Use Read Mode by default in Foxit Reader or PhantomPDF browser plugins,
and disallow users from exiting this mode.
Disabled: Do not use Read Mode by default in Foxit Reader or PhantomPDF browser
plugins, and allow users to freely enter or exit Read Mode.



Locks the Auto-Complete in Form Filling: Check this option to lock the Auto-Complete
feature in form filling.



Main Program Name: Change the program’s name shown at the top of the application
window. The default is “Foxit Reader” or “Foxit PhantomPDF”.



Multiple Instances






Default: Leave it as un-configured, and allow end-users to change the corresponding
setting in Preferences > Documents > Open Settings.
Enabled: Choose this option to allow multiple instances when users double-click to
open a new PDF file.
Disabled: Choose this option to disallow multiple instances.

(PhantomPDF only) NetDocuments
Add NetDocuments to the Open List: Check this option to add NetDocuments to the File >
Open list. Users cannot remove this option from their end.



Notification Messages: Specify whether to show or hide notification messages while
working with PDF files. Check the Enable configuration for Notification Messages
option to enable your configuration, and select the sub-options to show the
corresponding messages. If you enable configuration for notification messages but
unselect all the sub-options, all the notification messages will not be shown.








Show the message which affects the next step: Check this option to show the
procedure-related notification messages which usually contain action buttons for
you to move forward to the next step. It is recommended to keep the option checked
so that you can work on documents normally during Shared Review or Email Review.
Show the notification related message: Check this option to show the notification
related messages which inform you that a PDF contains elements like interactive
form fields.
Show PDF/A message again: Check this option to show the notification messages
when users open a PDF/A file.

PDF Sign



Default: Leave it as un-configured, and allow end-users to specify the “Require
password to use this signature” setting when creating hand-written signatures.
Enabled: Require end-users to set a password when creating a hand-written
signature. And end-users who want to apply the hand-written signature should input
the password for it.
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Disabled: Do not use passwords when creating or applying hand-written signatures.

Print Setting
Use GDI+ Output for all types of printer: Check this option to use GDI+ output for PS driver
printers (excluding PCL driver printers) during printing.



Protected View: Turn on or off the protected view. In Protected View, files are read-only
and most editing actions are not allowed.







Default: Leave it as un-configured, and allow end-users to configure the
corresponding settings in Preferences > Security > Protected View.
Off: Turn off Protected View.
Files from potentially unsafe locations: Turn on Protected View when users open files
from untrusted locations. For example, when you open a linked PDF in web browsers
with Foxit Reader or PhantomPDF, the Protected View will be enabled to avoid
potential security risks.
All files: Turn on Protected View for all files.

(Reader only) Registration
Remove “Registration”: Check this option to hide the Registration dialog box and remove
the “Registration” item from the Help tab.



RMS Setting











Add ‘protected’ to the name of encrypted files: Choose Default to leave it as unconfigured, and allow users to configure the corresponding setting in Preferences >
RMS Settings. Choose Enabled to save the encrypted PDF file as a copy named
‘<original file name> (protected)’. Choose Disabled to replace the original file with
the encrypted file without changing the file name.
Encrypt metadata: Choose Default to leave it as un-configured, and allow users to
configure the corresponding setting in Preferences > RMS Settings. Choose
Enabled to have document metadata encrypted when you encrypt a PDF file. Choose
Disable to leave document metadata unencrypted when you encrypt a PDF file.
Microsoft IRM Protection Version: Choose Microsoft IRM Protection Version to
encrypt PDFs. If you choose Default or leave it undefined, Microsoft IRM Protection
V2 will be used.
Save as: Check this option to turn on the “Save As” feature for RMS-protected files.
RMS Interoperability: Check this option so that all the encrypted PDFs will conform
to Microsoft IRM Protection for PDF Specification, and be able to be decrypted by
other RMS Viewers.

Safe Reading Mode


Default: Leave it as un-configured, and allow users to configure the corresponding
settings in Preferences > Trust Manager > Enable Safe Reading Mode.
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Enabled: Enable Safe Reading Mode and control unauthorized action and data
transmissions to avoid attacks from malicious documents.
Disabled: Disable Safe Reading Mode.

Security Warning
By default, Foxit Reader/Foxit PhantomPDF will show a warning message when an
application without a valid digital signature attempts to open it. If necessary, you can
check the Disable Security Warning option to disable the security warning. Or you can
choose Trusted Applications to add trusted applications that can be exempted from
security warning prompts.



Set User Manual Link
Change the link of User Manual to the local link you want. You can click Browse to specify
the local PDF file that you want to open when end-users click User Manual in the Help
tab.



Share the PDF file that caused this crash






Start Page







Default: Leave it as un-configured, and allow end-users to specify the corresponding
setting in the Crash Report.
Enabled: Always share the PDF files that caused the crash.
Disabled: Do not share the PDF files that caused the crash.

Show Start Page: Choose Default to leave it as un-configured, and allow end-users
to configure the corresponding setting in Preferences > General > Application
Startup. Choose Enabled to show the Start Page. Or choose Disabled to hide the
Start Page.
(PhantomPDF only) Phone: Change the Support phone in the lower-left corner of the
Start Page.
(PhantomPDF only) Online trouble ticket URL: Change the online trouble ticket URL
in the lower-left corner of the Start Page.

Status Bar





Default: Leave it as un-configured, and allow end-users to configure the
corresponding setting in Preferences > General > Status Bar.
Auto-hide status bar: Display the status bar in a floating way, and show it only when
you put the cursor near the bottom of the page.
Show status bar: Always display the status bar at the bottom of the application
interface.
Hide status bar: Hide the status bar. If you need to adjust page views when the status
bar is hidden, use the commands in the View tab instead.
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Tell me what you want to do
Enable Tell me what you want to do: This option is checked by default, which helps users
to search and activate a specific command by inputting the command name in the “Tell
me what you want to do” box in the application. If necessary, you can uncheck this option
to hide the “Tell me what you want to do” box in the application.



(Phantom only) The Tutorials URL
By default, when users click the video tutorials in the Start Page or choose Help > Online
Tutorial, they will be guided to Foxit Website to view the tutorials online. However, you
can specify the tutorial URL here for end-users to open and view tutorials from an internal
server or shared folder.
Tip: To guide your end-users to an internal server/website, you should input the full URL
address here (e.g. https://www.foxitsoftware.com).



Trusted Applications
Click Browse (or right-click anywhere in the Trusted Application List and choose Add)
to select applications from your local disk and add them to the Trusted Application List.
When Foxit Reader/PhantomPDF is opened by the trusted application you have specified,
there will be no warning message even if the security warning is enabled. If you want to
remove a trusted application from the list, right-click it and choose Delete from the
context menu. The settings will be synced in the Trusted Apps window in Preferences >
Trust Manager > Open Foxit Reader (or PhantomPDF) from applications without
valid digital signatures group.



Update Server: Set the path of the internal update server to update your application.
Before using this feature, you need to configure Foxit Update Sever. For more information
about Foxit Update Server, please visit Foxit Website.



User Experience Improvement




Default: Leave it as un-configured, and allow end-users to configure the
corresponding setting in Preferences > General > User Experience Improvement.
Enabled: Turn on anonymous data collection which will be used for improving user
experience only.
Disabled: Turn off anonymous data collection.

Ribbon Set
You can hide tabs or buttons from the application interface in the Ribbon Set panel. In the
main work area, options are categorized by groups that are collapsed by default. You can easily
find each tab and context tab based on the name in the Ribbon Options list. For commands
and buttons in the Quick Access Toolbar or Ribbon area, you can find them in the
TabElements group. To hide a tab or button from the application interface, please follow the
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If necessary, click the plus sign
to expand the group and show its button options.
To hide specific buttons, check the button options directly. If you want to hide a tab
or a group of buttons, check the box beside the tab name or group name directly,
and then all the buttons under the tab or group will be checked automatically.

Plugins
In the Plugins panel, you can hide plugins (in .fpi format only) from Foxit Reader or Foxit
PhantomPDF. The plugins that are frequently used are displayed in the Plugin List. Check the
options directly to hide corresponding plugins from the application.
If you cannot find the plugin in the list, do the following to add it to the list from your
installation directory.




Click Browse to select the plugin file (.fpi file) from your installation directory.
Tip: By default, the plugin files are saved in “<Local Disk>\Program Files (x86)\Foxit
Software\<Product Name>\plugins”.
Click Add to add the selected plugin file to the Plugin List. If you need to delete the
added plugin from the list, please select it and click Delete.
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Contact Us
Feel free to contact us should you need any information or have any problems with our
products. We are always here, ready to serve you better.


Office Address:
Foxit Software Incorporated
41841 Albrae Street
Fremont, CA 94538
USA



Sales:
1-866-680-3668



Support & General:
1-866-MYFOXIT, 1-866-693-6948, or 1-510-438-9090



Fax:
1-510-405-9288



Website:
www.foxitsoftware.com



E-mail:
Sales - sales@foxitsoftware.com
Marketing - marketing@foxitsoftware.com
Technical Support - enter a trouble ticket via our Support Portal
Business Development - bd@foxitsoftware.com
Customer Service Feedback - feedback@foxitsoftware.com
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