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Introduction

This document is intended for administrators to deploy and configure Foxit PDF Editor in
an enterprise environment. Please follow the instructions below for details.

About Foxit PDF Editor

Foxit PDF Editor Overview

Welcome to Foxit PDF Editor - Business Ready PDF! Award-winning Foxit PDF Editor
provides the right features at the right price, allowing you to produce great looking PDF
document and forms quickly, affordably, and securely. Foxit PDF Editor comes in two
editions: Foxit PDF Editor to fit the small and medium sized businesses, and Foxit PDF
Editor Pro to fit the large enterprises.

Installing Foxit PDF Editor

System Requirements
Operating Systems
e Windows 10, 8, 7.
e Microsoft Office® 2010 or later version (required for some PDF creation features).
e Verified as Citrix Ready® with Citrix XenApp® 7.13.
Recommended Minimum Hardware for Better Performance
e 1.3 GHz or faster processor (x86 compatible).
e 512 MB RAM (Recommended: 1 GB RAM or greater).
e 2G of available hard drive space.

e 1024*768 screen resolution.
e Supports 4K and other high-resolution displays.

How to Install

The installer format of Foxit PDF Editor can be EXE or MSI. Please download the installer
to your computer, and then do the following (Take Foxit PDF Editor Pro for example):

For an EXE installer:

1. Double-click the EXE file, and you will see the setup wizard pop up.
2. Foxit PDF Editor is protected by copyright law, so in order to proceed, you must accept
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the License Agreement. Check the Agree with the License Agreement box to
continue.

3. (Optional) You can select or deselect the Help improve user experience option to
turn on or off data collection. The collected data will be used to improve user
experiences only. The setting for this option will not affect the following installation
process.

4. You can click Quick Install to start the installation immediately with default settings,
or click Advanced Setting and do the followings to customize your installation:

A) Click on the horizontal three-dot icon to change the installation directory.
B) (Optional) Choose a language you want to install from the Language box.
C) Inthe Settings tab, select the options you would like the setup to perform.
D) Inthe Components tab, select the options you want to install.

E) (Optional) Click Back to go back to the previous step.

F) Click Install to start the installation.

5. When the process is complete, a dialog box will notify the user that Foxit PDF Editor
is successfully installed. You can click Start now to run the application right after
installation.

For an MSI installer:

1. Double click the MSI file, and you will see the setup wizard pop up. Click Next to
continue.

2. Foxit PDF Editor is protected by copyright law, so in order to proceed, you must accept
the License Agreement. Check the | accept the terms in the License Agreement
box to continue.

3. (Optional) You can select or deselect the Help improve user experience option to
turn on or off data collection. The collected data will be used to improve user
experiences only. The setting for this option will not affect the following installation
process.

4. There are two installation setup types for Foxit PDF Editor. The user has the ability to
change the installation directory or to keep the default settings.

Typical — Installs all features by default, which requires more disk space.
Custom — Allows users to choose which program features will be installed.

5. For the Typical setup, just click Install. If you choose the Custom setup, click Next
and do the following:

A) Click on “Browse” to change the installation directory of the PDF Viewer plug-in.

B) Click “Disk Usage” to check the disk space available for the selected features.

C) Check the options you want to install and click “Next” to continue.

D) Select the additional tasks you would like the Setup to perform, then click “Install”
to start the installation.

6. When the process is complete, a dialog box will notify the user that Foxit PDF Editor
is installed. You can choose to check the Launch Foxit PDF Editor box to run the
application right after installation. Click Finish to complete the installation.



Foxit PDF Editor Deployment and Configuration

Command-line Installation for EXE installers

You can use the command-line to install the application:

<The full path to the installer> [Optional Parameter] [PROPERTY=PropertyValue]

The Foxit PDF Editor properties are:

/help

/install
/repair
/uninstall

/quiet

/norestart

/log <path>

Pops up a dialog box that shows you the supported
command lines.

Installs Foxit PDF Editor.
Repairs the installation.
Uninstalls the installation.

Silently installs the application (no user interaction) to
folder "C:\Program Files\Foxit Software\Foxit PDF Editor".

Suppresses any attempt for a system reboot during the
installation.

Specifies the path to the log file.

/lang <en|de|es|fr|it|jp|ko|nl|pt|ru|zh-tw]|zh|pl|da-DK|fi-FI|nb-NO | sv-SE>

/DIR [directory]

/DisableLiveChat

/clean

/keycode

Specifies the installation language. This property is
available for multi-language installers only.

Specifies the folder where products will be installed.

Dock the floating Live Chat to the status bar or to the right
side of the application window if the status bar is hidden.

Removes all of Foxit PDF Editor’s registry data and related
files.

Activates the application by key code.

/DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by

setting the value to “1".
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/Disableinternet Disables all features that require Internet connection.

/displayadobeindoc Uses Foxit PDF Editor to open embedded Acrobat files and
embedded Foxit PDF Reader files in Microsoft Office.

/noshortcut Does not create a shortcut on the desktop. By default, a
shortcut will be created after installation.

Command-line Installation for MSI installers

You can also use the command-line to install the application:

msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue]

For more detailed information on msiexec.exe, as well as required and optional
parameters, type “msiexec” in the command line or visit Microsoft TechNet Help Center.

Public Properties of the Foxit PDF Editor MSI Installation Package.

Foxit PDF Editor installation properties supplement the standard MSI public properties
to give administrators greater control over the installation of the application.

For the complete list of standard public properties, please refer to:
http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

The Foxit PDF Editor properties are:

ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma-
delimited list of features that the installation of Foxit PDF
Editor will make locally available. Foxit PDF Editor installer
is composed of the following features:

FX_PDFVIEWER - Foxit PDF Viewer and its components.

FX_FIREFOXPLUGIN - A plugin used for opening PDF files
in Internet Explorer. This feature requires FX_PDFVIEWER
to be installed.

FX_SPELLCHECK - A tool used for searching any misspelled
words in typewriter or form filler mode. This tool also
suggests the correct spelling for common mistakes. This
feature requires FX_PDFVIEWER to be installed.
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FX_PDFA - A module used for verifying compliance with
PDF/A-1a and PDF/A-1b. This feature requires
FX_PDFVIEWER to be installed.

FX_OCR - A module used for making scanned or image-
based PDF documents selectable and searchable. This
feature requires FX_PDFVIEWER to be installed.

FX_CREATOR - Foxit PDF Creator installs a virtual printer
on your system. Creator can convert any printable
documents into high-quality PDFs conveniently and
efficiently. This feature requires FX_PDFVIEWER to be
installed.

FX_CONVERTEXT - Shell extension used for converting
PDFs or combining supported files from the right click
menu. This feature requires FX_CREATOR to be installed.

FX_CREATORWORDADDIN - MS Word toolbar add-in to
create PDFs in just one click. This feature requires
FX_CREATOR to be installed.

FX_CREATOREXCELADDIN - MS Excel toolbar add-in to
create PDFs in just one click. This feature requires
FX_CREATOR to be installed.

FX_CREATORPPTADDIN - MS PPT toolbar add-in to create
PDFs in just one click. This feature requires FX_CREATOR to
be installed.

FX_ CREATOROUTLOOKADDIN - MS Outlook toolbar add-in
to create PDFs in just one click. This feature requires
FX_CREATOR to be installed.

FX_SE - Plugins for Windows Explorer and Windows shell.
These extensions allow PDF thumbnails to be viewed in
Windows Explorer, and PDF files to be previewed in
Windows OS and Office 2010 (or a later version). This
feature requires FX_PDFVIEWER to be installed.

FX_IFILTER - Foxit PDF IFilter is a plugin for Windows
search engines that can help search PDF documents
quickly.
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INSTALLLOCATION

MAKEDEFAULT

VIEW_IN_BROWSER

DESKTOP_SHORTCUT

STARTMENU_SHORTCUT

SETDEFAULTPRINTER

LAUNCHCHECKDEFAULT

KEYPATH

REMOVENEWVERSION

CLEAN

AUTO_UPDATE

EDITION

NOTINSTALLUPDATE

FX_BROWSERADDIN - The web browser plugin used for
converting web pages to PDFs.

Specifies the folder location of the product installed.

Default value of "1", Foxit PDF Editor will be set as the
default application for opening PDF files.

Default value of "1", Foxit PDF Editor will be configured to
open PDF files inside browsers.

Default value of "1", installer will place a shortcut for the
installed application on the Desktop.

Default value of "1", installer will create a program menu
group for installed application and its components.

Default value of "1", installer will install Foxit PDF Editor
Printer and set it as the system’s default printer.

Default value of "1", Foxit PDF Editor will check if Foxit PDF
Editor is the default reader when launched.

Specifies a license key file and saves it to the Foxit PDF
Editor installation folder.

Forces an installation to overwrite the newer version of
Foxit PDF Editor with the value of “1".

Executes with the command “/uninstall”, removing all of
Foxit PDF Editor's registry data and related files with the
value of “1". (Note: This is a command for uninstallation.)

Does not download or install updates automatically with
the value of “0”; automatically checks for updates and
downloads updates if any, but lets users choose when to
install them with the value of “1”; automatically installs
updates with the value of “2". The default value is “1".

Specifies an edition to install Foxit PDF Editor.
Does not install updates by setting the value to “1”. This will

prevent Foxit PDF Editor from being updated from within
the software.
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INTERNET_DISABLE Disables all features that require Internet connection by
setting the value to “1".

READ_MODE Opens PDF file in Read Mode by default in web browsers
by setting the value to “1".

DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by
setting the value to “1".

KEYCODE Activates the application by key code.

EMBEDDED_PDF_INOFFICE With the value of “1”, opens embedded PDF files in
Microsoft Office with Foxit PDF Editor if Acrobat and Foxit
Reader is not installed. (For the EXE installation package,

inputs the command-line /displayadobeindoc.)

ADVERTISE Usually used together with "ADDLOCAL" to advertise the
specified features.

LIVEPUS_DISABLE Dock the floating Live Chat to the status bar or to the right
side of the application window if the status bar is hidden
with the value of "1".

Command-line Examples:

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit
Software":

msiexec /i "Foxit PDF Editor.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit
Software "

2. Install the Foxit PDF Viewer only:
msiexec /i "Foxit PDF Editor.msi" /quiet ADDLOCAL="FX_PDFVIEWER"

3. Use the license key file saved in disk C to activate the application when running the
setup:

msiexec /i "Foxit PDF Editor.msi" KEYPATH="C:\fpmkey.txt"
4. No installation of Foxit PDF Editor Printer:

msiexec /i "Foxit PDF Editor.msi" ADDLOCAL=ALL, ADVERTISE="FX_CREATOR" /gn

10
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5. Force an installation to overwrite the same or higher version of Foxit PDF Editor:
msiexec /i "Foxit PDF Editor.msi" REMOVENEWVERSION="1"

6. Remove registry and user data when performing silent uninstallation:
msiexec /x "Foxit PDF Editor.msi" /quiet CLEAN="1"

7. Activate the application by key code:
msiexec /i "Foxit PDF Editor.msi" KEYCODE="your key code"

8. Install the application without Foxit PDF Editor Create PDF Toolbar

msiexec /i "Foxit PDF Editor.msi" ADDLOCAL=ALL, ADVERTISE="FX_BROWSERADDIN"

Deployment and Configuration
Using Group Policy

What is Group Policy?

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems,
is a set of rules that control the working environment of user accounts and computer
accounts. It offers the centralized management and configuration of operating systems,
applications, and users' settings in an Active Directory environment.

Group Policy can configure most system settings, save power by utilizing smart power
settings, give individual users more control over their machines with administrator
privileges and increase system security.

This guide will introduce steps to help you master how to quickly add and modify the new
GPO template for configuring your installation of Foxit PDF Editor.

Personal Computer Setting

There are two file types of group policy template of Foxit PDF Editor: .adm and .admx.
Different types are compatible with different operation systems, but have the same
settings. The template of .adm file type is compatible with Windows XP and later,
while .admx is compatible with Server 2008, Server 2012, Windows 7 and later.

11
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Set Template Preference
For .adm file, follow the steps as below:

e Use the shortcut keys “Windows + R” and type gpedit.msc in the Run window to open
Group Policy Editor.

e Right-click the management template and choose Add/Remove Template in the
context menu. In the opened dialogue box, add the group policy template of Foxit
PDF Editor. The Foxit PDF Editor template will appear in the left navigation pane and
you can set its template preferences.

=/ Local Group Policy Editor — O =

File Action View Help

o= nHE = HE T

= Local Computer Palicy A~ " Foxit PDF Editor 11.0
v i Computer Configuratiol - . o o .
| Software Settings Select an item to view its description, Séttlng
| Windows Settings | Ribbon
w [ | Administrative Temp | Plugins
| Control Panel | Preferences
| Metwork | RMS
°| Printers | Adrmin Console

| Server
| Start Menuand 1
| System
| Windows Compt
~ || Classic Administ
~ | Foxit PDF Edi
| Ribbon
| Plugins
| Preferenc
4 RMS
| Admin Ct
{2 All Settings
~ i, User Configuration
o ‘S.?.Ft\-?rare Srettirlgs w < >

< > \ Extended /(\Standard/

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting.
The .admx file should be used in combination with an .adml file. And the .adml file should
be put in C:\Windows\PolicyDefinitions\language. For example, if in the English OS,
the .adml file should be put in C:\Windows\PolicyDefinitions\en_us.

Example: Not Show Community Language

e Choose Foxit PDF Editor > Preferences > Application Language.

o Double-click Application Language to open the dialog box and check the option
Enabled and check Not Show Community Language. Then only the official
languages will show in the File > Preferences > Language.

o If the option Not Configured or Disabled is checked, the languages translated by

12
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community will be displayed.

& Application Language O
File Action View Help o] T IS Mext Setting

e ANl o RSN 7 Mo 4

) NotConfigured ~ Comment:

(= Local Computer Policy || | preferences
~ & Computer Configuratior o et O Enabled
9 Software Settings Application Language ing Ot
Windows Settings . . [£] Javascript Action =
- Edit policy setting Supperted on: 7
© 7 Administrative Temp policy setting. <able Live Chat i Microsoft Windouws 7 or later
7 Control Panel Requirements: able Safe Readin
- Network Microsoft Windows 7 or later ultiple Instances
7 Printers b ) ] Add NetDocument OPtions: Help:
Server escription: 1 Application Langu
- Enable thi tien to ch th n re— "
7 Start Menu and 1 a::'h;m::‘T:";u"a;e;:t:‘r?; © 2 Insert Printed PDF || |_| Not Show Community Language Enable this option to change the application language settings.
1 System otification Messa Do : o hi .
; Do Default Application Language: Check'Don't Show Community Languages' to hide community
| Windows Comp E"e‘k D°’ft5:°dw Community otected View languages. Otherwise community-translated languages will be
~ [ Classic Administ || Languages' to hide community sable eciting Ma listed under official languages.
v Foxit PDF Edi languages. Otherwise community-
. Ribbon tra;slat? \ar;?uageswm be listed hange high 0P = Default Application Language: Input a language file name, such
3 Plugins under official languages. ad trusted certifi as 'lang_en-usxml, to set this language as default application
S o atus Bar Janguage. This will remove the setting item in ' Preferences >
| Breferen. || Default Application Language: Input L
AMS alanguage file name, such are the PDF filet :
~ . as 'lang_en-usxml’, to set this hange The Link Ft
| Admin C¢
language as default application sable the Autom
e All Settings language. This will remove the setting aable Securty W
~ 4, User Configuration item in 'Preferences > Languages'. = .
| Software Settings I Reouire posswrd
IV &
< > |’ Extended / Standard
36 setting(s)

OK Cancel

e Other settings can be configured in the same way.
Note: Group Policy setting includes computer configuration and user configuration.

Computer configuration takes precedence over user configuration. The application will
use the computer configuration if both the computer and user configure a specific
function at the same time. Please note that if the option Disabled is a valid configuration,
the setting will be shown in the help information. Otherwise, the corresponding registry
entry will be removed as selecting Unconfigured. (The value of the option Disabled in the
Group Policy Template of Foxit PDF Editor is invalid.) Foxit PDF Editor will retain all your
configuration settings when you upgrade it to a new version.

GPO Deployment (for Server)

Create GPO Management

o If you already have an Active Directory domain and organizational unit configured,
please skip to “Apply the Foxit Template” section.

e Choose Start > Windows Administrative Tools (for Windows 10) > open “Active
Directory Users and Computers” > right-click your domain > choose New >
Organization Unit.

13
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] Active Directory Users and Computers = m} X

File Action View Help

&9 | 2R BB HRE|IPaTE%

] Active Directory Users and Computers [C|| Name Type Description
> Ml aevecSieies 71 Builtin builtinDomain
¥ i\i g'yoéuihin' Delegate Control... Zontainer Default container for up...
i Find Drganizational... Default container for do...
| Compt ind... [C .
- i " “ontainer Default container for sec...
> (2] Domail Change Domain... i
s B8 Forei - Drganizational...
> I Foreigy Change Domain Controller... i ol GRS n——
s [B] FoxitCe : ) ) —ontainer efault container for ma...
> ] Manag Raise domain functional level... Zontainer Default container for up...
5 [ Users Operations Masters...
New > Computer
All Tasks > Contact
View N Group
InetOrgPerson
Beiesh msDS-ShadowPrincipalContainer
Epedlie mslmaging-PSPs
Properties MSMQ Queue Alias
Help Organizational Unit
Printer
User
< % Shared Folder

Create a new object...

In the opened New Object - Organization Unit dialogue box, type the unit name (For
this example, we have named the unit “Foxit”) and click OK.

New Object - Organizational Unit X
--;"r' Createin: gpollilimn lmmeircom/
Name:
|Foudl

[ Protect container from accidental deletion

T

Right click the created organization unit “Foxit” and choose New > User. For this
example, we have named the user “tester01”.

14
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: Active Directory Users and Computers O
File Action View Help
iy — = I Hoen —
e 2R {0 XECZHMAITRETA%
] Active Directory Users and Computers [C/| Name Type Description
> || Saved Queries
v 3 gpos .com There are no items to show in this view.
5 [ ] Builtin -
(7] Computers New Object - User X
» [2] Domain Controllers
> [ ForeignSecurityPrincipals ) 3 )
> 2] FoxitComputer & Createin:  gpo: com/Foxt
> [ | Managed Service Accounts
5 [ Users
&1 Foxit First name: |tester01 | Initials: |:|
Last name: I ‘
Full name: |tester0] ‘
User logon name:
|teslerﬂ1| | @qpoi” ! com “
User logon name (pre-Windows 2000):
|GPO2019\ | [testerd? |
< > < Back Cance!
] Active Directory Users and Computers - [m] >
File Action View Help
e nE BBz HE P TE%
| Active Directory Users and Computers [C| Name Type Description
> J Saved‘ Queries tester0] User |
v & gpo; " «com tester)2 User
’ J Hikn 5§t=ﬁ:ﬂ3 User
| Computers
» (2] Domain Controllers
» [] ForeignSecurityPrincipals
> [2] FoxitComputer
> ] Managed Service Accounts
» ] Users
3| Foxit
< >

Click Start > Windows Administrative Tools (for Windows 10) > open the Group
Policy Management console and right-click the created organization unit “Foxit” and
choose Create a GPO in this domain, and Link it here....

15



Foxit PDF Editor Deployment and Configuration

| Group Policy Management - O X
& File Action View Window Help - 8%
e 2@ OIXEE @D
&, Group Policy Management Foxit
v & F[_"ESt: gpoks com Linked Group Policy Objects Group Policy Inhertance  Delegation
v |53 Domains —
~ F3 gpollt - .com Link Order GPO Enforced Link Enabled GP

) Default Domain Policy
(2] Domain Controllers

w

5 : E: Create a GPO in this domain, and Link it here...
5 ‘__J Gr Link an Existing GPO...
> :r w Block Inheritance
o & sy Group Policy Update...
[ '@ Sites
¥ Group Po Group Policy Modeling Wizard...
4 Group Po New Organizational Unit

View >
New Window from Here

Delete

Rename

Refresh

Properties

Create a GPO in this ¢ Help

If you cannot find the Group Policy Management in Windows Administrative Tools, please
install the application package GPMC.MSI. You can download the package by clicking the
link http://www.microsoft.com/en-us/download/details.aspx?id=21895.

16
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Apply the Foxit Template

8 Component Services

rectory Domains and Trusts

Windows Server

=

rectory Module for Windo...
Active Directory Sites and Services
Active Din

ctory Users and Compu..

ADSI Ednt

'm

Windows
Adminstestiv..,

Certification Authority

Computer Management

Defragment and Optimize Drives

Disk Cleanup

DNS

Event Viewer

L Group Policy Management

1SCS! Instiator

Local Secunty Policy

Microsoft Azure Services

ODBC Data Sources {32-bit)

ONAC Nata Srvwrac IRA W)

e m K G = N

Event Viewer

>

| — -
Windows
PowerShell ISE

Control Panel

Type the GPO name in the “New GPO" dialogue box and click OK.

MNew GPO X
Name:
| PDF Editor
Source Starter GPO:
{none) v
=

Right-click the
Policy Editor.

new GPO and choose Edit... in the right-click menu to open Group

17
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'Z, Group Policy Management - O X
zL File Action View Window Help - 8 %
9| 2@ X c| HmE
& Group Policy Management PDF Editor
v A Forest: gpoii=icismm -com Scope Detals Settings Delegation
v (55 Domains
. - . . Links
v a3 9pe com ) N ) : .
IE_L’ Default Domain Policy Display links in this location: gpoll eom v|
» [Z] Domain Controllers The following sites, domains, and OUs are linked to this GPO:
~ (2] Foxit
] PDF Editnr Location Enforced Link Enabled Path
> |21 FoxitCompg Edit... No Yes gpoll .
» [5 Group Poli Enforced
>

» [ WMIFilter "0 ok Enabled

> _a Starter GP(
@ Sites
5% Group Policy Moc View

Save Report...

N iPO can only apply to the following groups, users, and computers:

MNew Window from Here
Jsers
Delete

Rename

Refresh Remove Properties

Help
‘ ’ This GPO is linked to the following WMI fitter:

Open the GPO editor

e Right-click the Administrative Templates and choose Add/Remove Templates... to

add Foxit PDF Editor template. Please refer to Set Template Preference.

® For configuring options, please refer to Example: Not Show Community language.

\=]' Group Policy Management Editor — [m] X
File Action View Help
Aol ANl (NETN 7 ol ¢
.=/ PDF Editor [GPOL.. = | Administrative Templates: Policy definitions (ADMX files) retrieved from the local co
v (& Computer Configuration i o o .
= : Select an item to view its description.  Setting
v || Policies §
» | Software Settings | Control Panel
> [Z] Windows Settings — Network
w | Administrative Templates: Policy definitic | Printers
» [Z] Contrc Add/Remove Templates... | Server
> [0 Netwo Filter On " Start Menu and Taskbar
= Print .
J e Filter Options... - Sy.stem
7] Server | Windows Components
s 7 Sstarth Re-Apply Filter % Al Settings
> [ System gy Tagks >
» [] Windo
‘ L All Sett View >
5 | Preferences = X
v & User Configuratic [l
> | Paolicies Help
5 || Preferences
< >
< > |, Extended /{ Standard /
Manage administrative templates

18
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GPO Items

The following table introduces some simple manipulations in GPO to speed up your
working process.

Items in GPO Template

Folder Path Item Options Description
Foxit PDF Editor > | Remove Specific Input the plugin
Plugins Plugins name which needs

to be removed.
Only applications
with .fpi extensions
can be removed
from Foxit PDF
Editor.

Remove Plugins | Updater Remove the
FoxitAccountManagem | selected plugins.
ent

Speech

RMSV2

SharePoint

DocuSign
CommentsSummary
ComparePDF
PageEditor
ShareReview
GoogleDrivePlugin
OneDrivePlugin
OneDrive For Business
ActionWizard
DropboxPlugin
LicenseManager
BoxPlugin
U3DBrowser
iManage 9

iManage 10
OpenText eDOCS DM
NetDocuments
ndOffice

Foxit Drive

19
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WIP
Content Suite
Worldox
Documentum
Egnyte
Configure Configure a server
iManage9 server URL for iManage
URL 9/iManage
Configure 10/SharePoint/Alfresc
iManage10 0. The changes will be
server URL synchronized to the
Configure corresponding
. settings under File >
SharePoint
Open or Save As >
server URL Add a place >
Configure iManage 9/iManage
Alfresco server 10/SharePoint/Alfres
URL co.
Foxit PDF Editor > | Features which Itself Enable this option to
Preferences require internet enable all the
connection features which
require internet
connection. This will
change the
corresponding
setting in
Preferences >
General.
Subltem Specify features to

allow internet
connection: check
the items to add into
a whitelist, which will
be allowed to access
internet even though
disabling all features
that require internet
connection.

Foxit PDF Editor >
Preferences > File
Association

Disable default

Enable this option to

PDF viewer disable the ability to

switching change the specified
default handler (PDF
viewer).

Default PDF Web Browser PDF Viewer | Allow you to set Foxit
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Viewer

System PDF Viewer

Preview PDF Viewer

Thumbnail PDF Viewer

Embedded MS
Documents Viewer

PDF Editor as the
default PDF viewer in
your Windows
system, web
browsers, the
thumbnail view and
preview pane in
Windows Explorer,
as well as in MS
documents that
contain embedded
PDFs.

This setting requires
Administrator
permission. In a
domain
environment, if the
client doesn't have
the Administrator
permission, there
will be a UAC prompt
after the boot.

Forbid Checking
of Default PDF
Viewer

Hide the 'Set to
Default PDF Reader'
dialog when Foxit
PDF Editor isn't the
default PDF viewer.

Foxit PDF Editor > | ‘About Foxit PDF | Copyright Set the new contents

Preferences Editor’ Dialog Copyright Content in 'About Foxit PDF
BackGroundPath Editor' dialog.

Foxit PDF Editor > | Configure This setting is used

Preferences

communication
port range for
Foxit creator

for configuring the
communication port
range for Foxit
creator.

If enabled, the
maximum and
minimum values you
typed will take effect.
The valid port range
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is "1024-65535".

Note: we
recommend setting
an appropriate port
range based on the
number of clients in
an environment. For
a single client, the
maximum and
minimum value
difference should be
no less than 10 to
ensure that creator
related functions
could run smoothly.

If disabled or not
configured, the
default value "50000
- 60000" will take
effect.

Foxit PDF Editor >
Preferences

Program Name

Program Name

Change the
program's name.
The default is 'Foxit
PDF Editor".

Foxit PDF Editor >

Show Start Page

Change the settings

Preferences of Start Page.
Foxit PDF Editor > | Enable Safe Change the settings
Preferences Reading Mode of Safe Reading

Mode.

Foxit PDF Editor >
Preferences

Multiple
Instances

Enable this option to
allow multiple
instances. Disable
this option to not
allow multiple
instances. This will
change the
corresponding
setting in
Preferences >
Documents.

Foxit PDF Editor >
Preferences

Add
NetDocuments

Enable this option to
add NetDocuments
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to the open List

to the File > Open
List. Users cannot

remove this option
from their end.

Foxit PDF Editor >
Preferences

Application
Language

Not Show Community
Language

Default Application
Language

Change the
application language
settings. This will
change the setting
item in

Preferences >

Languages.
Foxit PDF Editor > | Insert Printed Check the option to
Preferences PDF into append the
Previously converted PDF files

Generated PDF

to the previous one
when creating PDFs
with Foxit PDF Editor
Printer. For example,
you have created a
PDF with Foxit PDF
Editor Printer and
have not closed it
after the creation.
And then you create
another PDF with
Foxit PDF Editor
Printer. The newly
created PDF will be
appended to the
previous one
automatically.

Foxit PDF Editor > | Status Bar Setting (Auto-hide Status | Change the settings
Preferences Bar, Hide Status Bar, or of Status Bar.

Show Status Bar)
Foxit PDF Editor > | Notification Enable this option
Preferences Messages and choose how to

deal with the
different notification
messages. If you
unchecked all the
options, the
notification
messages will never
be shown. This will
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change the
corresponding
setting in
Preferences >
General.

Foxit PDF Editor >
Preferences

Share the PDF
file that caused
crash

Enable this option to
always share the
PDF file that caused
crash. This will
change the
corresponding
setting of ‘Share the
PDF file that caused
this crash’ option in
Crash Report.

Foxit PDF Editor
Preferences

\%

Change The Link
For User Manual

UserManualPath

Enable this option to
change the link of
User Manual to the
local link you want.

Foxit PDF Editor
Preferences

\%

Disable the
Automatically
Update

With this option
enabled, the
automatic update
will be disabled.

Foxit PDF Editor
Preferences

\%

Disable Security
Warning

Enable this option to
disable the security
warning when Foxit
PDF Editor is
launched by a third-
party application
without a valid
digital signature.

Foxit PDF Editor
Preferences

\%

Lock Read Mode
in web browsers

Enable this option to
use Read Mode by
default in Foxit PDF
Editor browser
plugins, and disallow
users from exiting
this mode. This will
change the
corresponding
setting in
Preferences >
Documents > Open
Settings.
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Foxit PDF Editor >
Preferences

Filter Comments
by the original
author only

Enable this option to
filter comments by
the original author
only. This will change
the corresponding
setting in

Comment > Filter
window.

Foxit PDF Editor >
Preferences

User Experience
Improvement

Enable this option to
allow anonymous
data collection. This
will change the
corresponding
setting in
Preferences >
General.

Foxit PDF Editor >
Preferences

Hide Activation
Code

Enable this option to
hide activation code
in the application.

Foxit PDF Editor >
Preferences

Use GDI+ Output
for all types of
printer

Enable this option to
use GDI+ output for
PS driver printers
(excluding PCL driver
printer). This will
change the
corresponding
setting in
Preferences > Print.

Foxit PDF Editor >
Preferences

Trusted
Applications

Enable this option
and input the name
of the trusted
application in the
list. The listed
application will be
added in the Trusted
Apps in

Preferences > Trust
Manager settings.

If you disable this
option, the
corresponding
setting will be
unavailable in
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Preferences > Trust
Manager in Foxit
PDF Editor.

Foxit PDF Editor >
Preferences

Protected View

Enable this option to
turn on protected
view in order to
protect your
computers from
being harmed by
files originated from
potentially unsafe
locations. This will
change the setting in
Preferences >
Security >
Protected View.

Foxit PDF Editor >
Preferences

Require
password to use
signatures

Enable this option to
require users to set
a password for the
signature while
creating a new
signature. This will
change the setting of
‘Require password to
use this signature’in
the Create
Signature dialog
box which pops up
when you sign a PDF
using the Fill & Sign
feature.

Foxit PDF Editor >
Preferences

Change high DPI
settings

Enable this option to
specify the display
settings for PDF
Editor when using a
high-DPI device.

Choose “Application”
to render correctly
whenever the DPI of
the display that they
are running on
changes.

Choose “System” to
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automatically being
DPI scaled by
Windows.

Choose
“System(Enhanced)”
to render correctly at
a single display scale
factor and become
blurry whenever the

DPI changes.
Foxit PDF Editor > | Load trusted This setting specifies
Preferences certificates from the way to load
Foxit server "trusted certificates

from Foxit server".

If this setting is
enabled, three
options will be
available: (1)
"Disable": Don't load
trusted certificates
from Foxit server. (2)
"Enable & Ask before
updating": Load
trusted certificates
from Foxit server but
will ask before
updating. (3) "Enable
& Install silently":
Load trusted
certificates from
Foxit server but will
install silently.

This will change the
setting in
Preferences > Trust
Manager >Automatic
Foxit Approved Trust
List Updates.

If this setting is
disabled or not
configured, the
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default will take
effect.

Foxit PDF Editor > | Show TELL ME Enable/disable this
Preferences WHAT YOU option to show/hide

WANT TO DO the TELL ME WHAT
YOU WANT TO DO
box on the ribbon.

Foxit PDF Editor > | Change the Enable this option to

Preferences Support Tools in change the Support

Start Page Tools in Start Page.

Foxit PDF Editor > | The Tutorials Enable this option to

Preferences URL change the tutorials
URL in the Video
Tutorials tab in the
Start page.

Foxit PDF Editor > | Lock the Auto- Enable this option to

Preferences Complete in lock the Auto-

Form Filling Complete feature
and disable the
corresponding
setting in
Preferences >
Forms.

Foxit PDF Editor > | Disable Enable this option to
Preferences Privileged disable and lock the

Locations end user's ability to
add files, folders,
and hosts as
privileged locations
that can be
exempted from
enhanced security
restrictions.

Foxit PDF Editor > | Do not use Enable this option to
Preferences QuickTime disable using
Player for QuickTime Player for
multimedia multimedia items.
items
Foxit PDF Editor > | Enable creating Disable this option
Preferences self signed to forbid the end
digital IDs user's ability to

select Create a new
Digital ID option in
Add ID workflows.
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Foxit PDF Editor >
Preferences

Javascript Action

Enable/disable this
option to
allow/disallow
running Javascript in
PDF files.

This will change the
corresponding
setting in
Preferences >
JavaScript > Enable
JavaScript Action.

Foxit PDF Editor >
Preferences

Disable Live Chat
in the
Application

Enable/disable this
option to hide/show
Live Chatin the
application.

Foxit PDF Editor >
Preferences

Disable editing
Manage Sites

Enable this option to
disable and lock the
end user's ability to
specify the default
behavior for
accessing the
Internet from PDFs.

Choose "Always ask"
to ask before
opening every URL.

Choose "Allow
access" to allow
access to all URLs.

Choose "Block
access" to restrict
access to all URLs.

Foxit PDF Editor >
Preferences

Outlook COM
add-in

View PDF Results

Output PDF Portfolio

Include Attachments

Enable 'View PDF
Results' to view the
generated PDF file in
Foxit PDF Editor after
Creation.

Enable 'Output PDF
Portfolio' to create a
single PDF file

containing all emails
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in a "portfolio".

Enable 'Include
Attachments' to
include all email
attachments in the
generated PDF.

Foxit PDF Editor >
Ribbon

TabElements
(the button
items in Quick
Access Toolbar
and the top right
corner of the
application
window)

RibbonCategory
(the button
items in each
tab)

Hide the selected
button items in
Ribbon Mode.

Foxit PDF Editor >
RMS > Preferences

Encrypt
Metadata

Encrypt document
metadata. This
disables the setting
in 'Preferences >
RMS Setting'.

Add ‘protected’
to the name of
encrypted files

Append “(protected)”
to the end of the file
name of encrypted
files.

Save As

Turn on the Save As
feature for AlP-
protected files.

Microsoft IRM
Protection

Enable this option to
choose Microsoft
IRM Protection
Version for
document
encryption. If not
enabled, Microsoft
IRM Protection
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Version 2(PPDF) is

used.
RMS Enable this option,
Interoperability all encrypted PDF

will conform to
Microsoft IRM
Protection for PDF
Specification and
hence be able to be
decrypted by other

RMS Viewer.
Foxit PDF Editor > | Update Server Set the path of
Admin Console Internal update
server.
Admin Console Set the path of your
Server Admin Console

Server. The end
users can use this
server URL to
connect to your
enterprise Admin
Console Server.

Using Foxit Customization Wizard

Foxit Customization Wizard (hereafter, "the Wizard") is a configuration utility for
customizing (configuring) the Foxit PDF Editor or Foxit PDF Reader installer before large
scale deployment. For example, you can license the product on a volume scale with the
Wizard so that you do not need to register and personalize each copy of the installation.
Foxit PDF Editor or Reader will retain all your configuration settings when you upgrade it
to a new version.

The Wizard allows enterprise IT administrators to do the following:

e Modify an existing MSI package and save all the modifications into a transform file (.mst).

e Directly configure settings from scratch and save all the configurations as an XML (.xml)
file.

e Customize settings based on an existing XML (.xml) file.

e Configure which digital ID files are allowed to use.
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Get started

Run the Wizard, you will see the following options on the Welcome page:

MSI

XML Editor for Foxit PDF Editor
XML Editor for Foxit PDF Reader
SignITMgr

Please select one option to begin. Take MSI for example. After you open an MSl installer,
you will see the Wizard workspace below.

0 o0

10
14

2 E

[
T

255
I

¢ » Plugins

Personalization Options
Installation Options
Features | |
Shorteuts

Files and Folders

Registry

Ribbon Set | |

D

Personalization Options

Change Install Location

Add License Key File
| =

eferences Add Code

Replace ProfStorexml

| | Browse

A.Title Bar ~ B.Menu Bar C. The Navigation bar D. The main work area

The workspace is made up of four parts: Title Bar, the top Menu bar, the Navigation bar,
and the main work area.

W

The Title bar in the top left corner shows the corresponding option you choose on the
Welcome page.

The top Menu bar provides key menu options, like "Open", "Save", "Information", and
"About".

The left-hand Navigation bar links to the specific configurable options.

The Main Work Area displays configurable options according to the configuration
settings you choose.
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For more detailed instructions, please click the @ icon on the top Menu bar and choose
User Guide, which covers all features included in Foxit Customization Wizard.
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Contact Us

Feel free to contact us should you need any information or have any problems with our
products. We are always here, ready to serve you better.

e Office Address:
Foxit Software Incorporated
41841 Albrae Street
Fremont, CA 94538
USA

e Sales:
1-866-680-3668

e Support & General:
1-866-MYFOXIT, 1-866-693-6948, or 1-510-438-9090

e Fax:
1-510-405-9288

o Website:
www.foxit.com

e E-mail:
Sales - sales@foxit.com
Marketing - marketing@foxit.com
Technical Support - enter a trouble ticket via our Support Portal
Business Development - bd@foxit.com
Customer Service Feedback - feedback@foxit.com
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