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1. About Foxit Reader 5.0

Foxit Reader 5.0 is Foxit's flagship product. The products has been upgraded
with a new User Interface, plug-in support and lots of cool new features.
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2. Installing and Uninstalling

Windows System Requirements

Foxit Reader runs successfully on the following systems. If your computer does
not meet these requirements, you may not be able to use Foxit Reader.

Operating Systems
* Windows 7(32-bit & 64-bit)

e Windows Vista® Home Basic, Home Premium, Business, Ultimate, or
Enterprise with or without Service Pack 1 (32-bit & 64-bit)

*  Microsoft® Windows® XP Home, Professional, or Tablet PC Edition with
Service Pack 2 or 3 (32-bit & 64-bit)

Recommended Minimum Hardware for Better Performance

1.3 GHz or faster processor

64 MB RAM (Recommended: 128 MB RAM or greater)
52 MB of available hard drive space

800x600 screen resolution

How to Install?

First, you must download the installation file to your computer, when you have
downloaded the file;

» Double-click the downloaded file, which will launch the Install Wizard pop up.
Click > Next to continue.
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. Setup - Foxit Reader 5.0 Beta =l

Welcome to the Foxit Reader 5.0
Beta Setup Wizard

A Better PDF Reader
for Windows

This will install Foxit Reader 5.0 Beta on your computer.

It is recommended that you dose all ather applications
before continuing.

Click Mext to continue, or Cancel to exit Setup,

s foxsoftware.com [ concl ]

> Inorderto install the Reader on your system, you are required to accept the
trems and conditions of Foxit’s License Agreement. Check > I accept the
agreement and click > Next to continue.

"

w  Setup - Foxit Reader 5.0 Beta =N

Please read the following License Agreement. You must accept the terms of this
agreement before continuing with the installation.

FOXIT CORPORATION LICENSE AGREEMENT FOR DESKTOP *
AND SERVER SOFTWARE APPLICATIONS 4

IMPORTANT-READ CAREFULLY: This Foxit Corporation (“Foxit”)

License Agreement ("License" or “Agreement”) is a legal agreement
between You (either an individual or an entity, who will be referred to

in this License as "You" or “Your") and Foxit Corporation for the use of
desktop and server software applications, and which may include
associated media, printed materials, and other components and -

@ I accept the agreement

(7)1 do not accept the agreement

www. foxitsoftware.com [ < Back ]l Next = ][ Cancel

» Select the Ask.com toolbar option.
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= Setup - Foxit Reader 5.0 Beta =i

With the Foxit Search Bar, you can:
. Quidkly launch the Foxit Reader from your web browser
. Easy access to Foxit Messages, Online Services, and additional products
. Get quick access to top content like CMM, YouTube, and FaceBook directly I
in the search bar
. Keep up to date on the latest news and weather

The Foxit Search Bar powered by Ask
Foocit =[O = Searchthe wen m 4 BALeunch [ Fonit Messages = [ Fosit
Make Ask my browser default search provider

[¥]5et Ask.com as my homepage:

By dicking "I Accept”, you agree to install the Foxit Search Bar powered by Ask
and agree to the Ask License Aareement and Privacy Paolicy

By dicking "Dedine”, the Foxit Search Bar will not be installed and you will continue
the installation of Foxit Reader

www. foxitsoftware.com [ Dedine = " 1 Accept > | [ Cancel

» Specify the installation folder or use the default location.

-
w  Setup - Foxit Reader 5.0

l Setup will install Foxit Reader 5.0 Beta into the following folder.

To continue, dick Mext. If you would like to select 3 different folder, dick Browse.

rogram Files (x86) \Foxit Software\Foxit Reader Browse...

At least 18,8 ME of free digk space is required.

wwwy.foxitsoftware.com ’ < Back ][ Mext = ][ Cancel ]

> You will be given an option to install optional components and plug-ins.
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Select the components you want to install; dear the components you do not want to
install. Clidk Mext when you are ready to continue.

|Full instailation

PDF-Viewer files
Addin for Mozilla FireFox, Opera, Safari and Chrome
Shell Extensions

Current selection requires at least 19,8 MB of disk space.

woww. foxitsoftware. com

<gack |[ Next> | [ cancel

» Select the additional tasks you would like to perform while installing Foxit

Reader 5.0 Beta, then click > Next.

Select the additional tasks you would like Setup to perform while installing Foxit Reader
5.0 Beta, then dick Mext.

Add an icon to the Start Menu

Create a Quick Launch icon

Set Foxit Reader as the default PDF viewer
Show POF filles in browsers

wviw. foxitsoftware.com [ < Back |I Next > ]’ Cancel

5 ) |

(|

> Upon completion, a final message informs you of successful installation.

Click > Finish to complete the installation.

Welcome Wizard
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After successful installation, you will get the welcome wizard the first time to run
Foxit Reader 5.0 Beta.

> Choose your default skin from the five options provided. Click >Next button
to continue.

Welcome to Foxit Reader

A

Choose Skin

Thank you for using Foxit Reader - the small, fast, and rich
feature PDF viewer, which allows you to open, view, and

print any PDF file, Metallic Black
This wizard will introduce some of Reader's major features
and quide you through the initial settings. To start, please Sandy Brown
select your preferred skin on the right. Sapphire Blue

Classic Grey

Sterling Blue-grey
Click the Mext button when you're ready to proceed.

[ show Welcome Wizard Next Time

» Choose the toolbar mode between Classic Mode and Tabbed Toolbar
Mode. Click > Next button to continue.

A =

() Mormal Toolbar Mode

;‘E Foxit Reader
Y File Edit View Tools Comments Forms Help

CDEB s EflEDe " &, F G

L~ Foxit Reader EREREF R SR e
Basc  Navgaten  Edt  ZoomBAolale  AdvancedSdtng  Fnd  TypewnterComment  Drawng Madwp BMeas
[Cyooen |[save [Bsovess e 7o gmwmmb‘mﬂm [y mevotation seection | T seles
CHBE@® e »BS

[ Show Welcome Wizard Next Time

> You will get a chance to do settings for File Associations, History and Trust
Manager. Check the options you want.



File Assodations
Make Foxit Reader the default PDF Viewer:

Always perform check when starting Foxit Reader
Display PDF in Browser

History
Restore last session when application starts
[¥]Restore last view settings when reopening:

Trust Manager
Enable Safe Reading Mode

FOXIT READER 5.0 Beta
Quick Guide

[ show Welcome Wizard Mext Time
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How to Uninstall?

If you have installed the EXE file or MSI file Format, please do one of the
following:

» Click Start > Programs > Foxit Reader > Uninstall.

» Click Start > Settings > Control Panel > Add or Remove Program and select
Foxit Reader to uninstall.

> Double click the file uninstall.exe under Foxit Reader installation directory

Drive name:\...\Foxit Software\Foxit Reader\.
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3. Try the new Features

1) Customize shortcut keys

Foxit Reader 5.0 Beta supports customizing shortcut keys; please follow the
respective steps listed below:

» Right click Toolbar > choose Customize ...> select the “KeyBoard” tab
» Choose “Categories” and "Command” > customize the shortcut key for the
command by using; remove, reassign and reset.

Note: The shortcut keys already in use cannot be reassigned. A pop-up
message will notify you whether the shortcut key has been used by another
command.

v —— v =T
Customize Tools . - e - o . &
Toolbar Setting KeyBoard | Faverite Toolbar
Categories: Command:
Comments Area =
Edit Amow ’E ‘
File: Attach a File as a Comment -
Farms Callout
Help Cloudy
' Tools Distance

View Hide All Comments Ctrl+Shift+8

Highlight Tesd i

Press New Shortcut
i+ Move
]

A3SIgN
| Assigned = ]

Ll [ ok || cance ]
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2) Reload Features

If a PDF document being opened by Foxit Reader 5.0 Beta has been changed by
another PDF application, you could reload this PDF document in Foxit Reader 5.0
Beta.

To reload the PDF document, you should click View > Reload. Once if the PDF
document has been modified, there will be a message which asks whether to
reload or not.

-

Fowit Reader 5.0 Beta _—5

ChUsers\Sherry_yu\Desktop\Reader & OndemandCM Alpha 2.0_Manual. pdf

The file has been modified outside of the source editor. Do you want to reload it?

[ Yes ] [ Mo

10
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3) Split View

Using Split View, you can view a PDF with the document pane divided into two
panes (Split command) or four panes (Spreadsheet Split command).

With Split view, you can scroll, change the magnification level, or turn to a
different page in the active pane without affecting the other pane(s).

To change to Split View, click View > Split

0 Beta — [Reader OndensndCl Alpha 2.0 Mamusl]

e EHE co b0 — e B

Reader & OnDemandCM Alpha 2.0
L]
- User Manual
w
<
CONEENES ...ooiiovsivsmmmimmmmimmmveimsmsisssssssismsssssormssussisisssTess ssrss iessHsssvavsstessss 1l
Chapter 1 — OVEIVIBW ......coooiiiiiiiete et sies st esse et e s ase s 1
[ Why Reader & OnDemandCM? 1
What's new in Reader & OnDemandCM Alpha 2.0.........ccccececevveneeene 1
e O © © ~

The Spreadsheet Split view is useful if you want to keep column headings and
row labels visible while scrolling through a large spreadsheet or table. In this
mode, changing the magnification in one pane changes the magnification in all
panes. Also, scrolling is coordinated between the panes: scrolling a pane
horizontally also scrolls the pane above or below it; scrolling vertically also
scrolls the pane to the left or right of that pane.

> To change to Spreadsheet Split View, you should click View >
Spreadsheet Split

11
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Reader & OnDemand CM Alpha 2.0
User Manual

Chapter 4 -Folder Operation

There will be five kinds of disks under OnDemandCM: Personal Disk, Share Disk,
Invited Disk, History View and Searching. It SUppOrts the folder operation to the
following three disks: Personal Disk, Share Disk and Invited Disk

c

= & perion

Reader & OnDemand CM Alpha 2.0
User Manual

Chapter 4 -Folder Operation

There will be five kinds of disks under OnDemandCM: Personal Disk, Share Disk,
Invited Disk, History View and Searching. It SUpports the folder operation to the
fallowing three disks: Personal Disk, Share Disk and Invited Disk.

c rch

= % Person: ;
& NewDoc (5) £ NewDoc (6) fi
/(% share Disk (2) “ (" share Disk (1)
£ FEFE (10) £ FEFE (10)

=% Invited Disk (0/2)

- History view
[ Searching

Personal Disk

Personal Disk is the root directory of personal disk.
To create @ new folder for personal disk, you could just right click Personal Disk

and choose "New".

= % tvited Disk @/2)

£ History view
[ Searching

Personal Disk
Personal Disk is the raot directory of persanal disk.

To create @ new folder for personal disk, you could just right click Personal Disk

and choose “New".

12
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4) Fit Visible

In Fit Visible mode, Foxit Reader 5.0 Beta displays only the contents of the PDF
page so that it will fit the width of the window; usually by removing the margins .
When scrolling down or up to the PDF page, it will also adjust the view for the
corresponding page.

To change to Fit Visible mode, please perform the following:

> View > Zoom > Fit Visible

13
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5) Transition

Foxit Reader 5.0 Beta added simple transition effect for page turning in Full
Screen mode. There are 11 transition types: Split, Blinds, Box, Wipe, Dissolve,
Glitter, Fly, Push, Cover, Uncover and Fade. Also, you could set the direction for
the transition.

To do settings for Full Screen Transition, please do as follows
> Tools > Preferences > Full Screen

If the option “"Navigation control direction” has been checked, the direction of
the transition will be different for Page up and Page down.

P N
Preferences @
Accessibility i Full Screen Mavigation
Commenting [ show Scrall bar
Documents D?haw Status I:\nar
File Aszocigtions L
[] show Navigation Panels
i [7] show Menu bar
Full Screen ] Show Exit Button
General One page at a time
History E Left dick to go forward one page; right didk to go back one page
Internet Search Full Screen Appearance
JavaScript Background: ﬂ
Languages
B ull Screen Transitions
age Displa
3 . [ 1gnore &ll transitions
Reading i
Default transition;  Box -
RMS Setling | o
p— Direction:  Trward * [ | Mavigation contral direction
Trust Manager - [ oK ] ’ Cancel ]
e

14



6) Reading Mode

In reading mode, Foxit Reader 5.0 Beta will display the PDF document as a book,

showing only a navigation bar.

Reader & OnDemand CM Aipha 2.0
User Manual

Chapter 5 -Document Operation

OnDemandCM supports the document operation to al of the disks. Please note.
that the PDF documents under History View and Searching are just PDF records.
whose real documents are under Personal Disk, Share Disk and Invited Disk.

Personal Disk and Share Disk

o Open

anewtab.
the pof file to the Iocal and then gpen it

® saveas

Save the pdf documents to the local.

® Synchronize

Syncirorize the POF document bebveen the server and the local.

‘There will be three kinds of synchronize mode: Local tn Sever, Server to Local

Local to Sever

IFthe PDF document which has been downioaded to the local has been modified,
ou could synchronize the madified PDF dacument from the local to the server.

Serverto Lacal

To jump into the reading mode, please choose one of the following methods.

® View > Reading Mode
® Press “Ctrl + Shift + S”

To turn the PDF pages in the reading mode, please choose one of the following

methods.

® Drag one of the four corners

FOXIT READER 5.0 Beta
Quick Guide

Reader & OnDemand CM Alpha 2.0
User Manual

0 the local, you ould download the POF document to the local again from the
server.
Free Schema

¥ both the PDF document on the server and its copy on the kocal have been
updated, you muid choose ane of the above two synciTonize modes.
;LR TI

® Copy
Copy 2 PDF document and then you could paste it to the folder under Personal
Disk, Shared Disk and Invited Disk if you have the permission.

® Paste

Paste the POF document to the foider.

® Rename

Rename the PDF document 25 you want.
® Delete

Delete the PDF document from the foider.
® Send

Send the POF document via E-mal.

Invited Disk

® Press the shortcut key, including spacebar, PgUp, PgDn and Mouse scroll
® Click the buttons in the navigation bar

15



FOXIT READER 5.0 Beta
Quick Guide
7) Skin Changes

This feature offers five skins so that you could change the look of the software.

In the welcome wizard which pops up the first time you run Foxit Reader 5.0
Beta, you may select a default skin.

Welcome to Foxit Reader

A =

Choose Skin

Thank you for using Foxit Reader - the small, fast, and rich
feature POF viewer, which allows you to open, wview, and

print any POF file, Metallic Black
This wizard will introduce some of Reader's major features
and guide you through the initial settings. To start, please Sandy Brown
select your preferred skin on the right. Sapphire Blue

Classic Grey

Sterling Blue-grey
Click the Mext button when you're ready to proceed.

[7] show Welcome Wizard Mext Time

To change the skin, click > Skin Change icon > Select the skin desired.

e B
£

- mobile devices

16
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8) Search the comment and bookmark

Foxit Reader 5.0 Beta supports two options for searching bookmarks and
comments.

A. Include Bookmarks -- Enables you to search bookmarks.
B. Include Comments -- Enables you to search Comments.

These two options will be active for finding text in the current PDF document and
the advanced search.

17
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9) Outlook Preview

Foxit Reader 5.0 Beta enables you to preview a PDF attachment in Outlook
2007.

@ PR SETTHE - Message (Plain Text)

=& & |
sl | -
:_—-j | Message | Adobe PDF @
— s —_ I ? o ] A . ‘. =]
= ! fs -EJ h— ; x "EJ Move do Enlde Il % ﬁ, Safe Lists = v |!",'}..v 4 |
[& Create Rule - e ‘
| Reply Reply Forward || Delete . | Blodk [y potJunk Categorize Follow Markas || Find
| to All ‘ ] Other Ations ~ Sender = ‘g e Up~ Unread || ~
_ Respond {| I _ Adtions J Junk E-mail {F] }V | Options il
File name: FoxitReader31_Manual.pdf

Size: 3 MB

] Message | || FoxitReader31_Manual.pdf 3 ME)

} Foxit Reader 3.1

For Windows

User Manual

@6 M ®® ® [ e i

18
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10) Thumbnails Preview in Windows Explorer

Once Foxit Reader 5.0 Beta has been set as the default PDF viewer, it will display
the PDF files as thumbnail images in windows explorer instead of Foxit's logo.

User Manual

F -
= 5

L Foall
FoxitReaderd3_Manual. pdf

Note: Currently this feature can only be supported by 32bit Windows OS.

19
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11) RMS Support

You can open an RMS-Protected Document via Foxit Reader 5.0 beta, to improve
information security, meet compliance requirements, and save time and money
with improved business processes.

To use RMS feature for the RMS-Protected Document, click File > Right
Management Services

20
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