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END USER LICENSE AGREEMENT 

Foxit Reader End User License Agreement 

 

IMPORTANT NOTICE 

 

Thank you for choosing Foxit PDF Reader Product (PDF Reader). This license is the legal 

agreement (Agreement) between you, the customer who has acquired PDF Reader (“You”) and 

Foxit Software Company (“Foxit”). Please read this agreement carefully.  

 

Foxit is only willing to provide PDF Reader to you on the condition that you accept all of the 

terms contained in this Agreement. You accept all of the terms by installing or using PDF Reader.  

  

If you did not acquire PDF Reader from Foxit, or an authorized Foxit distributor, then you may 

not enter into this Agreement or use PDF Reader. No other party has the right to transfer a copy 

of PDF Reader to you.  

 

If you are unwilling to accept this Agreement, do not use PDF Reader. If you have already paid for 

PDF Reader with having a prior opportunity to review this Agreement, and are now unwilling to 

agree to these terms, you may, within thirty (30) days after the date on which you acquired PDF 

Reader, return it to Foxit, or the authorized distributor from whom you acquired it, along with its 

original packaging and proof-of-purchase, for a full refund. 

 

Notwithstanding anything herein to the contrary, Foxit authorized distributors do not act as 

agents of Foxit, and such distributors may not enter into any contracts on behalf of Foxit 

Software Company. No authorized distributor has the authority to modify the terms of this 

Agreement.  

 

1. OWNERSHIP 

 

PDF Reader (exclusive of its physical packaging) is licensed. It is not sold, even if for convenience 

we make reference to words such as “sale” or “purchase.” PDF Reader is protected by copyrights 

and other intellectual property rights. You agree that all worldwide copyright and other 

intellectual property rights in PDF Reader and all copies of PDF Reader, however made, are the 

exclusive property of Foxit. All rights in PDF Reader not expressly granted to you in this 

Agreement are reserved by Foxit. There are no implied licenses under this Agreement.  

 

2. GRANT of LICENSE 

 

This agreement grants you the following rights: 

 

Installation and Usages - You may install and use one copy of PDF Reader on a single computer at 

a time and only by one user at a time. 
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Network Storage/Use - You may also store or install a copy of PDF Reader on a storage device, 

such as a network server, used only to install or run PDF Reader on your other computers over an 

internal network; however, you must acquire and dedicate a license for each separate computer 

on which PDF Reader is installed or run from the storage device. 

 

Concurrent Use - A license for PDF Reader may not be used concurrently on different computers, 

however, this agreement does allow a licensed user to install PDF Reader on both a work 

computer and a home computer, provided the PDF Reader is not in use on both machines at the 

same time. 

 

3. OTHER RIGHTS AND LIMITATIONS  

 

Limitations on Reverse Engineering, De-compile, and Disassembly - You may not reverse engineer, 

decompile, or disassemble PDF Reader, except and only to the extent that such activity is 

expressly permitted by applicable law not withstanding this limitation. 

 

Separation of Components – PDF Reader is licensed as a single product. Its component parts may 

not be separated for use on more than one computer. 

 

Rental - You may not rent or lease PDF Reader. 

 

Software Transfer - You may permanently transfer all of your rights under this Agreement, 

provided you retain no copies, you transfer all of PDF Reader (including all component parts, the 

media and printed materials, any upgrades and this Agreement), and the recipient agrees to the 

terms of this Agreement. If your copy of PDF Reader is an upgrade, any transfer must include all 

prior versions of PDF Reader. 

 

Termination - Without prejudice to any other rights, Foxit Software Company may terminate this 

Agreement if you fail to comply with the terms and conditions of this Agreement. In such event, 

you must destroy all copies of PDF Reader and all of its component parts.  

 

Development License Restrictions - These restrictions apply to a licensee who develops 

Application Software that utilizes PDF Reader in a commercially distributed application. 

 

(i) Must purchase a license of PDF Reader for each copy of the Application Software sold;  

(ii) PDF Reader is not the sole or primary component of such Application Software;  

(iii) You must give proper acknowledgment of the copyright of Foxit Software Company;  

(iv)Must not be used to create a software application that competes with or is intended to 

compete, directly or indirectly, with PDF Reader;  

(v) The Application Software must add significant value to the PDF Reader. 

 

All other uses that fall outside the scope of this Agreement must receive the written permission 

of Foxit. 
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4. DOCUMENT COPYRIGHTS 

 

PDF Reader does not allow you to alter PDF documents protected by a password, or without 

password but encrypted, and with modification permission disabled by the copyrights owner. 

However, for otherwise unprotected PDF documents, you must also observe the copyrights of 

the documents. Foxit will not be liable to any loss caused directly or indirectly by copyrights 

infringing when you use PDF Reader to alter documents illegally. 

 

5. LIMITED WARRANTY 

 

Foxit, warrants that PDF Reader contained herein will, for a period of thirty (30) days from the 

date of delivery, perform substantially in accordance with the accompanying documentation. NO 

OTHER WARRANTIES. Foxit disclaims all other warranties, either express or implied, including but 

not limited to implied warranties of merchantability and fitness for a particular purpose, with 

respect to the Software, the accompanying written materials. 

 

In the event of any breach of warranty or other duty owed by Foxit, Foxit’s entire liability and 

your exclusive remedy shall be, at Foxit’s option, either (a) return of the price paid by you for the 

product (not to exceed the suggested U.S. retail price) if any, (b) repair or replacement of the 

defective product. This Limited Warranty is void if failure of the product has resulted from 

accident, abuse, or misapplication. Any replacement product will be warranted for the remainder 

of the original warranty period or ten (10) days, whichever is longer.  

 

 

6. NO LIABILITY FOR CONSEQUENTIAL DAMAGES 

 

In no event shall Foxit be liable for any damages whatsoever (including but not limited to 

damages for loss of business profits, business interruption, loss of business information, or any 

other pecuniary loss) which results from the use or inability to use PDF Reader, even if Foxit has 

been advised of the possibility of such damages. Because some states/jurisdictions do not al low 

the exclusion or limitation of consequential or incidental damages, the above limitations may not 

apply to you. 

 

7. UPDATES AND SUPPORTS 

 

When you purchase a Foxit Reader license from Foxit, you receive more than the usual right to 

use the current version of the software. Along with a perpetual license to the current official 

version of the product, you receive the following:  

 

 Unlimited access to software updates for one year from the date of license purchase, with 

no limit on minor or major release.  

 Unlimited free technical support by e-mail for one year.  
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To receive the above services, you need to register your purchased copy of PDF Reader with Foxit. 

Upon registration, Foxit will collect your information including name of you or your organization, 

email address as well as unique CD key of your purchased copy of PDF Reader. Foxit will retain 

the information for providing the above services. Foxit will not reveal your information to any 

third party unless required doing so by law. 

 

8. GOVERNING LAWS  

 

If PDF Reader was purchased in the United States, this Agreement is governed by the laws of the 

state of California; otherwise, local laws may apply. 

 

9. GENERAL PROVISIONS 

 

If any part of this Agreement is found void and unenforceable, it will not affect the validity of the 

balance of this Agreement, which shall remain valid and enforceable according to its terms. This 

Agreement shall not prejudice the statutory rights of any party dealing as a consumer. This 

Agreement may only be modified by a writing signed by an authorized officer of Foxit. Updates 

may be licensed to you by Foxit with additional or different terms. This is the entire agreement 

between Foxit and you relating to PDF Reader and it supersedes any prior representations, 

discussions, undertakings, communications or advertising relating to PDF Reader.  

 

Should you have any questions concerning this Agreement or if you desire to contact Foxit 

Software Company for any reason, please write to Foxit Software Company, 39819 Paseo Padre 

Parkway, Fremont, CA 94538, USA, or send us an email at Usales@foxitsoftware.comU. 

mailto:sales@foxitsoftware.com
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Chapter 1 – Overview 
Foxit Reader is a PDF document viewer with an incredible small size but rich with features. It 

launches very quickly and is the absolute choice for PDF users. It provides the significant features 

to empower PDF document users with several options to read their PDF such as the Zoom 

function, Navigation tools, Bookmarks, Thumbnails, Text Selection Tool, Snapshot, Full Screen and 

so on. 

This chapter contains the following sections: 

 Why Foxit Reader 

 Foxit Reader Features 

 Using Foxit Help 
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Why Foxit Reader? 

 Incredibly small 

 The download size of Foxit Reader and the Memory use are both very small.  

 

 Breezing-fast startup 

When you run Foxit Reader, it launches instantly without any delay. Opening a book takes 

less than 3 seconds. 

 

 Multi-language UI support 

Foxit Reader has been enhanced to support multi-language UI. The user interface can be 

displayed in English, Simplified/Traditional Chinese, German, French and Japanese. 

 

 High security and privacy 

Foxit Reader highly respects the security and privacy of its users and will never connect to 

the Internet or open protected documents without the users' permission.  

 

 Numerous functions 

You will notice that Foxit Reader offers excellent quality of performance in applications. 



                                 Foxit Reader 1.1 for Linux User Manual 

7 

 

Foxit Reader Features 

 Rotation  

Enables users to rotate clockwise or counterclockwise book screen by 90-degrees 

increments. 

 Page move 

Enables users to use navigational tools to move forward/backward, or move to a particular 

page through a multipage PDF. 

 Text Selection Tool 

The Text Selection tool lets you select horizontal/vertical text or columns of text in a PDF. 

The selected text will be automatically copied to clipboard and pop up a prompt message 

box. 

 Snapshot Tool 

Enables users to copy/paste individual images as well as text, from a PDF to the clipboard, 

to other files and applications. Text and images are copied as an image.  

 Search PDF 

    You can search special text you want to find in a PDF. The searched items will be highlighted   

and you can click “Find Again” or press “F3” to continue search. 

 Work with friendly bookmarks and thumbnails 

The navigation panel on the left side helps you browse through the PDF, which displays two 

navigation panels, bookmarks, and page thumbnails panels. This allows users to jump to a 

specific place in the document with bookmarks or page thumbnails. 

 Full Screen mode 

In Full Screen mode, the document pane fills the entire screen, with Menu Bar, Toolbar, 

Status bar, Bookmarks and Page thumbnails hidden. But it provides a fixed toolbar which 

supports basic page view function such as: rotation, zoom in/out, etc. 

 Support hyperlinks 

Support internal and external hyperlinks. Click links with the hand tool to take you to 

another location in the current document, another PDF document, or even to other 

websites.  

 Zoom  

Zoom In/Out changes document magnification by preset levels. “Zoom” changes the page 

view by the percentage you type in or selecting from pop-up menu.  

 Automatically Scroll 

View documents without using mouse actions or keystrokes while still being able to choose 

different scroll modes such as continuous scroll, time-lapse scroll. Moreover, you can press 

Shift key while scrolling mouse wheel to control speed. 

 Text View 

Preview the whole text contents from a PDF file in Foxit Reader. 

 Optimized Rendering 

Supports progressive rendering and significantly reduces the response time from the user 

interface events. 

 Previous view/Next view 
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You can go back or forward one view at a time by pressing the Previous view or Next view 

button. 

 Save as 

This option allows you to save a copy of any PDF document. 

 Anti-aliasing 

This option enhances the print quality with the anti-aliasing feature under Postscript output 

format. 

 Font family selection list 

Enables users to display the documents with any kind of fonts in your font family selection 

list. (Available for Chinese/Japanese/Korean font display) 

 History review  

When a document is closed, its current state is stored, such as orientation, current page and 

position, and scaling. The state will be restored once this file is opened again.  

 On-screen dictionary integration  

Automatically connects to a dictionary program you installed and display the meaning of the 

words in a pop-up note box while selecting the word in your document.  
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Using Foxit Help 

This help document is divided into major categories reflected in the contents shown in Table of 

Contents. The contents bar can be used to navigate help by clicking on a topic.  

This manual consists of 6 chapters. To browse the topic you are interested in, please do one of 

the following: 

1. Move to Table of Contents, click one of the topics you are interested in, the page about this 

issue will be displayed.  

2. Click the item in the bookmarks panel to your desired topic. 

If you have trouble finding help for a particular topic or the help provided is not sufficient, send 

an email to HUsupport@foxitsoftware.comUH and our support team will contact you. Your feedback 

helps us to improve our documentation so we welcome your input.  

We also provide Ticket Support for users, so users can use it faster and more efficiently to get an 

immediate response to your question/bug report/ suggestion/comment from Foxit software. 

Choose Help > Ticket Support… 

If you want to know more about Foxit Software and learn more Foxit products, please visit the 

Foxit Software website: HUwww.foxitsoftware.comUH, or you can choose Help > Foxit Software Home 

Page. 

Update from the Help Menu 

Foxit Software provides free updates for Foxit Reader to help you to get a better PDF experience. 

You may choose to stay with the old version or upgrade to the new version. If you decide to 

configure and run Software Update, please read below. 

1. Choose Help > Check Update. 

2. Download and upgrade your Foxit Reader 

3. Install the update. 

4. Re-run the program to implement the update. 

mailto:support@foxitsoftware.com
http://www.foxitsoftware.com/
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Chapter 2 – Getting Started 
This section gives you an overview of Foxit Reader, including the following sections: 

 Installation and Uninstallation 

 Work Area 

 Customizing the Work Area 

 Viewing PDF Properties 
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Installation and Uninstallation  

To install this application, please follow these steps:  

RPM Package 

This is for those who are using the Linux version such as fedora, openSuse or RHEL.  

Please use the root account on terminal to execute the below command for installation. 

rpm -ivh FoxitReader-1.1-0.fc9.i386.rpm  

Please use the root account on terminal to execute the below command for uninstallation.  

rpm -e FoxitReader 

DEB Package 

This is for those who are using the Linux version such as ubuntu or debian. 

Please use the root account on terminal to execute the below command for installation. 

dpkg -i FoxitReader_1.1.0_i386.deb 

Please use the root account on terminal to execute the below command for uninstallation. 

dpkg -r FoxitReader 

BZ2 Package 

This is for those who are using the linux version which is not mentioned above.  

Unzip the package and run the "FoxitReader" file directly. 
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Work Area 

The Foxit Reader work area includes a document pane that displays PDFs as well as a Navigation 

panel with bookmark and page tabs on the left side that helps you browse through the current 

PDF. The Toolbar provides multiple other controls that you can use to work with PDFs. 

The Work Area for PDFs Open in the Application 

1. Double-click the Foxit Reader icon to start this program. 

2. Choose File > Open, navigate to and select any PDF on your computer, and click Open.  

 

 

 

Foxit Reader window 

A. Title bar  B. Bookmarks Panel  C. Pages Panel  D. Menu bar  E. Toolbar    

F. Navigation Panel  G. Status bar  H. Document Pane  I. Scrollbar 

A B C D E 

F G H I 
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Customizing the Work Area 

You can set up your Reader to your work environment. The more you learn about its potential, 

the more you can take advantage of its features, tools, and options. 

There is much more to the application than you see at first glance. Foxit Reader has hidden tools 

on its toolbar and Preferences that can enhance your experience while also giving you greater 

control over how your work area is arranged as well as displayed. 

About Toolbar 

Foxit Reader enables you to change the appearance of the tools to suit your needs 

and working style. You can add and delete buttons on the Toolbar so that only the 

commands you use most often will be displayed. To learn more about it, please read 

the explanation below. 

 

 

A. Open  B. Print  C. First Page/Previous Page/Next Page/Last Page  D. Previous View/Next 

View  E. Zoom In/Zoom Out   F. Navigation Panel  G. Full Screen   H. Hand  I. Selection Text 

Tool  J. Snapshot Tool  K. About   

Customizing Toolbar 

You can add and delete buttons on Toolbar. Generally only the buttons you use most often will be 

displayed on toolbar. With the size changes of window, the icons out of size will be located in the 

pull down menu automatically. 

To customize the Toolbar, please do the following steps: 

1. Choose View > Toolbar > Customize Toolbar… 

2. In the Customize Toolbar dialog box, add or delete buttons displayed on Toolbar. 

 To add more tool buttons to display on Toolbar, please select a tool in Available toolbar 

buttons panel and click , or double-click the selected tool. 

 To hide some tool buttons on toolbar, please double-click the tool that you want to hide 

in Current toolbar buttons panel, or select the tool and then click . 

A B C D E F G H I J K 
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 To remove all the current toolbar buttons, please click Remove All button. There is no 

button left on toolbar. 

 

Customize Toolbar Dialog Box 

3. (Optional) Insert Separator and Sort tools. 

 To move the selected item up, please click the Up Button  . 

 To move the selected item down, please click the Down Button . 

 To insert Separator between Current selected items to group them, please click”……”in 

Available items panel. 

If you have any questions, please click Help button. 

Returning Toolbar to the default or last settings 

If you want to return Toolbar to the default or last configuration, please do one of the following: 

 To return toolbar to the default configuration, choose View > Toolbar > Load Default 

Settings. 

 To return toolbar to the last configuration, choose View > Toolbar > Load Last Customized 

Settings. 
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About the Navigation Panel 

The Navigation Panel, located next to the document pane, can display different navigation panels 

including the Bookmarks panel and Pages panel. Please note that the Navigation panel is available 

when Foxit Reader is opened. 

Showing or hiding the Navigation Panel 

 To show the Navigation Panel, choose View > Navigation Panel > Show Navigation Panel, or 

click the button on the Toolbar. 

 To view a tab in the Navigation Panel, choose View > Navigation Panel > [name]. You can 

choose to hide or show the tabs that you don’t need and open the one you do. The 

Bookmarks tab and Pages tab both display in the Navigation Panel by default. 

Note: When the Navigation Panel is visible, the item under the View menu shows Hide 

Navigation Panel, click it to hide the navigation panel 

Adjusting the navigation panel 

 To change the view area of the navigation panel, drag right border of the navigation panel to 

adjust the width. 

Setting preferences 

Although Foxit Reader is customizable, some of the customizable features may be difficult to find. 

After reading this topic, you will find out how useful having your own preferences can be, and 

how simple it is to set up your own preferences. 

To set preferences, please choose Edit > Preferences… 
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Preferences Dialog Box 

The Preferences dialog box includes the following options: 

Setting Page Display 

Default Page Layout: Sets the page display for PDF documents when they are first 

opened. You can use the following page layouts: 

Single Page: Displays one page at a time, with no portion on other pages visible. 

Continuous: Displays pages in a continuous vertical column that is one page wide. 

Facing: Displays each two-page spread with no portion of other pages visible. 

Continuous Facing: Displays facing pages side by side in a continuous vertical column. 

See also Changing the page layout H 

Setting Magnification 

 Default Zoom: Sets the magnification level for PDF documents when they are first opened. 

This value overrides document settings.  

 Zoom Point: Reference points that adjust page magnification levels to your desired settings. 

There are nine points for you to choose in the document pane. 

See also Changing the magnification level of a document 

Setting Full screen Appearance 

 Background: Click the color pane and choose the color you like to be the background color 
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in Full Screen mode. 

 Show Toolbar: check or uncheck this option to show or hide Toolbar in Full Screen mode.  

See also View document in Full Screen 

Setting Automatically Scroll 

 Continuous Scroll：Continuously scroll until the end of page. Press Shift key while scrolling 

mouse wheel, or Ctrl key + Up/Down to control speed. 

 Time-lapse Scroll: Automatically scroll according interval. You can change scroll step width 

by pressing Shift while scrolling mouse wheel, or Ctrl + UP/Down Arrow. The largest step size 

is the view height of current document.  

See also Automatically Scroll through a document 

Setting Shortcuts 

 
Preferences Dialog Box 

 Shortcuts: These shortcuts are customizable keyboard shortcuts. Users can change the 

keyboard shortcut of any function with an existing keyboard shortcut. You can double left 

click a shortcut in the dialog box and enter the one you prefer. The new keyboard shortcut 

will be valid once finish changing. 
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Setting Fonts 

 
Preferences Dialog Box 

 Font: The documents can be displayed with any kind of fonts in your font family selection list. 

(Available for Chinese/Japanese/Korean font display) 

Note: Change will be applied when the documents are reopened. 

See also View a PDF in Different Fonts 
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Viewing PDF Properties 

The Properties dialog box provides information about the document, including the document ’s 

location, title, subject, author, fonts used, etc.  

To view the PDF properties, please choose File > Properties, or click Properties button on the 

Toolbar. You can acquire all relevant information about the document as follows: 

 

Document Properties Dialog Box 

Description 

This tab shows some basic information about the document. The title, author, subject, and 

keywords may have been set by the person who created the document in the source application. 

 Title: A general or descriptive heading of the document. 

 Subject: The principal idea and point of the document. 

 Author: The writer of the document. 

 Creator: The application that produced the original document. 

 Producer: The application or driver that converted the original document into PDF 

document. 

 Keywords: The words that are used to reveal the internal structure of an author ’s reasoning. 

 Created: The date and time the document was created. 

 Modified: The date and time the document was last modified. 

 Advanced: The area shows the PDF version, the page size, and the number of pages. 
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Fonts 

 

Fonts tab of the Document Properties Dialog Box 

The fonts tab lists the fonts and the font types used in the original document, as well as the 

encoding used to display the original fonts
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Chapter 3 – Viewing PDFs 

Once the Foxit Reader is properly installed on your computer, you can open and view PDFs easily. 

When you have a PDF open, you can adjust the view of the document, navigate through the 

document with navigation tools, bookmarks, page thumbnails, and even find text within the 

document. Please read this section to get more information on viewing PDFs. 

The chapter contains the following sections: 

 Opening Documents 

 Navigating in Documents 

 Adjusting the View of Documents 

 Finding Text 

 Exiting application and closing Document 
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Opening Documents 

Opening a PDF document in Foxit Reader 

To open a PDF document in Foxit Reader, do one of the following: 

 Choose File > Open, or click the Open button  on Toolbar. In the Open dialog box, 

select the file name, and click Open. PDF documents are usually identified with .pdf 

extension. 

 Drag and drop the PDF file into the Foxit Reader window. 

 

Note: You can open more than one PDF document within the same Foxit Reader application. You  

can switch between documents by choosing Previous Document or Next Document from the View  

menu. 

Open a PDF document with Foxit Reader in Terminal 

After installation, type "FoxitReader [PDF file path]" or "fr [PDF file path]" in terminal window.  

Opening a secured PDF document 

If you receive a PDF that is protected by security features, you may need a password to open the 

document. Some protected documents have other restrictions that prevent you from printing, 

editing, copying, etc. When opening a protected PDF, you will be prompted to enter the 

password. 

 

Saving a copy of a PDF 

 Choose File > Save As… 

 In the “Save As” dialog box, enter the filename and location, and then click “Save”. 

Note: You can save the file only in PDF format when using the free Foxit Reader for Desktop Linux. 
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Retrieving recently opened documents  

In “File” pull-down menu, you will be able to instantly retrieve recently opened documents. Foxit 

Reader provides a list of recently opened PDF documents. Choose File > Recent File.  
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Navigating in Documents 

Foxit Reader provides user-friendly controls to navigate through PDF documents. There are many 

ways to turn pages in a PDF. You can use the buttons on the basic toolbar, and you can also use 

the arrow keys, scroll bar, and other navigational tools to move forward and backward through a 

multipage PDF. 

 Go to different pages by pressing Next Page , Previous Page , the First Page , and 

the Last Page . 

 Press the Page UP and Page Down keys on the keyboard to go to the previous page and the 

next page. 

 Go back or forward one page view by pressing the Previous View  or the Next View 

 on the Toolbar. 

 Press the Home or End keys to go to either the first page or the last page. 

 Go to a specific page, by pressing the shortcut keys Ctrl +G and then input a specific page 

number. 

Moving through documents 

1. Navigating around documents 

 Scroll the mouse wheel, or press the Down or Up Arrows on the keyboard to navigate 

around the documents. 

 Put the cursor in the Document Pane, press the Page Up or Page Down on keyboard to 

turn the pages. 

2. Going to the next or previous page 

Do one of the following: 

 Choose View > Go To > Previous Page / Next Page. 

 Click the Previous Page icon  or the Next Page icon  on Toolbar. 

 Put the cursor in the Document Pane, press keyboard shortcuts Shift + Up Arrow or 

Shift +Down Arrow. 

3. Going to the first or last page 

Do one of the following: 
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 Choose View > Go To > First Page or Last Page on Menu Bar. 

 Click the First Page icon  or the Last Page icon  on Toolbar. 

 Press the Home or End key. 

4. Going to a specific page 

 Choose View > Go To > Go to Page…, or click Go to Page button  on the Toolbar, 

input the specific page number in pop-up text box. 

 Press shortcut keys Ctrl +G, and then input the specific page number. 

5. Retracing your steps 

To go back or forward one view, please choose one of the followings: 

 Choose View > Go To > Previous View/ Next View. 

 Click Previous View button , or Next View button on the Toolbar. 

6. Going to the next or previous document 

To go to previous or next opened document, please choose one of the followings: 

 Choose View > Go To > Previous Document/ Next Document. 

 Click Previous Document button , or Next Document button on the Toolbar. 

Going To a bookmarked page 

Bookmark displays the list that the document contains. Generally speaking, it is a visual table of 

contents that represents the chapters, main headings, and other organizational elements in a 

document. Bookmarks appear in the navigation panel. 

 

1. To show or hide bookmarks, do the following: 

 Choose View > Navigation Panel >Show/Hide Navigation Panel, or click the Navigator 

button  on Toolbar. 

  Select View > Navigation Panel >Bookmarks, or you can click the Bookmarks button 

on the toolbar. 

2. To jump to a topic, click the bookmark. Click the plus (+) to expand the bookmark contents. 

Click minus (-) sign to collapse the bookmark contents. 
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Using page thumbnails to go to specific pages 

Page thumbnails provide miniature previews of document pages. You can use thumbnails in the 

Pages panel to change the display of pages and to go to other pages.  

1. To show or hide page thumbnails, do the following: 

 Choose View > Navigation Panel > Show/Hide Navigation Panel, or click Navigator 

button  on the Toolbar.   

 Choose View > Navigation Panel > Page Thumbnails, or you can click the Page 

Thumbnails button on the toolbar. 

Note: Bookmark and Page tabs appear on Navigation Panel by default, you can click the two tabs 

to switch between them. 

 

2. To jump to specific pages, do one of the following: 

 Choose View > Navigation Panel > Page Thumbnails, or click the Pages tab in navigation 

panel, all page thumbnails display on the navigation panel. 

 To jump to another page, click its thumbnail.    

Automatically Scroll through a document 

Automatic scrolling allows users to view documents without using mouse actions or keystrokes. 

This feature also enables you to change the scrolling speed with ease. It advanced your view of 

the PDF at a steady rate, moving vertically down the document. If you interrupt the process by 

using the sroll bar to move back or forward to another page, automatic scrolling continues from 

that point forward. 

1. Choose View > Automatically Scroll.  

2. To increase or decrease the scrolling speed, press the Shift key while scrolling mouse wheel, 

or press Ctrl + Up/Down Arrow on keyboard.  

3. To stop automatic scrolling, choose View > Automatically Scroll again. At the end of the PDF, 

automatic scrolling stops and does not begin again until you choose Automatically Scroll 

again. 

4. To set the scroll mode, there are two scroll modes for you to choose from: Continuous Scroll 

and Time lapse Scroll. You can change the scrolling step width or scrolling speed by pressing 

Shift key while scrolling the mouse wheel, or you can press the Ctrl +UP/Down Arrow keys 

on the keyboard. The largest step size is the view height of current documents in Time lapse 

mode. Please select Edit > Preferences, and then select a different scroll mode.  

See also Setting Preferences 
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Navigating with links  

Links can take you to another location in the current document or other PDF documents, or to 

websites. Clicking a link can open files or websites, or execute files.  

1. Choose the Hand tool . 

2. Position the pointer over the linked area on the page until the pointer changes to the hand 

with a pointing finger . Then click the link. 
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Adjusting the View of Documents 

Foxit Reader provides multiple tools that help you adjust the view of your PDF documents. It 

includes simple tools as Zoom In and Zoom Out, as well as more advanced tools like setting the 

page layout and orientation.  

 

A       B     C     D     E     F     G      H     I     J 

A. Zoom In/Out buttons change the page magnification by preset levels, from 5% to 6400%. 

B. Zoom To, changes the page magnification by the percentage that you type or by selecting 

from a drop down menu. 

C. Fit Page, adjusts the page to fit entirely in the document pane. 

D. Fit Height, adjusts the page to fit the height of the window, part of the page may be out of 

view. 

E. Fit Width, adjusts the page to fit the width of the window; part of the page may be out of 

view. 

F. Actual Size, adjusts the page to its actual size 100%. 

G. Single Page, displays one page in the document pane at a time. 

H. Continuous Page, arranges the pages in the document pane in a continuous vertical column. 

I. Facing, arranges the pages side by side, displaying only two pages at a time. 

J. Continuous Facing, arranges the pages side by side in a continuous vertical column. 

See also 

HSetting preferences 

HChanging the magnification level of a document 

HChanging the page layout H  

HReading a document in Full Screen mode 

Changing the orientation of a document 

You can change the orientation of the document from portrait to landscape view by using the 

Rotation tools. 

 Choose View > Rotation > Clockwise or Counterclockwise. 

 Click the Rotation Clockwise button  or Counterclockwise button  on the Toolbar. 

Note: You can change the page view I by 90-degree increments,(90,180,270) but the change only 

affects screen display instead of its actual orientation. You cannot save the changes in page view. 
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Changing the magnification level of a document 

1. Changing the magnification with Zoom tools 

Do one of the following procedures: 

 Click the Zoom In or Zoom Out  tools on Toolbar, or choose View > Zoom > 

Zoom Out/In. Zoom In/Out change the document magnification by preset levels. 

Magnification percentage will show in the Status bar. 

 Choose View > Zoom > Zoom To, or click Zoon To button  on the Toolbar, or press 

keyboard shortcuts Ctrl +M. Enter a magnification percentage in text box, either by 

typing or choosing from the pop-up menu. 

 Press keyboard shortcuts Ctrl + ”+” or Ctrl + ”-” . 

 Use the mouse scroll wheel while holding CTRL key. The magnification is centered at 

the position of the mouse cursor. 

Note: If you click on a page, then the tool will zoom in/out the page, trying to keep the clicked 

point as the center of the window. Press the Ctrl key while scrolling the mouse wheel will zoom 

in/out the page based on the scrolling direction. 

2. Resizing a page to fit the window.  

There are four types for you to choose: 

 To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page, 

or click Fit Page button  on the Toolbar. 

 To resize the page to fit the width of the window, choose View > Zoom > Fit Width, or 

click Fit Width button  on the Toolbar. Part of the page may be out of view. 

 To resize the page to fit the height of the window, choose View > Zoom > Fit Height, or 

click Fit Height button  on the Toolbar. Part of the page may be out of view. 

 To resize the page to its actual size, choose View > Zoom > Actual Size, or click Actual 

Size button  on the Toolbar, the actual size for a PDF page is typically 100%. 

Changing the page layout 

Changing the page layout is especially useful when you want to zoom out to get an overview of 

the document layout. You can use one of the following page layouts when viewing a PDF 
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document: 

 Single Page – Displays one page in the document pane at a time. 

 Continuous Page – Arranges the pages in the document pane in a continuous vertical 

column. 

 Facing – Arranges the pages side by side, displaying only two pages at a time. 

 Continuous Facing – Arranges the pages side by side in a continuous vertical column. 

To set page layout, please do the following: 

 Choose View > Page Layout, and choose one of the mode to your needs. 

 Click the Single Page button , the Continuous Page button , the Facing button , or 

the Continuous Facing button  on the Toolbar. 

To change the default page layout in Preferences dialog box under Page Display.  

See also Setting Preferences 

Reading a document in Full Screen mode 

In Full Screen mode, Foxit Reader Document Pane fills the entire screen, with Menu Bar, Toolbar, 

Status bar, and Navigation Panel hidden behind except a basic full screen toolbar. The mouse 

pointer remains active in Full Screen mode so that you can click links.  

1. To set Full Screen appearance, please refer to “HSetting full screen appearanceH”. 

2. To enter Full Screen mode, please do one of the following: 

 Choose View > Full Screen. 

 Click the Full Screen button on Toolbar. 

3. To view documentsin Full Screen mode: 

 To adjust page layout, click one of the mode you need on Full Screen Toolbar. 

 To adjust magnification level, click Zoom in , Zoom out , Fit Page , or Fit 

Width  on Full Screen Toolbar. 

 To adjust orientation, click Clockwise or Counterclockwise  on Full Screen 

Toolbar. 

 To automatically scroll, click Automatically Scroll  on Full Screen Toolbar. 
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4. To exit Full Screen mode: 

 Press Esc key. 

 Click the Exit Full Screen button  on the screen.  

Viewing document in Different Fonts 

You can display the PDF documents with any kind of fonts in your font family selection list in 

Preferences menu. Till now, this feature is only available for Chinese/Japanese/Korean font 

display. To display a PDF in a specific font, do the following: 

1. Select Edit > Preferences > Fonts with a PDF document opened. 

2. Click the left drop-down button  of a font family you want to choose, all fonts of this 

family will be listed in a tree view with checked box. 

 

Preferences Dialog Box 

3. Check one font you want to choose, click OK. 

4. Changes will be applied when the same document is reopened. 

History Review 

When a document is closed, its current state is stored, such as orientation, current page and 

position, and scaling. The state will be restored once this file is opened again.  
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Finding Text 

Foxit Reader provides handy tools to find text. You can search any text in a PDF. Also, you can 

limit your search by choosing the options offered on the Find Text dialog box to find specific 

items. 

  

To find text, follow the steps below:  

1. Choose Edit > Find …, or press shortcut keys Ctrl +F, or or Type the text in the Find What field 

on the Toolbar. 

 

Find Dialog Box 

2. Type the text you want to search in the text box of Find dialog box.  

3. (Optional)Select the search options to limit your search:    

A. Match whole word only -- limits the search to match only whole words. For example, if 

you search for the word Read, the word Reader will not be found.   

B. Match sense – finds only occurrence of the words that match the capitalization you type. 

For example, if you search for the word text, the words Text and TEXT will not be found.     

4.  Press the Find Next button, or Find Previous button. Jumps to the first instance of the 

search term, which appears highlighted.  

5.  Choose Edit > Find Again, or press shortcut key F3 to again searching the next instances of 

the search item. 

6. Press Esc key to exit finding mode. 

Note: Find box on the toolbar doesn’t include Match whole word only and Match 

sense items. 
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Exiting application and Closing Document 

Closing a PDF document 

Choose File > Close, or click the close button at the top right corner of the current document 

window. 

Exiting Foxit Reader  

To exit Foxit Reader, please do one of the following: 

 Choose File > Exit. 

 Click the big Close button on Foxit Reader application window. 

 Exit Foxit Reader by inputting “kill –KILL PID” in Terminal. To view PID with ps aux command 

in Terminal. 

 



                                 Foxit Reader 1.1 for Linux User Manual 

34 

 

Chapter 4 – Working on PDFs 

With Foxit Reader, you can copy text and images to other applications, and view PDF contents in 

a text mode. To learn more about this, please read the chapter. 

This chapter contains the following sections: 

 Copying Text 

 Taking a snapshot of a page 

 Using Text View 
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Copying Text 

The Text Selection tool lets you select horizontal and vertical text or columns of text in a PDF. The 

selected text will be automatically copied to clipboard and pop up a prompt message box. Of 

course, you can select “Do not show this message again” to prevent from popping up message 

box next time. You can paste the selected text into another application.  

To copy text, click Text Selection Tool  on Toolbar, or choose Tool > Text Selection Tool on 

Menu Bar and do the following: 

Selecting part of text and copying to clipboard 

 Select a line of text: Move the cursor  toward a line of text you want to select. 

 Select a column of text: Put the cursor between the lines, move toward a column of text and 

draw a rectangle over it. 

 Select a word: Double-click the word you want to select. 

 Select multiple paragraphs through pages: Click at the start of the selection, scroll to the 

end of the selection without releasing your mouse. 

 Click between words or characters, when the cursor is flickering, press shift key and click any 

area of the document. 

Selecting all text and copying to clipboard 

To Select all text, Press keyboard shortcuts Ctrl +A, or choose Edit > Select All Text. All the text in 

document will be automatically copied to clipboard. 

Pasting text 

To paste the selected text on Clipboard to another application, please follow the Paste command 

of the specific application. 

On-screen dictionary integration  

On-screen dictionary integration automatically connects to a dictionary program you installed 

and display the meaning of the words in a pop-up note box while selecting the word in your 

document.  

1. Run the dictionary program in your PC. 

2. Click the Text Selection Tool  on the Toolbar, or select Tool > Text Selection Tool on 

Menu Bar to select the word you want to know the meaning or do translation.  

3. The meaning or the translation is displayed in a pop-up box next to the word you selected. 
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Taking a snapshot of a page 

You can copy and paste individual images or text from a PDF to the clipboard, to other 

applications, or to other files. Text and images are copied as an image.   

1. Choose Tools > Snapshot, or click the Snapshot tool  on Toolbar, and the pointer 

changes into a Cross  automatically. 

2. Click or double-click anywhere in the page to capture entire content displayed on the screen. 

3. Hold the pointer over the image or text, or combination of both and drag a rectangle around 

it. 

4. You will be prompted that the selected area has been copied to the clipboard. The selected 

area is highlighted and copied automatically to the clipboard when you release mouse 

button. 

5. Paste the copied selection directly to other applications. 
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Using Text View 

With Text View, you can work on all PDF documents in pure text view mode. It allows you to 

easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can 

adjust some settings to meet your needs in text mode. 

Entering Text View mode 

Do one of the following: 

 Choose Tools > Text View. 

 Click the Text View icon   on Toolbar. 

Customizing text view 

As soon as Text View is activated, you can use the tool to view document in plain text mode. This 

tool is set to be invisible by default on Toolbar. To show or hide the Text View on the Toolbar, 

please do the following: 

Choose View > Toolbar > Customize Toolbar…. 

See also Customizing Toolbar 

Navigating in text view mode 

1. Going to the next or previous page 

Do one of the following: 

 Choose View > Go To > Previous Page or Next Page on Menu Bar. 

 Click the Previous Page icon  or Next Page icon  on the Toolbar. 

 Put the cursor in the Document Pane, press shortcut keys Shift + Up Arrow or Shift +Down 

Arrow on the keyboard. 

2. Going to the first or last page 

  Do one of the following: 

 Choose View > Go To >First Page or Last Page on Menu Bar. 

 Click the First Page icon  or the Last Page icon  on the Toolbar. 

 Press the Home or End keys. 
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3. Going to a specific page 

 Choose View > Go To > Go to Page…, input the specific page number. 

 Press keyboard shortcuts Ctrl +G, and then input the specific page number. 

Changing the magnification level of a document 

Do one of the following procedures: 

 Click the Zoom Out button  or the Zoom In button  on Toolbar. 

 Choose View > Zoom > Zoom In / Zoom Out.  

 Choose View > Zoom > Zoom To…, or click Zoom To button  on the Toolbar, or press 

keyboard shortcuts Ctrl +M, input a magnification percentage. 

Finding text in Text View mode 

To find text you are looking for, follow the steps below:  

1. Press keyboard shortcuts Ctrl + F. 

2. Type the text in the Find What field.  

3. Select the search options to limit your search:    

A. Match Whole Word Only -- limits the search to match only whole words. For example, 

if you search for the word Read, the word Reader will not be found.   

B. Match Case -- makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found. 

4. Press the Find Next button or Find Previous button. Jumps to the first instance of the search 

term, which appears highlighted.  

5. Choose Edit > Find Again, shortcut key F3 to again searching the next instances of the search 

item. 

Copying text in Text View mode 

To copy text, click Text Selection Tool  on Toolbar, or choose Tool > Text Selection Tool on 

Menu Bar and do the following: 

1. Selecting and copying text 

 Select a line of text: Move the cursor  toward a line of text you want to select. 

 Select a column of text: Put the cursor between the lines, move toward a column of text and 

draw a rectangle over it. 

 Select a word: Double-click the word you want to select. 

 Select multiple paragraphs through pages: Click at the start of the selection, scroll to the end 
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of the selection without releasing your mouse. 

 Select all text: Press keyboard shortcuts Ctrl +A, or choose Edit > Select All Text. 

2. Pasting text 

To paste the selected text on Clipboard to another application, please follow the Paste command 

of the specific application. 

Reading text in Full Screen mode 

1. To set full Screen appearance, please refer to H“Setting Full screen Appearance”H . 

2. To enter full Screen mode, please do one of the following: 

 Choose View > Full Screen. 

 Click the Full Screen button  on Toolbar. 

3. To exit Full Screen mode: 

 Press Esc key.  

 Click the Exit Full Screen button  on the screen. 
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Chapter 5 – Printing 
Printing is a process for reproducing text and images. When you have finished reading a helpful 

article, you may need to send it to an inkjet or laser printer and print it out with custom page 

sizes. With this section, you can get the help to set options in the Print dialog box to ensure that 

the finished document appears as intended. 

How to print a PDF document? 

1. Make sure you have installed the printer successfully. 

2. Click the Print button  on the Toolbar, or choose Print from the File menu. 

3. Specify the printer, page range, number of copies, and other options. 

4. Click Ok. 

Print Setup 

The Page Setup dialog allows you to select a printer and paper to be used. Also, you can change 

printer options like paper size and orientation in this dialog box. 

To invoke the standard printer setup dialog, choose File > Print Setup… The following are the 

options in Page Setup dialog box: 

 

The Print Setup Dialog Box 
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 Paper Size: The size of the paper used by the printer. Some printers have many paper sizes 

(letter, legal, A3, A4, etc.), you can select the paper size you want. 

 Graphics: The Resolution supported by the printer. Different printer supports different 

Resolutions. You can select the Resolution you want. 

 Orientation: Ability to print the document in either Portrait (vertical) or in Landscape 

(horizontal) position. 

 Printer Command: All options you selected in Print Setup dialog box are converted to a 

command line to indicate how printer works in background. 

Print dialog box 

The print dialog box is the final step before printing. You can modify the printer in this dialog as 

well. Be aware that changing the printer may affect the page setup if the new selected printer has 

a different paper size, for instance. 

The Print dialog allows you to make a number of changes about how your document prints. 

Follow the step-by-step descriptions in Print dialog box.  

To open the Print dialog box, choose File > Print… 

 
The Print Dialog Box 

 Name – You can select your printer from the list of installed printers. To configure advanced 

options of the printer, click on the Properties button.  
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 Print Range – This option lets you print different parts of a PDF document. You can specify 

to print all pages or some certain ones.  

All – Prints all pages of a PDF document.  

Current view – This feature will be available in latter version. 

Current page – Prints the page that is visible in the current view.  

Page from/to – Specifies the range of pages or the ranges of pages to be printed in the PDF 

document. Select or enter page numbers in the fields.    

Pages – Specifies the range of pages to print separate pages in the PDF. Enter page numbers 

and/or page ranges separated by commas. For example, 1, 3, 7-10. 

 Subset – Provides options for setting noncontiguous page range.  

All Pages in Range – Prints all the pages within the specified range. 

Odd pages only – Prints only pages with odd numbers within the specified range.  

Even pages only – Prints only pages with even numbers within the specified range.  

Note: This option is especially helpful for two-side printing. 

 Reverse pages – Prints pages in reverse order. If page ranges are entered, the pages are 

printed in the opposite of the order in which they were entered. For example, if you select to 

print the document from page 5 to page 30, selecting Reverse pages option will print page 

30 to page 5.  

 Copies – Sets the number of copies you want to print.  

 Collate – Assembles the printouts in a proper numerical or logical order when printing 

several copies. This option will be disabled when printing just one copy. 

 Page Scaling – Reduces, enlarges, or divides pages when printing. You can select Fit to Page, 

Actual Size and the proper scaling size.  

 Page Rotate – Sets the page to be printed in Normal, Clockwise, or Counterclockwise.  

 Auto-Rotate – Adjusts the PDF document’s orientation to match the orientation specified in 

the printer properties.  

 Auto-Center – Places the PDF pages in the center.  

 Preview -- Foxit Reader provides an instant preview in the Print dialog box.  

You can use the navigation tool on the print dialog box to preview the individual page. Both the 

document size and the paper size are shown under the Preview.  

Tip: To change the unit of page dimensions, please go to Edit > Preferences > General tab > 

Measurement Units. (Is it available in this version?) 
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Chapter 6 – Appendices 

Using skills 

The previous chapters mainly introduce how to work with Foxit Reader. Maybe you have known it 

well, but you are not sure that you know some Foxit Reader using skills, please read these skills 

that we specially get ready for users. It enables you to broaden your horizon and get a lot of 

benefits after reading these skills. You must be aware that Foxit Reader is the best choice.  

1. To increase or decrease the automatically scrolling speed, press the Shift key while scrolling 

the mouse, or press Ctrl + Up/Down Arrow on keyboard. 

2. To choose different scroll mode, please choose Preferences from Edit menu, you can select 

either of the scroll modes according to your need. 

3. To zoom in/out the page, press the Ctrl key while scrolling the mouse wheel.  

4. Press Ctrl +”+” to zoom in page, and Press Ctrl +” -”to zoom out page. Press keyboard 

shortcuts Ctrl +M to input percentage. 

5. Click the bookmark to jump to a topic, click the plus (+) to expand the bookmark contents. 

Click minus (-) sign to collapse the bookmark contents. 

6. To go to a specific page, please press Ctrl+ G, and then input the specific page number. 

7. Press keyboard shortcuts Ctrl + F to type any text that you find, and press F3 key to again 

searching the next instance of the search item. 

8. To set the magnification level for PDF documents when they are first opened, please choose 

Default zoom under magnification option of Preferences dialog box.  

9. Text Selection Tool: if you want to copy some text to clipboard, please directly use Text 

Selection Tool on toolbar, and not use Copy command. If you want to copy all text to 

clipboard, please press keyboard shortcuts Ctrl + A. 

10. Snapshot Tool: if you want to capture any part of page including text, image, or both, please 

choose Snapshot tool. 
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Keyboard Shortcuts 

There are a number of keyboard shortcuts that you can use to speed up your navigation within 

the Foxit Reader. Some particularly important ones are listed here: 

Shortcut Keys 

 

Action Shortcut 

Open File Ctrl + O 

Save As Ctrl + Shift + S 

Close Ctrl + W 

Print Ctrl + P 

Properties Ctrl + D 

Exit Ctrl + Q 

Show Navigation Panel F4 

Full Screen F11 

Single Page Ctrl + 5 

Continuous Page Ctrl + 6 

Facing Ctrl + 7 

Continuous Facing Ctrl + 8 

Zoom In Ctrl + “=” 

Zoom Out Ctrl + “ –“ 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit Width Ctrl + 2 

Fit Height Ctrl + 3 

Fit Page Ctrl + 4 

Previous Page Page UP 

Next Page Page Down 

First Page Home 

Last Page End 

Go to Page Ctrl +G 

Previous View Alt + Left Arrow 

Next View Alt + Right Arrow 
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Previous Document Shift + Alt + Left Arrow 

Next Document Shift + Alt + Right Arrow 

Clockwise Ctrl + Alt + “=” 

Counterclockwise Ctrl + Alt + “-“ 

Show Find ToolBar F8 

Automatically Scroll Ctrl + Shift + H 

Go to nearby bookmark item Up Arrow, or Down Arrow 

Change automatically scrolling speed 
Shift +Scroll mouse wheel, or Ctrl + 

Up/Down Arrow 

Select All Text Ctrl + A 

Find  Ctrl + F 

Find Previous Shift + F3 

Find Next F3 

Preferences Alt +Enter 

Exit Full Screen Mode Esc, or F11 

Hand Tool Alt + 1 

Text Selection Tool Alt + 2 

Snapshot Alt + 3 

Text View Alt + 4 

Help for Foxit Reader F1 

Note: Some of them are customizable keyboard shortcuts. To change the keyboard shortcut of any 

function with an existing keyboard shortcut, please refer to Shortcuts Setting under the 

Preferences menu item. 
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

 

 

 

 

 Mailing Address: 

 

 

 

 

 Sales: 

 

 


 

Support:

 

 


 

Fax:

 

 


 

Website:

 

 


 

E-mail:

 

  

  

   

510-405-9288

Foxit Corporation

42840 Christy Street. Suite 201

Fremont CA 94538

USA

Foxit Corporation

42840 Christy Street. Suite 201

Fremont CA 94538

USA

Sales and Information - sales@foxitsoftware.com

Marketing Service - marketing@foxitsoftware.com

Technical Support - support@foxitsoftware.com

Website Questions - webmaster@foxitsoftware.com

www.foxitsoftware.com

1-866-MYFOXIT or 1-866-693-6948 (24/7)

1-866-680-3668 (24/7)

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
mailto:support@foxitsoftware.com
mailto:marketing@foxitsoftware.com
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