
Foxit PhantomPDF Business 5.0 Beta 
Quick Guide 

1 
 

Quick Guide 

Contents 

About Foxit PhantomPDF Business 5.0 Beta ............................................................................ 2 

Installing and Uninstalling ...................................................................................................... 2 

System Requirements ..................................................................................................... 3 

Recommended Minimum Hardware for Better Performance ............................................ 3 

How to Install ................................................................................................................. 3 

Welcome Wizard ............................................................................................................ 7 

How to Uninstall ............................................................................................................. 7 

New Features......................................................................................................................... 8 

Supports XFA Form Filling ............................................................................................... 8 

RMS Protector ................................................................................................................ 8 

Advanced PDF Editor ...................................................................................................... 9 

Certify document .......................................................................................................... 10 

Redacting to Remove Sensitive Information ................................................................... 11 

High-quality Compression of Scanned Document ........................................................... 11 

Creates PDF from Word/PPT/Excel Toolbar with One-click ............................................. 12 

PDF/A Validation .......................................................................................................... 12 

More Languages Supported in OCR Engines ................................................................... 12 

Exports PDF as Images .................................................................................................. 12 

Uses Windows Certification Store to manage trust list ................................................... 13 

Enhances PDF Optimization .......................................................................................... 13 

Supports FLV (Flash Video) format in PDF ...................................................................... 13 

Page Transition in Full Screen Mode .............................................................................. 14 

 

  



Foxit PhantomPDF Business 5.0 Beta 
Quick Guide 

2 
 

About Foxit PhantomPDF Business 5.0 Beta 

 

Foxit PhantomPDF Business 5.0 beta is an advanced PDF solution designed to meet the high 

demanding documents needs of large private and public organizations. This version enables the 

power PDF Suite user to have the ability to utilize advanced PDF capabilities with some powerful 

functions, including XFA form filler, AD RMS protector, Certifying document, Redacting sensitive 

information, advanced editor, etc. 

 

Foxit PhantomPDF Business 5.0 beta supports skin and toolbar style changes. It is strongly 

recommended to try this to change the look of your software. Till now, there are two kinds of 

skin, classic and purple; two kinds of toolbar style, Normal and Ribbon .  

The first time you run the Foxit PhantomPDF 5.0 Beta, select a default skin from the welcome 

wizard pops-up. 

(Screenshot) 

 

To trigger the skin change afterwards, click > Skin Change icon > Select the desired skin. 

 

To trigger the toolbar style change, right click on toolbar area > Customize > Checked Use Tabbed 

Toolbar Mode after restart. Then restart PhantomPDF. 
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Installing and Uninstalling 

System Requirements 

 Microsoft® Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3 

(32-bit & 64- bit)  

 Windows Vista® Home Basic, Home Premium, Business, Ultimate, or Enterprise with or 

without Service Pack 1 (32-bit & 64- bit)  

 Windows 7 (32-bit & 64-bit) 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor 

 64 MB RAM (Recommended: 128 MB RAM or greater) 

 600 MB of available hard drive space 

 800*600 screen resolution 

How to Install 

MSI Format  

If you download the “Foxit PhantomPDF Business Beta x86 Setup.msi” file to your computer, 

please do the following: 

 Double click the “Foxit PhantomPDF Business Beta x86 Setup.msi” file, and you will see the 

Install Wizard pop up. Click Help to go to Command-line help window or Click Next button 

to continue.  
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 This program is protected by copyright law and you have to accept the License Agreement 

to proceed. Check the I agree the terms in the License Agreement item to continue. 

 

 

 

 There are two setup types for you in this step. You can also change the installation directory 

or keep the default in this step. 

 

Custom setup— customizes install configurations, which allows you to change the 

destination folder and desktop settings, etc. 

Complete setup— install all features by default but requires the most disk space.  

 

 

 

 After choosing your installation type, please follow the respective steps listed below: 

 

For custom setup, do the following:  
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A) Click the Browse…button to change the installation directory of the PDF Viewer plug-in 

or keep the default. Click Next to go on.  

B) Click Disk Usage to check the disk space available for selected features and choose  

C) Check the options you want to install and click Next to continue.  

 

 

D) Check the additional tasks you would like Setup to perform, then click Next to continue. 

 

 

 

E) Foxit PhantomPDF Business beta provides Microsoft Active Directory Rights 

Management Services (Ad RMS) policy protection of PDF documents. You can manually 

input the server name, or click Check to verify the server information or Click AutoGet 

to get default server information, or just skip this step and configure it later if needed. 

Then, click Next to complete the installation. 
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For Complete setup, click the Install button to complete the installation. 

 

 

 

 When the process is complete, a message tells you that Foxit PhantomPDF is installed. Click 

Finish to complete the installation.  
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Welcome Wizard 

After successful installation, you will get the welcome wizard the first time to run Foxit 

PhantomPDF Business Beta.  

 

 Choose your default skin from the two options provided. Click >Next button to continue. 

 You will get a chance to do settings for File Associations, History and Trust Manager. Check 

the options you want. 

How to Uninstall 

Please do one of the followings: 

 Click Start > Programs > Foxit Phantom > Uninstall. 

 Click Start > Programs > Foxit Phantom > Uninstall. Click Start > Settings > Control Panel > 

Add or Remove Program and select Foxit Phantom to uninstall. 

 Double click the file uninstall.exe under Foxit Phantom installation directory Drive 

name:\...\Foxit Software\Foxit PhantomPDF\. 
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New Features 

Supports XFA Form Filling 

With Foxit PhantomPDF Business 5.0 beta, you can fill in the XFA form with the Hand Tool , 

the same with what you did on the normal fillable form (also known as AcroForm).   

RMS Protector 

Right Management Service is provided by Microsoft, which is an information technology that 

works with AD RMS enabled applications to help safeguard digital information from unauthorized 

use. Foxit PhantomPDF RMS protector provides seamless integration with Microsoft Windows 

Server environment to protect PDF documents and manage policy templates. With Foxit 

PhantomPDF , you can open an RMS-Protected Document if you are authorized to improve 

information security, meet compliance requirements, and save time and money with improved 

business processes.  

 

Once installed Foxit PhantomPDF Business extends all Microsoft AD RMS features to any .pdf file. 

To use RMS feature, please do the following: 

 Click Secure > Right Management Service. 

 

 Click RMS Encrypt if you are in AD RMS environment, PhantomPDF will wizard you to choose 

policy template, you can create template by clicking Create Template. 
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 Add identification information and recipients, and also set permissions for each recipient. 

 

Advanced PDF Editor 

The Advanced PDF Editor allows you to easily and efficiently change contents in any existing PDF 

files. It is the only real PDF editor. You can select, insert, change, remove, rotate, copy and paste 

texts, images, graphics and shadings. You can insert, import, delete pages or design page layout. 

After you finish editing, you can print out the result PDF file or save it to overwrite the original 

file or create a new file. To trigger the advanced PDF Editor, please do the following: 
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 Select Start > All Applications > Foxit PhantomPDF > Advanced PDF Editor. 

 On PhantomPDF menu, Tools-> Modify content 

Certify document 

This feature works for the author of the PDF document. The author can specify what changes can 

be made to the file after certifying. Whenever approved changes are made, the certificate 

remains valid. If a reader tries to make changes you haven't allowed, the certificate is invalidated 

and any subsequent users will be notified that the document was tampered with. 

 

To certify your PDF, please do the following: 

 

 Open your PDF document you want to certify.  

 Select Secure > Certify with visible signature/Certify without visible signature. 

 Press and hold mouse button down, drag to select an area on the document where you want 

the signature to appear. 

 

 In the pop-up Certify Document dialog box, choose a digital ID. If you don’t find the specified 

digital ID, you need to get a digital ID from the third-party provider or create a self-signed 

digital ID. 

 Set authorized actions for your document from the drop-down menu in the Permitted 

Actions after Certifying item.  

 Set the signing reason and choose an appearance type from menu.   

 Click OK. 
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Redacting to Remove Sensitive Information 

Redaction feature allows you to remove sensitive information from your document prior to 

making it available to the others. You are able to mark the text or graphics for Redaction first, and 

then apply the redaction. 

 

Mark for Redaction 

 

To mark the text or graphics for redaction, do the following: 

 

 Select Edit > Mark for Redaction, and the hand tool changes into a Cross  automatically. 

 (Optional)Double-click an image to mark an entire image which will be in a red rectangle.  

 (Optional)Hold the pointer over the text you want to redact and drag a rectangle around it. 

 The rectangle will be filled with black color once moving close the pointer to the selected 

area. 

 

Apply Redactions 

 

You need to apply the redactions after marking the text or graphics you want to redact. To apply 

the redaction, do the following:  

 

 Select Edit > Apply Redaction. 

 A dialog box pops up to give a warning message and asked if you are sure to apply the 

redaction or not.  

 

 Select OK after you have marked all content that you want to redact.  

 

Note: This operation cannot be undone and the selected content will be removed permanently 

when you select Apply. It is recommended that you save a backup copy of this document before 

you apply redaction. 

High-quality Compression of Scanned Document  

Foxit PhantomPDF Business 5.0 beta integrates the Image compression / processing technology 

which rapidly exchange and efficiently archive scanned documents without compromising image 

quality or text legibility. Any PDF documents you created from scanner will be in high-quality with 

small size. To create PDF from scanner, please select File > Create PDF > From Scanner… 
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Creates PDF from Word/PPT/Excel Toolbar with One-click 

A Foxit PhantomPDF toolbar will be added into the Word/PPT/Excel application after the 

installation of the Foxit PhantomPDF Business. You can create PDF from these office applications 

with one-click, you can also set printer properties and attach to email after creating. 

PDF/A Validation 

This feature helps validate if the PDF documents meet the PDF/A which is an electronic 

document file format for long-term preservation.  

More Languages Supported in OCR Engines 

More languages are supported in OCR Engines, including Portuguese, Polish, Russian, Japanese, 

Korean, Simple Chinese & Traditional Chinese, Turkish and Dutch. To select OCR Engines in 

different languages, please click Edit > OCR... Then, select to the pages you want to run OCR and 

choose the language of OCR engine in the left engine list. 

 

Exports PDF as Images 

You can export PDF as image into PNG, JPEG, JPEG2000, TIFF and BMP. formats.  

 Select File > Export to Images. 

 You can set quality and resolution before exporting. 
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Uses Windows Certification Store to manage trust list 

Windows Certification Store helps you manage certificates which are trusted when you validate 

the digital signature. To use this feature, do the following: 

 Open a signed PDF document, click the digital signature or right click the signature to select 

Validate Signature. 

 A warning message pops up to show the signature validation status.  

 If the signature validity is unknown, click Signature Properties > Show Certificate > Install the 

Certificate if you trust it. 

 The certificate will be successfully imported. 

 Click the digital signature again and a message will show you the Signature is Valid.  

 If you don’t trust the certificate any more, you can delete it from Windows Certification 

Store. 

Enhances PDF Optimization 

The enhanced PDF Optimizer overall optimize the data size, including compressing image files 

and fonts, clear out the data redundancy of PDF objects and user data.  

 Choose Tools > PDF Optimizer.  

 Setting the properties in the PDF optimizer dialogue box. 

 

 

Supports FLV (Flash Video) format in PDF 

Foxit PhantomPDF Standard 5.0 now supports adding FLV format into the PDF document and 

display FLV embedded into PDF.  
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To add FLV into a PDF, please do the following: 

 Choose Edit > Add Multimedia 

 Press and hold mouse button down, drag to select an area on the page where you want the 

video to appear.  

 In the pop-up Add Multimedia dialog box, click the Browse button to select the multimedia 

file you want to insert.  

 

 

Page Transition in Full Screen Mode 

Foxit PhantomPDF Business 5.0 Beta supports page transition in Full Screen mode. There are 11 

transition types: Split, Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and Fade. 

Also, you could set the direction, speed and page range for the transition.  

To edit page Transition for one document, choose Edit > Page Transitions… 
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Note:  

 This change only works for the PDF you perform the operation.  

 The pages will be turned in the same way the next time you open and view the document in 

full screen mode. 

 If you want to set page transition to all PDF documents opened by Foxit PhantomPDF 

Business, please choose Tools > Preferences > Full Screen.  

 

  



Foxit PhantomPDF Business 5.0 Beta 
Quick Guide 

16 
 

Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

Foxit Corporation 

39819 Paseo Padre Parkway 

Fremont CA 94538 

USA 

 Mailing Address: 

Foxit Corporation 

39819 Paseo Padre Parkway 

Fremont CA 94538 

USA 

 Sales: 

1-866-MYFOXIT or 1-866-693-6948 (8AM-5PM PST Monday - Friday)  

510-438-9090 (8AM-5PM PST Monday - Friday) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948(24/7) 

979-446-0280 (6AM-5PM PST Monday - Friday) 

 Fax: 

510-405-9288 

 Website: 

www.foxitsoftware.com 

E-mail: 

Sales and Information - sales@foxitsoftware.com 

Marketing Service - marketing@foxitsoftware.com 

Technical Support - support@foxitsoftware.com 

Website Questions - webmaster@foxitsoftware.com 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
mailto:marketing@foxitsoftware.com
mailto:support@foxitsoftware.com
mailto:webmaster@foxitsoftware.com

