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Foxit Phantom PDF Suite  End 

User License Agreement  

 

FOR FOXIT PHANTOM PDF SUITE   

FOXIT CORPORATION ("FOXIT") LICENSES THIS FOXIT PHANTOM PDF SUITE  SOFTWARE PRODUCT 

(ñSOFTWAREò) TO YOU SUBJECT TO THE TERMS CONTAINED IN THIS END USER LICENSE AGREEMENT 

("EULA"). R EAD THE TERMS OF THIS EULA CAREFULLY. BY INSTALLING, COPYING OR OTHERWISE 

USING THE SOFTWARE (AS DEFINED BELOW), YOU AGREE TO BE BOUND BY THE TERMS OF THIS EULA. 

IF YOU DO NOT AGREE TO THE TERMS OF THIS EULA, DO NOT INSTALL, COPY OR USE THE SOFTWARE.  

NOTIC E TO CUSTOMER  

If you do not agree to the terms of this EULA, do not install, or use this Software. This EULA is a contract 

between you (either an individual or an entity) and Foxit which governs your use of this Foxit software 

product that accompanies this  EULA and related software components, which may include the associated 

executable programs, explanatory materials and the supporting documentation.  

LICENSE GRANT  

Foxit grants your company a license to use one copy of the Software. Each License purchased a llows you 

to install 1 copy of the license. "Use" means storing, loading, installing and executing. You agree to use 

all reasonable efforts to protect the Software from unauthorized use, reproduction, distribution or 

publication. You may not modify the Sof tware or disable any licensing or control features of the Software 

in any manner without prior written permission by Foxit.  

LICENSE LIMITATIONS  

You may not copy the Software except for a reasonable number of machine - readable copies of the 

software for back up or archival purposes and except as expressly permitted in the License Grant section 

above. You may not remove any titles, trademarks or trade names, copyright notices, legends, or other 

proprietary markings on the Software. You are not granted any right s to any trademarks or service marks 

of Foxit. Foxit retains all rights not expressly granted to you.  

PROPRIETARY RIGHTS RESERVED BY FOXIT  
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Foxit retains all right, title, and interest in and to the Software and the Software License Key and in all 

related copyrights, trade secrets, patents, trademarks, and any other intellectual and industrial property 

and proprietary rights, including registrations, applications, renewals, and extensions of such rights.  

RESTRICTIONS  

You may not (i) sell, lease, license, su blicense, distribute or otherwise transfer in whole or in part the 

Software, the Software License Key or to another party; (ii) provide, disclose, divulge or make available 

to, or permit use of the Software in whole or in part by, any third party without F oxit's prior written 

consent; (iii) decompile, disassemble, reverse engineer, or otherwise attempt to derive source code from 

the Software, in whole or in part; (iv) modify or create derivative works based upon the Software; or (v) 

use the Software on a se rvice bureau or hosting basis to provide Remote Access Services connecting your 

customers to an operating system.  

TERMINATION  

Foxit may terminate this EULA if you fail to comply with any term of this EULA. In the event of termination, 

you must destroy all copies of the Software and Software License Key. In addition you must remove all 

copies of the Software from the Server and all computers and terminals on which it is installed.  

GOVERNING LAW AND GENERAL PROVISIONS  

This EULA will be governed by the laws of  the State of California, U.S.A., excluding the application of its 

conflicts of law rules. This EULA will not be governed by the United Nations Convention on Contracts for 

the International Sale of Goods, the application of which is expressly excluded. If any part of this EULA 

is found void and unenforceable, it will not affect the validity of the balance of the EULA, which shall 

remain valid and enforceable according to its terms. You agree that the Software will not be shipped, 

transferred or exported int o any country or used in any manner prohibited by the United States Export 

Administration Act or any other export laws, restrictions or regulations. This EULA shall automatically 

terminate upon failure by you to comply with its terms. This Agreement may on ly be modified in writing 

signed by an authorized officer of Foxit Corporation.  

NO WARRANTY  

The SOFTWARE is being delivered to you AS IS and Foxit makes no warranty as to its use or performance. 

FOXIT AND ITS SUPPLIERS DO NOT AND CANNOT WARRANT THE PERFORM ANCE OR RESULTS 

YOU MAY OBTAIN BY USING THE SOFTWARE OR DOCUMENTATION. FOXIT AND ITS 

SUPPLIERS MAKE NO WARRANTIES, EXPRESS OR IMPLIED, AS TO NONINFRINGEMENT OF 

THIRD PARTY RIGHTS, MERCHANTABILITY, OR FITNESS FOR ANY PARTICULAR PURPOSE. IN 

NO EVENT WILL FOX IT OR ITS SUPPLIERS BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, 

INCIDENTAL OR SPECIAL DAMAGES, INCLUDING ANY LOST PROFITS OR LOST SAVINGS, 

EVEN IF A FOXIT REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 

DAMAGES, OR FOR ANY CLAIM BY ANY THIRD PARTY . Some states or jurisdictions do not allow the 

exclusion or limitation of incidental, consequential or special damages, or the exclusion of implied 



FOXIT PHANTOM PDF SUITE                    
User Manual  

 

 

 9 

warranties or limitations on how long an implied warranty may last, so the above limitations may not 

apply to  you.  

LIMITATION OF LIABILITY  

IN NO EVENT WILL FOXIT BE LIABLE FOR ANY LOST PROFITS OR BUSINESS OPPORTUNITIES, LOSS OF 

USE, BUSINESS INTERRUPTION, LOSS OF DATA, OR ANY OTHER INDIRECT, SPECIAL, INCIDENTAL, OR 

CONSE-  QUENTIAL DAMAGES UNDER ANY THEORY OF LIABILITY, WHETHER BASED IN CONTRACT, 

TORT, NEGLIGENCE, PRODUCT LIABILITY, OR OTHERWISE. THIS LIMITATION SHALL APPLY 

REGARDLESS OF WHETHER FOXIT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 

FOXIT'S LIABILITY UNDER THIS EULA WILL NOT, IN ANY EVENT, EXCEED THE LICENSE FEES, IF ANY, 

AND PAID BY YOU TO FOXIT FOR THE SOFTWARE LICENSED BY YOU UNDER THIS EULA.FOXIT'S 

LIABILITY IS LIMITED TO REPLACEMENT OR REFUND OF ONLY THE VIRUS - INFECTED SOFTWARE 

DOWNLOADED FROM FOXIT WEBSITE.  

CONTACT INFORMATION  

If you h ave any questions about this EULA, or if you want to contact Foxit for any reason, please direct 

E-mail to: sales@foxitsoftware.com .  

 

 

 

 

 

 

mailto:sales@foxitsoftware.com
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Chapter 1 ï Overview  

Welcome to Foxit Phantom PDF Suite  ï The Best Value PDF Tool for Business! 

Foxit Phantom PDF Suite  is a business ready PDF toolkit, with everything you 

need to create professional PDF documents as well as streamline business 

processes in a fast , easy to use, and cost -effective manner.  

From  Foxit Corporation, a Microsoft Certified Partner, Foxit Phantom PDF Suite  

joins Foxitôs award-winning PDF tools product line , including Foxit Reader , with 

over 90 million downloads worldwide. Foxit Phantom PDF Suite  provides an all in 

one solution for business users of PDF, and a sensible alternative to Adobe 

Acrobat.  

With Foxit Phantom PDF Suite  you can create standards compliant PDF files 

from hundreds of files types up to 3 times faster than with competitor tools. The 

lightweight application with a tiny footprint means you can download and install 

Foxit Phantom PDF Suite  in a flash and reliably  view any PDF document that 

comes your way.  

Foxit Phantom PDF Suite  allows you to set document permissions as well as 

enable control of printing or saving of your document. Documents can be 

password protected, certificate encrypted, or electronically signe d with secure, 

ñproof of digital signatureò capability. 

 

Why PDF Format?  

ü Original look and feel  

PDF documents look exactly like the original pages, regardless of the 

software platform, the original application, or the availability of specific 

fonts. It is exactly the same as the author designed it.  

 

ü Secure, reliable electronic document distribution and exchange  

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publicly available specification and de facto standard 

around  the world for secure and reliable electronic document distribution 

and exchange. The PDF has been adopted by many governments and 

enterprises to streamline document management, increase productivity, 

and reduce reliance on paper.  

 

http://www.foxitsoftware.com/pdf/reader/index.php
http://www.foxitsoftware.com/pdf/reader/reader3.php
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ü Digital solution of inte grity and consistency  

The PDF has become the standard format used for publishing and 

printing -based industries, because what shows on the screen is exactly 

what will be on paper. With PDF being a publicly available standard format, 

many end users outside o f the publishing circle also find it the best solution 

for  integrated and consistent printouts.   

 

Why Foxit Phantom PDF Suite ? 

ü View any PDF Document ï Regardless of Source  

Foxit Phantom PDF Suite  is built on our award winning PDF rendering technology, 

allowing you to view any PDF document at faster speeds with greater fidelity.  

ü Create, Edit, and Save PDF Files in All Common File Formats  

Foxit Phantom PDF Suite  comes complete with PDF conversion c apability for any 

type of printable document, including DOC, SLT, PPT TXT, E -MAIL, HTML formats 

(and many others), allowing conversion to a PDF format with just one click. Foxit 

Phantom PDF Suite  also provides complete editing capabilities for PDF files.  

 

Foxit Phantom PDF Suite  provides the ability for controlling and integrating a 

variety of objects and text within a PDF document, including the ability to 

modify PDF files, such as adding or deleting PDF text, graphics, images, and 

color changing and shad ing, as well as updating the page layout.  

ü Create and Manage Forms  

Our PDF Forms tool enables you to gather information from others, while 

eliminating repetitive manual keying of data and eliminating errors. Foxit 

Phantom PDF Suite  offers users complete for m creation functionality, such as 

the ability to create forms in minutes, add controls and even convert static PDF 

files into professional looking, fully interactive forms that can be used to capture 

data from virtually anyone in your organization.  

ü Documen t Collaboration  

Foxit Phantom PDF Suite ôs full complement of review and comment tools speed 

document collaboration by allowing rapid review cycles via e -mail. Foxit 

Phantom PDF Suite  enables you to create annotations for your PDF documents. 

Changes can be marked with a variety of methods such as highlighted text, or 

by adding stamps and sticky notes. These annotations can be displayed as well 

as printed in some or all the pages of your document.  
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ü Protect Sensitive Information  

Foxit Phantom PDF Suite  allows you to set document permissions as well as 

enable control of printing or saving of your document. Documents can be 

password protected, redacted to hide information, or electronically signed with 

secure, ñproof of digital signatureò capability. 

ü Merge and Split PDF files  

Foxit Phantom PDF Suite  includes functionality to combine, split and re -package 

various PDF files into several smaller single & multiple page PDF files according 

to page numbers &  page range, along with organizing PDF files by re -arranging 

pages, and composing page outlines, as well as other configurations. Foxit 

Phantom PDF Suite  displays an overview page without any additional software 

so you can easily know what you are working on. It allows you to not only split, 

merge, and reorganize pages in your PDF document, but also allows you to 

create outlines (bookmarks), for more efficient document browsing.  

ü Add Multimedia to PDF Files  

Using Foxit Phantom PDF Suite , users can watch and  embed videos or audio 

directly into PDF by simply adding multi -media enhancements such as video, 

sound, and interactive content, transforming PDF documents into better 

communication tools.  

ü Secure Document Delivery & Management  

Foxit Phantom PDF Suite  inco rporates On Demand Content Management right 

out of box, and makes it easier to access, render, route and share documents 

over the web with high performance and complete document integrity. With 

Foxit Phantom PDF Suite , users can collaborate on documents, r oute them 

within approval workflows or even fax or email them in one click. Foxit On 

Demand is built on 128 bit SSL Encryption and authentication, incorporating 

digital Bar Coding and secure Uploading, allowing you to send or share a variety 

of documents, such as contracts, forms, and agreements securely with anyone, 

anywhere in the world. From simple document based workflow routing to 

complete document delivery, the Foxit On Demand engine effortlessly handles 

the complete execution and management of busine ss processes.  

 

 

Foxit Phantom PDF Suite  Add - ons  
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Foxit Phantom PDF Suite  provides separate add -ons for  you to download on 

demand. These add -ons fall into critical add -ons  and advanced add -ons  listed 

below , which can be updated by the Update Manager. At the very beginning, 

most of add -ons which are JPEG2000/JBIG Decoder, Eastern Asian Language 

Support, OndemandCM, Spell Checker and Firefox Plugins have been integrated 

into Foxit Phantom PDF Suit e package, so users donôt need to install them again 

after the first installation of Foxit Phantom PDF Suite . However when any 

upgrades of those add -ons are available, users need go to Check for Updates 

Now to download and install the latest add -on.  

Critic al Add - ons   

Critical add -ons are free. They are essential components for proper display and 

execution. For example, if you open a PDF document containing Chinese 

characters, Foxit Phantom PDF Suite  will ask if you want to download the 

Eastern Asian Languag e Support. If you choose ñCancelò, you can read this file, 

but some characters will not be displayed correctly.  

Free Critical Add - ons in Foxit Phantom PDF Suite  

Name  Function Description  Size  Remark  

JPEG2000/JBIG 

Decoder  

This add -on module is for 

decoding  images in JPEG2000 or 

JBIG2 formats. If you don't install 

this module, images in those 

formats cannot be displayed.  

169 KB 
Download   

Free  

Eastern Asian 

Language Support  

This module is used for displaying 

Eastern Asian Language in a PDF 

file. Eastern Asian Language can't 

be displayed properly without it.  

1. 12 MB 
Download   

Free  

 

NOTE:  To manually install a critical add -on, please extract it to the same 

directory where you install Foxit Phantom PDF Suite . 

See also  

ñUpdating Foxit Phantom PDF Suite ò. 

Advanced Add - ons  

Advanced add -ons which have many specific capabilities include OnDemandCM, 

Foxit PDF IFilter, Spell Checker, and Firefox Plugins. Most of them can be used 

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.303.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/fpdfcjk_1.0.2009.0416.fzip
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for free during your evaluation of Foxit Phantom PDF Suite  except Foxit PDF 

IFilter. Foxit PD F IFilter is another application that helps users to index and 

search text on searchable PDF files.  

 

Advanced Add - ons in Foxit Phantom PDF Suite  

OnDemandCM    

(Foxit OnDemand 

Content 

Management)  

It enables users to  

organize, share and  

collaborate on documents and  

Forms online. Upload from 

Foxit Phantom PDF Suite  or 

send documents with ease. 

Advanced features include 

workflow driven document 

sharing, revisions of  

documents, CollabRoom for  

group collaboration.  

817KB  

Download  

Free  

Foxit PDF IFilter  

It is designed to help users to 

index a large amount of PDF 

documents and then quickly 

find text within these 

documents.  

64 -bit: 

2.47MB  

32 -bit: 

2.10MB  

64 -bit: 

Download  

32 -bit: 

Download  

Price  

Spell Checker  

When you fill out an English 

form or use typewriter to 

insert any English text, this 

tool will try to find any spelling 

errors and highlight them with 

squiggly lines. If you right click 

on the misspelled words, you 

will see a list of suggested 

words. This feature is available 

only to users who purchase 

Foxit Phantom PDF Suite  if the 

security settings allow and 

requires downloading of an 

extra add -on, which is the 

lexical dictionary. Click here to 

download the dictionary...  

 Free  

Firefox Plugins  

It installs a simple Foxit 

Reader into the Firefox web 

browser, this free add -on 

214KB  

 

Download  

Free  

http://mirrors.foxitsoftware.com/pub/foxit/phantom/desktop/win/addon/OnDemandCM_1.0.2009.0421_Phantom.fzip
http://mirrors.foxitsoftware.com/pub/foxit/ifilter/desktop/win/1.x/1.0/enu/FoxitPDFIFilter10_X64_enu.msi
http://mirrors.foxitsoftware.com/pub/foxit/ifilter/desktop/win/1.x/1.0/enu/FoxitPDFIFilter10_32_enu.msi
http://www.foxitsoftware.com/pdf/ifilter/priceinfo.html
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/firefox_plugins_2008.12.19.fzip
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allows users to display, view, 

edit and print PDF documents 

in the browser.  

How to Purchase Foxit Phantom PDF Suite  

1.  If you want to purchase Foxit Phantom PDF Suite , please do one of the 

following:  

 

· Order online: go to Foxit website to order directly.  

(https://www.foxitsoftware.com/secure/order.php )  

· Email: write an e -mail to the Foxit sales department at  

sales@foxitsoftware.com  with your order information.  

 

2.  If you want to know the price  information , visit the Phantom webpage  or  

contact Foxit at sales@foxitsoftware.com . 

 

Updating Foxit Phantom PDF Suite  

Foxit files along with  add -ons can be updated in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file that contain s Chinese characters, Foxit Phantom PDF 

Suite  will ask if you want to download the Eastern Asian Language Support. 

Other updates are available only from the Help menu, where you have to 

manually install them. However, all updates can be downloaded directly  from 

Foxit website.  

Updating from the Help Menu  

1.  Choose Help > Check for Updates Nowé 

2.  Select updates from the column on the left, and click Add to move them to 

the right column. Only the updates and components appropriate for your 

product will be listed.  

3.  Click Install.  

Set Updating Preferences  

1.  Choose Help > Check for Updates Nowé 

2.  In Foxit Phantom PDF Suite  Updates dialog box, click Preferences.  

3.  To check for updates automatically, select Automatically check for Foxit 

updates, and then specify whether you want automatic checking on a weekly 

or monthly basis , and click OK . 

https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/pdf/phantom
mailto:sales@foxitsoftware.com
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Please note that ñAutomatically check for Foxit updates ò option is selected by  

default.  

Updating From Foxit Website  

1.  Click to visit http://www.foxitsoftware.com/pdf/phantom/addons.htm  

2.  Select and download the add -ons you want to update.   

3.  Extract them to the same directory where you install Foxit Phantom PDF 

Suite .  

4.  Re-run the Foxit Phantom PDF Suite  program to implement the up date files.  

Using This Help  

This help document is divided into major categories shown in Table of Contents. 

The contents bar can be used to navigate help by clicking on a topic.  

To browse the topic you are interested in, please do one of the following:  

1.  Move to Table of Contents, click one of the topics you are interested in, the 

page about this issue will be displayed.  

2.  Click the item in the bookmark pane to your desired topic.  

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, send email to support@foxitsoftware.com  and our support team will 

contact you. Your feedback helps us to improve our documentation.  

Key Features in Foxit Phantom PDF Suite  

Foxit Phantom PDF  Suite  is professional PDF tool -kit without the bloat.  Foxit 

Phantom PDF Suite  has just the right features for business es including creating, 

editing, organizing and securing PDF files.  

ü Small and fast  

¶ Up to 3 times faster PDF Creation than competitor tools saves time  

¶ Installation file is only 10.9 MB and takes 22.6 MB of hard drive space, 

about 1% of competitorôs product size.  

¶ And launch speed is much faster  

 

ü Create industry - standard compliant PDF files from any printable file  

¶ Support 100s of the most common office file types  

http://www.foxitsoftware.com/pdf/phantom/addons.htm
mailto:support@foxitsoftware.com
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¶ One-Button click produces PDF from Microsoft Word documents 

automaticall y 

 

ü Scan paper to PDF directly  

¶ Streamline workflow by converting paper contracts, agreements, etc to 

electronic PDF files  

 

ü Edit and Modify PDF contents  

¶ Quickly edit document content and correct mistakes right in a PDF  

¶ Add text to your PDF document as you need.  

 

ü Compare PDF documents  

¶ Highlight the differences between two PDF documents to help you 

identify what has been changed quickly and easily  

 

ü Organize PDF pages  

¶ Re-order PDF pages without help from any other applications to simplify 

your operations  

¶ Add, Delete, or Combine pages from multiple PDF files to create new PDF 

documents  

 

ü Design  and Fill - out electronic forms  

¶ Convert your current forms into electronic PDF forms  

¶ Easy to use forms design tools make your PDF documents more 

interactive  

¶ Collect the data your company needs from customers, partners and 

employees easily without the cost  of re -keying  

¶ Reduce paper handling  

¶ Extend document -based processes to better engage with customers, 

partners, constituents, colleagues, etc  

 

ü Protect PDF documents with Passwords and Certificates  

¶ Control access to PDF documents  

¶ Protect sensitive PDF do cuments to prevent loss of valuable company 

assets  

¶ Enhance security when sending and receiving PDF files  

 

ü Control PDF document usage such as printing, changing, content 

extraction  

¶ Manage PDF usage permissions for individual documents within or 

without your organization  

 

ü Add Digital Signatures to PDF documents  



FOXIT PHANTOM PDF SUITE                    
User Manual  

 

 

 18 

¶ Streamline business processes typically requiring paper -based or 

in -person collaboration by enabling digital signatures on your PDF 

documents  

¶ Enhance security by instituting identity authenticatio n 

¶ Automatically check for unauthorized content changes  
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Chapter 2 ï Version History  

Foxit is dedicated to improving the performance of Phantom PDF Suite and 

providing users with best experience in viewing, editing, creating, organizing 

and securing PDF documents. This page lists recent updates and bug fixes to our 

software. Click here  to receive automatic email notifications. We also 

recommend you sign up for our newsletter  to stay current with wha t is going on 

at Foxit and take advantage of our periodic promotions.  

Version 1.0.2  

Foxit Phantom PDF Suite  Version 1.0.2 fixes some bugs below:  

 ̧ Supports opening files containing special Unicode characters in filenames in 

a non -native language operating sy stem.  

 ̧ When using the Commenting Tools, the color indicator will reflect your color 

selection.  

 ̧ Supports simultaneous viewing of multiple documents.  

 ̧ Supports line inserting and text addition using the Touchup Object Tool.  

 ̧ Improves the performance of Touc hup Object Tool when rotating pages.  

 ̧ Improves the performance of Stamp Tool when rotating pages.  

 

 

 

 

 

http://www.foxitsoftware.com/mailinglist/subscribe.php
http://www.foxitsoftware.com/mailinglist/subscribe.php
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Chapter 3  ï Getting Started  

This section gives you an overview of Foxit Phantom PDF Suite , including 

installation, registration, work area, properties and uninstallation.  

Installing Foxit Phantom PDF Suite   

Windows System Requirements  

Foxit Phantom PDF Suite  1.0 runs successfully on the following systems. If your 

computer does not meet these requirements, you may not be able to use Foxit 

Phantom PDF Suit e 1.0.  

ü Microsoft® Windows® XP Home, Professional, or Tablet PC Edition with 

Service Pack 2 or 3 (32 -bit & 64 -  bit)  

ü Windows Vista® Home Basic, Home Premium, Business, Ultimate, or 

Enterprise with or without Service Pack 1 (32 -bit & 64 -  bit)  

ü Windows 7  (32 -bit & 64 -bit)  

How to Install?  

1.  Online Version of Foxit Phantom PDF Suite  

Please visit Foxit Corporationôs website 

(http://www.foxitsoftware.com/downloads/ ) to download the latest version of 

Foxit Phantom PDF Suite  for evaluation purpose  after you sign up for Phantom . 

There are t hree  versions for you to download  in your email after registration . 

1)  EXE Format  

If you download the ñFoxitPhantom102_setup.exeò file to your computer, 

please do the following:  

ü Double click the ñFoxitPhantom102_setup.exeò file, and you will see the 

Install Wizard pop up. Click Next  button to continue.  

 

ü The new features are listed on the screen. Click Next  button.  

ü This program is protected by copyright law and you have to accept the 

License Agreement to proceed. Click the I agree  button to continue.  

http://www.foxitsoftware.com/downloads/
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ü There are two setup types for you in this step:  

 

    Default setup ð uses default settings for all configurations, including the  

     install directory, desktop shortcut, et c.  

 

    Custom setup ð customizes install configurations, which allows you to 

change the destination folder and desktop settings, etc.  

 

ü After choosing your installation type, please follow the respective steps 

listed below:  

 

    For default setup , click the Install button to complete the installation.  

 

    For custom setup, do the following:  

 

    A) Click the Browseébutton to change the installation directory or keep the  

 

    default. Click Next to go on.  

 

    B) Check the options you want to install and click Next to install.  

 

ü When the process is complete, a message tells you that Foxit Phantom PDF 

Suite  is  

    installed. Click Finish to complete the installation.  

2)  MSI  Format  

Please refer to the installation steps of EXE Format . 

Note: For Windows Vista users, please check if User Account Control is enabled 

from Control Panel. If so, do one of the following:  

 

ü Turn User Account Control off and install Foxit Phantom PDF Suite  again . 

ü 1) Right click  ñcmd.exeò inñc:\ windows \ sys tem32 \ò, and choose ñRun as 

Administratorò. 

2)  Execute ñmsiexec /i <fxPhantom10_en.msi> ñ, make sure you input the 

full path of your MSI package. For instance, if you save  

ñfxPhantom10_en.msiò in the root of the D drive, you should input:  

ñmsiexec /i D:\  fxPhantom10_en.msiò 

3) Click Enter, then the Foxit Phantom PDF Suite  Install Wizard will pop up, 

click Next to continue.  
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If you want to register  Foxit Phantom PDF Suite , please add 

ñKEYPATH=fpmkey.txt full pathò after fxPhantom10_en.msi. 

 

2.  Retail Box Version of Foxit Phantom PDF Suite  

 

1)  Insert the Foxit Phantom PDF Suite  CD. The Foxit Phantom PDF Suite  

ñWelcome to Setupò screen will appear. 

2)  Click ñNext ò to follow the installation 

instructions.  

 

 

 

 

 

 

 

3)  After reviewing the agreement, Click ñI 

agree ò to accept the terms of the end 

user license agreements.  

 

 

 

 

 

4)  Select an installation type by clicking 

one of the two options. The default 

installation location is:  

ñC:\ ProgramFiles (x86) \ Foxit 

Software \ Foxit Phantom PDF Suite \ò.   

 

 

 

   

 

5)  After installation, input the CD key 

found on the CD envelope.  
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6)  Optional  ï To be a registered user, 

complete the following registration 

form. As a registered user you will 

receive 24/7 customer support, the 

latest Foxit news and benefits.  

 

 

 

 

Registering Foxit Phantom PDF Suite  

1.  Online Version of Foxit Phantom PDF Suite  

After purchasing Foxit Phantom PDF Suite  online , please do one of the following 

to register your key:  

ü Close Foxit Phantom PDF Suite , save the key file into the directory where 

you installed Foxit Phantom PDF Suite . 

ü Run Foxit Phantom PDF Suite  > Help > Install License Key > A registration 

box will pop up. Open the received key file, copy the key contents into the 

box indicated > click Register the key button.  

 

Note: To check if you have registered s uccessfully, please click the About button

 on the toolbar and see if your name is shown at the bottom left corner.  

 

Before registration , you can try out Foxit Phantom PDF Suite  as a full licensed 

version with a 30 -day temp key. When your evaluation license expires, Foxit 

Phantom PDF Suite  will not be launched or canôt be used anymore. However if 

you register Foxit Phantom PDF Suite  successfully, you can keep using its 

functions.  

2.  Retail Box  Version of Foxit Phantom PDF Suite   

If you purchase retail box  version of Foxit Phantom PDF Suite  in US, p lease 

follow the activation instructions below:  

ü Install  Foxit Phantom PDF Suite  from the CD. Run the program and follow 

the installation instructions.  

ü There are two optional ways to activate.      
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1) Save the key file you receive from Foxit into the directory where you 

installed Foxit Phantom PDF Suite , by default the installation fo lder is 

C: \ Program Files \ Foxit Software \ Foxit Phantom PDF Suite . Please do not 

change the contents of the key file.   

2) Run Foxit Phantom PDF Suite , click Help > Activation and Activation 

procedure will start. Follow the inst allation instructions, open you r key file, 

copy the whole key contents into the box indicated and click the "Register 

the Key" button.  

Note: To check if you have activated successfully, please click the Help > About 

Phantom  button  on the toolbar and see if your name is shown at the bottom 

left corner.  

 

 

Work Area  

Foxit Phantom PDF Suite  1.0  opens in two different ways: on its own, as a 

standalone application, and in a web browser. The associated work areas 

slightly differ.  

The Foxit Phantom PDF Suite  work area includes a document pane that displays 

PDFs and a navigation pane on the left side that helps you browse through the 

current PDF. Toolbars near the top and bottom of the window provide other 

controls that you can use to wo rk with PDFs, including toolbar pane, menu bar 

and status bar.  

The Work Area for PDFs Open in the Application  

ü Double -click the Foxit Phantom PDF Suite  icon on the desktop to start this 

program  

ü Choose File > Open, navigate to and select any PDF on your comp uter, and 

click Open.  
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Foxit Phantom PDF Suite  window  

A.  Menu bar B. Toolbars C. Navigation Pane  D.  Document Pane  

E.  Status bar   

The Work Area for PDFs Open in a Web Browser  

 

ü Open a web browser application.  

ü Select a PDF anywhere on the Internet and click the link.  

ü The PDF will be opened by Foxit Phantom PDF Suite  directly in the web 

browser.  

A 

B 

C 

D 

E 


