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FOXIT CORPORATION LICENSE AGREEMENT FOR DESKTOP 

SOFTWARE APPLICATIONS 

 

IMPORTANT-READ CAREFULLY:  This Foxit Corporation (“Foxit”) License Agreement ("License" or 

“Agreement”) is a legal agreement between You (either an individual or an entity, who will be 

referred to in this License as "You" or “Your”) and Foxit for the use of desktop software 

applications, and which may include associated media, printed materials, and other components 

and software modules including but not limited to drivers ("Product").  The Product also 

includes any software updates and upgrades that Foxit may provide to You or make available to 

You, or that You obtain after the date You obtain Your initial copy of the Product, to the extent 

that such items are not accompanied by a separate license agreement or terms of use.  BY 

INSTALLING, COPYING, DOWNLOADING, ACCESSING OR OTHERWISE USING THE PRODUCT, YOU 

AGREE TO BE BOUND BY THE TERMS OF THIS FOXIT LICENSE AGREEMENT.  IF YOU DO NOT 

AGREE TO THE TERMS OF THIS AGREEMENT YOU HAVE NO RIGHTS TO THE PRODUCT AND 

SHOULD NOT INSTALL, COPY, DOWNLOAD, ACCESS OR USE THE PRODUCT. 

The Product is protected by copyright laws as well as other intellectual property laws.   The 

Product is licensed and not sold. 

1. GRANT OF LICENSE. Foxit grants You a non-exclusive, nontransferable license to install and use 

the Product subject to all the terms and conditions set forth here within.  

1.1. Single-Use Perpetual License. You may permit a single authorized end user to install the 

Product on a single computer for use by that end user only.  Remote access is not permitted 

without the express written consent of Foxit. 

1.2. Single-Use Term License. Same usage terms as the Single-Use Perpetual License.  The 

period of use is limited to a fixed duration at which the time the Product must be deinstalled 

from the computer unless the license is renewed for an additional period of time. 

 

2. ADDITIONAL LIMITATIONS. You may not reverse engineer, decompile, or disassemble the 

Product, except and only to the extent that it is expressly permitted by applicable law 

notwithstanding this limitation.  You may not rent, lease, lend or transfer the Product, or host 

the Product for third parties without the express written consent of Foxit.  The Product is 

licensed as a single integral product; its component parts may not be separated for use on more 

than one computer.  The Product may include copy protection technology to prevent the 

unauthorized copying of the Product or may require original media for use of the Product on the 

computer.  It is illegal to make unauthorized copies of the Product or to circumvent any copy 

protection technology included in the Product.  The software may not be resold either by You or 

a third party customer without the prior written permission of Foxit.  All rights not expressly 

granted to You are retained by Foxit. 

2.1. Third Party Software. The Product may contain third party software that Foxit can grant 

sublicense to use and which is also protected by copyright law and other applicable laws.  

2.2 RMS Enabled Document in the EULA 

For any unique RMS Enabled Document, you may only deploy such RMS Enabled Document 

to no more than two hundred (200) unique recipients without limits on the number of 

documents that are RMS Enabled. Notwithstanding anything herein to the contrary, 
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obtaining additional licenses to use PhantomPDF Express, PhantomPDF Standard or 

PhantomPDF Business shall not increase the foregoing limits (that is, the foregoing limits are 

the aggregate total limits regardless of how many additional licenses to use PhantomPDF 

Express, PhantomPDF Standard or PhantomPDF Business you may have obtained). 

 

3. EDUCATIONAL USE. If the Product You have received with this Agreement is an Educational 

Software Bundle (where the Product is received by virtue of Your participation in a Foxit program 

designed for educational or research institutions, or is provided by Foxit to You under some other 

arrangement), You are not entitled to use the Product unless You are an employee or student of 

such educational institution.  Educational Software Products may be used for educational and 

research purposes only. Commercial and general production use of Educational Software 

Products are specifically prohibited.  The Product is provided under a Single-Use Term License as 

described above.  You may install one copy of the Product on one desktop computer in a 

designated computer used for educational purposes under Your license agreement.  Your 

Educational license is granted for a period of one year, unless stated otherwise, from when the 

Product license keys are made available to You. Your Educational license entitles You to email and 

telephone support for up to two designated employees and product upgrades during the term of 

Your license.  You grant Foxit the right to use material created under such license for marketing 

and advertising purposes. 

 

4. DocuSign Limitations. Organizations having 200 or more registered  DocuSign  users of the 

Product will be required to pay the Maintenance Fee for each Product for which Maintenance is 

desired and as further described in Section 5.4 below. Please contact sales@foxitsoftware.com 

for further information. 

 

5. SUPPORT, MAINTENANCE, AND UPGRADE PROTECTION TERMS AND CONDITIONS.  

5.1. Term of Maintenance. Foxit agrees to provide Maintenance (as defined herein) to You 

pursuant to the terms and conditions set forth herein provided that You pay the 

Maintenance Fee for each Product for which Maintenance is desired and as further 

described in Section 4.4 below. Maintenance will be provided for a period of one year, 

unless otherwise agreed to by the parties in writing, from the date of purchase of the 

Product (the “Initial Support and Maintenance Term”), and with renewals, annually from the 

expiration date of the prior Support and Maintenance Term.  Failure to renew annual 

maintenance may result in You having to purchase a new license in order to receive future 

versions of software and associated ongoing support and maintenance. 

5.1.1. Maintenance Services. In exchange for the Maintenance Fee, Foxit agrees to 

provide to You during the term of this Agreement support and maintenance (collectively 

"Maintenance") as follows:  

5.1.1.1 Support: Foxit will provide email and telephone support to You for current 

versions of the Product. Foxit will investigate all of Your questions and problems 

promptly.  You agree to provide adequate information to Foxit to assist in the 

investigation and to confirm that any problems have been resolved. Foxit does not 

provide guaranteed response time but will make good faith effort to answer emails and 

voice mails within twenty-four (24) hours or less during weekdays, excluding holidays. 

5.1.1.2. Maintenance: Foxit will supply to You, at no additional charge, any 
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improvements or modifications to the Product that Foxit makes generally available as a 

minor release such as: 2.1, 2.2, 2.3 etc. Any such improvements or modifications shall 

become part of the Product for all purposes of this Agreement.  

5.1.1.3. You acknowledge and agree that the Maintenance to be provided by Foxit 

hereunder is limited to the most current version of the Product and the immediately 

preceding version.  

 

5.2. Term of Upgrade Protection. Foxit agrees to provide Upgrade Protection (as defined 

herein) to You pursuant to the terms and conditions set forth herein provided that You pay 

the Upgrade Protection Fee for each Product for which Upgrade Protection is desired and as 

further described in Section 4.4 below. Upgrade Protection will be provided for a period of 

one year, unless otherwise agreed to by the parties in writing, from the date of purchase of 

the Product (the “Initial Upgrade Protection Term”), and with renewals, annually from the 

expiration date of the prior Upgrade Protection Term.  Failure to renew annual Upgrade 

Protection may result in You having to purchase a new license in order to receive future 

versions of software and associated ongoing Upgrade Protection. 

5.2.1. Upgrade Protection Services. In exchange for the Upgrade Protection Fee, Foxit 

agrees to provide to You during the term of this Agreement Upgrade Protection 

(collectively "Upgrade Protection") as follows:  

5.2.1.1. Support: Foxit will provide email and telephone support to You for current 

versions of the Product. Foxit will investigate all of Your questions and problems 

promptly.  You agree to provide adequate information to Foxit to assist in the 

investigation and to confirm that any problems have been resolved. Foxit does not 

provide guaranteed response time but will make good faith effort to answer emails and 

voice mails within twenty-four (24) hours or less during weekdays, excluding holidays. 

5.2.1.2. Maintenance: Foxit will supply to You, at no additional charge, any 

improvements, upgrade, or modifications to the Product that Foxit makes generally 

available. Any such improvements, upgrades, or modifications shall become part of the 

Product for all purposes of this Agreement.  

5.2.1.3. You acknowledge and agree that the Upgrade Protection Services to be 

provided by Foxit hereunder is limited to the most current version of the Product and 

the immediately preceding version.  

 

5.3. Exclusions. Foxit’s obligation to provide Support is contingent upon proper use of the 

Product and full compliance with this Agreement. Moreover, Foxit shall be under no 

obligation to provide Support should such services be required due to (a) failure to operate 

the Product within the systems requirements provided for the Product (b) any modification 

or attempted modification of the Product by You or any third party or (C) Your failure or 

refusal to implement Product changes recommended by.  

5.4. Consideration. In payment of the Support, Maintenance and Upgrade Protection 

services to be provided by Foxit hereunder, You shall pay Foxit, or its authorized agent, the 

applicable fee for the Initial Support, Maintenance and Upgrade Protection Term as 

indicated on the related invoice, receipt, purchase order, or other ordering document 

("Support, Maintenance and Upgrade Protection Fee").  At the end of the Initial Support, 

Maintenance and Upgrade Protection Term, or any subsequent Support, Maintenance and 



Foxit PhantomPDF 5.5 
User Manual 

 6 

Upgrade Protection Term, You may renew participation in Support, Maintenance and 

Upgrade Protection services for additional annual term(s) provided You (a) are current on all 

payments due to Foxit and (b) pay Foxit, or its authorized agent, the applicable renewal fee, 

which Foxit, or its authorized agent, shall invoice prior to the end of the preceding term, 

unless terminated by You at least 30 days prior to the expiration of the then current Support, 

Maintenance and Upgrade Protection Term.  The Support, Maintenance and Upgrade 

Protection Fee for renewal shall be equal to the Support, Maintenance and Upgrade 

Protection Fee for the immediate preceding annual term plus an increase by a percentage 

not to exceed the Consumer Price Index (CPI), as published by the U.S. Department of Labor.  

In addition, Support, Maintenance and Upgrade Protection shall be discontinued for any and 

all subsequent Support, Maintenance and Upgrade Protection Terms for which You fail to 

pay Foxit the invoice within ten (10) days after the prior Support, Maintenance and Upgrade 

Protection expiration date.   

5.5. Exceptions. For use of the Product or a Beta Software Product, only the Maintenance 

Services and Exclusions paragraphs of this section apply.  For use of the Product under 

Educational Use terms, the Maintenance Services and Exclusion paragraphs apply as long as 

You pay for the maintenance period defined under Your Single-Use Term License. 

 

6. PAYMENT TERMS. Unless explicitly set forth in this Agreement, all fees and other amounts due 

under this Agreement are non-cancelable and non-refundable.  Unless otherwise agreed to by 

the parties, You shall pay all fees or amounts within 30 days of the date of the invoice. A late fee 

shall be charged on any overdue amounts and any other fees and expenses not paid as provided 

under this Agreement at the rate of one and one-half percent (1½ %) per month, or the highest 

rate allowable under applicable law, whichever is less, commencing with the date payment was 

due. 

 

7. TAXES. The fees and all other amounts due as set forth in this Agreement are net amounts to 

be received by Foxit, exclusive of all taxes, duties, and assessments, including without limitation 

all sales, withholding, VAT, excise, ad valorem, and use taxes (collectively, the “Taxes”), and are 

not subject to offset or reduction because of any Taxes incurred by You or otherwise due as a 

result of this Agreement.  You shall be responsible for and shall pay directly, any and all Taxes 

relating to the performance of this Agreement, provided that this paragraph shall not apply to 

taxes based solely on Foxit’s income. 

 

8. CONSENT TO USE OF DATA. If Foxit provides any support services to You, You agree that Foxit 

and its affiliates may collect and use all information You provide as a part of any such support 

services related to the Product.  Foxit agrees not to use this information in a form that 

personally identifies You.   Foxit maintains user login information under which Foxit may collect 

your Foxit product login email only. Collection of this information occurs in accordance with the 

Foxit Privacy Policy (http://www.foxitsoftware.com/privacy.php) 

9. INTELLECTUAL PROPERTY RIGHTS. Subject to the license grant hereunder, all right, title and 

interest in and to the Product, the accompanying printed materials, and any copies of the Product 

are owned by Foxit and its licensors.  

 

10. EXPORT RESTRICTIONS. You acknowledge that Product is of U.S. origin.  You agree to comply 
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with all applicable foreign, federal, state and local laws and regulations governing Your use of the 

Product.  Without limiting the foregoing, in the event that this Agreement permits export of the 

Product outside the U.S., You shall be solely responsible for compliance with all applicable U.S. 

export laws, rules, and regulations. The Product is subject to the U.S. Export Administration 

Regulations and other U.S. law, and may not be exported or re-exported to certain countries 

(currently Cuba, Iran, Libya, North Korea, Sudan and Syria) or to persons or entities prohibited 

from receiving U.S. exports (including those (a) on the Bureau of Industry and Security Denied 

Parties List or Entity List, (b) on the Office of Foreign Assets Control list of Specially Designated 

Nationals and Blocked Persons, and (c) involved with missile technology or nuclear, chemical or 

biological weapons). 

 

11. WARRANTY 

10.1. Warranty. Foxit warrants that for a period of 90 days from the date of delivery 

(“Warranty Period”), under normal use, the Product will perform substantially in 

conformance with the specifications published in the Documentation.  During such period, 

and as the sole obligation of Foxit and Your sole remedy under the warranty in this Section, 

if You provide written notice of Foxit’s failure to comply with the above warranty, Foxit will 

use reasonable commercial efforts to correct such nonconformity in the Product as in 

accordance with the terms of the Maintenance and Support Policy.  In addition, if Foxit 

determines it is not commercially reasonable to correct the nonconformity, Foxit may elect 

to terminate the license to such Product, upon which termination Licensee will promptly 

return to Foxit all such copies of such Product. Upon receipt of the Product from Licensee, 

Foxit will return to Licensee all license fees (and any unused support fees) paid to Foxit by 

You for such Product. This warranty set forth above does not apply to, and Foxit shall have 

no obligation with respect to, any non-conformity arising as a result of (i) use of the Product 

other than as specified under this Agreement and the related Documentation; (ii) any 

modification or alteration of the Product performed other than by Foxit or its agents, or (iii) 

transfer of the Product to any computer system other than the ones on which Product is 

authorized to be stalled, except as permitted in this Agreement. 

11.2. Disclaimer. Other than the warranty set forth in Section 10.1 above, and to the 

maximum extent permitted by applicable law, Foxit, its authorized resellers and their 

subsidiaries  provides the Product and any support services related to the Product 

("Support Services") AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties 

and conditions, either express, implied or statutory, including, but not limited to, any implied 

warranties, duties or conditions of merchantability, of fitness for a particular purpose, of 

accuracy or completeness of responses, of results, of workmanlike effort, of lack of viruses, 

and of lack of negligence, all with regard to the Product, and the provision of or failure to 

provide support services.   

 

12. LIMIT OF LIABILITY AND EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER 

DAMAGES.  TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL 

FOXIT, ITS AUTHORIZED RESELLERS OR THEIR SUBSIDIARIES BE LIABLE FOR ANY SPECIAL, 

INCIDENTAL, INDIRECT, PUNITIVE OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, 

BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER 

INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, 
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FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR 

NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF 

OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE PRODUCT, THE PROVISION OF 

OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH 

ANY PROVISION OF THIS LICENSE, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING 

NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF FOXIT, 

EVEN IF FOXIT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  

12.1. LIMITATION OF LIABILITY AND REMEDIES. Notwithstanding any damages that You 

might incur for any reason whatsoever (including, without limitation, all damages referenced 

above and all direct or general damages), the entire liability of Foxit, its resellers and their 

subsidiaries under any provision of this License and Your exclusive remedy for all of the 

foregoing shall be limited to the amount actually paid by You for the Product.  The 

foregoing limitations, exclusions and disclaimers shall apply to the maximum extent 

permitted by applicable law, even if any remedy fails its essential purpose. 

12.2. NOTICE TO U.S. GOVERNMENT END USERS 

12.3. For contracts with agencies of the Department of Defense, the Government’s rights in: 

(1) commercial computer software and commercial computer software documentation shall 

be governed, pursuant to 48 C.F.R. 227.7201 through 227.7202-4, by Foxit’s standard 

commercial license(s) for the respective product(s); (2) software and software 

documentation other than commercial computer software and commercial computer 

software documentation shall be governed by 48 C.F.R. 252.227-7014; (3) technical data for 

commercial items other than software or software documentation shall be governed by 48 

C.F.R. 252.227-7015(b); and (4) technical data for non-commercial items other than software 

or software documentation shall be governed by 48 C.F.R. 252.227-7013. 

12.4. For contracts with U.S. Government agencies other than the Department of Defense 

agencies, the Government’s rights in: (1) commercial computer software and commercial 

computer software documentation shall be governed, pursuant to 48 C.F.R. 2.101 and 

12.212, by Foxit’s standard commercial license(s) for the respective product(s); (2) software 

and software documentation other than commercial computer software and commercial 

computer software documentation shall be governed by 48 C.F.R. 52.227-14, Alternative III; 

and (3) technical data other than software and software documentation shall be governed 

by 48 C.F.R. 52.227-14 including, where applicable Alternatives I or II. 

 

13. GENERAL. This Agreement will be governed by and construed in accordance with the laws of 

the State of California excluding that body of laws known as conflicts of law.  The United Nations 

Convention on Contracts for the International Sale of Goods will not apply.  Any legal action or 

proceeding arising under this Agreement will be brought exclusively in the federal or state courts 

located in San Jose, California and the parties hereby irrevocably consent to the personal 

jurisdiction and venue therein.  You may not assign this Agreement or any right or interest 

hereunder, by operation of law or otherwise, without Foxit’s express prior written consent.  Any 

attempt to assign this Agreement, without such consent, will be null and of no effect.  Subject to 

the foregoing, this Agreement will bind and inure to the benefit of each party's successors and 

permitted assigns.  Except as expressly set forth in this Agreement, the exercise by either party 

of any of its remedies under this Agreement will be without prejudice to its other remedies under 

this Agreement or otherwise.  If for any reason a court of competent jurisdiction finds any 
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provision of this Agreement invalid or unenforceable, that provision of the Agreement will be 

enforced to the maximum extent permissible and the other provisions of this Agreement will 

remain in full force and effect.  All notices or approvals required or permitted under this 

Agreement will be in writing and delivered by confirmed facsimile transmission, by overnight 

delivery services, or by certified mail, and in each instance will be deemed given upon receipt.  

All notices or approvals will be sent to the addresses set forth in the applicable ordering 

document or invoice or to such other address as may be specified by either party to the other in 

accordance with this section.  Neither party will be responsible for any failure or delay in its 

performance under this Agreement (except for any payment obligations) due to causes beyond 

its reasonable control, including, but not limited to, labor disputes, strikes, lockouts, shortages of 

or inability to obtain labor, energy or supplies, war, terrorism, riot, or acts of God. The failure by 

either party to enforce any provision of this Agreement will not constitute a waiver of future 

enforcement of that or any other provision.  This Agreement, including Foxit’s support and 

maintenance services terms constitutes the entire and exclusive agreement between the parties 

concerning its subject matter and supersedes all prior written and oral understandings and 

agreements between the parties regarding its subject matter.  The terms and conditions 

contained in any customer purchase order or other ordering document that are inconsistent with 

or in addition to the terms and conditions of this Agreement are hereby rejected by Foxit and will 

be deemed null and of no effect. 

 

14. COMPLIANCE WITH LICENSES. If You are a business, company or organization, You agree that 

upon request from Foxit or its authorized representative You will within thirty (30) days fully 

document and certify that use of any and all Foxit Products at the time of the request is in 

conformity with Your valid licenses from Foxit.   

 

15. DISCONTINUING OR MODIFYING SERVICES. You acknowledge that Foxit has the right to 

discontinue the manufacture and development of any of the Product and the support for that 

Product, in its sole discretion at any time, including the distribution of older Product versions, 

provided that Foxit agrees not to discontinue the support for that Product during the current 

annual term of this Agreement, subject to the termination provisions herein. Notwithstanding 

the foregoing, if Foxit discontinues the manufacture and support for a particular Product, Support 

for any remaining Products covered by this Agreement shall not be adversely affected. Foxit 

reserves the right to alter the Support, in its sole discretion but in no event shall such alterations 

result in: (a) diminished support from the level of support set forth herein; (b) materially 

diminished obligations for Foxit; or (c) Your materially diminished rights. 

 

16. Should You have any questions concerning this License, or if You desire to contact Foxit for 

any reason, please call (510) 438-9090. 
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Chapter 1 – Getting Started 

Overview 

Welcome to Foxit PhantomPDF™ - Business Ready PDF! Award winning Foxit PhantomPDF 

provides the right features at the right price, allowing you to produce great looking PDF 

document and forms quickly, affordably, and securely.  Foxit PhantomPDF comes in three 

editions: Foxit PhantomPDF Express to fit the different needs of home/home offices, Foxit 

PhantomPDF Standard to fit the small and medium sized businesses, and Foxit PhantomPDF 

Business to fit the large enterprises.  

 

Foxit PhantomPDF Express 

Foxit PhantomPDF Express provides the high end features you need at an affordable price.  It is 

small, incredibly fast, and highly accurate for converting popular file formats to professional 

quality PDF documents with one click of the mouse, while retaining the look and feel of the 

original documents. 

 XFA Form Filling 

 One Click PDF Creation  

 Batch Create PDF Documents  

 Table of Contents 

 Read out Loud 

 Security  

 SharePoint Service 

 DocuSign 

 Convenient Annotation  

 Set Document Information for Archive and Search 

 

Foxit PhantomPDF Standard 

Foxit PhantomPDF Standard enables businesses to create, edit, and secure reliable PDF 

documents quickly, easily, and at a cost you can afford.   

 XFA Form Filling 

 Direct Editing 

 Table of Contents  

 Read out Loud 

 Robust Document Security  

 Form Design  

 Optical Character Recognition(OCR) 

 Export PDF to Image 

 PDF/A Validation  
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 PDF Optimizer 

 SharePoint Service 

 DocuSign 

 

Foxit PhantomPDF Business 

Foxit PhantomPDF Business provides business the security that ensures regulatory compliance 

and corporate governance of their important documents and archives and to ensure documents 

don’t change after they are approved.  It stands up to the demands of large enterprises but 

lightweight enough to easily deploy to thousands of users without exhausting 

resources.  Supports the right features at the right price with the quality and support you expect 

from an enterprise solution. 

The Foxit PhantomPDF Business Advanced PDF Editor provides experienced PDF authors with 

unique editing capabilities to generate great looking PDF documents. 

 Redaction  

 Document Certification  

 XFA Form Filling 

 Bates Number 

 Read out Loud 

 Microsoft® Active Directory® Rights Management Service Protector and Policy Manager  

 High Compression 

 Advanced PDF Editor 

 SharePoint Service 

 DocuSign 

About the User Manual 

This user manual covers all features included in these three editions. 

Quick Installation Guide 

To get installation, registration, uninstallation and update instructions step by step, please refer 

to Foxit PhantomPDF   Quick Installation Guide. 

 

Note: Please go to Edit > Preferences > Trust Manager to disable the safe reading mode first, and 

then double click File Attachment icon  to open the attached Quick Installation Guide.  

 




1 
 


Quick Installation Guide 


This section gives you an overview of Foxit PhantomPDF, including installation, registration, 


uninstallation and update. 


Installing Foxit PhantomPDF  


System Requirements 


 Microsoft Windows XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3 


(32-bit & 64-bit). 


 Windows Vista Home Basic, Home Premium, Business, Ultimate, or Enterprise with or 


without Service Pack 1 (32-bit & 64-bit). 


 Windows 7(32-bit & 64-bit) 


 Microsoft Office 2000 or later version (required for some PDF creation features)  


 For users utilizing the Active Directory Rights Management Service and SharePoint 


integration capability, Windows 7 or Windows Vista with Service Pack2 (SP2) is required. 


Recommended Minimum Hardware for Better Performance 


 1.3 GHz or faster processor. 


 64 MB RAM (Recommended: 128 MB RAM or greater). 


 700 MB of maximum available hard drive space. 


 800x600 screen resolution. 


 


How to Install 


The installer format of Foxit PhantomPDF is MSI. Please download the installer to your computer, 


and then do the following: 


1. Double click the “FoxitPhantom50_enu_Setup.msi” file, and you will see the Install Wizard 


pop up. lick Next button to continue.  
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2. This program is protected by copyright law and you have to accept the License Agreement 


to proceed. Check the I agree the terms in the License Agreement item to continue. 


 


 
 


3. There are two setup types for you in this step. You can also change the installation directory 


or keep the default in this step. 


Custom setup— customizes install configurations, which allows you to change the 


destination folder and desktop settings, etc. 


Complete setup— install all features by default but requires the most disk space.  
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4. After choosing your installation type, please follow the respective steps listed below: 


For custom setup, do the following:  


 


A) Click on “Browse” to change the installation directory of the PDF Viewer plug-in. Click 


Next to go on. 


B) Click “Disk Usage” to check the disk space available for the selected features.  


C) Check the options you want to install and click “Next” to continue. 


 


 


D) Select the additional tasks you would like Setup to perform then click “Install” to 


continue. 
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5. When the process is complete, a message tells you that Foxit PhantomPDF is installed. Click 


Finish to complete the installation.  


 


     


 


Command-line Installation 


You can also use the command-line to install the application: 


 


msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue] 


For detailed information on msiexec.exe options, required parameters, and optional  


parameters, type “msiexec” on the command line or visit Microsoft TechNet Help Center. 


 


Public Properties of the Foxit PhantomPDF MSI Installation Package 
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Foxit PhantomPDF installation properties expand the standard MSI public properties, giving 


administrators flexible control over the installation of the application. 


 


For the complete list of standard public properties please refer to: 


<http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx> 


 


The Foxit PhantomPDF properties are: 


--------------------------------------------------------------------------------------------------------------- 


ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma delimited list 


of features which the installation of Foxit PhantomPDF will 


make available locally. Foxit PhantomPDF installer defines the 


following features: 


  FX_PDFVIEWER - Foxit PDF Viewer and its components; 


  FX_FIREFOXPLUGIN - Plugin which is used for opening PDF files 


in Mozilla Firefox, Opera, Safari, and Chrome browsers. This 


feature requires FX_PDFVIEWER to be installed. 


  FX_RMSEXT - Shell extension which is used for protecting PDF 


documents with Active Directory Rights Management Service 


(AD RMS) from right click menu. This feature requires 


FX_PDFVIEWER to be installed. 


  FX_EALS - A module which is used for displaying Eastern Asian 


Languages. Eastern Asian Languages can't be displayed properly 


without it. This feature requires FX_PDFVIEWER to be installed. 


  FX_SPELLCHECK - Spell check tool which is used for searching 


misspelled words in typewriter or form filler mode and 


suggesting the correct spellings. This feature requires 


FX_PDFVIEWER to be installed. 


  FX_PDFA - This module is used for verifying compliance with 


PDF/A-1a and PDF/A-1b. This feature requires FX_PDFVIEWER 


to be installed. 


  FX_OCR - A module which is used for making scanned or 


image-based PDF documents to be selectable and searchable. 


This feature requires FX_PDFVIEWER to be installed. 


  FX_CREATOR - Foxit PhantomPDF Creator installs a virtual 


printer on your system. You can use Creator to convert any 


printable documents into high-quality PDFs conveniently and 


efficiently. This feature requires FX_PDFVIEWER to be installed. 


  FX_CONVERTEXT - Shell extension which is used for converting 


PDF or combining supported files from right click menu. This 


feature requires FX_CREATOR to be installed. 


FX_CREATORWORDADDIN - MS word toolbar add-in to create 
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PDFs by just one click. This feature requires FX_CREATOR to be 


installed. 


  FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create 


PDFs by just one click. This feature requires FX_CREATOR to be 


installed. 


  FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs 


by just one click. This feature requires FX_CREATOR to be 


installed. 


  FX_EDITOR - A real editor for PDF files. This feature requires 


FX_PDFVIEWER to be installed. 


  FX_SE - A Plugin for Windows Explorer and Windows shell. 


These extensions allow viewing PDF thumbnails in Windows 


Explorer, previewing PDF files in Windows Vista and Office 2007. 


This feature requires FX_PDFVIEWER to be installed. 


INSTALLLOCATION Specifies the folder location of the product installed. 


 


MAKEDEFAULT  Default value of "1", Foxit PhantomPDF will be set as the 


default application for opening PDF files. 


VIEW_IN_BROWSER Default value of "1", Foxit PhantomPDF will be configured to 


open PDF files inside browsers. 


DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for the 


installed application on Desktop. 


STARTMENU_SHORTCUT Default value of "1", installer will create program menu group 


for the installed application and its components. 


SETDEFAULTPRINTER Default value of "1", installer will install Foxit PhantomPDF 


Printer and set it as the system’s default printer. 


LAUNCHCHECKDEFAULT Default value of "1", Foxit PhantomPDF will check if Foxit 


PhantomPDF is the default reader when it’s launched. 


AUTO_UPDATE Default value of "1", Foxit PhantomPDF will check for updates 


automatically. 


 


Command-line Examples: 


1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software": 


msiexec /i "Foxit PhantomPDF.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit 


Software " 


2. Install Foxit PDF Viewer and Firefox Plugin only: 


msiexec /i "Foxit PhantomPDF.msi" /quiet ADDLOCAL="FX_PDFVIEWER, FX_FIREFOXPLUGIN" 
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Activating Foxit PhantomPDF 


1. After the installation, the activation wizard pops up. You can click Register to be a registered 


user, or click Activate to activate the application or click Buy to purchase Foxit PhantomPDF 


from our website. 


 


2. Click 30-day Free Trial to complete the registration form. As a registered user you will get extra 


30-day trial period to try out Foxit PhantomPDF as a full licensed version. Before Registration, 


you only have 5 days to try the full version of Foxit PhantomPDF after installation. 


 


 


 


 


3. Click Activate to activate your Foxit PhantomPDF. There are two ways you can use to 


activate your application: Activate the PhantomPDF or Install the PhantomPDF License Key.  
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 If what you received is a registration key which is a string of numbers and letters, please 


select Activate the PhantomPDF, and then do the following: 


 


A) Input your Registration Key to the verification entries box. You can also activate later 


from Help > Activation when you run the Foxit PhantomPDF. Then Click Next to continue. 


 


 


 


Note: If you purchase a CD version of Foxit PhantomPDF, please use the registration key on the CD 


envelope and follow this way to finish the activation. 


 


 


 If what you received is a license key file in txt format, please select Install the PhantomPDF 


License Key, and then do the following: 
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A) Save the key file (“fpmkey.txt”) into the directory where you installed Foxit 


PhantomPDF, or open the received key file with Notepad or other text editor, then 


copy and paste all contents from the key file into the blank space. Click Install the Key to 


finish activation. 


 


Note: To check if you have registered successfully, please go to Help >  About Foxit 


PhantomPDF… to check if your name is shown at the bottom left corner. 


Welcome Wizard 


After successful activation, you will get the welcome wizard the first time to run Foxit 


PhantomPDF.  


 


 Choose your default toolbar mode. Click OK. 
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Uninstalling Foxit PhantomPDF 


How to Uninstall 


 


Please do one of the following: 


 Click Start > Programs > Foxit PhantomPDF > Uninstall. 


 Click Start > Settings > Control Panel > Add or Remove Program and select Foxit 


PhantomPDF to uninstall. 


 Double click the file uninstall.exe under Foxit PhantomPDF installation directory Drive 


name:\...\Foxit Software\Foxit PhantomPDF\. 


Foxit PhantomPDF Add-ons 


Foxit PhantomPDF provides separate add-ons for you to download on demand. These add-ons 


fall into critical add-ons and advanced add-ons listed below, which can be updated by the Update 


Manager. At the very beginning, most of add-ons which are JPEG2000/JBIG Decoder, Eastern 


Asian Language Support, Spell Checker and Firefox Plugins have been integrated into Foxit 


PhantomPDF package, so users don’t need to install them again after the first installation of Foxit 


PhantomPDF. However when any upgrades of those add-ons are available, users need go to 


Check for Updates Now to download and install the latest add-on. 


Critical Add-ons  


Critical add-ons are free. They are essential components for proper display and execution. For 


example, if you open a PDF document containing Chinese characters, Foxit PhantomPDF will ask if 


you want to download the Eastern Asian Language Support. If you choose “Cancel”, you can read 


this file, but some characters will not be displayed correctly. 


 


Free Critical Add-ons in Foxit PhantomPDF 


Name Function Description Size Remark 


Multi-langue OCR 


Text Recognition 


Engines 


Enable selecting and searching in scanned or image-based PDFs. 


Users can search the keywords in the PDFs and can select certain 


content with the selecting tools. Now supports multi-language: 


Portuguese ,Polish, Russian, Japanese, Korean, Simplified Chinese 


& Traditional Chinese, Turkish and Dutch 


 


Download 


Free 


 


NOTE: To manually install a critical add-on, please extract it to the same directory where you 


install Foxit PhantomPDF. See also “Updating Foxit PhantomPDF”. 



http://cdn01.foxitsoftware.com/pub/foxit/addonservice/ocr/OCR_1.0.0.0801.fzip
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Purchasing Foxit PhantomPDF 


1. To purchase Foxit PhantomPDF, please do one of the following: 


2. Order online: go to Foxit website to order directly: http://www.foxitsoftware.com/shopping 


3. Email: write an e-mail to the Foxit sales department at sales@foxitsoftwar.com with your 


order information. 


Updating Foxit PhantomPDF 


Foxit files along with add-ons can be updated in several ways. Some updates are available if you 


open a PDF document that triggers the updating process. For example, if you open a file that 


contains Chinese characters, Foxit PhantomPDF will ask if you want to download the Eastern 


Asian Language Support. Other updates are available only from the Help menu, where you have 


to manually install them. However, all updates can be downloaded directly from Foxit website. 


Foxit PhantomPDF supports auto-update checking. When there is a new version detected, 


PhantomPDF will prompt users to update. 


Updating from the Help Menu 


1. Choose Help > Check for Updates Now… 


2. Select updates from the column on the left, and click Add to move them to the right column. 


Only the updates and components appropriate for your product will be listed. 


3. Click Install. 


Updating From Foxit Website 


1. Click to visit http://www.foxitsoftware.com/pdf/phantom/addons.htm 


2. Select and download the add-ons you want to update.   


3. Extract them to the same directory where you install Foxit PhantomPDF.  


4. Re-run the Foxit PhantomPDF program to implement the update files.  


 


Use Foxit Updater 


1. Choose Tools > Preferences > Updater 


2. Check the appropriate option according to your requirements. 


 


 Automatically install updates (only for the patch): the system automatically downloads 


and replaces the original files in the installation folder when there is a new version. 


 Automatically download updates, but let me choose when to install them (Default): the 


system automatically downloads and displays a message informing you of the upgrade 


and allowing you to choose to upgrade to the new version. This option is checked by 


default. 



http://www.foxitsoftware.com/shopping

mailto:sales@foxitsoftwar.com
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 Do not download or install updates automatically: never download or install updates 


automatically. 


Using This Help 


User Manual 


If you have trouble finding help for a particular topic or the help provided is not sufficient, send 


an email to support@foxitsoftware.com and our support team will contact you. Your feedback 


helps us to improve our documentation. 


Ticket Support  


Visit Foxit Ticket Support System at http://www.foxitsoftware.com/support/ticket/ to send your 


bug report/suggestion/comment directly to Foxit Customer Support Center. 


On-Line Support 24/7 


Our ticket support system is staffed with product experts round the clock to provide you with fast 


and efficient answers to all of your technical questions. Plus, our on-line user forums provide a 


wealth of information whenever you need it. 


Foxit Corporation Forum 


Visit Foxit Forum at http://forums.foxitsoftware.com/ to see if you can find the answer to your 


questions there immediately. 



mailto:support@foxitsoftware.com

http://www.foxitsoftware.com/support/ticket/

http://forums.foxitsoftware.com/
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Chapter 2 – Workspace 

The Foxit PhantomPDF workspace is packed with tools that help make working with PDF files 

easier, and is organized into a document pane, a navigation pane, toolbar pane menu bar and 

status bar. A good way to get up to speed in using Foxit PhantomPDF is by familiarizing yourself 

with its workspace.  

Workspace Basics 

Workspace Overview 

Foxit PhantomPDF opens in two different ways: as a standalone application, and in a web 

browser. The associated work areas slightly differ.  

 

The Workspace for PDFs Open in the Application  

 Double-click the Foxit PhantomPDF icon on the desktop to start this program. 

 Choose File > Open, navigate to and select any PDF on your computer, and click Open. 

  

Foxit PhantomPDF window 

A. Menu bar   B. Toolbars   C. Navigation Pane   D. Document Pane 

E. Status bar   F. Read Mode icon 

 

The Workspace for PDFs Open in a Web Browser 

 

A 

B 

C 

D 

E 

  F   
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 Open a web browser application. 

 Select a PDF anywhere on the Internet and click the link. 

 The PDF will be opened by Foxit PhantomPDF directly in the web browser. 

 

 

 

PDF open in a web browser 

A. Web browser application menu bar and buttons  B.  Foxit PhantomPDF toolbars 

C.  Navigation Pane   D. Status bar   E. Document pane 

Customizing the Workspace 

As you get acquainted with Foxit PhantomPDF, you can set up your work environment. 

Skin and Interface Style 

 

There are three kinds of skin, Classic blue and Purple for you to change the look of your software. 

Also, three kinds of interface style, Normal and tabbed for you to change the interface of your 

software. 

 

To change the skin of the workspace, please do the following: 

 

 Go to Edit > UI Options > Change Skin. 

 Check the skin you like and click OK. 

 

To change the interface style of the workspace, please do one of the following: 

 

A 

B 

C 

D E 
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 Go to Edit > UI Options > Change Toolbar Mode > Check Classic Toolbar Mode or Tabbed 

Toolbar Mode. 

 

Tabbed Interface 

 

Foxit PhantomPDF tabbed, located across the top of the screen, groups your tools by task, 

ensuring the commands you use most frequently are close at hand. 

 

 

 

Tabbed Interface 

A. Tab   B. Groups   C. Command Buttons 

 Tabs are home to a set of task-related tools.  

 Groups within each tab break a task into subtasks.  

 Command buttons carry out a command or display a menu of commands.  

Note: All features description below is based on the Normal Interface Style. 

Menu Bar and Context Menus 

Ordinarily, it is a good idea to keep the menu bar visible so that they are available as you work. It 

is possible to hide them, using the View > uncheck Menu Bar or press F9. Of course, you can 

temporarily display the Menu Bar again by right-clicking toolbar and checking Menu Bar. 

Foxit PhantomPDF has numerous context-sensitive menus. These menus appear when you 

right-click an object in the workspace. A context menu displays commands that relate to the item 

or area clicked. 

Toolbars 

The default toolbars—Basic Tools and Find Tools—contain commonly used tools and commands 

for working with PDFs. You can add and delete buttons on the existing toolbars so that only the 

commands you use most often will be displayed. You can change the toolbar display style and 

add tools to the Favorite toolbar for easy access.  

 

 

A 
B 

A 

B C 

C D 
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Toolbar open by default 

A. Basic Tools    B. Find Tools   C. View Tools   D. DocuSign Tool 

Note: Position the pointer over a tool to see a description of the tool. All tools are identified by 

name in the View > Tools > Toolbar Items menu. 

Showing /Hiding toolbars 

To show/hide all toolbars, please do one of the following: 

 Choose View > Toolbars > Check/Uncheck Hide Toolbars.  

 Right-click the toolbar area, Check/Uncheck Hide Toolbars, or press the hotkey F8 on your 

keyboard. 

To show or hide a toolbar, please do one of the following: 

 Choose View > Toolbars > Check/Uncheck the [toolbar name]. A checkmark next to the 

toolbar name indicates that the toolbar is visible. 

 Right-click the toolbar area, check /uncheck the [toolbar name] you want to show/hide.  

 Choose Edit > UI Options > Customize Toolbars > Toolbar Setting or right-click to choose 

Customize Tools, and then select and deselect the toolbars. 

In Tabbed Toolbar Mode,  

 To collapse/expand the toolbar tab, please click or  in the upper right corner or 

double-click the tab itself. 

 If you want to use a tool from a collapsed toolbar, click the tab and select the desired tool”. 

The toolbar will automatically collapse when using the selected tool. 

Setting favorite toolbars 

 

 Choose Edit > UI Options > Customize Toolbars > Favorite Toolbar or right-click to choose 

Customize Tools. 

 In the Favorite Toolbar tab, please do the following:  

 Add - Select your preferred tools from the left “Command” pane, click Add and see 

them appear in the right “Favorite Toolbar” pane. <Separator> which will appear 

between two tools can be added if you like. 

 Remove - Select the tools you accidently added to the right “Favorite Toolbar” pane, 

click Remove, and see them disappear from the right pane. 

 Reset - Reset the Favorite Toolbar pane to the default settings. 

 Click Up/Down button on the right side to adjust the position of your favorite toolbars, and 

click OK. 

 To show/hide Favorite Toolbars, you can either right-click toolbars to check/uncheck Favorite 

Tools or go to View > Toolbars > check/uncheck Favorite Tools. 

 

Moving toolbars 
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Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. Floating toolbars 

appear as independent palettes that you can move anywhere in the work area. Each toolbar has 

a grabber bar  at the left edge of the toolbar. 

 To rearrange the docked toolbars, use the toolbar grabber bars to drag them from one 

position to another. 

 To float a docked toolbar, drag it by its grabber bar from the toolbar area.  

 To move a floating toolbar, drag it by its title bar to another location in the work area. 

 To dock a floating toolbar, double-click its title bar or drag it by its title bar to the toolbar 

area. 

 To move all floating toolbars to the toolbar area, choose View > Toolbars > Reset Toolbars.    

 

Returning toolbars to their default configuration 

 Choose View > Toolbars > Reset Toolbars or right-click to choose Reset Toolbars  

 Press the hotkey Alt+F8 on your keyboard. 

Navigation Pane 

Showing or hiding the navigation pane  

The buttons on the left side of the navigation pane provides easy access to various panels, such 

as the Bookmarks panel button and the Pages thumbnails button . 

 To show the navigation pane, choose View > Navigation Panels > Show Navigation Panels, or 

use keyboard shortcut F4. 

 To open a navigation panel, you can either click its button on the left side of the navigation 

pane, or choose View > Navigation Panels > [navigation panel name]. 

 To close the navigation pane, choose View > Navigation Panels > Hide Navigation Panels, or 

use keyboard shortcut F4, or click the button for the currently open panel in the navigation 

pane. 

Tip: To show or hide the navigation pane, you can also click on the  button at the top right 

corner of the navigation pane.  

 

Adjusting the navigation pane 

Like the toolbars, the navigation panels can be docked in the navigation pane or float anywhere in 

the workspace. You can choose to hide or close the panels that you don't need and open the 

ones you do. What’s more, you can also adjust the width of the navigation pane easily. 

1. Viewing a panel in the navigation pane 
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By default, all the panels dock in the navigation pane with a set of panel buttons appearing on 

the left side of the work area. Do one of the following: 

 Select the button for the panel on the left side of the navigation pane. 

 Choose View > Navigation Panels > [panel name]. 

2. Changing the display area for navigation pane 

 To change the view area of the navigation pane, drag its right border to adjust the width. 

 To minimize or maximize the navigation pane, click on the button  at the top right 

corner of the navigation pane. 

3. Docking or floating a navigation panel 

 To float a navigation panel, drag the panel button into the document pane. 

 To move a panel, drag it by its panel button to another location. 

 To dock a floating panel, double-click its title bar. 

 To dock multiple floating panels, choose View > Navigation Panels > Dock All Panels. 

Working with Layers 

A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary 

representing a collection of graphics that can be made visible or invisible dynamically by users of 

viewer applications. In a PDF file, each layer may hold any portion of the document's objects, and 

layers may be made visible or invisible, showing or hiding their contained objects, in any 

combination.  

With Foxit PhantomPDF, you can control the display of PDF layers with the Layer panel. For 

example, you may divide background imagery, main content areas, and advertisements amongst 

their own top-level layers, and easily hide the layers that you don't want others to view. 

 

Showing or hiding PDF layers 

 

In a PDF, information can be stored on different layers. To show or hide related content stored in  

a variable number of separate layers, you can simply refer to the Layer panel on the left side of 

the work area. Please note that you cannot create or edit layers in Foxit PhantomPDF; however, 

you can view layers and choose to show or hide the content associated with each layer.  

 

A 

B 
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Layer Panel 

A. A checkmark indicates a displayed layer    B. Hidden layer 

1. Open the Layer panel, and then do one of the following: 

 To hide a layer, uncheck the layer. 

 To show a hidden layer, click the empty box and a checkmark will appear. 

2. From the Option menu at the top right corner of the Layer panel, choose one of the following: 

 List Layers for All Pages - Shows every layer across every page of the document. 

 List Layers for Visible Pages - Shows layers only on the currently visible pages. 

 Reset to Initial Visibility - Resets layers to their default state. 

 Expand All – Expands all layers. 

 Collapse All - Collapses all of the currently layers in the view. 

Working with Asian Languages in PDFs 

If you try opening PDF files directly that contain Eastern Asian Languages such as Traditional and 

simplified Chinese, Japanese, and Korean, you can open them with Foxit PhantomPDF directly 

now. The add-on of Eastern Asian Language has been integrated into Foxit PhantomPDF package, 

so you won’t be prompted to download and install the required language font kits. Foxit 

PhantomPDF lets you view, search, and print PDF documents with Asian language text.  

Asian Languages 

 

Note: To update the Eastern Asian Language font kits, users still have to go to Help > Check for 

Updates Now to download and install the updated version. 

Setting Preferences 

Many program settings are specified in the Preferences dialog box, including settings for File 

Associations, Forms, Full Screen, General, History, JavaScript, Languages, OCR, Page Display, 

PDF/A, Reading, RMS Setting, Signature, and Trust Manager. Once you set preferences, they 

remain in effect until you change them. 

1. Choose Edit > Preferences. If you are using Tabbed Toolbar Mode, please click the file menu 

 and choose Preferences. 

2. Under Categories, select the type of preference you want to change. 

Opening and Viewing PDFs 

You can open and view PDFs in Foxit PhantomPDF from the desktop, or in a web browser.  
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Opening PDFs 

Opening a PDF document in Foxit PhantomPDF 

 

Do one of the following: 

 Choose File > Open, or click the Open button  on File Toolbar. In the Open dialog box, 

select the file name, and click Open. PDF documents are usually identified with .pdf 

extension. 

 Drag and drop the PDF file into the Foxit PhantomPDF window. 

 

Note: You can open more than one PDF document within the same Foxit PhantomPDF application. 

When you open more than one file at a time, you can navigate the PDF files easily by 

clicking the corresponding tabs or file names under the Window menu. 

Opening a PDF document from desktop or within other applications 

 

If you set Foxit PhantomPDF as your default viewer for PDF files, you are able to launch and open 

PDF files in the following applications: 

 

 Email Application: in most email applications, you can double-click the attachment icon to 

open the document. 

 Web Application: you can open a PDF document by clicking on the PDF file link in your web 

browser. Also, you can view the PDF content embedded in the HTML. 

 File System: double-click the PDF file icon in your file system. 

 

Opening a secured PDF document 

 

If you receive a PDF that is protected by security features, you may need a password to open the 

document. Some protected documents have other restrictions that prevent you from printing, 

editing, copying, etc. 

 

 When opening a protected PDF, you will be prompted to enter the password. 

 When trying to copy or edit a secured PDF, you will be prompted that you are prohibited to 

do it without the owner’s permission. 

If you open a PDF which is encrypted by AD RMS feature of PhantomPDF with other PDF 

programs, a wrapper (which is actually a PDF page) will prompt you to download Foxit 

PhantomPDF to open the PDF. If you want to edit the wrapper content, please save the updated 

content as a PDF file named as “wrapperPDF” and place it within the PhantomPDF installation 

directory. 

Retrieving recently opened documents from within Foxit PhantomPDF 
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In “File” pull-down menu, you will be able to instantly retrieve recently opened documents.  

Foxit PhantomPDF provides a list of recently opened PDF documents. Choose File > a previously 

opened PDF.  

 

Note: To customize the number of document in recently used list, please choose Edit > 

Preferences > History. 

Viewing PDFs  

Foxit PhantomPDF enables you to retrieve recently opened documents, as well as provides 

different ways for you to read PDF files: multi-tab browsing, single document interface mode, 

multiple document interface mode and read mode.  

Multi-tab browsing 

 
The multi-tab browsing feature enables you to open multiple files in a single instance. Newly 

opened PDFs will be displayed in tabs.  

To enable tabbed browsing, go to Edit > Preferences > Documents > Open Setting > uncheck 

Allow Multiple Instances. 

 

 

 

Single document interface mode 

 

Create a new window when you double-click to open a new PDF file.  

 To enable single document interface mode, go to Edit > Preferences > Documents > Open 

Setting > check Allow Multiple Instances. 

 

Read Mode 

User interface settings, such as the navigation pane, toolbar, and status bar, will be hidden when 

a PDF is displayed in Read Mode. The document pane is enlarged, reducing wasted reading space 

while leaving the menu bar available for necessary operations. 

 

To view a document in Read Mode, please choose one of the following: 

 Click the Read Mode button  on the upper right corner. 

 Press the shortcut key “Ctrl + H” on the keyboard. 

 

In Read Mode, a basic toolbar floats at the bottom of the screen. This offers basic tools, such as 

Tab bar 
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save, print, zoom in/out, etc. Please move the cursor towards the bottom to activate this floating 

box. 

 

If you open multiple PDFs, please press “Ctrl + Tab” on the keyboard to switch through them in 

Read Mode. 

 

Reading a document in Reverse View 

 

To read documents in a backward order, please do one of the following: 

 Choose View > View Mode > Reverse View. 

Closing windows 

 To close the current PDF file, click Close on the File menu. 

 To close all PDF files, click Close All on the File menu. 

Viewing PDFs in Full Screen Mode 

In Full Screen mode, Foxit PhantomPDF Document Pane fills the entire screen, with Menu Bar, 

Toolbar, Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full 

Screen mode so that you can click links.  

1. To set Full Screen preferences, please go to Edit > Preferences > Full Screen. 

2. To enter Full Screen mode, please do one of the following: 

 Choose View > View Mode > Full Screen. 

 Click the Full Screen button on Toolbar. 

 Press the shortcut key F11. 

 Right-click the Document Pane and select Full Screen. 

3. To adjust the view in Full Screen mode, right-click the document and work with the Context 

Menu. 

Note: This feature will not be available unless you clear Left click to go forward one page; right click to 

go back one page checkbox in the Preference dialog. 

4. To exit Full Screen mode: 

 Press Esc key. 

 Click the Exit Full Screen button on the screen. 

Page Transition in Full Screen 
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Foxit PhantomPDF supports page transition to turn pages in Full Screen mode. There are 11 

transition types: Split, Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and Fade. Also, 

you could set the direction, speed and page range for the transition.  

To edit page transition, please refer to Editing Page Transition in Full Screen. 

Comparing Documents (Available in Standard and Business Only) 

The Document Compare feature lets you see the difference in two versions of a PDF, as well as 

select the type of differences you’re looking for to verify that the appropriate changes have been 

made. The Document Compare feature does not compare comments in the PDF. 

Comparing a revised PDF to an earlier version 

 

 Choose File > Compare PDF Files. 

 

Compare PDF Files Dialog Box 

 Specify the two documents to be compared. Click Choose to select the file and preview 

them. 

 Choose the specific page you want to preview by dragging on the page range bar. 

 Under Compare Range, select one of the following: 

All – Select all pages from the newer/older document to compare. 

Pages - Select equal page numbers from the newer and older document for comparison. 

Markup color: Set the color for the result of comparison. 

Include font information – Compares formatting. 

 Click OK. And then a PDF document named result of comparison will be automatically 

created and displayed with PhantomPDF. 
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Read Out Loud 

What’s Read Out Loud? 

 

Read Out Loud is a Text-to-Speech (TTS) tool. This tool can read the text in comments and 

alternate text descriptions for images and fillable fields. With this feature, you can obtain 

information without having to view the page, helping to effectively relieve eyestrain. It also 

enables you to view other materials while listening to a PDF’s content. 

 

To use the Read Out Loud, please choose one of the following: 

 

 In Normal Mode, please right-click the toolbar > choose Read, or go to View > Read out 

Loud. 

 In Tabbed Toolbar Mode, please go to View > Read this page. 

 

Setting Reading Preferences 

Please go to Edit (Files in Tabbed Toolbar Mode)> Preferences > Reading. 

 

Page vs. Documents： 

1. Only read the currently visible pages - Read the visible page displayed on the current 

window. 

2. Read the entire document - Read every page of the document in order. 

3. For large documents, only read the currently visible pages - If you open a large PDF, the 

system will only read the current, visible page. 

4. Minimum number of pages in a large document - Set a minimum number of pages to define 

a PDF as a “large document. 

 

Reading Actions 

In Read Out Loud Mode, some simple actions are offered for users to control the reading status, 

including read this page, read this document, pause, resume, rate up, rate down and stop. 

 

1. In Normal Mode, a simple reading toolbar will be shown on the user interface for. 

 

2. In Tabbed Toolbar Mode, open the drop-down menu to choose an action. 
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Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices 

installed from text-to-speech or other language applications, you can choose to have them read 

your PDFs. 

 

Note: Read Out Loud isn’t a screen reader. Some operating systems may not support it. 

 

PDF Optimizer (Available in Standard and Business Only) 

With PDF optimizer, the users of Foxit PhantomPDF can compress the image files and clear out 

the data redundancy of PDF objects. 

 

 Choose Tools > PDF Optimizer. 

 Setting the properties in the PDF optimizer dialogue box. 

 

 

PDF Optimizer Dialog Box 

 

 For Images, choose the appropriate down sampling method in the Downsample list box 

(including average the downsampling, subsampling and the bicubic downsampling) or you 

can choose off item to turn off the option. Set the right pixels, image type of compression, 

the image quality and the tile size as needed. 

 

Note: If you check the option “Optimize images only there is a reduction in size”, the images 

will not be optimized when there is no reductions. 

 

 For Fonts, move the embedded fonts to the right list to lift to embed. 

 For Discard Objects, please check the objects settings you want to discard. 
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 For Discard User Data, please check the user related information you want to discard. 

 For Clean Up, please check the Cleanup settings you want to optimize the document. 

 Click OK button and save the optimized PDF file. 

E-mailing Documents 

E-mailing documents is a useful feature. You may need to send a PDF file you are reading to the 

customers to speed up your daily work, or an interesting story that you want to share with your 

friends. 

To e-mail a PDF file, please do the following: 

 Choose File > Email… 

 System default e-mail application runs. 

 The PDF will be attached in the e-mail automatically. 

 Type the subject and e-mail address, and click Send. 

Using Foxit Text Viewer 

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you 

to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can 

adjust some settings to meet your needs. 

Entering Text View mode 

 

Do one of the following: 

 Choose View > View Mode > Text Viewer. 

 Click the Text Viewer icon  on the Basic Toolbar 

 Press the shortcut key Alt + 9.  

Customizing Text Viewer  

 

As soon as Text Viewer is activated, you can use the Font Setting Tools to customize your own 

work area. Right click the text area to select Font Setting.  

1. To show or hide the Font Setting Tools, please do one of the following: 

 Choose View > Toolbars > check or uncheck Text Viewer. A check mark indicates that Text 

Viewer is displayed. 

 Right-click the text area > check or uncheck Text Viewer.  

2. Changing text font when reading with Text Viewer 

 Right-click and choose Font Setting > Font….  
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 Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in 

Font dialog box. The suggested font for best screen display is Courier New. 

 

Note: You can change all aspects pertaining to text view font in the Font dialog box, or you can 

also use individual buttons on the Text Viewer Toolbar to change font color and toggle between 

regular style and Bold or Italic styles. 

3. Toggling between regular style and Bold style, choose Font Setting > Bold. 

4. Toggling between regular style and Italic style, choose Font Setting > Italic.. 

5. Changing the text color 

 Right-click and choose Font Setting > Color… 

 Text Viewer Colors dialog box pops up. 

 

   Drag respective sliders or type the value to change the Foreground (Font) Color and 
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Background (page) Color. You can preview the changes in the box with a word “Sample”. 

   Click OK to complete the procedure, or click Cancel to abandon the changes. 

6. Changing Text Viewer settings 

 Right click the text area > select Setting… 

    The text Viewer Settings dialog box pops up. 

 

   Below are the text viewer settings: 

A. Set page width at three different levels: Current page width, Current document width 

and System default width. 

B. Minimal width – the valid value for this field is 0-1024. It is set to 78 by default. 

C. Keep Column – for PDF tables or text columns, you can check Keep Column to retain 

appropriate column in text viewer mode. It is checked by default. 

D. Auto Width – for PDF tables or text columns, you can check Auto Width to keep 

proper width between text automatically. It is checked by default. 

E. Auto Rotate – you can check Auto Rotate to ensure consistent orientation with that 

of the printer. It is checked by default. 

Navigating in text viewer mode 

 

1. Going to the next or previous page 

 

  Do one of the following: 

 Choose View > Go To > Previous Page or Next Page on Menu Bar. 

 Click the Previous Page icon or Next Page icon on the Status Bar. 
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 Put the cursor in the Document Pane, press the Left or Right Arrow on keyboard to move 

the pages up or down. 

 Press the Space Bar or Shift + Space to move the pages up or down. 

2. Going to the first or last page 

  Do one of the following: 

 Choose View > Go To > First Page or Last Page on Menu Bar. 

 Click the First Page icon or Last Page icon on the Status Bar. 

 Press the Home or End keys. 

3. Going to a specific page 

  Do one of the following: 

 Choose View > Go To > Pages… > input the specific page number > OK. 

 Input or select the specific page number on the Current Page Number Box 

  on Status Bar, and press Enter. 

Changing the magnification level of a document 

Do one of the following procedures: 

1. Click the Zoom Out button or the Zoom In button  on the Zoom Toolbar.  

2. Choose View > Zoom > Zoom In or Zoom Out. Or you can select Zoom To… > choose or input 

a magnification percentage > OK. 

Finding text in Text Viewer mode 

To find text you are looking for, follow the steps below:  

 Press Ctrl + F. 

 Type the text in the Find What field.  

 Select the search options to limit your search:  

A. Match whole word only -- limits the search to match only whole words. For example, if 

you search for the word Read, the word Reader will not be found.   

B. Match case -- makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found.     

C. Direction Up or Down -- sets the search order from the beginning to the end or from 

the end to beginning.  

 Press the Find Next button or Enter. Foxit PhantomPDF jumps to the first instance of the 

search term, which appears highlighted. 

 Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to continue 

searching the next instances of the search term. 
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Note: The Find field  is unavailable in Text Viewer mode.  

 

Copying text in Text Viewer mode 

 

1. Select text 

 Select a word: Double-click the word you want to select. 

 Select a line of text: Move the cursor toward a line of text you want to select. 

 Select all the text: Press Ctrl + A or right-click the Document Pane > choose Select All. 

Copying text 

 

Do one of the following: 

 Right-click the selected text > choose Copy. 

 Press shortcut key Ctrl + C. 

Pasting text 

 

To paste the selected text on Clipboard to another application, please follow the paste command 

of the specific application. 

PDF Properties 

To view the PDF properties, please choose File > Properties. You can acquire all relevant 

information as follows: 

Description 

 
This tab shows some basic information about the document. The title, author, subject, and 

keywords may have been set by the person who created the document in the source application. 

You can easily edit the document information within the PDF document, a useful way for 

searching and indexing files. 

Initial View (Available in Standard and Business Only) 

 

When a user opens your PDF document, they see the initial view of the PDF. You can set the 

initial view to the magnification level, page and page layout that you want. If your PDF is a 

presentation, you may want to set the initial view to Full Screen Mode. After you define the initial 

view of the PDF, you can add page transitions to selected pages of the entire document. 
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Initial View tab of the Document Properties dialog box 

 

Define the initial view as Full Screen mode 

When setting the initial view of a PDF to Full Screen mode, you must define how the document 

opens. 

1. Choose File > Properties.  

2. In the Document Properties dialog box, select Initial View.  

3. For best results, do the following:  

 Choose Page Only from the Navigation tab menu. 

 Choose Single Page from the Page layout menu. 

 Set Open to page to the page on which you want to start the presentation. 

4. Select Open in Full Screen mode to open the document without the menu bar, toolbar, or 

window controls displayed. Click OK. (You have to save and reopen the file to see the 

effects.)  

Note: Users can exit Full Screen mode by pressing Esc if their preferences are set this way. 

However, in Full Screen mode, users cannot apply commands and select tools unless they know 

the keyboard shortcuts. You may want to set up page actions in the document to provide this 

functionality.  

Security 

 
This tab describes security permissions and what functionality is allowed within a PDF. All the 

security information is listed here if a password has been applied to the PDF. 
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Security tab of the Document Properties dialog box 

 

See also “Checking PDF security“ 

 

Fonts 

 

The Fonts tab lists the fonts and the font types used in the original document, as well as the 

encoding used to display the original fonts. 
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Fonts tab of the Document Properties dialog box 

Navigating in Documents 

Foxit PhantomPDF provides user-friendly controls to navigate through PDF documents. You can 

navigate in PDF documents by paging through or by using navigational tools. 

Page through a Document 

1. Navigating around documents. Do one of the following: 

 

 Using mouse actions or keystrokes 

Scroll the mouse wheel or press the Down or Up Arrows on the keyboard to navigate 

around the documents. 

 Scroll automatically 

Automatic scrolling allows users to view documents without using mouse actions or 

keystrokes.  Foxit PhantomPDF also enables you to change the scrolling speed with 

ease. 

 

A. Choose “View” > “Page Display” > “AutoScroll”.  

B. Do one of the following: 

 To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow 

key, depending on the direction of scrolling. 

 To reverse the direction of scrolling, press the minus sign (-) key. 
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 To jump to the next or previous page, press the Space Bar or Shift + Space. 

 To stop automatic scrolling, choose View > AutoScroll again. 

2. Going to the next or previous page. Do one of the following: 

 

 Choose View > Go To > Previous Page or Next Page on Menu Bar. 

 Click the Previous Page icon or the Next Page icon on Status Bar. 

 Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn the 

pages. 

 Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard to 

move the pages up or down. 

3. Going to the first or last page. Do one of the following: 

 Choose View > Go To > First Page or Last Page on Menu Bar. 

 Click the First Page icon  or the Last Page icon on Status Bar. 

 Press the Home or End keys. 

4. Going to a specific page. Do one of the following: 

 Choose View > Go To > Pages… > input the specific page number > OK. 

 Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter. 

5. Retracing your steps 

To go back or forward one page, click the Previous View button  or Next View button 

on the Toolbar or Status Bar.  

 

Navigating with Bookmarks 

Bookmark displays the list of bookmarks that the document contains. Generally speaking, it is a 

visual table of contents that represents the chapters, main headings, and other organizational 

elements in a document. 

 

1. To show or hide bookmarks, do one of the following: 

 Choose View > Navigation Panels > Bookmarks. 

 Click the Bookmark button on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to minimize or 

maximize bookmarks.  

 

2. To jump to a topic, click the bookmark or right-click the bookmark and then choose “Go to 
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Bookmark”. Click the plus (+) or minus (-) sign to expand or collapse the bookmark contents. 

 

Navigating with Page Thumbnails 

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews of 

document pages and makes it easier to view and recognize them. The red box in the page 

thumbnail indicates which area of the page appears. 

1. To show or hide page thumbnails, do one of the following: 

 Choose View > Navigation Panels > Pages. 

 Click the Page Thumbnails button  on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to minimize or 

maximize Pages panel.  

2. To navigate with page thumbnails, do one of the following: 

 To jump to another page, click its thumbnail. 

 To move to another location of the current page, drag and move the red box in its 

thumbnail. 

 To resize page thumbnails, right-click on a thumbnail, and then choose “Enlarge Page 

Thumbnails” or “Reduce Page Thumbnails”. 

Navigating with Links 

Links take you to another location in the current document, or to locations in other documents 

or websites. Clicking a link on PDF documents is just the same as in other applications. You can 

follow a link by doing the following: 

 Select the Hand tool on Basic Toolbar. 

 Position the pointer over the link until the pointer changes to the hand with a pointing 

finger . 

Searching and Indexing in PDFs 

Finding Text 

Foxit PhantomPDF provides handy tools to find text. You can not only search text in a PDF, but 

also in certain files or disks. Also, you can limit your search by choosing the options offered on 

the Find Text dialog box to find specific items. 
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To find text you are looking for, follow the steps below:  

 Choose Tools > Find Text… or select the Find Field on the toolbar 

 Type the text in the Find What field.  

 Click the drop-down button next to Find , and select the search options to limit your 

search: 

 

A. Whole words only -- limits the search to match only whole words. For example, if you 

search for the word Read, the word Reader will not be found.   

B. Case-Sensitive -- makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found.     

C. Include Bookmarks -- enables you to search for a word in the whole text, including 

bookmarks.  

D. Include Comments -- enables you to search for a word in the whole text, including 

comments. 

 Press the Find Next button, Find Previous button, or Enter. Foxit PhantomPDF jumps to the 

first instance of the search term, which appears highlighted. 

 Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to continue 

searching the next instances of the search term. 

Doing advanced search 

The search function enables you to search a string either in a single PDF file or in multiple PDF 

files under a specified folder. When the search finishes, all occurrences will be listed in a tree view, 

allowing you to quickly preview the contexts and jump to specific locations. 

1. Searching text 

 

To search text you are looking for, follow the steps below: 

 Go to Tools > Search, or select Open Full Foxit Search from the Find drop-down menu. 

 In the Search window, type the text you want to search for, and do any of the following: 

A. To search the text in the current PDF document, select In the current PDF document. 

B. To search the text in all PDF documents in specific files or disk, select All PDF 

Documents in > choose one of the disks or User-selected search paths. 

C. To limit the search to match only whole words, check whole words only. For example, if 

you search for the word Read, the word Reader will not be found.   

D. To make the search case-sensitive, check Case-Sensitive. For example, if you search for 

the word text, the words Text and TEXT will not be found. 

 Click Search button. 

 The results appear in the page order. Each item listed includes a few words of context and an 
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icon that indicates the type of occurrence. If necessary, click the plus sign (+) to expand the 

search results. Then select an instance in the results to view that instance in the PDF. 

 (Optional) Click the New Search button to start a new search task. 

Tip: When you search in PDFs, the key words in comments and bookmarks panels are included in 

the search. 

2. Moving and resizing search box 

 

The advanced search box can float or be docked. You can also resize the box with ease. 

 To float the docked search box, please double-click the title bar or drag it by its title bar to 

another location in the work area. 

 To move the floating search box, drag it by its title bar to another location in the work area. 

 To resize the search box, drag any corner point to adjust. 

 To dock the floating search box, double-click the title bar or drag it by the title bar to its 

original location. 

Adjusting PDF Views 

Foxit PhantomPDF provides multiple tools that help you adjust the view of your PDF documents. 

It includes simple tools as Zoom In and Zoom Out, as well as more advanced tools like setting the 

page layout and orientation.  

Changing the Page Orientation 

You can change the orientation of the document from portrait to landscape view by using the 

Rotate tools. 

 Choose View > Rotate View > Clockwise or Counterclockwise. 

 Click the Rotate Clockwise button  or Rotate Counterclockwise button  on 

Rotate View Toolbar. 

Note: You can change the page view in 90-degree increments, but the change only affects screen 

display instead of its actual orientation. You cannot save the changes in page view. 

Adjusting Page Magnification 

Do one of the following procedures: 

1. Click the Zoom In or Zoom Out tools  on the View Toolbar or View > Zoom > 

Zoom Out/In Tool on Menu Bar.  
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Note: If you click on a page, then the tool will zoom in/out on the page, trying to keep the clicked 

point as the center of the window. If you drag a rectangle on the page and then release the 

mouse, then the tool will zoom in/out on the page, trying to keep the rectangle as the center of 

the window. If you press the Ctrl key while scrolling the mouse wheel, then the tool will zoom 

in/out on the page based on the scrolling direction. 

2. Select or input a magnification percentage in the Magnification Percentage Area 

 on the Status Bar. 

3. Right-click the Document Pane and choose Zoom In or Zoom Out. Or you can select Zoom 

To… > choose or input a magnification percentage > OK. 

4. Using the Loupe Tool 

 Choose the Loupe Tool on the View Toolbar or by clicking View > Zoom > Loupe Tool. 

 Move the loupe tool to the places you want to view, you will see the amplificatory or 

decreased objects in the Loupe Tool dialog box. 

 (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the 

document you want to view in closer detail. A red rectangle appears in the document, 

corresponding to the area shown in the Loupe Tool window. You can drag or resize the 

rectangle to change the Loupe tool view. 

 To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom text 

box, or drag the slider in the Loupe Tool dialog box. 

5. Using the Magnifier 

 

You can easily magnify areas of the PDF files as you work on Foxit PhantomPDF with this 

free tool. It is especially useful for visually impaired people with some functional vision. 

   

Magnifier                      Fisheye Magnifier 

 Choose the Magnifier  on the Toolbar or by clicking View > Zoom > Magnifier. 

 Move the Magnifier to the places you want to view. 

 To switch between Magnifier and Fisheye Magnifier, press the left mouse button. 

 To change the size of magnifier window, press the right mouse button. 

 To turn off the Magnifier, choose any other tools. 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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Resizing a Page to Fit the Window 

There are three types for you to choose: 

 To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page, or 

click Fit Page button  on View Toolbar, or right-click the Document Pane and choose 

Fit Page. 

 To resize the page to fit the width of the window, choose View > Zoom > Fit Width, or click 

the Fit Width button  on View Toolbar, or right-click the Document Pane and choose 

Fit Width. Part of the page may be out of view. 

 To resize the page to its actual size, choose View > Zoom > Actual Size, or click the Actual 

Size button on View Toolbar, or right-click the Document Pane and choose Actual Size. 

 To resize the page to fit the visible width of the window, removing the margins, choose 

View > Zoom > Fit Visible. 

Changing the Page Display 

Changing page display is especially useful when you want to zoom out to get an overview of the 

document layout. Foxit PhantomPDF provides the following page layouts: 

 Single Page - Displays one page in the document pane at a time. 

 Continuous - Arranges the pages in the document pane in a continuous vertical column. 

 Facing - Arranges the pages side by side, displaying only two pages at a time. 

 Continuous Facing - Arranges the pages side by side in a continuous vertical column. 

 Show Cover Page During Facing 

If a document has more than two pages, the first page can be displayed alone on the right side of 

the document pane in Facing and Continuous Facing views.  

To display the cover page as the first page on the right followed by two facing pages, please 

choose the Facing or Continuous Facing mode, and then select View > Page Layout > Show Cover 

Page During Facing.  

To set page display, please do one of the following: 

 Choose View > Page Display, and choose one of the mode to your needs. 

Using Split-Window View 

You can view a PDF with the document pane divided into two panes (Split command) or four 
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panes (Spreadsheet Split command). 

With Split view, you can scroll, change the magnification level, or turn to a different page in the 

active pane without affecting the other pane.  

The Spreadsheet Split view is useful if you want to keep column headings and row labels visible 

while scrolling through a large spreadsheet or table. In this mode, changing the magnification in 

one pane changes the magnification in all panes. Also, scrolling is coordinated between the panes. 

Scrolling a pane horizontally also scrolls the pane above or below it; scrolling vertically also scrolls 

the pane to the left or right of that pane. 

 To split the view into two panes, choose View > Page Display > check Split. 

 To split the view into four panes with synchronized scrolling and zoom levels, choose View > 

Page Display > check Spreadsheet Split. 

 To restore single-pane view, choose View > uncheck Split/Spreadsheet Split. 

Rules, Guides and Measurements 

Using Rulers & Guides 

Foxit PhantomPDF provides horizontal and vertical ruler guides to help you align and position text, 

graphics or other objects on the page. They can also be used to check their size and the margins 

in your documents. 

 

Rulers & Guides 

A. Rulers  B. Guides 

A 
B 
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Showing or hiding rulers 

 To show/hide rulers, select View > Rulers. 

Creating ruler guides 

 

Do one of the following:  

 Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the 

vertical ruler to create a vertical guide. 

 Double-click a location on the horizontal ruler to create a vertical guide, or double-click a 

location on the vertical ruler to create a horizontal guide. 

Moving ruler guides 

 

Select the Hand tool, click and hold the guide, and then drag it to a new location. 

Changing unit of measurement 

 

Right-click the horizontal ruler or the vertical ruler, and select a measurement system for the 

rulers. 

Deleting ruler guides 

 

 To delete a guide, click the guide to select it, and then press the Delete key. 

 To delete all guides on a certain page, scroll to the page, right-click in the ruler area and 

choose Clear Guides on Page. 

 To delete all guides, right-click in the ruler area and choose Clear All Guides. 

Measuring the Objects 

The Measure Tools enable you to measure distances and areas of objects in PDF documents. The 

measure tools are especially useful when you need to know the distances or areas associated 

with objects in a form or computer-aided design (CAD) drawing or when you want to measure 

certain areas of a document before sending to a professional printer. The measure tools are 

available to Reader users only if the PDFs are measurable.       

When you use a measure tool, the tool dialog box displays the measurements of the line 

segments you draw. 

Measuring the objects 

 
Choose Comments > Measurements > [measure tool name], or click the measure tools on 

toolbar, and do any of the following: 
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 Select the Distance Tool  to measure the distance between two points. Click the first 

point, move the pointer to the second point, and click again. The measurements will appear 

on the page. 

 Select the Perimeter Tool  to measure a set of distance between multiple points. Click 

the first point to start, and then click each point you want to measure. Double-click the last 

point to end measuring. 

 Select the Area Tool  to measure the area within the line segments that you draw. Click 

the first point to start, and then click each point you want to measure. After you have 

clicked at least two points, click the first point or double-click the last point to complete the 

area measurement. 

Note: You can also choose to complete or cancel measurement by right-clicking and choosing 

options from the context menu. 

After selecting the measuring tool, do any of the following in the pop-up dialog box: 

 To change the scaling ratio (such as 1:2) on the drawing areas, specify the appropriate 

numbers in the tool dialog box. If necessary, change the unit of measurement next to this 

ratio. 

 Check Measurement Markup in the tool dialog box if you want the lines you draw to appear 

as a comment. You can put the pointer over the measurement with the Hand tool selected 

so that you can view the measurement and annotation you have drawn. 

Note: The object you draw will disappear when the Measurement Markup is deselected in the 

Distance dialog box. 

 Take a look at the following example:  

 

A. Select Distance Tool, and set the 

scale ratio as 1 inch = 2 inch in 

the pop-up Distance Tool dialog 

box. 
1 inch = 

2 inch 
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Working on the measurement object 

 
After you complete the measurement, you are able to do further operations on it, such as move, 

resize, flip, and even work on it the way you work on comments. 

Moving the measurement object 

 With the Hand Tool or Annotation Selection Tool selected, click the measurement 

object you want to move. 

 Place the cursor over the object when the pointer changes into  , hold and drag the 

mouse to move it to the intended place. 

Changing the length and orientation of the line segment 

 With the Hand Tool  or Annotation Selection Tool  selected, select one of the 

resize corners  , you will see the pointer change into  .  

 Hold and drag the mouse to change the length and orientation of the line segment. 

Flipping the measurement and annotation 

 

You can reverse measurement and annotation of the object you draw. 

                

          Before flipping                                After flipping 

To flip the measurement and annotation of the object, do the following: 

B. You will see the actual distance 

between these two points is 1 

inch. But with the scale ratio (1 

inch = 2 inch), the distance 

displaying on the screen is 

shown as 2 inch. 

1 inch 

1 inch 

=2 inch 
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 Select the Hand Tool  or Annotation Selection Tool  . 

 Right-click the object you draw > select Flip. 

Working on measurement objects as comments 

 

The measurement objects can also be used as comments, as a result of which, you cannot only 

set status, open popup note, delete, reply to the objects, but you can also set properties, and set 

current properties as default for them.  

For the information of how to work on the objects as comments, please refer to the 

corresponding section of “Chapter 7 – Comments”. 

Using Group Policy  

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set 

of rules that control the working environment of user accounts and computer accounts. It offers 

the centralized management and configuration of operating systems, applications, and users' 

settings in an Active Directory environment. 

For instructions to use group policy of Foxit PhantomPDF, please see the attached    Foxit 

PhantomPDF GPO_Manual. If you cannot open the attachment, please go to Edit > Preferences > 

Trust Manager > uncheck the Safe Reading Mode. 
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Copyright © 2012 Foxit Corporation. All Rights Reserved. 


No part of this document can be reproduced, transferred, distributed or stored in any format 


without the prior written permission of Foxit. 


Anti-Grain Geometry - Version 5.1 


Copyright (C) 2002-2005 Maxim Shemanarev (http://www.antigrain.com) 
Permission to copy, use, modify, sell and distribute this software is granted provided this 


copyright notice appears in all copies. This software is provided "as is" without express or 


im-plied warranty, and with no claim as to its suitability for any purpose. 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 



http://www.antigrain.com/
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GPO User Guide 
 


What is Group Policy?             


Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set 


of rules that control the working environment of user accounts and computer accounts. It offers 


the centralized management and configuration of operating systems, applications, and users' 


settings in an Active Directory environment.  


 


Group Policy can configure most system settings, save power by utilizing smart power settings, 


give individual users more control over their machines with administrator privileges and increase 


system security.  


 


This guide will introduce steps to help you master how to quickly add and modify the new GPO 


template for configuring your installation of Foxit PhantomPDF. 


 


Personal Computer Setting 


Set Template Preference 


 Please click Start > Run or use the shortcut key Ctrl + R and type gpedit.msc to open Group 


Policy Editor. 


 Right-click the management template and choose Add/Remove Template in the context 


menu. In the opened dialogue box, add the group policy template of Foxit PhantomPDF 


(Foxit PhantomPDF_enu.adm). The Foxit PhantomPDF template will appear in the left 


navigation pane and you can set its template preferences.  


 


 
 



http://en.wikipedia.org/wiki/Windows_NT

http://en.wikipedia.org/wiki/Operating_system

http://en.wikipedia.org/wiki/Active_Directory
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Example: Disable Welcome Wizard 


 Choose Foxit PhantomPDF > Preferences > Remove “Welcome Wizard”. 


 Double-click Remove “Welcome Wizard” to open the dialogue box and check the option 


Enabled. Welcome Wizard will not appear after users finish the installation and start the 


application for the first time. 


 If check the options Not Configured or Disabled, the Welcome Wizard will be displayed and 


set with the original logic of PhantomPDF. 
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 Other options are configured in the same fashion. 
 To set the tools on default toolbar menu, please go to Foxit software > Toolbars > Custom 


Toolbars > double-click the target menu, check Enabled and check the desired tools to show 


on the default toolbar. 


 


Note: Group Policy setting includes computer configuration and user configuration.  


Computer configuration takes precedence over user configuration. The application will use the 


computer configuration if both the computer and user configure a specific function at the same 


time. Please note that if the option Disabled is a valid configuration, the setting will be shown in 


the help information. If not, the corresponding registry entry will be removed as selecting 


Unconfigured. (The value of the option Disabled in the Group Policy Template of Foxit Enterprise 


PhantomPDF is invalid.) 


 


GPO Deployment (for Server) 


Create GPO Management 


 If you already have an Active Directory domain and organizational unit configured, please 


skip to “Apply the Foxit Template” section. 


 Choose Start > Administration Tools > open “Active Directory Users and Computers” > 


right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.   
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 In the opened New Organization Unit dialogue box, type the unit name (For this example, 


we have named the unit “qa”) and click OK.  


 


 


 


 Right click the created organization unit “qa” and choose New > User in the right-click menu. 


For this example, we have named the user “King” 
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 Click Start > Programs > Administration Tools > open the Group Policy Management Console 


and right-click the created organization unit “qa” and choose Create and Connect GPO.  
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If you cannot find the Group Policy Management in Administration Tools, please install the 


application package GPMC.MSI. You can download the package by clicking the link 


http://www.microsoft.com/windowsserver2003/gpmc/default.mspx. 


 


 


 


 


 


 


 


 


 


 


 


 


 


 



http://www.microsoft.com/windowsserver2003/gpmc/default.mspx
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Apply the Foxit Template 


 
 
 Type the GPO name in the “Create GPO” dialogue box and click OK. 


 


 


 


 


 


 Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor. 
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 Right-click the Template Management and choose Add/Remove Template to add Foxit 


PhantomPDF_enu.adm. Please refer to Set Template Preference.  


 


 


 
 


 For configuring options, please refer to Example: Disable Welcome Wizard. 
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GPO Items 


The following table introduces some simple manipulations in GPO to speed up your working 


process. 


 


Items in GPO Template 


Folder Path Item Options Description 


Foxit PhantomPDF > 


Plugin 


Remove Specifical 


Plugins 


Remove plugins listed on 


the left dialogue box. 


Add plugins which need 


to be disabled. Users 


need to enter the file 


name of the plugins in 


the program folder: 


\Program Files\Foxit 


Software\Foxit 


PhantomPDF\plugins. 


Only supported plugins 


have .fpi extension. 


Remove Plugins Remove plugins listed on 


the left dialogue box. 


Check the plugins you 


want to delete. 


Foxit PhantomPDF > 


Preferences 


Rights Management 


Service 


Lower AD RMS 


Cryptographic 


Implementation 


Check it to support RSA 


1024 for encryption and 


disable the related 


settings of RMS Setting 


in 'Preferences' menu. 


Encrypt Metadata Check it to encrypt 


document metadata 


and disable the related 


settings of RMS Setting 


in 'Preferences' menu. 


Forbid Web View Check it to forbid users 


to view protected 


content using a browser 


add-on. 


Foxit PhantomPDF > 


Preferences 


About Foxit 


PhantomPDF Dialog 


`` Type the copyright 


information which will 


be shown on the About 


Dialog under Help 


menu. 
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Content Type the copyright 


content which will be 


shown on the About 


Dialog under Help 


menu. 


Logo Path Modify the path of logo 


image at the top-right 


corner. The original 


picture is 'Foxit'. 


Frame Title Path Modify the path of 


frame title on the left. 


The original picture is 


'Foxit PhantomPDF'. 


Foxit PhantomPDF > 


Preferences 


Default PDF Reader for 


Web Browser 


 Set Foxit PhantomPDF 


as the default PDF 


PhantomPDF for web 


browser. 


Foxit PhantomPDF > 


Preferences 


Default PDF Reader  Set PhantomPDF as 


default PDF Reader. 


 


Foxit PhantomPDF > 


Preferences 


Home Page Setting Menu Name Type the home page 


title. 


URL Set the home page url. 


Foxit PhantomPDF > 


Preferences 


Main Program Name Main Program Name Type the title of the 


application. 


Foxit PhantomPDF > 


Preferences 


Remove “Welcome 


Wizard” 


 Enable this option to 


remove the Welcome 


Wizard on startup 


permanently. 


Foxit PhantomPDF > 


Preferences 


Set as Safe Reading 


Mode 


Set as Safe Reading Mode. Check the option in 


Preferences > Trust 


Manager. 


Forbid Modification  Grey the setting in 


Preferences > Trust 


Manager. 


Foxit PhantomPDF > 


Preferences 


Toolbar Mode Tabbed Toolbar Mode. Set Tabbed Toolbar 


Mode as the default 


toolbar mode. Users 


can change the style by 


choosing Basic > Change 


Style. 


Forbid Modification  Forbid changing the 


toolbar mode. If both of 
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the two options are 


checked, users cannot 


change the toolbar 


mode anymore. 


Foxit PhantomPDF > 


Menus > menu 


name. Choose the 


menu you want to 


modify. 


(The menus and the 


items layout is the 


same with Foxit 


PhantomPDF User 


Interface.) 


Choose the item on the 


corresponding menu. 


Choose the option on the 


corresponding item. 


Check the options 


which need to be 


deleted from the menu. 


Foxit PhantomPDF > 


Toolbars > Custom 


Toolbar 


Read The Tools in those menus Check the desired tools 


to be displayed in the 


default toolbar. 


DocuSign 


Forms 


Organize 


Property 


Format 


Edit 


Drawing 


Protect 


Convert 


Comments 


View 


Find 


Basic 


Foxit PhantomPDF > 


Toolbars > Delete 


Button 


Read The Tools in those menus Check the desired tools 


to be removed from the 


corresponding toolbars. 


DocuSign 


Forms 


Organize 


Property 


Format 


Edit 


Drawing 


Protect 


Convert 


Comments 


View 
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Find 


Basic 
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Contact Us 


Feel free to contact us should you need any information or have any problems with our products. 


We are always here, ready to serve you better. 


 Office Address: 
Foxit Corporation 


42840 Christy Street. Suite 201 


Fremont CA 94538 


USA 


 Mailing Address: 
Foxit Corporation 


42840 Christy Street. Suite 201 


Fremont CA 94538 


USA 


 Sales: 
1-866-680-3668 (24/7)  


 


 Support: 
1-866-MYFOXIT or 1-866-693-6948 (24/7) 


 Fax: 
510 - 405 - 9288 


 Website: 
www.foxitsoftware.com 


 E-mail: 


Sales and Information - sales@foxitsoftware.com 


Technical Support - support@foxitsoftware.com 


Marketing Service - marketing@foxitsoftware.com 



http://www.foxitsoftware.com/

mailto:sales@foxitsoftware.com

mailto:support@foxitsoftware.com

mailto:webmaster@foxitsoftware.com
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Chapter 3 – Creating PDFs 

Up to 3 times faster than other PDF tools, Foxit PhantomPDF makes creating PDF and PDF/A 

documents simple and streamlined. With a click you can quickly convert virtually any kind of file 

to PDF without having to open the source application. 

Creating PDF from any file 

One-click PDF creation from any file 

Foxit PhantomPDF can create any kind of printable files to PDF simply by dragging the file into 

the program window; alternatively you can use Foxit PhantomPDF to quickly convert files to PDF 

directly from within Windows® Explorer.  

To create a PDF with one click: 

 Drag the document you want to convert on to the Foxit PhantomPDF desktop icon  . 

 If Foxit PhantomPDF is open, drag the file directly into the application window.  

 Right click the document icon you want to convert and choose Convert to PDF with 

PhantomPDF. 

Creating a PDF from a file 

You can create a PDF from Office, email, a web site, or from any file that prints. 

 

1. Choose File > Create PDF > From File. 

2. In the Open dialog box, select a file. You can browse all file types when you select All Files (**) 

from the File type menu. 

3. Click Open to convert the file to a PDF. 

4. Type a filename and specify a location in pop-up Save dialog box. 

 

Note: Depending on the type of file being converted, the converting application opens 

automatically and a progress dialog box appears. 

Creating a PDF from multiple files 

You can easily merge files of different types into a single PDF. 

1. Choose File > Create PDF > From Multiple Files 

2. In the Convert Multiple Files dialog box, click Add Files to select the files you want to 

combine, click Add Folder to add all files under this specific folder. 

3. Adjust the order of files as desired by using Move Up/Down. 
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4. Select Merge multiple files into a single PDF file, and click Convert. 

5. Select a file name and location for the combined PDF, click Save. 

Tip: Foxit PhantomPDFPDF uses original filename as a bookmark as default when combining 

multiple files into a single PDF. 

Creating a PDF from a blank page 

You can create a PDF from a blank page rather than beginning with a file, a clipboard image, or 

scanning. 

1. Choose File > Create PDF > From Blank Page.  

2. Choose Edit > TouchUp > TouchUp Text Tool or Comments > Typewriter > Typewriter. 

3. Double click the blank page to start typing the text you want to add to the blank page. 

4. As needed, select other tools and options that you want to apply to the PDF.  

5. Choose File > Save, and select a name and location for the PDF file.  

Creating a PDF from Clipboard 

You can create a PDF directly from your clipboard. 

1. Choose File > Create PDF > From Clipboard. 

2. The texts or images in the clipboard will be converted to a new PDF file. 

Creating a PDF using the Print command 

Foxit PDF Printer works like a standard printer, so you can use it to print your files from any 

windows applications as if you would print to a real printer. 

 

1.  Open the file in its authoring application. 

2.  Choose File > Print. 

3.  Select the printer named Foxit PhantomPDF Printer, and click OK button to start printing. 

4.  You will be prompted to specify the name of the PDF file and where to store, simply assign 

the PDF filename and select a folder location. 

5.  Click Save. 

6.  You will see a creating status bar, when it is done, the PDF will be automatically opened. 

 

Creating a table of contents from bookmarks 

You may want to conveniently create a table of contents from existing bookmarks for a hierarchy 

structure when viewing a PDF file. Foxit PhantomPDF offers two ways to create a table of 

contents. The new table of contents page will be inserted as the first page of the PDF. 
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 To create a table of contents when merging multiple files into a single PDF file, please select 

“Add a new table of contents page converted from bookmarks” in the Convert Multiple Files 

dialogue box. The table of contents page will be created from the filenames of the selected 

files. 

 

 To create a table of contents in a current PDF, please click the button  on the bookmark 

panel. The table of contents page will be created from the bookmarks of the current PDF. 

 

Setting Foxit PhantomPDF Printer Properties 

Before you create a PDF file, you may wish to access PDF Printing Preferences to set up options 

for your PDF files, there are two ways to access PDF Preferences. 

1. Accessing the PDF printing Preferences from Control Panel 

 Go to Start > Settings > Control Panel > Printers and Faxes. 

 Right-click on the Foxit PhantomPDF Printer and then select Printing Preferences. 

2. Accessing the PDF Printing Preferences from the Print dialog box. 

 When you print a file and open the Print dialog box, simply click on the Properties button, 

you can bring up the PDF Printing Preferences. 

 

General tab 

 

 Default Folder for Generated PDF File - allows you to assign a destination folder to place 

the PDF files after generations. 

 Overwrite existing PDF file without confirmation - By default, this option is checked. If you 

don’t hope your file is overwritten without any prompt, you should uncheck this option. 

 Use default filename and save to default folder – If you don’t want to change the original 

filename, just check this option and the generated PDF file will be automatically saved to 

the default folder you have assigned. 

 Open the file after converting – By default, this option is checked; the generated PDF file 

will automatically open after conversion. 

 Compress images using lossy algorithm - allows you to reduce the image size but with 

lower quality during generating PDF files. By default, it’s checked. 

 Image Resolution - allows you to input a DPI (dot per inch) level for image resolution. The 

valid level value is between 72 -300. 

 Support PDF/A – 1b Standard – allows you to archive PDF files.  

 Save As Default - If you hope all your settings can be applied to all documents, you must 

keep the option checked. If you uncheck it, your settings will be effective for the current 

document only. 

 PDF Specification Version - With Foxit PhantomPDF, you can choose PDF reference version 

from 1.3 to 1.7 when creating PDFs. Choosing the right PDF reference version can help the 

PDFs you created better compatible with different PDF viewers. 
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Layout tab 

 

 Page Form - This option is for you to click one of paper types, or click Custom-size form and 

then enter the Paper Size dimensions in the Width and Height boxes. 

 Layout Preview - You can see how your document layout will look with the selected options 

from Page Form. 

 Paper Size - When you click Custom-size Form from the Page Form, this option is activated, 

and you can enter dimensions in the Width and Height boxes. 

 Unit of Metrics - Allows you to change the unit of measurement, including inches, 

centimeter and millimeters.      

 Orientation - Allows you to change the page orientation. 

Creating PDFs from Microsoft Office Files 

Foxit PhantomPDF enables you to create intelligent PDF files from Microsoft Office applications, 

automatically keeping bookmarks, links, hyperlinks, outline and more during creation in word 

files. Here take the Microsoft word files conversion as an example.  

Creating PDFs from Microsoft Word files 

Using Microsoft 2007 

In Microsoft Word 2007, Foxit PhantomPDF appears as a tab in the Word ribbon, allowing you to 

quickly create PDF files and change your conversions settings with just a few clicks.  

To create a PDF: 

Select your desired PDF settings from the Foxit tab. Do one of the following:  

 To create a PDF using the current settings, click Create PDF .  

 To create and email a PDF using the current settings, click Create PDF and Email .   

To create a PDF/A-1b compliant PDF: 

1. In the Foxit tab, check the Support PDF/A-1b standard from Setting > General.  

2. Click Create PDF or Create PDF and Email.  

To change your PDF conversion settings: 

Click Setting . In the Settings dialog box, select the desired options and click OK.  
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Tip: Refer to Setting Foxit PhantomPDF Printer Properties for information on the PDF conversion 

options available from within Microsoft Office programs. 

Using Microsoft Word 2003 

In Microsoft Word 2000 and 2003, Foxit PhantomPDF appears as a group of toolbar options.  

Creating PDFs from Other Applications 

Windows Notepad 

1. Open a .txt file. 

2. Select from main menu File > Print. 

Internet Explorer 

1. Run your Windows web browser, open a website or stay on a web page. 

2. Select from main menu File > Print. 

3. Select Foxit PhantomPDF Printer from the Pinter list;  

4. If you need to deploy printing settings, click the Preferences button on the right (Refer to 

Setting Foxit PhantomPDF Printer Properties). 

5. Click OK; 

6. A dialog box will pop up for you to specify the folder and file name of the PDF document to 

be generated, after done, click Save button. 

Outlook Express 

1. Run your Email client software, open an E-mail by clicking its title, 

2. Select from main menu File > Print. 

3. Select Foxit PhantomPDF Printer from the Pinter list. 

4. If you need to deploy printing settings, click the Preferences button on the right (Refer to 

Setting Foxit PhantomPDF Printer Properties). 

5. Click OK. 

6. A dialog box will pop up for you to specify the folder and file name of the PDF document to 

be generated, after done, click Save button. 

Scanning and OCR (Available in Standard and Business Only) 

Using Foxit PhantomPDF you can scan paper documents directly to PDF, with the option of using 

Optical Character Recognition (OCR)* for enabling document searching and selecting.  

Creating PDF from Scanner 

Foxit PhantomPDF provides you with an easy way to create a PDF directly from a paper 
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document using your scanner. 

To scan paper documents to PDF: 

1. Choose File > Create PDF > From Scanner. 

2. Select the input, output, and documents options in the Foxit Scanner dialog box, and then 

click Scan. 

3. If creating a new PDF, specify a filename and location, and click Save.  

4. Select “Continue Scan (put next paper)” to scan next paper if you like. 

5. Select “Finish Scanning” and click OK to exit. 

 

 

Foxit Scanner Dialog Box 

 Input 

Scanner: select an installed scanner. You must have the manufacturer’s scanning software 

installed on your computer. 

Scanner Options (Windows only): click to open the Scanner Options dialog box. (Available 

only after you select a scanner.)  

 User Interface: the hide scanner’s interface option bypasses the windows and dialog 

boxes provided by the scanner manufacturer. Instead, scanning from Foxit opens the 

Foxit Scanner dialog box. 

 Paper Size: the menu lists available standard page sizes. 

Color Mode (Windows only): select a basic color mode (Color, Black and White, or Grayscale) 

supported by your scanner. This option is enabled if your Scanner Options are set to use the 

Foxit scanning dialog box instead of the scanner application.    
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Resolution (Windows only): select a resolution supported by your scanner. This option is 

enabled if your Scanner Options are set to use the Foxit scanning dialog box instead of the 

scanner application.    

 

Note: If you select a Color Mode or Resolution option not supported by your scanner, a 

message appears and your scanner’s application window opens, where you can select 

different options. 

 

 Output 

New PDF Document: select this to create a new PDF; deselect it if you want to append the 

scanned page to an existing PDF. 

Append: select this if you want to add the converted scan to an existing PDF. Use the pop-up 

menu to select an open PDF or click Browse to find and select another PDF. 

 

 Documents 

Optimization: drag the slider to set the balance point between file size and quality. Click the 

Options button if you want to customize optimization with specific settings for file 

compression. 

 

The Optimization Options dialog box for image settings controls how scanned images are 

compressed for the PDF. Default settings are suitable for a wide range of document pages, 

but you may want to customize settings for higher quality images and smaller file sizes. 

 

 Automatic: applies default settings to balance the file size and quality at a moderate 

level.  

 Custom Settings: makes additional settings available under Compression. When Custom 

Settings is selected, the Color/Gray or Monochrome settings are available. 

Color/Gray settings: when scanning color or gray pages, select one of the following:  

 Lossless: does not apply compression to scanned pages. 

 JPEG: applies JPEG compression to the entire gray or RGB input page. 

 High-Compression: applies image compression in high-quality with small size. 

(Available in Business Only) 

Monochrome: when scanning black-and-white or monotone images, select one of the 

following: 

 Lossless: does not apply compression to scanned pages. 

 CCITT Group 4: applies CCITT Group 4 compression to black-and-white input page 

images.  

 JBIG 2: an image compression standard for bi-level images which is suitable for 

both lossless and lossy compression. 

 High-Compression: applies to high-quality with small size compression. 

Text Recognition with OCR Engine 

What is OCR? 
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Optical Character Recognition, or OCR, is a software process which enables images of printed 

text to be translated into machine-readable text. OCR is most commonly used when scanning 

paper documents to create electronic copies, but can also be performed on existing electronic 

documents (e.g. PDF).  

To recognize the text from Foxit scanner: 

Check the option Make Searchable (Run OCR) in the Foxit Scanner dialog box and click Options 

to enter into the Select OCR Engine dialog box. 

 

1. Choose the OCR engine in the left engine list and the language you want. You can select 

multiple languages as well. 
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2. Click “OK” to exit. 

3. A recognition text process bar will pop up to show the progress.  

 

4. Select Tools > Find, the text on your image or scanned document are searchable.  

You can also recognize text from a opened image or scanned document.  

1. Open the scanned PDFs that need to become selectable and searchable. 

2. Choose Edit > OCR Recognize Text > In this file. 

3. In the Recognize Text dialog box, specify the page range (current page, all pages, a range of 

pages), and click OK. 

 

You can also recognize text in multiple files. 

1. Choose Edit > OCR Recognze Text > In Multiple Files. 

2. Click Add Files to add files or, folders. Use Move up, Move down, and Remove to adjust the 

order of the files and click OK. 

3. Select the destination folder, choosing to name the new file or overwrite an existing one. 

4. Click OK to finish the recognition. 

 

See also “To recognize the text from Foxit scanner” 

 

Note: When you are using the OCR engine in Express and Standard editions for the first time, the 

system will remind you to download and install the engine from Foxit server. 
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Chapter 4 – Saving and Exporting PDFs 

 Foxit PhantomPDF provides you with the power to do more when saving PDF documents. If the 

file permissions allow, you can save comments, form fields that you have added to a document, 

as well as save PDF contents in text format. Also, you can export a PDF as image into PNG, JPEG, 

JPEG2000, TIFF and BMP. formats. 

Saving PDFs 

Saving a copy of a PDF 

 

1. Choose File > Save As…  

2. In the Save As dialog box, enter the filename and location, and click Save. 

Saving comments and form field entries 

 

Do one of the following: 

 Choose File > Save  

 Choose File > Save As… > enter the filename and location > Choose Document and 

Annotations in Save What field > click Save. 

Saving a PDF as a TXT  

 

1. Choose File > Save As… 

2. Choose the extension name from the Files of Type Option in the Save As dialog box. 

3. Enter the filename and location, and click Save. 

 

Note: This function allows PDF documents to appear, for confidential purposes; in different file 

types as if they were created on a different platform other than PDF. 

Exporting PDFs (Available in Standard and Business Only) 

Exporting PDF to Word, RTF, Excel, PPT or HTML file 

1. Select File > Export to... 

2. Select the format you want to convert PDF to. 

3. You can select the language used in the PDF from Setting before you save as to ensure the 

quality of the exported Word document. 

Exporting a PDF as an image 

1. Select File > Export to Images. 

2. Specify the page range (all pages, current page, a range of pages), and click OK. 
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3. You can set the quality, colorspace, resolution from setting before you save as. 

Reusing PDF Content 

With Foxit PhantomPDF, you can copy text and images to other applications, and view PDF 

contents in a text mode. 

Selecting and Copying Text 

The Select Text tool lets you select horizontal and vertical text or columns of text in a PDF. To 

copy text, click Select Text Tool  on Toolbar or choose Tool > Select Text on Menu Bar and 

do the following: 

 

Selecting text 

 

 Select a line of text: Move the cursor  toward a line of text you want to select. 

 Select a column of text: Put the cursor between the lines, move toward a column of text and 

draw a rectangle over it. 

 Select a word: Double-click the word you want to select. 

 Select multiple paragraphs through pages: Click at the start of the selection, scroll to the end 

of the selection without releasing your mouse. 

 Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All. 

 Deselect all the text: Right-click the selected text, and choose Deselect All. 

Copying text 

 

Once you have selected the text, do one of the following: 

 Right-click the selected text > choose Copy. 

 Press shortcut key Ctrl + C. 

Pasting text 

 

To paste the selected text on Clipboard to another application, please follow the paste command 

of the specific application. 

Copying Images 

You can copy and paste individual images from a PDF to the clipboard, to other applications, or 

to other files.  

Taking a snapshot of an image 
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To copy an image, please switch to the Snapshot tool : 

 Choose Tools > Snapshot and the pointer changes into a Cross  automatically. 

 Hold the pointer over the image and drag a rectangle around it. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

 Paste the selected image to other applications. 

Taking a snapshot of a page 

You can use the snapshot tool  to copy the entire page. Both text and images will be 

copied as an image. 

 Select the Snapshot tool by choosing Tools > Snapshot. 

 Drag on the page to select content, click anywhere in the page, or right-click anywhere in 

the page and choose “Select All” to copy the entire page. 

To deselect it, please right-click anywhere in the page and choose “Deselect All”. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

 Paste the selected image to other applications. 

Note: The selected area will be highlighted in blue. 

Copying a Combination of Text and Images as an Image 

You can use the snapshot tool to copy the all selected content (text, images, or both) to the 

clipboard or other applications. Text and images will be copied as an image. 

To copy a combination of text and images as an image, do the following: 

 Select the Snapshot tool by choosing Tools > Snapshot. 

 Drag a rectangle around the text and images. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

 Paste the selected image to other applications. 



Foxit PhantomPDF 5.5 
User Manual 

 59 

Chapter 5 – Organizing PDFs (Available in 

Standard and Business Only) 

Foxit PhantomPDF comes with a built in functionality to combine various PDF files & split one 

PDF into various small single & multiple page PDF files according to page numbers as well as page 

range. Organize PDF files by re-arranging pages, composing page outlines, etc. Foxit PhantomPDF 

displays an overview page without any additional software so you can easily know what you are 

working on. It allows you to split, merge, and reorganize pages in your PDF document.  

Inserting Pages 

Inserting pages from a file 

 

Foxit PhantomPDF allows you to insert one PDF into another. 

 

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > 

Insert Pages > From File.  

2. Select the files or the folders that you want to insert into the target document, and click 

Open. (Support to add multiple file with PDF, doc, jpg etc formats and folders one time.) 

3. In the Insert Pages dialog box, specify where you want to insert the document (before or 

after the first, last, or a designated page of the open PDF), and page range (all or specific 

pages) of the PDF document that you want to insert. 

4. Choose the file you added and you can preview the insert page in the right bottom image 

box. 

5. To leave the original PDF intact as a separate file, choose Save As, and type a new name for 

the merged PDF.  

 

Inserting pages from a scanner 

 

You can insert pages from a paper document using Foxit PhantomPDF and your scanner. 

 

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > 

Insert Pages > From Scanner. 

2. Select the input and documents options in the Foxit Scanner dialog box, and then click Scan. 

 

See also “Create a PDF from a scanner” 

 

Inserting pages from a blank page 

 

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > 

Insert Pages > From Blank Page. 
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2. In the Insert blank pages dialog box, specify where you want to insert the blank page (before 

or after the first, last, or a designated page of the open PDF), and page count (how many 

blank pages you want to insert), and click OK. 

3. To leave the original PDF intact as a separate file, choose Save As, and type a new name for 

the merged PDF. 

Deleting Pages 

After combining PDF files, you can delete unwanted or blank pages.  

 

Deleting Pages using the Delete command 

 

1. Open the PDF document where you want to delete pages. 

2. (Optional) Click the Page Thumbnails button  in the navigation pane and select the 

pages you want to delete. 

3. Choose Organize > Delete Pages. 

4. Click OK to delete selected pages or click From and specify a range.  

 

Note: If you want to retain a copy of the original PDF, make sure that you save the new document 

using Save As rather than Save. 

 

Deleting Pages using page thumbnails 

1. In the Pages panel, select a page or group of pages:  

 Select the page number box of the thumbnail or the page thumbnail itself. 

 Shift-click or Ctrl- click to select a range of page thumbnails. 

2. Choose Delete Pages from the Pages panel Options menu, and click OK. 

Extracting Pages 

Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted pages 

contain not only the content but also all form fields, comments, and links associated with the 

original page content. 

 

You can leave the extracted pages in the original document and create a new PDF that includes 

all of the extracted pages during the extraction process - comparable to the familiar processes of 

cutting-and-pasting or copying-and-pasting, but on the page level.  

 

Note: Any bookmarks or article threading associated with pages are not extracted. 

 

1. Open the PDF in Foxit PhantomPDF and choose Organize > Extract Pages.  

2. In the Extract Pages dialog box, under Extract Range, do any of the following:  
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 To extract only every other page, select either Odd Pages only or Even Pages only. 

 To extract only one page or a range of pages, select From, and enter page numbers in 

the From and To options. 

3. In the Extract Pages dialog box, to leave the original pages in the document and create a 

single PDF that includes all of the extracted pages, select Extract Pages As A Single File, click 

OK. 

4. A Save As dialog box automatically appears asking you to enter a filename and click Save. 

The saved file is not currently open in Foxit PhantomPDF. 

5. If the “Extract Pages as a Single File” option is deselected, the single PDF that includes all of 

the extracted pages is currently open without being saved. You have to manually save the 

single file if you like. 

6. The extracted pages are placed in a new document named Extract Pages From [original 

document name].pdf. 

 

Note: The creator of a PDF document can set the security to prevent the extraction of pages. To 

view the security settings for a document, choose File > Properties, and select Security. 

Replacing Pages 

You can replace an entire PDF page with another PDF page. The text, images and comments on 

the original page will be replaced. 

To quickly update a PDF, you can replace individual pages. 

1. Open the PDF that contains the pages you want to replace.  

2. Choose Organize > Replace Pages.  

3. Select the PDF document containing the replacement pages, then click Open. 

4. Under Original, enter the pages to be replaced in the original document.  

5. Under Replacement, enter the first page of the replacement page range. The last page is 

calculated based on the number of pages to be replaced in the original document.  

6. Click OK.  

 

Note: The bookmarks associated with the original pages will be unavailable after the 

replacement. 

Swapping Two Pages 

The Swap feature is useful sometimes if you want to swap two different pages within a PDF 

document.  

 

1. Open the PDF document within which you want to swap pages. 

2. Choose Organize > Swap Two Pages. 
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3. In the Swap Two Pages dialog box, enter two different page numbers in the Swap and For 

options.  

4. Click OK.  

Duplicating Pages 

The Duplicate Pages feature allows you to copy pages within a PDF document. 

1. Open the PDF document within which you want to copy pages. 

2. Choose Organize > Duplicate Pages. 

3. In the Duplicate Pages dialog box, specify where you want to copy pages within the 

document (before or after a designated page of the open PDF), and enter page numbers in 

the Form and To options that you want to copy. 

4. Click OK. 

Moving Pages 

The Move Pages feature allows you to move pages within a PDF document. 

 

Moving one or more pages within a PDF document 

 

1. Open the PDF document within which you want to move pages. 

2. Choose Organize > Move Pages. 

3. In the Move Pages dialog box, specify where you want to move pages within the document 

(before or after a designated page of the open PDF), and enter page numbers in the From 

and To options that you want to move. 

4. Click OK. 

 

Note: Tagged bookmarks affect the order that reading devices follow, such as devices for the 

visually impaired. Tagged bookmarks do not change the sequence of pages in a PDF.  

 

Moving one or more pages within a PDF, using page thumbnails 

1. Click the Pages button to open the Pages panel, and select one or more page thumbnails.  

2. To move a page, drag the page number box of the corresponding page thumbnail or the 

page thumbnail itself to the new location.  

Cropping Pages 

The Crop Pages dialog box is where you can adjust the visible page area. This can help you create 

consistency within a PDF composed of pages of different sizes.  

 

Cropping one or more pages 
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1. Open the PDF document you want to crop. 

2. Choose one of the following methods to open the Crop Pages dialog box:  

 Choose Organize > Crop Pages. 

 Right click the target page on the Pages thumbnails, choose Crop Pages. 

3. In the Crop Pages dialog box, choose one of the following margin types: Cropbox, 

Artbox, Trimbox, and Bleedbox. Or you can adjust the proportions by yourself. You 

can preview the result on the right. 

4. Choose the page you want to crop:  

 To crop all pages of the PDF, select All. 

 To crop a range of pages, type or select the page number. 

 Under the page number input box, you can select to crop even or odd pages. 

5. Choose the unit of the margin cropping values. 

6. Click OK. 

Rotating Pages 

You can rotate all or selected pages in a document. Rotation is based on 90° increments.  

 

1. Open the PDF document within which you want to rotate pages. 

2. Open the Rotate Pages dialog box using one of the following methods:  

 Choose Organize > Rotate Pages. 

 From the right click context menu on the Pages thumbnails, choose Rotate 

Pages. 

3. For Direction, select the amount and direction of the rotations: Counterclockwise 90 

degrees, Clockwise 90 degrees, or 180 degrees.  

4. For Pages, specify whether all pages, a selection of pages, odd or even pages or a 

range of pages are to be rotated.  

5. Click OK.  

 

Note: To temporarily change your view of the page, choose View > Rotate View > Clockwise 

or Counterclockwise. The original page orientation is restored the next time you open the 

PDF.  

Flattening Pages 

The Flatten Pages feature can discard interactive annotations in the PDF file and make them 

become part of objects of the PDF pages. 

 

1. Open the PDF document where you want to flatten pages. 

2. Choose Organize > Flatten Pages. 

3. In the Flatten Pages dialog box, specify the page range (current page, all pages, a range of 

pages), and click OK. 
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Note: If you want to retain a copy of the original PDF, make sure that you save the new document 

using Save As rather than Save. 
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Chapter 6 – Editing PDFs 

Foxit PhantomPDF not only provides general editing features, but also provides an advanced 

Editor for professional PDFs editing.  

Advanced Editing Features (Available in Business Only) 

For advanced editing features, you need to install Foxit PhantomPDF Business Edition. There are 

two applications in Foxit PhantomPDF Business Edition, PhantomPDF main application and 

PhantomPDF Advanced Editor. The Foxit PhantomPDF Advanced Editor will be installed 

automatically and the icon of it  will be added once finish the installation of PhantomPDF 

Business Edition. 

With the Foxit PhantomPDF Advanced Editor, the only REAL editor for PDF files allows you to 

easily and efficiently change contents in any existing PDF files. You can select, insert, change, 

remove, rotate, copy and paste texts, images, graphics and shadings. You can insert, import, 

delete pages or design page layout. After you finish editing, you can print out the result PDF file, 

save it to overwrite the original file or create a new file. To trigger the advanced PDF Editor, 

please do one of the following: 

 Select Start > All Applications > Foxit PhantomPDF > Foxit PhantomPDF Advanced Editor. 

 Tools-> Modify content. The document will be switched to be opened with Foxit 

PhantomPDF Advanced Editor. 

 

For the detailed features usage, please refer to Foxit PhantomPDF Advanced Editor User Guide. 

(Please simply double click on the File Attachment icon    to open the attached Advanced 

Editor User Guide.) 

 

Note: If you are warned that the User Guide is set to be not allowed to open because you’re 

currently in safe reading mode, please go to Edit > Preferences > Trust Manager to disable the 

safe reading mode. 

General Editing Features (Available in Standard and Business Only) 

You can use general editing features to create bookmarks, add links, attach files, add images, 

play and insert multimedia files, as well as run JavaScript on PDF files. You can go to Edit menu 

directly to use these general editing features. 
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Chapter 1 – Overview 
 


Foxit® PhantomPDF™ Advanced Editor (“Advanced Editor”) extends the 


usability of PDF documents by enabling the user to edit PDF files in a What You 


See Is What You Get (WYSIWYG) way. Advanced Editor is proud to be the first, 


and up to the time when this manual was printed, the only PDF Editor that 


allows you to modify existing PDF documents in an easy and efficient way, yet 


retain all rich features for viewing and printing provided by PDF document 


format.  


Advanced Editor is a revolutionary program in editing PDF files. Its goal is to 


give the user a friendly editing interface and make the user feel that they are 


editing a common document, like with a common editor. Advanced Editor offers 


the user flexibility to modify or customize anything in the page contents of a PDF 


file. 


PDF Document Concepts 


PDF stands for Portable Document Format, which can be used to exchange and 


distribute documents in a manner independent of the application software, 


hardware, and operating system used to create it. 


A PDF document contains one or more pages. Each page in the document may 


comprise a sequence of objects. An object can be a text object which contains 


a number of text characters, a graph object which contains straight lines, 


rectangles, and cubic curves, an image object which is made of a set of colored 


pixels, or a shading object which contains a smooth transition between colors 


across an area. 


Each object contains a series of attributes that determine what the object looks 


like. Text Objects use fonts to specify how the characters look, and font sizes 


to specify how large those characters are. Graph objects have attributes like 


line width, and fill type and more. Shading objects offers linear and radial 


gradients. All objects have common attributes like position, size, and 


orientation. There are many more attributes defined for PDF page objects, 


please refer to the following chapters for a detailed explanation of all object 


attributes. 
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Why Advanced Editor   


Edit PDF documents directly! As PDF becomes more important in the field of 


document publishing, there is an increasing need to use and edit PDF 


documents.  


This demand had led to the conversion of PDF to other types of files, such as 


Microsoft Word file. However, this however usually causes data or format loss 


during the conversion process. Furthermore, PDF files are converted into other 


types of files and then converted back. Often, things have been changed during 


the double conversion. Hence users have to almost rebuild the whole document 


structure frequently. 


What if there is a way to edit PDF documents directly that is reliable and easy to 


use? The answer is Advanced Editor, the first and only REAL editor for PDF files. 


PDF Document Copyrights Issue 


Many PDF documents come with copyrights reserved by the author, or owner of 


the intellectual property. And in many cases the owner of copyrights may 


prohibit anyone else to alter the document in any way. 


Advanced Editor by no means is designed to breach those copyrights. However, 


it’s up to the users of Advanced Editor to observe the copyright, if the document 


is not protected in any technical way. 


With Advanced Editor, you are able to edit any user password protected 


documents. But you can only Save As the document if you have no password. If 


a document is not protected by password but is encrypted with modification 


permission prohibited, it cannot be edited by Advanced Editor. 


Updating Advanced Editor 


Checking for updates detects new versions of Advanced Editor and keeps you 


updated with the latest release. You can detect updates from the Help menu on 


Foxit® PhantomPDF™ Business 5.1. 


 Choose Help > Check for Updates Now… 


 If there is an update for Advanced Editor for you, select “Advanced Editor” 


from the column on the left, and click Add to move it to the right column. 


 Click Install. 
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Chapter 2 – Getting Started 
 


This section gives you an overview of Advanced Editor 5.1, including system 


requirement, installation, registration, work area, un-installation, etc. 


Installing Advanced Editor 


Windows System Requirements 


Advanced Editor runs successfully on:  


 Windows 2000         


 Windows XP     


 Windows Server 2003  


 Windows Vista  


 Windows 7 


How to Install? 


Step One – Download the Package 


Foxit® PhantomPDF™ Business is distributed via web download. Firstly, you 


should download and install Foxit PhantomPDF Business, and then click 


“Advanced Editor” to run Foxit PhantomPDF Advanced Editor immediately.   


Step Two – Installing the Software 


After running the Foxit PhantomPDF Business setup program, you will need to 


execute the following steps to finish setup: 


1. Welcome Screen – Click Next button to continue, and click Cancel button 


to abort the setup. 
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2. License Agreement – Only after you check the box of “I accept the terms 


in the License Agreement”, you can click Next button to continue. 


 


3. Choose Setup Type – Choose the setup type that best suits your needs. 
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 Complete – Installs all program features. It will expressly finish Foxit 


PhantomPDF Business Setup, also requires the most disk space. 


 


 Custom – Allows you to choose which program features can be installed 


and where to install. The default location is: C:\Program Files\Foxit 


Software\Foxit PhantomPDF\. Following are steps you will go through: 


 


a) Choose the features you don’t want to install in the left box. You can 


choose the feature unavailable button  from the drop down list of 


the related features. 
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b) Click Browse… button to change the location where you want to install 


software. 


c) Click Next button to continue the setup 


4. Select additional tasks. 


 


5. RMS Server configuration (Optional) – Input the server name you want 


to connect, you can skip and configure it later if needed. 
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6. Click Install button to start. 


 


7. Complete 
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Click the Finish button to complete installation, do one of the following to run 


Advanced Editor: 


 There are two product icons displaying on the desktop. Please click the one 


named “Foxit PhantomPDF Advanced Editor” to run the program. 


 


 Go to the installed location and open “Advanced Editor” folder, then click 


“Advanced Editor.exe” to run Foxit PhantomPDF Advanced Editor. 


 


 Choose Tools > Modify Content in Foxit PhantomPDF Business to run 


Advanced Editor and then modify the PDF document. 


Registering Advanced Editor 


Installing the registration key: 


 Save the key file (fpmkey.txt) into the directory where you installed Foxit® 


PhantomPDF™ Business. 


 Run Foxit PhantomPDF Business > Help > Activation, choose the way of 


“Install the PhantomPDF License Key” to active. Click Next, then copy and 


paste all contents from the key file into the registration box. Click Install 


the key to complete. 


Activating Key: 


 Run Foxit PhantomPDF Business > Help > Activation, choose “Activate the 


PhantomPDF” to active. Click Next, and input the registration key into the 


entries. 
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Note:  


 To check if you have registered successfully, please go to “Help” > “About 


Foxit PhantomPDF Advanced Editor” and see if your name is shown at the 


bottom left corner.  


 You have 30 trial days. When your evaluation license expires, you can keep 


using Advanced Editor’s functions, however, there will be evaluation marks 


on the top right corner of the document.  


 After registering successfully, you can remove all the evaluation marks 


which are added by Advanced Editor at one time before you purchase it. To 


remove all the evaluation marks, please select “Help” > “Remove Evaluation 


Marks” in Advanced Editor or Foxit PhantomPDF Business.  


Uninstalling Advanced Editor 


Advanced Editor will be removed once you uninstall Foxit® PhantomPDF™ 


Business. To uninstall, please do one of the following: 


 Click Start > All Program Files, and find Foxit PhantomPDF, and last 


click Uninstall. 


 Select Control Panel > Delete or Add Program, and then select Foxit 


PhantomPDF Business to uninstall. 


 Find the PhantomPDF installation directory named “Foxit PhantomPDF”, and 


then select Uninstall.  


Work Area 


Advanced Editor workspace consists of the main application window (see 


Figure2-1) where by default contains the Title bar, Menu bar, Tool bar, and 


areas called Document Pane, Properties Pane, Bookmark Pane and Status bar.  


There is also an Image Editor (see Figure2-2), Graphic Editor (see Figure2-3), 


Shading Editor (see Figure2-4) and Layout Editor (see Figure2-5) and where 


you can edit images, modify graphics, create or edit a shading object, and 


design page layout. 
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Figure2-1: The Document window 


 


 


Figure2-2: The Image Editor window 


 


 
Figure2-3: The Graphic Editor Window 
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Figure2-4: The Shading Editor Window 


 


 


Figure2-5: The Page Layout Editor Window 


 


Customizing the Work Area 


 


As you get acquainted with Advanced Editor, you can set up your Editor work 


environment. The more you learn about its potential, the more you can take 


advantage of its features, tools, and options. 


 


About Title Bar 


 


The Title bar displays the name of program itself and the file name of a 


document currently displayed in the Document pane. 
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About Menu Bar 


 


The Menu bar provides full access to the functions of the Advanced Editor. You 


can access the menu by either using the mouse or keyboard. Keyboard 


shortcuts, when available, are printed on the right of the menu item. 


 


About Toolbars 


In addition to menu commands, you can access several features using toolbar 


buttons. When you point to a button, the "Ready" on the left side of Status bar 


can synchronously report action for you. 


The toolbar can be repositioned, you can move the toolbar to the top area, or 


you can drag the toolbar into the document pane to create a floating toolbar. You 


can drag the bar back to its original position. 


The following briefly describes each toolbar and its default buttons 


A              B         C             D                   E  


 


F                              G 


A. Main Toolbar    B. Edit Toolbar    C. Zoom Toolbar    D. Page Toolbar   E. 


Text Toolbar     F. Object Toolbar   G. Find Text Tool 


Main Toolbar: Use the main file tools to create a new page, open, save, or print 


a PDF document. 


Edit Toolbar: Use the edit tools to cut, copy, and paste object in a PDF 


document, and to undo and redo changes that you might have made to a PDF 


file. 


Zoom Toolbar: It helps you adjust the view of your PDF documents, and it 


included simple tools as Zoom In and Zoom Out. 


Page Toolbar: These tools allow you to navigate the pages in a PDF document 
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(forward and backward) by jumping to the first or last page in a document, lay 


out a page design, or to insert or delete a page. 


Text Toolbar: These tools allow you to input graphics keyboard, merge or split 


text, remove font kerning, and import Windows fonts. 


Object Toolbar: Use the object tools to edit, rotate, delete selected objects, 


add text, graphic, image or shading objects, or create new images for the 


document. You can select a type of object mode to edit the object. 


Search Text Tool: This allows searching of text in PDF files and highlight the 


matching text.  


About Status Bar 


The Status Bar reports the current cursor actions. It also allows you to navigate 


one page at a time, jump to the first or last page, go to a specified page number, 


set the page view magnification, and toggle showing/viewing of annotations 


through the “Show Comments” checkbox. 


 


 


            Navigation Tools    Viewing Annotations      View magnification 


 


The Document Window 


The Document Pane is the main area for viewing the document and editing the 


page contents. You can use the toolbars and Properties pane to work with the 


document. You can use the navigation toolbar to page through a document, use 


zoom tool to magnify or reduce a view, and use scroll bar to scroll up or down a 


page. Within a page, you can also drag selected object(s) to any location you 


want. When you drag an object, the cursor will change to a hand. 


In addition, you can also use the Context Menu to work in the document pane. 


Simply right-click anywhere in a page and the Context Menu will pop up at once. 


The Properties Pane 


The Properties pane provides easy access to the tools without cluttering your 


workspace. The Properties pane can include one or more tabs, each containing 


common attributes. For example, the Text tab can include attributes common to 
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texts, the Image tab can include attributes common to images, the Path tab can 


include attributes common to graphics, and the General tab can include 


attributes common to all the above objects. 


                      A     B    C     D      E     F 


 


 


                   


 


              


 


 


 


 


 


 


 


 


 


 


 


 


As you select a type of object in the Document pane, a corresponding object tab 


will appear in the Properties pane. For example, you select a text object, and a 


Text tab will appear. If you select more than one type of objects, a General tab 


which includes common attributes will appear too. For example, you select a 


text and an image object, and then the Text tab, the Image tab and the General 


tab will be presented at the same time in the Properties pane. 


A. Page Tab: This tab only applies to layout edit mode. When your screen is 


switched to the Layout Editor window, this tab will be activated for work. 


B. Text Tab: When a text object is selected in the Document pane, this Text tab 


will appear in the Properties pane including all properties that apply to the 


selected object. 


C. Path Tab: When a graphic object is selected in the Document pane, this Path 


tab will appear in the Properties pane including all properties that apply to the 


selected object. 


D. Image Tab: When an image object is selected in the Document pane, this 


Image tab will appear in the Properties pane including all properties that apply 


Object Properties Name List Object Properties Value List 
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to the selected object. 


E. General Tab: When more than one type of objects is selected in the 


Document pane, this General tab will appear in the Properties pane containing 


all properties that are common to all the selected objects. 


F. Shading Tab: When a shading object is selected in the document page, this 


Shading tab will appear in the Properties pane containing all properties that 


apply to the selected object. 


To show or hide Properties pane, do one of the following: 


 Choose View > Property List. 


 Right-click the mouse on the page, and choose Property List in the context 


menu. 


 Click the button  at the top right corner of the Properties pane to close it. 


The Bookmark Pane 


The Bookmark Pane is the navigation tool that makes your PDF files easier to 


view and edit. In Advanced Editor, the bookmarks provide interactive links to a 


specific destination.  


Navigating with bookmarks is an efficient way of linking to target locations. To 


jump to a topic of interest, click the corresponding bookmark. 


1. To show or hide Bookmark pane, do one of the following: 


 Choose View > Bookmark. 


 Right-click the mouse on the page, and choose Bookmark in the context 


menu. 


 Click the button  at the top right corner of the Bookmark pane to 


close bookmark.  


Note: The Bookmark pane is opened by default. If you wish to hide the 


bookmark pane, click Edit > Options > Others, and check “Do not show 


Bookmark as launching Advanced Editor”. 


2. To jump to a topic, click the bookmark. Click the plus (+) or minus


(-)sign to expand or collapse the bookmark contents.  
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Bookmark Pane 


Adjusting Bookmark and Properties Pane  


1. The Bookmark Pane and Properties Pane are docked separately in the left 


and right of the page. 


 


Docking Panes 


 Float the Bookmark pane or Properties pane by clicking and dragging 


the title bar into the document area.  


 Move a floating pane by dragging its title bar to another location.  


 Adjust the view area of the panes by dragging their borders to adjust 
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the width.  


 Dock a floating pane, or float a docking pane by double-clicking its title 


bar.  


  
Floating Panes 


2. Advanced Editor allows users to combine the Bookmark Pane and the 


Properties Pane into one pane. The panes become tabs in one combined 


pane, and clicking on the corresponding tab shows the corresponding 


information. 


 Click one pane’s title bar, and drag into another pane until the borders 


overlap.  


 
Dragging one pane to another 


The Borders 
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Borders overlap                   In one panel  


 Also, if the panes are in one panel, you can click the tab and drag to 


separate them into two panes and move them in the different positions. 
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Chapter 3 – Using Advanced 


Editor 


 


This section gives a short overview on how to get started using Advanced Editor. 


Use this section to learn how to launch Advanced Editor, to open documents, 


and to perform common editing operations.  


Launching Advanced Editor 


From the Programs Group 


 Click on Windows “start” button, select “All Programs”, click on “Foxit® 


PhantomPDF™” group, then click on “Foxit PhantomPDF Advanced Editor” 


icon; 


From the Desktop 


 Go to your desktop, find the “Foxit PhantomPDF Advanced Editor” icon, 


double click on it;  


From the Installation Directory 


 Go to the directory where you installed Foxit PhantomPDF Business, double 


click on the “Advanced Editor.exe” icon. 


From the Run command line 


 Click Start, click Run, in the Open field, input the full path where Advanced 


Editor locates, and then click Ok button. 


Opening PDF Documents  


There are several ways to load PDF documents from the Advanced Editor 


application. 


Using File Menu 


 Select File menu from the Menu bar, and select Open command. In the Open 


dialog box, select and open one or several PDF documents. 


 Advanced Editor can record the reading history, and list out four PDF 
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documents at most. So you can select one or several PDF document listed 


under File menu to continue reading. 


Using Open Toolbar 


 In the Toolbar, click the  Open button, and then in the Open dialog box, 


select one or several PDF documents to open. 


Using Shortcut Key 


 Directly press Ctrl + O to pop up the Open dialog box, and then select one 


or several PDF documents to open in this dialog box. 


Using Command Line 


 Enter the path for the PDF document right after “Advanced Editor.exe” in the 


command line box. 


The loaded PDF documents are displayed in the Document pane; you can view 


and edit them. 


Viewing PDF Documents  


Advanced Editor provides tools that can help you navigate a PDF file and find 


your way around a large document. Pages can be resized and scrolled to make 


them easier to see. You can jump directly to a page number and step through a 


document page by page. 


Zooming in or zooming out 


To magnify or reduce the view, do one of the following: 


 Choose View > Zoom In or Zoom Out on Menu Bar. 


 Use the keyboard shortcut Alt + + or Alt + -. 


 Click the Zoom In icon  or Zoom Out icon  on the Toolbar. 


 Select a magnification percentage in the Magnification Percentage Area 


 on the Status Bar, and press Enter, also 


you can directly drag the buoy to zoom in or zoom out.  


Navigating pages 
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To move around in multiple-page documents, do the following: 


1. Going to the next or previous page 


Do one of the following: 


 Choose Document > Previous page or Next Page on Menu Bar. 


 Use the keyboard shortcut Alt + P or Alt + N. 


 Click the Previous Page icon  or the Next Page  icon on 


Toolbar or Status Bar. 


2. Going to the first or last page 


Do one of the following: 


 Choose Document > First Page or Last Page on Menu Bar.  


 Use the keyboard shortcut Alt + T or Alt + L. 


   Click the First Page icon  or the Last Page icon  on 


Toolbar or Status Bar. 


2. Going to a specific page 


Do one of the following: 


 Choose Document > Go to page… > input the specific page    


number > OK. 


 Select or input the specific page number on the Current Page 


Number Box  on the Status Bar, and press 


Enter. 


 Use the keyboard shortcut Ctrl + G. 


 Select Go to page… in the right-click Context Menu. 


Scrolling 


 Use the scroll bars to scroll around a view in case parts of the page are not 


visible. 


 


Creating PDF Documents 


Using Advanced Editor, not only can you easily create a new PDF document, but 
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you can customize the page and content size according to user’s output needs. 


In the following, we briefly describe the process of creating a simple PDF 


document. 


To create a new blank document: 


The New command lets you to create a blank document. 


1. First do one of the following: 


 Click the New button  on the Toolbar 


 Select File > New from the Menu bar 


 Press Ctrl + N on the keyboard 


 


2. If desired, on the pop-up New Page Attributes dialog box, set up the Page 


Size, or click the Allow Specify Content Size button to set up the Content 


Size. 


 


Note: If you want to insert multiple pages with same settings, you can use 


the Page options in the Options dialog box to set your preferences.  


 


3. Click Ok button to produce the blank document. 


 


To write content in the blank document 


 


At present, Advanced Editor doesn’t support direct writing on the page. There 


are several substituted ways to input contents described in the following. 


 


 Copy -- You can copy a page or part of a page into the clipboard, then paste 


into the blank document.  


 


 Insert -- You can use the Add feature to insert text, image and graph 


objects into the blank document. For information how to insert objects, 


please see Inserting New Objects. 


 


To add more pages to the new document 


 


At present, Advanced Editor allows you to create a document starting with one 


page. There is not an option for you to specify how many pages you want to 


create. Therefore, if you want to make the document with more than one page, 


you can use Insert Page feature to add more blank pages to the new document.   


 


See also: Inserting Blank Pages. 
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To save the new document 


 


Use the save command to save the document. Now, a new PDF document is 


produced. 


Undoing and Redoing 


Advanced Editor provides chances for you to undo and redo previous actions. 


You can undo and redo any type of editing (insert, delete, or change) you have 


done. You can also set an option to decide the size of the undo buffer. For details, 


please refer to Setting Options.   


To undo previous actions, do one of the following: 


 Select Edit > Undo from the Menu bar. 


 Use keyboard shortcut Ctrl + Z.  


To redo previous actions, do one of the following 


 Select Edit > Redo from the Menu bar. 


 Use keyboard shortcut Ctrl + Y.  


Saving PDF Documents 


In Advanced Editor, you can choose to save a modified PDF file with the same 


name or use another name. When you directly save the changed file, Advanced 


Editor will pop up a warning prompt asking you if you want to continue the save 


operation. 


To save a PDF file, use one of the following ways: 


 Select File > Save from the Menu bar. 


 Click the Save button on the toolbar. 


 Use the keyboard shortcut Ctrl + S. 


To save a PDF file with another file name, do one of the following: 


 Select File > Save As from the Menu bar, enter a new name for the file and 


click Save. 


 Use the keyboard shortcut Ctrl + Shift + S, enter a new name for the file 


and click Save. 
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Rollback Saving 


With Advanced Editor, you can not only undo the modification actions, also can 


undo the saving actions by rollback saving. 


Rollback Saving is something to make the document on your hard drive restore 


to its original modified state when it is open, while keeping modifications in the 


current document untouched.  


To undo saving actions, do the following: 


 Select File from the Menu bar, and select Rollback Saving in drop-down list.  


 


Closing PDF Documents 


 


To close a document while keeping the program window open, do one of the 


following: 


 


 Select File > Close from the Menu bar. 


 


 Simply click the Close button on the Menu bar 


 


Note: The close button on the Title bar will close the application. 


 


Setting Options 


You can use the Options dialog box in Advanced Editor to define a default page 


layout, customize preferences for text objects, customize styles for graphic 


objects, and specify other settings for the document. 


To set options 


1. Select Edit > Options from the menu bar, or press Alt + O keyboard. 


2. In the Options dialog box, select one of the options from the left list. 


3. Set options for that feature and then click Ok.  


4. Click the “Restore Default” button to leave the settings unchanged. 


5. Advanced Editor 5.1 has added a “Save as default” button for each option 


tab in the Options setting box. You can click the “Save as default” button to 


set the settings individually for each option as default. This will allow you to 


insert pages, text, graphics or set color values with your specified settings 
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even when reopening the Advanced Editor.   


Page Options 


Choose the Page Options brings up the page options dialog box (see figure 


below). This controls where the inserting page will display, and allows you to 


specify the page size to suit your preference.  


 


The following options for Page can be set: 


Insert Page 


 Before Current Page -- The new page will always be created prior to 


the current displayed page. By default, this option is checked. 


  After Current Page -- The new page will always be created after the 


current displayed page.  


 Page/Content Size  


 Left margin --   Sets the distance between the left edge of the page and 


the left edge of left-aligned lines. 


 Bottom margin -- Sets the distance between the bottom of the page and 


the bottom of the last line on the page. 


 Width --   Enter dimensions for the width of the paper/content size  


 Height --   Enter dimensions for the height of the paper/content size  


Note: Only when you click Allow Specify Content Size, the options under 


Content Size can be activated for edit. 







30 
 


Text Options 


Choosing the Text option brings up the Text option dialog box (see figure below), 


which allows you set your preferences for inserting text. 


 


The following options for Text can be set: 


 Font name -- Displays the font information included in a document. You 


can click the Import Windows Font button to import a Windows font.  


Note: If you want the imported windows font to be the default font when 


you insert text every time even when reopening Advanced Editor, you 


must check the option “Set as default font after being imported” and click 


“Save as default” in the Other option tab. However, if you just click the 


“Save as default” button in the Text option tab, the font name will be 


restored to default after you exit the program. 


 Font size – Sets the font size. 


 Horizontal Scale – Sets how the text will be scaled in the horizontal level. 


 Text mode – Specifies how the text will be filled and stroked. 


 Char space -- Specifies the displacement between two characters. 


 Word space --Specifies the displacement between two words. 


 Line gap -- Specifies the desired spacing between lines of text. 


Color Options  


Choosing Color option brings up the Color option dialog box (see figure below), 
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which allows you set your color preferences for inserting text and graphics. 


The default color options are RGB. If you want it to be changed to the CMYK color, 


you should go to Other options tab, and check CMYK under the Color Space 


Settings. And if you want to set CMYK color as default, check the Save as Default 


box. 


 


The following options for Color can be set: 


 Fill Color -- The fill color is used to paint the interior of objects and text 


characters that are filled. To configure the fill color, simply drag the color 


adjusting bar until the color in the Preview is what you want.  


 Stroke Color -- The stroke color is used to paint the border of paths and 


text that are stroked. To configure the stroke color, simply drag the color 


adjusting bar until the color in the Preview is what you want. 


Graphics Options  


Choosing the Graphics option brings up the graphics style dialog box (see figure 


below), which allows you set your preferences for inserting graphics. 
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The following styles for Graphics can be set: 


 Line join style -- Specifies the shape to be used at the corners of paths that 


are stroked. The choices are Miter joins, Round joins and Bevel joins. 


 Line cap style -- Specifies the shape to be used at the ends of open sub 


paths when they are stroked. The choices are Butt end caps, Round end caps 


and Projecting Square End. 


 Miter limit -- Specifies the line join style; the default value is 10. 


 Line Width -- specifies the thickness of the line used to stroke a path and is 


measured in user space units. 


See Also: Path Properties 


Other Options 
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The following options are available in the Other dialog box: 


Save As Default 


Save all changes as default. Every time when Advanced Editor starts, it sets 


these settings as default. 


Buffer 


 Undo Buffer Size – Here, you can increase or decrease the size of the undo 


buffer. 1,000 KB is the default size and the value can be any integer between 


1 and 50,000. However, you cannot undo the actions if you set the value as 


0.  


Object Selection Mode   


Here you can select the edit type in accordance with the objects you are 


modifying. 


 All -- Allows you to modify any visible objects in a PDF page. (Default) 


 Text only-- Allows you to modify objects only. 


 Path only-- Allows you to modify graphics objects only. 


 Image only-- Allows you to modify image objects only. 


 Shading only– Allows you to modify image objects only. 


Clipping Action when Moving Objects 


Many times there are objects containing clip layer. And some clip layer may help 


to construct a complete object, but some remain unnecessary. When 







34 
 


serviceable clip layer is removed from the object, in most cases, it will affect the 


displaying of the object. By default, a clip object always moves along with the 


object. Yet, the default setting can be changed by the Clip Action.  


The following options exist to allow you to select a way to determine if the 


clipping could be moved along with the object.  


 Move clipping: Allows you to move the object along with clip. 


 Keep clipping: Allows you to move the object but keep its clip in its original 


place. 


Color Space Settings 


 Use Original Color Space (if supported)  


“If supported” means that if the PDF file uses any of the following color 


spaces: RGB, CMYK, Color Mapping, high-fidelity or multi-tone color, and 


the user has checked this option, Advanced Editor will show the original 


color as specified in the file. Once this box is checked, you will not able to 


stroke other colors, except gray. 


 Default Color Space  


RGB and CMYK are the most common color systems. If you do not like using 


other abstract colors, you can simply choose RGB or CMYK as your default 


color space. Advanced Editor uses the RGB color system as default. If you 


want to set CMYK color for the objects in your editing work, you must select 


it. 


Other 


 Set as default font after being imported 


The font you imported in the Text tab will be regarded as the default font for text 


input. 


 Show page setting dialog when inserting a new page 


When you insert a page, a dialog box will always pop up for you to set the page 


attributes. If you don’t want this dialog box to appear, simply uncheck this 


option. 


 Do not show Property Sheet as launching Advanced Editor 


Every time Advanced Editor launches it will pop up the Property List. If you don’t 


wish to display this dialog box, uncheck this option. 
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 Do not show Bookmark as launching Advanced Editor 


Every time Advanced Editor launches it will pop up the Bookmark Pane. If you do 


not wish to display this dialog box, uncheck this option. 


 Show all comments in the PDF document 


Check this option to show all comments if the opened PDF document has 


annotations. Also, you can select the checkbox on the status 


bar.  


Selecting Objects 


You can select one single object or a group of objects in a page. When (an) 


object(s) is/are selected, a constantly moving dotted line and a rectangle 


enabling you to resize and rotate the object (appears only when an object is 


selected) will appear around it, so you can clearly identify which object(s) is/are 


selected. And the object selected in the General Tab of the Properties pane will 


show the number of currently selected objects, as well as other information 


about selected object(s). 


To select a single object 


Just simply click on an object in the Document Pane to select it. 


To select multiple objects 


Select an object, and then hold down Ctrl key when select additional objects. 


To select all objects within a page 


 Choose Edit > Select All on Menu Bar to select all objects in page 


 Use the keyboard shortcut Ctrl + A to select all objects in a page. 


To select overlapped objects 


Sometimes, there is more than one object overlapping with another object (for 


example, background or foreground graph objects), and you might need to 


repeat clicking to make sure the object is selected (you can check the type of 


selected object in the Properties List). 


 


To unselect objects 


 







36 
 


 To unselect a selected object from multiple selections, hold Ctrl key and click 


on the object. 


 To unselect all selected objects, click on a point outside of any object. 


 


Note: you can check the type of selected object in the Properties List. If you are 


selecting different types of objects, the value for object type will be read as 


“mixed”. 


Object Selection Mode 


A page may contain several different editable objects. In Advanced Editor, users 


can select one project mode to edit, and not need to worry about changing other 


types of objects in unconscious operations. If you are aiming at editing text 


objects, for example, you can choose text selection mode, thus everything but 


text objects will be kept intact no matter what editing way you take. 


Here is a list of selection modes in Advanced Editor: 


 


 All modes: The default mode, all types of page objects (text, path, image 


and shading) can be selected for editing. 


 Text mode: Only text objects can be selected for editing. 


 Path mode: Only path objects can be selected for editing. 


 Image mode: Only image objects can be selected for editing. 


 Shading mode: Only shading objects can be selected for editing. 


 


The selection mode can be accessed by one of the following ways: 


 


Using Tool Bar 


 Drop down the selection mode icon  from the Toolbar, and select a 


selection mode. 


Using File Menu  


 Select Edit > Options. 


 Click Other button on the left of the pop up Option dialog box. 


 In the part of Object Selection Mode, you can select a selection mode, such 


as All, Text only, Path only, image Only and Shading only. 


Editing Objects  


You can also freely edit any selected object(s) by the related toolbar.  
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Text Objects 


1. Open the PDF document to be edited, and you can use the Text toolbar to 


edit the text. 


 


2. Use the Split Text  to split the whole text into parts. 


 


3. Use the Merge Text  to merge objects in a line.  


 


Text Toolbar 
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4. Use the Graphics Keyboard  to insert fonts, especially the imbedded 


fonts. 


 


5. Converting Text to Path 


Advanced Editor is able to convert the selected text object(s) into path(s), which 


will meet the pre-press requirement. For those computers which do not support 


or display certain embedded fonts, this new feature helps to overcome that 


issue. Advanced Editor also offers a menu option for users to convert the entire 


text in a PDF to path. 


 Select the text objects which you want to convert to paths.  


 Select the Convert selected text to path button , and finish converting. 


 Select Object menu > Convert Selected Text to Path, and finish converting. 


Graphic Objects 


1. Open the PDF file to be edited, double click the graphic you want to modify, 


and then you will be switched to the Graphic Editor window. 
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2. In the Graphic Editor window, you can only modify the selected object, but 


you can use the Path tools to work with it. After you are done, click the Save 


and Exit button  to get back to the main window. 


 


3. Adding Shapes in Non-Graphics Editing Mode 


Advanced Editor provides several simple auto shapes that users can insert into 


a PDF in the non-graphics editing mode. With this new version, users can easily 


add a simple shape in the main interface of Advanced Editor without having to 


enter into the graphics editor.  
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 Select the pull-down menu  on the Toolbar. 


 Select the graphics you want to draw, included Line, Rectangle, Filled 


Rectangle, Ellipse and Filled Ellipse.  


Image Objects 


1. Open the PDF file to be edited, double click the image you want to modify, 


and then you will be switched to the Image Editor window. 


 


2. In the Image Editor window, you can use the toolbar to work with the image. 


After you are done, click the Save to go back to the main window. 
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Shading Objects 


1. Open the PDF file to be edited, double click the shading you want to modify, 


and then you will be switched to the Shading Editor window. 


 


2. In the Shading Editor window, you can only modify the selected object. You 


can use the Path tools to work with it. When you are done, click the Save 


and Exit button  to get back to the main window. 
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Modifying Objects  


Moving Objects 


There are several ways to move objects. When an object that contains clip 


elements is moved, you can set an option to determine whether the clip should 


be moved along with the object.     


Using Dragging Action 


 Select the object(s) you wish to move, and hold down the left mouse button 


to drag it over to the place you desire. 


Note: When an object is being dragged, an equivalent blank rectangle is 


used to represent the object.  


Example: The following is an example of dragging an object. The dotted 


object is the object that will be moved, and the blank rectangle represents 


where the object is moved. Once you stop holding down the mouse button, 


the object is moved to that place. 
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Using Cursor key 


 Select the object(s) you wish to move, and press (Ctrl +) the cursor key to 


move it in the up, down, right or left direction. In this method, you can also 


hold down the cursor key until the object reaches the place you desire. 


Using the Properties Pane 


 Select the object(s) you wish to move, and in the Properties pane, double 


click the item of Position X(point) and/or Position Y(point)  (see the 


following figure.), and then enter values in the text filed, and finally press  


Enter to finish. 


 


Note: If you only want to move one type of object, for example, text object, 


you can change Position values in the Text tab of the Properties pane. If you 


want to move different types of objects at the same time, you can change 


Position values in the General tab of the Properties. 


              


Deleting Objects  


There are several ways to delete objects in Advanced Editor:  


Using Object Menu 


 Select the object(s) you want to delete in the Document window, and then 


click Object > Delete Objects from the menu. 
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Using Context Menu  


 Select the object(s) you want to delete in the Document window, and then 


right click the object(s), in the pop up Context Menu, select Delete 


Object.  


Using Delete key  


 Select the object(s) you want to delete in the Document window, and then 


simply press the Delete key.   


Using Object Toolbar 


1. Select the object(s) you want to delete in the Document window, and then 


click the Delete button  on the Object toolbar. 


Copying/Cutting/Pasting 


Advanced Editor allows you to copy and paste in a PDF document. You can copy 


and paste some types of objects. For text and image objects, you can copy from 


or paste to other Windows applications, like text editor, word processor, or 


image editor. 


To copy or cut, select the objects you want to copy or cut, then press CTRL + C 


to copy, or CTRL + X to cut. You can then go to other place of the PDF document, 


or another Windows application, to perform paste operation. 


To paste into Advanced Editor, simply press CTRL + V. The pasted objects will 


appear at the upper left corner of the page view. You can also use right click on 


a place in your PDF page, then select Paste to paste objects at the clicked 


position. 


Aligning Selected Objects 


Automatically places or aligns the selected objects evenly with the Objects Align 


button on the toolbar. This feature helps to make your structured PDF 


pages more professional. There are six kinds of aligning: Align Left, Right, Top, 


Bottom, Center and Middle.  
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Objects Align 


 Select the objects which you want to align.  


 Click one of the six align types from the pull-down menu of Objects Align, 


and finish aligning.  


Note: For more information about selecting objects, please refer to Selecting 


Objects.  


Dragging to Resize Object 


Objects can be dragged to resize so that their aspect ratio is retained.  


Using Cursor Action 


1. Select the object (text, graphics or image) you want to resize; 


2. Point to the one of the corner sizing handles;  


3. When the pointer becomes a double-headed arrow, drag the handle to 


resize the object by the same width and height. 


 


Corner Sizing Handle 


 


Sizing Handle 


 


 


Rotating Objects 


You can rotate objects by a counterclockwise or clockwise angle, and change in 
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any degree. Rotating turns the object around the reference axis and its rotating 


direction is determined by the value you enter, negative or positive.  


Using Toolbar button 


 Select the object you want to rotate, and then click the  or on the 


Object toolbar to rotate the object counter-clockwise or clockwise. 


Using the Properties Pane 


1. Select the object you wish to rotate, and in the Properties pane, double 


click the Rotate text field (see the following figure.); 


2. In the text field, enter a positive value like 5, 13, 30, 90 to rotate the object 


counter-clockwise; enter a negative value like -5, -13, -30, -90 to rotate 


object clockwise. 


 


Note:  In the Properties pane, click General tab if you want to rotate group 


types of objects, otherwise click an object tab, like Text tab, Image tab or Path 


tab if you only want to rotate the type of object you selected. 


Shearing Objects 


You can shear objects horizontally. 


 


Using the Properties Pane 


 


 Select the object you wish to shear, and in the Properties pane, double 


click the Shear text field (see the following figure.), and then enter values 


in the text field. After you are done, press the Enter key to finish. 


 


 


Note:  In the Properties pane, click General tab if you want to shear group 


types of objects, otherwise click an object tab, like Text tab, Image tab or Path 


tab if you only want to shear the type of object you selected. 


Scaling Objects 


Scaling enlarges or reduces objects relative to its reference axis. You can scale 
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horizontally, vertically, or both horizontally and vertically. 


Using the Properties Pane 


 Select the object you wish to scale, and in the Properties pane, double 


click the Scale X and/or Scale Y text field (see the following figure.), and 


then enter values in the text filed. After you are done, press the Enter key to 


finish. 


 


Note:  In the Properties pane, click General tab if you want to scale group 


types of objects, otherwise click an object tab, like Text tab, Image tab or Path 


tab if you only want to scale the type of object you selected. 


Setting Objects to Front/Back   


An object may be overlapped with one or several objects at the same position. 


For example you might have a text object as foreground, and then at the same 


location, there is a background graph object with filled color. You can control 


whether the current selected object(s) to appear as foreground, or background. 


Using Object Menu 


 Select the object in the Document Pane, drop down the Object Menu, and 


then select Set to Foreground, or Set to Background. 


Using Context Menu 


 Select the object in the Document Pane, right click it, and then choose Set 


to Foreground or Set to Background in the pop- up Context Menu. 


Using Shortcut Key 


 Select the object in the Document, then use the keyboard shortcut Alt+2 to 


Set to Foreground, and Alt + 1 to Set to Background. 


Creating Clip Layers for Objects 


Advanced Editor allows you to create clip layers for objects. This feature ensures 


only parts of the object are visible, and is often useful for images where you may 


want to hide the background. 
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To create clipping masks, do the following: 


 Click the object you want to add clipping masks in your Document window 


(see example1); 


 In the Properties pane, click the Clipping value field, and click the edit 


button  (see example 2); 


 You will be switched to the Graphics Editor window; 


 In the Graphics Editor window, use the Path tools to create clip layers to the 


image (see example 3); 


Note: The Clipping value lists all layers that the selected object contains. 


Null means no layer for the current selection.  


 After you are done, click the Save and Exit button to close the Graphics 


Editor window and get back to your Document window and the clip layer has 


been added (see example 4). 


Example: 


 


1. Here, we select an image object with Null clip layer in the Document 


window. 


 


 


2. Click the Edit button to enter into Graphics Editor window. 


 


 


3. Here, we use the Ellipse tool to draw a clip layer in Graphics Editor window. 
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4. The clip layer has now been added to the image. 


 


Removing Clip Layers for Objects 


Advanced Editor allows you to remove clip layers from objects. This feature is 


often useful for revealing the entire object or making parts of object visible. 


To remove clipping masks, do the following: 


 Click the object you want to remove clip layers in your Document window 


(see example1); 


 In the Properties pane, click the Clipping value field, and click the 
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remove button ; 


Note: The Clipping value lists all layers that the selected object contains. 


Null means no layer for the current selection. You can select to delete one 


of the layers or all layers. 


 The clip layer is removed (see examples 3 and 5). You can use the Undo 


action to retrieve it.  


Example: 


1. Here, we select an image object with two clip layers in the Document 


window 


 


 


2. Select Clip Layer1 to remove. You can select 2 Layers in Total to remove 


layers immediately. 


 


3. The Clip Layer1 is removed 
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4. Select Clip Layer2 to remove.   


 


 


5. The Clip Layer2 is removed and the entire image becomes visible. 


 


Setting Default Color for Objects 


Advanced Editor takes RGB (Red, Green, and Blue) color as default. If you want 


to set object color in CMYK (Cyan, Magenta, Yellow, and Key (Black)), you must 
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use the Options dialog box to change the setting first.  


To change the color setting, do the following: 


1. Select Edit>Options in the menu bar, and click Other tab; 


2. Under Color Space Settings, check the CMYK box. 


3. Check Save as Default box if you want to keep the setting for next time.  


Note: If you check Use Original Color Space in the Other Options tab, you will 


not be able to stroke other colors except Gray. 


Setting Properties for New objects 


Before inserting new objects such as text objects or graphics, you can assign 


properties for them so that you an easily insert several objects with same 


attributes.  


Using the Options dialog box 


 Select Edit in the Menu bar; 


 Select Options in the drop down menu; 


 On the pop-up Options dialog box (see the figure below), you can set 


attributes for new inserting objects.  


    


Inserting New Objects 


With Advanced Editor, you can insert text objects, image objects, shading object 


and graphic shapes like curve, straight line, etc. into your PDF. However, you 
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may like to set its attributes prior to inserting a new object. For details, see 


Setting New Object Attributes. 


Using Object Menu 


 Point to the region you want to insert a new object, drop down the Object 


menu, and select “Edit Object” to add the object. 


 


 


 


  


 


 


 


 


 


 


Using Context Menu 


 Point to the region you want to insert a new object, right click your mouse, 


and select the add object command in the pop-up context menu to add the 


object. 


Using Toolbar 


 Point to the region you want to insert a new object, and then click an 


inserting button in the toolbar (see below). 


 


      A   B    C    D   E   F 


 


A: Add Text Objects  B: Add Graphics Objects  C: Add Graphics in 


non-graphics editing mode  D: Add Shading Objects   E: Add New Image 


Objects  F: Add Image Objects From File 


Text Object 


From the Object toolbar, click Add Text Objects button . In the Add new 


text objects dialog box, input any text you want, and click OK to insert. 
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Note: To insert more than one line, you can simply press Ctrl + Enter to start a 


new line. 


Blank Page 


Open an existing PDF file to be edited, and insert a blank page using button . 


On the left is the example of a new blank page. 


 


Graphics Object 


From the Object toolbar, click Add a Graphic Object button , and you will 


be switched to the Graphic Editor window. Select a tool from the Path Toolbar to 


draw a path you want.  
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Image Object 


To insert an existing image from file, click Add Image Objects From File 


button  to insert the image. To insert a self-created image, click Add New 


Image Objects button , or go to Object > Add Image Objects > Add New 


Image Objects or Add Image Objects From File (Ctrl + I). 


 


 


Note: Advanced Editor supports transparent .PNG but not .GIF images at 


present.  


Path Toolbar 
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Shading Object 


From the Object toolbar, click Add a Shading Object button , and you will 


be switched to the Shading Editor window. Select a tool from the Path Toolbar to 


draw a path you want.  


 


Object Properties 


Viewing Object Properties 


Before changing an object, you may like to know what attributes are included in 


the object, for example, object position, font information, fill or stroke color, etc. 


You may also want to know what sort of object you are selecting. In Advanced 


Editor, you can use the Properties pane to view the selected object properties 


and their values. 


When you select an object in the Document pane, the object tab that appears in 


the Properties pane will be changed to reflect the selected object. For example, 


if you select a text object, the Text tab will appear in the Properties pane and 


displays most of the information about the text. 


Changing Object Attributes 


The Properties pane provides an easy way to change any selected objects. If the 


Properties pane is hidden, select the View menu and check Properties list to 


show the Properties pane. 


Path Toolbar 
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Select an object or objects in the document, and then do the following: 


 Use the Text tab to change the text object properties. 


 Use the Image tab to change image properties. 


 Use the Path tab to change the graphics properties. 


 Use the General tab to change the properties common to the above 


attributes. 


 Use the Shading tab to change shading properties. 


1. Open an existing PDF file that you want to be edited. Select an object, or 


hold down CTRL to select multiple objects. Here we select the text, graphic, 


image and shading objects as example. 


 


 


2. The Properties pane changes to reflect the object you select. You can use 


the General tab to change the common attributes to the objects you 


selected. Or, you can use the Text tab to change text attributes, Path tab to 


change the graphic attribute, Image tab to change the image attributes, or 


shading tab to change the shading attribute. After you are done, press the 


Enter key. 
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3. General Properties.  


You can specify a number of properties that are common to all objects in the 


General properties. 


 Position X and Y: Allow you to set the precise horizontal and vertical 


position of the objects. 


 Rotate: Move the object clockwise or counter-clockwise around the 


reference axis. 


 Shear: Allows you to slant an item horizontally. 


 Scale X and Y: Make an object bigger or smaller. You can scale 


horizontally or vertically.  


 Fill Color: The fill color is used to paint the interior of paths and text 


characters that are filled. 


 Stroke Color: The stroke color is used to paint the border of paths and 


text that are stroked. 


 Clipping: When the selected object contains any clip inside, the clip 


value displaying as “mixed”. Otherwise it displays as “Null”. You can click 


the rubber button next to the clipping text field to remove the clipping.  


 Objects Selected: Shows the number of objects you currently have 


selected.  


 Objects Type: Shows what type of object you currently have selected. 


When different types of objects are selected, its type is “mixed”. 


4. Text Properties 


 Text: Shows the contents of the text. 


 Text Mode: The Text Mode determines whether text is stroked or filled. 


There are four types of text modes as shown in the following figure, in which 


a stroke color of black and a fill color of light gray are used.  


   


 


1.Fill text (default) 


 


2.Stroke text 3.Fill then stroke text 4. Text with no fill and 


no stroke (invisible) 


 Character (Char) Space: The Char Space value is a number specified in 


text space units. It is added to the displacement between the origin of one 


character and the origin of the next.  


In the default coordinate system, the positive direction of the x-axis points 


to the right, and the positive direction of the y-axis points upward. So, for 
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horizontal writing, a positive value of Char Space has the effect of 


expanding the space between characters; see the following figure. For 


vertical writing, however, a negative value of Char Space has the effect of 


expanding the space between characters. 


Character 0 (default) 


C h a r a c t e r 0.25 


Char Space for Horizontal Writing 


 Word Space: The Word Space value is a number specified in text space 


units. It works in the same way as character spacing. 


For horizontal writing, a positive value for Word Space has the effect of 


increasing the spacing between words. For vertical writing, a positive value 


Word Space decreases the space between words, since the positive 


direction of the y-axis points upward; therefore a negative value will 


increase the space between words. The following figure illustrates the effect 


of word space in horizontal writing. 


Word Space 0(default) 


Word  Space 2.5 


Effect of word space in horizontal writing 


 Font: Font is a font in the current resources dictionary. The following lists 


the standard 14 fonts which are guaranteed to be available to Advanced 


Editor.   


 Font Size: Font Size is a number expressed in the text space units. 


 Horizontal Scale: The Horizontal Scaling adjusts the width of characters 


by stretching or shrinking them in the horizontal direction. The scaling is 


specified as a percent of the normal width of the characters, with 100 being 


the normal width. The following figure shows the effect of horizontal scaling. 


The scaling always applies to the x coordinate, independent of the writing 


mode. 


 


100 (default) 


 


 


 


50 


 


Horizontal Scaling 
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 Line Gap: The Line Gap specifies the vertical distance between the lines of 


text, as shown in the following figure. The initial value for Line Gap is 0. 


 


Line Gap 


5. Path Properties 


 Fill Type: The Fill Type specifies how the interior of a path is determined. 


There are three types of fill: No Fill, Alternate, and Winding.  


 No Fill means the enclosed regions of the path are transparent. 


 Winding means that if a ray is drawn in any direction from a given point 


to infinity and the places where the path intersects the ray are tested, 


the point is inside of the path if and only if the result that the path 


crosses the ray from left to right does not equal the result that the path 


crosses the ray from right to left. If the result is equal (zero), the point 


is outside of the path. See the following illustrations for the winding 


effect. 


       


 Alternate or called EVEN_ODD, uses a slightly different rule. Instead of 


testing for a result of zero, alternate uses a test to determine whether 


the result is even or odd. If the result is odd, the point is inside the path; 


if the result is even, the point is outside. See the following illustration 


for the winding effect. 
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 Line Width: The line width specifies the thickness of the line used to stroke 


a path and is measured in user space units. A line width of 0 specifies the 


thinnest line that can be rendered on the output device. The default value is 


1. 


Note: A line width of 0 is an inherently device-dependent value. Its use is 


discouraged because the line may be nearly invisible when printing on 


high-resolution devices. 


 Miter limit: When two line segments meet at a sharp angle it is called a 


Miter join and have been specified as the line join style. It is possible for the 


miter to extend far beyond the thickness of the line stroking the path. The 


miter limit imposes a maximum on the ratio of the miter length to the line 


width, as shown in the following figure. When the limit is exceeded, the join 


is converted from a miter to a bevel. 


The value for miter limit is a number that must be greater than or equal to 


1, and has a default value of 10.  


  


Miter length 


 Line Cap Style: The line cap style specifies the shape to be used at the 


ends of open sub paths when they are stroked. Allowed values are Butt end 


caps, Round end caps, and Projecting Square End. 


 Butt end caps (default) --- the stroke is squared off at the endpoint 


of the path. 


 


 Round end caps: --- a semicircular arc with a diameter equal to the 


line width is drawn around the endpoint and filled in. 


 


 Projecting square end: --- the stroke extends beyond the end of the 


line by a distance which is half the line width and is squared off. 


 


                    


Butt end caps           Round end caps      Projecting square end 


 Line Join Style: The line join style specifies the shape to be used at the 


corners of paths that are stroked. The allowed values are Miter joins, Round 


joins and Bevel joins. 
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 Miter joins — the outer edges of the strokes for the two segments are 


continued until they meet. If the extension projects too far, as 


determined by the miter limit, a bevel join is used instead.  


 


 Round joins — a circular arc with a diameter equal to the line width is 


drawn around the point where the segments meet and filled in, 


producing a rounded corner. 


 


 Bevel joins — the two path segments are drawn with butt end caps 


(see the discussion of line cap style), and the resulting notch beyond 


the ends of the segments is filled in with a triangle. 


                     


Miter joins                Round joins           Bevel join 


Butt end caps          Round end caps       Projecting square end 


6. Image Properties 


 Width and Height: Displays the selected image’s width and Height values; 


displays the largest values if you select a number of different images.  


 Resolution X and Y: Displays the precise horizontal and vertical resolution 


of the image objects.  


 Alpha: Allows users to set image transparency by inputting values between 


0% and 100% in the Alpha text field; the image goes from fully transparent 


to fully opaque.  


7. Shading Properties 


 Shading Type: Displays as Linear if you selected one Linear shading or two 


types’ shading. Otherwise, displays as Radial. 


 Extend: Extend is an optional array of two Boolean values that specify 


whether or not to extend the start and end colors past the start and 


endpoints, respectively. The default value for each element of the array is 


true.  


There are four kinds of Extend values to choose, including “true true”, “true 


false”, “false true” and “false false”. 


 Start X and Y: Allows you to set the precise horizontal and vertical position 


of the shading’s start point.  


 End X and Y: Allows you to set the precise horizontal and vertical position 


of the shading’s end point.  
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 Alpha: Allows users to set shading transparency, by inputting values of 


between 0% and 100% in the Alpha text field, the shading goes from fully 


transparent to fully opaque. 


Editing Page Layout 


1. Go to the page you want to edit its layout, click the Page Layout button  


from the Page toolbar, and then you will be switched to the Layout Editor 


window. 


 


2. Use the Layout toolbar to resize the page size or content size, the Page 


Properties to change the page attributes, and Reset to cancel all actions. 


After you are done, click the Save and Exit button to get back to main 


window. 


 


 


Page Toolbar 


 


Layout Toolbar 
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Modifying Pages 


There are several ways you can do modifications on pages. 


 Insert new page  


When you insert a new page, you can customize the page attributes like the 


page dimension and/or content measurement. To insert page, you can 


select Page > Insert Page on the menu bar. 


 


 Copy Pages  


You can copy a whole page into another page, just like cloning. To copy page, 


simply perform copy and paste command.  


 


 Import and Export pages 


You can insert pages from other PDF document into your document; and 


extract pages from your document into an existing PDF document. 


 


 Delete Page:  


You can delete an unwanted page. To delete the page, you can select Page > 


Delete Page on the menu bar. 


See Also: Work with Pages 


Using Rulers and Grids 


 


A. Rulers       B. Guides      C. Grids 


 


Advanced Editor provides horizontal and vertical rulers and grids to help users 


align and position objects precisely on the page, and measure the dimensions of 


A 


B 


C 
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the shapes.  


Display rulers 


Choose View > Rulers, or right-click the mouse on the page and check Rulers 


option. 


Hide rulers 


Choose View > Rulers, or right-click the mouse on the page and uncheck Rulers 


option, or right-click the horizontal ruler or the vertical ruler and then choose 


Hide Rulers. 


Create ruler guides 


Do one of the following: 


 Drag down from the horizontal rulers to create a horizontal guide, or drag to 


the right of the vertical ruler to create a vertical guide. 


 Double-click a location on the horizontal ruler to create a vertical guide, or 


double-click a location on the vertical ruler to create a horizontal guide. 


Move ruler guides 


Click and hold the guide, and then drag it to a new location. 


Change unit of measurement 


Right-click the horizontal ruler or the vertical ruler, and select a measurement 


system for the rulers. There are five kinds of unit: Points, Picas, Millimeters, 


Centimeters, and Inches.  


Delete ruler guides 


 Delete a guide by selecting the target guide and press the Delete key.  


 Delete all guides on a certain page by scrolling to the page and right-click in 


the ruler area and choose Clear Guides on Page.  


 Delete all guides by right-click in the ruler area and choose Clear All Guides.  


Snapping objects to grids 


 


The Snap To Grid Function automatically positions text and other objects to the 


closest intersection of the grids as you place or move them on the page. The 


grids do not print. 


 To use or hide the grid, choose View > Grid, or right-click the mouse on the 
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page and choose Grid. 


 To snap an object to gridlines, choose View > Snap To Grid, select the object 


you want to move, and drag it toward a grid until its edges are within the 


grid’s snap-to zone.  
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Chapter 4 – Working with Pages 
 


 


Advanced Editor allows you to insert and delete the pages in a PDF document, 


import pages from other PDF documents into your document, and export the 


pages from your document. You can also reorganize the pages by Page Layout 


Editor. 


About Page Toolbar 


Page tools can be found on the toolbar (see the following figure), which by 


default is located on the Toolbar. 


 
Page Toolbar 


 Click the Previous Page icon  or the Next Page icon  to go to the 


previous or next page. 


 Click the First Page icon  or the Last Page icon  to go to the first or 


last page.  


 Click layout button  to switch to the Page Layout Editor window, so you 


can reorganize the page layout. 


 Click the Insert a Blank Page button , and you can set the blank page 


attributes in the pop-up dialog box.  


 Click the Delete Current Page button  to delete a current page in your 


PDF document. 


Note: If you find the Page Toolbar is invisible, Select View > Page Toolbar in 
the menu to show it. 


Setting Page Options 


Before inserting a page, you might like to preset some options so that you can 


easily insert pages with your personalized preferences. 
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To set page options, do the following: 


1. Select Edit > Options from the menu bar, or press Alt + O keyboard. 


2. In the pop-up Options dialog box, click Page. 


3. In the Page tab, change the values to suit your preferences. 


4. After you are done, click the Ok button. Click the Restore Default button 


to leave the settings unchanged.  


Note: After you exit the program, all the changes are restored to default. 


Inserting Blank Pages 


Advanced Editor allows you to insert a blank page into your PDF document. To 


insert blank pages, please do the following: 


1. Locate the page where you want to insert a blank page before or after. 


 


2. Do one of the following: 


 Point to the Page toolbar, and click Insert a Blank Page button  


 Select document > Insert Page on the Menu bar 


3. On the pop-up New Page Attributes dialog box, assign the new attributes 


you want. 


Note: 


 


 You can use the Options dialog box to preset the page attributes for the 


inserting page. 


 If you do not want the New Page Attributes dialog box to show up when 


you insert a page,  you can uncheck the option “show page setting 


dialog when inserting a page” in the Other Options tab. 


 


See also: 


Page Options in Setting Options 


Other Options in Setting Options 


Importing and Exporting Pages 


Advanced Editor allows you to import pages from other PDF documents, and 


insert into your PDF document; and also allows you to export pages from your 


PDF document into an existing PDF document. 
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To import pages, do the following: 


1. Select Document > Import Page(s) item from the Menu bar in your 


Document window. 


2. In the following pop-up dialog box, do the following: 


 Under Position, check one of items to decide where to insert the pages. 


 Under File, click the Open button  to look for the document you 


would like to export pages from. Then the Total Page(s) field will 


display the total page numbers of the document. 


 Under Page Range, check one of the items to select how many pages 


or which page you want to import. 


 In Document Preview, you can navigate in the document to look over 


the pages before importing. 


 


3. After you are done, click the Ok button to insert the page and close the 


dialog box. 


To export pages, do the following: 


1. Select Document > Export Page(s) item from the Menu bar in your 


document window. 


2. In the following pop-up dialog box, do the following: 


 Under Destination, click the Open button to look for the existing 


document that you will export the pages into.  


 Under Page Range, check one of the items to select the page(s) you 


want to export and the Total Page(s) displays your current document 


total page number. 


 In Document Preview, you can navigate in the document to look over 


the pages before exporting. 
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Note: Exporting pages to an existing document will cover all the document 
pages. 


3. After you are done, click the Ok button to insert the page and close the 
dialog box. 


Deleting Pages 


Advanced Editor allows you to delete a current page in your PDF document. 


To delete a current page, do the following: 


1. Locate the page which you want to delete. 


2. Do one of the following: 


 Point to the Page toolbar, and click Delete Current Page button  


 Select Document > Delete Page on the Menu bar 


 Press keyboard shortcut Alt + Del 


3. A warning message pops up to confirm your deleting action. 


4. Click the Ok button to delete the page.  


 


Deleting Warning Message 


 


About the Page Layout Editor 
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Advanced Editor allows you to reorganize the page layout, such as, to change 


the page size, adjust the content size, and rotate pages.  


To adjust page layout settings, do the following: 


1. Point to the Object toolbar. 


2. Click the Page Layout button . 


3. You will be switched to the Page Layout Editor window. 


4. In the Layout Editor window, use the available tools to change the page 


layout. 


5. After you are done, click the Save and Exit button  to close the Page 


Layout window and go back to your Document window. 


As you click layout button  in the Main window of Advanced Editor, you will 


be guided to the Page Layout Editor window as shown in the following figure. 


 


The Layout pane is especially useful when you want to specify the page layout 


for user preview or print. When you resize the page or clip the content size, the 


page will be surrounded by a red media box or a green crop box with Sizing 


Handle. You can drag the Sizing Handle to adjust the size. 


The Page Layout Editor window consists of a Layout Toolbar to reorganize the 


page, a Zoom Toolbar to magnify or reduce the page, and a Page Properties 


Pane to set up the page by specifying the actual value. 


1. The Layout Toolbar contains the main tools for you to work with the page 


Size Handle 


 


Red Media Box for Resizing Page 
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layout. 


 


           


 
 


 


 


2. All the tools on the layout toolbar can be accessed from the Context Menu as 


shown in the following figure. 


     
Context Menu 


 


3. When you adjust the page size, you may use the Zoom Toolbar to zoom 


in/out your page for easy operation. 


 


Zoom Toolbar 


4. If you would like to reorganize the page layout by specifying the actual value, 


you can use the Page Properties Pane (see the following figure). Just 


double-click the value field, and input your desired value.  


 
Page Properties Pane 


Clip Content    Reset     Save and Exit 


 


Resize Page   Rotate Page  Exit without Save  
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To resize a page 


Resizing a page is actually to enlarge or reduce the red Media Box of a page 


currently displayed in the layout window. It is very useful if there are documents 


with different page size (for example the dimensions of A4 and A3 ) which you 


want to make unified in as the same size (for example A4). When you resize a 


page, you may like to zoom out to the best fit size for easy operation.  


To resize a page, you can use the Resize button, the Context menu, or the Page 


Properties Pane. 


Using the Resize Page button 


1. Click on Resize Page button  on Layout Toolbar, and you will see the 


following change: 


2. The page rectangle in layout window is highlighted in red with sizing handles. 


This rectangle is called the media box, and it is the natural size of a page.  


3. Drag one of the sizing handles to any size you want. 


4. After you are done, click the Save and Exit button  to go back to the 


Main Window, or click the Reset button  to take back the change and 


redo. 


Note: Please be aware that the intersection between the page's size and the 


content size is the region that is viewed or printed. The content size’s default is 


the value of media box. So, on one hand, when you shrink the page's size 


without reducing the content size accordingly, the portion outside of the page 


size will not be displayed in the Viewer (see the following example). On the 


other hand, if you enlarge the page size without resizing the content size, the 


displaying content is kept intact, while the page size is expanded (for example 


expanded from A4 to A3). This will affect your printing result. 


Example:   


The following example shows a page size with a red media box that is reduced 


in Layout Editor and its result got displayed in a reader.  
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①    ②    ③  


 


Example ①: Shows the original PDF page.  


Example ②: Shows the page is resized in Layout Editor. The *red box* indicates 


the page size you pick.  


Example ③: Shows the result page layout in PDF Reader  


Using the Page Properties Pane 


1. Double-click the value field next to the Width (Page Size) or Height 


(Page Size) in Page Properties pane;  


 


2. Type the size value you want; 


3. Click any other place, or press Enter to take the change effect. 


To clip a page content 


Clipping content is actually to adjust the page's green crop box (see the 


following figure), so to adjust the file display, the output file page size and the 


file print. When you clip content, you may like to zoom out your page to the best 


fit size for easy operation. 


 


 


Green Crop Box for 


Content Clipping 


Sizing Handle 
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To clip the content, you can use the Clip Content button on the Layout toolbar, 


the Context menu, or the Page Properties Pane. 


Using the Clip Content button 


1. Click on Clip Content button  on the Layout Toolbar, and you will see 


the following change: 


2. The page rectangle in layout window is highlighted in green with sizing 


handles. This rectangle is called a crop box, its default is the value of page 


size. 


3. Drag the sizing handles to any size you want. 


4. After you are done, click the Save and Exit button  to go back to the 


Main Window, or click Reset button  to take back the change and redo. 


Using the Page Properties Pane 


1. Double-click the value field next to the following properties name in Page 


Properties pane: 


 


2. Type the size value you want. 


3. Click any other place or press Enter for the change to take effect. 


To rotate a page 


Rotating content will change the orientation of the currently displayed page's 


content. This will change its actual orientation of the page, and can be saved 


and generated into a PDF file.  


To rotate the content, you can use the Clip Content button on the Layout toolbar, 


the Context menu, or the Page Properties Pane. 


Using the Rotate Page button 


1. Click on Rotate Page button  on Layout Toolbar.  


2. Click the page to rotate the page 90 degrees. 
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3. After you are done, click the Save and Exit button  to go back to the 


Main Window, or click the Reset button  to take back the changes and 


redo. 


Using the Page Properties Pane 


1. Double-click the value field next to Page Rotate in Page Properties pane:  


 


 


2. Drop down the combo box and select an orientation degree to rotate. 


3. Click any other place or press Enter for the change to take effect. 
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Chapter 5 – Working on Text 


Objects 
 


 


A text object consists of one or more characters that can be placed anywhere on 


the page and in any orientation. Text Objects can be stroked or filled, and uses 


fonts to specify what the characters look like, and font sizes to specify how 


large those characters are. 


About Text Toolbar 


Text tools can be found on the toolbar (see the following figure), which by 


default is located on the Toolbar. 


 


 


 


Text Toolbar 


Note: If you find the text toolbar is invisible, Select View > Text Object 


Toolbar in the menu to show it. 


To Use Graphics Keyboard 


The Graphics Keyboard is helpful for you to intuitively view all characters 


contained in a text font and to selectively input the characters. 


When a type of font text, including embedded font text, is selected or dotted, 


the graphics keyboard button is activated, otherwise it is disabled. By clicking 


the Graphics Keyboard button , you can bring about a dialog box for 


modifying the font (see the following figure). 
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Graphics Keyboard 


The Text Object field displays the current selected text, and the Characters 


Pane displays all characters contained in the selected text font. 


To use graphics keyboard, do the following: 


1. Select a block of text in the page. 


2. Click the Graphics Keyboard button on the Text toolbar. 


3. Click the Text Object field, and use the Backspace Key to delete the 


characters you do not want. 


4. Click the character you desire in the Characters Pane, which will be 


displayed into the space where the cursor rests in the Text Object field. 


5. After you are done, click Ok to finish. 


To Merge Text 


Blocks of text may be merged together when you need to join text as one 


object.  


To merge text, do the following: 


1. Select blocks of text you want to merge in a same line. 


2. Click the Merge Text button  on the Text toolbar to merge the text. 


3. After merging, the dash rectangle is switched to selection status ready for 


dragging. 


 


Text before merging 


Text Object field 


Characters Pane 
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Text after Merging 


 


Note: You can only merge blocks of text in a same line  


To Split Text 


A block of text can be divided up into several parts.  


To split text, do the following: 


1. Select a block of text you want to split. 


2. Click Split Text button  on the Text toolbar. 


3. In the Split Text dialog box, click the desired place where a split mark will 


appear. 


4. Click Ok button to finish. 


 


Before Splitting 


 


 
 


In the process of splitting 


 


 


After splitting 


 


Split Mark 







80 
 


To Import Windows Fonts 


You may find that you would like to use a font that is not in the current font 


resources. In this case, you can import fonts installed on your Windows system. 


1. To import a Windows font, do the following: 


 Click Import Font button  on the Text toolbar. 


 In the Import Windows Font dialog box (see the following figure), select 


your desired font. 


 Click the Ok button to finish. 


 
Import Windows Font 


2. To set the imported font as default 


After importing a font in a current document, you may want it to be your default 


font so that you can easily insert text with that same font many times. To set the 


imported font as default, do the following: 


 Select Edit > Options in the menu bar. 


 Click Other options dialog box in the Options dialog box. 


 Check Set as default font after being imported. By default, this option is 


checked. 


To Convert Selected Text to Path 


Advanced Editor is able to convert the selected text object(s) into path(s), which 


will meet the pre-press requirement. For those computers which do not support 


or display certain embedded fonts, this new feature helps to overcome that 


issue. Advanced Editor also offers a menu option for users to convert the entire 


text in a PDF to path. 


 Select the text objects which you want to convert to paths.  







81 
 


 Select the Convert selected text to path button , and finish converting. 


 Or select Object menu > Convert Selected Text to Path, and finish 


converting. 


Finding Text 


You can search text in PDF files with the Find box. Searching text with the tool 


will highlight the matching text snippets.  


Find text by: 


 Input text in the Find box.  


 Click the drop-down button next to “Search:” , and choose from the 


search options: 


A. Whole words only – limits the search to match only whole words, i.e. 


searching Edit won’t return Editor.  


B. Case-Sensitive – makes the search case-sensitive., i.e. searching text 


won’t return TEXT.  


 Press the Find Next button , Find Previous button , or Enter. 


Advanced Editor jumps to the first instance of the search term, which 


appears highlighted. 


 Press Enter repeatedly to continue searching the next instances of the 


search term. 


Setting Text Options 


Before inserting text, you might like to preset some options so that you can 


easily insert text with your personalized preferences. 


To set text options, do the following: 


1. Select Edit > Options from the menu bar, or press Alt + O. 


2. In the pop-up Options dialog box, click Text. 


3. In the Text tab, change the values to suit your preferences. 


4. After you are done, click the Ok button. Click the Restore Default button 


to leave settings unchanging.  
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Note: After you exit the program, all the changes are restored to default except 


the Font option. You can set it as default for the next time in the Other Options 


tab. 


Selecting Text Mode 


To modify text objects, you can select to work in a text state, so that you can 


easily and solely interact with those text objects without affecting any other 


type of objects.  


To select text state, do one of the following: 


1. Select Text from the drop down list of Choose Selected Objects’ Type


in the Menu Bar.  


2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 


check “Text only” under Objects Selection Mode.  


Inserting New Text  


With Advanced Editor, you can insert new text objects, using the standard 14 


fonts, embedded, non-embedded fonts, or Windows fonts. 


To insert a new text object, do the following: 


1. Point to a region where you want to insert new text, and then do one of the 


following: 


1) Click the button  on the Object toolbar 


2) Select Object > Add Text on the Menu bar 


3) Use the keyboard shortcut CTRL+T  


4) Right-click the mouse in the Document window, and select Add Text in 


the context menu. 


2. In the pop-up Add New Text Objects dialog box (see the following figure), 


enter text in the text editing field, press CTRL+ENTER to start a new line. 


With Advanced Editor, text attributes such as as font, color, size, horizontal 


scale, line gap, etc., can now be set directly in the “Add new text objects” 


dialog box.  
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Add New Text Objects Dialog Box 


 


Note: After setting the text attributes, you cannot preview the text settings 


in the blank text field while typing words.  


3. You can also click the Other object attributes option, and set other 


preferences for text objects in the pop-up Options dialog box, such as Char 


space, Word space and so on. And click Restore Default to restore the 


default settings.  


 


4. After you are done, click the Ok button to insert. 


Note:  


 If you want to insert blocks of texts with the same properties, you can 


also use the Text Options dialog box to preset preferences for 
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inserting text. 


 After inserting text, you can use the Text Properties Tab to change 


the text attributes. Or use the text toolbar to edit it. 


Editing Text Objects 


To change text contents  


1. Select the text and click the Edit Object button , or double-click a string 


of text you want to change in your page to enter in-place editing mode. 


2. In the in-place editing mode, the text you selected appears highlighted. 


Please move your mouse cursor directly to the proper place you wish to edit.  


3. You can click the Undo button  to undo previous actions. After 


modifying the text, click Save and Exit button  or Exit without Save 


button  to exit the in-place editing mode. 


Notes:  


 Double-click to enter the in-place editing mode may be unavailable 


when multiple objects overlap. 


 You can only change a block of text at a time.  


 Note that a text object consists of a group of characters, if the 


characters you typed are not in the group, they will not be displayed in 


the page. You can use the Graphics Keyboard to intuitively view all the 


characters in the font. 


See Also: To Use Graphics Keyboard 


To adjust character space  


1. Select the characters you want to change in your page. 


2. In the Text Properties tab, click the text field next to Char Space.  


3. In the text field, input the spacing value, and click any other place to 


change. 


To adjust word space 


1. Select the words you want to change in your page. 
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2. In the Text Properties tab, click the text field next to Word Space.  


3. In the text field, input the spacing value, and click any other place to 


change. 


To change text font 


1. Select a string of text you want to change. 


2. In the Text Properties tab, drop down the font list box next to Font.  


3. If you want a font that is not listed, you can use the Import Font button on 


the Object toolbar to import fonts installed on your Windows system. 


To change font size 


1. Select a string of text you want to change in your page. 


2. In the Text Properties tab, click the text field next to Font Size.   


3. In the text field, input the spacing value, and click any other place to 


change. 


To fill/stroke text color in RGB/CMYK 


1. Select a string of text you want to fill/stroke in your page. 


2. In the Text Properties tab, click the text field next to Fill Color/Stroke 


Color.   


3. Click the arrow button  on the right to view the current value. 


4. Click the Edit button on the right and drag the color bar match the color. 


5. After you are done, click the  button to make the change effect.   


            


RGB Fill/Stroke Color Box                CMYK Fill/Stroke Color Box 


Note: Advanced Editor takes RGB color as default; if you want to set text color 


in CMYK, you must use the Options dialog box to change the setting first.  


See Also: Setting Default Color for Objects 


To change text mode for fill/stroke color 
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There are four types of text modes, and Advanced Editor takes Fill Text as a 


default setting. If you find the text you selected cannot be stroked, you must 


change the text mode to Stroke Text mode or Fill then stroke text mode.  


To change text mode, do the following: 


1. Click the Text Properties tab in the Properties pane. 


2. Drop down the Text Mode box and select a type of text mode. 


3. After you are done, click any other place the take change effect. 


To modify text objects 


Advanced Editor allows users to move, delete, rotate, shear, scale and align 


objects, and create clip layers for Text Objects, etc.  


More information about modifying, please refer to Modifying Objects. 
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Chapter 6 – Working on Image 


Objects 
 


 


An image object consists of a set of samples using a specified color model. 


Images can be placed anywhere on a page and in any orientation. 


Selecting Image Mode 


Before modifying image objects, you can select to work in an image state, so 


that you can easily and solely interact with those image objects without 


affecting any other type of objects.  


To select image state, do one of the following: 


1. Select Image from the drop down list of Choose Selected Objects’ Type 


in the Menu Bar.  


2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 


check “Image only” under Objects Selection Mode.  


Insert New Image 


 


With Advanced Editor, you can insert an existing image from file, insert a new 


image created by yourself, or embed an image from the clipboard. 


Note: Advanced Editor supports transparent .PNG but not .GIF images at 


present.  


To insert an image from file 


Locate the page where you want to insert the image in your document, and then 


do one of the following: 


1. Locate the page where you want to insert the image in your document, and 


then do one of the following: 


 Point to the Object toolbar, and click the Add Image Objects From 


File button . 


 Right click the page, and select Add Image Objects > Add New 
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Image Objects From File on the Context menu. 


 Point to Object menu, and select Add Image Objects > Add New 


Image Objects From File. 


2. In the pop-up Open dialog box, find your desired image, and click on Open 


button.  


3. You current Main window is switched to the Image Editor window (see the 


following figure). Click the Close button to exit if you don’t want to do any 


changes to the image. 


4. Once you are back to the Main window, the image is inserted. You can resize 


the image and drag it to any place you want. 


To insert a self-created image  


1. Locate the page where you want to insert the image in the document, and 


then do one of the following: 


 Point to the Object toolbar, and click the Add New Image Objects 


button  


 Right click the page, and select Add Image Objects > Add New 


Image Objects on the Context menu  


 Point to the Object menu, and select Add Image Objects > Add New 


Image Objects 


2. A New Image dialog box pops up (see the following figure). You may 


change the parameters, and then click the Ok button  


3. You are now in the Image Editor window, and you can use the toolbar and 


filter tools to draw your image from scratch.  


4. After you are done, click Save to exit and get back to the Document 


window.  


5. Once you are back to the Document window, the image is inserted. You can 


resize the image and drag it to any place you want. 
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To embed an image from clipboard 


1. Locate the page where you want to embed the image in the document from 


the clipboard. 


2. On the Edit menu, click Paste, or press Ctrl + V.   


3. You current Main window is switched to the Image Editor window, just click 


the Close button to exit if you don’t want to do any changes to image. 


4. You are back to the Main window, and the image is inserted. You can resize 


the image and drag it to any place you want. 


About the Image Editor 


 


Image Editor is an image editing program that is part of Advanced Editor. You 


will be directed to the Image Editor Window (see the following figure) when 


taking one of the following procedures in the Main window of Advanced Editor: 


 Select Create a New Image in the Main window  


 Double click a current object in the page 


 Select to Open an Existing Image in the Main Window 


 Paste an image from the clipboard 


 


Image Editor Window 


To edit image with Image Editor, do the following: 


1. Double-click the image you want to edit in the Document window. 


2. You will be switched to the Image Editor window. 


3. In the Image Editor window, you can use the toolbar together with the filter 


tools to edit the image. 


4. After you done, click Save to exit and get back to your Document window. 


Layer Palette 


 


Color Palette 


 Histogram Palette 


 


Function Palette 
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Currently, the Image Editor Window consists of the following components: 


Filter Menu 


The filter menu holds tools for applying filters for special effects. (See also: 


Using Filters) 


 


Toolbox 


The toolbox holds tools for creating and editing images. (See also: Using the 


Toolbox) 


 


Options Palette  


The options palette provides options for using a tool. (See also: Using the 


Options Palette) 


 


Layer Palette  


Layer Palette helps you monitor and modify images. (See also: Using the Layer 


Palette) 


 


Color Palette 


Color Palette displays the color values for the current foreground and 


background colors. (See also: Using the Color Palette) 


 


Histogram Palette 


The histogram of an image normally refers to a histogram of the pixel intensity 


values. This histogram is a graph showing the number of pixels in an image at 


each different intensity value found in that image. (See also: Using the 


Histogram Palette) 


Replacing an Image 


1. On the Toolbox, click Replace button . 


2. In the pop-up Open dialog box, search the image file you want and click 


Open button. 


Note: Only BMP, PCX, TIF, and JPEG format file can be opened. 


3. You get a confirmation message asking you if you want to continue to 


replace the current active image. If yes, click the Ok button to finish. 


Note: The replaced image will never be recovered. 
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Saving Images 


1. On the Toolbox, click Save to File button .  


2. In the File name box of the Save dialog box, type a new name for the image.  


Note: Currently the file format type is limited to save as BMP. 


Zooming Images 


You can use the zoom tool  to magnify or reduce your view. 


To zoom in 


Select the zoom tool  on the Toolbox. The pointer becomes a magnifying 


glass with a plus sign in its center . Click the area you want to magnify. 


To zoom out 


Select the zoom tool. The pointer becomes a magnifying glass with a minus sign 


in its center . Click the center of the area of the image you want to reduce. 


Using the Toolbox 


The first time you start the application, the toolbox appears on the left side of 


the screen. Some tools in the toolbox have options that appear in the tool 


options palette (See using the tool options palette).   


You can select a tool by clicking its icon in the toolbox. Positioning the pointer 


over a tool displays a tool tip with the tool's name. 


To show or hide the toolbox: 


Choose View > Image Toolbar > Tools. A check mark indicates the item is 


showing. 


To move the toolbox: 


Drag the toolbox by its title bar to move. 
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Selecting tools include Rectangle tool, Magic Wand tool and Lasso tools. 


Painting tools include Eyedropper tool, Bush tool, Paint Bucket tool, Dodge 


tool, Burn Tool and Eraser tool. 


Flipping tool is to flip the entire image horizontally or vertically. 


Selecting Tools 


Using the rectangle tool 


 Select the rectangle tool  from the Toolbox. 


 Drag over the area you want to select. 


Using the magic wand tool 


The magic wand tool lets you select a consistently colored area without having 


to trace its outline. You can specify the tolerance for the magic wand tool's 


selection. 


 Select the magic wand tool . 


 In the Options palette, drag the slider to specify the Tolerance, or enter a 


value ranging from 0 to 255. 


 To select only adjacent areas using the same colors, select Contiguous. 


Otherwise, all pixels using the same colors will be selected. 


 In the image, click the color you want to select. If Contiguous is selected, 


all adjacent pixels within the tolerance range are selected. Otherwise, all 


pixels in the tolerance range are selected. 


Using the lasso tools 


The lasso and polygonal lasso tools let you draw both straight-edged and 


freehand segments of a selection border.  


To use the lasso tool 


 Select the lasso tool  from the Toolbox. 


 Drag to draw a freehand selection border. 
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To use the polygonal lasso tool 


 Select the lasso tool  from the Toolbox. 


 Click in the image to set the starting point. 


 Double click the image to close the selection. 


Cutting, copying, and pasting selections 


 Select the area you want to cut /copy.  


 Choose Cut out tool  or Copy tool  from the Toolbox. 


 Paste the selection into the same image or another application. 


Deleting selections  


 To delete a selection, select the part you want to delete, and press the Del 


key.  


 To cut a selection to the Clipboard, click Cut out tool  from the Toolbox. 


Painting Tools 


1.   Setting options for painting 


You can set options for a painting tool in the Options palette. 


Selecting a blending mode 


The blending mode specified in the Options palette controls how pixels in the 


image are affected by a painting or editing tool. 


 To select a blending mode for a tool 


Choose from the Mode drop-down menu in the options palette. 


 Normal  


Edits or paints each pixel to make it the result color. This is the default mode. 


 Color Burn   


Looks at the color information in each channel and darkens the base color to 


reflect the blend color by increasing the contrast. Blending with white produces 


no change. 


 Color Dodge 
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Looks at the color information in each channel and brightens the base color to 


reflect the blend color by decreasing the contrast. Blending with black produces 


no change. 


 Darken  


Looks at the color information in each channel and selects the base or blend 


color--whichever is darker--as the result color. Pixels lighter than the blend 


color are replaced, and pixels darker than the blend color do not change.  


 Difference  


Looks at the color information in each channel and subtracts either the blend 


color from the base color or the base color from the blend color, depending on 


which has the greater brightness value. Blending with white inverts the base 


color values; blending with black produces no change. 


 Exclusion  


Creates an effect similar to but lower in contrast than the Difference mode. 


Blending with white inverts the base color values. Blending with black produces 


no change. 


 Hard Light 


Multiplies or screens the colors, depending on the blend color. The effect is 


similar to shining a harsh spotlight on the image.  


 Lighten 


Looks at the color information in each channel and selects the base or blend 


color--whichever is lighter--as the result color. Pixels darker than the blend 


color are replaced, and pixels lighter than the blend color do not change.  


 Linear Light 


Burns or dodges the colors by decreasing or increasing the brightness, 


depending on the blend color. If the blend color (light source) is lighter than 


50% gray, the image is lightened by increasing the brightness. If the blend 


color is darker than 50% gray, the image is darkened by decreasing the 


brightness.  


 Multiply 


Looks at the color information in each channel and multiplies the base color by 


the blend color. The result color is always a darker color. Multiplying any color 
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with black produces black. Multiplying any color with white leaves the color 


unchanged. When you're painting with a color other than black or white, 


successive strokes with a painting tool produce progressively darker colors. The 


effect is similar to drawing on the image with multiple magic markers.  


 Overlay  


Multiplies or screens the colors, depending on the base color. Patterns or colors 


overlay the existing pixels while preserving the highlights and shadows of the 


base color. The base color is not replaced but is mixed with the blend color to 


reflect the lightness or darkness of the original color.  


 Pin Light   


Replaces the colors, depending on the blend color. If the blend color (light 


source) is lighter than 50% gray, pixels darker than the blend color are replaced, 


and pixels lighter than the blend color do not change. If the blend color is darker 


than 50% gray, pixels lighter than the blend color are replaced, and 


pixels darker than the blend color do not change. This is useful for adding 


special effects to an image. 


 Screen  


Looks at each channel's color information and multiplies the inverse of the blend 


and base colors. The result color is always a lighter color. Screening with black 


leaves the color unchanged. Screening with white produces white. The effect is 


similar to projecting multiple photographic slides on top of each other.  


 Soft Light 


Darkens or lightens the colors, depending on the blend color. The effect is 


similar to shining a diffused spotlight on the image.  


Specifying opacity or flow  


You can specify opacity or flow for the following tools:  


 Opacity specifies the maximum amount of paint coverage applied by the 


brush, pencil, clone stamp, and paint bucket tools.  


 Flow specifies how quickly paint is applied by the brush tool. 


To specify opacity or flow 


Enter a value, or drag the slider for Opacity or Flow in the Options palette. 
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Opacity or flow can range from 1% to 100%. For transparent paint or a weak 


effect, specify a low percentage value; for more opaque paint or a strong effect, 


specify a high value.  


2.   Using the eyedropper tool 


The eyedropper tool samples color to designate a new foreground or 


background color. You can sample from the active image. You can also specify 


the area sampled by the eyedropper tool. For example, you can set the 


eyedropper to sample the color values of a 3-by-3-pixel area under the pointer. 


To sample color with the eyedropper tool: 


 Select the eyedropper tool  from the Toolbox. 


 In the Options palette, choose an option from the Sample Size menu. 


Note: 3 by 3 Average or 5 by 5 Average to read the average value of the 


specified number of pixels within the area you click. 


 Click the area containing the color you want to copy. 


3.    Using the brush tool  


Image Editor provides the brush tool to let you paint with the current foreground 


color.  


 Select the Brush tool from the Toolbox. 


 Do one of the following in the Options palette: 


 Click the triangle next to Brush, and set brush options: Diameter to 


control the size of the brush. Hardness to control the size of the brush's 


hard center 


 Specify a blending mode(See Selecting a blending mode) 


 Specify an opacity and a flow rate (See Specifying opacity or flow) 


 Drag the image to paint. 


4.    Using the paint bucket tool 


The paint bucket tool fills adjacent pixels that are similar in color value to the 


pixels you click.  


 Select the Brush tool  from the Toolbox. 


 Do one of the following in the Options palette: 


 Specify a blending mode(See Selecting a blending mode) 


 Specify an opacity (See Specifying opacity or flow) 


 Specify a tolerance   
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Note: The tolerance defines how similar in color a pixel must be to be filled. 


Values can range from 0 to 255. A low tolerance fills pixels within a range of 


color values very similar to the pixel you click. A high tolerance fills pixels 


within a broader range. 


 Click the part of the image you want to fill. 


5.    Using the dodge tool 


The dodge tool is used to lighten areas of the image. 


To use the dodge tool: 


 Select the dodge tool . 


 Do the following in the options palette:  


 Set brush options: Diameter to control the size of the brush. (See Using 


the brush tool)  


 Select what to change in the image: Shadows to change the dark areas; 


Highlights to change the light areas.  


 Drag over the part of the image you want to modify. 


6.    Using the burn tool  


The burn tool is used to darken areas of the image. 


To use the burn tool: 


 Select the burn tool . 


 Do the following in the options palette: 


 Set brush options: Diameter to control the size of the brush. Hardness 


to control the size of the brush's hard center (See Using the brush tool)  


 Select what to change in the image: Shadows to change the dark areas; 


Highlights to change the light areas.  


 Drag over the part of the image you want to modify. 


7.    Using the eraser tool 


 Select the Eraser tool  from the Toolbox. 


 Do one of the following in the Options palette: 


 Click the triangle next to Brush, and set brush options 


 Specify an opacity and a flow rate (See Specifying opacity or flow). 


 Drag the pointer over the area you want to erase. 


8.    Choosing foreground and background colors 
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You can use the Color Picker to select the foreground or background color by 


choosing from a color spectrum or by defining colors numerically. 


You can designate a new foreground or background color using the eyedropper 


tool, the Color palette, or the Color Picker. (See Using the eyedropper tool and 


Using the color palette) 


The default foreground color is black, and the default background color is white.  


To display the Color Picker: 


Do one of the following: 


 Click the foreground or background color selection box in the Toolbox.  


 Click the active color selection box in the Color palette.  


Flipping, Repairing and Cloning 


 Flipping entire images     


 Using the healing brush tool 


 Using the clone stamp tool 


1.    Flipping entire images 


 In the Toolbox, click  or  to flip the entire image horizontally or 


vertically. 


 To flip the image you select, click Rectangle tool or Lasso tool to select an 


area, and click Flip tool or . 


2.    Using the spot healing brush tool 


The spot healing brush tool effortlessly removes dust, scratches, blemishes, and 


other flaws and automatically preserves the shading, lighting, and texture of the 


original image. 


To use the healing brush tool: 


 Select the spot healing brush tool . 


 Do the following in the options palette: 


 Specify the diameter option to control the size of the brush.  


 Specify the roundness option to control the ratio between the brush's 


short and long axes. 


 Press down Alt key and click an area to define a source to repair. 


3.    Using the clone stamp tool 
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The clone stamp tool takes a sample of an image, which you can then apply over 


another image or part of the same image. Each stroke of the tool paints on more 


of the sample.  


To use the clone stamp tool: 


 Select the clone stamp tool . 


 Do one of the following in the Options palette: 


 Click the triangle button next to Brush in the Options palette, and set 


brush options: Diameter to control the size of the brush. Hardness to 


control the size of the brush's hard center 


 Specify a blending mode(See Selecting a blending mode) 


 Specify opacity and a flow rate (See Specifying opacity or flow). 


 Drag in the image. 


Using Filters 


1. On the menu bar, select the Filters menu. 


2. Select an item from the drop-down menu to add an effect to the image.  


Using the Function Palette 


Most tools have options that are displayed in the tool options palette. The 


options bar changes as different tools are selected. Some settings in the options 


bar are common to several tools, and some are specific to one tool.  


You can move the options bar anywhere in the work area. 


To display the tool options palette: 


Choose View > Image Toolbar > Function.  


 


Brush Function palette 


To move the options bar: 
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Drag the options bar by its title bar. 


Using the Layer Palette 


The Layers palette lets you set layer opacity, fill layers and choose a blending 


mode. 


 


Layer palette 


Displaying the Layer palette 


Choose View > Image Toolbar > Layer. 


Setting layer opacity 


A layer's opacity determines to what degree it obscures or reveals the layer 


beneath it. A layer with 1% opacity appears nearly transparent, while one with 


100% opacity appears completely opaque. 


To specify opacity for a layer   


1. Select a layer or layer set in the Layers palette.  


2. In the Layer palette, enter a value in the Opacity text box or drag the Opacity 


slider.  


Using the Color Palette 


The Color palette displays the color values for the current foreground and 


background colors. Using the sliders in the Color palette, you can edit the 


foreground and background colors according to several different color models.  


Note: Image Editor uses RGB mode to work with images. 
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Color palette 


To display the Color palette: 


Choose View > Image Toolbar > Color. 


To select the foreground or background color:  


1. To edit the foreground or background color, make sure that its color selection 


box is active (outlined in black). To make the foreground or background color 


selection box active, click the box.  


2. Do one of the following:  


 Drag the color sliders. By default, the slider colors change as you drag.  


 Enter values next to the color sliders.  


Using the Histogram Palette 


A histogram can tell you whether or not your image has been properly exposed, 


whether the lighting is harsh or flat, and what adjustments will work best. This 


can show you whether the image contains enough detail in the shadows (shown 


in the left part of the histogram), midtones (shown in the middle), 


and highlights (shown in the right part) to make a good correction. 


 


Example Histogram 


To display the histogram for an image:  


Choose View > Image Toolbar > Histogram. 
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Quit Image Editor 


1. Click the Close button on the upper right corner of the Image Editor 


window. 


 


2. You get a confirmation message asking you whether you want to save the 


modified image to the PDF file. Click Yes to save the changes to the PDF file, 


click No to abort the changes on the image and return to the Main window; 


click Cancel to continue working in the Image Editor window. 
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Chapter 7 – Working on Graphics 


Objects 
 


 


A graphics object is an arbitrary shape made of straight lines, rectangles, and 


cubic curves. A path may contain multiple sub-paths (or path segments). A path 


object can be painted (filled and stroked), and the unpainted (“invisible”) path 


objects are sometimes used as placeholders or to denote text bounds. 


Setting Graphics Options 


Before inserting graphics, you might like to preset some options so that you can 


easily insert graphics with your personalized preferences. 


To set graphics options, do the following: 


 Select Edit > Options from the menu bar, or press Alt + O keyboard. 


 In the pop-up Options dialog box, click Graphics. 


 In the Graphics tab, change the values to suit your preferences. 


 After you are done, click the Ok button. Click Restore Default button to 


leave settings unchanged.  


Note: After you exit the program, all the changes are restored to default. 


Selecting Graphics Mode 


Before modifying graphics objects, you can select to work in a graphics state, so 


that you can easily and solely interact with those graphics objects without 


affecting any other type of objects.  


To select graphics state, do one of the following: 


1. Select Path from the drop down list of Choose Selected Objects’ Type


in the Menu Bar.  


2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 


check “Path only” under Objects Selection Mode.  
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Inserting New Graphic Objects  


With Advanced Editor, you can swiftly insert graphic objects by a simple and 


useful Graphic Editor. 


  


To insert graph objects, do the following: 


 


1. Locate the page where you want to insert the image in your document, and 


then do one of the following: 


 Point to the Object toolbar, and click the Add Graphics Objects 


button  


 Select Object > Add Graphics on the Menu bar 


 Use keyboard shortcut CTR+R 


2. Your current Document window is switched to the Graphics Editor window 


(see example 2) 


3. Select one of path tools, and draw in the place where you want to insert the 


graphics (see example 3) 


4. After you are done, click the Save button  to exit and get back to the 


Document window.  


5. You are back to the Document window, and the graphic object is inserted 


(see example 4). You can adjust its size by dragging the sizing handles, or 


change its fill/stroke color.  


 


Example 1: Current Document Window 


 


Example 2: Graphics Editor Window 
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Example 3: Drawing a Graphic object 


 


 


Example 4: Inserted graphic in the Document window 


 







106 
 


Changing Graphics Properties 


To alter line width  


1. Click the graphics you want to change in your page (see example 1). 


2. In the Path Properties tab, click the value field next to Line Width. 


3. Input the value you want, and click any other place to change. 


See also: Line Width in Path Properties. 


Example:  


 


 


 


 


 


 


 


 


 


 


① Selected Graphics with 


Line Width value at 1 


 


②  In the value filed, we 


input 10 to change the width 


 


③ The result graphics with 


line width at 10 
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To alter miter limit 


1. Click the graphics you want to change in your page. 


2. In the Path Properties tab, click the value field next to Miter Limit. 


3. Input the value you want, and click any other place to change. 


See also: Miter Limit in Path Properties. 


To alter line cap style 


1. Click the graphics you want to change in your page. 


2. In the Path Properties tab, drop down the combo box next to Line Cap 


Style. 


3. Select a style you want. 


See also: Line Cap Style in Path Properties. 


To alter line join style 


1. Click the graphics you want to change in your page. 


2. In the Path Properties tab, drop down the combo box next to Line Join 


Style. 


3. Select a style you want. 


See also: Line Join Style in Path Properties. 


To alter line dash pattern 


You can change the line to be a dashed or a solid pattern. 


1. Click the graphics you want to change in your page (see example 1). 


2. In the Path Properties tab, click the Dash value field, and click the edit 


button  next to it (see example 2). 


3. In the Edit box, input any negative numbers in the Dash Count, and 


change the Array value according to your preference (see example 3). 


4. Click any other place for the change to take effect. 


5. If you do not want a dashed line, input “0” in the Dash Count. 


Example: 


 


 ① Here, we click a round rectangle in 


the Document window 


 







108 
 


  


 


 


 


 


 


 


 


 


 


 


 


To fill/stroke graphics color in RGB/CMYK 


1. Click the graphics object you want to fill/stroke in your page. 


2. In the Path Properties tab, click the text field next to Fill Color/Stroke 


Color.   


3. Click the  button on the right to view current value. 


4. Click the Edit button on the right, drag the color bar match the color. 


5. After you done, click the  button to make the change. 


 


RGB Fill/Stroke Color Box                             CMYK Fill/Stroke Color Box 


See Also: Setting Default Color for Objects 


To change the fill type for graphics fill color 


②  Click the Dash value field and 


click Edit button 


 


③ Here we input 3 in the Dash 


Count, and 6 in the Array【0】， 


5 in the Array【1】， and 4 in the 


Array【2】 


 


④ The result graphics with Dash 


Count at 3. 
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There are three different fill types to use, and Advanced Editor takes No Fill as a 


default setting. If you find the text you selected cannot be filled, you must 


change the fill type to Alternate or Winding type. 


To change the fill type, do the following: 


 Click the Path Properties tab in the Properties pane. 


 Drop down the Fill Type box; and select a style of fill types. 


 After you are done, click any other place for the changes to take effect. 


See Also: Fill type in Path Properties. 


To change the stroke type for graphics stroke color 


Advanced Editor takes No Stroke as a default setting. If you find the text you 


selected cannot be stroked, you must change the stroke type to Yes. 


To change the stroke type, do the following: 


1. Click the Path Properties tab in the Properties pane. 


2. Drop down the Stroke Type box and select Yes. 


3. After you are done, click any other place for the changes to take effect. 


About the Graphics Editor 


As you select to insert a graphic object in the Main window of Advanced Editor, 


or double click a graphic object, you will be switched to the Graphics Editor 


Window as shown in the following figure: 


 


Graphics Editor Window 
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You can use the Path toolbar to add a line, rectangle, circle, or other shapes and 


then you can change and enhance these objects with colors and borders in the 


Main window.  


When you are drawing a shape, it stays selected until you click elsewhere on the 


page and a wireframe with sizing handles appears to let you adjust the size and 


shape. 


Note: Sizing handles are the small circles or squares that appear at the corners 


and sides of a selected object. You drag these handles to change the size of the 


object 


When drawing a graphic shape, you can press the Ctrl + Z or Ctrl+ Y to undo or 


redo your operation. After creating the graphics you intended, click the Save 


and Exit tool on the Path toolbar to go back to the Main window. 


 


  A   B   C   D   E   F    G   H    I   J    K   L    M   N 


 


A. Line tool B. Rectangle tool C. Ellipse tool D. Round Rectangle tool E. Polygon 


tool F. Polyline tool G. Polybezier tool H. Curve tool I. Delete tool J. Fit Window 


tool K. Select tool L. Point Select tool M. Exit without Saving tool N. Save and 


Exit tool 


Note: If you don't see the Path toolbar in the program window, point to the 


View menu and then click Path toolbar. 


Drawing Graphics 


To draw a straight line 


1. Point to the Path toolbar and then click the Line tool . 


2. Click a region in the document where you want to create the drawing and 


draw the line. 


3. Drag the handles to adjust the line size if necessary. 


4. Click outside the shape when you are done to set the line. 


To draw a rectangle  
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1. Point to the Path toolbar and then click the Rectangle tool  to create a 


square-cornered shape, or click the Rounded Rectangle tool  to 


create a round-cornered shape. 


2. Click a region in the document where you want to create the drawing and 


draw a rectangle. 


3. Drag the sizing handle diagonally in the direction you want. 


To draw an ellipse 


1. Point to the Path toolbar and then click the Ellipse tool . 


2. Drag the pointer to draw the ellipse. 


3. Click outside the shape when you are done to set the ellipse. 


To draw a polygon, polyline, or polybezier 


 Point to the Path toolbar and then click the Polygon tool , Polyline 


tool , or Polybezier tool . 


 Drag the pointer to draw a straight line. 


 Click once at each position where you want a new line segment to appear. 


 Click outside the shape when you are done to set the shape. 


To draw a curved line or a curved shape 


1. Point to the Path toolbar and then click the Curved tool ; 


2. Draw a straight line by dragging the pointer.  


3. Click once at each position where you want a new line segment to appear.  


4. Click outside the shape when you are done, and then drag the sizing handle 


to adjust the curve. 


Editing Graphics 


You can use Image Editor to edit your graphics. 


To edit graphics, do the following: 



ms-its:C:/WINDOWS/Help/mspaint.chm::/paint_curves.htmHELP=glossary.hlp%20TOPIC=gls_drag
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1. Double -click the image you want to edit in the Document window. 


2. You will be switched to the Graphics Editor window. 


3. In the Graphics Editor window, you can change the shape of the graphics, or 


add another graphics object onto it. 


4. After you are done, click the Save and Exit button  to close the 


Graphics Editor window and get back to your Document window. 


To sketch the shape 


1. Point to the Path toolbar and then click the Select tool . 


2. Click the object you want to sketch. 


3. Drag the sizing handle diagonally, horizontally, or vertically. 


To adjust the view   


 To fit the view, point to the Path toolbar, and click the Fit Window tool


. 


 To zoom in/out the view, point to the Path toolbar, and click the zoom 


in/out tool . 


 To magnify or reduce the view in a percent degree, point to the Status 


bar and drop down the Zoom box, and then select a percent.  


To change the graphics 


1. Point to the Path toolbar and then click the Select Point tool . 


2. Click the graphics you want to change the shape of. 


3. Drag the handles to change the graphic shape. 


To resize the shape 


1. Position the pointer over one of the sizing handles. 


2. Drag the sizing handle until the object is the shape and size you want. 


 To increase or decrease the size in one or more directions, drag the mouse 


away from or toward the center. 


 To maintain the object's proportions, drag one of the corner sizing handles.  
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To shear the graphics 


1. Point to the Path toolbar and then click the Select tool . 


2. Double-click the graphics you want to shear. 


3. Drag the double arrow  to shear the graphic shape. 


4. Click outside the graphic shape to set the shearing. 


To rotate the graphics 


1. Point to the Path toolbar and then click the Select tool . 


2. Double-click the graphics you want to rotate. 


3. Drag the rotate handle on the graphics in the direction you want to 


rotate it.  


4. Click outside the graphic shape to set the rotation. 


To delete the graphics 


 Point to the Path toolbar and then click the Select tool . 


 Click the graphics you want to delete. 


 Click Delete tool  on the path toolbar or press DEL key. 


Quit Graphics Editor 


1. Click the Close button on the upper right corner of the Graphics Editor 


window. 


2. You get a confirmation message asking you whether you want to save the 


modified graphics to the PDF file. Click Yes to save the changes to the PDF 


file, click No to abort the changes on the graphics and return to the Main 


window; click Cancel to continue working in the Graphics Editor window. 
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Chapter 8 – Working on Shading 


Objects 
 


A shading starts at a certain point on the page with a given color and ends at a 


second point with different colors. Shading is used for many purposes like 


shadows, three dimensional appearances or simply to make a nice background 


for a diagram.  


A shading object has a smooth transition between colors across an area, and 


Advanced Editor offers linear and radial gradients for users to choose.  


Selecting Shading Mode 


To modify shading objects, you can select to work in a shading state, so that you 


can easily and solely interact with those shading objects without affecting any 


other type of objects.    


To select shading state, do one of the following:  


1. Select Shading from the drop down list of Choose Selected Objects’ Type 


in the Menu Bar.  


2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 


check “Shading only” under Objects Selection Mode.  


Inserting New Shading 


With Advanced Editor, you can insert shading objects easily, just do the 


following: 


1. Locate the page where you want to insert the shading objects in your PDF 


document; 


2. From the Insert Object toolbar, click Add Shading Objects button , or 


select Object > Add Shading Objects on the Menu bar.  


3. Your current Document window will be switched to the Shading Editor 


window.  


4. Select a tool from the Path Toolbar to draw a path anywhere within the 


current page. 


5. Select one shading color from the Select Shading Style which box popped up 
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in Shading Editor Window.  


6. Select Linear  or Radial  gradient, and drag mouse to draw a line 


within the path area or anywhere in the current page of PDF document, so 


that finish inserting new shading object. 


7. Edit colors to a shading, such as clicking underneath the preview bar to add 


colors, and clicking and dragging to move the colors and change the shading 


effect.  


8. Click the Save button  to save and exit to get back to the Document 


window. 


  


About the Shading Editor   


As you select to add a shading object in the Main window of Advanced Editor, or 


double click a shading object, you will be switched to the Shading Editor 


window. 


 


 


Linear and Radial gradients 


Preset shading color 


Preview bar 


Path Toolbar 


Shading Object 
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Shading Editor Window 


Shading Object 


Advanced Editor offers linear and radial gradients for users to choose. After 


drawing a path, you can select one shading color from the Select Shading Style 


box and choose Linear  or Radial  gradients from Shading Object. 


 


Shading Object 


Path Toolbar 


Select a tool from the Path Toolbar to draw a path anywhere within the current 


page, like adding a rectangle, circle, etc.  


Note: More information about drawing path, please see Drawing Graphics. 


 


Select Shading Style 


Select Shading Style box will be popped up while switching to Shading Editor 


window. Here you can preset and edit the shading color. 
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You can select the different shading colors from the Preset box, and to preview 


the shading effect of the path you drew in the current document page, please do 


one of the following: 


 If you check Apply option , you can automatically preview the 


shading effect of the path after choosing one shading color.  


 If you don’t check Apply option, you should click Apply button  


after selecting one shading color to preview the shading effect.  


After presetting shading color, you can also edit the shading color, like add new 


colors, delete existed colors, etc.  


Move colors 


Each color can be moved by clicking and dragging. 


  


Change colors to a shading 


Double click one color, and select the color you like in the Color dialog box. Also, 


you can click the small square box  and choose one color you like. 
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Add colors to a shading 


Select one color you like at first and click underneath the preview bar. There will 


be new colors added to a shading.  


 


Delete colors to a shading 


Click one color you want to delete, and click Delete button . Also, you 


can move it away from the preview bar, the color will be removed from shading.  


 


Drawing New Shading 


Linear shading 


Linear shading defines a field of color that varies along the line between the 


start and end coordinates and extends infinitely away from the line. Linear is 


just one form of interpolation that can be used to define the gradient fill of the 


shading.  


In the Shading Editor window, select a tool from the Path Toolbar to draw a path, 


and select Linear  on the Tool Bar and select one shading color in the Select 


Shading Style box. Now you can drag the mouse to draw a line within the path 


area or anywhere in the current page of PDF document. 


Note: More information about drawing path, please see Drawing Graphics. 
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You can drag either start or end point to move it individually, or drag the line to 


move them both at the same time. This moving will change the shading effect. 


Compare with Shading 1, Shading 2 is dragging the start point to move, Shading 


3 is dragging the end point to move, and Shading 4 is dragging the line to move.  


    


Shading 1             Shading 2           Shading 3            Shading 4 


Select one shading color from the Select Shading Style to preset, and you can 


edit shading color on the preview bar.  


To preset different shading colors 


You can select the different shading colors from the Preset box, and to preview 


the shading effect in the shading area.  


                 


For linear shading, the start 


and end point are shown, 


connected by a line. The 


transition from one color to 


another varies linearly 


along the line. The color 


gradient begins at the start 


point and finishes at the end 


point. 


 


Shading Area 


End Point 


Start Point 
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To edit shading colors 


You can add new colors, delete existed colors, or move any colors.  


Compare with shading 1, Shading 2 is dragging the color to move and changing 


the shading color order, Shading 3 is adding new colors, and Shading 4 is 


deleting the existed colors. 


       


Shading 1             Shading 2            Shading 3            Shading 4 


Note: For more information about presetting and editing shading colors, please 


see Select Shading Style. 


Radial shading 


Radial shading defines a color gradient fill between two circles or cylinders. This 


method is most commonly used to produce the visual effect of a 


three-dimensional sphere or cone. Radial shading is accomplished by 


one-dimensional interpolation along the radius of the circle, form the center of 


the circle outward. The resulting path can be either circular or elliptical. 


In the Shading Editor window, select a tool from the Path Toolbar to draw a path, 


and select Radial  on the Tool Bar and select one shading color in the Select 


Shading Style dialog box. Now you can drag the mouse to draw a line within the 


path area or anywhere in the current page of PDF document. 


Note: More information about drawing path, please see Drawing Graphics. 
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To bring out the inner circle 


When first creating radial shading, the inner circle has no radius; you really just 


see one circle. To bring out the inner circle and let its radius be greater than zero, 


first dissociate the circles’ centers by dragging the center point, then click and 


drag the inner circle’s center point to bring out the inner circle you like.  


   


Shading 1                    Shading 2                  Shading 3 


To move one of the circles 


To move one of the circles individually, click and drag the center point of the 


circle you wish to move. 


Compare with Shading 1, Shading 2 is dragging the inner circle’s center, and 


Shading 3 is dragging the outer circle’s center. 


For radial shading, both the 


inner and outer circle is 


shown, together with their 


centers. When first creating 


Radial shading, the centers 


are exactly on top of each 


other, and the inner circle 


has no radius.  


 


Inner Circle 


Inner Circle Center 


Outer Circle Center 


Outer Circle 


Shading Area 
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Shading 1                Shading 2             Shading 3 


To move both circles 


To move both inner circles and outer circles at the same time, just click and drag 


the line which connects the two circles’ centers.  


            


To resize the circles 


To resize one of the circles, click and drag the circumference of the circle.  
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Editing a Shading 


To edit an existed shading in the Shading Editor window, just do the following: 


1. Double-click the shading you want to edit in the Document window, or select 


the shading object and click Edit Object button  in the Menu Bar. 


2. You will be switched to the Shading Editor window. 


3. In the Shading Editor window, you can change the shape of the shading area 


and edit the shading colors. 


4. After done, click the Save and Exit button  to close the Shading Editor 


window and get back to your Document window. 


To sketch the shading objects 


Click the Select tool  and drag the sizing handle diagonally, horizontally, 


and vertically to sketch the shading objects.  


                 


To adjust the shading objects’ shape 


Click the Select Point tool  and drag the handles to change the shading 


area’s shape.  
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Note: There are four kinds of sizing handles, included yellow , green , blue 


and red small square.  


 The yellow small square is the start point of the path.  


 The green one is the center point fo the path, click and drag it to move the 


whole path.  


 The blue one is to pull the endpoint which connects two curves. 


 The red one will be shown if there are curves in the path, and it is to adjust 


the curve which is conneted by two blue squares, and the bule squares are 


adjacent to the red small square. 


To edit the shading colors 


Click one shading color to preset in the Select Shading Style, or edit colors on 


the preview bar.  


More information of editing shading colors, please see Select Shading Style. 


To rotate the shading objects 


 Click the Select tool  and then double-click the path you want to 


rotate. 


 Drag the handle  around the path to rotate the shading object.  


 When finished, click outside the path shape to set the rotation.  


 Also, you can change the Rotate values  in the Properties 


Pane in the Document window. 


                                   


To shear the shading objects 


 Click the Select tool  and then double-click the path you want to shear. 


 Drag the handle  around the path to shear the shading object.  


 When finished, click outside the path shape to set the shearing. 
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 Also, you can change the Shear values  in the Properties 


Pane in the Document window. 


                   


Quit Shading Editor window 


To quit the Shading Editor window, just do the following: 


1. Click the Close button on the upper right corner of the Shading Editor 


window. 


2. You get a confirmation message asking you whether you want to save the 


modified shading to the PDF file. Click Yes to save the changes to the PDF file; 


click No to abort the changes on the shading and return to the Main window; 


click Cancel to continue working in the Shading Editor window.  


3. Also, you can click Exit without save button  on the Menu bar, if you just 


want to exit and return to the Document window without saving any 


changes to the PDF file  


About shading properties 


In the Document window, you can check the shading properties and modify the 


related values in the Properties Pane.  


Extend is an optional array of two Boolean values that specify whether or not to 


extend the start and end colors past the start and endpoints, respectively. The 


default value for each element of the array is true.  


1. If the Extend Boolean values are true, the field may also extend infinitely far 


along the line, past either or both endpoints, using the constant color of that 


endpoint. 


2. If the Extend Boolean values are false, the field may stop extending past 
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either or both endpoints, using the constant color of that endpoint. 


Setting the Extend values to “true” will extend the gradient fill towards the 


drawing direction with the color where it leaves off or starts.  


 In the shading object with “true true” Extend values, the start and end color 


will separately extend to the fields past the start and end points. 


 In the shading object with “false false” Extend values, the start and end 


color will stop extending to the fields past the start and end points. 


 In the shading object with “true false” Extend values, the start color will 


extend to the field past the start point, and the end color will stop extending 


the field past the end point.  


 In the shading object with “false true” Extend values, the start color will 


stop extending to the field past the start point, and the end color will extend 


the field past the end point.  


    


true true             true false             false true            false false 


 


  


true true             true false             false true           false false 


 


       


true true             true false             false true           false false 
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Keyboard Shortcuts 


There are number of keyboard shortcuts that you can use to speed up your 


navigation within the Foxit PhantomPDF. You can both use the default keyboard 


shortcuts and customize your own shortcuts.  


Zoom out    Alt + - 


Zoom in    Alt + + 


Set to background  Alt + 1 


Set to foreground  Alt + 2 


Go to a specified page   Ctrl + G 


Load image   Ctrl +I 


Insert Text Ctrl + T 


Insert Graphics Ctrl + R 


Modify Object  Ctrl + M 


Optimize  Alt + M 


Import Font Alt + I 


First page   Alt + T      


Next page   Alt +N      


Previous page    Alt + P     


Last Page   Alt + L 


Undo    Ctrl +Z     


Redo    Ctrl +Y 


Delete Selected object    Delete 


Page Delete Alt + Del 


Move one point  up , down, left, right arrows 


Move ten point  Ctrl +( up , down, left, right 


arrows) 


File top    Home 


File End    End 


Select All Ctrl + A 


Copy    Ctrl + C        


Paste     Ctrl + V   


Cut   Ctrl + X    


New File Ctrl + N 


File Print Ctrl + P 


File Open Ctrl + O 


Set Options Alt + O 


Saving and exiting the in-place editing mode ESC 


Fill a selection with the foreground color Alt + Delete 


Fill a selection with the background color Ctrl + Delete 


Deselect a selection Ctrl + D 
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Properties  Ctrl + Alt + P 


Save Ctrl + S 


Optimize and Save As Alt + S 


Search Ctrl + F 


Bookmark Ctrl + Alt + B 
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Contact Us 


Feel free to contact us should you need any information or have any problems 


with our products. We are always here, ready to serve you better. 


 Office Address: 


Foxit® Corporation 


42840 Christy Street. Suite 201 


Fremont CA 94538 


USA 


 Mailing Address: 


Foxit® Corporation 


42840 Christy Street. Suite 201 


Fremont CA 94538 


USA 


 Sales: 


1-866-680-3668 (24/7)  


 


 Support: 


1-866-MYFOXIT or 1-866-693-6948 (24/7) 


 


 Fax: 
1-510-405-9288 


 


 Website: 


www.foxitsoftware.com 


 


 E-mail: 


Sales and Information - sales@foxitsoftware.com 


Technical Support - support@foxitsoftware.com 


Marketing Service - marketing@foxitsoftware.com 



http://www.foxitsoftware.com/

mailto:sales@foxitsoftware.com

mailto:support@foxitsoftware.com

mailto:webmaster@foxitsoftware.com



		Chapter 1 – Overview

		PDF Document Concepts

		Why Advanced Editor

		PDF Document Copyrights Issue

		Updating Advanced Editor



		Chapter 2 – Getting Started

		Installing Advanced Editor

		Registering Advanced Editor

		Uninstalling Advanced Editor

		Work Area

		Customizing the Work Area



		Chapter 3 – Using Advanced Editor

		Launching Advanced Editor

		Opening PDF Documents

		Viewing PDF Documents

		Creating PDF Documents

		Undoing and Redoing

		Saving PDF Documents

		Rollback Saving

		Closing PDF Documents

		Setting Options

		Selecting Objects

		Editing Objects

		Modifying Objects

		Inserting New Objects

		Object Properties

		Editing Page Layout

		Modifying Pages

		Using Rulers and Grids



		Chapter 4 – Working with Pages

		About Page Toolbar

		Setting Page Options

		Inserting Blank Pages

		Importing and Exporting Pages

		Deleting Pages

		To resize a page

		To clip a page content

		To rotate a page



		Chapter 5 – Working on Text Objects

		About Text Toolbar

		To Use Graphics Keyboard

		To Merge Text

		To Split Text

		To Import Windows Fonts

		To Convert Selected Text to Path



		Finding Text

		Setting Text Options

		Selecting Text Mode

		Inserting New Text

		Editing Text Objects



		Chapter 6 – Working on Image Objects

		Selecting Image Mode

		Insert New Image

		About the Image Editor

		Replacing an Image

		Saving Images

		Zooming Images

		Using the Toolbox

		Using Filters

		Using the Function Palette

		Using the Layer Palette

		Using the Color Palette

		Using the Histogram Palette

		Quit Image Editor



		Chapter 7 – Working on Graphics Objects

		Setting Graphics Options

		Selecting Graphics Mode

		Inserting New Graphic Objects

		Changing Graphics Properties

		About the Graphics Editor

		Drawing Graphics

		Editing Graphics

		Quit Graphics Editor



		Chapter 8 – Working on Shading Objects

		Selecting Shading Mode

		Inserting New Shading

		Drawing New Shading

		Linear shading

		Radial shading



		Editing a Shading

		Quit Shading Editor window



		Keyboard Shortcuts

		Contact Us



foxit043
File Attachment
FoxitPhantomPDFAdvancedEditor_Manual.pdf



Foxit PhantomPDF 5.5 
User Manual 

 66 

Adding Header & Footer, Watermark & Background to PDFs 

Add Header/Footer, Watermark/Background to PDFs with Text, image and PDF, making your PDFs 

more professional and help you to easily view, navigate watermark and place marks on 

documents. 

Adding Header & Footer 

 

To add a new header & footer, please do the following: 

1. Open Edit menu > Header & Footer > Add… 

2. Edit the text of header & footer in the “add headers and footers” dialogue box. 

 

Add Headers and Footers Dialog Box 

 
3. Click Save Settings to save the current settings as a profile which can be applied directly to 

future documents 

4. Click OK to activate the operation. 

To update the header & footer, please do the following: 

1.  Open Edit menu > Header & Footer > Update… 

2.  Update the content in the update headers and footers dialogue box. 
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3.  Click OK to activate it. 

To remove the header & footer, please do the following: 

6. Open Edit menu > Header & Footer > Remove… 

7. Click “Yes” in the message box.  

Adding Background 

 

To add a new background, please do the following: 

1.  Open Edit menu > Background > Add… 

2. Edit the background in the add background dialogue box. 

 Choose one color as the background, or add the file from your computer via clicking 

the browser button. If the file has many pages, you can select one of them. 

 Set the appearance by choosing the rotation degree, the opacity. You also can choose 

to make the scale relative to target page or not. 

 Set the vertical and horizontal distance between the target page and the background. 

 Choose the page range to play the background. You can select all pages or specify the 

page range, or choose even pages or odd pages via clicking the right items in the 

subset list. 

 Check or uncheck the Show Preview option to preview the changes or not. 

 

3. Click Save Settings to save the current settings as a profile which can be applied directly to 

future documents.             
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4. Click OK to activate it. 

To update the background, please do the following: 

1. Open Edit menu > Background > Update… 

2. Update the content in the update background dialogue box. 

3. Click OK to activate it. 

To remove the background, please do the following: 

4. Open Edit menu > Add background > Remove… 

5. Click “Yes” in the message box.  

Adding Watermark 

 

To add a new watermark, please do the following: 

 

1. Open Edit menu > Watermark > Add… 

2. Edit the watermark in the add watermark dialogue box. 

 Input the text as the background and choose the font, size and the color, or add the file 

from your computer via clicking the browser button. If the file has many pages, you can 

select one of them. 

 Set the appearance by choosing the rotation degree, the opacity. You also can choose 

to make the scale relative to target page or not. 

 If you choose the “appear behind page”, the page content will obstruct your view 

of some part of the watermark. 

 If you choose the “appear on the top of page”, the watermark will cover some 

content, but you can adjust it via setting the opacity of the watermark. 

 Set the vertical and horizontal distance between the target page and the watermark. 

 Choose the page range to play the watermark. You can select all pages or specify the 

page range, or choose even pages or odd pages via clicking the right items in the 

subset list. 

 Check or uncheck the Show Preview option to preview the changs or not. 
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3. Click Save Settings to save your current settings as a profile which can be applied to other     

documents directly next time.  

4. Click OK to activate it. 

To update the watermark, please do the following: 

1. Open Edit menu > Watermark > Update… 

2. Update the content in the update watermark dialogue box. 

3. Click OK to activate it. 

To remove the watermark, please do the following: 

a) Open Edit menu > Watermark > Remove… 

b) Click “Yes” in the message box.  

Adding Bates Number 

What’s Bates Number? 

Bates numbering is used in the legal, medical, and business fields to place identifying numbers 

and/or date/time-marks on images and documents. These numbers may be solely numeric or 

may contain a combination of letters and numbers. It is a unique serial number attached to every 

page of a document collected and is also a method of indexing legal documents for easy 

identification and retrieval.  
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To add Bates Number, please do the following: 

 

1. Open Edit menu > Bates Numbering > Add… 

2. Add the files, folders or opened files by clicking Add Files, Add Folders or Add Open Files. In 

the files list, you can change the order by clicking Move Up or Move Down, you can delete a 

file by clicking Remove. 

3. Click Output Options. Here, you can set the target output folder, name the file and create 

the log file in the dialogue box. Click OK to exit the box after completing these settings. 

4. Click OK and a dialog box to add Headers and Footers will pop up for you to insert Bates 

Number on the PDF documents. 

 

 

 

 Click Insert Bates Number…  

 Another dialog box will appear for setting the number of digits used, the start number, 

and the prefix/suffix, if needed. Click OK to finalize these setting. 

                  

 Click Ok button. 
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Removing Bates Number 

 

If you want to remove Bates Number in a file, please do following: 

Select Edit > Bates Numbering > Remove. 

Undoing and Redoing 

When making quick adjustments to your document, you may want to undo or redo the most 

recent action performed. You can undo and redo up to 10,000 actions in Foxit PhantomPDF.  

Undo your last action 

 Select Edit > Undo.  

 Click Undo on the Standard toolbar. 

 Press Ctrl+Z. 

Note: Some actions can’t be undone, such as clicking any command on the File menu. If you can’t 

undo an action, the Undo command changes to the grayed. 

Redo actions that you undid 

 

 Select Edit > Redo. 

 Click Undo on the Standard toolbar. 

 Press Shift+Ctrl+Z.  

Cutting, Copying and Pasting Comments 

Cutting comments 

 

Cutting removes selected comments from the current location. Once you cut the comments, you 

can paste within the same document, into a different document. 

 Select comments to be cut by using Ctrl+Click. 

 Choose Edit > Cut, OR select Cut from the right-click menu, OR press Ctrl+X. 

 You are now ready to paste. 

Copying comments 

 

Once you copy the comments, you can paste within the same document, into a different 

document. 

 Select comments to be copied by using Ctrl+Click. 

 Choose Edit > Copy, OR select Copy from the right-click menu, OR press Ctrl+C. 
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 You are now ready to paste. 

Pasting comments 

 

You can paste comments within the same document, a different document in Foxit PhantomPDF. 

 Copy or cut the selected comments by using Ctrl+Click. 

 Place your cursor where you want to paste comments within the same document or to 

another opened document. 

 Select Edit > Paste, OR select Paste from the right-click menu, OR press Ctrl+V. 

Editing Page Transition in Full Screen  

Page transition in full screen mode helps you to turn pages is the same as the transition feature in 

Microsoft Power Point. To edit page transition for one document, choose Edit > Page Transitions… 

 

Note:  

 This change only works for the PDF you trigger the operation.  

 The pages will be turned in the same way the next time you open and view the document in 

full screen mode. 

 If you want to set page transition to all PDF documents opened by Foxit PhantomPDF, please 

choose Edit > Preferences > Full Screen.  
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Working with Bookmarks 

Bookmarks are navigational tools that make your PDF files easier to read. They are usually 

generated automatically during the PDF creation.  

Bookmarks are useful for users to mark a place in a PDF file so that users can return to it with 

ease. Or you may like to have your own bookmark structure and new bookmark names. With 

Foxit PhantomPDF, you can easily nest, edit, or delete bookmarks in a PDF file if the security 

settings allow.  

Adding a bookmark 

 
1. Go to the page where you want the bookmark to link to. You can also adjust the view 

settings. 

2. Use the Hand Tool  to create the bookmark: 

 To bookmark selected text, use the Select Text Tool , and then drag to select the text. 

The selected text becomes the label of the new bookmark. You can edit the label. 

3. Place your bookmark where you want it in the bookmark list. 
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4. Click the New Bookmark icon at the top of the Bookmarks panel, or right-click the 

selected bookmark and choose Add Bookmark 

Moving a bookmark 

 
Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is moved. 

Organizing a bookmark hierarchy 

 
A bookmark hierarchy is an outline or stratified structure that places some bookmarks within 

others. In Foxit PhantomPDF, multilevel bookmark hierarchy can be defined by properly dragging 

the bookmark icon in the Bookmark panel. 

To nest a bookmark, please do one of the following: 

 

 Select the bookmark you want to nest. 

 Hold the mouse button down and then drag the bookmark icon  directly underneath 

the parent bookmark icon. The Line icon  shows the place where the icon will be 

located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 
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bookmark, and choose Paste under Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

To move a bookmark out of nested position, please do one of the following: 

 

 Select the bookmark you want to move. 

 Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

To expand or collapse a bookmark 

 

Click the plus sign (+) next to the bookmark icon to show any children. Click the minus sign (-) to 

collapse the list. 

Editing a bookmark 

 
In Foxit PhantomPDF, you are able to edit, change, or move the bookmarks with ease if the 

security settings allow.  

To rename a bookmark, right-click the bookmark you want to rename in the Bookmarks panel > 

choose the Rename option > type the new bookmark name. 

 

To reset a bookmark’s destination, please do the following: 

 

 In the document pane, move to the location you want to specify as the new destination. 

 (Optional) Adjust the view magnification. 

 Right-click the bookmark, and choose Set Destination. 

To customize the text appearance of a bookmark, do the following: 

 

 In the Bookmarks panel, right-click the bookmark > choose Properties. 

 In the Bookmark Properties dialog box, click the Appearance tab, and select the font style 

and color for the text. 

Note: After defining a bookmark’s appearance, you can set it as bookmarks’ default property by 

right-clicking the bookmark and then selecting the option of Use Current Appearance as New 

Default. 
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To add an action to a bookmark, please do the following: 

 

 Right-click a bookmark, and choose Properties. 

 In the Bookmark Properties dialog box, click Actions. 

 Choose an action from the Select Action menu and click Add, and then refer to the section 

of “Actions tab for the button properties”. 

To delete a bookmark, please do one of the following: 

 Select the bookmark you want to delete and click the Delete button  at the top of the 

Bookmarks panel. 

 Right-click the bookmark you want to delete and choose Delete. 

Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it. 

Adding Links 

This function helps you to lead the readers to related articles, references, or the intended web 

page.  

Generally speaking, there is one options of link for you: rectangle link tool  in Foxit 

PhantomPDF. 

Adding a rectangle link 

 

Rectangle Link Tool enables you to add a link with the shape of rectangle on the PDFs. 

To add a rectangle link, please do the following: 

 Choose Edit > Insert > Rectangle Link. 

 Position the cursor on the place you want to add the link, hold and drag your mouse button 

to draw a rectangle. 

Tips: To draw a square link, press Shift key when you hold and drag your mouse button. 

 Pops up Create Link dialog box. Choose the appearance and destination of the link. 

 

 Appearance 

A. Thickness – the thickness of the four sides of the rectangle. The higher of the value, the 

thicker of the sides. You can choose the thickness from 0-12, while the default is 1. 

B. Border Style – the style of the rectangle’s border. There are three types of the border 

styles: 
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Solid: the border is solid, but not hollowed out. 

Dashed: the border is drawn as a dashed line. 

Underline: the sides are visible except the underline. 

                                    

Solid Style              Dashed Style              Underline Style 

Three types of border styles 

 

C. Highlight - the effect when you click the rectangle link. There are four types of the 

highlighting effects: 

None: doesn’t change the appearance of the link. 

Invert: changes the link’s color to its opposite. 

Outline: changes the link’s outline color to its opposite. 

Inset: creates the appearance of an embossed rectangle. 

                            

None             Invert           Outline           Inset  

Four types of highlight 

 

D. Color - the border color of the rectangle. Click the color button to choose any colors you 

like, or you may choose Other Color to add a customized color. The default color is red. 

 

Choose the color 

 

 Destination 

The destination refers to any point or location, for example, a web page, a named file or 

position the link goes to. There are four options for you to choose: 
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A. Go to a page view – designate the link to a specific page view. Not only can you designate 

the link to a page in the current PDF, but you can also set the link to the page in another 

PDF. Also, you may change the current zoom setting and then set the position. 

To go to a page view, choose this option, click the Next button and do one of the following: 

 Set the position in current document – scroll the current document, go to a new 

position where you want to set and click Set this position. 

 Set the position in another PDF document – click the Open button  on the toolbar > 

select the PDF you want to set position > scroll this document and go to a position 

where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new 

window.  

 Change the view magnification -- scroll in the current document or another document > 

go to a new position where you want to set > change the magnification of the position > 

click Set this position.  

 Click Cancel to cancel out of your operation. 

B. Go to a named position – designate the link to a named position that has been set by 

creator of the current document.  

To go to a named position, choose this option and click the Next button > select a named 

position for the pop-up list > click OK. 

Note: An empty pop-up list indicates that no position has been named by the document’s 

creator. 

C. Open/execute a file – designate the link to open another file. To do this, please follow the 

steps below: 

 Choose Open/execute a file > click the Next button > select the destination file and click 

Select. 

D. Open a web page – designate the link to open a web page. Do the following: 

 Choose Open a web page > click the Next button > enter the URL of the destination 

web page or click the drop-down button to select a web site you have opened before. 

E. Others (use action property page) – add an action to the link. Please refer to “Actions tab 

for the button properties” for more details. 

Moving or resizing a link 
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You can move and resize the link after you create it. 

 Select one of the link tools or the Annotation Selection Tool  , and then move the 

pointer over the link so that the handles appear. 

 Do one of the following: 

A. To move the link, drag it to the desired area. 

B. To resize the link, drag any corner point to adjust. 

Deleting a link 

 Select one of the link tools or the Annotation Selection Tool  , and then move the 

pointer over the link so that the handles appear. 

 Select the link you want to delete. 

 Press the Delete key. 

Attaching Files 

You can attach PDF files and other types of files to a PDF. There are two options for you to add an 

attachment: attaching a file as a comment and attaching a file to the entire PDF. An attached file 

as a comment will appear in the page with the File Attachment icon  by default, while the 

attached file acts invisible and only can be seen when you click the File Attachment icon. 

Adding a file as a comment 

 

1. Choose Comments > Attach a file. 

2. Position the pointer to the place where you want to attach a file as a comment > click the 

selected position. 

3. In the Add Attachment dialog box, select the file you want to attach, and click Open. 

Note: If you try to attach certain file formats (such as EXE), Foxit PhantomPDF warns you 

that your attachment is denied because of your security settings. 

4. The File Attachment Icon  appears at the place you designated. 

Working on the attachment comment 

 

You can open the attachment, add a description, move and delete it, and set the preferences. 

Opening an attachment 
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Select the Hand Tool  or Annotation Selection Tool  and do the following: 

1. Double-click the File Attachment icon . 

2. In Open file attachment dialog box, select one of the three options and click OK. 

 

Open file attachment dialog box 

 

A. Open the file attachment – open this file attachment, and the dialog box will always pop 

up when you double-click the File Attachment icon. 

B. Always open file attachments of this type – open this file attachment, and the files of 

this type will be opened automatically when you double-click the File Attachment Icon 

next time. 

C. Never open file attachments of this type – forbid to open the file attachments of this 

type. Whenever you double-click the File Attachment Icon, the files of this type will be 

forbidden to open and you’ll be prompted that “File attachment of this type cannot be 

opened because of your security settings”. 

See also “Doing security settings”. 

 

Note: If you are in Safe Reading Mode, you cannot choose the way to open the attached file. 

Please go to Edit > Preferences > Trust Manager to check if the Enable Safe Reading Mode option 

is checked or unchecked. 

 

 Save the PDF. 

Moving a file attachment icon 

Select the Hand Tool  or Annotation Selection Tool , click and drag the File 

Attachment Icon to move it to other place. 

Deleting an attachment comment 

Select the Hand Tool  or Annotation Selection Tool , and do one of the following: 
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 Right-click the File Attachment icon  and choose Delete. 

 Click the File Attachment icon and press Delete key. 

More options with an attachment comment 

 

You are able to work on the attachment comment just like an ordinary comment, including set 

status, mark with checkmark, open popup note and add some descriptions, reply to the 

comment, and change the icon’s appearance. For all the operations, please refer to “Chapter 7 – 

Comments”. 

Adding a document to the entire PDF 

1. Click the Attachment button  on the navigation pane and click Add button. 

2. In the Add Attachment dialog box, select the file you want to attach, and click Open. 

3. The added document will be displayed in the Attachment pane. 

 

Working on the attachments 

You can open, save, delete and edit settings to the attachments. Click the Attachment button  

on the navigation pane > Open/Save/Delete/Edit Description. 

Manage Attachment in Attachment Panel 

 

Attachment Panel 

 

Doing security settings 

 

To change the security settings you have set when you open the attachment file as a comment, 

Click the Settings button in the Attachment Panel and do one of the following: 

 To add a new extension, click the Add button to input the file extension in the Security 

Settings dialog box. 

 To delete an extension, click one of the existing extensions and click the Delete button. 

 To change the settings of how to open the attachments of the type, choose one of the three 

options listed. 
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Working with Images 

You can specify a rectangle on any part of a PDF page and then insert an image into that 

rectangle. This feature is helpful when you want to explain or show something more dynamically.  

Adding an image 

You can add an image to a PDF with the Image Tool . After you insert a new image, you can 

adjust its size and position, change the appearance and other settings, etc. 

To add an image, do the following: 

 Choose Edit > Insert > Image. 

 Drag a rectangle on the page to define the canvas area for the image. 

 In the Add Image dialog box, click the Browse button to select the image that you want to 

insert and click the Open button. You will see the URL of this image has been added to the 

Location field. 

 Click the Advanced button to edit the setting of the image. 
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Image placement dialog box 

 

    A. When to scale – choose when to scale the image you insert.  

    B. Scale – choose to scale the image non-proportionally or proportionally. This option will be 

disabled when you select Never in the field of When to scale. 

    C. Fit to bounds – check this option to scale the image to fit fully within the bounds of the 

rectangle without taking into consideration the line width of the border. 

    D. Border – drag and move the scroll bar to change image’s position in the rectangle. The 

coordinates change when you move the scroll bar. 

 Click OK for your changes to take effect, or click Reset to reset the data to the original 

settings. 

 Click OK. 

Applying an image to other pages 

 

After adding an image, you may want to place the same image on additional pages while 

maintaining the original location and settings.  

 

To apply an image to other pages, please do the following: 

1. Right click on the image you wish to apply to other pages 

2. Choose the option Apply to Other Pages in the menu. 

3. Set the page range. 

4. Click OK. 

Moving and resizing an image 

 
To move an image, please do the following: 
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5. Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears. 

6. Click and drag the image to another place you like. 

To resize an image, please do the following: 

7. Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears, and click the image. 

 Place the cursor on any corner point. Pointer changes into the cursor showing the direction 

at which the rectangle will be resized. 

 

                          To resize the image 

 

 Drag the cursor outside, it will increase the size of the rectangle proportionally. Drag the 

cursor inside, it will decrease the size of the rectangle proportionally. 

Setting properties of an image 

 
1. Double-click the image or right-click it and select Properties… 

2. In the Appearance tab, do any of the following: 

 Locked – When selected, prevents any further changes to any multimedia properties.  

 Close – Applies and saves the current properties, and closes the multimedia properties 

dialog box. 

3. In the Settings tab, follow the steps in “Adding an image”. 

4. For the Actions tab, Please refer to “Actions tab for the button properties”. 

Deleting an image 

1. Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears, and click the image. 

2.   Press Delete or right-click the image > Delete. 
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Selecting multiple images 

1. Select the Annotation Selection Tool  or the Image Tool . 

2. Press and hold Shift or Ctrl and click the images you want to edit. 

3. To select all images, right-click an image > Edit > Select All.  

Aligning images  

 

 Select two or more images that you want to align. 

 Right-click the anchor > Center, and then choose a command as follows: 

A. To align a column of images, choose Left, Right, or Vertically to align them respectively to 

the left edge, right edge, or vertical axis of the anchor image. 

B. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively 

to the top edge, bottom edge, or horizontal axis of the anchor image. 

Note: When you right-click or Ctrl-click one of the selected images, it will be highlighted in red, 

indicating that it’s the anchor image. The align menu commands move the other selected images 

to line up with the edges of the anchor image. 

Below is an example:  

 

 

 

Centering images 

 

A. Suppose that you want to set A 

as the anchor image. 

B. Select these two images > 

right-click A and choose Align > 

Left. You will see the other 

image is placed to the left edge 

of A. 

A 
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This function enables you to center the rectangle enclosed by the images you select vertically, 

horizontally or both. 

Below is an example: 

 

 

Distributing images 

 

This function will be available when selecting three or more images. 

 To distribute the images evenly between the topmost and bottommost images, choose 

Distribute > Vertically. 

 To distribute the images evenly between the leftmost and rightmost images, choose 

Distribute > Horizontally. 

Below is an example: 

A. Select two images. You can see 

these two images consist of an 

area with the shape of rectangle 

(marked with red). 

B. Right-click one of the images > 

Center > Vertically. You will 

find that the red rectangle is 

aligned vertically in the page. 
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Resizing images 

 

You can adjust multiple images with the same height, width, or both. Select one of the images as 

the anchor, and the rest of the images will be resized with the same height or width as that of the 

anchor image. 

Below is an example: 

 

A. Select three images A, B and C. A 

is the topmost image and C is 

the bottommost image.  

A 

B 

C 

B. Right-click any one of the images > 

Distribute > Vertically. And you will 

see that B is distributed evenly 

between A and C. 

A 

B 

C 

A. Select images A and B. Suppose 

that you want to set A as the 

anchor image. 

A 

B 
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Setting properties of multiple images 

 
 Select multiple images > right-click one of them > Properties… 

 A dialog pops up with an Appearance tab. Follow the steps specified in “Setting properties of 

an image”. 

Working with Multimedia 

Foxit PhantomPDF does not only support playing multimedia in PDFs, but only allows users to 

add and edit multimedia files to a PDF. 

Playing a Movie or a Sound Clip 

Some PDF files may be multifaceted with multimedia, including sound, music and video clips. 

Each movie and sound file usually includes a play area from which the media can be activated. 

The play area typically appears on the PDF page as an image or a blank rectangle, but can also be 

invisible. To play the media files, please make sure you have the necessary media player installed 

on your computer. 

To play a movie or a sound, please do the following: 

 Select the Hand tool , and click the play area of the movie or sound file. When the 

pointer is positioned over the play area, it changes to the play mode icon. 

Note: To protect your computer from viruses, Foxit PhantomPDF pops up a dialog box soliciting 

your approval before playing multimedia files. To change the default behavior, you can set other 

options in the pop-up dialog box. 

A 

B 

B. Right-click A > Size > Height. And 

you will see that the height of B 

is resized to be the same as that 

of A. 
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Remember choice until close the document – check this option means to apply this setting to 

the media content which can be played directly without Multimedia Content dialog box pop-up 

the next time you click to play the media content. 

Adding a movie or a sound clip 

 
Adding movies or sounds to PDFs is as easy as inserting an image. "Movies" are desktop video 

files with formats such as FLV, AVI, QuickTime, and MPEG, and file extensions such 

as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has a .gif file extension, 

while “Sounds” are like midis, wavs, and mp3 files. 

Note: If an alert message tells you that no media handler is available, you must install the 

appropriate player before you can add clips to the PDF. For example, you must install QuickTime if 

you want to embed an MOV file in a PDF. 

Adding movies or sounds 

 

1. Choose Edit > Insert > Multimedia.  

2. Press and hold mouse button down, drag to select an area on the page where you want the 

movie or sound to appear. For movies, the play area is the exact size of the movie frame. 

3. In the pop-up Add Multimedia dialog box, you will see some options listed below: 
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 Embed content in document: includes the media file into the PDF file. This option will 

increase the file size of the PDF. It is selected by default. If the check box is cleared, you will 

not be able to play it if you open this PDF file on other computers. 

 Poster Settings: choose whether to display an image in the play area when the movie isn’t 

playing. You can choose to use no poster, or create poster from file. 

Editing the play area 

 

To move, resize, align, center or distribute a multiple clip, please refer to “Working with images”.  

 

Setting multimedia properties 

 

In Foxit PhantomPDF, you can specify properties for the multimedia files you added, such as the 

appearance of a movie’s play area, whether the movie plays once or continuously, create 

alternate renditions, etc. 

To set multimedia properties, please do the following: 

1. Select the Movie tool , or the Annotation Selection Tool . 

2. Double-click the play area or right-click the play area > Properties. 

3. For the Appearance tab, please refer to “Setting properties of an image”. 

 

Note: If you select Locked on any tab, it will lock all options for this multimedia file, but not just 

the options on that tab. 

4. In the Settings tab , there are many options listed below: 
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 Annotation Title -- Type the title of the movie or sound in the Annotation Title box. This title 

does not determine which media file is played. 

 Alternate Text -- Type a description of the media file in the Alternate Text box. 

 Renditions – Allows you to create alternate or other renditions to ensure that users can play 

the movie or sound clip on their systems. 

A. List Renditions for Event -- You can assign different renditions to different actions but 

Mouse Up is chosen by default. Mouse Up means that when the mouse button is clicked 

and released, the rendition is played. 

B. Add Rendition – There’re three ways for you to choose: Use a File, Use a URL, By Copying 

an Existing Rendition 

   C. Edit Rendition – When clicking the Edit Rendition button, the Rendition Settings dialog box 

appears, which allows you to specify the playback location, and other settings to 

differentiate it from other renditions. 

     Media Settings -- Specifies the general properties for the movie or sound clip: 
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 Rendition Name: Enter the name for the rendition, which will appear in the list of 

renditions. (This name does not determine which media file is played.) 

 Media Clip Location: Specify the clip by typing or navigating to it. 

 Content Type: Will be selected automatically when you specify the clip location. 

Changing the Content Type setting may cause problems playing the media. 

 Embed content in document: Includes the media file into the PDF file. This option 

will increase the file size of the PDF. It is selected by default. If the check box is 

cleared, you will not be able to play it if you open this PDF file on other computers. 

 Rendition Alternate Text: Type a description of the rendition. 

 Allow temp File: Specify whether writing a temp file is allowed and when. Some 

media players write a temp file when they play a movie or sound clip. If you want to 

prevent users from easily copying the media content in a secure document, you may 

want to disallow the creation of temp files. However, selecting this setting may 

prevent the movie from being played by media players that require the use of temp 

files. 

Playback Settings – Use this tab to determine how the movie or sound clip is played. 
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 Keep Player Open: Select whether you want the player to close after it plays the 

movie or sound clip. 

 Volume: Lets you specify how loud the movie will be played. 

 Show Player Controls: Select to display a controller bar at the bottom of the play 

area allowing users to stop, pause, or play the media, provided the media player 

supports player controls. 

 Repeat: Lets you replay a clip two or more times, or continuously. 

 Player List: Click Add to specify a player and the settings that are required, preferred, 

or disallowed to play the movie or sound clip. Select the name of the player and the 

status. If you set the status of more than one player to Required, only one of the 

required players may be used to play the rendition. If you set the status of players to 

Preferred, these players are selected over nonpreferred players (but not over 

required players). If you set the status of players to Disallowed, they are not used to 

play the rendition. 

 Add/Edit/Delete button: Allows you to add a new player, as well as edit or delete 

the selected player in the Player List. 

Playback Settings – Determines whether a movie or sound clip is played in the PDF, remains 

hidden while played (recommended for sound clips), is played in a floating window, or is 

played full screen. The options for Floating Window Settings are unavailable except you 

choose Floating Window. 
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 Playback Location: Selects the location for playing a movie or sound clip. 

 Background Color: Selects the background color for the media player. 

 Show title bar: Selects to show or hide title bar when playing the media in a floating 

window. 

 Show control closing window: Selects to show or hide the close button at the top 

right corner in a floating window. 

 Title Text: Adds a title for the media that will be showed on the title bar when 

playing the media in a floating window. 

 Resize: Determines to allow or forbid users to resize the floating window. There’re 

three options for you to choose: Don’t allow user to resize window, Allow user to 

resize window but maintain original aspect ratio, or Allow user to resize window. 

 Window Position: The window position is determined relative to the document 

window, application window, the virtual desktop or document monitor.  

 Width/Height: Specifies the width and height of the floating window. 

 If Window is Off-screen: Selects to play, do not play, or move window onto screen to 

play the media file if the floating window is off-screen. 

   D. Delete Renditions – Deletes the selected renditions. 

   E. Up/Down – Arranges the order of the renditions. If the first rendition cannot be played, the 

next available rendition is played. 

3. Actions tab for the multimedia properties 

 

Please refer to “Actions tab for the button properties”. 
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Editing Objects (Available in Standard and Business Only) 

When reading a PDF, you may need to frequently edit texts, image, or other objects in this PDF 

file. The primary tool within Foxit PhantomPDF for editing these objects is the Touchup Objects 

tool. For more professional editing features, please refer to Advanced Editing Features. 

Using Touchup Text Tool 

 

With Touchup Text Tool, you can add text objects with changing their font, font size and color as 

well. To add text objects, please do the following:  

 

 Select Edit > Touchup > Touchup Text Tool.  

 A text format dialog box pops up. You can set font, font size and color as you want. 

 

 Double-click on the specific page you want to input the text and type new text in the 

position where the cursor is blinking. You can also paste or delete the text you input. 

 

Using Touchup Objects Tool 

 
With Touchup Objects Tool, you can edit objects that you selected, including moving, resizing, 

deleting, rotating, etc. 

Moving and editing objects 

 

A selected object usually is outlined by a bounding box. When the pointer is over the selected 

objects, the selection handles appear and you can drag them to defined place. 

Select Edit > Touchup > Touchup Object Tool, and do one of the following: 

1. Selecting one or more objects 

 Click the object to select it, or press Ctrl and select more objects. 

 Hold the pointer over the objects and drag a rectangle around them. 

 Right-click an object and choose Select All from context menu, or press Ctrl + A on 

keyboard. All objects on the current page are selected. 

 To deselect all the objects, right-click objects and choose Select None from the context 

menu. 

2. Moving an object 

 Drag the object to the desired place. To move objects to a different page use cut and 

paste. 

3. Resizing or rotating an object 

 To resize an object, drag a handle of the object. Shift-drag the handle to retain the 
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original aspect ratio. 

 To rotate an object, put the cursor near the corner of the selected object, the cursor 

will change to a curved arrow, click and drag the handle or right-click selected objects 

and open Objects Properties dialog box, specify rotation degree in Transform tab. 

Note: You can also rotate an object by choosing Rotate Clockwise/Rotate Counterclockwise 

from context menu, but rotating in 90 degree increments. 

4. Editing an object 

 Right-click on the object and select an option from the context menu. 

Note: Click the selected objects and type new text in the position where the cursor is blinking. 

You can add, paste or replace text only if the font used for that text is installed on your system. 

 

5. Deleting an object 

 Select one or more objects, press Delete key or right-click and choose Delete from the 

context menu. 

6. Placing an image 

 Right-click the objects and choose Place Image from context menu. 

Setting Objects properties 

 

1. Right-click images objects, path objects or text objects, and choose Properties. 

2. In Image Objects Properties dialog box, please do any of the following. 

 

Image Object Properties Dialog Box 

 

 Click Fill Color tab to specify fill color and opacity. Fill Color is used to paint the interior 

of objects and text characters that are filled. To configure the fill color, choose one of 

color spaces and simply drag the color adjusting bar until the color is what you want. 

Note: Color Space is unavailable for image objects. However, you can change opacity of all 

objects. 
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3. In path object properties dialog box, please do any of the following: 

 

Path Object Properties 

 

 Click Stroke Color tab to specify stroke color and opacity for objects. Stroke Color is 

used to paint the border of paths and text that are stroked. To configure the stroke 

color, choose one of color spaces and simply drag the color adjusting bar until the color 

is what you want. A stroke color’s opacity determines what degree it obscures or 

reveals. Drag the Opacity slider to adjust the opacity of Fill or Stroke color. 

4. In text object properties dialog box, please do any of the following: 

 

Text Object Properties 

 

Font Name – Changes the font used by the selected text to the font you specify. 

Font Size – changes the font size to the size that you specify. 

Horizontal Scaling – adjusts the width of characters by stretching or shrinking them in 

the horizontal direction. The scaling is specified as a percent of normal width of the 

characters, with 100 being the normal width. The scaling always applies to the x 

coordinate. The following figure shows the effect of horizontal scaling. 
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Text Mode – determines whether text is stroked or filled. There are four types of text 

modes: Fill Text, Stroke text, Fill then stroke text and Text with no fill and no stroke. 

 

1         2          3             4 

    1. Fill text  2. Stroke text  3. Fill then stroke text   4. Text with no fill and no stroke 

 

Character Spacing – inserts uniform spacing between two or more characters in 

selected text. 

 

Word Space – inserts uniform spacing between two or more words in selected text. 

 

 Rotate – enter a specified value in text field to rotate the objects. Enter a positive value 

like 30, 60, 90 to rotate the object counter-clockwise; Enter a negative value like 

-30,-60,-150 to rotate the object clockwise. 

Shear – allows you to slant objects horizontally. 

Scale – makes an object bigger or smaller. You can scale horizontally, vertically, or 

both. 

Move to – allows you to set the precise horizontal and vertical position of the objects. 
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Redaction (Available in Business Only) 

Redaction feature allows you to remove sensitive information from your document prior to 

making it available to the others. You are able to mark the text or graphics for Redaction first, 

and then apply the redaction. 

 

Mark for Redaction 

 

To mark the text or graphics for redaction, do the following: 

 

 Select Edit > Redaction > Mark for Redaction, and the hand tool changes into a Cross  

automatically. 

 (Optional)Double-click an image to mark an entire image which will be in a red rectangle.  

 (Optional)Hold the pointer over the text you want to redact and drag a rectangle around it. 

 The rectangle will be filled with black color once moving close the pointer to the selected 

area. 

 

Apply Redactions 

 

 You need to apply the redactions after marking the text or graphics you want to redact. To 

apply the redaction, do the following:  

 Select Edit > Redaction > Apply Redaction. 

 A dialog box pops up to give a warning message and askes if you are sure to apply the 

redaction or not.  

 
 

 Select Apply after you have marked all content that you want to redact.  

 

Search and Remove Text 

 Select Edit > Redaction > Search and Remove Text. 

 Type the text you wish to redact into the search dialogue box and select search. 

 Check the results you want to redact. 

 Click the button Mark Checked Result for Redaction at the bottom of the search dialogue 

box. 

 Choose “Apply redactions” from menu or tool bar 

 

To use the Full Search, please refer to “How to do advanced search”. 

 

Note: This operation cannot be undone and the selected content will be removed permanently 



Foxit PhantomPDF 5.5 
User Manual 

 100 

when you select Apply. It is recommended that you save a backup copy of this document before 

you apply redaction. 
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Chapter 7 – Comments  

A comment is a written note intended as an explanation, an illustration, or a statement of fact or 

opinion, especially a remark that expresses a personal reaction or attitude. You can type a text 

message or add a line, circle, or other shape to make comments on PDFs you are reading with 

Foxit PhantomPDF commenting tools. You can also edit, reply, delete, and move the comments 

with ease.  

Commenting Tools 

There are various annotation tools with different functions for you to choose: Typewriter Tools, 

Drawing Markup Tools, Measure Tools, Stamp Tools, and Commenting Tools. You can add 

different comments by selecting the annotation tools from the Comments tab or Toolbar. 

 

      

Types of comments in a PDF 

 

Showing or Hiding the Commenting Toolbar 

 

To show or hide some certain tools, please refer to “Showing or hiding toolbar” . 

Selecting the Commenting Tools 

Do one of the following: 

 Select a type of tool from the Commenting Toolbar. 

Note 

Drawing Markup 

Text Markup 
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 Select Comments > Note Tool or Drawing Markup Tools from the menu bar > select a type of 

tool you want to use. 

Using Note Comments 

 

Adding a note comment 

 Click the Note Tool  on the toolbar or choose Comments > Note Tools on Menu Bar. 

 Click where you want to place the note, or drag to create a custom-sized note. 

 Type text in the pop-up note. You can also use the Select Text tool  to copy and paste 

text from a PDF into the note, or copy the note with Ctrl + C to other applications. 

Editing a note comment 

 

 Click the text message. 

 Drag its right corner to resize the pop-up note. 

 Click and drag the title of the pop-up note to move its position. 

 (Optional) Do one of the following to close the pop-up note. 

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

Deleting a note comment 

 Choose the Note Tool  , Hand Tool  or Annotation Selection Tool  . 

 Do one of the following: 

A. Click the note icon, and press the Delete key. 

B. Right-click the note icon, and choose Delete from the pop-up context menu. 

C. Choose Delete from the Options menu of the pop-up note. 

Note icon 

Text message 

Close button 

Resize corner 
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Using the Text Markup Tools 

You can use Text Markup tools to indicate where text should be edited or noticed. Text Markups 

do not change the actual text in the PDF. Instead, they indicate which text should be deleted, 

inserted, highlighted or underlined. Text Markup tools include Highlight Tool, Underline Tool, 

Strikeout Tool, Squiggly Tool, Replace Tool, and Insert Tool. 

To select a markup tool: 

 Choose Comments > Text Tool > select [Markup tools name], or click the respective button 

on toolbar. Then click and drag from the beginning of the text you want to mark up.  

Text Markup Tools 

Button Tool Name Description 

 
Highlight 

Tool 

To mark important passages of text with a fluorescent (usually) marker 

as a means of memory retention or for later reference. 

 
Underline 

Tool 
To draw a line under to indicate emphasis. 

 
Strikeout 

Tool 
To draw a line to cross out text, making others know the text is deleted. 

 
Squiggly 

Tool 
To draw a squiggly line under. Similar to Underline Tool. 

 
Replace 

Tool 
To draw a line to cross out text and provide a substitute for it. 

 Insert Tool 
A proofreading symbol (^) used to indicate where something is to be 

inserted in a line. 

 

Using the Select Text Tool 

Marking up text with edits 

 Choose Tools > Text Selection Tool, or click the Select Text Tool  on the toolbar. 

 Select the text you want to mark up > right-click the selected text, and then refer to “Using 

the Text Markup Tools”. 

Using the Drawing Markup Tools 

Drawing Markup tools allows you to mark up a document with arrows, lines, squares, rectangles, 

circles, ellipses, polygons, polygon lines, clouds, etc. It is quite useful when you have to make 

some shapes to mark the text or image.  
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Drawing Markup Tools 

Button Tool Name Description 

 Cloudy Tool To draw cloudy shapes. 

 Arrow Tool 
To draw something, such as a directional symbol, that is similar to an 

arrow in form or function. 

 Line Tool To mark with a line. 

 
Rectangle 

Tool 

To draw a four-sided plane figure with four right angles. Press Shift key 

to draw a square. 

 Oval Tool To draw an oval shape or a circle with pressing Shift key. 

 Polygon Tool To draw a closed plane figure bounded by three or more line segments. 

 PolyLine Tool To draw an open plan figure with three or more line segments. 

 Pencil Tool To draw free-form shapes. 

 Rubber Tool 
An implement, acts as a piece of rubber, used for erasing the pencil 

markups. 

 

Note: If you draw a cloud shape in a counterclockwise direction, the cloud comes out inward

.  If you draw the lines forming the shape in a clockwise direction, the cloud is created with 

the points outward . 

Tips:  

 To draw a line in horizontal, vertical, or at a 45 degree angle, press Shift while you draw. 

 To draw a square or circle with Ellipse Tool or Rectangle Tool, press Shift while you draw. 

Editing, resizing or moving the markup 

 Select the Hand Tool  , Annotation Selection Tool  or the corresponding Drawing 

Markup Tool. 

 To edit or resize the drawing markup, select it, put the cursor on one of the green points, 

and drag one of the handles to make your adjustments. 

 To move the drawing markup, select it and put the cursor on one of the segments to drag. 

 To add a pop-up note to the markup, select it and double-click the markup or right-click it 

and choose Open Popup Note. 

 If you draw a line or arrow, you can enable the comment to be shown on the line or arrow 

by checking Show text in line in the line properties box. 
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Deleting the markup 

 

Do one of the following: 

 Select the Markup Tool > press the Delete key. 

Grouping the markups 

 

Grouping drawing markups enables you to combine them so that you can work with them as 

though they were a single object. You can move or delete the group, set its status, change its 

appearance, etc. 

Select the Hand Tool  or Annotation Selection Tool , and do one of the following: 

 To group/ungroup markups, select the markups you want to group/ungroup by pressing 

Ctrl > right-click group/ungroup.  

 To work with a group, select one of the markups and then work with the group as other 

comments. 

Using the Typewriter Tools 

The Typewriter Tools include Typewriter Tool, Callout Tool, and Textbox Tool. 

Using the Typewriter Tool 

 
You can use the Typewriter Tool to add comments anywhere on a PDF, which doesn’t appear as 
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annotations.  

Note: The Typewriter Tool can be used to fill forms. See also “Filling non-interactive forms”. 

 

 

            Typewriter comment 

 

Adding comments with typewriter 

 

 Choose Comments > Typewriter > Typewriter Tool.  

 Put the pointer on the area to type any text you want. 

 Press Enter if you want to start a new line. 

 To finish typing, click anywhere outside the text you have inputted. 

Editing the typewriter comment 

 

 Choose Comments > Typewriter > Typewriter.  

 Put the pointer between the letters to activate the typewriter text field. 

 Do any changes to the text you have inputted. Use Backspace or Delete keys to delete the 

characters before or after the pointer. 

 To finish editing, click anywhere outside the text field. 

Tips: You can use the Arrow Keys to move the pointer right and left or up and down. 

Using the Spell Checker 

 

You are able to use the Spell Checker if the security settings allow. The Spell Checker component has 

been integrated into Foxit PhantomPDF. However in the future when an update of this component is 

available on the Foxit server, you have to manually download the component by going to Check for 

Updates in the Help menu of Foxit PhantomPDF. See also “Spell Checker” . 

If you have installed Spell Checker, when you use typewriter to insert any English text, this tool 

will try to find any spelling errors and highlight them with squiggly lines.  

 Right click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to correct your input or ignore the squiggly line. 

Moving the typewriter comment 

 

Do one of the following: 

 Choose Comments > Typewriter > Typewriter, and follow the steps below: 

A. Put the pointer between the letters to activate the typewriter text field. 
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B. Move the pointer to the leftmost or rightmost side of the text field. 

C. When the cursor turns to be a squad arrow (need update symbol), hold down the 

mouse and drag the typewriter comment to the intended place. 

   Tips:  

 You can use Home, End or Arrow Key to move the cursor among characters. 

 When moving the typewriter comment, a rectangle appears. 

 Select Hand Tool  or Annotation Selection Tool  , click the typewriter comment, and 

move it to the intended place. 

Deleting the typewriter comment 

 

 Choose Comments > Typewriter Tools > Typewriter. Position the cursor to the ending or 

beginning of the text, drag the cursor to select them all, and press the Delete key. 

 (Recommended method) Click the Annotation Selection Tool  or Hand Tool  , 

right-click the text field, and choose Delete. 

Setting typewriter preferences 

 

To set the typewriter preferences, please refer to the Format Tools. To show the Format Tools, 

you can go to View > Toolbars > Format Tools.  

 

Adding Comments in a Textbox or Callout 

Callout Tool and Textbox Tool are designed for users to create comments in a callout text box or a 

box. 

Callout text boxes are especially useful when you want to single out (but not obscure) a particular 

area of a document.  
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A textbox is a rectangle of any size, possibly with a border that separates the text box from the 

rest of the interface, allowing the user to input text information. A text box usually remains 

visible on the document page. It doesn’t close like a pop-up note. 

 

Note: You can add comments to Japanese, Chinese, and Korean text with the Callout Tool or 

Textbox Tool, but you must have the Eastern Asian Language module installed. Callout text boxes 

and Text boxes allow for horizontal text only. 

Adding a callout or textbox 

 Choose Comments > Typewriter > Callout/Textbox, or click the Callout Tool  or Textbox 

Tool  on the toolbar. 

 Click the place where you want to insert the callout or text box. 

 Type the text. Text wraps automatically when it reaches the right edge of the box. 

Resizing, moving, editing or deleting a callout or textbox 

Select the Hand Tool  or Annotation Selection Tool  , and do one of the following: 

 To resize the callout or textbox, select it and drag any of the handles to resize it. 

 To move the callout or textbox, select it and drag to the intended place. 

 To add a pop-up note to the callout or textbox, double-click it or right-click it and choose 

Open Popup Note. 

 To delete the callout or textbox, select it and press Delete, or right-click it and then choose 
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Delete or Choose Delete from the Options menu of the pop-up note. 

Setting callout or textbox preferences 

 

Please refer to “Setting typewriter preferences”. 

Changing the Appearance of Markups 

You can change the color and appearances of comments or markups before or after you create 

them. Also, you can set the new look as the default appearance for that tool. 

Changing the appearance of Note Comments 

 

1. After you create a note comment, right-click the note icon and choose Open Properties… 

 

2. In the Note Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change the color and opacity of the comment.  

 Click the Note Type tab to the type of icon used. 

 Click the General tab to change the author’s name and subject of the comment. 

 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review.  

See also “Setting a status”. 

 

 Select Locked at the bottom of the Note Properties dialog box to prevent the comment from 

being altered or deleted. 

 Use the button  at the top right corner of the Properties dialog box to choose any 

tabs. 

Changing the appearance of Text Markups 
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 Follow the steps of “Changing the appearance of Note Comments”. 

 There is no Note Type tab in Text Markups settings. 

Changing the appearance of Drawing Markups 

 

 

 

In the Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change such options as the color, opacity and type of icon used. 

The type of the comment selected determines which options are available.  

 Click the General tab to change the author’s name and subject of the comment. 

 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review.  

See also “Setting a status”. 

 

 Select Locked at the bottom of the Properties dialog box to prevent the comment from 

being altered or deleted. 

Note: The appearance of typewriter comments cannot be changed. 
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Changing the appearance of Typewriter Markups 

 

 

 Click the Appearance tab to change the thickness, border style, color and opacity of the 

comment.  

 Click the General tab to change the author’s name and subject of the comment. 

 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review.  

See also “Setting a status”. 

 

 Select Locked at the bottom of the Note Properties dialog box to prevent the comment from 

being altered or deleted. 

Changing the appearance of a textbox or callout 

 

Please refer to “Changing the appearance of Drawing Markups”. 

Setting the default look for a tool 

 

You can set default properties for any type of markups so that subsequent comments you create 

share the same icon and color properties.  

 

 Choosing the Hand tool, or the Annotation Selection tool, or with the current comment tool 

selected, right-click the comments, and select Set Current Properties as Default in the 

pop-up Context Menu. 

 All comments you create using this tool will display the properties you set. 

Working on Comments 

Viewing comments 

 

The comments panel displays all comments in the PDF so that you can easily find the comments. 

In addition, it also provides a toolbar with basic options, such as Expand All, Collapse All, Previous, 
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Next and Sort By. 

 The comment is displayed in the popup note or on the markup icon and acts as a tooltip 

when the popup note is closed.  

 If you input the comment with too many lines, it will only show some of the comment while 

the rest will be displayed as suspension points when the cursor is moved outside the popup 

note. Click inside the message box to view it with scroll bar. 

 The Comments Panel displays all the comments in the PDF. When you navigate through 

comments, the selected comment will automatically be kept in sync with the current 

comment being displayed. And you click on a comment to go to the specify comment on 

page. 

Cutting, Copying and Pasting Comments 

 

See also “Cutting, Copying and Pasting Comments ” 

 

Undoing and Redoing Comments 

 

See also “Undoing and Redoing” 

 

Opening the Comments panel 

 

 Choose View > Navigation Panels > Comments. 

 Click the comments button  in Navigation panel. 

 In Comments panel, there are the following functions to provide you: 

 

 Expand All – Click Expand All button to expand individual comments. 

 Collapse All – Click Collapse All button to collapse all comments. 

 Previous/Next – Browse through the comments. Click the Previous button or the Next 

button to go to the previous or next comment. The two buttons are unavailable if no 

comment is selected.  

 Sort By – you can sort comments by author, page, type, date. In a thread of replies, only 

first message is sorted, and the reply messages are sorted in the same category as first 

message. 

Note:  

 

1. You can click the plus and minus signs next to comment to expand or collapse comments. 

2. The page on which comment is located is kept in sync with the selected comment. To go to 

the page where a comment is located, only simply click the comment in the comment panel. 
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Setting a status 

  

Setting a status is useful for keeping track of comments that you have read or that require further 

action. You can use the status to indicate which comments you want to accept, reject, cancel, 

complete or export to other documents.  

 

By setting the review status, you can show or hide a certain set of comments, and let review 

participants know how you are going to handle the comment. Once the review status is set, you 

cannot remove the review status display from history in the Review History list, even if you 

change the review status to None. 

 

By setting the migration status, you can confirm whether the comment is exported to other 

documents and let review participants know the results. Once the migration status is set, you 

cannot remove the migration status display from history in the Review History list, even if you 

change the migration status to None. 

Changing the status of a comment 

 

 With the Hand tool, Annotation Selection tool or the corresponding tool selected, right-click 

a comment you want to change the status of, choose Set Status > Review or Migration from 

the pop-up Context menu, and then select an option. 

 To view a markup’s history of changes: 

A. Right-click the markup, and then choose Open Properties. 

B. In the Properties dialog box, click the Review History tab to view the history of status 

changes people have made to a markup.  

Replying to comments 

 

Replying to comments is useful in shared reviews, when participants can read each other’s 

comments. They can also be used by review initiators to let reviewers know how their 

suggestions are being implemented. All replies appear in the popup note and are listed below the 

original comment. You can view the respective reply with the reply title and mark. 

1. Replying to original comments in the pop-up note 

 Using the Hand tool, Annotation Selection tool, or the corresponding comment tool, open 

the pop-up note for the comment and choose Reply from the Option menu of pop-up 

note. 

 Right-click the original comment and select Reply this topic or right-click the comment 

icon and select Reply.  

 Type your reply in the textbox that appears in the pop-up window. 

2. Responding to other reviewers’ comments 

 Using the Hand tool, Annotation Selection tool, or the corresponding comment tool, and 

open the pop-up note for the comment. 
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 Right-click other reviewer’s comment and select Reply this Reply. 

 

3. Deleting the reply message 

In the note pop-up window, right-click the Text message window and click Delete this topic. 

4. Changing the color of reply message window 

   In the note pop-up window, right-click the reply message window and choose Change Color. 

 

Summarizing comments 

 

Summarizing comments is an easy way to help you directly obtain a synopsis of comments 

associated with the PDF. When you summarize comments, you can create a new PDF with 

comments. Comments summary could be sorted by page, author, date or type to satisfy your 

different requirements. Moreover, in pop-up Comments Summery Setting dialog box, you can set 

properties for the new document such as paper size, margin, page range, font size, etc. 

 

1. Choose Comments > Comments Data > Summarize Comments. 

2. In Comments Summary Settings dialog box, please do the following: 

 Choose paper size, such as A4, A3, etc. 

 Specify the width and height of paper. 

 Set margin. 

 Specify page range. 

 Choose font size and how to sort comments. 

 Choose measure unit. 

3. Click Create and then type name and specify location in pop-up Save As dialog box. Create a 

new PDF document with comments summary.  

 



Foxit PhantomPDF 5.5 
User Manual 

 115 

 

 

Importing & exporting comments 

Please refer to “Importing & Exporting Comments Data”. 

Sending Annotated PDFs 

Foxit PhantomPDF makes it easy for users to share reviews. You can send your annotated PDFs to 

any reviewers to check and respond to your comments.  

To send an annotated PDF file, do the following: 

 Click on the Save button  to save all the comments you have made. 

 Close the PDF file. 

 Re-open the file with Foxit PhantomPDF > click on the Email button  to send it out. 

Importing & Exporting Comments Data 

This feature is especially useful for PDF reviewing. When you receive an email invitation to a PDF 

review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. 

Alternatively, you may receive a Form Data Format (FDF) attachment. When opened, an FDF file 

configures your review settings and opens the PDF in a web browser. At this moment, you need 

to know how to import the comment data from the FDF file. Similarly, you may export comment 

data and send them as a FDF file to the other participants. 
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Importing comments data 

 

Do one of the following: 

 Double-click a FDF file to open it directly with Foxit PhantomPDF. 

 Choose Comments > Comments Data > Import Comments Data… on the Menu Bar > 

navigate to where the desired file is, select it (if you want to import multiple comments file, 

you can select them by holding Ctrl/Shift or by dragging the mouse to select), and press 

“Open”. You will be prompted that the comments data has been imported successfully. 

 

Exporting comments data 

 

To export comments data, please do one of the following; 

 To export as a FDF  

A. Choose Comments > Comments Data > Exports Comments Data  

B. You will be presented with a standard Windows “Save” dialog. Navigate to where you 

want to save the FDF file (e.g., your Documents folder), specify its name and click Save 

button. 

C. You will be prompted that the data has been exported successfully. 

 To export and send in an e-mail 

A. Choose Comments > Comments Data > Email Comments Data 

B. Your default e-mail program will pop up, and the comments data will be exported as a 

FDF file and attached in the email automatically. 

C. Type the e-mail address and title > click Send. 

D. The comments in FDF will be sent separately. 

Note: The option of Export comments data will be available only when the comments have been 

added to the PDFs. 

 

Tip: The users of Foxit PhantomPDF can import the comments data from txt and dbf files or 

export the data of PDFs and save in FDF formats file. You can also export the data in FDF format 

and email as an attachment. 
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Chapter 8 – Stamping PDFs 

The Stamp Tools in Foxit PhantomPDF are a group of advanced tools that enable you to stamp 

content and watermarks into a PDF document. Foxit PhantomPDF supports image stamps with 

various image formats (JPEG, GIF, BMP, WMF, etc) and PDF file stamps. You can either create 

dynamic stamps which can obtain information from your system including name, date and time, 

or import existing dynamic stamps. Stamping PDF files is a very useful feature especially when 

you need to give reviewers some advices about the document's status or sensitivity.  

  

Stamping a PDF 

You can choose from a list of predefined stamps, or create custom stamps before stamping a PDF. 

All the stamps that you import or create are listed in the menu of Stamp Tools and Stamps Palette. 

To apply a stamp, please do the following: 

1. Choose Comments > Stamp > Show Stamps Palette. 

2. In the Stamps Palette, select a category from the menu, and then select a stamp. 

3. Click the document page where you want to place the stamp. 

 

Note: All the stamps that you import or customize will be listed in the menu of Stamp Tools, you 

can choose directly a stamp from the menu of Stamp Tools.  

Standard Stamp 

Create a Custom Dynamic 

stamp 

 Create a Custom Stamp 

Dynamic Stamp 
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Creating a Stamp 

You can create custom stamps and dynamic stamps. 

Creating a Custom Stamp 

1. Choose Comments > Stamp > Create Custom Stamp. 

2. Type a new category name or choose a category from drop-down menu, name the stamp, 

and then click OK.  

Note: If the stamp you choose is an image file, you can adjust the opacity of the image via drag 

the scrollbar as needed in the general stamps dialog box. 

 

Create General Stamps Dialog Box 

Creating a Custom Dynamic Stamp 

You can create a Custom Dynamic Stamp to add text, author name and date time on stamps. 

Please do the following: 

1. Choose Comments > Stamp > Create Custom Dynamic Stamp. 

2. In the Create Custom Dynamic Stamp dialog box, choose one stamp template from the left 

list or create your own stamp template which can be an image or a PDF file.Choose a 

category from drop-down menu or name a new one, then name the stamp.  

3. Specify Font and Font Color. 

4. From the Stamp Text option, if you choose <author name>, <date time> or< author name 

and date time> category without typing any text, it will automatically obtain current user, 

date, time from your system when you click Apply button.  
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5. You can instantly adjust the added content to fit your needs when you preview current 

stamp on the right top preview pane. 

6. Click OK. 

 

Create Custom Dynamic Stamp Dialog Box 

Managing a stamp 

To manage a stamp, please do the following: 

 

 Choose Comments > Stamp > Manage Stamps, open Management Stamps dialog box, and 

select a stamp. 

 Click Create and choose a way of creating stamp from drop-down menu, please refer to 

Creating a custom stamp. 

 Click Edit to edit the stamps, such as changing category, stamp name, or replacing the image 

or PDF files etc. Please refer to Creating a custom dynamic stamp. 

 Click Delete to remove the stamp. 
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Manage Custom Stamps Dialog Box 

 

Note: Deleting a custom stamp category will delete all stamps that are subordinate to it. 

Cutting/Copying and Pasting a Stamp 

To cut/copy and paste a stamp, please do the following: 

 

 Select the stamp you want to cut or copy. 

 Right-click the stamp > Cut/Copy or choose Edit > Cut/Stamp. 

 Right-click on the page you want to past the stamp and select Paste or choose Edit > Paste.  

Undoing/Redoing a Stamp 

To undo/redo a Stamp, please go to Edit > Undo/Redo. 

Resizing or moving a stamp 

 Select the Hand Tool  or the Annotation Selection Tool . 

 To resize a stamp, select it, put the cursor on one of the red points, and drag one of the 

handles to make your adjustments.  

 To move a stamp, select it and put the cursor on one of the segments to drag.  

 To add a pop-up note to a stamp, select it and double-click the stamp or right-click it and 

choose Open Popup Note. 

Deleting a stamp 

Do one of the following: 
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 Select the Hand Tool  or the Annotation Selection Tool , and then press the Delete 

key. 

 Select the Hand Tool  or the Annotation Selection Tool , right-click on the stamp, and 

choose Delete from the Context Menu. 

Setting Favorite Stamps 

 Choose Comments > Stamp > Set Favorite Stamp. 

 Select a stamp in All Stamps panel, and then click Add to Favorite, then the stamp you select 

will be added to Favorite Stamps panel. 

 To remove a stamp from Favorite Stamps panel, and then click Remove from Favorite. 

 

Set Favorite Stamps 
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Chapter 9 – Forms 

Foxit PhantomPDF is extremely useful for form filling and form designing. Please read below for 

more information. 

Form Basics 

There are two kinds of “form” files. One is a PDF file with fillable fields, which enables you to fill 

the form directly by clicking the form fields without using other features. This is called an 

Interactive PDF Form. The other kind of form is a plain PDF file with lines and texts, which should 

be filled with the typewriter feature in Foxit PhantomPDF. This is called a Non-interactive PDF 

Form. 

Interactive Form 

For interactive forms, you will see a document message bar appear between the toolbars and the 

form itself. If you do not want to see it again when reopening this file, please choose Edit > 

Preferences > Forms > Always Hide Document Message Bar. To show it, redo the steps. 

 

The left side of the message bar typically informs you that this document is a fillable form. The 

right side of the message bar has two buttons. One is a Highlight Fields button, which colors the 

backgrounds of all blanks to be filled in and outlines any required blanks, making it easy to see 

them at a glance. Click to it to highlight all fields or cancel the highlight. Another button is a close 

button. 

Acro Form and XFA (XML Forms Architecture) Form 

 

Foxit PhantomPDF now supports both Acro Form and XFA Form. You can fill in XFA forms with the 

Hand Tool , the same which you were able to do with normal fillable forms (also known as 

AcroForm).   

Note: the Edit Form option in Form menu only available for  

Non-interactive Form 

The document message bar will not appear. This kind of form acts like an ordinary PDF document 

that has plain text and you will need to use the Typewriter feature to fill in this form. 

Note: the Edit Form option in Form menu only available for static XFA form. 

http://en.wikipedia.org/wiki/XFA


Foxit PhantomPDF 5.5 
User Manual 

 123 

Filling in PDF Forms 

Foxit PhantomPDF not only allows you to fill in PDF forms and print them out, but also supports 

advanced form operations, such as save filled-out forms and import/export forms data.  

Filling Interactive Forms 

If a PDF form contains interactive form fields, you can fill in the form with the Hand Tool . 

When you place the pointer over an interactive form field, the pointer icon changes to one of the 

following: 

 Arrow  -- Appears when the pointer is over a button, radio button, check box, or item on 

a list. 

 I-beam icon  -- Appears when you can type text into the form field. 

To fill in an interactive form, please do the following: 

 If necessary, select the Hand tool . 

 (Optional) To make form fields easier to identify, click the Highlight fields on the document 

message bar. Form fields appear with a colored background (yellow by default). 

 Click in the first form field you want to fill in, either to select that option or to place an 

I-beam pointer  in the field so that you can start typing. 

 Right-click the text fields, and choose Paste or Select All to do other operations. 

 After making a selection or entering text, do any of the following: 

A. Press Tab or Shift + Tab to accept the form field change and go to the next or previous 

field. 

B. Press the Up arrow key to select the previous option in an item of list, or press the Down 

arrow key to select the next option. 

 After you fill in the form fields, do one of the following: 

A. Click the submit button if one exists. Clicking this button sends the form data to a 

database across the web or over your company intranet. 

B. Click Save icon  on toolbar, or choose File > Save. 

C. Choose File > Save As…, and specify a location for the copy. 

Note: If the form author gave Reader users extended rights, the saved copy will include the 

entries you made in the forms. Otherwise, the saved copy will be blank. 

Clearing a form entry 

 

Click one of the form fields, and use the Backspace key or Delete key. 
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Resetting unsaved form entries 

 

Choose Forms > Reset form… 

 

Clearing a form in a browser 

 

Do either of the following: 

 Select the reset form button if one exists. You can’t undo this action. 

 Quit the browser, and start again. 

Note: Clicking the web browser’s Reload for Refresh button, the Back or Go Back button, or 

following a link to another page may not complete clearing the form. 

Filling lengthy entries in forms 

 

Some PDF forms can contain dynamic text fields, which changes the text you input in size to 

accommodate the text fields. The text appears smaller and smaller when the words you type 

exceed the current size of the field. When you’re finished typing and the field is deactivated, the 

text field displays all of the typed text in smaller size. 

Spell-checking form entries 

 

You can spell- check the text you typed in form fields after purchasing Foxit PhantomPDF if the 

security settings allow. 

If you have installed the Spell Checker, when you insert any English text in the form fields, the 

spelling errors will be highlighted and underlined with squiggly lines. 

 

To spell-check entries, do the following: 

 Right-click on the misspelled words and you will see a list of five suggested words. 

 Choose one of the suggested words to correct your input or ignore the squiggly line. 

 If all the suggested words are not the exact words you want to input, try to correct them 

with other words. 

Filling Non-interactive Forms 

If a PDF form contains non-interactive form fields, you can fill in the form with the Typewriter . 

When you place the pointer over a non-interactive form field, the basic pointer icon doesn’t 

change. 

Non-interactive PDF forms can be printed and filled in by hand. Or choose Comments > 

Typewriter Tools > Typewriter Tool to type information over the blank form fields and then save 



Foxit PhantomPDF 5.5 
User Manual 

 125 

or print a copy of the completed form. 

To use the Typewriter Tool to fill the non-interactive forms and spell-check the entries, please 

refer to “Using the Typewriter Tool” . 

Commenting on Forms 

You can comment on PDF forms, just as on any other PDF. You can add comments only when the 

form creator has extended rights to the users. 

Whether or not these comments are included when the form is submitted depends on how it is 

submitted. For example, if you use Foxit PhantomPDF to print the form for mailing or faxing, the 

comments do not appear. But if you attach the filled-in form to email as a complete PDF, the 

comments are included. Also, you can send the comments separately as an email attachment. 

See also “Chapter 7 - Comments”. 

Importing & Exporting Form Data 

To import and export form data is similar to the way of importing and exporting comment data. 

However, this function is only for PDF interactive forms. All the options for importing and 

exporting form data will be unavailable when you open other ordinary PDFs or non-interactive 

forms.  

To learn how to import and export form data, please view “Importing & Exporting Comments 

Data”. 

 

Tip: The users of Foxit PhantomPDF can import the form data from txt, xml, CSV, dbf or Excel 

format files or export the data of PDFs and save in FDF formats file, and it also can import and 

export the form data of PDFs and save as txt, xml, CSV, dbf or Excel format files. 

Form Designer (Available in Standard and Business Only) 

Foxit Form Designer is a group of tools in Foxit PhantomPDF that can be used to create interactive 

forms. With Foxit Form Designer, you are able to add push buttons, text fields, check boxes, 

combo boxes, list boxes or radio buttons to create an interactive PDF form and specify their 

properties.  

About Buttons 

Foxit Form Designer offers seven basic tools for you to create a form. The following is a table of 

the seven form tools and their respective descriptions. 
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Seven Basic Tools 

Button Tool Name Description 

 
Push 

Button  

Creates an interactive form element to initiate certain predefined 

actions, such as opening a file, submitting data to a web server, or 

resetting a form. This button can also be customized with images and 

text. 

 
Radio 

Button 

Presents a group of choices from which the user can select only one 

item. 

 Check Box  
Presents yes-or-no choices for individual items. If the form contains 

multiple check boxes, users can select what they want. 

 
Combo 

Box  

Lets the user either choose an item from a pop-up menu or type in a 

value. 

 List Box  Displays a list of options the user can select. 

 Text Field  Lets the user type in text, such as name, address, phone number, etc. 

 
Signature 

Field 
Create a blank digital signature field for reviewers to sign the document  

 

  

Text 

Field 

Push Button 

Check Box 

Combo Box 

List 

Box 

Radio 

Button 
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A PDF Form 
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Creating Interactive Forms 

With Foxit Form Designer, you can either create an entirely new interactive form from a blank 

page or add form fields to an existing electronic form. 

To start from a blank page, please do the following: 

 Create a blank PDF from File -> Create PDF -> From blank page 

 Open the blank page with Foxit PhantomPDF, and then use Foxit Form Designer to add 

form fields. 

To edit an existing form, please open it with Foxit PhantomPDF, and then use Foxit Form Designer 

to add form fields or do any necessary changes. 

Note: To add text before or after the form fields, you can either choose to use Foxit PhantomPDF 

Advanced Editor or refer to the Typewriter Tool. 

Using Push Button Tool 

You can create a new push button with the push button tool. 

Creating a new push button 

Select push button tool by clicking its button  on Form Toolbar or choosing Forms > Push 

Button on Menu Bar, and do one of the following: 

 Drag to create a push button of the required size. 

 Double-click the page to create a push button using the default size. 

 In the Button Properties dialog box which opens automatically, select property options to 

specify the push button behavior.  

Moving and resizing a push button 

 To move a push button, select Annotation Selection Tool  or push button tool , click 

and drag the button to move it to a new location. 

 To resize a push button, select Annotation Selection Tool  or push button tool , click 

to select the button, and then drag a border handle.  

Deleting a push button 

 Select Annotation Selection Tool  or push button tool , click the push button you 

want to delete. 

 Press Delete, or right-click the push button > Delete. 
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Creating multiple copies of a push button 

 

You can create multiple copies of a push button. The new push button names are based on the 

original push buttons and appended with a number. However, you are able to create them with 

the same names. In addition, all the new push buttons are created sequentially, using standard 

array format. 

 Select one or more push buttons that you want to copy (press Shift or Ctrl when clicking to 

select more buttons).  

 Right-click one of the buttons > Create Multiple Copies… 

 In the Create Multiple Copies of Fields dialog box, do the following: 

 

The Create Multiple Copies of Fields dialog box 

 

A. To specify the rows to be created, enter or select a number in Copy Selected fields 

across (times). The default number is set to 2. 

B. To specify the columns to be created, enter or select a number in Copy Selected fields 

across (times). The default number is set to 2. 

C. To specify the width of the area in which the columns of fields appear, enter or select a 

number in Change Width (in). The default number is set to 0.06. 

D. To specify the height of the area in which the columns of fields appear, enter or select a 

number in Change Height (in). The default number is set to 0.06. 

Note: The width and height values don’t change the dimensions of individual fields but 

designate the size of the entire area for all the selected and newly created fields. 

E. To change the position of buttons, use the Up, Down, Left, and Right buttons in the 
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dialog box. 

F. Click Preview to apply the results. 

G. Click Same Name to apply the names of original buttons to the newly created buttons, 

and click OK. 

Note: Copies of push buttons function independently of each other. You can use a different 

procedure to duplicate push buttons, creating an information- sharing relationship among 

these buttons. 

Duplicating a push button across multiple pages 

 

 Select the push button that you want to duplicate. 

 Right-click the button > Duplicate… 

Note: The Duplicate command isn’t available for forms with only one page. 

 Do one of the following: 

A. To duplicate the push button on every page in the form, select All, and click OK. 

B. To duplicate the push button on a limited range of pages, click the From button, and type 

the starting and ending pages on which you want the button to appear. Click OK. 

Note: Enter the page number including or not including the page on which the button originally 

appears doesn’t affect the duplication process. Including that page won’t create a second 

copy on top of the original one, and not including it won’t remove the original button. 

 

Setting tab order 

You can set the tab order of the buttons you created. The order number will show on the top left 

corner. 

 Choose the Annotation Selection Tool  and move the cursor to one of the buttons you 

created. 

 Right click the button and choose Set Tab Order on the context menu. 

 

Setting push button properties 

 

You can set properties that apply formatting, determine the appearance and actions, and so 

forth. 

The push button has a General tab, Appearance tab, Actions tab, and an Options tab. Besides, 

there are two items on every tab: 

 Locked – When selected, prevents any further changes to any push button properties. 

 Close – Applies and saves the current button properties, and closes the button properties 

dialog box. 
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Note: If you select Locked on any tab, it will lock all options for the button, but not just the options 

on that tab. 

1. General tab for the button properties 

The General tab in push button properties contains the following options: 

 Name – Specifies the unique name of the selected push button. 

 Tooltip – Displays text that the hesitant user may find helpful in clicking the button. Tooltips 

appear when the pointer hovers over the push button. 

 Form Field – Specifies whether the push button can be seen, either on screen or in print. 

There are four choices for you: Visible, Hidden, Visible but doesn’t print, and Hidden but 

printable. 

 Orientation – Rotates the push button by 0, 90, 180, or 270 Degrees. 

 Read Only – Prevents the user from clicking the push button. 

 Required – This option is not available for the push button. 

2. Appearance tab for the button properties 

The Appearance properties determine how the push button looks on the page. The Appearance 

tab in push button properties contains the following options: 

 Line Style – Alters the appearance of the frame. Select Solid, Dashed, Beveled, Inset or 

Underline. 

                          

Solid            Dashed           Beveled            Inset          Underline 

The appearances of Push Button with different line styles 

 

Note: You may not see the differences if no color is chosen as the border color. 

 Thickness – Specifies the width of the frame surrounding the push button: Thin, Medium, or 

Thick. 

 Border Color – Opens a color picker in which you can select a color for the frame 

surrounding the button. To leave the button without a frame, select No color. 

 Fill Color – Opens a color picker in which you can select a color for the button. To leave the 

button uncolored, select No color. 

Note: A Fill Color choice other than No color will block any images on the PDF page that are 

behind the button. 

 Font Size – Sets the size of the label for the button. You can either choose Auto, various 
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preset values, or type in a different value.  

 Text Color – Opens a color picker in which you can select a color for the label. 

 Font – Lists the fonts available on your computer. 

 
                      Push Button 

 

3. Actions tab for the button properties 

The Actions properties specify any actions that you want to associate with the push button, 

such as jumping to a specific page or going to a web site. The Actions tab in push button 

properties contains the following options: 

 Select Trigger – Specifies the user action that initiates an action: Mouse Up, Mouse Down, 

Mouse Enter, Mouse Exit, On Focus, or On Blur. 

 Select Action – Specifies the event that occurs when the user triggers the action: Go to a 

page view, Open/execute a file, Open a web link, Show/hide a field, Execute a named 

command, Submit a form, Reset a form, Import from data, and Run a JavaScript. 

A. Go to a page view – designate to a specific page view. You can not only designate to a 

page in the current PDF, but also to the page in another PDF. Also, you may change the 

current zoom setting and then set the position. 

   To go to a page view, choose this option, click Add button and do one of the following: 

 Set the position in current document – scroll the current document, go to a new 

position where you want to set and click Set this position. 

 Set the position in another PDF document – click the Open button on the toolbar > 

select the PDF you want to set position > scroll this document and go to a position 

where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new 

window. 

 Change the view magnification -- scroll in the current document or another document > 

go to a new position where you want to set > change the magnification of the position > 

click Set this position.  

 Click Cancel to revoke your operation. 

B. Open/execute a file – designate to open another file. To do this, please follow the steps 

below: 

Font Size: 30 

Text Color: Green 

Font: Times New Roman 
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 Choose Open/execute a file > click Add button > select the destination file and click 

Select. 

C. Open a web link – designate to open a web link. Do the following: 

 Choose Open a web link > click Add button > enter the URL of the destination web 

page.    

D. To show/hide a field, select the option > click Add… > choose to show or hide the 

selected button when the user triggers the action, and click OK. 

E. To execute a named command, select the option > click Add… > select one of the named 

commands in Execute a named command dialog box, and click OK. 

F. To submit a form, select the option > click Add… > choose the submission method, 

decide which fields should be submitted, and click OK. 

G. To reset a form, select the option > click Add… > select the fields that will be reset, and 

click OK. 

H. To import form data, select the option > click Add… > choose the FDF file that contains 

the form data you want to import, and click Open. 

I. To run a JavaScript, select the option > click Add… > Enter JavaScript, and click Save and 

Close. 

 Actions – Displays the list of triggers and actions that you have defined. 

 Up and down buttons – Change the order in which the selected action appears listed under 

the trigger. (Available only when you have defined multiple actions for the same trigger.) 

 Edit – Opens a dialog box with specific options for the selected action. You can also 

double-click the actions to open a dialog box. 

 Delete – Removes the selected action. 

4. Options tab for the button properties 

The Options properties determine how labels and icons appear on the button. A button can 

have a label, an icon, or both. The Options tab in push button properties enables you to add any 

labels you like. The Options tab in push button properties contains the following options: 

 Layout – Specifies the layout of label and icon of the button. There are seven choices: 

                   

   A           B          C          D          E           F          G 

A. Label only  B. Icon only  C. Icon top, label bottom  D. Label top, icon bottom  E. Icon left, label right  F. 

Label left, icon right  G. Label over icon 

Button Layouts 
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 Advanced – Does the details settings to the icon.  

    A. When to scale – choose when to scale the icon you insert. There are four options: 

      Always: scale the icon to fit the button you draw. 

      Icon is too Big: zoom out the icon to fit the button if the former one is bigger than the 

latter one, or show the icon with its original size. 

      Icon is too Small: zoom in the icon to fit the button if the former one is smaller than the 

latter one, or show the icon with its original size. 

      Never: never scale the icon. Show the icon with its original size all the time. 

    B. Scale – choose to scale the icon non-proportionally or proportionally. This  

option will be disabled when you select Never in the field of When to scale. 

      Non-proportionally: scale the icon to fit the button when the magnification is changed. 

      Proportionally: scale the icon in its proportion. 

C. Fit to bounds – check this option to scale the icon to fit fully within the 

bounds of the button without taking into consideration the line width of the border. 

D. Border – drag and move the scroll bar to change icon’s position in the 

button. The coordinates change when you move the scroll bar. 

 

 Behavior – Specifies the display of the button when clicked. The button behavior options 

include: 

None: Keeps the appearance of the button the same. 

Push: Specifies appearances for the Up, Down, and Rollover states of the mouse. Select an 

option under State, and then specify a label or icon option: 

Up: Determines what the button looks like when the mouse button is not clicked. 

Down: Determines what the button looks like when the mouse is clicked on the button, but 

before it is released. 

Rollover: Determines what the button looks like when the pointer is held over the button. 

Outline: Highlights the button border. 

Invert: Reverses the dark and light shades of the button. 

                

 

The Button Behaviors 

 

 To define the label or icon that appears on the button, do the following: 

Push 
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A. If a label option is selected form the Layout menu, type the text in the Label box. 

B. If an icon option is selected from the Layout menu, click Choose icon… > click Browse… > 

Select the file type from the Objects of Type menu, double-click the file name, and click 

OK. (To remove the selected icon, click Clear button.) 

 Click Close to accept these display properties. 

Setting push button properties as default 

 

After setting button properties for a new push button, you can set your settings as the new 

default for all the push buttons you create in future. To set the current properties as default, 

right-click the push button > select Use Current Properties as New Defaults. 

Using Radio Button Tool 

A radio button is a type of graphical user interface widget that allows you to choose one of a 

predefined set of options. For creating, moving, resizing, deleting, duplicating the buttons and 

setting tab order, please refer to “Using push button tool”. 

Tip: How to toggle radio buttons  

 

Related radio buttons must have exactly the same form field name but different export values. 

This ensures that the radio buttons toggle and that the correct values will be collected in the 

database.  

1. Please use copy-paste to create multiple copies if having more than one form field with the 

same name. After this, to make the value usable, you have to change the value of the radio 

buttons to make sure all radio buttons have the same field name but different export value.  

2. Please note you cannot use “Create Multiple Copies” option if there is more than one radio 

button with the same name. A warning message will pop up if you right click and choosing 

Create Multiple Copies. 

Setting radio button properties 

 

How a radio button behaves is determined by settings in the Radio Button Properties dialog box. 

You can set properties that apply formatting, determine the appearance and actions, and so 

forth. 

The radio button has a General tab, Appearance tab, Actions tab, and an Options tab as push 

button. Also, there are two items on every tab: 

 Locked – When selected, prevents any further changes to any radio button properties. 

 Close – Applies and saves the current button properties, and closes the button properties 

dialog box. 
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Note: If you select Locked on any tab, it will lock all options for the button, but not just the options 

on that tab. 

1. General tab for the radio button properties 

 

The General tab in radio button properties contains the following options: 

 Name – Specifies the unique name of the selected radio button. 

 Tooltip – Displays text that the hesitant user may find helpful in clicking the button. Tooltips 

appear when the pointer hovers over the radio button. 

 Form Field – Specifies whether the radio button can be seen, either on screen or in print. 

There are four choices for you: Visible, Hidden, Visible but does not print, and Hidden but 

printable. 

 Orientation – Rotates the radio button by 0, 90, 180, or 270 Degrees. 

 Read Only – Prevents the user from clicking the radio button. 

 Required – Forces the user to click the radio button. If the user attempts to submit the form 

while a required radio button is not chosen, an error message appears. 

2. Appearance tab for the radio button properties 

 

The Appearance properties determine how the radio button looks on the page. The Appearance 

tab in push button properties contains the following options: 

 Line Style – Alters the appearance of the frame. Select Solid, Dashed, Beveled, Inset or 

Underline. 

                                            

Solid              Dashed         Beveled            Inset          Underline 

The appearances of Radio Button with different line styles 

 

Note: You may not see the difference if no color is chosen as the border color. 

 Thickness – Specifies the width of the frame surrounding the radio button: Thin, Medium, or 

Thick. 

 Border Color – Opens a color picker in which you can select a color for the frame 

surrounding the button. To leave the button without a frame, select No color. 

 Fill Color – Opens a color picker in which you can select a color for the background behind 

the button. To leave the background uncolored, select No color. 

Note: A Fill Color choice other than No color will block any images on the PDF page that are 

behind the button. 
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 Text Color – Opens a color picker in which you can select a color for the button. 

   

Radio Button 

 

3. Actions tab for the radio button properties 

 

 Please refer to “Actions tab for the button properties” . 

4. Options tab for the radio button properties 

 

The Options tab in radio button properties enables you to change the button style and do other 

additional settings. The Options tab in radio button properties contains the following options: 

 Button style – Specifies the shape of the maker that appears inside the button when the 

user selects it. There’re six choices in total: Check, Circle (the default), Cross, Diamond, 

Square, or Star. This property does not alter the shape of the radio button itself. 

 Export Value – Identifies the radio button and differentiates it from other radio buttons that 

share the same Name value. The status of a radio button is “on” and “off”. You can give 

them other names with this box. 

 Checked by default – Sets the selection state of the button when the user first opens the 

form. 

 Radio buttons with the same name and value are selected in unison – Allows single-click 

selection of multiple related radio buttons. If the user selects a radio button that has the 

same field name and export value as another, both radio buttons are selected. 

 Click Close to accept these display properties. 

Setting radio button properties as default 

 

After setting radio button properties for a new radio button, you can you’re your settings as the 

new default for all the radio buttons you create in future. 

 

To set the current properties as default, right-click the radio button, select Use Current Properties 

as New Defaults. 

 

Using Combo Box Tool 

A combo box is a commonly-used GUI widget. It is a combination of a drop-down list or list box 

and a single-line textbox, allowing the user either to type a value directly into the control or 

choose from the list of existing options. 

Border color 

Text color 

Fill color 
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For creating, moving, resizing, deleting, duplicating the combo box and setting tab order, please 

refer to “Using push button tool”. 

Note: If you create multiple copies of the check box, please make sure both the form filed names 

and the export value are all different in related check boxes.. 

Setting combo box properties 

 

How a combo box behaves is determined by settings in the Combo Box Properties dialog box. You 

can set properties that apply formatting, determine the appearance and actions, perform 

mathematical operations, and so forth. 

The combo box has a General tab, Appearance tab, Actions tab, Options tab, Format tab, Validate 

tab, and a Calculate tab. There are two items on every tab: 

 Locked – When selected, prevents any further changes to any combo box properties. 

 Close – Applies and saves the current properties, and closes the combo box properties 

dialog box. 

Note: If you select Locked on any tab, it will lock all options for this combo box, but not just the 

options on that tab. 

1. General tab for the combo box properties 

 

Please refer to “General tab for the radio button properties” . 

2. Appearance tab for the combo box properties 

 

Please refer to “Appearance tab for the button properties” . 

3. Actions tab for the combo box properties 

 

Please refer to “Actions tab for the button properties” . 

4. Options tab for the combo box properties 

 

You can create a list of items from which the user selects with the Options tab. 

 Item – Accepts the text and space character that you type for options that you want to 

appear in the menu for the field. 

 Add – Moves the current entry in Item to Item List. 

 Export value – Where you type in a value to represent the item if the data will be exported. 

If left blank, the entry for Name in the General tab is used as the export value. 

 Item list – Displays the choices that will be available in the list.  
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Note: The highlighted item in the Item List box appears as the default selected item in the combo 

box field. To change the default item, highlight another item from the list. 

 Up and Down arrows – Change the order in which the items are listed in the combo box list. 

These buttons are not available if Sort Items is selected. 

 Delete – Removes the selected item from the list. 

 Sort items – Arranges the listed items numerically and alphabetically. A numerical sort (if 

applicable) is performed before an alphabetical sort. 

 Allow user to enter custom text – Enable users to enter a value other than the ones in the 

list. 

 Commit selected value immediately – Saves the value as soon as the user selects it. If this 

option is not selected, the value is saved only when the user tabs out of the current field or 

clicks another form field. 

5. Format tab for the combo box properties 

 

The Format tab in the combo box properties dialog box enables you to format the field values. 

Select one of the categories listed below: 

 None – No additional options are available. The input in a combo box with this property 

does not require any specific formatting. 

 Number – Automatically imposes the selected formatting options on numeric data entries. 

A. Decimal places – Sets the number of digits that appear to the right of the decimal point. 

B. Separator style – Sets the placement of commas and periods. 

C. Currency symbol – Sets the type of currency, such as Dollars, Euros, or Pounds. 

D. Negative Number Style – Sets how negative numbers are displayed. You can choose 

Show parentheses, Use red text, neither, or both. 

 Percentage – Automatically imposes the selected formatting options on numeric data 

expressed as a percentage. 

A. Decimal places – Sets the number of digits that appear to the right of the decimal point. 

B. Separator style – Sets the placement of commas and periods. 

 Date – The list includes one-, two-, and four-digit variations where d stands for the day, m 

stands for the month, and y stands for the year. Also, you can choose Custom option and 

type your format. 

 Time – The list includes display variations where h stands for the hour on a 12-hour clock, H 

stands for the hour on a 24-hour clock, MM stands for minutes, ss stands for the seconds, 

and tt stands for AM or PM. Also, you can choose the Custom option and type your format. 

 Special – There are five options for you: 

 

A. Zip Code – For a five-digit postal code. 

B. Zip Code + 4 – For a nine-digit postal code. 
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C. Phone Number – For a ten-digit telephone number. 

D. Social Security Number – For a nine-digit US Social Security Number.  

E. Arbitrary Mask -- Changes the format category to Custom and makes another text box 

available, in which you can type a custom format. Use this option to specify which types 

of characters the user can enter in any given position, and how the data displays in the 

field. 

 

a. A -- Accepts only letters (A–Z, a–z). 

b. X -- Accepts spaces and most printable characters, including all characters available 

on a standard keyboard and ANSI characters in the ranges of 32–126 and 128–255.  

c. O -- The letter “O” accepts alphanumeric characters (A–Z, a–z, and 0–9).  

d. 9 -- Accepts only numeric characters (0–9).  

For example, a mask setting of AAA--p#999 accepts the input BDF--p#367. A mask 

setting of OOOOO@XXX accepts the input vad12@3Up. 

 

Example of an Arbitrary Mask entry 

 

 Custom -- Makes additional options available to form designers who want to write their own 

JavaScripts for formatting and keystrokes. For example, a custom script could define a new 

currency format or limit the user entry to specific keystroke characters. 

A. Custom Format Script – Displays any custom scripts you have added for formats. The 

Edit button opens a JavaScript Edition dialog box in which you can write and add new 

scripts. 
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B. Custom Keystroke Script –Displays any custom scripts you have added to validate 

keystrokes. The Edit button opens a JavaScript Edition dialog box in which you can write 

and add new scripts. 

6. Validate tab for the combo box properties 

 

The Validate properties restrict entries to specified ranges, values, or characters, ensuring that 

users enter the appropriate data for a combo box. 

 Field value is not validated – Turns off validation. 

 Field value is in range – Sets a numeric range for a combo box using values you enter in 

either as a number or a percentage. It is available only when Number or Percentage is 

selected in Format tab. 

 Run custom validation script – Validates by a JavaScript that you create or provide. The Edit 

button opens a JavaScript Edition dialog box in which you can write and add new scripts. 

7. Calculate tab for the combo box properties 

 

With this option, you can perform mathematical operations on existing form field entries and 

display the result. 

 Value is not calculated – Select this option if you want the users to type. 

 Value is the – Select this to make further options available: 

A. The List includes the mathematical functions to apply to the selected fields. Choose 

Sum to add the values entered in the selected fields, Product to multiply them, Average, 

Minimum, or Maximum. 

B. Pick – Opens a Field Selection dialog box with a list of the available fields in the form 

that you select to add or deselect to remove from the calculation. 

 Simplified field notation -- Uses JavaScript with field names and simple arithmetic signs. The 

Edit button opens a JavaScript Edition dialog box in which you can write, edit, and add 

scripts. 

 Custom calculation script -- Displays any custom scripts you have added for calculations. The 

Edit button opens a JavaScript Edition dialog box in which you can write and add new 

JavaScripts. 

Setting combo box properties as default 

 

After setting combo box properties for a new combo box, you can set your settings as the new 

default for all the combo boxes you create in future. 

 

To set the current properties as default, right-click the combo box > select Use Current Properties 

as New Defaults. 
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Using List Box and Text Field Tool 

A list box is a GUI widget that allows the user to select one or more items from a list contained 

within a static, multiple line text box. Also, you can set a list box property that enables the user to 

Shift-click or Ctrl-click/Control-click to select multiple items on the list. 

A text field is a common element of graphical user interface of computer programs, as well as the 

corresponding type of widget used when programming GUIs, which let the user type in text, such 

as name, address, phone number, etc. 

For creating, moving, resizing, deleting, duplicating the list box and text filed and setting tab 

order, please refer to “Using push button tool”. 

Setting list box properties 

 

Please refer to “Setting combo box properties”. 

 

Setting text field properties 

 

Although most of the properties are common to those of combo boxes, the Options tab is 

exclusive. 

1. For all the other properties of a text field, please refer to “Setting combo box properties”. 

2. Options tab for the text field properties 

 Alignment – Aligns the text left, right, or center within the field. 

 Default Value – Specifies the text that appears until the user overwrites it by typing in the 

field. Enter the default value by typing in this option. 

 Multi-line – Allows more than a single-line entry in the text field. 

 Scroll long text – Compensates for text that extends beyond the boundaries of the text field. 

 Allow Rich Text Formatting – Allows users to apply styling information to the text, such as 

bold or italic. This might be useful in certain text fields where such styling information is 

important to the meaning of the text, such as an essay. 

 Limit of Characters – Allows entries of up to the number of characters you specify. 

 

Note: If you entered a default value, that value is clipped to this limit. 

 Password – Displays the user-entered text as a series of asterisks (*). This option is available 

only if Check Spelling is deselected. 

 Field is used for file selection – Allows the user to enter a file path as the field’s value when a 

file is submitted along with the form. This option is available only when Scroll long text is the 

only selected option in the Options tab. 

 Check spelling – Checks the spelling of user-entered text. 
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 Comb of Characters -- Spreads the user-entered text evenly across the width of the text field. 

If a border color is specified, Solid or Dashed Line is selected in the Appearance tab, each 

character entered in the field is separated by lines of that color. This option is available only 

when no other check box is selected. 

                  

A                                       B 

Text fields with and without the Comb property 

A. Text field with a border color, using the Comb property 

B. Text field without the Comb property 

Setting text field properties as default 

 

To set the current properties as default, right-click the text field > select Use Current Properties as 

New Defaults. 

 

Using Signature Field Tool 

The signature field is specially designed by to create blank digital signature fields for reviewers to 

sign. You can place the field anywhere you want the reviewers to sign. 

Creating a new Signature field 

 

Choose Forms > Signature Field on Menu Bar, and do one of the following: 

 Drag to create a Signature Field of the required size. 

 Double-click the page to create a Signature Field using the default size. 

In the Signature Properties dialog box which opens automatically, select property options to 

specify the Signature Field behavior. 

For moving, resizing, deleting, duplicating the signature field and setting tab order, please refer to 

“Using push button tool”. 

 

To set signature field’s General, Appearance and Actions tab properties, please refer to “Setting 

push button properties”. 

Signed tab for the signature field properties 

 Nothing Happens When Signed – it is set as default. 
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 Mark As Read-Only - Prevents other readers to change the digitally signed form.  

 All Fields - Prevents any changes to any form field. 

 All Fields Except These - Allows changing the selected form fields. Click the Pick 

button and select check boxes for the fields that you want the reviewers to edit 

after signing. 

 Just These Fields – Prevent to change the form fields you pick. 

 

 This Script Executes When Field is Signed 

Activate a custom JavaScript when the user digitally signs the form. Click the Edit button to 

change or create a new JavaScript action. 

Arranging Form Fields 

Selecting multiple form fields 

 

To arrange the form fields, you have to select multiple form fields that you want to arrange first. 

To select multiple form fields, do one of the following: 

 Choose the Annotation Selection tool  > Shift-click or Ctrl-click each form field. 

 Choose the Annotation Selection tool  > drag a selection marquee around the area to 

select them.  

To deselect an individual form field, Ctrl-click the specific field. 

Note: The form field highlighted in red is the anchor. When you select multiple form fields by 

clicking, the last field selected is the anchor. 

Aligning multiple form fields 

 

You can align the selected form fields left, right, top, bottom, vertically or horizontally. Select one 

of the form fields as the anchor, the rest of the form fields will be placed respectively to the left 

edge, right edge, top edge, bottom edge, vertical axis or horizontal axis of the anchor form field. 

 Select two or more form fields that you want to align. 

 Right-click the anchor, and then choose a command as follows: 

C. To align a column of form fields, choose Left, Right, or Vertically to align them 

respectively to the left edge, right edge, or vertical axis of the anchor form field. 

D. To align a row of form fields, choose Top, Bottom, or Horizontally to align them 

respectively to the top edge, bottom edge, or horizontal axis of the anchor form field. 
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Note: When you right-click or Ctrl-click one of the selected form fields, it will be highlighted in red, 

indicating that it’s the anchor form field. The align menu commands move the other selected 

form fields to line up with the edges of the anchor form fields. 

Centering multiple form fields 

 

This function enables you to center the rectangle enclosed by form. 

 Select form fields. You can imagine that these form fields consist of an area with the shape 

of rectangle. 

 Right-click one of the form fields > Center > Vertically/Horizontally/Both. You will find that 

the rectangle is centered respectively vertically, horizontally or both in the page. 

Distributing multiple form fields 

 

This function will be available when selecting three or more form fields. 

 To distribute the form fields evenly between the topmost and bottommost form fields, 

choose Distribute > Vertically. 

 To distribute the form fields evenly between the leftmost and rightmost form fields, choose 

Distribute > Horizontally. 

Resizing multiple form fields 

 

Select one of the form fields as the anchor, and the rest of the form fields will be resized with the 

same height or width as that of the anchor form field. For example, 

 Select form field A and B. Suppose that you want to set A as the anchor form field. 

 Right-click A > Size > Height/Width/Both. And you’ll see that the height/width/height and 

width of B is resized to be the same as that of A. 

Setting Form-Field Tab Order 

After you create the form fields, you can set the tab order with ease. If you deselect to set the tab 

order, it will be automatically determined in a normal order. Do the following: 

 With the Annotation Selection Tool selected, right-click a form field, and choose Set Tab 

Order. 

 Click anywhere in the field that you want to be first in the tabbing order. The number in the 

upper left corner is set as 1. 

 Click each of the other fields in the order that you want tabbing to occur. 

Note: If you decide not to change the tabbing order, click a blank area of the page or a part of the 

page that is not part of a field. This hides the tabbing order numbers so that clicking a field no 
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longer changes the tabbing order. 

Setting Calculation Order 

When you define two or more calculations in a form, the order in which they are carried out is 

the order in which you defined the calculations. In some cases, you may need to modify the 

calculation order to obtain correct results.  

For example, if you wanted to use the result obtained from calculating two form fields to 

calculate the value of a third form field, the first two form fields must be calculated together first 

to obtain the correct final results. 

 Choose Forms > Set Calculation Order… 

The Calculate Order dialog box displays all calculable fields in your form and the order in which 

the calculations are performed. 

 To change the field calculation order, select the field from the list, and then click the Up or 

Down button as needed. 

 Click OK. 

Setting Properties of Multiple Form Fields 

 Select multiple form fields > right-click one of them > Properties… 

 There pops up a dialog with a General tab and an Appearance tab, and then follow the steps 

specified above. 

Running JavaScript (Available in Standard and Business Only) 

JavaScript is a dynamic, prototype-based language with first-class functions, which serves as a 

means to easily create interactive web pages. In Foxit PhantomPDF, you can easily integrate this 

level of interactivity into your PDF documents.  

With Foxit PhantomPDF, you can invoke JavaScript code using actions associated with documents, 

bookmarks, links, and pages. Foxit PhantomPDF provides two options for you to do it – JavaScript 

Console and Document JavaScript. The JavaScript Console provides an interactive and convenient 

interface for testing portions of JavaScript code and experimenting with object properties and 

methods. The Document JavaScript command lets you create document-level JavaScript actions 

that apply to the entire document. 

Using JavaScript Console 

JavaScript Console is a control panel for the execution and debugging of JavaScript code. Serving 

as a debugging aid, it is quite useful for displaying debug messages and executing JavaScript. 
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To active the JavaScript console, select Forms > JavaScript Console, and do the following: 

 

 

You can click Save to save a copy of your JavaScript code, or click Cancel to revoke your operation. 

Using Document JavaScript Command 

Document JavaScripts are variable and function definitions that are generally useful to a given 

document, but are not applicable outside the document. 

 Variable definitions: Define variables at the document level to make them visible to any 

executing script. 

 Function definitions: Define functions at the document level that support the user 

interaction with the document. These functions may be utility functions for handling 

common tasks for string or number manipulation, or functions that execute lengthy scripts 

called by actions initiated by a user interacting with form fields, bookmarks, page changes, 

etc. 

To create or access document level scripts in Foxit PhantomPDF, select Forms > Document 

JavaScript… The pop-up Java Script Functions dialog box enables you to add, modify, or delete 

document level scripts. All the document level scripts are stored within the PDF document. 

In Java Script Functions dialog box, you will see the following buttons: 

A. In the pop-up Javascript Console 

dialog box, type your JavaScript 

code, or click Open and select one 

of the file with JS format. 

B. Click Run button to run your 

JavaScript code. You will be 

prompted that the code has run 

successfully. When the code goes 

wrong, it gives you an error 

message. 



Foxit PhantomPDF 5.5 
User Manual 

 148 

 Close – Closes the dialog box. 

 Add – After typing a new Script Name, a JavaScript Editor dialog box pops up. You can create 

and edit document level scripts here. To change the font of JavaScripts, click the Font 

button. 

 Edit – The JavaScript Editor dialog box pops up, enabling you to modify the JavaScripts you 

create. 

Optional Database connectivity to Windows ODBC  

The Optional Database Connectivity plug-in is a Javascript object inside Foxit PhantomPDF PDF 

Suite, allowing you to connect to Windows ODBC (Open Database Connectivity) data sources. It 

provides some basic JavaScript properties and methods to gain increased customization options 

and data accuracy to access to information databases. More importantly, JavaScript can be used 

to execute SQL commands and retrieve data, which can, in turn, be used to populate a PDF file. 

Also, developers can create document level-scripts to connect to a database for the purposes of 

inserting new data, updating information, and deleting database entries. 

Currently, ADBC is a Windows only feature and requires Open Database Connectivity (ODBC) 

provided by Microsoft. 
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Chapter 10 – Security 

The security feature of PDF gives you an exceptional control over the PDF files you create. To 

provide adequate protection for PDF’s contents, you can encrypt and secure PDF files to prevent 

unauthorized access, restrict sensitive operations, etc.  

Checking PDF Security 

Some PDF files may contain restrictions preventing actions such as printing, editing, copying, etc. 

To check if you have these permissions, please do the following: 

 Choose File > Properties…or Secure > Show Security Properties. 

 In the popup Document Properties dialog box, select the Security tab to view the restriction 

information. 

Adding Security to PDF Files 

In Foxit PhantomPDF, you can add password protection, certificate protection, MS AD RMS 

protection, and security restrictions to PDF files, limiting who can open the file, can copy, edit or 

print the file, etc. 

Adding Password Encryption 

You can add a password to a PDF document to limit access and restrict certain features, such as 

printing, copying and editing. 

There are two kinds of passwords that could be applied to a PDF file: a Document Open 

password and a Permissions password. When you set a Document Open password, anyone who 

tries to open the PDF file must type in the password that you specified. When you set a 

Permissions password, anyone who wants to change the restrictions must type the Permissions 

password. Please note that if a PDF is secured with both types of passwords, it can be opened 

with either password, but only the Permissions password allows you to change the restrictions. 

Tip: There’s no way out to recover password from the PDF if you forgot it. To keep a backup copy 

of the PDF that isn’t password-protected is a good choice. 

Adding a password security  

 

1. Choose Secure > Password Encrypt, or in Security Editing toolbar, click and choose Password 

Encrypt from menu. 

2. In the Security Setting dialog box, select the type of password to add, and then type the 

password in the corresponding field. If you check permission password, please click 
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Permission to set the restriction settings. 

3. In the Permission Specification area, you will be shown the security details you specified. 

4. Select an Encryption Algorithm. 

5. (Optional) Select the document contents to encrypt. 

6. (Optional)Check Save the setting as a new policy to save the current security settings as a 

new policy so that you can apply to other documents. 

7. Click Ok and save the document to make setting take effect. 

Password security options 

 

When you add a password and security to a PDF file, you can set the following security options: 

Require a password to open the document – selects to require users to type the password you 

specify to open the document. 

 Document Open Password – specifies a password that users must type to open the 

document. 

Adds Document Restriction – restricts actions to PDF files, such as printing, editing, etc. 

 Document Permissions Password – specifies a password that is required to change the 

permissions settings. If the file is opened in Foxit PhantomPDF, the user can view the file but 

must enter the permissions password to change the file’s security and permissions settings. 

 Permission setting – you can check options to specify file’s permission setting. Click any of 

options to view the detail information in Permission Item Specification field. 

Print Permission – specifies the level of printing which users are allowed for the PDF 

document. 

A. Print with low resolution – allows users to print at no higher than 150-dpi resolution. 

B. Print with high resolution – allows users to print at any resolution. 

Change Permission – defines which editing actions are allowed in the document. 

A. Fill in a form – lets users fill in forms. The option doesn’t mean that users can create 

form fields. 

B. Comments in the document – lets users add comment to the PDF document. 

C. Manage pages and bookmarks – lets users insert, rotate, delete pages, as well as add 

bookmarks. 

D. Modify document - lets users modify the PDF document, but not add comments. If you 

check the option, Fill in a form and Management pages, bookmarks the both options 

are automatically selected. 

Content Extraction Permission - defines the contents that are allowed to be extracted in the 

PDF document. 
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A. Enable text access for screen reader devices for the visually impaired. 

B. Extract the contents of the document – lets users extract text and graphics, copy text, 

take snapshot, and play media clip, etc. 

Encryption Algorithm - defines data transformations that cannot be easily reversed by 

unauthorized users.  Foxit PhantomPDF supports 128-bit AES and 128-bit ARC-FOUR. 

Encrypt all document contents except metadata – encrypts the contents of a PDF file but still 

allow search engines access to the document metadata. 

Save the setting as a new policy – save the current security settings as a policy so that you can 

apply it to other documents. 

Modifying password and security settings 

 

1. Choose Secure > Show Security Properties, or click on the Security Editing Tools toolbar and 

choose Show Security Properties from drop-down menu. 

2. In the Security tab of the Document Properties dialog box, click Change Settings. 

3. Type the Permission or Open Password and then click OK. 

4. Do any changes to the security settings and save the document. 

Removing password and security settings 

 

To remove password and security settings from a PDF file, you must have the permissions to do 

so. 

1. In an open a PDF file, please choose one of way to remove password and security settings. 

 Choose Secure > Remove Security, or click Security Editing Tools toolbar and choose Remove 

Security from drop-down menu. 

 In the Security tab of the Document Properties dialog box, choose No Encryption from 

Security Method menu. 

2. Your options vary depending on the type of password. If you set a Document Open 

password, click OK to remove it form the document. If you set a Permission Password, you 

must type the Permission Password in the Enter Password box and then click OK. Click OK 

again to confirm the action. 

Adding a Certificate Encryption (Available in Standard and Business Only) 

The advantage of securing documents with certificates is that authors can specify unique 

permissions for each person. For example, authors can permit a person to fill in forms and 

comment in document, and permit another person to edit text or delete pages. You can choose 

certificates from files on disk, or from the Windows certificate store. Only a specific set of users 

whose identities can be verified and managed can have access to the document. A certificate that 

contains public key and other identifying information is used to encrypt documents, or verified a 
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digital signature. Only corresponding private key decrypts the document that was encrypting 

using the certificate. 

Generally, if possible, encrypt document using certificates from third-party provider. If the 

certificate is lost or stolen, the issuing authority can replace it, if a self-signed certificate is 

deleted, all PDF encrypted using the certificate is forever in accessible. 

Adding a certificate security 

 
1. Choose Secure > Certificate Encrypt, or click Security Editing Tools toolbar and choose 

Certificate Encrypt from drop-down menu. 

2. In Certificate Encrypt dialog box, create intended recipient list for the encrypt document. 

You can set document restrictions for a recipient by selecting the recipient and clicking 

Permission. 

 Click Import to import certificate from Windows Certificate store. 

 Click Browse to import certificate from disk. 

 Click Remove to delete a recipient from recipient list. 

 Click Details to view the detail of the certificate. 

 Click Permission to set document restriction for the selected recipient. About 

Permission options, please refer to “Adding document restrictions” of Password 

security options. 

3. Select Encryption Algorithm (support 128 bit AES, 128 bit ARC-FOUR and 256-AES). 

4. Select encryption components to determine whether encrypt all documents contents except 

metadata or not. 

5. (Optional) Check Save as a new policy to save the current security settings as a policy so that 

you can apply it to other documents. 

6. Click OK and save the document. 

See also “About digital ID” 

Changing or removing certificate encryption 

 
To change or remove security settings, you must have permission to do so. If you want to change 

or remove security encrypted with certificate, you must have all access to the document, or you 

can’t do changes or remove security settings. 

To change certificate encryption, please do the following: 

1. Choose Secure > Show Security Properties. 

2. Click Change Settings. 

3. In Certificate Encryption dialog box, refer to Adding a certificate security. 

4. Click OK and save the document to apply your changes. 
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To remove certificate encryption, please do one of the following: 

1. Choose Secure > Remove Security, or click Security Editing Tools toolbar and choose Remove 

Security from drop-down menu. 

2. Choose Secure > Show Security Properties, in the Security tab of the Document Properties 

dialog box, choose No Encryption from Security Method menu. 

Setting Security Policies 

If you often apply the same security settings to multiple PDFs, you can save your settings as a 

policy that you can apply to other PDFs. Security policies include the security method, encryption 

password, permission settings, etc. 

Creating a security policy 

 

1. Choose Secure > Manage Security Policies, or click Security Editing Tools toolbar and choose 

Manage Security Policies from drop-down menu. 

2. Click New. 

3. Choose security method from menu and specify the policy name and description. 

4. Click Edit Details to set restriction settings or passwords. 

5. Review the policy details, and then click Finish. 

 

Securing PDFs using policies 

 

You can apply any security policy to a PDF file. To secure a PDF with a security policy that you 

specified, do the following: 

1. Open a PDF document. 

2. Choose Secure > Manage Security Policies, or click Security Editing Tools toolbar and choose 

Manage Security Policies from drop-down menu. 

3. In the Manage Security Policies dialog box, select a policy which you want to apply to the 

PDF file. 

4. Click Apply to this Document. 

5. Save the document to apply the security policy. 

Managing security policies 

 

After you create security policies, you can manage them by copying, editing, and deleting.  

1. Choose Secure > Manage Security Policies, or click Security Editing Tools toolbar and choose 

Manage Security Policies from drop-down menu. 

2. Select a policy from left panel and do one or more of the following: 

 Click New to create a new policy. 

 Click Copy to copy a policy. This option is useful when you create a new policy that’s 



Foxit PhantomPDF 5.5 
User Manual 

 154 

based on the settings of the selected policy. 

 Click Edit Details to edit a policy. 

 Click Delete to delete a policy. 

 Click Close. 

RMS Protector (Available in Business Only) 

Microsoft Windows Rights Management Services is an information technology that works with 

AD RMS enabled applications to help safeguard digital information from unauthorized use. Foxit 

PhantomPDF RMS protector provides seamless integration with Microsoft Windows Server 

environment to protect PDF documents and manage policy templates. You can use Foxit 

PhantomPDF to open an RMS-Protected document if you are authorized to improve information 

security, meet compliance requirements, and save time and money with improved business 

processes.( Not sure what you are trying to say)  

 

Once installed, Foxit PhantomPDF will extend all Microsoft AD RMS service to all PDF files. 

RMS Encryption 

1. Click Secure > AD RMS Protect > Restricted Access.  

 

 

2. Choose the template you want. If you have more than one server, please firstly move the 

cursor to the name of the server, and then the templates on this server will be shown on the 

submenu. Click Refresh Templates to get the latest official templates from the server. You also can 

create custom templates. For more detailed information, please refer to Template Creation. 

 

3. If you do not want to use the template, please click Restricted Access. 

 Type your account name and password when you login to the RMS server for the first time. 

 Click the icon  next to “Read…” to add the users who you want to authorize the reading 
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permission. To authorize anyone to read this files, select the icon on the right side. 

(If you have an Outlook Email Client, the contact list of Outlook will pop up when you click 

the icon . You can choose the email address directly. You can also just type certain letters 

included in the email address, and then click icon , the system will help you enter the 

complete address according to the contact list. Then you can go to the More Option Step.) 

 

 Choose the object types (users or group) and the server. Then type the e-mail addresses of 

the authorized users into the text box or click Advanced to open the e-mail address list on 

the server to choose an address directly. 
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 Click OK to exit Select Users or Groups dialog. 

 Click More Options in Permission Dialog. The users you selected now will be shown on the 

text box. You can add or delete users as needed. 

Additional permissions for users: 

This document expires on: check it to set the expiration date. The document cannot be 

opened after the specified date. 

Print Content: check this option to allow the users above to print the PDF files. 
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Allow users with access to read to copy content: enable the users who only have read 

permission to copy content. 

Additional settings: 

User can request additional permissions from: if users want to apply for any permission, the 

application will open the email client and list the email address you typed into the text in the 

Recipient's Address automatically. You can type a URL as well. 

 

Require a connection to verify a user’s permission: check option to let users verify their 

license every time they open the encrypted file. 

 

Security Watermark: add a security watermark to the PDF files. For the detailed instructions, 

please refer to Security Watermark Management 

 

Set Default: set the additional settings as default. 

 

Note: If you want to set the encryption algorithm, please go to Edit > Preferences > RMS 

Setting > choose the desired encryption algorithm. A file encrypted by SHA-1 can be opened 

with Foxit PhantomPDF and Foxit Reader. A file encrypted by SHA-2 can only be opened with 

Foxit Reader 5.4, Foxit PhantomPDF 5.5 and the latter versions. 

 



Foxit PhantomPDF 5.5 
User Manual 

 158 

 

Template Creation and Editing 

To create a custom template, please see the following steps: 

 

1. Choose Secure > AD RMS Protect > Template Management. 

2. Click Create. If you want to edit the existed template, please click Add. 

3. Click Add. 

4. Choose the language and edit template name and description. Click OK. The template name 

and description will be shown in the Template Identification list. You can type the name and 

description with different languages for the template you want to create via clicking Add. 

5. Click Next to open Create Right Policy Template. 

 

 

6. Click Add in User E-mail to simply add a user who you would like to assign the rights. Selecting 

Anyone allows every user to work with the encrypted PDF files. You can type multiple e-mail 

addresses as well. 

7. Check PDF permissions for the above users. You can set the permissions for all of the users or 

set different permissions for different users. 

8. User can request additional permissions from: if users want to apply for any permission, the 

application will launch the email client and list the email addresses you typed into the text in the 

Recipient's Address automatically. You can type a URL as well. 

9. Click Next to set the expiration date. 
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Content expiration 

 

Never expires: the PDF content can be viewed indefinitely.  

Expires on the following date: the PDF content will expire on a given date.  

Expires after the following duration (days): the PDF content will expire after the desired days 

selected. 

 

Use license expiration 

 

Expires after the following duration (days): users need to apply for a new license to open the 

encrypted PDFs several days (the number you type into) later. 

 

10. Click Next to add security watermark. You can refer to the Security Watermark. 

11. Click Save to complete creating the template. 

 

Right click to encrypt PDF documents 

 

You can encrypt PDF document or folder from right click menu. The policy template you selected 

will encrypt all the selected files. 
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Security Watermark Management 

1. Creating Profile 

 

Before adding a watermark, you should create a profile first. The application will apply all of the 

watermarks in the profile to a PDF. 

 

Note: you can only choose a profile but not a certain watermark to use. Please create the 

watermarks you want to add to one PDF in the same profile. 

  

 Choose Secure > AD RMS Protect > Security Watermark Management. 

 Click New Profile to create a profile and name it. 
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2. Adding Watermark 

 

To add a new watermark, please do the followings: 

 

 Open the Security Watermark Management and select a profile you created and click Add to 

add watermarks in the profile. 

 Type the watermark’s name. 

 Type the watermark’s content in the text box and set the font, size, color, underline, and 

alignment. 

Note: you can only set text as watermark. 

 Choose the Dynamic Text. When any PDF reader opens the file, the watermark will show the 

current document information dynamically and you can use multiple text at the same time.  

 

Document Title: show the current document title. 

Author: show the author of current document. 

Current User: show the current user who is reading the document. 

Date: show the current system date when opening the document. 

Day: show the current system day when opening the document. 

Month: show the current system month when opening the document. 

Year: show the current system year when opening the document. 

Time: show the current system time when opening the document. 

Hour: show the current system hours when opening the document. 

Minute: show the current system minutes when opening the document. 

Second: show the current system seconds when opening the document. 

 

 Set the appearance by choosing the rotation degree and the opacity. You also have the 

option to make the scale relative to target page.  

 Set the vertical and horizontal distance between the target page and the watermark. 



Foxit PhantomPDF 5.5 
User Manual 

 162 

 Choose the page range to play the watermark. You can select the different page range 

options via clicking the right items in the subset list. 

 Preview the watermark in the right pane. 

 Click OK to finish it. 

 

 

 

3. Editing or Deleting Watermark 

 

Editing a Watermark 

 Open the Security Watermark Management and select a watermark you want to edit. 

 Click Edit to open the Create Security Watermark dialog box. 

 Begin editing the watermark, please refer to “Adding Watermark”. 

 Click OK to finish the operation. 

 

Deleting a Watermark 

 Open the Security Watermark Management and select a watermark you want to delete. 

 Click Delete to remove the selected watermark. 

 

4. Importing or Exporting Watermark 

 

Importing a Watermark 

 Open the Security Watermark Management and click Import. 

 Choose a watermark with .xml format. 

 Click Open. 

 

Exporting a Watermark 

 Open the Security Watermark Management and select a watermark you want to export.  
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 Click Export and choose a file type and location to save. 

 The watermark will be exported as an .xml file or encoded file according to your choice. It 

can be integrated into AD RMS policy template and applied to the PDF files by Foxit 

PhantomPDF. 

Note:  

1. If you want to integrate the watermark to a common policy template, please export it as 

an .xml file and add it to the template by phantomPDF directly. 

 2. If you want to integrate the watermark to an official policy template, please export it as 

an encoded file (.txt format) and integrate it into the template by AD RMS Scripting API 

Architecture. Then you can import the template and apply it to PDFs by PhantomPDF. 

(Please click here to see the example and use the value of “appData.Name” and 

“appData.Value” in the exported encoded file.) 

 

SharePoint Service 

Users can open PDF files located on SharePoint Server and seamlessly checkout and check in PDF 

files. 

Before using the SharePoint service in PhantomPDF 5.4, please double click the attached    

SharePoint Configuration to configure your server. 

 Login to the SharePoint Server, and select document library. 

 Click a PDF to open it with Foxit PhantomPDF. If you choose Check out and Open, other users 

cannot edit the PDF at the same time. If you only choose Open, others are able to modify 

the PDF as well when you are editing.  

 (Optional) If you want to cancel the Check out status, please go to SharePoint > Discard 

Check Out. 

 Edit the PDF according to your requirements. 

 Set the PDF properties. 

1. Please go to SharePoint > Prepare Document Properties. 

2. In the Document Properties dialogue, select the column name to edit the value in the 

Edit textbox. For example, select Title, the Edit textbox will pop up, type the content you 

want and click OK to finish the editing.  

Note: now the columns which can be edited are Single Line of Text, Multiple Lines of Text, 

Yes/No and Date and Time. 

 




SharePoint Configuration 


Before using the check in/check out features in Foxit Reader/PhantomPDF, please 


configure the SharePoint Server or the Office 365 Preview SharePoint Online. 


Configure SharePoint Sever 


 Download PDF icon from http://www.foxitsoftware.com/images/icons/pdficon.gif. 


 SharePoint 2007: Copy the downloaded.GIF file to "Drive: \Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\12\Template\Images". 


SharePoint 2010: Copy the downloaded.GIF file to "Drive:\Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\14\Template\Images" 


 SharePoint 2007: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\12\Template\Xml\DOCICON.XML”. 


SharePoint 2010: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\14\Template\Xml\DOCICON.XML”. 


To edit the file, please refer to the following steps: 


a. Right-click DOCICON.XML file > click Open With > select Notepad. 


b. Add an entry for the file with .pdf extension and take it as the file’s name. For 


example, type the ICPDF as the name of the .gif file:  


<Mapping Key="pdf" Value="pdficon.gif" 


OpenControl="FoxitPhantomPDF.OpenDocuments"/> 


 


 


 



http://www.foxitsoftware.com/images/icons/pdficon.gif





c. Click Save on the File menu, and then quit Notepad. 


 Perform an iisreset: 


a. Click Start > Run > type “cmd” in the Open dialog box>click OK > type 


“iisreset” in the command prompt window>click Enter. 


 


b. Close the windows. 


 


Configure SharePoint Online 


 


 Modify the regedit to enable the Check in / Check out feature of SharePoint Online. 


 


a. Registry directory: HKEY_CURRENT_USER\Software\Foxit Software\Foxit 


PhantomPDF 5.0(according to the product and the version you 


used)\Preferences\Others. 


b. Change the value of bDisableSharePointFeatures to 0 


 


 Download the SharePoint Server Client Components SDK 


For SharePoint online in Office 365 from 


http://www.microsoft.com/en-us/download/details.aspx?id=21786 


For SharePoint online in Office 365 Preview from 


http://www.microsoft.com/en-us/download/details.aspx?id=30355 


 Install the SharePoint Server Client Components SDK. 


Note: the prompt message box will pop up if there is no appropriate .Net Framework 


version when installing SharePoint Server Client Components SDK. If it happens, 



http://www.microsoft.com/en-us/download/details.aspx?id=21786

http://www.microsoft.com/en-us/download/details.aspx?id=30355





please install a suitable version of the.Net Framework first, then install SharePoint 


Server Client Components SDK. 


 


 Please download the configuration package 


For SharePoint online in Office 365 from 


http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseF


oxitReaderForSharePointOnline2010.zip 


For SharePoint online in Office 365 Preview from 


 


http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseFoxi


tReaderForSharePointOnline2013.zip  


 


 Extract the configuration package in the installation directory of Reader. 


Note: please choose to cover the files ClaimsAuth.dll and sp_wrapper.dll when 


extracting the file.  


 


 Enter into the directory of .Net Framework, 


For SharePoint online in Office 365 from 


%systemroot%\Microsoft.NET\Framework\v2.0.50727 


For SharePoint online in Office 365 Preview from 


%systemroot%\Microsoft.NET\Framework\v4.0.30319 


 


 


 Run the tool RegAsm.exe with administration permission to register the component 


sp_wrapper.dl. 


For example:  


C:\Windows\system32>"C:\Windows\Microsoft.NET\Framework\v2.0.50727\RegAsm.


exe " "C:\Program Files (x86)\Foxit Software\Foxit Reader\sp_wrapper.dll". 



http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseFoxitReaderForSharePointOnline2013.zip

http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseFoxitReaderForSharePointOnline2013.zip





 





		 Modify the regedit to enable the Check in / Check out feature of SharePoint Online.

		 Download the SharePoint Server Client Components SDK

		For SharePoint online in Office 365 from

		http://www.microsoft.com/en-us/download/details.aspx?id=21786

		For SharePoint online in Office 365 Preview from

		http://www.microsoft.com/en-us/download/details.aspx?id=30355

		 Install the SharePoint Server Client Components SDK.

		Note: the prompt message box will pop up if there is no appropriate .Net Framework version when installing SharePoint Server Client Components SDK. If it happens, please install a suitable version of the.Net Framework first, then install SharePoint Se...

		For SharePoint online in Office 365 from

		http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseFoxitReaderForSharePointOnline2010.zip

		For SharePoint online in Office 365 Preview from

		For SharePoint online in Office 365 from

		%systemroot%\Microsoft.NET\Framework\v2.0.50727

		For SharePoint online in Office 365 Preview from

		%systemroot%\Microsoft.NET\Framework\v4.0.30319



foxit043
File Attachment
SharePointConfiguration.pdf

http://msdn.microsoft.com/en-us/library/windows/desktop/bb403260%28v=vs.85%29.aspx
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 Go to SharePoint > Check In. 

In the Check In dialogue box, select a version number for the modified document along with 

the appropriate the version comments. To not allow other people to modify the document, 

you can check Keep the document checked out after check in this version. 

 Click OK, the modified PDF will be loaded to the server automatically. 
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Chapter 11 – Digital Signatures (Available in 

Standard and Business Only) 

A digital signature acts as a traditional handwritten signature that can be used to authenticate 

the identity of a user as well as the document content. It stores information about the signer 

along with the date, time, and state of the document when it was signed.  

Digital Signatures 

About Digital ID 

Digital ID is the identity of a person/organization, which contains your name, Email address, a 

serial number, an expiration date, and the name of the company. A digital ID contains two keys, 

one is a public key (certificate) that is used to encrypt or lock data, and the other is a private key 

that is used to decrypt or unlock data that is encrypted. 

You can distribute your certificate that contains the public key and other identifying information 

to those people who need to use it to verify your identity, validate your signature, or encrypt a 

document for you. Only your private key can unlock information that was encrypted using your 

certificate, so make sure to store your digital ID in a safe place. 

You can only obtain a digital ID from a trusted third-party provider called a Certificate Authority 

(CA). Digital IDs are usually protected by password; you can store it on computer in PKCS#12 file 

format, or in the Windows Certificate Store. 

Foxit will support the ability to create a self-signed digital ID in the next major version. Until 

then, please use another source to create a self-signed digital ID. 

Placing a signature 

 

Before you sign a document, you need to draw a signature field where the signature is placed, 

get a digital ID, and create the signature look for your signature. 

1. Choose Secure > Place Signature. 

2. Press and hold the mouse button down, and drag to draw a signature filed for your signature, 

or double-click some area of page where you want the signature to appear. 

3. In Sign Document dialog box, choose a digital ID from drop-down menu, or click Browse and 

specify a PKCS12 Certificate file with .cer extension. If you don’t find the specified digital ID, 

you need to get a certificate from the third-party provider or create a self-signed digital ID. 

4. Choose an appearance type from menu. There are two types to choose, one is Standard 
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Style, and the other is to Create a New Style for your signature. Please refer to Creating 

signature appearance. You can view signature look immediately in Signature Preview panel. 

5. Click OK. 

 

Sign Document Dialog Box 

 

Note: you can move or resize a signature after placing it on document, so be sure to the 

signature location and size before signing document. 

Creating signature appearance 

 

You can set the appearance of your digital signature by selecting different options in Sign 

Document dialog box. For example, a signature can include an image of your handwritten 

signature, a company logo, or a photo, date and so on. Furthermore you can create dynamic 

signature appearance to user for different purpose. A signature appearance also includes 

information that helps others verify your signature, such as reason for signing, contact 

information, and more. 
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Different appearance of signatures 

 

 Choose Secure > Place Signature. 

 Press and hold the mouse button down, and drag to draw a signature filed for your signature, 

or double-click some area of page where you want the signature to appear. 

 In Sign Document dialog box, choose Create a New Style from Appearance Type menu. 

 

 Check the options that you want to appear in digital signature. A signature appearance can 

include lots of information showing the users attributes, including name, organization, 

country, logo, location, etc. 
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Configure Signature Style Dialog Box 

 

Moving and resizing an image 

 

You can move and resize signatures before signing the document, but you aren’t allowed to 

change certificate and appearance of certificate. 

8. To move the signature 

 Select the Annotation Selection Tool  or the corresponding tool, put the pointer over 

the signature, click and drag the signature to another place you like. 

9. To resize the signature 

 Select the Annotation Selection Tool  or the corresponding Tool, click the signature. 

 Place the cursor on any corner point. Pointer changes into the cursor showing the 

direction at which the rectangle will be resized. 

Note: Only when you uncheck the Sign the document after signature is placed immediately 

option in Edit > Preferences > Signature.  

Signing a PDF 

A PDF is signed to indicate your approval. The signature isn’t resized and moved when you sign 

the document. A PDF can be signed more than once by more than one person. When you sign a 

document, your digital signature appears in the signature filed. The appearance of the signature 
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depends on options you select. 

1. Sign a PDF, please choose one of the followings: 

 Choose Secure > Sign Document. 

 Right-click the signature, choose Sign Document. 

 Select Hand Tool, and click the signature. 

 Set your signature preferences in Preferences dialog box. Choose Edit> Preferences > 

Signature, check the option of “Sign the document after the signature is placed 

immediately” to sign the document immediately when the signature is placed. 

2. Type file name and specify location in pop-up Save As dialog box. 

 

Validating Signatures 

Checking the validity of a signature 

 

If you want to automatically validate all signatures in a PDF when you open the document, please 

check Verify signatures when the document is opened option in Edit > Preferences > Signature. 

An icon appears on the left top of signature field to indicate the signature status. The signature 

state appears in the Signature Panel. 

 The question mark icon indicates the signature is not validated. 

 The check mark icon  indicates that the signature is valid. 

 The icon indicates that the signature is invalid. The document has been altered or 

corrupted since the signature was applied. 

 The caution triangle icon  indicates the document was modified after signature was 

added; however, the signature is valid. 

 The icon  indicates the signature validity is unknown because the signer’s certificate 

isn’t in your list of trusted identities. The document has not been modified since the 

signature was applied. 

Validating a signature 

 

1. Open the PDF containing the signature, do one of the followings. 

 Choose Secure > Validate All Signatures. 

 Right-click the signature, choose Validate Signature from context menu. 

 Select Hand tool on toolbar, click the signature. 

2. Pop-up a Signature Status message box which describes the validity of signature. The icons 

that appear in signature fields become the corresponding icons which indicate different 
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signature status. 

 

Tip:  

1. You can validate signatures by setting your signature preferences. Choose Edit > Preferences > 

Preferences > Signature.  

2. Check the Verify signatures when the document is opened option to automatically validate 

signatures in a PDF when you open the document. 

 

Deleting a signature 

 Select the Annotation Selection Tool . 

 Right-click the signature and choose Delete from context menu, or press Delete key. 

Note: If you check the Locked option in Signature Properties dialog box, you will not remove the 

signature from the document. 

Certifying a PDF (Available in Business only) 

Only the author can certify his/her own PDF documents. The author can specify what changes 

can be made to the file after certifying. Whenever approved changes are made, the certificate 

remains valid. If a reader tries to make changes you haven't allowed, the certificate is invalidated 

and any subsequent users will be notified that the document was tampered with. 

 

To certify your PDF, please do the following: 

 

1. Open your PDF document you want to certify.  

2. Select Secure > Certify with visible signature/Certify without visible signature. 

3. Press and hold mouse button down, drag to select an area on the document where you want 

the signature to appear. 
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Certify Document Dialog Box 

 

4. In the pop-up Certify Document dialog box, choose a digital ID. If you don’t find the specified 

digital ID, you need to get a digital ID from a third-party provider or create a self-signed 

digital ID. 

5. Set authorized actions for your document from the drop-down menu in the Permitted 

Actions after certifying item.  

6. Set the signing reason and choose an appearance type from the menu.   

7. Click OK. 

Viewing Signature Properties 

Signature Properties dialog box provides basic information about the signature, including the 

signer, reason, date, location validity summary and details of certificate, etc. 

1. Select the Annotation Selection Tool . 

2. Right-click the signature, and choose Show Signature Properties from context menu. 

3. In Signature Properties dialog box, you can get the information as follows: 

   Signed by – shows the signers that sign the document. 

   Reason – displays the reason that you create the signature. 

   Date – shows the date time when you signed the document. 

   Location - shows which page the signature is located on. 

   Validity Summary - checks whether the document was modified after it was signed, 

and other information. 
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   Show Certificate – click it to show the details of certificate, such as the validity of 

certificate, certificate path and so on. 

   Locked – check the option, you will not delete the signature. 

 

 

Signature Properties Dialog Box 

 

Note: If the status is unknown, click the Show Certificate to view the details of the certificate. 

Check whether the certificate has been included in your list of trusted identities, if your 

certificate is not trusted, Click Install Certificate to install it to the trusted Windows Certificate 

Store. If you use a self-signed digital ID, confirm that the certificate details are valid. If the 

certificate isn’t valid, request a valid certificate from signer. 

Uses Windows Certificate Store to Manage Trust List 

Windows Certificate Store in Foxit PhantomPDF helps you manage certificates which are trusted 

when you validate the digital signature. However, Adobe Acrobat has its own Trusted Identities 

Manager and use Windows Certificate Store to save a self-signed digital ID. To use this feature, do 

the following:  

1. Open a signed PDF document, click the digital signature or right click the signature to select 

Validate Signature. 

2. A warning message pops up to show the signature validation status.  

3. If the signature validity is unknown, click Signature Properties > Show Certificate > Install the 
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Certificate if you trust it. 

4. The certificate will be successfully imported. 

5. Click the digital signature again and a message will show you the Signature is Valid.  

6. If you don’t trust the certificate any more, you can delete it from Windows Certification 

Store. 

Signature Panels 

The signature panel shows information about each signature in the document as well as the 

change history of the document since the first signature. 

 

Signature Panel 

 

Opening the signature panel 

Choose View > Navigation Panels > Signature Panel, or click Signature button  on the left of 

Navigation Panel.  

 

Sign PDFs on DocuSign® 

Allows users to easily send, sign and save PDF documents and forms using the industry's most 

widely used eSignature solution. 

Sign a PDF File 

Sign a PDF on DocuSign, please refer to the following steps: 

 Click the DocuSign button  on toolbar. 

 Choose Login to DocuSign. Type your Email account and password of DocuSign and click login. 

If you do not have an account, please sign up first. 
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 Click the button  and choose Sign with DocuSign. The application will upload your PDF 

to DocuSign and you will enter into the DocuSign user interface. 

 

 Sign the Document 

1. If you want to sign on PDF directly, please click Review Document. 

2. If you want to sign on paper, please click Sign on Paper. Then you can print the PDF out 

and sign on paper. Finally, upload or fax the signed document. 

3. If you do not want this PDF to be signed, please click Decline to Sign. In the Decline to 

Sign dialogue, you can type the reason. Click the button , 

the reason will be sent via email, and the application will be closed automatically. 

 On DocuSign user interface, click More Options, you can view history, certificate, consumer 

disclosure and choose decline to sign or sign on paper. 

 

 Drag the button can zoom in/out the file. 
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 Type the page number in Page Number textbox or click the page 

number listed on the right to jump to the target page you want to place the signature. 

 Click the signature button  to open the signature pane. Choose the signature 

template and drag it to the desired location. You can place several templates at the same 

time. 

 Edit your signature in the textbox of the template. Click the button at the top right 

corner of the textbox to delete the signature. 

 Click Finish to complete signing. You can preview the signed PDF. 

 

 Select the download button  or printing button to get the PDF with signature. 

 Select the DocuSign button  and choose Logout from DocuSign. 

 

Send a PDF via DocuSign 

 Open a PDF you want to send with PhantomPDF. 

 Click DocuSign button  and choose Send via DocuSign. 

 Login to the website. 

 Choose the signature template from the left signature list and drag it to the location where 

you want the recipients to sign. 
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 Select the signature and click  to set the signature properties.  

 Edit the signature with the tools on the toolbar. 

 Click the button  to add the recipients address. 

 Click the button  to edit the email subject line and content. 

 Click Send to send the PDF. 
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Chapter 12 – Printing 

Printing is a process for reproducing text and images. When you have finished reading a helpful 

article or designing a PDF form, you may need to send it to an inkjet or laser printer and print it 

out with custom page sizes. With this section, you can get the help to set options in the Print 

dialog box to ensure that the finished document appears as intended. 

Printing a PDF document 

1. Make sure you have installed the printer successfully. 

2. Choose Print from the File menu. 

3. Specify the printer or plotter, page range, number of copies, and other options. 

4. Click to Print. 

Printing a portion of a page 

To print a portion of a page, you need to refer to the Snapshot tool . 

 Select the Snapshot tool by choosing Tools > Snapshot. 

 Drag around the area you want to print. 

 Right-click in the selected area > choose “Print”, and then refer to the Print Dialog. 
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Print a portion of a page 

Printing multiple pages with page thumbnails 

To perform a quick print, you can select multiple pages from a document from the thumbnail list. 

 Open the document that you want to print, and then click Pages button on the left 

navigation panel. 

 Shift-click / Ctrl-click/ drag the mouse to select a range of page thumbnails from the 

document. 

 Select Print Pages from the right-click menu, and then click OK. 

Printing tabs  

You can print one tab you are opening from the tab bar or print out all documents opened in the 

tab bar at a time.  

 

1. Move the pointer to the tab bar 

2. Right click > Choose Print Current Tab/Print All Tabs.  
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Print Dialog 

The print dialog is the final step before printing. You can modify the printer in this dialog as well. 

Be aware that changing the printer may affect the page setup if the new selected printer has a 

different paper size, for instance. 

To open the Print dialog box, choose File > Print… 

 

The Print Dialog Box 

 Subset – Provides options for setting noncontiguous page range. 

All Pages in Range – Prints all the pages within the specified range. 

Odd pages only – Prints only pages with odd numbers within the specified range. 

Even pages only – Prints only pages with even numbers within the specified range. 

Note: This option is especially helpful for two-side printing. 

 Reverse pages – Prints pages in reverse order. If page ranges are entered, the pages print 

opposite of the order in which they were entered. For example, if you select to print the 

document from page 5 to page 30, selecting Reverse pages option will print page 30 to page 

5. 

 Collate – Assembles the printouts in a proper numerical or logical order when printing 

several copies. This option will be disabled when printing just one copy. 

 Scaling Type – None, Fit to Printer Margins, Reduce to Printer Margins, Multiple Pages per 
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Sheet, Custom Scale and Tile Large Pages.  

Tile Large Pages means to tile the pages that are larger than the selected paper size at a 

specified scale. 

 Choose Paper Source by PDF Page Size – Automatically selects the paper type according to 

the page size of the PDFs when printing. 

 Auto-Rotate – Adjusts the PDF document’s orientation to match the orientation specified in 

the printer properties. 

 Auto-Center – Places the PDF pages in the center. 

 Print What – Specifies to print documents only, annotations only or both. 

Document – Prints the document contents without annotations. 

Document and Annotations – Prints document contents and annotations. 

Annotations – Prints annotations only. 

 Preview -- Foxit PhantomPDF provides an instant preview in the Print dialog box.  
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Chapter 13 – Appendices 

This section is a collection of supplementary materials for this user manual, including Keyboard 

Shortcuts, List of Supported UI Languages, and Command Lines. 

Keyboard Shortcuts 

There are number of keyboard shortcuts that you can use to speed up your navigation within the 

Foxit PhantomPDF. You can both use the default keyboard shortcuts and customize your own 

shortcuts.  

To customize the keyboard shortcuts, please go to Tools > Customize Toolbars > Keyboards or 

right click on the toolbar to choose Customize… 

Some particularly important ones are listed here 

File Keys 

Action Shortcut 

Open File Ctrl + O 

Close File Ctrl + W, or Ctrl + F4 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit PhantomPDF Ctrl + Q, or Alt+F4 

Save Ctrl + S 

 

View Keys 

 

Action Shortcut 

Full Screen F11 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 
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Fit to Page Ctrl + 2 

Fit Width Ctrl + 3 

Fit Visible Ctrl + 4 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 

Dock All Toolbars Ctrl + F8 

Hide Toolbars F8 

AutoScroll Ctrl + Shift + H 

Stop AutoScroll ESC 

Reverse View F11 

Show or hide Menu Bar F9 

Switch between tabs Ctrl + Tab 

View file in read mode Ctrl + H 

 

Edit Keys 

 

Action Shortcut 

Copy Ctrl + C, or Ctrl + Insert 

Find Text Ctrl + F 

Find Next F3 

Find Previous  Shift + F3 

Preferences Ctrl + K 

 

Commenting Text Tool Keys 

 

Action Shortcut 

Copy Ctrl + C 

Select All Ctrl + A 

Deselect All Ctrl + Shift + A 

Highlight Ctrl + Shift + L 
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StrikeOut Ctrl + Shift + T 

Underline Ctrl + Shift + U 

Squiggly Ctrl + Shift + Q 

Replace Ctrl + Shift + R 

Add Bookmark Ctrl + Shift + B 

 
Note: These shortcuts are only available when you have selected text with Commenting Text Tool. 

Tool Keys 

 

Action Shortcut 

Hand Tool Alt + 3 

Zoom Out Tool Alt + 4 

Zoom In Tool Alt + 5 

Select Text Alt + 6 

Snapshot Alt + 7 

Typewriter Alt + 8 

Exit Full Screen Mode ESC 

Switch to Text Viewer Alt + 9 

 

Touchup Objects Tool keys 

 

Action Shortcut 

Undo Ctrl + Z 

Redo Ctrl + Y 

Copy Ctrl + C 

Paste Ctrl + V 

Cut Ctrl + X 

Select All  Ctrl + A 

Set to Background Ctrl +F1 

Set to Foreground Ctrl + F2 
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Document Keys 

  

Action Shortcut 

Previous Page Ctrl + Page Up 

Next Page Ctrl + Page Down 

First Page Ctrl + Home 

Last Page Ctrl + End 

Go to Page Ctrl + G 

Select All (Unavailable with trial version) Ctrl + A 

Page Down Space 

Page Up Shift + Space 

Command Lines 

Here are some command lines that can be used to Foxit PhantomPDF: 

 

Command Result 

-Register Set Foxit PhantomPDF as default reader. 

-pwd <password> Input the password of the protected PDF documents. 

/p <PDF path> Print the document with default printer 

/t <PDF Path> [Printer] Print the document with designated printer 

<PDF Path> /A […][…].. 
Open a PDF document with a command to exactly specify what to 

display and how to display 
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Mailing Address: 

Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Sales: 

1-866-680-3668 (24/7) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948(24/7) 

 Fax: 

510-405-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Marketing Service - marketing@foxitsoftware.com 

Technical Support - support@foxitsoftware.com 

Website Questions - webmaster@foxitsoftware.com 

 

 

 

http://www.foxitsoftware.com/
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